QSNT14 CM876 N102 ISZ13 CM2150 ISL8.9/ISL9.5 CM2880 NS5 ISC8.3 CM2880 SN Cummins Emission Solutions Aftertreatment QTR CM2350 TR102 ISB5.9/ISD6.7 CM2880 WFLD ISD6.7 CM2150 SN ISZ13 CM2880 SN ISB4.5/6.7 ISD4.5/6.7 CM2150 SN ISL8.9 CM2150 SN ISF2.8/3.8 CM2220 AN ISM11 CM876 SN ISL8.9 CM2150 SN (Euro 5

QSNT14 CM876 N102 ISZ13 CM2150 ISL8.9/ISL9.5 CM2880 NS5 ISC8.3 CM2880 SN Cummins Emission Solutions Aftertreatment QTR CM2350 TR102 ISB5.9/ISD6.7 CM2880 WFLD ISD6.7 CM2150 SN ISZ13 CM2880 SN ISB4.5/6.7 ISD4.5/6.7 CM2150 SN ISL8.9 CM2150 SN ISF2.8/3.8 CM2220 AN ISM11 CM876 SN ISL8.9 CM2150 SN (Euro 5) ISB4.5/6.7 ISD4.5/6.7 CM2150 SN (Euro 5) ISL8.9 CM2150 SN (Euro 4.5) ISB4.5/6.7 ISD4.5/6.7 CM2150 SN (Euro 4.5) ISF2.8 CM2220 AN ISF2.8/3.8 CM2220 ISF3.8 CM2220 AN ISF2.8 CM2220 EC/ECF2/ECCF2 ISX/ISZ13 CM2150 SN

Ultima Modificación: 23 Julio 2009 (sp72-fc115)

Derechos de propiedad intelectual © 1997-2010
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 111

Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Rojo SRT: | Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso. Error interno en el módulo de control electrónico (ECM) relacionado con fallas del hardware de la memoria, o de circuitos internos de suministro de voltaje del ECM. | El motor puede no arrancar.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Módulo de Control del Motor
Módulo de Control del Motor - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
ISM11 CM876 SN - Módulo de Control del Motor

Descripción del Circuito

El ECM tiene un diagnóstico interno que continuamente opera y revisa la memoria interna.

Ubicación del Componente

La localización del montaje del ECM varía dependiendo del modelo de motor y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando el diagnóstico interno del ECM detecta un error de lectura o escritura interno al módulo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara roja STOP ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El motor puede no arrancar.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la lámpara indicadora de mal funcionamiento (MIL) también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla sólo puede ser causado por un problema interno del ECM. No es posible reparar el ECM.

Consulte el Análisis del Código de Falla t05-111.

Ultima Modificación: 27-OCT.-2015
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 115

Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: P190 SPN: 612 FMI: 2/2 LÁMPARA: Rojo SRT: | Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes o Incorrectos. El ECM ha detectado que las señales del sensor de velocidad primario y de respaldo están conectadas al revés. | El motor posiblemente podría no arrancar.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor Magnético de Velocidad/Posición del Motor
Circuito del Sensor Magnético de Velocidad/Posición del Motor - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor Magnético de Velocidad/Posición del Motor - ISM11 CM876 SN

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que las entradas de señal de la posición del cigüeñal y del árbol de levas al ECM están invertidas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara roja STOP ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El ECM detecta los sensores invertidos y continúa operando.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla indica que los conectores del arnés del sensor de posición del cigüeñal y del sensor de posición del árbol de levas están invertidos.

Consulte el Análisis del Código de Falla t05-115.

Ultima Modificación: 27-OCT.-2015


Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 122

Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: P102 SPN: 102 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión del múltiple de admisión. | Disminución de la potencia del motor.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Sensor Circuito del Sensor de Presión 1 del Múltiple de Admisión
Circuito del Sensor de Presión 1 del Múltiple de Admisión - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
ISM11 CM876 SN - Circuito del Sensor de Presión 1 del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión. El ECM detecta un voltaje de señal bajo en condiciones de operación como durante un ralentí o una desaceleración. El ECM detecta un voltaje de señal alto durante las condiciones de operación de carga del motor alta.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el tubo de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del múltiple de admisión es mayor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.
  • El par motriz de salida del motor se reduce

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.

Para motores equipados con postratamiento de reducción catalítica selectiva (SCR):

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Para todos los otros motores:

  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 122, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de SEÑAL en corto con la alimentación de sensores o con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-122.

Ultima Modificación: 29-OCT.-2015


Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 123

Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: P102 SPN: 102 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito de presión del múltiple de admisión. | Disminución de la potencia del motor.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Presión 1 del Múltiple de Admisión
Circuito del Sensor de Presión 1 del Múltiple de Admisión - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
ISM11 CM876 SN - Circuito del Sensor de Presión 1 del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión. El ECM detecta un voltaje de señal bajo en condiciones de operación como durante un ralentí o una desaceleración. El ECM detecta un voltaje de señal alto durante las condiciones de operación de carga del motor alta.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el tubo de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del múltiple de admisión es menor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.
  • La potencia del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.

Para motores equipados con postratamiento de reducción catalítica selectiva (SCR):

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Para todos los otros motores:

  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 123, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Línea de alimentación abierta o con corto a tierra.
Consulte el Análisis del Código de Falla t05-123.

Ultima Modificación: 29-OCT.-2015


Presión del Múltiple de Admisión 1 - Datos Válidos Pero Por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 125

Presión del Múltiple de Admisión 1 - Datos Válidos Pero Por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 125 PID: 102 SPN: 102 FMI: 18 LÁMPARA: Ámbar SRT: | Presión del Múltiple de Admisión 1 - Datos Válidos Pero Por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave. La presión del múltiple de admisión está por debajo del límite de operación mínimo. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión 1 del Múltiple de Admisión - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de admisión.

Si el ECM detecta que el flujo de carga necesario en el motor está por debajo del límite mínimo por un periodo de tiempo, se registra este código de falla.

Ubicación del Componente

El sensor de presión 1/temperatura del múltiple de admisión está colocado en el tubo de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico sólo se ejecuta cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura de la señal de presión del múltiple de admisión está por debajo del nivel esperado, para las condiciones presentes de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, puede que sea necesario operar el vehículo sobre un dinamómetro de chasis o conducirlo, a fin de obtener carga del motor lo suficientemente alta para que el diagnóstico se ejecute.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, después de que el motor pueda alcanzar el nivel de oxígeno deseado para realizar la combustión y que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión 1 del múltiple de admisión monitorea la presión en el múltiple de admisión. Esta falla se activa cuando la presión del múltiple de admisión es muy baja para las condiciones actuales de operación del motor. El ECM envía un comando de flujo de carga y el turbocargador de geometría variable y la válvula de recirculación del gas de escape se desplazan para satisfacer este comando. Si el motor no puede alcanzar el nivel de oxígeno deseado y necesario para completar la combustión, este código de falla se archiva.

Las causas posibles de esta falla son:

  • Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión
  • Un sensor de presión del múltiple de admisión dañado
  • Un sensor de presión barométrica dañado
  • Restricción en el enfriador de aire-aire
  • Fugas o restricciones en la tubería del sistema de recirculación del gas de escape
  • Restricción de entrada de combustible muy alta (causada normalmente por un filtro de combustible restringido)
  • Restricción en el filtro de aire
  • Restricción en el sistema de escape.
Consulte el Análisis del Código de Falla t05-125.

Ultima Modificación: 28-OCT.-2015


Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 131

Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P091 SPN: 91 FMI: 3/3 LÁMPARA: Rojo SRT: | Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 1 de posición del pedal del acelerador. | Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Posición del Pedal o Palanca del Acelerador
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador - ISM11 CM876 SN

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Cuando el ECM detecta un voltaje de señal superior a la gama normal de operación del sensor, se establece este código de falla.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está colocado en el pedal o palanca del acelerador. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal del acelerador es mayor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara roja STOP ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe instalar un pedal de aceleración con dos sensores de posición de aceleración.

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de posición del pedal o palanca del acelerador en corto con la batería o alimentación de (+) 5 voltios
  • Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones
  • Alimentación del acelerador en corto con la batería
  • Sensor de posición del pedal o palanca del acelerador defectuoso.

Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Análisis del Código de Falla t05-131.

Ultima Modificación: 29-OCT.-2015


Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 132

Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P091 SPN: 91 FMI: 4/4 LÁMPARA: Rojo SRT: | Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal número 1 de la posición del pedal del acelerador. | Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Posición del Pedal del Acelerador
Circuito del Sensor de Posición del Pedal del Acelerador - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Posición del Pedal del Acelerador - ISM11 CM876 SN

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Cuando el ECM detecta un voltaje de señal menor que la gama de operación normal del sensor, se establece este código de falla.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal del acelerador es menor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara roja STOP ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Debe instalarse un pedal de acelerador con dos sensores de posición de aceleración. Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal o palanca del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor
  • Sensor de posición del pedal o palanca del acelerador defectuoso.
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Análisis del Código de Falla t05-132.

Ultima Modificación: 29-OCT.-2015


Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 133

Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 133 PID: P372 SPN: 974 FMI: 3/3 LÁMPARA: Rojo SRT: | Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no operará. La posición del acelerador remoto estará ajustada a 0 por ciento.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Posición del Pedal del Acelerador Remoto
Circuito del Sensor de Posición del Pedal del Acelerador Remoto - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Posición del Pedal del Acelerador Remoto - ISM11 CM876 SN

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro fijo a la palanca del acelerador remoto. El sensor de posición del acelerador remoto hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar la palanca del acelerador. El ECM recibe una señal de bajo voltaje cuando la palanca del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el acelerador remoto está al 100 por ciento. El circuito de posición del pedal del acelerador remoto tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto y la posición del pedal del acelerador remoto.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal del acelerador remoto es mayor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara roja STOP ENGINE y el estado del código de falla se inactivará inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de posición del pedal o palanca del acelerador remoto en corto con la batería o con la alimentación de (+) 5 voltios.
  • Circuito de retorno del pedal o palanca del acelerador remoto abierto en el arnés o conexiones.
  • Alimentación del acelerador remoto en corto con la batería
  • El sensor de posición del pedal o palanca del acelerador remoto falló.

Los tres cables en el circuito del sensor de posición del acelerador deben trenzarse.

Consulte el Análisis del Código de Falla t05-133.

Ultima Modificación: 28-OCT.-2015


Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 134

Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 134 PID: P372 SPN: 974 FMI: 4/4 LÁMPARA: Rojo SRT: | Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no operará. La posición del acelerador remoto estará ajustada a 0 por ciento.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Remoto
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - ISM11 CM876 SN

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro fijo a la palanca del acelerador remoto. El sensor de posición del acelerador remoto hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar la palanca del acelerador. El ECM recibe una señal de bajo voltaje cuando la palanca del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el acelerador remoto está al 100 por ciento. El circuito de posición del pedal del acelerador remoto tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto y la posición del pedal del acelerador remoto.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal del acelerador remoto es menor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Valide la reparación. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara roja STOP ENGINE y el estado del código de falla se inactivará inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal o palanca del acelerador remoto en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor
  • Sensor de posición del pedal o palanca del acelerador remoto defectuoso
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador remoto en el arnés o conectores.

Los tres cables en el circuito del sensor de posición del acelerador remoto deben estar trenzados juntos.

Consulte el Análisis del Código de Falla t05-134.

Ultima Modificación: 28-OCT.-2015


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc135
Fault Code Path Selection

¿Es un sensor de presión de la vena de aceite? | Ir a es120-fc135sensor
¿Es un interruptor de presión de la vena de aceite? | Ir a es120-fc135switch

Ultima Modificación: 20-AGOSTO-2015


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc141
Fault Code Path Selection

¿Es un sensor de presión de la vena de aceite? | Ir a es120-fc141sensor
¿Es un interruptor de presión de la vena de aceite? | Ir a es120-fc141switch

Ultima Modificación: 20-AGOSTO-2015


Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 143

Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P0524 SPN: 100 FMI: 18 LÁMPARA: Ámbar SRT: | Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. La señal de presión de aceite del motor indica que la presión de aceite del motor está por debajo del límite de advertencia de protección del motor. | Disminución de la potencia del motor.
Presión de la Galería de Aceite del Motor - ISL9 CM2150 SN
Presión de la Galería de Aceite del Motor - ISM11 CM876 SN
Presión de la Galería de Aceite del Motor - ISZ13 CM2150
ISF2.8 CM2250 AN - Presión del Conducto de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito 1 de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la galería del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Si el ECM detecta bajo voltaje de señal, indicando baja presión de aceite del motor, se establece este código de falla.

Ubicación del Componente

El sensor de presión de aceite del motor se localiza en el lado izquierdo del bloque del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión del aceite del motor es menor que los límites de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Una reducción del par motriz emitida por el ECM limita la potencia de salida del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la luz ámbar CHECK ENGINE y la reducción del par motriz se retira cuando la lectura de la presión de aceite se detecta que esté dentro de la gama de operación normal.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla se activa cuando la presión de aceite del motor cae a menos del límite de protección del motor. Analice las fallas del motor para la baja presión de aceite.

Consulte el Análisis del Código de Falla t05-143.

Ultima Modificación: 29-OCT.-2015


Circuito del Sensor 1 de Temperatura de Refrigerante del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 144

Circuito del Sensor 1 de Temperatura de Refrigerante del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: P110 SPN: 110 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal o circuito abierto detectado en el circuito de temperatura del refrigerante del motor. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el módulo de control electrónico (ECM). Sin protección del motor para las fallas del circuito de temperatura de refrigerante del motor.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor 1 de Temperatura de Refrigerante del Motor
Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - ISM11 CM876 SN

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El ECM suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El ECM usa el valor de la temperatura de refrigerante del motor para el sistema de protección del motor y el control de emisiones.

Ubicación del Componente

El sensor de temperatura del refrigerante del motor se localiza cerca de la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de temperatura del refrigerante es mayor de 5.13 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor puede posiblemente ser reducido.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.

Para motores equipados con postratamiento SCR:

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Para todos los otros motores:

  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar códigos de falla activos e inactivos, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Antes de diagnosticar el Código de Falla 144, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-144.

Ultima Modificación: 29-OCT.-2015


Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 145

Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: P110 SPN: 110 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura de refrigerante del motor. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el módulo de control electrónico (ECM). Sin protección del motor para las fallas del circuito de temperatura de refrigerante del motor.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor 1 de Temperatura de Refrigerante del Motor
Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - ISB4.5, ISB6.7, ISD4.5, ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - ISM11 CM876 SN

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El ECM suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El ECM usa el valor de la temperatura de refrigerante del motor para el sistema de protección del motor y el control de emisiones.

Ubicación del Componente

El sensor de temperatura del refrigerante del motor se localiza cerca de la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de temperatura del refrigerante es menor de 0.12 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor podría posiblemente ser reducido.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.

Para motores equipados con postratamiento SCR:

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Para todos los otros motores:

  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar códigos de falla activos e inactivos, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

En algunos motores, el sensor de temperatura de refrigerante comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 145, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-145.

Ultima Modificación: 29-OCT.-2015


Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 146

Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 146 PID: P110 SPN: 110 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Refrigerante del Motor - Datos Válidos pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave. La temperatura del refrigerante del motor está arriba del límite de advertencia de protección del motor. | La disminución de potencia y un posible paro del motor si está activada la característica de Paro de Protección del Motor.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Temperatura de Refrigerante del Motor
Circuito del Sensor de Temperatura de Refrigerante del Motor - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor. Este código de falla indica que la temperatura del refrigerante del motor ha excedido el límite de protección del motor.

Ubicación del Componente

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del refrigerante es mayor a un límite calibrable establecido en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El par motriz de salida del motor se reducirá.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga inmediatamente la luz ámbar CHECK ENGINE y el código de falla se inactiva después que la temperatura de refrigerante disminuye a menos del límite de protección del motor.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido el límite de protección del motor para alta temperatura de refrigerante.

Consulte el Análisis del Código de Falla t05-146.

Ultima Modificación: 28-OCT.-2015


Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 151

Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: P110 SPN: 110 FMI: 0/0 LÁMPARA: Rojo SRT: | Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave. La señal de temperatura del refrigerante del motor indica temperatura del refrigerante del motor por arriba del límite crítico de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta. Si la característica Paro de Protección del Motor está activada, el motor se apagará 30 segundos después de que la lámpara roja STOP comience a destellar.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Temperatura de Refrigerante del Motor
Circuito del Sensor de Temperatura de Refrigerante - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Temperatura de Refrigerante - ISM11 CM876 SN

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor. Este código de falla indica que la temperatura del refrigerante del motor ha excedido el límite de protección del motor.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del refrigerante es mayor que los límites de operación máximos establecidos en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.
  • La velocidad de operación del motor máxima se reducirá.
  • El motor se apaga si se activa la característica de Apagado de Protección del Motor.

Condiciones para Borrar el Código de Falla

  • El ECM apaga la luz roja STOP ENGINE y el código de falla se inactiva inmediatamente después que la temperatura de refrigerante disminuye a menos del límite de protección del motor.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante.

Consulte el Análisis del Código de Falla t05-151.

Ultima Modificación: 28-OCT.-2015


Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 153

Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: P105 SPN: 105 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el módulo de control electrónico (ECM). Sin protección del motor para temperatura de aire del múltiple de admisión.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Temperatura/Presión 1 del Múltiple de Admisión
ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - Circuito del Sensor de Temperatura 1/Presión del Múltiple de Admisión
ISM11 CM876 SN - Circuito del Sensor de Temperatura 1/Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El ECM suministra 5 voltios al circuito de señal de temperatura del múltiple de admisión. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del múltiple de admisión.

Ubicación del Componente

El sensor de temperatura del aire del múltiple de admisión se localiza en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura del múltiple de admisión es mayor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor puede posiblemente ser reducido.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.

Para motores equipados con postratamiento SCR:

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Para todos los otros motores:

  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar códigos de falla activos e inactivos, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El sensor de temperatura del aire del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla activos con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-153.

Ultima Modificación: 29-OCT.-2015


Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 154

Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: P105 SPN: 105 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el módulo de control electrónico (ECM). Sin protección del motor para temperatura de aire del múltiple de admisión.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Temperatura/Presión 1 del Múltiple de Admisión
ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - Circuito del Sensor de Temperatura 1/Presión del Múltiple de Admisión
ISM11 CM876 SN - Circuito del Sensor de Temperatura 1/Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El valor de la temperatura del múltiple de admisión del motor es usado por el ECM para el sistema de protección del motor, y control de emisiones del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión del motor está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura del múltiple de admisión es menos de 0.41 VCD por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor puede posiblemente ser reducido.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.

Para motores equipados con postratamiento SCR:

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Para todos los otros motores:

  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar códigos de falla activos e inactivos, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El sensor de temperatura del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-154.

Ultima Modificación: 29-OCT.-2015


Temperatura del Múltiple de Admisión 1 - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 155

Temperatura del Múltiple de Admisión 1 - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: P105 SPN: 105 FMI: 0/0 LÁMPARA: Rojo SRT: | Temperatura del Múltiple de Admisión 1 - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave. La señal de temperatura de aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite crítico de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la Lámpara Roja Stop comience a destellar.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Sensor Circuito del Sensor de Presión 1 del Múltiple de Admisión
Circuito del Sensor de Presión 1 del Múltiple de Admisión - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
ISM11 CM876 SN - Circuito del Sensor de Presión 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El valor de la temperatura del múltiple de admisión del motor es usado por el módulo de control del motor (ECM) para el sistema de protección del motor y control de emisiones del mismo. El ECM suministra 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión del motor está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detectó que la temperatura del aire del múltiple de admisión fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.
  • La velocidad de operación del motor máxima se reducirá.
  • El motor se apaga si se activa la característica de Apagado de Protección del Motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar códigos de falla activos e inactivos.

Charla del Taller

El sensor de temperatura de aire del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire
  • Enfriador de carga de aire sub-dimensionado
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-155.

Ultima Modificación: 29-OCT.-2015


Circuito Excitador del Actuador Electrónico de Control del Regulador - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 175

Circuito Excitador del Actuador Electrónico de Control del Regulador - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 175 PID: S254 SPN: 3464 FMI: 3 LÁMPARA: Roja SRT: | Circuito Excitador del Actuador Electrónico de Control del Regulador - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Se ha detectado alto voltaje en el actuador de la válvula del acelerador de admisión del motor. | El actuador de la válvula del acelerador de admisión del motor se desactivará.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Módulo de Control del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) controla el actuador del acelerador de admisión del motor, abriéndolo y cerrándolo basándose en diversas condiciones de operación. El actuador del acelerador de admisión del motor lo abre y lo cierra un motor CD que recibe voltaje del ECM en los circuitos (+) y (–) de señal del motor del actuador del acelerador de admisión del motor. Para abrir el actuador, el motor recibe voltaje en el circuito de señal (+) del motor actuador del acelerador de admisión del motor. Para cerrar el actuador, el motor recibe voltaje en el circuito (-) de señal del motor de la válvula EGR.

Ubicación del Componente

El actuador del acelerador de admisión va montado en la corriente de aire de admisión, entre el enfriador aire-aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON y el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta un corto al voltaje o un circuito abierto en el circuito de suministro del motor del acelerador de admisión.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la lámpara roja STOP ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla. La operación del actuador del acelerador de admisión se desactiva y el actuador queda predeterminado en la posición abierta .

Condiciones para Borrar el Código de Falla

  • El código de falla siempre estará inactivo al conectar la llave. Para validar la reparación, arranque y opere el motor en ralentí por 1 minuto. Si el código de falla no se activa nuevamente, la reparación ha sido validada.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El ECM monitorea el nivel de voltaje del circuito y registra un código de falla si el nivel de voltaje indica un corto a tierra. Esta falla se establece siempre inactiva cuando se conecta el interruptor de llave. Si hay una falla en este circuito, el código de falla no se establecerá activo hasta que la válvula haya sido accionada. Por estas razones, debe usarse este árbol de diagnóstico para ambos códigos de falla, activos e inactivos.

Las causas posibles de esta falla son que los cables (+ o –) del motor EGR pudieran estar abiertos o en corto con una fuente de voltaje en el arnés o el ECM.

NOTA: No suministre 12 V al sensor de posición del actuador del acelerador de admisión o haga corto con los cables del motor del actuador del acelerador de admisión con el sensor de posición del actuador del acelerador de admisión. La capacidad del sensor de posición del actuador del acelerador de admisión es de 5 V y se puede dañar.

Consulte el Análisis del Código de Falla t05-115

Ultima Modificación: 26-ABRIL-2012


Circuito Excitador del Actuador Electrónico de Control del Acelerador - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 176

Circuito Excitador del Actuador Electrónico de Control del Acelerador - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 176 PID: S254 SPN: 3464 FMI: 4 LÁMPARA: Roja SRT: | Circuito Excitador del Actuador de Control del Acelerador Electrónico - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Se ha detectado alto voltaje en el actuador del acelerador de admisión del motor. | La actuación del actuador del acelerador de admisión del motor se desactivará.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Actuador del Acelerador de Admisión del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) controla el actuador del acelerador de admisión del motor, abriéndolo y cerrándolo basándose en diversas condiciones de operación. El actuador del acelerador de admisión del motor lo abre y lo cierra un motor CD que recibe voltaje del ECM en los circuitos (+) y (–) de señal del motor del actuador del acelerador de admisión del motor. Para abrir la válvula, el motor recibe voltaje en el circuito de señal (+) del motor actuador del acelerador de admisión del motor. Para cerrar la válvula, el motor recibe voltaje en el circuito (-) de señal del motor de la válvula de recirculación de gases de escape (EGR).

Ubicación del Componente

El actuador del acelerador de admisión del motor va montado en la corriente de aire de admisión, entre el enfriador aire-aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON y el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta un corto a tierra en el circuito de suministro del motor del actuador del acelerador de admisión del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara roja STOP ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla. La operación del actuador del acelerador de admisión se desactiva y la válvula queda predeterminada en la posición abierta .

Condiciones para Borrar el Código de Falla

  • El código de falla siempre estará inactivo al conectar la llave. Para validar la reparación, arranque y opere el motor en ralentí por 1 minuto. Si el código de falla no se activa nuevamente, la reparación ha sido validada.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El ECM monitorea el nivel de voltaje del circuito y registra un código de falla si el nivel de voltaje indica un corto a tierra. Esta falla se establece siempre inactiva cuando se conecta el interruptor de llave. Si hay una mala operación en este circuito, el código de falla no se activará hasta que la válvula haya sido accionada. Por estas razones, debe usarse este árbol de diagnóstico para ambos códigos de falla, activos e inactivos.

Una causa posible de esta falla es los cables de salida (+ o –) del motor del actuador del acelerador de admisión con corto a tierra en el arnés, el motor del actuador del acelerador de admisión o el ECM.

NOTA: No suministre 12 VCD al sensor de posición del actuador del acelerador de admisión o haga corto con los cables del motor del actuador del acelerador de admisión con el sensor de posición del actuador del acelerador de admisión. La capacidad del sensor de posición del actuador del acelerador de admisión es de 5 V y se puede dañar.

Consulte el Análisis del Código de Falla t05-176.

Ultima Modificación: 26-ABRIL-2012


Actuador Electrónico de Control del Acelerador - El Sistema Mecánico No Responde o está Desajustado

CÓDIGO DE FALLA 177

Actuador Electrónico de Control del Acelerador - El Sistema Mecánico No Responde o está Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 177 PID: S254 SPN: 3464 FMI: 7 LÁMPARA: Roja SRT: | Actuador de Control del Acelerador Electrónico - El Sistema Mecánico No Responde o está Desajustado. El motor del actuador del acelerador de admisión del motor ha excedido el límite del ciclo de servicio indicando un actuador del acelerador de admisión pegado y abierto. | El actuador del acelerador de admisión del motor se desactivará.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Actuador de Control del Acelerador Electrónico

Descripción del Circuito

El módulo de control electrónico (ECM) controla el actuador del acelerador de admisión del motor, abriéndolo y cerrándolo basándose en diversas condiciones de operación. El actuador del acelerador de admisión del motor lo abre y lo cierra un motor CD que recibe voltaje del ECM en los circuitos (+) y (–) de señal del motor del actuador del acelerador de admisión del motor. Para abrir el actuador, el motor recibe voltaje en el circuito de señal (+) del motor actuador del acelerador de admisión del motor. Para cerrar el actuador, el motor recibe voltaje en el circuito (-) de señal del motor del actuador EGR.

Ubicación del Componente

El actuador del acelerador de admisión del motor va montado en la corriente de aire de admisión, entre el enfriador aire-aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON y el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se establece cuando el ciclo de servicio requerido para abrir el actuador del acelerador de admisión es mayor del 95 por ciento por 3 segundos.

El código de falla estará inactivo al conectar la llave. Sólo se activará si al actuador del acelerador de admisión del motor se le ordena abrir y el actuador del acelerador de admisión del motor no puede desplazarse a la posición ordenada.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla. La operación del actuador del acelerador de admisión del motor se desactivará.

Condiciones para Borrar el Código de Falla

  • El código de falla siempre estará inactivo al conectar la llave. Para validar la reparación, arranque y opere el motor en ralentí por 1 minuto. Si el código de falla no se activa nuevamente, la reparación ha sido validada.

  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El ECM monitorea el ciclo de servicio del actuador y registra un código de falla si el ciclo de servicio es muy alto. Esta falla se establece siempre inactiva cuando se conecta el interruptor de llave. Si hay una mala operación, el código de falla no se activará hasta que la válvula haya sido accionada. Por estas razones, debe usarse este árbol de diagnóstico para ambos códigos de falla, activos e inactivos.

Las causas posibles de esta falla incluyen:

  • Mala operación del sensor de posición del actuador del acelerador de admisión; mala operación mecánica o eléctrica.
  • Falla del ensamble del actuador del acelerador de admisión requiriendo una corriente alta para operar el actuador, como una válvula pegada o pegándose.

NOTA: No suministre 12 VCD al sensor de posición del actuador del acelerador de admisión o haga corto con los cables del motor del actuador del acelerador de admisión con el sensor de posición del actuador del acelerador de admisión. El sensor de posición del actuador del acelerador de admisión es de 5 VCD y, puede dañarse el sensor.

Consulte el Análisis del Código de Falla t05-147.

Ultima Modificación: 26-ABRIL-2012


Circuito de Alimentación 2 de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 187

Circuito de Alimentación 2 de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 187 PID: S211 SPN: 3510 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 2 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 2 de alimentación de sensores. | Disminución de la potencia del motor.
ISM11 CM876 SN - Circuito 2 de Suministro de Sensor

Descripción del Circuito

El pin Número 2 de alimentación de sensores del módulo de control electrónico (ECM) proporciona (+) 5 VCD para el sensor de posición del árbol de levas, sensor de presión de gases de escape, sensor de presión del riel de combustible, sensor de presión/temperatura del múltiple de admisión y el sensor de presión del cárter.

Ubicación del Componente

El número 2 de alimentación de sensores está colocado en el ECM y proporciona una ALIMENTACIÓN de 5 VCD a diversos sensores de presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 2 de sensores es menos de un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para el sensor de presión del múltiple de admisión.
  • El sensor de apoyo de posición del árbol de levas no estará funcional.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

El bajo voltaje en la línea de alimentación de +5 voltios puede ser causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación y una línea de retorno, un sensor defectuoso o un suministro defectuoso de energía del ECM.

Consulte el Análisis del Código de Falla t05-187.

Ultima Modificación: 26-ABRIL-2012


Circuito de Alimentación del Embrague del Aire Acondicionado

CÓDIGO DE FALLA 191

Circuito de Alimentación del Embrague del Aire Acondicionado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 191 PID: P050 SPN: 876 FMI: 11 LÁMPARA: SRT: | Circuito de Alimentación del Embrague del Aire Acondicionado. La señal del embrague del acondicionador de aire indica un corto a tierra cuando se ordena activación. | No puede activar el aire acondicionado.
Circuito de Alimentación del Embrague del Aire Acondicionado

Descripción del Circuito

El solenoide del embrague del acondicionador de aire es un dispositivo usado por el módulo de control electrónico (ECM) para controlar el acondicionador de aire, enviando una señal para abrir o cerrar el solenoide del embrague del acondicionador de aire.

Ubicación del Componente

Consulte un diagrama del fabricante de equipo original (OEM) para la ubicación del solenoide del embrague del aire acondicionado.

Charla del Taller

El solenoide del embrague del aire acondicionado podría estar funcionando mal debido a un arnés del motor dañado o a una tierra mala en el conector del embrague del aire acondicionado.

Consulte el Análisis del Código de Falla t05-191.

Ultima Modificación: 28-ENERO-2011


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc195
Fault Code Path Selection

¿Es el sensor de nivel de refrigerante un sensor de 2 cables? | Ir a es120-fc195-2wire
¿Es el sensor de nivel de refrigerante un sensor de 3 cables? | Ir a es120-fc195-3wire

Ultima Modificación: 23-ABRIL-2009


Fault Code Path Selection

CÓDIGO DE FALLA sp120-fc196
Fault Code Path Selection

¿Es el sensor de nivel de refrigerante un sensor de 2 cables? | Ir a sp120-fc196-2wire
¿Es el sensor de nivel de refrigerante un sensor de 3 cables? | Ir a sp120-fc196-3wire

Ultima Modificación: 30-ABRIL-2009


Nivel del Refrigerante - Datos Válidos Pero Por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 197

Nivel del Refrigerante - Datos Válidos Pero Por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 197 PID: P2560 SPN: 111 FMI: 1/18 LÁMPARA: Ámbar SRT: | Nivel del Refrigerante - Datos Válidos Pero Por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave. Bajo nivel de refrigerante del motor detectado. | Ninguno en desempeño.
Circuito del Sensor de Nivel de Refrigerante del Motor - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN
Circuito del Sensor de Nivel de Refrigerante del Motor - ISM11 CM876 SN
Circuito del Sensor de Nivel de Refrigerante del Motor - ISZ13 CM2150

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de la señal de nivel del refrigerante. La resistencia del sensor de nivel de refrigerante del motor cambia basándose en el nivel de refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del fabricante de equipo original (OEM) para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el nivel de refrigerante está abajo de los límites de operación normales.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la luz ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de 20 segundos, cuando se ha detectado bajo nivel del refrigerante del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después de 20 segundos de detectar el nivel correcto de refrigerante del motor.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla se vuelve activa cuando el nivel del refrigerante dentro del tanque superior o tanque igualador del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Consulte el Análisis del Código de Falla t05-197.

Ultima Modificación: 28-OCT.-2015


Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 212

Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 212 PID: P175 SPN: 175 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal o un circuito abierto detectado en el circuito de temperatura del aceite del motor. | Sin protección del motor para temperatura del aceite del motor.
ISM11 CM876 SN - Circuito 1 del Sensor de Temperatura de Aceite del Motor
ISX15 CM2250 - Circuito 1 del Sensor de Temperatura de Aceite del Motor
ISZ13 CM2150 - Circuito 1 del Sensor de Temperatura de Aceite del Motor

Descripción del Circuito

El sensor de temperatura de aceite del motor es una resistencia variable y se usa para medir la temperatura del aceite del motor en el conducto de aceite. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor.

Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando la temperatura del aceite es alta, la resistencia del sensor es baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo o alta temperatura.

El sensor de la temperatura del aceite del motor se utiliza para monitorear dicha temperatura. Si la temperatura excede un límite de la calibración, se activará un código de falla para protección del motor.

Ubicación del Componente

El sensor de la temperatura del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura del aceite del motor es mayor de 5.13 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de temperatura del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™ para borrar fallas activas e inactivas, así como también para apagar la MIL en motores con OBD.

Charla del Taller

El sensor de temperatura del aceite del motor comparte cables de retorno en el arnés del motor con otros sensores.

Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor.
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-212.

Ultima Modificación: 26-ABRIL-2012


Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 213

Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 213 PID: P0197 SPN: 175 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura del aceite del motor. | Sin protección del motor para temperatura del aceite del motor.
ISM11 CM876 SN - Circuito 1 del Sensor de Temperatura de Aceite del Motor
ISX15 CM2250 - Circuito 1 del Sensor de Temperatura de Aceite del Motor
ISZ13 CM2150 - Circuito 1 del Sensor de Temperatura de Aceite del Motor

Descripción del Circuito

El sensor de temperatura de aceite del motor es una resistencia variable y se usa para medir la temperatura del aceite del motor en el conducto de aceite. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor.

Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando la temperatura del aceite es alta, la resistencia del sensor es baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

El sensor de la temperatura del aceite del motor se utiliza para monitorear dicha temperatura. Si la temperatura excede un límite de la calibración, se activará un código de falla para protección del motor.

Ubicación del Componente

El sensor de la temperatura del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de aceite del motor es menor a 0.12 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de temperatura del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnóstico a Bordo (OBD), el ECM apaga la MIL después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™ para borrar fallas activas e inactivas, así como también para apagar la MIL en motores con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés.
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-213.

Ultima Modificación: 26-ABRIL-2012


Temperatura de Aceite del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 214

Temperatura de Aceite del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 214 PID: P175 SPN: 175 FMI: 0/0 LÁMPARA: Roja SRT: | Temperatura de Aceite del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave La señal de temperatura del aceite del motor indica temperatura del aceite del motor por arriba del límite crítico de protección del motor. | Disminución progresiva de velocidad incrementándose en severidad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
ISM11 CM876 SN - Circuito del Sensor de Temperatura de Aceite del Motor
ISX15 CM2250 - Circuito del Sensor de Temperatura de Aceite del Motor
ISZ13 CM2150 - Circuito del Sensor de Temperatura de Aceite del Motor

Descripción del Circuito

El sensor de temperatura de aceite del motor es una resistencia variable y se usa para medir la temperatura del aceite del motor en la galería del aceite. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor. Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando la temperatura del aceite es alta, la resistencia del sensor es baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura. El sensor de la temperatura del aceite del motor se utiliza para monitorear dicha temperatura. Si la temperatura excede un límite de la calibración, se activará un código de falla para protección del motor.

Ubicación del Componente

El sensor de la temperatura del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del aceite del motor es mayor a los 122°C [252°F] por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • La salida de par del motor se reduce.
  • La velocidad máxima de operación del motor se reduce.
  • El motor se apaga si la característica de Apagado de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambia a INACTIVO inmediatamente después que la temperatura del aceite disminuye abajo del límite de protección del motor y que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar códigos de falla activos e inactivos.

Charla del Taller

Este código de falla indica que la temperatura del aceite del motor ha excedido el límite de protección máxima del motor para la temperatura del aceite. Analice las fallas que causan una alta temperatura de aceite del motor.

Consulte el Análisis del Código de Falla t05-214.

Ultima Modificación: 26-ABRIL-2012


Circuito del Sensor de Presión Barométrica - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 221

Circuito del Sensor de Presión Barométrica - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: P108 SPN: 108 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Barométrica - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión barométrica. | Disminución de la potencia del motor.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Presión Barométrica
Circuito del Sensor de Presión Barométrica - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Presión Barométrica - ISM11 CM876 SN

Descripción del Circuito

El sensor de presión de aire ambiente reponde a los cambios en la presión atmosférica. Los cambios de presión ocurren según la altitud a la cual el motor está operando actualmente. El sensor de presión de aire ambiente tiene un circuito de suministro de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

El sensor de presión de aire ambiente proporciona una señal al ECM en el circuito de la señal del sensor de presión de aire ambiente. Este voltaje de señal del sensor cambia basado en la presión atmosférica. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del aire ambiental es mayor de 4.75 VCD por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mala Operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor podría posiblemente ser reducido.
  • Se utiliza un valor predeterminado de la lectura de presión ambiente.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.

Para motores equipados con postratamiento SCR:

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Para todos los otros motores:

  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar códigos de falla activos e inactivos, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El sensor de presión barométrica comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 221, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-221.

Ultima Modificación: 29-OCT.-2015


Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 222

Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: P108 SPN: 108 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión barométrica. | Disminución de la potencia del motor.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Presión Barométrica
Circuito del Sensor de Presión Barométrica - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Presión Barométrica - ISM11 CM876 SN

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aire ambiente en el circuito 1 de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de aire ambiente proporciona una señal al ECM en el circuito de la señal del sensor de presión de aire ambiente. Este voltaje de señal del sensor cambia basado en la presión atmosférica. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del aire ambiental es menor de 0.25 VCD por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor podría posiblemente ser reducido.
  • Se utiliza un valor predeterminado de la lectura de presión ambiente.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.

Para motores equipados con postratamiento SCR:

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Para todos los otros motores:

  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar códigos de falla activos e inactivos, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El sensor de presión barométrica comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 222, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-222.

Ultima Modificación: 29-OCT.-2015


Circuito de Alimentación 2 de Sensores - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 227

Circuito de Alimentación 2 de Sensores - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 227 PID: S211 SPN: 3510 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 2 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 2 de alimentación de sensores. | Disminución de la potencia del motor.
ISM11 CM876 SN - Circuito 2 de Suministro de Sensor

Descripción del Circuito

La alimentación 2 de sensores del módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios para el sensor número 2 de posición del acelerador, sensor de posición del acelerador remoto, sensor de nivel de refrigerante del motor, sensor de presión del OEM y el sensor de temperatura/nivel del fluido de escape diésel.

Ubicación del Componente

El sensor de suministro 2 se localiza en el ECM. El voltaje de alimentación está empalmado en el arnés del motor para cada sensor que soporta.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la suministro 2 de sensores es más quee un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para el sensor de presión del gas de escape, el sensor de presión del múltiple de admisión, y el sensor de presión del cárter del motor.

Condiciones para Borrar el Código de Falla

  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.

Charla del Taller

El alto voltaje en la línea de alimentación de (+) 5 voltios lo puede causar un corto con el voltaje de la batería en el arnés o conectores del motor o un ECM dañado.

Consulte el Análisis del Código de Falla t05-227.

Ultima Modificación: 26-ABRIL-2012


Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 234

Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: P190 SPN: 190 FMI: 0/0 LÁMPARA: Rojo SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave. La señal de velocidad del motor indica velocidad del motor por arriba del límite de protección del motor. | Inyección de combustible desactivada hasta que la velocidad del motor caiga por debajo del límite de sobrevelocidad.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Posición del Cigüeñal y del Sensor de Velocidad del Motor
Circuito del Sensor de Posición del Cigüeñal del Motor y Sensor de Velocidad del Motor - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Posición del Cigüeñal del Motor y del Sensor de Velocidad del Motor - ISM11 CM876 SN

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. El ECM usa un diente faltante en el engrane del cigüeñal para determinar la posición del motor.

Ubicación del Componente

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la velocidad del motor ha excedido el límite de calibración debido a la excesiva velocidad del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • La dosificación de combustible al motor se detiene hasta que la velocidad del motor baje a las velocidades normales de operación.

Condiciones para Borrar el Código de Falla

  • El ECM apaga la luz roja STOP ENGINE y el código de falla se inactiva inmediatamente después que la velocidad del motor cae a la velocidad normal de operación.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Fuentes de combustible externo aspirado dentro del pasaje de admisión de aire
  • Potenciación inversa (motorización) del motor
  • Alteración de los sensores de velocidad/posición del motor.

Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite. Inspeccione los sensores de velocidad/posición del motor por daño o alteración.

Consulte el Análisis del Código de Falla t05-234.

Ultima Modificación: 28-OCT.-2015


Circuito de Alimentación 3 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 238

Circuito de Alimentación 3 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 238 PID: S232 SPN: 3511 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 3 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de 5 voltios de alimentación de sensores para el sensor de velocidad del motor. | Posible arranque difícil y funcionamiento irregular.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito 3 del Suministro de Sensor
Circuito del Suministro del Sensor 3 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito de Suministro del Sensor 3 - ISM11 CM876 SN

Descripción del Circuito

El circuito 3 de alimentación de sensores envía un suministro de 5 voltios al sensor primario de velocidad/posición del motor.

Ubicación del Componente

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que el voltaje de señal 3 de la alimentación de sensores es menor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El ECM monitorea el nivel de voltaje en el circuito de alimentación de 5 VCD del sensor de velocidad del motor. Si el voltaje cae por abajo de un límite calibrable, se registra esta falla.

La causa posible de este código de falla es un corto a tierra en el arnés del motor, sensor o el ECM.

Consulte el Análisis del Código de Falla t05-238.

Ultima Modificación: 27-OCT.-2015


Circuito de Alimentación 3 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 239

Circuito de Alimentación 3 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 239 PID: S232 SPN: 3511 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 3 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de 5 voltios de alimentación de sensores al sensor de velocidad del motor. | Posible arranque difícil y funcionamiento irregular.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito 3 del Suministro de Sensor
Circuito del Suministro del Sensor 3 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito de Suministro del Sensor 3 - ISM11 CM876 SN

Descripción del Circuito

El circuito 3 de alimentación de sensores envía un suministro de 5 voltios al sensor primario de velocidad/posición del motor.

Ubicación del Componente

No aplicable.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que el voltaje de señal 3 de la alimentación de sensores es mayor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El alto voltaje en el cable de alimentación de 5 VCD puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores o, un ECM dañado.

Consulte el Análisis del Código de Falla t05-239.

Ultima Modificación: 27-OCT.-2015


Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 241

Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 241 PID: P084 SPN: 84 FMI: 2/2 LÁMPARA: Ámbar SRT: | Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes o Incorrectos. El ECM perdió la señal de velocidad del vehículo. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no trabajarán.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Velocidad del Vehículo
Circuito del Sensor de Velocidad del Vehículo - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Velocidad del Vehículo - ISM11 CM876 SN

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el vehículo está en movimiento.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una pérdida de la velocidad del vehículo cuando otras condiciones de operación indican que el vehículo podría posiblemente estar en movimiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Máxima Velocidad del Motor sin VSS”.

Condiciones para Borrar el Código de Falla

  • Arranque el motor y déjelo en ralentí por 1 minuto para validar la reparación.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el ECM detecta una señal válida de velocidad del sensor de velocidad del vehículo.
  • El ECM apaga la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Hay múltiples tipos de sensores de velocidad del vehículo. Los diversos tipos incluyen sensor magnético, enlace de datos, digital, y tacógrafo. Consulte con el OEM para ver el tipo específico instalado en el vehículo.

Este código de falla se activa cuando el ECM pierde una señal de velocidad vehicular cuando otras condiciones del motor indican que el vehículo está desplazándose. El código de falla también puede activarse si hay una serie de movimientos del embrague, freno de servicio o acelerador sin desplazamiento del vehículo. El código de falla se inactiva cuando el ECM recibe una señal de velocidad vehicular mayor de cero.

Ya que el sensor de velocidad del vehículo es un componente instalado por el OEM, este procedimiento de diagnóstico de fallas no comprenderá todos los malos funcionamientos del circuito debidos a componentes no bajo el control de Cummins Inc. Valores de resistencia del sensor, sensores de velocidad de enlace de datos, y tacógrafos no se cubren completamente bajo este procedimiento.

Consulte el Análisis del Código de Falla t05-241.

Ultima Modificación: 28-OCT.-2015


Se ha Detectado una Alteración en el Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas - Índice de Cambio Anormal

CÓDIGO DE FALLA 242

Se ha Detectado una Alteración en el Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas - Índice de Cambio Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 242 PID: SPN: 84 FMI: 10 LÁMPARA: Ámbar SRT: | Se ha Detectado una Alteración en el Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas - Índice de Cambio Anormal. La señal indica una conexión intermitente o alteración del VSS. | Velocidad del motor limitada al valor del parámetro velocidad máxima del motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no trabajarán.
Circuito del Sensor de Velocidad del Vehículo - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN
Circuito del Sensor de Velocidad del Vehículo - ISM11 CM876 SN

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo.

Condiciones para Ejecutar los Diagnósticos

  • El parámetro ajustable “Anti-Alteración del VSS” debe estar activado.
  • Este diagnóstico se ejecuta continuamente cuando el vehículo está en movimiento, si la característica está activada.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta un evento de alteración de la señal de velocidad del vehículo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Máxima Velocidad del Motor sin VSS”.
  • Las características de Control de Crucero, Protección para Cambio Descendente y del Gobernador de Velocidad de Camino se desactivan.

Condiciones para Borrar el Código de Falla

  • El ECM detecta una señal válida de la velocidad del motor del sensor de velocidad del vehículo.
  • El interruptor de llave debe estar encendido y, la velocidad del vehículo y la velocidad del motor deben ser de cero por 30 segundos.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la lámpara indicadora de mal funcionamiento (MIL) después de tres ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que los valores de la característica para la antialteración del sensor de velocidad del vehículo (Código de Falla 242), tipo de aplicación y la transmisión automática estén establecidos correctamente. Si cualesquiera de éstos están establecidos incorrectamente para el vehículo y la aplicación específicos, el Código de Falla 242 podría aparecer erróneamente.

Técnicas de manejo, tal como manejar por periodos extendidos de tiempo en cambios inferiores, puede hacer que se registre el Código de Falla 242. Se puede registrar el Código de Falla 242 si el operador intenta anular el gobernador de velocidad de camino, ciclando repetidamente el interruptor de llave.

Cuando la señal de velocidad ha sido restaurada, el código de falla se volverá inactivo, una vez que el interruptor de llave se conecte por 30 segundos y el ECM detecte cero velocidad del vehículo y del motor.

Consulte el Análisis del Código de Falla t05-242.

Ultima Modificación: 28-OCT.-2015


Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 245

Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 245 PID: S033 SPN: 647 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de control del ventilador cuando se le ordena encender. | El ventilador puede posiblemente permanecer continuamente encendido, o no funcionar del todo.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - Circuito de Control del Ventilador
ISF3.8 CM2220/ISF3.8 CM2220 AN/ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN - Circuito de Control del Ventilador
Circuito de Control del Ventilador- ISL9 CM2150 SN
Circuito de Control del Ventilador - ISM11 CM876 SN
Circuito del Control del Ventilador - ISZ13 CM2150

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control electrónico (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio INSITE™ para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía con el OEM. Los OEMs pueden usar un retorno de solenoide que se conecta al ECM o usar un retorno que va a la tierra del bloque del motor o del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y cuando el dispositivo de PWM está siendo energizado o desenergizado. En algunos casos, los diagnósticos también puede ejecutarse en ciertos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito de control del ventilador no está detectada a ser voltaje del sistema cuando la señal PWM está encendida.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El ventilador no se activará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

La lógica de control del ventilador puede ajustarse con la herramienta electrónica de servicio INSITE™. Hay dos opciones: 12 VCD o 24 VCD ON o, 0 VCD ON. Para operación apropiada del ventilador, la configuración de la lógica de control del ventilador con la herramienta electrónica de servicio INSITE™ debe corresponder a la configuración del hardware en el vehículo.

Este código de falla se registra cuando el ECM ordena 12 o 24 VCD al solenoide del control del ventilador, pero el voltaje en el circuito de señal del control del ventilador es menor de 12 o 24 VCD. El bajo voltaje en el circuito de señal usualmente indica un corto a tierra en el arnés o en el solenoide.

Consulte el Análisis del Código de Falla t05-245.

Ultima Modificación: 28-OCT.-2015


Circuito 1 del Sensor de Temperatura de Aire Ambiente - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 249

Circuito 1 del Sensor de Temperatura de Aire Ambiente - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 249 PID: P171 SPN: 171 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Temperatura de Aire Ambiente - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura de aire ambiente. | Ninguno en desempeño.
Circuito del Sensor 1 de Temperatura de Aire Ambiente - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN

Descripción del Circuito

El sensor de temperatura de aire ambiente es usado por el módulo de control electrónico (ECM) para monitorear la temperatura de aire ambiente. Este puede usarse para detectar la temperatura dentro de la cabina de un vehículo o la temperatura de aire fuera del vehículo. La señal de temperatura de aire ambiente es usada por el ECM para la característica de Anulación de Paro de Ralentí por Temperatura de Aire Ambiente.

El sensor de temperatura de aire ambiente es usado por el ECM para monitorear la temperatura de aire ambiente. El sensor de temperatura de aire ambiente es un termistor y cambia la resistencia basado en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

La ubicación de montaje para el sensor de temperatura de aire ambiente depende del OEM. Consulte el manual de servicio del OEM apropiado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de aire ambiente es mayor a 4.8 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después de que el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de aire ambiente.
  • El torque del motor se reducirá.
  • La característica de Anulación de Paro de Ralentí por Temperatura de Aire Ambiente, usará el valor del sensor de temperatura de aire del múltiple de admisión, para determinar el paro en ralentí y la disponibilidad de anulación.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor.
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-249.

Ultima Modificación: 29-OCT.-2015


Nivel de Aceite del Motor - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 252

Nivel de Aceite del Motor - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 252 PID: SPN: 98 FMI: 2 LÁMPARA: Ámbar SRT: | Nivel de Aceite del Motor - Dato Errático, Intermitente, o Incorrecto. Se está recibiendo una señal intermitente del sensor de nivel de aceite. | La operación del sensor de nivel de aceite se desactivará.
Circuito del Sensor de Nivel de Aceite - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN

Descripción del Circuito

El sensor de nivel de aceite monitorea el nivel del fluido en el cárter al encender la llave. El sensor de nivel de aceite no monitorea el nivel de aceite después que se arranca el motor o cuando su velocidad es mayor a las 0 rpm. Durante el encendido del motor, si el sensor de nivel de aceite detecta un nivel de aceite bajo y crítico, entonces la lámpara ámbar REVISAR MOTOR destella por 30 segundos y se registra un código de falla. Si un operador observa una lámpara ámbar REVISAR MOTOR destellando al encender la llave, el operador debe revisar el nivel de aceite del motor con la bayoneta.

El sensor de nivel de aceite le proporciona al módulo de control electrónico (ECM) una señal de pulso de ancho modulado (PWM). En esta señal, el sensor de nivel de aceite transmite la lectura del nivel de aceite del motor, la temperatura del aceite y la información del código de falla.

Ubicación del Componente

El sensor de nivel de aceite se localiza en el lado izquierdo del motor en la parte delantera del puerto de la bayoneta.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está en operación.

Condiciones para Establecimiento de los Códigos de Falla

Un mensaje válido del PWM no se recibe del sensor de nivel de aceite en los limites de tiempo requeridos al encender la llave.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La operación del sensor de nivel de aceite se desactivará.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar REVISAR MOTOR y activa la operación del sensor de nivel de aceite inmediatamente después que se reciba una señal PWM válida del sensor de nivel de aceite.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • El sensor de nivel de aceite no está recibiendo energía del ECM. Esto puede ser causado por un circuito abierto en el cable de suministro o por bajo voltaje suministrado por el ECM primario del motor
  • Circuito de retorno abierto en el circuito del sensor de nivel de aceite entre el ECM del motor y el sensor de nivel de aceite
  • Circuito abierto o en corto en el circuito de señal del sensor de nivel de aceite entre el eCM y el sensor de nivel de aceite
  • Un sensor de nivel de aceite dañado.
Consulte el Análisis del Código de Falla 252.

Ultima Modificación: 26-OCT.-2009


Nivel de Aceite del Motor - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 253

Nivel de Aceite del Motor - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 253 PID: No Mapeado SPN: 98 FMI: 1 LÁMPARA: Rojo SRT: | Nivel de Aceite del Motor - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Más Severo. Muy bajo nivel del aceite ha sido detectado por el sensor de nivel de aceite. | El motor puede disminuir su potencia. Posible baja presión de aceite, posible daño severo al motor.
Circuito del Sensor de Nivel de Aceite del Motor - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN

Descripción del Circuito

Un algoritmo en la calibración del módulo de control electrónico (ECM) monitorea el nivel de aceite del motor mientras el ECM está encendido y no se detecta ninguna velocidad del motor. Si el nivel de aceite del motor cae abajo de un cierto umbral, el ECM activa el Código de Falla 253.

Ubicación del Componente

El sensor de nivel de aceite del motor está colocado en la bayoneta de aceite del motor, en el lado de admisión de aire del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y la velocidad del motor es de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El nivel de aceite del motor se detecta muy bajo al encenderlo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara roja STOP ENGINE y el estado del código de falla se inactivará inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Si están registrados conteos inactivos del Código de Falla 253 en el ECM, puede ser posible que el motor estuviera funcionando o con la llave conectada mientras estaba inclinado en un ángulo suficientemente pronunciado para causar que esta falla se disparase.

Otras causas del Código de Falla 253 pueden incluir:

  • El motor podría no haber sido llenado a la capacidad apropiada durante el cambio de aceite más reciente
  • Fugas externas de aceite del motor (aceite fugando sobre el suelo)
  • Fugas internas de aceite del motor (aceite fugando dentro del sistema de combustible o sistema de enfriamiento)
  • Alto consumo de aceite del motor/falla del cilindro de potencia (revise por paso de gases al cárter anormalmente alto cuando el motor esté cargado).
Consulte el Análisis del Código de Falla 253.

Ultima Modificación: 29-NOV.-2010


Circuito Excitador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 254

Circuito Excitador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 254 PID: SPN: 632 FMI: 4/4 LÁMPARA: Rojo SRT: | Circuito Excitador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de la válvula de cierre de combustible. | La válvula de cierre de combustible cerrará. El motor se parará.
Circuito Excitador de la Válvula de Cierre de Combustible del Motor - ISM11 CM876 SN

Descripción del Circuito

La válvula de cierre del combustible es un dispositivo utilizado por el módulo de control electrónico (ECM) para controlar el suministro de combustible al motor. Cuando el ECM energiza el circuito excitador de la válvula de cierre de combustible del motor, la válvula de paso de combustible del motor se abre. El voltaje cero a la válvula de cierre de combustible del motor cierra la válvula de cierre de combustible del motor.

El circuito excitador de la válvula de cierre de combustible del motor utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje en pulsos entre 0 VCD y el voltaje del sistema.

Ubicación del Componente

La válvula de cierre de combustible está colocada cerca de la bomba de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito de la válvula de cierre de combustible del motor no se detecta para ser un voltaje del sistema cuando la señal PWM está encendida.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El motor se apaga y no vuelve a arrancar.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM.

Inspeccione el circuito de alimentación del cierre del combustible por cables externos que puedan estar empalmados para alimentar otro dispositivo. Quite cualquier cable extra que encuentre en el circuito. Si hay un sistema externo de paro en el vehículo que use la válvula de cierre de combustible para paro del motor, asegúrese de que no ha funcionado mal y bajado el voltaje en el circuito de cierre de combustible. Inspeccione el cable de tierra entre el motor y el chasis, para asegurarse de que está sujetado firmemente a una superficie limpia, seca, y conductora.

Las causas posibles para esta falla incluyen:

  • Corto a tierra en el arnés del motor, conectores, o válvula de cierre de combustible.
Consulte el Análisis del Código de Falla 254.

Ultima Modificación: 07-SEPT.-2009


Circuito Excitador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 255

Circuito Excitador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 255 PID: SPN: 632 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Excitador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Se detectó circuito abierto o corto con una fuente de voltaje en el circuito de la válvula de cierre del combustible. | La válvula de cierre de combustible puede no abrir cuando el interruptor de llave esté en la posición de ON, o puede no cerrar cuando el interruptor de llave esté en la posición de OFF.
Circuito Excitador de la Válvula de Cierre de Combustible del Motor - ISM11 CM876 SN

Descripción del Circuito

La válvula de cierre del combustible es un dispositivo utilizado por el módulo de control electrónico (ECM) para controlar el suministro de combustible al motor. Cuando el ECM energiza el circuito excitador de la válvula de cierre de combustible del motor, la válvula de paso de combustible del motor se abre. El voltaje cero a la válvula de cierre de combustible del motor cierra la válvula de cierre de combustible del motor.

El circuito excitador de la válvula de cierre de combustible del motor utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje en pulsos entre 0 VCD y el voltaje del sistema.

Ubicación del Componente

La válvula de cierre de combustible está colocada cerca de la bomba de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito de la válvula de cierre de combustible del motor se detecta para estar al voltaje del sistema cuando el voltaje PWM está apagado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El motor se apaga y no vuelve a arrancar.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM.

Si hay un sistema externo de paro en el vehículo, asegúrese de que esté cableado y alimentando voltaje correctamente hacia el circuito de alimentación de cierre de combustible.

Las causas posibles de esta falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o válvula de cierre.
  • Cable de señal de la válvula de cierre del combustible en corto con una fuente de voltaje en el arnés.
Consulte el Análisis del Código de Falla 255.

Ultima Modificación: 07-SEPT.-2009


Circuito del Sensor de Temperatura de Aire Ambiente 1 - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 256

Circuito del Sensor de Temperatura de Aire Ambiente 1 - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 256 PID: P171 SPN: 171 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Aire Ambiente 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de temperatura de aire ambiente. | Ninguno en el desempeño.
Circuito del Sensor 1 de Temperatura de Aire Ambiente - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL8.9 CM2150 SN

Descripción del Circuito

El sensor de temperatura del aire ambiental es un sensor de resistencia variable y se usa para medir la temperatura del aire ambiente para determinar si se requiere calentamiento del sistema de reducción catalítica selectiva (SCR). El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del aire ambiental. El ECM monitorea el cambio en voltaje causado por cambios en la resistencia del sensor para determinar la temperatura del aire ambiental.

Ubicación del Componente

La ubicación del sensor de temperatura de aire ambiente puede variar, y es dependiente del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de aire ambiente es menor a 0.12 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de aire ambiente.
  • El torque del motor se reducirá.
  • La característica Anulación de Paro de Ralentí por Temperatura de Aire Ambiente, usará el valor del sensor de temperatura de aire del múltiple de admisión para determinar el paro en ralentí y la disponibilidad de anulación.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una reocurrencia.

Charla del Taller

El sensor de temperatura del aire ambiental comparte cables de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Revise primero los códigos de falla con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Señal en corto a tierra en el arnés.
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla 256.

Ultima Modificación: 08-ENERO-2010


Excitador de la Válvula de Cierre de Combustible del Motor - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

CÓDIGO DE FALLA 257

Excitador de la Válvula de Cierre de Combustible del Motor - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 257 PID: S017 SPN: 632 FMI: 7/7 LÁMPARA: Ámbar SRT: | Excitador de la Válvula de Cierre de Combustible del Motor - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste. La válvula de cierre del combustible está mecánicamente abierta pegada o está fugando. | El motor funcionará con disminución de potencia. El motor puede funcionar encendido por un periodo breve cuando el interruptor de llave sea desconectado.
ISM11 CM876 SN - Circuito Excitador de la Válvula de Cierre de Combustible del Motor

Descripción del Circuito

El voltaje es suministrado a la válvula de cierre de combustible por el módulo de control electrónico (ECM) mientras el interruptor de llave del motor está conectado. Mientras el interruptor de llave está desconectado, el voltaje a la válvula de cierre de combustible es interrumpido por el ECM. La válvula de cierre de combustible cierra e impide que el combustible fluya hacia el sistema de combustible.

Ubicación del Componente

La válvula de cierre de combustible está colocada cerca de la bomba de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta inmediatamente después de que el interruptor de llave es girado a la posición de OFF.

Condiciones para Establecimiento de los Códigos de Falla

La velocidad del motor es mayor que un valor calibrable, después de que el interruptor de llave es desconectado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y el estado del código de falla se volverá inactivo, inmediatamente después de que el diagnóstico se ejecute y pase. Se puede usar también la herramienta electrónica de servicio INSITE™ para borrar el código de falla.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM.

Al desconectar el interruptor de llave, el ECM interrumpe el voltaje suministrado para mantener abierta la válvula de cierre de combustible. El control de combustible continúa activando los inyectores por un periodo corto de tiempo conforme la velocidad del motor cae. El ECM monitorea la velocidad del motor usando al sensor de posición del motor durante este tiempo. Si la velocidad del motor no cae después de que el interruptor de llave es desconectado, el ECM activa esta falla. Una posible causa de este código de falla es cables extra conectados a la válvula de cierre del combustible.

Consulte el Análisis del Código de Falla 257.

Ultima Modificación: 07-SEPT.-2009


Indicador Válido de Contraseña de Antirrobo - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 269

Indicador Válido de Contraseña de Antirrobo - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 269 PID: SPN: 1195 FMI: 2 LÁMPARA: Rojo SRT: | Indicador Válido de Contraseña de Antirrobo - Datos Erráticos, Intermitentes o Incorrectos. Intento de encendido del motor sin autorización del dispositivo inmovilizador de antirrobo. | El motor no arrancará.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Indicador de Contraseña Antirrobo
Circuito del Indicador de Contraseña Antirrobo Válida - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Indicador de Contraseña Antirrobo Válida - ISM11 CM876 SN

Descripción del Circuito

El dispositivo inmovilizador de antirrobo está conectado al módulo de control electrónico (ECM) principal del motor a través de una red de enlace de datos J1939.

Los mensajes enviados desde el dispositivo inmovilizador de antirrobo son recibidos por el ECM y se usan para controlar las características de antirrobo. El ECM y el dispositivo inmovilizador de antirrobo deben configurarse apropiadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos J1939 y la ubicación de los dispositivos J1939 instalados por el fabricante de equipo original (OEM) varían con el OEM. El dispositivo inmovilizador de antirrobo es instalado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla está activo cuando el dispositivo inmovilizador de antirrobo no se ha desactivado.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara de falla ámbar o roja apropiada cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la lámpara de falla apropiada cuando el diagnóstico se ejecuta y pasa.

Charla del Taller

Este código de falla se activa cuando el dispositivo inmovilizador de antirrobo no ha sido desactivado. El motor no arrancará hasta que se haya activado la autorización apropiada.

Consulte el Análisis del Código de Falla 269.

Ultima Modificación: 27-OCT.-2015


Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 271

Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 271 PID: SPN: 1347 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Se detecta voltaje de señal bajo en el circuito del actuador de la bomba de combustible. | El motor operará deficientemente en ralentí. El motor tendrá baja potencia. La presión del combustible será más alta de la ordenada.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Actuador de la Bomba de Combustible
Circuito del Actuador de la Bomba de Combustible - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150

Descripción del Circuito

El circuito es un controlador de ancho de pulso modulado (PWM) en el módulo de control electrónico (ECM) que controla al actuador electrónico de control de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM del actuador de control de combustible electrónico depende de la diferencia entre la presión deseada del riel y la presión detectada del mismo.

Ubicación del Componente

El actuador de la bomba de combustible se localiza en la bomba de combustible montada en el motor. El arnés del motor y el ECM son otros componentes en el circuito que pueden causar este código de falla.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito actuador de la bomba de combustible no es detectada como voltaje de sistema cuando la señal PWM es encendida.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • La presión de la galería de combustible será mayor que la presión de la galería comandada.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla se activa cuando el ECM detecta un corto en el circuito del actuador electrónico de control de combustible. Las causas para este código de falla son corto a tierra o baja resistencia (la bobina del actuador de control de combustible tiene un corto interno) en el circuito para el actuador de la bomba de combustible. Cuando se detectan corriente excesiva o un corto, el excitador en el ECM para el actuador de control de combustible se desactiva, para proteger al circuito. Es necesario reciclar el interruptor de llave a OFF y luego de vuelta a ON, antes de que el ECM haga la prueba otra vez para ver la causa del código de falla. El excitador en el ECM se activa al conectar la llave; si la causa ya no está presente, el código de falla se volverá inactivo y puede borrarse. Si el código de falla es intermitente, busque las causas de un corto a tierra intermitente en el arnés o en los conectores.

El Código de Falla 2311 puede tener conteos grandes si la condición de la falla es, o fue, intermitente.

Consulte el Análisis del Código de Falla 271.

Ultima Modificación: 28-OCT.-2015


Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 272

Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 272 PID: SPN: 1347 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Ensamble de Presurización 1 de la Bomba de Combustible del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Se detecta señal de voltaje alto o circuito abierto en el circuito del actuador de la bomba de combustible. | El motor no operará, u operará deficientemente.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito 1 del Ensamble de Presurización de la Bomba de Combustible
Circuito del Ensamble 1 de Presurización de la Bomba de Combustible - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150

Descripción del Circuito

El circuito es un excitador de modulación de ancho de pulso (PWM) en el módulo de control electrónico (ECM) que controla al actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM para el actuador de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

El actuador de la bomba de combustible se localiza en la carcasa de la bomba de combustible montada al motor. El arnés del motor y el ECM son otros componentes en el circuito que pueden causar este código de falla.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito del actuador de la bomba de combustible se detecta ser mayor que 0 VCD cuando la señal PWM es apagada por el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • La presión de la galería de combustible será mayor que la presión de la galería comandada.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa. Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

  • Esta falla se activa cuando el ECM detecta un circuito abierto en el circuito del actuador de la bomba de combustible. Las causas de este código de falla son un corto con un voltaje positivo o un circuito abierto en el circuito del actuador de la bomba de combustible. Si hay resistencia alta del arnés o un circuito abierto intermitente, el Código de Falla 2311 podría tener grandes conteos inactivos. Si el código de falla es intermitente, busque atentamente las causas de un circuito abierto intermitente como pines flojos, malas conexiones o conexiones con cables sueltos en el conector del ECM. También, si el código de falla es intermitente, tuerza el arnés mientras monitorea el estado del código de falla para revisar si hay un problema con el cableado interno al arnés.
Consulte el Análisis del Código de Falla 272.

Ultima Modificación: 28-OCT.-2015


Ensamble 1 de Presurización de Bomba de Combustible del Motor - Sistema Mecánico No Responde o Desajustado

CÓDIGO DE FALLA 281

Ensamble 1 de Presurización de Bomba de Combustible del Motor - Sistema Mecánico No Responde o Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 281 PID: S126 SPN: 1347 FMI: 7 LÁMPARA: Ámbar SRT: | Ensamble 1 de Presurización de Bomba de Combustible del Motor - Sistema Mecánico No Responde o Desajustado. Desequilibrio de bombeo entre los émbolos de bombeo. | El motor no operará o posible baja potencia.
ISL8.9 CM2150 SN/ISZ13 CM2150 - Bomba de Alta Presión

Descripción del Circuito

La bomba de combustible contiene dos ensambles de barril y émbolo; cada ensamble de barril y émbolo utiliza una válvula check de admisión y de salida. Combustible a la presión de la bomba de engranes es dosificado a través del actuador de la bomba de combustible y hace despegarse de su asiento a una de las dos válvulas check de admisión, conforme el combustible a la presión de la bomba de engranes entra en la cámara de bombeo. Conforme el émbolo de bombeo comienza su movimiento hacia arriba, la presión en la cámara de bombeo se incrementa rápidamente y la válvula check de admisión se cierra. Conforme la presión alcanza la presión del acumulador, la válvula check de salida se abre. Conforme el émbolo se desplaza hacia arriba, el combustible sale pasando la válvula check de salida y presuriza el riel del combustible.

Ubicación del Componente

La bomba de combustible está colocada en el lado posterior de la carcasa de engranes. Los ensambles de barril y émbolo y válvula check son parte del subensamble de la cabeza de la bomba de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se establece activo, cuando se detecta un desequilibrio de bombeo entre los émbolos de alta presión dentro de la bomba de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico (ECM) enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE cuando el ECM detecta que el desequilibrio de bombeo ha sido corregido, y el código de falla es puesto inactivo.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El Código de Falla 281 muy probablemente se activará mientras se opera en una condición de cargado en estado permanente. En esta condición, las presiones de combustible ordenadas son máximas y el balance de presión de la bomba es afectado en el más alto grado.

Si un sello de alta presión ha funciona mal, el flujo de drenado de la cabeza de la bomba será excesivo. Si una avería de sello ha progresado lo suficiente, el motor puede no arrancar debido a una incapacidad para desarrollar presión en el riel del combustible.

Si el motor no arrancase, hay dos indicaciones de que la cabeza de la bomba ha fallado (Use el siguiente manual para más información de diagnostico de falla. Manual de Servicio del ISL8.9 CM2150 SN, Boletín 4022196):

  • El flujo de drenado será excesivo. Este puede medirse mientras se da marcha al motor.
  • Los émbolos de bombeo están rotos o pegados mecánicamente. Esto puede revisarse por inspección visual.

Si el nivel del aceite del motor está elevándose y el Código de Falla 281 está activo, la cabeza de la bomba ha fallado y debe reemplazarse.

Consulte el Análisis del Código de Falla 281.

Ultima Modificación: 24-JUNIO-2010


Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

CÓDIGO DE FALLA 285

Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: S231 SPN: 639 FMI: 9/9 LÁMPARA: Ámbar SRT: | Error de Interrupción PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal. El ECM esperaba información de un dispositivo multiplexado pero no la recibió lo bastante pronto, o no la recibió del todo. | Uno o más dispositivos multiplexados no operarán apropiadamente.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Circuito de Multiplexión SAE J1939
Circuito de Multiplexión ISF2.8 CM2220 AN - SAE J1939
ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito de Multiplexión SAE J1939
Circuito de Multiplexión - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Circuito de Multiplexión - ISM11 CM876 SN

Descripción del Circuito

Normalmente, los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

No Aplicable

La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibe un mensaje válido por el J1939 de un dispositivo multiplexado por más de 1 segundo.

El ECM detecta una condición de circuito abierto o corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El ECM utiliza un estado predeterminado como una señal para el dispositivo multiplexado.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados posiblemente pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado lo activa el ECM, pero la dirección del origen de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está ajustada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una conexión dañada del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una conexión dañada entre el componente y la VECU del OEM, una VECU del OEM dañada o un ECM de Cummins® dañado. Puede que sea necesario contactar al OEM para configuración apropiada de multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla 285.

Ultima Modificación: 29-OCT.-2015


Error de Configuración de la Multiplexión SAE J1939 - Descalibrada

CÓDIGO DE FALLA 286

Error de Configuración de la Multiplexión SAE J1939 - Descalibrada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: S231 SPN: 639 FMI: 13/13 LÁMPARA: Ámbar SRT: | Error de Configuración de la Multiplexión SAE J1939 - Descalibrada. El ECM esperaba información de un dispositivo multiplexado, pero solamente recibió una porción de la información necesaria. | Al menos un dispositivo multiplexado no operará apropiadamente.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Configuración de la Multiplexión SAE J1939
Configuración de Multiplexión SAE J1939 - ISF2.8 CM2220 AN
ISF3.8 CM2220/ISF3.8 CM2220 AN - Configuración de la Multiplexión SAE J1939
Configuración de la Multiplexión SAE J1939 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Configuración de la Multiplexión SAE J1939 - ISM11 CM876 SN

Descripción del Circuito

Normalmente, los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

No Aplicable

La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM espera recibir un mensaje válido del J1939 desde un dispositivo multiplexado por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no opera.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la lámpara indicadora de mal funcionamiento (MIL) después de tres ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Esta falla puede ocurrir cuando el ECM está ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no está disponible para multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla 286.

Ultima Modificación: 28-OCT.-2015


Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Dato con Error Recibido por Red

CÓDIGO DE FALLA 287

Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Dato con Error Recibido por Red

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 287 PID: P91 SPN: 91 FMI: 2/19 LÁMPARA: Ámbar SRT: | Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Se Recibieron Datos con Error por la Red La unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) detectó una falla con su pedal del acelerador. | El motor puede sólo operar en ralentí o el motor no acelera a velocidad plena.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Circuito del Sistema del Sensor de Pedal o Palanca del Acelerador Multiplexado SAE J1939
Circuito del Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado ISF2.8 CM2220 AN - SAE J1939
ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sistema del Sensor de Pedal o Palanca del Acelerador Multiplexado SAE J1939
Circuito del Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISZ13 CM2150 - SAE J1939
Circuito del Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado ISL9 CM2150 SN - SAE J1939
Circuito del Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado ISM11 CM876 SN - SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una VECU del OEM o a una unidad de control electrónico de la transmisión en la cabina. Entonces los valores y estados de los componentes (como sensores, aceleradores e interruptores) pueden transmitirse desde la VECU del OEM al ECM del motor Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECU o la unidad de control electrónico de la transmisión del OEM los recibe el ECM del motor Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben configurarse adecuadadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El acelerador se oprime y la VECU del OEM lee la posición del acelerador como mayor al 0 por ciento, pero el sensor de posición de aceleración secundario indica que está en la posición de ralentí.

Cuando el acelerador se suelta y la VECU del OEM lee la posición del acelerador como del 0 por ciento, pero el sensor de posición de aceleración secundario indica que no está en la posición de ralentí.

La VECU del OEM determina que la línea de señal del acelerador está en corto alto o en corto bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no opera.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Esta falla puede ocurrir cuando el VECU del OEM detecta un error en el acelerador. El ECM ha sido ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información multiplexada para los estados del interruptor de validación de ralentí y posición del acelerador, a través del enlace de datos J1939 desde una VECU del OEM, y la VECU del OEM está transmitiendo el mensaje para ese componente.

Los tres tipos de errores que pueden ocurrir para esta falla son:

  • Cuando el acelerador se oprime y la VECU del OEM lee la posición del acelerador como mayor del 0 por ciento, pero el interruptor de validación de ralentí indica que está en la posición de ralentí. Este estado de falla es transmitido al ECM Cummins® por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins®.
  • Cuando se suelta el acelerador y la VECU del OEM lee la posición del acelerador como 0 por ciento, pero el interruptor de validación de ralentí indica que no está en la posición de ralentí. Este estado de falla es transmitido al ECM Cummins® por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins®.
  • La VECU del OEM determina que la línea de señal del acelerador está en corto alto o corto bajo.

Aún es posible obtener un Código de Falla 285 ó 286 si hay un ajuste incorrecto en la VECU del OEM o ECM de Cummins®, para otros componentes, o el acelerador y el interruptor de validación de ralentí, o si el enlace de datos está dañado. Las configuraciones del OEM deben multiplexar juntas las entradas del acelerador y del interruptor de validación de ralentí para permitir el uso de la multiplexión J1939 y de la característica de potencia sólo para llegar al destino, para estos componentes. Use la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla 287.

Ultima Modificación: 29-OCT.-2015


Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Se Recibieron Datos de la Red con Error

CÓDIGO DE FALLA 288

Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Se Recibieron Datos de la Red con Error

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 288 PID: P372 SPN: 974 FMI: 2/19 LÁMPARA: Rojo SRT: | Sistema del Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Se Recibieron Datos de la Red con Error. La unidad de control electrónico del vehículo del OEM (VECU), detectó una falla con el acelerador remoto. | El motor no responderá al acelerador remoto. El motor podría posiblemente sólo funcionar en ralentí. Posiblemente podría usarse el acelerador primario o de la cabina.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Pedal o Palanca del Acelerador Remoto Multiplexado SAE J1939
Pedal o Palanca del Acelerador Remoto con Multiplexión ISF2.8 CM2220 AN - SAE J1939
ISF3.8 CM2220/ISF3.8 CM2220 AN - Pedal o Palanca del Acelerador Remoto Multiplexado SAE J1939
Pedal o Palanca del Acelerador Remoto Multiplexado ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISZ13 CM2150 - SAE J1939
ISL9 CM2150 SN - Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939
ISM11 CM876 SN - Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una VECU del OEM o a una unidad de control electrónico de transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes (como sensores, aceleradores e interruptores) pueden transmitirse desde la VECU del OEM al ECM del motor Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde la VECU o la ECU de la transmisión del OEM los recibe el ECM del motor Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben configurarse adecuadadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

No Aplicable

La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determina que la línea de señal del acelerador remoto está con corto en alto o con corto en bajo. Este estado de falla es transmitido al ECM Cummins® por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins®.

Cuando el interruptor de activación del acelerador remoto tiene un error de corto en alto o corto en bajo detectado por la VECU del OEM. Este estado de falla se transmite al ECM por el enlace de datos J1939, lo que causa que esta falla ocurra en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no opera.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara roja STOP ENGINE y el estado del código de falla se inactivará inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Esta falla puede ocurrir cuando la VECU del OEM detecta un error en el acelerador remoto y/o interruptor de activación del acelerador remoto. El ECM ha sido ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información multiplexada para los estados del interruptor de activación del acelerador remoto y posición del acelerador remoto, a través del enlace de datos J1939 desde una VECU del OEM, y la VECU del OEM está transmitiendo el mensaje para ese componente. La mayoría de los VECUs del OEM no tendrán los circuitos para detectar un error del interruptor del acelerador remoto.

Los dos tipos de errores que pueden ocurrir por esta falla son:

  • La VECU del OEM determina que la línea de señal del acelerador remoto está con corto en alto o con corto en bajo. Este estado de falla es transmitido al ECM Cummins® por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins®.
  • Cuando el interruptor de activación del acelerador remoto tiene un error de corto en alto o corto en bajo detectado por la VECU del OEM. Este estado de falla se transmite al ECM por el enlace de datos J1939, lo que causa que esta falla ocurra en el ECM. La mayoría de los VECUs del OEM no incorporarán la detección de falla en un interruptor.

Aún es posible obtener un Código de Falla 285 o 286 si hay un ajuste incorrecto en la VECU del OEM o el ECM de Cummins® para otros componentes, o el acelerador remoto e interruptor del acelerador remoto, o el enlace de datos está dañado. Las configuraciones del OEM deben multiplexar las entradas del acelerador remoto y el interruptor del acelerador remoto, para permitir el uso de la característica de multiplexión J1939 para estos componentes. Puede usarse la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla 288.

Ultima Modificación: 29-OCT.-2015


Error del Enlace de Datos Patentado (Enlace de Datos del OEM/Vehículo) - Índice de Actualización Anormal

CÓDIGO DE FALLA 291

Error del Enlace de Datos Patentado (Enlace de Datos del OEM/Vehículo) - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 291 PID: SPN: 625 FMI: 9 LÁMPARA: Rojo SRT: | Error del Enlace de Datos Patentado (Enlace de Datos del OEM/Vehículo) - Índice de Actualización Anormal. El sistema inmovilizador de antirrobo no operará apropiadamente. El motor posiblemente podría no arrancar. | El sistema inmovilizador de antirrobo no operará apropiadamente. El motor posiblemente podría no arrancar.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - Circuito del Enlace de Datos del OEM/Vehículo
Circuito de Enlace de Datos OEM/Vehículo - ISF3.8 CM2220/ISF3.8 CM2220 AN
Circuito de Enlace de Datos OEM/Vehículo - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISZ13 CM2150
Circuito de Enlace de Datos OEM/Vehículo - ISL9 CM2150 SN
Circuito de Enlace de Datos OEM/Vehículo - ISM11 CM876 SN

Descripción del Circuito

El dispositivo inmovilizador de antirrobo está conectado al módulo de control electrónico (ECM) principal del motor a través de una red de enlace de datos J1939.

Los mensajes enviados desde el dispositivo inmovilizador de antirrobo son recibidos por el ECM Cummins® y se usan para controlar las características de antirrobo. El ECM de Cummins® y el dispositivo inmovilizador de antirrobo deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos J1939 y la ubicación de los dispositivos J1939 instalados por el OEM varían con el OEM. El dispositivo inmovilizador de antirrobo es instalado por el OEM. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no puede comunicarse con el sistema antirrobo inmovilizador vía el enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara de falla ámbar o roja apropiada cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la lámpara de falla apropiada cuando el diagnóstico se ejecuta y pasa.

Charla del Taller

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está ajustado apropiadamente para recibir información desde un dispositivo inmovilizador de antirrobo, pero el dispositivo inmovilizador de antirrobo posiblemente pudiera no estar transmitiendo el mensaje para ese componente. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente del dispositivo inmovilizador de antirrobo de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o el dispositivo inmovilizador de antirrobo no está configurado para transmitir el mensaje del componente multiplexado.
  • Esta falla puede ser causada por una conexión defectuosa del enlace de datos J1939 entre el dispositivo inmovilizador de antirrobo y el ECM Cummins®, una conexión defectuosa entre el componente y el dispositivo inmovilizador de antirrobo, dispositivo inmovilizador de antirrobo defectuoso o ECM de Cummins® defectuoso. Puede que sea necesario contactar al OEM para obtener la configuración apropiada de multiplexión.
Consulte el Análisis del Código de Falla 291.

Ultima Modificación: 28-OCT.-2015


Presión Barométrica - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 295

Presión Barométrica - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 295 PID: P108 SPN: 108 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión Barométrica - Datos Erráticos, Intermitentes o Incorrectos. El ECM detectó un error en la señal del sensor de presión barométrica. | Disminución de la potencia del motor.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito de Presión Barométrica
Circuito de Presión Barométrica - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISZ13 CM2150
Circuito de Presión Barométrica - ISL9 CM2150 SN/ISM11 CM876 SN

Descripción del Circuito

El sensor de presión barométrica responde a los cambios de la presión atmosférica. Los cambios de presión ocurren en base a la altitud en la cual el motor está operando actualmente. El sensor de presión brométrica tiene un circuito con suministro de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

El módulo de control electrónico (ECM) proporciona un suministro de 5 voltios al sensor de presión barométrica en el circuito 1 de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión barométrica envía una señal al ECM por el circuito de señal del sensor de presión barométrica. Este voltaje de señal del sensor cambia, basándose en la presión atmosférica. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de presión barométrica está montado en la derivación principal del arnés del motor, cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes. Una parte se ejecuta cuando el interruptor de llave se enciende inicialmente antes que el motor arranque.

La otra parte se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura de la presión barométrica es más alta o más baja que la de otros sensores de presión absoluta en el motor, o se ha detectado un mal funcionamiento en rango del sensor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.
  • Se usa un valor predeterminado para la lectura de la presión barométrica.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Lectura del sensor de presión barométrica pegada en rango.
  • Alta resistencia en las líneas de señal o de retorno del sensor de presión barométrica.
Consulte el Análisis del Código de Falla 295.

Ultima Modificación: 29-OCT.-2015


Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

CÓDIGO DE FALLA 311

Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 311 PID: S001 SPN: 651 FMI: 6/6 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Arriba de lo Normal o Circuito Aterrizado. Corriente detectada en el inyector Número 1 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor puede tener fallas de encendido u operar irregularmente.
Circuito del Cilindro 1 del Controlador del Solenoide del Inyector - ISM11 CM876 SN

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud; uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.
  • Corto a tierra en el arnés del motor o en el inyector.
  • Corto con fuente de voltaje en el arnés del motor.
  • Baja o alta resistencia en el inyector.
Consulte el Análisis del Código de Falla 311.

Ultima Modificación: 06-SEPT.-2009


Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

CÓDIGO DE FALLA 312

Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 312 PID: S0274 SPN: 655 FMI: 6/6 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Arriba de lo Normal o Circuito Aterrizado. Corriente detectada en el inyector Número 5 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor puede tener fallas de encendido u operar irregularmente.
Circuito del Cilindro 5 del Controlador del Solenoide del Inyector - ISM11 CM876 SN

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud; uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.
  • Corto a tierra en el arnés del motor o en el inyector.
  • Corto con fuente de voltaje en el arnés del motor.
  • Baja o alta resistencia en el inyector.
Consulte el Análisis del Código de Falla 312.

Ultima Modificación: 06-SEPT.-2009


Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

CÓDIGO DE FALLA 313

Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 313 PID: S003 SPN: 653 FMI: 6/6 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Arriba de lo Normal o Circuito Aterrizado. Corriente detectada en el inyector Número 3 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor puede tener fallas de encendido u operar irregularmente.
Circuito del Cilindro 3 del Controlador del Solenoide del Inyector - ISM11 CM876 SN

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud; uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.
  • Corto a tierra en el arnés del motor o en el inyector.
  • Corto con fuente de voltaje en el arnés del motor.
  • Baja o alta resistencia en el inyector.
Consulte el Análisis del Código de Falla 313.

Ultima Modificación: 06-SEPT.-2009


Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

CÓDIGO DE FALLA 314

Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 314 PID: S006 SPN: 656 FMI: 6/6 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Arriba de lo Normal o Circuito Aterrizado. Corriente detectada en el inyector Número 6 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor puede tener fallas de encendido u operar irregularmente.
Circuito del Cilindro 6 del Controlador del Solenoide del Inyector - ISM11 CM876 SN

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud; uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.
  • Corto a tierra en el arnés del motor o en el inyector.
  • Corto con fuente de voltaje en el arnés del motor.
  • Baja o alta resistencia en el inyector.
Consulte el Análisis del Código de Falla 314.

Ultima Modificación: 06-SEPT.-2009


Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

CÓDIGO DE FALLA 315

Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 315 PID: S002 SPN: 652 FMI: 6/6 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Arriba de lo Normal o Circuito Aterrizado. Corriente detectada en el inyector Número 2 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor puede tener fallas de encendido u operar irregularmente.
Circuito del Cilindro 2 del Controlador del Solenoide del Inyector - ISM11 CM876 SN

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud; uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.
  • Corto a tierra en el arnés del motor o en el inyector.
  • Corto con fuente de voltaje en el arnés del motor.
  • Baja o alta resistencia en el inyector.
Consulte el Análisis del Código de Falla 315.

Ultima Modificación: 06-SEPT.-2009


Interrupción de la Energía del Reloj de Tiempo Real - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 319

Interrupción de la Energía del Reloj de Tiempo Real - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 319 PID: P251 SPN: 251 FMI: 2/2 LÁMPARA: Ambar (Destello de la de Mantenimiento) SRT: | Interrupción de Energía del Reloj de Tiempo Real - Datos Erráticos, Intermitentes o Incorrectos. El reloj de tiempo real perdió la energía. | Ninguno en desempeño. Los datos en el ECM no tendrán información exacta de tiempo y fecha.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito de Energía del Reloj de Tiempo Real
Circuito de Energía del Reloj de Tiempo Real ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN
Circuito de Alimentación del Reloj de Tiempo Real - ISM11 CM876 SN

Descripción del Circuito

Bajo condiciones ordinarias de operación, el reloj de tiempo real en el módulo de control electrónico (ECM) es alimentado por las baterías del vehículo. Si la alimentación de batería al ECM se pierde, entonces el reloj de tiempo real será alimentado por una batería en el arnés del motor (si está equipada).

Ubicación del Componente

La batería del reloj de tiempo real está asegurada al arnés del motor cerca del ECM.

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la batería del reloj de tiempo real es de 3.3 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM hace destellar la lámpara ámbar CHECK ENGINE y/o enciende la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • Los valores del reloj de tiempo real en los datos del ECM estarán incorrectos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la lámpara indicadora de mal funcionamiento (MIL) después de tres ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la lámpara indicadora de mal funcionamiento (MIL) también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Esta falla indica que el reloj de tiempo real en el ECM perdió energía. Las causas posibles para esta falla son una batería baja o defectuosa del reloj de tiempo real, cableado o conectores dañados entre la batería y el ECM, o el motor no está equipado con una batería del reloj de tiempo real y la energía de la batería del vehículo al ECM se perdió.

Consulte el Análisis del Código de Falla 319.

Ultima Modificación: 28-OCT.-2015


Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

CÓDIGO DE FALLA 321

Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Arriba de lo Normal, o Circuito Aterrizado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 321 PID: S004 SPN: 654 FMI: 6/6 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Arriba de lo Normal o Circuito Aterrizado. Corriente detectada en el inyector Número 4 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor puede tener fallas de encendido u operar irregularmente.
Circuito del Cilindro 4 del Controlador del Solenoide del Inyector - ISM11 CM876

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud; uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está en corto con una fuente de voltaje, en corto con una fuente de batería o baja resistencia del solenoide del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador.
  • Corto con fuente de voltaje en el arnés del motor.
  • Corto a tierra en el arnés del motor o en el inyector.
  • Baja o alta resistencia en el inyector.
Consulte el Análisis del Código de Falla 321.

Ultima Modificación: 06-SEPT.-2009


Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 322

Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 322 PID: S006 SPN: 651 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector número 1 cuando el voltaje está desconectado. | La corriente al inyector está desconectada. El motor posiblemente puede detonar u operar irregularmente.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - Circuito del Cilindro 1 del Excitador del Solenoide del Inyector
ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Cilindro 1 del Controlador del Solenoide del Inyector
Circuito del Cilindro 1 del Controlador del Solenoide del Inyector (Cilindro 4 y 6) - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
Circuito del Cilindro 1 del Controlador del Solenoide del Inyector - ISL9 CM 2150 SN
Circuito del Cilindro 1 del Controlador del Solenoide del Inyector - ISM11 CM876 SN
Circuito del Cilindro 1 del Controlador del Solenoide del Inyector - ISZ13 CM2150

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y cuatro interruptores de lado muerto dentro del ECM. Los inyectores para los cilindros números 1 y 2 (banco frontal) comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM. Igualmente, los inyectores para los cilindros números 3 y 4 (banco trasero) también comparten un interruptor simple de lado vivo. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a dos conectores pasantes del circuito del inyector que se localizan en la carcasa de balancines. Los arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en los conectores de paso. Cada conector de paso proporciona energía y retorno a dos inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) defectuoso(s).

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactiva para el cilindro con falla.

Condiciones para Borrar el Código de Falla

  • El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la lámpara indicadora de mal funcionamiento (MIL) después de tres ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la lámpara indicadora de mal funcionamiento (MIL) también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines o un corto a tierra en el solenoide del inyector. Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable. Asegúrese de que no haya cortos con un balancín. Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro solo exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco exhiben fallas de encendido, busque un corto en cualquier lugar en el banco de cilindros.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM funcionando mal o dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM funcionando mal o dañado.
Consulte el Análisis del Código de Falla 322.

Ultima Modificación: 29-OCT.-2015


Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 323

Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 323 PID: S006 SPN: 656 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto Corriente detectada en el inyector número 5 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor posiblemente puede tener fallas de encendido o funcionar irregularmente.
Circuito del Cilindro 5 del Controlador del Solenoide del Inyector - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
Circuito del Cilindro 5 del Controlador del Solenoide del Inyector - ISL8.9 CM2150 SN
Circuito del Cilindro 5 del Controlador del Solenoide del Inyector - ISM11 CM876 SN
Circuito del Cilindro 5 del Controlador del Solenoide del Inyector - ISZ13 CM2150

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y seis interruptores de lado muerto dentro del ECM. Los inyectores para los cilindros 1 y 2 (banco frontal) comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM. Igualmente, los inyectores para los cilindros 3 y 4 (banco trasero) también comparten un interruptor simple de lado vivo. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a tres conectores pasantes del circuito del inyector, que se localizan en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en los conectores pasantes. Cada conector pasante en la carcasa proporciona la alimentación y el retorno para dos inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, este código de falla se volverá activo. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) que está(n) funcionando mal.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines o un corto a tierra en el solenoide del inyector. Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable, asegurándose de que no haya cortos con un balancín. Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aún cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro simple exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco exhiben fallas de encendido, busque un corto en cualquier lugar en el banco de cilindros.

Las causas de una falla de inyector simple son:

• Circuito abierto en el (los) arnés(es) del motor o en el solenoide del inyector

• Alta resistencia en un inyector solo o en el solenoide del inyector

• Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)

• ECM funcionando mal o dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM funcionando mal o dañado.
Consulte el Análisis del Código de Falla t05-323

Ultima Modificación: 15-JUNIO-2011


Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 324

Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 324 PID: S006 SPN: 653 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector Número 3 cuando el voltaje está desconectado. | La corriente al inyector está desconectada. El motor posiblemente puede detonar u operar irregularmente.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - Circuito del Cilindro 3 del Excitador del Solenoide del Inyector
ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Cilindro 3 del Controlador del Solenoide del Inyector
Circuito del Cilindro 3 del Controlador del Solenoide del Inyector (motor de 4 cilindros) - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
Circuito del Cilindro 3 del Controlador del Solenoide del Inyector (motor de 6 cilindros) - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
Circuito del Cilindro 3 del Controlador del Solenoide del Inyector - ISL9 CM2150 SN
Circuito del Cilindro 3 del Controlador del Solenoide del Inyector - ISM11 CM876 SN
Circuito del Cilindro 3 del Controlador del Solenoide del Inyector - ISZ13 CM2150

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y cuatro interruptores de lado muerto dentro del ECM. Los inyectores para los cilindros números 1 y 2 (banco frontal) comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM. Igualmente, los inyectores para los cilindros números 3 y 4 (banco trasero) también comparten un interruptor simple de lado vivo. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a dos conectores pasantes del circuito del inyector que se localizan en la carcasa de balancines. Los arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en los conectores de paso. Cada conector de paso de la carcasa proporciona la energía y el retorno para dos inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) defectuoso(s).

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactiva para el cilindro con falla.

Condiciones para Borrar el Código de Falla

  • El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la lámpara indicadora de mal funcionamiento (MIL) después de tres ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la lámpara indicadora de mal funcionamiento (MIL) también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines o un corto a tierra en el solenoide del inyector. Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable. Asegúrese de que no haya cortos con un balancín. Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro solo exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco exhiben fallas de encendido, busque un corto en cualquier lugar en el banco de cilindros.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM funcionando mal o dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM funcionando mal o dañado.
Consulte el Análisis del Código de Falla t05-324.

Ultima Modificación: 29-OCT.-2015


Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 325

Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 325 PID: p0206 SPN: 656 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto Corriente detectada en el inyector número 6 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor posiblemente puede tener fallas de encendido o funcionar irregularmente.
Circuito del Cilindro 6 del Controlador del Solenoide del Inyector - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
Circuito del Cilindro 6 del Controlador del Solenoide del Inyector - ISL8.9 CM2150 SN
Circuito del Cilindro 6 del Controlador del Solenoide del Inyector - ISM11 CM876 SN
Circuito del Cilindro 6 del Controlador del Solenoide del Inyector - ISZ13 CM2150

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y seis interruptores de lado muerto dentro del ECM. Los inyectores para los cilindros 1 y 2 (banco frontal) comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM. Igualmente, los inyectores para los cilindros 3 y 4 (banco trasero) también comparten un interruptor simple de lado vivo. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a tres conectores pasantes del circuito del inyector, que se localizan en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en los conectores pasantes. Cada conector pasante en la carcasa proporciona alimentación y retorno a dos inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará del cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines o un corto a tierra en el solenoide del inyector. Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable, asegurándose de que no haya cortos con un balancín. Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aún cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro simple exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco exhiben fallas de encendido, busque un corto en cualquier lugar en el banco de cilindros.

Las causas de una falla de inyector simple son:

  • Circuito abierto en el arnés(es) del motor o en el solenoide del inyector
  • Alta resistencia en un inyector simple o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM funcionando mal o dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM funcionando mal o dañado.
Consulte el Análisis del Código de Falla t05-325.

Ultima Modificación: 15-JUNIO-2011


Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 331

Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 331 PID: S006 SPN: 652 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector número 2 cuando el voltaje está desconectado. | La corriente al inyector está desconectada. El motor posiblemente puede detonar u operar irregularmente.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - Circuito del Cilindro 2 del Controlador del Solenoide del Inyector
ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Cilindro 2 del Controlador del Solenoide del Inyector
Circuito del Cilindro 2 del Controlador del Solenoide del Inyector (motor de 4 cilindros) - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
Circuito del Cilindro 2 del Controlador del Solenoide del Inyector (motor de 6 cilindros) - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
Circuito del Cilindro 2 del Controlador del Solenoide del Inyector - ISL9 CM2150 SN
Circuito del Cilindro 2 del Controlador del Solenoide del Inyector - ISM11 CM876 SN
Circuito del Cilindro 2 del Controlador del Solenoide del Inyector - ISZ13 CM2150

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y cuatro interruptores de lado muerto dentro del ECM. Los inyectores para los cilindros números 1 y 2 (banco frontal) comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM. Igualmente, los inyectores para los cilindros números 3 y 4 (banco trasero) también comparten un interruptor simple de lado vivo. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a dos conectores pasantes del circuito del inyector que se localizan en la carcasa de balancines. Los arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en los conectores de paso. Cada conector de paso de la carcasa proporciona la energía y el retorno para dos inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, este código de falla se activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) defectuoso(s).

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y funciona mal.
  • El inyector se desactiva para el cilindro con falla.

Condiciones para Borrar el Código de Falla

  • El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito del inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado o si al motor se le deja operar en ralentí por más de 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la lámpara indicadora de mal funcionamiento (MIL) después de tres ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la lámpara indicadora de mal funcionamiento (MIL) también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines o un corto a tierra en el solenoide del inyector. Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable. Asegúrese de que no haya cortos con un balancín. Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro solo exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco exhiben fallas de encendido, busque un corto en cualquier lugar en el banco de cilindros.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM funcionando mal o dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM funcionando mal o dañado.
Consulte el Análisis del Código de Falla t05-331.

Ultima Modificación: 29-OCT.-2015


Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 332

Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 332 PID: S006 SPN: 654 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector número 4 cuando el voltaje está desconectado. | La corriente al inyector está desconectada. El motor posiblemente puede detonar u operar irregularmente.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - Circuito del Controlador del Solenoide del Inyector
ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Controlador del Solenoide del Inyector
Circuito Excitador del Solenoide del Inyector (motor de 4 cilindros) - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
Circuito Excitador del Solenoide del Inyector (motor de 6 cilindros) - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
Circuito Excitador del Solenoide del Inyector - ISL9 CM2150 SN
Circuito del Cilindro 4 del Controlador del Solenoide del Inyector - ISM11 CM876 SN
Circuito del Cilindro 4 del Controlador del Solenoide del Inyector - ISZ13 CM2150

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y cuatro interruptores de lado muerto dentro del ECM. Los inyectores para los cilindros números 1 y 2 (banco frontal) comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM. Igualmente, los inyectores para los cilindros números 3 y 4 (banco trasero) también comparten un interruptor simple de lado vivo. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM a dos conectores pasantes del circuito del inyector que se localizan en la carcasa de balancines. Los arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en los conectores de paso. Cada conector de paso de la carcasa proporciona la energía y el retorno para dos inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) defectuoso(s).

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El inyector se desactivará para los cilindros defectuosos.

Condiciones para Borrar el Código de Falla

  • El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la lámpara indicadora de mal funcionamiento (MIL) después de tres ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Este código de falla y la lámpara indicadora de mal funcionamiento (MIL) también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines o un corto a tierra en el solenoide del inyector. Cuando busque cortos en los arneses de inyector, ponga particular atención al aislamiento del cable. Asegúrese de que no haya cortos con un balancín. Puede resultar un corto intermitente si el aislamiento del arnés roza a través, cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no siempre se registre el código de falla del circuito del inyector. Si un cilindro solo exhibe fallas de encendido, busque un problema de circuito abierto. Si varios cilindros en el mismo banco exhiben fallas de encendido, busque un corto en cualquier lugar en el banco de cilindros.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM funcionando mal o dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM funcionando mal o dañado.
Consulte el Análisis del Código de Falla t05-332.

Ultima Modificación: 29-OCT.-2015


Temperatura de Refrigerante del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 334

Temperatura de Refrigerante del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 334 PID: P0116 SPN: 110 FMI: 2 LÁMPARA: Ámbar SRT: | Temperatura de Refrigerante del Motor - Datos Erráticos, Intermitentes o Incorrectos. La lectura de la temperatura de refrigerante del motor no cambia con las condiciones de operación del motor. | El ECM estimará la temperatura de refrigerante del motor.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Temperatura de Refrigerante del Motor
Circuito del Sensor de Temperatura de Refrigerante del Motor - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 SN/ ISL9 CM2150 SN
Circuito del Sensor de Temperatura de Refrigerante del Motor - ISM11 CM876 SN
ISZ13 CM2150 - Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor, y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

El motor debe apagarse por un periodo de 8 horas antes que este diagnóstico corra. Este diagnóstico corre cuando el interruptor de llave se gira a la posición de ON después de una saturación en frío de 8 horas.

Condiciones para Establecimiento de los Códigos de Falla

Si se encuentra que la temperatura de refrigerante es más alta que la del múltiple de admisión en un valor calibrable, se registra el código de falla. El diagnóstico también la revisa para asegurarse que la temperatura del refrigerante aumenta durante los primeros 10 minutos de la operación del motor. Si la temperatura del refrigerante no aumenta a un valor calibrable, se registra este código de falla.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM estimará la temperatura de refrigerante del motor.
  • Se activa una disminución de par motriz del motor después de 36 horas de operación del motor con el código de falla activo.
  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El ECM enciende la lámpara indicadora de mal funcionamiento (MIL) en el segundo ciclo consecutivo de encendido en que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Dos diferentes modos de falla del sensor de temperatura de refrigerante del motor pueden activar este código de falla. El motor debe apagarse por un periodo de 8 horas antes que este diagnóstico corra. Cuando se encienda el interruptor de llave después de un enfriamiento de 8 horas, la temperatura del refrigerante del motor se compara con la temperatura del múltiple de admisión. Si se encuentra que la temperatura de refrigerante es más alta que la del múltiple de admisión en un valor calibrable, se registra el código de falla. El diagnóstico también la revisa para asegurarse que la temperatura del refrigerante aumenta durante los primeros 10 minutos de la operación del motor. Si la temperatura del refrigerante no aumenta a un valor calibrable, se registra este código de falla.

Las causas posibles de este código de falla incluyen:

  • Sensor de temperatura de refrigerante del motor pegado en rango.
  • Alta resistencia en las líneas de señal o de retorno del sensor de temperatura de refrigerante del motor.
Consulte el Análisis del Código de Falla 334.

Ultima Modificación: 29-OCT.-2015


Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 338

Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 338 PID: S087 SPN: 1267 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Circuito abierto o corto con fuente de voltaje detectado en el circuito del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido. | Los accesorios del vehículo o cargas del conductor de encendido controlados por el relevador de paro en ralentí no se energizarán.
ISM11 CM876 SN - Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo

Descripción del Circuito

La característica de Paro en Ralentí del módulo de control electrónico (ECM) tiene un parámetro opcional para un relevador de paro de accesorios. Cuando este parámetro se ajusta a “Instalado”, el ECM envía una señal para energizar el relevador y desactivar los accesorios del vehículo durante eventos de paro en ralentí. El circuito de retorno del relevador de paro en ralentí varía por fabricante de equipo original (OEM). El circuito de retorno puede regresarse al ECM a través del Retorno del ECM (General) ó conectarse directamente a tierra. Consulte el manual de servicio del OEM para determinar la configuración de puesta a tierra.

Ubicación del Componente

Esta ubicación del relevador de paro en ralentí varía por OEM. Consultar el manual de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal modulada de ancho de pulso (PWM) del relevador de apagado en ralentí la detecta el ECM a estar al voltaje del sistema cuando el voltaje PWM se apaga.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Los accesorios controlados por el relevador de apagado de ralentí se desactivan.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como DESCONEXION, registra este código de falla. Este código de falla puede ser causado por:

  • Característica de Paro en Ralentí del ECM ajustada incorrectamente.
  • Circuito abierto en el relevador de paro en ralentí, arnés del OEM o conectores.
  • Corto con una fuente de voltaje en el arnés del OEM o relevador.
Consulte el Análisis del Código de Falla 338.

Ultima Modificación: 06-SEPT.-2009


Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 339

Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 339 PID: S087 SPN: 1267 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito del relevador de paro en ralentí de accesorios del vehículo o conductor de encendido cuando se ordenó activación. | Los accesorios del vehículo o cargas del conductor de encendido controlados por el relevador de paro en ralentí no se energizarán.
ISM11 CM876 SN - Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo

Descripción del Circuito

La característica de Paro en Ralentí del módulo de control electrónico (ECM) tiene un parámetro opcional para un relevador de paro de accesorios. Cuando este parámetro se ajusta a “Instalado”, el ECM envía una señal para energizar el relevador y desactivar los accesorios del vehículo durante eventos de paro en ralentí. El circuito de retorno del relevador de paro en ralentí varía por fabricante de equipo original (OEM). El circuito de retorno puede regresarse al ECM a través del Retorno del ECM (General) ó conectarse directamente a tierra. Consulte el manual de servicio del OEM para determinar la configuración de puesta a tierra.

Ubicación del Componente

La ubicación del relevador de paro en ralentí varía por OEM. Consultar el manual de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal modulada de ancho de pulso (PWM) del relevador de apagado en ralentí la detecta el ECM a estar a 0 VCD cuando el voltaje PWM se enciende.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Los accesorios controlados por el relevador de apagado de ralentí se desactivan.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Se registra este código de falla si se detecta un bajo voltaje cuando se ordena activar la señal del relevador. Este código de falla puede ser causado por un corto a tierra en el relevador de paro en ralentí, arnés del OEM o conectores.

Consulte el Análisis del Código de Falla 339.

Ultima Modificación: 06-SEPT.-2009


Falla de Hardware Interna de Advertencia del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 343

Falla de Hardware Interna de Advertencia del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Ámbar SRT: | Falla de Hardware Interna de Advertencia del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Defectuoso. Se han detectado errores en la fuente de poder del ECM. | Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
ISF2.8 CM2220/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Suministro de la Batería Directo
Suministro de la Batería Directo - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Suministro de la Batería Directo - ISM11 CM876 SN

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se enciende el interruptor de llave del vehículo.

Ubicación del Componente

El ECM está conectado a la batería por el arnés de alimentación del OEM, a través del cable terminal de alimentación de batería del ECM. Esto proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando el diagnóstico interno del ECM detecta un error de lectura o escritura interno al módulo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la lámpara indicadora de mal funcionamiento (MIL) después de tres ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la lámpara indicadora de mal funcionamiento (MIL) también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no del motor de arranque. Si la alimentación directa viene del motor de arranque, es posible que el voltaje de la batería caiga suficientemente bajo al dar marcha para activar esta falla.

Esta falla también puede ser causada por resistencia en los circuitos (+) o (-) de alimentación de batería al ECM. La resistencia en estos circuitos puede causar que el nivel de voltaje en la entrada al ECM caiga suficientemente bajo para activar el Código de Falla 343.

Consulte el Análisis del Código de Falla 343.

Ultima Modificación: 28-OCT.-2015


Software de Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 346

Software de Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 346 PID: 253 SPN: 630 FMI: 12 LÁMPARA: Ámbar SRT: | Software de Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso. El módulo de control del motor (ECM) ha detectado valor inválido del parámetro ajustable de configuración del interruptor. | Las diversas entradas al ECM del interruptor opcional, pueden no operar correctamente.
Módulo de Control Electrónico (ECM)

Descripción del Circuito

El interruptor de bloqueo del acelerador y el interruptor de límite de torque para protección del tren motriz, interruptor de posición del pedal del embrague e interruptor de anulación manual del paro de protección del motor, relevador de paro en ralentí de accesorios y salida de la lámpara del freno del motor, velocidad máxima conmutada de operación del motor e interruptor de tipo de gobernador son todas salidas o entradas conmutadas del ECM que pueden activarse o desactivarse usando la herramienta electrónica de servicio INSITE™. Muchas de las salidas y entradas conmutadas comparten un cable común en el arnés del OEM. Las siguientes características comparten cables comunes en el arnés del OEM:

  • Interruptor de Bloqueo del Acelerador e Interruptor de Límite de Torque para Protección del Tren Motriz
  • Interruptor de Posición del Pedal del Embrague e Interruptor de Anulación Manual del Paro de Protección del Motor
  • Relevador de Paro en Ralentí de Accesorios y Salida de la Lámpara del Freno del Motor
  • Velocidad Máxima Conmutada de Operación del Motor e Interruptor de Tipo de Gobernador

Ubicación del Componente

La salida o entradas conmutadas para este diagnóstico se encuentran en el arnés del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta únicamente en la conexión inicial de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que características que comparten una entrada o salida común en el arnés del OEM hacia el ECM, están activadas simultáneamente al mismo tiempo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM establecerá activo el código de falla inmediatamente después de que se aplique el diagnóstico. Las características que estén en conflicto pueden no operar correctamente.

Condiciones para Borrar el Código de Falla

El código de falla se establecerá inactivo al conectar la llave, cuando las características conflictivas se han ajustado correctamente.

Charla del Taller

Muchas de las salidas y entradas conmutadas comparten un cable común en el arnés del OEM. Este código de falla se registrará, si dos características que comparten un cable común del OEM se activan simultáneamente en el ECM. Para desactivar el código de falla, desactive una de las características en el cable compartido del OEM. Por ejemplo, si el interruptor de bloqueo del acelerador y el interruptor de límite de torque para protección del tren motriz están ambos activados en el ECM, desactive una de las características con la herramienta electrónica de servicio INSITE™ o configure una de las características para multiplexarla usando la característica de multiplexión SAE J1939.

Consulte el Análisis del Código de Falla 346.

Ultima Modificación: 06-SEPT.-2009


Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 351

Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 351 PID: S251 SPN: 627 FMI: 12/12 LÁMPARA: Ámbar SRT: | Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso. El sobrevoltaje medido del inyector en el ECM es bajo. | Posible humo, baja potencia, falla de encendido del motor, y/o el motor no arrancará.
Circuito de Suministro de Energía al Inyector - ISF2.8 CM2220/ISF2.8 CM2220 AN
ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito de Suministro de Energía al Inyector
Circuito de Suministro de Energía del Inyector (motor de 4 cilindros) - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
Circuito de Suministro de Energía del Inyector (motor de 6 cilindros) - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
Circuito de Suministro de Energía al Inyector - ISL9 CM2150 SN
Circuito de Suministro de Energía al Inyector - ISM11 CM876 SN
Circuito de Suministro de Energía al Inyector - ISZ13 CM2150

Descripción del Circuito

Entre cada evento de inyección, el módulo de control electrónico (ECM) intenta recargar la fuente de alimentación del inyector. La fuente de alimentación del inyector consiste de un banco de capacitores; esta fuente de alimentación es mantenida en alto voltaje. La recarga se realiza recuperando energía almacenada en los solenoides de inyector. Para que la fuente de alimentación del inyector permanezca plenamente cargada, debe haber buena alimentación de batería y tierra del ECM, un buen sensor de velocidad del motor, y buenos circuitos de inyector.

Ubicación del Componente

La fuente de alimentación del inyector se localiza dentro del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es de más de 500 rpm, la señal del sensor primario de velocidad del motor está presente y la carga de la batería está arriba del umbral mínimo.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de alimentación de energía del inyector medido es menor que el voltaje de alimentación de energía del inyector comandado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el voltaje de suministro de energía del inyector alcanza el voltaje de suministro de energía del inyector comandado y el diagnóstico corre y pasa.
  • El ECM apaga la lámpara indicadora de mal funcionamiento (MIL) después de tres ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borra de la memoria después de terminar 40 ciclos de calentamiento.
  • Este código de falla y la lámpara indicadora de mal funcionamiento (MIL) también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM.

Este código de falla se activará cuando el motor esté operando, esté presente la señal del sensor primario de velocidad del motor, la carga de la batería esté por arriba de un umbral mínimo, y, al mismo tiempo, el voltaje medido de la fuente de alimentación del inyector sea más bajo que el voltaje ordenado de la fuente de alimentación del inyector.

Este código de falla se volverá inactivo cada vez que se conecte el interruptor de llave.

Este código de falla se volverá inactivo cada vez que el motor esté operando y el voltaje medido de la fuente de alimentación del inyector alcance el voltaje ordenado de la fuente de alimentación del inyector.

Consulte el Análisis del Código de Falla 351.

Ultima Modificación: 28-OCT.-2015


Circuito de Alimentación 1 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 352

Circuito de Alimentación 1 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: S212 SPN: 3509 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 1 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 1 de alimentación de sensores. | Disminución de la potencia del motor.
ISF2.8 CM2220 EC - Circuito 1 de Alimentación de Sensores
ISF2.8 CM2220/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuito 1 de Suministro de Sensores
Circuito del Suministro del Sensor 1 - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN
Circuito de Suministro del Sensor 1 - ISM11 CM876 SN
Circuito 1 de Alimentación de Sensores - ISZ13 CM2150

Descripción del Circuito

El suministro 1 del sensor del módulo de control electrónico (ECM) proporciona un suministro de 5 voltios para múltiples sensores del motor.

Ubicación del Componente

El número 1 de alimentación de sensores se localiza en el conector del arnés del motor en el ECM y proporciona una alimentación de 5 voltios a varios sensores. El voltaje de alimentación está empalmado en el arnés del motor para cada sensor que soporta.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 1 de sensores es menor de 4.75 VCD por más de un segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El torque del motor podría posiblemente ser reducido.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 1 de sensores.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El bajo voltaje en el cable de alimentación de +5 VCD puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor funcionando mal o una alimentación de energía del ECM funcionando mal.

Consulte el Análisis del Código de Falla t05-352.

Ultima Modificación: 27-OCT.-2015


Circuito del Sensor de Flujo de Masa de Aire de Admisión del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 356

Circuito del Sensor de Flujo de Masa de Aire de Admisión del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 356 PID: SPN: 132 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Flujo Másico del Aire de Admisión del Motor - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta. La lectura del sensor de flujo másico de aire está por arriba del valor máximo permisible. | Posible desempeño reducido del motor.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Circuito del Sensor de Flujo de Masa de Aire del Motor

Descripción del Circuito

El sensor de flujo másico de aire es un dispositivo que se basa en la frecuencia. A un alambre calentado se le aplica un voltaje constante. Este alambre está posicionado en el flujo de aire y es calentado por la corriente eléctrica que produce el voltaje. Conforme el aire fluye a través de él, lo enfría. El alambre o película calentada es un resistor de coeficiente positivo de temperatura (ptc). Esto significa que la resistencia baja cuando la temperatura baja. La caída en la resistencia permite que fluya más corriente a través del alambre, a fin de mantener la temperatura programada. Esta corriente cambia a una frecuencia la cual es enviada al módulo de control del motor (ECM) y es interpretada como un flujo de aire. Se toman en consideración ajustes para la temperatura y humedad del aire ya que ellos afectan también la temperatura del alambre o película calentada. El sensor de flujo másico de aire recibe una alimentación de 12 voltios desde el ECM.

Ubicación del Componente

El sensor de flujo másico de aire se localiza dentro de la caja del aire del sistema de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes, una porción con el motor apagado y una con el motor funcionando. La porción con el motor apagado sólo se ejecuta en la conexión inicial de la llave. La porción con el motor funcionando se ejecuta cuando a la válvula EGR se le ordena cerrar y se compara un valor estimado de flujo de carga de aire con la lectura del sensor de flujo másico de aire.

Condiciones para Establecimiento de los Códigos de Falla

Este diagnóstico establece si el sensor de flujo de masa de aire reporta un valor superior al permisible para el sensor al conectar la llave, o cuando el motor está funcionando con la válvula EGR cerrada.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Al sensor de flujo másico del aire no se le puede limpiar o dar servicio y debe reemplazarse si se contamina o se daña.

Las causas posibles de esta falla incluyen:

  • Mal funcionamiento del sensor de flujo másico de aire
  • Mal funcionamiento del ECM
  • Circuito de retorno del sensor de flujo másico de aire abierto
  • Circuito de señal en corto con el voltaje en el arnés o en el sensor
  • Condición de falla intermitente.
Consulte el Análisis del Código de Falla t05-356.

Ultima Modificación: 26-ABRIL-2012


Circuito de Flujo de Masa de Aire de Admisión del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 357

Circuito de Flujo de Masa de Aire de Admisión del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 357 PID: 132 SPN: 132 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Flujo de Masa de Aire de Admisión del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. La lectura del sensor de flujo másico de aire está por debajo del valor mínimo permisible. | Posible desempeño reducido del motor.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Circuito del Sensor de Flujo de Masa de Aire del Motor

Descripción del Circuito

El sensor de flujo másico de aire es un dispositivo que se basa en la frecuencia. A un alambre calentado se le aplica un voltaje constante. Este alambre está posicionado en el flujo de aire y es calentado por la corriente eléctrica que produce el voltaje. Conforme el aire fluye a través de él, lo enfría. El alambre o película calentada es un resistor de coeficiente positivo de temperatura (ptc). Esto significa que la resistencia baja cuando la temperatura baja. La caída en la resistencia permite que fluya más corriente a través de él, a fin de mantener la temperatura programada. Esta corriente cambia a una frecuencia la cual es enviada al ECM y es interpretada como flujo de aire. Se toman en consideración ajustes para la temperatura y humedad del aire ya que ellos afectan también la temperatura del alambre o película calentada. El sensor de flujo másico de aire recibe una alimentación de 12 voltios desde el ECM.

Ubicación del Componente

El sensor de flujo másico de aire se localiza dentro de la caja del aire del sistema de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes, una porción con el motor apagado y una con el motor funcionando. La porción con el motor apagado sólo se ejecuta en la conexión inicial de la llave. La porción con el motor funcionando se ejecuta cuando a la válvula EGR se le ordena cerrar y se compara un valor estimado de flujo de carga de aire con la lectura del sensor de flujo másico de aire.

Condiciones para Establecimiento de los Códigos de Falla

Este diagnóstico establece si el sensor de flujo másico de aire reporta un valor más bajo de lo permisible para el sensor al conectar la llave, o cuando el motor está funcionando con la válvula EGR cerrada.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Al sensor de flujo másico del aire no se le puede limpiar o dar servicio y debe reemplazarse si se contamina o se daña.

Las causas posibles de esta falla incluyen:

  • Mal funcionamiento del sensor de flujo másico de aire
  • Mal funcionamiento del ECM
  • Circuito de alimentación del sensor abierto o con corto a tierra en el arnés o en el sensor
  • Circuito de señal abierto o con corto a tierra en el arnés o en el sensor
  • Condición de falla intermitente.
Consulte el Análisis del Código de Falla 357.

Ultima Modificación: 30-ABRIL-2012


Circuito del Flujo Másico del Aire de Admisión del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 358

Circuito del Flujo Másico del Aire de Admisión del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 358 PID: S254 SPN: 132 FMI: 2/2 LÁMPARA: Ámbar SRT: | Circuito del Flujo de Masa de Aire de Admisión del Motor - Datos Erráticos, Intermitentes o Incorrectos. La lectura del sensor de flujo másico del aire no concuerda con las condiciones de operación del motor. | Posible desempeño reducido del motor.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Circuito de Flujo de Masa de Aire de Admisión del Motor

Descripción del Circuito

El sensor de flujo másico de aire es un dispositivo que se basa en la frecuencia. A un alambre calentado se le aplica un voltaje constante. Este alambre está posicionado en el flujo de aire y es calentado por la corriente eléctrica que produce el voltaje. Conforme el aire fluye a través de él, lo enfría. El alambre o película calentada es un resistor de coeficiente positivo de temperatura (ptc). Esto significa que la resistencia baja cuando la temperatura baja. La caída en resistencia permite que fluya más corriente a través de él, para mantener la temperatura programada. Esta corriente cambia a una frecuencia la cual es enviada al módulo de control del motor (ECM) y es interpretada como un flujo de aire. Se toman en consideración ajustes para la temperatura y humedad del aire ya que ellos afectan también la temperatura del alambre o película calentada. El sensor de flujo másico de aire recibe una alimentación de 12 voltios desde el ECM.

Ubicación del Componente

El sensor de flujo másico de aire se localiza dentro de la caja del aire del sistema de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes, una porción con el motor apagado y una con el motor funcionando. La porción del motor apagado corre solo a la conexión inicial de la llave. La porción con el motor funcionando se ejecuta cuando a la válvula de recirculación del gas de escape (EGR) se le ordena cerrar y se compara un valor estimado de flujo de carga de aire con la lectura del sensor de flujo másico de aire.

Condiciones para Establecimiento de los Códigos de Falla

Éste diagnóstico establece si el sensor de flujo másico del aire reporta un valor más alto o más bajo que el esperado para las condiciones de operación.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Al sensor de flujo másico del aire no se le puede limpiar o dar servicio y debe reemplazarse si se contamina o se daña.

Cuando el Código de Falla 358 está activo, la lectura del sensor irá a un valor predeterminado de aproximadamente 1300 lbs/hr. Si la lectura del sensor está por encima de 1300 lbs/hr, el problema no está en el circuito del sensor.

Las causas posibles de esta falla incluyen:

  • Mal funcionamiento del sensor de flujo másico de aire
  • Contaminación del sensor de flujo másico de aire
  • Restricción del filtro de aire
  • Avería del cableado o conexión del arnés del motor
  • Fuga de aire en el sistema de admisión.
Consulte el Análisis del Código de Falla t05-358.

Ultima Modificación: 14-AGOSTO-2015


Circuito de Alimentación 1 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 386

Circuito de Alimentación 1 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: S212 SPN: 3509 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 1 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 1 de alimentación de sensores. | Disminución de la potencia del motor.
ISF2.8 CM2220 EC - Circuito 1 de Alimentación de Sensores
ISF2.8 CM2220/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuito 1 de Suministro de Sensores
Circuito del Suministro del Sensor 1 - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN
Circuito de Suministro del Sensor 1 - ISM11 CM876 SN
Circuito 1 de Alimentación de Sensores - ISZ13 CM2150

Descripción del Circuito

El suministro del sensor 1 del módulo de control electrónico (ECM) proporciona un suministro de 5 voltios para el sensor de presión barométrica, sensor de presión del conducto de combustible, sensor de combinación temperatura/presión del múltiple de admisión y el sensor de velocidad/posición del árbol de levas.

Ubicación del Componente

El número 1 de alimentación de sensores se localiza en el conector del arnés del motor en el ECM y proporciona una alimentación de 5 voltios a varios sensores de presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 1 de sensores es mayor de 5.25 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El torque del motor podría posiblemente ser reducido.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 1 de sensores.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El bajo voltaje en la línea de alimentación de 5 voltios puede ser causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación y una línea de retorno, un sensor defectuoso o un suministro defectuoso de energía del ECM.

Consulte el Análisis del Código de Falla t05-386.

Ultima Modificación: 28-OCT.-2015


Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 415

Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1/1 LÁMPARA: Rojo SRT: | Presión de la Galería de Aceite del Motor - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Más Severo. La señal de presión del aceite indica que la presión está por abajo del límite crítico de protección del motor. | La disminución progresiva de la potencia está aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
ISF2.8 CM2220/ISF2.8 CM2220 EC /ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito de Presión del Conducto de Aceite del Motor
Circuito de Presión de la Galería de Aceite del Motor - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN
Circuito de Presión de la Galería de Aceite del Motor - ISM11 CM876 SN
Circuito de Presión de la Galería de Aceite del Motor - ISZ13 CM2150

Descripción del Circuito

El interruptor de presión de aceite del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Si la presión del aceite cae por debajo del límite de protección del motor, el interruptor abrirá y ocasionará que se registre el Código de Falla 415.

El interruptor de presión de aceite normalmente está cerrado cuando el motor no está funcionando y abierto cuando la presión de aceite está presente.

Ubicación del Componente

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión de aceite del motor está abajo de las condiciones de operación mínimas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Una disminución de torque es emitida por el ECM, limitando la salida de potencia del motor.

Condiciones para Borrar el Código de Falla

  • El ECM apaga la luz roja STOP ENGINE y la reducción del par motriz se elimina cuando la lectura de la presión de aceite se detecta que esté dentro de la gama de operación normal.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Baja presión del aceite
  • Nivel de aceite incorrecto
  • Interruptor de presión de aceite dañado
  • Arnés del motor con corto a tierra.
Consulte el Análisis del Código de Falla 415.

Ultima Modificación: 27-OCT.-2015


Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 418

Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 418 PID: P097 SPN: 97 FMI: 0/15 LÁMPARA: Mantenimiento SRT: | Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave. Se ha detectado agua en el filtro del combustible. | Posible pérdida de potencia o arranque difícil.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF3.8 CM2220/ISF3.8 CM2220 AN - Indicador de Agua en el Combustible
ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - Indicador de Agua en el Combustible
Indicador de Agua en Combustible - ISM11 CM876 SN

Descripción del Circuito

El sensor de agua en el combustible forma parte del filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 voltios al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible deriva el voltaje de referencia de 5 VCD a tierra, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el agua en el filtro de combustible está arriba del nivel del sensor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar MAINTENANCE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar destellante MAINTENANCE y el código de falla se inactiva inmediatamente después que el agua se ha drenado del filtro de combustible.

Charla del Taller

Este código de falla indica que se ha detectado agua en el filtro de combustible de separación de agua. Drene el agua del filtro de combustible.

Si este código de falla está activo y no hay agua en el filtro de combustible, una causa probable es un sensor de Agua en el Combustible con mal funcionamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 418.

Ultima Modificación: 27-OCT.-2015


Temperatura de Aceite del Motor - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 425

Temperatura de Aceite del Motor - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 425 PID: P175 SPN: 612 FMI: 2/2 LÁMPARA: Ámbar SRT: | Temperatura de Aceite del Motor - Dato Errático, Intermitente, o Incorrecto. | Ninguno en el desempeño. La temperatura de aceite del motor es errática.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de la temperatura del aceite del motor es un sensor resistor variable y se usa para medir la temperatura del aceite del motor, en la galería del aceite. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor. Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo jala una pequeña cantidad a través del sensor hacia una tierra. Por lo tanto, el ECM detecta un voltaje de señal alto o una baja temperatura. Cuando la temperatura del aceite es alta, la resistencia del sensor es baja. El voltaje de señal jala una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo, o una alta temperatura. El sensor de la temperatura del aceite del motor se utiliza para monitorear dicha temperatura. Si la temperatura excede un límite de la calibración, se activará un código de falla para protección del motor.

Ubicación del Componente

El sensor de la temperatura del aceite del motor está colocado en la galería del aceite.

Condiciones para Ejecutar los Diagnósticos

Éste diagnóstico consiste de dos partes:

  • La primera parte se ejecuta cuando se conecta el interruptor de llave y antes de que se detecte velocidad del motor. El ECM no debe detectar un ciclo de llave por un período de 10 horas antes de que ésta parte del diagnóstico se ejecute.
  • La segunda parte ocurre cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del aceite del motor es más alta o más baja que los otros sensores de temperatura en el motor después de un largo periodo de tiempo de motor apagado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) después de que el diagnóstico se ejecuta y falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

Para validar la reparación, el motor debe estar apagado con el interruptor de llave en la posición de OFF por un periodo de 10 horas. Después de la impregnación en frío por 10 horas, arranque el motor y permítale operar en ralentí por hasta 5 minutos.

  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apaga la MIL después de tres viajes consecutivos en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™ puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Sensor de temperatura de aceite defectuoso.
  • Alta resistencia en el circuito de señal o de retorno de temperatura de aceite del motor.
Consulte el Análisis del Código de Falla 425.

Ultima Modificación: 10-FEB.-2010


Red J1939 #1 - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 426

Red J1939 #1 - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 426 PID: SPN: 639 FMI: 2 LÁMPARA: Ninguno SRT: | Red J1939 #1 - Datos Erráticos, Intermitentes o Incorrectos. La comunicación entre el ECM y otro dispositivo sobre el enlace de datos SAE J1939 se ha perdido. | Ninguno en el desempeño. Los dispositivos del enlace de datos SAE J1939 posiblemente no operen.
Circuito #1 de Red J1939 - ISF2.8 CM2220
Circuito #1 de Red J1939 - ISF2.8 CM2220 AN
Circuito #1 de Red J1939 - ISF3.8 CM2220 AN
Circuito Red #1 J1939 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
Circuito #1 de Red J1939 - ISL8.9 CM2150 SN

Descripción del Circuito

Dispositivos tales como el ECM, pantallas electrónicas, sistemas electrónicos de información, herramientas electrónicas de servicio y unidad(es) de control electrónico del vehículo (VECUs) pueden comunicarse con el ECM a través del enlace de datos SAE J1939. Los mensajes que envían los dispositivos son recibidos por el ECM y se usan para controlar el motor. El ECM transmite también información a estos dispositivos a través del enlace de datos SAE J1939.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Uno de los dispositivos en el enlace de datos primario del motor J1939 ya no se puede comunicar más con el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico se ejecuta y falla.
  • El ECM usará un estado predeterminado como una entrada para el dispositivo multiplexado.
  • Esta es una falla sin lámpara.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El código de falla se inactiva inmediatamente después que el diagnóstico corre y pasa.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Esta falla ocurre cada vez que el ECM empieza a comunicarse con cualquier otro dispositivo usando el enlace de datos SAE J1939, y luego ya no puede transmitir más a través del enlace de datos.

Las causas posibles pueden ser las siguientes:

  • Desenchufar una herramienta electrónica de servicio antes de apagar el ECM
  • El enlace de datos SAE J1939 tiene un problema eléctrico intermitente
  • El ECM (u otro dispositivo de enlace de datos SAE J1939) obstruyendo las comunicaciones debido a un problema eléctrico o enviando demasiados mensajes sin parar.
Consulte el Análisis del Código de Falla t05-426

Ultima Modificación: 02-ABRIL-2009


Enlace de Datos SAE J1939 - Índice de Actualización Anormal

CÓDIGO DE FALLA 427

Enlace de Datos SAE J1939 - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 427 PID: S231 SPN: 639 FMI: 9/9 LÁMPARA: Ninguno SRT: | Enlace de Datos J1939 - Velocidad de Actualización Anormal. La comunicación entre el módulo de control electrónico (ECM) y otro dispositivo en el enlace de datos SAE J1939 se ha perdido. | La velocidad del motor rampeará hacia abajo y permanecerá en ralentí.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Dispositivos tales como controles ABS, transmisiones autoshift, sistemas ASR, pantallas electrónicas, sistemas electrónicos de información, herramientas electrónicas de servicio, y unidad(es) de control electrónico del vehículo (VECUs) pueden comunicarse con el ECM a través del enlace de datos SAE J1939. Los mensajes que envían los dispositivos son recibidos por el ECM y se usan para controlar el motor. El ECM transmite también información a estos dispositivos a través del enlace de datos SAE J1939.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían según las opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibe un mensaje J1939 válido de un dispositivo multiplexado por más de 1 segundo. El ECM detecta una condición de circuito abierto o corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico se ejecuta y falla.
  • El ECM usará un estado predeterminado como una entrada para el dispositivo multiplexado.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE puede ser usado para limpiar fallas activas e inactivas.

Charla del Taller

Las causas posibles de esta falla incluyen:

  • Problemas eléctricos con el cableado del enlace de datos SAE J1939 tales como circuitos aterrizados, con corto, o abiertos.
  • El ECM (u otro dispositivo SAE J1939) bloqueando las comunicaciones por enviar demasiados mensajes consecutivos
  • El dispositivo de control externo del OEM ha funcionado mal o ya no puede transmitir por el enlace de datos.
Consulte el Análisis del Código de Falla 427.

Ultima Modificación: 03-FEB.-2010


Circuito del Sensor Indicador de Agua en el Combustible - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 428

Circuito del Sensor Indicador de Agua en el Combustible - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 428 PID: P097 SPN: 97 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño. Ninguna advertencia disponible de agua en el combustible.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Agua en el Combustible
Circuito del Sensor de Agua en Combustible - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Circuito de Enlace de Datos SAE J1939 - ISM11 CM876 SN

Descripción del Circuito

El sensor de agua en el combustible forma parte del filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 voltios al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible deriva el voltaje de referencia de 5 voltios a tierra, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM. El filtro de combustible suministrado por el OEM está colocado en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del sensor de agua en combustible está a más de 4.95 VCD por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito de retorno o de señal abierto en el arnés, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla 428.

Ultima Modificación: 27-OCT.-2015


Circuito del Sensor Indicador de Agua en el Combustible - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 429

Circuito del Sensor Indicador de Agua en el Combustible - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 429 PID: P097 SPN: 97 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño. Ninguna advertencia disponible de agua en el combustible.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Agua en el Combustible
Circuito del Sensor de Agua en Combustible - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Agua en Combustible - ISM11 CM876 SN

Descripción del Circuito

El sensor de agua en el combustible forma parte del filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 voltios al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible deriva el voltaje de referencia de 5 voltios a tierra, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del sensor de agua en combustible está a menos de 0.05 VCD por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés, sensor, o conector.
Consulte el Análisis del Código de Falla t05-429.

Ultima Modificación: 27-OCT.-2015


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc435
Fault Code Path Selection

¿Usa el motor un sensor de presión de aceite del motor? | Ir a es120-fc435sensor
¿Usa el motor un interruptor de presión de aceite del motor? | Ir a es120-fc435switch

Ultima Modificación: 11-ENERO-2010


Temperatura 1 del Múltiple de Admisión - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 436

Temperatura 1 del Múltiple de Admisión - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 436 PID: 111 SPN: 105 FMI: 2 LÁMPARA: Ámbar SRT: | Temperatura del Múltiple de Admisión 1 - Datos Erráticos, Intermitentes o Incorrectos. El sensor de temperatura del múltiple de admisión está indicando un valor errático en la conexión inicial de la llave, mientras el motor está funcionando. | El ECM estimará la temperatura del múltiple de admisión del motor.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Temperatura/Presión 1 del Múltiple de Admisión
ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - Circuito del Sensor de Temperatura 1/Presión del Múltiple de Admisión
ISM11 CM876 SN - Circuito del Sensor de Temperatura 1/Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El valor de la temperatura del múltiple de admisión del motor es usado por el módulo de control electrónico (ECM) para el sistema de protección del motor y control de emisiones del mismo. El ECM suministra 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un voltaje de señal alto o una baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión del motor está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes. La primera parte se ejecuta cuando se conecta el interruptor de llave y antes de que se detecte velocidad del motor. El ECM no debe detectar un ciclo de la llave por un periodo de 8 horas, antes de que esta parte del diagnóstico se ejecute. La segunda parte se ejecuta cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura del sensor de temperatura del múltiple de admisión es superior o inferior a la de otros sensores de temperatura en el motor, después de un periodo extendido de tiempo con el motor apagado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El ECM ilumina la lámpara indicadora de mal funcionamiento (MIL) en el segundo ciclo consecutivo de encendido en que el diagnóstico se ejecuta y falla.
  • El ECM estimará la temperatura del múltiple de admisión del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, el motor debe estar apagado con el interruptor de llave en la posición de OFF por un periodo de 8 horas. Después de la saturación en frío de 8 horas, gire la llave a la posición de ON, pero no arranque el motor.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Mal funcionamiento en gama del sensor de temperatura del múltiple de admisión del motor.
  • Alta resistencia en las líneas de señal o de retorno del sensor de temperatura del múltiple de admisión del motor.
Consulte el Análisis del Código de Falla t05-436.

Ultima Modificación: 29-OCT.-2015


Voltaje 1 de la Batería - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 441

Voltaje 1 de la Batería - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: P168 SPN: 168 FMI: 1/18 LÁMPARA: Ámbar SRT: | Voltaje de la Batería 1 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo El voltaje de alimentación del ECM está por debajo del nivel mínimo del voltaje del sistema. | El motor podría dejar de funcionar o ser difícil de arrancar.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito Directo de Suministro de la Batería
Circuito del Suministro de la Batería Directo - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Circuito de Suministro de la Batería Directo - ISM11 CM876 SN

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 30 amperes en los cables directos de la batería para proteger al arnés del fabricante de equipo original (OEM). El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consulte el manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

No aplicable.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de suministro de la batería principal es menos de 6 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM archiva el código de falla y enciende la luz ámbar CHECK ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El ECM apaga el código de falla y la luz ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el voltaje de la batería sea de más de 6 VCD
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla se registra cuando el voltaje de alimentación de batería del ECM cae por debajo de 6 VCD.

  • Verifique que el suministro de energía directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise si hay posibles baterías bajas.
  • Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 441 se registre.
Consulte el Análisis del Código de Falla 441.

Ultima Modificación: 28-OCT.-2015


Voltaje 1 de la Batería - Datos Válidos Pero por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 442

Voltaje 1 de la Batería - Datos Válidos Pero por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: P168 SPN: 168 FMI: 0/16 LÁMPARA: Ámbar SRT: | Voltaje de la Batería 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo El voltaje de alimentación del ECM está por arriba del nivel máximo del voltaje del sistema. | Posible daño eléctrico a todos los componentes eléctricos.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito Directo de Suministro de la Batería
Circuito del Suministro de la Batería Directo - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Circuito de Suministro de la Batería Directo - ISM11 CM876 SN

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 30 amperes en el cable directo de la batería para proteger al arnés del fabricante de equipo original (OEM). El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de suministro de la batería principal es mayor de +36 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM archiva el código de falla y enciende la luz ámbar CHECK ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El ECM apaga el código de falla y la luz ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el voltaje de la batería cae a menos de +36 VCD.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla se registra cuando el voltaje de alimentación de batería al ECM excede los +36 VCD. Las causas de este código de falla incluyen:

  • Alternador o regulador defectuoso que está sobrecargando el sistema
  • Baterías conectadas en serie en vez de en paralelo
  • Procedimiento incorrecto de puentear para arrancar.
Consulte el Análisis del Código de Falla 442.

Ultima Modificación: 27-OCT.-2015


Presión 1 del Riel de Dosificación del Inyector - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 449

Presión 1 del Riel de Dosificación del Inyector - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 449 PID: SPN: 157 FMI: 0 LÁMPARA: Rojo SRT: | Presión 1 del Riel de Dosificación del Inyector - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo. El ECM ha detectado que la presión del combustible en el riel del combustible es más alta que la presión normal de operación del sistema de combustible. | Ningún ruido del motor o uno posible asociado con presiones de inyección más altas (especialmente en ralentí o en carga ligera) o posible disminución de potencia.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector
Circuito del Sensor de Presión del Conducto de Dosificación del Inyector 1 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - ISZ13 CM2150

Descripción del Circuito

El módulo de control electrónico (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión del riel del combustible, y cambia la orden de flujo para incrementar (ABRIR el actuador de la bomba de combustible) o disminuir (CERRAR el actuador de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

La válvula de alivio de alta presión se localiza en el riel de combustible. El actuador de la bomba de combustible se localiza en la bomba de combustible montada en el motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la presión medida del riel del combustible ha estado por arriba de la presión máxima permitida por la válvula de alivio de presión del combustible.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla. La disminución de potencia puede ocurrir en algunos motores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto. El código de falla se volverá inactivo una vez que la presión del riel del combustible retorne a niveles normales de operación.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El Código de Falla 449 no se usa para indicar una apertura de la válvula de alivio de presión del combustible. Se usa para indicar una válvula de alivio de presión del combustible que falla para abrir, o que no regula la presión. El diagnóstico de fallas debe enfocarse a inspeccionar la ruta de la línea de drenado de la válvula de alivio de presión del combustible en busca de restricciones/obstrucciones y revisar o reemplazar la válvula de alivio de presión del combustible. Una restricción en la línea de retorno del drenado de combustible al tanque puede impedir que combustible innecesario salga del sistema de combustible. Revise si está dañada la restricción de la línea de drenado de combustible del conducto de combustible al tanque.

Consulte el Análisis del Código de Falla 449.

Ultima Modificación: 28-OCT.-2015


Circuito del Sensor de Presión del Riel de Dosificación del Inyector 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 451

Circuito del Sensor de Presión del Riel de Dosificación del Inyector 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 451 PID: SPN: 157 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión del conducto de combustible. | Disminución de potencia y/o velocidad.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector
Circuito del Sensor de Presión del Conducto de Dosificación del Inyector 1 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - ISZ13 CM2150

Descripción del Circuito

El sensor de presión del suministro de combustible responde a cambios de presión en el riel del combustible. El sensor de presión de entrega de combustible tiene un circuito de suministro de 5 voltios, un voltaje de señal del sensor y un circuito de retorno. El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del riel de combustible proporciona una señal al ECM en el circuito de la señal del sensor de presión del riel de combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la galería de combustible. El ECM detecta un voltaje de señal bajo a altas presiones de la galería. El ECM detecta un voltaje de señal alto durante condiciones de baja presión de la galería.

Ubicación del Componente

El sensor de presión de combustible está instalado en el riel de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del conducto de combustible es mayor que un valor calibrable por más de 1 segundo. Este código de falla se activará si hay un circuito abierto en cualquiera de los tres pines alimentación de 5 voltios, de señal, o de retorno que conectan el sensor de presión del riel de combustible o el ECM al arnés.

Esta falla también se activará si el cable de señal está en corto con una fuente de voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) después de que el diagnóstico se ejecuta y falla.
  • El torque del motor podría posiblemente ser reducido.
  • Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.

Para motores equipados con sistema de postratamiento SCR sin aire:

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Para todos los otros motores:

  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas para este código de falla incluyen:

  • Voltaje de 5 VCD o más alto en corto con el cable de señal
  • Circuito abierto en el cable de señal
  • Circuito abierto en el cable de alimentación de 5 VCD
  • Circuito abierto en el cable de retorno
  • Sensor funcionando mal
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla 451.

Ultima Modificación: 29-OCT.-2015


Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 452

Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 452 PID: SPN: 157 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de presión del riel de combustible. | Disminución de potencia y/o velocidad.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector
Circuito del Sensor de Presión del Conducto de Dosificación del Inyector 1 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - ISZ13 CM2150

Descripción del Circuito

El sensor de presión del suministro de combustible responde a cambios de presión en el riel del combustible. El sensor de presión de entrega de combustible tiene un circuito de suministro de 5 voltios, un voltaje de señal del sensor y un circuito de retorno. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión del riel de combustible usando un circuito de suministro de sensor común. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del riel de combustible proporciona una señal al ECM en el circuito de la señal del sensor de presión del riel de combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la galería de combustible. El ECM detecta un voltaje de señal bajo a altas presiones de la galería. El ECM detecta un voltaje de señal alto durante condiciones de baja presión de la galería.

Ubicación del Componente

El sensor de presión de combustible está instalado en el riel de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del conducto de combustible es menos que un valor calibrable por más de 1 segundo. Esto puede ser causado por un corto a tierra en el cable de alimentación de 5 VCD o en el de señal.

Esta falla también se activa si un dispositivo que sea energizado por la alimentación común de 5 voltios está en corto a tierra.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) después de que el diagnóstico se ejecuta y falla.
  • El torque del motor puede posiblemente ser reducido.
  • Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.

Para motores equipados con sistema de postratamiento SCR sin aire:

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Para todos los otros motores:

  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas para este código de falla incluyen:

  • Arnés del motor; el cable de alimentación o de señal está en corto a tierra
  • Otros componentes; algún componente conectado a la alimentación común está en corto a tierra
  • Sensor funcionando mal
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla 452.

Ultima Modificación: 29-OCT.-2015


Circuito de Control de la Compuerta de Descarga del Turbocargador 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 465

Circuito de Control de la Compuerta de Descarga del Turbocargador 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 465 PID: S32 SPN: 1188 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito de Control de la Compuerta de Descarga del Turbocargador 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto Voltaje detectado en el Circuito de Control de la Compuerta de Alivio del Turbocargador 1. | El motor funcionará con disminución de potencia.
Circuito de la Válvula de Control del Turbocargador - ISM11 CM876 SN

Descripción del Circuito

Los actuadores de la compuerta de descarga son dispositivos utilizados por el ECM para controlar la sobrepresión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal de control de la compuerta de alivio del turbocargador 1 se detecta para estar al voltaje del sistema cuando el voltaje está apagado.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto con la fuente de voltaje en el arnés
  • Un circuito abierto en el arnés, conector, o válvula de control de la compuerta de alivio
Consulte el Análisis del Código de Falla 465.

Ultima Modificación: 07-SEPT.-2009


Circuito de Control de la Compuerta de Descarga del Turbocargador 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 466

Circuito de Control de la Compuerta de Descarga del Turbocargador 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 466 PID: S32 SPN: 1188 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Control de la Compuerta de Descarga del Turbocargador 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje (corto a tierra) detectado en el ECM. Bajo Voltaje detectado en el Circuito de Control de la Compuerta de Alivio del Turbocargador 1. | El motor funcionará con disminución de potencia
Circuito de la Válvula de Control del Turbocargador - ISM11 CM876 SN

Descripción del Circuito

Los actuadores de la compuerta de descarga son dispositivos utilizados por el ECM para controlar la sobrepresión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal de control de la compuerta de alivio del turbocargador 1 no se detecta para ser un voltaje del sistema cuando la señal está encendida.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Corto circuito a tierra de la señal.
Consulte el Análisis del Código de Falla 466.

Ultima Modificación: 07-SEPT.-2009


Nivel de Aceite del Motor - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 471

Nivel de Aceite del Motor - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 471 PID: SPN: 98 FMI: 17 LÁMPARA: Mantenimiento SRT: | Nivel de Aceite del Motor - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo Bajo nivel del aceite ha sido detectado por el sensor de nivel de aceite. | El motor puede disminuir su potencia. Posible baja presión de aceite, posible daño severo al motor.
Circuito del Sensor de Nivel de Aceite del Motor - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN

Descripción del Circuito

Un algoritmo en la calibración del módulo de control electrónico (ECM) monitorea el nivel de aceite del motor mientras el ECM está encendido y no se detecta ninguna velocidad del motor. Si el nivel de aceite del motor cae a menos de un cierto umbral, el ECM activa el Código de Falla 471, así como la lámpara de mantenimiento. La lámpara de mantenimiento destella sólo durante un evento de encendido de la llave.

Ubicación del Componente

El sensor de nivel de aceite del motor se localiza en la bayoneta de aceite del motor, en el lado izquierdo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y la velocidad del motor es de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El nivel de aceite del motor se detecta bajo al encender la llave.

Acción Tomada Cuando el Código de Falla está Activo

  • La luz ámbar CHECK ENGINE destella por 30 segundos cuando se enciende el interruptor de llave.

Condiciones para Borrar el Código de Falla

  • La luz ámbar CHECK ENGINE deja de destellar el encender la llave y el estado del código de falla se inactiva inmediatamente después que el diagnóstico corre y pasa.
  • El código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Si están registrados conteos inactivos del Código de Falla 471 en el ECM, puede ser posible que el motor estuviera funcionando o con la llave conectada mientras estaba inclinado en un ángulo suficientemente pronunciado para causar que esta falla se disparase.

Otras causas del Código de Falla 471 pueden incluir:

  • El motor no se llenó a la capacidad apropiada durante el cambio de aceite más reciente
  • Fugas de aceite del motor externas
  • Fugas internas de aceite del motor (aceite fugando dentro del sistema de combustible o sistema de enfriamiento)
  • Alto consumo de aceite del motor/falla de potencia del cilindro (revise si hay paso de gases al cárter anormalmente alto cuando el motor esté cargado).
Consulte el Análisis del Código de Falla 471.

Ultima Modificación: 29-NOV.-2010


Voltaje 2 de la Batería - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 477

Voltaje 2 de la Batería - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 477 PID: P444 SPN: 444 FMI: 1/18 LÁMPARA: Ámbar SRT: | Voltaje de la Batería 2 - Dato Válido Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El suministro de voltaje al controlador del fluido del escape diesel es inferior al voltaje del sistema eléctrico. | La inyección del fluido del escape diesel en el sistema de postratamiento es desactivada.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito de Voltaje 2 de la Batería

Descripción del Circuito

El controlador del fluido del escape diesel del postratamiento se comunica con el ECM y controla el calentamiento, dosificación, y purga del sistema de fluido del escape diesel del postratamiento.

Ubicación del Componente

El controlador del fluido del escape diesel del postratamiento es instalado en el vehículo por el OEM. Consulte el Manual de Servicio del OEM para obtener la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El controlador del fluido del escape diesel del postratamiento detecta que el voltaje de alimentación de la batería es inferior que un umbral.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de 3 viajes consecutivos en que el diagnóstico se ejecuta y pasa.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Valor inapropiado del voltaje de la batería en la herramienta electrónica de servicio INSITE™
  • Un alternador dañado causando bajo voltaje
  • Una batería baja o dañada.
Consulte el Análisis del Código de Falla 477.

Ultima Modificación: 24-ABRIL-2012


Voltaje 2 de la Batería - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 478

Voltaje 2 de la Batería - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 478 PID: P444 SPN: 444 FMI: 0/16 LÁMPARA: Ámbar SRT: | Voltaje 2 de la Batería - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. El suministro de voltaje al controlador del fluido del escape diésel es superior al voltaje del sistema eléctrico. | La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN Circuito de Voltaje 2 de Batería

Descripción del Circuito

El controlador del fluido del escape diésel del postratamiento se comunica con el ECM y controla el calentamiento, dosificación, y purga del sistema de fluido del escape diésel del postratamiento.

Ubicación del Componente

El controlador del fluido del escape diésel del postratamiento es instalado en el vehículo por el OEM. Consulte el Manual de Servicio del OEM para obtener la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

  • El controlador del fluido del escape diésel del postratamiento detecta que el voltaje de alimentación de la batería es mayor que un umbral.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

El ECM apaga la MIL después de 3 viajes consecutivos en que el diagnóstico se ejecuta y pasa.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Valor inapropiado del voltaje de la batería en la herramienta electrónica de servicio INSITE™

Consulte el Análisis del Código de Falla 478.

Ultima Modificación: 24-ABRIL-2012


Circuito de Control de la Compuerta de Descarga del Turbocargador 2 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 491

Circuito de Control de la Compuerta de Descarga del Turbocargador 2 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 491 PID: S088 SPN: 1189 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Control de la Compuerta de Descarga del Turbocargador 2 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto Voltaje detectado en el Circuito de Control de la Compuerta de Alivio del Turbocargador 2. | El motor funcionará con disminución de potencia.
Circuito de Control de la Compuerta de Alivio del Turbocargador - ISM11 CM876 SN

Descripción del Circuito

Los actuadores de la compuerta de descarga son dispositivos utilizados por el ECM para controlar la sobrepresión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal de control de la compuerta de alivio del turbocargador 2 se detecta para estar al voltaje del sistema cuando el voltaje está apagado.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto con la fuente de voltaje en el arnés
  • Un circuito abierto en el arnés, conector, o válvula de control de la compuerta de alivio.
Consulte el Análisis del Código de Falla 491.

Ultima Modificación: 24-JUNIO-2010


Circuito de Control de la Compuerta de Descarga del Turbocargador 2 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 492

Circuito de Control de la Compuerta de Descarga del Turbocargador 2 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 492 PID: S088 SPN: 1189 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Control de la Compuerta de Descarga del Turbocargador 2 - Voltaje por debajo de lo normal, o en corto con fuente baja. Bajo Voltaje detectado en el Circuito de Control de la Compuerta de Alivio del Turbocargador 2 | El motor funcionará con disminución de potencia.
Circuito de Control de la Compuerta de Alivio del Turbocargador - ISM11 CM876 SN

Descripción del Circuito

Los actuadores de la compuerta de descarga son dispositivos utilizados por el ECM para controlar la sobrepresión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La señal de control de la compuerta de alivio del turbocargador 2 no se detecta para ser un voltaje del sistema cuando la señal está encendida.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto circuito a tierra en el arnés.
Consulte el Análisis del Código de Falla 492.

Ultima Modificación: 24-JUNIO-2010


Circuito del Sensor de Nivel de Aceite del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 498

Circuito del Sensor de Nivel de Aceite del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 498 PID: P98 SPN: 98 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Nivel de Aceite del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. El sensor de nivel de aceite del motor ha detectado una falla interna. | La operación del sensor de nivel de aceite del motor se desactivará.
Circuito del Sensor de Nivel de Aceite - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN

Descripción del Circuito

El sensor de nivel de aceite monitorea el nivel del fluido en el cárter al encender la llave. El sensor de nivel de aceite no monitorea el nivel de aceite después que se arranca el motor o cuando su velocidad es mayor a las 0 rpm. Durante el encendido del motor, si el sensor de nivel de aceite detecta un nivel de aceite bajo y crítico, la luz ámbar REVISAR MOTOR destella por 30 segundos y se registra un código de falla. Si un operador observa una luz ámbar REVISAR MOTOR destellando al encender la llave, el operador debe revisar el nivel de aceite del motor con la bayoneta.

El sensor de nivel de aceite le proporciona al módulo de control electrónico (ECM) una señal de pulso de ancho modulado (PWM). En esta señal, el sensor de nivel de aceite transmite la lectura del nivel de aceite del motor, la temperatura del aceite y la información del código de falla.

Ubicación del Componente

El sensor de nivel de aceite se localiza en el lado izquierdo del motor en el puerto delantero de la bayoneta.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta un corto circuito a la batería en el circuito de señal o un circuito de retorno abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La operación del sensor de nivel de aceite se desactivará.

Condiciones para Borrar el Código de Falla

  • El ECM apaga la luz ámbar REVISAR MOTOR y activa la operación del sensor de nivel de aceite inmediatamente después que se reciba una señal PWM válida del sensor de nivel de aceite.
  • El código de falla inactivo puede entonces borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Circuito de señal en corto con la alimentación de sensores o con voltaje de la batería
  • Circuito de alimentación de sensores en corto con el voltaje de la batería.
Consulte el Análisis del Código de Falla 498.

Ultima Modificación: 07-SEPT.-2009


Circuito del Sensor de Nivel de Aceite del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 499

Circuito del Sensor de Nivel de Aceite del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 499 PID: P98 SPN: 98 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Nivel de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. El sensor de nivel de aceite del motor ha detectado una falla interna. | La operación del sensor de nivel de aceite se desactivará.
Circuito del Sensor de Nivel de Aceite - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN

Descripción del Circuito

El sensor de nivel de aceite monitorea el nivel del fluido en el cárter al encender la llave. El sensor de nivel de aceite no monitorea el nivel de aceite después que se arranca el motor o cuando su velocidad es mayor a las 0 rpm. Durante el encendido del motor, si el sensor de nivel de aceite detecta un nivel de aceite bajo y crítico, la luz ámbar REVISAR MOTOR destella por 30 segundos y se registra un código de falla. Si un operador observa una luz ámbar REVISAR MOTOR destellando al encender la llave, el operador debe revisar el nivel de aceite del motor con la bayoneta.

El sensor de nivel de aceite le proporciona al módulo de control electrónico (ECM) una señal de pulso de ancho modulado (PWM). En esta señal, el sensor de nivel de aceite transmite la lectura del nivel de aceite del motor, la temperatura del aceite y la información del código de falla.

Ubicación del Componente

El sensor de nivel de aceite se localiza en el lado izquierdo del motor en el puerto delantero de la bayoneta.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de nivel de aceite ha detectado un corto interno o un circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La operación del sensor de nivel de aceite se desactivará.

Condiciones para Borrar el Código de Falla

  • El ECM apaga la luz ámbar REVISAR MOTOR y activa la operación del sensor de nivel de aceite inmediatamente después que se reciba una señal PWM válida del sensor de nivel de aceite.
  • El código de falla inactivo puede entonces borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto o en corto internos al sensor de nivel de aceite
  • Un sensor de nivel de aceite funcionando mal.
Consulte el Análisis del Código de Falla 499.

Ultima Modificación: 07-SEPT.-2009


Circuito Auxiliar 2 de Entrada/Salida - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 527

Circuito Auxiliar 2 de Entrada/Salida - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 527 PID: SPN: 702 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito Auxiliar 2 de Entrada/Salida - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. El pin de SEÑAL auxiliar de entrada/salida del arnés del motor indica un circuito abierto o un corto. | Ninguna acción tomada por el módulo de control electrónico (ECM).
Circuito Auxiliar 2 de Entrada/Salida - ISF2.8 3.8 CM2220

Descripción del Circuito

El ECM proporciona una señal al circuito de control de salida del fabricante de equipo original (OEM) para encender y apagar el accesorio suministrado por el OEM. El circuito de control de salida del OEM varía por OEM. Ciertos OEM pueden usar un retorno de circuito que se cablea al ECM o que va al bloque del motor o a la tierra del chasis.

Ubicación del Componente

El controlador de salida del circuito de control es un dispositivo del OEM y la localización del controlador del circuito depende del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Cuando el ECM ordena baja señal de salida del OEM, espera que el nivel del voltaje sea aproximadamente 0 VCD. Si detecta un voltaje alto, se registra esta falla. Si el Código de Falla 527 aún está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de servicio del OEM por los procedimientos para revisar el dispositivo de salida del OEM por un circuito abierto o un corto a tierra.

Las causas posibles de esta falla incluyen:

  • Circuito abierto en el arnés del motor o en el solenoide de control de salida del OEM
  • Corto con fuente de voltaje en el arnés del OEM
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-527.

Ultima Modificación: 17-ENERO-2014


Control 1 de la Compuerta de Descarga del Turbocargador - Sistema Mecánico No Responde o Desajustado

CÓDIGO DE FALLA 545

Control 1 de la Compuerta de Descarga del Turbocargador - Sistema Mecánico No Responde o Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 545 PID: SPN: 1188 FMI: 7 LÁMPARA: Ámbar SRT: | Control 1 de la Compuerta de Descarga del Turbocargador - Sistema Mecánico No Responde o Desajustado. La presión del múltiple de admisión ha excedido el límite máximo para la capacidad del motor dado. | Disminución de la potencia del motor.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Control de la Compuerta de Descarga 1 del Turbocargador
Circuito de Control de la Compuerta de Alivio del Turbocargador 1 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito de Control de la Compuerta de Alivio del Turbocargador 1 - ISM11 CM876 SN

Descripción del Circuito

El sensor de presión del múltiple de admisión es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del múltiple de admisión del motor.

Ubicación del Componente

No Aplicable.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se activa cuando la presión del múltiple de admisión excede el límite máximo de presión para una capacidad dada del motor.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Causas posibles:

  • Mal funcionamiento de la compuerta de descarga del turbocargador
  • Alteración de la compuerta de descarga
  • Parte de turbocargador errónea
  • Posible alteración del sistema de combustible o del sistema del turbocargador.
Consulte el Análisis del Código de Falla 545.

Ultima Modificación: 27-OCT.-2015


Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 553

Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 553 PID: 157 SPN: 157 FMI: 16 LÁMPARA: Ámbar SRT: | Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave. El módulo de control electrónico (ECM) ha detectado que la presión del combustible es mayor que la presión ordenada. | Ninguno o posible ruido del motor asociado con presiones de inyección más altas (especialmente en ralentí o en carga ligera). La potencia del motor se reduce.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector
Circuito del Sensor de Presión del Conducto de Dosificación del Inyector 1 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - ISZ13 CM2150

Descripción del Circuito

El módulo de control electrónico (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión de combustible del riel, y cambia el comando del flujo para aumentar (Abre el actuador de la bomba de combustible) o disminuir (Cierra el actuador de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

El actuador de la bomba de combustible está instalado en el adaptador en la parte posterior de la bomba de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la lectura de presión del riel de combustible ha excedido los límites de operación recomendados.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Un actuador de la bomba de combustible con fuga excesiva o un arosello interno dañado, resultará en altas presiones del riel del combustible en ralentí o con carga ligera.

Si el actuador de la bomba de combustible presenta una fuga excesiva, es posible que la presión del conducto de combustible alcance la presión de apertura de la válvula de alivio de presión del conducto de combustible y el Código de Falla 1911 posiblemente pudiera activarse.

También puede revisarse el sensor de presión del riel del combustible. Cuando revise la precisión del sensor de presión del riel del combustible, asegúrese de que el riel del combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Espere al menos 10 minutos después de apagar el motor antes de aflojar cualquier conexión en el sistema de combustible de alta presión, para permitir que la presión disminuya a un nivel más bajo. En algunos motores pudiera necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a cero. En tales casos, podría ser necesario aliviar manualmente la presión del conducto de combustible desde el conducto de alta presión.

Consulte el Análisis del Código de Falla 553.

Ultima Modificación: 29-OCT.-2015


Presión 1 del Riel de Dosificación del Inyector - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 554

Presión 1 del Riel de Dosificación del Inyector - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: PID: 554 SPN: 157 FMI: 2 LÁMPARA: Ámbar SRT: | Presión 1 del Riel de Dosificación del Inyector - Dato Errático, Intermitente, o Incorrecto. El ECM ha detectado que la señal de presión de combustible no está cambiando. | El ECM estima la presión del combustible y la potencia se reduce.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector
Circuito del Sensor de Presión del Conducto de Dosificación del Inyector 1 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - ISZ13 CM2150

Descripción del Circuito

El sensor de presión de combustible tiene espigas de alimentación, señal y de retorno. El módulo de control electrónico (ECM) proporciona 5 voltios al sensor de presión de combustible. Esta alimentación de 5 voltios es una alimentación compartida. Otros sensores en este circuito son el sensor de presión/temperatura del múltiple de admisión, sensor de presión barométrica y el sensor de respaldo de posición del motor.

Ubicación del Componente

El sensor de presión de combustible está colocado en el riel de combustible, en el lado de admisión de aire del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura de presión del riel de combustible no está cambiando con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla. En algunos motores podría haber una disminución de potencia. Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código puede activarse en cualquier momento en que el motor esté cargado y el ECM detecte que la presión de combustible en el riel de combustible no está cambiando. Este código de falla se volverá inactivo cuando el ECM sea desenergizado, o si el ECM detecta que el motor está cargado y que la presión de combustible está cambiando normalmente. Si hay muchos conteos inactivos de este código de falla o si la falla no es repetible, busque signos de alteración al circuito del sensor de presión de combustible.

Si el código de falla ocurre intermitentemente (no puede reproducirse durante una prueba en camino), entonces inspeccione cada uno de lo siguiente por conexiones deficientes o daño:

  • Sensor de temperatura/presión del múltiple de admisión
  • Sensor de apoyo de posición del motor
  • Sensor de presión del combustible
  • Sensor de presión barométrica.
Consulte el Análisis del Código de Falla 554.

Ultima Modificación: 28-OCT.-2015


Presión del Cárter del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 555

Presión del Cárter del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 555 PID: P101 SPN: 101 FMI: 16/16 LÁMPARA: Ámbar SRT: | Presión del Cárter del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo El filtro del respiradero del cárter requiere mantenimiento. | Ninguno en el desempeño.
Circuito del Sensor de Presión del Cárter del Motor - ISM11 CM876 SN

Descripción del Circuito

La presión dentro del filtro del cárter es medida por el sensor de presión del cárter del motor. Cuando el sensor de presión del cárter del motor determina que la presión del cárter es más alta de lo normal, se registra este código de falla.

Ubicación del Componente

El sensor de presión del cárter del motor está colocado cerca del filtro de ventilación del cárter del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión del cárter del motor es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE cuando el límite de la presión del cárter del motor es excedido.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE puede ser usado para limpiar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Se necesita reemplazar el filtro del respirador del cárter
  • Daño al sensor de presión del cárter del motor
  • Separador de aceite del respirador del cárter taponado o restringido
  • Tubo de drenado de aceite o válvula check del respirador del cárter taponada o restringida
  • Tubo de aspiración del respirador del cárter taponado o restringido
  • Tubo del respiradero del cárter congelado, taponado, o restringido.

Es importante revisar por mangueras, tubos, válvulas check, separador de aceite, y filtros taponados o restringidos en temperaturas ambiente de frío extremo.

Consulte el Análisis del Código de Falla 555.

Ultima Modificación: 11-JUNIO-2010


Presión del Cárter del Motor - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 556

Presión del Cárter del Motor - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 556 PID: P101 SPN: 101 FMI: 0/0 LÁMPARA: Roja SRT: | Presión del Cárter del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave. El filtro del respiradero del cárter del motor requiere de mantenimiento. | Ninguno en desempeño.
Circuito del Sensor de Presión del Cárter del Motor - ISM11 CM876 SN

Descripción del Circuito

La presión dentro del cárter del motor la mide el sensor de presión del cárter del motor. Cuando el sensor de presión de la cárter del motor determina que la presión está más alta de lo normal, este código de falla se registra.

Ubicación del Componente

El sensor de presión de la cárter del motor se localiza cerca del filtro de ventilación de la caja.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) detecta que la presión del cárter del motor es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE cuando el límite de la presión del cárter del motor es excedido.
  • La salida de torque del motor se reducirá para proteger al motor de presión excesiva del cárter del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Mal funcionamiento del calentador del filtro del respirador del cárter, si está equipado.
  • El filtro del respiradero del cárter del motor necesita reemplazarse
  • Daño en el sensor de presión del cárter del motor
  • Separador de aceite del respiradero del cárter del motor taponado o restringido
  • Tubo de drenado de aceite del respiradero o válvula de restricción del cárter del motor taponados o restringidos
  • Tubo de succión del respiradero de la cárter del motor tapado o restringido
  • Tubo del respiradero de la cárter del motor congelado, tapado o restringido.

Es importante revisar si hay mangueras, tubos, válvulas de restricción, separador de aceite y filtros tapados o restringidos a temperaturas extremas en ambientes fríos.

Consulte el Análisis del Código de Falla 556.

Ultima Modificación: 14-MARZO-2017


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc559
Fault Code Path Selection

¿Es el motor un ISB, ISC, o ISF? | Ir a es120-fc559bdf
¿Es el motor un ISC, ISL, ISX, o ISZ? | Ir a es120-fc559clxz

Ultima Modificación: 23-OCT.-2009


Circuito Excitador del Relevador del Motor de Arranque - Voltaje por Encima de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 584

Circuito Excitador del Relevador del Motor de Arranque - Voltaje por Encima de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 584 PID: S39 SPN: 677 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Excitador del Relevador del Motor de Arranque - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no arrancará o el motor no tendrá protección de bloqueo del motor de arranque.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Relevador de la Marcha
Circuito del Relevador del Motor de Arranque - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Relevador de la Marcha - ISM11 CM876 SN

Descripción del Circuito

El relevador de bloqueo de la marcha es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo de la marcha. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Podría estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para ver los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación exacta.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo PWM se está energizando o desenergizando. En algunos casos el diagnóstico podría también ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito del relevador de bloqueo de la marcha no está detectada para ser un voltaje del sistema cuando la señal PWM se enciende.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como desconexión, registra este código de falla. Este código de falla puede ser causado por:

  • Circuito abierto en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores
  • Corto con una fuente de voltaje en el arnés del OEM o relevador.
Consulte el Análisis del Código de Falla 584.

Ultima Modificación: 28-OCT.-2015


Circuito Excitador del Relevador del Motor de Arranque - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 585

Circuito Excitador del Relevador del Motor de Arranque - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 585 PID: S039 SPN: 677 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito Excitador del Relevador del Motor de Arranque - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no tendrá protección de bloqueo del motor de arranque.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito Controlador del Relevador de la Marcha
Circuito Excitador del Relevador del Motor de Arranque - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Controlador del Relevador de la Marcha - ISM11 CM876 SN

Descripción del Circuito

El relevador de bloqueo de la marcha es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo de la marcha. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. En algunos vehículos podría estar cableado de vuelta al ECM o cableado a la tierra del chasis o del bloque en otros. Consulte el diagrama de cableado del OEM para ver los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de análisis de fallas y reparación del OEM para obtener la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo PWM se está energizando o desenergizando. En algunos casos el diagnóstico podría también ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

Se detecta que la señal PWM del circuito del relevador de bloqueo de la marcha es mayor a 0 VCD cuando la señal PWM se desactiva.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La característica de bloqueo de la marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un bajo voltaje cuando la señal se le ordena activarse, registra este código de falla. Este código de falla puede ser causado por un corto a tierra en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores.

Consulte el Análisis del Código de Falla 585.

Ultima Modificación: 28-OCT.-2015


Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 596

Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 596 PID: P167 SPN: 167 FMI: 0/16 LÁMPARA: Ámbar SRT: | Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. Alto voltaje de la batería detectado por la característica monitor de voltaje de la batería. | La lámpara ámbar de advertencia se ilumina hasta que se corrija la condición de alto voltaje de la batería.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito de Suministro de Energía del ECM
Circuito de Suministro de Energía del ECM - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Circuito de Suministro de Energía del ECM - ISM11 CM876 SN

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo.

Ubicación del Componente

El ECM es conectado a la batería por el arnés de alimentación del ECM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consulte el manual de servicio del OEM por la ubicación de la batería.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la batería es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla es parte de la característica Advertencia de Falla del Alternador. El ECM puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí, si está activada aceleración de ralentí. Use la herramienta electrónica de servicio INSITE™ para ver los ajustes de la característica Advertencia de Falla del Alternador. Desactivar la característica de Advertencia de Falla del Alternador también desactiva este código de falla.

Asegúrese de que la alimentación (+) de batería del ECM venga directamente de la batería y no del motor de arranque.

Causa posible de este código de falla:

  • Baterías sobrecargadas, ocasionado por un alternador o regulador funcionando mal.
Consulte el Análisis del Código de Falla 596.

Ultima Modificación: 28-OCT.-2015


Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 597

Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 597 PID: P167 SPN: 167 FMI: 1/18 LÁMPARA: Ámbar SRT: | Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. Bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | La lámpara ámbar se iluminará hasta que se corrija la condición de bajo voltaje de la batería.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito de Suministro de Energía del ECM
Circuito de Suministro de Energía del ECM - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Circuito de Suministro de Energía del ECM - ISM11 CM876 SN

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo.

Ubicación del Componente

El ECM es conectado a la batería por el arnés de alimentación del ECM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consulte el manual de servicio del OEM por la ubicación de la batería.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la batería es menos que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla es parte de la característica Advertencia de Falla del Alternador. El ECM puede aumentar la velocidad de ralentí y desactivar el interruptor de disminución de ralentí, si está activada la Aceleración de Ralentí. Use la herramienta electrónica de servicio INSITE™ para ver los ajustes de la característica Advertencia de Falla del Alternador. Desactivar la característica de Advertencia de Falla del Alternador también desactiva este código de falla.

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no del motor de arranque.

Causas posibles de esta falla:

  • Baterías descargadas ocasionado por un alternador o regulador funcionando mal.
  • Dispositivos de corriente alta en el vehículo tales como amplificadores de radio de banda civil, luces exteriores numerosas, u otros accesorios.
Consulte el Análisis del Código de Falla 597.

Ultima Modificación: 28-OCT.-2015


Voltaje del Sistema Eléctrico de Carga - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 598

Voltaje del Sistema Eléctrico de Carga - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 598 PID: P167 SPN: 167 FMI: 1/1 LÁMPARA: Rojo SRT: | Voltaje del Sistema Eléctrico de Carga - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave. Muy bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | La lámpara roja se ilumina hasta que se corrija la condición de muy bajo voltaje de la batería.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito de Suministro de Energía del ECM
Circuito de Suministro de Energía del ECM - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Circuito de Suministro de Energía del ECM - ISM11 CM876 SN

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La localización de la batería varía con cada OEM. Consulte el manual de servicio del OEM por la ubicación de la batería.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la batería es de menos de 8 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla es parte de la característica Advertencia de Falla del Alternador. El ECM puede aumentar la velocidad de ralentí y desactivar el interruptor de disminución de ralentí, si está activada la Aceleración de Ralentí. Use la herramienta electrónica de servicio INSITE™ para ver los ajustes de la característica Advertencia de Falla del Alternador. Desactivar la característica de Advertencia de Falla del Alternador también desactiva este código de falla.

Asegúrese de que la alimentación (+) de batería del ECM venga directamente de la batería y no del motor de arranque.

Causa posible de este código de falla:

  • Baterías descargadas ocasionado por un alternador o regulador funcionando mal.
Consulte el Análisis del Código de Falla 598.

Ultima Modificación: 28-OCT.-2015


Intervalo de Cambio de Aceite del Motor - Existe la Condición

CÓDIGO DE FALLA 649

Intervalo de Cambio de Aceite del Motor - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 649 PID: S115 SPN: 1378 FMI: 11/31 LÁMPARA: Mantenimiento SRT: | Intervalo de Cambio de Aceite del Motor - Existe la Condición. Cambie aceite y filtro del motor. | Sólo recordatorio de mantenimiento.
Recordatorio del Mantenimiento - ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN
Recordatorio de Mantenimiento - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Recordatorio de Mantenimiento - ISM11 CM876 SN

Descripción del Circuito

El módulo de control electrónico (ECM) le informa al operador de un evento de mantenimiento usando los límites de drenado de aceite de lubricación de la característica Monitor de Mantenimiento.

Ubicación del Componente

Para obtener una vista detallada de la localización del componente, consulte el manual de servicio apropiado. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM) para obtener la localización del puerto de llenado de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Basándose en un ajuste programable en la característica del Monitor de Mantenimiento, el ECM detecta que el aceite del motor y el filtro necesitan cambiarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz ámbar CHECK ENGINE inmediatamente cuando se excede la condición de mantenimiento.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que la característica de Monitor de Mantenimiento se haya restablecido en la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla sólo se activa si el Monitor de Mantenimiento está activado en la herramienta electrónica de servicio INSITE™. Asegúrese que el aceite y el filtro se cambien antes de borrar el código de falla.

Consulte el Análisis del Código de Falla 649.

Ultima Modificación: 27-OCT.-2015


Velocidad 1 del Turbocargador - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 686

Velocidad 1 del Turbocargador - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 686 PID: P103 SPN: 103 FMI: 2/2 LÁMPARA: Ámbar SRT: | Velocidad del Turbocargador 1 - Dato Errático, Intermitente, o Incorrecto. Una señal de velocidad del turbocargador no válida ha sido detectada por el ECM. | Ninguno en el desempeño. El ECM usa una velocidad estimada del turbocargador.
Circuito de Velocidad del Turbocargador 1 - ISL8.9 CM2150 SN

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en el eje del turbocargador es un plano rectificado en el centro del eje. Conforme el plano en el eje del turbocargador gira pasando por el sensor de velocidad, se genera una señal. El módulo de control electrónico (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una velocidad del turbocargador que es mayor a la velocidad que éste puede lograr físicamente.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El ECM estima la velocidad del turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el ECM detecta una velocidad del turbocargador válida y el diagnóstico corre y pasa.

Charla del Taller

Normalmente este código de falla indica un sensor con falla o señales de velocidad incorrectas del sensor de velocidad del turbocargador. Esta falla puede ser causada por malos funcionamientos en los siguientes componentes:

  • Sensor de velocidad del turbocargador
  • Arnés del motor
  • Alimentación o tierras del ECM
  • Accesorios electrónicos del vehículo que emitan interferencia electromagnética excesiva.

Si la falla ocurre intermitentemente:

  • Busque causas de circuito abierto intermitente o cortos en el circuito del sensor de velocidad del turbocargador (incluyendo el conector flexible del sensor de velocidad).
  • Busque fuentes de ruido eléctrico tal como componentes electrónicos del vehículo instalados deficientemente.
  • Asegúrese que las tierras del chasis del vehículo estén en buenas condiciones.
  • Asegúrese que los circuitos de alimentación y de tierra del ECM estén en buenas condiciones y de que esta alimentación de energía no es compartida con otros componentes electrónicos del vehículo.
Consulte el Análisis del Código de Falla 686.

Ultima Modificación: 04-SEPT.-2009


Velocidad del Turbocargador 1 - Dato Válido pero Por Debajo del Rango Normal de Operación, Nivel Moderadamente Severo

CÓDIGO DE FALLA 687

Velocidad del Turbocargador 1 - Dato Válido pero Por Debajo del Rango Normal de Operación, Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 687 PID: P103 SPN: 103 FMI: 1/18 LÁMPARA: Ámbar SRT: | Velocidad del Turbocargador 1 - Dato Válido pero Por Debajo del Rango Normal de Operación, Nivel Moderadamente Severo Baja velocidad del turbocargador detectada por el ECM. | Disminución de la potencia del motor. El ECM usa una velocidad estimada del turbocargador.
Circuito de Velocidad del Turbocargador 1 - ISL8.9 CM2150 SN

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en el eje del turbocargador es un plano rectificado en el centro del eje. Conforme el plano en el eje del turbocargador gira pasando por el sensor de velocidad, se genera una señal. El módulo de control electrónico (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la velocidad del turbocargador es menor a las 600 rpm por más de 1 segundo cuando la velocidad del motor es mayor a las 1200 rpm.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El ECM estimará la velocidad del turbocargador.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que retorna una señal velocidad válida del sensor de velocidad del turbocargador, y el diagnóstico corre y pasa.

Charla del Taller

Los elementos que pueden causar este código de falla incluyen:

  • Sensor de velocidad del turbocargador dañado
  • Arnés del motor dañado
  • ECM dañado.

Si la falla ocurre intermitentemente, busque causas de circuitos abierto intermitente o cortos en el circuito del sensor de velocidad del turbocargador (incluyendo el conector flexible del sensor de velocidad).

Consulte el Análisis del Código de Falla 687.

Ultima Modificación: 29-NOV.-2010


Nivel de Aceite del Motor- Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 688

Nivel de Aceite del Motor- Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 688 PID: SPN: 98 FMI: 0 LÁMPARA: Rojo SRT: | Nivel de Aceite del Motor- Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo. El sensor de nivel de aceite ha detectado alto nivel de aceite. | Posible baja potencia, humo excesivo, dilución del aceite, contaminación, o severo daño al motor. El motor puede disminuir su potencia.
Circuito del Sensor de Nivel de Aceite del Motor - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN

Descripción del Circuito

Un algoritmo en la calibración del módulo de control electrónico (ECM) monitorea el nivel de aceite del motor mientras el ECM está encendido y no se detecta ninguna velocidad del motor. Si el nivel de aceite del motor excede un cierto umbral, el ECM activa el Código de Falla 688.

Ubicación del Componente

El sensor de nivel de aceite del motor se localiza en la bayoneta de aceite del motor, en el lado izquierdo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y la velocidad del motor es de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El nivel de aceite del motor se detecta que está arriba del nivel normal de operación al encender la llave.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El ECM apaga la lámpara roja STOP ENGINE y el estado del código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas de este código de falla pueden incluir:

  • El motor pudo haberse llenado con aceite de más durante el cambio de aceite más reciente.
  • El sistema de combustible puede estar fugando hacia el sistema de aceite lubricante. Revise si hay fallas del sistema de combustible o use tinta fluorescente para el sistema de combustible para identificar las fugas.
  • El sistema de enfriamiento puede estar fugando hacia el sistema de aceite lubricante. Revise por refrigerante en el aceite.
Consulte el Análisis del Código de Falla 688.

Ultima Modificación: 29-NOV.-2010


Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 689

Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 689 PID: 190 SPN: 190 FMI: 2 LÁMPARA: Ámbar SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes, o Incorrectos. Pérdida de la señal del sensor del cigüeñal. | El motor puede funcionar irregularmente. Posiblemente capacidad de arranque deficiente. El motor opera usando el sensor de velocidad de apoyo. La potencia del motor se reduce.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito de Velocidad/Posición del Cigüeñal del Motor
Circuito de Velocidad/Posición del Cigüeñal del Motor - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito de Velocidad/Posición del Cigüeñal del Motor - ISM11 CM876 SN

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de velocidad/posición del cigüeñal del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de velocidad/posición del cigüeñal proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del cigüeñal. Este sensor genera una señal al ECM al pasar el sensor el anillo indicador de velocidad del cigüeñal. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo.

Ubicación del Componente

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una pérdida del sensor de velocidad/posición del cigüeñal por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El sensor de velocidad del cigüeñal se usa para proporcionar información de la velocidad y posición del motor al ECM.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el ECM detecta una señal válida del sensor de velocidad/posición del cigüeñal.
  • El ECM apaga la lámpara indicadora de mal funcionamiento (MIL) después de tres ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la lámpara indicadora de mal funcionamiento (MIL) también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas de esta falla incluyen:

  • Circuito abierto o corto del cable de alimentación de 5 voltios, de señal, o de retorno en el arnés del motor
  • Sensor de velocidad del motor dañado o defectuoso.
Consulte el Análisis del Código de Falla 689.

Ultima Modificación: 27-OCT.-2015


Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 691

Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 691 PID: P351 SPN: 1172 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura del aire de admisión del compresor del turbocargador. | Disminución de la potencia del motor.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Temperatura de Admisión del Compresor 1 del Turbocargador
Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador 1 - ISL9 CM2150 SN
Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador 1 - ISZ13 CM2150

Descripción del Circuito

El sensor de temperatura del aire de admisión del compresor es un sensor de resistencia variable y se usa para medir la temperatura del aire que entra por la admisión del compresor del turbocargador. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura de admisión del compresor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire.

Ubicación del Componente

Algunos motores usan un sensor de combinación de temperatura/presión del aire ambiente, colocado en la tubería de admisión de aire del OEM, en vez de un sensor de temperatura de admisión del compresor del turbocargador. Consultar en el diagrama de cableado del motor para determinar cual sensor usa ésta aplicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de admisión del compresor es mayor de 4.8 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura de admisión del compresor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la lámpara indicadora de mal funcionamiento (MIL) también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El sensor de temperatura del aire de admisión del compresor del turbocargador comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 691, revise por múltiples códigos de falla. Puede usarse un arnés de extensión entre el arnés principal del motor y el sensor de temperatura de admisión del compresor del turbocargador, dependiendo del arreglo del turbocargador.

Causas posibles de este código de falla:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o corto con una fuente de voltaje
  • Sensor dañado.
Consulte el Análisis del Código de Falla 691.

Ultima Modificación: 30-OCT.-2015


Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 692

Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 692 PID: P351 SPN: 1172 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Temperatura de Entrada del Compresor Turbocargador 1 - Voltaje abajo de lo normal, o en corto con fuente baja. Bajo voltaje de señal detectado en el circuito de temperatura del aire de admisión del compresor del turbocargador. | Disminución de la potencia del motor.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Temperatura de Aire de Admisión del Compresor del Turbocargador
Circuito del Sensor de Temperatura de Admisión de Aire de Admisión del Compresor del Turbocargador - ISL9 CM2150
Circuito del Sensor de Temperatura de Admisión de Aire de Admisión del Compresor del Turbocargador - ISZ13 CM2150

Descripción del Circuito

El sensor de temperatura de aire de admisión del compresor del turbocargador es uno de resistencia variable y se usa para medir la temperatura del aire que entra a la admisión del compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de admisión del compresor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire.

Ubicación del Componente

Nota: Algunos motores usan un sensor de combinación de presión/temperatura del aire ambiente, colocado en la tubería de admisión de aire del OEM, en vez de un sensor de temperatura de admisión del compresor del turbocargador. Consulte el diagrama de cableado del motor, para determinar cual sensor tiene su motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la temperatura de admisión del compresor es menos de 0.2 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL cuando el diagnóstico se ejecuta y falla. Se utiliza un valor predeterminado para la lectura de la temperatura de admisión del compresor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El sensor de temperatura del aire de admisión del compresor del turbocargador comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 692, revise por múltiples códigos de falla. Puede usarse un arnés de extensión entre el arnés principal del motor y el sensor de temperatura de admisión del compresor del turbocargador, dependiendo del arreglo del turbocargador.

Causas posibles de este código de falla:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Sensor dañado.
Consulte el Análisis del Código de Falla 692.

Ultima Modificación: 30-OCT.-2015


Temperatura de Admisión del Compresor del Turbocargador 1 - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 693

Temperatura de Admisión del Compresor del Turbocargador 1 - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 693 PID: P351 SPN: 1172 FMI: 2 LÁMPARA: Ámbar SRT: | Temperatura de Admisión del Compresor del Turbocargador 1 - Datos Erráticos, Intermitentes o Incorrectos. El sensor de temperatura de admisión del compresor del turbocargador ha detectado una temperatura muy alta o muy baja para las condiciones de operación. | Se usa un valor predeterminado para la temperatura de admisión del compresor del turbocargador.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito de Temperatura de Admisión del Compresor 1 del Turbocargador
Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - ISL9 CM2150 SN
Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - ISZ13 CM2150

Descripción del Circuito

El sensor de temperatura de aire de admisión del compresor del turbocargador es uno de resistencia variable y se usa para medir la temperatura del aire que entra a la admisión del compresor del turbocargador. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura de admisión del compresor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire.

Ubicación del Componente

Algunos motores usan un sensor de combinación de temperatura/presión del aire ambiente, colocado en la tubería de admisión de aire del OEM, en vez de un sensor de temperatura de admisión del compresor del turbocargador. Consultar en el diagrama de cableado del motor para determinar cual sensor usa ésta aplicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura de la temperatura de admisión del compresor está muy alta o muy baja para las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla. Se usa un valor predeterminado para la lectura de la temperatura de admisión del compresor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Sensor de temperatura de admisión del compresor pegado en rango
  • Alta resistencia en las líneas de señal o de retorno del sensor de temperatura de admisión del compresor.
Consulte el Análisis del Código de Falla 693.

Ultima Modificación: 29-OCT.-2015


Circuito del Sensor de Temperatura Interna del ECM - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 697

Circuito del Sensor de Temperatura Interna del ECM - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 697 PID: P21 SPN: 1136 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura Interna del ECM - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Se detecta un alto voltaje de señal o un circuito abierto en el sensor de temperatura interna del ECM. | Ninguno en desempeño.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Módulo de Control del Motor
Módulo de Control del Motor - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
ISM11 CM876 SN - Módulo de Control del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) tiene un sensor de temperatura interna que se usa para medir la temperatura dentro del ECM.

Ubicación del Componente

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del sensor de temperatura interna está en corto alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este sensor se localiza internamente en el ECM. No es posible ningún análisis de falla para este código. Si el código de falla está activo, el ECM debe cambiarse.

Consulte el Análisis del Código de Falla 697.

Ultima Modificación: 27-OCT.-2015


Circuito del Sensor de Temperatura Interna del ECM - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 698

Circuito del Sensor de Temperatura Interna del ECM - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 698 PID: P21 SPN: 1136 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura Interna del ECM - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Se detectó un voltaje de señal bajo o un circuito abierto en el sensor de temperatura interna del ECM. | Ninguno en desempeño.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Módulo de Control del Motor (ECM)
ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - Módulo de Control del Motor (ECM)
ISM11 CM876 SN - Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control electrónico (ECM) tiene un sensor de temperatura interna que se usa para medir la temperatura dentro del ECM.

Ubicación del Componente

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del sensor de temperatura interna está en corto a tierra.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este sensor se localiza internamente en el ECM. No es posible ningún análisis de falla para este código. Si el código de falla está activo, el ECM debe cambiarse.

Consulte el Análisis del Código de Falla 698.

Ultima Modificación: 28-OCT.-2015


Temperatura del ECM - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 699

Temperatura del ECM - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 699 PID: SPN: 1136 FMI: 2 LÁMPARA: Ámbar SRT: | Temperatura del ECM - Datos Erráticos, Intermitentes o Incorrectos. Se ha detectado una lectura de temperatura incorrecta o inconsistente interna al módulo de control electrónico (ECM). | Ninguno en desempeño.
ISF2.8 CM2220/ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Módulo de Control del Motor (ECM)
ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - Módulo de Control del Motor (ECM)
ISM11 CM876 SN - Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control electrónico (ECM) tiene un sensor de temperatura interna que se usa para medir la temperatura dentro del ECM.

Ubicación del Componente

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del sensor de temperatura interna es irracional.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este sensor se localiza internamente en el ECM. No es posible ningún análisis de falla para este código. Si éste código de falla está activo, el ECM debe cambiarse.

Consulte el Diagnóstico del Código de Falla 699.

Ultima Modificación: 27-OCT.-2015


Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - Sistema Mecánico No Respondiendo o Fuera de Ajuste

CÓDIGO DE FALLA 731

Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - Sistema Mecánico No Respondiendo o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 731 PID: S064 SPN: 723 FMI: 7/7 LÁMPARA: Ámbar SRT: | Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - Sistema Mecánico No Respondiendo o Fuera de Ajuste. La señal de posición del motor del sensor de posición del cigüeñal y del sensor de posición del árbol de levas no concuerdan. | El motor funcionará con baja potencia. Es posible un arranque difícil y ralentí irregular.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito de Velocidad/Posición Magnético del Motor
Circuito del Magnético de Velocidad/Posición del Motor - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito de Velocidad/Posición Magnético del Motor - ISM11 CM876 SN

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra +5 voltios al sensor de posición y a un circuito de retorno. Al pasar los dientes en el anillo de velocidad del cigüeñal o los lóbulos en el engrane del árbol de levas el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. El ECM usa un diente faltante en el engrane del cigüeñal para determinar la posición del motor.

Ubicación del Componente

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la posición del cigüeñal no concuerda con la entrada de la señal de posición del árbol de levas al ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la lámpara indicadora de mal funcionamiento (MIL) después de tres ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la lámpara indicadora de mal funcionamiento (MIL) también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El ECM monitorea la posición del diente omitido en el objetivo del sensor de velocidad del cigüeñal y en el del objetivo del sensor de velocidad del árbol de levas. Si las dos posiciones no concuerdan, el ECM determina enseguida que existe una desalineación mecánica entre los dos sensores.

Las causas posibles para este código de falla incluyen:

  • Los anillos del sensor de velocidad del motor están flojos o no están alineados correctamente
  • Desalineación mecánica.
Consulte el Análisis del Código de Falla 731.

Ultima Modificación: 28-OCT.-2015


Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 778

Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 778 PID: SPN: 723 FMI: 2 LÁMPARA: Ámbar SRT: | Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos. El ECM ha detectado una pérdida de señal del sensor de posición del árbol de levas. | El motor puede funcionar irregularmente. Posiblemente capacidad de arranque deficiente. El motor opera usando el sensor primario de posición del motor.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor
ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor - ISM11 CM876 SN

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 V al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal al ECM al pasar el sensor el lóbulo indicador de velocidad del árbol de levas. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo. Este sensor se utiliza como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una pérdida del sensor de velocidad/posición del árbol de levas por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el ECM detecta una señal válida del sensor de velocidad/posición del cigüeñal.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas de esta falla incluyen:

  • Circuito abierto o corto del cable de alimentación de 5 voltios, de señal, o de retorno en el arnés del motor
  • Sensor de posición del árbol de levas dañado o defectuoso.
Consulte el Análisis del Código de Falla 778.

Ultima Modificación: 28-OCT.-2015


Modo de Control de Crucero Adaptable - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 784

Modo de Control de Crucero Adaptable - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 784 PID: S145 SPN: 1590 FMI: 2/2 LÁMPARA: Ninguna SRT: | Modo de Control de Crucero Adaptable - Datos Erráticos, Intermitentes o Incorrectos. Pérdida de comunicación con el control de crucero adaptable. | Control de crucero adaptable no operará. Control de crucero estándar puede no operar.
ISM11 CM876 SN - Circuito de Control de Crucero Adaptable

Descripción del Circuito

La unidad de control de crucero adaptable se comunica con el módulo de control del motor (ECM) enviando y recibiendo mensajes del control de velocidad del vehículo a través del enlace de datos SAE J1939.

Ubicación del Componente

La localización de la unidad de control de crucero adaptable variará con el fabricante de equipo original (OEM). Consultar manual de servicio del OEM por la ubicación específica.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibe un mensaje válido por el J1939 del módulo de control de crucero adaptable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El control de crucero adaptable no opera.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Si la Recuperación de Crucero Adaptable está activada, el operador puede cambiar el interruptor de activación de crucero de la posición OFF a la ON dos veces para hacer que opere el control de crucero regular y el Código de Falla 784 pase a inactivo. En el siguiente ciclo de la llave, si aún no está presente el mensaje de Latido, el Código de Falla 784 se activa.

Consulte el Análisis del Código de Falla 784.

Ultima Modificación: 25-ABRIL-2012


Fuente de Alimentación Perdida Con Conexión del Encendido - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 1117

Fuente de Alimentación Perdida Con Conexión del Encendido - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1117 PID: S251 SPN: 627 FMI: 2/2 LÁMPARA: Ninguna SRT: | Suministro de Energía Perdido Con Conexión del Encendido - Dato Errático, Intermitente, o Incorrecto El voltaje de alimentación al ECM cayó momentáneamente por debajo de 6.2 VCD, o al ECM no se le permitió desenergizarse correctamente. | Posiblemente ningún efecto notable en el desempeño, o motor matándose o con arranque difícil. La información del código de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito de Suministro de Energía del ECM
Circuito de Suministro de Energía del ECM - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Circuito de Suministro de Energía del ECM - ISM11 CM876 SN

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se enciende el interruptor de llave del vehículo.

Ubicación del Componente

El ECM está conectado a la batería por el arnés de alimentación del fabricante de equipo original (OEM), a través del cable terminal de alimentación de batería del ECM. Esto proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la alimentación primaria del ECM cayó a menos de un valor calibrable mientras el interruptor de llave estaba en la posición de ON. El código de falla estará activo cuando el interruptor de llave sea conectado enseguida del suceso incompleto de desenergización.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • Los datos en la desenergización como información de viaje, monitor de mantenimiento, e información de falla no podrán guardarse en la memoria permanente, cuando el interruptor de llave sea desconectado.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

Para validar la reparación, arranque el motor, déjelo operar en ralentí por 1 minuto, y apáguelo apropiadamente. El ECM debe detectar voltaje de batería primario del ECM cuando el interruptor de llave es desconectado, antes de que el código de falla se vuelva inactivo.

Para motores equipados con postratamiento de reducción catalítica selectiva (SCR):

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Para todos los otros motores:

  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con diagnósticos a bordo (OBD), el ECM apagará la MIL después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla son:

  • Voltaje de la batería por debajo de 6.2 VCD al dar marcha
  • Alta resistencia en el circuito de alimentación o de retorno del ECM
  • Uso de un desconectador de la batería o de algún dispositivo que desconecta el voltaje de la batería al ECM para apagar el motor o antes de que el ECM se desenergice completamente.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1117.

Ultima Modificación: 19-ABRIL-2017


Posición de la Válvula EGR - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1228

Posición de la Válvula EGR - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1228 PID: P27 SPN: 27 FMI: 2/2 LÁMPARA: Ámbar SRT: | Posición de la Válvula EGR - Dato Errático, Intermitente, o Incorrecto. El sensor de posición de la válvula EGR ha reportado un valor errático o la posición de la válvula EGR no está cambiando con las condiciones de operación del motor. | Posible desempeño reducido del motor. La válvula EGR intentará cerrarse.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Circuito de Posición de la Válvula EGR

Descripción del Circuito

El módulo de control del motor (ECM) utiliza el sensor de posición de la válvula de recirculación de gases de escape (EGR) para determinar si la válvula EGR está satisfaciendo o no la posición ordenada. El ECM suministra 5 voltios al circuito de señal de posición de la válvula EGR y el sensor de posición de la válvula EGR envía una señal de voltaje al ECM, basándose en la posición de la válvula. El ECM convierte esta señal en un valor de porcentaje, 0 a 100, indicando la posición de la válvula. Una válvula completamente abierta es equivalente al 100 por ciento.

Ubicación del Componente

El sensor de posición de la válvula EGR es interno en el ensamble de válvula EGR y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el sensor de posición de la válvula EGR está reportando un valor errático o la posición de la válvula EGR no está cambiando con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula EGR se desactivará, y la válvula EGR intentará cerrarse.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. La válvula EGR ejecutará una puesta a cero automática después de la conexión de la llave.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto o corto intermitente en el arnés
  • Sensor de posición de la válvula EGR funcionando mal
  • ECM con mal funcionamiento
  • Válvula EGR pegándose o rota.

NOTA: No suministre 12 VCD al sensor de posición de la válvula EGR o ponga en corto los cables del motor de la válvula EGR con el sensor de la válvula EGR. El sensor de posición de la válvula EGR es de 5 VCD y puede dañarse el sensor.

Consulte el Análisis del Código de Falla t05-1228.

Ultima Modificación: 26-ABRIL-2012


Circuito 2 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1239

Circuito 2 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1239 PID: SPN: 2623 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de señal número 2 de posición del pedal del acelerador. | Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito 2 del Sensor de Posición del Pedal o Palanca del Acelerador
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador 2 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador 2 - ISM11 CM876 SN

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador contiene una alimentación de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la señal de posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben una alimentación de 5 voltios del ECM. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Cuando el ECM detecta un voltaje de señal menor que la gama de operación normal del sensor, se establece este código de falla.

Ubicación del Componente

El sensor de posición del pedal del acelerador está colocado en el pedal del acelerador. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal del acelerador es mayor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la lámpara indicadora de mal funcionamiento (MIL) después de tres ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la lámpara indicadora de mal funcionamiento (MIL) también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Debe instalarse un pedal de acelerador con dos sensores de posición de aceleración.

Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de la posición 2 del pedal del acelerador en corto con la alimentación de batería o de 5 voltios.
  • Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones
  • Alimentación del acelerador en corto con la batería
  • Sensor de posición del pedal del acelerador dañado.

Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Análisis del Código de Falla 1239.

Ultima Modificación: 29-OCT.-2015


Circuito del Sensor de Posición 2 del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1241

Circuito del Sensor de Posición 2 del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1241 PID: Ninguno SPN: 2623 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Posición 2 del Pedal o Palanca del Acelerador - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal número 2 de la posición del pedal del acelerador. | Grave disminución en la potencia de salida del motor. Solamente potencia para llegar a su destino.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito 2 del Sensor de Posición del Pedal o Palanca del Acelerador
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador 2 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador 2 - ISM11 CM876 SN

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Cuando el ECM detecta un voltaje de señal menor que la gama de operación normal del sensor, se establece este código de falla.

Ubicación del Componente

El sensor de posición del pedal del acelerador está colocado en el pedal del acelerador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del pedal del acelerador es menos que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y pasa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la lámpara indicadora de mal funcionamiento (MIL) después de tres ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la lámpara indicadora de mal funcionamiento (MIL) también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Debe instalarse un pedal de acelerador con dos sensores de posición de aceleración.

Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™ mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal del acelerador en corto con la tierra del motor o los cables de retorno en el arnés del OEM o sensor
  • Sensor de posición del pedal del acelerador dañado
  • Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Análisis del Código de Falla 1241.

Ultima Modificación: 29-OCT.-2015


Sensor 1 y 2 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1242

Sensor 1 y 2 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1242 PID: P091 SPN: 91 FMI: 2/2 LÁMPARA: Rojo SRT: | Sensor 1 y 2 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos. Los sensores número 1 y 2 de posición del acelerador están dando valores diferentes. | El motor sólo funciona en ralentí.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito 1 y 2 del Sensor de Posición del Pedal o Palanca del Acelerador
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador 1 y 2 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador 1 y 2 - ISM11 CM876 SN

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal del acelerador está colocado en el pedal del acelerador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que las lecturas entre los sensores de posición del acelerador 1 y 2 difieren en más del 2 por ciento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Debe instalarse un pedal de acelerador con dos sensores de posición de aceleración.

Este código de falla se activa cuando el sensor de posición número 1 del acelerador y el sensor de posición número 2 del acelerador no están indicando el mismo valor.

Las causas posibles de la falla incluyen:

  • Sensor número 1 de posición del pedal del acelerador dañado o sensor número 2 de posición del pedal del acelerador dañado
  • Los cables de señal del sensor de posición del pedal del acelerador número 1 y del sensor de posición del pedal del acelerador número 2 están en corto.
Consulte el Análisis del Código de Falla 1242.

Ultima Modificación: 29-OCT.-2015


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc1668
Fault Code Path Selection

¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) asistido por aire? | Ir a es120-fc1668air
¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) sin aire? | Ir a es120-fc1668airless

Ultima Modificación: 27-ABRIL-2009


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc1669
Fault Code Path Selection

¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) asistido por aire? | Ir a es120-fc1669air
¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) sin aire? | Ir a es120-fc1669airless

Ultima Modificación: 27-ABRIL-2009


Nivel del Tanque del Fluido de Escape Diesel de Postratamiento - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1671

Nivel del Tanque del Fluido de Escape Diesel de Postratamiento - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1671 PID: 203F SPN: 1761 FMI: 18 LÁMPARA: Ámbar SRT: | Nivel del Tanque del Fluido de Escape Diesel de Postratamiento - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. Se ha detectado bajo nivel de fluido de escape diesel de postratamiento en el tanque de fluido de escape diesel de postratamiento. | Ninguno en el desempeño.
Circuito del Sensor de Nivel del Tanque de Fluido de Escape Diesel - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN
Circuito del Sensor de Nivel de Fluido de Escape Diesel - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL8.9 CM2150 SN
Circuito del Sensor de Nivel del Tanque de Fluido de Escape Diesel - ISM11 CM876 SN
Circuito del Sensor de Nivel del Tanque de Fluido de Escape Diesel - ISZ13 CM2150

Descripción del Circuito

El sensor de nivel del tanque de fluido de escape diesel se usa para monitorear el nivel del fluido de escape diesel dentro del tanque de fluido de escape diesel.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diesel se localiza en el tanque de fluido de escape diesel. La ubicación del tanque y del sensor de nivel depende del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Se ha detectado bajo nivel de fluido de escape diesel de postratamiento en el tanque de fluido de escape diesel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la lámpara indicadora de mal funcionamiento (MIL) también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El código de falla 1671 se dispara cuando se ha detectado bajo nivel de fluido de escape diesel en el tanque de fluido de escape diesel. Agregue fluido de escape diesel al tanque. Este código de falla sólo es una advertencia por el bajo nivel de la solución del tanque de fluido de escape diesel.

Consulte el Análisis del Código de Falla 1671.

Ultima Modificación: 29-NOV.-2010


Nivel del Tanque del Fluido de Escape Diesel de Postratamiento - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 1673

Nivel del Tanque del Fluido de Escape Diesel de Postratamiento - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1673 PID: P203F SPN: 1761 FMI: 1 LÁMPARA: Ámbar SRT: | Nivel del Tanque del Fluido de Escape Diesel de Postratamiento - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Más Grave. No se ha detectado fluido de escape diesel de postratamiento en el tanque de fluido de escape diesel de postratamiento. | La inyección de fluido de escape diesel al sistema de postratamiento SCR está desactivada. inmediata disminución de la potencia del motor.
Sensor de Nivel del Tanque de Fluido de Escape Diesel de Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN
Circuito del Sensor de Nivel de Fluido de Escape Diesel de Postratamiento - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL8.9 CM2150 SN
Circuito del Sensor de Nivel del Tanque de Fluido de Escape Diesel de Postratamiento - ISM11 CM876 SN
Circuito del Sensor de Nivel del Tanque de Fluido de Escape Diesel de Postratamiento - ISZ13 CM2150

Descripción del Circuito

El sensor de nivel de fluido de escape diesel de postratamiento se usa para monitorear el nivel del fluido de escape diesel dentro del tanque de fluido de escape diesel.

Ubicación del Componente

El sensor de nivel de fluido de escape diesel se localiza en el tanque de fluido de escape diesel. La ubicación del tanque y del sensor de nivel depende del OEM.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

  • El sensor de nivel de fluido de escape diesel de postratamiento ha detectado que el tanque de fluido de escape diesel está vacío.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) empieza a destellar cuando el diagnóstico se ejecuta y falla.
  • Una disminución del par del motor se activa inmediatamente cuando el código de falla se activa.

Condiciones para Borrar el Código de Falla

Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una reocurrencia.

Charla del Taller

El código de falla 1673 se dispara cuando el sensor de nivel de fluido de escape diesel ha detectado que el tanque de fluido de escape diesel está vacío. Fluido del escape diesel puede todavía ser visible dentro del tanque cuando este código de falla está activo. Agregue fluido de escape diesel al tanque.

Consulte el Análisis del Código de Falla 1673.

Ultima Modificación: 29-NOV.-2010


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc1677
Fault Code Path Selection

¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) asistido por aire? | Ir a es120-fc1677air
¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) sin aire? | Ir a es120-fc1677airless

Ultima Modificación: 27-ABRIL-2009


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc1678
Fault Code Path Selection

¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) asistido por aire? | Ir a es120-fc1678air
¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) sin aire? | Ir a es120-fc1678airless

Ultima Modificación: 27-ABRIL-2009


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc1679
Fault Code Path Selection

¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) asistido por aire? | Ir a es120-fc1679air
¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) sin aire? | Ir a es120-fc1679airless

Ultima Modificación: 27-ABRIL-2009


Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - Dispositivo o Componente Inteligente Dañado

CÓDIGO DE FALLA 1681

Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - Dispositivo o Componente Inteligente Dañado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1681 PID: SPN: 3361 FMI: 12 LÁMPARA: Ámbar SRT: | Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - Dispositivo o Componente Inteligente Dañado. Se ha detectado un error interno en la unidad de dosificación de fluido de escape diesel de postratamiento. | La inyección de fluido de escape diesel al sistema de postratamiento SCR está desactivada.
Unidad Dosificadora de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN
Circuito de la Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISZ13 CM2150
Circuito de la Unidad Dosificadora de Fluido del Escape Diesel del Postratamiento - ISL8.9 CM2150 SN
Circuito de la Unidad Dosificadora de Fluido del Escape Diesel del Postratamiento - ISM11 CM876 SN

Descripción del Circuito

La unidad de dosificación del fluido de escape diesel de postratamiento se comunica con el módulo de control electrónico (ECM) primario del motor a través de la red del enlace de datos J1939. La unidad de dosificación de fluido de escape diesel de postratamiento mide con precisión la cantidad de fluido de escape diesel de postratamiento a inyectarse en el sistema de postratamiento. La unidad de dosificación de fluido de escape diesel de postratamiento tiene tres ciclos primarios. Un ciclo de cebado al encender la llave se asegura que se disponga de fluido de escape diesel de postratamiento en la unidad de dosificación de fluido de escape diesel de postratamiento. Durante el ciclo de dosificación, el fluido de escape diesel de postratamiento se entrega a la válvula de dosificación de postratamiento. Un ciclo de purga ocurre cuando el motor es apagado. El ciclo de purga se asegura que todo el fluido de escape diesel de postratamiento se retire de la línea y válvula de dosificación de postratamiento.

Ubicación del Componente

La localización de la unidad de dosificación del fluido de escape diesel de postratamiento depende del OEM. Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La unidad de dosificación del fluido de escape diesel de postratamiento detecta un error interno.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una reocurrencia.

Charla del Taller

El código de falla 1681 se dispara cuando la unidad de dosificación de fluido de escape diesel de postratamiento ha detectado un error interno.

Consulte el Análisis del Código de Falla 1681.

Ultima Modificación: 20-ENERO-2010


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc1682
Fault Code Path Selection

¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) asistido por aire? | Ir a es120-fc1682air
¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) sin aire? | Ir a es120-fc1682airless

Ultima Modificación: 08-SEPT.-2009


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc1683
Fault Code Path Selection

¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) asistido por aire? | Ir a es120-fc1683air
¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) sin aire? | Ir a es120-fc1683airless

Ultima Modificación: 27-ABRIL-2009


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc1684
Fault Code Path Selection

¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) asistido por aire? | Ir a es120-fc1684air
¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) sin aire? | Ir a es120-fc1684airless

Ultima Modificación: 27-ABRIL-2009


Controlador de Fluido de Escape Diesel de Postratamiento - Dispositivo o Componente Inteligente Dañado

CÓDIGO DE FALLA 1688

Controlador de Fluido de Escape Diesel de Postratamiento - Dispositivo o Componente Inteligente Dañado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1688 PID: SPN: 3360 FMI: 12/12 LÁMPARA: Ámbar SRT: | Controlador de Fluido de Escape Diesel de Postratamiento - Dispositivo o Componente Inteligente Dañado. Se ha detectado un error interno en el controlador de fluido de escape diesel de postratamiento. | La dosificación del fluido de escape diesel de postratamiento se desactivará.
Circuito Controlador de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El controlador de fluido de escape diesel de postratamiento es el control central para la reducción catalítica selectiva (SCR) del sistema de dosificación de fluido de escape diesel y, maneja la actividad de dosificación, detección del nivel del tanque, detección de temperatura del tanque, calentamiento de la línea y calentamiento del tanque. Se comunica hacia el motor por medio del módulo de control electrónico (ECM) a través de una conexión del enlace de datos J1939.

Ubicación del Componente

La localización del controlador de fluido de escape diesel de postratamiento varía con la aplicación y el OEM. El controlador va montado comúnmente al bastidor del vehículo o un soporte rígido adecuado usando tres o cuatro tornillos. Consulte el manual de servicio del OEM para ver una descripción más detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Se ha detectado un error interno en el controlador de fluido de escape diesel de postratamiento y, se ha comunicado al ECM vía el enlace de datos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una reocurrencia.

Charla del Taller

Al controlador de fluido de escape diesel de postratamiento no se le puede dar servicio y, debe sustituirse cuando funcione mal.

Consulte el Análisis del Código de Falla 1688.

Ultima Modificación: 24-JUNIO-2010


Interrupción de Energía del Reloj de Tiempo Real - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 1689

Interrupción de Energía del Reloj de Tiempo Real - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1689 PID: SPN: 251 FMI: 2 LÁMPARA: Ámbar SRT: | Interrupción de Energía del Reloj de Tiempo Real - Dato Errático, Intermitente o Incorrecto. La energía del reloj de tiempo real se ha interrumpido. | Ninguno en el desempeño. Los datos en el ECM no tendrán información exacta de tiempo y fecha.
Circuito del Reloj de Tiempo Real - ISM11 CM876 SN

Descripción del Circuito

Bajo condiciones ordinarias de operación, el reloj de tiempo real en el módulo de control electrónico (ECM) es alimentado por las baterías del vehículo. Si la energía de batería al ECM se pierde, el reloj de tiempo real será energizado por una batería en el arnés del motor (si está equipada).

Ubicación del Componente

La batería del reloj de tiempo real está asegurada al arnés del motor cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El reloj de tiempo real en el ECM perdió la energía.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara ámbar CHECK ENGINE en el segundo ciclo de encendido cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles para esta falla son una batería baja o defectuosa del reloj de tiempo real, cableado o conectores dañados entre la batería y el ECM, o el motor no está equipado con una batería del reloj de tiempo real y la energía de la batería del vehículo al ECM se perdió.

Consulte el Análisis del Código de Falla 1689.

Ultima Modificación: 26-OCT.-2009


Sensor de NOx de la Salida de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1692

Sensor de NOx de la Salida de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1692 PID: SPN: 3234 FMI: 4 LÁMPARA: Ámbar SRT: | Sensor de NOx del Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Se ha detectado voltaje de la batería fuera de rango por el sensor de NOx de la salida del postratamiento. | La operación del sensor de NOx de la salida del postratamiento será desactivada. El motor disminuye su potencia después de operar 50 horas con la falla activa.
Circuito: Circuito del Sensor de NOx de la Salida del Postratamiento

Descripción del Circuito

El sensor de óxidos de nitrógeno (NOx) de la salida del postratamiento es un dispositivo inteligente y recibe ordenes del módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no pueden reemplazarse individualmente. El sensor de NOx de la salida del postratamiento se usa para medir las emisiones de NOx del motor en la salida.

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador del postratamiento.

Charla del Taller

El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no pueden reemplazarse individualmente.

Las causas posibles de este código de falla incluyen:

  • El voltaje suministrado al sensor de NOx de la salida del postratamiento está por debajo de + 18 VCD.
  • El voltaje suministrado al sensor de NOx de la salida del postratamiento está por arriba de + 32 VCD.
  • El sensor de NOx de la salida del postratamiento ha funcionado mal o está dañado
  • El calentador interno del sensor de NOx de la salida del postratamiento ha funcionado mal
  • El número de parte del sensor de NOx es incorrecto.

Información de Diagnósticos a Bordo (OBD) (Motores Certificados con Euro 4 Etapa 1+):

  • El ECM ilumina la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se activa una disminución de par del motor después de 50 horas de operación del motor con el código de falla activo.
  • El ECM apaga la (MIL) después de 1 ciclo de encendido en que el diagnóstico se ejecuta y no falla. La lámpara MIL no puede apagarse usando la herramienta electrónica de servicio INSITE™.
  • Este código de falla se borra de la memoria después de 400 días o 9600 horas de operación del motor.
Consulte el Análisis del Código de Falla t05-1692.

Ultima Modificación: 06-SEPT.-2012


Sensor de NOx de la Salida del Postratamiento - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 1694

Sensor de NOx de la Salida del Postratamiento - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1694 PID: P2201 SPN: 3226 FMI: 2 LÁMPARA: Ámbar SRT: | Sensor de NOx de la Salida del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos. Se ha detectado una lectura incorrecta del sensor de NOx por el sensor de NOx de la salida del postratamiento. | La operación del sensor de NOx de la salida del postratamiento será desactivada. El torque del motor se reducirá.
Circuito del Sensor de NOx de Salida del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN
Circuito del Sensor de NOx de Salida del Postratamiento - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de NOx de Salida del Postratamiento - ISM11 CM876 SN

Descripción del Circuito

El sensor de monóxidos de nitrógeno (NOx) de la salida del postratamiento es un dispositivo inteligente y recibe comandos del módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no pueden reemplazarse individualmente. El sensor de NOx de la salida del postratamiento se usa para medir las emisiones de NOx del motor en la salida.

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape a la salida del catalizador SCR.

Condiciones para Ejecutar los Diagnósticos

Éste diagnóstico solamente se ejecuta bajo ciertas condiciones de operación del motor. Consulte en el árbol de diagnostico por detalles al ejecutar el diagnóstico.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la lectura de NOx es más alta o más baja de lo que es posible desde la salida del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después del diagnóstico se ejecuta y falla en dos ciclos de encendido consecutivos.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Las temperaturas del catalizador de reducción catalítica selectiva (SCR) de postratamiento deben exceder de 200 °C [392 °F].
  • El motor debe estar en condición de transitar (cero dosificación de combustible y torque negativo) por un periodo continuo mínimo de 25 segundos.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • El ECM ha detectado que la lectura de NOx es más alta o más baja de lo que es posible desde la salida del motor.
  • Fugas del sistema de escape.
  • Un sensor de NOx de la salida del postratamiento instalado incorrectamente.
  • Un sensor de NOx de la salida del postratamiento que tiene acumulación de carbón en la punta del sensor.
  • Consumo excesivo de aceite.
  • Posible estallido del motor.
  • El número de parte del sensor de NOx es incorrecto.
Consulte el Análisis del Código de Falla 1694.

Ultima Modificación: 28-OCT.-2015


Alimentación de Sensores 5 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1695

Alimentación de Sensores 5 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1695 PID: S232 SPN: 3513 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alimentación 5 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 5 de alimentación de sensores en el arnés del fabricante de equipo original (OEM). | Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito 5 de Suministro de Sensor
ISF2.8 CM2220 ECF2 - Circuito 5 de Alimentación de Sensores
Circuito del Suministro del Sensor 5 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito de Suministro del Sensor 5 - ISM11 CM876 SN

Descripción del Circuito

El suministro del sensor 5 del módulo de control electrónico (ECM) proporciona 5 V para el acelerador remoto, sensor de nivel de refrigerante, el sensor 2 de posición del acelerador y el sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Ubicación del Componente

El suministro de sensores número 5 se localiza en el conector del arnés del OEM del ECM y proporciona una alimentación de 5 voltios a varios componentes en el arnés del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 5 de sensores es mayor de 5.25 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El motor sólo tendrá control de aceleración para baja potencia.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El alto voltaje en el cable de alimentación de 5 voltios puede ser causado por un corto a una fuente de poder, un sensor dañado o una fuente de poder del ECM dañada.

Consulte el Análisis del Código de Falla t05-1695.

Ultima Modificación: 27-OCT.-2015


Alimentación de Sensores 5 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1696

Alimentación de Sensores 5 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1696 PID: S232 SPN: 3513 FMI: 4/4 LÁMPARA: Ámbar SRT: | Alimentación 5 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 5 de alimentación de sensores en el arnés del fabricante de equipo original (OEM). | Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito 5 de Suministro de Sensor
ISF2.8 CM2220 ECF2 - Circuito 5 de Alimentación de Sensores
Circuito del Suministro del Sensor 5 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito de Suministro del Sensor 5 - ISM11 CM876 SN

Descripción del Circuito

El suministro 5 del sensor del módulo de control del motor (ECM) proporciona 5 V para el acelerador remoto, el sensor de nivel de refrigerante del motor, el sensor 2 de posición del acelerador, el sensor de velocidad del ventilador (si está equipado) y el sensor de nivel/temperatura del tanque de fluido de escape diésel de postratamiento (en algunos motores) y el sensor de presión diferencial del filtro de partículas diésel de postratamiento (si está equipado).

Ubicación del Componente

El suministro de sensores número 5 se localiza en el conector del arnés del OEM del ECM y proporciona una alimentación de 5 voltios a varios componentes en el arnés del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 5 de sensores es menor de 4.75 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El motor sólo tendrá control de aceleración para baja potencia.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El bajo voltaje en el cable de alimentación de 5 VCD puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor que falló o una alimentación de energía del ECM que falló.

Consulte el Análisis del Código de Falla t05-1696.

Ultima Modificación: 28-OCT.-2015


Actuador del Suministro de Aire - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1697

Actuador del Suministro de Aire - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1697 PID: SPN: 3489 FMI: 3 LÁMPARA: Ámbar SRT: | Actuador del Suministro de Aire - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Se ha detectado un voltaje de señal alto en el circuito del solenoide de aire de la unidad de dosificación de fluido de escape diesel de postratamiento. | La inyección de fluido de escape diesel al sistema de postratamiento SCR está desactivada.
ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - Circuito del Actuador del Suministro de Aire
ISM11 CM876 SN - Circuito del Actuador del Suministro de Aire

Descripción del Circuito

El solenoide de aire de la unidad de dosificación de fluido de escape diesel de postratamiento se usa para activar y desactivar el suministro de aire del camión a la bomba de fluido de escape diesel. El aire se usa para transportar el fluido de escape diesel al inyector de fluido de escape diesel.

Ubicación del Componente

El solenoide de aire de la unidad de dosificación de fluido de escape diesel de postratamiento va montado atrás de la bomba de fluido de escape diesel. La bomba de fluido de escape diésel la monta el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM para obtener más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se registra cuando el voltaje de alimentación al solenoide de aire es mayor de +12 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico (ECM) enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección de fluido de escape diesel al sistema de postratamiento SCR está desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Cable de señal del solenoide neumático en corto con una fuente de tensión
  • La unidad de dosificación de fluido de escape diesel de postratamiento falló.
Consulte el Análisis del Código de Falla 1697.

Ultima Modificación: 28-OCT.-2015


Actuador de Suministro de Aire - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1698

Actuador de Suministro de Aire - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1698 PID: SPN: 3489 FMI: 4 LÁMPARA: Ámbar SRT: | Actuador de Suministro de Aire - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Se ha detectado un voltaje de señal bajo en el circuito del solenoide de aire de la unidad de dosificación de fluido de escape diesel de postratamiento. | La inyección de fluido de escape diesel al sistema de reducción catalítica selectiva del postratamiento (SCR) está desactivada.
ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - Circuito del Actuador del Suministro de Aire
ISM11 CM876 SN - Circuito del Actuador del Suministro de Aire

Descripción del Circuito

El solenoide de aire de la unidad de dosificación de fluido de escape diésel (DEF) de postratamiento se usa para activar y desactivar el suministro de aire del camión a la bomba de DEF. El aire se usa para transportar el DEF al inyector de DEF.

Ubicación del Componente

El solenoide neumático de la unidad de dosificación DEF del postratamiento va montado atrás de la bomba de DEF. La bomba de DEF la monta el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM para obtener más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se registra cuando el voltaje de alimentación al solenoide de aire es mayor de +12 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico (ECM) enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección de DEF al sistema de postratamiento SCR es desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar códigos de falla activos e inactivos, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el cable de señal del solenoide neumático
  • Circuito abierto en el cable de retorno del solenoide neumático
  • Corto entre pines en el cable de señal del solenoide de aire
  • Solenoide de aire funcionando mal
  • Bomba de DEF funcionando mal.
Consulte el Análisis del Código de Falla t05-1698

Ultima Modificación: 28-OCT.-2015


Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - Índice de Actualización Anormal

CÓDIGO DE FALLA 1711

Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1711 PID: SPN: 3361 FMI: 9 LÁMPARA: Ámbar SRT: | Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - Índice de Actualización Anormal. Las comunicaciones de enlace de datos entre el ECM y la unidad de dosificación del fluido de escape diesel de postratamiento han sido interrumpidas. | La inyección de fluido de escape diesel al sistema de postratamiento SCR está desactivada.
Circuito de la Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISZ13 CM2150
Circuito de la Unidad Dosificadora de Fluido del Escape Diesel del Postratamiento - ISL8.9 CM2150 SN
Circuito de la Unidad Dosificadora de Fluido del Escape Diesel del Postratamiento - ISM11 CM876 SN

Descripción del Circuito

La unidad de dosificación del fluido de escape diesel de postratamiento se comunica con el módulo de control electrónico (ECM) primario del motor a través de la red del enlace de datos público J1939. La unidad dosificadora de fluido del escape diesel del postratamiento recibe también alimentación de batería, entrada del interruptor de llave y tierra del vehículo del OEM.

Ubicación del Componente

La localización de la unidad de dosificación del fluido de escape diesel de postratamiento depende del OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Las comunicaciones de enlace de datos entre el ECM y la unidad de dosificación del fluido de escape diesel de postratamiento se han perdido.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Pérdida de voltaje de la batería a la unidad de dosificación de fluido de escape diesel de postratamiento
  • Pérdida de tierra de la batería a la unidad de dosificación de fluido de escape diesel de postratamiento
  • Pérdida de entrada del interruptor de llave a la unidad de dosificación de fluido de escape diesel de postratamiento
  • Cableado del enlace de datos J1939 en corto o abierto entre la unidad de dosificación de fluido de escape diesel de postratamiento y el ECM primario del motor
  • La unidad de dosificación de fluido de escape diesel de postratamiento funciona mal.
Consulte el Análisis del Código de Falla 1711.

Ultima Modificación: 20-ENERO-2010


Calentador del Tanque del Fluido de Escape Diesel de Postratamiento - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1712

Calentador del Tanque del Fluido de Escape Diesel de Postratamiento - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1712 PID: SPN: 3363 FMI: 18 LÁMPARA: Ámbar SRT: | Calentador del Tanque del Fluido de Escape Diesel de Postratamiento - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El calentador del tanque de fluido de escape diesel de postratamiento es incapaz de descongelar el fluido de escape diesel congelado | Ninguno en el desempeño. La inyección de fluido de escape diesel al sistema de postratamiento puede estar desactivada si el fluido de escape diesel de postratamiento está congelado.
Calentador del Tanque de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN
Circuito del Calentador del Fluido de Escape Diesel de Postratamiento - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150
Circuito del Calentador del Tanque de Fluido de Escape Diesel de Postratamiento - ISM11 CM876 SN

Descripción del Circuito

El calentador del tanque de fluido de escape diesel de postratamiento evita que el fluido de escape diesel se congele en el tanque de fluido de escape diesel. El calentador del tanque consiste de una válvula de control del calentador del tanque energizada eléctricamente la cual controla el flujo del refrigerante del motor hacia una bobina de calefacción dentro del tanque del escape diesel. La válvula de control del calentador abre para permitir que el flujo del refrigerante hacia el serpentín de calentamiento cuando es ordenado el calentamiento, y cierra cuando ya no se requiere el calentamiento.

Ubicación del Componente

La válvula de control del calentador del tanque de fluido de escape diesel se localiza cerca del tanque de fluido de escape diesel. La ubicación especifica variará dependiendo del OEM del vehículo. La bobina de calefacción del tanque es interna en el tanque de fluido del escape diesel

Condiciones para Ejecutar los Diagnósticos

El diagnóstico corre por una cantidad calibrada de tiempo después de que es ordenado primero el calentamiento del tanque de fluido del escape diesel.

Condiciones para Establecimiento de los Códigos de Falla

El calentador del tanque del fluido de escape diesel del postratamiento ha estado encendido tiempo suficiente para descongelar el fluido del escape diesel, pero el sistema de dosificación SCR aún no es capaz de cebar.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.

El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO inmediatamente después de que el calentador del tanque de fluido del escape diesel sea capaz de descongelar con éxito el tanque de fluido del escape diesel y el diagnóstico corra y pase. Si no puede ser terminado un ciclo de descongelamiento, asegúrese de que la válvula de control del calentador del tanque de fluido del escape diesel esté operando correctamente usando la "Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diesel" encontrada bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio INSITE™.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una reocurrencia.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Válvula de control del calentador del tanque de fluido de escape diesel de postratamiento atorada cerrada
  • Bloqueo o restricciones en la tubería para el calentador del tanque de fluido del escape diesel
  • Nivel de refrigerante del motor bajo
  • Válvula de control del calentador del tanque de fluido de escape diesel de postratamiento funcionando mal
  • El controlador del fluido del escape diesel del postratamiento funcionando mal es incapaz de ordenar calentamiento al tanque.
Consulte el Análisis del Código de Falla 1712.

Ultima Modificación: 29-NOV.-2010


Calentador del Tanque de Fluido del Escape Diésel del Postratamiento - Datos Válido Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1713

Calentador del Tanque de Fluido del Escape Diésel del Postratamiento - Datos Válido Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1713 PID: SPN: 3363 FMI: 0/16 LÁMPARA: Ámbar SRT: | Calentador del Tanque de Fluido de Escape Diésel (DEF) de Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. El calentador del tanque de DEF está continuamente en la posición de encendido. | Ninguno en desempeño.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuito del Calentador del Tanque DEF de Postratamiento
ISB4.5, ISB6.7, ISD4.5 y ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - Circuito del Calentador del Tanque DEF de Postratamiento
ISM11 CM876 SN - Circuito del Calentador del Tanque de DEF de Postratamiento

Descripción del Circuito

El calentador del tanque del DEF de postratamiento evita que el DEF se congele en el tanque del DEF. El calentador del tanque consiste de una válvula de control del calentador del tanque alimentado eléctricamente, que controla el flujo de refrigerante del motor a un serpentín de calentamiento dentro del tanque del DEF. La válvula de control del calentador abre para permitir que el flujo del refrigerante hacia la bobina de calentamiento cuando es ordenado el calentamiento, y luego cierra cuando ya no se requiere el calentamiento.

Ubicación del Componente

La válvula de control del calentador del tanque del DEF se localiza cerca del tanque del DEF. La ubicación específica varía, dependiendo del fabricante de equipo original (OEM) del vehículo. El serpentín de calentamiento del tanque es interno al tanque del DEF.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando se está ordenando el calentamiento del DEF.

Condiciones para Establecimiento de los Códigos de Falla

Se determina que el calentador del tanque de DEF de postratamiento esté encendido cuando el módulo de control del motor (ECM) ordena que el calentador esté en la posición de apagado. Esto se hace al detectar cuando la temperatura del tanque del DEF es igual a o mayor que el valor del umbral de 77°C [170°F].

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) después de que el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo en ralentí hasta que la temperatura del refrigerante esté a la temperatura de operación por un minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Antes de analizar este código de falla, asegúrese de que el vehículo no está equipado con un dispositivo auxiliar de calentamiento para el tanque de DEF. Tal dispositivo puede resultar en un sobrecalentamiento del DEF en el tanque.

Éste código de falla puede estar inactivo cuando el vehículo es llevado para servicio. Incluso si está inactivo, siga completamente el árbol de diagnostico de falla.

  • Razón: Si hay un problema con la válvula de control del calentador del tanque del DEF, la válvula está pegada y abierta, hay refrigerante que fuga por el asiento de la válvula o la válvula está instalada incorrectamente, puede tomar largos períodos de operación en carga alta antes que la temperatura del tanque de DEF se incremente gradualmente hasta el valor del umbral del código de falla de 77 °C [170 °F]. Tan pronto como la temperatura del DEF cae a menos de 75 °C [167 °F] debido a un motor apagado, estacionamiento nocturno, temperatura del refrigerante reducida y cosas así, el código de falla se inactiva mientras la raíz del problema esté aún presente.

Las causas posibles de este código de falla incluyen:

  • Válvula de control del calentador del tanque del DEF del postratamiento pegada y abierta.
  • Válvula de control del calentador del tanque del DEF del postratamiento funcionando mal - pegada y abierta o fuga después del asiento de válvula.
  • La mala operación del controlador del DEF del postratamiento está ordenando continuamente el calentamiento del tanque.
Consulte el Análisis del Código de Falla 1713.

Ultima Modificación: 30-OCT.-2015


Circuito de Presión de la Caja del Cigüeñal - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1843

Circuito de Presión de la Caja del Cigüeñal - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1843 PID: P101 SPN: 101 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Presión de la Caja del Cigüeñal - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión de la caja de cigüeñal. | Ninguno en desempeño.
ISM11 CM876 SN - Sensor de Presión de la Caja de Cigüeñal

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de la caja de cigüeñal en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de la caja de cigüeñal proporciona una señal al ECM en el circuito de la señal del sensor de presión de la caja de cigüeñal. Este voltaje de señal del sensor cambia basándose en la presión en el filtro de la caja de cigüeñal.

Ubicación del Componente

El sensor de presión de la caja de cigüeñal se localiza en el ensamble del filtro de la caja.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión de la caja de cigüeñal es mayor de 4.75 VCD por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la presión de la caja de cigüeñal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El sensor de presión de la caja de cigüeñal comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla 1843.

Ultima Modificación: 25-ABRIL-2012


Circuito de Presión de la Caja del Cigüeñal - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1844

Circuito de Presión de la Caja del Cigüeñal - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1844 PID: P101 SPN: 101 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Presión de la Caja del Cigüeñal - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión de la caja del cigüeñal. | Ninguno en desempeño.
ISM11 CM876 SN - Sensor de Presión de la Caja de Cigüeñal

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de la caja de cigüeñal en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de la caja de cigüeñal proporciona una señal al ECM en el circuito de la señal del sensor de presión de la caja de cigüeñal. Este voltaje de señal del sensor cambia basándose en la presión en el filtro de la caja de cigüeñal.

Ubicación del Componente

El sensor de presión de la caja de cigüeñal se localiza en el ensamble del filtro de la caja.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del cárter es menor de 0.25 VCD por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la presión de la caja de cigüeñal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

El sensor de presión de la caja de cigüeñal comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla 1844.

Ultima Modificación: 25-ABRIL-2012


Temperatura 1 del Múltiple de Admisión - Velocidad de Cambio Anormal

CÓDIGO DE FALLA 1848

Temperatura 1 del Múltiple de Admisión - Velocidad de Cambio Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1848 PID: P105 SPN: 105 FMI: 10 LÁMPARA: Ámbar SRT: | Temperatura 1 del Múltiple de Admisión - Velocidad de Cambio Anormal. El sensor de temperatura del múltiple de admisión no está respondiendo a un cambio en las condiciones de operación del motor. | El ECM estimará la temperatura del múltiple de admisión del motor.
Circuito de Temperatura 1 del Múltiple de Admisión - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El valor de la temperatura del múltiple de admisión del motor es usado por el ECM para el sistema de protección del motor, y control de emisiones del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un voltaje de señal alto a baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión del motor está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

La temperatura del múltiple de admisión del motor es monitoreada durante el calentamiento del motor. El ECM no debe detectar velocidad del motor por un período de 8 horas antes de que este diagnóstico se ejecute.

Condiciones para Establecimiento de los Códigos de Falla

La temperatura del múltiple de admisión del motor es monitoreada durante el calentamiento del motor. Si la lectura de la temperatura del múltiple de admisión del motor no está cambiando para corresponder a las condiciones de operación del motor, se determina entonces que el sensor de temperatura del múltiple de admisión está pegado en rango y se registra este código de falla.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El ECM estimará la temperatura del múltiple de admisión del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Lectura del sensor de temperatura del múltiple de admisión del motor pegado en rango.
  • Alta resistencia en las líneas de señal o de retorno del sensor de temperatura del múltiple de admisión del motor.

Consulte el Análisis del Código de Falla 1848.

Ultima Modificación: 28-OCT.-2015


Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1852

Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1852 PID: SPN: 97 FMI: 16 LÁMPARA: Ámbar SRT: | Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. El Indicador de Agua en el Combustible indica que el nivel del agua está por arriba del nivel de advertencia. | Ninguno en desempeño.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Indicador de Agua en el Combustible
ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - Circuito del Indicador de Agua en el Combustible
Circuito del Indicador de Agua en Combustible - ISM11 CM876 SN

Descripción del Circuito

El sensor de agua en el combustible forma parte del filtro de combustible. El sensor de agua en el combustible envía una señal al módulo de control del motor (ECM) cuando un volumen determinado de agua se ha acumulado en el filtro de combustible. El circuito de agua en el combustible contiene dos cables, un cable de tierra y un cable de señal.

Ubicación del Componente

El sensor de agua en el combustible está integrado en el fondo del filtro de combustible. La ubicación de la carcasa del filtro variará con cada fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se ha detectado agua en la carcasa del filtro de combustible arriba del límite de advertencia.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El agua en el combustible puede causar un daño extenso al sistema de combustible debido a las tolerancias tan cerradas de los componentes del sistema de combustible.

Debe drenarse inmediatamente.

Si este código de falla está activo y no hay agua en el filtro de combustible, una causa probable es un sensor de Agua en el Combustible con mal funcionamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1852.

Ultima Modificación: 27-OCT.-2015


Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Voltaje por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 1879

Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Voltaje por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1879 PID: S324 SPN: 3251 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Voltaje por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión diferencial de postratamiento. | Ninguno.
ISF2.8 CM2220 ECF2 - Sensor de Presión Diferencial del Filtro de Partículas Diésel de Postratamiento

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 V al sensor de presión diferencial del filtro de partículas diésel de postratamiento en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión diferencial del filtro de partículas diésel de postratamiento proporciona una señal al ECM en el circuito de la señal del sensor de presión diferencial del filtro de partículas diésel de postratamiento. Este voltaje de señal del sensor cambia basado en la presión diferencial a través del filtro de partículas diésel de postratamiento.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diésel de postratamiento se localiza en el sistema de postratamiento. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM) para obtener la localización exacta del sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión diferencial del filtro de partículas diésel de postratamiento es mayor de los 4.75 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara indicadora de mal funcionamiento (MIL) inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la presión diferencial del filtro de partículas diésel de postratamiento.

Condiciones para Borrar el Código de Falla

El ECM apaga la MIL inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le está dando servicio. Consulte el Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-1879.

Ultima Modificación: 28-AGOSTO-2012


Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1881

Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1881 PID: S324 SPN: 3251 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito del sensor de presión diferencial de postratamiento. | Ninguno.
ISF2.8 CM2220 ECF2 - Sensor de Presión Diferencial del Filtro de Partículas Diésel de Postratamiento

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 V al sensor de presión diferencial del filtro de partículas diésel de postratamiento en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión diferencial del filtro de partículas diésel de postratamiento proporciona una señal al ECM en el circuito de la señal del sensor de presión diferencial del filtro de partículas diésel de postratamiento. Este voltaje de señal del sensor cambia basado en la presión diferencial a través del filtro de partículas diésel de postratamiento.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diésel de postratamiento se localiza en el sistema de postratamiento. Consultar el manual de diagnóstico y reparación de fallas del OEM por la ubicación exacta del sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión diferencial del filtro de partículas diésel de postratamiento es menor de los 0.25 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara indicadora de mal funcionamiento (MIL) inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la presión diferencial del filtro de partículas diésel de postratamiento.

Condiciones para Borrar el Código de Falla

El ECM apaga la MIL inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del ECM es correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación correspondiente para el motor al que se le está dando servicio. Consulte el Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o en el sensor.
  • Línea de alimentación abierta o con corto a tierra.
Consulte el Análisis del Código de Falla t05-1881.

Ultima Modificación: 28-AGOSTO-2012


Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1883

Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1883 PID: S324 SPN: 3251 FMI: 2/2 LÁMPARA: Ámbar SRT: | Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos. El sensor de presión diferencial del filtro de partículas diésel del postratamiento está dando un valor errático en la conexión inicial de la llave o durante la operación del motor. | Ninguno.
ISF2.8 CM2220 ECF2 - Sensor de Presión Diferencial del Filtro de Partículas Diésel de Postratamiento

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 V al sensor de presión diferencial del filtro de partículas diésel de postratamiento en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión diferencial del filtro de partículas diésel de postratamiento proporciona una señal al ECM en el circuito de la señal del sensor de presión diferencial del filtro de partículas diésel de postratamiento. Este voltaje de señal del sensor cambia, basado en la presión diferencial a través del filtro de partículas diésel del postratamiento.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diésel de postratamiento se localiza en el sistema de postratamiento. Consultar el manual de servicio del OEM por la ubicación exacta del sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico opera cuando el interruptor de llave se enciende inicialmente.
  • El diagnóstico opera sólo una vez por viaje.

Condiciones para Establecimiento de los Códigos de Falla

El diagnóstico opera inmediatamente después que el retraso de arranque haya terminado. El código de falla se registra al arrancar si el valor absoluto de la presión diferencial es mayor al umbral.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara indicadora de mal funcionamiento (MIL) inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la presión diferencial del filtro de partículas diésel de postratamiento.

Condiciones para Borrar el Código de Falla

Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. Arranque el motor y opere en ralentí alto por 1 minuto. Es necesario elevar el flujo del escape por al menos 30 segundos, para borrar este código de falla. Para ciertas aplicaciones, puede ser necesario conducir el vehículo, a fin de lograr flujo adecuado del escape, para borrar el código de falla.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Las causas posibles de este código de falla incluyen:

  • Lectura del sensor de presión diferencial del filtro de partículas diésel de postratamiento pegado en la gama.
  • Alta resistencia en los cables de señal o de retorno del sensor de presión diferencial del filtro de partículas diésel del postratamiento.
  • El taponamiento de los puertos del sensor de presión diferencial de postratamiento podría causar este código de falla si la presión se mantiene en el puerto después de apagar el motor.
Consulte el Análisis del Código de Falla t05-1883.

Ultima Modificación: 14-NOV.-2012


Circuito del Sensor de NOx de la Salida de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1887

Circuito del Sensor de NOx de la Salida de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1887 PID: P2202 SPN: 3226 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de NOx de la Salida del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Se ha detectado un error interno del circuito por el sensor de NOx de la salida del postratamiento. | El motor puede no arrancar.
Circuito del Sensor de NOx de Salida del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN
Circuito del Sensor de NOx de Salida del Postratamiento - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de NOx de Salida del Postratamiento - ISM11 CM876 SN

Descripción del Circuito

El sensor de óxidos de nitrógeno (NOx) de la salida del postratamiento es un dispositivo inteligente y recibe ordenes del módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no pueden reemplazarse individualmente. El sensor de NOx de la salida del postratamiento se usa para medir las emisiones de NOx del motor en la salida.

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando la temperatura del gas de escape en el sensor de NOx de la admisión del postratamiento está por arriba de 150°C [302°F], y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Se ha detectado un error interno del circuito en el ensamble de sensor de NOx de la salida del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) después de que el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape.
  • La temperatura del gas de escape en el sensor de NOx de la salida del postratamiento debe estar a más de 150 °C [302 °F] antes que el sensor pueda ejecutar su diagnóstico interno.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Para Sistemas de 12 Volts: El voltaje suministrado al sensor de NOx de la salida del postratamiento está por debajo de + 11 VCD o por encima de 14 VCD.
  • Para Sistemas de 24 Volts: El voltaje suministrado al sensor de NOx de la salida del postratamiento está por debajo de + 18 VCD o por encima de + 32 VCD.
  • El sensor de NOx de la salida del postratamiento ha funcionado mal o está dañado
  • El calentador interno del sensor de NOx de la salida del postratamiento ha funcionado mal
  • El número de parte del sensor de NOx es incorrecto.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los componentes del postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla t05-1887.

Ultima Modificación: 30-OCT.-2015


Controlador del Actuador VGT - Descalibrado

CÓDIGO DE FALLA 1898

Controlador del Actuador VGT - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1898 PID: SPN: 641 FMI: 13/13 LÁMPARA: Ámbar SRT: | Controlador del Actuador del VGT - Descalibrado. El VGT ha fallado durante el procedimiento de calibración automático en el encendido inicial. | Baja presión del múltiple de admisión. El VGT estará en la posición abierta.
Circuito del Actuador VGT - ISL9 CM2150 SN

Descripción del Circuito

El turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador VGT. El actuador del VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del módulo de control (ECM) primario del motor. El actuador VGT realiza su propio diagnóstico y reporta los errores al ECM primario del motor usando el enlace de datos J1939.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se pone inicialmente en la posición ON.

El interruptor de llave debe estar completamente desconectado por más de 30 segundos antes que este diagnóstico corra en la conexión inicial de la llave.

Condiciones para Establecimiento de los Códigos de Falla

La referencia de la posición interna no se detecta durante la energización inicial, debido a acuñamiento del sistema mecánico o a la condición interna. La posición real del actuador VGT no se conoce.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • La actuación del VGT se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute un ciclo de la llave. Note que el interruptor de llave debe desconectarse completamente por más de 30 segundos, antes de que este diagnóstico se ejecute en la conexión inicial de la llave.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y activará inmediatamente la operación del VGT, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla se registra cuando existe una de las siguientes condiciones de error.

  • La alineación del engrane entre el actuador y la carcasa del turbocargador está mal.
  • Material extraño en el turbocargador VGT puede impedir que la boquilla deslizante se mueva hacia la posición deseada al conectar la llave.
Consulte el Análisis del Código de Falla 1898.

Ultima Modificación: 30-OCT.-2015


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc1911
Fault Code Path Selection

¿Es el motor un ISB, ISC, o ISF? | Ir a es120-fc1911bdf
¿Es el motor un ISC, ISL, ISX, o ISZ? | Ir a es120-fc1911clxz

Ultima Modificación: 13-NOV.-2009


Voltaje 1 de Alimentación de Salida de Potencia de la ECU - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1938

Voltaje 1 de Alimentación de Salida de Potencia de la ECU - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1938 PID: SPN: 3597 FMI: 18 LÁMPARA: Ámbar SRT: | Voltaje de Alimentación 1 de Potencia de Salida de la ECU - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo Bajo voltaje de la batería detectado por el actuador VGT. | Ninguno en desempeño.
Circuito de Voltaje de Batería VGT - ISL9 CM2150 SN

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador VGT realiza su propio diagnóstico y reporta los errores al ECM primario del motor usando el enlace de datos J1939.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El código de falla se establece cuando el voltaje suministrado al actuador VGT cae debajo de +10 VCD por 10 segundos y la velocidad del motor debe ser cero rpm o arriba de 500 rpm.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La actuación del VGT continúa hasta que el voltaje de la batería cae lo suficiente para que la actuación del VGT no pueda continuar.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después que el voltaje para le actuador VGT sea mayor que +10 VCD y que la velocidad del motor sea cero rpm o mayor de 500 rpm.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla se registra cuando el voltaje al actuador VGT cae a menos de +10 VCD. El VGT aún continuará respondiendo a los comandos del ECM primario del motor.

Consulte el Análisis del Código de Falla 1938.

Ultima Modificación: 30-OCT.-2015


Presión de la Caja del Cigüeñal - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1942

Presión de la Caja del Cigüeñal - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1942 PID: P101 SPN: 101 FMI: 2 LÁMPARA: Ámbar SRT: | Presión de la Caja del Cigüeñal - Datos Erráticos, Intermitentes o Incorrectos. El ECM ha detectado que la señal de la presión del cárter del motor está indicando un valor errático en la conexión inicial de la llave o durante la operación del motor. | Ninguno en desempeño.
ISM11 CM876 SN - Sensor de Presión de la Caja de Cigüeñal

Descripción del Circuito

El sensor de presión de la caja de cigüeñal se usa para monitorear la presión dentro de la caja. El módulo de control electrónico (ECM) suministra al sensor de presión de la caja de cigüeñal un voltaje de referencia de 5 voltios. Cuando la presión de la caja de cigüeñal está baja, el voltaje de señal del sensor es bajo. Cuando la presión de la caja de cigüeñal es alta, el voltaje de señal del sensor está cerca del voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de la señal de presión de la caja de cigüeñal para calcular la presión del aire dentro de la caja.

Ubicación del Componente

El sensor de presión de la caja de cigüeñal se localiza en el ensamble del filtro de la caja.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes. La primera parte de este diagnóstico funciona al encender la llave y la segunda parte opera cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el sensor de presión de la caja de cigüeñal está obteniendo un valor errático al encender la llave o la lectura de presión de la caja de cigüeñal no está cambiando con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. Luego, arranque el motor y permítale operar en ralentí por 2 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Este código de falla puede ser causado por una manguera del respirador del cárter desconectada entre la salida del motor y el ensamble del filtro del cárter, en motores con una opción de filtro del cárter montado externamente.

Las causas posibles de este código de falla incluyen:

  • Resistencia en el arnés de cableado
  • Un sensor de presión funcionando mal en rango
  • El sensor de presión del cárter del motor no está instalado correctamente en el alojamiento.
Consulte el Análisis del Código de Falla 1942.

Ultima Modificación: 25-ABRIL-2012


Densidad del Aire Ambiente - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

CÓDIGO DE FALLA 1943

Densidad del Aire Ambiente - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1943 PID: SPN: 3555 FMI: 1/17 LÁMPARA: Ninguna SRT: | Densidad del Aire Ambiente - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave El torque del motor se ha reducido porque el vehículo estaba operando en una condición de gran altitud. | Posible disminución de la potencia del motor.
ISM11 CM876 SN - Circuito de Presión Barométrica

Descripción del Circuito

El sensor de presión de aire ambiente responde a los cambios en la presión atmosférica. Los cambios de presión ocurren en base a la altitud a la cual el motor está operando actualmente. El sensor de presión de aire ambiente tiene un circuito de suministro de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aire ambiente en el circuito 1 de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de aire ambiente proporciona una señal al ECM en el circuito de la señal del sensor de presión de aire ambiente. Este voltaje de señal del sensor cambia basado en la presión atmosférica. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura de la presión de aire ambiente es más baja que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El torque de salida del motor estará limitado debido a que el motor está operando en condiciones de gran altitud.

Condiciones para Borrar el Código de Falla

El ECM regresa el torque total al motor y el código de falla se inactiva cuando el vehículo se opera dentro de las condiciones de altitud normal.

Charla del Taller

Cuando el motor se ha operado en un lugar de gran altitud, este código de falla se registra. Este código de falla es sólo para información y no es necesaria ninguna reparación. El motor posiblemente pueda perder potencia cuando se opera en un lugar de gran altitud para proteger al turbocargador y al motor de temperaturas de escape excesivamente altas. La pérdida de potencia limita el torque de salida del motor para mantener las temperaturas abajo de los límites de temperatura máxima.

Nota: Este código muy probablemente no se activará sin carga en el taller. El motor debe estar bajo las mismas condiciones de operación (altitud y temperatura) al momento en que originalmente se registró el código de falla.

Consulte el Análisis del Código de Falla 1943.

Ultima Modificación: 25-ABRIL-2012


Sobretemperatura del Excitador del Actuador del VGT (Calculada) - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 1962

Sobretemperatura del Excitador del Actuador del VGT (Calculada) - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1962 PID: S027 SPN: 641 FMI: 0/15 LÁMPARA: Ámbar SRT: | Sobretemperatura del Excitador del Actuador del VGT (Calculada) - Dato Válido pero Arriba del Rango Normal de Operación - Nivel Menos Grave. Se ha detectado alta temperatura interna del actuador del VGT. | Ninguno en desempeño.
Circuito del Actuador VGT - ISL9 CM2150 SN

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939, desde el módulo de control electrónico (ECM) primario del motor. El actuador del VGT ejecuta sus propios diagnósticos y reporta los malos funcionamientos de vuelta al ECM del motor primario, usando el enlace de datos J1939.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave se enciende.

Condiciones para Establecimiento de los Códigos de Falla

El código de falla se registra cuando la temperatura interna del actuador VGT excede los 125°C [257°F] continuamente por 30 minutos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que la temperatura interna del actuador baja a menos de 125°C [257°F].

Charla del Taller

Este código de falla está inactivo cuando el vehículo está en el taller porque la temperatura del actuador VGT se ha enfriado. Analice las fallas de conteos inactivos múltiples de este código de falla como un código de falla activo.

También revise si hay fugas del escape que lleguen al actuador VGT. Repare las fugas externas.

Consulte el Análisis del Código de Falla 1962.

Ultima Modificación: 30-OCT.-2015


Sistema de Filtro de Partículas Diésel del Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

CÓDIGO DE FALLA 1981

Sistema de Filtro de Partículas Diésel del Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1981 PID: Ninguna SPN: 3936 FMI: 15/15 LÁMPARA: Ámbar SRT: | Sistema de Filtro de Partículas Diésel del Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave. La presión diferencial del postratamiento ha excedido los límites de operación máximos o el filtro de partículas diésel está tapado. | Ninguno.
ISF2.8 CM2220 ECF2 - Filtro de Partículas Diésel de Postratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diésel de postratamiento. Bajo condiciones de operación normales, el filtro de partículas diésel de postratamiento se auto-limpia, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diésel de postratamiento. La carga de hollín en el filtro de partículas diésel de postratamiento se estima, usando el sensor de presión diferencial de postratamiento y la producción de hollín calculada del motor.

Ubicación del Componente

El filtro de partículas diésel de postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es mayor a las 500 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) detecta que el filtro de partículas diésel está tapado o que la presión diferencial a través del filtro de partículas diésel está arriba de los límites máximos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que la presión diferencial a través del filtro de partículas diésel del postratamiento haya caído por debajo del nivel de máxima severidad y que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Los conectores del arnés del postratamiento pueden estar conectados al sensor incorrecto de temperatura del postratamiento.
  • El arnés de cableado de postratamiento o la instalación del pin del conector del sensor de temperatura de postratamiento podrían estar incorrectos.
  • El filtro de partículas diésel del postratamiento puede estar taponado con ceniza.
  • El motor ha estado operando en condiciones de carga ligera, que impide que las temperaturas del gas de escape sean lo suficientemente altas para regenerar activamente el filtro de partículas del postratamiento.
  • Una mala operación del motor que esté incrementando el humo de salida del motor.

Consulte el diagrama de cableado del OEM apropiado cuando analice las fallas de los circuitos que utilicen el cableado suministrado por el OEM.

Para problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla t05-1981.

Ultima Modificación: 19-SEPT.-2012


Filtro de Partículas Diésel del Postratamiento Faltante - Existe la Condición

CÓDIGO DE FALLA 1993

Filtro de Partículas Diésel del Postratamiento Faltante - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1993 PID: SPN: 4795 FMI: 31 LÁMPARA: Ámbar SRT: | Filtro de Partículas Diésel del Postratamiento Faltante - Existe la Condición. El filtro de partículas diésel del postratamiento en el sistema de escape no está presente. | Ninguno.
ISF2.8 CM2220 ECF2 - Filtro de Partículas Diésel de Postratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la presencia del filtro de partículas diésel de postratamiento. Este diagnóstico revisa para asegurarse que el filtro de partículas diésel del postratamiento esté presente y funcionando correctamente.

Ubicación del Componente

El filtro de partículas del postratamiento se localiza en el sistema de escape y es instalado por el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el motor está funcionando y el flujo del escape está arriba de un nivel mínimo.

Condiciones para Establecimiento de los Códigos de Falla

Este diagnóstico monitorea el sensor de presión diferencial del filtro de partículas diésel de postratamiento. Cuando la presión diferencial está abajo de un valor mínimo y el índice de flujo de escape está arriba del índice de flujo mínimo, se establece el código de falla.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM iluminará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecute y pase por dos disparos consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en ralentí alto. Es necesario elevar el flujo del escape al menos por 3 minutos para borrar este código de falla. Para ciertas aplicaciones, puede ser necesario conducir el vehículo, a fin de lograr flujo adecuado del escape.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • El filtro de partículas diésel de postratamiento se ha desmontado del vehículo.
  • El filtro de partículas diésel de postratamiento está agrietado o roto
  • Los tubos diferenciales del filtro de partículas diésel de postratamiento están instalados incorrectamente, rotos, flojos o han sido alterados.
  • Los tubos diferenciales del filtro de partículas diésel de postratamiento están instalados al revés.

Consulte el diagrama de cableado del OEM apropiado cuando analice las fallas de los circuitos que utilicen el cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los componentes del postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla t05-1993.

Ultima Modificación: 19-SEPT.-2012


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc2182
Fault Code Path Selection

¿Es el motor uno de Rango Pesado? | Ir a es120-fc2182ism
¿Es el motor uno de Rango Medio? | Ir a es120-fc2182mr

Ultima Modificación: 02-NOV.-2015


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc2183
Fault Code Path Selection

¿Es el motor uno de Rango Pesado? | Ir a es120-fc2183ism
¿Es el motor uno de Rango Medio? | Ir a es120-fc2183mr

Ultima Modificación: 02-NOV.-2015


Circuito de Alimentación 4 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2185

Circuito de Alimentación 4 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2185 PID: S232 SPN: 3512 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 4 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de 5 voltios de alimentación de sensores para el sensor de posición del pedal del acelerador. | El motor sólo funcionará en ralentí.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Suministro del Sensor de Posición del Pedal o Palanca del Acelerador
Suministro del Sensor de Posición del Pedal o Palanca del Acelerador - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Suministro del Sensor de Posición del Pedal o Palanca del Acelerador - ISM11 CM876 SN

Descripción del Circuito

La alimentación 4 del sensor del módulo de control del motor (ECM) proporciona 5 voltios al sensor de posición del pedal del acelerador. El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar la señal de voltaje al ECM al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

Ubicación del Componente

El ensamble de pedal del acelerador está colocado en la cabina. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 4 de sensores es más de 5.25 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El motor sólo funciona en ralentí.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la lámpara indicadora de mal funcionamiento (MIL) después de tres ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la lámpara indicadora de mal funcionamiento (MIL) también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla puede ser causado por un corto con una fuente de voltaje en el arnés del OEM o un corto con un circuito de señal de actuador que sea mayor de 5 VCD.

Consulte el Análisis del Código de Falla 2185.

Ultima Modificación: 29-OCT.-2015


Circuito de Alimentación 4 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2186

Circuito de Alimentación 4 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2186 PID: S232 SPN: 3512 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 4 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de 5 voltios de alimentación de sensores para el sensor de posición del pedal del acelerador. | El motor sólo parará.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito de Voltaje de Suministro del Sensor de Posición del Pedal del Acelerador
Circuito de Suministro de Voltaje del Sensor de Posición del Pedal del Acelerador - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Voltaje de Suministro del Sensor de Posición del Pedal del Acelerador - ISM11 CM876 SN

Descripción del Circuito

La alimentación 4 del sensor del módulo de control del motor (ECM) proporciona 5 voltios al sensor de posición del pedal del acelerador. El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar la señal de voltaje al ECM al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

Ubicación del Componente

El pedal del acelerador está ubicado en la cabina. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la alimentación 4 de sensores es menor de 4.75 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El motor sólo se mata.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El bajo voltaje en el cable de alimentación de 5 voltios puede ser causado por un corto a tierra en el cable de alimentación, un corto entre el cable de alimentación y el circuito de retorno, un acelerador defectuoso, o un suministro defectuoso de energía del ECM.

Consulte el Análisis del Código de Falla 2186.

Ultima Modificación: 28-OCT.-2015


Circuito Excitador del Actuador del VGT - Causa Raíz Desconocida

CÓDIGO DE FALLA 2198

Circuito Excitador del Actuador del VGT - Causa Raíz Desconocida

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2198 PID: S027 SPN: 641 FMI: 11/11 LÁMPARA: Ámbar SRT: | Circuito Excitador del Actuador del VGT - Causa Raíz No Conocida. Se ha detectado comunicación intermitente entre el controlador VGT inteligente y el ECM. El controlador VGT no está interpretando el mensaje J1939 del ECM correctamente. | La actuación del VGT se desactivará.
Circuito Excitador del Actuador VGT-ISL9 CM2150 SN

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT ejecuta sus propios diagnósticos y reporta los malos funcionamientos de vuelta al ECM del motor primario, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El actuador VGT no recibe un mensaje J1939 válido del ECM por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El VGT se desplaza a la posición abierta predeterminada.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el actuador VGT reciba un mensaje J1939 válido del ECM.

Charla del Taller

Las conexiones del enlace de datos J1939 o la interferencia en la red J1939 son causas posibles de este código de falla. También revise si hay suministro intermitente de energía y las conexiones a tierra del actuador VGT.

Consulte el Análisis del Código de Falla 2198.

Ultima Modificación: 30-OCT.-2015


Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2265

Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2265 PID: S126 SPN: 1075 FMI: 3 LÁMPARA: Ámbar SRT: | Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje o circuito abierto detectado en el circuito de señal de la bomba de elevación del combustible. | El motor puede ser difícil de arrancar.
Circuito de Bomba de Levante del Combustible - ISL9 CM2150 SN

Descripción del Circuito

El circuito de la bomba de elevación de combustible es una salida discreta en el módulo de control del motor (ECM) que controla a la bomba eléctrica de elevación de combustible. La bomba de levante está aterrizada en el ECM.

Ubicación del Componente

La bomba eléctrica de levante del combustible está colocada detrás de la placa de enfriamiento del ECM, en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de la llave está en la posición de ON y el temporizador de la bomba de levante ha expirado 1 minuto después de la conexión de la llave inicial.

Condiciones para Establecimiento de los Códigos de Falla

Se detecta que el circuito de señal de la bomba de levante del combustible del motor es mayor a 0 VCD cuando la señal es desactivada por el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La bomba de elevación de combustible del motor se desactiva.

Condiciones para Borrar el Código de Falla

  • Ejecute un ciclo de llave, y deje el interruptor de la llave en la posición de ON por al menos 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Esta falla se activa si el ECM detecta un circuito abierto al conectar la llave. Las causas de este código de falla incluyen un circuito abierto en el circuito de la bomba eléctrica de elevación de combustible.

Si el código de falla es intermitente, busque causas de un circuito abierto intermitente, tales como pines flojos y malas conexiones. Este código de falla puede detectar condiciones de circuito abierto sólo al conectarse la llave. La bomba de levante sólo opera al conectar la llave y al dar marcha para ayudar en el cebado de la bomba de engranes de la bomba de combustible.

La bomba de levante operará continuamente si está en corto con la alimentación de la batería. Si la bomba de levante opera continuamente, revise por modificaciones de posventa y el cableado a la bomba de levante.

Consulte el Análisis del Código de Falla t05-2265.

Ultima Modificación: 30-OCT.-2015


Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2266

Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2266 PID: S126 SPN: 1075 FMI: 4 LÁMPARA: Ámbar SRT: | Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de la bomba de elevación de combustible. | El motor puede ser difícil de arrancar.
Circuito de Bomba de Levante del Combustible - ISL9 CM2150 SN

Descripción del Circuito

El circuito de la bomba de elevación de combustible es una salida discreta en el módulo de control del motor (ECM) que controla a la bomba eléctrica de elevación de combustible. La bomba de levante está aterrizada en el ECM.

Ubicación del Componente

La bomba eléctrica de levante del combustible está colocada detrás de la placa de enfriamiento del ECM, en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante el primer minuto después de la conexión inicial de la llave, cuando a la bomba de elevación de combustible se le está ordenando que opere.

Condiciones para Establecimiento de los Códigos de Falla

El circuito de señal de la bomba de levante de combustible del motor se detecta ser 0 VCD cuando la señal es encendida por el ECM y debe estar al voltaje del sistema.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La bomba de elevación de combustible del motor se desactiva.

Condiciones para Borrar el Código de Falla

  • Efectúe un ciclo de la llave, y deje el interruptor de llave en la posición de ON al menos por 1 minutos.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla se activa cada vez que el ECM detecta un corto a tierra o alta corriente en el circuito de la bomba eléctrica de levante del combustible. Las causas para este código de falla son un corto a tierra o una baja resistencia (bomba de elevación parcialmente en corto). Durante clima frío, combustible gelificado puede taponar la bomba de levante y causar este código de falla. Escuche la bomba de levante para estar seguro de que está operando durante temperaturas ambiente frías (menos de −29°C [−20F]). Este código de falla puede también posiblemente activarse si el rotor de la bomba de elevación se para o se aferra. Cuando se detecta la condición de falla, el excitador del ECM a la bomba de levante es desactivado para proteger el circuito. Es necesario ciclar el interruptor de llave a OFF y luego a ON, antes de que el ECM vuelva a probar para ver la causa del código de falla. El excitador del ECM es reactivado al conectar la llave. Si la causa ya no está presente, el código de falla se inactiva y se puede borrar.

Consulte el Análisis del Código de Falla t05-2266.

Ultima Modificación: 30-OCT.-2015


Circuito de Posición de la Válvula EGR - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2271

Circuito de Posición de la Válvula EGR - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2271 PID: P027 SPN: 27 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Posición de la Válvula EGR - Voltaje Arriba de lo Normal o en Corto con Fuente Alta Alto voltaje de señal detectado en el circuito del sensor de posición de la válvula EGR. | La operación de la válvula EGR se desactiva.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Circuito de Posición de la Válvula EGR

Descripción del Circuito

El módulo de control del motor (ECM) utiliza el sensor de posición de la válvula EGR para determinar si la válvula está satisfaciendo o no la posición ordenada. El ECM suministra 5 voltios al circuito de señal de posición de la válvula EGR y el sensor de posición de la válvula EGR envía una señal de voltaje al ECM, basándose en la posición de la válvula. El ECM convierte esta señal en un valor de porcentaje, 0 a 100, indicando posición de la válvula. Una válvula completamente abierta es equivalente al 100 por ciento.

Ubicación del Componente

El sensor de posición de la válvula EGR es interno en el ensamble de válvula EGR y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del sensor de posición de la válvula EGR es mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula EGR se desactiva y la válvula EGR se cierra.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. La válvula EGR ejecutará una puesta a cero automática después de la conexión de la llave.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Retorno abierto en el arnés, conectores, o sensor
  • Cable de SEÑAL en corto con el suministro del sensor
  • Sensor de posición de la válvula EGR funcionando mal
  • ECM con mal funcionamiento.

NOTA: No suministre 12 VCD al sensor de posición de la válvula EGR o ponga en corto los cables del motor con el sensor de posición de la válvula EGR. La posición de la válvula EGR es de 5 VCD y el sensor puede dañarse.

Consulte el Análisis del Código de Falla t05-2271.

Ultima Modificación: 26-ABRIL-2012


Circuito de Posición de la Válvula EGR - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2272

Circuito de Posición de la Válvula EGR - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2272 PID: P27 SPN: 27 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Posición de la Válvula EGR - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Se ha detectado bajo voltaje de señal en el circuito del sensor de posición de la válvula EGR. | La operación de la válvula EGR se desactiva.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Circuito de Posición de la Válvula EGR

Descripción del Circuito

El módulo de control del motor (ECM) utiliza el sensor de posición de la válvula EGR para determinar si la válvula está satisfaciendo o no la posición ordenada. El ECM suministra 5 voltios al circuito de señal de posición de la válvula EGR y el sensor de posición de la válvula EGR envía una señal de voltaje al ECM, basándose en la posición de la válvula. El ECM convierte esta señal en un valor de porcentaje, 0 a 100, indicando posición de la válvula. Una válvula completamente abierta es equivalente al 100 por ciento.

Ubicación del Componente

El sensor de posición de la válvula EGR es interno en el ensamble de válvula EGR y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del sensor de posición de la válvula EGR es menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula EGR se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. La válvula EGR ejecutará una puesta a cero automática inmediatamente después de la conexión de la llave.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito de SEÑAL abierto o con corto a tierra
  • Circuito de ALIMENTACIÓN abierto o con corto a tierra
  • Sensor con corto a tierra.

NOTA: No suministre 12 VCD al sensor de posición de la válvula EGR o ponga en corto los cables del motor con el sensor de posición de la válvula EGR. El sensor de posición de la válvula EGR es de 5 VCD y el sensor puede dañarse.

Consulte el Análisis del Código de Falla t05-2272.

Ultima Modificación: 26-ABRIL-2012


Velocidad 1 del Turbocargador - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 2288

Velocidad 1 del Turbocargador - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2288 PID: P103 SPN: 103 FMI: 0/15 LÁMPARA: Ninguno SRT: | Velocidad del Turbocargador 1 - Dato Válido pero Por Arriba del Rango Normal de Operación, Nivel Menos Severo El ECM ha detectado alta velocidad del turbocargador. | Reducción de potencia del motor para disminuir la velocidad del turbocargador.
Circuito de Velocidad del Turbocargador 1 - ISL9 CM2150 SN

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha del turbocargador es un plano rectificado en el centro de la misma. Al pasar el plano en la flecha del turbocargador el sensor de velocidad, se genera una señal. El módulo de control del motor (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la velocidad del turbocargador está arriba de los límites máximos calibrables.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El ECM reduce el par motriz de salida del motor para disminuir la velocidad del turbocargador.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Cuando el motor haya tomado la acción necesaria para reducir la velocidad del turbocargador, este código de falla se registra. Este código de falla es sólo para información y no es necesaria ninguna reparación. El motor posiblemente pueda disminuir la potencia cuando opera cerca de los límites máximos de velocidad del turbocargador.

Consulte el Análisis del Código de Falla t05-2288.

Ultima Modificación: 30-OCT.-2015


Circuito Electrónico de la Válvula de Control de Inyección de Combustible - Existe la Condición

CÓDIGO DE FALLA 2311

Circuito Electrónico de la Válvula de Control de Inyección de Combustible - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2311 PID: S018 SPN: 633 FMI: 11/31 LÁMPARA: Ámbar SRT: | Circuito de la Válvula Electrónica de Control de Inyección de Combustible - Existe la Condición. La resistencia del circuito del actuador de la bomba de combustible es muy alta o muy baja, o se ha detectado una conexión intermitente. | El motor funcionará irregularmente con baja potencia.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito Electrónico de la Válvula de Control de Inyección de Combustible
Circuito de la Válvula de Control de Inyección de Combustible Electrónica - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN
Circuito de la Válvula de Control de Inyección Electrónica de Combustible - ISZ13 CM2150

Descripción del Circuito

El circuito es un excitador de ancho de impulso modulado en el módulo de control del motor (ECM) que controla el actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El ECM varía la corriente a esta válvula para proporcionar el flujo correcto de combustible a la bomba de alta presión, basado en las condiciones de operación del motor. La válvula del actuador de la bomba de combustible es normalmente abierta. La alta resistencia del circuito puede causar que la presión de combustible sea mayor que la comandada para cargas ligeras.

Ubicación del Componente

La válvula del actuador de la bomba de combustible está colocada en la carcasa de la bomba de combustible montada al motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Esta falla se presenta cuando el circuito del actuador de la bomba de combustible tiene problemas de circuito intermitentes, o la resistencia del actuador de la bomba de combustible es demasiado alta o baja.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • La presión detectada del riel del combustible no seguirá a la presión ordenada del riel.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Si este código de falla ocurre durante una prueba de camino, verifique que todos los conectores estén limpios y libres de corrosión antes de reemplazar componentes.

Este código de falla puede activarse por cualquiera de las siguientes razones:

  • Alta resistencia del actuador de la bomba de combustible
  • Alta resistencia del arnés del motor
  • Conectores o pines flojos, gastados, o corroídos en el actuador de la bomba de combustible o en los conectores del ECM
  • Actuador de la bomba de combustible con resistencia interna baja
  • Actuador de la bomba de combustible o arnés del motor que tiene corto a tierra
  • Malos funcionamientos intermitentes del circuito que ocasionan que la presión del combustible exceda la presión de apertura de la válvula de alivio de presión del riel del combustible.

Si existe un problema intermitente de circuito eléctrico del circuito del actuador de la bomba de combustible, es posible que el código de falla se vuelva activo y luego inactivo durante operación normal del motor. Por ejemplo, si una conexión defectuosa causa un circuito abierto o en corto intermitente, la válvula normalmente abierta abrirá por una fracción de segundo mientras el circuito esté defectuoso, causando que la válvula de alivio de presión del riel del combustible abra. Enseguida del evento que causó que la válvula de alivio de presión del riel del combustible abriese, el ECM intentará restablecer la válvula de alivio de presión del riel del combustible, a condición de que el circuito del actuador de la bomba de combustible no continúe defectuoso.

Consulte el Análisis del Código de Falla t05-2311.

Ultima Modificación: 30-OCT.-2015


Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2321

Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2321 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Ninguno SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes, o Incorrectos. Sincronización intermitente del sensor de velocidad del motor del cigüeñal. | El motor puede presentar detonaciones conforme el control cambie del sensor de velocidad primario al de apoyo. La potencia del motor se reduce mientras el motor opera con el sensor de velocidad de apoyo.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor - ISM11 CM876 SN

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de velocidad/posición del cigüeñal del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de velocidad/posición del cigüeñal proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del cigüeñal. Este sensor genera una señal al ECM al pasar el sensor el anillo indicador de velocidad del cigüeñal. El ECM interpreta esta señal como una lectura de la velocidad del motor y determina la posición del mismo basándose en el diente faltante en el anillo indicador de velocidad.

Ubicación del Componente

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una señal intermitente o degradada del sensor de velocidad/posición del cigüeñal por un periodo prolongado de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE y el estado del código de falla se inactiva inmediatamente después que la señal degradada del sensor de velocidad/posición del cigüeñal ya no esté presente y el diagnóstico corra y pase.

Charla del Taller

Durante la operación del motor, el ECM monitorea la señal del sensor de velocidad primario (sensor de velocidad del cigüeñal). El Código de Falla 689 se activará y encenderá la lámpara amarilla si la señal del sensor de velocidad primario no está presente o se degrada por más de 3 segundos continuos. Mientras tanto, si la señal del sensor de velocidad primario del motor no está presente o se degrada por un momento (menos de 3 segundos), el ECM interrumpirá los eventos de inyección basados en el sensor de velocidad primario del motor y reanudará los eventos de inyección usando el sensor de velocidad de apoyo del motor. La potencia del motor se reducirá mientras los eventos de inyección estén basados en el sensor de velocidad de apoyo. Si la señal del sensor de velocidad primario regresa, el ECM interrumpirá automáticamente los eventos de inyección basados en el sensor de velocidad de apoyo y reanudará los eventos de inyección basados en el sensor de velocidad primario. Si durante un periodo de tiempo, el ECM detecta varios incidentes de una pérdida de señal del sensor de velocidad primario, este código de falla se activará.

Un operador del vehículo puede notar una "falla de encendido" intermitente si los eventos de inyección son interrumpidos mientras el ECM cambia de control basado en los sensores de velocidad primario y secundario. También, un operador del vehículo puede notar "baja potencia" intermitente si una "falla" en la señal del sensor de velocidad primario causa que el motor use intermitentemente el sensor de velocidad de apoyo para control de inyección.

Este código de falla se activa cada vez que el ECM detecta una pérdida persistente de la señal del sensor primario de velocidad del motor durante un corto periodo de tiempo.

Esta falla se vuelve inactiva en cada conexión de la llave o si el ECM no detecta una pérdida de la señal del sensor de velocidad primario del motor por al menos 20 minutos.

  • Pérdida intermitente de la señal del sensor de velocidad primario; la causa más probable es un circuito abierto o corto intermitente que pueden experimentarse con problemas del conector del sensor de velocidad.
  • Separación del sensor que es marginalmente muy pequeña o muy grande.

Acciones a tomar si esta falla es intermitente:

  • Busque conexiones intermitentes del arnés del motor en el circuito del sensor primario de velocidad del motor
  • Busque conexiones flojas en el conector del ECM donde los pines pueden no estar bloqueados dentro del receptáculo.
  • Busque los lugares donde el arnés del motor se haya gastado hacia un componente cercano, causando un corto intermitente.
  • Busque desgaste del pin en el sensor de velocidad
  • Inspeccione la rueda objetivo por daño.
Consulte el Análisis del Código de Falla t05-2321.

Ultima Modificación: 30-OCT.-2015


Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2322

Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2322 PID: S064 SPN: 723 FMI: 2/2 LÁMPARA: Ninguno SRT: | Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos. Sincronización intermitente del sensor de velocidad del motor del árbol de levas. | Ninguno en desempeño.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor
ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor - ISM11 CM876 SN

Descripción del Circuito

El módulo de control del motor (ECM) suministra 5 voltios al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal al ECM al pasar el sensor el lóbulo indicador de velocidad del árbol de levas. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo. Este sensor se utiliza como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

No Aplicable

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una pérdida intermitente de la señal del sensor de velocidad/posición del árbol de levas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el ECM detecta una señal válida del sensor de velocidad/posición del árbol de levas.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

El ECM establece el código de falla como inactivo después que el ECM detecta una señal válida del sensor de la velocidad/posición del árbol de levas.

Charla del Taller

Durante la operación del motor, el ECM monitorea la señal del sensor de velocidad secundario (sensor de velocidad del árbol de levas). El Código de Falla 778 se activará y encenderá la lámpara amarilla si la señal del sensor de velocidad secundario no está presente o se degrada por más de 3 segundos continuos. Si durante un periodo de tiempo el ECM detecta varios incidentes de una pérdida de la señal del sensor de velocidad secundario, pero la pérdida de la señal es corta en duración, este código de falla se activará. Ya que la señal del sensor de velocidad secundario no se usa para la operación normal del motor, un operador del vehículo posiblemente podría no notar ningún síntoma relacionado con este problema.

Este código de falla se activa cada vez que el ECM detecta una pérdida persistente de la señal del sensor secundario de velocidad del motor durante un corto periodo de tiempo.

Esta falla se vuelve inactiva en cada Conexión de la llave o si el ECM no detecta una pérdida de la señal del sensor secundario de velocidad del motor por al menos 20 minutos.

Problemas que pueden causar esta falla:

  • Pérdida intermitente de la señal del sensor de velocidad primario, la causa más probable es un circuito abierto o en corto intermitente que pueden experimentarse con los problemas del conector del sensor de velocidad.
  • Separación del sensor que sea marginalmente muy pequeña o muy grande, o la rueda objetivo exhibe excentricidad excesiva.

Acciones a tomar si esta falla es intermitente:

  • Busque conexiones intermitentes del arnés del motor en el circuito del sensor secundario de velocidad del motor
  • Busque conexiones flojas en el conector del ECM donde los pines pueden no estar bloqueados dentro del receptáculo.
  • Busque lugares donde el arnés del motor se haya gastado en un componente cercano, causando un corto intermitente.
  • Busque desgaste del pin en el sensor de velocidad
  • Inspeccione la rueda objetivo por daño.
Consulte el Análisis del Código de Falla t05-2322.

Ultima Modificación: 30-OCT.-2015


Presión Diferencial del Filtro de Combustible - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 2344

Presión Diferencial del Filtro de Combustible - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2344 PID: SPN: 95 FMI: 2 LÁMPARA: Ámbar SRT: | Presión Diferencial del Filtro de Combustible - Dato Errático, Intermitente, o Incorrecto. Fue detectado por el ECM un error en la señal del interruptor de presión diferencial del filtro de combustible. | Ninguno en desempeño.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Módulo de Control del Motor

Descripción del Circuito

El módulo de control del motor (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión del riel del combustible y, cambia la orden de flujo bien sea para incrementar (ABRIR el actuador de la bomba de combustible) o para disminuir (CERRAR el actuador de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

La ubicación del interruptor de presión diferencial del filtro de combustible varía por modelo de motor. Vea la información de servicio del fabricante del equipo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre con la conexión de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El interruptor de presión de combustible no es instalado en el filtro del lado de succión. Si es, el interruptor del arnés de cableado no está conectado correctamente.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El interruptor desconectado provocará que el ECM entienda que tiene una alta presión en la línea. Este no es el comportamiento esperado cuando se apaga el motor solamente con la llave de encendido. Basándose en esta suposición, el ECM declara que es un interruptor defectuoso. Las posibles causas de este código de falla están necesariamente relacionadas con la conexión eléctrica:

  • Una desconexión del interruptor de presión o el arnés de cableado desconectado
  • Conector dañado
  • Arnés de cableado dañado.
Consulte el Análisis del Código de Falla t05-2344.

Ultima Modificación: 06-ENERO-2017


Velocidad del Turbocargador 1 - Índice de Cambio Anormal

CÓDIGO DE FALLA 2345

Velocidad del Turbocargador 1 - Índice de Cambio Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2345 PID: P103 SPN: 103 FMI: 10/10 LÁMPARA: Ámbar SRT: | Velocidad del Turbocargador 1 - Índice de Cambio Anormal. El sensor de velocidad del turbocargador ha detectado un valor de velocidad erróneo. | Ninguno en desempeño. El ECM utiliza una velocidad estimada del turbocargador.
Circuito de Velocidad del Turbocargador 1 - ISL9 CM2150 SN

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha del turbocargador es un plano rectificado en el centro de la misma. Al pasar el plano en la flecha del turbocargador el sensor de velocidad, se genera una señal. El módulo de control del motor (ECM) interpreta esta señal y la convierte en una lectura de velocidad del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador está ubicado en la carcasa central del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la velocidad del turbocargador ha aumentado más rápido de lo que es físicamente factible por el turbocargador.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El ECM estima la velocidad del turbocargador.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Este código de falla puede ser causado por una conexión intermitente del sensor de velocidad del turbocargador, separación incorrecta del sensor de velocidad del turbocargador, o un sensor de velocidad del turbocargador funcionando mal.

Consulte el Análisis del Código de Falla t05-2345.

Ultima Modificación: 28-OCT.-2015


Temperatura de Entrada de la Turbina del Turbocargador - Datos Válidos pero Arriba de la Gama Normal de Operación - el Nivel Menos Grave

CÓDIGO DE FALLA 2346

Temperatura de Entrada de la Turbina del Turbocargador - Datos Válidos pero Arriba de la Gama Normal de Operación - el Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2346 PID: SPN: 2789 FMI: 0/15 LÁMPARA: Ninguno SRT: | Temperatura de Entrada de la Turbina del Turbocargador - Datos Válidos pero Arriba de la Gama Normal de Operación - el Nivel Menos Grave La temperatura de admisión de la turbina del turbocargador ha excedido el límite de protección del motor. | El combustible se limita en un intento por disminuir la temperatura de los gases de escape que entran al turbocargador.
Módulo de Control Electrónico - ISL8.9 CM2150 SN
Módulo de Control Electrónico - ISM11 CM876 SN

Descripción del Circuito

La temperatura del gas de escape es calculada por el módulo de control electrónico (ECM). La temperatura del gas de escape es obtenida por el ECM, basado en las condiciones de operación del motor, tales como temperatura de aire del múltiple de admisión, velocidad del motor, sincronización de inyección, presión del múltiple de admisión, y flujo de combustible.

Ubicación del Componente

No hay un sensor físico de temperatura del gas de escape en el sistema. La temperatura del gas de escape es un cálculo de la temperatura del gas de escape antes del turbocargador y es conocida también como temperatura de admisión de la turbina.

Nota: Algunos fabricantes de equipo original (OEM) tienen indicadores pirométricos montados en su chasis. Los pirómetros miden la temperatura de salida de la turbina del gas de escape que sale del turbocargador y no igualarán el valor monitoreado con el parámetro de temperatura del gas de escape con la herramienta electrónica de servicio INSITE™.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura calculada de admisión de la turbina es mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando se excede el umbral de temperatura.
  • El combustible es limitado en un intento por disminuir la temperatura del gas de escape entrando al turbocargador.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Este código de falla es uno de información que indica que se ha disminuido la potencia del motor debido a una alta temperatura de admisión de la turbina (temperatura de escape). Ningún diagnóstico es necesario para éste código de falla. Es sólo un indicador de que la potencia del motor se disminuyó para limitar la temperatura de escape.

Si la condición continúa existiendo, el Código de Falla 2451 se volverá activo.

Consulte el Análisis del Código de Falla 2346.

Ultima Modificación: 29-NOV.-2010


Temperatura de Salida del Compresor del Turbocargador (Calculada) - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 2347

Temperatura de Salida del Compresor del Turbocargador (Calculada) - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2347 PID: SPN: 2629 FMI: 0/15 LÁMPARA: Ninguno SRT: | Temperatura de Salida del Compresor del Turbocargador (Calculada) - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo El módulo de control electrónico (ECM) ha calculado una alta temperatura del aire de salida del compresor del turbocargador. | El combustible se limita en un intento por disminuir la temperatura calculada del aire de salida del compresor del turbocargador.
Módulo de Control Electrónico - ISL9 CM2150 SN
Módulo de Control Electrónico - ISM11 CM876 SN

Descripción del Circuito

La temperatura del aire de salida del compresor del turbocargador es calculada por el ECM. La temperatura del aire de salida del compresor del turbocargador la deriva el ECM basándose en las condiciones de operación del motor tales como la temperatura del aire de entrada del compresor del turbocargador, presión barométrica, velocidad del turbocargador, velocidad del motor, temperatura de aire del múltiple de admisión y la presión del múltiple de admisión.

Ubicación del Componente

No existe un sensor físico de temperatura de salida del compresor del turbocargador en el sistema. La temperatura del aire de salida del compresor del turbocargador es un cálculo de la temperatura del aire después de que es comprimido por el compresor del turbocargador, pero antes de que la recirculación de los gas de escape (EGR) se mezcle en el sistema y antes de que entre al enfriador de aire-aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura calculada de salida del compresor del turbocargador es más de 238°C [460°F].

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando se excede el umbral de temperatura.
  • El combustible se limita en un intento por disminuir la temperatura calculada de salida del compresor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Las fugas de la admisión de aire permiten que el aire caliente bajo el cofre entre al sistema de admisión
  • Lecturas imperfectas de presión del múltiple de admisión
  • Lecturas altas de velocidad del turbocargador
  • Un sensor de presión barométrica funcionando mal
  • Turbocargador de geometría variable pegado.

Nota: A menos que la falla sea causada por un sensor de presión barométrica o sensor de presión del múltiple de admisión funcionando mal, este código de falla muy probablemente no se activará sin carga en el taller. El motor muy probablemente necesitará estar cargado para disparar este código de falla, y para determinar si el mal funcionamiento ha sido encontrado y arreglado.

Consulte el Análisis del Código de Falla t05-2347.

Ultima Modificación: 03-NOV.-2015


Circuito de Control de la Válvula EGR - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2351

Circuito de Control de la Válvula EGR - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2351 PID: S146 SPN: 2791 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Control de la Válvula EGR - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito del motor de la válvula EGR. | Posible baja potencia. Energía suprimida del motor de la válvula EGR.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Circuito de Posición de la Válvula EGR

Descripción del Circuito

El módulo de control del motor (ECM) controla la válvula EGR, abriéndola y cerrándola basado en diversas condiciones de operación. La válvula EGR es abierta y cerrada por un motor de CD que recibe voltaje del ECM en los circuitos (+) y (–) de señal del motor de la válvula EGR. Para abrir la válvula, el motor recibe voltaje en el circuito (+) de señal del motor de la válvula EGR. Para cerrar la válvula, el motor recibe voltaje en el circuito (-) de señal del motor de la válvula EGR.

Ubicación del Componente

La válvula EGR se localiza en el lado de escape del motor y está unida al enfriador EGR, el cual va montado en el múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON y el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta un corto a tierra en los circuitos de alimentación del motor EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula EGR se desactiva.

Condiciones para Borrar el Código de Falla

  • El código de falla siempre estará inactivo al conectar la llave. Para validar la reparación, arranque y opere el motor en ralentí por 1 minuto. Si el código de falla no se activa nuevamente, la reparación ha sido validada.
  • El ECM apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El ECM monitorea el nivel de voltaje del circuito y registra un código de falla si el nivel de voltaje indica un corto a tierra. Esta falla se establece siempre inactiva cuando se conecta el interruptor de llave. Si hay una falla de este circuito, el código de falla no se establecerá activo hasta que la válvula haya sido accionada. Por estas razones, debe usarse este árbol de diagnóstico en ambos códigos de falla, activos e inactivos.

Las causas posibles de esta falla son cables (+) o (-) del motor de la válvula EGR con corto a tierra en el arnés, motor de la válvula EGR o el ECM.

NOTA: No suministre 12 VCD al sensor de posición de la válvula EGR o ponga en corto los cables del motor con el sensor de posición de la válvula EGR. El sensor de posición de la válvula EGR es de 5 VCD y puede dañarse el sensor.

Consulte el Análisis del Código de Falla t05-2351

Ultima Modificación: 26-ABRIL-2012


Circuito de Control de la Válvula EGR - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2352

Circuito de Control de la Válvula EGR - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

Circuito de Control de la Válvula EGR - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2352 PID: S146 SPN: 2791 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Control de la Válvula EGR - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito del motor de la válvula EGR. | Posible baja potencia. Energía suprimida del motor de la válvula EGR.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Circuito de Control de la Válvula EGR

Descripción del Circuito

El módulo de control del motor (ECM) controla la válvula de recirculación de gases de escape (EGR), abriéndola y cerrándola basado en diversas condiciones de operación. La válvula EGR es abierta y cerrada por un motor de CD que recibe voltaje del ECM en los circuitos (+) y (–) de señal del motor de la válvula EGR. Para abrir la válvula, el motor recibe voltaje en el circuito (+) de señal del motor de la válvula EGR. Para cerrar la válvula, el motor recibe voltaje en el circuito (-) de señal del motor de la válvula EGR.

Ubicación del Componente

La válvula EGR se localiza en el lado de escape del motor y está unida al enfriador EGR, el cual va montado en el múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON y el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta un corto al voltaje o un circuito abierto en el circuito de suministro del motor del EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla. La operación de la válvula EGR se desactiva y la válvula queda predeterminada en la posición cerrada.

Condiciones para Borrar el Código de Falla

  • El código de falla siempre estará inactivo al conectar la llave. Para validar la reparación, arranque y opere el motor en ralentí por 1 minuto. Si el código de falla no se activa nuevamente, la reparación ha sido validada.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El ECM monitorea el nivel de voltaje del circuito y registra un código de falla si el nivel de voltaje indica un corto a tierra. Esta falla se establece siempre inactiva cuando se conecta el interruptor de llave. Si hay una falla de este circuito, el código de falla no se establecerá activo hasta que la válvula haya sido accionada. Por estas razones, debe usarse este árbol de diagnóstico para ambos códigos de falla, activos e inactivos.

Las causas posibles de esta falla son que los cables (+ o –) del motor EGR podrían estar abiertos o en corto con una fuente de voltaje en el arnés o el ECM.

NOTA: No suministre 12 VCD al sensor de posición de la válvula EGR o ponga en corto los cables del motor con el sensor de posición de la válvula EGR. El sensor de posición de la válvula EGR es de 5 VCD y el sensor puede dañarse.

Consulte el Análisis del Código de Falla t05-2352.

Ultima Modificación: 26-ABRIL-2012


Circuito de Control de la Válvula EGR - El Sistema Mecánico No Responde o está Desajustado

CÓDIGO DE FALLA 2357

Circuito de Control de la Válvula EGR - El Sistema Mecánico No Responde o está Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2357 PID: SPN: 2791 FMI: 7/7 LÁMPARA: Ámbar SRT: | Circuito de Control de la Válvula EGR - El Sistema Mecánico No Responde o está Desajustado El motor EGR ha excedido el límite del ciclo de servicio, indicando una válvula EGR que se quedó abierta. | La operación de la válvula EGR se desactiva.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Circuito de la Válvula EGR

Descripción del Circuito

El módulo de control del motor (ECM) controla la válvula EGR, abriéndola y cerrándola basado en diversas condiciones de operación. La válvula EGR es abierta y cerrada por un motor de CD que recibe voltaje del ECM en los circuitos (+) y (–) de señal del motor de la válvula EGR. Para abrir la válvula, el motor recibe voltaje en el circuito (+) de señal del motor de la válvula EGR. Para cerrar la válvula, el motor recibe voltaje en el circuito (-) de señal del motor de la válvula EGR.

Ubicación del Componente

La válvula EGR se localiza en el lado de escape del motor y está unida al enfriador EGR, el cual va montado en el múltiple de escape. Consulte el Procedimiento 100-002 en la Sección E para obtener una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando y se le ordena a la válvula EGR a desplazarse. El ECM está programado para hacer un barrido de la válvula EGR al encender la llave, durante el cual este diagnóstico se lleva a cabo también.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se establece cuando el ciclo de servicio requerido para abrir la válvula EGR es mayor al 95 por ciento por 3 segundos.

El código de falla estará inactivo al conectar la llave. Sólo se activa si se le manda abrir a la válvula EGR y ésta no puede desplazarse a la posición comandada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula EGR se desactiva.

Condiciones para Borrar el Código de Falla

  • El código de falla siempre estará inactivo al conectar la llave. Para validar la reparación, arranque y opere el motor en ralentí por 1 minuto. Si el código de falla no se activa nuevamente, la reparación ha sido validada.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El ECM monitorea el ciclo de servicio de la válvula y registra un código de falla si el ciclo de servicio es muy alto. Esta falla se establece siempre inactiva cuando se conecta el interruptor de llave. Si hay una falla, el código de falla no se establecerá activo hasta que la válvula haya sido accionada. Por estas razones, debe usarse este árbol de diagnóstico para ambos códigos de falla, activos e inactivos.

Las causas posibles de esta falla incluyen:

  • Sensor de posición de la válvula EGR dañado, daño mecánico o eléctrico.
  • Daño del ensamble de válvula EGR requiriendo una corriente alta para operar la válvula, tal como una válvula pegada o pegándose.

NOTA: No suministre 12 VCD al sensor de posición de la válvula EGR o ponga en corto los cables del motor con el sensor de posición de la válvula EGR. El sensor de posición de la válvula EGR es de 5 VCD y puede dañarse el sensor.

Consulte el Análisis del Código de Falla t05-2357.

Ultima Modificación: 26-ABRIL-2012


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc2363
Fault Code Path Selection

¿Es un motor de Servicio Pesado? | Ir a es120-fc2363hd
¿Es un motor de Rango Medio? | Ir a es120-fc2363mr

Ultima Modificación: 07-SEPT.-2009


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc2367
Fault Code Path Selection

¿Es un motor de Servicio Pesado? | Ir a es120-fc2367hd
¿Es un motor de Rango Medio? | Ir a es120-fc2367mr

Ultima Modificación: 11-MAYO-2009


Circuito Excitador del Freno de Motor (Escape) - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2369

Circuito Excitador del Freno de Motor (Escape) - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2369 PID: SPN: 1074 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito Controlador del Freno del Motor (Escape) - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de control del freno de escape. | Ninguno en desempeño.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Controlador del Freno de Motor (Escape)

Descripción del Circuito

El freno de escape se usa para frenar la velocidad del motor creando una alta contrapresión de escape, disminuyendo, subsecuentemente, la velocidad del vehículo y prolongando la vida de los frenos de servicio. Esta contrapresión se obtiene restringiendo el flujo de aire a través del sistema de escape con una válvula de mariposa.

Ubicación del Componente

El freno de escape se localiza en el flujo de escape, después de la salida del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) detecta que el voltaje en el circuito de control del freno de escape está abajo de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen un corto a tierra en el arnés del motor, conector, o actuador del freno de escape.

Consulte el Análisis del Código de Falla t05-2369.

Ultima Modificación: 26-ABRIL-2012


Circuito Excitador del Freno del Motor (Escape) - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2371

Circuito Excitador del Freno del Motor (Escape) - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2371 PID: SPN: 1074 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito Excitador del Freno del Motor (Escape) - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de control del freno de escape. | Ninguno en desempeño.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Controlador del Freno de Motor (Escape)

Descripción del Circuito

El freno de escape se usa para frenar la velocidad del motor creando una alta contrapresión de escape, disminuyendo, subsecuentemente, la velocidad del vehículo y prolongando la vida de los frenos de servicio. Esta contrapresión se obtiene restringiendo el flujo de aire a través del sistema de escape con una válvula de mariposa.

Ubicación del Componente

El freno de escape se localiza en el flujo de escape, después de la salida del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje en el circuito de control del freno de escape está arriba de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor o en el actuador del freno de escape
  • Corto con fuente de voltaje en el arnés del motor
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-2371.

Ultima Modificación: 26-ABRIL-2012


Presión Diferencial del Filtro de Combustible - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2372

Presión Diferencial del Filtro de Combustible - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2372 PID: P095 SPN: 95 FMI: 0/16 LÁMPARA: Ámbar SRT: | Presión Diferencial del Filtro de Combustible - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave. El filtro de combustible está taponado o la restricción de entrada de combustible es alta. | Posible desempeño reducido del motor.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Módulo de Control del Motor

Descripción del Circuito

Este código de falla se activa si el módulo de control del motor (ECM) detecta baja presión del combustible durante condiciones de altas rpm del motor o motorización.

Ubicación del Componente

Este filtro de combustible va montado remoto entre la bomba de combustible y el tanque de combustible del fabricante de equipo original (OEM). Sin embargo, la ubicación exacta depende del OEM. Vea la información de servicio del fabricante del equipo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La presión de combustible es menor que un valor calibrable durante condiciones de alto flujo de combustible, indicando una restricción en la entrada de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

Ponga el motor en ralentí por 10 segundos. El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Vea el correspondiente Manual de Diagnóstico y Reparación de Fallas, para el motor al que se le da servicio. Consultar Procedimiento 019-032 en la Sección 19.

La baja presión del combustible durante condiciones de altas velocidades del motor o de motorización indica una restricción de entrada del combustible o un filtro de combustible del lado de presión taponado. Los puntos que pueden causar que este código de falla se active son:

  • Un filtro de combustible del lado de presión o del lado de succión taponado
  • Líneas de entrada de combustible colapsadas
  • Un tubo de succión obstruido en el tanque del combustible
  • Disco, émbolo, o resorte de retorno de la válvula de cierre del combustible pegándose o gastado.
Consulte el Análisis del Código de Falla t05-2372

Ultima Modificación: 06-ENERO-2017


Circuito del Sensor de Presión de Gases de Escape - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2373

Circuito del Sensor de Presión de Gases de Escape - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2373 PID: P131 SPN: 1209 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Gas de Escape - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión de gas de escape. | Ninguno en desempeño.
Circuito del Sensor de Presión del Gas de Escape - ISL9 CM2150 SN

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del gas de escape es mayor de 4.75 VCD por más de 4 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado de la lectura de la presión de gas de escape.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

El sensor de presión del gas de escape comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés del motor, conectores o sensor
  • Una línea de señal en corto con la alimentación del sensor o con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-2373.

Ultima Modificación: 30-OCT.-2015


Circuito del Sensor de Presión del Gas de Escape - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 2374

Circuito del Sensor de Presión del Gas de Escape - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2374 PID: P131 SPN: 1209 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Gas de Escape - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión de gas de escape. | Ninguno en desempeño.
Circuito del Sensor de Presión del Gas de Escape - ISL9 CM2150 SN

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del gas de escape es menor de 0.25 VCD por más de 4 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado de la lectura de la presión de gas de escape.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

El sensor de presión del gas de escape comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal abierto o con corto a tierra en el arnés del motor o el sensor
  • Un cable de SUMINISTRO abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-2374.

Ultima Modificación: 30-OCT.-2015


Circuito de Control del Ventilador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2377

Circuito de Control del Ventilador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2377 PID: S033 SPN: 647 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Control del Ventilador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de control del ventilador. | El ventilador podría permanecer continuamente encendido o no funcionar del todo.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Circuito de Control del Ventilador
Circuito del Control del Ventilador - ISF2.8 CM2220 AN
Circuito del Control del Ventilador - ISF3.8 CM2220/ISF3.8 CM2220 AN
Circuito de Control del Ventilador - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN
Circuito de Control del Ventilador - ISM11 CM876 SN
Circuito del Control del Ventilador - ISZ13 CM2150

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control del motor (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de pulso modulado (PWM). Una señal modulada de ancho de pulso (PWM) es una señal de voltaje por pulsos entre 0 VCD y el voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Use la herramienta electrónica de servicio INSITE™ para determinar qué tipo de ventilador actualmente está configurado para usar. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM, o va a la tierra del block del motor o del chasis.

Ubicación del Componente

La ubicación del solenoide del embrague del ventilador varía por OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Para ventiladores tipo ENC/APAG y de velocidad variable, el diagnóstico corre cuando el ventilador está apagado y se activa cuando la señal PWM del ventilador es del 100 por ciento. Para los demás tipos de ventilador, el diagnóstico funciona cuando la señal modulada de ancho de pulso (PWM) del ventilador es menor del 100 por ciento y se enclava activa cuando la señal modulada de ancho de pulso (PWM) del ventilador es del 100 por ciento.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito de control del ventilador se detecta que es mayor a 0 VCD cuando la señal modulada de ancho de pulso (PWM) la apaga el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

Para un ventilador ENC/APAG y de velocidad variable, el diagnóstico pasa cuando el ventilador se apaga y el diagnóstico corre y pasa. Para los demás tipos de ventilador, el diagnóstico se borra cuando la señal modulada de ancho de pulso (PWM) es menos del 100 por ciento.

Charla del Taller

Las causas posibles de esta falla incluyen:

  • Un circuito abierto en el arnés del motor o el solenoide de control del ventilador
  • Un corto con la fuente de voltaje en el arnés del OEM
  • Un ECM funcionando mal.
Consulte el Análisis del Código de Falla t05-2377.

Ultima Modificación: 28-OCT.-2015


Circuito Excitador del Actuador del Turbocargador de Geometría Variable (VGT) (Motor) - El Sistema Mecánico No Responde o Está Desajustado

CÓDIGO DE FALLA 2387

Circuito Excitador del Actuador del Turbocargador de Geometría Variable (VGT) (Motor) - El Sistema Mecánico No Responde o Está Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2387 PID: S027 SPN: 641 FMI: 7/7 LÁMPARA: Ámbar SRT: | Circuito Excitador del Actuador del VGT (Motor) - El Sistema Mecánico No Responde o Está Desajustado. El controlador inteligente del VGT ha detectado límites de tope incorrectos, o el VGT no puede desplazarse a la posición cerrada. | El recorrido del VGT puede estar limitado.
Circuito Excitador del Actuador VGT - ISL9 CM2150 SN

Descripción del Circuito

El VGT es activado electrónicamente por el actuador del VGT. El actuador del VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del módulo de control (ECM) primario del motor. El actuador VGT realiza su propio diagnóstico y reporta los errores al ECM primario del motor con el enlace de datos J1939.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se establecerá cuando la posición real del actuador del VGT no pueda alcanzar la posición ordenada por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El actuador del VGT intenta continuamente alcanzar la posición comandada, aún cuando la lámpara CHECK ENGINE esté encendida.

Condiciones para Borrar el Código de Falla

El ECM apaga la lámpara ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa con el encendido inicial.

Charla del Taller

Las grandes fugas de presión del turbo también pueden causar este código de falla.

El sistema de postratamiento debe inspeccionarse después de hacer la reparación apropiada descrita en este árbol de síntoma de análisis del código de falla, si es aplicable. Pudo haber ocurrido daño progresivo al sistema de postratamiento.

Inspeccione los álabes del turbocargador por residuos, y limpie los álabes, si se requiere. Encuentre el origen de los residuos y repare.

Consulte el Análisis del Código de Falla t05-2387.

Ultima Modificación: 30-OCT.-2015


Temperatura del Aire Ambiente - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 2398

Temperatura del Aire Ambiente - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2398 PID: SPN: 171 FMI: 2 LÁMPARA: Ámbar SRT: | Temperatura del Aire Ambiente - Dato Errático, Intermitente, o Incorrecto. El sensor de temperatura del aire ambiente está indicando un valor errático. | El ECM estimará la temperatura del aire ambiente.
Circuito del Sensor 1 de Temperatura de Aire Ambiente - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN

Descripción del Circuito

El sensor de temperatura de aire ambiente es un sensor resistor variable y se usa para medir la temperatura del aire ambiente. El módulo de control del motor (ECM) usa esta lectura de temperatura para optimizar el desempeño del motor y para determinar si se requiere el calentamiento del sistema SCR. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura de aire ambiente. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura de aire ambiente.

Ubicación del Componente

La ubicación de montaje para el sensor de temperatura de aire ambiente depende del OEM. Consultar manual de diagnóstico y reparación de fallas apropiado del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes. La primera parte se ejecuta cuando se conecta el interruptor de llave y antes de que se detecte velocidad del motor. El ECM no debe detectar un ciclo de llave por un período de ocho horas antes de que ésta parte del diagnóstico se ejecute. La segunda parte se ejecuta cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del múltiple de admisión del motor es más alta o más baja que los otros sensores de temperatura en el motor después de un largo periodo de tiempo de motor apagado, o la temperatura ambiente no está cambiando a través del tiempo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento MIL cuando el diagnóstico se ejecuta y falla. Se usa un valor predeterminado para la lectura de la temperatura de aire ambiente.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto. Si el código de falla no se vuelve inactivo, puede ser necesario realizar una impregnación en frío de 8 horas con desconexión de llave, luego gire el interruptor de la llave a la posición ON de forma que la porción de conexión de la llave del diagnóstico se ejecutará.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Sensor de temperatura de aire ambiente pegado en rango.
  • Alta resistencia en los cables de SEÑAL o de RETORNO del sensor de temperatura de aire ambiente.
  • Mal funcionamiento del ECM.
Consulte el Análisis del Código de Falla t05-2398.

Ultima Modificación: 29-OCT.-2015


Velocidad del Ventilador - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 2412

Velocidad del Ventilador - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2412 PID: P026 SPN: 1639 FMI: 2/2 LÁMPARA: Ámbar SRT: | Velocidad del Ventilador - Datos Erráticos, Intermitentes, o Incorrectos. La señal de velocidad del ventilador se ha perdido. | El ventilador sólo estará en la posición ENC o APAG.
ISX e ISM - Sensor de Velocidad del Ventilador

Descripción del Circuito

El sensor de velocidad del ventilador es uno de velocidad de resistencia variable. Consiste de una bobina de alambre y un núcleo de hierro. El objetivo en la flecha de la maza del ventilador es un plano rectificado en el centro del eje. El módulo de control del motor (ECM) interpreta esta señal y la convierte en una lectura de velocidad del ventilador.

Ubicación del Componente

El sensor de velocidad del ventilador se localiza en el ensamble de la maza del ventilador. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la señal de velocidad del ventilador se ha perdido.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El ventilador sólo estará en la posición ENC o APAG.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de velocidad del ventilador es instalado por el OEM. Este código de falla se dispara cuando la señal de velocidad del ventilador está leyendo 0 cuando el motor está funcionando. Esto indica un sensor de velocidad del ventilador con mal funcionamiento o un mal funcionamiento en el arnés del OEM.

Consulte el Análisis del Código de Falla t05-2412

Ultima Modificación: 30-SEPT.-2014


Excitador del Solenoide del Inyector del Cilindro 1 - Descalibrado

CÓDIGO DE FALLA 2442

Excitador del Solenoide del Inyector del Cilindro 1 - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2442 PID: SPN: 651 FMI: 13 LÁMPARA: Ámbar SRT: | Excitador del Solenoide del Inyector del Cilindro 1 - Descalibrado. Se ha cargado información del código de barras del inyector no válida. | Ninguno en desempeño.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - Circuito del Cilindro 1 del Excitador del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control del motor (ECM) para controlar la dosificación y sincronización del combustible. Cada solenoide del inyector está conectado al ECM por un cable de SUMINISTRO y uno de RETORNO. Desde el ECM se envía un pulso eléctrico al inyector por el cable de SUMINISTRO y regresa al ECM por el cable de RETORNO, después de accionar el solenoide. Cada válvula solenoide está normalmente abierta y sólo se cierra con un pulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Los inyectores pasan a través de la parte superior de la cubierta de balancines. Cada inyector tiene un conector eléctrico externo, con el cual se conecta directamente al arnés del motor. El arnés del motor conecta los inyectores al ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el valore del código de barras del inyector del cilindro 1 no se han cargado correctamente en él.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El código de falla se borrará inmediatamente después que los valores correctos del código de barras del inyector se han cargado con la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Cada inyector de combustible tiene un código de barras específico. Los datos del código de barras contiene información específica del inyector. Esta información de código de barras necesita introducirse en el ECM con la herramienta electrónica de servicio INSITE™. Si se encuentra que un motor tiene valores del código de barras del inyector incorrectos, se deben cargar los valores de código de barras correctos. El síntoma del motor por valores de código de barras incorrectos puede incluir un ralentí irregular. Los valores de código de barras del inyector instalado en la fábrica pueden encontrarse en QuickServe™ Online, introduciendo el número de serie correcto del motor (ESN), seleccionando Servicio, y luego Placa de Datos del Motor. Los valores de código de barras del inyector correctos para ese ESN se encuentran en la sección de placa de datos del motor. Si el motor ha tenido una reparación previa que involucró el reemplazo de inyectores, los valores de código de barras del inyector se pueden leer directamente en la parte superior de cada inyector sin necesidad de desmontar ninguna parte adicional. Use la herramienta electrónica de servicio INSITE™, para introducir los valores de código de barras en el ECM, para que este código de falla se vuelva inactivo.

Consulte el Análisis del Código de Falla t05-2442.

Ultima Modificación: 26-ABRIL-2012


Excitador del Solenoide del Inyector del Cilindro 2 - Descalibrado

CÓDIGO DE FALLA 2443

Excitador del Solenoide del Inyector del Cilindro 2 - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2443 PID: SPN: 652 FMI: 13 LÁMPARA: Ámbar SRT: | Excitador del Solenoide del Inyector del Cilindro 2 - Descalibrado. Se ha cargado información del código de barras del inyector no válida. | Ninguno en desempeño.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - Circuito del Cilindro 2 del Excitador del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control del motor (ECM) para controlar la dosificación y sincronización del combustible. Cada solenoide del inyector está conectado al ECM por un cable de SUMINISTRO y uno de RETORNO. El ECM envía un pulso eléctrico al inyector por el cable de SUMINISTRO y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide está normalmente abierta y sólo se cierra con un pulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Los inyectores pasan a través de la parte superior de la cubierta de balancines. Cada inyector tiene un conector eléctrico externo, con el cual se conecta directamente al arnés del motor. El arnés del motor conecta los inyectores al ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el valore del código de barras del inyector del cilindro 2 no se han cargado correctamente en él.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El código de falla se borrará inmediatamente después que los valores correctos del código de barras del inyector se han cargado con la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Cada inyector de combustible tiene un código de barras específico. Los datos del código de barras contiene información específica del inyector. Esta información de código de barras necesita introducirse en el ECM con la herramienta electrónica de servicio INSITE™. Si se encuentra que un motor tiene valores del código de barras del inyector incorrectos, se deben cargar los valores de código de barras correctos. El síntoma del motor por valores de código de barras incorrectos puede incluir un ralentí irregular. Los valores de código de barras del inyector instalado en la fábrica pueden encontrarse en QuickServe™ Online, introduciendo el número de serie correcto del motor (ESN), seleccionando Servicio, y luego Placa de Datos del Motor. Los valores de código de barras del inyector correctos para ese ESN se encuentran en la sección de placa de datos del motor. Si el motor ha tenido una reparación previa que involucró el reemplazo de inyectores, los valores de código de barras del inyector se pueden leer directamente en la parte superior de cada inyector sin necesidad de desmontar ninguna parte adicional. Use la herramienta electrónica de servicio INSITE™, para introducir los valores de código de barras en el ECM, para que este código de falla se vuelva inactivo.

Consulte el Análisis del Código de Falla t05-2443.

Ultima Modificación: 26-ABRIL-2012


Excitador del Solenoide del Inyector del Cilindro 3 - Descalibrado

CÓDIGO DE FALLA 2444

Excitador del Solenoide del Inyector del Cilindro 3 - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2444 PID: SPN: 653 FMI: 13 LÁMPARA: Ámbar SRT: | Excitador del Solenoide del Inyector del Cilindro 3 - Descalibrado. Se ha cargado información del código de barras del inyector no válida. | Ninguno en desempeño.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - Circuito del Cilindro 3 del Excitador del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control del motor (ECM) para controlar la dosificación y sincronización del combustible. Cada solenoide del inyector está conectado al ECM por un cable de SUMINISTRO y uno de RETORNO. El ECM envía un pulso eléctrico al inyector por el cable de SUMINISTRO y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide está normalmente abierta y sólo se cierra con un pulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Los inyectores pasan a través de la parte superior de la cubierta de balancines. Cada inyector tiene un conector eléctrico externo, con el cual se conecta directamente al arnés del motor. El arnés del motor conecta los inyectores al ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el valore del código de barras del inyector del cilindro 3 no se han cargado correctamente en él.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El código de falla se borrará inmediatamente después que los valores correctos del código de barras del inyector se han cargado con la herramienta electrónica de servicio INSITE™.

Arranque el motor y opérelo en ralentí por 1 minuto.

  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Cada inyector de combustible tiene un código de barras específico. Los datos del código de barras contiene información específica del inyector. Esta información de código de barras necesita introducirse en el ECM con la herramienta electrónica de servicio INSITE™. Si se encuentra que un motor tiene valores del código de barras del inyector incorrectos, se deben cargar los valores de código de barras correctos. El síntoma del motor por valores de código de barras incorrectos puede incluir un ralentí irregular. Los valores de código de barras del inyector instalado en la fábrica pueden encontrarse en QuickServe™ Online, introduciendo el número de serie correcto del motor (ESN), seleccionando Servicio, y luego Placa de Datos del Motor. Los valores de código de barras del inyector correctos para ese ESN se encuentran en la sección de placa de datos del motor. Si el motor ha tenido una reparación previa que involucró el reemplazo de inyectores, los valores de código de barras del inyector se pueden leer directamente en la parte superior de cada inyector sin necesidad de desmontar ninguna parte adicional. Use la herramienta electrónica de servicio INSITE™, para introducir los valores de código de barras en el ECM, para que este código de falla se vuelva inactivo.

Consulte el Análisis del Código de Falla t05-2444.

Ultima Modificación: 26-ABRIL-2012


Excitador del Solenoide del Inyector del Cilindro 4 - Descalibrado

CÓDIGO DE FALLA 2445

Excitador del Solenoide del Inyector del Cilindro 4 - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2445 PID: SPN: 654 FMI: 13 LÁMPARA: Ámbar SRT: | Excitador del Solenoide del Inyector del Cilindro 4 - Descalibrado. Se ha cargado información del código de barras del inyector no válida. | Ninguno en desempeño.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN - Circuito del Cilindro 4 del Excitador del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control del motor (ECM) para controlar la dosificación y sincronización del combustible. Cada solenoide del inyector está conectado al ECM por un cable de SUMINISTRO y uno de RETORNO. Desde el ECM se envía un pulso eléctrico al inyector por el cable de SUMINISTRO y regresa al ECM por el cable de RETORNO, después de accionar el solenoide. Cada válvula solenoide está normalmente abierta y sólo se cierra con un pulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Los inyectores pasan a través de la parte superior de la cubierta de balancines. Cada inyector tiene un conector eléctrico externo, con el cual se conecta directamente al arnés del motor. El arnés del motor conecta los inyectores al ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el valore del código de barras del inyector del cilindro 4 no se han cargado correctamente en él.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El código de falla se borrará inmediatamente después que los valores correctos del código de barras del inyector se han cargado con la herramienta electrónica de servicio INSITE™.

Arranque el motor y opérelo en ralentí por 1 minuto.

  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Cada inyector de combustible tiene un código de barras específico. Los datos del código de barras contiene información específica del inyector. Esta información de código de barras necesita introducirse en el ECM con la herramienta electrónica de servicio INSITE™. Si se encuentra que un motor tiene valores del código de barras del inyector incorrectos, se deben cargar los valores de código de barras correctos. El síntoma del motor por valores de código de barras incorrectos puede incluir un ralentí irregular. Los valores de código de barras del inyector instalado en la fábrica pueden encontrarse en QuickServe™ Online, introduciendo el número de serie correcto del motor (ESN), seleccionando Servicio, y luego Placa de Datos del Motor. Los valores de código de barras del inyector correctos para ese ESN se encuentran en la sección de placa de datos del motor. Si el motor ha tenido una reparación previa que involucró el reemplazo de inyectores, los valores de código de barras del inyector se pueden leer directamente en la parte superior de cada inyector sin necesidad de desmontar ninguna parte adicional. Use la herramienta electrónica de servicio INSITE™, para introducir los valores de código de barras en el ECM, para que este código de falla se vuelva inactivo.

Consulte el Análisis del Código de Falla t05-2445.

Ultima Modificación: 26-ABRIL-2012


Nivel del Refrigerante - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 2448

Nivel del Refrigerante - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2448 PID: P2560 SPN: 111 FMI: 17 LÁMPARA: Mantenimiento SRT: | Nivel del Refrigerante - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo. Bajo nivel de refrigerante del motor detectado. | Ninguno en desempeño.
Módulo de Control del Electrónico - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN
Módulo de Control Electrónico - ISM11 CM876 SN
Módulo de Control Electrónico - ISZ13 CM2150

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está en operación.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el nivel de refrigerante está abajo de los límites de operación normales.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM hace destellar la lámpara ámbar CHECK ENGINE en la conexión inicial de la llave por 30 segundos, cuando se ha detectado bajo nivel del refrigerante del motor.

Condiciones para Borrar el Código de Falla

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque de alivio del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante. El ECM detiene el destello de la luz ámbar CHECK ENGINE al encender la llave cuando se ha agregado refrigerante al motor.

Consulte el Análisis del Código de Falla t05-2448.

Ultima Modificación: 27-OCT.-2015


Controlador del Actuador VGT - Descalibrado

CÓDIGO DE FALLA 2449

Controlador del Actuador VGT - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2449 PID: S027 SPN: 641 FMI: 13/13 LÁMPARA: Rojo SRT: | Controlador del Actuador del VGT - Descalibrado. El VGT ha fallado durante el procedimiento de calibración automático en la conexión inicial de la llave. | Baja presión del múltiple de admisión.
Circuito Controlador del Actuador VGT - ISL9 CM2150 SN

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del módulo de control (ECM) primario del motor. El actuador VGT realiza su propio diagnóstico y reporta los errores al ECM primario del motor usando el enlace de datos J1939.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se pone inicialmente en la posición ON.

El interruptor de llave debe desconectarse completamente por más de 30 segundos, antes de que este diagnóstico se ejecute en la conexión inicial de la llave.

Condiciones para Establecimiento de los Códigos de Falla

La referencia de la posición interna no se detecta durante el proceso de aprendizaje del actuador del VGT, debido a acuñamiento del sistema mecánico o a la condición interna. La posición real del actuador VGT no se conoce.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • La actuación del VGT se desactivará.

Condiciones para Borrar el Código de Falla

El interruptor de llave debe estar completamente apagado por más de 30 segundos antes que este diagnóstico se ejecute con el encendido inicial.

El código de falla se borrará al conectar la llave, si ya no existe la condición de error. El ECM apaga la luz roja STOP ENGINE y activa la operación del VGT inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Este código de falla se registra cuando existe una de las siguientes condiciones de error.

  • Si el actuador del turbocargador se acaba de cambiar y este código de falla está activo, esto normalmente indica que el actuador del turbocargador no ha sido instalado correctamente. La alineación del engrane entre el actuador y la carcasa del turbocargador está mal.
  • La materia extraña en el turbocargador VGT puede evitar que se desplace la tobera deslizante a la posición deseada al encender la llave.

Debe inspeccionarse el sistema de postratamiento, después de hacer la reparación apropiada descrita en este árbol de diagnósticos de código de falla, si es aplicable. Pudo haber ocurrido daño progresivo al sistema de postratamiento.

Consulte el Análisis del Código de Falla t05-2449.

Ultima Modificación: 30-OCT.-2015


Temperatura de Entrada de la Turbina del Turbocargador (Calculada) - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo.

CÓDIGO DE FALLA 2451

Temperatura de Entrada de la Turbina del Turbocargador (Calculada) - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2451 PID: SPN: 2789 FMI: 0/16 LÁMPARA: Ninguno SRT: | Temperatura de Entrada de la Turbina del Turbocargador (Calculada) - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. La temperatura de entrada de la turbina del turbocargador ha excedido el límite de protección del motor. | El combustible se limita en un intento por disminuir la temperatura de los gases de escape que entran al turbocargador.
Módulo de Control Electrónico - ISM11 CM876 SN

Descripción del Circuito

La temperatura del gas de escape es calculada por el módulo de control electrónico (ECM). La temperatura del gas de escape es obtenida por el ECM, basado en las condiciones de operación del motor, tales como temperatura de aire del múltiple de admisión, velocidad del motor, sincronización de inyección, presión del múltiple de admisión y flujo de combustible.

Ubicación del Componente

No hay un sensor físico de temperatura del gas de escape en el sistema. La temperatura del gas de escape es un cálculo de la temperatura del gas de escape antes del turbocargador y es conocida también como temperatura de entrada de la turbina.

Nota: Algunos fabricantes de equipo original (OEMs) tienen indicadores pirométricos montados en su chasis. Los pirómetros miden la temperatura de salida de la turbina o del gas de escape que sale del turbocargador y no igualarán el valor monitoreado con el parámetro de temperatura del gas de escape con la herramienta electrónica de servicio INSITE™.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura calculada de entrada de la turbina es mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando se excede el umbral de temperatura.
  • El combustible se limita en un intento por disminuir la temperatura de los gases de escape que entran al turbocargador.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

La causa más común de este código de falla es baja sobrepresión. La baja sobrepresión puede ser causada por varios factores: enfriador de carga de aire fugando, tubería o manguera dañada del enfriador de carga de aire, abrazaderas flojas del enfriador de carga de aire, sensor de presión del múltiple de admisión dañado, turbocargador de geometría variable dañado, válvula de control del turbocargador dañada, o válvula de cierre de control del turbocargador dañada.

Este código de falla también puede ser causado por una disminución del control de combustible del turbocargador, la cual puede verse con la herramienta electrónica de servicio INSITE™, bajo el Estado de Operación del Motor. Las disminuciones por el control de combustible del turbocargador pueden ser causadas por varios factores: altas temperaturas del escape, temperaturas de entrada del compresor del turbocargador, y temperaturas de salida del compresor del turbocargador.

Las fugas del sistema de recirculación de gases de escape (EGR) puede también causar este código de falla. Inspeccione los fuelles del EGR y las conexiones EGR por señas de fugas.

Nota: Este código de falla muy probablemente no se activará sin carga en el taller. El motor debe estar cargado para disparar este código de falla, y para determinar si la causa ha sido encontrada y reparada. El operar unidades en el dinamómetro puede algunas veces causar que se registre éste código de falla, debido a la naturaleza estacionaria y altas temperaturas.

Consulte el Análisis del Código de Falla 2451.

Ultima Modificación: 29-NOV.-2010


Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 2555

Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2555 PID: SPN: 729 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de señal del calentador del aire de admisión. | Los calentadores del aire de admisión pueden estar encendidos o apagados todo el tiempo.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito 1 del Calentador de Aire de Admisión
Circuito del Calentador del Aire de Admisión 1 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías.

El módulo de control electrónico (ECM) controla los relevadores que conmutan energía al calentador de aire de admisión. Los calentadores de aire en sistemas de 12 voltios tendrán dos relevadores; los sistemas de 24 voltios sólo requieren un relevador.

Ubicación del Componente

El calentador del aire de admisión esta localiza en la conexión de entrada del aire en el múltiple de admisión. La localización de los relevadores del calentador del aire de admisión variará con el vehículo y la configuración del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) está activado. En algunos casos, el diagnóstico también puede ejecutarse en ciertos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal modulada de ancho de pulso (PWM) del circuito del calentador de aire de admisión se detecta que es más de 0 VCD cuando la señal modulada de ancho de pulso (PWM) la apaga el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del calentador de aire de admisión se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Cable de señal del relevador del calentador del aire de admisión no conectado al relevador
  • Cable de retorno del relevador del calentador del aire de admisión no conectado al relevador
  • Circuito abierto en el cable de señal del relevador del calentador del aire de admisión
  • Circuito abierto en el cable de retorno del relevador del calentador del aire de admisión
  • Cable de señal del calentador del aire de admisión en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-2555.

Ultima Modificación: 29-OCT.-2015


Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 2556

Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2556 PID: SPN: 729 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal del calentador del aire de admisión. | Los calentadores del aire de admisión pueden estar encendidos o apagados todo el tiempo.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito 1 del Calentador de Aire de Admisión
Circuito del Calentador del Aire de Admisión 1 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías.

El módulo de control del motor (ECM) controla los relevadores que conmutan la energía al calentador de aire de admisión. Los calentadores de aire en sistemas de 12 voltios tendrán dos relevadores y los sistemas de 24 voltios sólo requieren un relevador.

Ubicación del Componente

El calentador del aire de admisión esta localiza en la conexión de entrada del aire en el múltiple de admisión. La localización de los relevadores del calentador del aire de admisión variará con el vehículo y la configuración del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) está activado. En algunos casos, el diagnóstico también puede ejecutarse en ciertos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal de ancho de pulso modulado (PWM) del circuito del calentador de aire de admisión no se detecta que sea voltaje del sistema cuando la señal de ancho de pulso modulado (PWM) está encendida.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El circuito del calentador de aire de admisión se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un relevador del calentador del aire de admisión con corto
  • Cable de alimentación del relevador del calentador del aire de admisión con corto a tierra.
Consulte el Análisis del Código de Falla t05-2556.

Ultima Modificación: 28-OCT.-2015


Controlador del Actuador VGT - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 2634

Controlador del Actuador VGT - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2634 PID: SPN: 641 FMI: 12/12 LÁMPARA: Rojo SRT: | Controlador del Actuador del VGT - Dispositivo o Componente Inteligente Defectuoso. Ha sido detectado un error interno por el controlador del turbocargador de geometría variable inteligente. | La actuación del Turbocargador de Geometría Variable será desactivada.
Circuito del Actuador VGT - ISL9 CM2150 SN

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del módulo de control electrónico (ECM) primario del motor. El actuador VGT realiza su propio diagnóstico y reporta los errores al ECM primario del motor usando el enlace de datos J1939.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El actuador VGT ha detectado un error interno en el dispositivo inteligente VGT.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz roja STOP ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • La actuación del VGT se desactivará.
  • El actuador VGT dejará de controlar al turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute un ciclo de la llave. El diagnóstico se borrará al conectar la llave inicialmente si ya no existe la condición de error.
  • El ECM apagará la lámpara roja STOP ENGINE y activará inmediatamente la operación del VGT, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla se registra cuando el actuador inteligente VGT detectó un error interno en el actuador VGT. El actuador VGT dejará de controlar el turbocargador cuando este código de falla está activo.

El código de falla 2634 se volverá activo si el actuador VGT es removido del turbocargador y luego el interruptor de la llave es girado a la posición de encendido o puede ser posible que se vuelva activo si el actuador falla en el procedimiento de instalación/calibración. Si esto sucede, desconecte el actuador del VGT del arnés del motor con el interruptor de llave conectado y conecte el actuador del VGT al arnés del motor. El Código de Falla 2634 deberá desactivarse. Siga el procedimiento de instalación del actuador del VGT para instalarlo.

Consulte el Análisis del Código de Falla t05-2634.

Ultima Modificación: 30-OCT.-2015


Circuito Controlador del Actuador VGT - Existe la Condición

CÓDIGO DE FALLA 2635

Circuito Controlador del Actuador VGT - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2635 PID: SPN: 641 FMI: 31 LÁMPARA: Rojo SRT: | Circuito Excitador del Actuador del VGT - Existe la Condición. Se ha detectado una discordancia de calibración entre el actuador VGT y el módulo de control del motor (ECM). | La actuación del VGT se desactivará.
Circuito del Actuador del Turbocargador de Geometría Variable (VGT) - ISL9 CM2150 SN

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del ECM primario. El actuador VGT realiza su propio diagnóstico y reporta los errores al ECM primario del motor usando el enlace de datos J1939.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla puede activarse por las siguientes razones:

  • El ECM ha detectado una incompatibilidad de calibración entre el actuador VGT y la calibración del ECM.
  • El actuador VGT ha detectado que el voltaje del sistema es incorrecto para el número de parte del actuador VGT instalado.
  • El ECM ha detectado un actuador VGT incorrecto instalado en el turbocargador.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La actuación del VGT se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute un ciclo de la llave. El diagnóstico se borra al conectar la llave inicialmente si ya no existe la condición de error.
  • El ECM apagará la lámpara roja STOP ENGINE y activará inmediatamente la operación del VGT, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla se registra cuando el ECM ha detectado que se ha instalado un actuador VGT incorrecto en el turbocargador.

Consulte el Análisis del Código de Falla t05-2635.

Ultima Modificación: 30-OCT.-2015


Circuito Controlador del Actuador VGT - Índice de Actualización Anormal

CÓDIGO DE FALLA 2636

Circuito Controlador del Actuador VGT - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2636 PID: SPN: 641 FMI: 9 LÁMPARA: Rojo SRT: | Circuito Excitador del Actuador del VGT - Índice de Actualización Anormal. No hay comunicación en el enlace de datos J1939 entre el módulo de control del motor (ECM) y el controlador VGT inteligente. | El VGT se desplaza a la posición abierta predeterminada.
Circuito del Actuador del Turbocargador de Geometría Variable (VGT) - ISL9 CM2150 SN

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del ECM primario. El actuador VGT ejecuta sus propios diagnósticos y reporta las fallas al ECM primario con el enlace de datos J1939.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM del motor primario no recibe un mensaje J1939 válido del actuador del VGT por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La actuación del VGT se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute un ciclo de la llave. El diagnóstico se despejará inmediatamente después de que es recibido un mensaje J1939 válido desde el actuador VGT.
  • El ECM apagará la lámpara roja STOP ENGINE y activará inmediatamente la operación del VGT, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Haga el análisis de fallas de altos conteos inactivos del Código de Falla 2636 como un código de falla activo.

Las causas posibles de este código de falla incluyen:

  • El actuador VGT no está recibiendo energía del ECM. Esto puede ser causado por un circuito abierto en el cable de alimentación, o por bajo voltaje suministrado por el ECM del motor primario.
  • Un circuito de retorno abierto en el circuito del actuador VGT.
  • Un circuito abierto o corto en el circuito del enlace de datos J1939, entre el ECM y el actuador del VGT.
  • Comunicaciones intermitentes entre el actuador del VGT y el ECM del motor primario en el enlace de datos J1939.
  • Reciclado rápido del interruptor de llave.
  • Un resistor de terminación dañado en el arnés del enlace de datos del motor.
  • Un ECM del motor dañado.
Consulte el Análisis del Código de Falla t05-2636.

Ultima Modificación: 30-OCT.-2015


Inactividad del Freno -Existe Condición

CÓDIGO DE FALLA 2719

Inactividad del Freno -Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2719 PID: SPN: 520326 FMI: 11/31 LÁMPARA: Ámbar SRT: | Inactividad del Freno - Existe Condición. El módulo de control del motor ha detectado que el vehículo se ha frenado o detenido sin que sean aplicados los frenos | Ninguno en desempeño.
ECM

Descripción del Circuito

El módulo de control del motor (ECM) monitorea los interruptores del freno y de velocidad del vehículo. El ECM establece una falla cuando se ha detectado que la velocidad del vehículo está por encima de un umbral por un período de tiempo y se ha detenido dos veces sin actividad del freno y el ciclo del interruptor de llave.

Ubicación del Componente

Consulte la ubicación de información del fabricante del equipo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la velocidad del vehículo ha estado arriba de 28 MPH por 5 minutos y ha disminuido a menos de 2 MPH dos veces sin actividad del freno

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la lámpara indicadora de mal funcionamiento (MIL) para aplicaciones con diagnósticos a bordo (OBD).

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un interruptor de posición del pedal del freno con mal funcionamiento
  • Un Sensor de Velocidad del Vehículo funcionando mal
  • Un ECM funcionando mal.
Consulte el Análisis del Código de Falla t05-2719.

Ultima Modificación: 12-SEPT.-2016


Sensor NOx de Salida de Postratamiento - Índice de Actualización Anormal

CÓDIGO DE FALLA 2771

Sensor NOx de Salida de Postratamiento - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2771 PID: SPN: 3226 FMI: 9 LÁMPARA: Ámbar SRT: | Sensor de NOx de la Salida del Postratamiento - Velocidad de Actualización Anormal. Ninguna comunicación o índice de transferencia de datos no válido detectado en el enlace de datos J1939 entre el ECM y el sensor de NOx de salida de postratamiento. | La operación del sensor de NOx de la salida del postratamiento será desactivada.
Circuito del Sensor de NOx de Salida del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN
Circuito del Sensor de NOx de Salida del Postratamiento - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL8.9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de NOx de Salida del Postratamiento - ISM11 CM876 SN

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de la salida del postratamiento es un dispositivo inteligente y se comunica con el ECM vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento recibe alimentación y una tierra directamente de la batería. El sensor de NOx de la salida del postratamiento ejecuta su propio diagnóstico interno y reporta los malos funcionamientos al ECM primario del motor vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento se usa para medir las emisiones de NOx del motor en la salida.

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador del postratamiento SCR. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no pueden reemplazarse individualmente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando el ECM interno pierde las comunicaciones del J1939 con el sensor de NOx de salida de postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • El sensor de NOx de la salida del postratamiento no está recibiendo alimentación del circuito de alimentación de batería en el arnés del OEM. Esto podría ser causado por un circuito abierto en el cable de alimentación, fusible fundido del sensor de NOx, o bajo voltaje suministrado por la batería.
  • Circuito de retorno abierto en el retorno de batería del Sensor de NOx de Salida del Postratamiento.
  • Circuito abierto o en corto en el circuito del enlace de datos J1939 entre el ECM del motor y el sensor de NOx de la salida del postratamiento.
  • Comunicaciones intermitentes entre el sensor de NOx de la salida del postratamiento y el ECM primario del motor en el enlace de datos J1939.
  • Un ECM del motor dañado.
Consulte el Análisis del Código de Falla 2771.

Ultima Modificación: 20-ENERO-2010


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc2772
Fault Code Path Selection

¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) asistido por aire? | Ir a es120-fc2772air
¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) sin aire? | Ir a es120-fc2772airless

Ultima Modificación: 29-ABRIL-2009


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc2773
Fault Code Path Selection

¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) asistido por aire? | Ir a es120-fc2773air
¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) sin aire? | Ir a es120-fc2773airless

Ultima Modificación: 29-ABRIL-2009


Temperatura del Refrigerante del Motor - Dato Válido Pero Arriba del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 2963

Temperatura del Refrigerante del Motor - Dato Válido Pero Arriba del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2963 PID: P110 SPN: 110 FMI: 0/15 LÁMPARA: Ninguno SRT: | Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave. La temperatura del refrigerante del motor está arriba del límite de advertencia de protección del motor para la temperatura del refrigerante del motor. | Disminución de potencia y posible paro del motor si está activada la característica de paro de protección del motor.
ISF2.8 CM2220 E/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Temperatura de Refrigerante del Motor
Circuito del Sensor de Temperatura de Refrigerante del Motor - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN
Circuito del Sensor de Temperatura de Refrigerante del Motor - ISM11 CM876 SN
ISZ13 CM2150 - Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y para el control de emisiones del motor. Este código de falla indica que la temperatura del refrigerante del motor ha excedido el límite de protección del motor.

Ubicación del Componente

El sensor de temperatura del refrigerante del motor está colocado en el lado de escape del motor cerca de la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del refrigerante es mayor a un límite calibrable establecido en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.

Este estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO y la disminución de torque será removida inmediatamente después de que la temperatura del refrigerante del motor caiga debajo de un valor limite calibrable en el ECM y el diagnóstico corra y pase.

Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante.

Consulte el Análisis del Código de Falla t05-2963.

Ultima Modificación: 28-OCT.-2015


Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 2964

Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2964 PID: P105 SPN: 105 FMI: 0/15 LÁMPARA: Ninguno SRT: | Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave. La señal de temperatura del aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite de advertencia de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Presión/Temperatura 1 del Múltiple de Admisión
Circuito del Sensor de Presión/Temperatura 1 del Múltiple de Admisión - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Presión/Temperatura 1 del Múltiple de Admisión - ISM11 CM876 SN

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del múltiple de admisión. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del múltiple de admisión.

Cuando el aire de admisión está frío, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo demanda una pequeña cantidad a través del sensor a una tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando el aire de admisión está caliente, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Este código de falla indica que la temperatura del múltiple de admisión ha excedido el límite máximo de protección del motor.

Ubicación del Componente

El sensor de temperatura 1 del múltiple de admisión está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del múltiple de admisión es mayor a un límite calibrable establecido en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

El par motriz máximo de salida del motor regresa y el código de falla se inactiva después que la temperatura del múltiple de admisión baja a menos del límite calibrable establecido en el ECM.

El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.

Charla del Taller

El sensor de temperatura 1 del múltiple de admisión mide la temperatura del aire enfriado al pasar a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

  • Aletas del enfriador de carga de aire obstruidas.
  • Flujo de aire restringido a través del enfriador de carga de aire
  • Un enfriador de aire subdimensionado
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-2964.

Ultima Modificación: 28-OCT.-2015


Presión del Múltiple de Admisión 1 - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2973

Presión del Múltiple de Admisión 1 - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2973 PID: P106 SPN: 102 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión del Múltiple de Admisión 1 - Datos Erráticos, Intermitentes o Incorrectos. El sensor de presión del múltiple de admisión está leyendo un valor errático a la conexión de la llave inicial o mientras el motor esté trabajando. | Lámpara indicadora de mal funcionamiento (MIL) y ocurrirá disminución de protección del motor.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Sensor de Presión/Temperatura 1 del Múltiple de Admisión
Circuito del Sensor de Presión/Temperatura 1 del Múltiple de Admisión - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Presión/Temperatura 1 del Múltiple de Admisión - ISM11 CM876 SN

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor 1 de presión/temperatura del múltiple de admisión, está colocado en el múltiple de admisión de aire.

El sensor de presión barométrica puede estar montado externamente sobre el motor, o puede ser un componente interno dentro del ECM. Revise el diagrama de cableado del motor para detalles del circuito.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico del ECM corre en dos partes consistiendo de tres condiciones separadas sin desconexión de la llave entre los pasos:

1. Conexión de la llave - La parte 1 de éste diagnóstico corre una revisión de racionalidad del sensor cuando el interruptor de la llave es conectado inicialmente. Si el código de falla se volvió activo únicamente al conectar la llave, ha fallado la primera revisión.

2. Operación - La parte 2 de éste diagnóstico correrá una revisión de racionalidad cuando el motor está corriendo bajo condiciones normales. El diagnóstico corre una revisión en las siguientes condiciones:

  • >1500 rpm a 100 porciento de carga, por 25 segundos no consecutivos.
  • <2000 rpm mientras está en circulación por 25 segundos no consecutivos con una presión de aire de carga < 140kPa o 150kPa dependiendo de la calibración específica del ECM.
  • El freno de escape debe ser desactivado en todo tiempo o el diagnóstico no correrá.

Sugerencias de servicio:

  • Si la conexión de la llave ha fallado, solamente necesita correrse la racionalidad de la conexión de la llave.
  • Si el código de falla se volvió activo a >1500 rpm y bajo carga, solamente la condición >1500 rpm necesita ser completada.
  • Si el código de falla se volvió activo a <2000 rpm mientras conduce, solamente la condición de conducir a <2000 rpm necesita ser completada.

Revise la imagen de trabajo del ECM y la ventana de instantánea del código de falla en la herramienta electrónica de servicio INSITE™ para ver si el código de falla se señaló mientras el motor estaba corriendo o a la conexión de la llave. Revise la carga o condición de conducción para ayudar a determinar cual parte falló.

Condiciones para Establecimiento de los Códigos de Falla

Este diagnóstico comprueba el valor del sensor de presión del múltiple de admisión al conectar la llave y mientras el motor está funcionando. Si el valor de la presión del múltiple de admisión no está indicando presión ambiente al conectar la llave, o es superior o inferior al esperado durante operación normal del motor, se registra este código de falla.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la MIL inmediatamente el código de falla cuando el diagnóstico se ejecuta y falla UN viaje.
  • Ocurrirá inmediatamente una disminución significativa del motor a los índices de dosificación OFC por defecto para proteger el motor de daño.

Condiciones para Borrar el Código de Falla

  • Ejecute el diagnóstico del ECM como se describió antes.
  • Una vez que haya terminado el diagnóstico, el código de falla se volverá inactivo si éste pasa.
  • Tan pronto como el diagnóstico se haya completado y pasado un viaje, la MIL se apagará inmediatamente.
  • Una vez que el código de falla esté inactivo, use el comando "borrar todas las fallas" de la versión más reciente de la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este diagnóstico consiste de dos partes. Al conectar la llave, antes de que el motor arranque, se comparan una con otra, las lecturas de sensor para presión del múltiple de admisión, presión de aire barométrica, y presión del gas de escape. Este código de falla ocurre si la lectura del sensor de presión del múltiple de admisión es diferente de las lecturas de los otros sensores. Esta comprobación se hace sólo una vez después de que el interruptor de llave se conecta. Esta falla puede también ponerse activa cuando la presión del múltiple de admisión es muy alta o baja para las condiciones actuales de operación del motor cuando el motor está trabajando. El ECM compara la lectura de la presión del múltiple de admisión con la velocidad del turbocargador para determinar si la lectura de presión es válida.

Las causas posibles de esta falla son:

  • Un sensor de presión del múltiple de admisión dañado
  • Un sensor de presión barométrica dañado
  • Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión
  • Restricción en el enfriador de aire-aire
  • Un sensor de velocidad del turbocargador dañado
  • Un sensor de temperatura de admisión del compresor del turbocargador dañado.
  • Un arnés dañado del motor puede causar códigos de falla intermitentes debido a resistencias intermitentes. Revise el diagrama de cableado para circuito de alimentación y de retorno compartido en los sensores. Es posible que más de un sensor podría estar haciendo lectura incorrectamente si existe problema de suministro común/tierra en el circuito. Use la herramienta electrónica de servicio INSITE™ para registrar cualquier fluctuación en el voltaje/valores del sensor cuando mueva el arnés.

NOTA: En los pasos guiados para el Código de Falla 2973, la presión manométrica puede necesitar ser convertida a presión absoluta, dependiendo del motor que usted está diagnosticando.

La presión barométrica es aproximadamente 29.92 in-Hg a nivel del mar. (Presión Absoluta)

  • La presión del múltiple de admisión es aproximadamente de 0 in-Hg cuando el motor no está funcionando. (Presión Manométrica)
  • 29.92 in-Hg = 1 atmósfera = 1.013 bar

Ejemplo: Si el sensor de presión barométrica (Absoluta) lee 31 pulg.-Hg y la presión del múltiple de admisión (Manométrica) lee -5 pulg.-Hg entonces la diferencia puede ser calculada como sigue:

1. Convierta la presión del múltiple de admisión (Manométrica) a presión Absoluta = (-5 + 29) = 24 pulg.-Hg.

2. Reste el nuevo valor de 24 pulg.-Hg del valor barométrico original de 31 pulg.-Hg. (31 - 24) =7

3. La diferencia es 7 in-Hg. 7 pulg.-Hg es mayor que la especificación de 3 pulg.-Hg en los pasos de diagnostico de falla y causará que la falla se vuelva activa.

4. Use la tabla de Presión Barométrica en Altitud en el siguiente procedimiento, para ayudarse a entender la presión ambiente a diferentes altitudes. Consulte el Procedimiento 018-028 en la Sección V.

Consulte el Análisis del Código de Falla t05-2973.

Ultima Modificación: 03-NOV.-2015


Temperatura de la Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2976

Temperatura de la Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2976 PID: SPN: 3361 FMI: 2 LÁMPARA: Ámbar SRT: | Temperatura de la Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos. Se ha detectado un error interno en la unidad de dosificación de fluido de escape diesel de postratamiento. | La inyección de fluido de escape diesel al sistema de postratamiento SCR está desactivada.
Circuito de Temperatura de la Unidad Dosificadora de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN
Circuito de Temperatura de la Unidad Dosificadora de Fluido de Escape Diesel de Postratamiento - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL8.9 CM2150 SN

Descripción del Circuito

Para un sistema SCR asistido por aire, la unidad dosificadora de fluido del escape diesel del postratamiento comunica importante información de operación del sistema (incluyendo temperatura interna de la unidad dosificadora) hacia el módulo de control electrónico (ECM) del motor primario por medio de la red de enlace de datos J1939 .

Para un sistema SCR sin aire, la unidad de dosificación reporta su temperatura interna hacia el controlador del fluido del escape diesel vía el cable de señal de la unidad de dosificación, y el controlador del fluido del escape diesel comunica ésta información hacia el Módulo de Control Electrónico (ECM) primario del motor vía la red de enlace de datos J1939.

Ubicación del Componente

La localización de la unidad de dosificación del fluido de escape diesel de postratamiento depende del OEM. Consulte el manual de servicio del OEM por información de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

El motor e interruptor de la llave deben apagarse por un periodo de 8 horas antes que este diagnóstico corra. Después de una impregnación en frío por 8 horas, arranque y opere el motor en ralentí por 1 minuto, para correr el diagnóstico.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura reportada por el sensor de temperatura interno de la unidad de dosificación de fluido de escape diesel de postratamiento no concuerda con los otros sensores de temperatura en el motor por dos ciclos de encendido consecutivos en los cuales el diagnóstico corre.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, el motor debe estar apagado con el interruptor de llave en la posición de OFF por un periodo de 8 horas. Después de la impregnación en frío por 8 horas, arranque el motor y permítale operar en ralentí por 1 minuto, para correr el diagnóstico.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una reocurrencia.

Charla del Taller

El código de falla 2976 se dispara cuando el sensor de temperatura interna de la unidad de dosificación de fluido de escape diesel de postratamiento está dando un valor diferente al de los otros sensores de temperatura en el motor. Esto indica un problema con el sensor de temperatura interno de la unidad de dosificación de fluido del escape diesel. La impregnación en frío de 8 horas se requiere para para que corra el diagnóstico para que la diferente temperatura de los sensores pueda ecualizar a temperatura ambiente.

Consulte el Análisis del Código de Falla 2976.

Ultima Modificación: 08-ENERO-2010


Circuito del Cierre de Aire del Motor - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 3139

Circuito del Cierre de Aire del Motor - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3139 PID: SPN: 3667 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Cierre de Aire del Motor - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de cierre de aire. | La válvula de cierre del aire del motor será desactivada.
Circuito de la Válvula de Paso de Aire del Motor

Descripción del Circuito

La válvula de cierre de aire del motor es un componente instalado por el fabricante de equipo original (OEM) que corta el flujo de aire a la admisión del motor para impedir una condición de sobrevelocidad del motor. Cuando se activa, el módulo de control del motor (ECM) suministra 12 VCD al solenoide del cierre de aire. Este solenoide suministra luego aire a la válvula de cierre de aire y activa la válvula, cerrando una tapa sobre la admisión.

Ubicación del Componente

La ubicación de la válvula de cierre de aire del motor puede variar, dependiendo del OEM. Vea la información de servicio del fabricante del equipo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el excitador de cierre de aire del motor está en corto con voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con Diagnósticos a Bordo.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de cierre de aire del motor abierto
  • Corto con voltaje en el circuito de cierre de aire del motor
  • ECM con mal funcionamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla t05-3139.

Ultima Modificación: 30-SEPT.-2014


Circuito de Cierre de Aire del Motor - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 3141

Circuito de Cierre de Aire del Motor - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3141 PID: P102 SPN: 3667 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Cierre de Aire del Motor - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de cierre de aire del motor. | La válvula de cierre del aire del motor será desactivada.
Circuito del Sensor de Cierre de Aire del Motor

Descripción del Circuito

La válvula de cierre de aire es un componente instalado por el fabricante de equipo original (OEM) que corta el flujo de aire a la admisión del motor para impedir una condición de sobrevelocidad del motor. Cuando se activa, el módulo de control del motor (ECM) suministra 12 VCD al solenoide del cierre de aire. Este solenoide suministra luego aire a la válvula de cierre de aire y activa la válvula, cerrando una tapa sobre la admisión.

Ubicación del Componente

La ubicación de la válvula de cierre de aire del motor puede variar, dependiendo del OEM. Vea la información de servicio del fabricante del equipo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el excitador de cierre de aire del motor está en corto con la tierra.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL de aplicaciones con Diagnósticos a Bordo.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Corto a tierra en el circuito de cierre de aire del motor
  • ECM con mal funcionamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla t05-3141.

Ultima Modificación: 30-SEPT.-2014


Circuito del Sensor de Temperatura de Admisión del SCR de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 3142

Circuito del Sensor de Temperatura de Admisión del SCR de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3142 PID: SPN: 4360 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Admisión del SCR de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de temperatura de admisión del SCR. | Valor de temperatura predeterminado usado para la temperatura de admisión del SCR.
Circuito del Sensor de Temperatura de Admisión del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN
Circuito del Sensor de Temperatura de Admisión del Postratamiento SCR - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL8.9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Temperatura de Admisión del Postratamiento SCR - ISM11 CM876 SN

Descripción del Circuito

El sensor de temperatura de admisión SCR es usado por el módulo de control electrónico (ECM) para monitorear la temperatura de escape del motor que entra al catalizador SCR. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura de admisión SCR se localiza en el sistema de postratamiento. Se localiza entre la salida del turbocargador y la admisión del catalizador SCR en el sistema de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del sensor de temperatura de admisión SCR está arriba de un valor calibrable cuando el interruptor de llave está en la posición ON.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.
  • Se usa un valor predeterminado para la temperatura de admisión del postratamiento SCR.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una reocurrencia.

Charla del Taller

El sensor de temperatura de admisión SCR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla 3142.

Ultima Modificación: 20-ENERO-2010


Circuito del Sensor de Temperatura de Admisión del SCR de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 3143

Circuito del Sensor de Temperatura de Admisión del SCR de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3143 PID: SPN: 4360 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Admisión del SCR de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de temperatura de admisión del SCR. | Valor de temperatura predeterminado usado para la temperatura de admisión del SCR.
Circuito del Sensor de Temperatura de Admisión del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN
Circuito del Sensor de Temperatura de Admisión del Postratamiento SCR - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL8.9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Temperatura de Admisión del Postratamiento SCR - ISM11 CM876 SN

Descripción del Circuito

El sensor de temperatura de admisión SCR es usado por el módulo de control electrónico (ECM) para monitorear la temperatura de escape del motor que entra al catalizador SCR. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura de admisión SCR se localiza en el sistema de postratamiento de escape. Se localiza entre la salida del turbocargador y la admisión del catalizador SCR en el sistema de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del sensor de temperatura de admisión SCR está debajo de un valor calibrable cuando el interruptor de llave está en la posición ON.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.
  • Se usa un valor predeterminado para la temperatura de admisión del postratamiento SCR.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una reocurrencia.

Charla del Taller

El sensor de temperatura de admisión SCR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla 3143.

Ultima Modificación: 20-ENERO-2010


Temperatura de Admisión del SCR de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 3144

Temperatura de Admisión del SCR de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3144 PID: SPN: 4360 FMI: 2 LÁMPARA: Ámbar SRT: | Temperatura de Admisión del SCR de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos.. El sensor de temperatura de admisión del SCR no está cambiando con las condiciones de operación del motor. | Valor de temperatura predeterminado usado para la temperatura de admisión del SCR.
Sensor de Temperatura de Admisión del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN
Sensor de Temperatura de Admisión del Postratamiento SCR - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL8.9 CM2150 SN/ISZ13 CM2150
Sensor de Temperatura de Admisión del Postratamiento SCR - ISM11 CM876 SN

Descripción del Circuito

El sensor de temperatura de admisión SCR es usado por el módulo de control electrónico (ECM) para monitorear la temperatura de escape del motor que entra al catalizador SCR. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura de admisión SCR se localiza en el sistema de postratamiento de escape. Se localiza entre la salida del turbocargador y la admisión del catalizador SCR en el sistema de escape.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico corre cuando los sensores de temperatura de gases de escape se comparan con otras temperaturas del motor durante la operación de éste. La temperatura del refrigerante del motor debe estar arriba de los 60°C [140°F] antes de que corra el diagnóstico.

Condiciones para Establecimiento de los Códigos de Falla

  • Este código de falla se registra si el valor del sensor de temperatura de admisión del catalizador SCR no concuerda con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.
  • Se usa un valor predeterminado para la temperatura de admisión del postratamiento SCR.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una reocurrencia.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Sensor de temperatura de admisión SCR pegado en la gama
  • Alta resistencia en la señal o las líneas de retorno del sensor de temperatura de admisión SCR.
Consulte el Análisis del Código de Falla 3144.

Ultima Modificación: 20-ENERO-2010


Sensor de Temperatura de Entrada SCR de Postratamiento - Índice de Cambio Anormal

CÓDIGO DE FALLA 3145

Sensor de Temperatura de Entrada SCR de Postratamiento - Índice de Cambio Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 4360 FMI: 10/10 LÁMPARA: Ámbar SRT: | Sensor de Temperatura de Entrada SCR de Postratamiento - Índice de Cambio Anormal. El sensor de temperatura de admisión del catalizador SCR no está respondiendo a un cambio en las condiciones de operación del motor. | Valor de temperatura predeterminado utilizado para la temperatura de admisión de catalizador SCR.
Sensor de Temperatura de Admisión del Postratamiento SCR - ISM11 CM876 SN

Descripción del Circuito

El sensor de temperatura de admisión del catalizador SCR lo utiliza el módulo de control electrónico (ECM) para monitorear la temperatura de escape del motor que entra a la unidad de catalizador. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura de admisión del catalizador SCR se localiza en el sistema de postratamiento. Está colocado entre la salida del turbocargador y la admisión de la unidad de catalizador en el sistema de escape.

Condiciones para Ejecutar los Diagnósticos

El motor e interruptor de la llave deben apagarse por un periodo de 8 horas antes que este diagnóstico corra. Este diagnóstico solo correrá durante el calentamiento del motor. Después de una impregnación en frío de 8 horas, arranque y opere el motor hasta que sean alcanzadas las temperaturas de operación normal.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura de admisión del catalizador SCR no está cambiando para coincidir con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE y/o la MIL cuando el diagnóstico se ejecuta y falla.
  • Se activará una disminución de torque del motor después de 36 horas de operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Consulte la sección "Condiciones para Correr el Diagnóstico" para ver las instrucciones para correr el diagnóstico.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borra de la memoria después de terminar 40 ciclos de calentamiento.

Charla del Taller

El sensor de temperatura de admisión del catalizador SCR es monitoreada durante el calentamiento del motor. Si la lectura de la temperatura de salida del catalizador SCR no está cambiando para corresponder a las condiciones de operación del motor, se determina entonces que el sensor de temperatura de salida del catalizador SCR está pegado en rango y se registra este código de falla.

Las causas posibles de este código de falla incluyen:

  • Lectura del sensor de temperatura de admisión del catalizador SCR pegado en la gama
  • Alta resistencia en la señal o las líneas de retorno del sensor de temperatura de admisión del catalizador SCR.
Consulte el Análisis del Código de Falla 3145.

Ultima Modificación: 24-JUNIO-2010


Circuito del Sensor de Temperatura de Salida del SCR de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 3146

Circuito del Sensor de Temperatura de Salida del SCR de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3146 PID: SPN: 4363 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Salida del SCR de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de temperatura de salida del SCR. | Valor de temperatura predeterminado usado para la temperatura de salida del SCR.
Circuito del Sensor de Temperatura de Salida del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN
Circuito del Sensor de Temperatura de Salida del Postratamiento SCR - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL8.9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Temperatura de Salida del Postratamiento SCR - ISM11 CM876 SN

Descripción del Circuito

El sensor de temperatura de salida SCR es usado por el módulo de control electrónico (ECM) para monitorear la temperatura de escape del motor que entra al catalizador. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura de salida SCR se localiza en el sistema de postratamiento de escape. Se localiza en la salida del catalizador SCR.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

  • El ECM detecta que el voltaje de señal del sensor de temperatura de salida SCR está arriba de un valor calibrable cuando el interruptor de llave está en la posición ON.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.
  • Se usa un valor predeterminado para la temperatura de salida del postratamiento SCR.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una reocurrencia.

Charla del Taller

El sensor de temperatura de salida SCR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla 3146.

Ultima Modificación: 20-ENERO-2010


Circuito del Sensor de Temperatura de Salida del SCR de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 3147

Circuito del Sensor de Temperatura de Salida del SCR de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3147 PID: SPN: 4363 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Salida del SCR de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de temperatura de salida del SCR. | Temperatura predeterminada usada para la temperatura de salida del SCR.
Circuito del Sensor de Temperatura de Salida del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN
Circuito del Sensor de Temperatura de Salida del Postratamiento SCR - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL8.9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Temperatura de Salida del Postratamiento SCR - ISM11 CM876 SN

Descripción del Circuito

El sensor de temperatura de salida SCR es usado por el módulo de control electrónico (ECM) para monitorear la temperatura de escape del motor que está saliendo al catalizador SCR. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura de salida SCR se localiza en el sistema de postratamiento de escape. Se localiza en la salida del catalizador SCR.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

  • El ECM detecta que el voltaje de señal del sensor de temperatura de salida SCR está debajo de un valor calibrable cuando el interruptor de llave está en la posición ON.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.
  • Se usa un valor predeterminado para la temperatura de salida del postratamiento SCR.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Charla del Taller

El sensor de temperatura de salida SCR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla 3147.

Ultima Modificación: 20-ENERO-2010


Sensor de Temperatura de Salida SCR de Postratamiento - Índice de Cambio Anormal

CÓDIGO DE FALLA 3149

Sensor de Temperatura de Salida SCR de Postratamiento - Índice de Cambio Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 4363 FMI: 10/10 LÁMPARA: Ámbar SRT: | Sensor de Temperatura de Salida SCR de Postratamiento - Índice de Cambio Anormal. El sensor de temperatura de salida del catalizador SCR no está respondiendo a un cambio en las condiciones de operación del motor. | Valor de temperatura predeterminado utilizado para la temperatura de salida del catalizador SCR.
Sensor de Temperatura de Salida del Postratamiento SCR - ISM11 CM876 SN
Sensor de Temperatura de Salida del Postratamiento SCR - ISZ13 CM2150

Descripción del Circuito

El sensor de temperatura de salida del catalizador SCR es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura de escape del motor que entra a la unidad del catalizador. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura de salida del catalizador SCR se localiza en el sistema de postratamiento. Se localiza en la salida de la unidad del catalizador SCR.

Condiciones para Ejecutar los Diagnósticos

El motor e interruptor de la llave deben apagarse por un periodo de 8 horas antes que este diagnóstico corra. Este diagnóstico solo correrá durante el calentamiento del motor. Después de una impregnación en frío de 8 horas, arranque y opere el motor hasta que sean alcanzadas las temperaturas de operación normal.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura de salida del catalizador SCR no está cambiando para coincidir con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE y/o la MIL cuando el diagnóstico se ejecuta y falla.
  • Se activará una disminución de torque del motor después de 36 horas de operación del motor con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Consulte la sección "Condiciones para Correr el Diagnóstico" para ver las instrucciones para correr el diagnóstico.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borra de la memoria después de terminar 40 ciclos de calentamiento.

Charla del Taller

El sensor de temperatura de salida del catalizador SCR es monitoreada durante el calentamiento del motor. Si la lectura de la temperatura de salida del catalizador SCR no está cambiando para corresponder a las condiciones de operación del motor, se determina entonces que el sensor de temperatura de salida del catalizador SCR está pegado en rango y se registra este código de falla.

Las causas posibles de este código de falla incluyen:

  • Lectura del sensor de temperatura de salida del catalizador SCR pegado en la gama
  • Alta resistencia en la señal o las líneas de retorno del sensor de temperatura de salida del catalizador SCR.
Consulte el Análisis del Código de Falla 3149.

Ultima Modificación: 24-JUNIO-2010


Sistema de Catalizador SCR del Postratamiento Faltante - Existe Condición

CÓDIGO DE FALLA 3151

Sistema de Catalizador SCR del Postratamiento Faltante - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3151 PID: SPN: 4794 FMI: 31 LÁMPARA: Ámbar SRT: | Sistema de Catalizador SCR del Postratamiento Faltante - Existe Condición. No está presente el catalizador de postratamiento SCR en el sistema de escape. | La inyección de la solución del fluido de escape diesel al sistema de postratamiento está desactivada.
Circuito del Sistema Catalizador de Postratamiento SCR - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN
Circuito del Sistema Catalizador de Postratamiento SCR - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL8.9 CM2150 SN/ISZ13 CM2150

Descripción del Circuito

El catalizador de reducción catalítica selectiva del postratamiento (SCR) es monitoreado por los sensores de temperatura de entrada SCR y de salida SCR que se localizan en el sistema de postratamiento. El sensor de temperatura de admisión se localiza antes del catalizador y el sensor de temperatura de salida se localiza en la salida del sistema catalizador.

Ubicación del Componente

El catalizador SCR se localiza en el sistema de escape. La ubicación del catalizador SCR puede variar, dependiendo del fabricante de equipo original (OEM). Consulte el manual de servicio del OEM para ver la identificación detallada del motor y el componente.

Condiciones para Ejecutar los Diagnósticos

El motor debe apagarse por un periodo de 8 horas antes que este diagnóstico corra. Este diagnóstico opera cuando se enciende el interruptor de llave después de una saturación en frío de 8 horas. Los sensores de temperatura de admisión del catalizador SCR deben estar dando lectura de temperatura ambiente. Si la temperatura del catalizador está a más de 38°C [100°F], o los sensores de temperatura del catalizador SCR tienen una diferencia mayor a los 5.5°C o 10°F el diagnóstico no corre.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se activa cuando los sensores de temperatura de entrada y de salida del SCR no detectan la presencia de un catalizador SCR en el sistema de postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) después de que el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, consulte la sección "Condiciones para Correr el Diagnóstico" para ver las instrucciones para correr el diagnóstico.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Revisión de calibración incorrecta en el INCAL™ CD
  • Alterar con el sistema catalizador, desmontaje del catalizador del vehículo, o una falla del catalizador.
Consulte el Análisis del Código de Falla 3151.

Ultima Modificación: 24-JUNIO-2010


Sensor de Temperatura de Entrada SCR de Postratamiento Intercambiado - Descalibrado

CÓDIGO DE FALLA 3163

Sensor de Temperatura de Entrada SCR de Postratamiento Intercambiado - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3163 PID: SPN: 4360 FMI: 13 LÁMPARA: Ámbar SRT: | Sensor de Temperatura de Admisión SCR de Postratamiento Intercambiado - Descalibrado. Las conexiones de los sensores de temperatura de admisión SCR y de salida SCR están intercambiados. | La inyección de fluido de escape diesel al sistema de postratamiento SCR está desactivada.
Sensor de Temperatura de Admisión del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN
Sensor de Temperatura de Admisión del Postratamiento SCR - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL8.9 CM2150 SN/ISZ13 CM2150
Sensor de Temperatura de Admisión del Postratamiento SCR - ISM11 CM876 SN

Descripción del Circuito

Los sensores de temperatura del SCR se usan para monitorear las temperaturas de los gases de escape que entran y sale del catalizador SCR.

Ubicación del Componente

Los sensores de temperatura de admisión y de salida del SCR se localizan en el sistema de postratamiento. El sensor de temperatura de admisión se localiza antes del catalizador SCR y el sensor de temperatura de salida se localiza en la salida del catalizador SCR.

Condiciones para Ejecutar los Diagnósticos

El motor debe apagarse por un periodo de 8 horas antes que este diagnóstico corra. Este diagnóstico opera cuando se enciende el interruptor de llave después de una saturación en frío de 8 horas.

Condiciones para Establecimiento de los Códigos de Falla

El ECM determina que las lecturas de temperatura de los sensores de temperatura de admisión y salida del SCR están intercambiadas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, el motor debe estar apagado con el interruptor de llave en la posición de OFF por un periodo de 8 horas. Después de la impregnación en frío por 8 horas, arranque el motor y permítale operar en ralentí por 1 minuto, para correr el diagnóstico.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Ambos sensores, de temperatura de admisión y salida del gas de escape tienen el mismo número de parte, así que es posible que los sensores sean conectados incorrectamente en el arnés del motor. La causa más probable de este código de falla, es que los conectores del sensor de temperatura de admisión y de salida del SCR están intercambiados en el arnés del motor. Desconecte los sensores de temperatura de admisión y salida del arnés del motor e intercambie los conectores. Los sensores de temperatura del catalizador deben estar leyendo temperatura ambiente y el motor debe estar apagado por un período de ocho horas antes de que este diagnóstico se ejecute.

Consulte el Análisis del Código de Falla 3163.

Ultima Modificación: 20-ENERO-2010


Temperatura de Entrada SCR de Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - el Nivel Menos Grave

CÓDIGO DE FALLA 3164

Temperatura de Entrada SCR de Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - el Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3164 PID: SPN: 4360 FMI: 15 LÁMPARA: Ninguno SRT: | Temperatura de Admisión del SCR de Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave. Ha sido detectada alta temperatura de admisión de reducción catalítica selectiva (SCR). | Posible disminución de la potencia del motor.
Sensor de Temperatura de Admisión del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN
Sensor de Temperatura de Admisión del SCR de Postratamiento - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
Sensor de Temperatura de Admisión del Postratamiento SCR - ISL8.9 CM2150 SN
Sensor de Temperatura de Admisión del Postratamiento SCR - ISM11 CM876 SN

Descripción del Circuito

El sensor de temperatura de admisión SCR es usado por el módulo de control electrónico (ECM) para monitorear la temperatura de escape del motor que entra al catalizador SCR. El ECM monitorea el voltaje en el pin de SEÑAL y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura de admisión SCR se localiza en el sistema de postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura en al admisión del catalizador SCR es mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla se dispara cuando la temperatura en la admisión del SCR excede la temperatura máxima permisible para una capacidad dada del motor.

Consulte el Análisis del Código de Falla t05-3164.

Ultima Modificación: 04-FEB.-2011


Velocidad de la Flecha de Salida del Tacógrafo - Índice de Actualización Anormal

CÓDIGO DE FALLA 3186

Velocidad de la Flecha de Salida del Tacógrafo - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3186 PID: SPN: 1623 FMI: 9/9 LÁMPARA: Ámbar SRT: | Velocidad de la Flecha de Salida del Tacógrafo - Índice de Actualización Anormal. Se ha detectado falta de comunicación o un índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el sensor de velocidad del eje de salida del tacógrafo. | Ninguno en desempeño.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Configuración de la Multiplexión SAE J1939
ISF2.8 CM2220/ISF2.8 CM2220 EC - Configuración de la Multiplexión SAE J1939
ISF3.8 CM2220/ISF3.8 CM2220 AN - Configuración de la Multiplexión SAE J1939
Configuración de la Multiplexión SAE J1939 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Configuración de la Multiplexión SAE J1939 - ISM11 CM876 SN

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden entonces transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins Inc. y la VECU(s) del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibió un mensaje del dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-3186.

Ultima Modificación: 02-NOV.-2015


Temperatura de Salida SCR de Postratamiento - Dato Válido Pero Arriba del Rango Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 3236

Temperatura de Salida SCR de Postratamiento - Dato Válido Pero Arriba del Rango Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3236 PID: SPN: 4363 FMI: 16 LÁMPARA: Ámbar SRT: | Temperatura de Salida de la SCR del Postratamiento - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. Se ha detectado alta temperatura de salida SCR. | La inyección de fluido de escape diesel al sistema de postratamiento SCR está desactivada.
Sensores de Temperatura de Salida del Postratamiento SCR - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN
Sensores de Temperatura de Salida del Postratamiento SCR - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Sensores de Temperatura de Salida del Postratamiento SCR - ISM11 CM876 SN

Descripción del Circuito

El sensor de temperatura de gas de salida de la reducción catalítica selectiva (SCR) lo utiliza el módulo de control electrónico (ECM) para monitorear la temperatura del gas de escape del motor que sale del catalizador. El ECM monitorea el voltaje en el pin de SEÑAL y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura de gas de escape de la salida del SCR se localiza en el sistema de postratamiento de escape. Se localiza en la salida del catalizador SCR.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura en al salida del catalizador SCR es mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar códigos de falla activos e inactivos, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Esta falla se dispara cuando la temperatura en la salida del catalizador SCR excede la temperatura máxima permisible para una capacidad dada del motor.

Consulte el Análisis del Código de Falla 3236.

Ultima Modificación: 27-OCT.-2015


Fault Code Path Selection

CÓDIGO DE FALLA sp120-fc3237
Fault Code Path Selection

¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) asistido por aire? | Ir a sp120-fc3237air
¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) sin aire? | Ir a es120-fc3237airless

Ultima Modificación: 29-OCT.-2009


Circuito del Calentador 1 de Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 3238

Circuito del Calentador 1 de Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3238 PID: SPN: 4340 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Calentador 1 de Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del relevador del calentador 1 de línea de fluido de escape diesel. | El calentador de línea de fluido de escape diesel 1 se desactivará.
Circuito de la Línea del Calentador 1 del Fluido de Escape Diesel de Postratamiento - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150
Circuito del Calentador 1 de la Línea del Fluido de Escape Diesel de Postratamiento - ISM11 CM876 SN

Descripción del Circuito

El calentador 1 de línea de fluido de escape diesel de postratamiento está controlado por el ECM, y recibe energía a través del lado del interruptor del relevador del calentador de la línea de fluido de escape diesel.

Ubicación del Componente

El calentador 1 de la línea de fluido de escape diesel de postratamiento se localiza en la línea de suministro entre la unidad de dosificación de fluido del escape diesel y la boquilla del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON y el calentador está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje del calentador de la línea está arriba de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mala Operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • La línea del calentador será deshabilitada.

Condiciones para Borrar el Código de Falla

  • A la terminación de la reparación, el calentador debe ser comandado para que corra el diagnóstico y la falla se vuelva inactiva
  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la "Prueba del calentador del sistema Dosificador de Fluido del Escape Diesel", encontrado bajo "Pruebas de Diagnóstico del ECM".
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de esta falla incluyen:

  • Calentador de línea funcionando mal
  • Relevador del calentador de línea funcionando mal
  • Corto a tierra en el arnés del OEM
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla 3238.

Ultima Modificación: 20-ENERO-2010


Circuito del Calentador 2 de Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 3239

Circuito del Calentador 2 de Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3239 PID: SPN: 4342 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Calentador 2 de Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del calentador 2 de línea de fluido de escape diesel. | El calentador de línea de fluido de escape diesel 2 se desactivará.
Calentador 2 de la Línea de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El calentador 2 de línea de fluido de escape diesel de postratamiento está controlado por el controlador de fluido de escape diesel de postratamiento y, recibe energía a través del relevador de potencia del calentador de la línea de fluido de escape diesel.

Ubicación del Componente

El calentador 2 de la línea de fluido de escape diesel de postratamiento se localiza en la línea de retorno entre la unidad de dosificación y el tanque de fluido del escape diesel.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON y el calentador está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El controlador de escape diesel de postratamiento detecta que el voltaje del calentador de la línea está arriba de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico (ECM) enciende inmediatamente la luz ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • La línea del calentador será deshabilitada.

Condiciones para Borrar el Código de Falla

  • A la terminación de la reparación, el calentador debe ser comandado para que corra el diagnóstico y la falla se vuelva inactiva. Use la herramienta electrónica de servicio INSITE™ para ejecutar la "Prueba del calentador del sistema Dosificador de Fluido del Escape Diesel", encontrado bajo "Pruebas de Diagnóstico del ECM".
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de esta falla incluyen:

  • Calentador de línea funcionando mal
  • Corto circuito a la batería en el arnés del controlador de fluido de escape diesel de postratamiento
  • El controlador del fluido de escape diesel de postratamiento funciona mal.
Consulte el Análisis del Código de Falla 3239.

Ultima Modificación: 07-SEPT.-2009


Calentador del Tanque de Fluido de Escape Diesel de Postratamiento - El Sistema Mecánico No Responde o Está Desajustado

CÓDIGO DE FALLA 3242

Calentador del Tanque de Fluido de Escape Diesel de Postratamiento - El Sistema Mecánico No Responde o Está Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3242 PID: SPN: 3363 FMI: 7 LÁMPARA: Ámbar SRT: | Calentador del Tanque de Fluido de Escape Diesel de Postratamiento - El Sistema Mecánico No Responde o Está Desajustado. La temperatura del fluido de escape diesel de postratamiento no aumentó cuando se le ordenó al calentador del tanque de fluido de escape diesel de postratamiento. | Ninguno en el desempeño. La inyección de fluido de escape diesel al sistema de postratamiento estará desactivada si el fluido de escape diesel de postratamiento está congelado.
Calentador del Tanque de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN
Circuito del Calentador del Fluido de Escape Diesel de Postratamiento - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150
Circuito del Calentador del Tanque de Fluido de Escape Diesel de Postratamiento - ISM11 CM876 SN

Descripción del Circuito

El calentador del tanque de fluido de escape diesel de postratamiento evita que el fluido de escape diesel se congele en el tanque de fluido de escape diesel. El calentador del tanque consiste de una válvula de control del calentador del tanque energizada eléctricamente la cual controla el flujo del refrigerante del motor hacia una bobina de calefacción dentro del tanque de fluido del escape diesel. La válvula de control del calentador abre para permitir que el flujo del refrigerante hacia la bobina de calentamiento cuando es ordenado el calentamiento, y cierra cuando ya no se requiere el calentamiento.

Ubicación del Componente

La válvula de control del calentador del tanque de fluido de escape diesel se localiza cerca del tanque de fluido de escape diesel. La ubicación especifica variará, dependiendo del fabricante de equipo original (OEM) del vehículo. La bobina de calefacción del tanque es interna en el tanque de fluido del escape diesel

Condiciones para Ejecutar los Diagnósticos

El diagnóstico corre por un corto tiempo después de que es ordenado primero el calentamiento del tanque de fluido del escape diesel.

Condiciones para Establecimiento de los Códigos de Falla

El calentador del tanque de fluido de escape diesel de postratamiento es comandado que encienda por el módulo de control electrónico (ECM), pero no fue registrado ningún incremento correspondiente en la temperatura del tanque del fluido de escape diesel de postratamiento por el sensor de temperatura del tanque.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, el sistema debe arrancar un ciclo de calentamiento del tanque de fluido del escape diesel y ver una elevación de temperatura inicial en el tanque de fluido del escape diesel.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar el código de falla inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una reocurrencia.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Válvula de control del calentador del tanque de fluido de escape diesel de postratamiento atorada cerrada
  • Bloqueo o restricciones en la tubería para el calentador del tanque de fluido del escape diesel
  • Nivel de refrigerante del motor bajo
  • Válvula de control del calentador del tanque de fluido de escape diesel de postratamiento funcionando mal
  • El controlador del fluido del escape diesel del postratamiento funcionando mal es incapaz de ordenar calentamiento al tanque.
Consulte el Análisis del Código de Falla 3242.

Ultima Modificación: 20-ENERO-2010


Circuito del Calentador 1 de la Línea de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 3258

Circuito del Calentador 1 de la Línea de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3258 PID: S254 SPN: 4340 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito del Calentador 1 de la Línea de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto. Circuito abierto o corto circuito a tierra detectado en el calentador 1 de línea del fluido del escape diesel. | El calentador 1 de línea de fluido de escape diesel se desactivará.
Calentador 1 de la Línea de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ ISF3.8 CM2220 AN

Descripción del Circuito

El calentador 1 de línea de fluido de escape diesel de postratamiento está controlado por el controlador del fluido del escape diesel del postratamiento, y recibe energía a través del lado del interruptor del relevador del calentador de la línea de fluido de escape diesel.

Ubicación del Componente

El calentador 1 de la línea de fluido de escape diesel de postratamiento se localiza en la línea de suministro entre la unidad de dosificación de fluido del escape diesel y la válvula de dosificación del fluido del escape diesel.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El controlador del fluido del escape diesel del postratamiento detecta que el circuito del calentador de la línea está abierto o en corto a tierra.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico (ECM) enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • A la terminación de la reparación, el calentador debe ser comandado para que corra el diagnóstico y la falla se vuelva inactiva.
  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la "Prueba del calentador del sistema Dosificador de Fluido del Escape Diesel", encontrado bajo "Pruebas de Diagnóstico del ECM".
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de esta falla incluyen:

  • Relevador del calentador de línea funcionando mal
  • Calentador de línea funcionando mal
  • Un circuito abierto, un corto a tierra, o un fusible fundido en el arnés del controlador de fluido de escape diesel de postratamiento.
  • El controlador del fluido de escape diesel de postratamiento funciona mal.
Consulte el Análisis del Código de Falla 3258.

Ultima Modificación: 24-JUNIO-2010


Circuito del Calentador 2 de la Línea de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 3261

Circuito del Calentador 2 de la Línea de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3261 PID: S254 SPN: 4342 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito del Calentador 2 de la Línea de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto. Circuito abierto o corto circuito a tierra detectado en el calentador 2 de línea del fluido del escape diesel. | El calentador de línea de fluido de escape diesel 2 se desactivará.
Calentador 2 de la Línea de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El calentador 2 de línea de fluido de escape diesel de postratamiento está controlado por el controlador del fluido del escape diesel del postratamiento, y recibe energía a través del lado del interruptor del relevador del calentador de la línea de fluido de escape diesel.

Ubicación del Componente

El calentador 2 de la línea de fluido de escape diesel de postratamiento se localiza en la línea de retorno entre la unidad de dosificación de fluido del escape diesel y el tanque del fluido del escape diesel.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El controlador del fluido del escape diesel del postratamiento detecta que el circuito del calentador de la línea está abierto o en corto a tierra.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mala Operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • A la terminación de la reparación, el calentador debe ser comandado para que corra el diagnóstico y la falla se vuelva inactiva
  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la "Prueba del calentador del sistema Dosificador de Fluido del Escape Diesel", encontrado bajo "Pruebas de Diagnóstico del ECM".
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de esta falla incluyen:

  • Relevador del calentador de línea funcionando mal
  • Calentador de línea funcionando mal
  • Un circuito abierto, un corto a tierra, o un fusible fundido en el arnés del controlador de fluido de escape diesel de postratamiento.
  • El controlador del fluido de escape diesel de postratamiento funciona mal.
Consulte el Análisis del Código de Falla 3261.

Ultima Modificación: 10-SEPT.-2009


Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Índice de Actualización Anormal

CÓDIGO DE FALLA 3326

Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3326 PID: SPN: 91 FMI: 9 LÁMPARA: Rojo SRT: | Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Índice de Actualización Anormal. El módulo de control del motor (ECM) esperaba información de un sensor del pedal o palanca del acelerador multiplexado pero no la recibió lo bastante pronto o no la recibió del todo. | El motor sólo funcionará en ralentí.
Módulo de Control del Motor - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
ISM11 CM876 SN - Módulo de Control del Motor

Descripción del Circuito

Normalmente, interruptores, aceleradores, y otros componentes están conectados al ECM del motor directamente a través de cables individuales. La multiplexión permite que esos mismos componentes se cableen a una unidad de control electrónico del vehículo (VECU) del OEM o a una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de componentes (tales como sensores, aceleradores, e interruptores) pueden transmitirse desde la VECU del OEM al ECM del motor Cummins®, a través del enlace de datos SAE J1939.

Los mensajes enviados desde las VECU del OEM o la ECU de la transmisión los recibe el ECM del motor Cummins® y se usan para controlar el motor. El ECM del motor Cummins® y las VECU del OEM deben configurarse apropiadamente, para que se obtenga la operación apropiada de los componentes multiplexados.

Ubicación del Componente

La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibe un mensaje válido J1939 del sensor de pedal o palanca del acelerador multiplexado por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por un mal funcionamiento de la conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una conexión con mal funcionamiento entre el componente y la VECU del OEM, VECU del OEM dañado o un ECM de Cummins® con mal funcionamiento. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión.
  • Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.
Consulte el Análisis del Código de Falla t05-3326.

Ultima Modificación: 02-NOV.-2015


Velocidad del Eje de Salida de la Transmisión - Índice de Actualización Anormal

CÓDIGO DE FALLA 3328

Velocidad del Eje de Salida de la Transmisión - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3328 PID: SPN: 191 FMI: 9/9 LÁMPARA: Ámbar SRT: | Velocidad del Eje de Salida de la Transmisión - Índice de Actualización Anormal. Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el módulo de control del motor (ECM) y el sensor de velocidad del eje de salida de la transmisión. | Ninguno en desempeño.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Configuración de la Multiplexión SAE J1939
Configuración de Multiplexión SAE J1939 - ISF2.8 CM2220 AN
ISF3.8 CM2220/ISF3.8 CM2220 AN - Configuración de la Multiplexión SAE J1939
Configuración de la Multiplexión SAE J1939 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Configuración de la Multiplexión SAE J1939 - ISM11 CM876 SN

Descripción del Circuito

Normalmente, interruptores, aceleradores, y otros componentes están conectados al ECM directamente a través de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibió un mensaje del dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con diagnósticos a bordo (OBD).

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla t05-3328.

Ultima Modificación: 02-NOV.-2015


Sistema de Recirculación de Gases de Escape del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 3382

Sistema de Recirculación de Gases de Escape del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3382 PID: SPN: 3058 FMI: 18 LÁMPARA: Ámbar SRT: | Sistema de Recirculación de Gases de Escape del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El flujo medido de recirculación de gases de escape (EGR) es inferior al ordenado. | Posible desempeño reducido del motor.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Sistema de Recirculación de Gases de Escape del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) usa la lectura del sensor de presión diferencial EGR para determinar cuantos gases de escape están fluyendo por el tubo de conexión EGR al múltiple de admisión. El sensor de presión diferencial EGR mide la caída de presión a través del orificio de presión diferencial EGR, usando dos puertos de escape. El sensor genera un voltaje, que representa la diferencia de presión entre los dos puertos, y el ECM correlaciona ese voltaje con un gasto EGR. Esta información se usa para controlar la válvula EGR para obtener niveles de emisión correctos.

El ECM suministra 5 voltios al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo de paso EGR.

Ubicación del Componente

El sensor de presión diferencial EGR se localiza cerca de la entrada de combustible del módulo de sistema de combustible integrado. Un tubo de presión diferencial EGR alta y un tubo de presión diferencial EGR baja se extienden desde el orificio de presión diferencial EGR y se conectan al sensor de presión diferencial EGR. El tubo de presión diferencial EGR alta se conecta al tubo de conexión EGR hacia atrás del orificio de presión diferencial EGR y se conecta al puerto frontal del sensor de presión diferencial EGR. El tubo de presión diferencial EGR baja se conecta al tubo de conexión EGR hacia el frente del orificio de presión diferencial EGR y se conecta al puerto trasero del sensor de presión diferencial EGR.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando y se le ordena a la válvula EGR a desplazarse. La posición de la válvula EGR puede monitorearse usando la herramienta electrónica de servicio INSITE™.

Condiciones para Establecimiento de los Códigos de Falla

El ECM determina que el flujo real de EGR es inferior al que se está ordenando, basado en las condiciones actuales de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL cuando el diagnóstico se ejecuta y falla dos ciclos de conducción consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor por al menos 5 minutos. Puede que sea necesario manejar el vehículo por una distancia corta para que se ordene suficiente flujo de EGR para que el diagnóstico se ejecute.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con OBD, el ECM apagará la MIL después de 3 disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Fugas o restricciones en la tubería de flujo EGR
  • Válvula EGR fugando internamente
  • Válvula EGR pegada cerrada
  • Sensor de presión diferencial EGR funcionando mal.
Consulte el Análisis del Código de Falla t05-3382.

Ultima Modificación: 26-ABRIL-2012


Sistema de Recirculación de Gases de Escape del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 3383

Sistema de Recirculación de Gases de Escape del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3383 PID: P411 SPN: 3058 FMI: 0/16 LÁMPARA: Ámbar SRT: | Sistema de Recirculación de Gases de Escape del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. El flujo medido de recirculación de gases de escape (EGR) es mayor al ordenado. | Posible desempeño reducido del motor.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Válvula de Recirculación de Gases de Escape

Descripción del Circuito

El módulo de control del motor usa la lectura del sensor de flujo de masa de aire para determinar cuantos gases de escape están fluyendo por el tubo de conexión EGR al múltiple de admisión. El módulo de control del motor luego compara el flujo EGR calculado con el flujo EGR comandado para controlar la válvula EGR para obtener los niveles de emisión correctos.

Ubicación del Componente

La válvula EGR se localiza hacia atrás del motor en el lado de escape. El tubo puente EGR conecta la válvula EGR con el múltiple de admisión y cruza sobre el motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando y no se ordena flujo EGR. La posición de la válvula EGR puede monitorearse usando la herramienta electrónica de servicio INSITE™.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor determina que el flujo de aire fresco no es igual al flujo de carga, lo que quiere decir que el flujo EGR es mayor que el esperado.

Acción Tomada Cuando el Código de Falla está Activo

El módulo de control del motor enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL cuando el diagnóstico se ejecuta y falla. El motor continúa tratando de satisfacer los objetivos de flujo del EGR.

Condiciones para Borrar el Código de Falla

  • Este código de falla se inactiva una vez que el módulo de control del motor determina que el objetivo del flujo EGR se está satisfaciendo.
  • Arranque el motor y opérelo en ralentí.
  • El módulo de control del motor apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El módulo de control del motor apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de esta falla son:

  • El actuador del acelerador de admisión está funcionando mal.
  • Válvula EGR fugando
  • Falla del sensor de flujo de masa de aire.
Consulte el Análisis del Código de Falla t05-3383.

Ultima Modificación: 26-ABRIL-2012


Velocidad de la Flecha de Salida de la Transmisión - Recibió Datos de Red Con Error

CÓDIGO DE FALLA 3418

Velocidad de la Flecha de Salida de la Transmisión - Recibió Datos de Red Con Error

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3418 PID: SPN: 191 FMI: 19 LÁMPARA: Ámbar SRT: | Velocidad del Eje de Salida de la Transmisión - Datos Erróneos Recibidos por la Red. El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del eje de salida de la transmisión. | Ninguno en desempeño.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Configuración de la Multiplexión SAE J1939
Configuración de Multiplexión SAE J1939 - ISF2.8 CM2220 AN
ISF3.8 CM2220/ISF3.8 CM2220 AN - Configuración de la Multiplexión SAE J1939
Configuración de la Multiplexión SAE J1939 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Configuración de la Multiplexión SAE J1939 - ISM11 CM876 SN

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determina que hay un mal funcionamiento del sensor de velocidad del eje de salida de la transmisión.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con diagnósticos a bordo (OBD).

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del eje de salida de la transmisión.

Consulte el Análisis del Código de Falla t05-3418.

Ultima Modificación: 28-OCT.-2015


Circuito del Calentador 3 de Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 3422

Circuito del Calentador 3 de Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3422 PID: SPN: 4344 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Calentador 3 de Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del calentador 3 de línea de fluido de escape diesel. | El calentador de línea de fluido de escape diesel 3 se desactivará.
Calentador 3 de la Línea de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El calentador 3 de línea de fluido de escape diesel de postratamiento está controlado por el controlador del fluido del escape diesel del postratamiento, y recibe energía a través del lado del interruptor del relevador del calentador de la línea de fluido de escape diesel.

Ubicación del Componente

El calentador 3 de la línea de fluido de escape diesel de postratamiento se localiza en la línea de succión entre el tanque de dosificación de fluido del escape diesel y la unidad del fluido del escape diesel.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y el calentador está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El controlador de fluido de escape diesel de postratamiento detecta que el voltaje del calentador de la línea está arriba de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico (ECM) enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • La línea del calentador será deshabilitada.

Condiciones para Borrar el Código de Falla

  • A la terminación de la reparación, el calentador debe ser comandado para que corra el diagnóstico y la falla se vuelva inactiva. Use la herramienta electrónica de servicio INSITE™ para ejecutar la "Prueba del calentador del sistema Dosificador de Fluido del Escape Diesel", encontrado bajo "Pruebas de Diagnóstico del ECM".
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de esta falla incluyen:

  • Calentador de línea funcionando mal
  • Corto circuito a la batería en el arnés del controlador de fluido de escape diesel de postratamiento
  • El controlador del fluido de escape diesel de postratamiento funciona mal.
Consulte el Análisis del Código de Falla 3422.

Ultima Modificación: 07-SEPT.-2009


Circuito del Calentador 3 de la Línea de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 3425

Circuito del Calentador 3 de la Línea de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3425 PID: S254 SPN: 4344 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito del Calentador 3 de la Línea de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto. Circuito abierto o corto circuito a tierra detectado en el calentador 3 de línea del fluido del escape diesel. | El calentador de línea de fluido de escape diesel 3 se desactivará.
Calentador 3 de la Línea de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El calentador 3 de línea de fluido de escape diesel de postratamiento está controlado por el controlador del fluido del escape diesel del postratamiento, y recibe energía a través del lado del interruptor del relevador del calentador de la línea de fluido de escape diesel.

Ubicación del Componente

El calentador 3 de la línea de fluido de escape diesel de postratamiento se localiza en la línea de succión entre el tanque de dosificación de fluido del escape diesel y la unidad del fluido del escape diesel.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El controlador del fluido del escape diesel del postratamiento detecta que el circuito del calentador de la línea está abierto o en corto a tierra.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mala Operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • A la terminación de la reparación, el calentador debe ser comandado para que corra el diagnóstico y la falla se vuelva inactiva.
  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la "Prueba del calentador del sistema Dosificador de Fluido del Escape Diesel", encontrado bajo "Pruebas de Diagnóstico del ECM".
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de esta falla incluyen:

  • Relevador del calentador de línea funcionando mal
  • Calentador de línea funcionando mal
  • Un circuito abierto, un corto a tierra, o un fusible fundido en el arnés del controlador de fluido de escape diesel de postratamiento.
  • El controlador del fluido de escape diesel de postratamiento funciona mal.
Consulte el Análisis del Código de Falla 3425.

Ultima Modificación: 10-SEPT.-2009


Circuito del Calentador 4 de Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 3426

Circuito del Calentador 4 de Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3426 PID: SPN: 4346 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Calentador 4 de Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del calentador 4 de línea de fluido de escape diesel. | El calentador de línea de fluido de escape diesel 4 se desactivará.
Calentador 4 de la Línea de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El calentador 4 de la línea del fluido del escape diesel del postratamiento es alimentado y controlado por el controlador del fluido del escape diesel del postratamiento.

Ubicación del Componente

El calentador 4 de la línea de fluido de escape diesel de postratamiento es interno en la unidad de dosificación de fluido del escape diesel y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y el calentador está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El controlador de fluido de escape diesel de postratamiento detecta que el voltaje del calentador está arriba de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico (ECM) enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se activará una disminución del torque del motor.
  • La línea del calentador será deshabilitada.

Condiciones para Borrar el Código de Falla

  • A la terminación de la reparación, el calentador debe ser comandado para que corra el diagnóstico y la falla se vuelva inactiva. Ejecute un ciclo de llave, y arranque el motor y déjelo en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de esta falla incluyen:

  • Calentador de línea defectuoso interno en la unidad de dosificación
  • Corto circuito a la batería en el arnés del controlador de fluido de escape diesel de postratamiento
  • El controlador del fluido de escape diesel de postratamiento funciona mal.
Consulte el Análisis del Código de Falla 3426.

Ultima Modificación: 07-SEPT.-2009


Circuito del Calentador 4 de la Línea de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 3429

Circuito del Calentador 4 de la Línea de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3429 PID: S254 SPN: 4346 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito del Calentador 4 de la Línea de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto. Circuito abierto o corto circuito a tierra detectado en el calentador 4 de línea del fluido del escape diesel. | El calentador de línea de fluido de escape diesel 4 se desactivará.
Calentador 4 de la Línea de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El calentador 4 de la línea del fluido del escape diesel del postratamiento es alimentado y controlado por el controlador del fluido del escape diesel del postratamiento.

Ubicación del Componente

El calentador 4 de la línea de fluido de escape diesel de postratamiento es interno en la unidad de dosificación de fluido del escape diesel y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El controlador del fluido del escape diesel del postratamiento detecta que el circuito del calentador está abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico (ECM) enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se activará una disminución del torque del motor.

Condiciones para Borrar el Código de Falla

  • Al término de la reparación, se requiere un ciclo de llave para lograr que el diagnóstico corra otra vez y hacer que la falla se vuelva inactiva.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de esta falla incluyen:

  • Calentador de línea defectuoso interno en la unidad de dosificación.
  • Circuito abierto o corto circuito a tierra en el arnés del controlador de fluido de escape diesel de postratamiento
  • El controlador del fluido de escape diesel de postratamiento funciona mal.
Consulte el Análisis del Código de Falla 3429.

Ultima Modificación: 07-SEPT.-2009


Reloj de Tiempo Real - Velocidad de Cambio Anormal

CÓDIGO DE FALLA 3492

Reloj de Tiempo Real - Velocidad de Cambio Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3492 PID: SPN: 251 FMI: 10 LÁMPARA: Ámbar SRT: | Reloj de Tiempo Real - Índice de Cambio Anormal. El reloj de tiempo real indica un temporizador de apagado del motor pegado. | Ninguno en desempeño.
Módulo de Control del Motor - ISB4.5, ISB6.7, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150

Descripción del Circuito

El reloj de tiempo real consiste de un chip de sincronización interno en el módulo de control del motor (ECM) que monitorea el tiempo de apagado del motor, p.ej. cuanto tiempo ha estado apagado el motor.

Ubicación del Componente

El reloj de tiempo real es un chip de sincronización interno en el ECM y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre después de la conexión de la llave inicial y toma aproximadamente 15 minutos para terminar.

Condiciones para Establecimiento de los Códigos de Falla

El temporizador de apagado del motor no está contando correctamente y no concuerda con otros temporizadores en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El ECM no podrá monitorear exactamente el tiempo de apagado del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, desconecte la llave por 1 minuto, luego conecte la llave por 15 minutos.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Es necesario monitorear el tiempo de apagado del motor para asegurarse que todos los demás sensores y actuadores del motor estén desempeñándose correctamente. Si el ECM se recalibra o se reemplaza durante la reparación y el código de falla ya no está presente, deben seguirse las instrucciones en la sección "Condiciones para Borrar", a fin de que el diagnóstico se ejecute nuevamente y valide la reparación.

Las causas potenciales de este código de falla incluyen:

  • Chip del reloj de tiempo real interno en el ECM averiado
  • Problema de calibración del motor
Consulte el Análisis del Código de Falla t05-3492.

Ultima Modificación: 29-OCT.-2015


Velocidad del Vehículo Basado en la Rueda - Datos de la Red Recibidos Con Error

CÓDIGO DE FALLA 3525

Velocidad del Vehículo Basado en la Rueda - Datos de la Red Recibidos Con Error

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3525 PID: SPN: 84 FMI: 19 LÁMPARA: Ámbar SRT: | Velocidad del Vehículo Basada en las Llantas - Recibió Datos de Red con Error. El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del vehículo basada en las llantas. | Velocidad del motor limitada al valor del parámetro velocidad máxima del motor sin sensor de velocidad del vehículo. Control de crucero, protección en cambio descendente, y el gobernador de velocidad de camino no trabajarán.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Configuración de la Multiplexión SAE J1939
Configuración de Multiplexión SAE J1939 - ISF2.8 CM2220 AN
ISF3.8 CM2220/ISF3.8 CM2220 AN - Configuración de la Multiplexión SAE J1939
Configuración de la Multiplexión SAE J1939 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Configuración de la Multiplexión SAE J1939 - ISM11 CM876 SN

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determinó que hubo un mal funcionamiento del sensor de la velocidad del vehículo basada en las llantas.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con diagnósticos a bordo (OBD).

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del vehículo basada en las llantas.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los componentes del postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del centro de distribución de energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla t05-3525.

Ultima Modificación: 02-NOV.-2015


Velocidad del Vehículo Basada en las Llantas - Índice de Actualización Anormal

CÓDIGO DE FALLA 3526

Velocidad del Vehículo Basada en las Llantas - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3526 PID: SPN: 84 FMI: 9 LÁMPARA: Ámbar SRT: | Velocidad del Vehículo Basada en las Llantas - Índice de Actualización Anormal. Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el sensor de velocidad del vehículo basada en las llantas. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no trabajarán.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Configuración de la Multiplexión SAE J1939
Configuración de Multiplexión SAE J1939 - ISF2.8 CM2220 AN
ISF3.8 CM2220/ISF3.8 CM2220 AN - Configuración de la Multiplexión SAE J1939
Configuración de la Multiplexión SAE J1939 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Configuración de la Multiplexión SAE J1939 - ISM11 CM876 SN

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse adecuadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibió un mensaje del dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Las causas posibles de este código de falla incluyen:

  • Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una mala conexión entre el componente y la VECU del OEM, una VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla t05-3526.

Ultima Modificación: 02-NOV.-2015


Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Recibió Datos de Red Con Error

CÓDIGO DE FALLA 3527

Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Recibió Datos de Red Con Error

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3527 PID: P91 SPN: 558 FMI: 19 LÁMPARA: Roja SRT: | Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Recibió Datos de Red con Error. El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del interruptor de validación de ralentí del pedal o palanca del acelerador. | El motor sólo funciona en ralentí.
QSX15 CM2250 ECF/QSX11.9 CM2250 ECF/QSB6.7 CM2250/QSL9 CM2250 - Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una VECU del OEM o a una unidad de control electrónico de la transmisión en la cabina. Entonces los valores y estados de los componentes (como sensores, aceleradores e interruptores) pueden transmitirse desde la VECU del OEM al ECM del motor Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde la Unidad de Control Electrónico del Vehículo (VECU) del OEM o unidad de control electrónico de la transmisión son recibidos por el ECM del motor Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determina que hay un mal funcionamiento del interruptor de validación de ralentí del pedal o palanca del acelerador.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la lámpara roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del interruptor de validación de ralentí del pedal o palanca del acelerador.

Consulte el Análisis del Código de Falla t05-3527.

Ultima Modificación: 19-MAYO-2015


Temperatura de Aire Ambiente - Recibió Datos de Red Con Error

CÓDIGO DE FALLA 3532

Temperatura de Aire Ambiente - Recibió Datos de Red Con Error

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3532 PID: SPN: 171 FMI: 19/19 LÁMPARA: Ámbar SRT: | Temperatura de Aire Ambiente - Recibió Datos de Red con Error. El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de temperatura del aire ambiente. | La inyección del fluido del escape diesel al sistema de postratamiento puede desactivarse.
Multiplexión J1939 - ISM11 CM876 SN

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión en la cabina. Los valores y estados de los componentes( tales como sensores, aceleradores e interruptores) pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos de la Sociedad de Ingenieros Automotrices (SAE) J1939. Los mensajes enviados desde la VECU del OEM o la unidad de control electrónica de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins Inc. y la VECU del OEM deben configurarse correctamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM. Vea la información de servicio del fabricante del equipo en busca de la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determina que hay un mal funcionamiento del sensor de temperatura del aire ambiente.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de temperatura del aire ambiente.

Vea el diagrama de cableado apropiado del OEM cuando diagnostique circuitos utilizando cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3532.

Ultima Modificación: 02-MARZO-2015


Circuito del Sensor de Posición del Actuador del Regulador de Admisión del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 3539

Circuito del Sensor de Posición del Actuador del Regulador de Admisión del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3539 PID: SPN: 51 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Posición del Actuador del Regulador de Admisión del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de posición del ahogador de admisión del motor. | Posible baja potencia. La energía será suprimida del motor actuador del ahogador de admisión del motor.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Circuito del Sensor de Posición del Actuador del Acelerador de Admisión del Motor

Descripción del Circuito

El módulo de control del motor utiliza el sensor de posición del actuador del ahogador de admisión del motor para determinar si el actuador está satisfaciendo o no la posición ordenada. El módulo de control del motor suministra 5 voltios al circuito de señal de posición del actuador del ahogador de admisión del motor y el sensor de posición del ahogador del motor envía una señal de voltaje al módulo de control del motor basándose en la posición del actuador. El módulo de control del motor convierte esta señal en un valor de porcentaje, 0 a 100, indicando posición del actuador. Un actuador completamente abierto es equivalente al 100 por ciento.

Ubicación del Componente

El sensor de posición del actuador del ahogador del motor es interno al ensamble del actuador del ahogador del motor y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor detecta que el voltaje de señal del sensor de posición del actuador del ahogador del motor es mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La operación del actuador del acelerador de admisión del motor se desactiva y el actuador del ahogador de admisión se abre.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. El actuador del ahogador de admisión ejecuta una puesta a cero automática inmediatamente después de la conexión de la llave.
  • El módulo de control del motor apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El módulo de control del motor apaga la MIL después de tres ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Retorno abierto en el arnés, conectores, o sensor
  • Cable de SEÑAL en corto con el suministro del sensor
  • El sensor de posición del actuador del acelerador de admisión está funcionando mal.
  • El módulo de control del motor funciona mal.

NOTA: No suministre 12 VCD al sensor de posición del actuador del acelerador de admisión o haga corto con los cables del motor del actuador del acelerador de admisión con el sensor de posición del actuador del acelerador de admisión. El sensor de posición del actuador del acelerador de admisión es de 5 VCD y, puede dañarse el sensor.

Consulte el Análisis del Código de Falla t05-3539.

Ultima Modificación: 26-ABRIL-2012


Circuito del Sensor de Posición del Actuador del Regulador de Admisión del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 3541

Circuito del Sensor de Posición del Actuador del Regulador de Admisión del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3541 PID: SPN: 51 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Posición del Actuador del Regulador de Admisión del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Alto voltaje de señal detectado en el circuito del sensor de posición del actuador del ahogador de admisión del motor. | Posible baja potencia. La energía será suprimida del motor actuador del ahogador de admisión del motor.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Circuito del Sensor de Posición del Actuador del Acelerador de Admisión del Motor

Descripción del Circuito

El módulo de control del motor utiliza el sensor de posición del actuador del ahogador de admisión del motor para determinar si el actuador está satisfaciendo o no la posición ordenada. El módulo de control del motor suministra 5 voltios al circuito de señal de posición del actuador del ahogador de admisión del motor y el sensor de posición del ahogador del motor envía una señal de voltaje al módulo de control del motor basándose en la posición del actuador. El módulo de control del motor convierte esta señal en un valor de porcentaje, 0 a 100, indicando posición del actuador. Un actuador completamente abierto es equivalente al 100 por ciento.

Ubicación del Componente

El sensor de posición del actuador del ahogador del motor es interno al ensamble del actuador del ahogador del motor y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor detecta que el voltaje de señal del sensor de posición del actuador del ahogador del motor es menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La operación del actuador del acelerador de admisión del motor se desactiva y el actuador del ahogador de aire de admisión se abre.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. El actuador del ahogador de admisión ejecuta una puesta a cero automática inmediatamente después de la conexión de la llave.
  • El módulo de control del motor apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El módulo de control del motor apaga la MIL después de tres ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito de SEÑAL abierto o con corto a tierra
  • Circuito de ALIMENTACIÓN abierto o con corto a tierra
  • Sensor con corto a tierra.

NOTA: No suministre 12 VCD al sensor de posición del actuador del acelerador de admisión o haga corto con los cables del motor del actuador del acelerador de admisión con el sensor de posición del actuador del acelerador de admisión. El sensor de posición del actuador del acelerador de admisión es de 5 VCD y, puede dañarse el sensor.

Consulte el Análisis del Código de Falla t05-3541.

Ultima Modificación: 26-ABRIL-2012


Sensor de Posición del Actuador del Regulador de Admisión del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 3542

Sensor de Posición del Actuador del Regulador de Admisión del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3542 PID: SPN: 51 FMI: 2 LÁMPARA: Ámbar SRT: | Sensor de Posición del Actuador del Regulador de Admisión del Motor - Datos Erráticos, Intermitentes o Incorrectos. Está siendo reportado un valor errático por el sensor de posición del actuador del regulador de admisión, o la posición del actuador del regulador de admisión del motor no está cambiando con las condiciones de operación del motor. | Posible desempeño reducido del motor.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Sensor de Posición del Actuador del Regulador de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) utiliza el sensor de posición del actuador del ahogador de admisión del motor para determinar si el actuador está satisfaciendo o no la posición ordenada. El ECM abastece 5 volts al circuito de señal de posición del actuador del regulador de admisión, y el sensor de posición del actuador del regulador de admisión del motor da salida a una señal de voltaje hacia el ECM en base a la posición del actuador. El ECM convierte esta señal en un valor de porcentaje, 0 a 100, indicando posición del actuador. Un actuador completamente abierto es equivalente al 100 por ciento.

Ubicación del Componente

El sensor de posición del actuador del regulador de admisión del motor es interno en el ensamble del actuador del regulador de admisión del motor y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el sensor de posición del actuador del regulador de admisión está reportando un valor errático, o que la posición del actuador del regulador de admisión no está cambiando con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La operación del actuador del regulador del aire de admisión será deshabilitada, y el actuador del regulador del aire de admisión estará abierto.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. El actuador del regulador de admisión ejecutará una reposición automática a cero inmediatamente después de la conexión de la llave.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Regulador del aire de admisión del motor congelado, taponado, o restringido
  • Circuito abierto o corto intermitente en el arnés
  • Sensor de posición del actuador del regulador de admisión defectuoso
  • ECM con mal funcionamiento
  • Actuador del regulador de admisión pegado o roto.

NOTA: No suministre 12V para el sensor de posición del actuador del regulador de admisión, ni haga corto en los cables del motor del actuador del regulador de admisión para el sensor de posición del actuador del regulador de admisión. La posición del actuador del regulador de admisión está diseñada para 5V, y puede ocurrir daño al sensor.

Consulte el Análisis del Código de Falla t05-3542.

Ultima Modificación: 05-NOV.-2014


Unidad de Dosificación del Fluido de Escape Diesel de Postratamiento Pérdida de Cebado - Existe Condición

CÓDIGO DE FALLA 3548

Unidad de Dosificación del Fluido de Escape Diesel de Postratamiento Pérdida de Cebado - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3548 PID: SPN: 5392 FMI: 31 LÁMPARA: Ámbar SRT: | Pérdida de Cebado de la Unidad de Dosificación del Fluido de Escape Diesel de Postratamiento - La Condición Existe. La unidad de dosificación no puede cebarse. | La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
Unidad de Dosificación del Fluido de Escape Diesel de Postratamiento - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150
Unidad Dosificadora de Fluido del Escape Diesel del Postratamiento - ISM11 CM876 SM

Descripción del Circuito

Para un sistema del postratamiento SCR asistido por aire, la unidad dosificadora de fluido del escape diesel del postratamiento requiere presión de aire de los tanques de aire del OEM para cebar y ayudar a arrastrar el fluido de escape diesel de la unidad dosificadora hacia la boquilla del postratamiento. La unidad de dosificación de fluido de escape diesel mide con precisión la cantidad de fluido de escape diesel a inyectarse en el sistema de postratamiento. La unidad de dosificación de fluido de escape diesel tiene tres ciclos primarios: cebado, dosificado, y purgado. El ciclo de cebado ocurre en el arranque inicial del motor asegura que el fluido del escape diesel esté disponible en la unidad dosificadora del fluido del escape diesel. Durante el ciclo de dosificación, el fluido del escape diesel está siendo suministrado a la boquilla del postratamiento. Un ciclo de purga ocurre cuando el motor es apagado. El ciclo de purga confirma que todo el fluido del escape diesel sea removido de las líneas del fluido del escape diesel y de la boquilla del postratamiento.

Ubicación del Componente

La localización de la unidad de dosificación del fluido de escape diesel de postratamiento depende del OEM. Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el motor es arrancado y corre mientras la unidad de dosificación está en el estado de cebado, el cual duraría hasta 12 minutos después de la conexión de la llave inicial.

Condiciones para Establecimiento de los Códigos de Falla

  • La unidad dosificadora intentará cebar cada 30 segundos por 20 intentos.
  • Si la unidad de dosificación ha sido incapaz de c} después de completar todos los intentos, éste código de falla se volverá activo.
  • La unidad de dosificación puede tomar hasta 12 minutos para completar el ciclo de cebado, antes de que un código de falla se vuelva activo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, es necesario usar la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diesel. Consultar el Procedimiento 019-440 en el manual de servicio apropiado.
  • Asegúrese de que la unidad dosificadora del fluido del escape diesel complete con éxito todas las fases del ciclo (cebado, dosificación, y purgado) y el fluido del escape diesel fluya uniformemente de la boquilla del postratamiento.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Charla del Taller

El sistema de la unidad dosificadora del fluido del escape diesel consiste de tres fases. Estas fases ocurren en la siguiente secuencia: Cebado, dosificación, y purgado. Este código de falla se fija cuando la unidad dosificadora es incapaz de cebar.

El Código de Falla 3548 es activado por los siguientes modos de falla externos:

  • Bajo nivel del fluido del escape diesel del postratamiento en el tanque del fluido del escape diesel
  • Baja presión de aire es detectada en la unidad de control de dosificación
  • Filtro de aire en línea taponado o restringido
  • Línea de suministro de la unidad de dosificación bloqueada, restringida, congelada, o fugando
  • Unidad dosificadora del fluido del escape diesel chupando aire a través de líneas o conectores flojos o dañados.

El Código de Falla 3548 es activado por los siguientes modos de falla internos de la unidad dosificadora del fluido del escape diesel:

  • La acumulación de cristales de DEF en la unidad dosificadora restringe el flujo del aire hacia la boquilla del postratamiento
  • El sensor de presión interna o la válvula de elevación falla causando que falle el cebado de la unidad de dosificación del fluido del escape diesel. Esto causará que el fluido del escape diesel fluya desde la boquilla del postratamiento durante el cebado.

Si se detectan líneas del fluido del escape diesel bloqueadas debido a acumulación, asegúrese que la unidad dosificadora esté purgando correctamente a la desconexión de llave. Los conteos de purga incompleta pueden verse usando el menú del Monitor/Registrador de Datos, en la sección de postratamiento de la herramienta electrónica de servicio INSITE™. Si el vehículo está equipado con un interruptor de aislamiento de la batería, deberá tener un dispositivo de retardo integrado para impedir desenergización de la unidad de dosificación, hasta que se complete la secuencia de purga.

Consulte el Análisis del Código de Falla 3548.

Ultima Modificación: 20-ENERO-2010


Lámpara Espere para Arrancar del Motor - Índice de Actualización Anormal

CÓDIGO DE FALLA 3555

Lámpara Espere para Arrancar del Motor - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3555 PID: SPN: 1081 FMI: 9/9 LÁMPARA: Ámbar SRT: | Lámpara Espere para Arrancar del Motor - Índice de Actualización Anormal. Se ha detectado una pérdida de la comunicación. | Ninguno en desempeño.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control electrónico del vehículo del fabricante de equipo original (OEM) o unidad de control electrónico de la transmisión en la cabina. Entonces los valores y estados de componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la unidad de control del motor del vehículo del OEM al ECM de Cummins® por el enlace de datos SAE J1939.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta una pérdida de comunicación con la Lámpara Espere para Arrancar del Motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Resistencia de terminación incorrecta del circuito del enlace de datos SAE J1939.
  • Valores incorrectos de característica y parámetro
  • Un circuito del enlace de datos SAE J1939 funcionando mal.
Consulte el Análisis del Código de Falla t05-3555

Ultima Modificación: 06-MAYO-2015


Controlador del Fluido de Escape Diesel de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 3557

Controlador del Fluido de Escape Diesel de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3557 PID: SPN: 3360 FMI: 2 LÁMPARA: Ámbar SRT: | Controlador del Fluido de Escape Diesel de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos. El controlador del fluido del escape diesel ha detectado una lectura demasiado alta o baja en una de las conexiones hacia la unidad dosificadora. | La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
Circuito Controlador de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El controlador de fluido de escape diesel de postratamiento es el control central para la reducción catalítica selectiva (SCR) del sistema de dosificación de fluido de escape diesel y, maneja la actividad de dosificación, detección del nivel del tanque, detección de temperatura del tanque, calentamiento de la línea y calentamiento del tanque. La unidad de dosificación del fluido de escape diesel se comunica con el módulo de control electrónico (ECM) por medio de la conexión del enlace de datos J1939.

Ubicación del Componente

La localización del controlador de fluido de escape diesel de postratamiento varía con la aplicación y el fabricante de equipo original (OEM). El controlador típicamente va montado al bastidor del vehículo o un soporte rígido adecuado usando 3 o 4 tornillos. Consulte el manual de servicio del OEM para una descripción más detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Una lectura que es demasiado alta o demasiado baja para las condiciones de operación ha sido detectada en el circuito de suministro del sensor entre el controlador del fluido del escape diesel y la unidad dosificadora.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Charla del Taller

Al controlador de fluido de escape diesel de postratamiento no se le puede dar servicio y, debe sustituirse cuando se ha determinado la avería de un componente.

Consulte el Análisis del Código de Falla 3557.

Ultima Modificación: 08-SEPT.-2009


Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 3558

Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3558 PID: SPN: 3361 FMI: 3 LÁMPARA: Ámbar SRT: | Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en la unidad de dosificación de fluido de escape diesel de postratamiento. | La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
Unidad Dosificadora de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

La unidad dosificadora del fluido del escape diesel realiza muchas funciones, una de las cuales es generar la presión del fluido del escape diesel adecuada en las líneas usando una bomba para permitir la dosificación. El controlador del fluido del escape diesel provee un suministro de voltaje de batería y una tierra para la unidad dosificadora del fluido del escape diesel. El controlador también abastece una señal para la unidad dosificadora para controlar la salida de fluido del escape diesel. Esta señal cambia en base a la presión del fluido del escape diesel siendo comandada..

Ubicación del Componente

La localización de la unidad de dosificación del fluido de escape diesel de postratamiento depende del fabricante de equipo original (OEM). Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El controlador de fluido de escape diesel de postratamiento detecta que el voltaje de la unidad dosificadora de fluido del escape diesel del postratamiento está arriba de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL cuando el diagnóstico se ejecuta y falla.
  • La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
  • El Torque del motor será reducido si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute un ciclo de llave. Luego arranque el motor, y permítale operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase
  • Para motores OBD, el ECM apaga la MIL después de 3 viajes consecutivos en que el diagnóstico se ejecuta y pasa
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™ puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Corto a voltaje de la batería en la unidad de dosificación de fluido de escape diesel
  • Corto a voltaje de la batería en el arnés controlador del fluido del escape diesel
  • El controlador del fluido de escape diesel de postratamiento funciona mal.
Consulte el Análisis del Código de Falla 3558.

Ultima Modificación: 25-SEPT.-2009


Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 3559

Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3559 PID: SPN: 3361 FMI: 4 LÁMPARA: Ámbar SRT: | Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en la unidad de dosificación de fluido de escape diesel de postratamiento. | La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
Unidad Dosificadora de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

La unidad dosificadora del fluido del escape diesel realiza muchas funciones, una de las cuales es generar la presión del fluido del escape diesel adecuada en las líneas usando una bomba para permitir la dosificación. El controlador del fluido del escape diesel provee un suministro de voltaje de batería y una tierra para la unidad dosificadora del fluido del escape diesel. El controlador también abastece una señal para la unidad dosificadora para controlar la salida de fluido del escape diesel. Esta señal cambia en base a la presión del fluido del escape diesel siendo comandada.

Ubicación del Componente

La localización de la unidad de dosificación del fluido de escape diesel de postratamiento depende del fabricante de equipo original (OEM). Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El controlador de fluido de escape diesel de postratamiento detecta que el voltaje de la unidad dosificadora de fluido del escape diesel del postratamiento está debajo de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL cuando el diagnóstico se ejecuta y falla.
  • La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
  • El Torque del motor será reducido si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute un ciclo de llave. Luego arranque el motor, y permítale operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores OBD, el ECM apaga la MIL después de 3 viajes consecutivos en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Corto a tierra en la unidad de dosificación de fluido de escape diesel
  • Corto a tierra en el arnés del controlador de fluido de escape diesel
  • El controlador del fluido de escape diesel de postratamiento funciona mal.
Consulte el Análisis del Código de Falla 3559.

Ultima Modificación: 25-SEPT.-2009


Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 3561

Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3561 PID: SPN: 3361 FMI: 5 LÁMPARA: Ámbar SRT: | Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto. Circuito abierto detectado en la unidad de dosificación de fluido de escape diesel de postratamiento. | La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
Unidad Dosificadora de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

La unidad dosificadora del fluido del escape diesel del postratamiento realiza muchas funciones, una de las cuales es generar la presión del fluido del escape diesel del postratamiento adecuada en las líneas usando una bomba para permitir la dosificación. El controlador del fluido del escape diesel del postratamiento provee un suministro de voltaje de batería y una tierra para la unidad dosificadora del fluido del escape diesel del postratamiento. El controlador también abastece una señal para la unidad dosificadora para controlar la salida de fluido del escape diesel del postratamiento. Esta señal cambia en base a la presión del fluido del escape diesel del postratamiento siendo comandada.

Ubicación del Componente

La localización de la unidad de dosificación del fluido de escape diesel de postratamiento depende del fabricante de equipo original (OEM). Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El controlador del fluido del escape diesel del postratamiento detecta que el circuito de la unidad dosificadora del escape diesel está abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico (ECM) enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
  • El Torque del motor será reducido si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación ejecute un ciclo de llave, y luego arranque el motor y déjelo en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores OBD, el ECM apaga la MIL después de 3 viajes consecutivos en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™ puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en la unidad de dosificación de fluido de escape diesel de postratamiento.
  • Circuito abierto en el arnés controlador de fluido de escape diesel de postratamiento.
  • El controlador del fluido de escape diesel de postratamiento funciona mal.
Consulte el Análisis del Código de Falla 3561.

Ultima Modificación: 25-SEPT.-2009


Relevador del Calentador de la Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 3562

Relevador del Calentador de la Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3562 PID: SPN: 5491 FMI: 3/3 LÁMPARA: Ámbar SRT: | Relevador del Calentador de la Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el relevador del calentador de línea de fluido de escape diesel. | Los calentadores de línea del fluido de escape diesel 1, 2 y 3 se desactivarán.
Calentador de la Línea de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El relevador del calentador de la línea del fluido del escape diesel del postratamiento proporciona el suministro de energía a los calentadores de línea 1, 2, y 3. Es controlado por el controlador del fluido del escape diesel del postratamiento.

Ubicación del Componente

La localización del relevador del calentador de la línea del fluido de escape diesel de postratamiento depende del fabricante de equipo original (OEM). Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El controlador de fluido de escape diesel de postratamiento detecta que el voltaje en el circuito del relevador del calentador de la línea de fluido del escape diesel del postratamiento está arriba de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico (ECM) enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL cuando el diagnóstico se ejecuta y falla.
  • El Torque del motor será reducido si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación ejecute un ciclo de llave, arranque el motor y déjelo en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores OBD, el ECM apaga la MIL después de 3 viajes consecutivos en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Corto a voltaje de la batería en el circuito del relevador del calentador de la línea del fluido del escape diesel.
  • Corto a voltaje de la batería en el arnés controlador del fluido del escape diesel.
  • El controlador del fluido de escape diesel de postratamiento funciona mal.
Consulte el Análisis del Código de Falla 3562.

Ultima Modificación: 25-SEPT.-2009


Relevador del Calentador de la Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 3563

Relevador del Calentador de la Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3563 PID: SPN: 5491 FMI: 4/4 LÁMPARA: Ámbar SRT: | Relevador del Calentador de la Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el relevador del calentador de línea de fluido de escape diesel. | Los calentadores de línea del fluido de escape diesel 1, 2 y 3 se desactivarán.
Calentador de la Línea de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El relevador del calentador de la línea del fluido del escape diesel del postratamiento proporciona el suministro de energía a los calentadores de línea 1, 2, y 3. Es controlado por el controlador del fluido del escape diesel del postratamiento.

Ubicación del Componente

La localización del relevador del calentador de la línea del fluido de escape diesel de postratamiento depende del fabricante de equipo original (OEM). Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre en la desconexión de llave. La falla estará activa en el siguiente evento de conexión de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El controlador de fluido de escape diesel de postratamiento detecta que el voltaje en el circuito del relevador del calentador de la línea de fluido del escape diesel del postratamiento está debajo de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico (ECM) enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores OBD, el ECM apaga la MIL después de 3 viajes consecutivos en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Corto a tierra en el circuito del relevador del calentador de la línea del fluido del escape diesel del postratamiento
  • Corto a tierra en el arnés del controlador de fluido de escape diesel de postratamiento.
  • El controlador del fluido de escape diesel de postratamiento funciona mal.
Consulte el Análisis del Código de Falla 3563.

Ultima Modificación: 25-SEPT.-2009


Relevador del Calentador de la Línea de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 3564

Relevador del Calentador de la Línea de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3564 PID: SPN: 5491 FMI: 5/5 LÁMPARA: Ámbar SRT: | Relevador del Calentador de la Línea de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto. Circuito abierto detectado en el relevador del calentador de línea de fluido de escape diesel. | Los calentadores de línea del fluido de escape diesel 1, 2 y 3 se desactivarán.
Calentador de la Línea de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El relevador del calentador de la línea del fluido del escape diesel del postratamiento proporciona el suministro de energía a los calentadores de línea 1, 2, y 3. Es controlado por el controlador del fluido del escape diesel del postratamiento.

Ubicación del Componente

La localización del relevador del calentador de la línea del fluido de escape diesel de postratamiento depende del fabricante de equipo original (OEM). Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de la llave está conectado.

Condiciones para Establecimiento de los Códigos de Falla

El controlador del fluido del escape diesel del postratamiento detecta que el circuito del relevador del calentador de la línea está abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute un ciclo de llave. Luego arranque el motor, y permítale operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores OBD, el ECM apaga la MIL después de 3 viajes consecutivos en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™ puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el circuito del relevador del calentador de la línea de fluido de escape diesel de postratamiento.
  • Circuito abierto en el arnés controlador de fluido de escape diesel de postratamiento.
  • El controlador del fluido de escape diesel de postratamiento funciona mal.
Consulte el Análisis del Código de Falla 3564.

Ultima Modificación: 11-ENERO-2010


Válvula de Dosificación de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 3565

Válvula de Dosificación de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3565 PID: SPN: 5394 FMI: 3/3 LÁMPARA: Ámbar SRT: | Válvula de Dosificación de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en la válvula dosificadora de fluido de escape diesel. | La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
Circuito de la Válvula Dosificadora de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

La válvula dosificadora del fluido del escape diesel (DEF) del postratamiento es controlada por el controlador del postratamiento del DEF. Cuando el Módulo de Control Electrónico (ECM) comanda dosificación del DEF, el controlador del DEF envía una señal modulada de ancho de impulso (PWM) hacia la válvula dosificadora, la cual abre la válvula de dosificación y permite al DEF ser rociado dentro del flujo del escape.

Ubicación del Componente

La válvula de dosificación de fluido de escape diesel de postratamiento es instalada en el sistema de escape. Es montada directamente en el tubo de descomposición del postratamiento, antes del catalizador SCR. La posición de instalación variará, en base a la arquitectura del postratamiento y el fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la válvula de dosificación del fluido del escape diesel está siendo comandada encendida.

Condiciones para Establecimiento de los Códigos de Falla

El controlador de fluido de escape diesel detecta que el voltaje de la válvula dosificadora de fluido del escape diesel está arriba de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
  • El Torque del motor será reducido si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, la dosificación del fluido del escape diesel debe ser comandada para que la válvula de dosificación sea actuada. Esto puede hacerse al realizar la "Prueba de Anulación de la Bomba del Dosificador del Fluido del Escape Diesel del Postratamiento" encontrada bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio INSITE™.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores OBD, el ECM apaga la MIL después de 3 viajes consecutivos en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™ puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Corto a voltaje de la batería en la válvula de dosificación de fluido de escape diesel
  • Corto a voltaje de la batería en el arnés controlador del fluido del escape diesel
  • Controlador del fluido de escape diesel de postratamiento funcionando mal.
Consulte el Análisis del Código de Falla 00-t05-3565.

Ultima Modificación: 24-JUNIO-2010


Válvula de Dosificación de Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 3566

Válvula de Dosificación de Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3566 PID: SPN: 5394 FMI: 4/4 LÁMPARA: Ámbar SRT: | Válvula de Dosificación de Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en la válvula de dosificación de fluido de escape diesel. | La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
Circuito de la Válvula Dosificadora de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

La válvula dosificadora del fluido del escape diesel (DEF) del postratamiento es controlada por el controlador del postratamiento del DEF. Cuando el Módulo de Control Electrónico (ECM) comanda dosificación del DEF, el controlador del DEF envía una señal modulada de ancho de impulso (PWM) hacia la válvula dosificadora, la cual abre la válvula de dosificación y permite al DEF ser rociado dentro del flujo del escape.

Ubicación del Componente

La válvula de dosificación de fluido de escape diesel de postratamiento es instalada en el sistema de escape. Es montada directamente en el tubo de descomposición del postratamiento, antes del catalizador de reducción catalítica selectiva (SCR). La posición de instalación variará, en base a la arquitectura del postratamiento y el fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la válvula de dosificación del fluido del escape diesel está siendo comandada encendida.

Condiciones para Establecimiento de los Códigos de Falla

El controlador de fluido de escape diesel detecta que el voltaje de la válvula dosificadora de fluido del escape diesel está debajo de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, la dosificación del fluido del escape diesel debe ser comandada para que la válvula de dosificación sea actuada. Esto puede hacerse al realizar la "Prueba de Anulación de la Bomba del Dosificador del Fluido del Escape Diesel del Postratamiento" encontrada bajo "Pruebas de Diagnóstico del ECM" en la herramienta electrónica de servicio INSITE™.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores OBD, el ECM apaga la MIL después de 3 viajes consecutivos en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™ puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Corto a tierra en la válvula de dosificación de fluido de escape diesel
  • Corto a tierra en el arnés del controlador de fluido de escape diesel
  • Controlador del fluido de escape diesel de postratamiento funcionando mal.
Consulte el Análisis del Código de Falla 3566.

Ultima Modificación: 24-JUNIO-2010


Válvula de Dosificación de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 3567

Válvula de Dosificación de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3567 PID: SPN: 5394 FMI: 5 LÁMPARA: Ámbar SRT: | válvula de Dosificación de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto. Voltaje de señal abierto detectado en la válvula de dosificación de fluido de escape diesel. | La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
Circuito de la Válvula Dosificadora de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

La válvula dosificadora del fluido del escape diesel (DEF) del postratamiento es controlada por el controlador del postratamiento del DEF. Cuando el Módulo de Control Electrónico (ECM) comanda dosificación del DEF, el controlador del DEF envía una señal modulada de ancho de impulso (PWM) hacia la válvula dosificadora, la cual abre la válvula de dosificación y permite al DEF ser rociado dentro del flujo del escape.

Ubicación del Componente

La válvula de dosificación de fluido de escape diesel de postratamiento es instalada en el sistema de escape. Es montada directamente en el tubo de descomposición del postratamiento, antes del catalizador de reducción catalítica selectiva (SCR). La posición de instalación variará, en base a la arquitectura del postratamiento y el fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la válvula de dosificación del fluido del escape diesel está siendo comandada encendida.

Condiciones para Establecimiento de los Códigos de Falla

El controlador del fluido del escape diesel del postratamiento detecta que el circuito de la válvula dosificadora del fluido del escape diesel está abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, la válvula de dosificación del fluido del escape diesel debe ser comandada encendida para poner en marcha todos los diagnósticos. Esto puede hacerse al realizar la Prueba de Anulación de la Bomba del Dosificador del Fluido del Escape Diesel del Postratamiento en la herramienta electrónica de servicio INSITE™.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en la válvula de dosificación de fluido de escape diesel.
  • Circuito abierto en el arnés controlador de fluido de escape diesel.
  • Controlador del fluido de escape diesel de postratamiento funcionando mal.
Consulte el Análisis del Código de Falla 3567.

Ultima Modificación: 24-JUNIO-2010


Válvula de Dosificación del Fluido del Escape Diesel (DEF) del Postratamiento - Sistema Mecánico No Respondiendo o Desajustado

CÓDIGO DE FALLA 3568

Válvula de Dosificación del Fluido del Escape Diesel (DEF) del Postratamiento - Sistema Mecánico No Respondiendo o Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3568 PID: SPN: 5394 FMI: 7 LÁMPARA: Ámbar SRT: | Válvula de Dosificación del Fluido del Escape Diesel (DEF) del Postratamiento - Sistema Mecánico No Respondiendo o Desajustado. Se ha detectado una falla mecánica en la válvula de dosificación del DEF. | La inyección de DEF en el sistema de postratamiento es desactivada.
ISF2.8 CM2220 AN - Circuito de la Válvula de Dosificación de DEF del Postratamiento
ISF3.8 CM2220 AN - Circuito de la Válvula de Dosificación de DEF del Postratamiento

Descripción del Circuito

La válvula de dosificación de DEF del postratamiento es controlada por el controlador del DEF del postratamiento. Cuando el ECM del motor ordena dosificación del DEF, el controlador del DEF envía una señal de ancho de impulso modulado (PWM) a la válvula de dosificación, la cual abre y permite que el DEF sea pulverizado dentro del flujo de escape.

Ubicación del Componente

La válvula de dosificación de DEF del postratamiento está instalada en el sistema de escape. Está montada directamente en el tubo de descomposición del postratamiento, antes del catalizador de Reducción Catalítica Selectiva (SCR). La posición de la instalación variará, basado en la arquitectura del postratamiento y en el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando a la válvula de dosificación del DEF se le ordena activarse.

Condiciones para Establecimiento de los Códigos de Falla

El controlador del DEF ha detectado un mal funcionamiento mecánico de la válvula de dosificación del DEF.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se activará una disminución del torque del motor.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, a la válvula de dosificación del DEF debe ordenársele que se active a fin de que corran todos los diagnósticos. Esto puede hacerse ejecutando la Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diesel (DEF) del Postratamiento en la herramienta electrónica de servicio INSITE™.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Esta falla detecta un mal funcionamiento mecánico de la válvula de dosificación del DEF, o un corto de pin a pin en el circuito de dicha válvula.

La contaminación del DEF puede ser una causa posible para este código de falla.

Consulte el Análisis del Código de Falla t05-3568.

Ultima Modificación: 02-ENERO-2012


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc3569
Fault Code Path Selection

¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) asistido por aire? | Ir a es120-fc3569air
¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) sin aire? | Ir a es120-fc3569airless

Ultima Modificación: 23-OCT.-2009


Sensor de Presión del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 3571

Sensor de Presión del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3571 PID: SPN: 4334 FMI: 3 LÁMPARA: Ámbar SRT: | Sensor de Presión del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión de fluido de escape diesel del postratamiento. | La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
Circuito del Sensor de Presión del Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El controlador del fluido del escape diesel del postratamiento provee un suministro de 5 volts y una tierra para el sensor de presión del fluido del escape diesel del postratamiento. El sensor de presión proporciona una señal para el controlador del fluido del escape diesel del postratamiento en el circuito de señal del sensor. Éste voltaje de señal del sensor cambia, en base a la presión del fluido del escape diesel del postratamiento abastecida por la unidad dosificadora. El controlador del fluido del escape diesel del postratamiento detectará un voltaje de señal bajo a presiones bajas del fluido del escape diesel, y un voltaje de señal alto a presiones altas del fluido del escape diesel..

Ubicación del Componente

El sensor de presión del fluido de escape diesel de postratamiento es interno en la unidad de dosificación de fluido del escape diesel y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El controlador de fluido de escape diesel de postratamiento detecta que el voltaje de señal del sensor de presión de fluido del escape diesel del postratamiento es más que un valor calibrable por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico (ECM) enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla
  • Se activará una disminución del torque del motor.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Cable de señal en corto con la alimentación de sensores o con el voltaje de la batería
  • Controlador del fluido de escape diesel de postratamiento que funciona mal
  • Arnés del controlador del fluido de escape diesel de postratamiento defectuoso.
Consulte el Análisis del Código de Falla 3571.

Ultima Modificación: 24-JUNIO-2010


Sensor de Presión del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 3572

Sensor de Presión del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3572 PID: SPN: 4334 FMI: 4 LÁMPARA: Ámbar SRT: | Sensor de Presión del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de presión de fluido de escape diesel. | La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
Circuito del Sensor de Presión del Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El controlador del fluido del escape diesel del postratamiento provee un suministro de 5 volts y una tierra para el sensor de presión del fluido del escape diesel del postratamiento. El sensor de presión proporciona una señal para el controlador del fluido del escape diesel del postratamiento en el circuito de señal del sensor. Éste voltaje de señal del sensor cambia en base a la presión del fluido del escape diesel del postratamiento abastecida por la unidad dosificadora. El controlador del fluido del escape diesel del postratamiento detectará un voltaje de señal bajo a presiones bajas del fluido del escape diesel del postratamiento, y voltaje de señal alto a presiones altas del fluido del escape diesel del postratamiento. La lectura del sensor de presión del fluido de escape diesel es comunicada hacia el módulo de control electrónico (ECM) por medio del enlace de datos del motor.

Ubicación del Componente

El sensor de presión del fluido de escape diesel de postratamiento es interno en la unidad de dosificación de fluido del escape diesel y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El controlador de fluido de escape diesel de postratamiento detecta que el voltaje de señal del sensor de presión de fluido del escape diesel del postratamiento es menor que un valor calibrable por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se activará una disminución del torque del motor.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Cable de señal con corto a tierra
  • Controlador del fluido de escape diesel de postratamiento que funciona mal
  • Arnés del controlador del fluido de escape diesel de postratamiento defectuoso.
Consulte el Análisis del Código de Falla 3572.

Ultima Modificación: 24-JUNIO-2010


Sensor de Presión del Fluido de Escape Diesel de Postratamiento - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 3574

Sensor de Presión del Fluido de Escape Diesel de Postratamiento - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3574 PID: SPN: 4334 FMI: 18/18 LÁMPARA: Ámbar SRT: | Sensor de Presión del Fluido de Escape Diesel de Postratamiento - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. Ha sido detectada baja presión del fluido del escape diesel en la unidad dosificadora. | La inyección del fluido de escape diesel al sistema de postratamiento puede estar desactivada.
Componentes del Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El controlador del fluido del escape diesel provee un suministro de 5 volts y una tierra para el sensor de presión del fluido del escape diesel. El sensor de presión proporciona una señal para el controlador del fluido del escape diesel en el circuito de señal del sensor. Éste voltaje de señal del sensor cambia en base a la presión del fluido del escape diesel abastecida por la unidad dosificadora. El controlador del fluido del escape diesel detectará un voltaje de señal bajo a presiones bajas del fluido del escape diesel, y un voltaje de señal alto a presiones altas del fluido del escape diesel.. La lectura del sensor de presión del fluido de escape diesel es comunicada hacia el ECM por medio del enlace de datos del motor.

Ubicación del Componente

El sensor de presión del fluido de escape diesel de postratamiento es interno en la unidad de dosificación de fluido del escape diesel y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando la unidad dosificadora del fluido del escape diesel está en el estado de cebado o dosificación.

Condiciones para Establecimiento de los Códigos de Falla

El controlador del fluido del escape diesel detecta que la unidad dosificadora es incapaz de acumular o mantener la presión adecuada en la línea del fluido del escape diesel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mala Operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™
  • Para validar la reparación, use INSITE™ para ejecutar la "Prueba de Anulación del Dosificador de Fluido del Escape Diesel", bajo el menú "Pruebas de Diagnóstico del ECM"..
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Charla del Taller

Diagnostique las otras fallas activas relacionadas con el SCR ante ésta falla.

Las causas posibles de este código de falla incluyen:

  • Nivel del tanque de fluido de escape diesel
  • Línea de suministro de la unidad de dosificación de fluido de escape diesel bloqueada, restringida o congelada.
  • Filtro del tanque de fluido de escape diesel bloqueado o restringido
  • Filtro de la línea de suministro de la unidad de dosificación de fluido de escape diesel bloqueado o restringido
  • Conexión de la línea de suministro de la unidad de dosificación de fluido de escape diesel bloqueada o restringida
  • Unidad de dosificación de fluido de escape diesel defectuosa.
  • Fluido del escape diesel contaminado.
Consulte el Análisis del Código de Falla 3574.

Ultima Modificación: 29-NOV.-2010


Fault Code Path Selection

CÓDIGO DE FALLA es120-fc3575
Fault Code Path Selection

¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) asistido por aire? | Ir a es120-fc3575air
¿Es el sistema de dosificación de reducción catalítica selectiva (SCR) sin aire? | Ir a es120-fc3575airless

Ultima Modificación: 16-SEPT.-2009


Calentador del Tanque de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 3576

Calentador del Tanque de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3576 PID: SPN: 3363 FMI: 5/5 LÁMPARA: Ámbar SRT: | Calentador del Tanque de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto. Circuito abierto detectado en la válvula de control del calentador del tanque de fluido de escape diesel de postratamiento. | El calentamiento del tanque de fluido de escape diesel se desactivará.
Circuito de la Válvula de Control del Calentador del Tanque de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El calentador del tanque de fluido de escape diesel de postratamiento evita que el fluido de escape diesel se congele en el tanque de fluido de escape diesel. El calentador del tanque consiste de una válvula de control del calentador del tanque energizada eléctricamente que controla el flujo del refrigerante del motor hacia una bobina de calefacción dentro del tanque del escape diesel. La válvula de control del calentador abre para permitir que el flujo del refrigerante hacia la bobina de calentamiento cuando es ordenado el calentamiento, y cierra cuando ya no se requiere el calentamiento.

Ubicación del Componente

La válvula de control del calentador del tanque del fluido de escape diesel del postratamiento se localiza cerca del tanque de fluido de escape diesel del postratamiento. La ubicación especifica variará, dependiendo del fabricante de equipo original (OEM) del vehículo. La bobina de calefacción del tanque es interna en el tanque de fluido del escape diesel

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El controlador del fluido del escape diesel detecta que el circuito del calentador del tanque del fluido del escape diesel está abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico (ECM) enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El calentamiento del tanque de fluido de escape diesel se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

La válvula de control del calentador del tanque de fluido del escape diesel del postratamiento puede ser energizada por un relevador de alimentación provisto por el OEM, que está conectado al arnés del controlador del fluido del escape diesel del postratamiento. Cuando se diagnostican problemas del arnés de cableado, puede ser necesario incluir el relevador del calentador de la línea opcional.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés controlador de fluido de escape diesel de postratamiento.
  • Válvula de control del calentador del tanque de fluido de escape diesel de postratamiento funcionando mal
  • El controlador del fluido de escape diesel de postratamiento funciona mal.
Consulte el Análisis del Código de Falla 3576.

Ultima Modificación: 10-SEPT.-2009


Válvula de Retorno de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 3577

Válvula de Retorno de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3577 PID: SPN: 4376 FMI: 3/3 LÁMPARA: Ámbar SRT: | Válvula de Retorno de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en la válvula de retorno de fluido de escape diesel del postratamiento. | La válvula de retorno de fluido de escape diesel del postratamiento se desactivará. El sistema de reducción catalítica selectiva (SCR) no purgará.
Unidad Dosificadora de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

La válvula de retorno del fluido del escape diesel del postratamiento es controlada por el controlador del fluido del escape diesel del postratamiento. La posición de la válvula de retorno determina hacia donde fluirá el fluido del escape diesel del postratamiento conforme sale de la unidad dosificadora. Cuando la válvula de retorno está energizada, el sistema de dosificación cebará y retornará el fluido del escape diesel del postratamiento en las líneas hacia el tanque.

Ubicación del Componente

La válvula de retorno del fluido de escape diesel de postratamiento es interna en la unidad de dosificación de fluido del escape diesel y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El controlador de fluido de escape diesel de postratamiento detecta que el voltaje de la válvula de retorno de fluido del escape diesel del postratamiento es más que un valor calibrable por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control electrónico (ECM) enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se activará una disminución del torque del motor.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Charla del Taller

Si ésta falla está activa, el sistema de dosificación no puede purgar, lo cual significa que habrá fluido del escape diesel del postratamiento dejado en las líneas. Debe tenerse cuidado al remover las conexiones. También, las líneas pueden congelarse y el sistema SCR puede dañarse en clima frío si el sistema no es purgado correctamente.

Consulte el Análisis del Código de Falla 3577.

Ultima Modificación: 10-SEPT.-2009


Válvula de Retorno de Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 3578

Válvula de Retorno de Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3578 PID: SPN: 4376 FMI: 4/4 LÁMPARA: Ámbar SRT: | Válvula de Retorno de Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en la válvula de retorno de fluido de escape diesel. | La válvula de retorno de fluido de escape diesel se desactivará. El sistema SCR no se purga.
Unidad Dosificadora de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

La válvula de retorno del fluido del escape diesel del postratamiento es controlada por el controlador del fluido del escape diesel del postratamiento.La posición de la válvula de retorno determina hacia donde fluirá el fluido del escape diesel conforme sale de la unidad dosificadora.Cuando la válvula de retorno es activada, el sistema de dosificación purgará y retornará el fluido del escape diesel en las líneas hacia el tanque.

Ubicación del Componente

La válvula de retorno del fluido de escape diesel de postratamiento es interna en la unidad de dosificación de fluido del escape diesel y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El controlador de fluido de escape diesel detecta que el voltaje de la válvula de retorno de fluido del escape diesel es menos que un valor calibrable por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mala Operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se activará una disminución del torque del motor.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Charla del Taller

Si ésta falla está activa, el sistema de dosificación no puede purgar, lo cual significa que habrá fluido del escape diesel dejado en las líneas. Debe tenerse cuidado al remover las conexiones. También, las líneas podrían congelarse dañarse en clima frío si el sistema no es purgado correctamente.

Consulte el Análisis del Código de Falla 3578.

Ultima Modificación: 29-NOV.-2010


Válvula de Retorno de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 3579

Válvula de Retorno de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3579 PID: SPN: 4376 FMI: 5/5 LÁMPARA: Ámbar SRT: | Válvula de Retorno de Fluido de Escape Diesel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto. Circuito abierto detectado en la válvula de retorno de fluido de escape diesel. | La válvula de retorno de fluido de escape diesel se desactivará. El sistema SCR no se purga.
Circuito de la Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - ISF2.8 CM2220 AN
Circuito de la Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - ISF3.8 CM2220 AN

Descripción del Circuito

La válvula de retorno del fluido del escape diesel del postratamiento es controlada por el controlador del fluido del escape diesel del postratamiento. La posición de la válvula de retorno determina hacia donde fluirá el fluido del escape diesel conforme sale de la unidad dosificadora. Cuando la válvula de retorno es activada, el sistema de dosificación purgará y retornará el fluido del escape diesel en las líneas hacia el tanque.

Ubicación del Componente

La válvula de retorno del fluido de escape diesel de postratamiento es interna en la unidad de dosificación de fluido del escape diesel y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El controlador del fluido del escape diesel detecta que el circuito de la válvula de retorno del fluido del escape diesel está abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mala Operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se activará una disminución del torque del motor.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Charla del Taller

Si ésta falla está activa, el sistema de dosificación no puede purgar, lo cual significa que habrá fluido del escape diesel dejado en las líneas. Debe tenerse cuidado al remover las conexiones. También, las líneas podrían congelarse dañarse en clima frío si el sistema no es purgado correctamente.

Consulte el Análisis del Código de Falla 3579.

Ultima Modificación: 15-SEPT.-2009


Sensor de Presión del Fluido de Escape Diesel de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 3596

Sensor de Presión del Fluido de Escape Diesel de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3596 PID: SPN: 4334 FMI: 2/2 LÁMPARA: Ámbar SRT: | Sensor de Presión del Fluido de Escape Diesel de Postratamiento - Datos Erráticos, Entermitentes o Incorrectos. El sensor de presión de fluido de escape diesel ha reportado una lectura muy alta o muy baja para las condiciones de operación. | La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
Unidad Dosificadora de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El controlador del fluido del escape diesel provee un suministro de 5 volts y una tierra para el sensor de presión del fluido del escape diesel. El sensor de presión proporciona una señal para el controlador del fluido del escape diesel en el circuito de señal del sensor. Éste voltaje de señal del sensor cambia en base a la presión del fluido del escape diesel abastecida por la unidad dosificadora. El controlador del fluido del escape diesel detectará un voltaje de señal bajo a presiones bajas del fluido del escape diesel, y un voltaje de señal alto a presiones altas del fluido del escape diesel.. La lectura del sensor de presión del fluido de escape diesel es comunicada hacia el ECM por medio del enlace de datos del motor.

Ubicación del Componente

El sensor de presión del fluido de escape diesel de postratamiento es interno en la unidad de dosificación de fluido del escape diesel y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Éste diagnóstico corre cuando la unidad dosificadora del fluido del escape diesel es completamente cebada, y está manteniendo activamente la presión del fluido del escape diesel en el sistema de dosificación.

Condiciones para Establecimiento de los Códigos de Falla

La unidad dosificadora del fluido del escape diesel es incapaz de mantener la presión comandada del fluido del escape diesel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mala Operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, el sistema de dosificación del fluido del escape diesel debe ser completamente cebada. Esto puede hacerse al realizar la Prueba de Anulación de la Bomba del Dosificador del Fluido del Escape Diesel del Postratamiento en la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y asegúrese que el sistema de dosificación SCR esté completamente cebado.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Líneas del fluido de escape diesel fugando
  • La unidad de dosificación de fluido de escape diesel funciona mal.
Consulte el Análisis del Código de Falla 3596.

Ultima Modificación: 10-SEPT.-2009


Controlador de Fluido de Escape Diesel de Postratamiento - Índice de Actualización Anormal

CÓDIGO DE FALLA 3597

Controlador de Fluido de Escape Diesel de Postratamiento - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3597 PID: S254 SPN: 3360 FMI: 9 LÁMPARA: Ámbar SRT: | Controlador de Fluido de Escape Diesel de Postratamiento - Índice de Actualización Anormal. Las comunicaciones de enlace de datos entre el ECM y el controlador del fluido de escape diesel de postratamiento han sido interrumpidas. | La inyección de fluido de escape diesel al sistema de postratamiento SCR está desactivada.
Controlador de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El controlador del fluido de escape diesel de postratamiento se comunica con el Módulo de Control Electrónico (ECM) primario del motor a través de la red del enlace de datos público J1939. El controlador de fluido del escape diesel del postratamiento recibe también alimentación de batería, entrada del interruptor de llave y tierra del vehículo del OEM.

Ubicación del Componente

La localización del controlador del fluido de escape diesel de postratamiento depende del OEM. Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Las comunicaciones de enlace de datos entre el ECM y el controlador del fluido de escape diesel de postratamiento se han perdido.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Pérdida de voltaje de la batería al controlador de fluido de escape diesel de postratamiento
  • Pérdida de tierra de la batería al controlador de fluido de escape diesel de postratamiento
  • Pérdida de entrada del interruptor de la llave al controlador de fluido de escape diesel de postratamiento
  • Cableado del enlace de datos J1939 en corto o abierto entre el controlador de fluido de escape diesel de postratamiento y el ECM primario del motor
  • El controlador del fluido de escape diesel de postratamiento funciona mal.
Consulte el Análisis del Código de Falla 3597.

Ultima Modificación: 24-JUNIO-2010


Controlador del Fluido de Escape Diesel de Postratamiento - Recibió Datos de Red con Error

CÓDIGO DE FALLA 3598

Controlador del Fluido de Escape Diesel de Postratamiento - Recibió Datos de Red con Error

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3598 PID: SPN: 3360 FMI: 19/19 LÁMPARA: Ámbar SRT: | Controlador del Fluido de Escape Diesel de Postratamiento - Recibió Datos de Red con Error. Los datos que se están enviando del ECM al controlador de fluido de escape diesel de postratamiento son ilegibles o faltantes. | La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
Controlador de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El controlador de fluido de escape diesel de postratamiento es el control central para el sistema de dosificación de fluido de escape diesel del postratamiento y, maneja la actividad de dosificación, detección del nivel del tanque, detección de temperatura del tanque, calentamiento de la línea y calentamiento del tanque. Se comunica hacia el ECM del motor a través de una conexión del enlace de datos J1939.

Ubicación del Componente

La localización del controlador de fluido de escape diesel de postratamiento varía con la aplicación y el OEM. El controlador típicamente va montado al bastidor del vehículo o un soporte rígido adecuado usando 3 o 4 tornillos. Consulte el manual de servicio del OEM para una descripción más detallada de la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El controlador del fluido del escape diesel estaba esperando ver mensajes válidos del enlace de datos J1939 desde el ECM del motor, pero los datos reales recibidos eran ilegibles o faltantes.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mala Operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Éste código de falla se volverá inactivo inmediatamente cuando la comunicación normal entre el ECM y el controlador del fluido del escape diesel son restauradas.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un ECM del motor con mal funcionamiento
  • Calibración del motor corrompida
  • Controlador del fluido de escape diesel de postratamiento funcionando mal
  • Calibración del controlador de fluido de escape diesel corrompida
  • Códigos de falla activos para sensores del motor o postratamiento que proporcionan entradas para el sistema SCR para dosificación.
Consulte el Análisis del Código de Falla 3598.

Ultima Modificación: 10-SEPT.-2009


Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - El Sistema Mecánico No Responde o Está Desajustado

CÓDIGO DE FALLA 3612

Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - El Sistema Mecánico No Responde o Está Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3612 PID: SPN: 3361 FMI: 7/7 LÁMPARA: Ninguno SRT: | Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - El Sistema Mecánico No Responde o Está Desajustado. El sistema SCR ha detectado una desenergización incompleta. | Ninguno en el desempeño.
Controlador de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

La unidad dosificadora del fluido del escape diesel realiza muchas funciones, una de las cuales es generar la presión del fluido del escape diesel adecuada en las líneas usando una bomba para permitir la dosificación. El controlador del fluido del escape diesel provee un suministro de voltaje de batería y una tierra para la unidad dosificadora del fluido del escape diesel. El controlador también abastece una señal para la unidad dosificadora para controlar la salida de fluido del escape diesel. Esta señal cambia en base a la presión del fluido del escape diesel siendo comandada.

Ubicación del Componente

La localización de la unidad de dosificación del fluido de escape diesel de postratamiento depende del OEM. Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta en la conexión inicial de la llave.

Condiciones para Establecimiento de los Códigos de Falla

El controlador del fluido del escape diesel del postratamiento detecta que ha ocurrido un ciclo de purga incompleta de desenergización.

Acción Tomada Cuando el Código de Falla está Activo

  • El código de falla se pondrá activo inmediatamente cuando el diagnóstico se ejecuta y falla. Esta es una falla sin lámpara.

Condiciones para Borrar el Código de Falla

  • Éste código de falla se volverá inactivo a la terminación con éxito de una desenergización y ciclo de purga del sistema de dosificación SCR.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El sistema SCR está programado para purgarse a si mismo automáticamente después de que el motor se ha apagado. Inmediatamente siguiendo a la desconexión de llave, la válvula de retorno del fluido de escape diesel (DEF) será actuada y la unidad dosificadora bombeará cualquier DEF dejado en las líneas y unidad dosificadora de vuelta al tanque del DEF. El ciclo de purga puede tomar hasta 60 segundos.

Éste es un código de falla solo de información que indica que algo no está permitiendo que la unidad dosificadora del fluido del escape diesel termine completamente su ciclo de purga. El no terminar el ciclo de purga podría conducir a la formación de depósitos en el sistema del fluido del escape diesel o daño en la unidad dosificadora causado por congelación del fluido del escape diesel. Asegúrese que la alimentación de batería no está siendo removida del sistema SCR inmediatamente después de paro del motor por medio de un interruptor de desconexión principal de la batería.

Consulte el Análisis del Código de Falla t05-3612.

Ultima Modificación: 10-ENERO-2011


Posición de la Tobera del Turbocargador de Geometría Variable (VGT) del Motor - El Sistema Mecánico No Responde o está Desajustado

CÓDIGO DE FALLA 3616

Posición de la Tobera del Turbocargador de Geometría Variable (VGT) del Motor - El Sistema Mecánico No Responde o está Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3616 PID: SPN: 2633 FMI: 7 LÁMPARA: Ninguno SRT: | Posición de la Boquilla del VGT del Motor - Sistema Mecánico No Respondiendo o Fuera de Ajuste. El controlador inteligente del VGT ha detectado límites de tope incorrectos o el VGT no se puede desplazar a la posición cerrada. | La carreta del VGT puede estar limitada.
Circuito Excitador del Actuador VGT - ISL9 CM2150 SN

Descripción del Circuito

El VGT es activado electrónicamente por el actuador del VGT. El actuador del VGT es un dispositivo inteligente que recibe la información por el enlace de datos J1939 del módulo de control (ECM) primario del motor. El actuador VGT realiza su propio diagnóstico y reporta los errores al ECM primario del motor con el enlace de datos J1939.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave se gira inicialmente a la posición de ON, y periódicamente cuando el motor está funcionando.

El interruptor de llave debe estar completamente desconectado por más de 30 segundos antes que este diagnóstico corra en la conexión inicial de la llave.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se establece cuando la posición real del actuador del VGT no alcanza la posición ordenada por más de 10 segundos, y la temperatura del refrigerante está por debajo de un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • Esta es una falla sin lámpara. El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El actuador VGT continuará intentando cumplir con la posición comandada.

Condiciones para Borrar el Código de Falla

  • El interruptor de llave debe estar completamente desconectado por más de 30 segundos antes que este diagnóstico corra en la conexión inicial de la llave.
  • El código de falla se borrará al conectar la llave, si ya no existe la condición de error.

Charla del Taller

Este código de falla es un código de falla informativo, que indica que la boquilla deslizante del turbocargador VGT no pudo ir a la posición deseada. Ningún diagnóstico es necesario para éste código de falla. Únicamente es un indicador de que la potencia del motor puede ser limitada debido a una boquilla deslizante pegada del turbocargador VGT. Si la condición continúa existiendo, el Código de Falla 2387 se volverá activo. También es posible en fugas grandes de sobrepresión provocar volver activo también éste código de falla .

Inspeccione los álabes del turbocargador por residuos, y limpie los álabes, si se requiere. Encuentre el origen de los residuos y repare.

Consulte el Análisis del Código de Falla t05-3616.

Ultima Modificación: 02-NOV.-2015


Temperatura del Controlador de Fluido de Escape Diésel de Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 3648

Temperatura del Controlador de Fluido de Escape Diésel de Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3648 PID: S254 SPN: 5480 FMI: 16/16 LÁMPARA: Ámbar SRT: | Temperatura del Controlador del Fluido del Escape Diésel del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La temperatura interna del controlador del fluido del escape diésel está por arriba de los límites de advertencia. | La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Temperatura del Controlador del Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

El controlador del fluido del escape diésel del postratamiento es enfriado por aire, y está equipado con un sensor de temperatura interno, el cual monitorea la temperatura dentro del controlador, durante la operación. El controlador del fluido de escape diésel envía esta lectura de temperatura al ECM del motor vía una conexión de enlace de datos J1939.

Ubicación del Componente

El controlador de fluido de escape diésel de postratamiento está equipado con un sensor de temperatura interno, el cual monitorea la temperatura dentro del controlador durante la operación. Este sensor de temperatura es interno en el controlador del fluido del escape diésel y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante operación normal, cuando se está ordenando dosificación por el sistema SCR.

Condiciones para Establecimiento de los Códigos de Falla

La temperatura interna del controlador del fluido del escape diésel está por arriba de los límites de advertencia.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Este código de falla se inactiva inmediatamente que la temperatura interna del controlador de fluido de escape diésel cae a menos de los límites de advertencia.
  • Para validar la reparación, arranque el motor y déjelo en ralentí por 1 minuto después que el controlador se haya enfriado adecuadamente.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Haga el análisis de fallas de altos conteos inactivos del Código de Falla 3648 como un código de falla activo.

Las causas posibles de este código de falla incluyen:

  • Flujo de aire inadecuado para enfriar el controlador del fluido del escape diésel
  • Montaje incorrecto del controlador del fluido del escape diésel
  • Controlador del fluido del escape diésel funcionando mal.
Consulte el Análisis del Código de Falla t05-3648.

Ultima Modificación: 24-ABRIL-2012


Temperatura del Tanque de Fluido de Escape Diésel de Postratamiento - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 3651

Temperatura del Tanque de Fluido de Escape Diésel de Postratamiento - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3651 PID: S254 SPN: 3031 FMI: 18 LÁMPARA: Ámbar SRT: | Temperatura del Tanque del Fluido del Escape Diésel del Postratamiento - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. La temperatura del tanque de fluido del escape diésel no puede alcanzar su punto de control. | La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Temperatura del Tanque de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

El sensor de temperatura del fluido del escape diésel del postratamiento, es usado por el controlador del fluido del escape diésel, para monitorear la temperatura del fluido del escape diésel del postratamiento dentro del tanque del fluido. El controlador de fluido de escape diésel monitorea el voltaje en el pin de señal, convierte éste a un valor de temperatura, y envía ese valor al ECM vía el enlace de datos del motor.

Ubicación del Componente

El sensor de temperatura del fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel. La ubicación del tanque y del sensor de temperatura depende del OEM. Consulte el manual de servicio del OEM para obtener más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando la temperatura del tanque del fluido del escape diésel se está manteniendo al usar el calentador del tanque, o cuando se está solicitando calentamiento de la línea.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se establece cuando la temperatura del tanque de fluido de escape diésel ha estado en niveles normales de operación, pero ya no puede mantener la temperatura apropiada y se está en riesgo de congelarse.

Este código de falla también puede establecerse cuando no se puede alcanzar el calentamiento de las líneas, tanque o unidad de dosificación del fluido del escape diésel.

Acción Tomada Cuando el Código de Falla está Activo

  • La unidad de dosificación del fluido del escape diésel se purgará a sí misma, y la inyección de fluido del escape diésel dentro del sistema de postratamiento es desactivada.
  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Apague el interruptor de llave por 2 minutos para permitir que el sistema se desenergice completamente. Gire el interruptor de llave a la posición de ON.
  • El estado del código de falla en la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el sistema pueda calentar adecuadamente y que el diagnóstico se ejecute y pase. Si no se puede terminar el calentamiento, use la "Prueba del Calentador del Sistema Dosificador de Fluido de Escape Diésel" que se encuentra bajo "Prueba de Diagnóstico del ECM" en la herramienta electrónica de servicio INSITE™, para ordenar el calentamiento al calentador del tanque y a todos los calentadores de línea.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Este código de falla también puede establecerse si no se puede alcanzar el calentamiento de las líneas del DEF del postratamiento. Diagnostique todos los códigos de falla del calentador de la línea, antes del Código de Falla 3651.

Las causas posibles de este código de falla incluyen:

  • Flujo de refrigerante hacia el calentador del tanque del fluido del escape diésel, bloqueado o restringido
  • Manguera de suministro de refrigerante para el calentador del tanque, desconectada o rota
  • Válvula de control del calentador del tanque de fluido del escape diésel funcionando mal o pegada cerrada
  • El sensor de temperatura del tanque de fluido de escape diésel del postratamiento funciona mal o está pegado
  • Operación en condiciones ambientales extremadamente frías.
Consulte el Análisis del Código de Falla t05-3651.

Ultima Modificación: 24-ABRIL-2012


Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento - Raíz del Problema Desconocida

CÓDIGO DE FALLA 3679

Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento - Raíz del Problema Desconocida

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3679 PID: SPN: 3361 FMI: 11/11 LÁMPARA: Ámbar SRT: | Unidad de Dosificación del Fluido del Escape Diésel del Postratamiento - Raíz del Problema No Conocida. La unidad de dosificación de fluido del escape diésel ha fallado para inicializar. | La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

La unidad de dosificación del fluido de escape diésel monitorea su temperatura interna y la reporta al controlador de fluido de escape diésel con la conexión inicial de la llave vía el cable de temperatura de la unidad de señal/dosificación de la unidad de dosificación de fluido de escape diésel de postratamiento. Después de que el mensaje de temperatura se ha enviado de la unidad de dosificación hacia el controlador, este cable compartido es conmutado para usarse para el control de la bomba de la unidad de dosificación.

Ubicación del Componente

El lugar de la unidad de dosificación del fluido de escape diésel de postratamiento depende del OEM. Consultar el manual de diagnósticos del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta en la conexión inicial de la llave.

Condiciones para Establecimiento de los Códigos de Falla

La unidad de dosificación del fluido de escape diésel y el controlador del fluido del escape diésel no pueden reconocerse la una con el otro al conectar la llave, y no pueden inicializarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Al terminar la reparación, se requiere un ciclo de la llave para que el diagnóstico se ejecute otra vez y se inactive la falla.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Corto o circuito abierto en el arnés del postratamiento
  • Mal funcionamiento de la unidad de dosificación del fluido del escape diésel.
Consulte el Análisis del Código de Falla t05-3679.

Ultima Modificación: 24-ABRIL-2012


Suministro de Energía del Sensor de NOx de Salida de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 3681

Suministro de Energía del Sensor de NOx de Salida de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3681 PID: P411 SPN: 3228 FMI: 0/2 LÁMPARA: Ámbar SRT: | Suministro de energía del sensor de NOx de salida de postratamiento - Datos erráticos, intermitentes, o incorrectos. El sensor de NOx de la salida del postratamiento indica que la alimentación hacia el sensor es incorrecta. | Ninguno en desempeño
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Suministro de Energía del Sensor de NOx de Salida de Postratamiento

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de la salida del postratamiento es un dispositivo inteligente y recibe ordenes del módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento ejecuta sus propios diagnósticos internos y reporta los malos funcionamientos de vuelta al ECM primario usando el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. Se les da servicio como un solo componente y no pueden reemplazarse individualmente. El sensor de NOx de la salida del postratamiento se usa para medir las emisiones de NOx en la salida del sistema de postratamiento.

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador SCR del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando la temperatura del gas de escape en el sensor de NOx de la salida del postratamiento está por arriba de 150°C [302°F].

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la alimentación hacia el sensor de NOx de la salida está por arriba o por debajo de un umbral.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo en ralentí por 10 minutos para permitir que el sensor de NOx se caliente.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Corto con la batería o a tierra, en el arnés del OEM
  • Mal funcionamiento del sensor de NOx de la salida
Consulte el Análisis del Código de Falla t05-3681.

Ultima Modificación: 24-ABRIL-2012


Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 3697

Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3697 PID: S254 SPN: 630 FMI: 12/12 LÁMPARA: Rojo SRT: | Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso. Error interno en el ECM relacionado con fallas del software del motor. | El motor puede no arrancar.
Módulo de Control del Motor - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150

Descripción del Circuito

El ECM tiene diagnósticos internos que se ejecutan continuamente y revisan por errores o incompatibilidades de software.

Ubicación del Componente

La localización del montaje del ECM varía dependiendo del modelo de motor y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se activa cuando los diagnósticos del ECM detectan un error de software o calibración.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz roja STOP ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El motor puede no arrancar.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un mal funcionamiento del software del ECM o error de calibración.
Consulte el Análisis del Código de Falla t05-3697.

Ultima Modificación: 28-OCT.-2015


Relevador del Calentador de la Línea de Fluido de Escape Diesel de Postratamiento - El Sistema Mecánico No Responde o Está Desajustado

CÓDIGO DE FALLA 3713

Relevador del Calentador de la Línea de Fluido de Escape Diesel de Postratamiento - El Sistema Mecánico No Responde o Está Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3713 PID: S254 SPN: 5491 FMI: 7/7 LÁMPARA: Ámbar SRT: | Relevador del Calentador de la Línea de Fluido de Escape Diesel de Postratamiento - El sistema mecánico no responde o está desajustado. Ha sido detectado un corto circuito a batería en el circuito de suministro de alimentación al calentador de línea del fluido del escape diesel. | Los calentadores de fluido de escape diesel 1, 2 y 3 se desactivarán.
Calentador de la Línea de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El relevador del calentador de la línea del fluido del escape diesel del postratamiento proporciona el suministro de energía a los calentadores de línea 1, 2, y 3. Es controlado por el controlador del fluido del escape diesel del postratamiento.

Ubicación del Componente

La localización del relevador del calentador de la línea del fluido de escape diesel de postratamiento depende del OEM. Consultar el manual de diagnósticos del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está funcionando y no está siendo comandado calentamiento de línea del fluido del escape diesel.

Condiciones para Establecimiento de los Códigos de Falla

Ha sido detectado voltaje de batería en los calentadores de línea del fluido del escape diesel cuando el relevador del calentador de la línea es comandado apagado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL cuando el diagnóstico se ejecuta y falla.
  • El calentamiento la línea de fluido de escape diesel se desactivará.

Condiciones para Borrar el Código de Falla

  • Al término de la reparación, se requiere un ciclo de llave para lograr que el diagnóstico corra otra vez y hacer que la falla se vuelva inactiva.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la lámpara indicadora de mal funcionamiento (MIL) también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Interruptor lateral del relevador del calentador de la línea atorado cerrado
  • Corto a voltaje de batería en el cable entre el relevador y los elementos del calentador de la línea.
Consulte el Análisis del Código de Falla 3713.

Ultima Modificación: 10-SEPT.-2009


NOx de Entrada del Postratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 3726

NOx de Entrada del Postratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3726 PID: S254 SPN: 3216 FMI: 16 LÁMPARA: Ámbar SRT: | NOx de Entrada del Postratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La unidad dosificadora de fluido del escape diesel del postratamiento es incapaz de cumplir la dosificación comandada requerida para la reducción de NOx adecuada. | Ninguno en el desempeño.
Sensor de NOx de Admisión del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN
Sensor de NOx de Admisión del Postratamiento - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL8.9 CM2150 SN/ISZ13 CM2150
Sensor de NOx de Admisión del Postratamiento - ISM11 CM876 SN

Descripción del Circuito

El valor de NOx (óxidos de nitrógeno) de admisión del postratamiento es calculado por el ECM en base a las condiciones de operación y ambientales. Éste valor es usado por el ECM para determinar el grado de dosificación del fluido del escape diesel requerido.

Ubicación del Componente

La ubicación de montaje del ECM varía dependiendo del modelo de motor. La localización de la unidad de dosificación del fluido de escape diesel de postratamiento depende del OEM. Consultar el manual de diagnósticos del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el motor está funcionando y está siendo comandada dosificación del fluido del escape diesel.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la unidad dosificadora de fluido del escape diesel del postratamiento es incapaz de proporcionar el grado de dosificación comandado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque y opere el motor para elevar las temperaturas del escape de forma que la unidad dosificadora del fluido del escape diesel entre en estado de "dosificación".
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores OBD, el ECM apaga la MIL después de 3 viajes consecutivos en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™ puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Unidad de dosificación de fluido de escape diesel defectuosa.
Consulte el Análisis del Código de Falla 3726.

Ultima Modificación: 29-NOV.-2010


Módulo de Control del Tablero de Instrumentos - Índice de Actualización Anormal

CÓDIGO DE FALLA 3731

Módulo de Control del Tablero de Instrumentos - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3731 PID: SPN: 5110 FMI: 9 LÁMPARA: Ámbar SRT: | Módulo de Control del Tablero de Instrumentos - Índice de Actualización Anormal. Se han detectado ninguna comunicación o velocidad de transferencia de datos no válida en el enlace de datos J1939 entre el ECM y el módulo de control del tablero de instrumentos. | Ninguno en desempeño.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibió un mensaje del dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Las causas potenciales de este código de falla incluyen:

  • Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una mala conexión entre el componente y la VECU del OEM, una VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los componentes del postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3731.

Ultima Modificación: 14-JUNIO-2016


Interruptor del Gobernador Auxiliar del Motor - Velocidad de Actualización Anormal

CÓDIGO DE FALLA 3735

Interruptor del Gobernador Auxiliar del Motor - Velocidad de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3735 PID: SPN: 2884 FMI: 9 LÁMPARA: Ninguno SRT: | Interruptor del Gobernador Auxiliar del Motor - Velocidad de Actualización Anormal. La comunicación entre el módulo de control electrónico (ECM) y otro dispositivo en el enlace de datos SAE J1939 se ha perdido. | La velocidad del motor rampeará hacia abajo y permanecerá en ralentí.
Circuito de Multiplexión - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN

Descripción del Circuito

Dispositivos tales como los controladores ABS, transmisiones de cambio automático, sistemas ASR, pantallas electrónicas, sistemas electrónicos de información, herramientas electrónicas de servicio y unidades de control electrónico del vehículo (VECU) pueden comunicarse con el ECM por el enlace de datos SAE J1939. Los mensajes que envían los dispositivos son recibidos por el ECM y se usan para controlar el motor. El ECM transmite también información a estos dispositivos a través del enlace de datos SAE J1939.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibe un mensaje J1939 válido de un dispositivo multiplexado por más de un segundo. El ECM detecta una condición de circuito abierto o corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El ECM utiliza un estado predeterminado como una señal para el dispositivo multiplexado.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla cambiará a INACTIVO en la herramienta electrónica de servicio INSITE™ inmediatamente después de que el diagnóstico corra y pase.
  • El código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Problemas eléctricos con el cableado del enlace de datos SAE J1939 tales como circuitos aterrizados, con corto, o abiertos.
  • El ECM (u otro dispositivo SAE J1939) bloqueando las comunicaciones por enviar demasiados mensajes consecutivos
  • El dispositivo de control externo del OEM ha funcionado mal o ya no puede transmitir por el enlace de datos.
Consulte el Análisis del Código de Falla t05-3735.

Ultima Modificación: 28-OCT.-2015


Controlador del Fluido de Escape Diésel de Postratamiento - Raíz del Problema Desconocida

CÓDIGO DE FALLA 3736

Controlador del Fluido de Escape Diésel de Postratamiento - Raíz del Problema Desconocida

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3736 PID: S254 SPN: 3360 FMI: 11/11 LÁMPARA: Ámbar SRT: | Controlador de Fluido del Escape Diésel del Postratamiento - Causa Raíz No Conocida. Han ocurrido comunicaciones inesperadas del enlace de datos entre el ECM y el controlador de fluido de escape diésel de postratamiento. | La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Controlador del Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

El controlador de fluido del escape diésel del postratamiento, es el control central para el sistema de dosificación de fluido del escape diésel SCR y, maneja la actividad de dosificación, detección del nivel del tanque, detección de temperatura del tanque, calentamiento de la línea y calentamiento del tanque. Se comunica con el ECM del motor vía una conexión de enlace de datos J1939.

Ubicación del Componente

La ubicación del controlador del fluido de escape diésel de postratamiento varía con la aplicación y el OEM. El controlador típicamente va montado al bastidor del vehículo o un soporte rígido adecuado usando 3 o 4 tornillos. Consulte el manual de servicio del OEM para obtener una descripción más detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

Se envió un mensaje inesperado por el enlace de datos, desde el ECM hacia el controlador del fluido del escape diésel, y no se pudo interpretar.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Este código de falla se inactiva inmediatamente cuando la comunicación normal entre el ECM y el controlador de fluido de escape diésel se restablece.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Resistencia de terminación incorrecta del enlace de datos
  • Circuito abierto o corto en el enlace de datos J1939
  • ECM del motor con mal funcionamiento
  • Calibración del motor corrompida
  • Controlador del fluido del escape diésel funcionando mal
  • Calibración del controlador del fluido del escape diésel corrompida
Consulte el Análisis del Código de Falla t05-3736.

Ultima Modificación: 24-ABRIL-2012


Protección de Sobremarcha del Modo de la Marcha del Motor - La Condición Existe

CÓDIGO DE FALLA 3737

Protección de Sobremarcha del Modo de la Marcha del Motor - La Condición Existe

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3737 PID: S115 SPN: 1675 FMI: 11/31 LÁMPARA: Ninguna SRT: | Protección de Sobremarcha del Modo de la Marcha del Motor - La Condición Existe. El motor de arranque ha sido desactivado temporalmente a fin de impedir daño al mismo. | Es prohibida la operación del motor de arranque, hasta que éste se haya enfriado adecuadamente.
ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Módulo de Control del Motor
Módulo de Control del Motor - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
ISM11 CM876 SN - Módulo de Control del Motor

Descripción del Circuito

La característica de protección por sobremarcha (o bloqueo del motor de arranque), está diseñada para impedir daño al motor de arranque durante condiciones de arranque difícil. Dar marcha excesiva al motor puede causar que el motor de arranque se sobrecaliente, resultando en daño permanente. Cuando se detecta accionamiento excesivo del motor de arranque, la característica de protección por sobremarcha bloquea al motor de arranque, hasta que éste se haya enfriado adecuadamente, y sea seguro operarlo nuevamente.

Ubicación del Componente

La característica de protección por sobremarcha es controlada por el módulo de control del motor (ECM), y no se puede modificar.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el motor se está arrancando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el motor de arranque fue accionado por un periodo de tiempo suficientemente largo, en el que el accionamiento continuo puede causar daño al mismo. Este tiempo acumulativo incluye accionamiento continuo del motor de arranque y/o series de intentos más cortos de accionamiento, dentro de una cierta ventana de tiempo.

Acción Tomada Cuando el Código de Falla está Activo

  • El motor de arranque es bloqueado y no se le puede dar marcha excesiva al motor, hasta que el motor de arranque se haya enfriado adecuadamente.

Condiciones para Borrar el Código de Falla

El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.

Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la lámpara indicadora de mal funcionamiento (MIL) para aplicaciones con diagnósticos a bordo (OBD).

Charla del Taller

Este es un código de falla solamente de información, y no indica un problema con el motor de arranque.

Consulte el Análisis del Código de Falla 3737.

Ultima Modificación: 01-NOV.-2016


Actuador del Suministro de Aire - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 3738

Actuador del Suministro de Aire - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3738 PID: SPN: 3489 FMI: 18 LÁMPARA: Ámbar SRT: | Actuador del Suministro de Aire - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave Se ha perdido el suministro de aire o de fluido del escape diesel hacia la unidad de dosificación. | La inyección de fluido de escape diesel al sistema de reducción catalítica selectiva del postratamiento (SCR) está desactivada.
ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - Circuito del Actuador del Suministro de Aire
ISM11 CM876 SN - Circuito del Actuador del Suministro de Aire

Descripción del Circuito

El solenoide de aire de la unidad de dosificación de fluido del escape diesel del postratamiento se usa para activar y desactivar el suministro de aire del camión a la unidad de dosificación de fluido del escape diesel. El aire se usa para transportar el fluido del escape diesel hasta la boquilla del postratamiento.

Ubicación del Componente

El solenoide de aire de la unidad de dosificación de fluido del escape diesel del postratamiento va montado en la parte posterior de la unidad de dosificación de fluido del escape diesel. La posición de montaje de la unidad de dosificación de fluido del escape diesel es específica del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente mientras el sistema de Reducción Catalítica Selectiva (SCR) esté dosificando fluido del escape diesel dentro del sistema de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

La unidad de dosificación detecta que se ha perdido el suministro de aire mientras dosificaba fluido del escape diesel dentro del sistema de postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, es necesario usar la herramienta electrónica de servicio INSITE™ para realizar la Prueba de Anulación de la Bomba Dosificadora de Fluido del Escape Diesel.
  • Asegúrese de que la unidad de dosificación del fluido del escape diesel pueda ciclarse con éxito en todas las fases (cebar, dosificar y purgar) y que el fluido del escape diesel fluya uniformemente por la boquilla del postratamiento.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Tubo de suministro de aire del OEM dañado o con fuga
  • Solenoide de aire funcionando mal
  • La unidad de dosificación de fluido de escape diesel de postratamiento funciona mal.
Consulte el Análisis del Código de Falla t05-3738.

Ultima Modificación: 28-OCT.-2015


Sensor de NOx de la Salida del Postratamiento - Datos No Racionales - Desviación Alta

CÓDIGO DE FALLA 3749

Sensor de NOx de la Salida del Postratamiento - Datos No Racionales - Desviación Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3749 PID: S254 SPN: 3226 FMI: 20 LÁMPARA: Ámbar SRT: | Sensor de NOx de Salida del Postratamiento - Datos No Racionales - Alta Dispersión. Las lecturas del sensor de NOx de salida del postratamiento no están cambiando con las condiciones de operación del motor. | Ninguno en desempeño.
Circuito del Sensor de NOx de Salida del Postratamiento - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150

Descripción del Circuito

El sensor de NOx (óxidos de nitrógeno) de salida de postratamiento es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de salida de postratamiento realiza sus propios diagnósticos internos y reporta los malos funcionamientos al ECM primario con el enlace de datos J1939. El sensor de NOx está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no pueden reemplazarse individualmente. El sensor de NOx de la salida del postratamiento se usa para medir las emisiones de NOx en la salida del sistema de postratamiento.

Ubicación del Componente

La ubicación del Sensor de NOx de la Salida del Postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador SCR del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Éste diagnóstico corre cuando el motor está operando y la temperatura del gas de escape en el sensor NOx de admisión de postratamiento está arriba de 150° C [302° F].

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la lectura del sensor de salida del NOx no está cambiando para coincidir con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™. Es necesario conducir u operar el vehículo sobre un dinamómetro de chasis, a fin de validar la reparación y para que el código de falla se vuelva inactivo.
  • La temperatura del gas de escape en el sensor de NOx de la salida del postratamiento debe estar por arriba de 150° C [302° F], antes de que el sensor pueda ejecutar sus diagnósticos internos.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • El sensor de NOx de la salida del postratamiento ha sido removido o alterado
  • Sensor de NOx de la salida del postratamiento defectuoso.
Consulte el Análisis del Código de Falla t05-3749.

Ultima Modificación: 28-OCT.-2015


Calidad del Fluido del Escape Diésel del Postratamiento - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 3866

Calidad del Fluido del Escape Diésel del Postratamiento - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3866 PID: SPN: 3364 FMI: 1 LÁMPARA: Ámbar SRT: | Calidad del Fluido del Escape Diésel del Postratamiento - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Más Grave. El fluido de escape diésel (DEF) se ha detectado que está abajo del umbral crítico. | El par del motor automáticamente se reduce después de 36 horas.
ISB6.7 CM2150 SQ - Circuito del Sensor de Calidad del Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

El sensor de calidad DEF es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de calidad DEF recibe energía y tierra directamente de la batería. El sensor realiza su propio diagnóstico interno y reporta los malos funcionamientos al ECM primario del motor usando el enlace de datos J1939. El sensor de calidad DEF se usa para medir la concentración del DEF en el tanque.

Ubicación del Componente

El sensor de calidad DEF va típicamente montado en el tanque DEF o de acuerdo con la línea de suministro de la unidad de dosificación DEF. Consulte el manual de servicio del OEM para obtener una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

  • Para los sensores montados en el tanque, este diagnóstico opera continuamente después que el tanque de DEF se descongela.
  • Para los sensores montados en la línea, este diagnóstico opera continuamente después que el sistema se ceba con éxito.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de calidad DEF ha detectado que la concentración del DEF ha caído a menos de un umbral crítico.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

NOTA: Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.

  • Para validar la reparación, arranque el motor y déjelo en ralentí hasta que el sistema DEF se haya descongelado y cebado.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borra de la memoria después de 9,600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla pueden incluir:

  • DEF inapropiado en el tanque
  • Sensor de calidad del DEF funcionando mal
  • Combustible diésel en el tanque de DEF.
Consulte el Análisis del Código de Falla t05-3866.

Ultima Modificación: 24-ABRIL-2012


Calidad del Fluido del Escape Diésel del Postratamiento - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 3867

Calidad del Fluido del Escape Diésel del Postratamiento - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3867 PID: SPN: 3364 FMI: 18 LÁMPARA: Ámbar SRT: | Calidad del Fluido del Escape Diésel del Postratamiento - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El fluido de escape diésel (DEF) se ha detectado que está abajo del umbral crítico. | El par del motor automáticamente se reduce después de 36 horas.
ISB6.7 CM2150 SQ - Circuito del Sensor de Calidad del Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

El sensor de calidad DEF es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de calidad DEF recibe energía y tierra directamente de la batería. El sensor realiza su propio diagnóstico interno y reporta los malos funcionamientos al ECM primario del motor usando el enlace de datos J1939. El sensor de calidad DEF se usa para medir la concentración del DEF en el tanque.

Ubicación del Componente

El sensor de calidad DEF va típicamente montado en el tanque DEF o de acuerdo con la línea de suministro de la unidad de dosificación DEF. Consulte el manual de servicio del OEM para obtener una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

  • Para los sensores montados en el tanque, este diagnóstico opera continuamente después que el tanque de DEF se descongela.
  • Para los sensores montados en la línea, este diagnóstico opera continuamente después que el sistema se ceba con éxito.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de calidad DEF ha detectado que la concentración del DEF ha caído a menos de un umbral crítico.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El par del motor se reduce si éste se opera en esta condición por 36 horas.

Condiciones para Borrar el Código de Falla

NOTA: Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.

  • Para validar la reparación, arranque el motor y déjelo en ralentí hasta que el sistema DEF se haya descongelado y cebado.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borra de la memoria después de 9,600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla pueden incluir:

  • DEF inapropiado en el tanque
  • Sensor de calidad del DEF funcionando mal.
Consulte el Análisis del Código de Falla t05-3867.

Ultima Modificación: 24-ABRIL-2012


Calidad del Fluido del Escape Diésel del Postratamiento - Índice de Actualización Anormal

CÓDIGO DE FALLA 3868

Calidad del Fluido del Escape Diésel del Postratamiento - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3868 PID: SPN: 3364 FMI: 9 LÁMPARA: Ámbar SRT: | Calidad del Fluido del Escape Diésel del Postratamiento - Índice de Actualización Anormal. No hay comunicación en el enlace de datos J1939 entre el módulo de control del motor (ECM) y el sensor de calidad del fluido de escape diésel (DEF). | El par del motor se reducirá automáticamente.
ISB6.7 CM2150 SQ - Circuito del Sensor de Calidad del Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

El sensor de calidad DEF es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de calidad DEF recibe energía y tierra directamente de la batería. El sensor realiza su propio diagnóstico interno y reporta los malos funcionamientos al ECM primario del motor usando el enlace de datos J1939. El sensor de calidad DEF se usa para medir la concentración del DEF en el tanque.

Ubicación del Componente

El sensor de calidad DEF va montado típicamente en la línea de suministro de la unidad de dosificación DEF. Consulte el manual de servicio del OEM para obtener una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando el ECM pierde las comunicaciones J1939 con el sensor de calidad DEF.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

NOTA: Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.

  • Para validar la reparación, arranque el motor y déjelo en ralentí hasta que el sistema DEF se haya descongelado y cebado.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borra de la memoria después de 9,600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla pueden incluir:

  • El sensor de calidad DEF no está recibiendo energía del circuito de suministro de la batería en el arnés del OEM. Esto podría ser causado por un circuito abierto en el cable de SUMINISTRO, un fusible fundido o bajo voltaje suministrado por la batería.
  • Circuito de retorno abierto en el retorno de batería del sensor de calidad DEF.
  • Circuito abierto o en corto en el circuito del enlace de datos J1939 entre el ECM del motor y el sensor de calidad DEF.
  • Comunicaciones intermitentes entre el sensor de calidad DEF y el ECM primario del motor en el enlace de datos J1939.
Consulte el Análisis del Código de Falla t05-3868.

Ultima Modificación: 24-ABRIL-2012


Calidad del Fluido del Escape Diésel del Postratamiento - El Sistema Mecánico No Responde o está Desajustado

CÓDIGO DE FALLA 3876

Calidad del Fluido del Escape Diésel del Postratamiento - El Sistema Mecánico No Responde o está Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3876 PID: SPN: 3364 FMI: 7 LÁMPARA: Ámbar SRT: | Calidad del Fluido del Escape Diésel del Postratamiento - El Sistema Mecánico No Responde o está Desajustado. El sensor de calidad del fluido de escape diésel (DEF) no está detectando ningún contacto con el DEF. | El par del motor automáticamente se reduce después de 36 horas.
ISB6.7 CM2150 SQ - Circuito del Sensor de Calidad del Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

El sensor de calidad DEF es un dispositivo inteligente y se comunica con el ECM vía el enlace de datos J1939. El sensor de calidad DEF recibe energía y tierra directamente de la batería. El sensor realiza su propio diagnóstico interno y reporta los malos funcionamientos al ECM primario del motor usando el enlace de datos J1939. El sensor de calidad DEF se usa para medir la concentración del DEF en el tanque.

Ubicación del Componente

El sensor de calidad DEF va típicamente montado en el tanque DEF o de acuerdo con la línea de suministro de la unidad de dosificación DEF. Consulte el manual de servicio del OEM para obtener una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

  • Para los sensores montados en el tanque, este diagnóstico opera continuamente después que el tanque de DEF se descongela.
  • Para los sensores montados en la línea, este diagnóstico opera continuamente después que el sistema se ceba con éxito.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando el sensor de calidad DEF detecta que el elemento sensor no está en contacto con el DEF.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El par del motor se reduce si éste se opera en esta condición por 36 horas.

Condiciones para Borrar el Código de Falla

NOTA: Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.

  • Para validar la reparación, arranque el motor y déjelo en ralentí hasta que el sistema DEF se haya descongelado y cebado.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borra de la memoria después de 9,600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla pueden incluir:

  • Sensor de calidad DEF instalado inapropiadamente
  • Nivel del tanque DEF bajo
  • Sensor de calidad del DEF funcionando mal
  • DEF contaminado con otros fluidos (p.ej. diésel, refrigerante, aceite, etc.).
  • Tanque de DEF llenado con agua
  • La temperatura del DEF está más allá de la gama de medición del sensor de calidad DEF.
Consulte el Análisis del Código de Falla t05-3876.

Ultima Modificación: 24-ABRIL-2012


Calidad del Fluido del Escape Diésel del Postratamiento - Dispositivo o Componente Inteligente Dañado

CÓDIGO DE FALLA 3877

Calidad del Fluido del Escape Diésel del Postratamiento - Dispositivo o Componente Inteligente Dañado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3877 PID: SPN: 3364 FMI: 12 LÁMPARA: Ámbar SRT: | Calidad del Fluido del Escape Diésel del Postratamiento - Dispositivo o Componente Inteligente Dañado. El sensor de calidad del fluido de escape diésel (DEF) ha detectado un error interno. | El par del motor se reducirá automáticamente.
ISB6.7 CM2150 SQ - Circuito del Sensor de Calidad del Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

El sensor de calidad DEF es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de calidad DEF recibe energía y tierra directamente de la batería. El sensor realiza su propio diagnóstico interno y reporta los malos funcionamientos al ECM primario del motor usando el enlace de datos J1939. El sensor de calidad DEF se usa para medir la concentración del DEF en el tanque.

Ubicación del Componente

El sensor de calidad DEF va típicamente montado en el tanque DEF o de acuerdo con la línea de suministro de la unidad de dosificación DEF. Consulte el manual de servicio del OEM para obtener una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

  • Para los sensores montados en el tanque, este diagnóstico opera continuamente después que el tanque de DEF se descongela.
  • Para los sensores montados en la línea, este diagnóstico opera continuamente después que el sistema se ceba con éxito.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando el sensor de calidad DEF detecta que el elemento detector está roto o no hay comunicación entre el elemento detector y la electrónica.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

NOTA: Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.

  • Para validar la reparación, arranque el motor y déjelo en ralentí hasta que el sistema DEF se haya descongelado y cebado.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borra de la memoria después de 9,600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla pueden incluir:

  • Elemento del sensor de calidad DEF dañado
  • Sensor de calidad del DEF sucio o funcionando mal.
Consulte el Análisis del Código de Falla t05-3877.

Ultima Modificación: 24-ABRIL-2012


Calidad del Fluido del Escape Diésel del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 3878

Calidad del Fluido del Escape Diésel del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3878 PID: SPN: 3364 FMI: 2 LÁMPARA: Ámbar SRT: | Calidad del Fluido del Escape Diésel del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos. El sensor de calidad del fluido de escape diésel (DEF) ha detectado una condición de sobre-temperatura. | El par del motor se reducirá automáticamente.
ISB6.7 CM2150 SQ - Circuito del Sensor de Calidad del Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

El sensor de calidad DEF es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de calidad DEF recibe energía y tierra directamente de la batería. El sensor realiza su propio diagnóstico interno y reporta los malos funcionamientos al ECM primario del motor usando el enlace de datos J1939. El sensor de calidad DEF se usa para medir la concentración del DEF en el tanque.

Ubicación del Componente

El sensor de calidad DEF va típicamente montado en el tanque DEF o de acuerdo con la línea de suministro de la unidad de dosificación DEF. Consulte el manual de servicio del OEM para obtener una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

  • Para los sensores montados en el tanque, este diagnóstico opera continuamente después que el tanque de DEF se descongela.
  • Para los sensores montados en la línea, este diagnóstico opera continuamente después que el sistema se ceba con éxito.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando el sensor de calidad DEF detecta que la temperatura interna ha excedido los 125 °C.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La electrónica del sensor de calidad DEF pasa al modo de seguridad.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

NOTA: Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.

  • Para validar la reparación, arranque el motor y déjelo en ralentí hasta que el sistema DEF se haya descongelado y cebado.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borra de la memoria después de 9,600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla pueden incluir:

  • Temperatura ambiente y/o de operación excesiva
  • Sensor de calidad del DEF funcionando mal.
Consulte el Análisis del Código de Falla t05-3878.

Ultima Modificación: 24-ABRIL-2012


Calidad del Fluido del Escape Diésel del Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 3879

Calidad del Fluido del Escape Diésel del Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3879 PID: SPN: 3364 FMI: 0 LÁMPARA: Ámbar SRT: | Calidad del Fluido del Escape Diésel del Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. La concentración del DEF se ha detectado que está arriba de un umbral. | El par del motor se reducirá automáticamente.
ISB6.7 CM2150 SQ - Circuito del Sensor de Calidad del Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

El sensor de calidad DEF es un dispositivo inteligente y se comunica con el módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de calidad DEF recibe energía y tierra directamente de la batería. El sensor realiza su propio diagnóstico interno y reporta los malos funcionamientos al ECM primario del motor usando el enlace de datos J1939. El sensor de calidad DEF se usa para medir la concentración del DEF en el tanque.

Ubicación del Componente

El sensor de calidad DEF va típicamente montado en el tanque DEF o de acuerdo con la línea de suministro de la unidad de dosificación DEF. Consulte el manual de servicio del OEM para obtener una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

  • Para los sensores montados en el tanque, este diagnóstico opera continuamente después que el tanque de DEF se descongela.
  • Para los sensores montados en la línea, este diagnóstico opera continuamente después que el sistema se ceba con éxito.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de calidad DEF ha detectado que la concentración del DEF ha subido a más de un umbral crítico.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después que el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

NOTA: Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.

  • Para validar la reparación, arranque el motor y déjelo en ralentí hasta que el sistema DEF se haya descongelado y cebado.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borra de la memoria después de 9,600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla pueden incluir:

  • DEF inapropiado en el tanque
  • Sensor de calidad del DEF funcionando mal.
Consulte el Análisis del Código de Falla t05-3879.

Ultima Modificación: 24-ABRIL-2012


Dispositivo de Seguridad - Índice de Actualización Anormal

CÓDIGO DE FALLA 4138

Dispositivo de Seguridad - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4138 PID: SPN: 1746 FMI: 9/9 LÁMPARA: Ámbar SRT: | Dispositivo de Seguridad - Índice de Actualización Anormal El módulo de control del motor (ECM) perdió la comunicación con el dispositivo de vigilancia. | El motor puede no arrancar.
ISM11 CM876 SN - Módulo de Control del Motor

Descripción del Circuito

El dispositivo de vigilancia del fabricante de equipo original (OEM) es uno opcional conectado al ECM primario por medio de una red de enlace de datos J1939. Los mensajes enviados desde el dispositivo de vigilancia los recibe el ECM Cummins® y se usan para controlar las características antirrobo. El ECM de Cummins® y el dispositivo de vigilancia deben configurarse apropiadamente para que se tenga la operación adecuada del sistema.

Ubicación del Componente

El cableado del enlace de datos J1939 y la ubicación de los dispositivos J1939 instalados por el OEM varían con el OEM. Vea la información de servicio del fabricante del equipo para obtener la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detectó una pérdida de comunicación con el dispositivo de vigilancia del OEM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El motor puede no arrancar.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está ajustado para recibir información desde un dispositivo del OEM, pero el dispositivo del OEM no esta transmitiendo el mensaje para ese componente.
  • Cuando un componente multiplexado se activa en el ECM de Cummins®, pero la dirección del dispositivo del OEM que transmite el mensaje del componente está incorrecto en el ECM de Cummins®.
Consulte el Análisis del Código de Falla t05-4138.

Ultima Modificación: 29-ABRIL-2014


Dispositivo de Vigilancia - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 4139

Dispositivo de Vigilancia - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4139 PID: SPN: 1746 FMI: 2/2 LÁMPARA: Ámbar SRT: | Dispositivo de Vigilancia - Datos Erráticos, Intermitentes o Incorrectos. Se intenta la ignición del motor sin la autorización del dispositivo de vigilancia del fabricante de equipo original (OEM). | El motor no arranca.
ISM11 CM876 SN - Módulo de Control del Motor

Descripción del Circuito

El dispositivo de vigilancia del OEM es uno opcional conectado al módulo de control del motor (ECM) primario a través de una red de enlace de datos J1939. Los mensajes enviados desde el dispositivo de vigilancia los recibe el ECM Cummins® y se usan para controlar las características antirrobo. El ECM de Cummins® y el dispositivo de vigilancia deben configurarse apropiadamente para que se tenga la operación adecuada del sistema.

Ubicación del Componente

El cableado del enlace de datos J1939 y la ubicación de los dispositivos J1939 instalados por el OEM varían con el OEM. Vea la información de servicio del fabricante del equipo para obtener la localización del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se activa cuando el dispositivo de vigilancia del OEM no ha sido desactivado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El motor puede no arrancar.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.

El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.

Charla del Taller

Este código de falla se activa cuando el dispositivo de antirrobo no ha sido desactivado. El motor no arrancará hasta que se haya activado autorización apropiada.

Consulte el Análisis del Código de Falla t05-4139.

Ultima Modificación: 29-ABRIL-2014


Estado de Dosificación de Combustible del Motor Deseado - Índice de Actualización Anormal

CÓDIGO DE FALLA 4284

Estado de Dosificación de Combustible del Motor Deseado - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4284 PID: SPN: 5793 FMI: 9/9 LÁMPARA: Ámbar SRT: | Estado de Dosificación de Combustible del Motor Deseado - Índice de Actualización Anormal. No ha sido recibido un mensaje válido desde la ECU de la transmisión. | El motor puede no arrancar o ser difícil de arrancar.
ISF2.8 CM2220/ISF2.8 CM2220 EC - Configuración de la Multiplexión SAE J1939
Configuración de Multiplexión SAE J1939 - ISF2.8 CM2220 AN
ISF3.8 CM2220/ISF3.8 CM2220 AN - Configuración de la Multiplexión SAE J1939
Configuración de la Multiplexión SAE J1939 - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150
Configuración de la Multiplexión SAE J1939 - ISM11 CM876 SN

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

La primera parte del diagnóstico se ejecuta continuamente mientras el interruptor de llave está en la posición de ON o el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibió un mensaje del dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.

  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnóstico a Bordo (OBD), el ECM apaga la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con diagnósticos a bordo (OBD).

Charla del Taller

Las causas posibles de este código de falla incluyen:

Una ECU de la transmisión defectuosa.

  • Software del ECM incorrecto para esta aplicación.
  • Un circuito del enlace de datos SAE J1939 con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-3525.

Ultima Modificación: 28-OCT.-2015


Cierre de Aire del Motor - El Sistema Mecánico No Responde o Está Desajustado

CÓDIGO DE FALLA 4484

Cierre de Aire del Motor - El Sistema Mecánico No Responde o Está Desajustado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4484 PID: SPN: 3667 FMI: 7/7 LÁMPARA: ROJA SRT: | Circuito de Cierre de Aire del Motor - El Sistema Mecánico No Responde o Está Desajustado El cierre de aire del motor no cerró durante el modo de prueba. | La válvula de cierre del aire del motor será desactivada.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 e ISL9 CM2250/ISX15 CM2250 - Circuito del Sensor de Cierre de Aire del Motor

Descripción del Circuito

La válvula de cierre de aire es un componente instalado bien sea por el fabricante de equipo original (OEM) o por Cummins® que corta el flujo de aire a la admisión del motor para impedir una condición de sobrevelocidad del motor. Cuando se activa, el módulo de control del motor (ECM) suministra 12 VCD al solenoide del cierre de aire. Este solenoide luego activa la válvula, cerrando la placa en la admisión.

Ubicación del Componente

La válvula de cierre de aire es un componente instalado bien sea por el OEM o por Cummins® y se localiza usualmente en la conexión de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico solo opera durante una Prueba de Válvula de Cierre de Aire.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la válvula de cierre de aire no se ha cerrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz roja STOP ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Use la herramienta electrónica de servicio INSITE™ para calibrar el ECM.

NOTA: El motor debe calibrarse otra vez para borrar el código de falla. Esto se hace debido al ambiente de operación peligroso y a las consideraciones de seguridad.

  • Para validar la reparación, la Prueba de la Válvula de Cierre de Aire debe realizarse otra vez y pasarse con éxito.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Mal funcionamiento del solenoide de la válvula de cierre de aire.
  • Mal funcionamiento de la válvula de cierre de aire.
  • Cable de SEÑAL del interruptor de posición del cierre de aire roto o desconectado.
  • Cable de RETORNO del interruptor de posición del cierre de aire roto o desconectado.
Consulte el Análisis del Código de Falla t05-4484.

Ultima Modificación: 08-DIC.-2014


Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Índice de Actualización Anormal

CÓDIGO DE FALLA 4572

Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4572 PID: SPN: 3031 FMI: 9 LÁMPARA: Ámbar SRT: | Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Índice de Actualización Anormal. | Valor de temperatura por omisión utilizado para temperatura de la solución catalítica.
ISM 11 CM876 SN - Módulo de Control del Motor

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad electrónica del vehículo del fabricante de equipo original (OEM) o unidad de control electrónico de la transmisión en la cabina. Entonces, los valores y estados de componentes, tales como sensores, aceleradores e interruptores pueden transmitirse desde la unidad de control electrónico del vehículo del OEM al ECM del motor Cummins® por el enlace de datos SAE J1939.

Los mensajes enviados desde las unidades de control electrónico del vehículo del OEM son recibidos por el ECM del motor Cummins® y se usan para controlar el motor. El ECM del motor Cummins® y la unidad(es) de control electrónico del vehículo del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

La ubicación del cableado del enlace de datos J1939 y de la unidad de control electrónico del vehículo varía con el OEM. Vea la información de servicio del fabricante del equipo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibe un mensaje válido J1939 del sensor multiplexado de temperatura del tanque del fluido del escape diésel del postratamiento 1 por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está configurado apropiadamente (componentes activados y fuente de la unidad de control electrónico del vehículo del OEM direccionada correctamente), para recibir información desde una unidad de control electrónico del vehículo del OEM, pero la unidad de control electrónico del vehículo del OEM está realmente transmitiendo un mensaje que dice que el componente no está disponible para multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la unidad de control electrónico del vehículo del OEM, de la unidad de control electrónico del vehículo que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la unidad de control electrónico del vehículo del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una conexión que funcione mal del enlace de datos SAE J1939 entre la unidad de control electrónico del vehículo del OEM y el ECM de Cummins®, una conexión que funcione mal entre el componente y la unidad de control electrónico del vehículo del OEM, o una unidad de control electrónico del vehículo del OEM defectuosa o ECM de Cummins® con mal funcionamiento. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión.
  • Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.
Consulte el Análisis del Código de Falla t05-4572

Ultima Modificación: 04-FEB.-2015


Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 4642

Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4642 PID: SPN: 97 FMI: 0 LÁMPARA: Ámbar SRT: | Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. El indicador de agua en el combustible indica que el nivel del agua está por arriba del nivel de advertencia. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible forma parte del filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre las sondas del sensor, el sensor de agua en combustible deriva el voltaje de referencia de 5 VCD a tierra, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta agua en el combustible por un periodo prolongado de tiempo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con Diagnósticos a Bordo.

Charla del Taller

El agua en el combustible puede causar un daño extenso al sistema de combustible, debido a las tolerancias estrechas de los componentes del sistema de combustible. Disminuirá la potencia del motor para propósitos de protección.

El filtro del combustible debe drenarse inmediatamente.

Si este código de falla está activo y no hay agua en el filtro de combustible, una causa probable es un sensor de agua en el combustible funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla t05-4642.

Ultima Modificación: 08-DIC.-2014


Sensor de Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Descalibrado

CÓDIGO DE FALLA 4731

Sensor de Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4731 PID: SPN: 3031 FMI: 13/13 LÁMPARA: Ámbar SRT: | Sensor de Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento - Descalibrado. El mensaje recibido por el enlace de datos no fue válido. | Posible desempeño reducido del motor.
Sensor de Nivel del Tanque del Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El sensor de temperatura del tanque de fluido del escape diésel de postratamiento se usa para monitorear la temperatura del fluido de escape diésel del postratamiento dentro del tanque del fluido de escape diésel de postratamiento.

Ubicación del Componente

El sensor de temperatura del fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel. La ubicación del tanque y del sensor de temperatura depende del fabricante de equipo original (OEM). Vea la información de servicio del fabricante del equipo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) detecta que el mensaje del enlace de datos SAE J1939 que se recibió del sensor de temperatura del tanque del fluido del escape diésel del postratamiento no fue válido.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Un sensor de temperatura del tanque de fluido del escape diésel del postratamiento que funciona mal.
Consulte el Análisis del Código de Falla t05-4731.

Ultima Modificación: 30-SEPT.-2014


Sensor de Nivel del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Descalibrado

CÓDIGO DE FALLA 4732

Sensor de Nivel del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Descalibrado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4732 PID: SPN: 1761 FMI: 13/13 LÁMPARA: Ámbar SRT: | Sensor de Nivel del Tanque de Fluido del Escape Diésel del Postratamiento - Descalibrado. El mensaje recibido por el enlace de datos no fue válido. | Ninguno en desempeño.
Sensor de Nivel del Tanque del Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El sensor de nivel del fluido del escape diésel del postratamiento se usa para monitorear el nivel del fluido del escape diésel del postratamiento dentro del tanque de fluido del escape diésel del postratamiento.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel de postratamiento. La ubicación del tanque y del sensor de nivel depende del fabricante de equipo original (OEM). Vea la información de servicio del fabricante del equipo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) detecta que el mensaje del enlace de datos SAE J1939 que se recibió desde el sensor de nivel del tanque de fluido del escape diésel del postratamiento no fue válido.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un sensor de nivel del tanque de fluido del escape diésel del postratamiento con mal funcionamiento
Consulte el Análisis del Código de Falla t05-4732.

Ultima Modificación: 30-SEPT.-2014


Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Causa Raíz No Conocida

CÓDIGO DE FALLA 4737

Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Causa Raíz No Conocida

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4737 PID: SPN: 3031 FMI: 11/11 LÁMPARA: Ámbar SRT: | Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Causa Raíz No Conocida. Se ha detectado un error desconocido en el sensor de temperatura del tanque del fluido del escape diésel del postratamiento. | Ninguno en desempeño.
Sensor de Temperatura del Tanque de Fluido de Escape Diésel de Postratamiento

Descripción del Circuito

El sensor de temperatura del tanque de fluido de escape diésel de postratamiento se usa para monitorear la temperatura del fluido de escape diésel de postratamiento dentro del tanque de fluido de escape diésel de postratamiento.

Ubicación del Componente

El sensor de temperatura del tanque de fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel de postratamiento. La ubicación del tanque y del sensor de temperatura depende del fabricante de equipo original (OEM). Vea la información de servicio del fabricante del equipo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) detecta que el mensaje del enlace de datos SAE J1939 que se recibió del sensor de temperatura del tanque del fluido del escape diésel del postratamiento no fue válido.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un sensor de temperatura del tanque de fluido del escape diésel del postratamiento que funciona mal.
Consulte el Análisis del Código de Falla t05-4737.

Ultima Modificación: 30-SEPT.-2014


Sensor de Nivel del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Causa Raíz No Conocida

CÓDIGO DE FALLA 4739

Sensor de Nivel del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Causa Raíz No Conocida

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4739 PID: SPN: 1761 FMI: 11/11 LÁMPARA: Ámbar SRT: | Sensor de Nivel del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Causa Raíz No Conocida. Se ha detectado un error desconocido en el sensor de nivel del tanque del fluido del escape diésel del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de Nivel del Tanque del Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se usa para monitorear el nivel del fluido de escape diésel de postratamiento dentro del tanque de fluido de escape diésel de postratamiento.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel de postratamiento. La ubicación del tanque y del sensor de nivel depende del fabricante de equipo original (OEM). Vea la información de servicio del fabricante del equipo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de nivel del tanque de fluido del escape diésel del postratamiento reportó un error desconocido.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control del motor (ECM) ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un sensor de nivel del tanque de fluido del escape diésel del postratamiento con mal funcionamiento
Consulte el Análisis del Código de Falla t05-4739

Ultima Modificación: 19-SEPT.-2014


Sensor de Nivel del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Causa Raíz No Conocida

CÓDIGO DE FALLA 4739

Sensor de Nivel del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Causa Raíz No Conocida

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4739 PID: SPN: 1761 FMI: 11/11 LÁMPARA: Ámbar SRT: | Sensor de Nivel del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Causa Raíz No Conocida. Se ha detectado un error desconocido en el sensor de nivel del tanque del fluido del escape diésel del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de Nivel del Tanque del Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se usa para monitorear el nivel del fluido de escape diésel de postratamiento dentro del tanque de fluido de escape diésel de postratamiento.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diésel de postratamiento se localiza en el tanque de fluido de escape diésel de postratamiento. La ubicación del tanque y del sensor de nivel depende del fabricante de equipo original (OEM). Vea la información de servicio del fabricante del equipo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de nivel del tanque de fluido del escape diésel del postratamiento reportó un error desconocido.

Acción Tomada Cuando el Código de Falla está Activo

  • El módulo de control del motor (ECM) ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo extendido con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la MIL después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la MIL para aplicaciones con OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un sensor de nivel del tanque de fluido del escape diésel del postratamiento con mal funcionamiento
Consulte el Análisis del Código de Falla t05-4739

Ultima Modificación: 27-MAYO-2015


Circuito del Interruptor de Selección de Polarización de Desempeño - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de selección de polarización de desempeño.

CÓDIGO DE FALLA 4948

Circuito del Interruptor de Selección de Polarización de Desempeño - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de selección de polarización de desempeño.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4948 PID: SPN: 6874 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Interruptor de Selección de Polarización de Desempeño - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de selección de polarización de desempeño. | El interruptor de Selección de Polarización de Desempeño probablemente no trabajará. Posible desempeño reducido del motor.
ISM CM876 SN - Circuito del Interruptor de Selección de Polarización de Desempeño

Descripción del Circuito

La característica Economía de Combustible Ajustable por el Usuario provee tres modos diferentes de operación del motor por medio de un interruptor de tres posiciones. El operador puede balancear la economía de combustible y el desempeño de la potencia del vehículo operando en modos diferentes de operación del motor.

Ubicación del Componente

El interruptor de selección de polarización de desempeño está instalado en el tablero de instrumentos o en algún otro lugar en la cabina al que el operador pueda acceder fácilmente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) detectó que el voltaje de señal del interruptor de selección de polarización de desempeño estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si el código de falla es intermitente, inspeccione el conector del ECM, arnés, y conectores del arnés por pines flojos y malas conexiones. Busque minuciosamente conexiones de cable flojas que puedan causar un corto a tierra o circuito abierto intermitentes en el arnés o en los conectores. Puede ayudar el menear el arnés y las conexiones del arnés y observar por cambios de estado del código de falla.

Las causas posibles de este código de falla incluyen:

  • Un circuito abierto en el arnés del motor.
  • Un interruptor de selección de polarización de desempeño con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-4948.

Ultima Modificación: 26-JUNIO-2016


Interruptor de Selección de Polarización - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 4949

Interruptor de Selección de Polarización - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4949 PID: SPN: 6874 FMI: 4/4 LÁMPARA: Ámbar SRT: | Interruptor de Selección de Polarización - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de selección de polarización de desempeño. | El interruptor de selección de polarización de desempeño probablemente no trabajará. Posible desempeño reducido del motor.
ISM CM876 SN - Circuito del Interruptor de Selección de Polarización de Desempeño

Descripción del Circuito

La característica Economía de Combustible Ajustable por el Usuario provee tres modos diferentes de operación del motor por medio de un interruptor de tres posiciones. El operador puede balancear la economía de combustible y el desempeño de la potencia del vehículo operando en modos diferentes de operación del motor.

Ubicación del Componente

El interruptor de selección de polarización de desempeño está instalado en el tablero de instrumentos o en algún otro lugar en la cabina al que el operador pueda acceder fácilmente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) detectó que el voltaje de señal del interruptor de selección de polarización de desempeño estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Si el código de falla es intermitente, inspeccione el conector del ECM, arnés, y conectores del arnés por pines flojos y malas conexiones. Busque minuciosamente conexiones de cable flojas que puedan causar un corto a tierra o circuito abierto intermitentes en el arnés o en los conectores. Puede ayudar el menear el arnés y las conexiones del arnés y observar por cambios de estado del código de falla.

Las causas posibles de este código de falla incluyen:

  • Un corto a tierra
  • Un interruptor de selección de polarización de desempeño con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-4949.

Ultima Modificación: 29-JUNIO-2017


Estado del Cierre del Aire del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 5221

Estado del Cierre del Aire del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5221 PID: SPN: 3667 FMI: 2 LÁMPARA: Roja SRT: | Estado del Cierre del Aire del Motor - Datos Erráticos, Intermitentes o Incorrectos. | La válvula de cierre del aire del motor será desactivada.
Circuito del Sensor de Cierre de Aire del Motor

Descripción del Circuito

El interruptor de posición de la válvula de cierre de aire se localiza dentro de la válvula de cierre de aire. Durante la prueba, el motor se acelera y la válvula de cierre de aire cierra en una velocidad predeterminada del motor. Cuando la válvula de cierre de aire cierra, el interruptor de posición se cierra. El módulo de control del motor (ECM) monitorea el circuito de señal de posición de la válvula de cierre de aire por un cambio que indique que el interruptor cerró.

Ubicación del Componente

El interruptor de posición de la válvula de cierre de aire se localiza dentro de la válvula de cierre de aire. La válvula de cierre de aire es un componente instalado bien sea por el fabricante de equipo original (OEM) o por Cummins® y se localiza usualmente en la conexión de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico solo corre durante una Prueba de la Válvula de Cierre de Aire.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el interruptor de posición de la válvula de cierre de aire no se ha cerrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

Para borrar el código de falla y validar la reparación, se debe restablecer la válvula de cierre de aire. Se debe realizar la Prueba de la Válvula de Cierre de Aire y el ECM debe detectar que el interruptor de posición de la válvula de cierre de aire se cierre.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Mal funcionamiento del solenoide de posición de la válvula de cierre de aire
  • Mal funcionamiento de la válvula de cierre de aire
  • Mal funcionamiento del interruptor de posición de la válvula de cierre de aire
  • Cable de SEÑAL del interruptor de posición del cierre de aire roto o desconectado
  • Cable de RETORNO del interruptor de posición del cierre de aire roto o desconectado.
Consulte el Análisis del Código de Falla t05-5221.

Ultima Modificación: 08-DIC.-2014


Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 135

Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: P100 SPN: 100 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño. Sin protección del motor para presión de aceite.
Circuito de Presión 1 de la Galería de Aceite del Motor - ISM11 CM876 SN
Circuito de Presión 1 de la Galería de Aceite del Motor - ISZ13 CM2150 SN

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la galería del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

El sensor de presión de aceite del motor se localiza en el lado izquierdo del bloque del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del aceite del motor es mayor de 4.75 VCD por más de 16 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Si el sensor de presión de aceite comparte cables de ALIMENTACIÓN y de RETORNO en el arnés del motor con otros sensores, circuitos abiertos y cortos en el arnés del motor pueden ocasionar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 135, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-135.

Ultima Modificación: 26-AGOSTO-2015


Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 135switch

Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: P100 SPN: 100 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño. Sin protección del motor para presión de aceite.
ISL9 CM2150 SN - Circuito 1 de Presión del Conducto de Aceite del Motor
ISF2.8 CM2220 - Circuito 1 de Presión del Conducto de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al interruptor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del interruptor. El interruptor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del interruptor de presión de aceite del motor. Este voltaje de señal del interruptor cambia, basándose en la presión en la galería del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas.

Ubicación del Componente

El interruptor de presión de aceite del motor se localiza en el lado izquierdo del bloque del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del aceite del motor es mayor de .25 VCD por más de 16 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Si el interruptor de presión de aceite comparte cables de ALIMENTACIÓN y de RETORNO en el arnés del motor con otros sensores, circuitos abiertos y cortos en el arnés del motor pueden ocasionar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 135, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o interruptor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-135switch.

Ultima Modificación: 29-OCT.-2015


Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 141

Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P0522 SPN: 100 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño. Sin protección del motor para presión de aceite.
Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor - ISM11 CM876 SN
Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor - ISZ13 CM2150

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la galería del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

El sensor de presión de aceite del motor se localiza en el lado izquierdo del bloque del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión de aceite del motor es menor de 0.25 VCD por más de 16 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado de la lectura de presión de aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Si el sensor de presión de aceite comparte cables de ALIMENTACIÓN y de RETORNO en el arnés del motor con otros sensores, circuitos abiertos y cortos en el arnés del motor pueden ocasionar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 141, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Línea de alimentación abierta o con corto a tierra.
Consulte el Análisis del Código de Falla t05-141.

Ultima Modificación: 20-AGOSTO-2015


Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 141switch

Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P0522 SPN: 100 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño. Sin protección del motor para presión de aceite.
ISL9 CM2150 SN - Circuito del Interruptor 1 de Presión del Conducto de Aceite del Motor
ISF2.8 CM2220 - Circuito del Interruptor 1 de Presión del Conducto de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra batería al interruptor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del interruptor. El interruptor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del interruptor de presión de aceite del motor. Este voltaje de señal del interruptor cambia, basándose en la presión en la galería del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas.

Ubicación del Componente

El interruptor de presión de aceite del motor se localiza en el lado izquierdo del bloque del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje del interruptor de presión del aceite del motor es menor de 0.25 VCD por más de 16 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Si el interruptor de presión de aceite comparte cables de ALIMENTACIÓN y de RETORNO en el arnés del motor con otros sensores, circuitos abiertos y cortos en el arnés del motor pueden ocasionar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 141, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o interruptor.
Consulte el Análisis del Código de Falla t05-141switch.

Ultima Modificación: 29-OCT.-2015


Circuito del Sensor de Nivel del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1668 (Con aire)

Circuito del Sensor de Nivel del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1668 PID: P203C SPN: 1761 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Nivel del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de nivel del tanque de fluido de escape diesel de postratamiento. | La inyección de fluido de escape diesel al sistema de postratamiento SCR está desactivada.
Circuito del Sensor de Nivel de Fluido de Escape Diesel de Postratamiento - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
Circuito del Sensor de Nivel del Tanque de Fluido de Escape Diesel de Postratamiento - ISL8.9 CM2150 SN
Circuito del Sensor de Nivel del Tanque de Fluido de Escape Diesel de Postratamiento - ISM11 CM876 SN
Circuito del Sensor de Nivel del Tanque de Fluido de Escape Diesel de Postratamiento - ISZ13 CM2150

Descripción del Circuito

El sensor de nivel del tanque de fluido de escape diesel de postratamiento se usa para monitorear el nivel del fluido de escape diesel de postratamiento dentro del tanque de fluido de escape diesel de postratamiento. El sensor de nivel de los tanques de fluido de escape diesel de postratamiento es un sensor de combinación con con el sensor de temperatura del fluido de escape diesel de postratamiento. Los sensores de nivel y de temperatura comparten un circuito de retorno común.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diesel de postratamiento se localiza en el tanque de fluido de escape diesel de postratamiento. La ubicación del tanque y del sensor de nivel depende del OEM. Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la señal del sensor de nivel del tanque de fluido de escape diesel de postratamiento cayó a menos de un valor calibrable mientras el interruptor de llave estaba en la posición ON.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una reocurrencia.

Charla del Taller

El sensor de nivel del tanque del fluido de escape diesel de postratamiento comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla.

Antes de diagnosticar el Código de Falla 1668, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o en el sensor.
  • Línea de alimentación abierta o con corto a tierra.
Consulte el Análisis del Código de Falla 1668 (Con aire)

Ultima Modificación: 03-FEB.-2010


Circuito del Sensor de Nivel del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1668 (Sin aire)

Circuito del Sensor de Nivel del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1668 PID: P203C SPN: 1761 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Nivel del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de nivel del tanque de fluido de escape diesel de postratamiento. | La inyección de fluido de escape diesel al sistema de postratamiento SCR está desactivada.
Circuito del Sensor de Nivel del Tanque de Fluido de Escape Diesel de Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El sensor de nivel del tanque de fluido de escape diesel de postratamiento se usa para monitorear el nivel del fluido de escape diesel de postratamiento dentro del tanque de fluido de escape diesel de postratamiento. El sensor de nivel de los tanques de fluido de escape diesel de postratamiento es un sensor de combinación con con el sensor de temperatura del fluido de escape diesel de postratamiento. Los sensores de nivel y de temperatura comparten un circuito de retorno común.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diesel de postratamiento se localiza en el tanque de fluido de escape diesel de postratamiento. La ubicación del tanque y del sensor de nivel depende del OEM. Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la señal del sensor de nivel del tanque de fluido de escape diesel de postratamiento cayó a menos de un valor calibrable mientras el interruptor de llave estaba en la posición ON.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una reocurrencia.

Charla del Taller

El sensor de nivel del tanque del fluido de escape diesel de postratamiento comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla.

Antes de analizar el Código de Falla 1668 (Sin aire), revise si hay fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Línea de alimentación abierta o con corto a tierra.
Consulte el Análisis del Código de Falla 1668 (Sin aire).

Ultima Modificación: 08-ENERO-2010


Circuito del Sensor de Nivel del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1669 (Con aire)

Circuito del Sensor de Nivel del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1669 PID: P203D SPN: 1761 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Nivel del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje arriba de lo normal, o en corto con fuente alta. Alto voltaje de señal detectado en el circuito del sensor de nivel del tanque de fluido de escape diesel de postratamiento. | La inyección de fluido de escape diesel al sistema de postratamiento SCR está desactivada.
Circuito del Sensor de Nivel de Fluido de Escape Diesel de Postratamiento - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL8.9 CM2150 SN
Circuito del Sensor de Nivel del Tanque de Fluido de Escape Diesel de Postratamiento - ISM11 CM876 SN
Circuito del Sensor de Nivel del Tanque de Fluido de Escape Diesel de Postratamiento - ISZ13 CM2150

Descripción del Circuito

El sensor de nivel del tanque de fluido de escape diesel de postratamiento se usa para monitorear el nivel del fluido de escape diesel de postratamiento dentro del tanque de fluido de escape diesel de postratamiento. El sensor de nivel del tanque de fluido de escape diesel de postratamiento es un sensor de combinación con con el sensor de temperatura del fluido de escape diesel de postratamiento. Los sensores de nivel y de temperatura comparten un circuito de retorno común.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diesel de postratamiento se localiza en el tanque de fluido de escape diesel de postratamiento. La ubicación del tanque y del sensor de nivel depende del OEM. Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la señal del sensor de nivel del tanque de fluido de escape diesel de postratamiento está arriba de un valor calibrable mientras el interruptor de llave estaba en la posición ON.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una reocurrencia.

Charla del Taller

El sensor de nivel del tanque del fluido de escape diesel de postratamiento comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla.

Antes de diagnosticar el Código de Falla 1669, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla 1669 (Con aire)

Ultima Modificación: 03-FEB.-2010


Circuito del Sensor de Nivel del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1669 (Sin aire)

Circuito del Sensor de Nivel del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1669 PID: P203D SPN: 1761 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Nivel del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de nivel del tanque del catalizador. | La inyección de fluido de escape diesel al sistema de postratamiento SCR está desactivada.
Circuito del Sensor de Nivel del Tanque de Fluido de Escape Diesel de Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El sensor de nivel del tanque de fluido de escape diesel de postratamiento se usa para monitorear el nivel del fluido de escape diesel de postratamiento dentro del tanque de fluido de escape diesel de postratamiento. El sensor de nivel de los tanques de fluido de escape diesel de postratamiento es un sensor de combinación con con el sensor de temperatura del fluido de escape diesel de postratamiento. Los sensores de nivel y de temperatura comparten un circuito de retorno común.

Ubicación del Componente

El sensor de nivel del tanque de fluido de escape diesel de postratamiento se localiza en el tanque de fluido de escape diesel de postratamiento. La ubicación del tanque y del sensor de nivel depende del OEM. Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la señal del sensor de nivel del tanque de fluido de escape diesel de postratamiento está arriba de un valor calibrable cuando el interruptor de llave está en la posición ON.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una reocurrencia.

Charla del Taller

El sensor de nivel del tanque del fluido de escape diesel de postratamiento comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla.

Antes de diagnosticar el Código de Falla 1669, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla 1669 (Sin aire).

Ultima Modificación: 11-ENERO-2010


Sensor de Temperatura del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1677 (Con aire)

Sensor de Temperatura del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1677 PID: P205C SPN: 3031 FMI: 4 LÁMPARA: Ámbar SRT: | Sensor de Temperatura del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de temperatura del tanque de fluido de escape diesel de postratamiento. | Valor de temperatura predeterminado usado para la temperatura del tanque de fluido de escape diesel de postratamiento.
Circuito del Sensor de Temperatura de Solución del Catalizador - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL8.9 CM2150 SN
Circuito del Sensor de Temperatura de Solución del Catalizador - ISM11 CM876 SN
Circuito del Sensor de Temperatura de Solución del Catalizador - ISZ13 CM2150

Descripción del Circuito

El sensor de temperatura del fluido de escape diesel de postratamiento lo usa el módulo de control electrónico (ECM) para monitorear la temperatura del fluido de escape diesel de postratamiento dentro del tanque de fluido de escape diesel. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura del fluido de escape diesel de postratamiento se localiza en el tanque de fluido de escape diesel. La ubicación del tanque y del sensor de temperatura depende del OEM. Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

  • El ECM detecta que el voltaje de la señal del sensor de temperatura del tanque de fluido de escape diesel de postratamiento cayó a menos de un valor calibrable mientras el interruptor de llave estaba en la posición ON.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una reocurrencia.

Charla del Taller

El sensor de temperatura del fluido de escape diesel de postratamiento comparte cables en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 1677, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla 1677 (Con aire)

Ultima Modificación: 03-FEB.-2010


Sensor de Temperatura del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1677 (Sin aire)

Sensor de Temperatura del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1677 PID: P205C SPN: 3031 FMI: 4 LÁMPARA: Ámbar SRT: | Sensor de Temperatura del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de temperatura de la solución catalítica. | Valor de temperatura predeterminado usado para la temperatura del tanque de fluido de escape diesel de postratamiento.
Circuito del Sensor de Temperatura del Tanque de Fluido de Escape Diesel de Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El sensor de temperatura del fluido de escape diesel de postratamiento lo usa el módulo de control electrónico (ECM) para monitorear la temperatura del fluido de escape diesel de postratamiento dentro del tanque de fluido de escape diesel. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura del fluido de escape diesel de postratamiento se localiza en el tanque de fluido de escape diesel. La ubicación del tanque y del sensor de temperatura depende del OEM. Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la señal del sensor de temperatura del tanque de fluido de escape diesel de postratamiento cayó a menos de un valor calibrable mientras el interruptor de llave estaba en la posición ON.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una reocurrencia.

Charla del Taller

El sensor de temperatura del fluido de escape diesel de postratamiento comparte cables en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 1677, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla 1677 (Sin aire).

Ultima Modificación: 08-ENERO-2010


Sensor de Temperatura del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1678 (Con aire)

Sensor de Temperatura del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1678 PID: P205D SPN: 3031 FMI: 3 LÁMPARA: Ámbar SRT: | Sensor de Temperatura del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de temperatura del tanque de fluido de escape diesel de postratamiento. | Valor de temperatura predeterminado usado para la temperatura del tanque de fluido de escape diesel de postratamiento.
Circuito del Sensor de Temperatura de Fluido de Escape Diesel de Postratamiento - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL8.9 CM2150 SN
Circuito del Sensor de Temperatura del Tanque de Fluido de Escape Diesel de Postratamiento - ISM11 CM876 SN
Circuito del Sensor de Temperatura del Tanque de Fluido de Escape Diesel de Postratamiento - ISZ13 CM2150

Descripción del Circuito

El sensor de temperatura del fluido de escape diesel de postratamiento lo usa el módulo de control electrónico (ECM) para monitorear la temperatura del fluido de escape diesel de postratamiento dentro del tanque de fluido de escape diesel. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura del fluido de escape diesel de postratamiento se localiza en el tanque de fluido de escape diesel. La ubicación del tanque y del sensor de temperatura depende del OEM. Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

  • El ECM detecta que el voltaje de la señal del sensor de temperatura del tanque de fluido de escape diesel de postratamiento está arriba de un valor calibrable cuando el interruptor de llave está en la posición ON.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una reocurrencia.

Charla del Taller

El sensor de temperatura del fluido de escape diesel de postratamiento comparte cables en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla 1678 (Con aire)

Ultima Modificación: 03-FEB.-2010


Sensor de Temperatura del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1678 (Sin aire)

Sensor de Temperatura del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1678 PID: P205D SPN: 3031 FMI: 3 LÁMPARA: Ámbar SRT: | Sensor de Temperatura del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal o circuito abierto detectado en el circuito del sensor de temperatura del tanque del catalizador | Valor de temperatura predeterminado usado para la temperatura del tanque de fluido de escape diesel de postratamiento.
Circuito del Sensor de Temperatura del Tanque de Fluido de Escape Diesel de Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El sensor de temperatura del fluido de escape diesel de postratamiento se usa para monitorear la temperatura del escape diesel de postratamiento dentro del tanque de fluido de escape diesel. El controlador del fluido del escape diesel monitorea el voltaje en el pin de señal, convierte éste en un valor de temperatura, y se comunica este valor al ECM del motor.

Ubicación del Componente

El sensor de temperatura del fluido de escape diesel de postratamiento se localiza en el tanque de fluido de escape diesel. La ubicación del tanque y del sensor de temperatura depende del OEM. Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la señal del sensor de temperatura del tanque de fluido de escape diesel de postratamiento está arriba de un valor calibrable cuando el interruptor de llave está en la posición ON.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Charla del Taller

El sensor de temperatura del fluido de escape diesel de postratamiento comparte cables en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla 1678 (Sin aire).

Ultima Modificación: 08-ENERO-2010


Temperatura del Tanque de Fluido de Escape Diesel de Postratamiento - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 1679 (Con aire)

Temperatura del Tanque de Fluido de Escape Diesel de Postratamiento - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1679 PID: SPN: 3031 FMI: 2 LÁMPARA: Ámbar SRT: | Temperatura del Tanque de Fluido de Escape Diesel de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos. El sensor de temperatura del tanque de fluido de escape diesel ha indicado una temperatura del tanque muy alta o muy baja para las condiciones ambientales. | Valor de temperatura por omisión utilizado para temperatura de la solución catalítica.
Sensor de Temperatura de Fluido de Escape Diesel de Postratamiento - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL8.9 CM2150 SN
Sensor de Temperatura del Tanque de Fluido de Escape Diesel de Postratamiento - ISM11 CM876 SN
Sensor de Temperatura del Tanque de Fluido de Escape Diesel de Postratamiento - ISZ13 CM2150

Descripción del Circuito

El sensor de temperatura del fluido de escape diesel de postratamiento lo usa el módulo de control electrónico (ECM) para monitorear la temperatura del fluido de escape diesel de postratamiento dentro del tanque de fluido de escape diesel. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura del fluido de escape diesel de postratamiento se localiza en el tanque de fluido de escape diesel. La ubicación del tanque y del sensor de temperatura depende del OEM. Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta con el encendido del interruptor de llave inicial y continuamente cuando está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del tanque de fluido de escape diesel de postratamiento no concuerda con la lectura del sensor de temperatura ambiente al encender la llave inicialmente o la temperatura del tanque no aumenta después de un periodo prolongado de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Falla en la gama de la temperatura del tanque de fluido de escape diesel
  • Arnés de cableado dañado
  • El controlador del fluido de escape diesel de postratamiento falló.
Consulte el Análisis del Código de Falla 1679 (Con aire)

Ultima Modificación: 03-FEB.-2010


Temperatura del Tanque de Fluido de Escape Diesel de Postratamiento - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 1679 (Sin aire)

Temperatura del Tanque de Fluido de Escape Diesel de Postratamiento - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1679 PID: SPN: 3031 FMI: 2 LÁMPARA: Ámbar SRT: | Temperatura del Tanque de Fluido de Escape Diesel de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos. El sensor de temperatura del tanque de fluido de escape diesel ha indicado una temperatura del tanque muy alta o muy baja para las condiciones ambientales. | Valor de temperatura predeterminado usado para la temperatura del tanque de fluido de escape diesel de postratamiento.
Sensor de Temperatura del Tanque de Fluido de Escape Diesel de Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El sensor de temperatura del fluido de escape diesel de postratamiento lo usa el módulo de control electrónico (ECM) para monitorear la temperatura del fluido de escape diesel de postratamiento dentro del tanque de fluido de escape diesel. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura del fluido de escape diesel de postratamiento se localiza en el tanque de fluido de escape diesel. La ubicación del tanque y del sensor de temperatura depende del OEM. Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta con el encendido del interruptor de llave inicial y continuamente cuando está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del tanque de fluido de escape diesel de postratamiento no concuerda con la lectura del sensor de temperatura ambiente al encender la llave inicialmente o la temperatura del tanque no aumenta después de un periodo prolongado de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Mala operación en la gama de la temperatura del tanque de fluido de escape diesel
  • Arnés de cableado dañado
  • El controlador del fluido de escape diesel de postratamiento se dañó.
Consulte el Análisis del Código de Falla 1679 (Sin aire).

Ultima Modificación: 11-ENERO-2010


Líneas de Entrada de la Unidad de Dosificación del Fluido de Escape Diesel de Postratamiento - Existe la Condición

CÓDIGO DE FALLA 1682 (Con aire)

Líneas de Entrada de la Unidad de Dosificación del Fluido de Escape Diesel de Postratamiento - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1682 PID: SPN: 3362 FMI: 31 LÁMPARA: Ámbar SRT: | Líneas de Entrada de la Unidad de Dosificación del Fluido de Escape Diesel de Postratamiento - La Condición Existe. La unidad de dosificación de fluido de escape diesel de postratamiento ha detectado un error. | La inyección de fluido de escape diesel al sistema de postratamiento SCR está desactivada.
Sistema de Dosificación del Fluido de Escape Diesel de Postratamiento - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150
Sistema Dosificadora de Fluido del Escape Diesel del Postratamiento - ISM11 CM876 SN

Descripción del Circuito

Para un sistema de postratamiento SCR con aire, la unidad de dosificación del fluido de escape diesel de postratamiento requiere de la presión de los tanques de aire del OEM. La unidad de dosificación de fluido de escape diesel mide con precisión la cantidad de fluido de escape diesel (DEF o Urea) a inyectarse en el sistema de postratamiento. La unidad de dosificación de fluido de escape diesel tiene tres ciclos primarios. Un ciclo de cebado en el arranque inicial del motor asegura que el fluido del escape diesel esté disponible en la unidad dosificadora del fluido del escape diesel. Durante el ciclo de dosificación, el fluido del escape diesel está siendo suministrado a la boquilla del postratamiento. Un ciclo de purga ocurre cuando el motor es apagado. El ciclo de purga asegura que todo el fluido del escape diesel sea removido de la línea del fluido del escape diesel y de la boquilla del postratamiento.

Ubicación del Componente

La localización de la unidad de dosificación del fluido de escape diesel de postratamiento depende del OEM. Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Éste diagnóstico consta de varias partes, que se ejecutan cuando el motor se pone en marcha por primera vez, y llega a tomar hasta 12 minutos para completar.

Condiciones para Establecimiento de los Códigos de Falla

La unidad dosificadora del fluido del escape diesel del postratamiento no puede proporcionar el régimen correcto de dosificación a la boquilla del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • La inyección de fluido de escape diesel al sistema de postratamiento SCR está desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • El código de falla "Activo" no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, es necesario usar la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diesel. Consulte el Procedimiento 019-440 en la Sección 19 en el manual de servicio apropiado.
  • Asegúrese de que la unidad dosificadora del fluido del escape diesel pueda ciclarse exitosamente a través de todas las fases (cebado, dosificación, y purgado) y que el fluido del escape diesel fluya uniformemente de la boquilla del postratamiento.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una reocurrencia.

Charla del Taller

El sistema de la unidad dosificadora del fluido del escape diesel consiste de tres fases, las cuales ocurren en la siguiente secuencia: Cebado, dosificación, y purgado.

Cebado:

  • La unidad dosificadora intentará cebar cada 30 segundos por 20 intentos. Los intentos pueden contarse escuchando para que el solenoide neumático haga clic cada 30 segundos.
  • La unidad dosificadora del fluido del escape diesel puede tomar hasta 12 minutos para completar el ciclo de cebado, antes de que un código de falla se vuelva activo
  • Durante el cebado, la unidad dosificadora bombeará el fluido del escape diesel a través de las líneas de suministro y de retorno, y de vuelta al tanque.
  • Bajo la mayoría de las condiciones, el sistema cebará dentro de 3 ó 4 intentos
  • Si el cebado no es exitoso, la unidad dosificadora del fluido del escape diesel será desactivada y se activará el código de falla 1682.

Dosificación:

  • Inmediatamente después de cebado exitoso, el sistema entrará en el modo de dosificación. En éste punto, el solenoide de aire dejará de hacer clic, y un flujo constante de aire fluirá a través de la boquilla del postratamiento, lo cual ayuda a transportar el fluido del escape diesel y a mantener despejada la boquilla del postratamiento.
  • El flujo de aire permanecerá constante hasta que el sistema alcance todas las condiciones de dosificación antes de que el fluido del escape diesel sea suministrado al sistema de postratamiento (temperatura del catalizador mayor de 200°C [392°F], condiciones de velocidad y carga del motor satisfechas, etc.)

Purgado

  • Después de que el motor es parado y el interruptor de llave es desconectado, la unidad dosificadora entra al ciclo de purgado, el cual vacía cualquier fluido del escape diesel dejado en la línea y en la boquilla del postratamiento después de la operación.
  • El purgado consiste de aire comprimido fluyendo a través de la boquilla del postratamiento y de la línea del fluido del escape diesel por 30 segundos.
  • Si no se lleva a cabo el tiempo completo de purga, es posible dejar fluido del escape diesel en la línea, lo que conduce a una acumulación de cristales duros de urea, resultando en una línea de fluido del escape diesel o boquilla del postratamiento bloqueadas.
  • Si el vehículo está equipado con un interruptor de aislamiento de la batería, deberá tener un dispositivo de retardo integrado para impedir desenergización de la unidad de dosificación, hasta que se complete la secuencia de purga.
  • Los eventos de purga incompleta son registrados en el ECM y serán incrementados en la próxima conexión del interruptor de llave.
  • Los conteos de purga incompleta pueden verse usando el menú del Monitor/Registrador de Datos, en la sección de postratamiento de la herramienta electrónica de servicio INSITE™.

El Código de Falla 1682 es activado por los siguientes modos de falla externos:

  • Bajo nivel del fluido del escape diesel del postratamiento en el tanque del fluido del escape diesel.
  • Baja presión de aire es detectada en la unidad de control de dosificación.
  • La presión de aire está ciclando por debajo del límite mínimo requerido por la unidad de control de dosificación.
  • Boquilla de postratamiento bloqueada o restringida Líneas del fluido del escape diesel bloqueadas restringidas o congeladas.
  • Filtro de aire en línea taponado o restringido.

El Código de Falla 1682 es activado por los siguientes modos de falla internos de la unidad dosificadora del fluido del escape diesel:

  • La unidad dosificadora del fluido del escape diesel falla para inicializarse al conectar el interruptor de llave (el código de falla estará activo inmediatamente después de conectar el interruptor de llave)
  • La acumulación de cristales de DEF en la unidad dosificadora restringe el flujo de aire hacia la boquilla del postratamiento, y posiblemente conduzca a acumulaciones y restricciones en la misma boquilla del postratamiento.
  • El sensor de presión interna falla causando que falle el cebado de la unidad de dosificación del fluido del escape diesel. Esto causará que fluya el fluido del escape diesel desde la boquilla del postratamiento cuando opere el solenoide neumático durante el cebado. (el código de falla se activará después de 12 minutos de intentos consecutivos de cebado)
  • Falla de la válvula de elevación interna, causando falla para cebar. Esto causará que el fluido del escape diesel fluya continuamente durante el cebado. (el código de falla se activará después de 12 minutos de intentos de cebado fallidos)
  • Contaminación en la válvula check de la entrada de la unidad dosificadora desde una fuente externa, tal como la línea o el tanque del fluido del escape diesel
  • Unidad dosificadora del fluido del escape diesel chupando aire a través de líneas o conectores flojos o dañados.
  • Conector de entrada del filtro de la unidad de dosificación tapado o restringido.
Consulte el Análisis del Código de Falla 1682 (Con aire)

Ultima Modificación: 20-ENERO-2010


Líneas de Entrada de la Unidad de Dosificación del Fluido de Escape Diesel de Postratamiento - Existe la Condición

CÓDIGO DE FALLA 1682 (Sin aire)

Líneas de Entrada de la Unidad de Dosificación del Fluido de Escape Diesel de Postratamiento - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1682 PID: SPN: 3362 FMI: 31 LÁMPARA: Ámbar SRT: | Líneas de Entrada de la Unidad de Dosificación del Fluido de Escape Diesel de Postratamiento - La Condición Existe. La unidad dosificadora de fluido del escape diesel del postratamiento es incapaz de cebar. | La unidad de dosificación del fluido del escape diesel será incapaz de inyectar fluido dentro del sistema del postratamiento SCR.
Unidad Dosificadora de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

Las líneas de entrada de la unidad de dosificación del fluido del escape diesel son responsables de transportar el fluido del escape diesel entre la unidad de dosificación, válvula de dosificación, y el tanque de fluido del escape diesel.

Ubicación del Componente

Hay tres líneas de fluido de escape diesel. Una línea está entre la unidad de dosificación y la válvula de dosificación, y las otras dos líneas están entre la unidad de dosificación y el tanque de fluido del escape diesel. Éstas líneas pueden estar parcialmente ocultas a la vista por el sistema SCR y los otros componentes del vehículo. El trazado de la línea variará, en base a la arquitectura del postratamiento y del OEM.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico se ejecuta cuando el sistema SCR está intentando cebar.

Condiciones para Establecimiento de los Códigos de Falla

La unidad dosificadora de fluido del escape diesel del postratamiento ha sido incapaz de cebarse a si misma con éxito por una serie de intentos calibrables.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • La inyección de fluido de escape diesel al sistema de postratamiento SCR está desactivada.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, use la herramienta electrónica de servicio INSITE™ para ejecutar la "Prueba de Anulación del Dosificador de Fluido del Escape Diesel", bajo el menú "Pruebas de Diagnóstico del ECM".
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mala operación (MIL) inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una reocurrencia.

Charla del Taller

Esta falla indica que la unidad de dosificación del fluido del escape diesel fue incapaz de acumular presión con éxito o cebar después de múltiples intentos. Si el código de falla 3612 está también almacenado en el ECM, la unidad de dosificación podría haber fallado al cebar en varias ocasiones, y podría posiblemente haber ocurrido daño en la unidad de dosificación. Diagnostique el código de falla 3612 después de que haya sido solucionado éste código de falla.

El Código de Falla 1682 es disparado por los siguientes modos de falla:

  • Bajo nivel del fluido del escape diesel del postratamiento en el tanque del fluido del escape diesel
  • Los calentadores de línea no están descongelando con éxito el fluido del escape diesel congelado
  • La línea de presión del fluido del escape diesel entre la unidad de dosificación y la válvula de dosificación está doblada, rota, o desconectada
  • La línea de succión del fluido del escape diesel entre el tanque del fluido del escape diesel y la unidad de dosificación está doblada, rota, o desconectada
  • La unidad de dosificación de fluido de escape diesel funciona mal.
Consulte el Análisis del Código de Falla 1682 (Sin aire).

Ultima Modificación: 08-ENERO-2010


Calentador del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1683 (Con aire)

Calentador del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1683 PID: P202C SPN: 3363 FMI: 3 LÁMPARA: Ámbar SRT: | Calentador del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor del relevador del tanque de fluido de escape diesel de postratamiento. | Alto voltaje de señal detectado en el circuito del sensor del relevador del tanque de fluido de escape diesel de postratamiento.
Circuito del Calentador del Fluido de Escape Diesel de Postratamiento - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150
Circuito del Calentador del Tanque de Fluido de Escape Diesel de Postratamiento - ISM11 CM876 SN

Descripción del Circuito

El calentador del tanque de fluido de escape diesel de postratamiento evita que el fluido de escape diesel se congele en el tanque de fluido de escape diesel. El elemento calentador lo energiza el relevador del calentador del tanque de fluido de escape diesel.

Ubicación del Componente

El calentador del tanque de fluido de escape diesel se localiza en el tanque de fluido de escape diesel. La ubicación de los relevadores del calentador del tanque de fluido de escape diesel varía con el OEM. Consultar el manual de servicio del OEM por más información.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Se ha detectado un error de circuito entre el ECM y el relevador del calentador del tanque de fluido de escape diesel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE y/o la MIL cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla no puede detectar ninguna falla del circuito en el lado de calentador del relevador. Sólo errores del circuito entre el ECM y el relevador pueden detectarse con este código de falla.

Las causas posibles de este código de falla incluyen:

  • El cable de señal del relevador del calentador del tanque de fluido de escape diesel no está conectado al relevador
  • El cable de retorno del relevador del calentador del tanque de fluido de escape diesel no está conectado al relevador
  • El relevador del calentador del tanque de fluido de escape diesel está funcionando mal
  • Circuito abierto en el cable de señal del relevador del calentador del tanque de fluido de escape diesel
  • Circuito abierto en el cable de retorno del relevador del calentador del tanque de fluido de escape diesel
  • Cable de señal del calentador del tanque de fluido de escape diesel en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla 1683 (Con aire)

Ultima Modificación: 20-ENERO-2010


Calentador del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1683 (Sin aire)

Calentador del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1683 PID: P202C SPN: 3363 FMI: 3 LÁMPARA: Ámbar SRT: | Calentador del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de suministro detectado en el circuito del calentador del tanque de fluido de escape diesel de postratamiento. | El calentador del tanque de fluido de escape diesel de postratamiento se desactivará.
Calentador del Tanque de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El calentador del tanque de fluido de escape diesel de postratamiento evita que el fluido de escape diesel se congele en el tanque de fluido de escape diesel. El calentador del tanque consiste de una válvula de control del calentador del tanque energizada eléctricamente la cual controla el flujo del refrigerante del motor hacia una bobina de calefacción dentro del tanque del escape diesel. La válvula de control del calentador abre para permitir que el flujo del refrigerante hacia el serpentín de calentamiento cuando es ordenado el calentamiento, y cierra cuando ya no se requiere el calentamiento.

Ubicación del Componente

La válvula de control del calentador del tanque de fluido de escape diesel se localiza cerca del tanque de fluido de escape diesel. La ubicación especifica variará, dependiendo del OEM del vehículo. La bobina de calefacción del tanque es interna en el tanque de fluido del escape diesel

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El controlador del fluido del escape diesel ha detectado alto voltaje de suministro en el circuito del calentador del tanque de fluido del escape diesel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla. El calentamiento del tanque de fluido de escape diesel se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

La válvula de control del calentador del tanque de fluido del escape diesel puede ser energizada por un relevador de alimentación provisto por el OEM, que está conectado al arnés del controlador del fluido del escape diesel del postratamiento. Cuando se diagnostican problemas del arnés de cableado, puede ser necesario incluir el relevador del calentador de la línea opcional.

Las causas posibles de este código de falla incluyen:

  • Corto a voltaje en el arnés del controlador de fluido de escape diesel de postratamiento
  • Cable de señal del calentador del tanque de fluido de escape diesel y cable de retorno en corto
  • Válvula de control del calentador del tanque de fluido de escape diesel de postratamiento
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla 1683 (Sin aire).

Ultima Modificación: 07-SEPT.-2009


Calentador del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1684 (Con aire)

Calentador del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1684 PID: P205B SPN: 3363 FMI: 4 LÁMPARA: Ámbar SRT: | Calentador del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor del relevador del tanque de fluido de escape diesel de postratamiento. | El calentador del tanque de fluido de escape diesel de postratamiento se desactivará.
Circuito del Calentador del Fluido de Escape Diesel de Postratamiento - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150
Circuito del Calentador del Tanque de Fluido de Escape Diesel de Postratamiento - ISM11 CM876 SN

Descripción del Circuito

El calentador del tanque de fluido de escape diesel de postratamiento evita que el fluido de escape diesel se congele en el tanque de fluido de escape diesel y, también descongela un tanque de fluido de escape diesel congelado. El elemento calentador lo energiza el relevador del calentador del tanque de fluido de escape diesel.

Ubicación del Componente

El calentador del tanque de fluido de escape diesel de postratamiento se localiza en el tanque de fluido de escape diesel de postratamiento. La ubicación de los relevadores del calentador del tanque de fluido de escape diesel de postratamiento varía con el OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Se ha detectado un error de circuito entre el ECM y el relevador del calentador del tanque de fluido de escape diesel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Este código de falla no puede detectar ninguna falla del circuito en el lado de calentador del relevador. Sólo errores del circuito entre el ECM y el relevador pueden detectarse con este código de falla.

Las causas posibles de este código de falla incluyen:

  • Un relevador del calentador del tanque de fluido de escape diesel de postratamiento en corto
  • Cable de señal del calentador del tanque de fluido de escape diesel de postratamiento en corto a tierra.
Consulte el Análisis del Código de Falla 1684 (Con aire)

Ultima Modificación: 20-ENERO-2010


Calentador del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1684 (Sin aire)

Calentador del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1684 PID: P202B SPN: 3363 FMI: 4 LÁMPARA: Ámbar SRT: | Calentador del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de suministro detectado en el circuito del calentador del tanque de fluido de escape diesel de postratamiento. | El calentador del tanque de fluido de escape diesel de postratamiento se desactivará.
Calentador del Tanque de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El calentador del tanque de fluido de escape diesel de postratamiento evita que el fluido de escape diesel se congele en el tanque de fluido de escape diesel. El calentador del tanque consiste de una válvula de control del calentador del tanque energizada eléctricamente la cual controla el flujo del refrigerante del motor hacia una bobina de calefacción dentro del tanque del escape diesel. La válvula de control del calentador abre para permitir que el flujo del refrigerante hacia el serpentín de calentamiento cuando es ordenado el calentamiento, y cierra cuando ya no se requiere el calentamiento.

Ubicación del Componente

La válvula de control del calentador del tanque de fluido de escape diesel se localiza cerca del tanque de fluido de escape diesel. La ubicación especifica variará, dependiendo del OEM del vehículo. La bobina de calefacción del tanque es interna en el tanque de fluido del escape diesel

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El controlador del fluido del escape diesel ha detectado bajo voltaje de suministro o un corto circuito a tierra en el circuito del calentador del tanque de fluido del escape diesel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • El calentamiento del tanque de fluido de escape diesel se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

La válvula de control del calentador del tanque de fluido del escape diesel puede ser energizada por un relevador de alimentación provisto por el OEM, que está conectado al arnés del controlador del fluido del escape diesel del postratamiento. Cuando se diagnostican problemas del arnés de cableado, puede ser necesario incluir el relevador del calentador de la línea opcional.

Las causas posibles de este código de falla incluyen:

  • Corto a tierra en el arnés del controlador de fluido de escape diesel de postratamiento
  • Válvula de control del calentador del tanque de fluido de escape diesel de postratamiento
  • El controlador del fluido de escape diesel de postratamiento funciona mal.
Consulte el Análisis del Código de Falla 1684 (Sin aire).

Ultima Modificación: 07-SEPT.-2009


Presión 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama de Operación Normal - El Nivel Más Grave

CÓDIGO DE FALLA 1911 (ISB, ISD, ISF)

Presión 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama de Operación Normal - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1911 PID: P157 SPN: 157 FMI: 0 LÁMPARA: Ámbar SRT: | Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave. El ECM ha detectado que la presión del combustible en el riel del combustible fue más alta que la presión ordenada. | Ningún ruido del motor o uno posible asociado con presiones de inyección más altas (especialmente en ralentí o en carga ligera) o posible interrupción de la energía asociado con el restablecimiento de la válvula de alivio de alta presión.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito de Presión 1 del Riel de Dosificación del Inyector
ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN - Circuito de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El módulo de control electrónico (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión de combustible del riel, y cambia el comando del flujo para aumentar (ABRE el actuador de la bomba de combustible) o disminuir (CIERRA el actuador de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

El actuador de la bomba de combustible está instalado en la bomba de combustible de alta presión. La válvula de alivio de alta presión se localiza en el riel de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha verificado que la presión del riel del combustible ha excedido la presión limitadora de la válvula de alivio de presión del combustible, y la válvula de alivio abrió.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Posible disminución de la potencia del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

En operación normal del motor, la calibración del ECM varía la orden de flujo al actuador de la bomba de combustible para alcanzar la presión correcta del riel de combustible. Las fallas del sistema que causan la pérdida del control de presión pueden causar que abra la válvula de alivio de presión del riel. La válvula de alivio de presión del riel del combustible actúa para proteger a los componentes de alta presión de la sobrepresurización. Si el ECM detecta que la válvula de alivio de presión del riel del combustible está abierta sin detección de un error del circuito del actuador de la bomba de combustible, el Código de Falla 1911 se activará. En ciertas aplicaciones, el ECM intentará restablecerse automáticamente, causando una pérdida momentánea de energía (menos de 1 segundo).

Condiciones que pueden causar el Código de Falla 1911:

  • Purgar aire a través del sistema de combustible puede causar un disparo excesivo de la presión, causando que se registre el Código de Falla 1911. Se espera que unas cuantas burbujas salgan por la línea durante la prueba de aire en combustible. Una apariencia espumosa es una indicación de una fuga que le permite al aire entrar, una restricción severa de entrada que causa cavitación, o un sistema que aún no está cebado. Si la restricción en la entrada de combustible no es excesiva, consulte el Procedimiento 006-020 en la Tabla de Procedimientos Asociados. La causa de la entrada de aire deberá aislarse a uno de lo siguiente: Líneas de succión de combustible, líneas de combustible OEM, ensambles del filtro de combustible lado succión o los tubos de pie en los tanques de combustible.
  • Periodos sostenidos de muy baja presión bajo carga, seguidos por disparo excesivo de recuperación de la presión. Esto puede ser causado por restricción alta debida a filtros taponados (Código de Falla 559 y 2372).
  • Un sensor de presión de combustible alterado que indique baja, un sensor de presión polarizado, o una conexión eléctrica deficiente.
  • Si existe un problema intermitente de circuito eléctrico con el circuito del actuador de la bomba de combustible, es posible que el Código de Falla 1911 se vuelva activo y luego inactivo durante operación normal del motor. El Código de Falla 2311 del ECM está diseñado para detectar problemas de circuito eléctrico con el actuador. Por lo tanto, sólo es necesario inspeccionar si hay conectores defectuosos o problemas del arnés para el Código de Falla 1911 si no existen otros códigos de falla. Un actuador electrónico de control de combustible con fuga excesiva dará como resultado en altas presiones del riel de combustible en ralentí o carga ligera.
  • Otras condiciones incluyen grandes perturbaciones de los voltajes del sistema. Esto puede ser causado por los siguientes ejemplos: Problemas con el arnés de cableado del OEM, malas tierras, ruido eléctrico, saluda irregular del alternador, mal aterrizado de sistemas del generador de potencia híbrido, picos de voltaje de la batería como cuando se arranca pasando corriente o al activar una gran carga eléctrica.
  • El sensor de presión del riel de combustible también debe revisarse. Cuando revise la precisión del sensor de presión del riel del combustible, asegúrese de que el riel del combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Espere al menos 10 minutos después de apagar el motor antes de aflojar cualquier conexión en el sistema de combustible de alta presión, para permitir que la presión disminuya a un nivel más bajo. En algunos motores pudiera necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a cero. En tales casos, puede ser necesario aliviar la presión manualmente del riel de combustible de alta presión.
Consulte el Análisis del Código de Falla 1911 (ISB, ISD, ISF).

Ultima Modificación: 04-MAYO-2012


Circuito de Presión 1 del Riel de Dosificación del Inyector - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo.

CÓDIGO DE FALLA 1911 (ISC, ISL, ISX, ISZ)

Circuito de Presión 1 del Riel de Dosificación del Inyector - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1911 PID: P157 SPN: 157 FMI: 0 LÁMPARA: Ámbar SRT: | Presión Número 1 del Riel de Dosificación del Inyector - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. El ECM ha detectado que la presión del combustible en el riel del combustible es más alta que la presión ordenada. | Posible o ningún ruido del motor asociado con las presiones de inyección más altas (especialmente en ralentí o carga ligera) o posible interrupción de potencia asociada con restablecer la válvula de vaciado.
Circuito de Presión 1 del Riel de Dosificación del Inyector - ISL9 CM2150 SN
Circuito de Presión 1 del Riel de Dosificación del Inyector - ISZ13 CM2150

Descripción del Circuito

El módulo de control electrónico (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión de combustible del riel, y cambia el comando del flujo para aumentar (ABRE el actuador de la bomba de combustible) o disminuir (CIERRA el actuador de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

El actuador de la bomba de combustible está instalado en la bomba de combustible de alta presión. La válvula de alivio de alta presión se localiza en el riel de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la presión del riel de combustible medida está arriba de la presión de riel de combustible comandada por un límite calibrado.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de tres ciclos consecutivos de encendido en los que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también pueden borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

En operación normal del motor, la calibración del ECM varía la orden de flujo al actuador de la bomba de combustible para alcanzar la presión correcta del riel de combustible. Fallas del sistema que causen pérdida de control de presión pueden causar que la válvula de alivio de presión del riel abra. La válvula de alivio de presión del riel del combustible actúa para proteger a los componentes de alta presión de la sobrepresurización. Si el ECM detecta que la válvula de alivio de presión del riel del combustible está abierta sin detección de un error del circuito del actuador de la bomba de combustible, el Código de Falla 1911 se activará. En ciertas aplicaciones, el ECM intentará restablecerse automáticamente causando una pérdida momentánea de energía por menos de 1 segundo.

Condiciones que pueden causar el Código de Falla 1911:

  • Purgar aire a través del sistema de combustible puede causar un disparo excesivo de la presión, causando por lo tanto que se registre el Código de Falla 1911. Se espera que unas cuantas burbujas salgan por la línea durante la prueba de aire en combustible. Una apariencia espumosa es una indicación de una fuga que le permite al aire entrar, una restricción severa de entrada que causa cavitación, o un sistema que aún no está cebado. Si la restricción de entrada de combustible no es excesiva, el origen de entrada del aire deberá aislarse a uno de los siguientes: Líneas de succión de combustible, líneas de combustible OEM, ensambles del filtro de combustible lado succión o los tubos de pie en los tanques de combustible.
  • Periodos sostenidos de muy baja presión bajo carga, seguidos por la sobre-corrección de recuperación de la presión. Esto puede ser causado por restricción alta debida a filtros tapados (Código de Falla 559).
  • Un sensor de presión de combustible alterado que indique baja, un sensor de presión polarizado, o una conexión eléctrica deficiente.
  • Si existe un problema intermitente de circuito eléctrico con el circuito del actuador de la bomba de combustible, es posible que el Código de Falla 1911 se vuelva activo, luego inactivo durante operación normal del motor. El Código de Falla 2311 del ECM está diseñado para detectar problemas de circuito eléctrico con el actuador. Por lo tanto, sólo es necesario inspeccionar si hay conectores defectuosos o problemas del arnés para el Código de Falla 1911 si no existen otros códigos de falla. Un actuador de la bomba de combustible con fuga excesiva resultará en altas presiones del riel de combustible en ralentí o carga ligera.
  • Otras condiciones incluyen problemas de arnés defectuoso del ECM tales como tierras deficientes, picos de voltaje de la batería, ruido eléctrico, baja salida del alternador, y grandes alteraciones del voltaje de la batería, como cuando se puentea para arrancar el vehículo.
  • El sensor de presión del riel de combustible también debe revisarse. Cuando revise la precisión del sensor de presión del riel del combustible, asegúrese de que el riel del combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté operando. Espere al menos 10 minutos después de apagar el motor antes de aflojar cualquier conexión en el sistema de combustible de alta presión, para permitir que la presión disminuya a un nivel más bajo. En algunos motores pudiera necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a cero. En tales casos, puede ser necesario aliviar la presión manualmente del riel de combustible de alta presión.
Consulte el Análisis del Código de Falla 1911 (ISC, ISL, ISX, ISZ).

Ultima Modificación: 30-OCT.-2015


Circuito del Sensor 1 de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 195 (Sensor de 2 Cables)

Circuito del Sensor 1 de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 PID: P2559 SPN: 111 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Nivel de Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
ISB4.5, ISB6.7, ISD4.5,e ISD6.7 CM2150 SN/ISZ13 CM2150 - Sensor de Nivel de Refrigerante del Motor - Circuito de 2 Cables
ISM11 CM876 SN - Sensor de Nivel de Refrigerante del Motor - Circuito de 2 Cables
ISZ13 CM2150 - Sensor de Nivel de Refrigerante del Motor - Circuito de 2 Cables

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de nivel de refrigerante del motor usando un circuito de suministro del sensor común. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM en el circuito de la señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia, basado en el nivel del refrigerante dentro del tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del nivel de refrigerante es mayor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor.
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
  • Circuito de alimentación de sensores en corto con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-195 (Sensor de 2 Cables).

Ultima Modificación: 26-ABRIL-2012


Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 195 (Sensor de 3 Cables)

Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 PID: P111 SPN: 111 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Sensor 1 de Nivel de Refrigerante del Motor - Circuito de 3 Cables - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN
Circuito del Sensor 1 de Nivel de Refrigerante del Motor - Circuito de 3 Cables - ISM11 CM876 SN
Circuito del Sensor 1 de Nivel de Refrigerante del Motor - Circuito de 3 Cables - ISZ13 CM2150

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de nivel de refrigerante del motor usando un circuito de suministro del sensor común. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM en el circuito de la señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia basándose en el nivel de refrigerante en el tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del nivel de refrigerante es mayor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Circuito de señal en corto con la alimentación de sensores o con voltaje de la batería
  • Circuito de alimentación de sensores en corto con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-195 (Sensor de 3 Cables).

Ultima Modificación: 27-OCT.-2015


Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 196 (Sensor de 2 Cables)

Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 PID: P2558 SPN: 111 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN - Sensor de Nivel de Refrigerante del Motor - Circuito de 2 Cables
ISM11 CM876 SN - Sensor de Nivel de Refrigerante del Motor - Circuito de 2 Cables
ISZ13 CM2150 - Sensor de Nivel de Refrigerante del Motor - Circuito de 2 Cables

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de nivel de refrigerante del motor usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM en el circuito de la señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia basándose en el nivel de refrigerante en el tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del nivel de refrigerante es menor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto en el arnés del motor, conectores o sensor
  • Circuito de señal con corto a tierra en el arnés, sensor o conectores
  • Sensor dañado.
Consulte el Análisis del Código de Falla t05-195 (Sensor de 2 Cables).

Ultima Modificación: 26-ABRIL-2012


Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 196 (Sensor de 3 Cables)

Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 PID: P2558 SPN: 111 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Sensor 1 de Nivel de Refrigerante del Motor - Circuito de 3 Cables - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL9 CM2150 SN
Circuito del Sensor 1 de Nivel de Refrigerante del Motor - Circuito de 3 Cables - ISM11 CM876 SN
Circuito del Sensor 1 de Nivel de Refrigerante del Motor - Circuito de 3 Cables - ISZ13 CM2150

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de nivel de refrigerante del motor usando un circuito de suministro de sensor común. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM en el circuito de la señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia basándose en el nivel de refrigerante en el tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del nivel de refrigerante es menor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto en el arnés del motor, conectores o sensor
  • Circuito de señal con corto a tierra en el arnés del motor, conector o sensor.
  • Sensor dañado.
Consulte el Análisis del Código de Falla t05-196 (Sensor de 3 Cables).

Ultima Modificación: 27-OCT.-2015


Circuito Excitador 1 del Actuador del Freno de Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2182

Circuito Excitador 1 del Actuador del Freno de Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2182 PID: P0478 SPN: 1072 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Excitador 1 del Actuador del Freno de Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje o un circuito abierto detectado en el circuito de señal número 1 de la solenoide del freno del motor. | El freno del motor en los cilindros 1, 2, y 3 no puede activarse.
Circuito de Señal del Solenoide Número 1 del Freno de Motor - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
ISL9 CM2150 SN - Circuito de Señal del Solenoide Número 1 del Freno de Motor
ISM11 CM876 SN - Circuito de Señal del Solenoide Número 1 del Freno de Motor
ISZ13 CM2150 - Circuito de Señal del Solenoide Número 1 del Freno de Motor

Descripción del Circuito

Este circuito puede usarse para controlar un freno de escape o un freno del motor, dependiendo de la aplicación. El módulo de control del motor (ECM) controla los frenos de motor en los cilindros 1, 2 y 3 enviando una señal en el circuito de señal del solenoide número 1 del freno de motor. Si se instala un freno del motor, habrá un arnés puente de este conector a los conectores pasantes del freno del motor en la carcasa de balancines.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno del motor son controlados a través del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal de ancho de pulso modulado del circuito 1 del freno de motor se detecta que es mayor a 0 voltios cuando el ECM apaga la señal de ancho de pulso modulado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El circuito 1 del freno de motor se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El código de falla del freno del motor sólo se activará una vez que los frenos del motor se activen y permanecerá activo hasta que el ECM se apague. Una vez que el ECM se apaga, el código de falla estará inactivo hasta que los frenos del motor sean activados otra vez, si la interrupción del circuito aún está presente. Este árbol está diseñado para diagnosticar un código de falla inactivo.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor, arnés del freno, o solenoides del freno del motor
  • Corto con fuente de voltaje en el arnés del motor
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla 2182.

Ultima Modificación: 02-NOV.-2015


Circuito Excitador 1 del Actuador del Freno del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2183

Circuito Excitador 1 del Actuador del Freno del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2183 PID: PO477 SPN: 1072 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito Excitador 1 del Actuador del Freno del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal número 1 del solenoide del freno de motor. | El freno de motor en los cilindros 1, 2 y 3 no puede activarse.
Circuito del Actuador del Excitador 1 del Freno de Motor - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
Circuito del Excitador 1 del Actuador Freno de Motor - ISL9 CM2150 SN
Circuito del Actuador del Excitador 1 del Freno de Motor - ISM11 CM876 SN
Circuito del Actuador del Excitador 1 del Freno de Motor - ISZ13 CM2150

Descripción del Circuito

Este circuito puede usarse para controlar un freno de escape o un freno del motor, dependiendo de la aplicación. El módulo de control del motor (ECM) controla los frenos de motor en los cilindros 1, 2 y 3 enviando una señal en el circuito de señal del solenoide número 1 del freno de motor. Si se instala un freno del motor, habrá un arnés puente de este conector a los conectores pasantes del freno del motor en la carcasa de balancines.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno del motor son controlados a través del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y el dispositivo de ancho de impulso modulado se está energizando o desenergizando. En algunos casos el diagnóstico también puede correr durante algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal de ancho de pulso modulado del circuito del freno de motor 1 no se detecta a ser voltaje del sistema cuando se enciende la señal de ancho de pulso modulado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El circuito 1 del freno de motor se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El código de falla del freno del motor sólo se activará una vez que los frenos del motor se activen y permanecerá activo hasta que el ECM se apague. Una vez que el ECM se apaga, el código de falla estará inactivo hasta que los frenos del motor sean activados otra vez, si la interrupción del circuito aun está presente. Este árbol está diseñado para diagnosticar un código de falla inactivo.

Las causas posibles de este código de falla incluyen un corto a tierra en el arnés del motor, conector, o solenoides del freno del motor.

Consulte el Análisis del Código de Falla 2183.

Ultima Modificación: 02-NOV.-2015


Circuito de Salida 2 del Excitador del Actuador del Freno de Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2363 (Servicio Pesado)

Circuito de Salida 2 del Excitador del Actuador del Freno de Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2363 PID: S080 SPN: 1073 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Salida 2 Excitador del Actuador del Freno de Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal número 2 del solenoide del freno de motor. | El freno del motor en los cilindros números 4, 5, y 6 no puede activarse.
ISM11 CM876 SN - Circuito de Señal del Solenoide Número 2 del Freno de Motor
ISZ13 CM2150 - Circuito de Señal del Solenoide Número 2 del Freno de Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla los frenos de motor en los cilindros 4, 5 y 6 enviando una señal en el circuito de señal del solenoide número 2 del freno de motor. Un conector Weather-Pack™ de 2 pines está colocado cerca del conector pasante del inyector número 3, en la parte posterior del motor. Hay un arnés puente de este conector a los conectores pasantes del freno del motor, en la carcasa de balancines.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno del motor son controlados a través del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interuptor de llave está encendido y cuando el dispositivo de ancho de pulso modulado (PWM) está siendo energizado o desenergizado. En algunos casos el diagnóstico también puede correr durante algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito del freno de motor 2 no está detectada para ser un voltaje del sistema cuando la señal PWM se enciende.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La solenoide 2 del freno de motor estará desactivada.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El código de falla del freno del motor sólo se activará una vez que los frenos del motor se activen y permanecerá activo hasta que el ECM se apague. Una vez que el ECM se apaga, el código de falla estará inactivo hasta que los frenos del motor sean activados otra vez, si la interrupción del circuito aún está presente. Este árbol está diseñado para diagnosticar un código de falla inactivo.

Las causas posibles para esta falla incluyen:

  • Corto circuito a tierra en el arnés del motor, conectores, o solenoides del freno de motor.
  • Un ECM dañado.
Consulte el Análisis del Código de Falla t05-2363 (Servicio Pesado).

Ultima Modificación: 26-ABRIL-2012


Circuito de Salida 2 Excitador del Actuador del Freno de Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2363 (Rango Medio)

Circuito de Salida 2 Excitador del Actuador del Freno de Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2363 PID: S029 SPN: 1073 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Salida 2 Excitador del Actuador del Freno de Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal número 2 del solenoide del freno de motor. | El freno de motor en los cilindros 4, 5 y 6 no puede activarse.
Circuito de salida del Excitador 2 del Actuador Freno de Motor - ISL9 CM2150 SN

Descripción del Circuito

El módulo de control del motor (ECM) controla los frenos de motor en los cilindros 4, 5 y 6 enviando una señal en el circuito de señal del solenoide número 2 del freno de motor. Un conector Weather-Pack™ de 2 pines está colocado cerca del conector pasante del inyector número 3, en la parte posterior del motor. Hay un arnés puente de este conector a los conectores pasantes del freno del motor, en la carcasa de balancines.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno de motor se controlan por medio del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos el diagnóstico también puede correr durante algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito del freno de motor 2 no está detectada para ser un voltaje del sistema cuando la señal PWM se enciende.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El circuito 2 del freno de motor se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opere el vehículo de forma que los frenos de motor estén activados. Esto permitirá que el diagnóstico corra y pase.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase, o en el siguiente ciclo de llave.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE.

Charla del Taller

El código de falla del freno del motor sólo se activará una vez que los frenos del motor se activen y permanecerá activo hasta que el ECM se apague. Una vez que el ECM se apaga, el código de falla estará inactivo hasta que los frenos del motor sean activados otra vez, si la interrupción del circuito aún está presente. Este árbol está diseñado para diagnosticar un código de falla activo o inactivo.

Las causas posibles de este código de falla incluyen:

  • Corto circuito a tierra en el arnés del motor, conectores, o solenoides del freno de motor.
  • Un ECM funcionando mal.
Consulte el Análisis del Código de Falla t05-2363 (Rango Medio).

Ultima Modificación: 30-OCT.-2015


Circuito de Salida 2 Excitador del Actuador del Freno de Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2367 (Servicio Pesado)

Circuito de Salida 2 Excitador del Actuador del Freno de Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2367 PID: S080 SPN: 1073 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Salida 2 Excitador del Actuador del Freno del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de señal del solenoide Número 2 del freno del motor. | Los frenos del motor en los cilindros 4, 5, y 6 no pueden desactivarse, o no pueden activarse.
ISM11 CM876 SN - Circuito de Señal del Solenoide Número 2 del Freno de Motor
ISZ13 CM2150 - Circuito de Señal del Solenoide Número 2 del Freno de Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla los frenos de motor en los cilindros 4, 5 y 6 enviando una señal en el circuito de señal del solenoide número 2 del freno de motor. Un conector Weather-Pack™ de 2 pines está colocado cerca del conector pasante del inyector número 3, en la parte posterior del motor. Hay un arnés puente de este conector a los conectores pasantes del freno del motor, en la carcasa de balancines.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno del motor son controlados a través del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interuptor de llave está encendido y cuando el dispositivo de ancho de pulso modulado (PWM) está siendo energizado o desenergizado. En algunos casos el diagnóstico también puede correr durante algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito del freno de motor 2 está detectada para ser un voltaje del sistema cuando la señal PWM se apaga.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la luz ámbar CHECK ENGINE y/o la MIL cuando el diagnóstico se ejecuta y falla.
  • La solenoide 2 del freno de motor no puede energizarse.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El código de falla del freno del motor sólo se activa una vez que los frenos del motor se activen y permanece activo hasta que el ECM se apague. Una vez que el ECM se apaga, el código de falla estará inactivo hasta que los frenos del motor sean activados otra vez, si la interrupción del circuito aun está presente. Este árbol está diseñado para diagnosticar un código de falla inactivo.

Las causas posibles de esta falla incluyen:

  • Un circuito abierto en el arnés del motor, arnés del freno, o solenoides del freno del motor.
  • Un corto con fuente de voltaje en el arnés del motor.
  • Un ECM dañado.
Consulte el Análisis del Código de Falla t05-2367 (Servicio Pesado).

Ultima Modificación: 26-ABRIL-2012


Circuito de Salida 2 Excitador del Actuador del Freno de Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2367 (Rango Medio)

Circuito de Salida 2 Excitador del Actuador del Freno de Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2367 PID: S80 SPN: 1073 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Salida 2 Excitador del Actuador del Freno de Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de señal número 2 del solenoide del freno del motor. | El freno de motor en los cilindros 4, 5 y 6 no puede activarse.
Circuito del Actuador del Excitador del Freno de Motor - ISL9 CM2150 SN

Descripción del Circuito

El módulo de control del motor (ECM) controla los frenos de motor en los cilindros 4, 5 y 6 enviando una señal en el circuito de señal del solenoide número 2 del freno de motor. Un conector Weather-Pack de 2 pines está colocado cerca del conector pasante del inyector número 3, en la parte posterior del motor. Hay un arnés puente de este conector a los conectores pasantes del freno del motor, en la carcasa de balancines.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno del motor son controlados a través del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interuptor de llave está encendido y cuando el dispositivo de ancho de pulso modulado (PWM) está siendo energizado o desenergizado. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

La señal PWM del circuito del freno de motor 2 está detectada para ser un voltaje del sistema cuando la señal PWM se apaga.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • La solenoide del freno de motor no se puede energizar.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opere el vehículo de forma que los frenos de motor estén activados. Esto permitirá que el diagnóstico corra y pase.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase, o en el siguiente ciclo de llave.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

El código de falla del freno del motor sólo se activará una vez que los frenos del motor se activen y permanecerá activo hasta que el ECM se apague. Una vez que el ECM se apaga, el código de falla estará inactivo hasta que los frenos del motor sean activados otra vez, si la interrupción del circuito aún está presente. Este árbol está diseñado para diagnosticar un código de falla activo o inactivo.

Las causas posibles de este código de falla incluyen:

  • Un circuito abierto en el arnés del motor, arnés del freno, o solenoides del freno del motor.
  • Un corto con fuente de voltaje en el arnés del motor.
  • Un ECM dañado.
Consulte el Análisis del Código de Falla t05-2367 (Rango Medio).

Ultima Modificación: 30-OCT.-2015


NOx de Salida del Postratamiento - Datos Válidos Pero por Arriba de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 2772 (Con aire)

NOx de Salida del Postratamiento - Datos Válidos Pero por Arriba de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2772 PID: SPN: 3226 FMI: 15 LÁMPARA: Ámbar SRT: | NOx de la Salida del Postratamiento - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave. La salida de NOx del motor es más alta que los niveles recomendados. | Ninguno en desempeño.
Circuito del Sensor de NOx de Salida del Postratamiento - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de NOx de Salida del Postratamiento - ISM11 CM876 SN

Descripción del Circuito

El sensor de óxidos de nitrógeno (NOx) de la salida del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento recibe alimentación y una tierra directamente de la batería. El sensor de NOx de la salida del postratamiento ejecuta su propio diagnóstico interno y reporta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El sensor de NOx de la salida del postratamiento está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no pueden reemplazarse individualmente. El sensor de NOx de la salida del postratamiento se usa para medir las emisiones de NOx del motor en la salida.

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Normalmente se localiza en el sistema de escape, a la salida del catalizador del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico tiene que satisfacer condiciones específicas del motor y del postratamiento, para ejecutarse y completarse. El sensor de NOx recopila datos sobre velocidades y cargas variables del motor. Cuando se han recopilado suficientes datos, el diagnóstico se ejecutará, tomará una decisión de aprobado/rechazado, y comenzará a recopilar datos nuevamente.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando el diagnóstico detecta que la salida de NOx es mayor que un valor calibrable durante dos ciclos de encendido consecutivos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende la luz ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL).

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™. Es necesario conducir u operar el vehículo sobre un dinamómetro de chasis, a fin de validar la reparación y para que el código de falla se vuelva inactivo.
  • Conecte la herramienta electrónica de servicio INSITE™, y arranque la prueba de "Restablecimiento del Postratamiento de NOx Alto", de la pantalla "Pruebas de Diagnóstico del ECM". Opere el vehículo según las instrucciones en la pantalla. Si el estado de terminación de la prueba de restablecimiento de NOx se hace lento o se detiene, varíe la velocidad y carga del motor hasta que el restablecimiento de NOx termine la colección de datos y se tome una decisión. Vea debajo por consejos adicionales para ayudar a operar el diagnóstico.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Sugerencias para llevar a cabo el diagnóstico:

  • Las temperaturas de admisión y salida del catalizador de reducción catalítica selectiva (SCR) de postratamiento deben estar a más de 240 °C [464 °F].
  • Cargue el motor operando a aproximadamente 1000 rpm mientras está en alta velocidad.
  • Aplique el acelerador tan alto como 60 porciento para permitir que el porcentaje de dosificación esté arriba del 100 porciento.
  • Varíe la velocidad del motor entre 1000 y 1500 rpm.
  • Intente alcanzar un valor de dosificación de apenas arriba de 100 porciento con tan poco acelerador como sea posible.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • La calidad del fluido de escape diesel no está dentro de la especificación
  • Fugas externas en la unidad de dosificación de fluido de escape diesel y/o en las líneas de fluido de escape diesel
  • La boquilla de postratamiento ha funciona mal
  • La unidad de dosificación de fluido de escape diesel de postratamiento ha funcionado mal o se ha dañado
  • El contenido de azufre del combustible diésel está muy alto, obstrucción del catalizador SCR resultando en un alto NOx de salida.
  • La boquilla de postratamiento está parcialmente o completamente taponada.
Consulte el Análisis del Código de Falla 2772 (Con aire).

Ultima Modificación: 30-OCT.-2015


NOx de Salida del Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

CÓDIGO DE FALLA 2772 (Sin aire)

NOx de Salida del Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2772 PID: SPN: 3226 FMI: 15 LÁMPARA: Ámbar SRT: | NOx de la Salida del Postratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave. La salida de NOx del motor es más alta que los niveles recomendados. | La operación del Sensor de NOx de la Salida del Postratamiento será desactivada.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuito del Sensor NOx de Salida de Postratamiento

Descripción del Circuito

El sensor de óxidos de nitrógeno (NOx) de la salida del postratamiento es un dispositivo inteligente y recibe comandos del módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento recibe alimentación y una tierra directamente de la batería. El sensor de NOx de la salida del postratamiento ejecuta su propio diagnóstico interno y reporta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El sensor de NOx de la salida del postratamiento está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no pueden reemplazarse individualmente. El sensor de NOx de la salida del postratamiento se usa para medir las emisiones de NOx del motor en la salida.

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Normalmente se localiza en el sistema de escape, a la salida del catalizador del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico tiene que satisfacer condiciones específicas del motor y del postratamiento, para ejecutarse y completarse. El sensor de NOx recopila datos sobre las diferentes velocidades y cargas del motor. Cuando se han recopilado suficientes datos, el diagnóstico se ejecutará, tomará una decisión de aprobado/rechazado, y comenzará a recopilar datos nuevamente.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando el diagnóstico detecta que la salida de NOx es mayor que un valor calibrable durante dos ciclos de encendido consecutivos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende la luz ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL).

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™. Es necesario conducir u operar el vehículo sobre un dinamómetro de chasis, a fin de validar la reparación y para que el código de falla se vuelva inactivo.
  • Use la herramienta electrónica de servicio INSITE™ para conectarse al motor y, arranque la prueba "Restablecer NOx Alto del Postratamiento" en la pantalla de "Pruebas de Diagnóstico del ECM". Opere el vehículo según las instrucciones en la pantalla. Si el estado de terminación de la prueba de restablecer el NOx se hace lenta o deja de avanzar, varíe la velocidad y carga del motor hasta que la prueba de restablecer termine se tome una decisión.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borra de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • La calidad del fluido de escape diésel no está dentro de la especificación
  • Fugas externas en la unidad de dosificación de fluido de escape diésel y/o en las líneas de fluido de escape diésel.
  • La válvula de dosificación de fluido de escape diésel ha funcionado mal
  • La unidad de dosificación de fluido de escape diésel de postratamiento ha funcionado mal o se ha dañado
  • El contenido de azufre del combustible diésel está muy alto, obstruyendo el catalizador de reducción catalítica selectiva (SCR) resultando en un alto NOx de salida.
  • La válvula de dosificación de fluido de escape diésel está parcial o completamente tapada.
Consulte el Análisis del Código de Falla 2772 (Sin aire).

Ultima Modificación: 14-MAYO-2012


NOx de la Salida del Postratamiento - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo.

CÓDIGO DE FALLA 2773 (Con aire)

NOx de la Salida del Postratamiento - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2773 PID: SPN: 3226 FMI: 0 LÁMPARA: Ámbar SRT: | NOx de la Salida del Postratamiento - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo. La salida de NOx del motor es más alta que los niveles recomendados. | La operación del sensor de NOx de la salida del postratamiento será desactivada. El motor disminuirá la potencia la próxima vez que el vehículo esté a velocidad vehicular cero.
Circuito del Sensor de NOx de Salida del Postratamiento - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ ISL8.9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de NOx de Salida del Postratamiento - ISM11 CM876 SN

Descripción del Circuito

El sensor de óxidos de nitrógeno (NOx) de la salida del postratamiento es un dispositivo inteligente que recibe ordenes del módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento recibe alimentación y una tierra directamente de la batería. El sensor de NOx de la salida del postratamiento ejecuta su propio diagnóstico interno y reporta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El sensor de NOx de la salida del postratamiento está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no pueden reemplazarse individualmente. El sensor de NOx de la salida del postratamiento se usa para medir las emisiones de NOx del motor en la salida.

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Éste diagnóstico tiene que reunir condiciones del motor y del postratamiento especificas para correr y completarse. El sensor de NOx recopila datos sobre velocidades y cargas variables del motor. Cuando han sido recopilados suficientes datos, corre el diagnóstico, toma una decisión pasa/falla, y comienza a recopilar datos otra vez.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando el diagnóstico detecta que la salida de NOx es mayor que un valor calibrable durante dos ciclos de encendido consecutivos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL).
  • Una disminución del par del motor se activa inmediatamente cuando el código de falla se activa.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™. Es necesario conducir u operar el vehículo sobre un dinamómetro de chasis, a fin de validar la reparación y para que el código de falla se vuelva inactivo.
  • Conecte la herramienta electrónica de servicio INSITE™, y arranque la prueba de "Restablecimiento del Postratamiento de NOx Alto", de la pantalla "Pruebas de Diagnóstico del ECM". Opere el vehículo según las instrucciones en la pantalla. Si el estado de terminación de la prueba de restablecimiento de NOx se hace lento o se detiene, varíe la velocidad y carga del motor hasta que el restablecimiento de NOx termine la colección de datos y se tome una decisión. Vea debajo por consejos adicionales para ayudar a operar el diagnóstico:
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Sugerencias para ejecutar el diagnóstico:

  • Cargue el motor operando a aproximadamente 1000 rpm mientras está en alta velocidad.
  • Aplique el acelerador tan alto como 60 porciento para permitir que el porcentaje de dosificación esté arriba del 100 porciento.
  • Varíe la velocidad del motor entre 1000 y 1500 rpm.
  • Intente alcanzar un valor de dosificación de apenas arriba de 100 porciento con tan poco acelerador como sea posible.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • La calidad del fluido de escape diesel no está dentro de la especificación
  • Fugas externas en la unidad de dosificación de fluido de escape diesel y/o en las líneas de fluido de escape diesel
  • El contenido de azufre del combustible diesel es demasiado alto, contaminando el catalizador SCR y resultando en alta contenido de NOx.
  • La boquilla de postratamiento ha funciona mal
  • La unidad de dosificación de fluido de escape diesel de postratamiento ha funcionado mal o se ha dañado
  • La boquilla de postratamiento está parcialmente o completamente taponada
  • El catalizador del postratamiento SCR está dañado o faltante.
Consulte el Análisis del Código de Falla 2773 (Con aire)

Ultima Modificación: 29-NOV.-2010


NOx de la Salida del Postratamiento - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo.

CÓDIGO DE FALLA 2773 (Sin aire)

NOx de la Salida del Postratamiento - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2773 PID: SPN: 3226 FMI: 0 LÁMPARA: Ámbar SRT: | NOx de la Salida del Postratamiento - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo. La salida de NOx del motor es más alta que los niveles recomendados. | La operación del sensor de NOx de la salida del postratamiento será desactivada. El motor disminuirá la potencia la próxima vez que el vehículo esté a velocidad vehicular cero.
Circuito del Sensor de NOx de Salida del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El sensor de óxidos de nitrógeno (NOx) de la salida del postratamiento es un dispositivo inteligente y recibe ordenes del módulo de control electrónico del motor (ECM) vía el enlace de datos J1939. El sensor de NOx de la salida del postratamiento recibe alimentación y una tierra directamente de la batería. El sensor de NOx de la salida del postratamiento ejecuta su propio diagnóstico interno y reporta los malos funcionamientos al ECM primario del motor usando el enlace de datos J1939. El sensor de NOx de la salida del postratamiento está permanentemente conectado al módulo de control de NOx. A ellos se les da servicio como un solo componente y no pueden reemplazarse individualmente. El sensor de NOx de la salida del postratamiento se usa para medir las emisiones de NOx del motor en la salida.

Ubicación del Componente

La ubicación del sensor de NOx de la salida del postratamiento puede variar, dependiendo de la aplicación del motor. Está ubicado usualmente en el sistema de escape, en la salida del catalizador del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Éste diagnóstico tiene que reunir condiciones del motor y del postratamiento especificas para correr y completarse. El sensor de NOx recopila datos sobre velocidades y cargas variables del motor. Cuando han sido recopilados suficientes datos, corre el diagnóstico, toma una decisión pasa/falla, y comienza a recopilar datos otra vez.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se dispara cuando el diagnóstico detecta que la salida de NOx es mayor que un valor calibrable durante dos ciclos de encendido consecutivos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL).
  • Una disminución del par del motor se activa inmediatamente cuando el código de falla se activa.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™. Es necesario conducir u operar el vehículo sobre un dinamómetro de chasis, a fin de validar la reparación y para que el código de falla se vuelva inactivo.
  • Conecte en el motor con la herramienta electrónica de servicio INSITE™, y arranque la prueba de "Restablecimiento del Postratamiento de NOx Alto", de la pantalla "Pruebas de Diagnóstico del ECM". Opere el vehículo según las instrucciones en la pantalla. Si el estado de terminación de la prueba de restablecimiento se hace lento o se detiene, varíe la velocidad y carga del motor hasta que el restablecimiento termine y se tome una decisión.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después del término de 9600 horas de operación del motor sin una re-ocurrencia.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • La calidad del fluido de escape diesel no está dentro de la especificación
  • Fugas externas en la unidad de dosificación de fluido de escape diesel y/o en las líneas de fluido de escape diesel
  • El contenido de azufre del combustible diesel es demasiado alto, contaminando el catalizador SCR y resultando en alto NOx.
  • La válvula de dosificación de fluido de escape diesel ha funcionado mal
  • La unidad de dosificación de fluido de escape diesel de postratamiento ha funcionado mal o se ha dañado
  • La válvula de dosificación de fluido de escape diesel está parcial o completamente tapada.
  • El catalizador del postratamiento SCR está dañado o faltante.
Consulte el Análisis del Código de Falla 2773 (Sin aire).

Ultima Modificación: 05-ENERO-2011


Circuito del Calentador 1 de Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 3237 (Con aire)

Circuito del Calentador 1 de Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3237 PID: S254 SPN: 4340 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Calentador 1 de Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del calentador 1 de línea de fluido de escape diesel. | El calentador de línea de fluido de escape diesel 1 se desactivará.
Circuito de la Línea del Calentador 1 del Fluido de Escape Diesel de Postratamiento - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150
Circuito del Calentador 1 de la Línea del Fluido de Escape Diesel de Postratamiento - ISM11 CM876 SN

Descripción del Circuito

El calentador 1 de línea de fluido de escape diesel de postratamiento está controlado por el ECM, y recibe energía a través del lado del interruptor del relevador del calentador de la línea de fluido de escape diesel.

Ubicación del Componente

El calentador 1 de la línea de fluido de escape diesel de postratamiento se localiza en la línea de suministro entre la unidad de dosificación de fluido del escape diesel y la boquilla del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y el calentador está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje del calentador de la línea está arriba de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mala operación (MIL) cuando el diagnóstico se ejecuta y falla
  • La línea del calentador será deshabilitada.

Condiciones para Borrar el Código de Falla

  • A la terminación de la reparación, el calentador debe ser comandado para que corra el diagnóstico y la falla se vuelva inactiva
  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la "Prueba del calentador del sistema Dosificador de Fluido del Escape Diesel", encontrado bajo "Pruebas de Diagnóstico del ECM".
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de esta falla incluyen:

  • Calentador de línea funcionando mal
  • Corto circuito a batería en el cableado del arnés del OEM
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla 3237 (Con aire)

Ultima Modificación: 29-NOV.-2010


Circuito del Calentador 1 de Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 3237 (Sin aire)

Circuito del Calentador 1 de Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3237 PID: S254 SPN: 4340 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Calentador 1 de Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del calentador 1 de línea de fluido de escape diesel. | El calentador de línea de fluido de escape diesel 1 se desactivará.
Calentador 1 de la Línea de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

El calentador 1 de línea de fluido de escape diesel de postratamiento está controlado por el controlador del fluido del escape diesel del postratamiento, y recibe energía a través del lado del interruptor del relevador del calentador de la línea de fluido de escape diesel.

Ubicación del Componente

El calentador 1 de la línea de fluido de escape diesel de postratamiento se localiza en la línea de suministro entre la unidad de dosificación de fluido del escape diesel y la válvula de dosificación del fluido del escape diesel.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON y el calentador está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El controlador de fluido de escape diesel de postratamiento detecta que el voltaje del calentador de la línea está arriba de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mala operación (MIL) cuando el diagnóstico se ejecuta y falla.
  • La línea del calentador será deshabilitada.

Condiciones para Borrar el Código de Falla

  • A la terminación de la reparación, el calentador debe ser comandado para que corra el diagnóstico y la falla se vuelva inactiva
  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la "Prueba del calentador del sistema Dosificador de Fluido del Escape Diesel", encontrado bajo "Pruebas de Diagnóstico del ECM".
  • El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla y la MIL también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de esta falla incluyen:

  • Calentador de línea funcionando mal
  • Corto circuito a la batería en el arnés del controlador de fluido de escape diesel de postratamiento
  • Controlador del fluido de escape diesel de postratamiento que funciona mal
Consulte el Análisis del Código de Falla 3237 (Sin aire).

Ultima Modificación: 24-SEPT.-2009


Líneas de Entrada de la Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - El Sistema Mecánico No Responde o Está Desajustado.

CÓDIGO DE FALLA 3569 (Con aire)

Líneas de Entrada de la Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - El Sistema Mecánico No Responde o Está Desajustado.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3569 PID: SPN: 3362 FMI: 7 LÁMPARA: Ámbar SRT: | Líneas de la Unidad de Entrada de Dosificación de Fluido de Escape Diesel de Postratamiento - El Sistema Mecánico No Responde o Está Desajustado. Se ha detectado un problema con la entrega de fluido de escape diesel. | El sistema será incapaz de rociar fluido del escape diesel dentro del sistema del postratamiento.
Circuito de la Unidad de Dosificación del Fluido de Escape Diesel de Postratamiento - ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150
Circuito de la Unidad Dosificadora de Fluido del Escape Diesel del Postratamiento - ISM11 CM876 SN

Descripción del Circuito

La unidad dosificadora del fluido del escape diesel suministra fluido del escape diesel a la boquilla del postratamiento a través de la línea de suministro de la boquilla.

Ubicación del Componente

Hay tres líneas de fluido de escape diesel. Una línea está entre la unidad de dosificación y la boquilla del postratamiento, y las otras dos líneas están entre la unidad de dosificación y el tanque de fluido del escape diesel. Éstas líneas pueden estar parcialmente ocultas a la vista por el sistema Reducción Catalítica Selectiva (SCR) y los otros componentes del vehículo. El trazado de la línea variará, en base a la arquitectura del postratamiento y el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente mientras el sistema SCR está dosificando fluido del escape diesel dentro del sistema del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

La unidad dosificadora del fluido del escape diesel ha detectado un bloqueo en la línea de suministro de la boquilla (entre la unidad dosificadora y la boquilla del postratamiento).

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • El código de falla "activo" no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, es necesario usar la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diesel. Vaya al procedimiento 019-440 en la Sección 19.
  • Asegúrese de que la unidad dosificadora del fluido del escape diesel pueda ciclarse con éxito a través de todas las fases (cebado, dosificación, y purgado) y que el fluido del escape diesel fluya uniformemente de la boquilla del postratamiento.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mala operación (MIL) inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Charla del Taller

Esta falla indica que la unidad dosificadora del fluido del escape diesel fue capaz de acumular presión, pero no capaz de rociar flujo del escape diesel dentro del flujo del escape.

Las causas posibles de este código de falla son:

  • Boquilla de postratamiento bloqueada o restringida
  • Línea de suministro de la boquilla de postratamiento bloqueada o restringida
  • La unidad de dosificación de fluido de escape diesel funciona mal.

Si se detectan líneas del fluido del escape diesel bloqueadas debido a acumulación, asegúrese de que la unidad dosificadora esté purgando correctamente a la desconexión de llave. Los conteos de purga incompleta pueden verse usando el menú del Monitor/Registrador de Datos, en la sección de postratamiento de la herramienta electrónica de servicio INSITE™. Si el vehículo está equipado con un interruptor de aislamiento de la batería, deberá tener un dispositivo de retardo integrado para impedir desenergización de la unidad de dosificación, hasta que se complete la secuencia de purga.

Consulte el Análisis del Código de Falla 3569 (Con aire)

Ultima Modificación: 24-JUNIO-2010


Líneas de Entrada de la Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - El Sistema Mecánico No Responde o Está Desajustado.

CÓDIGO DE FALLA 3569 (Sin aire)

Líneas de Entrada de la Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - El Sistema Mecánico No Responde o Está Desajustado.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3569 sin aire PID: SPN: 3362 FMI: 7 LÁMPARA: Ámbar SRT: | Líneas de Entrada de la Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - El Sistema Mecánico No Responde o Está Desajustado. Se ha detectado un problema con la entrega de fluido de escape diesel. | La inyección de fluido de escape diesel al sistema de postratamiento está desactivada.
Circuito Dosificador de Fluido del Escape Diesel del Postratamiento - ISF2.8 CM2220 AN/ISF3.8 CM2220 AN

Descripción del Circuito

Las líneas de la unidad de dosificación del fluido del escape diesel son responsables de transportar el fluido del escape diesel entre la unidad de dosificación, válvula de dosificación, y el tanque de fluido del escape diesel.

Ubicación del Componente

Hay tres líneas de fluido de escape diesel. Una línea está entre la unidad de dosificación y la válvula de dosificación, y las otras dos líneas están entre la unidad de dosificación y el tanque de fluido del escape diesel. Éstas líneas pueden estar parcialmente ocultas a la vista por el sistema Reducción Catalítica Selectiva (SCR) y los otros componentes del vehículo. El trazado de la línea variará, en base a la arquitectura del postratamiento y del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON y está siendo comandada dosificación.

Condiciones para Establecimiento de los Códigos de Falla

El controlador del fluido del escape diesel ha detectado una falla mecánica de las líneas de entrada del dosificador, y el fluido del escape diesel no está siendo enviado hacia la válvula dosificadora.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mala Operación (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, use la herramienta electrónica de servicio INSITE™ para ejecutar la "Prueba de Anulación del Dosificador de Fluido del Escape Diesel", bajo el menú "Pruebas de Diagnóstico del ECM".
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Charla del Taller

Esta falla indica que la unidad dosificadora del fluido del escape diesel fue capaz de acumular presión, pero no podría completar el ciclo de cebado. Diagnostique todas las otras fallas activas relacionadas con el SCR ante ésta falla.

Las causas posibles de este código de falla son:

  • Válvula de dosificación de postratamiento bloqueada o restringida.
  • Línea de suministro de la válvula de dosificación de postratamiento bloqueada o restringida

Consulte el Análisis del Código de Falla 3569 (Sin aire).

Ultima Modificación: 26-OCT.-2009


Sensor de Presión del Fluido de Escape Diesel de Postratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 3575 (Con aire)

Sensor de Presión del Fluido de Escape Diesel de Postratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3575 PID: SPN: 4334 FMI: 16 LÁMPARA: Ámbar SRT: | Sensor de Presión del Fluido de Escape Diesel de Postratamiento - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. Ha sido detectada presión en el sistema dosificador del fluido del escape diesel cuando no era esperada presión. | El sistema será incapaz de rociar fluido del escape diesel dentro del sistema del postratamiento.
Circuito del Sensor de Presión del Fluido de Escape Diesel de Postratamiento - ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN/ISL8.9 CM2150 SN/ISZ13 CM2150
Circuito del Sensor de Presión de Fluido del Escape Diesel del Postratamiento - ISM11 CM876 SN

Descripción del Circuito

La unidad dosificadora del fluido del escape diesel retorna el fluido del escape diesel a través de la línea de retorno.

Ubicación del Componente

Hay tres líneas de fluido de escape diesel. Una línea está entre la unidad de dosificación y la boquilla del postratamiento, y las otras dos líneas están entre la unidad de dosificación y el tanque de fluido del escape diesel. Éstas líneas pueden estar parcialmente ocultas a la vista por el sistema Reducción Catalítica Selectiva (SCR) y los otros componentes del vehículo. El trazado de la línea variará, en base a la arquitectura del postratamiento y el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor es arrancado inicialmente y el sistema SCR se está cebando.

Condiciones para Establecimiento de los Códigos de Falla

La unidad dosificadora del fluido del escape diesel ha detectado un bloqueo en la línea de retorno (entre la unidad dosificadora y el tanque).

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE y/o la MIL después del diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, es necesario arrancar el motor y dejarlo en ralentí por hasta 5 minutos para permitir que corra el diagnóstico.
  • Asegúrese de que la unidad dosificadora del fluido del escape diesel pueda cebar con éxito.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará automáticamente de la memoria después de 9600 horas de operación sin una re-ocurrencia.

Charla del Taller

Esta falla indica que la unidad de dosificación del fluido del escape diesel fue incapaz de retornar el fluido del escape diesel al tanque.

Las causas posibles de este código de falla incluyen:

  • Línea de retorno de fluido de escape diesel bloqueada o restringida
  • La unidad de dosificación de fluido de escape diesel funciona mal.

Si se detectan líneas del fluido del escape diesel bloqueadas por acumulación, asegúrese de que la unidad dosificadora esté purgando correctamente a la desconexión de llave. El purgado incompleto de la unidad dosificadora puede resultar en daño a la unidad dosificadora causada por la congelación del fluido del escape diesel sobrante en el sistema. Los conteos de purga incompleta pueden verse usando el menú del Monitor/Registrador de Datos, en la sección de postratamiento de la herramienta electrónica de servicio INSITE™. Si el vehículo está equipado con un interruptor de aislamiento de la batería, debe tener un dispositivo de retardo integrado para impedir desenergización de la unidad de dosificación, hasta que se complete la secuencia de purga. Si se identifica un problema del OEM como la causa de la avería, debe documentarse y reportarse al OEM como sea apropiado.

Consulte el Análisis del Código de Falla 3575 (Con aire)

Ultima Modificación: 29-NOV.-2010


Sensor de Presión del Fluido de Escape Diésel de Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 3575 (Sin aire)

Sensor de Presión del Fluido de Escape Diésel de Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3575 PID: SPN: 4334 FMI: 16 LÁMPARA: Ámbar SRT: | Sensor de Presión del Fluido del Escape Diésel del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La unidad de dosificación del fluido del escape diésel ha detectado un bloqueo en el flujo de retorno del fluido. | La inyección del fluido del escape diésel al sistema de postratamiento puede desactivarse.
ISF2.8 CM2220 AN/ISF3.8 CM2220 AN - Circuito del Sensor de Presión del Fluido del Escape Diésel del Postratamiento

Descripción del Circuito

El controlador del fluido del escape diésel proporciona una alimentación de 5 voltios y una tierra al sensor de presión del fluido del escape diésel. El sensor de presión le proporciona una señal al controlador del fluido del escape diésel, en el circuito de señal del sensor. Este voltaje de señal del sensor cambia, basado en la presión del fluido del escape diésel suministrado por la unidad de dosificación. El controlador del fluido del escape diésel detectará un bajo voltaje de señal en bajas presiones del fluido del escape diésel, y un alto voltaje de señal en altas presiones del fluido. La lectura del sensor de presión del fluido del escape diésel del postratamiento es comunicada al módulo de control del motor (ECM) vía el enlace de datos del motor.

Ubicación del Componente

El sensor de presión del fluido del escape diésel del postratamiento es interno en la unidad de dosificación del fluido y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El sensor de presión en la unidad de dosificación de fluido del escape diésel ha detectado presión, cuando no se espera presión del fluido del escape diésel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Este código de falla no puede borrarse con la herramienta electrónica de servicio INSITE™.
  • Para validar la reparación, ejecute la Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento que se encuentra bajo Pruebas de Diagnóstico del ECM en la herramienta electrónica de servicio INSITE™.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Diagnostique otras fallas activas relacionadas con SCR, antes de esta falla.

Consulte el Análisis del Código de Falla t05-3575 sin aire.

Ultima Modificación: 20-NOV.-2012


Presión de la Galería de Aceite del Motor - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 435 (Sensor)

Presión de la Galería de Aceite del Motor - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 435 PID: P100 SPN: 100 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión de la Galería de Aceite del Motor - Dato Errático, Intermitente, o Incorrecto. El sensor de presión de aceite del motor está leyendo un valor errático en la conexión inicial de la llave. | Ninguno en el desempeño. Sin protección del motor para presión de aceite.
Circuito de Presión de Aceite del Motor - ISM11 CM876 SN
Circuito de Presión de Aceite del Motor - ISZ13 CM2150

Descripción del Circuito

El sensor de presión de aceite del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Si la presión del aceite cae por debajo del límite de protección del motor, el sensor abrirá y ocasionará que se registre el Código de Falla 435.

El sensor de presión de aceite normalmente está cerrado cuando el motor no está operando y abierto cuando la presión de aceite está presente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando se conecta el interruptor de llave y antes de que se detecte velocidad del motor.

El diagnóstico se ejecuta sólo una vez por accionamiento.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se registra cuando un circuito abierto es detectado por cinco ciclos consecutivos de la llave, cuando el ECM esperaba un circuito cerrado al conectar la llave.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de presión de aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen.

  • Sensor de presión de aceite del motor dañado
  • Circuito abierto en el cable de señal del sensor de presión de aceite del motor
  • ECM dañado
  • Corto en el cable de señal del sensor de presión de aceite del motor con una fuente de voltaje.
Consulte el Análisis del Código de Falla 435 (Sensor)

Ultima Modificación: 03-FEB.-2010


Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 435 (Interruptor)

Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 435 PID: P100 SPN: 100 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión de la Vena de Aceite del Motor - Datos Erráticos, Intermitentes o Incorrectos. El ECM detectó un error en la señal del interruptor de presión de aceite del motor. | Ninguno en desempeño. Sin protección del motor para presión de aceite.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito del Interruptor de Presión de Aceite del Motor
Circuito del Interruptor de Presión de Aceite del Motor - ISL9 CM2150 SN, ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN

Descripción del Circuito

El interruptor de presión de aceite del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El interruptor de presión de aceite normalmente está cerrado cuando el motor no está operando y abierto cuando el motor está en operación y la presión de aceite está presente.

Ubicación del Componente

La ubicación del interruptor de presión de aceite varía por modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se enciende antes de detectar la velocidad del motor.

El diagnóstico sólo opera una vez por viaje.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el interruptor de presión de aceite del motor está indicando que hay presión de aceite presente (el interruptor está abierto) a la conexión inicial de la llave por dos ciclos de llave consecutivos, cuando el ECM esperaba ver sin presión de aceite (interruptor cerrado) a la conexión de la llave.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, ejecute un ciclo de la llave. Gire la llave a la posición de ON, pero no arranque el motor.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecute y pase.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Interruptor de presión de aceite del motor dañado
  • Circuito abierto en el cable de señal del interruptor de presión de aceite del motor
  • ECM dañado
  • Corto en el cable de señal del interruptor de presión de aceite del motor con una fuente de voltaje.
Consulte el Análisis del Código de Falla 435 (Interruptor).

Ultima Modificación: 28-OCT.-2015


Presión 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 559

Presión 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 559 PID: SPN: 157 FMI: 18 LÁMPARA: Ámbar SRT: | Presión 1 del Riel de Dosificación del Inyector - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El ECM ha detectado que la presión del combustible es más baja que la presión ordenada. | Posiblemente difícil de arrancar o baja potencia. El motor posiblemente podría no arrancar.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito de Presión 1 del Riel de Dosificación del Inyector
ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN - Circuito de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El circuito de control de presión depende de la presión de combustible suministrada a la bomba de alta presión por la bomba de engranes del combustible. El módulo de control electrónico (ECM) monitorea la presión de combustible del riel y las condiciones de operación del motor, y cambia la orden de flujo para mantener la presión de combustible apropiada del riel. Los cambios a la orden de flujo resultan en apertura (o cierre) del actuador de la bomba de combustible para suministrar más (o menos) combustible a la bomba de alta presión.

Ubicación del Componente

La bomba de combustible de alta presión está montada a la carcasa de engranes en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la presión medida del riel de combustible está abajo de la presión comandada del riel de combustible en cuando menos 250 bar [3625 psi] por 7 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar CHECK ENGINE y el código de falla se inactiva inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El ECM apaga la MIL después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

Antes de efectuar trabajo de diagnóstico, verifique el voltaje del sistema del vehículo monitoreando el voltaje de la batería en el monitor de datos de la herramienta electrónica de servicio INSITE™, o conectando un multímetro digital en las baterías. Esto ayuda a identificar problemas potenciales del voltaje del sistema. Consulte el manual de servicio del OEM para ver la gama de voltaje especificado y los procedimientos de análisis de fallas.

Si el motor no arrancase y el Código de Falla 559 se activa al dar marcha, pero no existen códigos de falla del sensor de velocidad, monitoree la presión del riel con la herramienta electrónica de servicio INSITE™. Los procedimientos que se mencionan en este árbol de análisis de fallas también tienen revisiones para las condiciones de falta de arranque del motor.

Antes de darle servicio a cualquier componente del sistema de combustible, (como líneas del combustible, bomba de combustible, inyectores, etc.) lo cual expondría al sistema de combustible o a los componentes internos del motor a contaminantes potenciales antes del desensamble, limpie las conexiones, componentes de montaje y el área alrededor del componente a desmontar. Si las áreas circundantes no se limpian, pueden introducirse suciedad o contaminantes en el sistema de combustible y el motor, resultando en daño al sistema de combustible y al motor. Use el Procedimiento 000-009 en la Sección 0.

Si la presión del combustible está baja, revise lo siguiente:

  • Cebado del sistema de combustible (asegúrese de que haya combustible en los tanques y de que el sistema se cebe)
  • Presión de la bomba de engranes del combustible.

Si la presión de la bomba de engranes de combustible está correcta, pruebe si hay fugas en el sistema:

  • Fuga de la bomba de alta presión
  • Fuga del inyector
  • Válvula de alivio de presión del riel del combustible.

Si el Código de Falla 559 está inactivo y no hay reclamos existentes por desempeño, es posible que el vehículo fue operado sin combustible o que la falla se activó si el motor no se cebó enseguida del reemplazo del filtro de combustible. Borre el código de falla inactivo.

El Código de Falla 559 se establece cuando el motor está funcionando y la presión medida del riel del combustible permanece al menos a 100 Bar [1450 psi] menos que la presión ordenada. Una vez detectado, el Código de Falla 559 permanecerá activo hasta que el motor sea apagado, o hasta que la presión medida del riel del combustible concuerde con la presión ordenada del riel del combustible. Cuando exista una condición que cause que el Código de Falla 559 se active, es típico que el código de falla se active cuando el motor esté cargado fuertemente y se vuelva inactivo cuando el motor esté cargado ligeramente.

Cuando ocurre el Código de Falla 559, el sistema de combustible ha perdido su capacidad para mantener la presión de combustible en el riel. Las causas de esta falla incluyen:

  • Restricciones de entrada de combustible
  • Taponamiento del filtro de combustible
  • Baja salida de la bomba de engranes del combustible
  • Regulador de presión de la bomba de engranes del combustible pegándose o fugando
  • Disminución de capacidad de la bomba de alta presión (fuga alta al drenado desde la bomba de alta presión)
  • Válvula de alivio de presión del riel del combustible fuga al drenado
  • Válvula de alivio de presión del riel del combustible abre a una presión muy baja
  • Circuito de combustible del inyector fuga al drenado
  • El sensor de presión indica más de 100 bar [1450 psi] más bajo que la presión real
  • Aire en el combustible.

Se espera que unas cuantas burbujas salgan por la línea durante la prueba. Una apariencia espumosa es una indicación de una fuga que le permite al aire entrar, una restricción severa de entrada que causa cavitación, o un sistema que aún no está cebado. Si la restricción de entrada de combustible no es excesiva, el origen de la entrada del aire puede aislarse a uno de los siguientes:

  • Líneas de succión de combustible
  • Líneas de combustible del OEM
  • Ensambles de filtro de combustible del lado de succión
  • Tubo(s) vertical en el tanque(s) del combustible.

El sensor de presión del riel de combustible puede revisarse. Cuando revise la exactitud del sensor de presión del riel de combustible, asegúrese que el riel de combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté operando. Espere cuando menos 10 minutos después de apagar el motor antes de aflojar cualquier conexión en el sistema de combustible de alta presión, para permitir que la presión disminuya a un nivel más bajo. Pudiera necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a cero. Puede ser necesario liberar la presión manualmente del riel de combustible de alta presión.

Conexiones intermitentes de alimentación del ECM pueden causar el Código de Falla 559. Si el motor está funcionando con un Código de Falla 559 activo y los Códigos de Falla 449, 1911, ó 2311 no están presentes, revise la alimentación al ECM por conexiones intermitentes o problemas de la batería. El Código de Falla 1117 también puede estar activo si existe esta condición de falla.

Código de Falla Inactivo/Árbol de Análisis de Fallas Agotado:

El diagnóstico del Código de Falla 559 inactivo puede ser muy difícil. El código de falla debe estar activo para cualquiera de los procedimientos descritos en los que el motor es operado durante la prueba. Para motores con altos conteos del Código de Falla 559 inactivo, o si el árbol de análisis de fallas se agotó, opere el motor en un dinamómetro de chasis o en una prueba de camino de diagnóstico para repetir el código de falla. Las causas más comunes que son difíciles de crear del Código de Falla 559 intermitente son conectores de alta presión fugando que sólo fugan cuando el motor y el combustible están calientes, restricciones intermitentes del suministro de combustible, (como desechos flotando en el tanque del combustible) y, una válvula de alivio de presión de combustible que abra prematuramente. Revise el Conector de Alta Presión (HPC) y el torque del conector, y apriete a especificación si es necesario. Opere el motor en un dinamómetro de chasis o conduzca una prueba de diagnóstico de carretera para duplicar el código de falla. Use la herramienta electrónica de servicio INSITE™ para registrar los parámetros del sistema de combustible durante la prueba.

Consulte el Análisis del Código de Falla 559.

Ultima Modificación: 25-ABRIL-2012


Presión del Riel 1 de Dosificación del Inyector - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 559

Presión del Riel 1 de Dosificación del Inyector - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 559 PID: P157 SPN: 157 FMI: 18 LÁMPARA: Ámbar SRT: | Presión del Riel 1 de Dosificación del Inyector - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo El ECM ha detectado que la presión del combustible es más baja que la presión ordenada. | Posiblemente difícil de arrancar, baja potencia, o humo del motor. El motor podría posiblemente no arrancar.
Flujo de Combustible
Presión 1 del Riel de Dosificación del Inyector - ISZ13 CM2150

Descripción del Circuito

El circuito de control de presión depende de la presión de combustible suministrada a la bomba de alta presión por la bomba de engranes del combustible. El módulo de control electrónico (ECM) monitorea la presión de combustible del riel y las condiciones de operación del motor, y cambia la orden de flujo para mantener la presión de combustible apropiada del riel. Los cambios a la orden de flujo resultan en apertura (o cierre) del actuador de la bomba de combustible, para suministrar más (o menos) combustible a la bomba de alta presión.

Ubicación del Componente

El sensor de presión del riel de combustible es montado en el riel de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM ha detectado que la presión medida del riel del combustible está por debajo de la presión ordenada del riel del combustible, por un límite calibrable.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Antes de efectuar trabajo de diagnóstico, verifique el voltaje del sistema del vehículo monitoreando el voltaje de la batería en el monitor de datos en la herramienta electrónica de servicio INSITE™, o conectando un multímetro digital en las baterías. Esto ayudará a identificar un problema potencial de voltaje del sistema. Consultar el manual de servicio del OEM por la variación del voltaje especificado y los procedimientos de diagnóstico.

Si el motor no arrancase y el Código de Falla 559 se activa al dar marcha, pero no existen códigos de falla del sensor de velocidad, monitoree la presión del riel con la herramienta electrónica de servicio INSITE™. Los procedimientos referidos en este árbol de diagnósticos también tendrán revisiones para las condiciones de no arranque del motor.

Antes de dar servicio a cualquier componente del sistema de combustible (tal como líneas del combustible, bomba de combustible, inyectores, etc.), que expondría los componentes del sistema de combustible o internos del motor a contaminantes potenciales antes del desensamble, limpie las conexiones, hardware de montaje, y el área alrededor del componente a ser quitado. Si las áreas circundantes no se limpian, pueden introducirse suciedad o contaminantes en el sistema de combustible y el motor, resultando en daño al sistema de combustible y al motor. Consultar Procedimiento 000-009 en la Sección 0. Este procedimiento es encontrado en el Manual de Servicio del ISC e ISL CM2150, Boletín 4021569, y el Manual de Servicio ISLe CM2150, Boletín 4021630.

Si la presión del riel es baja, revise lo siguiente:

  • Cebado del sistema de combustible (asegúrese de que haya combustible en los tanques y de que el sistema sea cebado)
  • Presión de la bomba de levante del combustible
  • Presión de la bomba de engranes del combustible.

Si la presión de la bomba de engranes está bien, pruebe por fuga del sistema:

  • Fuga de la bomba de alta presión
  • Fuga del inyector
  • Válvula de alivio de presión del riel del combustible.

Si el Código de Falla 559 está inactivo y no hay reclamos existentes por desempeño, es posible que el vehículo se quedó sin combustible o que la falla se activó si el motor no se cebó enseguida del reemplazo del filtro de combustible. Borre el código de falla inactivo.

El Código de Falla 559 se establece cuando el motor está operando y la presión medida del riel del combustible permanece al menos 100 bar [1450 psi] menor que la presión ordenada. Una vez detectado, el Código de Falla 559 permanecerá activo hasta que el motor sea apagado, o hasta que la presión medida del riel del combustible concuerde con la presión ordenada del riel del combustible. Cuando exista una condición que cause que el Código de Falla 559 se active, es típico que el código de falla se active cuando el motor esté cargado pesadamente y se vuelva inactivo cuando el motor esté cargado ligeramente.

Cuando ocurre el Código de Falla 559, el sistema de combustible ha perdido su capacidad para mantener la presión de combustible en el riel.

Las causas de esta falla incluyen:

  • Restricciones de entrada de combustible
  • Taponamiento del filtro de combustible
  • Baja salida de la bomba de engranes del combustible
  • Actuador de presión de la bomba de engranes del combustible pegándose o fugando
  • Disminución de la capacidad de la bomba de alta presión (fuga alta al drenado desde la bomba de alta presión)
  • Válvula de alivio de presión del riel del combustible fuga al drenado
  • Válvula de alivio de presión del riel del combustible abre a una presión muy baja
  • Circuito de combustible del inyector fuga al drenado
  • El sensor de presión indica más de 100 bar [1450 psi] más bajo que la presión real
  • Aire en el combustible.

Se espera que unas cuantas burbujas salgan por la línea durante la prueba. Una apariencia espumosa es una indicación de una fuga que le permite al aire entrar, una restricción severa de entrada que causa cavitación, o un sistema que aún no está cebado. Si la restricción de entrada del combustible no es excesiva, la causa del ingreso de aire puede aislarse a una de las siguientes; líneas de succión de combustible, líneas de combustible del OEM, ensambles de filtro de combustible del lado de succión, o tubo(s) vertical en el tanque(s) del combustible.

También puede revisarse el sensor de presión del riel del combustible. Cuando revise la precisión del sensor de presión del riel del combustible, asegúrese de que el riel del combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté operando. Una vez que el motor sea apagado con la llave, podría haber una cantidad significativa de tiempo aguardando a que el combustible se despresurice a 0. Es necesario aliviar manualmente la presión del riel de combustible de alta presión, aflojando la línea entre la bomba y el riel, en el riel.

Conexiones intermitentes de alimentación del ECM pueden causar el Código de Falla 559. Si el motor está operando con un Código de Falla 559 activo y los Códigos de Falla 449, 1911, ó 2311 no están presentes, revise la alimentación al ECM por conexiones intermitentes. El Código de Falla 1117 también puede estar activo si existe esta condición de falla.

Código de Falla Inactivo/Árbol de Diagnósticos Agotado:

El diagnóstico del Código de Falla 559 inactivo puede ser muy difícil. El código de falla debe estar activo para cualquiera de los procedimientos descritos en los que el motor es operado durante la prueba. Para motores con altos conteos del Código de Falla 559 inactivo, o si el árbol de diagnósticos ha sido agotado, opere el motor en un dinamómetro de chasis o en una prueba de diagnóstico en el camino, para duplicar el código de falla. Las causas más comunes que son difíciles de crear del Código de Falla 559 intermitente son conectores de alta presión fugando que únicamente fugan cuando el motor y el combustible están calientes, restricciones intermitentes del suministro de combustible, tal como desechos flotando en el tanque del combustible, y una válvula de alivio de presión de combustible que abre prematuramente. Revise el Conector de Alta Presión (HPC) y el torque del conector y apriete a especificación si es necesario. Opere el motor en un dinamómetro de chasis o conduzca una prueba de diagnóstico en el camino, para duplicar el código de falla. Use la herramienta electrónica de servicio INSITE™ para registrar los parámetros del sistema de combustible durante la prueba.

Consulte el Análisis del Código de Falla 559.

Ultima Modificación: 29-NOV.-2010


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


CÓDIGO DE FALLA 111 - Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise el ECM. |
 | PASO 1A. Revise el ECM. | ¿Código de Falla 111 inactivo?
 | PASO 1B. Revise los conteos inactivos del Código de Falla 111. | ¿Menos de 3 conteos?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise el ECM.

Paso Asistido 1A - Revise el ECM.

Condiciones

  • Conectar todos los componentes.

Acción

Revise el ECM.

  • Desconecte el interruptor de llave y espere 5 segundos.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.

¿Código de Falla 111 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 111.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise los conteos inactivos del Código de Falla 111.

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 111.

¿Menos de 3 conteos?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 2A

Reparación terminada

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 115 - Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes, o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 115. | ¿Conteos activos o inactivos del Código de Falla 115?
 | PASO 1B. Revise el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 115.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 115?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Reparación terminada.

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Conecte el interruptor de llave.

Acción

Condiciones normales:

  • Al menos +12 VCD (sistemas de 12 voltios)
  • Al menos +24 VCD (sistemas de 24 voltios)

Condiciones al dar marcha:

  • Al menos +6.2 VCD (sistemas de 12 voltios)
  • Al menos +12 VCD (sistemas de 24 voltios)

¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la(s) batería(s). Vea la información de servicio del fabricante del equipo.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 22-FEB.-2017


CÓDIGO DE FALLA 122 - Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Presión del Múltiple de Admisión | Consulte Procedimiento 019-061 | QSK23 CM2250 K109 | 4367358
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISM11 CM876 SN | 4022196
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISZ13 CM2150 | 4022133
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2250 | 4022254
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 | 4022256
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 | 4022255
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12 X101 | 4310646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 X101 | 4310641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 SN | 4310736
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK78 CM2250 K104 | 4332682
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 L115 | 4388626
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X114B | 5411181
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X116B | 5411186
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 X115 | 4388739
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B121B | 5411223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L116B | 5411330
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L119B | 5411267
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L123B | 5411465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 122 inactivo?
PASO 2. | Revisar el sensor de presión del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 123 activo y Código de Falla 122 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 122 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo y Código de Falla 122 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión con el pin de RETORNO de presión del múltiple de admisión en el conector del sensor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión del múltiple de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo y Código de Falla 122 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión al pin de RETORNO de presión del múltiple de admisión en el conector del ECM del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 123 - Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310840
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367219
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | Signature™, ISX y QSX15 | 3666259
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310840
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367219
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | Signature™, ISX y QSX15 | 3666259
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Presión del Múltiple de Admisión | Consulte Procedimiento 019-061 | QSK23 CM2250 K109 | 4367358
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2250 | 4022254
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 | 4022256
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 | 4022255
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12 X101 | 4310646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 X101 | 4310641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F103 | 4310840
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 SN | 4310736
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK78 CM2250 K104 | 4332682
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2350 F109 | 4367219
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor de presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 L115 | 4388626
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X114B | 5411181
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X116B | 5411186
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 X115 | 4388739
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B121B | 5411223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L116B | 5411330
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L119B | 5411267
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L123B | 5411465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | Signature™, ISX y QSX15 | 3666259
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 123 inactivo?
PASO 2. | Revisar el sensor de presión del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 122 activo y Código de Falla 123 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 123 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla inactivos.

¿Código de Falla 123 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión con el pin de RETORNO de presión del múltiple de admisión en el conector del sensor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión y el pin de SEÑAL de presión del múltiple de admisión, en el conector del sensor de presión del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo y Código de Falla 123 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión del múltiple de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión al pin de RETORNO de presión del múltiple de admisión en el conector del ECM del motor.

Consulte el diagrama de cableado para obtener la identificación del pin.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de alimentación abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Repare o reemplace el arnés del motor.Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión y el pin de SEÑAL de presión del múltiple de admisión, en el conector del motor del módulo de control del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo y Código de Falla 123 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga su proceso de escalada técnica.

Reparación terminada

Reparación terminada.

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 131 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310840
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367219
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 43367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2185 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 131 activo?
PASO 2. | Revisar el circuito del sensor de posición del pedal o palanca del acelerador. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 132 activo y Código de Falla 131 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Código de Falla 132 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 131 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 2185.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revise el sensor de posición del pedal o palanca del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de +5 del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 activo y Código de Falla 131 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal o palanca del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 activo?
SÍ NO

Se ha detectado un pedal o palanca del acelerador dañado. Póngase en contacto con un Centro de Reparación Autorizado Cummins® para obtener las instrucciones de reparación.

Reemplace el pedal o palanca del acelerador.

Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del pedal del acelerador en el conector del ECM del arnés del OEM y el pin de RETORNO del pedal del acelerador en el arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 132 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310840
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367219
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310840
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367219
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2185 ó 2186 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 132 activo?
PASO 2. | Revise el sensor de posición del pedal o palanca del acelerador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 131 activo y Código de Falla 132 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Código de Falla 132 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 132 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 ó 2186 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador al pin de RETORNO de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador y el pin de SEÑAL de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 activo y Código de Falla 132 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el pedal del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 activo?
SÍ NO

Se ha detectado un pedal de acelerador dañado.

Reemplace el pedal del acelerador. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del pedal o palanca del acelerador en el conector del ECM del arnés del OEM, y el pin de ALIMENTACIÓN del conector del pedal o palanca del acelerador en el arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de alimentación abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SEÑAL del pedal o palanca del acelerador en el conector del ECM del arnés del OEM y la espiga de SEÑAL del conector del pedal o palanca del acelerador en el arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 133 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1695 ó 1696 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 133 activo?
PASO 2. | Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 134 activo y Código de Falla 133 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador remoto. | ¿Código de Falla 134 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 133 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 ó 1696 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique los Códigos de Falla 1695 y/ó 1696.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 133 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revise el sensor de posición del pedal o palanca del acelerador remoto y el voltaje de suministro del circuito y el circuito de retorno.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de +5 voltios del sensor de posición del pedal del acelerador remoto al pin de RETORNO del sensor de posición del pedal del acelerador remoto en el conector del sensor del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo y Código de Falla 133 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal o palanca del acelerador remoto al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo?
SÍ NO

Se ha detectado un pedal o palanca dañada del acelerador remoto.

Reemplace el pedal o palanca del acelerador remoto. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM y, el pin de RETORNO del pedal del acelerador remoto en el arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 133 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 28-ABRIL-2017


CÓDIGO DE FALLA 134 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 134 activo?
PASO 2. | Revisar el sensor de posición del pedal o palanca del acelerador remoto y el circuito. |
 | PASO 2A. Inspeccione el pedal del acelerador remoto o el sensor de posición y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 133 activo y Código de Falla 134 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador remoto. | ¿Código de Falla 134 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 134 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise el sensor de posición del pedal del acelerador remoto y el circuito.

Paso Asistido 2A - Inspeccione el sensor de posición del pedal del acelerador remoto y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor de posición del pedal del acelerador remoto y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador remoto al pin de RETORNO de posición del pedal del acelerador remoto en el conector de sensores del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador remoto y el pin de SEÑAL de posición del pedal del acelerador remoto en el conector de sensores del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 133 activo y Código de Falla 134 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise los códigos de falla y verifique la condición del pedal del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el pedal del acelerador remoto al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo?
SÍ NO

Se ha detectado un pedal de acelerador remoto dañado.

Reemplace el pedal del acelerador remoto. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM, y el pin de ALIMENTACIÓN del conector del pedal o palanca del acelerador remoto en el arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de alimentación abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador remoto del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del pedal o palanca del acelerador remoto en el conector del ECM del arnés del OEM y, el pin de SEÑAL del conector del pedal del acelerador remoto en el arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador remoto en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador remoto del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del pedal del acelerador remoto en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 19-ENERO-2017


CÓDIGO DE FALLA 143 - Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 143. | ¿Conteos activos o inactivos del Código de Falla 143?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 143.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 143?
SÍ NO

Use el siguiente árbol de diagnóstico de los síntomas Baja Presión del Aceite Lubricante o Alta Presión del Aceite Lubricante en la Sección TS, en el manual de servicio apropiado.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-MARZO-2013


CÓDIGO DE FALLA 144 - Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB3.3 CM2250 EC | 2883647
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISM11 CM876 SN | 4022196
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 | 4022256
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 Marino | 4310611
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F101 | 4310846
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2250 SN | 4310736
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK78 CM2250 K104 | 4332682
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 L106 | 4358343
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B105 | 4332778
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L102 | 4332796
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | VTA903 CM2250 V105 | 4332841
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL9 CM2350 L111 | 4367223
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B112 | 4358498
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B106 | 4367376
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F107 | 4367316
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSG12 CM2350 G110 | 4367323
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSG12 CM2350 G113 | 5467252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK23 CM2250 K109 | 4367358
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2250 K112 | 4367454
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 L115 | 4388626
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K117 | 4367449
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L107 | 4367386
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L116B | 5411330
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L119B | 5411267
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L122 | 5411278
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L123B | 5411465
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F122 | 5467376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 2. | Revisar el sensor de temperatura de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 144 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 145 activo y Código de Falla 144 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor y el pin de RETORNO del sensor de temperatura de refrigerante del motor, en el sensor de temperatura de refrigerante del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿180 ohms a 160k ohms?
SÍ NO
No Reparación

Reemplace el sensor de temperatura de refrigerante del motor. Consular Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura de refrigerante al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura de refrigerante y el pin de RETORNO del sensor de temperatura de refrigerante, en el conector del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 activo y Código de Falla 144 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura de refrigerante del motor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura de refrigerante del motor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 145 - Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB3.3 CM2250 EC | 2883647
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISM11 CM876 SN | 4022196
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 | 4022256
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 Marino | 4310611
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F101 | 4310846
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2250 SN | 4310736
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK78 CM2250 K104 | 4332682
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 L106 | 4358343
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B105 | 4332778
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L102 | 4332796
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | VTA903 CM2250 V105 | 4332841
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL9 CM2350 L111 | 4367223
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B112 | 4358498
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B106 | 4367376
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F107 | 4367316
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSG12 CM2350 G110 | 4367323
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSG12 CM2350 G113 | 5467252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK23 CM2250 K109 | 4367358
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2250 K112 | 4367454
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 L115 | 4388626
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K117 | 4367449
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L107 | 4367386
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 L115 | 4388626
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L116B | 5411330
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L119B | 5411267
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L122 | 5411278
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L123B | 5411465
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F122 | 5467376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 2. | Revisar el sensor de temperatura de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 145 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise si hay un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura de refrigerante del motor al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura de refrigerante del motor. Consular Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 146 - Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K117 | 4367449
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L107 | 4367386
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L116B | 5411330
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L119B | 5411267
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L122 | 5411278
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L123B | 5411465
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSG12 CM2350 G113 | 5467252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Monitoree la lectura de la temperatura de refrigerante. |
 | PASO 1A. Monitoree la lectura de la temperatura de refrigerante. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Monitoree la lectura de la temperatura de refrigerante.

Paso Asistido 1A - Monitoree la lectura de la temperatura de refrigerante.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la lectura de la temperatura de refrigerante.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del refrigerante.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?

SÍ NO

Consulte el árbol del síntoma de diagnostico de falla Temperatura del Refrigerante del Motor Arriba de la Normal en la Sección TS del manual de servicio apropiado:

Reemplace el sensor de temperatura del refrigerante. Consular Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Arbol apropiado de diagnóstico del código de falla.

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 151 - Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K117 | 4367449
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L107 | 4367386
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 L115 | 4388626
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L116B | 5411330
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L119B | 5411267
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2350 L122 | 5411278
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L123B | 5411465
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSG12 CM2350 G113 | 5467252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Monitoree la lectura de la temperatura de refrigerante. |
 | PASO 1A. Monitoree la lectura de la temperatura de refrigerante. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un indicador mecánico?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Monitoree la lectura de la temperatura de refrigerante.

Paso Asistido 1A - Monitoree la lectura de la temperatura de refrigerante.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la lectura de la temperatura de refrigerante.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del refrigerante.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un indicador mecánico?

SÍ NO

Consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor por Encima de lo Normal, en la Sección TS.

Reemplace el sensor de temperatura del refrigerante.

Consular Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Árbol apropiado de diagnóstico de código de falla.

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 153 - Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK78 CM2250 K104 | 4332682
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK23 CM2250 K109 | 4367358
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISV5.0 CM3230 V104 | 4021704
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISZ13 CM2150 | 4022133
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISM11 CM876 SN | 4022196
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2250 | 4022254
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 | 4022255
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 | 4022256
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12 X101 | 4310646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 X101 | 4310641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 SN | 4310736
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 L106 | 4358343
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 L115 | 4388626
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 X115 | 4388739
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X114B | 5411181
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X116B | 5411186
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B121B | 5411223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L116B | 5411330
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L119B | 5411267
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L123B | 5411465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 153 inactivo?
PASO 2. | Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 154 activo y Código de Falla 153 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 153 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 154 activo y Código de Falla 153 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 153 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura de aire del múltiple de admisión y el pin de RETORNO del sensor de temperatura de aire del múltiple de admisión, en el conector de dicho sensor en el arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 activo y Código de Falla 153 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del aire del múltiple de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del aire del múltiple de admisión.

  • Use el siguiente procedimiento para los motores QSK78, QSK23 e ISV5.0. Consular Procedimiento 019-059 en la Tabla de Procedimientos Asociados.
  • Use el siguiente procedimiento para todos los motores excepto el QSK78. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Ponga un puente entre el pin de SEÑAL del sensor de temperatura de aire del múltiple de admisión y el pin de RETORNO del sensor de temperatura de aire del múltiple de admisión en el conector del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 activo y Código de Falla 153 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimiento Asociado

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del múltiple de admisión en el conector del ECM del arnés del motor y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 154 - Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4327291
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura del Múltiple de Aire de Admisión | Consulte Procedimiento 019-059 | QSK78 CM2250 K104 | 4332682
Sensor de Temperatura del Múltiple de Aire de Admisión | Consulte Procedimiento 019-059 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura del Múltiple de Aire de Admisión | Consulte Procedimiento 019-059 | QSK23 CM2250 K109 | 4367358
Sensor de Temperatura del Múltiple de Aire de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISM11 CM876 SN | 4022196
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISZ13 CM2150 | 4022133
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2250 | 4022254
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 | 4022256
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 | 4022255
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12 X101 | 4310646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 X101 | 4310641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 SN | 4310736
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 L115 | 4388626
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X114B | 5411181
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X116B | 5411186
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B121B | 5411223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L116B | 5411330
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L119B | 5411267
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L123B | 5411465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 154 inactivo?
PASO 2. | Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 153 activo y Código de Falla 154 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 154 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 153 activo y Código de Falla 154 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise si hay un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 154 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de aire del múltiple de admisión del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura del múltiple de admisión.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo y Código de Falla 154 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte al arnés del motor el sensor de temperatura del múltiple de admisión.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del aire del múltiple de admisión.

  • Use el siguiente procedimiento para los motores ISV5.0 y QSK78. Consular Procedimiento 019-059 en la Tabla de Procedimientos Asociados.
  • Use el siguiente procedimiento para todos los motores excepto el IISV5.0 y QSK78. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo y Código de Falla 154 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte del arnés del motor el sensor de temperatura del múltiple de admisión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del múltiple de admisión en el conector del ECM del arnés del motor y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del múltiple de admisión del motor, del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 155 - Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK78 CM2250 K104 | 4332682
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK23 CM2250 K109 | 4367358
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | ISM/QSM11 CM570 | 3666266
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISM11 CM876 SN | 4022196
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISZ13 CM2150 | 4022133
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2250 | 4022254
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 | 4022256
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 | 4022255
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12 X101 | 4310646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 X101 | 4310641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 SN | 4310736
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2250 L115 | 4388626
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2250 X115 | 4388739
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L119B | 5411267
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Monitorear la lectura de la temperatura del aire del múltiple de admisión. |
 | PASO 1A. Monitorear la lectura de la temperatura del aire del múltiple de admisión. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1. - Monitorear la lectura de la temperatura del aire del múltiple de admisión.

Paso Asistido 1A - Monitorear la lectura de la temperatura del aire del múltiple de admisión.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la lectura de la temperatura del múltiple de admisión.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura de aire del múltiple de admisión.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un indicador mecánico?

SÍ NO

Consulte el árbol de síntomas de diagnostico de falla Temperatura de Aire del Múltiple de Admisión Arriba de la Especificación en el manual de servicio apropiado.

Reemplace el sensor de temperatura del aire del múltiple de admisión.

  • Use el siguiente procedimiento para todos los motores excepto el QSM11 y QSK78. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.
  • Use el siguiente procedimiento para los motores QSM11 y QSK78. Consular Procedimiento 019-059 en la Tabla de Procedimientos Asociados.

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 30-JUNIO-2017


CÓDIGO DE FALLA 175 - Circuito Excitador del Actuador Electrónico de Control del Regulador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿Código de Falla 175 activo?
PASO 2. | Revisar el motor del actuador del regulador de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del motor del actuador del regulador de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el motor del actuador del regulador de admisión. | ¿Menos de 15 ohmios?
 | PASO 2B-1. Revisar por un circuito abierto en el motor del actuador del regulador de admisión. |
 | PASO 2B-2. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto con una fuente de voltaje. | ¿Menos de 1.5 VCD?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 175 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 175 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar el motor del actuador del regulador de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del motor del actuador del regulador de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del regulador de admisión, del arnés del motor.

Acción

Inspeccione los pines del conector del actuador del regulador de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el circuito del motor del actuador del regulador de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el actuador del regulador de admisión al arnés del motor.
  • Desconecte el arnés del motor, del ECM.

Acción

Revisar por un circuito abierto en el circuito del motor del actuador del regulador de admisión.

  • Mida la resistencia entre el pin (+) de SEÑAL del conector del motor del actuador del regulador de admisión y el pin (-) de SEÑAL del conector del motor del actuador del regulador de admisión, en el conector del ECM en el arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 15 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2B-1

Paso Asistido 2B-1 - Revisar por un circuito abierto en el motor del actuador del regulador de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del regulador de admisión, del arnés del motor.

Acción

Revisar por un circuito abierto en el motor del actuador del regulador de admisión.

  • Mida la resistencia entre el pin (+) de SEÑAL del motor del actuador del regulador de admisión y el pin (-) de SEÑAL del motor del actuador del regulador de admisión, en el conector del motor del actuador del regulador de admisión.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 15 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito del motor del actuador del regulador de admisión.

Reemplace el ensamble de actuador del regulador de admisión.

Ir a 2B-2

Ir a 4A

Paso Asistido 2B-2 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del motor del actuador del regulador de admisión.

Acción

Revisar por un circuito abierto en el arnés del motor. Mida la resistencia entre el pin (+) de SEÑAL del motor del actuador del regulador de admisión en el conector del ECM del arnés del motor y el pin (+) de SEÑAL del motor del actuador del regulador de admisión, en el conector del actuador del regulador de admisión del arnés del motor.

  • Mida la resistencia entre el pin (-) de SEÑAL del motor del actuador del regulador de admisión en el conector del ECM del arnés del motor y el pin (-) de SEÑAL del motor del actuador del regulador de admisión, en el conector del actuador del regulador de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un corto con una fuente de voltaje.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del motor del actuador del regulador de admisión.
  • Encienda el interruptor de llave.

Acción

Revise por un corto con una fuente de voltaje.

  • Mida el voltaje entre el pin (+) de SEÑAL del motor del actuador del regulador de admisión en el conector del ECM del arnés del motor y la tierra del block del motor.
  • Mida el voltaje entre el pin (-) de SEÑAL del motor del actuador del regulador de admisión en el conector del ECM del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

Use el siguiente procedimiento para información de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Se ha detectado un corto con el voltaje en el arnés del motor.

Repare o reemplace el arnés del motor.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del motor del actuador del regulador de admisión.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin (+) de SEÑAL del motor del actuador del regulador de admisión en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor del actuador del regulador de admisión en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 175 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 07-FEB.-2017


CÓDIGO DE FALLA 176 - Circuito Excitador del Actuador Electrónico de Control del Regulador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Actuador del Regulador de Admisión del Motor | Consulte Procedimiento 010-140 | ISF2.8 CM2220 E | 4022178
Actuador del Regulador de Admisión del Motor | Consulte Procedimiento 010-140 | ISF2.8 CM2220 F101 | 4310846
Actuador del Regulador de Admisión del Motor | Consulte Procedimiento 010-140 | ISD6.7 CM2880 D101 | 5411372
Actuador del Regulador de Admisión del Motor | Consulte Procedimiento 010-140 | ISF2.8 CM2220 F129 | 5411325
Actuador del Regulador de Admisión del Motor | Consulte Procedimiento 010-140 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar los códigos de falla. | ¿Código de Falla 176 activo?
PASO 2. | Revisar el motor del actuador del regulador de admisión del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del motor del actuador del regulador de admisión del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto a tierra en el motor del actuador del regulador de admisión del motor | ¿Mayor de 100k ohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 176 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 176 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el motor del actuador del regulador de admisión del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del motor del actuador del regulador de admisión del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor del actuador del regulador de admisión del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del motor del actuador del regulador de admisión del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto a tierra en el motor del actuador del regulador de admisión del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del regulador de admisión del motor, del arnés del motor.

Acción

Revisar por un corto a tierra en el motor del actuador del regulador de admisión del motor

  • Mida la resistencia entre el pin (+) de SEÑAL del motor del actuador del regulador de admisión del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor del actuador del regulador de admisión del motor y la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el actuador del regulador de admisión del motor. Consular Procedimiento 010-140 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del motor del actuador del regulador de admisión del motor.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia entre el pin (+) de SEÑAL del motor del actuador del regulador de admisión del motor en el conector del ECM del arnés del motor y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor del actuador del regulador de admisión del motor en el conector del ECM del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el arnés del motor del actuador del regulador de admisión del motor.

Acción

Revisar por un corto de pin a pin en el arnés del motor.

  • Mida la resistencia entre el pin (+) de SEÑAL del motor del actuador del regulador de admisión del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor del actuador del regulador de admisión del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 176 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 21-ENERO-2017


CÓDIGO DE FALLA 177 - Circuito Excitador del Actuador Electrónico de Control del Regulador - Sistema Mecánico No Respondiendo o Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Actuador del Regulador de Admisión del Motor | Consulte Procedimiento 010-140 | ISF2.8 CM2220, ISF2.8 CM2220 EC, ISF2.8 CM2220 ECF2, ISF2.8 CM2220 AN, ISF2.8 CM2220 IAN | 4022178
Actuador del Regulador de Admisión del Motor | Consulte Procedimiento 010-140 | ISF2.8 CM2220 F101 | 4310846
Actuador del Regulador de Admisión del Motor | Consulte Procedimiento 010-140 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220, ISF2.8 CM2220 EC, ISF2.8 CM2220 ECF2, ISF2.8 CM2220 AN, ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 177 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revise el regulador de admisión del motor. |
 | PASO 2A. Revise por un regulador de admisión del motor restringido. | ¿Restricción o desechos bloqueando el regulador de admisión del motor?
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del motor del actuador del regulador de admisión del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3C. Inspeccionar los pines del conector del motor del actuador del regulador de admisión del motor. | ¿Menos de 10 ohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Desconecte el interruptor de llave.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 177 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el regulador de admisión del motor.

Paso Asistido 2A - Revise por un regulador de admisión del motor restringido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por un regulador de admisión del motor restringido.

  • Inspeccione el regulador de admisión del motor en busca de una restricción o desechos que bloqueen la placa reguladora. Consular Procedimiento 010-140 en la Tabla de Procedimientos Asociados.

¿Restricción o desechos bloqueando el regulador de admisión del motor?
SÍ NO

Elimine la restricción o los desechos. Consular Procedimiento 010-140 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del motor del actuador del regulador de admisión del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor del actuador del regulador de admisión del motor, del arnés del motor.

Acción

Inspeccione los pines del conector y del motor del actuador del regulador de admisión del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin (+) de SEÑAL del motor del actuador del regulador de admisión en el conector del ECM del arnés del motor y el pin (+) de SEÑAL del motor del actuador del regulador de admisión, en el conector del actuador del regulador de admisión del arnés del motor.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor del actuador del regulador de admisión en el conector del ECM del arnés del motor y el pin (-) de SEÑAL del motor del actuador del regulador de admisión, en el conector del actuador del regulador de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO

Se ha detectado un regulador de admisión del motor con mal funcionamiento.

Reemplace el regulador de admisión del motor. Consular Procedimiento 010-140 en la Tabla de Procedimientos Asociados.

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada

Escalar o pedir asistencia.

Ultima Modificación: 26-MAYO-2017


CÓDIGO DE FALLA 212 - Circuito del Sensor 1 de Temperatura de Aceite del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM3250 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | ISM11 CM876 SN | 4022196
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | ISZ13 CM2150 | 4022133
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSK60 CM2350 K117 | 4367449
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | ISX15 CM2250 SN | 4310736
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSK95 CM2350 K111 | 4358519
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSZ13 CM2150 Z101 | 4358364
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSZ13 CM2150 Z102 | 4358369
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSK23 CM2250 K109 | 4367358
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSG12 CM2350 G110 | 4367323
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSK60 CM2250 K112 | 4367454
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSX15 CM2250 X115 | 4388739
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | X15 CM2350 X114B | 5411181
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | X15 CM2350 X116B | 5411186
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSG12 CM2350 G113 | 5467252
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSX15 CM2350 X118 | 5467247

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 212 inactivo?
PASO 2. | Revisar el sensor de temperatura del aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aceite del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Entre 180 ohmios a 160k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 212 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 213 activo y Código de Falla 212 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 212 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla intermitentes o inactivos. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aceite del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aceite del motor y el pin de RETORNO del sensor de temperatura del aceite del motor, en el sensor de temperatura del aceite del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Entre 180 ohmios a 160k ohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del aceite del motor. Consular Procedimiento 019-067 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del aceite del motor al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 212?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura del aceite del motor y el pin de RETORNO del sensor de temperatura del aceite del motor, en el conector del ECM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 213 activo y Código de Falla 212 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del aceite del motor del conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del aceite del motor, del arnés del motor.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aceite del motor del conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura del aceite del motor, del arnés del motor.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aceite del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 17-ENERO-2017


CÓDIGO DE FALLA 213 - Circuito del Sensor 1 de Temperatura de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSL9 CM2250 L115 | 4388626
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSG12 CM2350 G113 | 5467252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 X101 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | ISM11 CM876 SN | 4022196
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | ISZ13 CM2150 | 4022133
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | ISX15 CM2250 SN | 4310736
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSK95 CM2350 K111 | 4358519
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSZ13 CM2150 Z101 | 4358364
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSZ13 CM2150 Z102 | 4358369
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSG12 CM2350 G110 | 4367323
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSK60 CM2350 K117 | 4367449
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSK23 CM2250 K109 | 4367358
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSK60 CM2250 K112 | 4367454
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSX15 CM2250 X115 | 4388739
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | X15 CM2350 X114B | 5411181
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | X15 CM2350 X116B | 5411186
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSG12 CM2350 G113 | 5467252
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSX15 CM2350 X118 | 5467247

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 213 inactivo?
PASO 2. | Revisar el sensor de temperatura del aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aceite del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Código de Falla 212 activo y Código de Falla 213 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 213 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 212 activo y Código de Falla 213 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise si hay un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 213 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla intermitentes e inactivos. Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aceite del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del aceite del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 activo y Código de Falla 213 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del aceite del motor al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 213 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura de refrigerante del motor. Consular Procedimiento 019-067 en la Tabla de Procedimientos Asociados.

Consular Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 activo y Código de Falla 213 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aceite del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aceite del motor en el conector del ECM del arnés del motor y la tierra.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 213 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte al Taller de Reparación Autorizado Cummins® más cercano, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 17-ENERO-2017


CÓDIGO DE FALLA 214 - Temperatura de Aceite del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise si está el Código de Falla 214. | ¿Código de Falla 214 activo o inactivo con más de un conteo registrado en las últimas 25 horas?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise si está el Código de Falla 214.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 214 activo o inactivo con más de un conteo registrado en las últimas 25 horas?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol de diagnósticos del síntoma Temperatura del Aceite Lubricante Por Encima de la Especificación, en la Sección TS.

Ir a 2A

Paso Asistido 2 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-MARZO-2017


CÓDIGO DE FALLA 234 - Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

ADVERTENCIA

No opere un motor diésel donde hayan o puedan haber vapores combustibles. Estos vapores pueden ser aspirados a través del sistema de admisión de aire y causar aceleración y sobrevelocidad del motor, lo que puede resultar en un incendio, una explosión, y daño extensivo a la propiedad. Están disponibles numerosos dispositivos de seguridad, tales como dispositivos de cierre de admisión de aire, para minimizar el riesgo de sobrevelocidad donde un motor, debido a la aplicación, esté operando en un ambiente combustible, tal como debido a un derrame de combustible o fuga de gas. Recuerde, Cummins Inc. no tiene forma de saber el uso que usted tiene para su motor. El propietario del equipo y el operador son responsables por operación segura en un ambiente hostil. Contacte un Centro de Reparación Autorizado Cummins® para mayor información.
PRECAUCIÓN

Si la velocidad del motor permanece por arriba de 3500 rpm, el motor debe apagarse inmediatamente o puede ocurrir daño al motor.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por condiciones de operación apropiadas. | ¿Motorización cuesta abajo?
 | PASO 1B. Revise por una fuente alterna de combustible. | ¿Fuente alterna de combustible?
 | PASO 1C. Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™. | ¿Lectura correcta de las rpm?
 | PASO 1D. Revisar por una falla activa en rpm bajas del motor. | ¿Código de falla inactivo en rpm bajas?
 | PASO 1E. Probar el vehículo. | ¿Código de Falla 234 inactivo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por condiciones de operación apropiadas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por condiciones de operación apropiadas.

  • Revise si el motor estaba en motorización cuesta abajo cuando se registró la falla.

¿Motorización cuesta abajo?
SÍ NO
No Reparación

Revise por daño al motor.

  • Los componentes electrónicos están bien.
  • Revise el motor base por si hay daños debido a condición de sobrevelocidad.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por una fuente alterna de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si el operador reportó un evento de combustible controlado donde el motor aceleró rápidamente a o pasó de 3400 rpm, seguido por desaceleración moderada a 3400 rpm.

¿Fuente alterna de combustible?
SÍ NO

Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • El motor está operando.

Acción

Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Compare la lectura de velocidad del motor en la herramienta electrónica de servicio INSITE™ con la de un tacómetro mecánico o con la del tacómetro del tablero.

¿Lectura correcta de las rpm?
SÍ NO
No Reparación

Inspeccione el sensor de velocidad del motor del cigüeñal y el sensor de posición del motor del árbol de levas como se describió en los Códigos de Falla 689 y 778.

Ir a 1D

Diagnostique los Códigos de Falla 689 y 778.

Paso Asistido 1D - Revisar por una falla activa en rpm bajas del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise por Código de Falla 234 activo, cuando el motor no esté operando por encima de 3200 rpm.

¿Código de falla inactivo en rpm bajas?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Probar el vehículo.

Condiciones

  • Encienda el interruptor de llave.

Acción

Examine el vehículo en una prueba de camino o la embarcación en una prueba marina para determinar si la condición de sobrevelocidad aún se presenta.

¿Código de Falla 234 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2A

Ir a 1A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 13-MAYO-2017


CÓDIGO DE FALLA 238 - Circuito de Alimentación 3 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK95 CM2350 K111 | 4358519
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK19 CM2350 K105 | 4326157
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK50 CM2350 K108 | 4332823
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK60 CM2350 K116 | 4367444
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK60 CM2350 K117 | 4367449
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L107 | 4367386
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L118 | 4388673
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK60 CM2350 K121 | 4388645
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F119 | 4388703
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F118 | 4388708
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B122 | 4388767
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 X115 | 4388739
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | X15 CM2350 X114B | 5411181
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | X15 CM2350 X116B | 5411186
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B6.7 CM2350 B121B | 5411223
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | F3.8 CM2350 F120B | 5411237
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L116B | 5411330
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B4.5 CM2350 B129B | 5411247
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B4.5 CM2350 B147B | 5411252
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B6.7 CM2350 B135B | 5411257
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B6.7 CM2350 B148B | 5411262
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L119B | 5411267
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L122 | 5411278
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L123B | 5411465
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2350 X118 | 5467247
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSG12 CM2350 G113 | 5467252
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F125 | 5411494
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 238 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno de sensores. |
 | PASO 2A. Inspeccione el sensor de posición del motor y el circuito conectado a la alimentación y retorno del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 238 activo?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 238 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno de sensores.

Paso Asistido 2A - Inspeccione el sensor de posición del motor y el circuito conectado a la alimentación y retorno del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del sensor de posición del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del sensor de posición del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del cigüeñal. Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 16-MAYO-2017


CÓDIGO DE FALLA 239 - Circuito de Alimentación 3 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 L121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K117 | 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 L121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 239 activo?
PASO 2. | Revise el módulo de control del motor (ECM). |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 239 activo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 239 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 239 activo?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Hay un corto con una fuente de voltaje en el cable de ALIMENTACIÓN 3 de sensores del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte al Taller de Reparación Autorizado Cummins® más cercano, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 241 - Velocidad del Vehículo Basada en las Ruedas - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los valores del vehículo en la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Verificar que la configuración del vehículo y los valores en la herramienta electrónica de servicio INSITE™ concuerden. | ¿Concuerdan los valores en la herramienta electrónica de servicio INSITE™ con la configuración del vehículo?
PASO 2. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Inspeccionar los pines del arnés del OEM y los pines del conector del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar los pines del conector del arnés del OEM en el ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar por dispositivos adicionales del OEM. |
 | PASO 3A. Revisar el circuito del sensor de velocidad del vehículo por dispositivos adicionales. | ¿Dispositivos extra?
 | PASO 3B. Revisar por el engrane patinando en el eje. | ¿Engrane o aro de tonos dañado o patina?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los valores del vehículo en la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Verificar que la configuración del vehículo y los valores en la herramienta electrónica de servicio INSITE™ concuerden.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™. Vaya a Características y Parámetros y verifique que los siguientes parámetros concuerden con la configuración del vehículo.

  • Configuración de la Transmisión - Relación de Cambio Superior de la Transmisión
  • Origen de la Velocidad del Vehículo - Relación del Eje Trasero
  • Origen de la Velocidad del Vehículo - Tamaño de Llanta
  • Origen de la Velocidad Vehicular - Tipo de Sensor de Velocidad del Vehículo

¿Concuerdan los valores en la herramienta electrónica de servicio INSITE™ con la configuración del vehículo?
SÍ NO
No Reparación

Cambie los valores en el ECM con la herramienta electrónica de servicio INSITE™ para hacerlos corresponder con la configuración del vehículo.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del arnés del OEM y los pines del conector del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

  • Repare los pines dañados del conector.
  • Repare o reemplace el arnés del motor con los pines dañados.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del OEM en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

  • Limpie el conector y los pines.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Use un multímetro, revise por un circuito abierto en el arnés del OEM.

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise por un corto a tierra en el circuito (+) de SEÑAL del sensor magnético de velocidad del vehículo y el circuito (-) de SEÑAL del sensor magnético de velocidad del vehículo en el arnés del OEM.

  • Mida la resistencia entre la SEÑAL (+) del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.
  • Mida la resistencia entre la SEÑAL (-) del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Use un multímetro para revisar si hay un corto entre espigas en el arnés del OEM.

  • Mida la resistencia y revise por un corto entre el pin (+) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.
  • Mida la resistencia y revise por un corto entre el pin (-) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por dispositivos adicionales del OEM.

Paso Asistido 3A - Revisar el circuito del sensor de velocidad del vehículo por dispositivos adicionales.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el circuito del sensor de velocidad del vehículo.

  • Inspeccione el circuito del sensor de velocidad del vehículo por cualquier dispositivo adicional o extra que pueda interferir con la señal de velocidad.

¿Dispositivos extra?
SÍ NO

Desmonte el dispositivo o vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por el engrane patinando en el eje.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar el sensor de velocidad del vehículo de la transmisión.

Acción

Revise el deslizamiento del engrane.

  • Inspeccione el engrane o rueda fónica en la parte trasera de la transmisión donde el sensor de velocidad capta la señal de velocidad. Asegúrese de que el engrane o aro de tonos no esté dañado o patinando en el eje.

¿Engrane o aro de tonos dañado o patina?
SÍ NO

Vea la información de servicio del fabricante del equipo para reparar o reemplazar el engrane o el aro de tonos.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 22-NOV.-2015


CÓDIGO DE FALLA 242 - Se Ha Detectado una Alteración en el Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas - Índice de Cambio Anormal

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho: Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™ hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Verificar que los valores de característica son correctos. |
 | PASO 1A. Verificar que el cliente quiere activada la Antialteración de Velocidad del Vehículo (Código de Falla 242). | ¿Quiere el cliente activada la Antialteración del Sensor de Velocidad del Vehículo?
 | PASO 1B. Verificar que el sensor de velocidad del vehículo y la configuración en la herramienta electrónica de servicio INSITE™ concuerden. | ¿Corresponde la configuración en la herramienta electrónica de servicio INSITE™ al tipo de sensor de velocidad en el vehículo?
 | PASO 1C. Verificar que el Nivel de Sensibilidad de Antialteración esté ajustado correctamente para la aplicación. | ¿Nivel de sensibilidad ajustado correctamente?
PASO 2. | Buscar signos o evidencia de alteración. |
 | PASO 2A. Inspeccionar el sensor de velocidad del vehículo. | ¿Evidencia de alteración, instalación incorrecta, o dispositivo externo presente?
 | PASO 2B. Revise si hay un circuito abierto en el arnés del fabricante de equipo original (OEM). | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el reporte de velocidad vehicular. |
 | PASO 3A. Usar la herramienta electrónica de servicio INSITE™ para monitorear la señal de velocidad vehicular. | ¿Concuerdan la lectura de la herramienta electrónica de servicio INSITE™ y la del velocímetro del vehículo?
 | PASO 3B. Verificar la velocidad del vehículo. | ¿Es exacta la velocidad del vehículo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Verificar que los valores de característica son correctos.

Paso Asistido 1A - Verificar que el cliente quiere activada la Antialteración de Velocidad del Vehículo (Código de Falla 242).

Acción

Verifique que el cliente quiere activada la característica Antialteración del Sensor de Velocidad del Vehículo.

¿Quiere el cliente activada la Antialteración del Sensor de Velocidad del Vehículo?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™, para desactivar la característica Antialteración del Sensor de Velocidad del Vehículo.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Verificar que el sensor de velocidad del vehículo y la configuración en la herramienta electrónica de servicio INSITE™ concuerden.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ y vaya a la característica Origen de Velocidad Vehicular bajo Ajustes, Características y Parámetros.

  • Verifique que la configuración del parámetro Tipo de Sensor de Velocidad del Vehículo en la herramienta electrónica de servicio INSITE™ corresponda al tipo de sensor físico en el vehículo.

¿Corresponde la configuración en la herramienta electrónica de servicio INSITE™ al tipo de sensor de velocidad en el vehículo?
SÍ NO
No Reparación

Cambie la configuración en el ECM con la herramienta electrónica de servicio INSITE™ para hacer corresponder el tipo de sensor de velocidad del vehículo.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Verificar que el Nivel de Sensibilidad de Antialteración esté ajustado correctamente para la aplicación.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique que el Nivel de Sensibilidad de Alteración de la Señal de Velocidad del Vehículo esté ajustado correctamente para la aplicación.

  • Use la herramienta electrónica de servicio INSITE™ y vaya a la característica Origen de Velocidad Vehicular bajo Ajustes, Características y Parámetros.
  • Revise la calibración del ECM para Nivel de Sensibilidad de Alteración de la Señal de Velocidad del Vehículo.

¿Nivel de Sensibilidad ajustado correctamente?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™, para ajustar el Nivel de Sensibilidad de Alteración de la Señal de Velocidad del Vehículo al valor correcto para el vehículo.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Buscar signos o evidencia de alteración.

Paso Asistido 2A - Inspeccionar el sensor de velocidad del vehículo.

Acción

Inspeccione el sensor de velocidad del vehículo por lo siguiente:

  • Montaje inapropiado del sensor de velocidad del vehículo
  • Sensor de velocidad del vehículo conectado inapropiadamente al arnés del OEM
  • Otro dispositivo externo conectado en lugar del sensor de velocidad del vehículo
  • Cualquier evidencia de que ha tenido lugar alteración con el sensor de velocidad del vehículo.

¿Evidencia de alteración, instalación incorrecta, o dispositivo externo presente?
SÍ NO

Quite el dispositivo de alteración.

Instale correctamente el sensor o quite el dispositivo externo.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise por un corto a tierra en el circuito (+) de SEÑAL del sensor magnético de velocidad del vehículo y el circuito (-) de SEÑAL del sensor magnético de velocidad del vehículo en el arnés del OEM.

  • Mida la resistencia entre el pin (+) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Use un multímetro para revisar si hay un corto entre espigas en el arnés del OEM.

  • Mida la resistencia y revise por un corto entre el pin (+) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.
  • Mida la resistencia y revise por un corto entre el pin (-) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el reporte de velocidad vehicular.

Paso Asistido 3A - Usar INSITE™ para monitorear la señal de velocidad vehicular.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para revisar la velocidad del vehículo.

  • Verifique que la velocidad del vehículo sea 0 cuando el vehículo esté estacionario y el motor esté funcionando.
  • Maneje el vehículo u opérelo en un dinamómetro de chasis. Compare la velocidad del vehículo indicada por la herramienta electrónica de servicio INSITE™, con la del velocímetro en el tablero.

¿Concuerdan la lectura de la herramienta electrónica de servicio INSITE™ y la del velocímetro del vehículo?
SÍ NO
No Reparación

Verifique que los parámetros Medida de Llanta, Relación del Eje Trasero y Dientes de Engrane del Eje Trasero estén ajustados correctamente en el ECM.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Verificar la velocidad del vehículo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Vehículo moviéndose.

Acción

Use la herramienta electrónica de servicio INSITE™ para verificar que la velocidad reportada sea exacta o razonable para el cambio actual.

  • (Por ejemplo: 64 km/h [40 mph] en el cambio superior probablemente sea un dato inexacto).

¿Es exacta la velocidad del vehículo?
SÍ NO
No Reparación

Verifique que los parámetros Medida de Llanta, Relación del Eje Trasero y Dientes de Engrane del Eje Trasero estén ajustados correctamente en el ECM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-MARZO-2017


CÓDIGO DE FALLA 245 - Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60.8 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X105 | 4332667
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X106 | 4332712
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5411484

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 245 activo?
PASO 2. | Revisar el solenoide de control del ventilador y el circuito. |
 | PASO 2A. Inspeccionar los pines del solenoide de control del ventilador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto interno en el solenoide de control del ventilador. | ¿Dentro de la especificación del resistencia del fabricante de equipo original (OEM)?
 | PASO 2B-1. Revisar por un corto de pin a tierra en el solenoide de control del ventilador. |
 | PASO 2C. Revise el voltaje de suministro de diagnóstico del solenoide de control del ventilador y el cable de suministro. | ¿Mayor de 5 VCD?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 245 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 245 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el solenoide de control del ventilador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del solenoide de control del ventilador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del solenoide o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto interno en el solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise por resistencia interna baja del solenoide de control del ventilador.

  • Use un multímetro para medir la resistencia entre la espiga de SEÑAL y de RETORNO del conector del solenoide de control del ventilador.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Vea la información de servicio del fabricante del equipo.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Dentro de la especificación de resistencia del OEM?
SÍ NO
No Reparación

Reemplace el solenoide de control del ventilador. Vea la información de servicio del fabricante del equipo.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto de pin a tierra en el solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra en un conector.

  • Mida la resistencia y revise si hay un corto entre la espiga SEÑAL del conector de control del ventilador y tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el solenoide de control del ventilador. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de suministro de diagnóstico del solenoide de control del ventilador y el cable de suministro.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y la línea de alimentación.

  • Mida el voltaje entre el pin de SEÑAL de control del ventilador y el pin de RETORNO de control del ventilador, en el conector de actuadores del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Mayor de 5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del solenoide o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de control del ventilador del conector del ECM del arnés del OEM, y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de control del ventilador del conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 245 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 249 - Circuito del Sensor 1 de Temperatura del Aire Ambiente - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla inactivos. | ¿Código de Falla 249 inactivo?
PASO 2. | Revisar el sensor y circuito de temperatura de aire ambiente. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura de aire ambiente y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 256 activo y Código de Falla 249 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 249 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 249 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 249 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla intermitentes o inactivos. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor y circuito de temperatura de aire ambiente.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura de aire ambiente y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura de aire ambiente por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de SEÑAL de temperatura de aire ambiente y el pin de RETORNO de temperatura de aire ambiente, en el conector del sensor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 256 activo y Código de Falla 249 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura de aire ambiente al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 249 activo?
SÍ NO

Se ha detectado un sensor de temperatura de aire ambiente dañado.

Reemplace el sensor de temperatura de aire ambiente. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura de aire ambiente del conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura de aire ambiente del arnés del OEM.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aire ambiente del conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura de aire ambiente del arnés del OEM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aire ambiente en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 249 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 02-JUNIO-2017


CÓDIGO DE FALLA 252 - Nivel de Aceite del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor del Nivel de Aceite Lubricante | Consulte Procedimiento 019-056. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 252 inactivo?
PASO 2. | Revise el circuito del sensor de nivel de aceite. |
 | PASO 2A. Inspeccione los pines del sensor de presión de aceite y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje al sensor de nivel de aceite. | ¿4.75 VCD a 5.25 VCD?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje del sensor de nivel de aceite al ECM. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise si el circuito de la señal del sensor de nivel de aceite está abierto. |
 | PASO 3B-2. Revise si el circuito de señal del sensor de nivel de aceite está abierto. |
 | PASO 3B-3. Revise si el circuito de señal del sensor de nivel de aceite tiene un corto a tierra. |
 | PASO 3B-4. Revise los códigos de falla. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 252 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de nivel de aceite y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión de aceite y el conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de nivel de aceite del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de nivel de aceite en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje al sensor de nivel de aceite.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de nivel de aceite del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios del sensor de nivel de aceite al pin de RETORNO, en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje del sensor de nivel de aceite al ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios del sensor de nivel de aceite al pin de RETORNO del sensor de nivel de aceite, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ NO

Se ha detectado en el arnés del motor, un circuito abierto en el circuito de SUMINISTRO o RETORNO de energía del sensor de nivel de aceite.

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 252 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o en corto en el arnés del motor en el circuito de SUMINISTRO o RETORNO de +5 voltios del sensor de nivel de aceite.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise si el circuito de la señal del sensor de nivel de aceite está abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de nivel de aceite del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si el circuito de la señal del sensor de nivel de aceite está abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de aceite en el conector del arnés del motor del sensor de nivel de aceite y el pin de SEÑAL del sensor de nivel de aceite en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de señal del sensor de nivel de aceite.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise si el circuito de señal del sensor de nivel de aceite está abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de nivel de aceite del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si el circuito de señal del sensor de nivel de aceite está abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de aceite en el conector del ECM del arnés del motor y todos los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de la señal del sensor de nivel de aceite.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-3

Ir a 4A

Paso Asistido 3B-3 - Revise si el circuito de señal del sensor de nivel de aceite tiene un corto a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de nivel de aceite del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si el circuito de señal del sensor de nivel de aceite tiene un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de aceite en el conector del arnés del motor del ECM y la tierra.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el circuito de la señal del sensor de nivel de aceite.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-4

Ir a 4A

Paso Asistido 3E - Revise los códigos de falla.

Condiciones

  • Apague el interruptor de llave.
  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 252 activo?
SÍ NO

Reemplace el sensor de nivel de aceite. Consulte el Procedimiento 019-056 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 17-MAYO-2012


CÓDIGO DE FALLA 253 - Nivel de Aceite del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Sistema de Aceite Lubricante | Consulte Procedimiento 007-037. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor del Nivel de Aceite Lubricante | Consulte Procedimiento 019-056. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Leer los códigos de falla | ¿Código de Falla 253 activo?
PASO 2. | Revise el nivel del aceite lubricante del motor. |
 | PASO 2A. Verifique el nivel del aceite lubricante del motor. | ¿Nivel correcto del aceite lubricante del motor?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Verificar que la temperatura del aceite del motor esté casi a temperatura ambiente.
  • Asegurarse de que el vehículo esté estacionado sobre suelo a nivel.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 253 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise el nivel del aceite lubricante del motor.

Paso Asistido 2A - Verifique el nivel del aceite lubricante del motor.

Condiciones

  • Apague el interruptor de llave.

Acción

Verifique el nivel del aceite lubricante del motor usando la bayoneta del aceite.

–

¿Está correcto el nivel del aceite lubricante del motor?
SÍ NO

Reemplace el sensor de nivel de aceite lubricante. Consulte el Procedimiento 019-056 en la Tabla de Procedimientos Asociados.

Se ha detectado bajo nivel del aceite lubricante del motor.

Agregue aceite lubricante para motor, al motor. Consulte el Procedimiento 007-037 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM en el ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 17-MAYO-2012


CÓDIGO DE FALLA 256 - Circuito del Sensor 1 de Temperatura del Aire Ambiente - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla inactivos. | ¿Código de Falla 256 inactivo?
PASO 2. | Revisar el sensor y circuito de temperatura de aire ambiente. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura de aire ambiente y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 249 activo y Código de Falla 256 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 256 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revise si hay un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 256 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 256 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla intermitentes o inactivos. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor y circuito de temperatura de aire ambiente.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura de aire ambiente y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura de aire ambiente por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 249 activo y Código de Falla 256 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura de aire ambiente al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 256 activo?
SÍ NO

Reemplace el sensor de temperatura de aire ambiente.

Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aire ambiente en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aire ambiente en el conector del ECM del arnés del OEM y la tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 256 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 02-JUNIO-2017


CÓDIGO DE FALLA 257 - Excitador de la Válvula de Cierre de Combustible del Motor - Sistema Mecánico No Respondiendo Apropiadamente o Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Válvula de Cierre del Combustible | Consultar Procedimiento 019-050 | ISM11 CM876 SN | 4022196

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el estado de la falla. |
 | PASO 1A. Revise por Código de Falla 255 activo o altos conteos inactivos. | ¿Código de Falla 255 activo?
PASO 2. | Revise por cables extra. |
 | PASO 2A. Revise por cables extra conectados al solenoide de la válvula de cierre del combustible. | Cables extra?
PASO 3. | Revise que el circuito de la válvula de paso de combustible opere apropiadamente. |
 | PASO 3A. Revise que el circuito de la válvula de paso de combustible opere apropiadamente. | ¿El voltaje disponible en la válvula de paso de combustible es más de 11 VCD con la llave en ON y menos de 0.5 VCD con la llave en OFF?
PASO 4. | Revise el disco actuador de la válvula de cierre del combustible. |
 | PASO 4A. Revise el disco actuador de la válvula de paso de combustible. | ¿Desechos o daño encontrado en el disco de la válvula, asiento de válvula, o disco actuador?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar el estado de la falla.

Paso Asistido 1A - Revise por Código de Falla 255 activo o altos conteos inactivos.

Condiciones

  • Todos los componentes conectados.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 255 activo?
SÍ | NO
No Reparación | No Reparación

Referencia Código de Falla 255

Ir a 2A

Paso Asistido 2 - Revise por cables extra.

Paso Asistido 2A - Revise por cables extra conectados al solenoide de la válvula de cierre del combustible.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise por cables extra.

  • Revise por cables extra conectados al solenoide de la válvula de cierre del combustible.

Cables extra?
SÍ NO

Quite los cables extra conectados al solenoide de la válvula de cierre de combustible.

 No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revise que el circuito de la válvula de paso de combustible opere apropiadamente.

Paso Asistido 3A - Revise que el circuito de la válvula de paso de combustible opere apropiadamente.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Revise la operación del circuito de la válvula de cierre de combustible.

  • Verifique el que voltaje disponible en la válvula de paso de combustible sea más de 11 VCD.
  • Desconectar el interruptor de llave.
  • Verifique el que voltaje disponible en la válvula de paso de combustible sea menos de 0.5 VCD.

¿El voltaje disponible en la válvula de paso de combustible es más de 11 VCD con la llave en ON y menos de 0.5 VCD con la llave en OFF?

SÍ NO
No Reparación

Vea el siguiente procedimiento Árbol de Desempeño del Motor para diagnosticar el circuito de la válvula de cierre del combustible en el Manual de Servicio del ISM11 CM876 SN, Boletín 4022196.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el disco actuador de la válvula de cierre del combustible.

Paso Asistido 4A - Revise el disco actuador de la válvula de paso de combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Desmonte el solenoide de la válvula de paso de combustible, disco de válvula, asiento de válvula y disco actuador.

Acción

Revise el disco actuador de la válvula de paso de combustible.

  • Revise si la carcasa, disco de válvula, asiento de válvula y el disco actuador tienen suciedad, partes metálicas, separación de la unión, corrosión, grietas o desgaste.

¿Desechos o daño encontrado en el disco de la válvula, asiento de válvula, o disco actuador?
SÍ NO

Cambie el componente defectuoso de la válvula de paso del combustible.

Consultar Procedimiento 019-050 en la Tabla de Procedimientos Asociados.

Ensamble la válvula de paso de combustible.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 12-ENERO-2012


CÓDIGO DE FALLA 269 - Indicador Válido de Contraseña de Antirrobo - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 269 activo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por los códigos de falla del dispositivo inmovilizador de antirrobo.

  • Usando la herramienta electrónica de servicio INSITE™, lea los códigos de falla.

¿Código de Falla 269 activo?
SÍ NO

El dispositivo inmovilizador de antirrobo no ha sido desactivado. El motor no arrancará hasta que se haya activado la autorización apropiada.

Vea la información de servicio del fabricante del equipo para la operación del dispositivo inmovilizador de antirrobo.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 22-NOV.-2015


CÓDIGO DE FALLA 271 - Circuito del Ensamble 1 de Presurización de la Bomba de Combustible del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL8.9 CM2150 SN | 4022190
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISZ13 CM2150 | 4022133
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2250 | 4022254
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISC8.3 e ISL9 CM2250 | 4022257
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 Marino | 4310611
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2250 | 4022256
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 | 4022255
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 EC | 2883621
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX11.9 CM2250 ECF | 2883561
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2250 ECF | 2883557
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2250 ECF para PowerGen | 4310661
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2250 para Generación de Potencia | 4310664
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB3.3 CM2250 EC | 2883647
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B101 | 2883567
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL9 CM2350 L101 | 4310787
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX12 CM2350 X102 | 4310646
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX15 CM2350 X101 | 4310641
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX15 CM2250 SN | 4310736
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F101 | 4310846
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F103 | 4310839
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB4.5 CM2350 B104 | 4332646
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B103 | 4332641
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B105 | 4332778
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L102 | 4332796
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL8.9 CM2150 SN | 4358475
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F110 | 4358480
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 M CM2250 L106 | 4358343
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL9 CM2350 L111 | 4367223
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSZ13 CM2150 Z101 | 4358364
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSZ13 CM2150 Z102 | 4358369
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F105 | 4358561
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B112 | 4358498
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2350 F109 | 4367218
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F107 | 4367316
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B106 | 4367376
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSG12 CM2350 G110 | 4367323
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F114 | 4383734
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F117 | 4388578
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L107 | 4367386
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 B128 | 4388601
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2250 L115 | 4388626
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L118 | 4388673
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B130 | 4388668
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F116 | 4383664
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F119 | 4388703
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F118 | 4388708
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B122 | 4388767
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSC8.3 CM2880 C102 | 4388785
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F126 | 5411159
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2250 B131 | 4388774
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB3.3 CM2250 B137 | 5411058
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B142 | 5411131
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2250 X115 | 4388739
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | X15 CM2350 X114B | 5411181
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | X15 CM2350 X116B | 5411186
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B121B | 5411223
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | F3.8 CM2350 F120B | 5411237
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L116B | 5411330
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B4.5 CM2350 B129B | 5411247
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B4.5 CM2350 B147B | 5411252
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B135B | 5411257
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B148B | 5411262
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L119B | 5411267
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B145 | 5411273
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L122 | 5411278
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B144 | 5411382
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L123B | 5411465
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F131 | 5411489
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2350 X118 | 5467247
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSG12 CM2350 G113 | 5467252
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F125 | 5411494
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F124 | 5411484
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF4.5 CM2220 F123 | 5411320
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 271 activo o inactivo con más de un conteo registrado en las últimas 25 horas de motor?
PASO 2. | Revisar el actuador de la bomba de combustible y el circuito. |
 | PASO 2A. Revise si hay una señal en corto circuito a tierra | ¿Mayor de 100k ohmios?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revisar los códigos de falla | ¿Código de Falla 271 activo?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Reparación Terminada

Paso Asistido 2 - Revisar el actuador de la bomba de combustible y el circuito.

Paso Asistido 2A - Revise si hay una señal en corto circuito a tierra

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

  • Inspeccione los pines del ECM y del conector del arnés del motor en busca de daño. Consultar Procedimiento 019-361 en la Sección 19

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-361 en la Sección 19

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 3

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del módulo de control del motor (ECM).
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible en el conector del actuador de la bomba de combustible del arnés del motor y el pin de RETORNO del actuador de la bomba de combustible en el conector del actuador de la bomba de combustible del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-361 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el actuador de la bomba de combustible al arnés del motor.
  • Enchufe el arnés del motor al conector del ECM.
  • Encienda el interruptor de llave.

Acción

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271 activo?
SÍ NO

Se ha detectado un actuador de la bomba de combustible dañado.

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica

Reparación terminada

Escala o llamar para asistencia

Ultima Modificación: 13-MAYO-2017


CÓDIGO DE FALLA 272 - Circuito del Ensamble 1 de Presurización de la Bomba de Combustible del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL8.9 CM2150 SN | 4022190
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISZ13 CM2150 | 4022133
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B101 | 2883567
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL9 CM2350 L101 | 4310787
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX12 CM2350 X102 | 4310646
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX15 CM2350 X101 | 4310641
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F101 | 4310846
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F103 | 4310839
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB4.5 CM2350 B104 | 4332646
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B103 | 4332641
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B105 | 4332778
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L102 | 4332796
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL8.9 CM2150 SN | 4358475
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F110 | 4358480
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL9 CM2350 L111 | 4367223
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSZ13 CM2150 Z101 | 4358364
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSZ13 CM2150 Z102 | 4358369
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F105 | 4358561
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B112 | 4358498
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2350 F109 | 4367218
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F107 | 4367316
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B106 | 4367376
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSG12 CM2350 G110 | 4367323
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F114 | 4383734
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F117 | 4388578
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L107 | 4367386
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L118 | 4388673
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B130 | 4388668
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F116 | 4383664
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F119 | 4388703
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F118 | 4388708
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B122 | 4388767
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSC8.3 CM2880 C102 | 4388785
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F126 | 5411159
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2250 B131 | 4388774
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB3.3 CM2250 B137 | 5411058
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B142 | 5411131
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | X15 CM2350 X114B | 5411181
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | X15 CM2350 X116B | 5411186
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B121B | 5411223
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | F3.8 CM2350 F120B | 5411237
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L116B | 5411330
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B4.5 CM2350 B129B | 5411247
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B4.5 CM2350 B147B | 5411252
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B135B | 5411257
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B148B | 5411262
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L119B | 5411267
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2350 B145 | 5411273
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2350 L122 | 5411278
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B144 | 5411382
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L123B | 5411465
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F131 | 5411489
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2350 X118 | 5467247
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSG12 CM2350 G113 | 5467252
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF3.8 CM2350 F125 | 5411494
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSF2.8 CM2880 F124 | 5411484
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla activo o inactivo del actuador de la bomba de combustible. | ¿Código de Falla 271 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revisar el actuador de la bomba de combustible y el circuito. |
 | PASO 2A. Revisar la resistencia del actuador de la bomba de combustible. | ¿Menos de 5 ohmios?
 | PASO 2B. Revise la resistencia del arnés del motor. | ¿Menos de 5 ohmios?
 | PASO 2C. Revisar los códigos de falla. | ¿Código de Falla 272 activo?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla activo o inactivo del actuador de la bomba de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol de diagnostico de falla apropiado y retorne a este paso cuando el problemas esté corregido.

Ir a 2A

Paso Asistido 2 - Revisar el actuador de la bomba de combustible y el circuito.

Paso Asistido 2A - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

  • Inspeccione los pines del ECM y del conector del arnés del motor en busca de daño. Consultar Procedimiento 019-361 en la Sección 19 Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y el pin de RETORNO del actuador de la bomba de combustible en el actuador de la bomba de combustible.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Se ha detectado un actuador de la bomba de combustible dañado.

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimiento Asociado.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise la resistencia del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el actuador de la bomba de combustible al arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y el pin de RETORNO del actuador de la bomba de combustible en el conector del ECM del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el actuador de la bomba de combustible al arnés del motor.
  • Enchufe el arnés del motor al conector del ECM.

Acción

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 272 activo?
SÍ NO

Se ha detectado un actuador de la bomba de combustible dañado.

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada.

Ir a 1A

Ultima Modificación: 16-MAYO-2017


CÓDIGO DE FALLA 281 - Ensamble de Presurización 1 de la Bomba de Combustible - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | ISL8.9 CM2150 SN | 4022190
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | ISZ13 CM2150 | 4022133
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | ISC8.3 e ISL9 CM2250 | 4022257
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | ISX15 CM2250 GX CM2250 | 4022250
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | ISX12/ISX11.9 CM2250 | 2883445
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | QSL9 CM2250 | 4022256
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | QSX15 CM2250 ECF para PowerGen | 4310661
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | QSX15 CM2250 para Generación de Potencia | 4310664
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | ISL9 CM2350 L111 | 4367223
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | QSZ13 CM2150 Z101 | 4358364
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | QSZ13 CM2150 Z102 | 4358369
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | ISL8.9 CM2880 L112 | 4358493
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | QSL9 CM2250 L115 | 4388626
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | QSB6.7 CM2250 B128 | 4388601
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | QSX15 CM2250 X115 | 4388739
Bomba de Engranes de la Bomba de Combustible | Consulte el Procedimiento 005-025. | L9 CM2350 L119B | 5411267
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | ISL8.9 CM2150 SN | 4022190
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | ISZ13 CM2150 | 4022133
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | ISC8.3 e ISL9 CM2250 | 4022257
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | ISX15 CM2250 GX CM2250 | 4022250
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | ISX12/ISX11.9 CM2250 | 2883445
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | QSL9 CM2250 | 4022256
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | QSX15 CM2250 ECF para PowerGen | 4310661
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | QSX15 CM2250 para Generación de Potencia | 4310664
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | ISL9 CM2350 L111 | 4367223
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | QSZ13 CM2150 Z101 | 4358364
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | QSZ13 CM2150 Z102 | 4358369
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | QSX15 CM2250 X115 | 4388739
Cabeza de la Bomba de Combustible | Consulte Procedimiento 005-227 | L9 CM2350 L119B | 5411267
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISZ13 CM2150 | 4022133
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISC8.3 e ISL9 CM2250 | 4022257
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISX15 CM2250 GX CM2250 | 4022250
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSL9 CM2250 | 4022256
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSB6.7 CM2250 | 4022255
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSX15 CM2250 ECF para PowerGen | 4310661
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSX15 CM2250 para Generación de Potencia | 4310664
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISL9 CM2350 L111 | 4367223
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSZ13 CM2150 Z101 | 4358364
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSZ13 CM2150 Z102 | 4358369
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | ISL8.9 CM2880 L112 | 4358493
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSL9 CM2250 L115 | 4388626
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSB6.7 CM2250 B128 | 4388601
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | QSX15 CM2250 X115 | 4388739
Diagnósticos del Sistema de Combustible | Consulte Procedimiento 005-236 | L9 CM2350 L119B | 5411267
Aire en el Combustible | Consulte Procedimiento 006-003 | ISL8.9 CM2150 SN | 4022190
Aire en el Combustible | Consulte Procedimiento 006-003 | ISZ13 CM2150 | 4022133
Aire en el Combustible | Consulte Procedimiento 006-003 | ISC8.3 e ISL9 CM2250 | 4022257
Aire en el Combustible | Consulte Procedimiento 006-003 | ISX15 CM2250 GX CM2250 | 4022250
Aire en el Combustible | Consulte Procedimiento 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Aire en el Combustible | Consulte Procedimiento 006-003 | QSL9 CM2250 | 4022256
Aire en el Combustible | Consulte Procedimiento 006-003 | QSB6.7 CM2250 | 4022255
Aire en el Combustible | Consulte Procedimiento 006-003 | QSB6.7 CM2250 EC | 2883621
Aire en el Combustible | Consulte Procedimiento 006-003 | QSX15 CM2250 ECF para PowerGen | 4310661
Aire en el Combustible | Consulte Procedimiento 006-003 | QSX15 CM2250 para Generación de Potencia | 4310664
Aire en el Combustible | Consulte Procedimiento 006-003 | ISL9 CM2350 L111 | 4367223
Aire en el Combustible | Consulte Procedimiento 006-003 | QSZ13 CM2150 Z101 | 4358364
Aire en el Combustible | Consulte Procedimiento 006-003 | QSZ13 CM2150 Z102 | 4358369
Aire en el Combustible | Consulte Procedimiento 006-003 | ISL8.9 CM2880 L112 | 4358493
Aire en el Combustible | Consulte Procedimiento 006-003 | QSL9 CM2250 L115 | 4388626
Aire en el Combustible | Consulte Procedimiento 006-003 | QSB6.7 CM2250 B128 | 4388601
Aire en el Combustible | Consulte Procedimiento 006-003 | QSX15 CM2250 X115 | 4388739
Aire en el Combustible | Consulte Procedimiento 006-003 | L9 CM2350 L119B | 5411267
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISL8.9 CM2150 SN | 4022190
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISZ13 CM2150 | 4022133
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISC8.3 e ISL9 CM2250 | 4022257
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISX15 CM2250 GX CM2250 | 4022250
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSL9 CM2250 | 4022256
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSB6.7 CM2250 | 4022255
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSB6.7 CM2250 EC | 2883621
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSX15 CM2250 ECF para PowerGen | 4310661
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSX15 CM2250 para Generación de Potencia | 4310664
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISL9 CM2350 L111 | 4367223
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSZ13 CM2150 Z101 | 4358364
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSZ13 CM2150 Z102 | 4358369
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISL8.9 CM2880 L112 | 4358493
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSL9 CM2250 L115 | 4388626
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSB6.7 CM2250 B128 | 4388601
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSX15 CM2250 X115 | 4388739
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | L9 CM2350 L119B | 5411267

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿El Código de Falla 281 está activo o tiene más de 1 conteo inactivo?
PASO 2. | Revisiones preliminares del sistema de combustible. |
 | PASO 2A. Mida la presión de la bomba de engranes de la bomba de combustible. | ¿Es la presión de la bomba de engranes del combustible mayor que las especificaciones descritas en el Procedimiento 005-025 en la Sección 5?
 | PASO 2B. Revise por aire en el combustible. | ¿Hay aire en el combustible?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Borrar todos los códigos de falla inactivos.
  • Operar el motor en la condición de cargado en estado permanente.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 281 está activo o tiene más de 1 conteo inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Árbol apropiado de análisis de fallas de los códigos de falla

Paso Asistido 2 - Revisiones preliminares del sistema de combustible.

Paso Asistido 2A - Mida la presión de la bomba de engranes de la bomba de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Motor operando.

Acción

Medir la presión de la bomba de engranes del combustible.

  • Para el motor ISL8.9 CM2150 SN. Consultar Procedimiento 005-025 en la Tabla de Procedimientos Asociados.
  • Para los demás motores, Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

Si el motor no arrancase, efectúe esta prueba mientras da marcha al motor. Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

¿Es la presión de la bomba de engranes del combustible mayor que las especificaciones descritas en el Procedimiento 005-236 en la Sección 5?

SÍ NO
No Reparación

Reemplace el módulo de bomba de engranes del combustible.

  • Consultar Procedimiento 005-025 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por aire en el combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Motor operando.

Acción

Revise por aire en el combustible.

  • Consultar Procedimiento 006-003 en la Tabla de Procedimientos Asociados.

¿Hay aire en el combustible?
SÍ NO

Las burbujas son un indicio de una fuga que permite que el aire entre, una restricción de entrada grave que causa cavitación o un sistema que aún no está cebado.

Consultar Procedimiento 006-020 en la Tabla de Procedimientos Asociados.

Si la restricción de entrada de combustible no es excesiva, el origen de entrada del aire deberá aislarse a uno de los siguientes:

  • Líneas de succión de combustible.
  • Líneas de combustible del OEM.
  • Ensambles de filtro de combustible del lado de succión.
  • Tubo(s) vertical en el tanque(s) del combustible.

Reemplace la cabeza de la bomba de combustible de alta presión.

  • Consultar Procedimiento 005-227 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código del ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el ECM. Historial de Revisiones de Calibración para cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 18-OCT.-2016


CÓDIGO DE FALLA 285 - Error de Interrupción PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSL60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 285 activo?
PASO 3. | Revise la información de servicio del fabricante del equipo, la unidad de control electrónico del vehículo (VECU) y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ NO
No Reparación

Un problema de comunicación entre el ECM y el enlace de datos, un ECM dañado, o una calibración incorrecta está causando el código de falla.

Consulte el ECM apropiado - Árbol de síntoma de análisis de fallas Sin Comunicación en la Sección TS.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 285 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Use el siguiente procedimiento para diagnosticar un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 3 - Revise la información de servicio del fabricante del equipo, la VECU y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del fabricante de equipo original (OEM) y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use los Datos de Falla Multiplexados SAE J1939 en la herramienta electrónica de servicio INSITE™, localizados en datos Avanzados del ECM, para determinar cual componente multiplexado está causando la falla. Si la columna de estado indica "Activo" para un componente multiplexado, revise que la activación y direcciones fuente del componente multiplexado en el ECM del motor correspondan a la activación y direcciones fuente del componente multiplexado en la VECU del OEM. Estos componentes pueden encontrarse bajo Multiplexión SAE J1939 en Características y Parámetros.

Consulte el Análisis de Fallas de la Multiplexión, Boletín 4021378, para obtener la información de la configuración de multiplexión específica del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte la información de servicio del fabricante del equipo. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-MAYO-2017


CÓDIGO DE FALLA 286 - Error en la Configuración de la Multiplexión SAE J1939 - Descalibrada

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 286 activo?
PASO 2. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determine cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 con el ECM y compárelos con la configuración del ECM. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 286 activo?
SÍ NO
No Reparación

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Ir a 2A

Reparación Terminada

Paso Asistido 2 - Revise que la VECU del OEM y el ECM tengan la configuración apropiada de multiplexión.

Paso Asistido 2A - Determine cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 con el ECM y compárelos con la configuración del ECM.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use los Datos de Falla Multiplexados SAE J1939 en la herramienta electrónica de servicio INSITE™, localizados en datos Avanzados del ECM, para determinar cual componente multiplexado está causando la falla. Si la columna de estado indica "Activo" para un componente multiplexado, revise que las activaciones y direcciones fuente del componente multiplexado en el ECM correspondan a las activaciones y direcciones fuente del componente multiplexado en la VECU del OEM. Estos componentes pueden encontrarse bajo Multiplexión SAE J1939 en Características y Parámetros.

Consulte el Diagnóstico de Fallas de la Multiplexión, Boletín 4021378, para información de la configuración de multiplexión específica del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 21-ENERO-2016


CÓDIGO DE FALLA 287 - Sistema de Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Recibió Datos de la Red Con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO ProcedimientoNúmero1. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Está activo el Código de Falla 287?
PASO 2. | Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión. |
 | PASO 2A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿La configuración de multiplexión del ECM concuerda con la configuración de multiplexión de la VECU del OEM?
PASO 3. | Monitorear los parámetros del acelerador con la herramienta electrónica de servicio INSITE™. |
 | PASO 3A. Determine si los parámetros del acelerador el ECM del motor los está recibiendo apropiadamente. | ¿El parámetro del Estado del Acelerador/Validación de Ralentí aparece liberado y el parámetro de Por Ciento del Acelerador aparece con un valor de 0?
 | PASO 3B. Determine si los parámetros del acelerador el ECM del motor los está recibiendo apropiadamente. | ¿El parámetro de Estado del Acelerador/Validación de Ralentí aparece oprimido y el parámetro de Por Ciento del Acelerador aparece con un valor mayor a 0?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 287 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión.

Paso Asistido 2A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

¿La configuración de multiplexión del ECM concuerda con la configuración de multiplexión de la VECU del OEM?
SÍ NO
No Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Monitorear los parámetros del acelerador con la herramienta electrónica de servicio INSITE™.

Paso Asistido 3A - Determine si los parámetros del acelerador el ECM del motor los está recibiendo apropiadamente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Asegurar que el acelerador está en la posición de liberado.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Acelerador/Validación de Ralentí

Nota: Los parámetros a monitorear posiblemente puedan no aparecer en la herramienta electrónica de servicio exactamente como se mencionaron antes.

Cuando el acelerador se suelta, el parámetro de Estado del Acelerador/Validación de Ralentí debe aparecer "liberado" y el parámetro de Por Ciento del Acelerador debe mostrar un valor de 0.

¿El parámetro del Estado del Acelerador/Validación de Ralentí aparece liberado y el parámetro de Por Ciento del Acelerador aparece con un valor de 0?

SÍ NO
No Reparación

Hay un problema del OEM con el acelerador o el interruptor de validación de ralentí o con la VECU del OEM.

  • Consulte al OEM apropiado por más instrucciones.
  • Consultar Procedimiento 019-054 en la Sección 19
  • Consultar Procedimiento 019-085 en la Sección 19

Ir a 3B

Ir a 4A

Paso Asistido 3B - Determine si los parámetros del acelerador el ECM del motor los está recibiendo apropiadamente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Asegúrese que el acelerador esté en la posición de oprimido.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Acelerador/Validación de Ralentí

Cuando el acelerador está oprimido, el parámetro de Estado del Acelerador/Validación de Ralentí debe aparecer "oprimido" y el parámetro de Por Ciento de Acelerador debe mostrar un valor mayor de 0.

¿El parámetro de Estado del Acelerador/Validación de Ralentí aparece oprimido y el parámetro de Por Ciento del Acelerador aparece con un valor mayor a 0?

SÍ NO
No Reparación

Hay un problema del OEM con el interruptor de validación de ralentí o con el acelerador o con la VECU del OEM.

  • Consulte al OEM apropiado por más instrucciones.
  • Consultar Procedimiento 019-054 en la Sección 19
  • Consultar Procedimiento 019-085 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 13-DIC.-2011


CÓDIGO DE FALLA 288 - Sistema de Sensor de Posición del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Recibió Datos de la Red con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 288 activo?
PASO 2. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿La configuración de multiplexión del ECM concuerda con la configuración de multiplexión de la VECU del OEM?
PASO 3. | Monitorear los parámetros del acelerador remoto con la herramienta electrónica de servicio INSITE™. |
 | PASO 3A. Determinar si los parámetros del interruptor del acelerador remoto y/o acelerador remoto están siendo recibidos apropiadamente por el ECM del motor. | ¿El parámetro Interruptor del Acelerador Remoto aparece encendido y el parámetro de Por Ciento del Acelerador muestra un valor de 0?
 | PASO 3B. Determinar si los parámetros del interruptor del acelerador remoto y/o acelerador remoto están siendo recibidos apropiadamente por el ECM del motor. | ¿El parámetro Interruptor del Acelerador Remoto aparece activado y el parámetro Por Ciento del Acelerador muestra un valor mayor a 0?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 288 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise que la VECU del OEM y el ECM tengan la configuración apropiada de multiplexión.

Paso Asistido 2A - Determine cuáles componentes multiplexados en la VECU (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos SAE J1939 al ECM y compare con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

¿La configuración de multiplexión del ECM concuerda con la configuración de multiplexión de la VECU del OEM?
SÍ NO
No Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Monitorear los parámetros del acelerador remoto con la herramienta electrónica de servicio INSITE™.

Paso Asistido 3A - Determine si los parámetros del interruptor del acelerador remoto y/o acelerador remoto el ECM los está recibiendo apropiadamente.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Asegúrese que el interruptor del acelerador remoto esté en ON y que el acelerador remoto esté en la posición de liberado.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Acelerador Remoto/Validación de Ralentí

Los parámetros a monitorear posiblemente puedan no aparecer en la herramienta electrónica de servicio exactamente como se mencionaron antes.

Cuando el acelerador remoto está liberado, el parámetro Interruptor del Acelerador Remoto debe aparecer en ON y el parámetro de Por Ciento del Acelerador debe mostrar un valor de 0.

¿El parámetro Interruptor del Acelerador Remoto aparece encendido y el parámetro de Por Ciento del Acelerador muestra un valor de 0?

SÍ NO
No Reparación

Hay un problema del OEM con el interruptor del acelerador remoto, el acelerador remoto o la VECU del OEM. Vea la información de servicio del fabricante del equipo.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Determine si los parámetros del interruptor del acelerador remoto y/o acelerador remoto el ECM los está recibiendo apropiadamente.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Asegurar que el interruptor del acelerador remoto esté en ON (activado) y que el acelerador remoto esté en la posición de oprimido.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Interruptor del Acelerador Remoto

Los parámetros a monitorear posiblemente puedan no aparecer en la herramienta electrónica de servicio exactamente como se mostraron antes.

Cuando el acelerador remoto está oprimido, el parámetro Interruptor del Acelerador Remoto debe mostrar ON y el parámetro Por Ciento de Acelerador debe mostrar un valor mayor de 0.

¿El parámetro Interruptor del Acelerador Remoto aparece activado y el parámetro Por Ciento del Acelerador muestra un valor mayor a 0?

SÍ NO
No Reparación

Hay un problema del OEM con el interruptor del acelerador remoto o, el acelerador remoto o la VECU del OEM. Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 30-MARZO-2017


CÓDIGO DE FALLA 291 - Error del Enlace de Datos Patentado (Enlace de Datos del OEM/Vehículo) - Índice de Actualización Anormal

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 291 activo?
PASO 2. | Revisar el dispositivo inmovilizador de antirrobo por configuración apropiada. |
 | PASO 2A. Determinar si el dispositivo inmovilizador de antirrobo está configurado correctamente. | ¿Está configurado correctamente el dispositivo inmovilizador de antirrobo?
PASO 3. | Revise el arnés del enlace de datos de servicio. |
 | PASO 3A. Inspeccionar los pines del dispositivo inmovilizador de antirrobo y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿Resistencia entre 50 y 70 ohms?
PASO 4. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 4A. Revise los pines del conector del módulo de control del motor (ECM) y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿Resistencia entre 50 y 70 ohms?
 | PASO 4C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100k ohmios?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 291 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar el dispositivo inmovilizador de antirrobo por configuración apropiada.

Paso Asistido 2A - Determinar si el dispositivo inmovilizador de antirrobo está configurado correctamente.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise lo siguiente del dispositivo antirrobo inmovilizador:

  • Conexiones de alimentación y de tierra correctas.
  • Conexiones apropiadas para el enlace de datos J1939.
  • Configuración electrónica correcta del dispositivo inmovilizador de antirrobo.

¿Está configurado correctamente el dispositivo inmovilizador de antirrobo?
SÍ NO
No Reparación

Consulte las instrucciones de instalación del dispositivo inmovilizador de antirrobo proporcionadas por el OEM.

Ir a 3A

Vea la información de servicio del fabricante del equipo.

Paso Asistido 3 - Revise el arnés del enlace de datos de servicio.

Paso Asistido 3A - Inspeccionar los pines del dispositivo inmovilizador de antirrobo y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el dispositivo antirrobo inmovilizador del enlace de datos J1939.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el dispositivo antirrobo inmovilizador del enlace de datos J1939.

Acción

Revise por un circuito abierto o corto:

  • Mida la resistencia entre el cable (+) del Enlace de Datos SAE J1939 y el cable (-) del Enlace de Datos SAE J1939, en el conector del enlace de datos de servicio.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 50 y 70 ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés del OEM

Paso Asistido 4A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise por un circuito abierto o corto:

  • Mida la resistencia entre el cable (+) del Enlace de Datos SAE J1939 y el cable (-) SAE J1939, en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de datos J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 50 y 70 ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un corto circuito en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise por un corto:

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM y los demás pines en el conector.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del ECM en el arnés del motor y todos los demás pines en el conector.

Nota: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) y (-) del Enlace de Datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Consulte el Árbol de Síntomas de Sin Comunicación en el manual de servicio apropiado.

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-ENERO-2016


CÓDIGO DE FALLA 295 - Presión Barométrica - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | ISF2.8 CM2220 AN | 4022178
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | ISM11 CM876 SN | 4022196
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | ISZ13 CM2150 | 4022133
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | ISF3.8 CM2220 F116 | 4383664
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | F3.8 CM2350 F120B | 5411237
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 AN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 Marino | 4310611

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise si aparece el Código de Falla 221 y 222. | ¿El Código de Falla 221 o el 222 está activo?
PASO 2. | Revise el sensor de presión barométrica y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 222 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 221 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 222 activo?
 | PASO 3C. Revise la respuesta del circuito. | ¿Código de Falla 221 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise si aparece el Código de Falla 221 y 222.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 221 o el 222 está activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión barométrica y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión barométrica y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del múltiple de admisión del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión barométrica y el pin de SEÑAL de presión barométrica, en el conector del sensor de presión barométrica del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ NO

Se ha detectado una mala operación en la gama del sensor de presión barométrica.

  • Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.
  • Use el siguiente procedimiento para los motores QSB6.7 CM2250 Marinos. Consular Procedimiento 019-466 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de SUMINISTRO de +5 voltios de presión barométrica y el pin de SEÑAL de presión barométrica en el conector del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-ENERO-2017


CÓDIGO DE FALLA 311 - Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Arriba de lo Normal o Circuito Aterrizado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011. | ISM11 CM876 SN | 4022196
Inyector | Consulte Procedimiento 006-026. | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISM CM876 SN | 4022196
Arnés de Cableado de Actuadores Interno | Consulte Procedimiento 019-063. | ISM11 CM876 SN | 4022196

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 351 activo?
PASO 2. | Revise el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto en el solenoide del inyector. | ¿0.5 a 1.5 ohmios?
 | PASO 2C. Revise por un corto en el solenoide del inyector. | ¿Más de 100 kohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise el arnés del motor por un corto. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un corto con fuente de voltaje en el arnés del motor | ¿Menos de 1.5 VCD?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 311 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 351

Ir a 2A

Paso Asistido 2 - Revise el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del inyector de combustible.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el inyector de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un corto en el solenoide del inyector.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Desmontar los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿0.5 a 1.5 ohmios?
SÍ NO
No Reparación

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto en el solenoide del inyector.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Desmontar los cables de solenoide del inyector, del solenoide.

Acción

Revise si hay un corto circuito a tierra en el solenoide del inyector.

  • Mida la resistencia entre el pin (+) del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) del inyector y la tierra del block del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el inyector al arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del inyector y el pin de RETORNO en el conector del ECM del arnés del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el circuito abierto está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise el arnés del motor por un corto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y todos los otros pines en el conector del ECM del arnés del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto con fuente de voltaje en el arnés del motor

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 311 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-JUNIO-2012


CÓDIGO DE FALLA 312 - Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Arriba de lo Normal o Circuito Aterrizado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011. | ISM11 CM876 SN | 4022196
Inyector | Consulte Procedimiento 006-026. | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISM CM876 SN | 4022196
Arnés de Cableado de Actuadores Interno | Consulte Procedimiento 019-063. | ISM11 CM876 SN | 4022196

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 351 activo?
PASO 2. | Revise el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto en el solenoide del inyector. | ¿0.5 a 1.5 ohmios?
 | PASO 2C. Revise por un corto en el solenoide del inyector. | ¿Más de 100 kohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise el arnés del motor por un corto. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un corto con fuente de voltaje en el arnés del motor | ¿Menos de 1.5 VCD?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 312 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 351

Ir a 2A

Paso Asistido 2 - Revise el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del inyector de combustible.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el inyector de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un corto en el solenoide del inyector.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Desmontar los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿0.5 a 1.5 ohmios?
SÍ NO
No Reparación

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto en el solenoide del inyector.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Desmontar los cables de solenoide del inyector, del solenoide.

Acción

Revise si hay un corto circuito a tierra en el solenoide del inyector.

  • Mida la resistencia entre el pin (+) del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) del inyector y la tierra del block del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el inyector al arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del inyector y el pin de RETORNO en el conector del ECM del arnés del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el circuito abierto está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise el arnés del motor por un corto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y todos los otros pines en el conector del ECM del arnés del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto con fuente de voltaje en el arnés del motor

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 312 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-JUNIO-2012


CÓDIGO DE FALLA 313 - Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Arriba de lo Normal o Circuito Aterrizado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011. | ISM11 CM876 SN | 4022196
Inyector | Consulte Procedimiento 006-026. | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISM CM876 SN | 4022196
Arnés de Cableado de Actuadores Interno | Consulte Procedimiento 019-063. | ISM11 CM876 SN | 4022196

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 351 activo?
PASO 2. | Revise el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto en el solenoide del inyector. | ¿0.5 a 1.5 ohmios?
 | PASO 2C. Revise por un corto en el solenoide del inyector. | ¿Más de 100 kohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise el arnés del motor por un corto. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un corto con fuente de voltaje en el arnés del motor | ¿Menos de 1.5 VCD?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 313 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 351

Ir a 2A

Paso Asistido 2 - Revise el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del inyector de combustible.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el inyector de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un corto en el solenoide del inyector.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Desmontar los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿0.5 a 1.5 ohmios?
SÍ NO
No Reparación

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto en el solenoide del inyector.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Desmontar los cables de solenoide del inyector, del solenoide.

Acción

Revise si hay un corto circuito a tierra en el solenoide del inyector.

  • Mida la resistencia entre el pin (+) del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) del inyector y la tierra del block del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el inyector al arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del inyector y el pin de RETORNO en el conector del ECM del arnés del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el circuito abierto está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise el arnés del motor por un corto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y todos los otros pines en el conector del ECM del arnés del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto con fuente de voltaje en el arnés del motor

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 313 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-JUNIO-2012


CÓDIGO DE FALLA 314 - Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Arriba de lo Normal o Circuito Aterrizado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011. | ISM11 CM876 SN | 4022196
Inyector | Consulte Procedimiento 006-026. | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISM CM876 SN | 4022196
Arnés de Cableado de Actuadores Interno | Consulte Procedimiento 019-063. | ISM11 CM876 SN | 4022196

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 351 activo?
PASO 2. | Revise el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto en el solenoide del inyector. | ¿0.5 a 1.5 ohmios?
 | PASO 2C. Revise por un corto en el solenoide del inyector. | ¿Más de 100 kohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise el arnés del motor por un corto. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un corto con fuente de voltaje en el arnés del motor | ¿Menos de 1.5 VCD?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 314 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 351

Ir a 2A

Paso Asistido 2 - Revise el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del inyector de combustible.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el inyector de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un corto en el solenoide del inyector.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Desmontar los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿0.5 a 1.5 ohmios?
SÍ NO
No Reparación

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto en el solenoide del inyector.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Desmontar los cables de solenoide del inyector, del solenoide.

Acción

Revise si hay un corto circuito a tierra en el solenoide del inyector.

  • Mida la resistencia entre el pin (+) del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) del inyector y la tierra del block del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-360 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el inyector al arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del inyector y el pin de RETORNO en el conector del ECM del arnés del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el circuito abierto está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise el arnés del motor por un corto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y todos los otros pines en el conector del ECM del arnés del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto con fuente de voltaje en el arnés del motor

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 314 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-JUNIO-2012


CÓDIGO DE FALLA 315 - Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Arriba de lo Normal o Circuito Aterrizado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011. | ISM11 CM876 SN | 4022196
Inyector | Consulte Procedimiento 006-026. | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISM CM876 SN | 4022196
Arnés de Cableado de Actuadores Interno | Consulte Procedimiento 019-063. | ISM11 CM876 SN | 4022196

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 351 activo?
PASO 2. | Revise el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto en el solenoide del inyector. | ¿0.5 a 1.5 ohmios?
 | PASO 2C. Revise por un corto en el solenoide del inyector. | ¿Más de 100 kohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise el arnés del motor por un corto. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un corto con fuente de voltaje en el arnés del motor | ¿Menos de 1.5 VCD?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 315 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 351

Ir a 2A

Paso Asistido 2 - Revise el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del inyector de combustible.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el inyector de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un corto en el solenoide del inyector.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Desmontar los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿0.5 a 1.5 ohmios?
SÍ NO
No Reparación

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto en el solenoide del inyector.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Desmontar los cables de solenoide del inyector, del solenoide.

Acción

Revise si hay un corto circuito a tierra en el solenoide del inyector.

  • Mida la resistencia entre el pin (+) del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) del inyector y la tierra del block del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el inyector al arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del inyector y el pin de RETORNO en el conector del ECM del arnés del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el circuito abierto está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise el arnés del motor por un corto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y todos los otros pines en el conector del ECM del arnés del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto con fuente de voltaje en el arnés del motor

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 315 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-JUNIO-2012


CÓDIGO DE FALLA 319 - Reloj de Tiempo Real - Datos Erráticos, Intermitentes, o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISF3.8 CM2220 F103 | 4310839
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISL8.9 CM2150 SN | 4022190
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISB/ISD4.5 CM2150 B119 | 4358465
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISB/ISD6.7 CM2150 B120 | 4358470
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISL8.9 CM2150 L110 | 4358475
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISF3.8 CM2220 F110 | 4358480
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISL9 CM2350 L111 | 4367223
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISF3.8 CM2350 F109 | 4367218
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISF2.8 CM2220 F117 | 4388578
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISF2.8 CM2220 F126 | 5411159
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISB6.7 CM2350 B142 | 5411131
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | F3.8 CM2350 F120B | 5411237
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | B4.5 CM2350 B129B | 5411247
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | B4.5 CM2350 B147B | 5411252
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | B6.7 CM2350 B135B | 5411257
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | B6.7 CM2350 B148B | 5411262
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | L9 CM2350 L119B | 5411267
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise la batería y conexiones del reloj de tiempo real. |
 | PASO 1A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise el voltaje de la batería del reloj de tiempo real en el conector del arnés del ECM. | ¿Entre 3.2 y 4.0 VCD??
 | PASO 1B-1. Inspeccione los pines del conector de la batería del reloj de tiempo real y del arnés del motor. |
 | PASO 1B-2. Revise el voltaje de la batería del reloj de tiempo real en el conector del módulo de batería. |
PASO 2. | Revisar el arnés del módulo de la batería. |
 | PASO 2A. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2B. Revise el arnés del motor por un corto. | ¿Mayor de 100k ohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1. - Revise la batería y conexiones del reloj de tiempo real.

Paso Asistido 1A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés de sensores.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise el voltaje de la batería del reloj de tiempo real en el conector del arnés del ECM.

Condiciones

  • Motor equipado con batería opcional del reloj de tiempo real.
  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el voltaje de la batería del reloj de tiempo real.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de batería del reloj de tiempo real y el pin de RETORNO (-) de batería del reloj de tiempo real, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 3.2 y 4.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 1B-1

Paso Asistido 1B-1 - Inspeccione los pines del conector de la batería del reloj de tiempo real y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería del reloj de tiempo real del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector de la batería del reloj de tiempo real y del arnés del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Repare o reemplace la batería del reloj de tiempo real o el arnés del motor.

  • Repare o reemplace la batería del reloj de tiempo real. Consular Procedimiento 019-311 en la Tabla de Procedimientos Asociados.
  • Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 3A

Ir a 1B-2

Paso Asistido 1B-2 - Revise el voltaje de la batería del reloj de tiempo real en el conector del módulo de batería.

Condiciones

  • Motor equipado con batería opcional del reloj de tiempo real.
  • Desconecte el interruptor de llave.
  • Desconecte la batería del reloj de tiempo real del arnés del motor.

Acción

Revise el voltaje de la batería del reloj de tiempo real.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de batería del reloj de tiempo real y el pin de RETORNO (-) de batería del reloj de tiempo real, en el conector de la batería del reloj de tiempo real.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 3.2 y 4.0 VCD?
SÍ NO
No Reparación

Reemplace la batería del reloj de tiempo real. Consular Procedimiento 019-311 en la Tabla de Procedimientos Asociados.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del módulo de la batería.

Paso Asistido 2A - Revisar por un circuito abierto en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Mida la siguiente resistencia:

  • La resistencia entre el pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector de batería del arnés del motor y el pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector del arnés del ECM
  • La resistencia entre el pin de RETORNO (-) de batería del reloj de tiempo real en el conector de batería del arnés del motor y el pin de RETORNO (-) de batería del reloj de tiempo real en el conector del arnés del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la batería del reloj de tiempo real del arnés del motor.

Acción

Revise por un corto.

  • Use un multímetro para medir la resistencia del pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector del ECM del arnés del motor, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la batería del reloj de tiempo real del arnés del motor.

Acción

Revise por un corto.

  • Use un multímetro para medir la resistencia del pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector del ECM del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada.

Reparación terminada.

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 321 - Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Arriba de lo Normal o Circuito Aterrizado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011. | ISM11 CM876 SN | 4022196
Inyector | Consulte Procedimiento 006-026. | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISM CM876 SN | 4022196
Arnés de Cableado de Actuadores Interno | Consulte Procedimiento 019-063. | ISM11 CM876 SN | 4022196

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 351 activo?
PASO 2. | Revise el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto en el solenoide del inyector. | ¿0.5 a 1.5 ohmios?
 | PASO 2C. Revise por un corto en el solenoide del inyector. | ¿Más de 100 kohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise el arnés del motor por un corto. | ¿Más de 100 kohmios?
 | PASO 3D. Revisar por un corto con fuente de voltaje en el arnés del motor | ¿Menos de 1.5 VCD?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 321 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 351

Ir a 2A

Paso Asistido 2 - Revise el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del inyector de combustible.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el inyector de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un corto en el solenoide del inyector.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Desmontar los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿0.5 a 1.5 ohmios?
SÍ NO
No Reparación

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto en el solenoide del inyector.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Desmontar los cables de solenoide del inyector, del solenoide.

Acción

Revise si hay un corto circuito a tierra en el solenoide del inyector.

  • Mida la resistencia entre el pin (+) del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) del inyector y la tierra del block del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el inyector al arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del inyector y el pin de RETORNO en el conector del ECM del arnés del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el circuito abierto está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise el arnés del motor por un corto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y todos los otros pines en el conector del ECM del arnés del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto con fuente de voltaje en el arnés del motor

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin de RETORNO del inyector y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique la interconexión en el conector pasante de la carcasa de balancines. Determine si el corto circuito está en el arnés interno dentro de la cubierta de balancines o en el arnés del motor.

Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 321 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-JUNIO-2012


CÓDIGO DE FALLA 334 - Temperatura del Refrigerante del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISF2.8 CM2220 AN | 4022178
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISF3.8 CM2220 AN | 4021708
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISL8.9 CM2150 SN | 4022190
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISM11 CM876 SN | 4022196
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISZ13 CM2150 | 4022133
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISB6.7 CM2250 | 4022254
Termostato del Refrigerante | Consulte Procedimiento 008-013 | QSB6.7 CM2350 B105 | 4332778
Termostato del Refrigerante | Consulte Procedimiento 008-013 | QSL9 CM2350 L102 | 4332796
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISC8.3 e ISL9 CM2250 | 4022257
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISX15 CM2250 y GX CM2250 | 4022250
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISX12/ISX11.9 CM2250 | 2883445
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISL9 CM2350 L101 | 4310787
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISX12 CM2350 X102 | 4310646
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISX15 CM2350 X101 | 4310641
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISB4.5 CM2350 B104 | 4332646
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISB6.7 CM2350 B103 | 4332641
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISV5.0 CM3230 V104 | 4367291
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISL9 CM2350 L111 | 4367223
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISF3.8 CM2350 F109 | 4367218
Termostato del Refrigerante | Consulte Procedimiento 008-013 | QSF3.8 CM2350 F107 | 4367316
Termostato del Refrigerante | Consulte Procedimiento 008-013 | QSB4.5 CM2350 B106 | 4367376
Termostato del Refrigerante | Consulte Procedimiento 008-013 | QSG12 CM2350 G110 | 4367323
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISF3.8 CM2220 F110 | 4358480
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISG11 CM2880 G106 | 4332695
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISG12 CM2880 G106 | 4332690
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISB5.9 CM2880 B127 | 4383645
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISL8.9 CM2880 L112 | 4388493
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISL9.5 CM2150 SN | 4310608
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISB3.9 CM2220 B107 | 4310792
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISB/ISD4.5 CM2150 B119 | 4358465
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISB/ISD6.7 CM2150 B120 | 4358470
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISL8.9 CM2150 SN | 4358475
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISF3.8 CM2220 F116 | 4383664
Termostato del Refrigerante | Consulte Procedimiento 008-013 | QSB6.7 CM2350 B130 | 4388668
Termostato del Refrigerante | Consulte Procedimiento 008-013 | QSL9 CM2350 L118 | 4388673
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISB6.7 CM2350 B142 | 5411131
Termostato del Refrigerante | Consulte Procedimiento 008-013 | F3.8 CM2350 F120B | 5411237
Termostato del Refrigerante | Consulte Procedimiento 008-013 | X15 CM2350 X114B | 5411181
Termostato del Refrigerante | Consulte Procedimiento 008-013 | X15 CM2350 X116B | 5411186
Termostato del Refrigerante | Consulte Procedimiento 008-013 | B6.7 CM2350 B121B | 5411223
Termostato del Refrigerante | Consulte Procedimiento 008-013 | B4.5 CM2350 B129B | 5411247
Termostato del Refrigerante | Consulte Procedimiento 008-013 | B4.5 CM2350 B147B | 5411252
Termostato del Refrigerante | Consulte Procedimiento 008-013 | B6.7 CM2350 B135B | 5411257
Termostato del Refrigerante | Consulte Procedimiento 008-013 | B6.7 CM2350 B148B | 5411262
Termostato del Refrigerante | Consulte Procedimiento 008-013 | L9 CM2350 L119B | 5411267
Termostato del Refrigerante | Consulte Procedimiento 008-013 | L9 CM2350 L116B | 5411330
Termostato del Refrigerante | Consulte Procedimiento 008-013 | QSB6.7 CM2350 B145 | 5411273
Termostato del Refrigerante | Consulte Procedimiento 008-013 | QSL9 CM2350 L122 | 5411278
Termostato del Refrigerante | Consulte Procedimiento 008-013 | QSB4.5 CM2350 B144 | 5411382
Termostato del Refrigerante | Consulte Procedimiento 008-013 | L9 CM2350 L123B | 5411465
Termostato del Refrigerante | Consulte Procedimiento 008-013 | QSX15 CM2350 X118 | 5467247
Termostato del Refrigerante | Consulte Procedimiento 008-013 | QSG12 CM2350 G113 | 5467252
Termostato del Refrigerante | Consulte Procedimiento 008-013 | QSF3.8 CM2350 F125 | 5411494
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISF4.5 CM2220 F123 | 5411320
Termostato del Refrigerante | Consulte Procedimiento 008-013 | ISF2.8 CM2220 F101 | 4310846
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISF3.8 CM2220 AN | 4021704
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISF2.8 CM2220 AN | 4022178
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | QSB6.7 CM2350 B105 | 4332778
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | QSL9 CM2350 L102 | 4332796
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISM11 CM876 SN | 4022196
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISL9 CM2350 L111 | 4367223
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | QSF3.8 CM2350 F107 | 4367316
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | QSB4.5 CM2350 B106 | 4367376
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | QSG12 CM2350 G110 | 4367323
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISG11 CM2880 G106 | 4332695
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISG12 CM2880 G107 | 4332690
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISB5.9 CM2880 B127 | 4383645
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISL8.9 CM2880 L112 | 4388493
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISL9.5 CM2880 SN | 4310608
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISB3.9 CM2220 B107 | 4310792
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISL8.9 CM2150 SN | 4358475
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISF3.8 CM2220 F116 | 4383664
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | L9 CM2350 L119B | 5411267
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | L9 CM2350 L116B | 5411330
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | QSL9 CM2350 L122 | 5411278
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | L9 CM2350 L123B | 5411465
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | QSG12 CM2350 G113 | 5467252
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISF4.5 CM2220 F123 | 5411320
Sensor de Temperatura del Refrigerante | Consulte Procedimiento 019-019 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 AN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG11 CM28880 G106 | 4332695
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISG12 CM28880 G107 | 4332690
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB5.9 CM2880 B127 | 4383645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2880 L112 | 4388493
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9.5 CM2150 SN | 4310608
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB3.9 CM2220 B107 | 4310792
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | ISG11 CM2880 G106 | 4332695
Arnés del Motor | Consulte Procedimiento 019-043 | ISG12 CM2880 G107 | 4332690
Arnés del Motor | Consulte Procedimiento 019-043 | ISB5.9 CM2880 B127 | 4383645
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4388493
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9.5 CM2150 SN | 4310608
Arnés del Motor | Consulte Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 144 y 145. | ¿Código de Falla 144 ó 145 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revise el termostato. |
 | PASO 2A. Revise el termostato. | ¿El termostato opera correctamente?
PASO 3. | Revisar el sensor de temperatura de refrigerante del motor y el circuito. |
 | PASO 3A. Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 144 activo?
 | PASO 3C. Revise la respuesta del circuito. | ¿Código de Falla 145 activo?
PASO 4. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 4A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la respuesta del circuito. | ¿Código de Falla 144 activo?
 | PASO 4C. Revise la respuesta del circuito. | ¿Código de Falla 145 activo?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 144 y 145.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 ó 145 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol de diagnósticos del Código de Falla 144 ó 145.

Ir a 2A

Paso Asistido 2 - Revise el termostato.

Paso Asistido 2A - Revise el termostato.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el termostato por operación correcta.

Consular Procedimiento 008-013 en la Tabla de Procedimientos Asociados.

¿El termostato opera correctamente?
SÍ NO
No Reparación

Reemplace el termostato. Consular Procedimiento 008-013 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el sensor de temperatura de refrigerante del motor y el circuito.

Paso Asistido 3A - Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los pines del sensor de temperatura del refrigerante del motor y del conector.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del refrigerante del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura del refrigerante y el pin de RETORNO del sensor de temperatura del refrigerante del arnés del motor.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 activo?
SÍ NO

Reemplace el sensor de temperatura de refrigerante del motor. Consular Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise el ECM y el arnés del motor.

Paso Asistido 4A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura de refrigerante y el pin de RETORNO del sensor de temperatura de refrigerante, en el conector del ECM.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada.

Ir a 1A

Ultima Modificación: 23-MAYO-2017


CÓDIGO DE FALLA 338 - Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla y los ajustes electrónicos. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 338 activo?
 | PASO 1B. Revisar el ajuste del ECM para relevador de paro en ralentí de accesorios. | ¿Característica de Paro en Ralentí de la herramienta electrónica de servicio INSITE™ configurada correctamente?
PASO 2. | Revisar el relevador y el circuito de paro en ralentí. |
 | PASO 2A. Inspeccione los pines del relevador y conector de paro de ralentí. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el relevador de paro en ralentí por un circuito abierto. | ¿Mayor de 100k ohmios?
 | PASO 2C. Revise si hay un circuito abierto en el circuito de retorno del relevador de paro en ralentí. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | Pines sucios o dañados.
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un código de falla activo. | ¿Código de Falla 338 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla y el ajuste electrónico.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 338 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para códigos de falla intermitentes o inactivos. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Revisar el ajuste del ECM para relevador de paro en ralentí de accesorios.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para revisar la característica de Paro en Ralentí.

  • Si el vehículo tiene instalado un relevador de paro en ralentí, el parámetro de la herramienta electrónica de servicio INSITE™ Relevador de Paro de Accesorios debe estar ajustado a "Instalado".
  • Si el vehículo no tiene instalado un relevador de paro en ralentí, el parámetro de la herramienta electrónica de servicio INSITE™ Relevador de Paro de Accesorios debe estar ajustado a "No Instalado".

¿Característica de Paro en Ralentí de la herramienta electrónica de servicio INSITE™ configurada correctamente?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para corregir la configuración de la característica de paro en ralentí.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el relevador y el circuito de paro en ralentí.

Paso Asistido 2A - Inspeccione los pines del relevador y conector de paro de ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Inspeccione los pines del arnés del OEM y del conector del relevador de apagado en ralentí por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del relevador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el relevador de paro en ralentí por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Revisar la resistencia del relevador de paro en ralentí.

  • Mida la resistencia entre el pin de SEÑAL del relevador de apagado en ralentí y el pin de RETORNO del relevador de apagado en ralentí.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Reemplace el relevador de paro en ralentí. Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto en el circuito de retorno del relevador de paro en ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador de apagado en ralentí en el conector del relevador de apagado en ralentí y la tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO. Use el diagrama de cableado del OEM para obtener la configuración del cable de RETORNO.

Si el retorno está cableado al ECM, repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Si el cable de RETORNO está aterrizado a la tierra del chasis o del block del motor, repare la causa de la conexión dañada.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador de apagado en ralentí del conector del ECM del arnés del motor y el pin de RETORNO del conector del relevador de apagado en ralentí del arnés del OEM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de SEÑAL de apagado en ralentí en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Revise por un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del relevador de apagado en ralentí en el conector del ECM del OEM y todos los otros pines en el conector del OEM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal del excitador del dispositivo de salida en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 338 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-ENERO-2017


CÓDIGO DE FALLA 339 - Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla y los ajustes electrónicos. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 339 activo?
 | PASO 1B. Revisar el ajuste del ECM para relevador de paro en ralentí de accesorios. | ¿Característica de Paro en Ralentí de la herramienta electrónica de servicio INSITE™ configurada correctamente?
PASO 2. | Revisar el relevador y el circuito de paro en ralentí. |
 | PASO 2A. Inspeccione los pines del relevador y conector de paro de ralentí. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el relevador de paro en ralentí por un circuito abierto. | ¿Mayor a 6 ohmios?
 | PASO 2B-1. Revisar por un corto de pin a tierra en el relevador de paro en ralentí. |
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del relevador de paro en ralentí, la línea de alimentación y el circuito de retorno. | ¿Mayor de 3.75 VCD?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un código de falla activo. | ¿Código de Falla 339 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla y los ajustes electrónicos.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 339 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para códigos de falla intermitentes o inactivos. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Revisar el ajuste del ECM para relevador de paro en ralentí de accesorios.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para revisar la característica de Paro en Ralentí.

  • Si el vehículo tiene instalado un relevador de paro en ralentí, el parámetro de la herramienta electrónica de servicio INSITE™ Relevador de Paro de Accesorios debe estar ajustado a "Instalado".
  • Si el vehículo no tiene instalado un relevador de paro en ralentí, el parámetro de la herramienta electrónica de servicio INSITE™ Relevador de Paro de Accesorios debe estar ajustado a "No Instalado".

¿Característica de Paro en Ralentí de la herramienta electrónica de servicio INSITE™ configurada correctamente?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para corregir la configuración de la característica de paro en ralentí.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el relevador y el circuito de paro en ralentí.

Paso Asistido 2A - Inspeccione los pines del relevador y conector de paro de ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Inspeccione los pines del arnés del OEM y del conector del relevador de apagado en ralentí por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del relevador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el relevador de paro en ralentí por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Revisar la resistencia del relevador de paro en ralentí.

  • Mida la resistencia entre el pin de SEÑAL del relevador de apagado en ralentí y el pin de RETORNO del relevador de apagado en ralentí.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 6 ohmios?
SÍ NO
No Reparación

Reemplace el relevador de paro en ralentí.

Vea la información de servicio del fabricante del equipo.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto de pin a tierra en el relevador de paro en ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del relevador de apagado en ralentí y la tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el relevador de paro en ralentí. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del relevador de paro en ralentí, la línea de alimentación y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del relevador de apagado en ralentí y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y el pin de RETORNO del relevador de bloqueo del motor de arranque, en el conector del relevador de bloqueo del motor de arranque del arnés del OEM.

Use el diagrama de cableado del OEM para identificación del pin del conector.

¿Mayor de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia entre el pin de SEÑAL del relevador de apagado en ralentí en el conector del ECM del arnés del OEM y la tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Revise por un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del relevador de apagado en ralentí en el conector del ECM del OEM y todos los otros pines en el conector del OEM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal del excitador del dispositivo de salida en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 339 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactivar el código de falla

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-ENERO-2017


CÓDIGO DE FALLA 343 - Falla de Componentes Internos, Advertencia del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla. | ¿Código de Falla 343 activo o más de tres conteos inactivos?
PASO 2. | Revisar las baterías y el conector de alimentación. |
 | PASO 2A. Revisar las baterías y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 2B. Revise el voltaje de la batería. | Condiciones normales: ¿Al menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]?; Al Dar Marcha: ¿Al menos (+) 6.2 VCD?
PASO 3. | Revise el arnés de energía del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de alimentación de batería. | ¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
 | PASO 3B-1. Verificar que el fusible del OEM esté instalado correctamente. |
 | PASO 3B-2. Revisar si el fusible del OEM está fundido. |
 | PASO 3B-3. Revisar el cableado agregado o accesorio en la terminal (+) de la batería. |
 | PASO 3C. Revise la resistencia del circuito de alimentación de batería. | ¿Menos de 1.0 ohmios?
 | PASO 3D. Revise el cable de entrada del interruptor de llave al ECM. | ¿Cable de entrada del interruptor de llave no-interrumpido?
 | PASO 3E. Revise el circuito de entrada del interruptor de llave. | ¿Menos de 5 ohmios?
PASO 4. | Recalibre el ECM. |
 | PASO 4A. Recalibre el ECM. | ¿Código de Falla 343 activo después de recalibrar el ECM?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Lea los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 343 activo o más de tres conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar las baterías y el conector de alimentación.

Paso Asistido 2A - Revisar las baterías y el conector de alimentación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones.

Apriete las conexiones flojas y limpie las terminales. Vea la información de servicio del fabricante del equipo.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería y con la punta de prueba negativa (-) toque la terminal negativa de la batería, mientras trata de arrancar el motor.

Condiciones normales: ¿Al menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]?; Al Dar Marcha: ¿Al menos (+) 6.2 VCD?
SÍ NO
No Reparación

Cargue o reemplace la batería. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés de energía del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del OEM, del conector del ECM.

Acción

Inspeccione los pines del conector del ECM por lo siguiente.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el cable terminal de alimentación de batería del ECM en el arnés del motor, del conector del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Usando un multímetro, mida el voltaje de la espiga (+) de alimentación de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y la tierra del bloque del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Verificar que el fusible del OEM esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el fusible del OEM por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19

Ir a 3B-2

Ir a 5A

Paso Asistido 3B-2 - Revisar si el fusible del OEM está fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible del OEM no esté fundido.

¿Fusible fundido?
SÍ NO

Localice el corto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Reemplace el fusible(s) fundido. Consultar Procedimiento 019-198 en la Sección 19

No Reparación

Ir a 5A

Ir a 3B-3

Paso Asistido 3B-3 - Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

  • Comenzando en la terminal (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Algún cable dañado?
SÍ NO

Repare o reemplace el cableado dañado.

Repare o reemplace el arnés de alimentación del OEM, del conector de alimentación del OEM a las baterías. Vea la información de servicio del fabricante del equipo.

Ir a 5A

Ir a 5A

Paso Asistido 3C - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el cable terminal de alimentación de batería del ECM en el arnés del motor, del conector del ECM.
  • Desconecte la terminal positiva de la batería.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin (+) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y el conector positivo de la batería.
  • Mida la resistencia entre el pin (-) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y el conector negativo de la batería.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Como la resistencia del circuito de alimentación de batería normalmente es muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia del circuito.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 1.0 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del ECM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise el cable de entrada del interruptor de llave al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la entrada del interruptor de llave.

  • Inspeccione el cable de entrada del interruptor de llave desde el borne de encendido del interruptor de llave en el ensamble de interruptor de llave hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, sin solenoides o relevadores.

¿Cable de entrada del interruptor de llave no-interrumpido?
SÍ NO

Corrija el cableado de modo que el cable sea ininterrumpido.

 No Reparación

Ir a 5A

Ir a 3E

Paso Asistido 3E - Revise el circuito de entrada del interruptor de llave.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector del ECM.

Acción

Revise el circuito de entrada del interruptor de llave.

  • Mida la resistencia del borne de encendido del interruptor de llave en el ensamble de interruptor de llave, al pin de SEÑAL de entrada del interruptor de llave del conector del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 4A

Ir a 5A

Paso Asistido 4 - Recalibre el ECM.

Paso Asistido 4A - Recalibrar el ECM

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un corto a tierra.

  • Use la herramienta electrónica de servicio INSITE™ para recalibrar el ECM con la calibración del motor más reciente.

¿Código de Falla 343 activo después de recalibrar el ECM?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 346 - Programa de la Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 346 activo?
PASO 2. | Revisar los valores del parámetro ajustable. |
 | PASO 2A. Revise por valores correctos del parámetro ajustable. | ¿Están activadas ambas características interruptor de bloqueo del acelerador e interruptor de límite de torque para protección del tren motriz, y están desactivadas ambas características el interruptor de bloqueo del acelerador e interruptor de límite de torque para protección del tren motriz en la característica de multiplexión SAE J1939?
 | PASO 2B. Revise por valores correctos del parámetro ajustable. | ¿Las características tanto del interruptor de posición del pedal del embrague como del interruptor de anulación manual del paro de protección del motor están activadas y, tanto el interruptor de posición del pedal del embrague como el interruptor de anulación manual del paro de protección del motor están desactivadas en la característica de multiplexión SAE J1939?
 | PASO 2C. Revise por valores correctos del parámetro ajustable. | ¿Están activadas ambas características relevador de paro en ralentí de accesorios y salida de la lámpara del freno del motor?
 | PASO 2D. Revise por valores correctos del parámetro ajustable. | ¿Están activadas ambas características interruptor de velocidad máxima conmutada de operación del motor e interruptor de tipo de gobernador?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise los códigos de falla.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 346 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar los valores del parámetro ajustable.

Paso Asistido 2A - Revise por valores correctos del parámetro ajustable.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por valores correctos del parámetro ajustable.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los valores de la característica y parámetro para el interruptor de bloqueo del acelerador y el interruptor de límite de torque para protección del tren motriz.

¿Están activadas ambas características interruptor de bloqueo del acelerador e interruptor de límite de torque para protección del tren motriz, y están desactivadas ambas características el interruptor de bloqueo del acelerador e interruptor de límite de torque para protección del tren motriz en la característica de multiplexión SAE J1939?

SÍ NO

Use la herramienta electrónica de servicio INSITE™ para desactivar cualquiera de las dos características, la de interruptor de bloqueo del acelerador o la de interruptor de límite de torque para protección del tren motriz.

El configurar cualquiera de los dos, el interruptor de bloqueo del acelerador o el interruptor de límite de torque para protección del tren motriz, para multiplexarlo usando el enlace de datos SAE J1939, también borrará el código de falla.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por valores correctos del parámetro ajustable.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por valores correctos del parámetro ajustable.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los valores de la característica y parámetro para el interruptor de posición del pedal del embrague y el interruptor de anulación manual del paro de protección del motor.

¿Las características tanto del interruptor de posición del pedal del embrague como del interruptor de anulación manual del paro de protección del motor están activadas y, tanto el interruptor de posición del pedal del embrague como el interruptor de anulación manual del paro de protección del motor están desactivadas en la característica de multiplexión SAE J1939?

SÍ NO

Use la herramienta electrónica de servicio INSITE™ para desactivar bien sea la característica del interruptor de posición del pedal del embrague o la del interruptor de anulación manual de apagado de protección del motor.

El configurar bien sea, el interruptor de posición del pedal del embrague o el interruptor de anulación manual del paro de protección del motor para multiplexarlo usando la característica de multiplexión SAE® J1939 también borra el código de falla.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise por valores correctos del parámetro ajustable.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por valores correctos del parámetro ajustable.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los valores de la característica y parámetro para el relevador de paro en ralentí de accesorios y la salida de la lámpara del freno del motor.

¿Están activadas ambas características relevador de paro en ralentí de accesorios y salida de la lámpara del freno del motor?
SÍ NO

Use la herramienta electrónica de servicio INSITE™ para desactivar bien sea la característica del interruptor de accesorios de apagado en ralentí o de la salida de la lámpara de freno de motor.

No Reparación

Ir a 3A

Ir a 2D

Paso Asistido 2D - Revise por valores correctos del parámetro ajustable.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por valores correctos del parámetro ajustable.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los valores conmutados de la característica y parámetro para el interruptor de velocidad máxima de operación del motor y el interruptor de tipo de gobernador.

¿Están activadas ambas características interruptor de velocidad máxima conmutada de operación del motor e interruptor de tipo de gobernador?

SÍ NO

Use la herramienta electrónica de servicio INSITE™ para desactivar bien sea la característica del interruptor de velocidad máxima conmutada de operación del motor o la del interruptor de tipo de gobernador.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-JUNIO-2012


CÓDIGO DE FALLA 351 - Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L109 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2880 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358365
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358370
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358375
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358380
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L109 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSK3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba Deutsch™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿Código de Falla 441 activo o inactivo?
 | PASO 1B. Opere el motor. | ¿Arrancará el motor?
 | PASO 1C. Lea los códigos de falla. | ¿Código de Falla 351 activo?
PASO 2. | Revisar la fuente de alimentación del ECM. |
 | PASO 2A. Inspeccionar los conectores y fusibles de la fuente de alimentación del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 0.5 ohmios?
 | PASO 2C. Revise por un circuito abierto en el circuito de alimentación del ECM. | ¿Menos de 10 ohmios?
PASO 3. | Validar el suceso de este código de falla. |
 | PASO 3A. Operar el motor y determinar si existe condición de código de falla. | ¿Ocurre el Código de Falla 351 durante la operación del motor?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 441 activo o inactivo?
SÍ NO

Diagnostique primero el Código de Falla 441.

 No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 1B

Paso Asistido 1B - Opere el motor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Opere el motor.

¿Arrancará el motor?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y determine si la condición de código de falla aun existe.

  • Opere el motor en ralentí alto, sin carga.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 351 activo?
SÍ NO

Es posible una condición de voltaje marginal de la batería. Asegúrese de que las baterías estén completamente cargadas, o reemplace si es necesario.

Es probable que una condición marginal de la batería resulte en el Código de Falla 351 activándose al darle marcha al motor.

 No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar la fuente de alimentación del ECM.

Paso Asistido 2A - Inspeccionar los conectores y fusibles de la fuente de alimentación del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación de energía del ECM, del conector del ECM.

Acción

Inspeccione la alimentación y fusibles del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, pines, fusibles, o conectores dañados. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación de energía del ECM, del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre los pines de ALIMENTACIÓN (+) de batería del ECM en el conector de alimentación del arnés de alimentación del ECM, y los pines positivos (+) de la batería en la conexión positiva (+) de la batería.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 0.5 ohmios?
SÍ NO
No Reparación

Repare o cambie el arnés de alimentación de energía del ECM, fusibles o portafusibles.

Limpie las conexiones de terminal de la batería. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un circuito abierto en el circuito de alimentación del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación del ECM de las terminales de la batería.
  • Desconecte el arnés de alimentación de energía del ECM, del conector del ECM.

Acción

Revise por si hay un circuito abierto en los circuitos de tierra del ECM.

  • Mida la resistencia entre los pines negativos (-) de la batería en el conector de alimentación del ECM y la tierra del bloque del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o cambie el arnés de alimentación de energía del ECM, fusibles o portafusibles.

Limpie las conexiones de terminal de la batería. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Validar el suceso de este código de falla.

Paso Asistido 3A - Operar el motor y determinar si existe condición de código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y determine si la condición de código de falla aun existe.

  • Opere el motor en ralentí alto sin carga.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Ocurre el Código de Falla 351 durante la operación del motor?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Es posible una condición de voltaje marginal de la batería. Asegúrese de que las baterías estén completamente cargadas, o reemplace si es necesario.

Es probable que una condición marginal de la batería resulte en el Código de Falla 351 activándose al darle marcha al motor.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y números de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de Falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 356 - Circuito del Sensor de Flujo Másico del Aire de Admisión del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 E | 4022178
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Sensor de Flujo Másico de Aire | Consultar Procedimiento 019-460 | ISF2.8 CM2220 E | 4022178
Sensor de Flujo Másico de Aire | Consultar Procedimiento 019-460 | QSB3.3 CM2250 EC | 2883647
Sensor de Flujo Másico de Aire | Consultar Procedimiento 019-460 | ISF2.8 CM2220 F101 | 4310846
Sensor de Flujo Másico de Aire | Consultar Procedimiento 019-460 | ISF2.8 CM2220 F117 | 4388578
Sensor de Flujo Másico de Aire | Consultar Procedimiento 019-460 | QSB4.5 CM2250 B131 | 4388774
Sensor de Flujo Másico de Aire | Consultar Procedimiento 019-460 | QSB3.3 CM2250 B137 | 5411058

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 356 inactivo?
 | PASO 1B. Revisar por códigos de falla del actuador del regulador de admisión. | ¿Los Códigos de Falla 175, 176, 177, 3539, 3541 o 3542 están activos?
PASO 2. | Inspeccione los sistemas de admisión y de escape. |
 | PASO 2A. Revise por restricciones en los sistemas de admisión o de escape. | ¿Encontró algún bloqueo o daño en los sistemas de admisión o de escape?
PASO 3. | Revise el voltaje de alimentación y la respuesta del circuito en el sensor. |
 | PASO 3A. Inspeccionar los pines del sensor de flujo másico de aire y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación del sensor, en el conector del sensor. | ¿Voltaje dentro de 1 VCD del voltaje de la batería?
 | PASO 3C. Revise la respuesta del circuito. | ¿Código de Falla 356 activo y Código de Falla 357 inactivo?
PASO 4. | Revisar el voltaje de alimentación de sensores en el ECM. |
 | PASO 4A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar el voltaje de alimentación de sensores en el ECM. | ¿Voltaje dentro de 1 VCD del voltaje de la batería?
PASO 5. | Revisar la respuesta del circuito en el ECM. |
 | PASO 5A. Revise la respuesta del circuito. | ¿Código de Falla 357 activo y Código de Falla 356 inactivo?
 | PASO 5B. Revise la respuesta del ECM. | ¿Código de Falla 357 activo y Código de Falla 356 inactivo?
PASO 6. | Revisar la calibración del ECM y borrar los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 356 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 1B

Paso Asistido 1B - Revisar por códigos de falla del actuador del regulador de admisión.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla del actuador del regulador de admisión.

  • Use la herramienta electrónica de servicio INSITE™ para revisar por otras fallas activas relacionadas con el actuador del regulador de admisión.

¿Los Códigos de Falla 175, 176, 177, 3539, 3541 o 3542 están activos?
SÍ | NO
No Reparación | No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 2A

Paso Asistido 2 - Inspeccione los sistemas de admisión y de escape.

Paso Asistido 2A - Revise por restricciones en los sistemas de admisión o de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Motor no funcionando.

Acción

Inspeccione los sistemas de admisión y de escape por bloqueo o restricciones.

  • Inspeccione el filtro de aire por suciedad excesiva, ensuciamiento u otros problemas que puedan causar flujo de aire restringido.
  • Inspeccione las mangueras/tubos y conexiones del enfriador de carga de aire.
  • Inspeccione todas las mangueras/tubos y conexiones relacionadas con la admisión de aire, ventilación del cárter del motor y con el turbocargador en busca de daño, fugas de aire, o bloqueo.
  • Revise la restricción del enfriador de carga de aire. Consultar Procedimiento 010-027 en la Tabla de Procedimientos Asociados.
  • Inspeccione el sistema de escape por componentes dañados que pudieran causar bloqueo del flujo del escape.

¿Encontró algún bloqueo o daño en los sistemas de admisión o de escape?
SÍ NO

Repare o reemplace el componente dañado o restringido..

No Reparación

Ir a 6A

Ir a 3A

Paso Asistido 3 - Revisar el voltaje de alimentación y la respuesta del circuito en el sensor.

Paso Asistido 3A - Inspeccionar los pines del sensor de flujo másico de aire y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Motor no funcionando.
  • Desconectar el sensor de flujo másico de aire del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación del sensor, en el conector del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Reconecte el arnés del motor al conector del ECM.
  • Desconectar el sensor de flujo másico de aire del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Use un multímetro digital para medir el voltaje entre el pin de ALIMENTACIÓN del sensor de flujo másico de aire y el pin de RETORNO del mismo sensor, en el arnés del motor.

Consulte el diagrama de cableado apropiado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Voltaje dentro de 1 VCD del voltaje de la batería?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de flujo másico de aire del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 357 activo y Código de Falla 356 inactivo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de flujo másico de aire. Consultar Procedimiento 019-460 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 5A

Paso Asistido 4 - Revisar el voltaje de alimentación de sensores en el ECM.

Paso Asistido 4A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar el voltaje de alimentación de sensores en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del ECM.
  • Conecte el interruptor de llave.

Acción

Use un multímetro digital para medir el voltaje entre el pin de ALIMENTACIÓN del sensor de flujo másico de aire y el pin de RETORNO del mismo sensor, en el ECM.

Consulte el diagrama de cableado apropiado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Voltaje dentro de 1 VCD del voltaje de la batería?
SÍ NO

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 5 - Revisar la respuesta del circuito en el ECM.

Paso Asistido 5A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

Consulte el diagrama de cableado apropiado para identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 357 activo y Código de Falla 356 inactivo?
SÍ NO

Se ha detectado un corto con el voltaje o circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 08-JUNIO-2016


CÓDIGO DE FALLA 357 - Circuito del Flujo Másico de Aire de Admisión del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Enfriador de Carga de Aire | Consultar Procedimiento 010-027 | ISF2.8 CM2220 E | 4022178
Enfriador de Carga de Aire | Consultar Procedimiento 010-027 | QSB3.3 CM2250 EC | 2883647
Enfriador de Carga de Aire | Consultar Procedimiento 010-027 | ISF2.8 CM2220 F101 | 4310846
Enfriador de Carga de Aire | Consultar Procedimiento 010-027 | QSB4.5 CM2250 B131 | 4388774
Enfriador de Carga de Aire | Consultar Procedimiento 010-027 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 E | 4022178
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 357 inactivo?
 | PASO 1B. Revisar por códigos de falla del actuador del regulador de admisión. | ¿Los Códigos de Falla 175, 176, 177, 3539, 3541 o 3542 están activos?
PASO 2. | Inspeccione los sistemas de admisión y de escape. |
 | PASO 2A. Revise por restricciones en los sistemas de admisión o de escape. | ¿Encontró algún bloqueo o daño en los sistemas de admisión o de escape?
PASO 3. | Revise el voltaje de alimentación y la respuesta del circuito en el sensor. |
 | PASO 3A. Inspeccionar los pines del sensor de flujo másico de aire y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación del sensor, en el conector del sensor. | ¿Voltaje dentro de 1 VCD del voltaje de la batería?
 | PASO 3C. Revise la respuesta del circuito. | ¿Código de Falla 356 activo y Código de Falla 357 inactivo?
PASO 4. | Revisar el voltaje de alimentación de sensores en el ECM. |
 | PASO 4A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar el voltaje de alimentación de sensores en el ECM. | ¿Voltaje dentro de 1 VCD del voltaje de la batería?
PASO 5. | Revisar la respuesta del circuito en el ECM. |
 | PASO 5A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 5B. Revise la respuesta del ECM. | ¿Código de Falla 356 activo y Código de Falla 357 inactivo?
PASO 6. | Revisar la calibración del ECM y borrar los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 357 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 1B

Paso Asistido 1B - Revisar por códigos de falla del actuador del regulador de admisión.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla del actuador del regulador de admisión.

  • Use la herramienta electrónica de servicio INSITE™ para revisar por otras fallas activas relacionadas con el actuador del regulador de admisión.

¿Los Códigos de Falla 175, 176, 177, 3539, 3541 o 3542 están activos?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol de análisis de fallas apropiado.

Ir a 2A

Paso Asistido 2 - Inspeccione los sistemas de admisión y de escape.

Paso Asistido 2A - Revise por restricciones en los sistemas de admisión o de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Motor no funcionando.

Acción

Inspeccione los sistemas de admisión y de escape por bloqueo o restricciones.

  • Inspeccione el filtro de aire por suciedad excesiva, ensuciamiento u otros problemas que puedan causar flujo de aire restringido.
  • Inspeccione las mangueras/tubos y conexiones del enfriador de carga de aire.
  • Inspeccione todas las mangueras/tubos y conexiones relacionadas con la admisión de aire, ventilación del cárter del motor y con el turbocargador en busca de daño, fugas de aire, o bloqueo.
  • Revise la restricción del enfriador de carga de aire. Consultar Procedimiento 010-027 en la Tabla de Procedimientos Asociados.
  • Inspeccione el sistema de escape por componentes dañados que pudieran causar bloqueo del flujo del escape.

¿Encontró algún bloqueo o daño en los sistemas de admisión o de escape?
SÍ NO

Repare o reemplace el componente dañado o restringido.

 No Reparación

Ir a 6A

Ir a 3A

Paso Asistido 3 - Revise el voltaje de alimentación y la respuesta del circuito en el sensor.

Paso Asistido 3A - Inspeccionar los pines del sensor de flujo másico de aire y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Motor no funcionando.
  • Desconectar el sensor de flujo másico de aire del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación del sensor, en el conector del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Reconecte el arnés del motor al conector del ECM.
  • Desconectar el sensor de flujo másico de aire del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Use un multímetro digital para medir el voltaje entre el pin de ALIMENTACIÓN del sensor de flujo másico de aire y el pin de RETORNO del mismo sensor, en el arnés del motor.

Consulte el diagrama de cableado apropiado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-360 en la Sección 19.

¿Voltaje dentro de 1 VCD del voltaje de la batería?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de flujo másico de aire del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de flujo másico de aire y el pin de SEÑAL del mismo sensor, en el conector del arnés del sensor de flujo másico de aire.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 356 activo y Código de Falla 357 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 5A

Paso Asistido 4 - Revise el voltaje de alimentación en el ECM.

Paso Asistido 4A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar el voltaje de alimentación de sensores en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del ECM.
  • Conecte el interruptor de llave.

Acción

Use un multímetro digital para medir el voltaje entre el pin de ALIMENTACIÓN del sensor de flujo másico de aire y el pin de RETORNO del mismo sensor, en el ECM.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-360 en la Sección 19.

Consulte el diagrama de cableado apropiado para identificación del pin del conector.

¿Voltaje dentro de 1 VCD del voltaje de la batería?
SÍ NO

Se ha detectado un circuito de retorno abierto en el arnés del motor. Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 5 - Revisar la respuesta del circuito en el ECM.

Paso Asistido 5A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de flujo másico de aire y el pin de SEÑAL del mismo sensor, en el conector del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado apropiado para identificación del pin del conector.

¿Código de Falla 356 activo y Código de Falla 357 inactivo?
SÍ NO

Se ha detectado un corto con el voltaje o circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 08-JUNIO-2016


CÓDIGO DE FALLA 358 - Flujo Másico del Aire de Admisión del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Elemento del Filtro de Aire | Consultar Procedimiento 010-014 | QSB4.5 CM2220 EC | 4310575
Elemento del Filtro de Aire | Consultar Procedimiento 010-014 | QSB3.3 CM2250 EC | 2883647
Elemento del Filtro de Aire | Consultar Procedimiento 010-014 | QSB4.5 CM2250 EC | 4310575
Elemento del Filtro de Aire | Consultar Procedimiento 010-014 | QSB4.5 CM2250 B131 | 4388774
Elemento del Filtro de Aire | Consultar Procedimiento 010-014 | QSB3.3 CM2250 B137 | 5411058
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | QSB3.3 CM2250 EC | 2883647
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | QSB4.5 CM2250 EC | 4310575
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | QSB4.5 CM2250 B131 | 4388774
Restricción de Admisión de Aire | Consultar Procedimiento 010-031 | QSB3.3 CM2250 B137 | 5411058
Sensor de Flujo Másico de Aire | Consultar Procedimiento 019-460 | ISF2.8 CM2220 E | 4022178
Sensor de Flujo Másico de Aire | Consultar Procedimiento 019-460 | QSB3.3 CM2250 EC | 2883647
Sensor de Flujo Másico de Aire | Consultar Procedimiento 019-460 | QSB4.5 CM2250 EC | 4310575
Sensor de Flujo Másico de Aire | Consultar Procedimiento 019-460 | QSB4.5 CM2250 B131 | 4388774
Sensor de Flujo Másico de Aire | Consultar Procedimiento 019-460 | QSB3.3 CM2250 B137 | 5411058

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 358 activo?
PASO 2. | Inspeccionar el sistema de admisión de aire. |
 | PASO 2A. Revisar por fugas del sistema de admisión de aire. | ¿Se encontraron fugas en el sistema de admisión de aire?
 | PASO 2B. Revise la condición del filtro de aire primario y del secundario. | ¿Filtro de aire dañado, restringido, o instalado incorrectamente?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 358 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Inspeccionar el sistema de admisión de aire.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuga del aire de admisión entre la caja del aire y el múltiple de admisión.

  • Revise todas las abrazaderas y conectores por apriete.
  • Revise por tuberías de aire desconectadas o dañadas.
  • Ejecute una prueba de fugas presurizada del sistema, si es posible.

¿Se encontraron fugas en el sistema de admisión de aire?
SÍ NO

Repare o reemplace el componente(s) con fuga.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise la condición del filtro de aire primario y del secundario.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el filtro del aire de admisión por acumulación y restricción excesivas.

  • Si está equipado, revise el indicador de monitoreo de restricción del filtro. Consultar Procedimiento 010-031 en la Tabla de Procedimientos Asociados.
  • Si es necesario, desmonte el filtro de aire primario e inspecciónelo por acumulación excesiva de desechos o daño al medio de filtración.
  • Si es necesario, desmonte el filtro de aire secundario e inspecciónelo por acumulación excesiva de desechos o daño al medio de filtración. Consultar Procedimiento 010-014 en la Tabla de Procedimientos Asociados.
  • Asegúrese de que el filtro se instaló apropiadamente.

¿Filtro de aire dañado, restringido, o instalado incorrectamente?
SÍ NO

Limpie y reemplace el filtro de aire primario o secundario y la tubería de entrada, según sea necesario. Consultar Procedimiento 010-014 en la Tabla de Procedimientos Asociados.

Consulte la información de servicio del fabricante del equipo.

 No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 08-JUNIO-2016


CÓDIGO DE FALLA 415 - Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar los códigos de falla. | ¿Conteos activos o inactivos del Código de Falla 415?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Motor funcionando en velocidad de ralentí.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 415?
SÍ NO

Se ha detectado baja presión de aceite del motor.

Consulte el árbol síntomas de análisis de Baja Presión de Aceite Lubricante en la Sección TS del manual de servicio apropiado.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 22-ENERO-2016


CÓDIGO DE FALLA 418 - Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 428 o 429 activo o más de un conteo inactivo en las últimas 25 horas de motor?
 | PASO 1B. Revise si está el Código de Falla 418. | ¿Código de Falla 418 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 ó 429 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol de diagnósticos apropiado del código de falla.

Ir a 1B

Paso Asistido 1B - Revise si está el Código de Falla 418.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 418.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 418 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ NO

Drene el agua del filtro de combustible.

Si el Código de Falla 418 permanece activo, puede haber ocurrido un mal funcionamiento del sensor y/o del conector. Repare o reemplace el sensor y/o conector, según sea necesario.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos ha sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada.

Escala o llamar para asistencia

Ultima Modificación: 12-JUNIO-2017


CÓDIGO DE FALLA 425 - Temperatura del Aceite del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | ISZ13 CM2150 | 4022133
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | ISX15 CM2250 SN | 4310736
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSG12 CM2350 G110 | 4367323
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | X15 CM2350 X114B | 5411181
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | X15 CM2350 X116B | 5411186
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSG12 CM2350 G113 | 5467252
Sensor de Temperatura de Aceite del Motor | Consulte Procedimiento 019-067 | QSX15 CM2350 X118 | 5467247

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 212 y 213. | ¿Código de Falla 212 ó 213 activo?
PASO 2. | Revisar el sensor de temperatura del aceite y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura de aceite y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 212 activo?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 213 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 212 activo?
 | PASO 3C. Revise la respuesta del circuito. | ¿Código de Falla 213 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactivar el código de falla | ¿Código de falla inactivo?

Paso Asistido 1. - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 212 y 213.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 ó 213 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 212 ó 213.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aceite y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura de aceite y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los pines del sensor de temperatura de aceite y del conector.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del refrigerante del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de aceite del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 activo?
SÍ NO
No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de aceite del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SEÑAL de temperatura de aceite y el pin de RETORNO de temperatura de aceite, en el conector de temperatura de aceite del arnés del motor.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 213 activo?
SÍ NO

Reemplace el sensor de temperatura del aceite. Consular Procedimiento 019-067 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SEÑAL de temperatura de aceite y el pin de RETORNO de temperatura de Aceite, en el conector del ECM del motor.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 213 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reparación terminada.

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 17-ENERO-2017


CÓDIGO DE FALLA 427 - Enlace de Datos SAE J1939 - Índice de Actualización Anormal

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3163151 - Arnés de calibración en banco del ECM Número de Parte 3164185 - Cable adaptador de calibración en banco del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la comunicación SAE J1939. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
 | PASO 1B. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 1C. Revisar comunicaciones del ECM con el arnés del banco de calibración del ECM. | ¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise la comunicación SAE J1939.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar el adaptador de enlace de datos INLINE™ II de Cummins® al conector de diagnóstico del enlace de datos SAE J1939 del vehículo.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™ y conecte al ECM, usando una conexión del ECM del adaptador del enlace de datos (J1939) Cummins® INLINE™ II.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
SÍ NO

El circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

Consulte el manual de servicio del OEM para obtener información del análisis de fallas de la red SAE J1939 del vehículo.

 No Reparación

Consulte el manual de servicio del OEM.

Ir a 1B

Paso Asistido 1B - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor o el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar comunicaciones del ECM con el arnés del banco de calibración del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Conecte el arnés bench top de calibración del ECM al ECM.
  • Conectar el adaptador del enlace de datos INLINE™ II de Cummins®.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™ y conecte al ECM, usando una conexión del ECM del adaptador del enlace de datos (J1939) Cummins® INLINE™ II.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
SÍ NO

La herramienta electrónica de servicio INSITE™ puede comunicarse con el ECM. Esto indica que el circuito del enlace de datos del ECM está funcionando apropiadamente.

Consulte el manual de servicio del OEM para ver el análisis de fallas del circuito y dispositivos SAE J1939 del vehículo.

 No Reparación

Consulte el manual de servicio del OEM.

Consulte el árbol de diagnósticos del síntoma Error de Comunicación - Herramienta Electrónica de Servicio o Dispositivo de Control, en la Sección TS.

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 01-AGOSTO-2012


CÓDIGO DE FALLA 428 - Circuito del Sensor Indicador de Agua en el Combustible - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSK3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISV5.0 CM3230 V104 | 4367291
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2220 F103 | 4310839
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL8.9 CM2150 SN | 4022190
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISM11 CM876 SN | 4022196
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISZ13 CM2150 | 4022133
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2250 | 4022254
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2250 | 4022256
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 | 4022255
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 EC | 2883621
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX11.9 CM2250 ECF | 2883561
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 ECF | 2883557
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB3.3 CM2250 EC | 2883647
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2350 B101 | 2883567
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL9 CM2350 L101 | 4310787
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B105 | 4332778
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L102 | 4332796
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L107 | 4367386
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX12 CM2350 X102 | 4310646
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX15 CM2350 X101 | 4310641
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX15 CM2250 SN | 4310736
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F101 | 4310846
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB4.5 CM2350 B104 | 4332646
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2350 B103 | 4332641
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL8.9 CM2150 SN | 4358475
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2220 F110 | 4358480
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL9 CM2350 L111 | 4367223
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSZ13 CM2150 Z101 | 4358364
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSZ13 CM2150 Z102 | 4358369
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF3.8 CM2350 F107 | 4367316
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2350 B106 | 4367376
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B112 | 4358498
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2350 F109 | 4367218
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | F3.8 CM2350 F120B | 5411237
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSG12 CM2350 G110 | 4367323
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF2.8 CM2880 F114 | 4383734
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 B128 | 4388601
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2250 L115 | 4388626
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F117 | 4388578
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF3.8 CM2350 F118 | 4388708
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSK3.8 CM2350 F119 | 4388703
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B130 | 4388668
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L118 | 4388673
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2350 B122 | 4388767
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 X115 | 4388739
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2250 B131 | 4388774
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB3.3 CM2250 B137 | 5411058
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F126 | 5411159
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | X15 CM2350 X114B | 5411181
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | X15 CM2350 X116B | 5411186
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B6.7 CM2350 B121B | 5411223
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2350 B142 | 5411131
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B4.5 CM2350 B129B | 5411247
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B4.5 CM2350 B147B | 5411252
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B6.7 CM2350 B135B | 5411257
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B6.7 CM2350 B148B | 5411262
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | L9 CM2350 L119B | 5411267
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | L9 CM2350 L116B | 5411330
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B145 | 5411273
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L122 | 5411278
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2350 B144 | 5411382
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | L9 CM2350 L123B | 5411465
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF2.8 CM2880 F131 | 5411489
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSG12 CM2350 G113 | 5467252
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2350 X118 | 5467247
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF3.8 CM2350 F125 | 5411494
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 428 activo?
PASO 2. | Revisar el sensor de agua en el combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de agua en el combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Mayor de 3.87 Mega ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 428 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 428 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de agua en el combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de agua en el combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del sensor de agua en el combustible.

Acción

Inspeccione los pines de conector del arnés del motor y del sensor de agua en el combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de agua en el combustible y el pin de RETORNO de agua en el combustible, en el conector del sensor de agua en el combustible.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 3.87 Mega ohms?
SÍ NO

Reemplace el sensor de agua en el combustible. Consular Procedimiento 019-127 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de agua en el combustible al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de agua en el combustible en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de agua en el combustible del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de agua en el combustible del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimiento Asociado

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de agua en el combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el código de falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 429 - Circuito del Sensor Indicador de Agua en el Combustible - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 L110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSK3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2220 F103 | 4310839
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISV5.0 CM3230 V104 | 4367291
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL8.9 CM2150 SN | 4022190
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISM11 CM876 SN | 4022196
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISZ13 CM2150 | 4022133
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2250 | 4022254
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2250 | 4022256
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 | 4022255
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 Marino | 4310611
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 EC | 2883621
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B105 | 4332778
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L102 | 4332796
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L107 | 4367386
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX11.9 CM2250 ECF | 2883561
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 ECF | 2883557
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB3.3 CM2250 EC | 2883647
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX12 CM2350 X102 | 4310646
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX15 CM2350 X101 | 4310641
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISX15 CM2250 SN | 4310736
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F101 | 4310846
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB4.5 CM2350 B104 | 4332646
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2350 B103 | 4332641
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL8.9 CM2150 SN | 4358475
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF3.8 CM2220 F110 | 4358480
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISL9 CM2350 L111 | 4367223
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSZ13 CM2150 Z101 | 4358364
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSZ13 CM2150 Z102 | 4358369
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF3.8 CM2350 F107 | 4367316
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2350 B106 | 4367376
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B112 | 4358498
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSG12 CM2350 G110 | 4367323
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF2.8 CM2880 F114 | 4383734
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F117 | 4388578
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2250 B128 | 4388601
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2250 L115 | 4388626
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF3.8 CM2350 F118 | 4388708
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSK3.8 CM2350 F119 | 4388703
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B130 | 4388668
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L118 | 4388673
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2350 B122 | 4388767
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2250 X1152 | 4388739
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2250 B131 | 4388774
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB3.3 CM2250 B137 | 5411058
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F126 | 5411159
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | X15 CM2350 X114B | 5411181
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | X15 CM2350 X116B | 5411186
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B6.7 CM2350 B121B | 5411223
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISB6.7 CM2350 B142 | 5411131
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B4.5 CM2350 B129B | 5411247
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B4.5 CM2350 B147B | 5411252
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B6.7 CM2350 B135B | 5411257
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | B6.7 CM2350 B148B | 5411262
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | L9 CM2350 L119B | 5411267
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB6.7 CM2350 B145 | 5411273
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSL9 CM2350 L122 | 5411278
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSB4.5 CM2350 B144 | 5411382
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF2.8 CM2880 F131 | 5411489
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSX15 CM2350 X118 | 5467247
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSG12 CM2350 G113 | 5467252
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF3.8 CM2350 F125 | 5411494
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | QSF2.8 CM2880 F124 | 5411484
Sensor de Agua en el Combustible | Consulte Procedimiento 019-127 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 429 activo?
PASO 2. | Revise el sensor de agua en el combustible. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 428 activo y Código de Falla 429 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 429 activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor, sensor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 428 activo y Código de Falla 429 inactivo?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise por un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 429 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 429 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de agua en el combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de agua en el combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de agua en el combustible.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo y Código de Falla 429 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de agua en el combustible al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 429 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de agua en el combustible. Consular Procedimiento 019-127 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor, sensor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor del sensor de agua en el combustible.

Acción

Inspeccione los pines del conector del arnés del motor, sensor, y ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo y Código de Falla 429 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de agua en el combustible.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de agua en el combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de agua en el combustible del arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés del motor y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-361 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 429 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 441 - Voltaje de la Batería 1 - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar la batería. |
 | PASO 1A. Revise las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revisar el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revise por un fusible fundido. | ¿Fusible fundido?
PASO 3. | Revise el arnés de energía del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione los pines del conector del arnés del OEM y del módulo de control del motor (ECM). | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto en el arnés de alimentación. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100k ohmios?
 | PASO 3F. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar la batería.

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas, y limpie las terminales. Vea la información de servicio del fabricante del equipo.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Mida el voltaje de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería mientras trata de arrancar el motor.

Condiciones normales:

  • Al menos +12 VCD (sistemas de 12 voltios)
  • Al menos +24 VCD (sistemas de 24 voltios).

Condiciones al dar marcha:

  • Al menos +6.2 VCD (sistemas de 12 voltios)
  • Al menos +12 VCD (sistemas de 24 voltios).

¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la(s) batería(s). Vea la información de servicio del fabricante del equipo.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible de 30 amperes esté instalado correctamente.

  • Inspeccione el fusible de 30 amperes por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por un fusible fundido.

  • Inspeccione el fusible de 30 amperes para ver si está fundido.

¿Fusible fundido?
SÍ NO

Reemplace el fusible. Consultar Procedimiento 019-198 en la Sección 19

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el arnés de energía del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de alimentación del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés de alimentación y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del borne positivo (+) de la batería con todos los pines (+) de ALIMENTACIÓN de batería del ECM, uno a la vez, en el conector del ECM del arnés de alimentación del OEM.
  • Mida la resistencia del borne negativo (-) de la batería a todos las espigas (-) de ALIMENTACIÓN de batería del ECM, uno a la vez, en el conector del ECM del arnés de alimentación del OEM.

Use el diagrama apropiado del circuito o del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto en el arnés de alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.
  • Desconecte la batería.

Acción

Revisar por un corto en el arnés de alimentación.

  • Mida la resistencia de las espigas (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM a las espigas (-) de ALIMENTACIÓN de batería del ECM.

Use el diagrama apropiado del circuito o del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de la llave a APAGADO.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con la tierra del block del motor.

Use el diagrama apropiado del circuito o del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte la batería.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia de uno de los pines (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con todos los pines en el conector del ECM del arnés del OEM.
  • Mida la resistencia del segundo pin (+) de ALIMENTACIÓN de batería del ECM en el conector del ECM del arnés de alimentación del OEM, con todos los pines en el conector del ECM del arnés del OEM.

Use el diagrama apropiado del circuito o del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de ALIMENTACIÓN haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Repare o reemplace los cables dañados. Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 442 - Voltaje de la Batería 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿Código de Falla 442 activo?
PASO 2. | Revisar el sistema de batería. |
 | PASO 2A. Revise la conexión de la batería. | ¿Baterías conectadas apropiadamente para el voltaje requerido del sistema?
 | PASO 2B. Revise el alternador. | ¿Alternador cargando dentro de las especificaciones del fabricante del equipo?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 442 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3B

Paso Asistido 2 - Revisar el sistema de batería.

Paso Asistido 2A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise para asegurar que las baterías estén instaladas correctamente.

¿Baterías conectadas correctamente para el sistema de voltaje requerido?
SÍ NO
No Reparación

Instale correctamente el sistema de batería. Vea la información de servicio del fabricante del equipo.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar un amperímetro del fabricante de equipo original (OEM) o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperios).

Coloque una carga en las baterías, si es necesario, para medir apropiadamente la salida del alternador.

¿Alternador cargando dentro de las especificaciones de los fabricantes?
SÍ NO
No Reparación

Repare o reemplace el alternador, regulador, y/o el cableado del fabricante del equipo al alternador.

Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar la calibración del ECM y borrar los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 03-ABRIL-2017


CÓDIGO DE FALLA 451 - Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2220 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 AN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B101 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L101 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358575
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358580
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | GSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | GSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 AN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B101 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L101 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSK3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | GSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | GSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2220 SN | 4022188
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISV5.0 CM3230 V104 | 4022188
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL8.9 CM2150 AN | 4022190
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX CM2250 | 4022250
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISZ13 CM2150 | 4022133
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2250 | 4022256
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 ECF | 2883557
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2250 EC | 4310575
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B105 | 4332687
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L102 | 4332796
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2250 SN | 4310736
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK19 CM2350 K105 | 4326157
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK78 CM2220 K105 | 4332682
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL8.9 CM2150 SN | 4358575
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F110 | 4358580
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | VTA903 CM2250 V105 | 4332841
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK95 CM2350 K111 | 4358519
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | F3.8 CM2350 F120B | 5411237
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSG12 CM2350 G110 | 4367323
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2350 K116 | 4367444
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK23 CM2250 K109 | 4367358
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2250 K112 | 4367454
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F114 | 4383734
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK3.8 CM2350 F119 | 4388703
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2350 K121 | 4388645
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | X15 CM2350 X114B | 5411181
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | X15 CM2350 X116B | 5411186
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B4.5 CM2350 B129B | 5411247
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B4.5 CM2350 B147B | 5411252
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L119B | 5411267
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L116B | 5411330
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L123B | 5411465
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSG12 CM2350 G113 | 5467252
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | GSF3.8 CM2350 F125 | 5411494
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | GSF2.8 CM2880 F124 | 5411484
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164111 - punta de prueba macho Bosch™, Número de Parte 3164110 - punta de prueba hembra Bosch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 ó 515 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 451 inactivo?
PASO 2. | Revisar el sensor de presión del riel del combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del riel del combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 452 activo y Código de Falla 451 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 451 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 ó 515 activo?
SÍ | NO
No Reparación | No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel del combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del riel del combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de RETORNO de presión del riel del combustible y el pin de SEÑAL de presión del riel del combustible, en el conector del sensor de presión de combustible del riel del arnés del motor.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 452 activo y Código de Falla 451 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el circuito de alimentación y el de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del riel del combustible al pin de RETORNO de presión del riel del combustible, en el conector del sensor del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión del riel del combustible al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del riel de combustible. Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Ponga un puente entre el pin de RETORNO de presión del riel del combustible y la espiga de SEÑAL de presión del riel del combustible en el conector del motor del ECM.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19

¿Código de Falla 452 activo y Código de Falla 451 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en la línea de señal del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el circuito de alimentación y el de retorno.

  • Mida el voltaje del pin de alimentación de 5 voltios de presión del riel de combustible con el pin de RETORNO de presión del riel de combustible en el conector del ECM del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-361 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 02-JUNIO-2017


CÓDIGO DE FALLA 452 - Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | IF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSK3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISZ13 CM2150 | 4022133
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2250 | 4022256
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 ECF | 2883557
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2250 SN | 4310736
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L102 | 4332796
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK78 CM2250 K104 | 4332682
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK19 CM2350 K105 | 4326157
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK50 CM2350 K108 | 4332823
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | VTA903 CM2250 V105 | 4332841
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSb4.5 CM2350 B106 | 4367376
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK95 CM2350 K111 | 4358519
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | F3.8 CM2350 F120B | 5411237
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSG12 CM2350 G110 | 4367323
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK23 CM2250 K109 | 4367358
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F114 | 4383734
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2250 K112 | 4367454
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK3.8 CM2350 F119 | 4388703
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK60 CM2350 K121 | 4388645
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F116 | 4383664
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | X15 CM2350 X114B | 5411181
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | X15 CM2350 X116B | 5411186
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B4.5 CM2350 B129B | 5411247
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B4.5 CM2350 B147B | 5411252
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L119B | 5411267
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L116B | 5411330
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L123B | 5411465
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSG12 CM2350 G113 | 5467252
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164111 - punta de prueba macho Bosch™, Número de Parte 3164110 - punta de prueba hembra Bosch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 ó 516 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 452 inactivo?
PASO 2. | Revisar el sensor de presión del riel de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del riel de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 451 activo y Código de Falla 452 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 452 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 ó 516 activo?
SÍ | NO
No Reparación | No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del riel de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el circuito de alimentación y el de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del riel de combustible con el pin de RETORNO de presión del riel de combustible en el conector del sensor del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo y Código de Falla 452 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión del riel de combustible al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del riel del combustible. Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el circuito de alimentación y el de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del riel de combustible con el pin de RETORNO de presión del riel de combustible en el conector del ECM del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de alimentación abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo y Código de Falla 452 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto o un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 02-JUNIO-2017


CÓDIGO DE FALLA 465 - Circuito de Control 1 de la Compuerta de Descarga del Turbocargador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Arnés del Motor | Consultar Procedimiento 019-043 | ISM CM876 SN | 4022196

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3823993 - punta de prueba macho Deutsch™; Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 465 inactivo?
PASO 2. | Revise el ECM y el arnés del motor. |
 | PASO 2A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿La resistencia es mayor de 100k ohms?
 | PASO 2C. Revise por un corto con la batería. | ¿Menos de 1.5 VCD?
 | PASO 2D. Revise por un código de falla activo. | ¿Código de Falla 465 activo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 465 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para códigos de falla intermitentes o inactivos.
Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el ECM y el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del motor del actuador número 1 de la compuerta de descarga.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3B

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconecte el arnés del motor del actuador número 1 de la compuerta de descarga.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin (+) de SEÑAL del actuador número 1 de la compuerta de descarga en el conector del ECM con todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del componente.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consultar Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohms?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto con la batería.

Condiciones

  • Desconecte el interruptor de llave
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconecte el arnés del motor del actuador número 1 de la compuerta de descarga.

Acción

Revise por un corto con la batería.

  • Mida el voltaje del pin (+) de SEÑAL del actuador 1 de la compuerta de descarga en el conector del actuador de la compuerta de descarga y la tierra del block del motor.
  • Mida el voltaje del pin (+) de SEÑAL del actuador 1 de la compuerta de descarga en el conector del ECM del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del componente.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 465 activo?
SÍ NO

Reemplace el actuador número 1 de la compuerta de descarga del turbocargador.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3B

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 12-ENERO-2012


CÓDIGO DE FALLA 471 - Nivel de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Aceite Lubricante | Consultar Procedimiento 007-037 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sistema de Aceite Lubricante | Consultar Procedimiento 007-037 | QSB7 CM2880 B117 | 4358390

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Leer los códigos de falla | ¿Código de Falla 471 activo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Leer los códigos de falla

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Temperatura del aceite del motor casi a temperatura ambiente.
  • Asegurarse de que el vehículo esté estacionado sobre suelo a nivel.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 471 activo?
SÍ NO

Se ha detectado bajo nivel del aceite lubricante del motor.

Agregue aceite lubricante para motor, al motor. Consulte el Procedimiento 007-037 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 27-AGOSTO-2015


CÓDIGO DE FALLA 477 - Voltaje 2 de la Batería - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Está activo el Código de Falla 477?
 | PASO 1B. Revisar por códigos de falla activos. | ¿Códigos de Falla 441, 597, ó 598 activos?
PASO 2. | Revise el controlador del fluido del escape diesel del postratamiento. |
 | PASO 2A. Inspeccione el controlador del fluido del escape diesel del postratamiento y el arnés. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje hacia el controlador del fluido del escape diesel del postratamiento. | ¿El voltaje está dentro de 1 VCD del voltaje de la batería?
 | PASO 2C. Revise por los valores correctos del parámetro ajustable. | ¿Parámetro de voltaje del sistema eléctrico correcto para el CPL del motor?
PASO 3. | Revisar la batería. |
 | PASO 3A. Revise las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 3B. Verificar que el fusible esté instalado correctamente. | ¿Buen fusible instalado correctamente?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto en el arnés de alimentación. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 477?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 441, 597, ó 598 activos?
SÍ | NO
No Reparación | No Reparación

Árbol Apropiado de Diagnóstico de Códigos de Falla

Ir a 2A

Paso Asistido 2 - Revise el controlador del fluido del escape diesel del postratamiento.

Paso Asistido 2A - Inspeccione el controlador del fluido del escape diesel del postratamiento y el arnés.

Condiciones

  • Desconecte el interruptor de llave y espere al menos 1 minuto antes de proseguir, para dar tiempo suficiente para que el controlador del fluido del escape diesel se desenergice completamente.
  • Desconecte el conector de 53 pines del controlador del fluido del escape diesel del postratamiento, del controlador del fluido.

Acción

Inspeccione los pines del conector del arnés del OEM y del de 53 pines del controlador del fluido del escape diesel del postratamiento por lo siguiente:

  • Conexiones flojas
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado un conector defectuoso en el conector del controlador o del arnés.

Repare el arnés, conector o pines dañados, si es posible.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador para contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del OEM.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje hacia el controlador del fluido del escape diesel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave y espere al menos 1 minuto antes de proseguir, para dar tiempo suficiente para que el controlador del fluido del escape diesel se desenergice completamente.
  • Desconecte el controlador del fluido del escape diesel del postratamiento, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise los circuitos de alimentación y de retorno para el controlador del fluido del escape diesel del postratamiento.

  • Mida el voltaje entre el circuito de ALIMENTACIÓN de voltaje de la batería para el controlador del fluido del escape diesel del postratamiento y el circuito de RETORNO de voltaje de la batería para el mismo controlador, en el conector de 53 pines del arnés del OEM.

Nota: Revise el voltaje al conectar la llave, mientras da marcha al motor, y con el motor en ralentí.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿El voltaje está dentro de 1 VCD del voltaje de la batería?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por valores correctos del parámetro ajustable.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por valores correctos del parámetro ajustable.

  • Asegúrese de que el valor para Voltaje del Sistema Eléctrico en la herramienta electrónica de servicio INSITE™ sea correcto para el CPL del motor.

¿Parámetro de Voltaje del Sistema Eléctrico correcto para el CPL del motor?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™, para configurar el voltaje del sistema eléctrico para que concuerde con el CPL del motor.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar la batería.

Paso Asistido 3A - Revise las conexiones de la batería.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas, y limpie las terminales. Consulte el manual de servicio del OEM.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Verifique que el fusible esté correctamente instalado y que no esté fundido.

  • Inspeccione el fusible por instalación correcta y revise para ver si está fundido.

¿Buen fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible o reemplace el fusible fundido. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave y espere al menos 1 minuto antes de proseguir, para dar tiempo suficiente para que el controlador del fluido del escape diesel se desenergice completamente.
  • Desconecte el conector de 53 pines del arnés del OEM para el controlador del fluido del escape diesel del postratamiento.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del borne positivo (+) de la batería a todos los pines (+) de ALIMENTACIÓN de batería del controlador del fluido del escape diesel del postratamiento, uno a la vez, en el conector de 53 pines del arnés del OEM.
  • Mida la resistencia del borne negativo (-) de la batería a todos los pines (-) de RETORNO de batería del controlador del fluido del escape diesel del postratamiento, uno a la vez, en el conector de 53 pines del arnés del OEM.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto en el arnés de alimentación.

Condiciones

  • Desconecte el interruptor de llave y espere al menos 1 minuto antes de proseguir, para dar tiempo suficiente para que el controlador del fluido del escape diesel se desenergice completamente.
  • Desconecte el conector de 53 pines del arnés del OEM para el controlador del fluido del escape diesel del postratamiento.
  • Desconecte la batería.

Acción

Revisar por un corto en el arnés de alimentación.

  • Mida la resistencia de los pines (+) de ALIMENTACIÓN de batería del controlador del fluido del escape diesel del postratamiento en el conector de 53 pines del arnés del OEM, a los pines (-) de RETORNO de batería del controlador del fluido.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave y espere al menos 1 minuto antes de proseguir, para dar tiempo suficiente para que el controlador del fluido del escape diesel se desenergice completamente.
  • Desconecte el conector de 53 pines del arnés del OEM para el controlador del fluido del escape diesel del postratamiento.

Acción

Revise por un corto a tierra.

  • Mida la resistencia de los pines (+) de ALIMENTACIÓN de la batería para el controlador del fluido del escape diesel del postratamiento en el conector de 53 pines del arnés del OEM, a la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave y espere al menos 1 minuto antes de proseguir, para dar tiempo suficiente para que el controlador del fluido del escape diesel se desenergice completamente.
  • Desconecte el conector de 53 pines del arnés del OEM para el controlador del fluido del escape diesel del postratamiento.
  • Desconecte el conector de 86 pines del arnés del OEM para el controlador del fluido del escape diesel del postratamiento.
  • Desconecte la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia de uno de los pines (+) de ALIMENTACIÓN de batería del controlador del fluido del escape diesel del postratamiento en el conector de 53 pines del arnés del OEM, a todos los pines en los conectores de 53 y 86 pines del arnés del OEM.
  • Mida la resistencia de uno de los pines (–) de RETORNO de batería del controlador del fluido del escape diesel del postratamiento en el conector de 53 pines del arnés del OEM, a todos los pines en los conectores de 53 y 86 pines del arnés del OEM.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia.Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Revise la calibración del ECM y borre los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • El código y número de revisión dentro del ECM actual, pueden encontrarse usando la herramienta electrónica de servicio INSITE. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de diagnóstico de fallas.

¿Código de Falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 13-DIC.-2011


CÓDIGO DE FALLA 478 - Voltaje 2 de la Batería - Datos Válidos Pero por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Está activo el Código de Falla 478?
 | PASO 1B. Revisar por códigos de falla activos. | ¿Códigos de Falla 442 ó 596 activos?
PASO 2. | Revise el controlador del fluido del escape diesel del postratamiento. |
 | PASO 2A. Inspeccione el controlador del fluido del escape diesel del postratamiento y el arnés. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje hacia el controlador del fluido del escape diesel del postratamiento. | ¿Menos de +18 VCD para sistema de 12 voltios y menos de +32 VCD para sistema de 24 voltios?
 | PASO 2C. Revise por los valores correctos del parámetro ajustable. | ¿Parámetro de Voltaje del Sistema Eléctrico correcto para el CPL del motor?
PASO 3. | Revise el alternador. |
 | PASO 3A. Revise el alternador. | ¿Alternador cargando dentro de las especificaciones del OEM?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Conectar la herramienta electrónica de servicio INSITE™.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 478?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Revisar por códigos de falla activos.

Condiciones

  • Conectar el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 442 ó 596 activos?
SÍ | NO
No Reparación | No Reparación

Árbol Apropiado de Diagnóstico de Códigos de Falla

Ir a 2A

Paso Asistido 2 - Revise el controlador del fluido del escape diesel del postratamiento.

Paso Asistido 2A - Inspeccione el controlador del fluido del escape diesel del postratamiento y el arnés.

Condiciones

  • Desconecte el interruptor de llave y espere al menos 1 minuto antes de proseguir, para dar tiempo suficiente para que el controlador del fluido del escape diesel se desenergice completamente.
  • Desconecte el conector de 53 pines del controlador del fluido del escape diesel del postratamiento, del controlador del fluido.

Acción

Inspeccione los pines del conector del arnés del OEM y del de 53 pines del controlador del fluido del escape diesel del postratamiento por lo siguiente:

  • Conectores flojos
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado un conector dañado en el conector del controlador o del arnés.

Repare el arnés, conector, o pines dañados, si es posible.

  • Limpie la suciedad, desechos, o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje hacia el controlador del fluido del escape diesel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave y espere al menos 1 minuto antes de proseguir, para dar tiempo suficiente para que el controlador del fluido del escape diesel se desenergice completamente.
  • Desconecte el controlador del fluido del escape diesel del postratamiento, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise los circuitos de alimentación y de retorno para el controlador del fluido del escape diesel del postratamiento.

  • Mida el voltaje entre el circuito de ALIMENTACIÓN de voltaje de la batería para el controlador del fluido del escape diesel del postratamiento y el circuito de RETORNO de voltaje de la batería para el mismo controlador, en el conector de 53 pines del arnés del OEM.

Nota: Revise el voltaje al conectar la llave, mientras da marcha al motor, y con el motor en ralentí.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección.Consultar Procedimiento 019-361 en la Sección 19.

¿Menos de +18 VCD para sistema de 12 voltios y menos de +32 VCD para sistema de 24 voltios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por los valores correctos del parámetro ajustable.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por los valores correctos del parámetro ajustable.

  • Asegúrese de que el valor para Voltaje del Sistema Eléctrico en la herramienta electrónica de servicio INSITE™ sea correcto para el CPL del motor.

¿Parámetro de Voltaje del Sistema Eléctrico correcto para el CPL del motor?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™, para configurar el voltaje del sistema eléctrico para que concuerde con el CPL del motor.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el alternador.

Paso Asistido 3A - Revise el alternador.

Condiciones

  • Desconecte el interruptor de llave
  • Usar un amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperios).

Nota: Coloque una carga en las baterías, si es necesario, para medir apropiadamente la salida del alternador.

¿Alternador cargando dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Repare o reemplace el alternador, regulador, y/o el cableado del OEM al alternador. Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 13-DIC.-2011


CÓDIGO DE FALLA 498 - Circuito del Sensor de Nivel de Aceite del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Sensor del Nivel de Aceite Lubricante | Consultar Procedimiento 019-056 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 498 inactivo?
PASO 2. | Revisar el sensor de nivel de aceite. |
 | PASO 2A. Inspeccione las espigas del sensor de presión de aceite y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccione el sensor de nivel de aceite. | ¿Se encontró dañado el cuerpo o conector del sensor de nivel de aceite?
 | PASO 2C. Revisar los códigos de falla. | ¿Código de Falla 498 activo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Código de Falla 498 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de nivel de aceite.

Paso Asistido 2A - Inspeccione las espigas del sensor de presión de aceite y el conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el nivel de aceite

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de nivel de aceite en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione el sensor de nivel de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de aceite del arnés del motor.
  • Desmonte el sensor de nivel de aceite del motor. Consultar Procedimiento 019-056 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione visualmente el sensor de nivel de aceite lubricante por si hay daño en el cableado o en el cuerpo.

  • Inspeccione los arosellos por daño.

¿Se encontró dañado el cuerpo o conector del sensor de nivel de aceite?
SÍ NO

Reemplace el sensor de nivel de aceite. Consultar Procedimiento 019-056 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 498 activo?
SÍ NO

Reemplace el sensor de nivel de aceite. Consultar Procedimiento 019-056 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 27-AGOSTO-2015


CÓDIGO DE FALLA 499 - Circuito del Sensor de Nivel de Aceite del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | VTA903 CM2250 V105 | 4332841
Sensor del Nivel de Aceite Lubricante | Consulte Procedimiento 019-056. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor del Nivel de Aceite Lubricante | Consulte Procedimiento 019-056. | VTA903 CM2250 V105 | 4332841

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 499 inactivo?
PASO 2. | Revisar el sensor de nivel de aceite. |
 | PASO 2A. Inspeccione los pines del sensor de nivel de aceite lubricante y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el sensor de nivel de aceite lubricante. | ¿Se encontró dañado el cuerpo o el conector del sensor de nivel de aceite lubricante?
 | PASO 2C. Revise los códigos de falla. | ¿Código de Falla 499 activo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Código de Falla 499 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de nivel de aceite lubricante.

Paso Asistido 2A - Inspeccione los pines del sensor de nivel de aceite lubricante y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de nivel de aceite lubricante.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de nivel de aceite lubricante por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione el sensor de nivel de aceite.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del arnés del motor el sensor de nivel de aceite del motor.
  • Desmonte el sensor de nivel de aceite lubricante. Consulte el Procedimiento 019-056 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione si el sensor de nivel de aceite lubricante tiene dañado el cableado o el cuerpo.

  • Inspeccione los arosellos por daño.

¿Se encontró dañado el cuerpo o conector del sensor de nivel de aceite?
SÍ NO

Reemplace el sensor de nivel de aceite lubricante. Consulte el Procedimiento 019-056 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise los códigos de falla.

Condiciones

  • Apague el interruptor de llave.
  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 499 activo?
SÍ NO

Reemplace el sensor de nivel de aceite lubricante. Consulte el Procedimiento 019-056 en la Tabla de Procedimientos Asociados.

Ninguno. El desmontaje e instalación del conector corrigió la falla.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 10-ENERO-2014


CÓDIGO DE FALLA 553 - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF3.8 CM2220 F103 | 4310839
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISL8.9 CM2150 SN | 4022190
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISB6.7 CM2250 | 4022254
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISC8.3 e ISL9 CM2250 | 4022257
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISX15 CM2250 GX CM2250 | 4022250
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISZ13 CM2150 | 4022133
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSL9 CM2250 | 4022256
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSB6.7 CM2250 | 4022255
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSB6.7 CM2250 EC | 2883621
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSB6.7 CM2250 Marino | 4310611
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSX11.9 CM2250 ECF | 2883561
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSX15 CM2250 ECF | 2883557
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSX15 CM2250 ECF para PowerGen | 4310661
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSX15 CM2250 para Generación de Potencia | 4310664
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSB3.3 CM2250 EC | 2883647
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISB6.7 CM2350 B101 | 2883567
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISL9 CM2350 L101 | 4310787
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISX12 CM2350 X102 | 4310646
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISX15 CM2350 X101 | 4310641
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISX15 CM2250 SN | 4310736
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF2.8 CM2220 F101 | 4310846
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISB4.5 CM2350 B104 | 4332646
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISB6.7 CM2350 B103 | 4332641
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISB3.9 CM2220 B107 | 4310792
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSK78 CM2250 K104 | 4332682
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSL9 M CM2250 L106 | 4358343
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISB/ISD4.5 CM2150 B119 | 4358465
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISB/ISD6.7 CM2150 B120 | 4358470
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISL8.9 CM2150 SN | 4358475
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF3.8 CM2220 F110 | 4358480
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSZ13 CM2150 Z101 | 4358364
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSZ13 CM2150 Z102 | 4358369
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISL8.9 CM2880 L112 | 4358493
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF3.8 CM2350 F109 | 4367218
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | F3.8 CM2350 F120B | 5411237
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISL9 CM2350 L111 | 4367223
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSG12 CM2350 G110 | 4367323
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSB6.7 CM2250 B128 | 4388601
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSL9 CM2250 L115 | 4388626
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF2.8 CM2220 F117 | 4388578
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF3.8 CM2220 F116 | 4383664
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSB4.5 CM2350 B122 | 4388767
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSB4.5 CM2250 B131 | 4388774
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSB3.3 CM2250 B137 | 5411058
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF2.8 CM2220 F126 | 5411159
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | X15 CM2350 X114B | 5411181
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | X15 CM2350 X116B | 5411186
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | B6.7 CM2350 B121B | 5411223
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISB6.7 CM2350 B142 | 5411131
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | B4.5 CM2350 B129B | 5411247
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | B4.5 CM2350 B147B | 5411252
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | B6.7 CM2350 B135B | 5411257
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | B6.7 CM2350 B148B | 5411262
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSX15 CM2250 X115 | 4388739
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | L9 CM2350 L116B | 5411330
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | L9 CM2350 L123B | 5411465
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | L9 CM2350 L119B | 5411267
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSG12 CM2350 G113 | 5467252
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | QSX15 CM2350 X118 | 5467247
Restricción de la Línea de Drenado de Combustible | Consulte Procedimiento 006-012 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | ISB3.9 CM2220 B107 | 4310792
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2880 L112 | 4358493
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISZ13 CM2150 | 4022133
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2250 | 4022256
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 ECF | 2883557
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISX15 CM2250 SN | 4310736
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB3.9 CM2220 B107 | 4310792
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSK78 CM2250 K104 | 4332682
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL8.9 CM2880 L112 | 4358493
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | F3.8 CM2350 F120B | 5411237
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSG12 CM2350 G10 | 4367323
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF3.8 CM2220 F116 | 4383664
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | X15 CM2350 X114B | 5411181
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | X15 CM2350 X116B | 5411186
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B4.5 CM2350 B129B | 5411247
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B4.5 CM2350 B147B | 5411252
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L116B | 5411330
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L123B | 5411465
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | L9 CM2350 L119B | 5411267
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSG12 CM2350 G113 | 5467252
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | ISF2.8 CM2220 F122 | 5467376
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F103 | 4310839
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL8.9 CM2150 SN | 4022190
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2250 | 4022254
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISC8.3 e ISL9 CM2250 | 4022257
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISZ13 CM2150 | 4022133
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 CM2250 | 4022256
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 | 4022255
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 EC | 2883621
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 Marino | 4310611
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX11.9 CM2250 ECF | 2883561
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2250 ECF | 2883557
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2250 ECF para PowerGen | 4310661
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2250 para Generación de Potencia | 4310664
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB3.3 CM2250 EC | 2883647
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B101 | 2883567
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL9 CM2350 L101 | 4310787
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX12 CM2350 X102 | 4310646
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX15 CM2350 X101 | 4310641
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F101 | 4310846
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISX15 CM2250 SN | 4310736
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB4.5 CM2350 B104 | 4332646
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B103 | 4332641
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB3.9 CM2220 B107 | 4310792
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSK78 CM2250 K104 | 4332682
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSL9 M CM2250 L106 | 4358343
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL8.9 CM2150 SN | 4358475
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F110 | 4358480
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSZ13 CM2150 Z101 | 4358364
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSZ13 CM2150 Z102 | 4358369
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL8.9 CM2880 L112 | 4358493
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2350 F109 | 4367218
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | F3.8 CM2350 F120B | 5411237
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISL9 CM2350 L111 | 4367223
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSG12 CM2350 G110 | 4367323
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 B128 | 4388601
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB6.7 CM2250 B128 | 4388601
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F117 | 4388578
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF3.8 CM2220 F116 | 4383664
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2350 B122 | 4388767
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB4.5 CM2250 B131 | 4388774
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSB3.3 CM2250 B137 | 5411058
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F126 | 5411159
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | X15 CM2350 X114B | 5411181
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | X15 CM2350 X116B | 5411186
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B121B | 5411223
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISB6.7 CM2350 B142 | 5411131
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B4.5 CM2350 B129B | 5411247
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B4.5 CM2350 B147B | 5411252
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B135B | 5411257
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | B6.7 CM2350 B148B | 5411262
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2250 X115 | 4388739
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L116B | 5411330
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L123B | 5411465
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | L9 CM2350 L119B | 5411267
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSG12 CM2350 G113 | 5467252
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | QSX15 CM2350 X118 | 5467247
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Lea los códigos de falla. | ¿Código de Falla 271, 272, 449, ó 2311 activo o altos conteos inactivos?
PASO 2. | Revisar el sensor de presión del riel de combustible. |
 | PASO 2A. Verifique la precisión del sensor de presión del riel del combustible. | ¿Sensor correcto de presión del riel del combustible instalado para la lista de partes críticas (CPL) del motor?
PASO 3. | Revise por si hay restricción en la línea de drenado de retorno de combustible. |
 | PASO 3A. Revise la restricción de la línea de drenado. | ¿Está la restricción de la línea de drenado de combustible dentro de las especificaciones descritas en el Procedimiento 006-012 en la Tabla de Procedimientos Asociados?
PASO 4. | Revise el actuador de la bomba de combustible. |
 | PASO 4A. Revisar los pines del conector del actuador de la bomba de combustible y del arnés. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la resistencia del actuador de la bomba de combustible. | ¿Resistencia del actuador de la bomba de combustible dentro de las especificaciones descritas en el Procedimiento 019-117 en la Tabla de Procedimientos Asociados?
 | PASO 4C. Monitorear la presión del riel de combustible en ralentí. | ¿Se desvía más de 100 bar [1450 psi] la Presión Medida del Riel del Combustible con respecto a la Presión Ordenada del Riel del Combustible y fluctúa en ralentí?
 | PASO 4D. Inspeccionar el actuador de la bomba de combustible por daño. | ¿Actuador de la bomba de combustible dañado?
PASO 5. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise si hay códigos de falla relacionados con el actuador electrónico de control de combustible (EFC) en corto bajo o alto.

¿Código de Falla 271, 272, 449, ó 2311 activo o altos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del riel del combustible.

Paso Asistido 2A - Verificar el número de parte del sensor de presión del riel del combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Motor no funcionando.

Acción

Revise el sensor de presión del riel del combustible y asegúrese de que sea el correcto para el CPL del motor.

¿Sensor correcto de presión del riel del combustible instalado para el CPL del motor?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel de combustible. Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise por si hay restricción en la línea de drenado de retorno de combustible.

Paso Asistido 3A - Revise la restricción de la línea de drenado.

Condiciones

  • Encienda el interruptor de llave.
  • Motor funcionando.

Acción

Revise por restricción excesiva de la línea de drenado de combustible.

  • Consular Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

¿Restricción de la línea de drenado de combustible dentro de las especificaciones descritas en el Procedimiento 006-012 en la Tabla de Procedimientos Asociados?

SÍ NO
No Reparación

Repare la causa de la alta restricción de la línea de drenado de combustible. Consular Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el actuador de la bomba de combustible.

Paso Asistido 4A - Revisar los pines del conector del actuador de la bomba de combustible y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines de conector del actuador de la bomba de combustible, cables flexibles, y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del actuador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Mida la resistencia del actuador de la bomba de combustible.

Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿Resistencia del actuador de la bomba de combustible dentro de las especificaciones descritas en el Procedimiento 019-117 en la Tabla de Procedimientos Asociados?

SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Monitorear la presión del riel de combustible en ralentí.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor.

Acción

Opere el motor en ralentí cuando menos por 1 minuto para purgar el aire inducido en los pasos previos.

  • Use la herramienta electrónica de servicio INSITE™, para monitorear la Presión del Riel del Combustible Ordenada y la Presión del Riel del Combustible Medida.

¿Se desvía más de 100 bar [1450 psi] la Presión Medida del Riel del Combustible con respecto a la Presión Ordenada del Riel del Combustible y fluctúa en ralentí?

SÍ NO

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 4D

Paso Asistido 4D - Inspeccionar el actuador de la bomba de combustible por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el actuador de la bomba de combustible.

Acción

Desmonte el actuador de la bomba de combustible e inspecciónelo si está dañado (arosellos cortados).

Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿Actuador de la bomba de combustible dañado?
SÍ NO

Reemplace el actuador de la bomba de combustible. Consular Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 554 - Presión del Riel 1 de Dosificación del Inyector - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 AN | 4960748
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 AN | 4960748
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 AN | 4022133
Arnés del Motor | Consultar Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISF3.8 CM2220 AN | 4960748
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISB4.5, ISB6.7, ISD4.5, e ISD6.7 CM2150 SN | 4022188
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISZ13 CM2150 | 4022133
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | QSK78 CM2250 K104 | 4332682

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 451 y 452. | ¿Código de Falla 451 ó 452 activo?
PASO 2. | Revisar el sensor de presión del riel de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del riel de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 451 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 452 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 451 activo?
 | PASO 3C. Revisar la respuesta del circuito. | ¿Código de Falla 452 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 451 y 452.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 ó 452 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del riel de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre la espiga de SEÑAL de la presión del riel de combustible y la espiga de RETORNO de la presión del riel de combustible, en el conector de presión del riel de combustible del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Código de Falla 452 activo?
SÍ NO

Reemplace el sensor de presión del riel del combustible. Consultar Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de SEÑAL de presión del riel del combustible y el pin de RETORNO de presión del riel del combustible, en el conector del ECM del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Código de Falla 452 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 21-AGOSTO-2015


CÓDIGO DE FALLA 555 - Presión del Cárter del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB6.7 CM2350 B105 | 4332778
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSL9 CM2350 L102 | 4332796
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISB6.7 CM2250 | 4022254
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISC8.3 e ISL9 CM2250 | 4022257
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISM11 CM876 SN | 4022196
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSL9 CM2250 | 4022256
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB6.7 CM2250 | 4022255
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB6.7 CM2250 EC | 2883621
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSX11.9 CM2250 ECF | 2883561
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSX15 CM2250 ECF | 4299491
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSX15 CM2250 ECF para PowerGen | 4310661
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSX15 CM2250 para Generación de Potencia | 4310664
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB3.3 CM2250 EC | 2883647
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISB6.7 CM2350 B101 | 2883567
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISL9 CM2350 L101 | 4310787
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISX12 CM2350 X102 | 4310646
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISX15 CM2350 X101 | 4310641
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB6.7 CM2350 B112 | 4358498
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB4.5 CM2350 B106 | 4367376
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISL9 CM2350 L111 | 4367223
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISV5.0 CM3230 V104 | 4367291
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB6.7 CM2250 B128 | 4388601
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSL9 CM2250 L115 | 4388626
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB6.7 CM2250 B130 | 4388668
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSL9 CM2250 L118 | 4388673
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSL9 CM2350 L107 | 4367386
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB4.5 CM2350 B122 | 4388767
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB4.5 CM2250 B131 | 4388774
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB3.3 CM2250 B137 | 5411058
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | B6.7 CM2350 B121B | 5411223
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSX15 CM2250 X115 | 4388739
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB6.7 CM2350 B145 | 5411273
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSL9 CM2350 L122 | 5411278
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB4.5 CM2350 B144 | 5411382
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | L9 CM2350 L119B | 5411267
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | L9 CM2350 L116B | 5411330
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | L9 CM2350 L123B | 5411465
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSX15 CM2350 X118 | 5467247
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB6.7 CM2350 B105 | 4332778
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSL9 CM2350 L102 | 4332796
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | ISB6.7 CM2250 | 4022254
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB6.7 CM2250 Marino | 4310611
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | ISC8.3 e ISL9 CM2250 | 4022257
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | ISX12/ISX11.9 CM2250 | 2883445
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSL9 CM2250 | 4022256
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB6.7 CM2250 | 4022255
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB6.7 CM2250 EC | 2883621
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSX11.9 CM2250 | 2883561
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB3.3 CM2250 EC | 2883647
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | ISB6.7 CM2350 B101 | 2883567
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | ISL9 CM2350 L101 | 4310787
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | ISX12 CM2350 X102 | 4310646
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB6.7 CM2350 B112 | 4358498
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB4.5 CM2350 B106 | 4367376
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | ISL9 CM2350 L111 | 4367223
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | ISV5.0 CM3230 V104 | 4367291
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB6.7 CM2250 B128 | 4388601
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSL9 CM2250 L115 | 4388626
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB6.7 CM2250 B130 | 4388668
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSL9 CM2250 L118 | 4388673
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSL9 CM2350 L107 | 4367386
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB4.5 CM2350 B122 | 4388767
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB4.5 CM2250 B131 | 4388774
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB3.3 CM2250 B137 | 5411058
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | B6.7 CM2350 B121B | 5411223
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB6.7 CM2350 B145 | 5411273
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSL9 CM2350 L122 | 5411278
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | QSB4.5 CM2350 B144 | 5411382
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | L9 CM2350 L119B | 5411267
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | L9 CM2350 L116B | 5411330
Tubo del Respiradero del Cárter | Consultar Procedimiento 003-018 | L9 CM2350 L123B | 5411465
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L102 | 4332796
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISC8.3 e ISL9 CM2250 | 4022257
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISM11 CM876 SN | 4022196
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2250 | 4022256
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX11.9 CM2250 ECF | 2883561
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 ECF | 4299491
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 ECF para PowerGen | 4310661
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 para Generación de Potencia | 4310664
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISL9 CM2350 L101 | 4310787
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX12 CM2350 X102 | 4310646
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX15 CM2350 X101 | 4310641
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISL9 CM2350 L111 | 4367223
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2250 L115 | 4388626
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2250 L118 | 4388673
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L107 | 4367386
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSB3.3 CM2250 B137 | 5411058
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 X115 | 4388739
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L122 | 5411278
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | L9 CM2350 L119B | 5411267
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | L9 CM2350 L116B | 5411330
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | L9 CM2350 L123B | 5411465
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2350 X118 | 5467247
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB6.7 CM2350 B105 | 4332778
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSL9 CM2350 L102 | 4332796
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISB6.7 CM2250 | 4022254
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB6.7 CM2250 Marino | 4310611
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISC8.3 e ISL9 CM2250 | 4022257
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISM11 CM876 SN | 4022196
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISX15 CM2250 GX CM2250 | 4022250
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISX12/ISX11.9 CM2250 | 2883445
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSL9 CM2250 | 4022256
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB6.7 CM2250 | 4022255
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB6.7 CM2250 EC | 2883621
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSX11.9 CM2250 ECF | 2883561
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSX15 CM2250 ECF | 4299491
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSX15 CM2250 ECF para PowerGen | 4310661
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSX15 CM2250 para Generación de Potencia | 4310664
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB3.3 CM2250 EC | 2883647
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISB6.7 CM2350 B101 | 2883567
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISL9 CM2350 L101 | 4310787
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISX12 CM2350 X102 | 4310646
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISX15 CM2350 X102 | 4310641
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISB6.7 CM2350 B103 | 4332641
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB6.7 CM2350 B112 | 4358498
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB4.5 CM2350 B106 | 4367376
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISL9 CM2350 L111 | 4367223
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | ISV5.0 CM3230 V104 | 4367291
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB6.7 CM2250 B128 | 4388601
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSL9 CM2250 L115 | 4388626
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB6.7 CM2250 B130 | 4388668
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSL9 CM2250 L118 | 4388673
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSL9 CM2350 L107 | 4367386
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB4.5 CM2350 B122 | 4388767
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB4.5 CM2250 B131 | 4388774
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB3.3 CM2250 B137 | 5411058
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | B6.7 CM2350 B121B | 5411223
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSX15 CM2250 X115 | 4388739
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSB4.5 CM2350 B144 | 5411382
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | L9 CM2350 L119B | 5411267
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | L9 CM2350 L116B | 5411330
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | L9 CM2350 L123B | 5411465
Paso de Gases al Cárter (Blowby), Medir | Consultar Procedimiento 014-010 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 | 4332796
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISM11 CM876 SN | 4022196
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2250 | 4022256
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 ECF | 4299491
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 B130 | 4388668
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2250 L118 | 4388673
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L119B | 5411267
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L116B | 5411330
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L123B | 5411465
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2350 X118 | 5467247

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 555 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
 | PASO 1B. Revise por códigos de falla activos. | ¿Código de Falla 3733 ó 3734 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Inspeccione el sistema de ventilación del cárter del motor. |
 | PASO 2A. Verifique la precisión del sensor de presión. | ¿Lectura de presión de 0 ± 0.28 kPa - G [0 ± 1.13 in H2O]?
 | PASO 2B. Verifique el tipo de respiradero del cárter del motor y el historial de mantenimiento. | ¿Filtro por debajo del intervalo de mantenimiento o instalado con elemento libre de mantenimiento?
 | PASO 2C. Inspeccione el elemento del respiradero del cárter. | ¿Tiene contaminación o bloqueo el elemento del respiradero del cárter?
 | PASO 2D. Inspeccione los tubos de drenado de aceite de la ventilación del cárter del motor, válvulas check, tubos del respiradero y separador de aceite. | ¿Tubos de drenado de aceite, válvulas check, tubo del respiradero, o separador de aceite taponados?
PASO 3. | Mida el paso de gases al cárter (blowby). |
 | PASO 3A. Realice la medición del paso de gases al cárter. | ¿Medición del paso de gases al cárter dentro de especificación?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Opere el motor.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 555 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3733 ó 3734 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Inspeccione el sistema de ventilación del cárter del motor.

Paso Asistido 2A - Verifique la precisión del sensor de presión.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • No opere el motor.

Acción

Use la característica "Monitor/Registrador de Datos" de la herramienta electrónica de servicio INSITE™, para verificar la precisión del sensor de presión del cárter del motor.

  • Asegúrese que se instale el número de parte correcto del sensor.
  • Cuando revise la exactitud del sensor de presión, asegúrese que el motor no esté operando.
  • Use la herramienta electrónica de servicio INSITE™ para monitorear la "Presión del Cárter".

¿Lectura de presión de 0 ± 0.28 kPa - G [0 ± 1.13 in H2O]?

SÍ NO
No Reparación

Reemplace el sensor de presión del cárter del motor. Consultar Procedimiento 019-445 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Verifique el tipo de respiradero del cárter del motor y el historial de mantenimiento.

Condiciones

  • Determine si el sistema de respiradero del cárter del motor se instaló con elemento del filtro o con inserto del respiradero libre de mantenimiento.

Acción

Revise el millaje/horas del filtro del respiradero del cárter desde el último mantenimiento, si está equipado.

Contacte a un Centro de Reparación Autorizado Cummins® por los intervalos de mantenimiento del filtro del respiradero del cárter del motor para una aplicación específica del motor.

¿Filtro por debajo del intervalo de mantenimiento o instalado con elemento libre de mantenimiento?
SÍ NO
No Reparación

Reemplace el elemento del filtro del respiradero del cárter. Consultar Procedimiento 003-019 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccione el elemento del respiradero del cárter.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione el elemento del respiradero del cárter en busca de contaminación o bloqueo.

¿Tiene contaminación o bloqueo el elemento del respiradero del cárter?
SÍ NO

Inspeccione el elemento del respiradero del cárter del motor y límpielo o reemplácelo según sea necesario.

Consultar Procedimiento 003-019 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccione los tubos de drenado de aceite de la ventilación del cárter del motor, válvulas check, tubos del respiradero y separador de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione si están tapados los tubos de drenado de aceite, válvulas de retención, tubos del respiradero y separador de aceite.

  • Consultar Procedimiento 003-001 en la Tabla de Procedimientos Asociados.
  • Consultar Procedimiento 003-018 en la Tabla de Procedimientos Asociados.

¿Tubos de drenado de aceite, válvulas check, tubo del respiradero, o separador de aceite taponados?
SÍ NO

Limpie o cambie los tubos de drenado de aceite de ventilación de la cárter del motor, válvulas de retención, tubo respiradero o separador.

  • Consultar Procedimiento 003-001 en la Tabla de Procedimientos Asociados.
  • Consultar Procedimiento 003-018 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Mida el paso de gases al cárter (blowby).

Paso Asistido 3A - Realice la medición del paso de gases al cárter.

Condiciones

  • Conecte el interruptor de llave.
  • No opere el motor.

Acción

Opere el motor a velocidad nominal y bajo carga con uno de los métodos siguientes:

  • Prueba del motor, un dinamómetro de chasis o dinamómetro de motor
  • Una prueba de velocidad mínima sólo para motores equipados con transmisiones automáticas.

Mida el paso de gases al cárter (blowby). Consultar Procedimiento 014-010 en la Tabla de Procedimientos Asociados.

¿Medición del paso de gases al cárter dentro de especificación?
SÍ NO

Inspeccione el elemento del respiradero del cárter del motor y límpielo o reemplácelo según sea necesario. Consultar Procedimiento 003-019 en la Tabla de Procedimientos Asociados.

Analice las causas posibles por el exceso de gases en el cárter.

  • Consulte el árbol del síntoma Paso Excesivo de Gases al Cárter (Blowby) en el manual de servicio apropiado para una aplicación específica del motor.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que se hayan realizado todos los pasos. Si se han realizado todos los pasos, siga el proceso de escalamiento técnico.

Reparación terminada.

Ir a 1A

Ultima Modificación: 14-MARZO-2017


CÓDIGO DE FALLA 556 - Presión del Cárter del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB6.7 CM2350 B105 | 4332778
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSL9 CM2350 L102 | 4332796
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISB6.7 CM2250 | 4022254
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISC8.3 e ISL9 CM2250 | 4022257
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISM11 CM876 SN | 4022196
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSL9 CM2250 | 4022256
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB6.7 CM2250 | 4022255
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB6.7 CM2250 EC | 2883621
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSX11.9 CM2250 ECF | 2883561
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSX15 CM2250 ECF | 2883557
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSX15 CM2250 ECF para PowerGen | 4310661
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSX15 CM2250 para Generación de Potencia | 4310664
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB3.3 CM2250 EC | 2883647
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISB6.7 CM2350 B101 | 2883567
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISL9 CM2350 L101 | 4310787
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISX12 CM2350 X102 | 4310646
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISX15 CM2350 X101 | 4310641
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB6.7 CM2350 B112 | 4358498
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB4.5 CM2350 B106 | 4367376
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISL9 CM2350 L111 | 4367223
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | ISV5.0 CM3230 V104 | 4367291
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB6.7 CM2250 B128 | 4388601
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSL9 CM2250 L115 | 4388626
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB6.7 CM2250 B130 | 4388668
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSL9 CM2250 L118 | 4388673
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSL9 CM2350 L107 | 4367386
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB4.5 CM2350 B122 | 4388767
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB4.5 CM2250 B131 | 4388774
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB3.3 CM2250 B137 | 5411058
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | B6.7 CM2350 B121B | 5411223
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSX15 CM2250 X115 | 4388739
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB6.7 CM2350 B145 | 5411273
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSL9 CM2350 L122 | 5411278
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSB4.5 CM2350 B144 | 5411382
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | L9 CM2350 L119B | 5411267
Respiradero del Cárter (Externo) | Consulte Procedimiento 003-001 | QSX15 CM2350 X118 | 5467247
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB6.7 CM2350 B105 | 4332778
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSL9 CM2350 L102 | 4332796
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | ISB6.7 CM2250 | 4022254
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB6.7 CM2250 Marino | 4310611
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | ISC8.3 e ISL9 CM2250 | 4022257
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | ISX12/ISX11.9 CM2250 | 2883445
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSL9 CM2250 | 4022256
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB6.7 CM2250 | 4022255
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB6.7 CM2250 EC | 2883621
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSX11.9 CM2250 | 2883561
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB3.3 CM2250 EC | 2883647
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | ISB6.7 CM2350 B101 | 2883567
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | ISL9 CM2350 L101 | 4310787
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | ISX12 CM2350 X102 | 4310646
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB6.7 CM2350 B112 | 4358498
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB4.5 CM2350 B106 | 4367376
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | ISL9 CM2350 L111 | 4367223
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | ISV5.0 CM3230 V104 | 4367291
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB6.7 CM2250 B128 | 4388601
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSL9 CM2250 L115 | 4388626
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB6.7 CM2250 B130 | 4388668
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSL9 CM2250 L118 | 4388673
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSL9 CM2350 L107 | 4367386
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB4.5 CM2350 B122 | 4388767
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB4.5 CM2250 B131 | 4388774
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB3.3 CM2250 B137 | 5411058
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | B6.7 CM2350 B121B | 5411223
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB6.7 CM2350 B145 | 5411273
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSL9 CM2350 L122 | 5411278
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | QSB4.5 CM2350 B144 | 5411382
Tubo del Respiradero del Cárter | Consulte Procedimiento 003-018 | L9 CM2350 L119B | 5411267
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L102 | 4332796
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISC8.3 e ISL9 CM2250 | 4022257
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISM11 CM876 SN | 4022196
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2250 | 4022256
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX11.9 CM2250 ECF | 2883561
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 ECF | 2883557
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 ECF para PowerGen | 4310661
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 para Generación de Potencia | 4310664
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISL9 CM2350 L101 | 4310787
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX12 CM2350 X102 | 4310646
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX15 CM2350 X101 | 4310641
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISL9 CM2350 L111 | 4367223
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2250 L115 | 4388626
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2250 L118 | 4388673
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L107 | 4367386
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSB3.3 CM2250 B137 | 5411058
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 X115 | 4388739
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L122 | 5411278
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | L9 CM2350 L119B | 5411267
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2350 X118 | 5467247
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2350 B105 | 4332778
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | ISB6.7 CM2350 B101 | 2883567
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | ISB6.7 CM2350 B103 | 4332641
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2350 | 4358498
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2350 B106 | 4367376
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2250 B128 | 4388601
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2250 B130 | 4388668
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2350 B122 | 4388767
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2250 B131 | 4388774
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB3.3 CM2250 B137 | 5411058
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | B6.7 CM2350 B121B | 5411223
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2350 B145 | 5411273
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2350 B144 | 5411382
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB6.7 CM2350 B105 | 4332778
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSL9 CM2350 L102 | 4332796
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISB6.7 CM2250 | 4022254
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB6.7 CM2250 Marino | 4310611
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISC8.3 e ISL9 CM2250 | 4022257
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISM11 CM876 SN | 4022196
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISX15 CM2250 GX CM2250 | 4022250
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISX12/ISX11.9 CM2250 | 2883445
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSL9 CM2250 | 4022256
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB6.7 CM2250 | 4022255
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB6.7 CM2250 EC | 2883621
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSX11.9 CM2250 ECF | 2883561
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSX15 CM2250 ECF | 2883557
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSX15 CM2250 ECF para PowerGen | 4310661
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSX15 CM2250 para Generación de Potencia | 4310664
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB3.3 CM2250 EC | 2883647
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISB6.7 CM2350 B101 | 2883567
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISL9 CM2350 L101 | 4310787
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISX12 CM2350 X102 | 4310646
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISX15 CM2350 X102 | 4310641
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISB6.7 CM2350 B103 | 4332641
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB6.7 CM2350 B112 | 4358498
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB4.5 CM2350 B106 | 4367376
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISL9 CM2350 L111 | 4367223
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | ISV5.0 CM3230 V104 | 4367291
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB6.7 CM2250 B128 | 4388601
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSL9 CM2250 L115 | 4388626
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB6.7 CM2250 B130 | 4388668
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSL9 CM2250 L118 | 4388673
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSL9 CM2350 L107 | 4367386
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB4.5 CM2350 B122 | 4388767
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB4.5 CM2250 B131 | 4388774
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB3.3 CM2250 B137 | 5411058
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | B6.7 CM2350 B121B | 5411223
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSX15 CM2250 X115 | 4388739
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSB4.5 CM2350 B144 | 5411382
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | L9 CM2350 L119B | 5411267
Paso de Gases al Cárter (Blowby), Medir | Consulte Procedimiento 014-010 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSL9 CM2350 | 4332796
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISM11 CM876 SN | 4022196
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSL9 CM2250 | 4022256
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSX15 CM2250 ECF | 2883557
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB6.7 CM2250 B130 | 4388668
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSL9 CM2250 L118 | 4388673
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | L9 CM2350 L119B | 5411267
Sensor de Presión del Cárter del Motor | Consulte Procedimiento 019-445 | QSX15 CM2350 X118 | 5467247

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 556 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
 | PASO 1B. Revise por códigos de falla activos. | ¿Código de Falla 3733 o 3734 activo o más de un conteo inactivo en las últimas 25 horas de motor?
PASO 2. | Inspeccione el sistema de ventilación del cárter del motor. |
 | PASO 2A. Verifique la precisión del sensor de presión. | ¿Lectura de presión de 0 ± 0.28 kPa - G (0 ± 1.13 in H2O)?
 | PASO 2B. Verifique el tipo de respiradero del cárter e historial de mantenimiento. | ¿Filtro debajo del intervalo de mantenimiento o equipado con el elemento libre de mantenimiento?
 | PASO 2C. Inspeccione el elemento del respiradero del cárter. | ¿Tiene contaminación o bloqueo el elemento del respiradero del cárter?
 | PASO 2D. Inspeccione los tubos de drenado de aceite de la ventilación del cárter del motor, válvulas check, tubos del respiradero y separador de aceite. | ¿Tubos de drenado de aceite, válvulas check, tubos del respiradero, o separador de aceite taponados?
PASO 3. | Mida el paso de gases al cárter (blowby). |
 | PASO 3A. Realice la medición del paso de gases al cárter. | ¿Medición del paso de gases al cárter dentro de especificación?
PASO 4. | Revise por si hay daño progresivo. |
 | PASO 4A. Revise por si hay daño progresivo. | ¿Se encontró daño progresivo debido a la alta presión en la cárter del motor?
PASO 5. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 556 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 5A

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3733 o 3734 activo o más de un conteo inactivo en las últimas 25 horas de motor?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Inspeccione el sistema de ventilación del cárter del motor.

Paso Asistido 2A - Verifique la precisión del sensor de presión.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • No operar el motor.

Acción

Use la característica "Monitor/Registrador de Datos" de la herramienta electrónica de servicio INSITE™, para verificar la precisión del sensor de presión del cárter del motor.

  • Asegúrese que se instale el número de parte correcto del sensor.
  • Cuando revise la exactitud del sensor de presión, asegúrese que el motor no esté operando.
  • Use la herramienta electrónica de servicio INSITE™ para monitorear la "Presión del Cárter".

¿Lectura de presión de 0 ± 0.28 kPa - G (0 ± 1.13 in H2O)?

SÍ NO
No Reparación

Reemplace el sensor de presión del cárter del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Verifique el tipo de respiradero del cárter e historial de mantenimiento.

Condiciones

  • Determine si el sistema del respiradero del cárter está equipado con elemento del filtro o inserto del respiradero libre de mantenimiento.

Acción

Revise el kilometraje/horas en el filtro de ventilación del cárter del motor desde el último mantenimiento, si está equipado.

Contacte a un Centro de Reparación Autorizado Cummins® por el intervalo de mantenimiento del filtro para una aplicación específica del motor.

¿Filtro debajo del intervalo de mantenimiento o equipado con el elemento libre de mantenimiento?
SÍ NO
No Reparación

Quite el elemento del filtro del respiradero del cárter.

Consular Procedimiento 003-019 en la Tabla de Procedimientos Asociados.

Para los motores QSB6.7 CM2250 B128: Consular Procedimiento 003-021 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccione el elemento del respiradero del cárter.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione el elemento del respiradero del cárter en busca de contaminación o bloqueo.

¿Tiene contaminación o bloqueo el elemento del respiradero del cárter?
SÍ NO

Inspeccione el elemento del respiradero del cárter y limpie o reemplace como sea necesario.

Consular Procedimiento 003-019 en la Tabla de Procedimientos Asociados.

Para motores QSB6.7 CM2250 B128 e ISL9 CM2250 L115: Consular Procedimiento 003-021 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccione los tubos de drenado de aceite de la ventilación del cárter del motor, válvulas check, tubos del respiradero y separador de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione si están tapados los tubos de drenado de aceite, válvulas de retención, tubos del respiradero y separador de aceite.

  • Consular Procedimiento 003-001 en la Tabla de Procedimientos Asociados.
  • Consular Procedimiento 003-018 en la Tabla de Procedimientos Asociados.

¿Tubos de drenado de aceite, válvulas check, tubos del respiradero, o separador de aceite taponados?
SÍ NO

Limpie o cambie los tubos de drenado de aceite de ventilación de la cárter del motor, válvulas de retención, tubos respiradero o separador de aceite.

  • Consular Procedimiento 003-001 en la Tabla de Procedimientos Asociados.
  • Consular Procedimiento 003-018 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Mida el paso de gases al cárter (blowby).

Paso Asistido 3A - Realice la medición del paso de gases al cárter.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Acción

Opere el motor a velocidad nominal y bajo carga con uno de los métodos siguientes:

  • Prueba del motor, un dinamómetro de chasis o dinamómetro de motor
  • Una prueba de velocidad mínima únicamente para motores equipados con transmisiones automáticas.
  • Mida el paso de gases al cárter (blowby).

Consular Procedimiento 014-010 en la Tabla de Procedimientos Asociados.

Puede ser necesario desactivar el código de falla para poder operar el motor a la velocidad nominal. Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Medición del paso de gases al cárter dentro de especificación?
SÍ NO

Inspeccione el elemento del respiradero del cárter y limpie o reemplace como sea necesario. Consular Procedimiento 003-019 en la Tabla de Procedimientos Asociados.

Analice las causas posibles por el exceso de gases en el cárter.

Consulte el árbol de diagnósticos del síntoma Paso Excesivo de Gases al Cárter (Blowby) en la Sección TS en el manual de servicio apropiado para una aplicación específica del motor.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise por si hay daño progresivo.

Paso Asistido 4A - Revise por si hay daño progresivo.

Acción

Revise por si hay daño progresivo:

  • Revise por si hay daño progresivo al motor debido a la alta presión en la cárter del motor.
  • Revise si hay fuga de aceite de los empaques y asientos.

Consulte el manual de servicio apropiado para una aplicación específica del motor.

¿Se encontró daño progresivo debido a la alta presión en la cárter del motor?
SÍ NO

Cambie el empaque, sello u otro componente dañado.

Analice las causas posibles por el exceso de gases en el cárter. Consulte el árbol de diagnósticos del síntoma Paso Excesivo de Gases al Cárter (Blowby) en la Sección TS en el manual de servicio apropiado para una aplicación específica del motor.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Vea la información de servicio del fabricante del equipo.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Ir a 1A

Ultima Modificación: 14-MARZO-2017


CÓDIGO DE FALLA 584 - Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 F | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 584 activo?
PASO 2. | Revisar el circuito del relevador de bloqueo del motor de arranque. |
 | PASO 2A. Inspeccionar los pines del relevador de bloqueo del motor de arranque y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del relevador de bloqueo del motor de arranque. | ¿Resistencia entre 30 - 130 ohmios (sistemas de 12V), o entre 200 - 400 ohmios (sistemas de 24V)?
 | PASO 2C. Revisar por un circuito abierto en el circuito de retorno del relevador de bloqueo del motor de arranque. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 584 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 584 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el circuito del relevador de bloqueo del motor de arranque.

Paso Asistido 2A - Inspeccionar los pines del relevador de bloqueo del motor de arranque y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del motor de arranque del arnés del OEM.

Acción

Inspeccione los pines del relevador del motor de arranque del OEM y del conector.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revisar la resistencia del relevador de bloqueo del motor de arranque.

  • Mida la resistencia entre el pin 85 del relevador de bloqueo del motor de arranque y el pin de 86 del relevador de bloqueo del motor de arranque.

Consulte el diagrama de cableado del OEM para configuración de pin del relevador del motor de arranque.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Resistencia entre 30 - 130 ohmios (sistemas de 12V), o entre 200 - 400 ohmios (sistemas de 24V)?
SÍ NO
No Reparación

Se ha detectado un relevador de bloqueo del motor de arranque funcionando mal.

Reemplace el relevador de bloqueo del motor de arranque. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un circuito abierto en el circuito de retorno del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque, y la tierra.

Consulte el diagrama de cableado del OEM para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO.

Si el retorno está cableado al ECM, repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Si el cable de RETORNO está aterrizado a la tierra del chasis o del block del motor, repare la causa del mal funcionamiento de la conexión.

Limpie, repare, o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque y el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en la línea de señal del relevador de bloqueo del motor de arranque en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de SEÑAL del excitador del dispositivo de salida en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 584 inactivo?
SÍ NO

Ninguna.

La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 585 - Circuito del Relevador del Motor de Arranque del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 585 activo?
PASO 2. | Revisar el relevador de bloqueo del motor de arranque y el circuito. |
 | PASO 2A. Inspeccionar los pines del relevador del motor de arranque y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del relevador de bloqueo del motor de arranque. | ¿Resistencia entre 30 - 130 ohmios para sistemas de 12V, o entre 200 - 400 ohmios para sistemas de 24V?
 | PASO 2B-1. Revisar por un corto de pin a tierra en el relevador de bloqueo del motor de arranque. |
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del relevador de bloqueo del motor de arranque, línea de alimentación y circuito de retorno. | ¿Mayor de 3.75 VCD?
PASO 3. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 585 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 585 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el relevador de bloqueo del motor de arranque y el circuito.

Paso Asistido 2A - Inspeccionar los pines del relevador del motor de arranque y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del motor de arranque del arnés del OEM.

Acción

Inspeccione los pines del relevador del motor de arranque del OEM y del conector.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revisar la resistencia del relevador de bloqueo del motor de arranque.

  • Mida la resistencia entre el pin 85 del relevador de bloqueo del motor de arranque y el pin de 86 del relevador.

Consulte el diagrama de cableado del OEM para configuración de pin del relevador del motor de arranque.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Resistencia entre 30 - 130 ohmios para sistemas de 12V, o entre 200 - 400 ohmios para sistemas de 24V?
SÍ NO
No Reparación

Reemplace el relevador de bloqueo del motor de arranque. Vea la información de servicio del fabricante del equipo.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto de pin a tierra en el relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y la tierra.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el relevador de bloqueo del motor de arranque. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del relevador de bloqueo del motor de arranque, línea de alimentación y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del relevador de bloqueo del motor de arranque y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y el pin de RETORNO del relevador de bloqueo del motor de arranque, en el conector del relevador de bloqueo del motor de arranque del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Mayor de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 585 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-ABRIL-2017


CÓDIGO DE FALLA 596 - Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones del cable de la batería y del alternador. | ¿Conexiones dañadas o flojas?
 | PASO 1B. Revise el voltaje de la batería. | ¿Son los voltajes al menos de (+) 12 VCD (voltios de corriente directa) bajo condiciones normales y al menos de (+) 6.2 VCD al dar marcha?
PASO 2. | Revise el sistema de carga. |
 | PASO 2A. Inspeccione el alternador. | ¿Está cargando el alternador dentro de las especificaciones del fabricante de equipo original (OEM)?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones del cable de la batería y del alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones del cable de la batería y del alternador por lo siguiente:

  • Corrosión.
  • Conexión floja.

¿Conexiones dañadas o flojas?
SÍ NO

Repare las conexiones dañadas.

Apriete las conexiones de la batería y limpie las terminales de la misma. Vea la información de servicio del fabricante del equipo.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-) mientras trata de arrancar el motor.

¿Son los voltajes al menos de (+) 12 VCD bajo condiciones normales y al menos de (+) 6.2 VCD al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería. Vea la información de servicio del fabricante del equipo.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el sistema de carga.

Paso Asistido 2A - Inspeccione el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el régimen de carga del alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperios).

Probablemente será necesario aplicar una carga a las baterías para medir apropiadamente la salida del alternador.

¿El índice de carga del alternador está dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Repare o reemplace el alternador, regulador, y/o cableado del OEM al alternador. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 22-JULIO-2014


CÓDIGO DE FALLA 597 - Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use estos cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones del cable de la batería y del alternador. | ¿Conexiones dañadas o flojas?
 | PASO 1B. Revise el voltaje de la batería. | ¿Es el voltaje de la batería al menos de (+) 12 VCD (voltios de corriente directa) bajo condiciones normales y al menos de (+) 6 VCD al dar marcha?
PASO 2. | Revisar el alternador y el arnés de alimentación. |
 | PASO 2A. Inspeccione el alternador. | ¿Está cargando el alternador dentro de las especificaciones del fabricante de equipo original (OEM)?
 | PASO 2B. Revise si hay un circuito abierto en el circuito de alimentación directa de batería. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise por un corto. | ¿Más de 100 kohmios?
 | PASO 2D. Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Algún cable dañado?
 | PASO 2E. Revise por un corto en el arnés de alimentación. | ¿Más de 100 kohmios?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones del cable de la batería y del alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones del cable de la batería y del alternador por lo siguiente:

  • Corrosión
  • Conexión floja.

¿Conexiones dañadas o flojas?
SÍ NO

Repare las conexiones dañadas.

Apriete las conexiones de la batería y limpie las terminales de la misma. Vea la información de servicio del fabricante del equipo.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-) mientras trata de arrancar el motor.

¿Es el voltaje de la batería al menos de (+) 12 VCD bajo condiciones normales y al menos de (+) 6.2 VCD al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería. Vea la información de servicio del fabricante del equipo.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el alternador y el arnés de alimentación.

Paso Asistido 2A - Inspeccione el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar el amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el régimen de carga del alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperios).

Probablemente será necesario aplicar una carga a las baterías para medir apropiadamente la salida del alternador.

¿El índice de carga del alternador está dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Repare o reemplace el alternador y/o cableado del OEM al alternador.

Vea la información de servicio del fabricante del equipo.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del ECM.
  • Desconectar el cable positivo de la batería, de la batería.

Acción

Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

  • Use un multímetro para medir la resistencia entre los pines (+) de ALIMENTACIÓN de batería del ECM del conector del ECM del arnés de alimentación del OEM, y la terminal positiva (+) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de la batería. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del ECM.
  • Desconectar el cable positivo (+) de la batería, de la batería.

Acción

Revise por un corto.

  • Use un multímetro para medir la resistencia entre los pines de ALIMENTACIÓN (+) de batería del ECM y los pines de ALIMENTACIÓN (-) de batería del ECM, del conector del arnés de alimentación del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés de alimentación del OEM.

Repare o reemplace el arnés de alimentación del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio y examine el cable(s) si tiene aislamiento dañado o un error de instalación que pueda causar un corto en el cable de SUMINISTRO con el block del motor.

¿Algún cable dañado?
SÍ NO

Repare el cableado dañado.

 No Reparación

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto en el arnés de alimentación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del OEM, del ECM.
  • Desconectar el cable positivo (+) de la batería, de la batería.

Acción

Revise por un corto.

  • Use un multímetro para medir la resistencia entre los pines de ALIMENTACIÓN (+) de Batería del ECM en el conector del arnés de alimentación del OEM y todos los pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés de alimentación del OEM.

Repare o reemplace el arnés de alimentación del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 22-JULIO-2014


CÓDIGO DE FALLA 598 - Voltaje del Sistema Eléctrico de Carga - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones del cable de la batería y del alternador. | ¿Conexiones dañadas o flojas?
 | PASO 1B. Revise el voltaje de la batería. | ¿Son los voltajes al menos de (+) 12 VCD (voltios de corriente directa) durante condiciones normales y al menos de (+) 6.2 VCD al dar marcha?
PASO 2. | Revisar el alternador y el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Inspeccione el alternador. | ¿Está cargando el alternador dentro de las especificaciones del OEM?
 | PASO 2B. Inspeccionar el conector de energía de la batería. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto en el circuito de alimentación directa de batería. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por un corto de pin a pin en el arnés de alimentación. | ¿Más de 100 kohmios?
 | PASO 2E. Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones del cable de la batería y del alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones del cable de la batería y del alternador por lo siguiente:

  • Corrosión.
  • Conexión floja.

¿Conexiones dañadas o flojas?
SÍ NO

Repare las conexiones dañadas.

Apriete las conexiones de la batería y limpie las terminales de la misma. Vea la información de servicio del fabricante del equipo.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-) mientras trata de arrancar el motor.

¿Son los voltajes al menos de (+) 12 VCD durante condiciones normales y al menos de (+) 6.2 VCD al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería. Vea la información de servicio del fabricante del equipo.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el alternador y el arnés del OEM.

Paso Asistido 2A - Inspeccione el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar el amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el régimen de carga del alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperio).

Probablemente será necesario aplicar una carga a las baterías para medir apropiadamente la salida del alternador.

¿Está cargando el alternador dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Repare o reemplace el alternador y/o cableado del OEM al alternador. Vea la información de servicio del fabricante del equipo.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar el conector de energía de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación de la batería en el conector de alimentación.

Acción

Inspeccione el conector de alimentación de la batería en el lado de batería y en el lado de arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare el conector de alimentación de batería.

Para la ubicación y el procedimiento, vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del circuito de alimentación (+) de batería del ECM entre el conector del arnés de alimentación del OEM y la terminal positiva (+) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto de pin a pin en el arnés de alimentación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del ECM.
  • Desconectar el cable positivo de la batería, de la batería.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise por un corto entre los pines (+) de ALIMENTACIÓN de batería del ECM, y todos los demás pines del conector del arnés de alimentación.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés de alimentación del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar un corto en el cable de ALIMENTACIÓN a la tierra del block del motor.

¿Cables dañados?
SÍ NO

Repare el cableado dañado.

 No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 22-JULIO-2014


CÓDIGO DE FALLA 649 - Intervalo de Cambio de Aceite del Motor - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 649. | ¿Código de Falla 649 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 649.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 649.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 649 activo?
SÍ NO

Cambie el aceite lubricante y filtro del motor.

Use la herramienta electrónica de servicio INSITE™ para restablecer el Monitor de Mantenimiento.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 08-FEB.-2013


CÓDIGO DE FALLA 686 - Velocidad del Turbocargador 1 - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISL8.9 CM2150 SN | 4022190
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISB6.7 CM2250 | 4022254
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISB6.7 CM2350 B101 | 2883567

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Cannon™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Cannon™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay una condición de falla intermitente. |
 | PASO 1A. Operar el motor en ralentí y ralentí alto para revisar por activación de la falla. | ¿Se activó el Código de Falla 686 durante la operación del motor?
PASO 2. | Revisar por un sensor de velocidad del turbocargador funcionando mal. |
 | PASO 2A. Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador. | ¿Está dañado el conector o arnés flexible?
 | PASO 2B. Medir la resistencia del sensor de velocidad del turbocargador. | ¿Entre 600 y 1600 ohms?
 | PASO 2C. Revisar por un corto a tierra en el sensor de velocidad del turbocargador. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la continuidad del circuito del sensor de velocidad del turbocargador. | ¿Resistencia dentro de 10 ohms de la resistencia del sensor?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Conectar todos los componentes y determinar si el código de falla vuelve a ocurrir. |
 | PASO 4A. Operar el motor en ralentí y ralentí alto para revisar por activación de la falla. | ¿Se activa el Código de Falla 686 durante la operación del motor?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay una condición de falla intermitente.

Paso Asistido 1A - Operar el motor en ralentí y ralentí alto para revisar por activación de la falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™ y borre los códigos de falla inactivos.
  • Arranque el motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Acción

Revise si hay una activación con falla.

  • Use el pedal del acelerador para llevar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto al menos por 20 segundos.

¿Se activa el Código de Falla 686 durante la operación del motor?
SÍ NO
No Reparación

Existe una condición de falla intermitente. El problema puede posiblemente estar con el circuito del sensor de velocidad del turbocargador; sin embargo, la condición de falla intermitente puede deberse posiblemente a ruido eléctrico que es causado por otros dispositivos o por tierras defectuosas.

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar por un sensor de velocidad del turbocargador funcionando mal.

Paso Asistido 2A - Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del turbocargador.

Acción

Inspeccione el conector del sensor de velocidad del turbocargador, el conector del arnés del motor, y el arnés flexible del sensor de velocidad del turbocargador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Está dañado el conector o arnés flexible?
SÍ NO

Repare o reemplace el conector o sensor de velocidad del turbocargador dañados. Consultar Procedimiento 019-390 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Medir la resistencia del sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Use un multímetro para medir la resistencia de la espiga (+) de SEÑAL de la velocidad del turbocargador con la espiga (-) de RETORNO de la velocidad del turbocargador, en el sensor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 600 y 1600 ohmios?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador ha funcionado mal.

Reemplace el sensor de velocidad del turbocargador. Consultar Procedimiento 019-390 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revisar por un corto a tierra en el sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Use un multímetro para medir la resistencia de la espiga (+) de SEÑAL de la velocidad del turbocargador en el sensor con la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador está en corto a tierra.

Reemplace el sensor de velocidad del turbocargador. Consultar Procedimiento 019-390 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar la continuidad del circuito del sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise la continuidad del sensor.

  • Use un multímetro para medir la resistencia de la espiga (+) de SEÑAL de velocidad del turbocargador en el conector del ECM del arnés del motor con la espiga (-) de RETORNO de velocidad del turbocargador, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

NOTA: La resistencia del circuito del sensor de velocidad del turbocargador no debe ser más de 10 ohms mayor que la resistencia del sensor de velocidad del turbocargador. El valor de la resistencia del sensor de velocidad del turbocargador se tomó en el Paso 2B.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia dentro de 10 ohms de la resistencia del sensor?
SÍ NO
No Reparación

Hay resistencia alta o un circuito abierto en el arnés del motor o en el conector del sensor de velocidad del turbocargador. De otra forma, hay una resistencia baja (corto) entre los pines de alimentación del sensor.

Repare o reemplace el arnés del motor o conector(es). Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise por un corto a tierra.

  • Use un multímetro para medir la resistencia de la espiga (+) de SEÑAL de velocidad del turbocargador en el conector del ECM del arnés del motor con la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el circuito del sensor de velocidad del turbocargador. Inspeccione el arnés del motor por un corto a tierra.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Use un multímetro para medir la resistencia de la espiga (+) de SEÑAL de la velocidad del turbocargador del conector del ECM del arnés del motor con todas las otras espigas en el conector, excepto la espiga (-) de RETORNO de la velocidad del turbocargador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto entre pines del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Conectar todos los componentes y determinar si el código de falla vuelve a ocurrir.

Paso Asistido 4A - Operar el motor en ralentí y ralentí alto para revisar por activación de la falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Enchufe el arnés del motor al conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Operar el motor en ralentí.

  • Use el pedal del acelerador para llevar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto al menos por 20 segundos.

NOTA: Este paso aplica incluso si velocidad máxima del motor, sin sensor de velocidad del vehículo, limita la velocidad del motor.

¿Se activa el Código de Falla 686 durante la operación del motor?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Existe una condición de falla intermitente. El problema puede existir en el circuito del sensor de velocidad del turbocargador o puede existir con otros componentes electrónicos del vehículo. El problema puede haber sido corregido cuando las conexiones del arnés se reconectaron.

Asegúrese de que las conexiones a tierra del ECM y del chasis estén en buenas condiciones.

Ir a 5A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-MAYO-2015


CÓDIGO DE FALLA 687 - Velocidad del Turbocargador 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSB6.7 CM2350 B105 | 4332778
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSL9 CM2350 L102 | 4332796
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISL8.9 CM2150 SN | 4022190
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISB6.7 CM2250 | 4022254
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSL9 CM2250 | 4022256
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSB6.7 CM2250 | 4022255
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSB6.7 CM2250 EC | 2883621
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSX11.9 CM2250 ECF | 2883561
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSX15 CM2250 ECF | 4299491
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISB6.7 CM2350 B101 | 2883567
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISL9 CM2350 L101 | 4310787
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISX12 CM2350 X102 | 4310646
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISX15 CM2350 X101 | 4310641
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISB6.7 CM2350 B103 | 4332641
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSB6.7 CM2350 B112 | 4358498
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISL9 CM2350 L111 | 4367223
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSB6.7 CM2250 B128 | 4388601
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSL9 CM2250 L115 | 4388626
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSB6.7 CM2350 B130 | 4388668
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSL9 CM2350 L118 | 4388673
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSL9 CM2350 L107 | 4367386
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISB6.7 CM2350 B142 | 5411131
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSX15 CM2250 X115 | 4388739
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | B4.5 CM2350 B129B | 5411247
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | B4.5 CM2350 B147B | 5411252
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | B6.7 CM2350 B135B | 5411257
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | B6.7 CM2350 B148B | 5411262
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | L9 CM2350 L119B | 5411267
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSB6.7 CM2350 B145 | 5411273
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSL9 CM2350 L122 | 5411278
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | L9 CM2350 L116B | 5411330
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | QSB4.5 CM2350 B144 | 5411382
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Cannon™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Cannon™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por fallas del sensor de presión barométrica o del sensor de presión del múltiple de admisión. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Códigos de Falla 122, 123, 221 o 222 activos?
PASO 2. | Revisar por un sensor de velocidad del turbocargador funcionando mal. |
 | PASO 2A. Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador. | ¿Pines sucios o dañados?
 | PASO 2B. Medir la resistencia del sensor de velocidad del turbocargador. | ¿Está la resistencia entre 600 y 1600 ohmios?
 | PASO 2C. Revisar por un corto a tierra en el sensor de velocidad del turbocargador. | ¿Mayor de 100k ohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la continuidad del circuito del sensor de velocidad del turbocargador. | ¿Continuidad dentro de 10 ohms de la resistencia del sensor?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar por fallas del sensor de presión barométrica o del sensor de presión del múltiple de admisión.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

¿Códigos de Falla 122, 123, 221 o 222 activos?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revise por un mal funcionamiento en el sensor de velocidad del turbocargador.

Paso Asistido 2A - Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Inspeccione el conector del sensor de velocidad del turbocargador, el conector del arnés del motor, y el arnés flexible del sensor de velocidad del turbocargador por signos de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado un conector dañado en el conector del sensor de velocidad del turbocargador o en el sensor de velocidad.

Repare o reemplace el conector o sensor de velocidad del turbocargador dañados. Consultar Procedimiento 019-390 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Medir la resistencia del sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Mida la resistencia.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador con el pin (-) de SEÑAL de velocidad del turbocargador, en el sensor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Está la resistencia entre 600 y 1600 ohmios?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador ha funcionado mal.

Reemplace el sensor de velocidad del turbocargador. Consultar Procedimiento 019-390 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto a tierra en el sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Use un multímetro para medir la resistencia de la espiga (+) de SEÑAL de velocidad del turbocargador en el sensor, con la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador está en corto a tierra.

Reemplace el sensor de velocidad del turbocargador. Consultar Procedimiento 019-390 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione el conector del ECM del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor del ECM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la continuidad del circuito del sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise la continuidad del sensor.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador del conector del ECM en el arnés del motor, al pin (-) de SEÑAL de velocidad del turbocargador, del conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

La resistencia del circuito del sensor de velocidad del turbocargador no debe ser de más de 10 ohmios que la resistencia del sensor de velocidad del turbocargador. El valor de la resistencia del sensor de velocidad del turbocargador se tomó en el Paso 2B.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Continuidad dentro de 10 ohms de la resistencia del sensor?
SÍ NO
No Reparación

Hay resistencia alta o un circuito abierto en el arnés del motor o en el conector del sensor de velocidad del turbocargador.

Repare o reemplace el arnés del motor o conector(es). Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise por un corto a tierra.

  • Use un multímetro para medir la resistencia de la espiga (+) de SEÑAL de velocidad del turbocargador del conector del ECM del arnés del motor con la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el circuito del sensor de velocidad del turbocargador. Inspeccione el arnés del motor por un corto a tierra.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise por un corto entre pines.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador del conector del ECM en el arnés del motor, a todos los otros pines en el conector, excepto el pin (-) de SEÑAL de velocidad del turbocargador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

El sensor de velocidad del turbocargador ha funcionado mal.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

Reemplace el sensor de velocidad del turbocargador. Consultar Procedimiento 019-030 en la Tabla de Procedimientos Asociados.

Se ha detectado un corto en el arnés del motor.

Inspeccione el arnés del motor por un corto entre dos pines.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 10-ENERO-2017


CÓDIGO DE FALLA 688 - Nivel de Aceite del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Sistema de Aceite Lubricante | Consultar Procedimiento 007-037 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Leer los códigos de falla | ¿Código de Falla 688 activo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Leer los códigos de falla

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.
  • Temperatura del aceite del motor casi a temperatura ambiente.
  • Asegurarse de que el vehículo esté estacionado sobre suelo a nivel.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 688 activo?
SÍ NO

Se ha detectado alto nivel de aceite lubricante del motor.

Corrija la condición del nivel de aceite lubricante del motor.

Consultar Procedimiento 007-037 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 12-ENERO-2012


CÓDIGO DE FALLA 689 - Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Anillo Indicador de Velocidad del Cigüeñal | Consulte Procedimiento 001-071 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | KTA38GC CM558/CM2358 | 4021656
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | G5.9, G8.3, G855, y GTA855 CM558/CM2358 | 4021702
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | QSL9G CM558/CM2358 | 2883471
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | KTA19GC CM558/CM2358 | 4021655
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | QSK19G | 4021352
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | GTA8.3 CM558/CM2358 | 4021654
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | QSK23 CM2250 K109 | 4367358
Sensor de Velocidad del Motor | Consulte Procedimiento 019-042 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK78 CM2250 K104 | 4332682
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | QSK50 CM2350 K108 | 4332823
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSK95 CM2350 K111 | 4358519
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSK23 CM2250 K109 | 4367358
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2250 K112 | 4367454
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B105 | 4332778
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L102 | 4332796
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F114 | 4383734
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISL8.9 CM2150 SN | 4022190
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISZ13 CM2150 | 4022133
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2250 | 4022254
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2250 | 4022256
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX11.9 CM2250 ECF | 2883561
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 ECF | 2883557
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 | 4022255
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 EC | 2883621
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB3.3 CM2250 EC | 2883647
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 Marino | 4310611
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2350 B101 | 2883567
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISL9 CM2350 L101 | 4310787
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX12 CM2350 X102 | 4310646
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX15 CM2350 X101 | 4310641
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX15 CM2250 SN | 4310736
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F101 | 4310846
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF3.8 CM2220 F103 | 4310839
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F107 | 4367316
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB4.5 CM2350 B104 | 4332646
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK19 CM2350 K105 | 4326157
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK50 CM2350 K108 | 4332823
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISL8.9 CM2150 SN | 4358475
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF3.8 CM2220 F110 | 4358480
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 M CM2250 L106 | 4358343
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK95 CM2350 K111 | 4358519
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B112 | 4358498
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSZ13 CM2150 Z101 | 4358364
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSZ13 CM2150 Z102 | 4358369
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F105 | 4358561
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B106 | 4367376
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF3.8 CM2350 F109 | 4367218
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | F3.8 CM2350 F120B | 5411237
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISL9 CM2350 L111 | 4367223
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSG12 CM2350 G110 | 4367323
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK60 CM2350 K116 | 4367444
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2250 L115 | 4388626
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSK60 CM2350 K121 | 4388645
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L118 | 4388673
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L107 | 4367386
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F118 | 4388708
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F119 | 4388703
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B122 | 4388767
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | X15 CM2350 X114B | 5411181
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | X15 CM2350 X116B | 5411186
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 X115 | 4388739
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L116B | 5411330
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L122 | 5411278
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B6.7 CM2350 B121B | 5411223
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B4.5 CM2350 B129B | 5411247
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B4.5 CM2350 B147B | 5411252
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B6.7 CM2350 B135B | 5411257
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B6.7 CM2350 B148B | 5411262
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L123B | 5411465
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L119B | 5411267
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2350 X118 | 5467247
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSG12 CM2350 G113 | 5467252
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2350 F125 | 5411494
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF4.5 CM2220 F123 | 5411320

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 238 ó 239 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 689 activo o más de un conteo inactivo dentro de las últimas 25 horas del motor?
PASO 2. | Revisar el sensor de velocidad del motor y el conector. |
 | PASO 2A. Inspeccione los pines del sensor de posición del cigüeñal y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el sensor de posición del cigüeñal por daño. | ¿Sensor dañado?
PASO 3. | Revisar el circuito del sensor de posición del cigüeñal. |
 | PASO 3A. Revise el voltaje de alimentación del sensor de posición del cigüeñal y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar por un circuito de señal abierto del sensor de posición del cigüeñal en el arnés del motor. |
 | PASO 3B-2. Revisar el circuito de señal del sensor de posición del cigüeñal por un corto de pin a pin en el arnés del motor. |
 | PASO 3B-3. Inspeccionar el entrehierro y la rueda objetivo. |
 | PASO 3B-4. Revisar el código de falla y verificar la condición del sensor de posición del cigüeñal. |
 | PASO 3C. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3C-2. Revisar el código de falla y verificar la condición del sensor de posición del cigüeñal. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 ó 239 activo?
SÍ | NO
No Reparación | No Reparación

Árbol Apropiado de Diagnóstico de Códigos de Falla

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 activo o más de un conteo inactivo dentro de las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ninguna reparación.

Paso Asistido 2 - Revisar el sensor de velocidad del motor y el conector.

Paso Asistido 2A - Inspeccione los pines del sensor de posición del cigüeñal y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de posición del cigüeñal por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de velocidad del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el sensor de posición del cigüeñal por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.
  • Quitar el sensor de posición del cigüeñal de la carcasa de engranes. Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.
  • Algunos motores de gas natural son referenciados como el motor del sensor de velocidad Consultar Procedimiento 019-042 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione el sensor de posición del motor por lo siguiente:

  • Desechos metálicos en el extremo del sensor
  • Daño al extremo del sensor causado por el engrane del árbol de levas
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico dañado en el extremo de detección del sensor.

¿Sensor dañado?
SÍ NO

Se ha detectado un sensor dañado o daño mecánico.

Reemplace el sensor. Si se observó daño mecánico, inspeccione el engrane del cigüeñal y componentes relacionados.

  • Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el circuito del sensor de posición del cigüeñal.

Paso Asistido 3A - Revise el voltaje de alimentación del sensor de posición del cigüeñal y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del cigüeñal y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor, entre el pin de ALIMENTACIÓN de +5 voltios del sensor de posición del cigüeñal y el pin de RETORNO del sensor 1 de posición del cigüeñal, en el conector del sensor de posición del cigüeñal del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3C

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar por un circuito de señal abierto del sensor de posición del cigüeñal en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del cigüeñal en el conector del arnés del motor para el sensor de posición del cigüeñal y el conector del ECM en el arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar el circuito de señal del sensor de posición del cigüeñal por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el sensor de posición del cigüeñal, del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del sensor de posición del cigüeñal del conector del ECM del arnés del motor y todos los otros pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-3

  • 4A

Paso Asistido 3B-3 - Inspeccionar el entrehierro y la rueda objetivo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida el entrehierro entre el sensor de posición del cigüeñal y la rueda fónica.
  • Consultar Procedimiento 001-071 en la Tabla de Procedimiento Asociado o Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

¿El entrehierro está dentro de las especificaciones?
SÍ NO
No Reparación

Reemplace el componente que está causando la lectura fuera de especificación.

Ir a 3B-4

Ir a 4A

Paso Asistido 3B-4 - Revisar el código de falla y verificar la condición del sensor de posición del cigüeñal.

Condiciones

  • Conectar todos los componentes en las posiciones correctas.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 activo?
SÍ NO

Se ha detectado un sensor de posición del cigüeñal dañado.

Cambie el sensor de posición del cigüeñal.

  • Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar por un circuito de señal abierto del sensor de posición del cigüeñal en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del cigüeñal y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor, entre el pin de ALIMENTACIÓN de +5 voltios del sensor de posición del cigüeñal y el pin de RETORNO del sensor de posición del cigüeñal, en el ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor.

Repare o reemplace el arnés dañado.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3C-2

Paso Asistido 3C-2 - Revisar el código de falla y verificar la condición del sensor de posición del cigüeñal.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 activo?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 691 - Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSZ13 CM2150 Z101 | 4358364
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSZ13 CM2150 Z102 | 4358369
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISL9 CM2350 L111 | 4367223
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2250 | 4022254
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISL9 CM2350 L101 | 4310787
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L102 | 4332796
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2250 | 4022256
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 | 4022255
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSG12 CM2350 G110 | 4367323
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L118 | 4388673
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2250 L115 | 4388626
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L107 | 4367386
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L116B | 5411330
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L122 | 5411278
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B121B | 5411223
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B4.5 CM2350 B129B | 5411247
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B4.5 CM2350 B147B | 5411252
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B135B | 5411257
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B148B | 5411262
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L119B | 5411267
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L123B | 5411465
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2350 X118 | 5467247
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSG12 CM2350 G113 | 5467252
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F125 | 5411494

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 691 inactivo?
PASO 2. | Revise el sensor de temperatura del aire de admisión del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura del aire de admisión del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 692 activo y Código de Falla 691 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 691 activo?
PASO 3. | Revise el módulo de control del motor (ECM), arnés del motor, y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 692 activo y Código de Falla 691 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor o en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor o en el arnés del OEM. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor o en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 691 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura del aire de admisión del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura del aire de admisión del compresor del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de aire de admisión del compresor del turbocargador.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Repare el arnés, conector o pines dañados, si es posible.

Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3854510.

Instale el sello de conector apropiado, si está dañado o falta.

Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de aire de admisión del compresor del turbocargador.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

Ponga un puente entre el pin de SEÑAL de temperatura de admisión del compresor del turbocargador y el pin de RETORNO de temperatura de admisión del compresor del turbocargador en el conector de temperatura de admisión del compresor del turbocargador del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise por la respuesta apropiada del ECM después de 30 segundos.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 activo y Código de Falla 691 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del aire de admisión del compresor del turbocargador al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 activo?

SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del aire de admisión del compresor del turbocargador.

  • Para motores equipados con un sensor de temperatura de admisión de aire del compresor del turbocargador: Consular Procedimiento 019-395 en la Tabla de Procedimientos Asociados.
  • Para motores equipados con un sensor de presión/temperatura de admisión del compresor del turbocargador: Consultar Procedimiento 019-466 en la Tabla de Procedimiento Asociado.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor (ECM), arnés del motor, y el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del motor o arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccionar los pines del conector del ECM, arnés del motor o arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM, arnés del motor, o arnés del OEM.

Repare el arnés, conector o pines dañados, si es posible.

Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3854510.

Instale el sello de conector apropiado, si está dañado o falta.

Reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de SEÑAL del sensor de temperatura del aire de admisión del compresor del turbocargador y el pin de RETORNO del sensor de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 activo y Código de Falla 691 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor o en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura del aire de admisión del compresor del turbocargador, del arnés del motor o del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del aire de admisión del compresor del turbocargador del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor o en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el retorno abierto.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor o en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura del aire de admisión del compresor del turbocargador, del arnés del motor o del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura del aire de admisión del compresor del turbocargador del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor o en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor o en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura del aire de admisión del compresor del turbocargador, del arnés del motor o del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del motor o en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del motor o arnés del OEM. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 692 - Circuito de Temperatura de Admisión del Compresor del Turbocargador 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2350 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSK19 CM2350 K105 | 4326157
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K116 | 4367444
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSK60 CM2350 K121 | 4388645
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2350 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSL9 CM2250 | 4022256
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSZ13 CM2150 Z101 | 4358364
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSZ13 CM2150 Z102 | 4358369
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consulte Procedimiento 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISL9 CM2350 L101 | 4310787
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISL9 CM2350 L111 | 4367223
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSG12 CM2350 G110 | 4367323
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2250 L115 | 4388626
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L118 | 4388673
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L107 | 4367386
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B121B | 5411223
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B4.5 CM2350 B129B | 5411247
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B4.5 CM2350 B147B | 5411252
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B135B | 5411257
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B148B | 5411262
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L119B | 5411267
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L116B | 5411330
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSL9 CM2350 L122 | 5411278
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L123B | 5411465
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2350 X118 | 5467247
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSG12 CM2350 G113 | 5467252
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSF2.8 CM2350 F124 | 5411484

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 692 inactivo?
PASO 2. | Revise el sensor de temperatura del aire de admisión del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura del aire de admisión del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 691 activo y Código de Falla 692 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 692 activo?
PASO 3. | Revise el módulo de control del motor (ECM), arnés del motor, o el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 691 activo y Código de Falla 692 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor o en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 692 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura del aire de admisión del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura del aire de admisión del compresor del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de aire de admisión del compresor del turbocargador.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de aire de admisión del compresor del turbocargador.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 activo y Código de Falla 692 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del aire de admisión del compresor del turbocargador al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del aire de admisión del compresor del turbocargador.

  • Use el siguiente procedimiento para motores equipados con un sensor de temperatura del aire de admisión del compresor del turbocargador. Consultar Procedimiento 019-395 en la Tabla de Procedimiento Asociado.
  • Use el siguiente procedimiento para motores equipados con un sensor de presión/temperatura de admisión del compresor del turbocargador: Consular Procedimiento 019-466 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del motor, o el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del motor y arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor, arnés del OEM, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

En este momento también se activarán múltiples fallas no relacionadas. Estos pueden ignorarse temporalmente.

¿Código de Falla 691 activo y Código de Falla 692 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor o en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura de admisión del compresor del turbocargador, del arnés del motor o del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor o en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del motor.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de temperatura del aire de admisión del compresor del turbocargador, del arnés del motor o del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de admisión del compresor del turbocargador en el conector del ECM del arnés del motor y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor o en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del motor.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-MAYO-2017


CÓDIGO DE FALLA 693 - Temperatura de Admisión del Compresor del Turbocargador 1 - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 AN | 4022178
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC e ISL CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consultar Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC e ISL CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés de Cableado del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consultar Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consultar Procedimiento 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consultar Procedimiento 019-395 | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consultar Procedimiento 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consultar Procedimiento 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consultar Procedimiento 019-395 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consultar Procedimiento 019-395 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consultar Procedimiento 019-395 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consultar Procedimiento 019-395 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consultar Procedimiento 019-395 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consultar Procedimiento 019-395 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consultar Procedimiento 019-395 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consultar Procedimiento 019-395 | B4.5 CM2350 B147B | 5411247
Sensor de Temperatura del Aire de Admisión del Compresor del Turbocargador | Consultar Procedimiento 019-395 | B4.5 CM2350 B147B | 5411252
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISL9 CM2350 L101 | 4310787
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISL9 CM2350 L111 | 4367223
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSG12 CM2350 G110 | 4367323
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B121B | 5411223
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B4.5 CM2350 B129B | 5411247
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B4.5 CM2350 B147B | 5411252
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B135B | 5411257
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B148B | 5411262
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L119B | 5411267
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L116B | 5411330
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | L9 CM2350 L123B | 5411465
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSG12 CM2350 G113 | 5467252

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 693 activo?
 | PASO 1B. Revisar por Códigos de Falla 691 y 692. | ¿Código de Falla 691 ó 692 activo?
PASO 2. | Revise el sensor de temperatura de admisión del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de admisión del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 691 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 692 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 691 activo?
 | PASO 3C. Revise la respuesta del circuito. | ¿Código de Falla 692 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 693 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Revisar por Códigos de Falla 691 y 692.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 ó 692 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de admisión del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura de admisión del compresor del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de admisión del compresor del turbocargador.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del sensor de temperatura de entrada del compresor del turbocargador:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de admisión del compresor del turbocargador.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del motor el sensor de temperatura de admisión del compresor del turbocargador.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Ponga un puente entre el pin de SEÑAL de temperatura de admisión del compresor del turbocargador y el pin de RETORNO de temperatura de admisión del compresor del turbocargador en el conector de temperatura de admisión del compresor del turbocargador del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 activo?
SÍ NO

Se ha detectado un mal funcionamiento en rango del sensor de temperatura de admisión del compresor del turbocargador.

Reemplace el sensor de temperatura de admisión del compresor del turbocargador.

  • Para motores equipados con sensores de temperatura del aire de admisión del compresor del turbocargador: Consultar Procedimiento 019-395 en la Tabla de Procedimientos Asociados.
  • Para motores equipados con sensores de presión de admisión/temperatura del compresor del turbocargador: Consultar Procedimiento 019-466 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de alimentación del fabricante de equipo original (OEM), del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conectores o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Ponga un puente entre el pin de SEÑAL de temperatura de admisión del compresor del turbocargador y el pin de RETORNO de temperatura de admisión del compresor del turbocargador en el conector del ECM.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 17-ENERO-2017


CÓDIGO DE FALLA 697 - Circuito del Sensor de Temperatura Interna del ECM - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V014 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 697 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 697 activo?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-MAYO-2017


CÓDIGO DE FALLA 698 - Circuito del Sensor de Temperatura de la ECU del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 698 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 698 activo?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-MAYO-2017


CÓDIGO DE FALLA 699 - Temperatura del ECM - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 AN | 4022178
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 699 activo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise por códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Desconectar el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 699 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 25-ENERO-2015


CÓDIGO DE FALLA 778 - Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | Westport HD CM2250 | 4021560
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés de Cableado del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consulte Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISL8.9 CM2150 SN | 4022190
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISZ13 CM2150 | 4022133
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2250 | 4022254
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | Westport HD CM2250 | 4021560
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2250 | 4022256
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2250 | 4022255
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2250 EC | 2883621
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 ECF | 2883557
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB3.3 CM2250 EC | 2883647
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2250 Marino | 4310611
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2350 B101 | 2883567
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISL9 CM2350 L101 | 4310787
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX12 CM2350 X102 | 4310646
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX15 CM2350 X101 | 4310641
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX15 CM2250 SN | 4310736
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F101 | 4310846
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF3.8 CM2220 F103 | 4310839
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB4.5 CM2350 B104 | 4332646
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2350 B103 | 4332641
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B105 | 4332778
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L102 | 4332796
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L102 | 4358475
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L102 | 4358480
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 M CM2250 L106 | 4358343
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISL9 CM2350 L111 | 4367223
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B112 | 4358498
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSZ13 CM2150 Z101 | 4358364
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSZ13 CM2150 Z102 | 4358369
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F105 | 4358561
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F114 | 4383734
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF3.8 CM2350 F107 | 4367316
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF3.8 CM2350 F109 | 4367218
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | F3.8 CM2350 F120B | 5411237
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2350 B106 | 4367376
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSG12 CM2350 G110 | 4367323
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2250 B128 | 4388601
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2250 L115 | 4388626
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L107 | 4367386
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F117 | 4388578
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B130 | 4388668
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L118 | 4388673
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF3.8 CM2350 F118 | 4388708
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF3.8 CM2350 F119 | 4388703
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2350 B122 | 4388767
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F126 | 5411159
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB3.3 CM2250 B137 | 5411058
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | X15 CM2350 X114B | 5411181
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | X15 CM2350 X116B | 5411186
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B6.7 CM2350 B121B | 5411223
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2350 B142 | 5411131
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 X115 | 4388739
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B4.5 CM2350 B129B | 5411247
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B4.5 CM2350 B147B | 5411252
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B6.7 CM2350 B135B | 5411257
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B6.7 CM2350 B148B | 5411262
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | L9 CM2350 L119B | 5411267
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | L9 CM2350 L116B | 5411330
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B145 | 5411273
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L122 | 5411278
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2350 B144 | 5411382
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F124 | 5411484
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF3.8 CM2350 F125 | 5411494
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | L9 CM2350 L123B | 5411465
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F131 | 5411489
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSG12 CM2350 G113 | 5467252
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2350 X118 | 5467247
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revise por código de falla. | ¿Código de Falla 778 activo o inactivo?
PASO 2. | Revisar el sensor de posición del árbol de levas y el conector. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del árbol de levas y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el sensor de posición del árbol de levas por daño. | ¿Sensor dañado?
PASO 3. | Revisar el circuito del sensor de posición del árbol de levas. |
 | PASO 3A. Revise el voltaje de alimentación del sensor de posición del árbol de levas y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 3B. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar por un circuito de señal abierto del sensor de posición del árbol de levas en el arnés del motor. |
 | PASO 3B-2. Revisar el circuito de señal del sensor de posición del árbol de levas por un corto de pin a pin en el arnés del motor. |
 | PASO 3B-3. Verificar separación adecuada del sensor de posición del árbol de levas. |
 | PASO 3B-4. Revisar el código de falla y verificar la condición del sensor de posición del árbol de levas. |
 | PASO 3C. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3C-2. Revisar el código de falla y verificar la condición del sensor de posición del árbol de levas. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol de Diagnóstico de código de falla apropiado

Ir a 1B

Paso Asistido 1B - Revise por código de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo o inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de posición del árbol de levas y el conector.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del árbol de levas y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de posición del árbol de levas por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el sensor de posición del árbol de levas por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Quite el sensor de posición del árbol de levas, de la carcasa de engranes. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione el sensor de posición del motor por lo siguiente:

  • Desechos metálicos en el extremo del sensor
  • Daño al extremo del sensor causado por el engrane del árbol de levas
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico dañado en el extremo de detección del sensor.

¿Sensor dañado?
SÍ NO

Se ha detectado un sensor dañado o daño mecánico.

Reemplace el sensor. Si se observó daño mecánico, entonces inspeccione el engrane del árbol de levas y componentes relacionados. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el circuito del sensor de posición del árbol de levas.

Paso Asistido 3A - Revise el voltaje de alimentación del sensor de posición del árbol de levas y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del árbol de levas y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor, entre el pin de ALIMENTACIÓN de +5 voltios del sensor de posición del árbol de levas y el pin de RETORNO del sensor 1 de posición del árbol de levas, en el conector del sensor de posición del árbol de levas del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3C

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar por un circuito de señal abierto del sensor de posición del árbol de levas en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición del árbol de levas en el conector del arnés del motor del sensor de posición del árbol de levas y el pin de SEÑAL del sensor de posición del árbol de levas en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace el arnés del motor.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar el circuito de señal del sensor de posición del árbol de levas por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del sensor de posición del árbol de levas del conector del ECM del arnés del motor y todos los otros pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Reemplace el arnés del motor.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3B-3

Ir a 4A

Paso Asistido 3B-3 - Verificar separación adecuada del sensor de posición del árbol de levas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la separación.

  • Quite el sensor de posición del árbol de levas de la carcasa de engranes y mida la separación en varios puntos en la revolución del árbol de levas. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿El entrehierro está dentro de las especificaciones?

  • Separación Mínima: 0.25 mm [3.38 pulg.]
  • Separación Máxima: 2.25 mm [3.38 pulg.]
  • Excentricidad Máxima del Objetivo: 0.5 mm [0.02 in]
SÍ NO
No Reparación

Reemplace o calce el sensor si el entrehierro está fuera de especificación. Si la excentricidad del objetivo es excesiva, reemplace el objetivo.

Ir a 3B-4

Ir a 4A

Paso Asistido 3B-4 - Revisar el código de falla y verificar la condición del sensor de posición del árbol de levas.

Condiciones

  • Conectar todos los componentes en las posiciones correctas.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo?
SÍ NO

Se ha detectado un sensor de posición del árbol de levas dañado.

Reemplace el sensor de posición del árbol de levas. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del árbol de levas y el circuito de retorno.

  • Mida el voltaje de alimentación del sensor, entre el pin de ALIMENTACIÓN de +5 voltios del sensor de posición del árbol de levas y el pin de RETORNO del sensor de posición del árbol de levas, en el ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Entre 4.75 y 5.25 VCD?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor.

Repare o reemplace el arnés dañado.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3C-2

Paso Asistido 3C-2 - Revisar el código de falla y verificar la condición del sensor de posición del árbol de levas.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Para motores QSB6.7 CM2250 B128 y QSL9 CM2250 L115: Si es necesario, calibre el ECM. Vea la información de servicio del fabricante del equipo.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-MAYO-2017


CÓDIGO DE FALLA 784 - Modo de Control de Crucero Adaptable - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el hardware del control de crucero adaptable. |
 | PASO 1A. Revisar por hardware instalado del control de crucero adaptable. | ¿Los componentes de control de crucero adaptable están instalados en el vehículo?
PASO 2. | Revise la comunicación SAE J1939. |
 | PASO 2A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
 | PASO 2B. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revisar comunicación del ECM con el arnés bench top de calibración del ECM. | ¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar el hardware del control de crucero adaptable.

Paso Asistido 1A - Revisar por hardware instalado del control de crucero adaptable.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el vehículo por hardware instalado del control de crucero adaptable

¿Los componentes de control de crucero adaptable están instalados en el vehículo?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™, para desactivar la característica de Crucero Adaptable.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise las comunicaciones SAE J1939.

Paso Asistido 2A - Revisar por comunicación del ECM con INSITE™

Condiciones

  • Conecte el interruptor de llave.
  • Conectar el adaptador de enlace de datos INLINE™ II al conector de diagnóstico del enlace de datos SAE J1939 del vehículo.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™.
  • Seleccione la conexión INLINE™ II (J1939) del ECM.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
SÍ NO

El circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

Consultar el manual de servicio del OEM por información sobre diagnóstico de la unidad de control de crucero adaptable y de la red SAE J1939 del vehículo.

No Reparación

Vea la información de servicio del fabricante del equipo.

Ir a 2B

Paso Asistido 2B - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del OEM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar comunicación del ECM con el arnés bench top de calibración del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Conecte el arnés bench top de calibración del ECM al ECM.
  • Conectar el adaptador de enlace de datos INLINE™ II al arnés bench top de calibración del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Ponga en marcha la herramienta electrónica de servicio INSITE™ y conéctela al ECM. Use una conexión INLINE™ II (J1939) del ECM.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
SÍ NO

La herramienta electrónica de servicio INSITE™ puede comunicarse con el ECM. Esto indica que el circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

Consulte el manual de servicio del OEM para ver el análisis de fallas del circuito y dispositivos SAE J1939 del vehículo.

 No Reparación

Vea la información de servicio del fabricante del equipo.

Vea el Árbol de Análisis de Síntoma Error de Comunicación - Herramienta Electrónica de Servicio o Dispositivo de Control

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-MAYO-2014


CÓDIGO DE FALLA 1117 - Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla. |
 | PASO 1A. Revise por códigos de falla. | ¿Código de Falla 1117 activo?
PASO 2. | Revisar las baterías y el conector de alimentación. |
 | PASO 2A. Revisar las baterías y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 2B. Revise el voltaje de la batería. | Condiciones normales: Al menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]. Al Dar Marcha: ¿Al menos (+) 6.2 VCD?
PASO 3. | Revise el arnés de energía del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de alimentación de batería. | ¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
 | PASO 3B-1. Verificar que el fusible del OEM esté instalado correctamente. |
 | PASO 3B-2. Revisar si el fusible del OEM está fundido. |
 | PASO 3B-3. Revisar el cableado agregado o accesorio en la terminal (+) de la batería. |
 | PASO 3C. Revise la resistencia del circuito de alimentación de batería. | ¿Menos de 1.0 ohmios?
 | PASO 3D. Revise el cable de entrada del interruptor de llave al ECM. | ¿Cable de entrada del interruptor de llave no-interrumpido?
 | PASO 3E. Revise el circuito de entrada del interruptor de llave. | ¿Menos de 5 ohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise por códigos de falla.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1117 activo?
SÍ NO
No Reparación

Si se encuentran conteos inactivos altos del Código de Falla 1117 en el ECM, revise los dispositivos de desconexión de la batería en el vehículo. Si el interruptor de llave y la alimentación al ECM se desconectan al mismo tiempo, se registrará el Código de Falla 1117.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar las baterías y el conector de alimentación.

Paso Asistido 2A - Revisar las baterías y el conector de alimentación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas, y limpie las terminales. Vea la información de servicio del fabricante del equipo.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería y con la punta de prueba negativa (-) toque la terminal negativa de la batería, mientras trata de arrancar el motor.

Condiciones normales: Al menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]

Al Dar Marcha: ¿Al menos (+) 6.2 VCD?
SÍ NO
No Reparación

Cargue o reemplace la batería. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de energía del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de alimentación de batería, del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector de alimentación de batería.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de alimentación de batería, del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Use un multímetro para medir el voltaje del pin (+) de ALIMENTACIÓN de batería del ECM del conector de alimentación de batería y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Verificar que el fusible del OEM esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el fusible del OEM por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar si el fusible del OEM está fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible del OEM no esté fundido.

¿Fusible fundido?
SÍ NO

Localice el corto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Reemplace el fusible(s) fundido. Consultar Procedimiento 019-198 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B-3

Paso Asistido 3B-3 - Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

  • Comenzando en la terminal (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Algún cable dañado?
SÍ NO

Repare o reemplace el cableado dañado.

Repare o reemplace el arnés de alimentación del OEM, del conector de alimentación del OEM a las baterías.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de alimentación de batería, del ECM.
  • Desconecte la terminal positiva de la batería.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin (+) de ALIMENTACIÓN de batería del ECM del conector de alimentación de batería, y el conector positivo de la batería.
  • Mida la resistencia entre el pin (-) de ALIMENTACIÓN de batería del ECM del conector de alimentación de batería, y el conector negativo de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Como la resistencia del circuito de alimentación de batería normalmente es muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia del circuito.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 1.0 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del ECM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise el cable de entrada del interruptor de llave al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cable del interruptor de llave.

Inspeccione el cable de entrada del interruptor de llave desde el borne de encendido del interruptor de llave en el ensamble de interruptor de llave hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, sin solenoides o relevadores.

¿Cable de entrada del interruptor de llave no-interrumpido?
SÍ NO
No Reparación

Corrija el cableado de modo que el cable sea ininterrumpido.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise el circuito de entrada del interruptor de llave.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise el circuito de entrada del interruptor de llave.

  • Mida la resistencia del borne de encendido del interruptor de llave en el ensamble de interruptor de llave, al pin de SEÑAL de entrada del interruptor de llave del conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la Herramienta Electrónica de Servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada

Ir a 1A

Ultima Modificación: 05-ABRIL-2017


CÓDIGO DE FALLA 1239 - Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1695 activo?
PASO 2. | Revisar el circuito del sensor de posición del pedal del acelerador. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1241 activo y Código de Falla 1239 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Código de Falla 1239 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1239 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 1695

Ir a 2A

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del pedal del acelerador.

  • Mida el voltaje del pin de SUMINISTRO de 5 voltios del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 activo y Código de Falla 1239 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal o palanca del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1239 activo?
SÍ NO

Se ha detectado un pedal o palanca del acelerador dañado. Contacte a un Centro de Reparación Autorizado Cummins®.

Reemplace el pedal o palanca del acelerador. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del pedal del acelerador en el conector del ECM del arnés del OEM y el pin de RETORNO del pedal del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1239 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-MAYO-2017


CÓDIGO DE FALLA 1241 - Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1696 activo?
PASO 2. | Revisar el sensor de posición del pedal del acelerador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1239 activo y Código de Falla 1241 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Código de Falla 1241 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 1241 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 1696.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés dañado.

  • Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del pedal del acelerador.

  • Mida el voltaje del pin de SUMINISTRO de 5 voltios del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Coloque un cable puente entre el pin de SUMINISTRO de 5 voltios de posición del pedal del acelerador y el pin de SEÑAL de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1239 activo y Código de Falla 1241 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el pedal del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 activo?
SÍ NO

Se ha detectado un pedal de acelerador dañado. Póngase en contacto con un Centro de Reparación Autorizado Cummins® para obtener las instrucciones de reparación.

Reemplace el pedal del acelerador. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del pedal o palanca del acelerador en el conector del ECM del arnés del OEM, y el pin de ALIMENTACIÓN del conector del pedal o palanca del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de alimentación abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y la espiga de SEÑAL del conector del pedal del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Reemplace el ECM.

  • Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-MAYO-2017


CÓDIGO DE FALLA 1242 - Sensor 1 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar los códigos de falla. | ¿Códigos de Falla 131, 132, 1239, ó 1241 activos?
PASO 2. | Revise las lecturas del sensor de posición del pedal del acelerador. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Códigos de Falla 132 y 1241 ambos activos?
 | PASO 2C. Revise el voltaje de alimentación del sensor 1 de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revise el voltaje de alimentación del sensor 2 de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2E. Revisar los códigos de falla. | ¿Código de Falla 1242 inactivo?
PASO 3. | Revise el arnés del módulo de control del motor (ECM) y del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 131, 132, 1239, ó 1241 activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise las lecturas del sensor de posición del pedal del acelerador.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione las espigas del arnés del OEM y del conector del sensor del pedal del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 132 y 1241 ambos activos?
SÍ NO
No Reparación

Si el Código de Falla 132 no se activó, siga al árbol de análisis de fallas del Código de Falla 132.

Si el Código de Falla 1241 no se activó, siga al árbol de análisis de fallas del Código de Falla 1241.

Ir a 2C

Árbol apropiado de análisis de fallas de los códigos de falla

Paso Asistido 2C - Revise el voltaje de alimentación del sensor 1 de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

Mida el voltaje de la espiga de SUMINISTRO de +5 voltios del sensor 1 de posición del pedal del acelerador a la espiga de RETORNO del sensor 1 de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Se ha detectado bajo voltaje de suministro del sensor.

Vea el árbol de diagnósticos del Código de Falla 132.

Ir a 2D

Árbol de análisis de falla del Código de Falla 132

Paso Asistido 2D - Revise el voltaje de alimentación del sensor 2 de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor y el circuito de retorno.

Mida el voltaje de la espiga de SUMINISTRO de +5 voltios del sensor 2 de posición del pedal del acelerador a la espiga de RETORNO del sensor 2 de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Se ha detectado bajo voltaje de suministro del sensor.

Vea el árbol de diagnósticos del Código de Falla 1241.

Ir a 2E

Árbol de análisis de falla del Código de Falla 1241

Paso Asistido 2E - Revisar los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el pedal del acelerador al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1242 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor 1 de posición del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor 2 de posición del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO

Se ha detectado un pedal de acelerador dañado.

Reemplace el pedal del acelerador. Vea la información de servicio del fabricante del equipo.

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 07-ABRIL-2017


CÓDIGO DE FALLA 1689 - Interrupción de la Energía del Reloj de Tiempo Real - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consultar Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 L110 | 4358475
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISM11 CM876 SN | 4022196
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISB/ISD4.5 CM2150 B119 | 4358465
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISB/ISD6.7 CM2150 B120 | 4358470
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISL8.9 CM2150 L110 | 4358475
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISF3.8 CM2220 F110 | 4358480

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la batería y conexiones del reloj de tiempo real. |
 | PASO 1A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise el voltaje de la batería del reloj de tiempo real en el conector del arnés del ECM. | ¿Entre 3.3 y 3.6 VCD?
 | PASO 1C. Inspeccione los pines del conector de la batería del reloj de tiempo real y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1D. Revise el voltaje de la batería del reloj de tiempo real en el conector del módulo de batería. | ¿Entre 3.3 y 3.6 VCD?
PASO 2. | Revisar el arnés del módulo de la batería. |
 | PASO 2A. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2B. Revise el arnés del motor por un corto. | ¿Más de 100 kohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Revise si está disponible una actualización de la calibración del ECM.
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise la batería y conexiones del reloj de tiempo real.

Paso Asistido 1A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés de sensores.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise el voltaje de la batería del reloj de tiempo real en el conector del arnés del ECM.

Condiciones

  • Motor equipado con batería opcional del reloj de tiempo real.
  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Mida el voltaje entre el pin de ALIMENTACIÓN de batería del reloj de tiempo real y el pin de RETORNO (-) de batería del reloj de tiempo real en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Entre 3.3 y 3.6 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Inspeccione los pines del conector de la batería del reloj de tiempo real y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería del reloj de tiempo real del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector de la batería del reloj de tiempo real y del arnés del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Repare o reemplace la batería del reloj de tiempo real o el arnés del motor.

Consultar Procedimiento 019-311 en la Tabla de Procedimientos Asociados.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 1D

Paso Asistido 1D - Revise el voltaje de la batería del reloj de tiempo real en el conector del módulo de batería.

Condiciones

  • Motor equipado con batería opcional del reloj de tiempo real.
  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Mida el voltaje entre el pin de ALIMENTACIÓN de batería del reloj de tiempo real y el pin de RETORNO (-) de batería del reloj de tiempo real, en el conector de la batería del reloj de tiempo real.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Entre 3.3 y 3.6 VCD?
SÍ NO
No Reparación

Reemplace la batería del reloj de tiempo real.

Consultar Procedimiento 019-311 en la Tabla de Procedimientos Asociados.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del módulo de la batería.

Paso Asistido 2A - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Mida la siguiente resistencia:

  • La resistencia entre el pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector de batería del arnés del motor y el pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector del arnés del ECM
  • La resistencia entre el pin de RETORNO (-) de batería del reloj de tiempo real en el conector de batería del arnés del motor y el pin de RETORNO (-) de batería del reloj de tiempo real en el conector del arnés del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte la batería del reloj de tiempo real del arnés del motor.

Acción

Use un multímetro para medir la resistencia del pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector del ECM del arnés del motor, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte la batería del reloj de tiempo real del arnés del motor.

Acción

Use un multímetro para medir la resistencia del pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector del ECM del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-SEPT.-2014


CÓDIGO DE FALLA 1843 - Circuito de Presión del Cárter del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 G CM2180 EJ | 4310682
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL G CM2180 | 4021649
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 G CM2180 EJ | 4310682
Arnés del Motor | Consultar Procedimiento 019-043 | ISL G CM2180 | 4021649
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISM11 CM876 SN | 4022196
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2250 | 4022256
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 ECF | 4299491
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L102 | 4332796
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | VTA903 CM2250 V105 | 4332841
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12 G CM2180 EJ | 4310682
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL G CM2180 | 4021649
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | X15 CM2350 X114B | 5411181
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | X15 CM2350 X116B | 5411186
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L116B | 5411330
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L119B | 5411267
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1843 inactivo?
PASO 2. | Revise el sensor de presión del cárter del motor y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de presión del cárter del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 1844 activo y Código de Falla 1843 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1843 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del cárter del motor y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión del cárter del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del motor, del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de presión de la cárter del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del motor, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo y Código de Falla 1843 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del motor, del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios del sensor de presión del cárter al pin de RETORNO del sensor de presión del cárter, en el conector del sensor del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión del cárter del motor al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del cárter del motor.

  • Consultar Procedimiento 019-445 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo y Código de Falla 1843 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios del sensor de presión del cárter al pin de RETORNO del sensor de presión del cárter en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 10-ENERO-2017


CÓDIGO DE FALLA 1844 - Circuito de Presión del Cárter del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 G CM2180 EJ | 4310682
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL G CM2180 | 4021649
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2250 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | VTA903 CM2250 V105 | 4332841
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 G CM2180 EJ | 4310682
Arnés del Motor | Consultar Procedimiento 019-043 | ISL G CM2180 | 4021649
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2250 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISM11 CM876 SN | 4022196
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2250 | 4022256
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 ECF | 4299491
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 Marino | 4310611
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L102 | 4332796
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | VTA903 CM2250 V105 | 4332841
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B1O6 | 4367376
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12 G CM2180 EJ | 4310682
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL G CM2180 | 4021649
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | X15 CM2350 X114B | 5411181
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | X15 CM2350 X116B | 5411186
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2250 L116B | 5411330
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L119B | 5411267
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1844 inactivo?
PASO 2. | Revise el sensor de presión del cárter del motor y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de presión del cárter del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1843 activo y Código de Falla 1844 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1844 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla inactivos.

¿Código de Falla 1844 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del cárter del motor y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión del cárter del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del motor, del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de presión de la cárter del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del motor, del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje de el pin de SUMINISTRO de presión de el cárter del motor con el pin de RETORNO del sensor de presión de el cárter del motor al conector del sensor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del motor, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de ALIMENTACIÓN de presión de el cárter del motor y el pin de SEÑAL del sensor de presión de el cárter del motor en el conector del sensor de presión de el cárter del motor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 activo y Código de Falla 1844 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión del cárter del motor al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del cárter del motor. Consultar Procedimiento 019-445 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje de el pin de SUMINISTRO del sensor de presión de el cárter del motor a el pin de RETORNO del sensor de presión de el cárter del motor al conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de ALIMENTACIÓN de presión de el cárter del motor y el pin de SEÑAL del sensor de presión de el cárter del motor en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 activo y Código de Falla 1844 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo?
SÍ NO

Se ha detectado un circuito abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-ENERO-2017


CÓDIGO DE FALLA 1852 - Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar los códigos de falla. | ¿Conteos activos o inactivos del Código de Falla 1852?
PASO 2. | Revise la calibración del módulo de control del motor (ECM) y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 1852.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 1852?
SÍ NO

Drene el agua del filtro(s) de combustible.

Si el código de falla persiste, revise el sensor y el conector del arnés por intrusión de agua. Limpie o reemplace el conector o el sensor, según sea necesario.

No Reparación

Ir a 2A

Reparación terminada

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 03-OCT.-2015


CÓDIGO DE FALLA 1879 - Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB6.7 CM2250 | 4022254
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSL9 CM2250 | 4022256
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSB6.7 CM2250 | 4022255
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSX15 CM2250 ECF | 4299491
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISL9 CM2350 L101 | 4310787
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISX12 CM2350 X102 | 4310646
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISX15 CM2350 X101 | 4310641
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISL9 CM2350 L111 | 4367223
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSG12 CM2350 G110 | 4367323
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSL9 CM2350 L118 | 4388673
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | X15 CM2350 X114B | 5411181
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | X15 CM2350 X116B | 5411186
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | B6.7 CM2350 B121B | 5411223
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | L9 CM2350 L116B | 5411330
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | F3.8 CM2350 F120B | 5411237
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | B4.5 CM2350 B129B | 5411247
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | B6.7 CM2350 B135B | 5411257
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | B4.5 CM2350 B147B | 5411252
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | B6.7 CM2350 B148B | 5411262
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | L9 CM2350 L119B | 5411267
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1695 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1879 inactivo?
PASO 2. | Revise el sensor de presión de presión diferencial del DPF del postratamiento y el circuito. |
 | PASO 2A. Inspeccionar el sensor de presión diferencial del DPF del postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 1881 activo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1879 activo?
PASO 3. | Revise el arnés del módulo de control del motor (ECM) y del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1879 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 1695

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión de presión diferencial del DPF del postratamiento y el circuito.

Paso Asistido 2A - Inspeccionar el sensor de presión diferencial del DPF del postratamiento y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento, del arnés del OEM.

Acción

Inspeccione las conexiones del arnés del OEM y del sensor de presión diferencial del DPF del postratamiento en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del DPF del postratamiento, del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1881 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN del sensor de presión diferencial del DPF del postratamiento y el pin de RETORNO del sensor de presión diferencial del DPF del postratamiento, en el conector del sensor de presión diferencial del DPF del postratamiento del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión diferencial del DPF del postratamiento, al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión diferencial del DPF del postratamiento. Consultar Procedimiento 019-443 en la Tabla de Procedimientos Asociados.

Ninguna. El desmontaje e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del módulo de control del motor (ECM) y del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de presión diferencial del DPF del postratamiento en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de presión diferencial del DPF del postratamiento en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento, del arnés del OEM.

Acción

Revise por un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión diferencial del DPF del postratamiento en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento, del arnés del OEM.

Acción

Revise por un corto entre pines.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de presión diferencial del DPF del postratamiento en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en la línea de SUMINISTRO en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-ENERO-2017


CÓDIGO DE FALLA 1881 - Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB6.7 CM2250 | 4022254
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSL9 CM2250 | 4022256
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSB6.7 CM2250 | 4022255
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSX15 CM2250 ECF | 4299491
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISL9 CM2350 L101 | 4310787
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISX12 CM2350 X102 | 4310646
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISX15 CM2350 X101 | 4310641
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISL9 CM2350 L111 | 4367223
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSG12 CM2350 G110 | 4367323
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSL9 CM2350 L118 | 4388673
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | X15 CM2350 X114B | 5411181
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | X15 CM2350 X116B | 5411186
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | B6.7 CM2350 B121B | 5411223
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | L9 CM2350 L116B | 5411330
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | F3.8 CM2350 F120B | 5411237
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | B4.5 CM2350 B129B | 5411247
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | B6.7 CM2350 B135B | 5411257
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | B4.5 CM2350 B147B | 5411252
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | B6.7 CM2350 B148B | 5411262
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | L9 CM2350 L119B | 5411267
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla de alimentación del sensor. | ¿Código de Falla 1696 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1881 inactivo?
PASO 2. | Revise el sensor de presión diferencial del filtro de partículas diésel (DPF) del postratamiento y el circuito. |
 | PASO 2A. Inspeccionar el sensor de presión diferencial del DPF del postratamiento y las conexiones electrónicas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1879 activo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1881 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 1881 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 1696

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1881 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión de presión diferencial del DPF del postratamiento y el circuito.

Paso Asistido 2A - Inspeccionar el sensor de presión diferencial del DPF del postratamiento y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento, del arnés del OEM.

Acción

Inspeccione las conexiones del arnés del OEM y del sensor de presión diferencial del DPF del postratamiento en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de la presión diferencial del DPF del postratamiento y el pin de RETORNO de la presión diferencial del DPF del postratamiento, en el conector del sensor de presión diferencial del DPF del postratamiento del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento, del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN del sensor de presión diferencial del DPF del postratamiento y el pin de SEÑAL del sensor de presión diferencial del DPF del postratamiento, en el conector del sensor de presión diferencial del DPF del postratamiento del arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión diferencial del DPF del postratamiento, al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1881 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión diferencial del DPF del postratamiento. Consultar Procedimiento 019-443 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de presión diferencial del DPF del postratamiento en el conector del ECM del arnés del OEM y el pin de ALIMENTACIÓN del conector del sensor de presión diferencial del DPF del postratamiento en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19 y un diagrama de cableado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de alimentación abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión diferencial del DPF de postratamiento en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de presión diferencial del DPF de postratamiento en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento, del arnés del OEM.

Acción

Revise por un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión diferencial del DPF del postratamiento en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento, del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión diferencial del DPF del postratamiento en el conector del ECM en el arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1881 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de análisis de fallas necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-ENERO-2017


CÓDIGO DE FALLA 1883 - Presión Diferencial del Filtro de Partículas Diésel del Postratamiento - Datos Erráticos, Intermitentes o, Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISB6.7 CM2250 | 4022254
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISC8.3 e ISL9 CM2250 | 4022257
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | QSL9 CM2250 | 4022256
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | QSB6.7 CM2250 | 4022255
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | QSX15 CM2250 ECF | 4299491
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISL9 CM2350 L101 | 4310661
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | QSX15 CM2250 ECF para PowerGen | 2883567
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISL9 CM2350 L101 | 4310787
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISX12 CM2350 X102 | 4310646
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISX15 CM2350 X101 | 4310641
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISL9 CM2350 L111 | 4367223
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | QSG12 CM2350 G110 | 4367323
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | QSL9 CM2350 L118 | 4388673
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | X15 CM2350 X114B | 5411181
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | X15 CM2350 X116B | 5411186
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | B6.7 CM2350 B121B | 5411223
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | L9 CM2350 L116B | 5411330
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | F3.8 CM2350 F120B | 5411237
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | B4.5 CM2350 B129B | 5411247
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | B6.7 CM2350 B135B | 5411257
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | B4.5 CM2350 B147B | 5411252
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | B6.7 CM2350 B148B | 5411262
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | L9 CM2350 L119B | 5411267
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 ECF2 | 4022178
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB6.7 CM2250 | 4022254
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSL9 CM2250 | 4022256
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSB6.7 CM2250 | 4022255
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSX15 CM2250 ECF | 4299491
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISL9 CM2350 L101 | 4310787
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISX12 CM2350 X102 | 4310646
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISX15 CM2350 X101 | 4310641
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISL9 CM2350 L111 | 4367223
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSG12 CM2350 G110 | 4367323
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSL9 CM2350 L118 | 4388673
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | X15 CM2350 X114B | 5411181
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | X15 CM2350 X116B | 5411186
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | B6.7 CM2350 B121B | 5411223
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | L9 CM2350 L116B | 5411330
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | F3.8 CM2350 F120B | 5411237
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | B4.5 CM2350 B129B | 5411247
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | B6.7 CM2350 B135B | 5411257
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | B4.5 CM2350 B147B | 5411252
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | B6.7 CM2350 B148B | 5411262
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | L9 CM2350 L119B | 5411267
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 1879 y 1881. | ¿Código de Falla 1879 ó 1881 activo?
PASO 2. | Revise los tubos del sensor de presión diferencial del filtro de partículas diésel (DPF) del postratamiento. |
 | PASO 2A. Revise los tubos del sensor de presión diferencial del DPF del postratamiento. | ¿Los tubos del sensor de presión diferencial (DPF) de postratamiento están dañados, desconectados o bloqueados?
 | PASO 2B. Monitoree el voltaje del sensor de presión diferencial del DPF del postratamiento. | ¿Voltaje del sensor de presión diferencial del DPF del postratamiento dentro de las especificaciones?
PASO 3. | Revise el sensor de presión de presión diferencial del DPF del postratamiento y el circuito. |
 | PASO 3A. Inspeccione los pines del sensor de presión diferencial (DPF) de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 1881 activo?
 | PASO 3C. Revise la respuesta del circuito. | ¿Código de Falla 1879 activo?
PASO 4. | Revise el arnés del módulo de control del motor (ECM) y del fabricante de equipo original (OEM). |
 | PASO 4A. Inspeccione los pines del conector del ECM y del arnés del OEM. | ¿Sucios o dañados?
 | PASO 4B. Revise la resistencia en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 4C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 4D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 4E. Revisar el valor del voltaje del sensor de presión diferencial del postratamiento. | ¿Cambió el valor?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 1879 y 1881.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879 ó 1881 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 1879 ó 1881.

Ir a 2A

Paso Asistido 2 - Revise los tubos del sensor de presión diferencial del DPF del postratamiento.

Paso Asistido 2A - Revise los tubos del sensor de presión diferencial del DPF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise los tubos del sensor de presión diferencial del DPF de postratamiento.

  • Asegúrese de que los tubos estén instalados correctamente (no al revés).
  • Asegúrese de que ambos extremos de los tubos estén conectados firmemente.
  • Inspeccione los tubos por fugas o daño.
  • Inspeccione los tubos por bloqueo. Consultar Procedimiento 011-047 en la Tabla de Procedimientos Asociados.

Es importante revisar por un tubo del sensor de presión diferencial del DPF del postratamiento congelado, taponado, o restringido en temperaturas ambientales extremadamente bajas. Se puede formar hielo en los tubos del sensor de presión diferencial, lo que puede causar obstrucción/adherencia y puede no estar presente al momento del diagnóstico de fallas.

¿Los tubos del sensor de presión diferencial (DPF) de postratamiento están dañados, desconectados o bloqueados?
SÍ NO

Repare o cambie los tubos del sensor de presión diferencial del DPF del postratamiento.

  • Consultar Procedimiento 011-047 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Monitoree el voltaje del sensor de presión diferencial del DPF del postratamiento.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • No opere el motor.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Monitoree el voltaje del sensor de presión diferencial del DPF del postratamiento con una herramienta electrónica de servicio.

Un sistema de ventilación del escape conectado al escape puede causar que el sensor de presión diferencial indique incorrectamente. Asegúrese de remover cualquier equipo de ventilación o de vacío del escape, antes de leer el valor del sensor de presión diferencial con la herramienta electrónica de servicio INSITE™.

  • Consultar Procedimiento 019-443 en la Tabla de Procedimientos Asociados.

¿Lectura de voltaje del sensor de presión diferencial del DPF del postratamiento dentro de las especificaciones?
SÍ NO
No Reparación

Reemplace el sensor de presión diferencial del DPF del postratamiento. Consultar Procedimiento 019-443 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el sensor de presión de presión diferencial del DPF del postratamiento y el circuito.

Paso Asistido 3A - Inspeccione los pines del sensor de presión diferencial (DPF) de postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento, del arnés del OEM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del OEM y del sensor de presión diferencial del DPF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento, del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1881 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento, del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un puente entre el pin de ALIMENTACIÓN de 5 V de presión diferencial del DPF del postratamiento y el pin de SEÑAL de presión diferencial del DPF del postratamiento, en el conector del sensor de presión diferencial del DPF del postratamiento del arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Código de Falla 1879 activo?
SÍ NO

Se ha detectado un sensor de presión diferencial del DPF de postratamiento funcionando mal en rango.

Reemplace el sensor de presión diferencial del DPF del postratamiento.

  • Consultar Procedimiento 019-443 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revisar el ECM y el arnés del OEM.

Paso Asistido 4A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise la resistencia en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento, del arnés del OEM.

Acción

Revise la resistencia en el circuito.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión diferencial del DPF de postratamiento en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de presión diferencial del DPF de postratamiento en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado alta resistencia en el circuito de señal en el arnés del OEM.

Analice las fallas de cada conector del arnés en serie para determinar cuál tiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento, del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión diferencial del DPF del postratamiento en el conector del ECM en el arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento, del arnés del OEM.

Acción

Revise por un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión diferencial del DPF del postratamiento en el conector del ECM del arnés del OEM y los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4E

Ir a 5A

Paso Asistido 4E - Revisar el valor del voltaje del sensor de presión diferencial del postratamiento.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Opere el motor.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un cambio en el valor del voltaje.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el voltaje del sensor de presión diferencial del postratamiento.
  • Realice una prueba de aceleración instantánea.

¿Cambió el valor?
SÍ NO
No Reparación

Reemplace el sensor de presión diferencial del DPF del postratamiento. Consultar Procedimiento 019-443 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 09-ENERO-2017


CÓDIGO DE FALLA 1938 - Voltaje de Alimentación 1 de Salida de Potencia de la ECU - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2250 | 4022254
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISL9 CM2150 SN | 4022190
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX15 CM2250 | 4022250
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2250 | 4022256
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 | 4022255
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 EC | 2883621
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX11.9 CM2250 ECF | 2883561
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 ECF para PowerGen | 4310661
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 para Generación de Potencia | 4310664
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX12 CM2350 X102 | 4310646
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX15 CM2350 X101 | 4310641
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISF2.8 CM2220 F101 | 4310846
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B105 | 4332778
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L102 | 4332796
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L107 | 4367386
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B112 | 4358498
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB4.5 CM2350 B106 | 4367376
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2350 B101 | 2883567
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 B128 | 4388601
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2250 L115 | 4388626
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B130 | 4388668
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L118 | 4388673
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB4.5 CM2350 B122 | 4388767
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | X15 CM2350 X114B | 5411181
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | X15 CM2350 X116B | 5411186
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | B6.7 CM2350 B121B | 5411223
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2350 B142 | 5411131
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L102 | 4332796
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 X115 | 4388739
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | L9 CM2350 L116B | 4388739
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | L9 CM2350 L116B | 5411330
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | B4.5 CM2350 B129B | 5411247
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | B6.7 CM2350 B135B | 5411257
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | B4.5 CM2350 B147B | 5411252
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | B6.7 CM2350 B148B | 5411262
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L122 | 5411278
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB4.5 CM2350 B144 | 5411382
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B145 | 5411273
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | L9 CM2350 L119B | 5411267
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | L9 CM2350 L123B | 5411465
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4960748
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 441, 442, 596, 597, ó 598 activo?
 | PASO 1B. Revise el voltaje de la batería. | ¿El voltaje de la batería es aceptable en condiciones normales?
PASO 2. | Revise el actuador del turbocargador de geometría variable (VGT) y el circuito. |
 | PASO 2A. Inspeccione los pines del actuador VGT y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje al actuador VGT. | ¿Voltaje mayor de 10 VCD?
PASO 3. | Revisar el voltaje de alimentación de sensores en el ECM. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de sensores en el ECM. |
PASO 4. | Revisar la calibración del ECM y borrar los códigos de falla. |
 | PASO 4A. Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive y borre el código de falla. |

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las terminales de la batería si tienen corrosión o conexiones flojas.

  • Inspeccione las conexiones de terminal de la batería tanto en las terminales positiva (+) como negativa (-).

¿Código de Falla 441, 442, 596, 597 ó 598 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de código de fallas apropiado

Ir a 1B

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería.

Condiciones Normales:

  • Al menos 12 VCD (sistemas de 12 VCD).
  • Al menos 24 VCD (sistemas de 24 VCD).

¿El voltaje de la batería es aceptable en condiciones normales?
SÍ NO
No Reparación

Cargue o reemplace las baterías.

Vea la información de servicio del fabricante del equipo.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el actuador del VGT y el circuito.

Paso Asistido 2A - Inspeccione los pines del actuador VGT y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el actuador VGT del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del VGT por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del actuador del VGT o del arnés.

Limpie el conector y los pines

Repare el arnés, conector o pines dañados, si es posible.

  • Para el arnés del motor: Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Para el actuador del VGT: Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje al actuador VGT.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el actuador VGT del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise la fuente de poder y el circuito de retorno al actuador VGT.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de voltaje del actuador del VGT y el pin de RETORNO del actuador del VGT, en el conector del arnés del actuador del VGT.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Voltaje mayor de 10 VCD?
SÍ NO

Se ha detectado un actuador del VGT con mal funcionamiento.

Reemplace el actuador del VGT. Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el voltaje de alimentación en el ECM.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines. Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del ECM.
  • Conecte el interruptor de llave.

Acción

Use un multímetro digital para medir el voltaje entre el pin de ALIMENTACIÓN del actuador del VGT y el pin de RETORNO del actuador del VGT, en el ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-360 en la Sección 19.

¿Voltaje mayor de 10 VCD?
SÍ NO

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-FEB.-2017


CÓDIGO DE FALLA 1942 - Presión del Cárter del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | ISX12 G CM2180 EJ | 4310682
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB4.5 CM2250 B131 | 4388774
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSX15 CM2250 X115 | 4388739
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | X15 CM2350 X114B | 5411181
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | X15 CM2350 X116B | 5411186
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | B6.7 CM2350 B121B | 5411223
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | L9 CM2350 L116B | 5411330
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSL9 CM2350 L122 | 5411278
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB4.5 CM2350 B144 | 5411382
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSB6.7 CM2350 B145 | 5411273
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | L9 CM2350 L119B | 5411267
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | L9 CM2350 L123B | 5411465
Respiradero del Cárter (Externo) | Consultar Procedimiento 003-001 | QSX15 CM2350 X118 | 5467247
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISC8.3 e ISL9 CM2250 | 4022257
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISM11 CM876 SN | 4022196
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2250 | 4022256
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX11.9 CM2250 ECF | 2883561
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 ECF | 4299491
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 ECF para PowerGen | 4310661
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 para Generación de Potencia | 4310664
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISL9 CM2350 L101 | 4310787
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX12 CM2350 X102 | 4310646
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISX15 CM2350 X101 | 4310641
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L102 | 4332796
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | ISL9 CM2350 L111 | 4367223
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2250 L115 | 4388626
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L107 | 4367386
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L118 | 4388673
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSB3.3 CM2250 B137 | 5411058
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2250 X115 | 4388739
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | L9 CM2350 L116B | 5411330
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | L9 CM2350 L119B | 5411267
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | L9 CM2350 L123B | 5411465
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSL9 CM2350 L122 | 5411278
Elemento del Respiradero del Cárter del Motor | Consultar Procedimiento 003-019 | QSX15 CM2350 X118 | 5467247
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | ISB6.7 CM2350 B103 | 4332641
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2350 B106 | 4367376
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2350 B122 | 4388767
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | ISV5.0 CM3230 V104 | 4367291
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2250 B128 | 4388601
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2250 B130 | 4388668
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | ISL G CM2180 | 4021649
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2250 B131 | 4388774
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB3.3 CM2250 B137 | 5411058
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | ISB6.7 CM2350 B142 | 5411131
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | B6.7 CM2350 B121B | 5411330
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | B6.7 CM2350 B135B | 5411257
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | B6.7 CM2350 B148B | 5411262
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB4.5 CM2350 B144 | 5411382
Filtro de Ventilación del Cárter del Motor | Consultar Procedimiento 003-021 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 Marino | 4310611
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 G CM2180 EJ | 4310682
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL G CM2180 | 4021649
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 Marino | 4310611
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 G CM2180 EJ | 4310682
Arnés del Motor | Consultar Procedimiento 019-043 | ISL G CM2180 | 4021649
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411189
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISM11 CM876 SN | 4022196
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2250 | 4022256
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 ECF | 4299491
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB3.3 CM2250 EC | 2883647
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B103 | 4332541
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L102 | 4332796
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISX12 G CM2180 EJ | 4310682
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISL G CM2180 | 4021649
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | X15 CM2350 X114B | 5411181
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | X15 CM2350 X116B | 5411189
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L116B | 5411330
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L119B | 5411267
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | L9 CM2350 L123B | 5411465
Sensor de Presión del Cárter del Motor | Consultar Procedimiento 019-445 | QSX15 CM2350 X118 | 5467247

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 1843 y 1844. | ¿Código de Falla 1843 ó 1844 activo?
 | PASO 1B. Revise el tapón de llenado de aceite. | ¿Tapón de llenado de aceite instalado apropiadamente?
 | PASO 1C. Revise el tubo del filtro de la cárter del motor, si está equipado. | ¿Manguera del respiradero del cárter del motor conectada apropiadamente y libre de restricciones?
 | PASO 1D. Revisar el elemento del respiradero del cárter, si está equipado. | ¿Elemento del respiradero del cárter del motor instalado correctamente?
 | PASO 1E. Revise el millaje/horas del filtro de ventilación del cárter desde el último mantenimiento. | ¿Filtro por debajo del intervalo de mantenimiento?
PASO 2. | Revise el sensor de presión del cárter del motor y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de presión del cárter del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 1844 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1843 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 1844 activo?
 | PASO 3C. Revise la respuesta del circuito. | ¿Código de Falla 1843 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 1843 y 1844.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 ó 1844 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 1B

Paso Asistido 1B - Revise el tapón de llenado de aceite.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el tapón de llenado de aceite.

  • Revise el tapón de llenado de aceite por instalación apropiada.

¿Tapón de llenado de aceite instalado apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente el tapón de llenado de aceite.

Ir a 1C

Ir a 1C

Paso Asistido 1C - Revise el tubo del filtro del cárter del motor, si está equipado.

Condiciones

  • Desconecte el interruptor de llave.
  • Sáltese al Paso 1D, si el motor no está equipado con un tubo del filtro del cárter del motor.

Acción

Revise el tubo del respiradero del cárter entre el motor y el ensamble de filtro del cárter.

Asegúrese de que el tubo del respiradero esté conectado apropiadamente y de que no haya retorcimientos u otras restricciones presentes.

¿Manguera del respiradero del cárter del motor conectada apropiadamente y libre de restricciones?
SÍ NO
No Reparación

Conecte apropiadamente la manguera respiradero de la cárter del motor.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revisar el elemento del respiradero del cárter, si está equipado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise que el elemento del respiradero del cárter del motor esté correctamente instalado.

Use el procedimiento(s) apropiado para su aplicación.

  • Consultar Procedimiento 003-019 en la Tabla de Procedimientos Asociados.
  • Consultar Procedimiento 003-021 en la Tabla de Procedimientos Asociados.
  • Consultar Procedimiento 003-001 en la Tabla de Procedimientos Asociados.

¿Elemento del respiradero del cárter del motor instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el elemento del respiradero del cárter.

Use el procedimiento(s) apropiado para su aplicación.

  • Consultar Procedimiento 003-019 en la Tabla de Procedimientos Asociados.
  • Consultar Procedimiento 003-021 en la Tabla de Procedimientos Asociados.
  • Consultar Procedimiento 003-001 en la Tabla de Procedimientos Asociados.

Ir a 1E

Reparación terminada.

Paso Asistido 1E - Revise el millaje/horas del filtro de ventilación del cárter desde el último mantenimiento.

Condiciones

  • Localice el registro de mantenimiento (millas/horas) del más reciente reemplazo del filtro del respiradero del cárter.

Acción

Revise el registro de mantenimiento del filtro.

  • Revise el millaje/horas del filtro del respiradero del cárter desde el último mantenimiento.

¿Filtro por debajo del intervalo de mantenimiento?
SÍ NO
No Reparación

Reemplace el filtro del respiradero del cárter del motor.

  • Consultar Procedimiento 003-019 en la Tabla de Procedimientos Asociados.
  • Consultar Procedimiento 003-021 en la Tabla de Procedimientos Asociados.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el sensor de presión del cárter del motor y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión del cárter del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del motor, del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de presión de la cárter del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del motor, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del motor, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión del cárter del motor y el pin de SEÑAL de presión del cárter del motor, en el conector del sensor de presión del cárter del motor del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 1843 activo?
SÍ NO

Se ha detectado una mala operación en la gama del sensor de presión de la cárter del motor.

Reemplace el sensor de presión del cárter del motor. Consultar Procedimiento 019-445 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión del cárter y el pin de SEÑAL de presión del cárter, en el ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 1843 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que se hayan realizado todos los pasos. Si se han realizado todos los pasos, entonces siga el proceso de escalamiento técnico.

Reparación terminada.

Ir a 1A

Ultima Modificación: 09-FEB.-2017


CÓDIGO DE FALLA 1943 - Densidad del Aire Ambiente - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | ISM11 CM876 SN | 4022196
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | ISX12 CM2350 X102 | 4310646
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | ISX15 CM2350 X101 | 4310641
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | QSG12 CM2350 G110 | 4367323
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | QSB3.3 CM2250 B137 | 5411058
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | X15 CM2350 X114B | 5411181
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | X15 CM2350 X116B | 5411186
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | QSX15 CM2350 X118 | 5467247
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | QSG12 CM2350 G113 | 5467252
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004 | ISF2.8 CM2220 F122 | 5467376
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | ISL9 CM2350 L101 | 4310787
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSG12 CM2350 G110 | 4367323
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | B6.7 CM2350 B121B | 5411223
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2250 X115 | 4388739
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSX15 CM2350 X118 | 5467247
Sensor de Presión de Admisión/Temperatura del Compresor del Turbocargador | Consultar Procedimiento 019-466 | QSG12 CM2350 G113 | 5467252

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Códigos de falla activos presentes?
 | PASO 1B. Revise por códigos de falla inactivos. | ¿Códigos de Falla 221 ó 249 inactivos?
 | PASO 1C. Revisar la lectura del sensor de presión barométrica. | ¿Es el valor para la presión barométrica de ± 25.4 mm Hg [± 1.0 in Hg]?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos presentes?
SÍ | NO
No Reparación | No Reparación

Diagnostique los códigos de falla activos

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 221 ó 249 inactivos?
SÍ | NO
No Reparación | No Reparación

Código de Falla 221 o 249

Ir a 1C

Paso Asistido 1C - Revisar la lectura del sensor de presión barométrica.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la lectura del sensor de presión barométrica.

  • Use la herramienta electrónica de servicio INSITE™ para leer el valor para la presión barométrica.
  • Use la tabla en el siguiente procedimiento para valores de presión barométrica.

¿El valor para la presión barométrica está dentro de ± 25.4 mm Hg [± 1 in Hg]?
SÍ NO
No Reparación

Reemplace el sensor de presión barométrica.

  • Use el siguiente procedimiento para aplicaciones del ISM e ISX. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.
  • Use el siguiente procedimiento para aplicaciones del B6.7, ISB, QSB e ISC. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados. Consultar Procedimiento 019-466 en la Sección 19
  • Use el siguiente procedimiento para las aplicaciones del ISF2.8 CM2220 F101 e ISF2.8 CM2220 F101. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.
  • Use el siguiente procedimiento para aplicaciones del X15 CM2350 X114B. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.
  • Use el siguiente procedimiento para aplicaciones del X115B. Consular Procedimiento 019-466 en la Tabla de Procedimientos Asociados.
  • Use el siguiente procedimiento para los motores QSX11.9 CM2250 ECF. Consular Procedimiento 019-466 en la Tabla de Procedimientos Asociados.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 06-JUNIO-2017


CÓDIGO DE FALLA 1962 - Sobretemperatura (Calculada) del Excitador del Actuador del VGT - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISF2.8 CM2220 F101 | 4310846
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISB6.7 CM2250 | 4022254
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISB6.7 CM2350 B101 | 2883567
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSB6.7 CM2250 | 4022255
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSB6.7 CM2250 EC | 2883621
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISC8.3 e ISL9 CM2250 | 4022257
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISL8.9 CM2220 SN | 4022190
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISL9 CM2350 L101 | 4310787
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSL9 CM2250 | 4022256
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSX11.9 CM2250 ECF | 2883561
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISX12 CM2350 X102 | 4310646
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISX12/ISX11.9 CM2250 | 2883445
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISX15 CM2250 GX CM2250 | 4022250
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISX15 CM2350 X101 | 4310641
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSX15 CM2250 ECF | 2883557
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSX15 CM2250 ECF para PowerGen | 4310661
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSX15 CM2250 para Generación de Potencia | 4310664
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISB4.5 CM2350 B104 | 4332646
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISB6.7 CM2350 B103 | 4332641
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSB6.7 CM2350 B105 | 4332778
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSL9 CM2350 L102 | 4332796
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISL9 CM2350 L111 | 4367223
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSB4.5 CM2350 B106 | 4367376
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSB4.5 CM2350 B122 | 4388767
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSL9 CM2350 L107 | 4367386
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSL9 CM2250 L115 | 4388626
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSB6.7 CM2250 B128 | 4388601
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSB6.7 CM2350 B130 | 4388668
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSL9 CM2350 L118 | 4388673
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | ISB6.7 CM2350 B142 | 5411131
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSX15 CM2250 X115 | 4388739
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | B4.5 CM2350 B129B | 5411247
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | B6.7 CM2350 B135B | 5411257
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | B4.5 CM2350 B147B | 5411252
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | B6.7 CM2350 B148B | 5411262
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSL9 CM2350 L122 | 5411278
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSB4.5 CM2350 B144 | 5411382
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSB6.7 CM2350 B145 | 5411273
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | L9 CM2350 L119B | 5411267
Mangueras de Refrigerante del Turbocargador | Consulte Procedimiento 010-041 | QSX15 CM2350 X118 | 5467247

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar el sistema de enfriamiento del actuador del turbocargador de geometría variable (VGT). |
 | PASO 1A. Revise por códigos de falla activos. | ¿Códigos de falla activos relacionados con alta temperatura del refrigerante o conteo alto de fallas inactivas relacionadas con la temperatura del refrigerante?
 | PASO 1B. Inspeccione las líneas de refrigerante del actuador VGT. | ¿Se encontraron bloqueos en la placa de enfriamiento del actuador VGT o las líneas de refrigerante?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise el sistema de enfriamiento del actuador VGT.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla relacionados con una alta temperatura de refrigerante están activos o hay un conteo alto de fallas inactivas relacionadas con la temperatura del refrigerante?

SÍ NO

La temperatura interna del actuador VGT ha excedido el límite máximo. No es necesaria ninguna reparación. Este código de falla es sólo para información.

No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Inspeccione las líneas de refrigerante del actuador VGT.

Acción

Inspeccione si las líneas de refrigerante del actuador VGT están torcidas o bloqueadas.

  • Inyecte aire comprimido en flujo inverso a través de la placa de enfriamiento del actuador del VGT y líneas de refrigerante asociadas para revisar en busca de bloqueos.

¿Se encontraron bloqueos en la placa de enfriamiento del actuador VGT o las líneas de refrigerante?
SÍ NO

Repare o reemplace la línea del refrigerante bloqueada.

  • Consular Procedimiento 010-041 en la Tabla de Procedimientos Asociados.

 No Reparación

Reparación terminada

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 07-FEB.-2017


CÓDIGO DE FALLA 1993 - Filtro de Partículas Diésel del Postratamiento 1 Faltante - Existe la Condición

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | ISF2.8 CM2220 F101 | 4310846
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | ISF3.8 CM2350 F109 | 4367218
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | ISB6.7 CM2250 | 4022254
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | ISB6.7 CM2350 B101 | 2883567
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | QSB6.7 CM2250 | 4022255
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | ISC8.3 e ISL9 CM2250 | 4022257
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | ISL9 CM2350 L101 | 4310787
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | QSL9 CM2250 | 4022256
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | QSX11.9 CM2250 ECF | 2883561
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | QSX15 CM2250 ECF | 4299491
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | QSX15 CM2250 ECF para PowerGen | 4310661
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | ISB4.5 CM2350 B104 | 4332646
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | ISB6.7 CM2350 B103 | 4332641
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | ISL9 CM2350 L111 | 4367223
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | QSB6.7 CM2350 B130 | 4388668
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | QSL9 CM2350 L118 | 4388673
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | ISB6.7 CM2350 B142 | 5411131
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | B6.7 CM2350 B121B | 5411223
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | X15 CM2350 X114B | 5411181
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | X15 CM2350 X116B | 5411186
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | L9 CM2350 L116B | 5411330
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | F3.8 CM2350 F120B | 5411237
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | B4.5 CM2350 B129B | 5411247
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | B6.7 CM2350 B135B | 5411257
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | B4.5 CM2350 B147B | 5411252
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | B6.7 CM2350 B148B | 5411262
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | L9 CM2350 L119B | 5411267
Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-041 | L9 CM2350 L123B | 5411465
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISF2.8 CM2220 F101 | 4310846
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISF3.8 CM2220 F103 | 4310839
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISB6.7 CM2250 | 4022254
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | QSB6.7 CM2250 | 4022255
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISC8.3 e ISL9 CM2250 | 4022257
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISL9 CM2350 L101 | 4310787
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | QSL9 CM2250 | 4022256
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | QSX15 CM2250 ECF | 4299491
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | QSX15 CM2250 ECF para PowerGen | 4310661
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISL9 CM2350 L111 | 4367223
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | QSL9 CM2350 L118 | 4388673
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | B6.7 CM2350 B121B | 5411223
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | X15 CM2350 X114B | 5411181
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | X15 CM2350 X116B | 5411186
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | L9 CM2350 L116B | 5411330
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | F3.8 CM2350 F120B | 5411237
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | B4.5 CM2350 B129B | 5411247
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | B6.7 CM2350 B135B | 5411257
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | B4.5 CM2350 B147B | 5411252
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | B6.7 CM2350 B148B | 5411262
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | L9 CM2350 L119B | 5411267
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | L9 CM2350 L123B | 5411465
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | ISF2.8 CM2220 ECF2 | 4022178
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | ISF2.8 CM2220 F101 | 4310846
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | ISF3.8 CM2350 F109 | 4367218
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | ISF3.8 CM2220 F103 | 4310839
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | ISB6.7 CM2350 B103 | 4332641
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | ISL9 CM2350 L111 | 4367223
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | QSB6.7 CM2350 B130 | 4388668
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | QSL9 CM2350 L118 | 4388673
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | B6.7 CM2350 B121B | 5411223
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | X15 CM2350 X114B | 5411181
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | X15 CM2350 X116B | 5411186
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | L9 CM2350 L116B | 5411330
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | F3.8 CM2350 F120B | 5411237
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | B4.5 CM2350 B129B | 5411247
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | B6.7 CM2350 B135B | 5411257
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | B4.5 CM2350 B147B | 5411252
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | B6.7 CM2350 B148B | 5411262
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | L9 CM2350 L119B | 5411267
Catalizador de Oxidación Diésel del Postratamiento | Consultar Procedimiento 011-049 | L9 CM2350 L123B | 5411465
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB6.7 CM2250 | 4022254
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSB6.7 CM2250 | 4022255
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISL9 CM2350 L101 | 4310787
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSL9 CM2250 | 4022256
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSX15 CM2250 ECF | 4299491
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISL9 CM2350 L111 | 4367223
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | QSL9 CM2350 L118 | 4388673
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | B6.7 CM2350 B121B | 5411223
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | X15 CM2350 X114B | 5411181
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | X15 CM2350 X116B | 5411186
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | L9 CM2350 L116B | 5411330
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | F3.8 CM2350 F120B | 5411237
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | B4.5 CM2350 B129B | 5411247
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | B6.7 CM2350 B135B | 5411257
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | B4.5 CM2350 B147B | 5411252
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | B6.7 CM2350 B148B | 5411262
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | L9 CM2350 L119B | 5411267
Sensor de Presión Diferencial del Filtro de Partículas del Postratamiento | Consultar Procedimiento 019-443 | L9 CM2350 L123B | 5411465

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1879, 1881, ó 1883 activo?
PASO 2. | Revise la presión diferencial del filtro de partículas diésel (DPF) del postratamiento. |
 | PASO 2A. Revise los tubos del sensor de presión diferencial del DPF del postratamiento. | ¿Están instalados correctamente los tubos del sensor de presión diferencial del DPF del postratamiento ?
PASO 3. | Revisar la presión del DPF. |
 | PASO 3A. Inspeccione el DPF del postratamiento. | ¿Alteración o desmontaje del sistema de postratamiento detectado?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879, 1881, ó 1883 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise la presión diferencial del DPF del postratamiento.

Paso Asistido 2A - Revise los tubos del sensor de presión diferencial del DPF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los tubos del sensor de presión diferencial del DPF del postratamiento por lo siguiente:

  • Fugas o grietas en los tubos del sensor de presión diferencial.
  • Conexiones flojas en los tubos del sensor de presión diferencial.
  • Tubos del sensor de presión diferencial faltantes o rotos.
  • Tubos tapados.
  • Asegúrese que los tubos del sensor de presión diferencial estén instalados correctamente. Es posible que los tubos de presión diferencial estén conectados al revés en los tubos de hule de la conexión del sensor. Consultar Procedimiento 019-443 en la Tabla de Procedimientos Asociados.

¿Están instalados correctamente los tubos del sensor de presión diferencial del DPF del postratamiento ?
SÍ NO
No Reparación

Repare o cambie los tubos del sensor de presión diferencial del DPF del postratamiento. Consultar Procedimiento 011-047 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar la presencia del DPF del postratamiento.

Paso Asistido 3A - Inspeccione el DPF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el DPF del postratamiento. Consultar Procedimiento 011-041 en la Tabla de Procedimientos Asociados.
  • Sólo motores ISF2.8 CM2220 ECF2 e ISF3.8 CM2220 F103: Desmonte el catalizador de oxidación diésel (DOC) del postratamiento. Consultar Procedimiento 011-049 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione el DPF del postratamiento.

Inspeccione el sistema de postratamiento para determinar si el DPF del postratamiento ha sido alterado o se ha desmontado del sistema de escape.

  • Consultar Procedimiento 019-443 en la Tabla de Procedimientos Asociados.

¿Alteración o desmontaje del sistema de postratamiento detectado?
SÍ NO

Instale el sistema de postratamiento correcto para el vehículo.

  • Consultar Procedimiento 011-041 en la Tabla de Procedimientos Asociados.
  • Sólo motores ISF2.8 CM2220 ECF2 e ISF3.8 CM2220 F103: Consultar Procedimiento 011-049 en la Tabla de Procedimientos Asociados.

Reemplace el sensor de presión diferencial del DPF del postratamiento. Consultar Procedimiento 019-443 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con el número de revisión de calibración en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 10-ENERO-2017


CÓDIGO DE FALLA 2185 - Circuito de Alimentación 4 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5,ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 | 4299491
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 2185 activo?
PASO 2. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Revise por un corto con la batería en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 2B. Revisar por un corto con la alimentación del interruptor de llave, en el arnés del OEM. | ¿Mayor de 100k ohmios?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el ECM y el arnés del OEM.

Paso Asistido 2A - Revise por un corto con la batería en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise el arnés del OEM por un corto con la batería.

  • Mida la resistencia y revise por un corto entre el pin de ALIMENTACIÓN de +5 voltios de posición del pedal del acelerador y los pines (+) de ALIMENTACIÓN de batería del ECM, en el conector del arnés del OEM

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar por un corto con la alimentación del interruptor de llave, en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise el arnés del OEM por un corto con la alimentación del interruptor de llave.

  • Revise por un corto entre el pin de ALIMENTACIÓN de +5 voltios de posición del pedal del acelerador y el pin de SEÑAL del interruptor de llave del ECM, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la Herramienta Electrónica de Servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la Herramienta Electrónica de Servicio INSITE™ para encontrar en el ECM el código y el número de revisión actuales del ECM . El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la Herramienta Electrónica de Servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-MAYO-2017


CÓDIGO DE FALLA 2186 - Circuito de Alimentación 4 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 2186 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno de sensores. |
 | PASO 2A. Inspeccionar el sensor y circuito de posición del pedal/palanca del acelerador conectado al suministro y retorno de sensores. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2186 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3B-1. Revise si hay un corto de espiga a tierra en el arnés del OEM. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno de sensores.

Paso Asistido 2A - Inspeccionar el sensor y circuito de posición del pedal/palanca del acelerador conectado al suministro y retorno de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del pedal/palanca del acelerador. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del OEM o en el conector del ECM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise si hay corto entre la ALIMENTACIÓN de +5 voltios del pedal del acelerador y las demás espigas en el conector ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia y revise si hay un corto entre el pin de ALIMENTACIÓN de + 5 voltios del acelerador y la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la Herramienta Electrónica de Servicio INSITE™ para encontrar en el ECM el código y el número de revisión actuales del ECM . El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 10-ABRIL-2017


CÓDIGO DE FALLA 2198 - Circuito Excitador del Actuador del VGT - Causa Raíz No Conocida

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2250 | 4022254
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2350 B101 | 2883567
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 EC | 2883621
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 | 4022255
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISC8.6 e ISL9 CM2250 | 4022257
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISL9 CM2350 L101 | 4310787
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2250 | 4022256
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX11.9 CM2250 ECF | 2883561
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX12 CM2350 X102 | 4310646
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX15 CM2350 X101 | 4310641
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 ECF | 4299491
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 para Generación de Potencia | 4310664
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 ECF para PowerGen | 4310661
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2350 B103 | 4332641
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B105 | 4332778
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B112 | 4358498
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L102 | 4332796
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISL9 CM2350 L111 | 4367223
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB4.5 CM2350 B106 | 4367376
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISV5.0 CM3230 V104 | 4367291
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L107 | 4367386
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2250 L115 | 4388626
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 B128 | 4388601
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B130 | 4388668
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L118 | 4388673
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB4.5 CM2350 B122 | 4388767
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | X15 CM2350 X114B | 5411181
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | X15 CM2350 X116B | 5411186
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | B6.7 CM2350 B121B | 5411223
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2350 B142 | 5411131
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 X115 | 4388739
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | L9 CM2350 L116B | 5411330
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | B4.5 CM2350 B129B | 5411247
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | B6.7 CM2350 B135B | 5411257
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | B4.5 CM2350 B147B | 5411252
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | B6.7 CM2350 B148B | 5411262
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L122 | 5411278
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB4.5 CM2350 B144 | 5411382
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B145 | 5411273
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 |  | 5411267
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | L9 CM2250 L123B | 5411465
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.6 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.6 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 2636 ó 1894 activo?
PASO 2. | Revise el circuito del actuador del turbocargador de geometría variable (VGT). |
 | PASO 2A. Inspeccione los pines del actuador VGT y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 2636 ó 1894 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2198 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un código de falla inactivo. | ¿Código de Falla 2198 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2636 ó 1894 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de fallas del Código de Falla 2636 ó 1894

Ir a 2A

Paso Asistido 2 - Revise el circuito del actuador VGT.

Paso Asistido 2A - Inspeccione los pines del actuador VGT y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador VGT por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2636 ó 1894 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el actuador VGT al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2198 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2198 activo?
SÍ NO

Reemplace el actuador VGT. Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 07-FEB.-2017


CÓDIGO DE FALLA 2288 - Velocidad del Turbocargador 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 2288. | ¿Conteos activos o inactivos del Código de Falla 2288?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 2288.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por conteos activos o inactivos del Código de Falla 2288.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 2288?
SÍ NO

El motor ha disminuido la potencia debido a las condiciones de velocidad alta del turbocargador. Esta es una operación normal, pero se aplicó una disminución de potencia para proteger al motor de que excediera los límites de velocidad alta del turbocargador.

No es necesaria ninguna acción de reparación.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 04-JUNIO-2014


CÓDIGO DE FALLA 2321 - Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F101 | 4310641
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX15 CM2250 SN | 4310736
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISL8.9 CM2150 SN | 4022190
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISZ13 CM2150 | 4022133
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2250 | 4022254
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2250 | 4022256
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 | 4022255
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 EC | 2883621
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX11.9 CM2250 ECF | 2883561
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 ECF | 2883557
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB3.3 CM2250 EC | 2883647
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2350 B101 | 2883567
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISL9 CM2350 L101 | 4310787
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX12 CM2350 X102 | 4310646
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISX15 CM2350 X101 | 4310641
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF3.8 CM2220 F103 | 4310839
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB4.5 CM2350 B104 | 4332646
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 M CM2250 L106 | 4358343
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B105 | 4332778
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L102 | 4332796
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISL8.9 CM2150 SN | 4358475
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF3.8 CM2220 F110 | 4358480
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF3.8 CM2350 F109 | 4367218
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B112 | 4358498
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F107 | 4367316
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISL9 CM2350 L111 | 4367223
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F105 | 4358561
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B106 | 4367376
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F114 | 4383734
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2250 L115 | 4388626
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L118 | 4388673
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | X15 CM2350 X114B | 5411181
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | X15 CM2350 X116B | 5411186
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2250 X115 | 4388739
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L116B | 5411330
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | F3.8 CM2350 F120B | 5411237
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B4.5 CM2350 B129B | 5411247
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | 6.7 CM2350 B135B | 5411257
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B4.5 CM2350 B147B | 5411252
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | B6.7 CM2350 B148B | 5411262
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L119B | 5411267
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSL9 CM2350 L122 | 5411278
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSF3.8 CM2350 F125 | 5411494
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | L9 CM2350 L123B | 5411465
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | QSX15 CM2350 X118 | 5467247
Sensor de Posición del Cigüeñal | Consulte Procedimiento 019-365 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Está activo el Código de Falla 689 ó tiene un alto número de conteos inactivos?
PASO 2. | Revisar el circuito del sensor de velocidad primario (sensor del cigüeñal). |
 | PASO 2A. Inspeccionar los pines del conector del sensor de velocidad primario (sensor del cigüeñal). | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
 | PASO 2C. Inspeccione el circuito del sensor de velocidad primario (sensor del cigüeñal) en el conector del módulo de control del motor (ECM) del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2D. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
PASO 3. | Probar el vehículo. |
 | PASO 3A. Probar en camino para determinar si la condición de falla existe. | ¿Se activa el Código de Falla 2321 durante la operación del motor?
 | PASO 3B. Inspeccionar el entrehierro y la rueda objetivo. | ¿Separación dentro de especificación?
 | PASO 3C. Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor. | ¿El estado del Código de Falla 2321 cambia de inactivo a activo mientras se manipula el arnés del motor?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 689 ó tiene un alto número de conteos inactivos?
SÍ NO

Si el Código de Falla 689 tiene un número alto de conteos inactivos, hay muy probablemente un problema intermitente del circuito (en corto o abierto) en el circuito, para el sensor de velocidad primario.

No Reparación

Árbol de análisis de falla del Código de Falla 689

Ir a 2A

Paso Asistido 2 - Revisar el circuito del sensor de velocidad primario (sensor del cigüeñal).

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de velocidad primario (sensor del cigüeñal).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad primario del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad primario (sensor del cigüeñal) del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del sensor de velocidad primario.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Inspeccionar el circuito del sensor de velocidad primario (sensor del cigüeñal) en el conector del ECM del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad primario (sensor del cigüeñal) del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del conector del ECM.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block del motor o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Probar el vehículo.

Paso Asistido 3A - Probar en camino para determinar si la condición de falla existe.

Condiciones

  • Conectar el sensor de velocidad primario (sensor del cigüeñal) al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor. Con el motor operando, acelere el motor varias veces.

  • Use la herramienta electrónica de servicio INSITE™ para observar códigos de falla.

¿Se activa el Código de Falla 2321 durante la operación del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 4A

Paso Asistido 3B - Inspeccionar la separación y la rueda objetivo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Quite el sensor primario de velocidad del motor (cigüeñal) del block del motor y mida la separación en varios puntos en la revolución del cigüeñal.

  • Consular Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

¿El entrehierro está dentro de las especificaciones?

  • Separación Mínima: 0.96 mm [0.038 in]
  • Separación Máxima: 2.25 mm [3.38 pulg.]
  • Excentricidad Máxima del Objetivo: 0.5 mm [0.02 in]
SÍ NO
No Reparación

Reemplace o calce el sensor si el entrehierro está fuera de especificación. Si la excentricidad del objetivo es excesiva, reemplace el objetivo.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Pruebe si hay una condición de falla intermitente.

Use la herramienta electrónica de servicio INSITE™ para monitorear el estado del Código de Falla 2321.

  • Arranque el motor y permítale operar en ralentí.
  • Comenzando en el conector del ECM, manipule manualmente el arnés del motor. Trabaje hacia atrás desde el conector del ECM hacia el conector del sensor de velocidad del motor.

¿El estado del Código de Falla 2321 cambia de inactivo a activo mientras se manipula el arnés del motor?
SÍ NO

Se ha detectado una conexión intermitente en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 06-MAYO-2017


CÓDIGO DE FALLA 2322 - Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consulte Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consulte Procedimiento 019-043 | Westport HD CM2250 | 4021560
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consulte Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF | 2883557
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consulte Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consulte Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 M CM2250 L106 | 4358343
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consulte Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4358475
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consulte Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consulte Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consulte Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consulte Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consulte Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consulte Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consulte Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consulte Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consulte Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consulte Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consulte Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consulte Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consulte Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consulte Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F101 | 4310846
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF3.8 CM2220 F103 | 4310839
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF3.8 CM2350 F109 | 4367218
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2350 B101 | 2883567
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISL8.9 CM2150 SN | 4022190
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISL9 CM2350 L101 | 4310787
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX12 CM2350 X102 | 4310646
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISZ13 CM2150 | 4022133
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2250 | 4022254
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | Westport HD CM2250 | 4021560
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB3.3 CM2250 EC | 2883647
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2250 | 4022256
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2250 | 4022255
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2250 EC | 2883621
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 ECF | 2883557
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISX15 CM2350 X101 | 4310641
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB4.5 CM2350 B104 | 4332646
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2350 B103 | 4332641
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 M CM2250 L106 | 4358343
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B105 | 4332778
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L102 | 4332796
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISL8.9 CM2150 SN | 4358475
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF3.8 CM2220 F110 | 4358480
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B112 | 4358498
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF3.8 CM2350 F107 | 4367316
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISL9 CM2350 L111 | 4367223
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F105 | 4358561
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F114 | 4383734
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2350 B106 | 4367376
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F117 | 4388578
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2250 B128 | 4388601
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2250 L115 | 4388626
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B130 | 4388668
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L118 | 4388626
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB3.3 CM2250 B137 | 5411058
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F126 | 5411159
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | X15 CM2350 X114B | 5411181
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | X15 CM2350 X116B | 5411186
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B6.7 CM2350 B121B | 5411223
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISB6.7 CM2350 B142 | 5411131
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSX15 CM2250 X115 | 4388739
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | L9 CM2350 L116B | 5411330
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | F3.8 CM2350 F120B | 5411237
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B4.5 CM2350 B129B | 5411247
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B6.7 CM2350 B135B | 5411257
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B4.5 CM2350 B147B | 5411252
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | B6.7 CM2350 B148B | 5411262
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | L9 CM2350 L119B | 5411267
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSL9 CM2350 L122 | 5411278
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB4.5 CM2350 B144 | 5411382
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSB6.7 CM2350 B145 | 5411273
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F124 | 5411484
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF2.8 CM2880 F131 | 5411489
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | QSF3.8 CM2350 F125 | 5411494
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | L9 CM2350 L123B | 5411465
Sensor de Posición del Árbol de Levas | Consulte Procedimiento 019-363 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿El Código de Falla 778 está activo o tiene número un alto conteo de inactivos?
PASO 2. | Revisar el circuito del sensor de velocidad secundario (sensor del árbol de levas). |
 | PASO 2A. Inspeccionar los pines del conector del sensor de velocidad secundario (sensor del árbol de levas). | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
 | PASO 2C. Inspeccionar el circuito del sensor de velocidad secundario (sensor del árbol de levas) en el conector del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2D. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
PASO 3. | Probar el vehículo. |
 | PASO 3A. Probar en camino para determinar si la condición de falla existe. | ¿Se activa el Código de Falla 2322 durante la operación del motor?
 | PASO 3B. Inspeccionar el entrehierro y la rueda objetivo. | ¿Separación dentro de especificación?
 | PASO 3C. Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor. | ¿Cambia de estado el Código de Falla 2322 de inactivo a activo mientras manipula el arnés del motor?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 778 está activo o tiene número un alto conteo de inactivos?
SÍ NO

Si el Código de Falla 778 tiene un número de conteos inactivos, hay muy probable que exista un problema intermitente de circuito (en corto o abierto) en el circuito para el sensor de velocidad primario.

No Reparación

Código de Falla 778.

Ir a 2A

Paso Asistido 2 - Revisar el circuito del sensor de velocidad secundario (sensor del árbol de levas).

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de velocidad secundario (sensor del árbol de levas).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad secundario del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad secundario del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del sensor de velocidad secundario.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block o los componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Inspeccionar el circuito del sensor de velocidad secundario (sensor del árbol de levas) en el conector del ECM del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad secundario del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del conector del ECM.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block del motor o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Probar el vehículo.

Paso Asistido 3A - Probar en camino para determinar si la condición de falla existe.

Condiciones

  • Conectar el sensor de velocidad secundario (sensor del árbol de levas) al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Con el motor operando, acelere el motor varias veces.

  • Use la herramienta electrónica de servicio INSITE™ para observar códigos de falla.

¿Se activa el Código de Falla 2322 durante la operación del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 4A

Paso Asistido 3B - Inspeccionar la separación y la rueda objetivo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la separación.

  • Quite el sensor secundario de velocidad del motor (sensor del árbol de levas) de la carcasa de engranes y mida la separación en varios puntos en la rotación del árbol de levas. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿El entrehierro está dentro de las especificaciones?

  • Separación Mínima: 0.25 mm [3.38 pulg.]
  • Separación Máxima: 2.25 mm [3.38 pulg.]
  • Excentricidad Máxima del Objetivo: 0.5 mm [0.02 in]
SÍ NO
No Reparación

Reemplace o calce el sensor si la separación está fuera de especificación. Si la excentricidad del objetivo es excesiva, reemplace el objetivo.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Pruebe si hay una condición de falla intermitente.

Use la herramienta electrónica de servicio INSITE™ para monitorear el estado del Código de Falla 2322.

  • Arranque el motor y permítale operar en ralentí.
  • Comenzando en el conector del ECM, manipule manualmente el arnés del motor. Avance hacia atrás desde el conector del ECM hacia el conector del sensor de velocidad del motor.

¿Cambia de estado el Código de Falla 2322 de inactivo a activo mientras manipula el arnés del motor?
SÍ NO

Se ha detectado una conexión intermitente en el arnés del motor.

Repare o reemplace el arnés del motor. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 06-MAYO-2017


CÓDIGO DE FALLA 2345 - Velocidad 1 del Turbocargador - Índice de Cambio Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISL8.9 CM2150 SN | 4022190

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla adicionales. |
 | PASO 1A. Revisar por códigos de falla activos o inactivos. | ¿Código de Falla 686 y/ó 687 activo o inactivo?
PASO 2. | Revisar el turbocargador. |
 | PASO 2A. Inspeccionar el sensor de velocidad del turbocargador y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el sensor de velocidad del turbocargador. | ¿Se encontró daño en el sensor de velocidad del turbocargador?
 | PASO 2C. Revisar por un código de falla inactivo. | ¿Código de Falla 2345 inactivo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar por códigos de falla adicionales.

Paso Asistido 1A - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos o inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 686 y/ó 687 activo o inactivo?
SÍ NO

Diagnostique los códigos de falla empezando con el código de falla que contenga el número más alto de conteos.

 No Reparación

Pasos apropiados de análisis de fallas

Ir a 2A

Paso Asistido 2 - Revisar el turbocargador.

Paso Asistido 2A - Inspeccionar el sensor de velocidad del turbocargador y las conexiones eléctricas.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Inspeccione las conexiones del arnés del motor y del sensor de velocidad del turbocargador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el sensor de velocidad del turbocargador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.
  • Quitar el sensor de velocidad del turbocargador de la carcasa del turbocargador. Consultar Procedimiento 019-390 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione la nariz del sensor de velocidad del turbocargador por lo siguiente:

  • Cortes o rayas en la nariz del sensor
  • Cortes o rayas en el cuerpo del sensor
  • Un mamelón de montaje del sensor agrietado.

¿Se encontró daño en el sensor de velocidad del turbocargador?
SÍ NO

Reemplace el sensor de velocidad del turbocargador.

Consultar Procedimiento 019-390 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2345 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

 No Reparación

Ir a 3A

Siga el árbol de diagnóstico del Código de Falla 686.

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 12-ENERO-2012


CÓDIGO DE FALLA 2346 - Temperatura de Entrada de la Turbina del Turbocargador - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise si hay códigos de falla del turbocargador activos. | ¿El Código de Falla 2346 está activo o tiene altos conteos de inactivo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactivar los códigos de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise si hay códigos de falla del turbocargador activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla del turbocargador activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2346 está activo o tiene altos conteos de inactivo?
SÍ NO

La potencia de salida del motor disminuyó para limitar las temperaturas de escape. Esto es una operación normal. No son necesarias reparaciones.

No Reparación

Consulte los procedimientos de diagnóstico del Código de Falla 2451.

Ir a 2A

Paso Asistido 2 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 04-JUNIO-2014


CÓDIGO DE FALLA 2373 - Circuito del Sensor 1 de Presión del Gas del Escape - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2250 | 4022256
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 ECF | 4299491
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L102 | 4332968
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSG12 CM2350 G110 | 4367323
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | X15 CM2350 X114B | 5411181
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | X15 CM2350 X116B | 5411186
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L116B | 5411330
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | F3.8 CM2350 F120B | 5411237
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B4.5 CM2350 B129B | 5411247
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B4.5 CM2350 B147B | 5411252
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L119B | 5411267
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L123B | 5411465
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSG12 CM2350 G113 | 5467252

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 2373 inactivo?
PASO 2. | Revisar el sensor de presión del gas de escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del gas de escape y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 2374 activo y Código de Falla 2373 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2373 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del gas de escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del gas del escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo y Código de Falla 2373 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje desde la espiga de SUMINISTRO de presión del gas de escape del motor con la espiga de RETORNO de presión de gas de escape del motor en el conector de sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión de gas de escape al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del gas de escape. Consultar Procedimiento 019-376 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo y Código de Falla 2373 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje de la espiga de SUMINISTRO de presión de gas de escape del motor con la espiga de RETORNO de presión de gas de escape del motor en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-ENERO-2017


CÓDIGO DE FALLA 2374 - Circuito del Sensor 1 de Presión del Gas del Escape - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM3250 B142 | 5411131
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM3250 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F125 | 5411494
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2350 X118 | 5467247
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G113 | 5467252
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2250 | 4022254
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISV5.0 CM3230 V104 | 4367291
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSL9 CM2250 | 4022256
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 | 4022255
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 EC | 2883621
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSX11.9 CM2250 ECF | 2883561
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 ECF | 4299491
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 ECF para PowerGen | 4310661
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 para Generación de Potencia | 4310664
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISL9 CM2350 L101 | 4310787
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISX12 CM2350 X102 | 4310646
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISX15 CM2350 X101 | 4310641
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2220 F101 | 4310846
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L102 | 4332796
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L107 | 4367386
Sensor de Presión del Gas de Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B112 | 4358498
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISL9 CM2350 L111 | 4367223
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSG12 CM2350 G110 | 4367323
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L118 | 4388673
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSF3.8 CM2350 F118 | 4388708
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSF3.8 CM2350 F119 | 4388703
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2250 B128 | 4388601
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2250 L115 | 4388626
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B122 | 4388767
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISF2.8 CM2250 F126 | 5411159
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | X15 CM2350 X114B | 5411181
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | X15 CM2350 X116B | 5411186
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B121B | 5411223
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2250 B131 | 4388774
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2250 X115 | 4388739
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | ISB6.7 CM3250 B142 | 5411131
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L116B | 5411330
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | F3.8 CM2350 F120B | 5411237
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B4.5 CM2350 B129B | 5411247
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B135B | 5411257
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B4.5 CM2350 B147B | 5411252
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | B6.7 CM2350 B148B | 5411262
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L119B | 5411267
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | L9 CM2350 L123B | 5411465
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSL9 CM2350 L122 | 5411278
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSB6.7 CM2350 B145 | 5411273
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSF3.8 CM2350 F125 | 5411494
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSX15 CM2350 X118 | 5467247
Sensor de Presión del Gas del Escape | Consultar Procedimiento 019-376 | QSG12 CM2350 G113 | 5467252

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 2374 inactivo?
PASO 2. | Revisar el sensor de presión del gas de escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del gas de escape y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 2373 activo y Código de Falla 2374 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2374 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla inactivos.

¿Código de Falla 2374 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del gas de escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del gas del escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje desde la espiga de SUMINISTRO de presión del gas de escape del motor con la espiga de RETORNO de presión de gas de escape del motor en el conector de sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un puente entre la espiga de SUMINISTRO del sensor de presión de gas de escape y la espiga de SEÑAL de sensor de presión de gas de escape en el conector del sensor de presión de gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo y Código de Falla 2374 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión de gas de escape al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del gas de escape. Consultar Procedimiento 019-376 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje de la espiga de SUMINISTRO del sensor de presión de gas de escape con la espiga de RETORNO del sensor de presión de gas de escape en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de ALIMENTACIÓN abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un puente entre la espiga de SUMINISTRO del sensor de presión de gas de escape y la espiga de SEÑAL del sensor de presión de gas de escape en el conector del motor del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo y Código de Falla 2374 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-ENERO-2017


CÓDIGO DE FALLA 2377 - Circuito de Control del Ventilador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310849
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 2377 inactivo?
PASO 2. | Revisar el solenoide de control del ventilador y el circuito. |
 | PASO 2A. Inspeccionar los pines del solenoide de control del ventilador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el solenoide de control del ventilador. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador, el cable de alimentación y el circuito de retorno. | ¿Mayor de 5 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del solenoide de control del ventilador. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de señal de control del ventilador. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2377 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2377 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el solenoide de control del ventilador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del solenoide de control del ventilador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide del ventilador del arnés del OEM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del solenoide del ventilador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise la resistencia del solenoide de control del ventilador.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control del ventilador y el pin de RETORNO del solenoide de control del ventilador, en el conector del solenoide de control del ventilador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el solenoide de control del ventilador.

Reemplace el solenoide de control del ventilador. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador, el cable de alimentación y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del solenoide de control del ventilador y el pin de RETORNO del solenoide de control del ventilador, en el conector del solenoide de control del ventilador del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Mayor de 5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del solenoide de control del ventilador en el arnés del OEM, y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO. Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el retorno está cableado al ECM, repare o reemplace el arnés del OEM.

Si el cable de RETORNO está aterrizado a la tierra del chasis o al bloque del motor, repare la causa de la conexión dañada.

Limpie, repare, o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de señal de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control del ventilador del ECM en el arnés del OEM, y el pin de SEÑAL del solenoide de control del ventilador del conector del solenoide de control del ventilador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto de la señal del solenoide de control del ventilador en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del solenoide de control en el conector del ECM del arnés del OEM y las demás espigas en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SEÑAL del solenoide de control del ventilador en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2377 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Use el siguiente procedimiento para los motores ISF2.8 CM2220 E, ISF2.8 CM2220 EN, ISF2.8 CM2220 IAN: Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 06-MAYO-2017


CÓDIGO DE FALLA 2442 - Excitador del Solenoide del Inyector del Cilindro 1 - Descalibrado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 2442 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 2442 activo.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Código de Falla 2442 activo?
SÍ NO

El parámetro ajustable del código de barras del inyector para el cilindro 1 no es correcto en la herramienta electrónica de servicio INSITE™.

Los valores de código de barras del inyector instalado en la fábrica pueden encontrarse en QuickServe™ Online, introduciendo el número de serie correcto del motor (ESN), seleccionando Servicio, y luego Placa de Datos del Motor. Los valores correctos de código de barras del inyector para ese ESN están contenidos en la sección de placa de datos del motor. Si el motor ha tenido una reparación previa que involucró el reemplazo de inyectores, los valores de código de barras del inyector se pueden leer directamente en la parte superior de cada inyector, sin necesidad de desmontar ninguna parte adicional.

Use la herramienta electrónica de servicio INSITE™, para introducir correctamente los parámetros de código de barras del inyector en el ECM.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 10-ABRIL-2017


CÓDIGO DE FALLA 2443 - Excitador del Solenoide del Inyector del Cilindro 2 - Descalibrado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 2443 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 2443 activo.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Código de Falla 2443 activo?
SÍ NO

El parámetro ajustable del código de barras del inyector para el cilindro 2 no es correcto en la herramienta electrónica de servicio INSITE™.

Los valores de código de barras del inyector instalado en la fábrica pueden encontrarse en QuickServe™ Online, introduciendo el número de serie correcto del motor (ESN), seleccionando Servicio, y luego Placa de Datos del Motor. Los valores correctos de código de barras del inyector para ese ESN están contenidos en la sección de placa de datos del motor. Si el motor ha tenido una reparación previa que involucró el reemplazo de inyectores, los valores de código de barras del inyector se pueden leer directamente en la parte superior de cada inyector, sin necesidad de desmontar ninguna parte adicional.

Use la herramienta electrónica de servicio INSITE™, para introducir correctamente los parámetros de código de barras del inyector en el ECM.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 11-ABRIL-2017


CÓDIGO DE FALLA 2444 - Excitador del Solenoide del Inyector del Cilindro 3 - Descalibrado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 2444 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 2444 activo.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Código de Falla 2444 activo?
SÍ NO

El parámetro ajustable del código de barras del inyector para el cilindro 3 no es correcto en la herramienta electrónica de servicio INSITE™.

Los valores de código de barras del inyector instalado en la fábrica pueden encontrarse en QuickServe™ Online, introduciendo el número de serie correcto del motor (ESN), seleccionando Servicio, y luego Placa de Datos del Motor. Los valores correctos de código de barras del inyector para ese ESN están contenidos en la sección de placa de datos del motor. Si el motor ha tenido una reparación previa que involucró el reemplazo de inyectores, los valores de código de barras del inyector se pueden leer directamente en la parte superior de cada inyector, sin necesidad de desmontar ninguna parte adicional.

Use la herramienta electrónica de servicio INSITE™, para introducir correctamente los parámetros de código de barras del inyector en el ECM.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 11-ABRIL-2017


CÓDIGO DE FALLA 2445 - Excitador del Solenoide del Inyector del Cilindro 4 - Descalibrado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 2445 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 2445 activo.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Código de Falla 2445 activo?
SÍ NO

El parámetro ajustable del código de barras del inyector para el cilindro 4 no es correcto en la herramienta electrónica de servicio INSITE™.

Los valores de código de barras del inyector instalado en la fábrica pueden encontrarse en QuickServe™ Online, introduciendo el número de serie correcto del motor (ESN), seleccionando Servicio, y luego Placa de Datos del Motor. Los valores correctos de código de barras del inyector para ese ESN están contenidos en la sección de placa de datos del motor. Si el motor ha tenido una reparación previa que involucró el reemplazo de inyectores, los valores de código de barras del inyector se pueden leer directamente en la parte superior de cada inyector, sin necesidad de desmontar ninguna parte adicional.

Use la herramienta electrónica de servicio INSITE™, para introducir correctamente los parámetros de código de barras del inyector en el ECM.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 11-ABRIL-2017


CÓDIGO DE FALLA 2448 - Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISL8.9 CM2150 SN | 4022190
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISM11 CM876 SN | 4022196
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISZ13 CM2150 | 4022133
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2250 | 4022254
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISV5.0 CM3230 V104 | 4367291
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2250 | 4022256
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 | 4022255
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 EC | 2883621
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 ECF | 4299491
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB3.3 CM2250 EC | 2883647
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2350 B101 | 2883567
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISL9 CM2350 L101 | 4310787
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX12 CM2350 X102 | 4310646
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX15 CM2350 X101 | 4310641
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX15 CM2250 SN | 4310736
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB4.5 CM2350 B104 | 4332646
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2350 B103 | 4332641
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2350 B105 | 4332778
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2350 L102 | 4332796
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2350 L107 | 4367386
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB/ISD4.5 CM2150 B119 | 4358465
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB/ISD6.7 CM2150 B120 | 4358470
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISL8.9 CM2150 L110 | 4358475
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISF3.8 CM2220 F110 | 4358480
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2350 B112 | 4358498
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSZ13 CM2150 Z101 | 4358364
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSZ13 CM2150 Z102 | 4358369
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF2.8 CM2880 F105 | 4358561
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF2.8 CM2880 F114 | 4383734
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF2.8 CM2880 F131 | 5411489
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISL9 CM2350 L111 | 4367223
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF3.8 CM2350 F107 | 4367316
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB4.5 CM2350 B106 | 4367376
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSG12 CM2350 G110 | 4367323
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2350 B130 | 4388668
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2350 L118 | 4388673
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2250 L115 | 4388626
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 B128 | 4388601
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISF3.8 CM2220 F116 | 4383664
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF3.8 CM2350 F118 | 4388708
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF3.8 CM2350 F119 | 4388703
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB4.5 CM2350 B122 | 4388767
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB4.5 CM2250 B131 | 4388774
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB3.3 CM2250 B137 | 5411058
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | X15 CM2350 X114B | 5411181
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | X15 CM2350 X116B | 5411186
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | B6.7 CM2350 B121B | 5411223
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2350 B142 | 5411131
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 X115 | 4388739
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | L9 CM2350 L116B | 5411330
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | B4.5 CM2350 B129B | 5411247
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | B6.7 CM2350 B135B | 5411257
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | B4.5 CM2350 B147B | 5411252
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | B6.7 CM2350 B148B | 5411262
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | L9 CM2350 L119B | 5411267
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | L9 CM2350 L123B | 5411465
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2350 L122 | 5411278
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB4.5 CM2350 B144 | 5411382
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2350 B145 | 5411273
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISF4.5 CM2220 F123 | 5411320
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF2.8 CM2880 F124 | 5411484
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSF3.8 CM2350 F125 | 5411494
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2350 X118 | 5467247
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSG12 CM2350 G113 | 5467252

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 2448. | ¿Conteos activos o inactivos del Código de Falla 2448?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 2448.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 2448?
SÍ NO

Agregue refrigerante al motor.

Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Si el Código de Falla 2448 está activo y el nivel del refrigerante no está bajo, una causa probable es un sensor de nivel del refrigerante con mal funcionamiento. Vea la información de servicio del fabricante del equipo antes de reemplazar el sensor de nivel del refrigerante.

Si el vehículo está equipado con dos sensores de nivel del refrigerante, el Código de Falla 2448 se establecerá para el sensor de nivel del refrigerante montado más bajo en el tanque. Reemplace únicamente el sensor de nivel del refrigerante montado más bajo.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 02-MARZO-2017


CÓDIGO DE FALLA 2449 - Controlador del Actuador del VGT - Descalibrado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISL8.9 CM2150 SN | 4022190
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2250 | 4022254
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2250 | 4022256
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 | 4022255
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 EC | 2883621
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 ECF | 4299491
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 ECF para PowerGen | 4310661
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 para Generación de Potencia | 4310664
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISF2.8 CM2220 F101 | 4310846
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB4.5 CM2350 B104 | 4332646
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISB6.7 CM2350 B103 | 4332641
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | ISL9 CM2350 L111 | 4367223
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSB6.7 CM2250 B128 | 4388601
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSL9 CM2250 L115 | 4388626
Sistema de Enfriamiento | Consultar Procedimiento 008-018 | QSX15 CM2250 X115 | 4388739
Turbocargador | Consultar Procedimiento 010-033 | ISL8.9 CM2150 SN | 4022190
Turbocargador | Consultar Procedimiento 010-033 | ISB6.7 CM2250 | 4022254
Turbocargador | Consultar Procedimiento 010-033 | ISC8.3 e ISL9 CM2250 | 4022257
Turbocargador | Consultar Procedimiento 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocargador | Consultar Procedimiento 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocargador | Consultar Procedimiento 010-033 | QSL9 CM2250 | 4022256
Turbocargador | Consultar Procedimiento 010-033 | QSB6.7 CM2250 | 4022255
Turbocargador | Consultar Procedimiento 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocargador | Consultar Procedimiento 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocargador | Consultar Procedimiento 010-033 | QSX15 CM2250 ECF | 4299491
Turbocargador | Consultar Procedimiento 010-033 | QSX15 CM2250 ECF para PowerGen | 4310661
Turbocargador | Consultar Procedimiento 010-033 | QSX15 CM2250 para Generación de Potencia | 4310664
Turbocargador | Consultar Procedimiento 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocargador | Consultar Procedimiento 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocargador | Consultar Procedimiento 010-033 | ISL9 CM2350 L111 | 4367223
Turbocargador | Consultar Procedimiento 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocargador | Consultar Procedimiento 010-033 | QSL9 CM2250 L115 | 4388626
Turbocargador | Consultar Procedimiento 010-033 | QSX15 CM2250 X115 | 4388739
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISL9 CM2150 SN | 4022190
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2250 | 4022254
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2250 | 4022256
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 | 4022255
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 EC | 2883621
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX11.9 CM2250 ECF | 2883561
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 ECF | 4299491
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 ECF para PowerGen | 4310661
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 para Generación de Potencia | 4310664
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISF2.8 CM2220 F101 | 4310846
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB4.5 CM2350 B104 | 4332646
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2350 B103 | 4332641
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISL9 CM2350 L111 | 4367223
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 B128 | 4388601
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2250 L115 | 4388626
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF para PowerGen | 4310661
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 para Generación de Potencia | 4310664
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla y el historial de servicio previo. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 2449 activo?
 | PASO 1B. Revisar por remociones previas del actuador del turbocargador de geometría variable (VGT). | ¿Se ha desmontado o reemplazado recientemente el actuador del VGT?
 | PASO 1C. Revise por códigos de falla activos. | ¿Código de Falla 1938 ó 2636 activo?
PASO 2. | Revise el actuador del VGT. |
 | PASO 2A. Inspeccione los pines del actuador VGT y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccione el actuador VGT. | ¿El engrane en el actuador VGT está roto o dañado?
 | PASO 2C. Inspeccione el movimiento de la flecha del turbocargador. | Use el verificador del engrane de sector. ¿Cumple el movimiento de la boquilla con los requerimientos según el Procedimiento 010-134?
 | PASO 2D. Revise que el engrane de salida VGT tenga la calibración correcta. | ¿El engrane del actuador VGT se desplaza cuando se conecta al arnés de cableado del motor?
 | PASO 2D-1. Revise que el engrane de salida VGT gire con la mano. |
 | PASO 2E. Revisar por Código de Falla 2449 activo. | ¿Código de Falla 2449 activo?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla y el historial de servicio previo.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 2449 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Cicle varias veces el interruptor de llave. Espere 30 segundos entre cada ciclo de la llave, para ver si el Código de Falla 2449 se vuelve activo.

¿Código de Falla 2449 activo?
SÍ NO
No Reparación

No es necesario ningún análisis de falla a menos que el Código de Falla 2449 esté activo. Borre el código de falla inactivo.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay desmontajes previos del actuador del VGT.

Acción

Determine si el actuador se acaba de desmontar o cambiar y si el Código de Falla 2449 está activo.

¿Se ha desmontado o reemplazado recientemente el actuador del VGT?
SÍ NO

Desmonte el actuador e instálelo en la posición correcta.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1938 ó 2636 activo?
SÍ | NO
No Reparación | No Reparación

Procedimiento apropiado de análisis de fallas del código de fallas

Ir a 2A

Paso Asistido 2 - Revise el actuador del VGT.

Paso Asistido 2A - Inspeccione los pines del actuador VGT y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador VGT por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector o el arnés del actuador.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el actuador del VGT.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione el actuador VGT.

Condiciones

  • Desconecte el interruptor de llave.
  • Drene el refrigerante del motor. Consultar Procedimiento 008-018 en la Tabla de Procedimientos Asociados.
  • Quite el actuador VGT del turbocargador. Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione el actuador VGT.

  • Revise si el actuador VGT tiene un engrane de mando roto.

¿El engrane en el actuador VGT está roto o dañado?
SÍ NO

Se ha detectado un engrane dañado en el actuador VGT.

Reemplace el actuador VGT.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Inspeccione el movimiento de la flecha del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el actuador VGT del turbocargador.

Acción

Inspeccione si el engrane de sector en el turbocargador tiene dientes dañados o rotos.

  • Desplace la palanca del engrane de sector en la carcasa del turbocargador hacia arriba y hacia abajo de tope a tope. Revise que haya un movimiento suave entre los topes.

Nota: Puede demandar una fuerza considerable el desplazar el engrane de sector. Si se puede desplazar con la mano, esto se considera aceptable. No use ninguna herramienta manual.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Use el verificador del engrane de sector. ¿Cumple el movimiento de la boquilla con los requerimientos según el Procedimiento 010-134?

SÍ NO
No Reparación

Se ha detectado un mal funcionamiento mecánico del turbocargador.

NOTA: Este mal funcionamiento puede ser causado por los desechos que salen del motor, causando que el turbocargador deje de moverse. Inspeccione los componentes del motor base por indicios de daño.

Reemplace el turbocargador.

  • Consultar Procedimiento 010-033 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise que el engrane de salida VGT tenga la calibración correcta.

Condiciones

  • Desconecte el actuador VGT del arnés de cableado del motor.
  • Conecte el interruptor de llave.

Acción

Revise la operación del engrane de salida del actuador VGT.

  • Conecte el actuador VGT al arnés de cableado del motor. El engrane del actuador VGT debe girar.

El engrane de salida del actuador del VGT exhibirá uno de los siguientes movimientos, dependiendo de la calibración del ECM. Asegúrese de observar con detenimiento el engrane del actuador VGT cuando éste se conecte al arnés de cableado del motor.

  • El engrane de salida del actuador posiblemente pudiera girar completamente en un sentido y luego girar completamente en sentido opuesto, O
  • El engrane de salida del actuador puede sólo desplazarse unos pocos grados en un sentido. Este movimiento será rápido cuando el actuador VGT se conecte al arnés de cableado del motor.
  • Si el engrane del actuador VGT no se desplaza, desconecte el actuador VGT del arnés de cableado del motor por 1 segundo y luego vuelva a conectarlo.
  • Repita el procedimiento anterior tres veces, revisando el movimiento del engrane del actuador VGT cada vez que el actuador VGT se conecte al arnés de cableado del motor.

¿El engrane del actuador VGT se desplaza cuando se conecta al arnés de cableado del motor?
SÍ NO

Instale de vuelta el actuador del VGT en el turbocargador. Asegúrese de efectuar los procedimientos para instalar y calibrar el actuador del VGT.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 2E

Ir a 2D-1

Paso Asistido 2D-1 - Revise que el engrane de salida VGT gire con la mano.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador VGT del arnés de cableado del motor.

Acción

Gire con la mano el engrane de salida del actuador VGT.

  • Trate de girar el engrane de salida del actuador VGT con la mano en ambos sentidos.

No use pinzas ni ninguna otra herramienta para hacer girar el engrane. Únicamente gire a mano el engrane.

¿Gira con la mano el engrane de salida del actuador VGT?
SÍ NO

Instale de vuelta el actuador del VGT en el turbocargador. Asegúrese de efectuar los procedimientos para instalar y calibrar el actuador del VGT.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Reemplace el actuador del VGT.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por Código de Falla 2449 activo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Revisar por Código de Falla 2449 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2449 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-JUNIO-2016


CÓDIGO DE FALLA 2451 - Temperatura de Admisión de la Turbina del Turbocargador - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISM11 CM876 SN | 4022196
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISB6.7 CM2250 | 4022254
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISC8.3 e ISL9 CM2250 | 4022257
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISX15 CM2250 GX CM2250 | 4022250
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISX12/ISX11.9 CM2250 | 2883445
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | QSX11.9 CM2250 ECF | 2883561
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | QSX15 CM2250 ECF | 4299491
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISX12 CM2350 X102 | 4310646
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISX15 CM2350 X101 | 4310641
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISF2.8 CM2220 F101 | 4310846
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISF2.8 CM2220 F117 | 4388578
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISF2.8 CM2220 F126 | 5411159
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | X15 CM2350 X114B | 5411181
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | X15 CM2350 X116B | 5411186
Turbocargador | Consultar Procedimiento 010-033 | ISM11 CM876 SN | 4022196
Turbocargador | Consultar Procedimiento 010-033 | ISB6.7 CM2250 | 4022254
Turbocargador | Consultar Procedimiento 010-033 | ISC8.3 e ISL9 CM2250 | 4022257
Turbocargador | Consultar Procedimiento 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocargador | Consultar Procedimiento 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocargador | Consultar Procedimiento 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocargador | Consultar Procedimiento 010-033 | QSX15 CM2250 ECF | 4299491
Turbocargador | Consultar Procedimiento 010-033 | ISX12 CM2350 X102 | 4310646
Turbocargador | Consultar Procedimiento 010-033 | ISX15 CM2350 X101 | 4310641
Turbocargador | Consultar Procedimiento 010-033 | ISF2.8 CM2220 F101 | 4310846
Turbocargador | Consultar Procedimiento 010-033 | ISF2.8 CM2220 F117 | 4388578
Turbocargador | Consultar Procedimiento 010-033 | ISF2.8 CM2220 F126 | 5411159
Turbocargador | Consultar Procedimiento 010-033 | X15 CM2350 X114B | 5411181
Turbocargador | Consultar Procedimiento 010-033 | X15 CM2350 X116B | 5411186

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 2634, 2449, ó 2387 activo?
 | PASO 1B. Revise por códigos de falla. | ¿Conteos activos o inactivos del Código de Falla 2973?
 | PASO 1C. Expanda y lea los datos instantáneos del Código de Falla 2451. | ¿El valor para el Estado de Operación del Motor está ajustado al Estado de Control de Dosificación de Combustible del Turbocargador?
 | PASO 1D. Revisar la temperatura de entrada del compresor del turbocargador y de salida del compresor del turbocargador en los datos instantáneos del Código de Falla 2451. | ¿Los valores para la Temperatura de Entrada del Compresor del Turbocargador son más de los 14 °C o 25 °F arriba de la Temperatura del Aire Ambiente registrada en los datos instantáneos o de la Temperatura de Salida del Compresor del Turbocargador (Calculada) arriba de los 227 °C [440 °F]?
 | PASO 1E. Revise la temperatura de escape en los datos instantáneos del Código de Falla 2451. | ¿El valor para la Temperatura de Escape (Calculada) está arriba de los 760 °C [1400 °F]?
PASO 2. | Revisar el sistema de manejo de aire. |
 | PASO 2A. Revisar el enfriador de carga de aire, abrazaderas, mangueras, y tubería. | ¿Fugas de aire presentes o abrazaderas flojas?
 | PASO 2B. Inspeccione los álabes del compresor y de la turbina del turbocargador. | ¿Se encontró daño o desgaste en los álabes del turbocargador?
 | PASO 2C. Revisar por fugas de aire en el sistema de recirculación del gas de escape (EGR). | ¿Fugas encontradas en el tubo de conexión EGR?
 | PASO 2D. Revisar la superficie de sello del sistema de admisión de aire, entre el filtro del aire y el pleno de aire del cofre. | ¿Desgaste excesivo o sello ineficaz?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla del turbocargador activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2634, 2449, ó 2387 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 2973?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 2973.

Ir a 1C

Paso Asistido 1C - Expanda y lea los datos instantáneos del Código de Falla 2451.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Expanda y lea los datos instantáneos del Código de Falla 2451.

  • Use la herramienta electrónica de servicio INSITE™ para leer los datos instantáneos del código de falla.
  • Revise los valores para el parámetro Estado de Operación del Motor.

¿El valor para el Estado de Operación del Motor está ajustado al Estado de Control de Dosificación de Combustible del Turbocargador?
SÍ | NO
No Reparación | No Reparación

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revisar la temperatura de entrada del compresor del turbocargador y de salida del compresor del turbocargador en los datos instantáneos del Código de Falla 2451.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Expanda y lea los datos instantáneos del Código de Falla 2451.

  • Use la herramienta electrónica de servicio INSITE™ para leer los datos instantáneos del código de falla.
  • Revise los valores para los parámetros Temperatura de Entrada del Compresor del Turbocargador y la Temperatura de Salida del Compresor del Turbocargador.

¿Los valores para la Temperatura de Entrada del Compresor del Turbocargador son más de los 14 °C o 25 °F arriba de la Temperatura del Aire Ambiente registrada en los datos instantáneos o de la Temperatura de Salida del Compresor del Turbocargador (Calculada) arriba de los 227 °C [440 °F]?

SÍ | NO
No Reparación | No Reparación

Consulte el manual de servicio del OEM o contacte a un Centro de Reparación Autorizado Cummins®.

Ir a 1E

Paso Asistido 1E - Revise la temperatura de escape en los datos instantáneos del Código de Falla 2451.

Condiciones

  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Expanda y lea los datos instantáneos del Código de Falla 2451.

  • Use la herramienta electrónica de servicio INSITE™ para leer los datos instantáneos del código de falla.
  • Revise los valores para el parámetro: Temperatura de Gases de Escape (Calculada).

¿El valor para la Temperatura del Gas de Escape (Calculada) está arriba de los 760° C [1400° F]?
SÍ | NO
No Reparación | No Reparación

Consulte el manual de servicio del OEM o contacte a un Centro de Reparación Autorizado Cummins®.

Ir a 2A

Paso Asistido 2 - Revisar el sistema de manejo de aire.

Paso Asistido 2A - Revisar el enfriador de carga de aire, abrazaderas, mangueras, y tubería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el enfriador de carga de aire, mangueras, y tubería por fugas.

Revise las abrazaderas por torque adecuado.

Consultar Procedimiento 010-024 en la Tabla de Procedimientos Asociados.

¿Fugas de aire presentes o abrazaderas flojas?
SÍ NO

Repare o reemplace el componente con fuga.

Apriete cualquier abrazadera floja.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar los álabes del compresor y de la turbina del turbocargador.

Condiciones

  • Apague el motor.
  • Conecte el interruptor de llave.
  • Quite las conexiones de admisión y de escape del turbocargador.

Acción

Inspeccione los álabes del compresor y de la turbina del turbocargador por daño o desgaste.

  • Consultar Procedimiento 010-033 en la Tabla de Procedimientos Asociados.

¿Se encontró daño o desgaste en los álabes del turbocargador?
SÍ NO

Reemplace el turbocargador.

  • Consultar Procedimiento 010-033 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar por fugas de aire en el sistema EGR.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por fugas de aire en el sistema EGR.

Revise por fugas de aire en el tubo de conexión EGR y conexiones.

Se notan trazas de hollín donde se presentan fugas.

¿Fugas encontradas en el tubo de conexión EGR?
SÍ NO

Repare cualquier fuga en el sistema EGR.

 No Reparación

Ir a 3A

Ir a 2D

Paso Asistido 2D - Revisar la superficie de sello del sistema de admisión de aire, entre el filtro del aire y el pleno de aire del cofre.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar la superficie de sello del sistema de admisión de aire, entre el filtro del aire y el pleno de aire del cofre.

  • Inspeccione la superficie entre el filtro del aire y el pleno de aire del cofre.
  • Revise por desgaste excesivo, sello ineficaz, y ajuste apropiado.

¿Desgaste excesivo o sello ineficaz?
SÍ NO

Repare la superficie(s) de sello.

Ninguna reparación. Todas las causas del motor han sido eliminadas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 13-JUNIO-2016


CÓDIGO DE FALLA 2555 - Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 2555 inactivo?
PASO 2. | Revisar el relevador del calentador del aire de admisión y el circuito. |
 | PASO 2A. Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el relevador del calentador del aire de admisión. | ¿Menos de 100 ohmios?
 | PASO 2C. Revise el voltaje de diagnóstico del calentador del aire de admisión, cable de suministro y circuito de retorno. | ¿Mayor de 3.75 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del relevador del calentador del aire de admisión. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2555 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2555 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el relevador del calentador del aire de admisión y el circuito.

Paso Asistido 2A - Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los relevadores del calentador del aire de admisión del arnés del OEM.

Acción

Inspeccione las conexiones del arnés del OEM y del relevador del calentador del aire de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el relevador del calentador del aire de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise la resistencia del relevador del calentador del aire de admisión.

  • Mida la resistencia entre el pin de SEÑAL del calentador del aire de admisión y el pin de RETORNO del calentador del aire de admisión, en el relevador del calentador del aire de admisión.

Para sistemas de 12 voltios, ambos relevadores deben revisarse.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el relevador del calentador del aire de admisión.

Reemplace el relevador del calentador del aire de admisión. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de diagnóstico del calentador del aire de admisión, cable de suministro y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del calentador del aire de admisión y el circuito de retorno.

  • Mida el voltaje entre el cable de SEÑAL del relevador del calentador del aire de admisión y el cable de RETORNO del relevador del calentador del aire de admisión, en el conector del relevador del calentador del aire de admisión del arnés del OEM.

Para sistemas de 12 voltios, ambos cables deben probarse.

¿Mayor de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del relevador del calentador del aire de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador del calentador del aire de admisión en el conector del relevador del calentador del aire de admisión, y la tierra.

Use un diagrama del circuito o diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO.

Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el retorno está cableado al ECM, repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Si el cable de RETORNO está aterrizado a la tierra del chasis o del bloque del motor, repare la causa de la conexión defectuosa.

Limpie, repare o reemplace el arnés del OEM, si es posible. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y el pin de SEÑAL del conector del relevador del calentador del aire de admisión en el arnés del OEM.

Para sistemas de 12 voltios, ambos cables deben probarse.

Use un diagrama del circuito o diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto del relevador del calentador del aire de admisión, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el calentador del aire de admisión del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del ECM.

Use un diagrama del circuito o diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en la línea de SEÑAL del relevador del calentador del aire de admisión, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2555 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Reparación terminada.

Ultima Modificación: 06-MAYO-2017


CÓDIGO DE FALLA 2556 - Circuito del Calentador 1 del Aire de Admisión del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM3250 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 2556 inactivo?
PASO 2. | Revisar el relevador del calentador del aire de admisión y el circuito. |
 | PASO 2A. Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2555 activo y Código de Falla 2556 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2556 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2556 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2556 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el relevador del calentador del aire de admisión y el circuito.

Paso Asistido 2A - Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los relevadores del calentador del aire de admisión del arnés del OEM.

Acción

Inspeccione las conexiones del arnés del OEM y del relevador del calentador del aire de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los relevadores de calentador del aire de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2555 activo y Código de Falla 2556 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el relevador del calentador del aire de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2556 activo?
SÍ NO

Se ha detectado un relevador del calentador de aire de admisión defectuoso.

Reemplace el relevador del calentador del aire de admisión. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y la tierra.

Para sistemas de 12 voltios, ambos cables deben probarse.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable del relevador del calentador del aire de admisión en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SEÑAL del calentador del aire de admisión, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2556 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Reparación terminada.

Ultima Modificación: 06-MAYO-2017


CÓDIGO DE FALLA 2635 - Circuito Excitador del Actuador del VGT - Existe la Condición

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2250 | 4022254
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISL9 CM2150 SN | 4022190
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2250 | 4022256
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 | 4022255
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 EC | 2883621
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX11.9 CM2250 ECF | 2883561
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 ECF para PowerGen | 4310661
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 para Generación de Potencia | 4310664
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX12 CM2350 X102 | 4310646
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISX15 CM2350 X101 | 4310641
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISF2.8 CM2220 F101 | 4310846
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B105 | 4332778
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L102 | 4332796
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L107 | 4367386
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B112 | 4358498
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB4.5 CM2350 B106 | 4367376
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | ISB6.7 CM2350 B101 | 2883567
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2250 B128 | 4388601
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2250 L115 | 4388626
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B130 | 4388668
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L118 | 4388673
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB4.5 CM2350 B122 | 4388767
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | X15 CM2350 X114B | 5411181
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | X15 CM2350 X116B | 5411186
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2250 X115 | 4388739
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | L9 CM2350 L119B | 5411330
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB6.7 CM2350 B145 | 5411273
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSL9 CM2350 L122 | 5411278
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSB4.5 CM2350 B144 | 5411382
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | L9 CM2350 L123B | 5411465
Actuador Eléctrico del Turbocargador de Geometría Variable | Consultar Procedimiento 010-134 | QSX15 CM2350 X118 | 5467247

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la calibración del ECM. |
 | PASO 1A. Revisar la calibración del ECM. | ¿Código del ECM correcto según la lista de partes críticas del motor (CPL)?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar la calibración del ECM.

Paso Asistido 1A - Revisar la calibración del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la calibración del ECM y asegúrese que sea correcta para el CPL del motor.

  • Asegúrese que el voltaje de calibración del código ECM sea el correcto para la aplicación. Una calibración de 24 voltios descargada a un sistema de 12 voltios puede causar este código de falla.

¿Código del ECM correcto según la lista de partes de control del motor (CPL)?
SÍ NO

Se ha detectado un actuador del turbocargador de geometría variable incorrecto para la aplicación del voltaje.

Reemplace el actuador del turbocargador de geometría variable.

Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Descargue el código correcto del ECM para el CPL del motor.

2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-ENERO-2017


CÓDIGO DE FALLA 2963 - Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISM11 CM876 SN | 4022196
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | GX15 CM2250 | 4022250
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSB3.3 CM2250 EC | 2883647
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F101 | 4310641
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISX15 CM2250 SN | 4310736
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F114 | 4383734
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISL9 CM2350 L111 | 4367223
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X114B | 5411181
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | X15 CM2350 X116B | 5411186
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L116B | 5411330
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L119B | 5411267
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | L9 CM2350 L123B | 5411465
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensor de Temperatura del Refrigerante del Motor | Consultar Procedimiento 019-019 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Monitoree la temperatura del refrigerante. |
 | PASO 1A. Monitoree la temperatura del refrigerante. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un indicador mecánico?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Monitoree la temperatura del refrigerante.

Paso Asistido 1A - Monitoree la temperatura del refrigerante.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la temperatura del refrigerante.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del refrigerante.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un indicador mecánico?

SÍ NO

Consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Encima de lo Normal, en la Sección TS.

Reemplace el sensor de temperatura del refrigerante. Consular Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Árbol de síntomas de diagnóstico apropiado.

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 06-MAYO-2017


CÓDIGO DE FALLA 2964 - Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSF2.8 CM2880 F114 | 4383734
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | QSF2.8 CM2880 F131 | 5411489
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura de Aire del Múltiple de Admisión | Consulte Procedimiento 019-059 | L9 CM2350 L123B | 5411465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F101 | 4310641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 SN | 4310736
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISM11 CM876 SN | 4022196
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISZ13 CM2150 | 4022133
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2250 | 4022254
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX12 CM2350 X102 | 4310646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISX15 CM2350 X101 | 4310641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4358475
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X114B | 5411181
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | X15 CM2350 X116B | 5411186
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B121B | 5411223
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L116B | 5411330
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | L9 CM2350 L119B | 5411267
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSF3.8 CM2880 F125 | 5411494
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 F122 | 5467376

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Monitoree la temperatura del múltiple de admisión. |
 | PASO 1A. Monitoree la temperatura del múltiple de admisión. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Monitoree la temperatura del múltiple de admisión.

Paso Asistido 1A - Monitoree la temperatura del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la temperatura del múltiple de admisión.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del múltiple de admisión.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?

SÍ NO

Consulte el árbol de diagnósticos del síntoma Temperatura del Aire del Múltiple de Admisión Por Encima de la Especificación, en la Sección TS.

Reemplace el sensor de temperatura del múltiple de admisión. Use el siguiente procedimiento para todo excepto QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104, y aplicaciones L9 CM2350 L123B. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Use el Procedimiento 019-059 para QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104, y aplicaciones L9 CM2350 L123B. Consular Procedimiento 019-059 en la Tabla de Procedimientos Asociados.

Árbol de síntomas de diagnóstico apropiado.

Ir a 2A

Paso Asistido 2 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 06-MAYO-2017


CÓDIGO DE FALLA 3163 - Sensor de Temperatura de Admisión SCR del Postratamiento Intercambiado - Descalibrado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise por códigos de falla. | ¿Los Códigos de Falla 3142, 3143, 3144, 3146, 3147 o 3148 están activos?
PASO 2. | Revisar la configuración del sensor de temperatura. |
 | PASO 2A. Revisar la respuesta del circuito. | ¿Código de Falla 3142 activo?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3146 activo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 3142, 3143, 3144, 3146, 3147 o 3148 están activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar la configuración del sensor de temperatura.

Paso Asistido 2A - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de temperatura de admisión SCR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada (ECM o circuito). Esto puede tomar hasta 300 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3142 activo?
SÍ NO

Los conectores de los sensores de temperatura de admisión SCR y de temperatura de salida SCR están intercambiados.

Intercambie las conexiones del arnés para los sensores de temperatura de admisión SCR y de temperatura de salida SCR.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el sensor de temperatura de admisión SCR del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada (ECM o circuito). Esto puede tomar hasta 300 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3146 activo?
SÍ NO

Las conexiones de los sensores de temperatura de admisión SCR y de temperatura de salida SCR están intercambiadas.

Intercambie las conexiones del arnés para el sensor de temperatura de admisión SCR y sensor de temperatura de salida SCR.

 No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 12-ENERO-2012


CÓDIGO DE FALLA 3164 - Temperatura de Admisión de la SCR del Postratamiento 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento
Número de Procedimiento
Nombre del Modelo para Servicio
Número de Boletín
Fugas de Aire, Sistemas de Admisión de Aire y de Escape
Consulte Procedimiento 010-024
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
Fugas de Aire, Sistemas de Admisión de Aire y de Escape
Consulte Procedimiento 010-024
ISF2.8 CM2220 F122
5467376
5467376 Fugas de Aire, Sistemas de Admisión de Aire y de Escape
Consulte Procedimiento 010-024
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
Fugas de Aire, Sistemas de Admisión de Aire y de Escape
Consulte Procedimiento 010-024
ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
4022188
Fugas de Aire, Sistemas de Admisión de Aire y de Escape
Consulte Procedimiento 010-024
ISL8.9 CM2150 SN
4022190
Fugas de Aire, Sistemas de Admisión de Aire y de Escape
Consulte Procedimiento 010-024
ISM11 CM876 SN
4022196
Fugas de Aire, Sistemas de Admisión de Aire y de Escape
Consulte Procedimiento 010-024
ISB6.7 CM2250
4022254
Fugas de Aire, Sistemas de Admisión de Aire y de Escape
Consulte Procedimiento 010-024
ISC8.3 e ISL9 CM2250
4022257
Fugas de Aire, Sistemas de Admisión de Aire y de Escape
Consulte Procedimiento 010-024
ISX15 CM2250
GX CM2250
4022250
Fugas de Aire, Sistemas de Admisión de Aire y de Escape
Consulte Procedimiento 010-024
ISX12/ISX11.9 CM2250
2883445
Fugas de Aire, Sistemas de Admisión de Aire y de Escape
Consulte Procedimiento 010-024
QSL9 CM2250
4022256
Fugas de Aire, Sistemas de Admisión de Aire y de Escape
Consulte Procedimiento 010-024
QSB6.7 CM2250
4022255
Fugas de Aire, Sistemas de Admisión de Aire y de Escape
Consulte Procedimiento 010-024
ISX15 CM2250 SN
4310736
Turbocargador
Consulte Procedimiento 010-033
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
Turbocargador
Consulte Procedimiento 010-033
ISF2.8 CM2220 F122
5467376
5467376
Consulte Procedimiento 010-033
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
Turbocargador
Consulte Procedimiento 010-033
ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
4022188
Turbocargador
Consulte Procedimiento 010-033
ISL8.9 CM2150 SN
4022190
Turbocargador
Consulte Procedimiento 010-033
ISM11 CM876 SN
4022196
Turbocargador
Consulte Procedimiento 010-033
ISB6.7 CM2250
4022254
Turbocargador
Consulte Procedimiento 010-033
ISC8.3 e ISL9 CM2250
4022257
Turbocargador
Consulte Procedimiento 010-033
ISX15 CM2250
GX CM2250
4022250
Turbocargador
Consulte Procedimiento 010-033
ISX12/ISX11.9 CM2250
2883445
Turbocargador
Consulte Procedimiento 010-033
QSL9 CM2250
4022256
Turbocargador
Consulte Procedimiento 010-033
QSB6.7 CM2250
4022255
Turbocargador
Consulte Procedimiento 010-033
ISX15 CM2250 SN
4310736
Sensor de Temperatura del Gas del Postratamiento
Consulte Procedimiento 019-449
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
Sensor de Temperatura del Gas del Postratamiento
Consulte Procedimiento 019-449
ISF2.8 CM2220 F122
5467376
Sensor de Temperatura del Gas del Postratamiento
Consulte Procedimiento 019-449
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
Sensor de Temperatura del Gas del Postratamiento
Consulte Procedimiento 019-449
ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
4022188
Sensor de Temperatura del Gas del Postratamiento
Consulte Procedimiento 019-449
ISL8.9 CM2150 SN
4022190
Sensor de Temperatura del Gas del Postratamiento
Consulte Procedimiento 019-449
ISM11 CM876 SN
4022196
Sensor de Temperatura del Gas del Postratamiento
Consulte Procedimiento 019-449
ISB6.7 CM2250
4022254
Sensor de Temperatura del Gas del Postratamiento
Consulte Procedimiento 019-449
ISC8.3 e ISL9 CM2250
4022257
Sensor de Temperatura del Gas del Postratamiento
Consulte Procedimiento 019-449
ISX15 CM2250
GX CM2250
4022250
Sensor de Temperatura del Gas del Postratamiento
Consulte Procedimiento 019-449
ISX12/ISX11.9 CM2250
2883445
Sensor de Temperatura del Gas del Postratamiento
Consulte Procedimiento 019-449
QSL9 CM2250
4022256
Sensor de Temperatura del Gas del Postratamiento
Consulte Procedimiento 019-449
QSB6.7 CM2250
4022255
Sensor de Temperatura del Gas del Postratamiento
Consulte Procedimiento 019-449
ISX15 CM2250 SN
4310736

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 3142 ó 3143 activo?
PASO 2. | Revisar el sistema de manejo de aire por operación correcta. |
 | PASO 2A. Revisar el enfriador de carga de aire, abrazaderas, mangueras, y tubería. | ¿Fugas de aire presentes o abrazaderas flojas?
 | PASO 2B. Inspeccionar los álabes del compresor y de la turbina del turbocargador. | ¿Se encontró daño en los álabes del turbocargador?
PASO 3. | Inspeccionar el sensor de temperatura de entrada de la reducción catalítica selectiva (SCR). |
 | PASO 3A. Inspeccione el sensor de temperatura de entrada SCR. | ¿Se encontró daño en el sensor de temperatura de entrada SCR?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3142 ó 3143 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de fallas del Código de Falla 3142 ó 3143

Ir a 2A

Paso Asistido 2 - Revisar el sistema de manejo de aire por operación correcta.

Paso Asistido 2A - Revisar el enfriador de carga de aire, abrazaderas, mangueras, y tubería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el enfriador de carga de aire, mangueras, y tubería por fugas.

  • Revise las abrazaderas por torque adecuado. Consultar Procedimiento 010-117 en la Tabla de Procedimientos Asociados.

¿Fugas de aire presentes o abrazaderas flojas?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccione los álabes del compresor y de la turbina del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar las conexiones de admisión y de escape del turbocargador.

Acción

Inspeccione los álabes del compresor y la turbina del turbocargador por daño.

  • Consular Procedimiento 010-033 en la Tabla de Procedimientos Asociados.

¿Se encontró daño en los álabes del turbocargador?
SÍ NO

Reemplace el turbocargador. Consular Procedimiento 010-033 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Inspeccione el sensor de temperatura de entrada SCR.

Paso Asistido 3A - Inspeccione el sensor de temperatura de entrada SCR.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el sensor de temperatura de entrada SCR del sistema de escape.

Acción

Inspeccione el sensor de temperatura de entrada SCR.

  • Inspeccione el sensor de temperatura de entrada de la SCR por daño e indicios de temperatura excesivamente alta.

¿Se encontró daño en el sensor de temperatura de entrada SCR?
SÍ NO

Reemplace el sensor de temperatura de entrada SCR. Consular Procedimiento 019-449 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-MAYO-2017


CÓDIGO DE FALLA 3186 - Velocidad del Eje de Salida del Tacógrafo - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 3186 activo?
PASO 3. | Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿50 a 70 ohmios?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿50 a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100k ohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 3186 inactivo?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

–

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3186 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 3 - Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

NOTA: Consulte el Análisis de Fallas de la Multiplexión, Boletín 4021378, para obtener la información de la configuración de multiplexión específica del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Use un diagrama de cableado para identificación del pin y use el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de Datos J1939.

Use un diagrama de cableado para identificación del pin y use el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise si hay un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión del OEM del ECM de Cummins® con los demás pines en el conector del OEM.

NOTA: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3186 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM dañado o la calibración está causando el código de falla.

Ir a 6A

El árbol apropiado del síntoma ECM Sin Comunicación

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-JULIO-2012


CÓDIGO DE FALLA 3242 - Calentador del Tanque del Fluido del Escape Diesel del Postratamiento - Sistema Mecánico No Respondiendo o Desajustado

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: No. de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho. No. de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™ hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429, ó 3576 activo?
PASO 2. | Revise el sistema de calentamiento del tanque de fluido del escape diesel del postratamiento. |
 | PASO 2A. Inspeccione las líneas de refrigerante del calentador del tanque de fluido del escape diesel. | ¿Fugas o daño encontrados en la tubería del refrigerante del calentador del tanque?
 | PASO 2B. Revise el nivel de refrigerante del motor. | ¿Nivel del refrigerante OK?
PASO 3. | Revise la operación del calentador del tanque de fluido del escape diesel del postratamiento. |
 | PASO 3A. Verifique la operación apropiada de la válvula de control del calentador del tanque de fluido del escape diesel del postratamiento. | ¿Válvula de control del calentador del tanque de fluido del escape diesel operando correctamente?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla del calentador del tanque de fluido del escape diesel o del sensor de temperatura del tanque de fluido del escape diesel.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429, ó 3576 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el sistema de calentamiento del tanque de fluido del escape diesel del postratamiento

Paso Asistido 2A - Inspeccione las líneas de refrigerante del calentador del tanque de fluido del escape diesel.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione las líneas del refrigerante y conectores del calentador del tanque de fluido del escape diesel del postratamiento, por lo siguiente:

  • Líneas del refrigerante fugando o dañadas
  • Líneas del refrigerante retorcidas, restringidas, o bloqueadas (incluyendo la válvula de cierre en línea del OEM, si está equipada)
  • Conexiones flojas
  • Sellos o juntas fugando.

Consulte el manual de servicio del OEM por detalles sobre la orientación y flujo de la línea del refrigerante.

¿Fugas o daño encontrados en la tubería del refrigerante del calentador del tanque?
SÍ NO

Repare o reemplace las líneas, conexiones, o sellos del refrigerante fugando o dañados.

Verifique que el nivel del refrigerante esté dentro de la gama normal de operación, antes de regresar a servicio. Agregue refrigerante según sea necesario.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el nivel de refrigerante del motor.

Condiciones

  • Desconecte el interruptor de llave

Acción

Revise el nivel de refrigerante del motor.

  • Asegúrese de que el nivel del refrigerante esté dentro de los niveles normales de operación.

¿Nivel del refrigerante OK?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise la operación del calentador del tanque de fluido del escape diesel del postratamiento.

Paso Asistido 3A - Verifique la operación apropiada de la válvula de control del calentador del tanque de fluido del escape diesel del postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la "Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diesel", bajo el menú "Pruebas de Diagnóstico del ECM".

  • Asegúrese de que la válvula de control del calentador del tanque esté operando correctamente, no pegada cerrada o lenta para responder, y capaz para abrir completamente.
  • Consulte el manual de servicio del OEM por detalles sobre la válvula de control del calentador del tanque.

¿Válvula de control del calentador del tanque de fluido del escape diesel operando correctamente?
SÍ NO
No Reparación

Repare o reemplace la válvula de control del calentador del tanque de fluido del escape diesel.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 13-DIC.-2011


CÓDIGO DE FALLA 3326 - Sistema de Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Índice de Actualización Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 L110 | 4358475
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSZ13 CM2150 Z101 | 4358364
Arnés del Motor | Consultar Procedimiento 019-043 | QSZ13 CM2150 Z102 | 4358369
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F105 | 4358561
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consultar Procedimiento 019-043 | QSG12 CM2350 G110 | 4367323
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3250 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F114 | 4383734
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2880 F112 | 4383825
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 B128 | 4388601
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 L115 | 4388626
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F116 | 4383664
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9.3 CM2880 L113 | 4383811
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B130 | 4388668
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L118 | 4388673
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F118 | 4388708
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F119 | 4388703
Arnés del Motor | Consultar Procedimiento 019-043 | QSC8.3 CM2880 C102 | 4388785
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2250 B131 | 4388774
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 B137 | 5411058
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B142 | 5411131
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 X115 | 4388739
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B129B | 5411247
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B135B | 5411257
Arnés del Motor | Consultar Procedimiento 019-043 | B4.5 CM2350 B147B | 5411252
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B148B | 5411262
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | F3.8 CM2350 F120B | 5411237
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B145 | 5411273
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F124 | 5411484
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2880 F125 | 5411494
Arnés del Motor | Consultar Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consultar Procedimiento 019-043 | QSF2.8 CM2880 F131 | 5411489

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 3326 activo?
PASO 3. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿50 a 70 ohmios?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿50 a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100k ohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 3326 inactivo?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por comunicación con el ECM.

  • Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3326 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Revisar que la VECU del OEM y el ECM del motor tengan la configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

Consulte el Diagnóstico de Fallas de la Multiplexión, Boletín 4021378, para información de la configuración de multiplexión específica del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado un ajuste incorrecto en el ECM del motor Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de Datos J1939.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿50 a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un corto entre pines.

  • Mida la resistencia y revise por un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del OEM para el ECM de Cummins®, y todos los otros pines en el conector del OEM.

Nota: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3326 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, un ECM dañado, o una calibración incorrecta está causando el código de falla.

Ir a 6A

El árbol apropiado del síntoma ECM Sin Comunicación

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM en el ECM con las revisiones de calibración en en el ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 06-FEB.-2017


CÓDIGO DE FALLA 3328 - Velocidad del Eje de Salida de la Transmisión - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 3328 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 3. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ NO
No Reparación

Un problema de comunicación entre el ECM y el enlace de datos, un ECM dañado, o una calibración incorrecta está causando el código de falla.

Consulte el ECM apropiado - Árbol de síntoma de análisis de fallas Sin Comunicación en la Sección TS.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3328 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

Consulte el Boletín de Servicio Diagnóstico de Fallas de la Multiplexión, Boletín 4021378, para información de la configuración de multiplexión específica del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Escalar o pedir asistencia.

Ultima Modificación: 21-ABRIL-2017


CÓDIGO DE FALLA 3418 - Velocidad del Eje de Salida de la Transmisión - Recibió Datos de Red con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 3418 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revise la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3418 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 2A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Hay un problema del OEM con el sensor de velocidad del eje de salida de la transmisión o con la unidad de control electrónico del vehículo del OEM. Vea la información de servicio del fabricante del equipo.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Escalar o pedir asistencia.

Ultima Modificación: 21-ABRIL-2017


CÓDIGO DE FALLA 3492 - Reloj de Tiempo Real - Índice de Cambio Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla activos. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 111 activo?
PASO 2. | Verifique la condición de la falla y revise la calibración del módulo de control del motor (ECM). |
 | PASO 2A. Haga el diagnóstico y verifique que la condición de falla existe. | ¿Código de Falla 3492 activo?
 | PASO 2B. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 111 activo?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol de análisis de falla del Código de Falla 111.

Ir a 2A

Paso Asistido 2 - Verifique la condición de la falla y revise la calibración del ECM.

Paso Asistido 2A - Haga el diagnóstico y verifique que la condición de falla existe.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Efectúe los siguientes pasos, a fin de permitir que el diagnóstico se ejecute y complete y verificar que aún existe la condición de la falla.

  • Deje desconectado el interruptor de llave por al menos 1 minuto.
  • Conecte de vuelta el interruptor de llave por 15 minutos.
  • Al término de los 15 minutos, use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3492 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM en el ECM con las revisiones de calibración en en el ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM en el ECM con las revisiones de calibración en en el ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 20-JUNIO-2017


CÓDIGO DE FALLA 3525 - Velocidad del Vehículo Basada en la Rueda - Recibió Datos de Red con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Está activo o inactivo el Código de Falla 3525 con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revise la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo o inactivo el Código de Falla 3525 con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 2A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Hay un problema del OEM con el sensor de velocidad del vehículo basada en las llantas o con la unidad de control electrónico del vehículo del OEM.

Vea la información de servicio del fabricante del equipo.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Escalar o pedir asistencia.

Ultima Modificación: 21-ABRIL-2017


CÓDIGO DE FALLA 3526 - Velocidad del Vehículo Basada en las Llantas - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 3526 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 3. | Revise la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿La configuración de multiplexión del ECM coincide con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿50 ohmios a 70 ohmios?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿50 ohmios a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100k ohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 3526 inactivo?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3526 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 3A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

Vaya al Diagnóstico de Fallas de la Multiplexión, Boletín 4021378, para información de la configuración de multiplexión específica del OEM.

¿La configuración de multiplexión del ECM coincide con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Todavía es posible que haya un problema de la unidad de control electrónico del vehículo, de configuración de la unidad de control electrónico del vehículo, o de conexión entre la unidad de control electrónico del vehículo y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de Datos J1939.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise si hay un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión del OEM del ECM de Cummins® con los demás pines en el conector del OEM.

Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3526 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM dañado o la calibración está causando el código de falla.

Ir a 6A

Vea el ECM apropiado - Árbol de síntoma de análisis de fallas Sin Comunicación en la Sección TT.

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Escalar o pedir asistencia.

Ultima Modificación: 21-ABRIL-2017


CÓDIGO DE FALLA 3527 - Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Recibió Datos de la Red con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 3527 activo?
PASO 2. | Revise la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3527 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 2A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Hay un problema del OEM con el interruptor de validación de ralentí del pedal o palanca del acelerador o con la unidad de control electrónico del vehículo del OEM.

Consulte la información de servicio del fabricante del equipo.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 09-DIC.-2015


CÓDIGO DE FALLA 3532 - Temperatura del Aire Ambiente - Recibió Datos de la Red con Error

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 3532 activo?
PASO 2. | Revise la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el módulo de control del motor (ECM) por configuración apropiada de multiplexión. |
 | PASO 2A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la VECU del OEM?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3532 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 2A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la configuración de multiplexión sea la apropiada.

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

¿Coincide la configuración de multiplexión del ECM del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Hay un problema del OEM con el sensor de temperatura del aire ambiente o con la unidad de control electrónico del vehículo del OEM.

Consulte el manual de servicio del OEM.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 23-JULIO-2015


CÓDIGO DE FALLA 3539 - Circuito del Sensor de Posición del Actuador del Regulador de Admisión del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 E | 4022178
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 EC2CF | 4310846
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISB6.7 CM2350 B101 | 2883567
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISL9 CM2350 L101 | 4310787
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISX15 CM2350 X101 | 4310641
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB6.7 CM2250 (174 HP y Más) | 4022255
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSL9 CM2250 | 4022256
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB6.7 CM2350 B105 | 4332778
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSL9 CM2350 L102 | 4332796
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISL9 CM2350 L11 | 4367223
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISV5.0 CM3230 V104 | 4367291
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB4.5 CM2350 B106 | 4367376
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 F117 | 4388578
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSL9 CM2350 L107 | 4367386
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB4.5 CM2350 B122 | 4388767
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 F126 | 5411159
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | X15 CM2350 X114B | 5411181
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | X15 CM2350 X116B | 5411186
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | B6.7 CM2350 B121B | 5411223
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | L9 CM2350 L116B | 5411330
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSL9 CM2350 L122 | 5411278
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB4.5 CM2350 B144 | 5411382
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | L9 CM2350 L119B | 5411267
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISD6.7 CM2880 D101 | 5411372
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 F129 | 5411325
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | L9 CM2350 L123B | 5411465
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 E | 4022178
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 EC2CF | 4310846
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 (174 HP y Más) | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 EC2CF | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 (174 HP y Más) | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 3539 activo?
PASO 2. | Revisar el sensor de posición del actuador del regulador de admisión del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 3539 inactivo y Código de Falla 3541 activo?
 | PASO 2C. Revise el circuito de suministro y de retorno del sensor de posición del actuador del regulador de admisión del motor en el arnés del motor. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revise el circuito de alimentación y de retorno del sensor de posición del actuador del regulador de admisión del motor, en el ECM. | ¿4.75 VCD a 5.25 VCD?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 3539 inactivo y Código de Falla 3541 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de los códigos de falla.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3539 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de posición del actuador del regulador de admisión del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del regulador de admisión del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del regulador de admisión del motor, del arnés del motor.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Coloque un puente entre el pin de SEÑAL del sensor de posición del actuador del regulador de admisión del motor y el pin de RETORNO de dicho sensor, en el conector del actuador del regulador de admisión del motor del arnés del motor.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3539 inactivo y Código de Falla 3541 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el circuito de suministro y de retorno del sensor de posición del actuador del regulador de admisión del motor en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del actuador del regulador de admisión del motor, del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de suministro y de retorno del sensor de posición del actuador del regulador de admisión del motor en el arnés del motor.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VCD de posición del actuador del regulador de admisión del motor y el pin de RETORNO de posición del actuador del regulador de admisión del motor, en el conector del sensor del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para información de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO

Reemplace el actuador del regulador de admisión del motor. Consultar Procedimiento 010-140 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise el circuito de alimentación y de retorno del sensor de posición del actuador del regulador de admisión del motor, en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de alimentación y de retorno del sensor de posición del actuador del regulador de admisión del motor, en el ECM.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de 5 VCD de posición del actuador del regulador de admisión del motor y el pin de RETORNO de posición del actuador del regulador de admisión del motor, en el puerto del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para información de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Coloque un puente entre el pin de SEÑAL del sensor de posición del actuador del regulador de admisión del motor y el pin de RETORNO de dicho sensor, en el conector del motor del ECM.

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3539 inactivo y Código de Falla 3541 activo?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 19-ENERO-2017


CÓDIGO DE FALLA 3541 - Circuito del Sensor de Posición del Actuador del Regulador de Admisión del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 E | 4022178
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 EC2CF | 4310846
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISB6.7 CM2350 B101 | 2883567
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISL9 CM2350 L101 | 4310787
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISX15 CM2350 X101 | 4310641
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB6.7 CM2250 (174 HP y Más) | 4022255
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSL9 CM2250 | 4022256
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSL9 CM2350 L102 | 4332796
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB6.7 CM2350 B105 | 4332778
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISL9 CM2350 L111 | 4367223
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISV5.0 CM3230 V104 | 4367291
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB4.5 CM2350 B106 | 4367376
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 F117 | 4388578
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSL9 CM2350 L107 | 4367386
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB4.5 CM2350 B122 | 4388767
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 F126 | 5411159
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | X15 CM2350 X114B | 5411181
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | X15 CM2350 X116B | 5411186
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | B6.7 CM2350 B121B | 5411223
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | L9 CM2350 L116B | 5411330
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB4.5 CM2350 B144 | 5411382
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | L9 CM2350 L119B | 5411267
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISD6.7 CM2880 D101 | 5411372
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 F129 | 5411325
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | L9 CM2350 L123B | 5411465
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSL9 CM2350 L122 | 5411278
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 E | 4022178
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 EC2CF | 4310846
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 (174 HP y Más) | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISD6.7 CM2880 D101 | 5411372
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F129 | 5411325
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 EC2CF | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 (174 HP y Más) | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B144 | 5411382
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | ISD6.7 CM2880 D101 | 5411372
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F129 | 5411325
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | ISF4.5 CM2220 F123 | 5411320

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 3541 activo?
PASO 2. | Revisar el sensor de posición del actuador del regulador de admisión del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 3539 activo y Código de Falla 3541 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 3541 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de los códigos de falla.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3541 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de posición del actuador del regulador de admisión del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del regulador de admisión del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de posición del actuador del regulador de admisión del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del regulador de admisión del motor, del arnés del motor.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 VCD del sensor de posición del actuador del regulador de admisión del motor y el pin de SEÑAL de dicho sensor, en el conector del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3539 activo y Código de Falla 3541 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del regulador de admisión del motor, del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del actuador del regulador de admisión del motor y el circuito de retorno, en el arnés del motor.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VCD del sensor de posición del actuador del regulador de admisión del motor y el pin de RETORNO de dicho sensor, en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para información de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de posición del actuador del regulador de admisión del motor, al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3541 activo?
SÍ NO

Reemplace el actuador del regulador de admisión del motor. Consultar Procedimiento 010-140 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 3539 activo y Código de Falla 3541 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 3541 activo?
SÍ NO

Se ha detectado un circuito de retorno abierto o un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de suministro del sensor de posición del actuador del regulador de admisión del motor y el circuito de retorno en el ECM.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VCD de posición del actuador del regulador de admisión del motor y el pin de RETORNO de posición del actuador del regulador de admisión del motor, en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para información de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 3541 activo?
SÍ NO

Se ha detectado un circuito de alimentación abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-ENERO-2017


CÓDIGO DE FALLA 3542 - Sensor de Posición del Actuador del Regulador de Admisión del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 E | 4022178
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 EC2CF | 4310846
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISB6.7 CM2350 B101 | 2883567
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISL9 CM2350 L101 | 4310787
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISX15 CM2350 X101 | 4310641
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB6.7 CM2250 (174 HP y Más) | 4022255
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSL9 CM2250 | 4022256
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSL9 CM2350 L102 | 4332796
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB6.7 CM2350 B105 | 4332778
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISL9 CM2350 L111 | 4367223
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISV5.0 CM3230 V104 | 4367291
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB4.5 CM2350 B106 | 4367376
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 F117 | 4388578
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSL9 CM2350 L107 | 4367386
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSB4.5 CM2350 B122 | 4388767
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | ISF2.8 CM2220 F126 | 5411159
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | X15 CM2350 X114B | 5411181
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | X15 CM2350 X116B | 5411186
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | B6.7 CM2350 B121B | 5411223
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | L9 CM2350 L116B | 5411330
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | L9 CM2350 L119B | 5411267
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | QSL9 CM2350 L122 | 5411278
Actuador del Regulador de Admisión del Motor | Consultar Procedimiento 010-140 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 E | 4022178
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 EC2CF | 4310846
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2250 (174 HP y Más) | 4022255
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consultar Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consultar Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consultar Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consultar Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 EC2CF | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 (174 HP y Más) | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B112 | 4358498
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L102 | 4332796
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2350 B105 | 4332778
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | ISV5.0 CM3230 V104 | 4367291
Arnés del Motor | Consultar Procedimiento 019-043 | QSF3.8 CM2350 F107 | 4367316
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B106 | 4367376
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F117 | 4388578
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L107 | 4367386
Arnés del Motor | Consultar Procedimiento 019-043 | QSB4.5 CM2350 B122 | 4388767
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F126 | 5411159
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X114B | 5411181
Arnés del Motor | Consultar Procedimiento 019-043 | X15 CM2350 X116B | 5411186
Arnés del Motor | Consultar Procedimiento 019-043 | B6.7 CM2350 B121B | 5411223
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L116B | 5411330
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L119B | 5411267
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2350 L122 | 5411278
Arnés del Motor | Consultar Procedimiento 019-043 | L9 CM2350 L123B | 5411465

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla del circuito del sensor. | ¿Código de Falla 3539 ó 3541 activo?
PASO 2. | Revisar el sensor de posición del actuador del regulador de admisión del motor y el circuito. |
 | PASO 2A. Inspeccione el regulador de admisión del motor. | ¿Regulador de admisión del motor bloqueado o pegándose?
 | PASO 2B. Inspeccione los pines del arnés del motor y del conector del sensor. | ¿Pines sucios o dañados?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 3539 activo?
 | PASO 2D. Revise la respuesta del circuito. | ¿Código de Falla 3541 activo?
 | PASO 2E. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 3539 activo?
 | PASO 3C. Revise la respuesta del ECM. | ¿Código de Falla 3541 activo?
 | PASO 3D. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla del circuito del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla del circuito del sensor.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3539 ó 3541 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revisar el sensor de posición del actuador del regulador de admisión del motor y el circuito.

Paso Asistido 2A - Inspeccione el regulador de admisión del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el regulador de admisión por bloqueo u obstrucción.

Nota: Es importante revisar por un regulador del aire de admisión del motor congelado, taponado, o restringido en temperaturas ambientales extremadamente bajas. Se puede formar hielo en el regulador del aire de admisión del motor lo que puede causar obstrucción/adherencia y puede no estar presente al momento del diagnóstico de fallas.

¿Regulador de admisión del motor bloqueado o pegándose?
SÍ NO

Se ha detectado un actuador del regulador de admisión del motor pegado u obstruido.

Remueva el bloqueo o la obstrucción.

Consultar Procedimiento 010-140 en la Tabla de Procedimientos Asociados.

Si se sospecha de formación de hielo, asegúrese de quitarlo. Consulte a Operación de Motores Diésel en Clima Frío, Boletín 3379009, para prevenir futura formación de hielo.

No Reparación

Ir a 2B

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del regulador de admisión del motor, del arnés del motor.

Acción

Inspeccionar los pines del conector del arnés del motor y del sensor.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del regulador de admisión del motor, del arnés del motor.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 3539 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del regulador de admisión del motor, del arnés del motor.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Coloque un cable puente entre el pin de RETORNO del sensor de posición del actuador del regulador de admisión del motor y el pin de SEÑAL de dicho sensor, en el conector del actuador del regulador de admisión del motor del arnés del motor.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3541 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del regulador de admisión del motor, del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del actuador del regulador de admisión del motor y el circuito de retorno, en el arnés del motor.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VCD del sensor de posición del actuador del regulador de admisión del motor y el pin de RETORNO de dicho sensor, en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

  • Use el siguiente procedimiento para las técnicas de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO

Se ha detectado un actuador del regulador de admisión del motor pegado o roto.

Reemplace el actuador del regulador de admisión del motor.

Consultar Procedimiento 010-140 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3539 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de RETORNO del sensor de posición del actuador del regulador de admisión del motor y el pin de SEÑAL de dicho sensor, en el conector del motor para el ECM.

  • Revise por la respuesta apropiada del ECM después de 30 segundos.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3541 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de suministro del sensor de posición del actuador del regulador de admisión del motor y el circuito de retorno en el ECM.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VCD de posición del actuador del regulador de admisión del motor y el pin de RETORNO de posición del actuador del regulador de admisión del motor, en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

  • Use el siguiente procedimiento para las técnicas de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO

Se ha detectado un corto intermitente o circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 26-ENERO-2017


CÓDIGO DE FALLA 3558 - Unidad de Dosificación del Fluido del Escape Diésel del Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISB6.7 CM2250 | 4022254
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISC8.3 e ISL9 CM2250 | 4022257
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISX15 CM2250 GX CM2250 | 4022250
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISX12/ISX11.9 CM2250 | 2883445
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISB6.7 CM2250 | 4022254
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISC8.3 e ISL9 CM2250 | 4022257
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISX15 CM2250 GX CM2250 | 4022250
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISX12/ISX11.9 CM2250 | 2883445

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3558 inactivo?
PASO 2. | Revise la unidad de dosificación de fluido del escape diésel del postratamiento y el circuito. |
 | PASO 2A. Inspeccione la unidad de dosificación de fluido del escape diésel del postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3558 inactivo y Código de Falla 3561 activo?
 | PASO 2C. Revise los códigos de falla y verifique la condición de la unidad de dosificación del fluido del escape diésel del postratamiento. | ¿Código de Falla 3558 activo?
PASO 3. | Revise el controlador de fluido de escape diésel de postratamiento y el arnés. |
 | PASO 3A. Inspeccione el controlador de fluido de escape diésel de postratamiento y los pines del conector del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 3558 inactivo y Código de Falla 3561 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3558 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la unidad de dosificación de fluido del escape diésel del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione la unidad de dosificación de fluido del escape diésel del postratamiento y las conexiones eléctricas.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la unidad de dosificación del fluido del escape diésel del postratamiento, del arnés del controlador del fluido del escape diésel del postratamiento.

Acción

Inspeccione las conexiones del arnés y de la unidad de dosificación de fluido del escape diésel del postratamiento, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector de la unidad de dosificación o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la unidad de dosificación del fluido del escape diésel del postratamiento, del arnés del controlador del fluido del escape diésel del postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

NOTA: Los Códigos de Falla 3429, 3571, y 3579 estarán activos.

¿Código de Falla 3558 inactivo y Código de Falla 3561 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise los códigos de falla y verifique la condición de la unidad de dosificación del fluido del escape diésel del postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Conecte la unidad de dosificación del fluido del escape diésel del postratamiento, al arnés del controlador del fluido del escape diésel del postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

¿Código de Falla 3558 activo?
SÍ NO

Se ha detectado una unidad de dosificación del fluido del escape diésel del postratamiento dañada.

Cambie la unidad de dosificación de fluido de escape diésel de postratamiento.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el controlador de fluido de escape diésel de postratamiento y el arnés.

Paso Asistido 3A - Inspeccione el controlador de fluido de escape diésel de postratamiento y los pines del conector del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador de fluido de escape diésel de postratamiento del controlador.

Acción

Inspeccione los pines del arnés del controlador del fluido del escape diésel del postratamiento y del conector de 86 pines por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador de fluido de escape diésel de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador de fluido de escape diésel de postratamiento del controlador.
  • Conecte el interruptor de llave.
  • Apague el interruptor de llave por un mínimo de 1 minuto.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

NOTA: Debe ejecutarse el ciclo de la llave con el controlador desenchufado (como se describe en la sección 'Condiciones') para asegurar que se establezca el código de falla apropiado.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

NOTA: Códigos de Falla 1669, 1678, 3258, 3261, 3425, 3429, 3571, 3576, y 3579 también estarán activos

¿Código de Falla 3558 inactivo y Código de Falla 3561 activo?
SÍ NO

Se ha detectado un corto en el arnés del controlador del fluido del escape diésel del postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Cambie el controlador del fluido de escape diésel de postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 03-FEB.-2012


CÓDIGO DE FALLA 3559 - Unidad de Dosificación del Fluido de Escape Diésel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISB6.7 CM2250 | 4022254
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISC8.3 e ISL9 CM2250 | 4022257
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISX15 CM2250 GX CM2250 | 4022250
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISX12/ISX11.9 CM2250 | 2883445
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISB6.7 CM2250 | 4022254
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISC8.3 e ISL9 CM2250 | 4022257
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISX15 CM2250 GX CM2250 | 4022250
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISX12/ISX11.9 CM2250 | 2883445

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3559 inactivo?
PASO 2. | Revise la unidad de dosificación de fluido del escape diésel del postratamiento y el circuito. |
 | PASO 2A. Inspeccione la unidad de dosificación de fluido del escape diésel del postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3559 inactivo y Código de Falla 3561 activo?
 | PASO 2C. Revise los códigos de falla y verifique la condición de la unidad de dosificación del fluido del escape diésel del postratamiento. | ¿Código de Falla 3559 activo?
PASO 3. | Revise el controlador de fluido de escape diésel de postratamiento y el arnés. |
 | PASO 3A. Inspeccione el controlador de fluido de escape diésel de postratamiento y los pines del conector del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 3559 inactivo y Código de Falla 3561 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3559 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la unidad de dosificación de fluido del escape diésel del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione la unidad de dosificación de fluido del escape diésel del postratamiento y las conexiones eléctricas.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la unidad de dosificación del fluido del escape diésel del postratamiento, del arnés del controlador del fluido del escape diésel del postratamiento.

Acción

Inspeccione las conexiones del arnés y de la unidad de dosificación de fluido del escape diésel del postratamiento, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector de la unidad de dosificación o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la unidad de dosificación del fluido del escape diésel del postratamiento, del arnés del controlador del fluido del escape diésel del postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

NOTA: Los Códigos de Falla 3429, 3571, y 3579 estarán activos.

¿Código de Falla 3559 inactivo y Código de Falla 3561 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise los códigos de falla y verifique la condición de la unidad de dosificación del fluido del escape diésel del postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Conecte la unidad de dosificación del fluido del escape diésel del postratamiento, al arnés del controlador del fluido del escape diésel del postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

¿Código de Falla 3559 activo?
SÍ NO

Se ha detectado una unidad de dosificación del fluido del escape diésel del postratamiento dañada.

Cambie la unidad de dosificación de fluido de escape diésel de postratamiento.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el controlador de fluido de escape diésel de postratamiento y el arnés.

Paso Asistido 3A - Inspeccione el controlador de fluido de escape diésel de postratamiento y los pines del conector del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador de fluido de escape diésel de postratamiento del controlador.

Acción

Inspeccione los pines del arnés del controlador del fluido del escape diésel del postratamiento y del conector de 86 pines por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador de fluido de escape diésel de postratamiento.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador de fluido de escape diésel de postratamiento del controlador.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

NOTA: Códigos de Falla 1669, 1678, 3258, 3261, 3425, 3429, 3571, 3576, y 3579 también estarán activos

¿Código de Falla 3559 inactivo y Código de Falla 3561 activo?
SÍ NO

Se ha detectado un corto en el arnés del controlador del fluido del escape diésel del postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Cambie el controlador del fluido de escape diésel de postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 03-FEB.-2012


CÓDIGO DE FALLA 3561 - Unidad de Dosificación del Fluido del Escape Diésel del Postratamiento - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISF3.8 CM2220 AN | 4960748
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISB6.7 CM2250 | 4022254
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISC8.3 e ISL9 CM2250 | 4022257
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISF3.8 CM2220 AN | 4960748
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISB6.7 CM2250 | 4022254
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISC8.3 e ISL9 CM2250 | 4022257
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3561 inactivo?
PASO 2. | Revise la unidad de dosificación de fluido del escape diésel del postratamiento y el circuito. |
 | PASO 2A. Inspeccione la unidad de dosificación de fluido del escape diésel del postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3561 inactivo y Código de Falla 3558 activo?
 | PASO 2C. Revise los códigos de falla y verifique la condición de la unidad de dosificación del fluido del escape diésel del postratamiento. | ¿Código de Falla 3561 activo?
PASO 3. | Revise el controlador de fluido de escape diésel de postratamiento y el arnés. |
 | PASO 3A. Inspeccione el controlador de fluido de escape diésel de postratamiento y los pines del conector del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un circuito abierto en el circuito de la unidad de dosificación del fluido del escape diésel del postratamiento. | ¿Menos de 10 ohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3561 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la unidad de dosificación de fluido del escape diésel del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione la unidad de dosificación de fluido del escape diésel del postratamiento y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del fluido del escape diésel del postratamiento, del arnés del controlador del fluido del escape diésel del postratamiento.

Acción

Inspeccione las conexiones del arnés del motor y de la unidad de dosificación de fluido del escape diésel del postratamiento, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del fluido del escape diésel del postratamiento, del arnés del controlador del fluido del escape diésel del postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de la unidad de dosificación del fluido del escape diésel del postratamiento y el pin de señal de la unidad de dosificación/SEÑAL de temperatura de la unidad de dosificación, en el conector del arnés de la unidad de dosificación del fluido.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Nota: Los Códigos de Falla 3429, 3571, y 3579 estarán activos.

¿Código de Falla 3561 inactivo y Código de Falla 3558 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise los códigos de falla y verifique la condición de la unidad de dosificación del fluido del escape diésel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la unidad de dosificación del fluido del escape diésel del postratamiento, al arnés del controlador del fluido del escape diésel del postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

¿Código de Falla 3561 activo?
SÍ NO

Se ha detectado una unidad de dosificación del fluido del escape diésel del postratamiento dañada.

Cambie la unidad de dosificación de fluido de escape diésel de postratamiento.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el controlador de fluido de escape diésel de postratamiento y el arnés.

Paso Asistido 3A - Inspeccione el controlador de fluido de escape diésel de postratamiento y los pines del conector del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del controlador de fluido de escape diésel de postratamiento del controlador.

Acción

Inspeccione los pines del arnés del controlador del fluido del escape diésel del postratamiento y del conector de 86 pines por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador de fluido de escape diésel de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un circuito abierto en el circuito de la unidad de dosificación del fluido del escape diésel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del controlador de fluido de escape diésel de postratamiento del controlador.
  • Desconecte la unidad de dosificación de fluido del escape diésel del postratamiento, del arnés.

Acción

Revise por un circuito abierto en el circuito de la unidad de dosificación del fluido del escape diésel del postratamiento.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la unidad de dosificación del fluido del escape diésel del postratamiento en el conector del arnés y el conector de 86 pines del controlador.
  • Mida la resistencia entre el pin de RETORNO de la unidad de dosificación del fluido del escape diésel del postratamiento en el conector del arnés y el conector de 86 pines del controlador.
  • Mida la resistencia entre el pin de señal de la unidad de dosificación del fluido del escape diésel del postratamiento/SEÑAL de temperatura de la unidad de dosificación en el conector del arnés y el conector de 86 pines del controlador.

¿Menos de 10 ohmios?
SÍ NO

Cambie el controlador del fluido de escape diésel de postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Se ha detectado un circuito abierto en el arnés del controlador del fluido del escape diésel del postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 31-JULIO-2015


CÓDIGO DE FALLA 3562 - Relevador del Calentador de la Línea de Fluido de Escape Diésel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3562 inactivo?
PASO 2. | Revise el controlador de fluido de escape diésel de postratamiento (DEF) y el arnés. |
 | PASO 2A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un corto entre pines en el arnés del controlador del DEF del postratamiento. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el relevador del calentador de la línea de DEF de postratamiento. |
 | PASO 3A. Inspeccione los pines del relevador del calentador de la línea de DEF de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la resistencia del circuito del relevador del calentador de la línea de DEF de postratamiento. | ¿Menos de 10 ohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3562 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 2A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Apague el interruptor de llave y espere cuando menos 90 segundos antes de proseguir, para dar tiempo suficiente para que el controlador del DEF de postratamiento se desenergice completamente.
  • Desconecte el conector de 53 pines del arnés del controlador de DEF de postratamiento del controlador.

Acción

Inspeccione lo siguiente de los pines del arnés del controlador del DEF del postratamiento y del conector:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador DEF de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un corto entre pines en el arnés del controlador del DEF del postratamiento.

Condiciones

  • Apague el interruptor de llave y espere cuando menos 90 segundos antes de proseguir, para dar tiempo suficiente para que el controlador del DEF de postratamiento se desenergice completamente.
  • Desconecte el conector de 53 pines del arnés del controlador de DEF de postratamiento del controlador.
  • Desconecte el relevador del calentador de la línea del DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de RETORNO del relevador del calentador de la línea de DEF de postratamiento y los demás pines, en el conector de 53 pines del arnés del controlador de DEF de postratamiento.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de RETORNO en el arnés del controlador DEF de postratamiento.

Repare o reemplace el arnés. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el relevador del calentador de la línea de DEF de postratamiento.

Paso Asistido 3A - Inspeccione los pines del relevador del calentador de la línea de DEF de postratamiento y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Inspeccione lo siguiente de las conexiones del calentador de la línea de DEF de postratamiento y del arnés del controlador DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del relevador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la resistencia del circuito del relevador del calentador de la línea de DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave y espere cuando menos 90 segundos antes de proseguir, para dar tiempo suficiente para que el controlador del DEF de postratamiento se desenergice completamente.
  • Desconecte el conector de 53 pines del arnés del controlador de DEF de postratamiento del controlador.
  • Conecte el relevador del calentador de la línea DEF de postratamiento al arnés del controlador de DEF de postratamiento.

Acción

Revise la resistencia del circuito del relevador del calentador de la línea de DEF de postratamiento.

  • Mida la resistencia entre el pin de SUMINISTRO del relevador del calentador de la línea de DEF de postratamiento y el pin de RETORNO de dicho calentador, en el conector de 53 pines del arnés del controlador de DEF de postratamiento.

Use el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Se ha detectado un corto en el relevador del calentador de la línea de DEF de postratamiento.

Reemplace el relevador del calentador de la línea de DEF de postratamiento. Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-FEB.-2013


CÓDIGO DE FALLA 3563 - Relevador del Calentador de la Línea de Fluido de Escape Diésel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3563 inactivo?
PASO 2. | Revise el controlador de fluido de escape diésel de postratamiento (DEF) y el arnés. |
 | PASO 2A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un corto entre pines en el arnés del controlador del DEF del postratamiento. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el relevador del calentador de la línea de DEF de postratamiento. |
 | PASO 3A. Inspeccione los pines del relevador del calentador de la línea de DEF de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto de pin a tierra en el arnés del controlador del DEF del postratamiento. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3563 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 2A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Apague el interruptor de llave y espere cuando menos 90 segundos antes de proseguir, para dar tiempo suficiente para que el controlador del DEF de postratamiento se desenergice completamente.
  • Desconecte el conector de 53 pines del arnés del controlador de DEF de postratamiento del controlador.

Acción

Inspeccione lo siguiente de los pines del arnés del controlador del DEF del postratamiento y del conector:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador DEF de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un corto entre pines en el arnés del controlador del DEF del postratamiento.

Condiciones

  • Apague el interruptor de llave y espere cuando menos 90 segundos antes de proseguir, para dar tiempo suficiente para que el controlador del DEF de postratamiento se desenergice completamente.
  • Desconecte el conector de 53 pines del arnés del controlador de DEF de postratamiento del controlador.
  • Desconecte el relevador del calentador de la línea del DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de RETORNO del relevador del calentador de la línea de DEF de postratamiento y los demás pines, en el conector de 53 pines del arnés del controlador de DEF de postratamiento.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de RETORNO en el arnés del controlador DEF de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del fabricante de equipo original (OEM).

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el relevador del calentador de la línea de DEF de postratamiento.

Paso Asistido 3A - Inspeccione los pines del relevador del calentador de la línea de DEF de postratamiento y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Inspeccione lo siguiente de los pines del conector de 86 pines del arnés y del controlador de DEF del postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del relevador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un corto de pin a tierra en el arnés del controlador del DEF del postratamiento.

Condiciones

  • Apague el interruptor de llave y espere cuando menos 90 segundos antes de proseguir, para dar tiempo suficiente para que el controlador del DEF de postratamiento se desenergice completamente.
  • Desconecte el conector de 53 pines del arnés del controlador de DEF de postratamiento del controlador.
  • Desconecte el relevador del calentador de la línea del DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de RETORNO del relevador del calentador de la línea de DEF de postratamiento, en el conector de 53 pines del arnés del controlador de DEF de postratamiento y la tierra.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de retorno en el arnés del controlador del DEF de postratamiento.

Repare o reemplace el arnés. Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 20-MARZO-2013


CÓDIGO DE FALLA 3564 - Relevador del Calentador de la Línea del Fluido del Escape Diesel del Postratamiento - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3564 inactivo?
PASO 2. | Revise el relevador del calentador de la línea del fluido del escape diésel DEF) de postratamiento. |
 | PASO 2A. Inspeccione los pines del relevador del calentador de la línea de DEF de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3562 activo y Código de Falla 3564 inactivo?
 | PASO 2C. Revise los códigos de falla y verifique la condición del relevador del calentador de la línea del DEF de postratamiento. | ¿Código de Falla 3564 activo?
PASO 3. | Revise el controlador del DEF del postratamiento y el arnés. |
 | PASO 3A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el circuito de alimentación del relevador del calentador de la línea en el arnés del controlador de DEF de postratamiento. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el circuito de retorno del relevador del calentador de la línea en el arnés del controlador de DEF de postratamiento. | ¿Menos de 10 ohmios?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3564 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el relevador del calentador de la línea de DEF de postratamiento.

Paso Asistido 2A - Inspeccione los pines del relevador del calentador de la línea de DEF de postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Inspeccione lo siguiente de las conexiones del calentador de la línea de DEF de postratamiento y del arnés del controlador DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del relevador o del arnés.

Se ha detectado una conexión dañada en el conector del relevador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador de la línea de DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Ejecute los pasos siguientes para revisar la respuesta del circuito.

  • Coloque un puente entre el pin de RETORNO (pin 85) del relevador del calentador de la línea de DEF de postratamiento y el pin de ALIMENTACIÓN (pin 86) del relevador de dicho calentador, en el conector del arnés del relevador del calentador de la línea de DEF de postratamiento.
  • Encienda el interruptor de llave.
  • Desconecte el interruptor de llave y espere 1 minuto.
  • Conecte el interruptor de llave por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Nota: Los Códigos de Falla 3258, 3261, y 3425 estarán activos.

¿Código de Falla 3562 activo y Código de Falla 3564 inactivo?
SÍ NO

Nota: Si ambos códigos de falla están activos, entonces el interruptor de llave no se cicló dos veces como era necesario.

No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise los códigos de falla y verifique la condición del relevador del calentador de la línea del DEF de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el relevador del calentador de la línea DEF de postratamiento al arnés del controlador de DEF de postratamiento.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Ejecute los pasos siguientes para revisar la respuesta del circuito.

  • Conecte el interruptor de llave por 1 minuto.
  • Desconecte el interruptor de llave y espere 1 minuto.
  • Conecte el interruptor de llave por 1 minuto.
  • Desconecte el interruptor de llave y espere 90 segundos y repita este proceso una vez más, para permitir que se completen todas las revisiones de diagnóstico.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3564 activo?
SÍ NO

Se ha detectado un circuito abierto en el relevador del calentador de la línea de DEF de postratamiento.

Reemplace el relevador del calentador de la línea de DEF de postratamiento.

Consulte el manual de servicio del OEM.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 3A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Apague el interruptor de llave y espere cuando menos 90 segundos antes de proseguir, para dar tiempo suficiente para que el controlador del DEF de postratamiento se desenergice completamente.
  • Desconecte el conector de 53 pines del arnés del controlador del DEF del postratamiento, del controlador.

Acción

Inspeccione los pines del conector del arnés del controlador del DEF del postratamiento y del conector, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador del DEF de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el circuito de alimentación del relevador del calentador de la línea en el arnés del controlador de DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave y espere cuando menos 90 segundos antes de proseguir, para dar tiempo suficiente para que el controlador del DEF de postratamiento se desenergice completamente.
  • Desconecte el relevador del calentador de la línea de DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Desconecte el conector de 53 pines del arnés del controlador del DEF del postratamiento, del controlador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del relevador del calentador de la línea de DEF de postratamiento, en el conector de 53 pines del arnés del controlador y el pin de ALIMENTACIÓN (pin 86) del relevador del calentador de la línea de DEF de postratamiento en el conector del relevador del calentador de la línea.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de alimentación del calentador de la línea en el arnés del controlador de DEF de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el circuito de retorno del relevador del calentador de la línea en el arnés del controlador de DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave y espere cuando menos 90 segundos antes de proseguir, para dar tiempo suficiente para que el controlador del DEF de postratamiento se desenergice completamente.
  • Desconecte el relevador del calentador de la línea de DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Desconecte el conector de 53 pines del arnés del controlador del DEF del postratamiento, del controlador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador del calentador de la línea de DEF de postratamiento, en el conector de 53 pines del arnés del controlador y el pin de RETORNO del relevador del calentador de la línea de DEF de postratamiento en el conector del relevador del calentador de la línea.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de retorno del relevador del calentador de la línea en el arnés del controlador de DEF de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 24-ENERO-2014


CÓDIGO DE FALLA 3565 - Válvula de Dosificación del DEF del Postratamiento - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Controlador DEF de Postratamiento | Consultar Procedimiento 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Controlador DEF de Postratamiento | Consultar Procedimiento 011-057 | ISF3.8 CM2220 AN | 4960748
Controlador DEF de Postratamiento | Consultar Procedimiento 011-057 | ISB6.7 CM2250 | 4022254
Controlador DEF de Postratamiento | Consultar Procedimiento 011-057 | ISC8.3 e ISL9 CM2250 | 4022257
Controlador DEF de Postratamiento | Consultar Procedimiento 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Controlador DEF de Postratamiento | Consultar Procedimiento 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Válvula de Dosificación de DEF del Postratamiento | Consultar Procedimiento 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Válvula de Dosificación de DEF del Postratamiento | Consultar Procedimiento 011-059 | ISF3.8 CM2220 AN | 4960748
Válvula de Dosificación de DEF del Postratamiento | Consultar Procedimiento 011-059 | ISB6.7 CM2250 | 4022254
Válvula de Dosificación de DEF del Postratamiento | Consultar Procedimiento 011-059 | ISC8.3 e ISL9 CM2250 | 4022257
Válvula de Dosificación de DEF del Postratamiento | Consultar Procedimiento 011-059 | ISX15 CM2250 GX CM2250 | 4022250
Válvula de Dosificación de DEF del Postratamiento | Consultar Procedimiento 011-059 | ISX12/ISX11.9 CM2250 | 2883445
Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento | Consultar Procedimiento 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento | Consultar Procedimiento 011-063 | ISF3.8 CM2220 AN | 4960748
Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento | Consultar Procedimiento 011-063 | ISB6.7 CM2250 | 4022254
Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento | Consultar Procedimiento 011-063 | ISC8.3 e ISL9 CM2250 | 4022257
Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento | Consultar Procedimiento 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento | Consultar Procedimiento 011-063 | ISX12/ISX11.9 CM2250 | 2883445

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 3565 activo?
PASO 2. | Revise la válvula de dosificación del fluido del escape diésel (DEF) de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines de la válvula de dosificación del DEF del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia de la válvula de dosificación del DEF del postratamiento. | ¿Está la resistencia entre 11 y 18 ohmios?
 | PASO 2C. Revise por un corto de pin a tierra en la válvula de dosificación del DEF del postratamiento. | ¿Mayor de 100k ohmios?
PASO 3. | Revise el controlador del DEF del postratamiento y el arnés. |
 | PASO 3A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un circuito abierto en el arnés del controlador del DEF del postratamiento. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto de pin a tierra en el arnés del controlador del DEF del postratamiento. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise por un corto entre pines en el conector de 86 pines del arnés del controlador del DEF del postratamiento. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 3565 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del módulo de control del motor (ECM). | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3565 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise la válvula de dosificación del DEF del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines de la válvula de dosificación del DEF del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Inspeccione los pines del conector del arnés del controlador del DEF del postratamiento y de la válvula de dosificación, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector de la válvula de dosificación o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia de la válvula de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Revise por un corto interno o circuito abierto en la válvula de dosificación del DEF del postratamiento, midiendo la resistencia interna.

  • Use un multímetro para medir la resistencia entre el pin de SEÑAL y el de RETORNO del conector de la válvula de dosificación del DEF del postratamiento.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Está la resistencia entre 11 y 18 ohmios?
SÍ NO
No Reparación

Se ha detectado un corto interno o circuito abierto en la válvula de dosificación del DEF del postratamiento.

Consultar Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto de pin a tierra en la válvula de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Revise por un corto de pin a tierra en la válvula de dosificación del DEF del postratamiento.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de dosificación del DEF del postratamiento y la caja metálica de dicha válvula.
  • Mida la resistencia entre el pin de RETORNO de la válvula de dosificación del DEF del postratamiento y la caja metálica de dicha válvula.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en la válvula de dosificación del DEF del postratamiento.

Reemplace la válvula de dosificación del DEF del postratamiento.

Consultar Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 3A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del controlador del DEF del postratamiento, del conector de 86 pines.

Acción

Inspeccione los pines del conector del arnés del controlador del DEF del postratamiento y del conector de 86 pines, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o del arnés.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un circuito abierto en el arnés del controlador del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del controlador del DEF del postratamiento, del conector de 86 pines.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de dosificación del DEF del postratamiento en el conector de 86 pines y el pin de SEÑAL de la válvula de dosificación del DEF en el conector del arnés para dicha válvula.
  • Mida la resistencia entre el pin de RETORNO de la válvula de dosificación del DEF del postratamiento en el conector de 86 pines y el pin de RETORNO de la válvula de dosificación del DEF en el conector del arnés para dicha válvula.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del controlador del DEF del postratamiento.

Repare o reemplace el arnés del controlador del DEF del postratamiento.

Consulte la información de servicio del fabricante del equipo.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto de pin a tierra en el arnés del controlador del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del controlador del DEF del postratamiento, del conector de 86 pines.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de dosificación del DEF del postratamiento del conector de 86 pines del arnés del controlador del DEF y la tierra del block del motor.
  • Mida la resistencia entre el pin de RETORNO de la válvula de dosificación del DEF del postratamiento del conector de 86 pines del arnés del controlador del DEF y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del controlador del DEF del postratamiento.

Repare o reemplace el arnés del controlador del DEF del postratamiento.

Consulte la información de servicio del fabricante del equipo.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin en el conector de 86 pines del arnés del controlador del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del controlador del DEF del postratamiento, del conector de 86 pines.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Revise por un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de dosificación del DEF del postratamiento del conector de 86 pines del arnés del controlador del DEF y todos los demás pines poblados en el conector.
  • Mida la resistencia entre el pin de RETORNO de la válvula de dosificación del DEF del postratamiento del conector de 86 pines del arnés del controlador del DEF y todos los demás pines poblados en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del controlador del DEF del postratamiento.

Repare o reemplace el arnés del controlador del DEF del postratamiento.

Consulte la información de servicio del fabricante del equipo.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Se debe ordenar que la válvula de dosificación se active, a fin de que se ejecuten todos los diagnósticos de la válvula de dosificación.

Antes de revisar los códigos de falla, ejecute la Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento, en la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 011-063 en la Tabla de Procedimientos Asociados.

¿Código de Falla 3556 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el controlador del DEF del postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

No instale la válvula de dosificación de fluido del escape diésel del postratamiento en el tubo de descomposición de la reducción catalítica selectiva (SCR) hasta que se hayan realizado los pasos de validación de la reparación del paso 4B y se haya borrado el código de falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 26-AGOSTO-2016


CÓDIGO DE FALLA 3566 - Válvula de Dosificación del Fluido del Escape Diésel del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISF3.8 CM2220 AN | 4960748
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISB6.7 CM2250 | 4022254
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISC8.3 e ISL9 CM2250 | 4022257
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Válvula de Dosificación del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Válvula de Dosificación del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-059 | ISF3.8 CM2220 AN | 4960748
Válvula de Dosificación del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-059 | ISB6.7 CM2250 | 4022254
Válvula de Dosificación del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-059 | ISC8.3 e ISL9 CM2250 | 4022257
Válvula de Dosificación del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-059 | ISX15 CM2250 GX CM2250 | 4022250
Válvula de Dosificación del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-059 | ISX12/ISX11.9 CM2250 | 2883445
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISF3.8 CM2220 AN | 4960748
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISB6.7 CM2250 | 4022254
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISC8.3 e ISL9 CM2250 | 4022257
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISX12/ISX11.9 CM2250 | 2883445

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño al conector debido a expansión del conector, use la punta de prueba Número de Parte 4919546, para los pines más pequeños y la punta de prueba Número de Parte 4919348, para los pines más grandes.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 3566 activo?
PASO 2. | Revise la válvula de dosificación del fluido del escape diésel (DEF) de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines de la válvula de dosificación del DEF del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia de la válvula de dosificación del DEF del postratamiento. | ¿Está la resistencia entre 11 y 18 ohmios?
 | PASO 2C. Revise por un corto de pin a tierra en la válvula de dosificación del DEF del postratamiento. | ¿Mayor de 100k ohmios?
PASO 3. | Revise el controlador del DEF del postratamiento y el arnés. |
 | PASO 3A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un circuito abierto en el arnés del controlador del DEF del postratamiento. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto de pin a tierra en el arnés del controlador del DEF del postratamiento. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise por un corto entre pines en el conector de 86 pines del arnés del controlador del DEF del postratamiento. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 3566 inactivo?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3566 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise la válvula de dosificación del DEF del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines de la válvula de dosificación del DEF del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Inspeccione los pines del conector del arnés del controlador del DEF del postratamiento y de la válvula de dosificación, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector de la válvula de dosificación o en el del arnés.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia de la válvula de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Revise por un corto interno o circuito abierto en la válvula de dosificación del DEF del postratamiento, midiendo la resistencia interna.

  • Use un multímetro para medir la resistencia entre los pines de SEÑAL y de RETORNO del conector de la válvula de dosificación del DEF de postratamiento.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Está la resistencia entre 11 y 18 ohmios?
SÍ NO
No Reparación

Se ha detectado un corto interno o circuito abierto en la válvula de dosificación del DEF del postratamiento.

Reemplace la válvula de dosificación del DEF del postratamiento.

Consultar Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto de pin a tierra en la válvula de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Revise por un corto de pin a tierra en la válvula de dosificación del DEF del postratamiento.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de dosificación del DEF del postratamiento y la caja metálica de dicha válvula.
  • Mida la resistencia entre el pin de RETORNO de la válvula de dosificación del DEF del postratamiento y la caja metálica de dicha válvula.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en la válvula de dosificación del DEF del postratamiento.

Reemplace la válvula de dosificación del DEF del postratamiento.

Consultar Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 3A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del controlador del DEF del postratamiento, del conector de 86 pines.

Acción

Inspeccione el arnés del controlador del DEF del postratamiento y el conector de 86 pines, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o del arnés.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

PRECAUCIÓN

Para evitar daño al conector debido a expansión del conector, use la punta de prueba Número de Parte 4919546, para los pines más pequeños y la punta de prueba Número de Parte 4919348, para los pines más grandes.
Paso Asistido 3B - Revise por un circuito abierto en el arnés del controlador del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del controlador del DEF del postratamiento, del conector de 86 pines.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de dosificación del DEF del postratamiento en el conector de 86 pines y el pin de SEÑAL de la válvula de dosificación del DEF en el conector del arnés para dicha válvula.
  • Mida la resistencia entre el pin de RETORNO de la válvula de dosificación del DEF del postratamiento en el conector de 86 pines y el pin de RETORNO de la válvula de dosificación del DEF en el conector del arnés para dicha válvula.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del controlador del DEF del postratamiento.

Repare o reemplace el arnés del controlador del DEF del postratamiento.

Consulte la información de servicio del fabricante del equipo.

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para evitar daño al conector debido a expansión del conector, use la punta de prueba Número de Parte 4919546, para los pines más pequeños y la punta de prueba Número de Parte 4919348, para los pines más grandes.
Paso Asistido 3C - Revise por un corto de pin a tierra en el arnés del controlador del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del controlador del DEF del postratamiento, del conector de 86 pines.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de dosificación del DEF del postratamiento del conector de 86 pines del arnés del controlador del DEF y la tierra del block del motor.
  • Mida la resistencia entre el pin de RETORNO de la válvula de dosificación del DEF del postratamiento del conector de 86 pines del arnés del controlador del DEF y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del controlador del DEF del postratamiento.

Repare o reemplace el arnés del controlador del DEF del postratamiento.

Consulte la información de servicio del fabricante del equipo.

Ir a 3D

Ir a 4A

PRECAUCIÓN

Para evitar daño al conector debido a expansión del conector, use la punta de prueba Número de Parte 4919546, para los pines más pequeños y la punta de prueba Número de Parte 4919348, para los pines más grandes.
Paso Asistido 3D - Revise por un corto entre pines en el conector de 86 pines del arnés del controlador del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del controlador del DEF del postratamiento, del conector de 86 pines.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Revise por un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de dosificación del DEF del postratamiento del conector de 86 pines del arnés del controlador del DEF y todos los demás pines poblados en el conector.
  • Mida la resistencia entre el pin de RETORNO de la válvula de dosificación del DEF del postratamiento del conector de 86 pines del arnés del controlador del DEF y todos los demás pines poblados en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del controlador del DEF del postratamiento.

Repare o reemplace el arnés del controlador del DEF del postratamiento.

Consulte la información de servicio del fabricante del equipo.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Se debe ordenar que la válvula de dosificación se active, a fin de que se ejecuten todos los diagnósticos de la válvula de dosificación.

  • Antes de revisar los códigos de falla, ejecute la Prueba de Anulación de la Unidad de Dosificación del Fluido del Escape Diésel del Postratamiento, en la herramienta electrónica de servicio INSITE™. Consultar Procedimiento 011-063 en la Tabla de Procedimientos Asociados.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3566 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el controlador del DEF del postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

No instale la válvula de dosificación de fluido del escape diésel del postratamiento en el tubo de descomposición de la reducción catalítica selectiva (SCR) hasta que se hayan realizado los pasos de validación de la reparación del paso 4B y se haya borrado el código de falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 26-AGOSTO-2016


CÓDIGO DE FALLA 3567 - Válvula de Dosificación de DEF de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISB6.7 CM2250 | 4022254
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISC8.3 e ISL9 CM2250 | 4022257
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISX15 CM2250 GX CM2250 | 4022250
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISX12/ISX11.9 CM2250 | 2883445
Válvula de Dosificación del DEF del Postratamiento | Consulte Procedimiento 011-059. | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Válvula de Dosificación del DEF del Postratamiento | Consulte Procedimiento 011-059. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Válvula de Dosificación del DEF del Postratamiento | Consulte Procedimiento 011-059. | ISB6.7 CM2250 | 4022254
Válvula de Dosificación del DEF del Postratamiento | Consulte Procedimiento 011-059. | ISC8.3 e ISL9 CM2250 | 4022257
Válvula de Dosificación del DEF del Postratamiento | Consulte Procedimiento 011-059. | ISX15 CM2250 GX CM2250 | 4022250
Válvula de Dosificación del DEF del Postratamiento | Consulte Procedimiento 011-059. | ISX12/ISX11.9 CM2250 | 2883445
Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento | Consulte Procedimiento 011-063. | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento | Consulte Procedimiento 011-063. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento | Consulte Procedimiento 011-063. | ISB6.7 CM2250 | 4022254
Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento | Consulte Procedimiento 011-063. | ISC8.3 e ISL9 CM2250 | 4022257
Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento | Consulte Procedimiento 011-063. | ISX15 CM2250 GX CM2250 | 4022250
Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento | Consulte Procedimiento 011-063. | ISX12/ISX11.9 CM2250 | 2883445

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla activo. | ¿Código de Falla 3567 activo?
PASO 2. | Revise la válvula de dosificación del DEF del postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines de la válvula de dosificación del DEF del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia de la válvula de dosificación del DEF del postratamiento. | ¿Resistencia entre 11 y 18 ohmios?
 | PASO 2C. Revise por un corto de pin a tierra en la válvula de dosificación del DEF del postratamiento. | ¿Más de 100 k?
PASO 3. | Revise el controlador del DEF del postratamiento y el arnés. |
 | PASO 3A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un circuito abierto en el arnés del controlador del DEF del postratamiento. | ¿Menos de 10 ?
 | PASO 3C. Revise por un corto de pin a tierra en el arnés del controlador del DEF del postratamiento. | ¿Más de 100 k?
 | PASO 3D. Revise por un corto de pin a pin en el conector de 86 pines del arnés del controlador del DEF del postratamiento. | ¿Más de 100 k?
 | PASO 3E. Revise si hay un código de falla inactivo. | ¿Código de Falla 3567 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3567 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 la Sección 19.

Paso Asistido 2 - Revise la válvula de dosificación del DEF del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines de la válvula de dosificación del DEF del postratamiento y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Inspeccione los pines del conector del arnés del controlador del DEF del postratamiento y de la válvula de dosificación, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector de la válvula de dosificación o en el del arnés.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia de la válvula de dosificación del DEF del postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Revise por un corto interno o circuito abierto en la válvula de dosificación del DEF del postratamiento, midiendo la resistencia interna.

  • Use un multímetro para medir la resistencia entre el pin de SEÑAL y el de RETORNO del conector de la válvula de dosificación del DEF del postratamiento.

Use el diagrama del circuito o el diagrama de cableado para la identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 la Sección 19.

¿Resistencia entre 11 y 18 ohmios?
SÍ NO
No Reparación

Se ha detectado un corto interno o circuito abierto en la válvula de dosificación del DEF del postratamiento.

Reemplace la válvula de dosificación del DEF del postratamiento.

Consulte el Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto de pin a tierra en la válvula de dosificación del DEF del postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Revise por un corto de pin a tierra en la válvula de dosificación del DEF del postratamiento.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de dosificación del DEF del postratamiento y la caja metálica de dicha válvula.
  • Mida la resistencia entre el pin de RETORNO de la válvula de dosificación del DEF del postratamiento y la caja metálica de dicha válvula.

Use el diagrama del circuito o el diagrama de cableado para la identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 la Sección 19.

¿Más de 100 k?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en la válvula de dosificación del DEF del postratamiento.

Reemplace la válvula de dosificación del DEF del postratamiento.

Consulte el Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 3A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador del DEF del postratamiento, del conector de 86 pines.

Acción

Inspeccione los pines del conector del arnés del controlador del DEF del postratamiento y del conector de 86 pines, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o del arnés.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un circuito abierto en el arnés del controlador del DEF del postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador del DEF del postratamiento, del conector de 86 pines.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de dosificación del DEF del postratamiento en el conector de 86 pines y el pin de SEÑAL de la válvula de dosificación, en el conector del arnés para dicha válvula.
  • Mida la resistencia entre el pin de RETORNO de la válvula de dosificación del DEF del postratamiento en el conector de 86 pines y el pin de RETORNO de la válvula de dosificación, en el conector del arnés para dicha válvula.

Use el diagrama del circuito o el diagrama de cableado para la identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 la Sección 19.

¿Menos de 10 ?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del controlador del DEF del postratamiento.

Repare o reemplace el arnés del controlador del DEF del postratamiento.

Consulte el manual de servicio del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto de pin a tierra en el arnés del controlador del DEF del postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador del DEF del postratamiento, del conector de 86 pines.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de dosificación del DEF del postratamiento del conector de 86 pines del arnés del controlador del DEF y la tierra del block del motor.
  • Mida la resistencia entre el pin de RETORNO de la válvula de dosificación del DEF del postratamiento del conector de 86 pines del arnés del controlador del DEF y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para la identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 la Sección 19.

¿Más de 100 k?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del controlador del DEF del postratamiento.

Repare o reemplace el arnés del controlador del DEF del postratamiento.

Consulte el manual de servicio del OEM.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin en el conector de 86 pines del arnés del controlador del DEF del postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador del DEF del postratamiento, del conector de 86 pines.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de dosificación del DEF del postratamiento del conector de 86 pines del arnés del controlador del DEF y todos los otros pines poblados en el conector.
  • Mida la resistencia entre el pin de RETORNO de la válvula de dosificación del DEF del postratamiento del conector de 86 pines del arnés del controlador del DEF y todos los otros pines poblados en el conector.

Use el diagrama del circuito o el diagrama de cableado para la identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 la Sección 19.

¿Más de 100 k?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del controlador del DEF del postratamiento.

Repare o reemplace el arnés del controlador del DEF del postratamiento.

Consulte el manual de servicio del OEM.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Se debe ordenar que la válvula de dosificación se active, a fin de que se ejecuten todos los diagnósticos de la válvula de dosificación.

  • Antes de revisar los códigos de falla, ejecute la Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento, en la herramienta electrónica de servicio INSITE™. Consulte el Procedimiento 011-063 en la Tabla de Procedimientos Asociados.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3567 inactivo?
SÍ NO

Ninguno. El desmontaje e instalación del conector corrigió la falla.

Reemplace el controlador del DEF del postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 04-ABRIL-2014


CÓDIGO DE FALLA 3568 - Válvula de Dosificación del Fluido del Escape Diésel del Postratamiento - Sistema Mecánico No Respondiendo o Fuera de Ajuste

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Diagnósticos del Sistema de Escape | Consultar Procedimiento 011-056 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Diagnósticos del Sistema de Escape | Consultar Procedimiento 011-056 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4960748
Diagnósticos del Sistema de Escape | Consultar Procedimiento 011-056 | ISB6.7 CM2250 | 4022254
Diagnósticos del Sistema de Escape | Consultar Procedimiento 011-056 | ISC8.3 e ISL9 CM2250 | 4022257
Diagnósticos del Sistema de Escape | Consultar Procedimiento 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Diagnósticos del Sistema de Escape | Consultar Procedimiento 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Válvula de Dosificación del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Válvula de Dosificación del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-059 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4960748
Válvula de Dosificación del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-059 | ISB6.7 CM2250 | 4022254
Válvula de Dosificación del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-059 | ISC8.3 e ISL9 CM2250 | 4022257
Válvula de Dosificación del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-059 | ISX15 CM2250 GX CM2250 | 4022250
Válvula de Dosificación del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-059 | ISX12/ISX11.9 CM2250 | 2883445
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4960748
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISB6.7 CM2250 | 4022254
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISC8.3 e ISL9 CM2250 | 4022257
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISX15 CM2250 GX CM2250 | 4022250
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISX12/ISX11.9 CM2250 | 2883445
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4960748
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISB6.7 CM2250 | 4022254
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISC8.3 e ISL9 CM2250 | 4022257
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISX12/ISX11.9 CM2250 | 2883445
Código de Calibración del Controlador de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-077 | ISX15 CM2250 GX CM2250 | 4022250

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 3568 activo?
PASO 2. | Revise la fase del software del controlador del fluido del escape diésel del postratamiento. |
 | PASO 2A. Revise si está disponible una actualización de la fase del software del controlador del fluido del escape diésel del postratamiento. | Si está disponible una actualización de la fase del software para este código de falla, ¿contiene el controlador del fluido del escape diésel del postratamiento esa revisión o una posterior?
PASO 3. | Revise el circuito de la válvula de dosificación del fluido del escape diésel. |
 | PASO 3A. Revise por un corto de pin a pin en el circuito de la válvula de dosificación de fluido del escape diésel del postratamiento. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la válvula de dosificación del fluido del escape diésel del postratamiento. |
 | PASO 4A. Revise la resistencia de la válvula de dosificación de fluido del escape diésel del postratamiento. | ¿Resistencia entre 11 y 18 ohmios?
PASO 5. | Revise el filtro de la unidad dosificadora de fluido de escape diésel de postratamiento. |
 | PASO 5A. Revise el filtro de la unidad dosificadora de fluido de escape diésel de postratamiento. | ¿El filtro de la unidad dosificadora de fluido del escape diésel de postratamiento no tiene contaminación?
PASO 6. | Revise la operación del sistema de dosificación de fluido de escape diésel de postratamiento. |
 | PASO 6A. Revise la operación del sistema de dosificación de fluido de escape diésel de postratamiento. | ¿La válvula de dosificación satisface las especificaciones descritas en el Procedimiento 011-063?
PASO 7. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 7A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 7B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise el ECM.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3568 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 6A

Paso Asistido 2 - Revise la fase del software del controlador del fluido del escape diésel del postratamiento.

Paso Asistido 2A - Revise si está disponible una actualización de la fase del software del controlador del fluido del escape diésel del postratamiento.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare la fase del programa del controlador del fluido de escape diésel del postratamiento con la última revisión publicada en QuickServe™ Online para ver los cambios aplicables relacionados con este código de falla.

  • Consulte las fases del programa del controlador de fluido de escape diésel de postratamiento de Cummins®, Boletín 4310705.
  • Use la herramienta electrónica de servicio INSITE™ para encontrar la fase del software actual del controlador del postratamiento del fluido del escape diésel. La fase del programa del controlador de fluido de escape diésel de postratamiento se encuentra en la sección de la Placa de Datos del Sistema del Controlador de Fluido de Escape Diésel de Postratamiento en Características y Parámetros.

Si está disponible una actualización de la fase del software para este código de falla, ¿contiene el Controlador del Fluido del Escape Diésel del Postratamiento esa revisión o una posterior?

SÍ NO
No Reparación

Si es necesario, calibre el controlador del fluido del escape diésel del postratamiento. Consultar Procedimiento 011-077 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise el circuito de la válvula de dosificación del fluido del escape diésel.

Paso Asistido 3A - Revise por un corto de pin a pin en el circuito de la válvula de dosificación de fluido del escape diésel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del controlador del fluido del escape diésel del postratamiento del conector de 86 pines.
  • Desconecte la válvula de dosificación del fluido del escape diésel del postratamiento, del arnés del controlador del fluido del escape diésel del postratamiento.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de dosificación del fluido del escape diésel del postratamiento y el pin de RETORNO del conector de 86 pines del arnés del controlador del fluido.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del controlador del fluido del escape diésel del postratamiento.

Repare o cambie el arnés del controlador del fluido de escape diésel de postratamiento.

Consulte la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revise la válvula de dosificación del fluido del escape diésel del postratamiento.

Paso Asistido 4A - Revise la resistencia de la válvula de dosificación de fluido del escape diésel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de dosificación del fluido del escape diésel del postratamiento, del arnés del controlador del fluido del escape diésel del postratamiento.

Acción

Revise por un corto interno o circuito abierto en la válvula de dosificación del fluido del escape diésel del postratamiento, midiendo la resistencia interna.

  • Use un multímetro para medir la resistencia entre los pines de SEÑAL y de RETORNO del conector de la válvula de dosificación del fluido del escape diésel del postratamiento.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 11 y 18 ohmios?
SÍ NO
No Reparación

Se ha detectado un corto interno o circuito abierto en la válvula de dosificación del fluido del escape diésel del postratamiento.

Reemplace la válvula de dosificación del fluido de escape diésel de postratamiento. Consultar Procedimiento 011-059 en la Tabla de Procedimientos Asociados. No instale la válvula de dosificación de fluido del escape diésel del postratamiento en el tubo de descomposición de la SCR hasta que se hayan realizado los pasos de validación de la reparación del Paso 7B y se haya borrado el código de falla.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revise el filtro de la unidad dosificadora de fluido de escape diésel de postratamiento.

Paso Asistido 5A - Revise el filtro de la unidad dosificadora de fluido de escape diésel de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione si hay contaminación en el filtro de la unidad de dosificación del fluido de escape diésel de postratamiento.

Use el siguiente procedimiento para revisar si hay contaminación. Consultar Procedimiento 011-060 en la Tabla de Procedimientos Asociados.

¿El filtro de la unidad dosificadora de fluido del escape diésel de postratamiento no tiene contaminación?
SÍ NO
No Reparación

Limpie el sistema del fluido de escape diésel de postratamiento. Consultar Procedimiento 011-056 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la operación del sistema de dosificación de fluido de escape diésel de postratamiento.

Paso Asistido 6A - Revise la operación del sistema de dosificación de fluido de escape diésel de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la válvula de dosificación de fluido del escape diésel. Consultar Procedimiento 011-059 en la Tabla de Procedimientos Asociados.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por una válvula de dosificación del fluido del escape diésel del postratamiento pegada cerrada, o con flujo bajo.

Ejecutar la prueba de Anulación de la Unidad de Dosificación del Fluido del Escape Diésel del Postratamiento. Consultar Procedimiento 011-063 en la Tabla de Procedimientos Asociados.

¿La válvula de dosificación satisface las especificaciones descritas en el Procedimiento 011-063?
SÍ NO
No Reparación

Se ha detectado una válvula de dosificación del fluido del escape diésel del postratamiento dañada.

Reemplace la válvula de dosificación del fluido del escape diésel del postratamiento. Consultar Procedimiento 011-059 en la Tabla de Procedimientos Asociados. No instale la válvula de dosificación de fluido del escape diésel del postratamiento en el tubo de descomposición de la SCR hasta que se hayan realizado los pasos de validación de la reparación del Paso 7B y se haya borrado el código de falla.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Revisar la calibración del ECM y borrar los códigos de falla.

Paso Asistido 7A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar el código y número de revisión actuales en el ECM. El código y el número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 7B

Ir a 7B

Paso Asistido 7B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor según las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Terminar reparación.

Ir a 1A

Ultima Modificación: 14-MAYO-2015


CÓDIGO DE FALLA 3571 - Sensor de Presión del Fluido del Escape Diésel del Postratamiento - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISB6.7 CM2250 | 4022254
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISC8.3 e ISL9 CM2250 | 4022257
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | IGX CM2250 | 4022250
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISB6.7 CM2250 | 4022254
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISC8.3 e ISL9 CM2250 | 4022257
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | IGX CM2250 | 4022250
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 3557 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 3571 inactivo?
PASO 2. | Revise el sensor de presión del fluido del escape diésel del postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de presión del fluido del escape diesel del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3572 activo y Código de Falla 3571 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 3571 activo?
PASO 3. | Revise el controlador de fluido de escape diésel de postratamiento y el arnés. |
 | PASO 3A. Inspeccione el controlador de fluido de escape diesel de postratamiento y los pines del conector del arnés. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar la respuesta del circuito. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccione el controlador de fluido de escape diesel de postratamiento y los pines del conector del arnés. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3557 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3571 inactivo?
SÍ NO

Se ha detectado un código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

No Reparación

Ir a 1A

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del fluido del escape diésel del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión del fluido del escape diesel del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del fluido del escape diésel del postratamiento, del arnés del controlador del fluido del escape diésel del postratamiento.

Acción

Inspeccione las conexiones del arnés y de la unidad de dosificación de fluido del escape diésel del postratamiento, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector de la unidad de dosificación o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del fluido del escape diésel del postratamiento, del arnés del controlador del fluido del escape diésel del postratamiento.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de RETORNO de presión del fluido del escape diesel del postratamiento y el pin de SEÑAL de presión del fluido del escape diesel del postratamiento, en el conector de la unidad de dosificación del fluido del arnés del controlador.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Nota: Los Códigos de Falla 3429, 3561, y 3579 también estarán activos.

¿Código de Falla 3572 activo y Código de Falla 3571 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del fluido del escape diésel del postratamiento, del arnés del controlador del fluido del escape diésel del postratamiento.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del fluido del escape diesel del postratamiento al pin de RETORNO de presión del fluido del escape diesel del postratamiento, en el conector de la unidad de dosificación del arnés del controlador del fluido.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la unidad de dosificación del fluido del escape diésel del postratamiento, al arnés del controlador del fluido del escape diésel del postratamiento.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3571 activo?
SÍ NO

Se ha detectado un sensor de presión del fluido del escape diésel del postratamiento dañado, en la unidad de dosificación del fluido.

Cambie la unidad de dosificación de fluido de escape diésel de postratamiento.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el controlador de fluido de escape diésel de postratamiento y el arnés.

Paso Asistido 3A - Inspeccione el controlador de fluido de escape diesel de postratamiento y los pines del conector del arnés.

Condiciones

  • Desconecte el interruptor de llave y espere al menos 90 segundos antes de proseguir. Dé tiempo suficiente para que el controlador del fluido del escape diésel del postratamiento se desenergice completamente.
  • Desconecte el conector de 86 pines del arnés del controlador del fluido del escape diésel del postratamiento, del controlador.

Acción

Inspeccione los pines del arnés del controlador del fluido del escape diésel del postratamiento y del conector de 86 pines por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador del fluido del escape diesel o en el conector del arnés del controlador del fluido.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave y espere al menos 90 segundos antes de proseguir. Dé tiempo suficiente para que el controlador del fluido del escape diésel del postratamiento se desenergice completamente.
  • Desconecte el conector de 86 pines del arnés del controlador del fluido del escape diésel del postratamiento, del controlador.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de RETORNO de presión del fluido del escape diesel del postratamiento y el pin de SEÑAL de presión del fluido del escape diesel del postratamiento, en el controlador de la unidad de dosificación del fluido.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Nota: Los Códigos de Falla 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3576, y 3579 también pueden estar activos

¿Código de Falla 3572 activo y Código de Falla 3571 inactivo?
SÍ NO
No Reparación

Cambie el controlador del fluido de escape diésel de postratamiento.

Consular Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3571 inactivo?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del controlador del fluido del escape diesel del postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione el controlador de fluido de escape diesel de postratamiento y los pines del conector del arnés.

Condiciones

  • Desconecte el interruptor de llave y espere al menos 90 segundos antes de proseguir. Dé tiempo suficiente para que el controlador del fluido del escape diésel del postratamiento se desenergice completamente.
  • Desconecte el conector de 86 pines del arnés del controlador del fluido del escape diésel del postratamiento, del controlador.

Acción

Inspeccione los pines del arnés del controlador del fluido del escape diésel del postratamiento y del conector de 86 pines por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador de fluido de escape diésel de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave y espere al menos 90 segundos antes de proseguir. Dé tiempo suficiente para que el controlador del fluido del escape diésel del postratamiento se desenergice completamente.
  • Desconecte el conector de 86 pines del arnés del controlador del fluido del escape diésel del postratamiento, del controlador.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del fluido del escape diésel del postratamiento al pin de RETORNO de presión del fluido del escape diésel del postratamiento, en el conector de 86 pines del controlador del fluido.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Cambie el controlador del fluido de escape diesel de postratamiento.

Consular Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3571 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto en el arnés del controlador del fluido del escape diesel del postratamiento.

Repare o reemplace el arnés.

Consultar manual de servicio del OEM

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ultima Modificación: 16-ENERO-2017


CÓDIGO DE FALLA 3572 - Sensor de Presión del Fluido del Escape Diésel del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF3.8 CM2220 IAN | 4960748
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN ISF2.8 CM2220 IAN | 4022178
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISB6.7 CM2250 | 4022254
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISC8.3 e ISL9 CM2250 | 4022257
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | QSB6.7 CM2250 | 4022255
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4960748
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISB6.7 CM2250 | 4022254
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISC8.3 e ISL9 CM2250 | 4022257
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | QSB6.7 CM2250 | 4022255

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 3557 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 3572 inactivo?
PASO 2. | Revise el sensor de presión del fluido del escape diésel del postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de presión del fluido del escape diésel del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 3571 activo y Código de Falla 3572 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 3572 activo?
PASO 3. | Revise el controlador de fluido de escape diésel de postratamiento y el arnés. |
 | PASO 3A. Inspeccione el controlador de fluido de escape diésel de postratamiento y los pines del conector del arnés. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccione el controlador de fluido de escape diésel de postratamiento y los pines del conector del arnés. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar la respuesta del circuito. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3557 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3572 inactivo?
SÍ NO

Se ha detectado un código de falla inactivo o intermitente.

Consultar Procedimiento 019-362 en la Sección 19.

No Reparación

Ir a 1A

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del fluido del escape diésel del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión del fluido del escape diésel del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del fluido del escape diésel del postratamiento, del arnés del controlador del fluido del escape diésel del postratamiento.

Acción

Inspeccione las conexiones del arnés y de la unidad de dosificación de fluido del escape diésel del postratamiento, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector de la unidad de dosificación o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del fluido del escape diésel del postratamiento, del arnés del controlador del fluido del escape diésel del postratamiento.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del fluido del escape diésel del postratamiento al pin de RETORNO de presión del fluido del escape diésel del postratamiento, en el conector de la unidad de dosificación del arnés del controlador del fluido.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad de dosificación del fluido del escape diésel del postratamiento, del arnés del controlador del fluido del escape diésel del postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: Los Códigos de Falla 3429, 3561, y 3579 también estarán activos.

¿Código de Falla 3571 activo y Código de Falla 3572 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la unidad de dosificación del fluido del escape diésel del postratamiento, al arnés del controlador del fluido del escape diésel del postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3572 activo?
SÍ NO

Se ha detectado un sensor de presión del fluido del escape diésel del postratamiento dañado, en la unidad de dosificación del fluido.

Cambie la unidad de dosificación de fluido de escape diésel de postratamiento.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el controlador de fluido de escape diésel de postratamiento y el arnés.

Paso Asistido 3A - Inspeccione el controlador de fluido de escape diésel de postratamiento y los pines del conector del arnés.

Condiciones

  • Desconecte el interruptor de llave y espere al menos 90 segundos antes de proseguir. Dé tiempo suficiente para que el controlador del fluido del escape diésel del postratamiento se desenergice completamente.
  • Desconecte el conector de 86 pines del arnés del controlador del fluido del escape diésel del postratamiento, del controlador.

Acción

Inspeccione los pines del arnés del controlador del fluido del escape diésel del postratamiento y del conector de 86 pines por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector de la unidad de dosificación o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave y espere al menos 90 segundos antes de proseguir. Dé tiempo suficiente para que el controlador del fluido del escape diésel del postratamiento se desenergice completamente.
  • Desconecte el conector de 86 pines del arnés del controlador del fluido del escape diésel del postratamiento, del controlador.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del fluido del escape diésel del postratamiento al pin de RETORNO de presión del fluido del escape diésel del postratamiento, en el conector de 86 pines del controlador del fluido.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Cambie el controlador del fluido de escape diésel de postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3572 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito abierto o un corto en el arnés del controlador del fluido del escape diésel del postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione el controlador de fluido de escape diésel de postratamiento y los pines del conector del arnés.

Condiciones

  • Desconecte el interruptor de llave y espere al menos 90 segundos antes de proseguir. Dé tiempo suficiente para que el controlador del fluido del escape diésel del postratamiento se desenergice completamente.
  • Desconecte el conector de 86 pines del arnés del controlador del fluido del escape diésel del postratamiento, del controlador.

Acción

Inspeccione los pines del arnés del controlador del fluido del escape diésel del postratamiento y del conector de 86 pines por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador de fluido de escape diésel de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave y espere al menos 90 segundos antes de proseguir. Dé tiempo suficiente para que el controlador del fluido del escape diésel del postratamiento se desenergice completamente.
  • Desconecte el conector de 86 pines del arnés del controlador del fluido del escape diésel del postratamiento, del controlador.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla

Nota: Códigos de Falla 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3576, y 3579 también estarán activos

¿Código de Falla 3571 activo y Código de Falla 3572 inactivo?
SÍ NO
No Reparación

Cambie el controlador del fluido de escape diésel de postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3572 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto o un circuito de señal con corto en el arnés del controlador del fluido del escape diésel del postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 14-MAYO-2015


CÓDIGO DE FALLA 3574 - Sensor de Presión del DEF del Postratamiento - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 011-058 | ISF2.8 CM2220 F122 | 5467376
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 011-058 | ISB6.7 CM2250 | 4022254
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 011-058 | ISC8.3 e ISL9 CM2250 | 4022257
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 011-058 | ISF2.8 CM2220 F122 | 5467376
Filtro de la Unidad de Dosificación del DEF del Postratamiento | Consultar Procedimiento 011-060 | ISF2.8 CM2220 F122 | 5467376
Filtro de la Unidad de Dosificación del DEF del Postratamiento | Consultar Procedimiento 011-060 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Filtro de la Unidad de Dosificación del DEF del Postratamiento | Consultar Procedimiento 011-060 | ISB6.7 CM2250 | 4022254
Filtro de la Unidad de Dosificación del DEF del Postratamiento | Consultar Procedimiento 011-060 | ISC8.3 e ISL9 CM2250 | 4022257
Filtro de la Unidad de Dosificación del DEF del Postratamiento | Consultar Procedimiento 011-060 | ISX15 CM2250 GX CM2250 | 4022250
Filtro de la Unidad de Dosificación del DEF del Postratamiento | Consultar Procedimiento 011-060 | ISX12/ISX11.9 CM2250 | 2883445
Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento | Consultar Procedimiento 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento | Consultar Procedimiento 011-063 | ISF2.8 CM2220 F122 | 5467376
Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento | Consultar Procedimiento 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento | Consultar Procedimiento 011-063 | ISB6.7 CM2250 | 4022254
Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento | Consultar Procedimiento 011-063 | ISC8.3 e ISL9 CM2250 | 4022257
Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento | Consultar Procedimiento 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Prueba de Anulación de la Unidad de Dosificación del DEF del Postratamiento | Consultar Procedimiento 011-063 | ISX12/ISX11.9 CM2250 | 2883445
Aire en el DEF | Consultar Procedimiento 011-075 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Aire en el DEF | Consultar Procedimiento 011-075 | ISF2.8 CM2220 F122 | 5467376
Aire en el DEF | Consultar Procedimiento 011-075 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Aire en el DEF | Consultar Procedimiento 011-075 | ISB6.7 CM2250 | 4022254
Aire en el DEF | Consultar Procedimiento 011-075 | ISC8.3 e ISL9 CM2250 | 4022257
Aire en el DEF | Consultar Procedimiento 011-075 | ISX15 CM2250 GX CM2250 | 4022250
Aire en el DEF | Consultar Procedimiento 011-075 | ISX12/ISX11.9 CM2250 | 2883445

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 3574 activo o tiene más de dos conteos inactivos?
 | PASO 1B. Revise por bajo nivel del tanque del DEF. | ¿Tanque del DEF vacío y/o Código de Falla 1671, 1673, 3497, ó 3498 activo?
 | PASO 1C. Revise el tanque de DEF por desechos o partículas extrañas. | ¿Encontró desechos o partículas extrañas en el tanque de DEF?
 | PASO 1D. Revise si hay códigos de falla activos del sistema DEF de postratamiento. | ¿Código de Falla 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612, ó 3679 activos?
 | PASO 1E. Revise si hay códigos de falla activos o inactivos en el sistema DEF de postratamiento. | ¿Código de Falla 1713 activo o inactivo?
PASO 2. | Revise las líneas y conexiones del DEF del postratamiento. |
 | PASO 2A. Inspeccione las líneas y conexiones de la unidad de dosificación del DEF del postratamiento. | ¿Encontró alguna conexión dañada, fugando, o restringida?
 | PASO 2B. Revise la línea de suministro de la unidad de dosificación del DEF de postratamiento. | ¿Línea de suministro de la unidad de dosificación del DEF bloqueada o restringida?
 | PASO 2C. Revisar por aire en el DEF. | ¿Aire detectado en el DEF?
PASO 3. | Revise el filtro del tanque del DEF del postratamiento. |
 | PASO 3A. Inspeccione por bloqueo el filtro del tanque del DEF. | ¿Filtro del tanque del DEF bloqueado?
PASO 4. | Revise la operación de la unidad de dosificación de DEF del postratamiento. |
 | PASO 4A. Realice la Prueba de Anulación de la Bomba Dosificadora de DEF de Postratamiento. | ¿Opera la unidad de dosificación del DEF del postratamiento según las especificaciones en el Procedimiento 011-063?
 | PASO 4B. Efectúe la limpieza a chorro sin aire de la unidad de dosificación DEF de postratamiento. | ¿Opera la unidad de dosificación del DEF del postratamiento según las especificaciones en el Procedimiento 011-063?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3574 activo o tiene más de dos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 1B - Revise por bajo nivel del tanque del DEF.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Asegúrese de que el tanque de DEF no esté vacío, y que el indicador de nivel del tanque sea preciso.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

  • Revise por los siguientes Códigos de Falla activos: 1671, 1673, 3497, y 3498.

¿Tanque del DEF vacío y/o Código de Falla 1671, 1673, 3497, ó 3498 activo?
SÍ NO

Llene el tanque de DEF.

 No Reparación

Ir a 4A

Ir a 1C

Paso Asistido 1C - Revise el tanque de DEF por desechos o partículas extrañas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el tanque de DEF por desechos o partículas extrañas.

¿Encontró desechos o partículas extrañas en el tanque de DEF?
SÍ NO

Limpie minuciosamente el tanque del fluido del escape diésel y llénelo con fluido del escape diésel certificado.

 No Reparación

Ir a 1D

Ir a 1D

Paso Asistido 1D - Revise si hay códigos de falla activos del sistema DEF de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

  • Revise si los siguientes códigos de falla están activos relacionados con la unidad de dosificación DEF, válvula de retorno o la válvula de dosificación:
  • 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612, ó 3679.

¿Código de Falla 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612, ó 3679 activos?
SÍ NO

Diagnostique cualquier código de falla activo en esta lista, antes de diagnosticar el Código de Falla 3574.

 No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 1E

Paso Asistido 1E - Revise si hay códigos de falla activos del sistema DEF de postratamiento.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

  • Revisar por un Código de Falla 1713 activo o inactivo.

¿Código de Falla 1713 activo o inactivo?
SÍ NO

Si el Código de Falla 1713 está activo o inactivo, vaya al árbol de diagnóstico de fallas para dicho código y realice el paso 4B.

No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 2A

Paso Asistido 2 - Revise las líneas y conexiones del DEF del postratamiento.

Paso Asistido 2A - Inspeccione las líneas y conexiones de la unidad de dosificación del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las líneas y conexiones de la unidad de dosificación de DEF de postratamiento.

  • Revise los conectores y adaptadores de suministro, salida, y retorno de la unidad de dosificación por conexiones flojas o fugando.
  • Desconecte los conectores de suministro, salida, y retorno de la unidad de dosificación y busque indicios de acumulación o de bloqueo.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

¿Encontró alguna conexión dañada, fugando, o restringida?
SÍ NO

Repare o reemplace la línea o conexión del DEF que fuga, según sea necesario. Consulte el manual de servicio del OEM.

Repare o reemplace la unidad de dosificación del DEF del postratamiento, según sea necesario. Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la línea de suministro de la unidad de dosificación del DEF de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la línea de suministro de la unidad de dosificación de DEF de la unidad de dosificación (línea de succión entre el tanque y la unidad de dosificación).
  • Desconecte la línea de suministro de la unidad de dosificación del DEF del postratamiento, del tanque del DEF.

Acción

Revise la línea de suministro de la unidad de dosificación del DEF, por bloqueo.

  • Examine ambos extremos de la línea para revisar por indicios de acumulación o de bloqueo.
  • Inyecte aire comprimido a través de la línea de suministro, para establecer/confirmar flujo libre.

¿Línea de suministro de la unidad de dosificación del DEF bloqueada o restringida?
SÍ NO

Intente limpiar la línea de suministro de la unidad de dosificación con aire a presión. Si es necesario, reemplace la línea de suministro de la unidad de dosificación.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar por aire en el DEF.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por aire en el DEF.

  • Consultar Procedimiento 011-117 en la Tabla de Procedimientos Asociados.

¿Aire detectado en el DEF?
SÍ NO

Revise si los siguientes componentes están dañados o tienen fugas y repárelos según sea necesario:

  • Conexiones de la unidad de dosificación del DEF de postratamiento
  • Línea de suministro de la unidad de dosificación del DEF de postratamiento.
  • Conexiones del tanque del DEF del postratamiento.

Consultar Procedimiento 011-117 en la Tabla de Procedimientos Asociados.

Cambie la línea de SUMINISTRO de la unidad de dosificación DEF y las conexiones de la línea de RETORNO.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el filtro del tanque del DEF del postratamiento.

Paso Asistido 3A - Inspeccione por bloqueo el filtro del tanque del DEF.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la unidad de envío del tanque de DEF.

Acción

Inspeccione el filtro del tanque de DEF del postratamiento por indicios de bloqueo o acumulación.

Consulte el manual de servicio del OEM.

¿Filtro del tanque del DEF bloqueado?
SÍ NO

Limpie o cambie el filtro del tanque de DEF.

Drene, limpie y llene el tanque de DEF.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la operación de la unidad de dosificación de DEF del postratamiento.

Paso Asistido 4A - Realice la Prueba de Anulación de la Bomba Dosificadora de DEF de Postratamiento.

Condiciones

  • Conecte las líneas de DEF y los conectores eléctricos a la unidad de dosificación y al tanque de DEF.
  • Quite la válvula dosificadora de DEF de postratamiento del tubo de descomposición.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora del DEF del Postratamiento, bajo Pruebas de Diagnóstico del ECM.

  • Consular Procedimiento 011-063 en la Tabla de Procedimientos Asociados.

Nota: La válvula de dosificación de DEF de postratamiento debe quitarse y colocarse en un recipiente de medición con una capacidad mayor de 1.5 litros [50 oz] para realizar la Prueba de Anulación de la Bomba Dosificadora de DEF de Postratamiento.

¿Opera la unidad de dosificación del DEF del postratamiento según las especificaciones en el Procedimiento 011-063?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Efectúe la limpieza a chorro sin aire de la unidad de dosificación DEF de postratamiento.

Condiciones

  • Quite la válvula de dosificación del DEF del postratamiento.
  • Quite la unidad de dosificación DEF de postratamiento.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Limpie a chorro la unidad de dosificación del DEF de postratamiento con agua limpia.

  • Use el siguiente procedimiento para obtener las instrucciones y las especificaciones. Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Nota: La válvula de dosificación del DEF del postratamiento debe quitarse y colocarse en un recipiente de medición teniendo una capacidad mayor de 1.5 litros [50 oz] para ejecutar la Prueba de Anulación de la Bomba Dosificadora del Fluido del DEF.

¿Opera la unidad de dosificación del DEF del postratamiento según las especificaciones en el Procedimiento 011-063?
SÍ NO
No Reparación

Reemplace la unidad de dosificación del DEF del postratamiento.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-MAYO-2017


CÓDIGO DE FALLA 3577 - Válvula de Retorno del Fluido de Escape Diésel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISB6.7 CM2250 | 4022254
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISC8.3 e ISL9 CM2250 | 4022257
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISX15 CM2250 GX CM2250 | 4022250
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISX12/ISX11.9 CM2250 | 2883445
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISB6.7 CM2250 | 4022254
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISC8.3 e ISL9 CM2250 | 4022257
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISX15 CM2250 GX CM2250 | 4022250
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISX12/ISX11.9 CM2250 | 2883445

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3577 inactivo?
PASO 2. | Revise la válvula de retorno del fluido del escape diésel del postratamiento y el circuito. |
 | PASO 2A. Inspeccione la válvula de retorno del fluido del escape diésel del postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3577 inactivo y Código de Falla 3579 activo?
 | PASO 2C. Revise los códigos de falla y verifique la condición de la válvula de retorno del fluido del escape diésel del postratamiento. | ¿Código de Falla 3577 activo?
PASO 3. | Revise el controlador de fluido de escape diésel de postratamiento y el arnés. |
 | PASO 3A. Inspeccione el controlador de fluido de escape diésel de postratamiento y los pines del conector del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 3577 inactivo y Código de Falla 3579 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3577 inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la válvula de retorno del fluido del escape diésel del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione la válvula de retorno del fluido del escape diésel del postratamiento y las conexiones eléctricas.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la unidad de dosificación del fluido del escape diésel del postratamiento, del arnés del controlador del fluido del escape diésel del postratamiento.

Acción

Inspeccione las conexiones del arnés y de la unidad de dosificación de fluido del escape diésel del postratamiento, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector de la unidad de dosificación o en el del arnés.

Limpie el conector y los pines. Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la unidad de dosificación del fluido del escape diésel del postratamiento, del arnés del controlador del fluido del escape diésel del postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

Nota: Los Códigos de Falla 3429, 3561, y 3571 estarán activos.

¿Código de Falla 3577 inactivo y Código de Falla 3579 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise los códigos de falla y verifique la condición de la válvula de retorno del fluido del escape diésel del postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Conecte la unidad de dosificación del fluido del escape diésel del postratamiento, al arnés del controlador del fluido del escape diésel del postratamiento.
  • Conecte el interruptor de llave.
  • Apague el interruptor de llave por un mínimo de 1 minuto.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

Note que debe ejecutarse el ciclo de la llave con la unidad de dosificación conectada nuevamente (como se describe en la sección 'Condiciones') para asegurar que se establezca el código de falla apropiado.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

¿Código de Falla 3577 activo?
SÍ NO

Se ha detectado una válvula de retorno del fluido del escape diésel del postratamiento dañada, en la unidad de dosificación del fluido.

Cambie la unidad de dosificación de fluido de escape diésel de postratamiento.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el controlador de fluido de escape diésel de postratamiento y el arnés.

Paso Asistido 3A - Inspeccione el controlador de fluido de escape diésel de postratamiento y los pines del conector del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador de fluido de escape diésel de postratamiento del controlador.

Acción

Inspeccione los pines del arnés del controlador del fluido del escape diésel del postratamiento y del conector de 86 pines por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador de fluido de escape diésel de postratamiento.

Limpie el conector y los pines. Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador de fluido de escape diésel de postratamiento del controlador.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

Nota: Códigos de Falla 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571, y 3576 también estarán activos

¿Código de Falla 3577 inactivo y Código de Falla 3579 activo?
SÍ NO

Se ha detectado un corto en el arnés del controlador del fluido del escape diésel del postratamiento.

Repare o cambie el arnés. Consulte el manual de servicio del OEM.

Cambie el controlador del fluido de escape diésel de postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados..

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 03-FEB.-2012


CÓDIGO DE FALLA 3578 - Válvula de Retorno del Fluido de Escape Diésel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISB6.7 CM2250 | 4022254
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISC8.3 e ISL9 CM2250 | 4022257
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISX15 CM2250 GX CM2250 | 4022250
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISX12/ISX11.9 CM2250 | 2883445
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISB6.7 CM2250 | 4022254
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISC8.3 e ISL9 CM2250 | 4022257
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISX15 CM2250 GX CM2250 | 4022250
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISX12/ISX11.9 CM2250 | 2883445

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3578 inactivo?
PASO 2. | Revise la válvula de retorno del fluido del escape diésel del postratamiento y el circuito. |
 | PASO 2A. Inspeccione la válvula de retorno del fluido del escape diésel del postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3578 inactivo y Código de Falla 3579 activo?
 | PASO 2C. Revise los códigos de falla y verifique la condición de la válvula de retorno del fluido del escape diésel del postratamiento. | ¿Código de Falla 3578 activo?
PASO 3. | Revise el controlador de fluido de escape diésel de postratamiento y el arnés. |
 | PASO 3A. Inspeccione el controlador de fluido de escape diésel de postratamiento y los pines del conector del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 3578 inactivo y Código de Falla 3579 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3578 inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la válvula de retorno del fluido del escape diésel del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione la válvula de retorno del fluido del escape diésel del postratamiento y las conexiones eléctricas.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la unidad de dosificación del fluido del escape diésel del postratamiento, del arnés del controlador del fluido del escape diésel del postratamiento.

Acción

Inspeccione las conexiones del arnés y de la unidad de dosificación de fluido del escape diésel del postratamiento, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector de la unidad de dosificación o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la unidad de dosificación del fluido del escape diésel del postratamiento, del arnés del controlador del fluido del escape diésel del postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

Nota: Los Códigos de Falla 3429, 3561, y 3571 estarán activos.

¿Código de Falla 3578 inactivo y Código de Falla 3579 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise los códigos de falla y verifique la condición de la válvula de retorno del fluido del escape diésel del postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Conecte la unidad de dosificación del fluido del escape diésel del postratamiento, al arnés del controlador del fluido del escape diésel del postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

¿Código de Falla 3578 activo?
SÍ NO

Se ha detectado una válvula de retorno del fluido del escape diésel del postratamiento dañada, en la unidad de dosificación del fluido.

Cambie la unidad de dosificación de fluido de escape diésel de postratamiento.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el controlador de fluido de escape diésel de postratamiento y el arnés.

Paso Asistido 3A - Inspeccione el controlador de fluido de escape diésel de postratamiento y los pines del conector del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador de fluido de escape diésel de postratamiento del controlador.

Acción

Inspeccione los pines del arnés del controlador del fluido del escape diésel del postratamiento y del conector de 86 pines por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador de fluido de escape diésel de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador de fluido de escape diésel de postratamiento del controlador.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

Nota: Códigos de Falla 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571, y 3576 también estarán activos

¿Código de Falla 3578 inactivo y Código de Falla 3579 activo?
SÍ NO

Se ha detectado un corto en el arnés del controlador del fluido del escape diésel del postratamiento.

Repare o cambie el arnés. Consulte el manual de servicio del OEM.

Cambie el controlador del fluido de escape diésel de postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 03-FEB.-2012


CÓDIGO DE FALLA 3579 - Válvula de Retorno del Fluido de Escape Diésel de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Servicio | Número de Boletín
Controlador del Fluido de Escape Diésel de Postratamiento | Consulte el Procedimiento 011-057. | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Controlador del Fluido de Escape Diésel de Postratamiento | Consulte el Procedimiento 011-057. | ISF3.8 CM2220 AN | 4960748
Controlador del Fluido de Escape Diésel de Postratamiento | Consulte el Procedimiento 011-057. | ISB6.7 CM2250 | 4022254
Controlador del Fluido de Escape Diésel de Postratamiento | Consulte el Procedimiento 011-057. | ISC8.3 e ISL9 CM2250 | 4022257
Controlador del Fluido de Escape Diésel de Postratamiento | Consulte el Procedimiento 011-057. | ISX15 CM2250 GX CM2250 | 4022250
Controlador del Fluido de Escape Diésel de Postratamiento | Consulte el Procedimiento 011-057. | ISX12/ISX11.9 CM2250 | 2883445
Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte el Procedimiento 011-058. | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte el Procedimiento 011-058. | ISF3.8 CM2220 AN | 4960748
Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte el Procedimiento 011-058. | ISB6.7 CM2250 | 4022254
Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte el Procedimiento 011-058. | ISC8.3 e ISL9 CM2250 | 4022257
Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte el Procedimiento 011-058. | ISX15 CM2250 GX CM2250 | 4022250
Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte el Procedimiento 011-058. | ISX12/ISX11.9 CM2250 | 2883445
Arnés del OEM | Consulte el Procedimiento 019-071. | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Arnés del OEM | Consulte el Procedimiento 019-071. | ISF3.8 CM2220 AN | 4960748
Arnés del OEM | Consulte el Procedimiento 019-071. | ISB6.7 CM2250 | 4022254
Arnés del OEM | Consulte el Procedimiento 019-071. | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del OEM | Consulte el Procedimiento 019-071. | ISX15 CM2250 GX CM2250 | 4022250
Arnés del OEM | Consulte el Procedimiento 019-071. | ISX12/ISX11.9 CM2250 | 2883445

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3579 inactivo?
PASO 2. | Revise la válvula de retorno del fluido del escape diésel (DEF) de postratamiento y el circuito. |
 | PASO 2A. Inspeccione la válvula de retorno de DEF de postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3579 inactivo y Código de Falla 3577 activo?
 | PASO 2C. Revise los códigos de falla y verifique la condición de la válvula de retorno de DEF de postratamiento. | ¿Código de Falla 3579 activo?
PASO 3. | Revise el controlador del DEF del postratamiento y el arnés. |
 | PASO 3A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el circuito de la válvula de retorno del DEF de postratamiento. | ¿Menos de 10 ohmios?
PASO 4. | Revise la calibración del módulo de control del motor (ECM) y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3579 inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la válvula de retorno de DEF de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione la válvula de retorno de DEF de postratamiento y las conexiones eléctricas.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la unidad de dosificación de DEF de postratamiento, del arnés del controlador de DEF de postratamiento.

Acción

Inspeccione lo siguiente de las conexiones del arnés del motor y de la unidad de dosificación de DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines. Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la unidad de dosificación de DEF de postratamiento, del arnés del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Ponga un puente entre el pin de SUMINISTRO de la válvula de retorno de DEF de postratamiento y el pin de SEÑAL de la válvula de retorno de DEF de postratamiento en el conector del arnés de cableado de la unidad dosificadora de DEF de postratamiento.
  • Apague el interruptor de llave por un mínimo de 1 minuto.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

Nota: Los Códigos de Falla 3429, 3561, y 3571 estarán activos.

¿Código de Falla 3579 inactivo y Código de Falla 3577 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise los códigos de falla y verifique la condición de la válvula de retorno de DEF de postratamiento.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte la unidad de dosificación de DEF de postratamiento, al arnés del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3579 activo?
SÍ NO

Se ha detectado una válvula de retorno de DEF de postratamiento dañada en la unidad de dosificación del DEF de postratamiento.

Cambie la unidad de dosificación del DEF de postratamiento.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 3A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.

Acción

Inspeccione lo siguiente de los pines del conector de 86 pines del arnés y del controlador de DEF del postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador DEF de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el circuito de la válvula de retorno del DEF de postratamiento.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.
  • Desconecte la unidad dosificadora de DEF de postratamiento del arnés.

Acción

Revise si hay un circuito abierto en el circuito de la válvula de retorno del DEF de postratamiento.

  • Mida la resistencia entre el pin de SUMINISTRO de la válvula de retorno de DEF de postratamiento en el conector del arnés de la unidad dosificadora y el pin de SUMINISTRO de la válvula de retorno de DEF de postratamiento en el conector del controlador de 86 pines.
  • Mida la resistencia entre el pin de SEÑAL de la válvula de retorno de DEF de postratamiento en el conector del arnés de la unidad dosificadora y el pin de SEÑAL de la válvula de retorno de DEF de postratamiento en el conector del controlador de 86 pines.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el controlador del DEF del postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Se ha detectado un circuito abierto en el arnés del controlador del DEF del postratamiento.

Repare o reemplace el arnés. Consulte el manual de servicio del fabricante de equipo original (OEM).

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 27-MARZO-2013


CÓDIGO DE FALLA 3596 - Sensor de Presión del Fluido del Escape Diésel del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISF3.8 CM2220 AN | 4021704
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISB6.7 CM2250 | 4022254
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISC8.3 e ISL9 CM2250 | 4022257
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Controlador del Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISB6.7 CM2250 | 4022254
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISC8.3 e ISL9 CM2250 | 4022257
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058 | ISF2.8 CM2220 F129 | 5411325
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-060 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-060 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-060 | ISB6.7 CM2250 | 4022254
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-060 | ISC8.3 e ISL9 CM2250 | 4022257
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-060 | ISX15 CM2250 GX CM2250 | 4022250
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-060 | ISX12/ISX11.9 CM2250 | 2883445
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-060 | ISF2.8 CM2220 F129 | 5411325
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-063 | ISB6.7 CM2250 | 4022254
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-063 | ISC8.3 e ISL9 CM2250 | 4022257
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-063 | ISX12/ISX11.9 CM2250 | 2883445
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-063 | ISF2.8 CM2220 F129 | 5411325
Aire en el Fluido del Escape Diésel | Consultar Procedimiento 011-075 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Aire en el Fluido del Escape Diésel | Consultar Procedimiento 011-075 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Aire en el Fluido del Escape Diésel | Consultar Procedimiento 011-075 | ISB6.7 CM2250 | 4022254
Aire en el Fluido del Escape Diésel | Consultar Procedimiento 011-075 | ISC8.3 e ISL9 CM2250 | 4022257
Aire en el Fluido del Escape Diésel | Consultar Procedimiento 011-075 | ISX15 CM2250 GX CM2250 | 4022250
Aire en el Fluido del Escape Diésel | Consultar Procedimiento 011-075 | ISX12/ISX11.9 CM2250 | 2883554

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 3571 y 3572. | ¿Código de Falla 3571 ó 3572 activo?
PASO 2. | Revise el sensor de presión del fluido del escape diésel del postratamiento y el circuito. |
 | PASO 2A. Inspeccione el sensor de presión del fluido del escape diesel del postratamiento. | ¿Lectura de la presión del fluido del escape diesel del postratamiento en la herramienta electrónica de servicio INSITE™ igual a 0 ± 69 kPa [0 ± 10 psi]?
PASO 3. | Revise las líneas y conexiones del fluido del escape diesel del postratamiento |
 | PASO 3A. Inspeccione las líneas y conexiones de la unidad de dosificación del fluido del escape diesel del postratamiento. | ¿Encontró alguna conexión dañada, fugando, o restringida?
 | PASO 3B. Revise la línea de suministro de la unidad de dosificación del fluido del escape diesel del postratamiento. | ¿Línea de suministro de la unidad de dosificación del fluido del escape diesel bloqueada o restringida?
 | PASO 3C. Revise la línea de retorno de la unidad de dosificación del fluido del escape diesel del postratamiento. | ¿Línea de retorno del fluido del escape diesel bloqueada o restringida?
 | PASO 3D. Revise por aire en el fluido del escape diesel. | ¿Se detectó aire en el fluido del escape diesel?
 | PASO 3E. Inspeccione la conexión de la línea de suministro de la unidad de dosificación del fluido del escape diesel del postratamiento. | ¿Conexión de la línea de suministro o de la línea de retorno de la unidad de dosificación bloqueada?
 | PASO 3F. Inspeccione las líneas y conexiones de la unidad de dosificación del fluido del escape diésel del postratamiento. | ¿La presión de la bomba de la unidad dosificadora de fluido de escape diésel de postratamiento está entre 850 kPa (123 psi) y 950 kPa (137 psi)?
PASO 4. | Revise el filtro del tanque de fluido del escape diesel del postratamiento |
 | PASO 4A. Inspeccione el filtro del tanque del fluido del escape diesel por bloqueo. | ¿Filtro del tanque del fluido del escape diesel bloqueado?
PASO 5. | Revise la operación de la unidad de dosificación del fluido del escape diesel del postratamiento |
 | PASO 5A. Revise la unidad de dosificación del fluido del escape diesel del postratamiento, por operación apropiada. | ¿Opera la unidad de dosificación del fluido del escape diesel del postratamiento según las especificaciones en el Procedimiento 011-063?
PASO 6. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 3571 y 3572.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3571 ó 3572 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del fluido del escape diesel del postratamiento.

Paso Asistido 2A - Inspeccione el sensor de presión del fluido del escape diesel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la línea de suministro de la válvula dosificadora de fluido del escape diesel del postratamiento, de la unidad de dosificación.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™, para monitorear la presión del fluido del escape diesel del postratamiento.

¿Lectura de la presión del fluido del escape diesel del postratamiento en la herramienta electrónica de servicio INSITE™ igual a 0 ± 69 kPa [0 ± 10 psi]?

SÍ NO
No Reparación

Se ha detectado un sensor de presión del fluido del escape diesel del postratamiento dañado.

Cambie la unidad de dosificación de fluido de escape diesel de postratamiento.

  • Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise las líneas y conexiones del fluido del escape diesel del postratamiento

Paso Asistido 3A - Inspeccione las líneas y conexiones de la unidad de dosificación del fluido del escape diesel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Hay tres líneas de fluido del escape diesel en el sistema de dosificación SCR:

  • Línea de suministro de la unidad de dosificación entre el tanque y la unidad de dosificación (línea de succión)
  • Línea de suministro de la válvula de dosificación, entre la unidad de dosificación y la válvula de dosificación (línea de presión).
  • Línea de retorno entre la unidad de dosificación y el tanque (línea de retorno).

Inspeccione todas las tres líneas del fluido del escape diesel y los adaptadores/conectores asociados:

  • Revise las conexiones del tanque del fluido del escape diesel (líneas de succión y de retorno) por grietas y picaduras.
  • Revise todas las tres conexiones y adaptadores de la unidad de dosificación por conexiones flojas, fugando, o dañadas.
  • Desconecte los conectores de la línea de succión, línea de presión, y de la línea de retorno de la unidad de dosificación y busque indicios de acumulación o bloqueo.
  • Revise la línea de succión si tiene indicios de fuga o aberturas que permitirían que la unidad de dosificación absorba aire con el fluido del escape diésel.
  • Verifique sellado apropiado en todos los puntos de conexión, incluyendo el tanque de fluido del escape diesel (2 conexiones), unidad de dosificación (3 conexiones), y válvula de dosificación (1 conexión).

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

¿Encontró alguna conexión dañada, fugando, o restringida?

SÍ NO

Repare o reemplace la línea o conexión del fluido del escape diésel que fuga, según sea necesario.

Consulte el manual de servicio del fabricante de equipo original (OEM).

Repare o reemplace la unidad de dosificación del fluido del escape diésel del postratamiento, según sea necesario.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 3B

Paso Asistido 3B - Revise la línea de suministro de la unidad de dosificación del fluido del escape diesel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la línea de suministro de la unidad de dosificación del fluido del escape diesel del postratamiento, de la unidad de dosificación (esta es la línea de succión entre la unidad de dosificación y el tanque de fluido del escape diesel).
  • Desconecte la línea de suministro de la unidad de dosificación del fluido del escape diesel del postratamiento, del tanque de fluido del escape diesel.

Acción

Revise la línea de suministro de la unidad de dosificación del fluido del escape diesel, por bloqueo.

  • Revise visualmente ambos extremos de la línea de suministro de la unidad de dosificación por indicios de acumulación o de bloqueo.
  • Inyecte aire comprimido a través de la línea de suministro de la unidad de dosificación, para asegurarse de flujo libre.

¿Línea de suministro de la unidad de dosificación del fluido del escape diesel bloqueada o restringida?

SÍ NO

Intente limpiar la línea de suministro de la unidad de dosificación con aire a presión. Si es necesario, reemplace la línea de suministro de la válvula de dosificación.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 6A

Ir a 3C

Paso Asistido 3C - Revise la línea de retorno de la unidad de dosificación del fluido del escape diesel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la línea de retorno de la unidad de dosificación del fluido del escape diesel del postratamiento, de la unidad de dosificación (la línea de retorno corre entre el tanque y la unidad de dosificación y regresa el fluido del escape diesel al tanque).
  • Desconecte la línea de retorno de la unidad de dosificación del fluido del escape diesel del postratamiento, del tanque de fluido del escape diesel.

Acción

Revise la línea de retorno de fluido del escape diesel por bloqueo.

  • Revise visualmente ambos extremos de la línea por indicios de acumulación o de bloqueo.
  • Inyecte aire comprimido a través de la línea de retorno, para asegurarse de flujo libre.

¿Línea de retorno del fluido del escape diesel bloqueada o restringida?
SÍ NO

Intente limpiar la línea de retorno usando aire a presión. Si es necesario, reemplace la línea de retorno.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 6A

Ir a 3D

Paso Asistido 3D - Revise por aire en el fluido del escape diesel.

Condiciones

  • Conecte las líneas de suministro y de retorno de la unidad de dosificación del fluido del escape diesel del postratamiento, al tanque de fluido del escape diesel.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por aire en el fluido del escape diesel.

  • Consultar Procedimiento 011-117 en la Tabla de Procedimientos Asociados.

¿Se detectó aire en el fluido del escape diesel?

SÍ NO

Revise los siguientes componentes por daño/fugas y repare según sea necesario:

  • Conexiones de la unidad dosificadora de fluido del escape diésel del postratamiento.
  • Línea de suministro de la unidad dosificadora de fluido del escape diésel del postratamiento.
  • Conexiones del tanque del fluido de escape diesel del postratamiento.

Consultar Procedimiento 011-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 3E

Paso Asistido 3E - Inspeccione la conexión de la línea de suministro de la unidad de dosificación del fluido del escape diesel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de la línea de suministro y de la línea de retorno de la unidad de dosificación del fluido del escape diesel.

Acción

Inspeccione las conexiones de la línea de suministro y de la línea de retorno de la unidad de dosificación del fluido del escape diesel del postratamiento por bloqueo.

  • Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

¿Conexión de la línea de suministro o de la línea de retorno de la unidad de dosificación bloqueada?

SÍ NO

Reemplace la conexión que esté bloqueada.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 6A

Ir a 3F

Paso Asistido 3F - Inspeccione las líneas y conexiones de la unidad de dosificación del fluido del escape diésel del postratamiento.

Condiciones

  • Conecte todas las líneas del fluido del escape diesel y conectores eléctricos a la unidad de dosificación y al tanque del fluido del escape diesel.
  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para realizar la Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel del Postratamiento, bajo Pruebas de Diagnóstico del ECM.

  • Consular Procedimiento 011-063 en la Tabla de Procedimientos Asociados.

Monitoree la presión de la bomba de la unidad dosificadora de fluido de escape diésel de postratamiento.

NOTA: La válvula de dosificación del fluido del escape diesel del postratamiento debe quitarse y colocarse en un recipiente de medición con una capacidad mayor de 1.5 litros [50 oz] para ejecutar la Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diesel del Postratamiento.

¿La presión de la bomba de la unidad dosificadora de fluido de escape diésel de postratamiento está entre 850 kPa (123 psi) y 950 kPa (137 psi)?

SÍ NO
No Reparación

Si la presión de la bomba de la unidad dosificadora de DEF es mayor de 950 kPa [137 psi].

  • Revise si la línea de retorno está dañada o tiene restricciones según sea necesario:
  • Si no hay daños o restricciones en la línea de retorno, cambie la conexión de la línea de retorno.
  • Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Si la presión de la bomba de la unidad dosificadora de DEF es menor de 850 kPa [123 psi].

  • Revise si la linea de suministro está dañada o tiene fugas según sea necesario.
  • Revise si las conexiones de la linea de suministro están dañadas o tienen fugas y cámbielas según sea necesario.
  • Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el filtro del tanque de fluido del escape diesel del postratamiento

Paso Asistido 4A - Inspeccione el filtro del tanque del fluido del escape diesel por bloqueo.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el dispositivo emisor del tanque de fluido del escape diesel.

Acción

Inspeccione el filtro del tanque de fluido del escape diesel del postratamiento por indicios de bloqueo o acumulación.

Consulte el manual de servicio del OEM.

¿Filtro del tanque del fluido del escape diesel bloqueado?
SÍ NO

Limpie o reemplace el filtro del tanque de fluido del escape diesel.

Drene, limpie, y rellene el tanque de fluido del escape diesel.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la operación de la unidad de dosificación del fluido del escape diesel del postratamiento.

Paso Asistido 5A - Revise la unidad de dosificación del fluido del escape diesel del postratamiento, por operación apropiada.

Condiciones

  • Conecte todas las líneas del fluido del escape diésel y conectores eléctricos a la unidad de dosificación y al tanque del fluido del escape diésel.
  • Quite la válvula de dosificación de fluido de escape diésel de postratamiento del tubo de descomposición.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diesel del Postratamiento, bajo Pruebas de Diagnóstico del ECM.

Consular Procedimiento 011-063 en la Tabla de Procedimientos Asociados.

Nota: La válvula de dosificación del fluido del escape diesel del postratamiento debe quitarse y colocarse en un recipiente de medición con una capacidad mayor de 1.5 litros [50 oz] para ejecutar la Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diesel del Postratamiento.

¿Opera la unidad de dosificación del fluido del escape diesel del postratamiento según las especificaciones en el Procedimiento 011-063?

SÍ NO
No Reparación

Reemplace el filtro de la unidad de dosificación del fluido del escape diesel del postratamiento. (Note que este filtro no puede reutilizarse y debe reemplazarse en la remoción).

Consular Procedimiento 011-060 en la Tabla de Procedimientos Asociados.

Use la herramienta electrónica de servicio INSITE™ para ejecutar nuevamente la Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diesel del Postratamiento, con el nuevo filtro. Si el volumen medido de fluido del escape diesel aún no está dentro de especificaciones, reemplace la unidad de dosificación de fluido del escape diesel del postratamiento.

Consular Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el Código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins™, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 18-MAYO-2017


CÓDIGO DE FALLA 3598 - Controlador del Fluido de Escape Diésel de Postratamiento - Recibió Datos de Red con Error

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISF3.8 CM2220 AN | 4021704
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISB6.7 CM2250 | 4022254
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISC8.3 e ISL9 CM2250 | 4022257
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISX15 CM2250 GX CM2250 | 4022250
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISX12/ISX11.9 CM2250 | 2883445

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3598 inactivo?
 | PASO 1B. Revisar por códigos de falla activos. | ¿Códigos de falla distintos al 3598 activos?
PASO 2. | Revise los valores de Característica y Parámetro en la herramienta electrónica de servicio INSITE™. |
 | PASO 2A. Revise los valores de configuración del voltaje del sistema eléctrico y del calentador del fluido del escape diésel. | ¿Son correctos los valores de configuración del voltaje del sistema eléctrico y del calentador del fluido del escape diésel?
PASO 3. | Revisar la calibración del ECM. |
 | PASO 3A. Calibre el ECM. | ¿Se activó nuevamente el Código de Falla 3598?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3598 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla distintos al 3598 activos?
SÍ NO

Diagnostique todos los otros códigos de falla activos, antes de diagnosticar el Código de Falla 3598.

 No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revise los valores de Característica y Parámetro en la herramienta electrónica de servicio INSITE™.

Paso Asistido 2A - Revise los valores de configuración del voltaje del sistema eléctrico y del calentador del fluido del escape diésel.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise los valores de configuración del voltaje del sistema eléctrico y del calentador del fluido del escape diésel, en la herramienta electrónica de servicio INSITE™.

  • Use el menú de Características y Parámetros en la herramienta electrónica de servicio INSITE™, para asegurarse de que los valores de configuración del voltaje del sistema eléctrico y del calentador del fluido del escape diésel sean correctos para el vehículo al que se le da servicio.

¿Son correctos los valores de configuración del voltaje del sistema eléctrico y del calentador del fluido del escape diésel?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para actualizar los valores de Característica y Parámetro como corresponda.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar la calibración del ECM.

Paso Asistido 3A - Calibre el ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Después de calibrar el ECM, opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de sumario de este procedimiento de diagnósticos de falla.

Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

¿Se activó nuevamente el Código de Falla 3598?
SÍ NO

Se ha detectado un controlador de fluido del escape diésel del postratamiento dañado o funcionando mal.

Cambie el controlador del fluido de escape diésel de postratamiento. Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

La calibración del ECM ha corregido el problema.

Ir a 4A

Reparación terminada

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 03-FEB.-2012


CÓDIGO DE FALLA 3616 - Posición de la Boquilla del VGT del Motor - Sistema Mecánico No Respondiendo o Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISB6.7 CM2250 | 4022254
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISB6.7 CM2350 B103 | 4332641
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISB6.7 CM2250 EC | 2883621
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISF2.8 CM2220 EC2CF | 4310846
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISC8.3 e ISL9 CM 2250 | 4022257
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSX15 CM2250 ECF | 2883557
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSX15 CM2250 ECF para PowerGen | 4310661
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSX15 CM2250 para Generación de Potencia | 4310664
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISL9 CM2350 L111 | 4367223
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSB6.7 CM2250 B128 | 4388601
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSL9 CM2250 L115 | 4388626
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISB6.7 CM2350 B142 | 5411131
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | QSX15 CM2250 X115 | 4388739
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | B4.5 CM2350 B129B | 5411247
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | B6.7 CM2350 B135B | 5411257
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | B4.5 CM2350 B147B | 5411252
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | B6.7 CM2350 B148B | 5411262
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | L9 CM2350 L119B | 5411267
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | ISB6.7 CM2250 | 4022254
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | ISB6.7 CM2350 B103 | 4332641
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | ISB6.7 CM2250 EC | 2883621
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | ISC8.3 e ISL9 CM 2250 | 4022257
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | ISX12/ISX11.9 CM2250 | 2883445
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | ISX15 CM 2250 GX CM2250 | 4022250
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | QSX15 CM2250 ECF | 2883557
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | QSX11.9 CM2250 ECF | 2883561
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | ISX15 CM2350 X101 | 4310846
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | QSX15 CM2250 ECF para PowerGen | 4310661
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | QSX15 CM2250 para Generación de Potencia | 4310664
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | ISL9 CM2350 L111 | 4367223
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | QSB6.7 CM2250 B128 | 4388601
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | QSL9 CM2250 L115 | 4388626
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | ISB6.7 CM2350 B142 | 5411131
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | QSX15 CM2250 X115 | 4388739
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | B4.5 CM2350 B129B | 5411247
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | B6.7 CM2350 B135B | 5411257
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | B4.5 CM2350 B147B | 5411252
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | B6.7 CM2350 B148B | 5411262
Múltiple de Admisión de Aire | Consulte Procedimiento 010-023 | L9 CM2350 L119B | 5411267
Turbocargador | Consulte Procedimiento 010-033 | ISB6.7 CM2250 | 4022254
Turbocargador | Consulte Procedimiento 010-033 | ISB6.7 CM2250 EC | 2883621
Turbocargador | Consulte Procedimiento 010-033 | ISB4.5 CM2350 B104 | 4332641
Turbocargador | Consulte Procedimiento 010-033 | ISC8.3 e ISL9 CM 2250 | 4022257
Turbocargador | Consulte Procedimiento 010-033 | ISF2.8 CM2220 EC2CF | 4310846
Turbocargador | Consulte Procedimiento 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocargador | Consulte Procedimiento 010-033 | ISX15 CM 2250 GX CM2250 | 4022250
Turbocargador | Consulte Procedimiento 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocargador | Consulte Procedimiento 010-033 | QSX15 CM2250 ECF | 2883557
Turbocargador | Consulte Procedimiento 010-033 | QSX15 CM2250 ECF para PowerGen | 4310661
Turbocargador | Consulte Procedimiento 010-033 | QSX15 CM2250 para Generación de Potencia | 4310664
Turbocargador | Consulte Procedimiento 010-033 | ISL9 CM2350 L111 | 4367223
Turbocargador | Consulte Procedimiento 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocargador | Consulte Procedimiento 010-033 | QSL9 CM2250 L115 | 4388626
Turbocargador | Consulte Procedimiento 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocargador | Consulte Procedimiento 010-033 | QSX15 CM2250 X115 | 4388739
Turbocargador | Consulte Procedimiento 010-033 | B4.5 CM2350 B129B | 5411247
Turbocargador | Consulte Procedimiento 010-033 | B6.7 CM2350 B135B | 5411257
Turbocargador | Consulte Procedimiento 010-033 | B4.5 CM2350 B147B | 5411252
Turbocargador | Consulte Procedimiento 010-033 | B6.7 CM2350 B148B | 5411262
Turbocargador | Consulte Procedimiento 010-033 | L9 CM2350 L119B | 5411267
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISB6.7 CM2250 | 4022254
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISB6.7 CM2250 EC | 2883621
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISB6.7 CM2350 B103 | 4332641
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISC8.3 e ISL9 CM 2250 | 4022257
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISF2.8 CM2220 EC2CF | 4310846
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISX15 CM 2250 GX CM2250 | 4022250
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSX11.9 CM2250 ECF | 2883561
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSX15 CM2250 ECF | 2883557
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSX15 CM2250 ECF para PowerGen | 4310661
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSX15 CM2250 para Generación de Potencia | 4310664
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISL9 CM2350 L111 | 4367223
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSB6.7 CM2250 B128 | 4388601
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSL9 CM2250 L115 | 4388626
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISB6.7 CM2350 B142 | 5411131
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | QSX15 CM2250 X115 | 4388739
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | B4.5 CM2350 B129B | 5411247
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | B6.7 CM2350 B135B | 5411257
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | B4.5 CM2350 B147B | 5411252
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | B6.7 CM2350 B148B | 5411262
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | L9 CM2350 L119B | 5411267

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por otros códigos de falla activos del turbocargador. | ¿El Código de Falla 2387 está activo o tiene altos conteos de inactivo?
 | PASO 1B. Revise el historial de reclamos para ver las fallas recientes del turbocargador. | ¿Turbocargador reemplazado en los últimos tres meses por los mismos síntomas?
PASO 2. | Verificar la reclamación. |
 | PASO 2A. Revise el código de falla. | ¿Código de Falla 3616 activo?
 | PASO 2B. Manejar el vehículo para probarlo. | ¿Código de Falla 2387 activo?
 | PASO 2C. Confirme la queja. | ¿Reportó el cliente un reclamo de facilidad de manejo con un motor frío?
 | PASO 2D. Inspeccionar el actuador del turbocargador de geometría variable. | Use el verificador de desplazamiento del engrane de sector. ¿Cumple el movimiento de la boquilla con los requerimientos según el Procedimiento 010-134?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por otros códigos de falla activos del turbocargador.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla activos del turbocargador.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2387 está activo o tiene altos conteos de inactivo?
SÍ | NO
No Reparación | No Reparación

Árbol de síntoma de análisis de falla del Código de Falla 2387.

Ir a 1B

Paso Asistido 1B - Revisar el historial de reclamos por malos funcionamientos recientes del turbocargador.

Condiciones

  • Ninguna

Acción

Revise los malos funcionamientos que han ocurrido durante los últimos seis meses, para ver si el motor ha ingresado por los mismos síntomas.

¿Se ha reemplazado el turbocargador en los pasados tres meses por los mismos síntomas?
SÍ NO

Inspeccione si el calentador de parrilla está dañado o tapado.

Si el motor no está equipado con un calentador de rejilla, sáltese al Paso 2A.

  • Consular Procedimiento 010-023 en la Tabla de Procedimientos Asociados.

Nota: Si lo encontró dañado, reemplace el calentador de rejilla e inspeccione el sistema de manejo de aire por desechos.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Verificar la reclamación.

Paso Asistido 2A - Revise el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 3616 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3616 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 2C

Paso Asistido 2B - Conducción de prueba del vehículo.

Condiciones

  • Conectar todos los componentes.
  • Permita que la temperatura del refrigerante baje a menos de los 74 °C [165 °F].
  • NOTA: Esta prueba no se puede realizar si el motor no arranca. Si el motor no arranca, verifique que no haya otras fallas que puedan impedir que el motor arranque. Sáltese este paso, y prosiga al Paso 2D.

Acción

Determine si la falla se inactiva cuando se opera con la temperatura de refrigerante a más de los 74 °C [165 °F].

  • Arranque el motor y opérelo bajo condiciones de conducción normales cuando menos por 15 minutos o hasta que la temperatura del refrigerante esté a más de 74 °C [165 °F].
  • Use la herramienta electrónica de servicio INSITE™ para verificar el código de falla.

¿Código de Falla 2387 activo?
SÍ NO
No Reparación

El Código de Falla 3616 es un código de falla informativo que indica que el ECM ha tomado acción para resolver una condición en la conexión del interruptor de llave.

Árbol de síntoma de análisis de falla del Código de Falla 2387.

Ir a 3A

Paso Asistido 2C - Confirmar el reclamo

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la queja del cliente.

  • Establezca si el cliente reportó quejas de facilidad de manejo por calentamiento del motor (baja potencia, baja respuesta o baja potencia de frenado).

¿Reportó el cliente un reclamo de facilidad de manejo con un motor frío?
SÍ NO
No Reparación

El Código de Falla 3616 es un código de falla informativo que indica que el ECM ha tomado acción para resolver una condición en la conexión del interruptor de llave.

Ir a 2D

Ir a 3A
Ir a

Paso Asistido 2D - Inspeccionar el actuador del turbocargador de geometría variable.

Condiciones

  • Desconecte el interruptor de llave.
  • Drene el refrigerante del motor. Consular Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Acción

Quite el actuador del turbocargador de geometría variable del turbocargador.

  • Use el calibrador de carrera del engrane de sector, Número de Parte 4919281, para asegurarse que el engrane de sector se desplaza por su gama de operación.
  • Consular Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Nota: Puede demandar una fuerza considerable el desplazar el engrane de sector. Si se puede desplazar con la mano, esto se considera aceptable. No use ninguna herramienta manual.

  • Consular Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Use el verificador de desplazamiento del engrane de sector. ¿Cumple el movimiento de la boquilla con los requerimientos según el Procedimiento 010-134?

SÍ NO
No Reparación

Se ha detectado un mal funcionamiento mecánico del turbocargador.

Nota: Reemplace el ensamble de turbocargador.

  • Consular Procedimiento 010-033 en la Tabla de Procedimientos Asociados.

NOTA: Este mal funcionamiento puede ser causado por los desechos que salen del motor, causando que el turbocargador deje de moverse. Inspeccione los componentes del motor base por si están dañados. El actuador del turbocargador de geometría variable se reutilizará con el nuevo turbocargador. No instale el actuador en el turbocargador con mal funcionamiento.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive y borre el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 11-ENERO-2017


CÓDIGO DE FALLA 3648 - Temperatura del Controlador de Fluido del Escape Diesel del Postratamiento - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise los códigos de falla. | ¿Código de Falla 3648 activo o más de tres conteos inactivos?
PASO 2. | Revise la posición de montaje del controlador de fluido del escape diesel del postratamiento. |
 | PASO 2A. Asegúrese de que el controlador de fluido del escape diesel del postratamiento esté montado apropiadamente. | ¿Controlador de fluido del escape diesel del postratamiento instalado apropiadamente?
 | PASO 2B. Revise por flujo de aire obstruido o restringido hacia el controlador del fluido del escape diesel del postratamiento. | ¿Indicios de restricción del flujo de aire hacia el controlador del fluido del escape diesel?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3648 activo o más de tres conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise la posición de montaje del controlador de fluido del escape diesel del postratamiento.

Paso Asistido 2A - Asegúrese de que el controlador de fluido del escape diesel del postratamiento esté montado apropiadamente.

Condiciones

  • Desconectar el interruptor de llave.
  • Motor no funcionando.

Acción

Consulte el manual de servicio del OEM, para determinar la posición de montaje designada para el controlador de fluido del escape diesel del postratamiento, y verifique que el controlador esté montado en la ubicación correcta en el vehículo. Asegúrese de que todos los tornillos estén instalados y fijados apropiadamente.

¿Controlador de fluido del escape diesel del postratamiento instalado apropiadamente?
SÍ NO
No Reparación

Reubique y/o fije el controlador de fluido del escape diesel del postratamiento en la posición correcta de montaje.

Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por flujo de aire obstruido o restringido hacia el controlador del fluido del escape diesel del postratamiento.

Condiciones

  • Desconectar el interruptor de llave.
  • Motor no funcionando.

Acción

Revise el área de montaje del controlador del fluido del escape diesel del postratamiento, por obstrucciones al flujo de aire.El controlador del fluido del escape diesel está diseñado para montarse tal que el aire fluya sobre él y lo enfríe naturalmente durante la operación. Restricciones o bloqueo de este flujo de aire podrían causar que el controlador se sobrecaliente.Revise por lo siguiente:

  • Desechos sobre o alrededor del controlador del fluido del escape diesel
  • Protectores, tapas, o soportes de posventa montados muy cerca del controlador del fluido del escape diesel.

¿Indicios de restricción del flujo de aire hacia el controlador del fluido del escape diesel?
SÍ NO

Repare la causa del flujo de aire restringido. Remueva cualquier desecho acumulado cerca del controlador del fluido del escape diesel. Reubique cualquier accesorio de posventa que pudiera estar restringiendo el flujo de aire.

Contacte al OEM del vehículo por asesoramiento en el montaje del controlador del fluido del escape diesel.

Ir a 3A

Reparación Terminada

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Terminar reparación.

Ir a 1A

Ultima Modificación: 13-ENERO-2012


CÓDIGO DE FALLA 3651 - Temperatura del Tanque de Fluido del Escape Diesel del Postratamiento - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 1677, 1678, 1679, 1683, 1684, 1712, 3237, 3239, 3258, 3261, 3422, 3425, 3426, 3429, 3562, 3563, 3564, ó 3576 activo?
PASO 2. | Revise el sistema de calentamiento del tanque de fluido del escape diesel del postratamiento. |
 | PASO 2A. Inspeccione las líneas de refrigerante del calentador del tanque de fluido del escape diesel. | ¿Fugas o daño encontrados en la tubería del refrigerante del calentador del tanque?
 | PASO 2B. Revise el nivel de refrigerante del motor. | ¿Nivel del refrigerante OK?
PASO 3. | Revise el sensor de temperatura del tanque de fluido de escape diesel del postratamiento. |
 | PASO 3A. Revise el sensor de temperatura del tanque de fluido de escape diesel del postratamiento. | ¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 10°C ó 18°F de la lectura del termómetro infrarrojo?
 | PASO 3B. Revise el sensor de temperatura del tanque de fluido de escape diesel del postratamiento. | ¿La lectura de la herramienta electrónica de servicio INSITE™ para la temperatura del tanque del fluido del escape diesel del postratamiento se eleva más de 5°C ó 9°F mientras se calienta?
PASO 4. | Revise la operación del calentador del tanque de fluido del escape diesel del postratamiento. |
 | PASO 4A. Verifique la operación apropiada de la válvula de control del calentador del tanque de fluido del escape diesel del postratamiento. | ¿Válvula de control del calentador del tanque de fluido del escape diesel operando correctamente?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos relacionados con los calentadores de las líneas o del tanque.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1677, 1678, 1679, 1683, 1684, 1712, 3237, 3239, 3258, 3261, 3422, 3425, 3426, 3429, 3562, 3563, 3564, ó 3576 activo?

SÍ NO

Diagnostique los códigos de falla activos apropiados, antes de diagnosticar el Código de Falla 3651.

 No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 2A

Paso Asistido 2A - Revise el sistema de calentamiento del tanque de fluido del escape diesel del postratamiento.

Paso Asistido 2A - Inspeccione las líneas de refrigerante del calentador del tanque de fluido del escape diesel.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione las líneas del refrigerante y conectores del calentador del tanque de fluido del escape diesel del postratamiento, por lo siguiente:

  • Líneas del refrigerante fugando o dañadas
  • Líneas del refrigerante retorcidas o restringidas.
  • Conexiones flojas.

Consulte el manual de servicio del OEM por detalles sobre la orientación y flujo de la línea del refrigerante.

¿Fugas o daño encontrados en la tubería del refrigerante del calentador del tanque?
SÍ NO

Repare o reemplace las líneas, conexiones, o sellos del refrigerante fugando o dañados.

Verifique que el nivel del refrigerante esté dentro de la gama normal de operación, antes de regresar a servicio. Agregue refrigerante según sea necesario.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise el nivel de refrigerante del motor.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el nivel de refrigerante del motor.

  • Asegúrese de que el nivel del refrigerante esté dentro de los niveles normales de operación.

¿Nivel del refrigerante OK?
SÍ NO
No Reparación

Agregue refrigerante al motor, según sea necesario.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el sensor de temperatura del tanque de fluido de escape diesel del postratamiento.

Paso Asistido 3A - Revise el sensor de temperatura del tanque de fluido de escape diesel del postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Mida la temperatura del fluido de escape diesel en el tanque de fluido del escape diesel con un termómetro infrarrojo.

  • Inicie el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para el sensor de temperatura del tanque de fluido del escape diesel del postratamiento con la del termómetro infrarrojo.

¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 10°C ó 18°F de la lectura del termómetro infrarrojo?
SÍ NO

Ninguna reparación.

Reemplace el sensor de temperatura del tanque de fluido del escape diesel.

Consulte el manual de servicio del OEM.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise el sensor de temperatura del tanque de fluido de escape diesel del postratamiento.

Condiciones

NOTA: Si el tanque del fluido del escape diesel está congelado, será necesario permitir que el tanque se descongele antes de realizar este paso.

  • Descongele el tanque de fluido del escape diesel.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Inicie el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ y monitoree la lectura de la herramienta electrónica de servicio INSITE™ para el sensor de temperatura del tanque de fluido del escape diesel del postratamiento.

  • Caliente el tanque del fluido del escape diesel del postratamiento con una pistola de calor, Número de Parte 3822860, para elevar la temperatura del fluido del escape diesel.

¿La lectura de la herramienta electrónica de servicio INSITE™ para la temperatura del tanque del fluido del escape diesel del postratamiento se eleva más de 5°C ó 9°F mientras se calienta?

SÍ NO

Ninguna reparación.

Reemplace el sensor de temperatura del tanque de fluido del escape diesel.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise la operación del calentador del tanque de fluido del escape diesel del postratamiento.

Paso Asistido 4A - Verifique la operación apropiada de la válvula de control del calentador del tanque de fluido del escape diesel del postratamiento.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para anular la operación del calentador del tanque; use la Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diesel, bajo el menú de Pruebas de Diagnóstico del ECM.

Asegúrese de que la válvula de control del calentador del tanque esté operando correctamente, y que no esté pegada cerrada o lenta para responder. Consulte el manual de servicio del OEM para operación apropiada de la válvula de control del calentador del tanque del fluido del escape diesel.

¿Válvula de control del calentador del tanque de fluido del escape diesel operando correctamente?
SÍ NO

No reparación.

Reemplace la válvula de control del calentador del tanque del fluido del escape diesel.

Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 13-DIC.-2011


CÓDIGO DE FALLA 3679 - Unidad de Dosificación del Fluido de Escape Diésel de Postratamiento - Raíz de la Causa Desconocida

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISF3.8 CM2220 AN | 4021704
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISB6.7 CM2250 | 4022254
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISC8.3 e ISL9 CM2250 | 4022257
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISX15 CM2250 GX CM2250 | 4022250
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-058. | ISX12/ISX11.9 CM2250 | 2883445

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 3679 activo?
PASO 2. | Revise la unidad de dosificación de fluido del escape diésel del postratamiento y el circuito. |
 | PASO 2A. Inspeccione la unidad de dosificación de fluido del escape diésel del postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un circuito abierto en el circuito de la unidad de dosificación del fluido del escape diésel del postratamiento. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto circuito de pin a tierra en el arnés del controlador de fluido de escape diésel de postratamiento. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por códigos de falla activos de la unidad de dosificación del fluido del escape diésel del postratamiento. | ¿Código de Falla 3558, 3559 o 3561 activo?
 | PASO 2E. Revisar por un código de falla activo | ¿Código de Falla 3679 activo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3679 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise la unidad de dosificación de fluido del escape diésel del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione la unidad de dosificación de fluido del escape diésel del postratamiento y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave y espere cuando menos 90 segundos antes de proseguir. Dé tiempo suficiente para que el controlador del fluido del escape diésel del postratamiento se desenergice completamente.
  • Desconecte la unidad de dosificación del fluido del escape diésel del postratamiento, del arnés del controlador del fluido del escape diésel del postratamiento.

Acción

Inspeccione las conexiones del arnés del motor y de la unidad de dosificación de fluido del escape diésel del postratamiento, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por un circuito abierto en el circuito de la unidad de dosificación del fluido del escape diésel del postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador de fluido de escape diésel de postratamiento del controlador.
  • Desconecte la unidad de dosificación de fluido del escape diésel del postratamiento, del arnés.

Acción

Revise por un circuito abierto en el circuito de la unidad de dosificación del fluido del escape diésel del postratamiento.

  • Mida la resistencia entre el pin de SEÑAL de la unidad de dosificación del fluido de escape diésel de postratamiento en el conector del arnés de la unidad dosificadora y el pin de SUMINISTRO de la unidad de dosificación de fluido de escape diésel de postratamiento en el conector del controlador de 86 pines.
  • Mida la resistencia entre el pin de RETORNO de la unidad de dosificación del fluido de escape diésel de postratamiento en el conector del arnés de la unidad dosificadora y el pin de RETORNO de la unidad de dosificación de fluido de escape diésel de postratamiento en el conector del controlador de 86 pines.
  • Mida la resistencia entre el pin de SEÑAL de la unidad de dosificación del fluido de escape diésel de postratamiento/pin de temperatura de la unidad de dosificación en el conector del arnés de la unidad dosificadora y el pin de SEÑAL de la unidad de dosificación de fluido de escape diésel de postratamiento/temperatura de la unidad de dosificación en el conector del controlador de 86 pines.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del controlador del fluido del escape diésel del postratamiento. Repare o reemplace el arnés. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise si hay un corto circuito de pin a tierra en el arnés del controlador de fluido de escape diésel de postratamiento.

Condiciones

  • Desconecte el interruptor de llave y espere al menos 90 segundos antes de proseguir. Dé tiempo suficiente para que el controlador del fluido del escape diésel del postratamiento se desenergice completamente.
  • Desconecte el conector de 86 pines del arnés del controlador de fluido del escape diésel del postratamiento del controlador y del arnés de la unidad de dosificación de fluido de escape diésel.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de la unidad de dosificación del fluido del escape diésel del postratamiento / temperatura de la unidad de dosificación en el conector de 86 pines del arnés del controlador del fluido y la tierra del chasis.

Consulte el diagrama de cableado para identificar el pin del conector. Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el arnés del controlador del fluido del escape diésel del postratamiento.

Repare o reemplace el arnés. Consulte el manual de servicio del OEM.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por códigos de falla activos de la unidad de dosificación del fluido del escape diésel del postratamiento.

Condiciones

  • Conecte la unidad de dosificación del fluido del escape diésel del postratamiento, al arnés del controlador del fluido del escape diésel del postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos de la unidad de dosificación de fluido del escape diésel de postratamiento después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 3558, 3559, ó 3561 activos?
SÍ | NO
No Reparación | No Reparación

Árbol aplicable de diagnósticos del código de falla.

Ir a 2E

Paso Asistido 2E - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 3679 está activo?
SÍ NO

Cambie la unidad de dosificación de fluido de escape diésel de postratamiento. Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 09-MARZO-2012


CÓDIGO DE FALLA 3681 - Fuente de Alimentación del Sensor de NOx de la Salida del Postratamiento 1 - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | ISF2.8 CM2220 F122 | 5467376
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | ISV5.0 CM3230 V104 | 4367291
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | ISB6.7 CM2250 | 4022254
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | ISB6.7 CM2350 B101 | 2883567
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | ISL9 CM2350 L101 | 4310787
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | ISX12 CM2350 X102 | 4310646
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | ISX15 CM2350 X101 | 4310641
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | ISX15 CM2250 SN | 4310736
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | QSB6.7 CM2350 B105 | 4332778
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | QSL9 CM2350 L102 | 4332796
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | QSB6.7 CM2350 B112 | 4358498
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | ISL9 CM2350 L111 | 4367223
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | ISL9 CM2350 L111 | 4367223
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | QSF3.8 CM2350 F107 | 4367316
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | QSF3.8 CM2350 F118 | 4388708
Sensor de NOx de la Admisión del Postratamiento | Consulte Procedimiento 019-451 | ISF3.8 CM2350 F109 | 4367218
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | QSG12 CM2350 G110 | 4367323
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | QSL9 CM2350 L107 | 4367386
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | QSB6.7 CM2350 B130 | 4388668
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | QSL9 CM2350 L118 | 4388673
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | QSB4.5 CM2350 B122 | 4388767
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | X15 CM2350 X114B | 5411181
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | X15 CM2350 X116B | 5411186
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | B6.7 CM2350 B121B | 5411223
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | L9 CM2350 L116B | 5411330
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | F3.8 CM2350 F120B | 5411237
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | B4.5 CM2350 B129B | 5411247
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | B6.7 CM2350 B135B | 5411257
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | B4.5 CM2350 B147B | 5411252
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | B6.7 CM2350 B148B | 5411262
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | L9 CM2350 L119B | 5411267
Sensor de NOx de la Salida del Postratamiento | Consulte Procedimiento 019-451 | L9 CM2350 L123B | 5411465

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 3681 activo?
 | PASO 1B. Revise por códigos de falla activos. | ¿Código de Falla 441, 442, 596, 597, ó 598 activo?
PASO 2. | Revise el circuito del sensor de óxidos de nitrógeno (NOx) de la salida del postratamiento. |
 | PASO 2A. Inspeccionar los pines del sensor de NOx de la salida del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje al sensor de NOx de la salida del postratamiento. | ¿Voltaje dentro de 1 VCD del voltaje de la batería?
 | PASO 2C. Revise por valores correctos del parámetro ajustable. | ¿Parámetro de Voltaje del Sistema Eléctrico correcto para la configuración del motor?
 | PASO 2D. Revisar por sensor de NOx correcto de la salida del postratamiento. | ¿Es el sensor de NOx de la salida del postratamiento el correcto para la configuración del motor?
 | PASO 2E. Revisar la condición del sensor de NOx de la salida del postratamiento. | ¿Código de Falla 3681 activo?
 | PASO 2F. Revisar la condición del sensor de NOx de la salida del postratamiento. | ¿Código de Falla 3681 activo?
PASO 3. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Revisar la batería y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 3B. Revisar el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
 | PASO 3C. Revise por un circuito abierto en la alimentación de voltaje de la batería para el sensor de NOx de la salida del postratamiento. | ¿Voltaje dentro de 1 VCD del voltaje de la batería?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3681 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 441, 442, 596, 597, ó 598 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 2A

Paso Asistido 2 - Revisar el circuito del sensor de NOx de la salida del postratamiento.

Paso Asistido 2A - Inspeccionar los pines del sensor de NOx de la salida del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de NOx de la salida del postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado un conector dañado en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2C - Revisar el voltaje al sensor de NOx de la salida del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de alimentación y de retorno al sensor de NOx de la salida del postratamiento.

  • Mida el voltaje entre el circuito de alimentación de voltaje de la batería del sensor de NOx de la salida del postratamiento y el circuito de retorno de voltaje de la batería del sensor de NOx de la salida del postratamiento, en el conector del arnés del sensor de NOx.

Revise el voltaje al conectar la llave, mientras da marcha al motor y con el motor en ralentí.

Use el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Voltaje dentro de 1 VCD del voltaje de la batería?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por valores correctos del parámetro ajustable.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por valores correctos del parámetro ajustable.

  • Asegúrese de que el valor para Voltaje del Sistema Eléctrico en la herramienta electrónica de servicio INSITE™ sea correcto para la configuración del motor.

Para revisar la configuración de voltaje del motor, desconecte el conector del OEM del ECM y mida el voltaje del pin (+) de ALIMENTACIÓN de batería del ECM del conector del ECM en el arnés del OEM a la tierra del block.

¿Parámetro de Voltaje del Sistema Eléctrico correcto para la configuración del motor?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™, para configurar el voltaje del sistema eléctrico para que concuerde con la configuración del motor.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por sensor de NOx correcto de la salida del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el sensor de NOx de la salida del postratamiento.

Acción

Verifique que el sensor de NOx de la salida del postratamiento sea el sensor correcto para la configuración del motor.

El sensor de NOx de la salida del postratamiento está disponible en las versiones de 12 voltios ó 24 voltios.

¿Es el sensor de NOx de la salida del postratamiento el correcto para la configuración del motor?
SÍ NO
No Reparación

Reemplace el sensor de NOx de la salida del postratamiento. Consular Procedimiento 019-451 en la Tabla de Procedimientos Asociados.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar la condición del sensor de NOx de la salida del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de NOx de la salida del postratamiento.
  • Arranque el motor y opérelo en ralentí.
  • Opere el motor hasta que la temperatura de salida del catalizador SCR del postratamiento esté por arriba de 150°C [302°F].

Acción

Revise la respuesta apropiada del circuito.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla activos.

La temperatura del gas de escape en el sensor de NOx de la salida del postratamiento debe estar por encima de 150°C [302°F], antes de que el sensor pueda ejecutar sus diagnósticos internos.

¿Código de Falla 3681 activo?
SÍ NO

Use la herramienta de servicio del sensor de NOx, Número de Parte 2892467, para probar el sensor de NOx de la salida del postratamiento. Consular Procedimiento 019-451 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 2F

Ir a 4A

Paso Asistido 2F - Revisar la condición del sensor de NOx de la salida del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de NOx de la salida del postratamiento.
  • Arranque el motor y opérelo en ralentí.
  • Opere el motor hasta que la temperatura de salida del catalizador SCR del postratamiento esté por arriba de 150°C [302°F].

Acción

Revise la respuesta apropiada del circuito.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla activos.

La temperatura del gas de escape en el sensor de NOx de la salida del postratamiento debe estar por encima de 150°C [302°F], antes de que el sensor pueda ejecutar sus diagnósticos internos.

¿Código de Falla 3681 activo?
SÍ NO

Reemplace el sensor de NOx de la salida del postratamiento. Consular Procedimiento 019-451 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Revisar la batería y el conector de alimentación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones.

Apriete cualquier conexión floja y limpie las terminales. Vea la información de servicio del fabricante del equipo.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Mida el voltaje de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería mientras trata de arrancar el motor.

Condiciones normales:

  • Al menos +12 VCD (sistemas de 12 voltios)
  • Al menos +24 VCD (sistemas de 24 voltios).

Condiciones al dar marcha:

  • Al menos +6.2 VCD (sistema de 12 voltios)
  • Al menos +12 VCD (sistemas de 24 voltios).

¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la(s) batería(s). Vea la información de servicio del fabricante del equipo.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un circuito abierto en la alimentación de voltaje de la batería para el sensor de NOx de la salida del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.

Acción

Revisar por un circuito abierto

  • Mida el voltaje del pin de ALIMENTACIÓN de voltaje de la batería del sensor de NOx de la salida del postratamiento del arnés del OEM, a la tierra del block del motor.

¿Voltaje dentro de 1 VCD del voltaje de la batería?
SÍ NO

Se ha detectado un circuito abierto en el circuito de retorno de voltaje de la batería del sensor de NOx de la salida del postratamiento.

Repare o reemplace el arnés del OEM. Vea la información de servicio del fabricante del equipo.

Se ha detectado un circuito abierto en el circuito de alimentación de voltaje de la batería del sensor de NOx de la salida del postratamiento.

Repare o reemplace el arnés del OEM. Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 24-MAYO-2017


CÓDIGO DE FALLA 3697 - Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 EC2CF | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F122 | 5467376
5467376 Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor. | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2350 L110 | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Control del Motor | Consulte Procedimiento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Control del Motor | Consulte Procedimiento 019-031 | F3.8 CM350 F120B | 5411237
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Control del Motor | Consulte Procedimiento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Control del Motor | Consulte Procedimiento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSG12 CM2350 G113 | 5467252

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 111 activo?
PASO 2. | Revise el módulo de control del motor (ECM). |
 | PASO 2A. Calibre el ECM. | ¿Código de Falla 3697 activo después de calibrar el ECM?
 | PASO 2B. Desactive y borre el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 111 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 111.

Ir a 2A

Paso Asistido 2 - Revise el módulo de control del motor (ECM).

Paso Asistido 2A - Calibre el ECM.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para calibrar el ECM con la calibración del motor más reciente. Consulte las revisiones de calibración listadas en el Historial de Revisiones de Calibración del ECM, para encontrar la calibración más reciente disponible para el motor al que se da servicio.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Código de Falla 3697 activo después de calibrar el ECM?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive y borre el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga su proceso de escalada técnica.

Reparación terminada.

Reparación terminada.

Ultima Modificación: 22-MAYO-2017


CÓDIGO DE FALLA 3713 - Relevador del Calentador de la Línea del Fluido del Escape Diesel del Postratamiento - Sistema Mecánico No Respondiendo o Fuera de Ajuste

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 3713 activo?
PASO 2. | Revise el relevador del calentador de la línea del fluido del escape diesel del postratamiento. |
 | PASO 2A. Inspeccione el relevador del calentador de la línea de fluido del escape diesel del postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por corto de pin a pin en el relevador del calentador de la línea del fluido del escape diesel. | ¿Menos de 100k ohms?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3713 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el relevador del calentador de la línea del fluido del escape diesel del postratamiento.

Paso Asistido 2A - Inspeccione los pines del relevador del calentador de la línea del fluido del escape diesel del postratamiento y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el relevador del calentador de la línea del fluido del escape diesel del postratamiento, del arnés del controlador del fluido.

Acción

Inspeccione las conexiones del relevador del calentador de la línea del fluido del escape diesel del postratamiento y del arnés del controlador del fluido, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por corto de pin a pin en el relevador del calentador de la línea del fluido del escape diesel.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el relevador del calentador de la línea del fluido del escape diesel del postratamiento, del arnés del controlador del fluido.

Acción

Revise la resistencia del relevador del calentador de la línea del fluido del escape diesel del postratamiento.

  • Mida la resistencia entre el pin 30 y el pin 87 del relevador del calentador de la línea del fluido del escape diesel del postratamiento.

Use el siguiente procedimiento para técnicas generales de medición de resistencia.

Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 100k ohms?
SÍ NO

Se ha detectado un corto de pin a pin en el lado de conmutación del relevador del calentador de la línea del fluido del escape diesel del postratamiento.

Reemplace el relevador del calentador de la línea del fluido del escape diesel del postratamiento.

Consulte el manual de servicio del OEM.

Se ha detectado un corto con la batería en el circuito de alimentación del calentador de la línea, del arnés del controlador del fluido del escape diesel del postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 13-DIC.-2011


CÓDIGO DE FALLA 3737 - Motor de Arranque en Modo de Protección por Sobremarcha - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 3737 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3737 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ NO

Use el árbol apropiado de síntomas de diagnóstico de fallas en el Manual de Servicio apropiado.

  • Consulte el árbol de diagnósticos del síntoma El Motor no Da Marcha o Da Marcha Lentamente (Motor de Arranque Eléctrico), en la Sección TS.
  • Consultar el árbol del síntoma del diagnostico de falla del Desempeño del Motor en la Sección TT.

 No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que se hayan realizado todos los pasos. Si se han realizado todos los pasos, entonces siga su proceso de escalamiento técnico.

Reparación terminada

Reparación terminada

Ultima Modificación: 01-NOV.-2016


CÓDIGO DE FALLA 4138 - Dispositivo de Vigilancia - Índice de Actualización Anormal

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de una lesión, ventile siempre el compartimiento antes de darle servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla activo. | ¿Código de Falla 4138 activo?
PASO 2. | Revise que el dispositivo de antirrobo tenga la configuración apropiada. |
 | PASO 2A. Determine si el dispositivo de antirrobo está configurado correctamente. | ¿El dispositivo antirrobo está configurado correctamente?
PASO 3. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 3A. Inspeccione los pines del dispositivo de antirrobo y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿Resistencia entre 50 y 70 ohmios?
PASO 4. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 4A. Revise los pines del conector del módulo de control del motor (ECM) y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿Resistencia entre 50 y 70 ohmios?
 | PASO 4C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Más de 100 k?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4138 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 la Sección 19.

Paso Asistido 2 - Revise que el dispositivo de antirrobo tenga la configuración apropiada.

Paso Asistido 2A - Determine si el dispositivo de antirrobo está configurado correctamente.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise lo siguiente del dispositivo de antirrobo:

  • Conexiones de alimentación y de tierra correctas.
  • Conexiones apropiadas al enlace de datos J1939.
  • Configuración electrónica correcta del dispositivo de antirrobo.

¿El dispositivo antirrobo está configurado correctamente?
SÍ NO
No Reparación

Configure el dispositivo antirrobo correctamente.

Consulte las instrucciones de instalación del dispositivo de antirrobo proporcionadas por el OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 3A - Inspeccione los pines del dispositivo de antirrobo y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el dispositivo antirrobo del enlace de datos J1939.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conectores o pines dañados, si es posible. Consulte el Procedimiento 019-071 la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el dispositivo antirrobo del enlace de datos J1939.

Acción

Revise por un circuito abierto o corto:

  • Mida la resistencia entre el cable (+) del enlace de datos Sociedad de Ingeniería Automotriz (SAE) J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 la Sección 19.

¿Resistencia entre 50 y 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés del OEM.

Paso Asistido 4A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del ECM.

Acción

Revise por un circuito abierto o corto:

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de Datos J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 la Sección 19.

¿Resistencia entre 50 y 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del ECM.

Acción

Revise por un corto:

  • Mida la resistencia y revise si hay un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de datos J1939.

Haga caso omiso de cualquier resistencia entre 50 y 70  entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 la Sección 19.

¿Más de 100 k?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés de alimentación del OEM.

Consulte el Procedimiento 019-071 la Sección 19.

Consulte el Árbol de Síntomas de Sin Comunicación en el manual de servicio apropiado.

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 29-ABRIL-2014


CÓDIGO DE FALLA 4139 - Dispositivo de Vigilancia - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de una lesión, ventile siempre el compartimiento antes de darle servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla activos. | ¿Código de Falla 4139 activo?
PASO 2. | Revise la calibración del módulo de control del motor (ECM) y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla activos.

Condiciones

  • Apague el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla del dispositivo de antirrobo.

  • Usando la herramienta electrónica de servicio INSITE™, lea los códigos de falla.

¿Código de Falla 4139 activo?
SÍ NO

El dispositivo de antirrobo no ha sido desactivado. El motor no arrancará hasta que se haya activado autorización apropiada.

Vea la información de servicio del fabricante del equipo para obtener la operación del dispositivo antirrobo.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Conecte todos los componentes.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 29-ABRIL-2014


CÓDIGO DE FALLA 4284 - Estado Deseado de la Dosificación de Combustible del Motor - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 4284 activo?
PASO 2. | Revise el motor por aplicación apropiada. |
 | PASO 2A. Determine la aplicación del vehículo. | ¿Calibración del ECM correcta para esta aplicación?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ NO
No Reparación

Un problema de comunicación entre el ECM y el enlace de datos, un ECM dañado, o una calibración incorrecta está causando el código de falla.

El ECM apropiado - Árbol del síntoma de diagnostico de falla Sin Comunicación en la Sección TT

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4282 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el motor por aplicación apropiada.

Paso Asistido 2A - Determine la aplicación del vehículo.

Condiciones

  • Determine si el ECM tiene la calibración apropiada para esta aplicación.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Determine si la aplicación del motor tiene la funcionalidad de Arranque/Paro y la calibración apropiada del ECM para soportarla.

–

¿Calibración del ECM correcta para esta aplicación?
SÍ NO

Se ha detectado un problema del fabricante de equipo original (OEM).

Contacte al OEM por más instrucciones de reparación. Todavía es posible que haya un problema de la unidad de control electrónico del vehículo, de configuración de la unidad de control electrónico del vehículo, o de conexión entre la unidad de control electrónico del vehículo y el enlace de datos.

La aplicación del motor no es compatible con el software del ECM.

Descargue la calibración del ECM con la aplicación correcta. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3A

3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-JULIO-2014


CÓDIGO DE FALLA 125 - Presión del Múltiple de Admisión 1 - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | ISF3.8 CM2220 AN | 4960748
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | ISB4.5, ISB6.7 ISD4.5, ISD6.7 CM2150 SN | 4022188
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | ISL8.9 CM2150 SN | 4022190
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | ISM11 CM876 SN | 4022196
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | ISZ13 CM2150 | 4022133
Actuador de la Compuerta de Descarga del Turbocargador | Consultar Procedimiento 010-050 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Actuador de la Compuerta de Descarga del Turbocargador | Consultar Procedimiento 010-050 | ISF3.8 CM2220 AN | 4960748
Actuador de la Compuerta de Descarga del Turbocargador | Consultar Procedimiento 010-050 | ISB4.5, ISB6.7 ISD4.5, ISD6.7 CM2150 SN | 4022188
Actuador de la Compuerta de Descarga del Turbocargador | Consultar Procedimiento 010-050 | ISL8.9 CM2150 SN | 4022190
Actuador de la Compuerta de Descarga del Turbocargador | Consultar Procedimiento 010-050 | ISM11 CM876 SN | 4022196
Actuador de la Compuerta de Descarga del Turbocargador | Consultar Procedimiento 010-050 | ISZ13 CM2150 | 4022133
Restricción del Escape | Consultar Procedimiento 011-009 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Restricción del Escape | Consultar Procedimiento 011-009 | ISF3.8 CM2220 AN | 4960748
Restricción del Escape | Consultar Procedimiento 011-009 | ISB4.5, ISB6.7 ISD4.5, ISD6.7 CM2150 SN | 4022188
Restricción del Escape | Consultar Procedimiento 011-009 | ISL8.9 CM2150 SN | 4022190
Restricción del Escape | Consultar Procedimiento 011-009 | ISM11 CM876 SN | 4022196
Restricción del Escape | Consultar Procedimiento 011-009 | ISZ13 CM2150 | 4022133
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISF3.8 CM2220 AN | 4960748
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISB4.5, ISB6.7 ISD4.5, ISD6.7 CM2150 SN | 4022188
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISL8.9 SM2150 SN | 4022190
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISM11 CM876 SN | 4022196
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISZ13 CM2150 | 4022133

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Altos conteos activos o inactivos de los Códigos de Falla 122, 123, 221, 222, 295 ó 545?
PASO 2. | Revise el sistema de admisión de aire por fugas. |
 | PASO 2A. Revisar el enfriador de carga de aire y la tubería de carga de aire por fugas. | ¿Fugas de aire presentes en el sistema de carga de aire?
 | PASO 2B. Revise si el enfriador de aire-aire está restringido. | ¿Está dentro de especificaciones la restricción del enfriador de carga de aire?
PASO 3. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 3A. Revise el sensor de presión del múltiple de admisión. | ¿La lectura de la herramienta electrónica de servicio INSITE™ está dentro de los 127 mm-Hg [5 in-Hg] de la lectura del manómetro mecánico?
PASO 4. | Revise la compuerta de descarga del turbocargador. |
 | PASO 4A. Revise la operación del actuador de la compuerta de descarga. | ¿Compuerta de descarga del turbocargador operando apropiadamente?
PASO 5. | Revise la restricción del sistema de escape. |
 | PASO 5A. Revise la restricción del sistema de escape. | ¿La restricción del escape está dentro de las especificaciones?
PASO 6. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Altos conteos activos o inactivos de los Códigos de Falla 122, 123, 221, 222, 295 ó 545?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el sistema de admisión de aire por fugas.

Paso Asistido 2A - Revisar el enfriador de carga de aire y la tubería de carga de aire por fugas.

Condiciones

  • Opere el motor.

Acción

Revise el enfriador de carga de aire y la tubería de carga de aire por fugas.

  • Revise las conexiones del enfriador de carga de aire por fugas entre la salida del compresor del turbocargador y el enfriador de carga de aire.
  • Revise la conexiones del enfriador de carga de aire, entre éste y el múltiple de admisión.
  • Revise las conexiones de la tubería de entrada del compresor de aire entre el enfriador de carga de aire y el cabezal del compresor de aire por si hay fugas.
  • Inspeccione la junta del múltiple de escape por fugas.
  • Inspeccione las mangueras del enfriador de carga de aire por fugas o conexiones flojas.
  • Inspeccione las abrazaderas del enfriador de carga de aire, para asegurarse que estén apretadas.
  • Inspeccione la tubería de carga de aire por grietas.

¿Fugas de aire presentes en el sistema de carga de aire?
SÍ NO

Repare o reemplace el componente con fuga.

 No Reparación

Ir a 6A

Ir a 2B

Paso Asistido 2B - Revise si el enfriador de aire-aire está restringido.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revise el diferencial de presión a través del enfriador de carga de aire.

  • Consultar Procedimiento 010-027 en la Tabla de Procedimientos Asociados.

¿Está dentro de especificaciones la restricción del enfriador de carga de aire?
SÍ NO
No Reparación

Limpie o reemplace el enfriador de carga de aire, según sea necesario.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 3A - Revise el sensor de presión del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Conecte un manómetro mecánico del múltiple de admisión al motor, tan cerca del sensor de presión del múltiple de admisión como sea posible.

  • Ponga en marcha el Monitor/Registrador de Datos en la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para presión del múltiple de admisión, con la del manómetro mecánico.

¿La lectura de la herramienta electrónica de servicio INSITE™ está dentro de los 127 mm-Hg [5 in-Hg] de la lectura del manómetro mecánico?

SÍ NO
No Reparación

Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revise la compuerta de descarga del turbocargador.

Paso Asistido 4A - Revisar la operación de la compuerta de descarga del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el actuador de la compuerta de descarga por operación apropiada.

  • Consultar Procedimiento 010-050 en la Tabla de Procedimientos Asociados.

¿Compuerta de descarga del turbocargador operando apropiadamente?
SÍ NO
No Reparación

Reemplace el actuador de la compuerta de descarga del turbocargador. Consultar Procedimiento 010-050 en la Tabla de Procedimientos Asociados.e.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revise la restricción del sistema de escape.

Paso Asistido 5A - Revise la restricción del sistema de escape.

Condiciones

  • Consultar Procedimiento 011-009 en la Tabla de Procedimientos Asociados.

Acción

Revise la restricción del sistema de escape.

  • Consultar Procedimiento 011-009 en la Tabla de Procedimientos Asociados.

¿La restricción del escape está dentro de las especificaciones?
SÍ NO

Consulte el árbol de análisis del síntoma, La Presión del Múltiple de Admisión (Boost) está Abajo de lo Normal, en la Sección TS, en el manual de servicio apropiado.

Continúe investigando la causa de la alta restricción de escape. Consultar Procedimiento 011-009 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-AGOSTO-2015


CÓDIGO DE FALLA 135 - Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 | 4310846
Sensor/Interruptor de Presión de Aceite del Motor | Consultar Procedimiento 019-066 | ISL8.9 CM2150 SN | 4022190
Sensor/Interruptor de Presión de Aceite del Motor | Consultar Procedimiento 019-066 | ISF2.8 CM2220 | 4310846

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 135 activo?
PASO 2. | Revisar el sensor de presión de aceite y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de aceite y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 141 activo y Código de Falla 135 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 135 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de presión de aceite y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de aceite y el conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo y Código de Falla 135 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite al pin de RETORNO de presión de aceite, en el conector del sensor del arnés del motor.

Use el diagrama de cableado para identificación del pin y el siguiente procedimiento para la utilización general del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión de aceite al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión de aceite.

Consultar Procedimiento 019-066 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo y Código de Falla 135 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre espigas en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite con el pin de RETORNO de presión de aceite en el conector del ECM del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 24-AGOSTO-2015


CÓDIGO DE FALLA 135 - Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 | 4310846
Sensor/Interruptor de Presión de Aceite del Motor | Consultar Procedimiento 019-066 | ISL8.9 CM2150 SN | 4022190
Sensor/Interruptor de Presión de Aceite del Motor | Consultar Procedimiento 019-066 | ISF2.8 CM2220 | 4310846

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de falla de alimentación del sensor activos?
PASO 2. | Revisar el interruptor de presión de aceite y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del interruptor de presión de aceite. | ¿Pines sucios o dañados?
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar el voltaje de alimentación en el conector de presión de aceite. | ¿11.75 a 12.25 VCD?
 | PASO 3E. Revise el voltaje de alimentación en el ECM. | ¿11.75 a 12.25 VCD?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 135 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 2 - Revisar el interruptor de presión de aceite y el circuito.

Paso Asistido 2A - Inspeccionar los pines del interruptor de presión de aceite y del conector del interruptor de presión de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de presión de aceite, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del interruptor de presión de aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el interruptor de presión de aceite o el arnés del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-203 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Reemplace el interruptor de presión de aceite.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del interruptor de presión de aceite.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del cable de SEÑAL del conector del interruptor de presión de aceite al conector del ECM.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el cable de SEÑAL del conector del interruptor de presión de aceite y todos los demás cables en el arnés del motor.

¿Más de 100k ohmios?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre espigas en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3D - Revisar el voltaje de alimentación en el conector de presión de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje entre el pin de SEÑAL de presión de aceite del motor en el conector del interruptor del arnés del motor y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿11.75 a 12.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3E

Paso Asistido 3E - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise el voltaje de alimentación en el ECM.

  • Mida el voltaje entre el pin 9 de SEÑAL de presión de aceite del motor en el puerto de conector del ECM del arnés del motor y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿11.75 a 12.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 135 esté inactivo.
  • Girar el interruptor de llave a la posición de OFF.

¿Código de Falla 135 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla borrados?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante. Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 26-AGOSTO-2015


CÓDIGO DE FALLA 141 - Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 | 4310846
Sensor/Interruptor de Presión de Aceite del Motor | Consultar Procedimiento 019-066 | ISL8.9 CM2150 SN | 4022190
Sensor/Interruptor de Presión de Aceite del Motor | Consultar Procedimiento 019-066 | ISF2.8 CM2220 | 4310846

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 141 activo?
PASO 2. | Revisar el sensor de presión de aceite y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de aceite y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 135 activo y Código de Falla 141 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 141 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de presión de aceite y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de aceite y el conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite al pin de RETORNO de presión de aceite, en el conector del sensor del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión de aceite y el pin de SEÑAL de presión de aceite, en el conector del sensor de presión de aceite del arnés del motor.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 135 activo y Código de Falla 141 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión de aceite al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión de aceite. Consultar Procedimiento 019-066 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite con el pin de RETORNO de presión de aceite en el conector del ECM del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de alimentación abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de presión de aceite del motor y el pin de SEÑAL de presión de aceite del motor en el conector del motor del ECM.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 135 activo y Código de Falla 141 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un retorno abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 24-AGOSTO-2015


CÓDIGO DE FALLA 141 - Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 | 4310846
Sensor/Interruptor de Presión de Aceite del Motor | Consultar Procedimiento 019-066 | ISL8.9 CM2150 SN | 4022190
Sensor/Interruptor de Presión de Aceite del Motor | Consultar Procedimiento 019-066 | ISF2.8 CM2220 | 4310846

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de falla de alimentación del sensor activos?
PASO 2. | Revisar el interruptor de presión de aceite y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del interruptor de presión de aceite. | ¿Pines sucios o dañados?
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise en busca de un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar el voltaje de alimentación en el conector de presión de aceite. | ¿11.75 a 12.25 VCD?
 | PASO 3E. Revise el voltaje de alimentación en el ECM. | ¿11.75 a 12.25 VCD?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 141 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 2 - Revisar el interruptor de presión de aceite y el circuito.

Paso Asistido 2A - Inspeccionar los pines del interruptor de presión de aceite y del conector del interruptor de presión de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de presión de aceite, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del interruptor de presión de aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el interruptor de presión de aceite o el arnés del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-203 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Reemplace el interruptor de presión de aceite.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del interruptor de presión de aceite.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del cable de SEÑAL del conector del interruptor de presión de aceite al conector del ECM.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise en busca de un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite.
  • Desconecte el arnés del motor del ECM.

Acción

Revise en busca de un corto a tierra de la SEÑAL del interruptor de presión de aceite.

  • Mida la resistencia del interruptor de presión de aceite, a la tierra del block del motor.

¿Más de 100k ohmios?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a tierra en el cable de SEÑAL del interruptor de presión de aceite, del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3D - Revisar el voltaje de alimentación en el conector de presión de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje entre el pin de SEÑAL de presión de aceite del motor en el conector del interruptor del arnés del motor y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿11.75 a 12.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3E

Paso Asistido 3E - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise el voltaje de alimentación en el ECM.

  • Mida el voltaje entre el pin 9 de SEÑAL de presión de aceite del motor en el puerto de conector del ECM del arnés del motor y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿11.75 a 12.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 141 esté inactivo.
  • Girar el interruptor de llave a la posición de OFF.

¿Código de Falla 141 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla borrados?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante. Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 26-AGOSTO-2015


CÓDIGO DE FALLA 187 - Circuito de Alimentación 2 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISM CM876 SN | 4022196
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISM CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISM CM876 SN | 4022196
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISM CM876 SN | 4022196

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 187 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación y retorno número 2 de sensores. |
 | PASO 2A. Inspeccionar el sensor y circuito de posición del árbol de levas conectado al suministro y retorno Número 2 de sensores. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 187 activo?
 | PASO 2C. Inspeccionar el sensor y circuito de presión del múltiple de admisión conectado al suministro y retorno Número 2 de sensores. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revisar la respuesta del circuito. |
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 187 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación y retorno número 2 de sensores.

Paso Asistido 2A - Inspeccionar el sensor y circuito de posición del árbol de levas conectado al suministro y retorno Número 2 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2B - Inspeccione el sensor y circuito de posición del árbol de levas conectado al suministro y retorno número 2 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del árbol de levas.

Consultar Procedimiento 019-363 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el sensor y circuito de presión del múltiple de admisión conectado al suministro y retorno Número 2 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión/temperatura del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión/temperatura del múltiple de admisión del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión/temperatura del múltiple de admisión.

Consultar Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 3A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 27-AGOSTO-2015


CÓDIGO DE FALLA 191 - Circuito de Suministro del Embrague del Aire Acondicionado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISM CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISM CM876 SN | 4022196

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™ y Número de Parte 3823994 - punta de prueba hembra Deutsch™.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el embrague del aire acondicionado. |
 | PASO 1A. Inspeccione y pruebe el embrague del aire acondicionado y el relevador del embrague del aire acondicionado, si está equipado. | ¿El embrague del aire acondicionado está dentro de las especificaciones?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor, relevador del embrague del aire acondicionado, y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 191 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el embrague del aire acondicionado.

Paso Asistido 1A - Revise el embrague del aire acondicionado y el relevador del embrague del aire acondicionado, si está equipado.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del embrague del aire acondicionado o del relevador del embrague del aire acondicionado.

Acción

Revise el embrague del aire acondicionado si tiene:

  • Pines dañados
  • Circuitos abiertos o cortos
  • Excesiva toma de corriente (energía del embrague del acondicionador de aire directamente de la batería)
  • Realice esta prueba de conformidad con las instrucciones del OEM.

¿El embrague del aire acondicionado está dentro de las especificaciones?
SÍ NO
No Reparación

Repare o reemplace el embrague del aire acondicionado. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 21 del conector del arnés del motor, con el pin J del conector de 23 pines del arnés del OEM.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 21 en el arnés del motor, a la tierra del block del motor.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revisar por un corto entre pines.

  • Mida la resistencia del pin 21 con todos los otros pines en el conector.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide o relevador del embrague del aire acondicionado.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Inspeccione si el arnés del OEM y el conector de 23 pines tienen:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare o reemplace el arnés del OEM o el relevador del embrague del aire acondicionado, cualquiera que tenga pines dañados.

  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el relevador del embrague del acondicionador de aire. Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide o relevador del embrague del aire acondicionado.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin J del conector de 23 pines en el lado de OEM con el solenoide o relevador del embrague del aire acondicionado.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide o relevador del embrague del aire acondicionado.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin J del conector de 23 pines del arnés del OEM con la tierra.

¿Más de 100 kohmios?
SÍ NO
No Reparación

  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide o relevador del embrague del aire acondicionado.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revisar por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia del pin J del conector de 23 pines del arnés del OEM con los demás pines en el conector de 23 pines.

¿Más de 100 kohmios?
SÍ NO
No Reparación

  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 191 esté inactivo.

¿Código de Falla 191 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 12-ABRIL-2012


CÓDIGO DE FALLA 195 (Sensor de 2 Cables) - Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017. | ISM11 CM876 SN | 4022196
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017. | ISZ13 CM2150 | 4022133
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 195 activo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Mayor de 800 kohmios?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione lo siguiente de los pines del arnés del OEM y del conector del sensor de nivel de refrigerante del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de nivel de refrigerante del motor y el pin de RETORNO de nivel de refrigerante del motor, en el conector del sensor de nivel de refrigerante del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 800 kohmios?
SÍ NO

Reemplace el sensor de nivel de refrigerante del motor.

Consulte el Procedimiento 019-017 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del OEM y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de nivel de refrigerante del motor del conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de refrigerante del motor del conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de nivel de refrigerante del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todos los otros pines en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar el código y número de revisión actuales del ECM que se encuentran en la sección Información de Calibración de la ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-ABRIL-2012


CÓDIGO DE FALLA 195 (Sensor de 3 Cables) - Circuito del Sensor 1 de Nivel de Refrigerante - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | ISL8.9 CM2150 SN | 4022190
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | ISM11 CM876 SN | 4022196
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 1695 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito | ¿Código de Falla 196 activo y Código de Falla 195 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 195 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 1695

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Inspeccione las espigas del arnés del OEM y del conector del arnés del sensor de nivel de refrigerante del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo y Código de Falla 195 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor y la espiga de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de nivel de refrigerante del motor.

Consultar Procedimiento 019-017 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de nivel de refrigerante del motor del conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todas las demás espigas en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar el código y número de revisión actuales del ECM que se encuentran en la sección Información de Calibración de la ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 17-AGOSTO-2015


CÓDIGO DE FALLA 196 (Sensor de 2 Cables) - Circuito del Sensor 1 de Nivel de Refrigerante - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017. | ISM11 CM876 SN | 4022196
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017. | ISZ13 CM2150 | 4022133
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 196 activo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 195 activo y Código de Falla 196 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 196?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por una respuesta apropiada del ECM después de un minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo y Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el sensor de nivel de refrigerante del motor, al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ NO

Se ha detectado un sensor de nivel de refrigerante del motor dañado.

Reemplace el sensor de nivel de refrigerante del motor.

Consultar Procedimiento 019-017 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del OEM y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de nivel de refrigerante del motor en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de un minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar el código y número de revisión actuales del ECM que se encuentran en la sección Información de Calibración de la ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 13-MARZO-2012


CÓDIGO DE FALLA 196 (Sensor de 3 Cables) - Circuito del Sensor 1 de Nivel de Refrigerante - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017. | ISL8.9 CM2150 SN | 4022190
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017. | ISM11 CM876 SN | 4022196
Sensor de Nivel de Refrigerante del Motor | Consulte Procedimiento 019-017. | ISZ13 CM2150 | 4022133
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISL8.9 CM2150 SN | 4022190
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 1696 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccione el sensor de nivel de refrigerante del motor y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito | ¿Código de Falla 195 activo y Código de Falla 196 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 196 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a tierra. | Más de 100 kohmios.
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 1696

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19 Revise si hay códigos de falla inactivos o intermitentes.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccione el sensor de nivel de refrigerante del motor y las conexiones eléctricas.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Inspeccione el arnés del OEM y las conexiones del sensor de nivel de refrigerante del motor en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de SUMINISTRO del sensor de nivel de refrigerante del motor y el pin de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consulte Procedimiento 019-360.en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de SUMINISTRO del sensor de nivel de refrigerante del motor y el pin de SEÑAL en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo y Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de nivel de refrigerante del motor.

Consulte el Procedimiento 019-017 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del OEM y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SUMINISTRO del sensor de nivel de refrigerante del motor del conector del ECM en el arnés del OEM y el pin de SUMINISTRO del conector del sensor de nivel de refrigerante del motor en el arnés del OEM.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de ALIMENTACIÓN abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de refrigerante del motor del conector del ECM en el arnés del OEM y el pin de SEÑAL del conector del sensor de nivel de refrigerante del motor en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 kohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todos los demás pines en el conector del ECM del arnés del OEM.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel de refrigerante del motor y el conector del ECM del arnés del OEM y tierra.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 197 - Nivel de Refrigerante - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Sistema de Enfriamiento | Consulte el Procedimiento 008-018 en la Sección 8. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sistema de Enfriamiento | Consulte el Procedimiento 008-018 en la Sección 8. | ISL8.9 CM2150 SN | 4022190
Sistema de Enfriamiento | Consulte el Procedimiento 008-018 en la Sección 8. | ISM11 CM876 SN | 4022196
Sistema de Enfriamiento | Consulte el Procedimiento 008-018 en la Sección 8. | ISZ13 CM2150 | 4022133

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 197. | ¿Conteos activos o inactivos del Código de Falla 197?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 197.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 197?
SÍ NO

Agregue refrigerante al motor. Consulte el Procedimiento 008-018 en la Tabla de Procedimientos Asociados.

Vea el árbol del síntoma de análisis Pérdida de Refrigerante.

Si el Código de Falla 197 está activo y el nivel del refrigerante no está bajo, una causa probable es un sensor de nivel del refrigerante funcionando mal. Consulte el manual de servicio del OEM antes de reemplazar el sensor de nivel del refrigerante.

No Reparación

Ir a 2A

Reparación terminada

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 221 - Circuito del Sensor de Presión Barométrica - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISF3.8 CM2220 AN | 4960748
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISM11 CM876 SN | 4022196
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 AN | 4960748
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 AN | 4960748
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 221 activo?
PASO 2. | Revise el sensor de presión barométrica y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 222 activo y Código de Falla 221 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 221 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Vea el Código de Falla 386.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el sensor de presión de aire barométrica y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión de aire barométrica y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aire barométrica del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del sensor de presión de aire barométrica:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo y Código de Falla 221 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión barométrica con el pin de RETORNO de presión barométrica en el conector del sensor del arnés del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión barométrica al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión barométrica.

Consultar Procedimiento 019-004 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo y Código de Falla 221 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ NO

Se ha detectado un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión barométrica con el pin de RETORNO de presión barométrica en el conector del ECM del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ NO

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 31-MAYO-2016


CÓDIGO DE FALLA 222 - Circuito del Sensor de Presión Barométrica - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISF3.8 CM2220 AN | 4960748
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISM11 CM876 SN | 4022196
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISZ13 CM2150 | 4022133
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISF3.8 CM2220 AN | 4960748
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 AN | 4960748
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 222 inactivo?
PASO 2. | Revise el sensor de presión de aire barométrica y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de presión de aire barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 221 activo y Código de Falla 222 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 222 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 352

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla inactivos.

¿Código de Falla 222 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión de aire barométrica y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de presión de aire barométrica y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aire barométrica del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del sensor de presión de aire barométrica:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aire barométrica del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aire barométrica al pin de RETORNO de presión de aire barométrica en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aire barométrica del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Ponga un puente entre el pin de ALIMENTACIÓN de +5 voltios de presión de aire barométrica y el pin de SEÑAL de presión de aire barométrica en el conector del sensor de presión barométrica del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión barométrica del aire al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor. Consultar Procedimiento 019-004 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aire barométrica con el pin de RETORNO de presión de aire barométrica en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de ALIMENTACIÓN abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Ponga un puente entre el pin de ALIMENTACIÓN de +5 voltios de presión de aire barométrica y el pin de SEÑAL de presión de aire barométrica en el conector del motor del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto entre espigas en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-AGOSTO-2015


CÓDIGO DE FALLA 227 - Circuito 2 de Alimentación de Sensores - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISM CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISM CM876 SN | 4022196

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 227 activo?
PASO 2. | Revise el ECM. |
 | PASO 2A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 227 activo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Hay un corto con una fuente de voltaje en la línea 2 de alimentación de sensores del arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-ABRIL-2012


CÓDIGO DE FALLA 254 - Circuito del Controlador de la Válvula de Paso de Combustible del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Válvula de Paso de Combustible | Consulte Procedimiento 005-043. | ISM CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISM CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISM CM876 SN | 4022196

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 254 activo?
PASO 2. | Revisar la válvula de cierre del combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines de la válvula de cierre de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por cables extra conectados a la válvula de cierre de combustible. | ¿Más de un cable conectado a la válvula?
 | PASO 2C. Revisar por un corto de pin a tierra en la válvula de cierre de combustible. | ¿La resistencia es de 1 a 5 ohmios para solenoides de 6 VCD, 6 a 15 ohmios para solenoides de 12 VCD, 24 a 50 ohmios para solenoides de 24 VCD, 42 a 80 ohmios para solenoides de 32 VCD, 46 a 87 ohmios para solenoides de 36 VCD, 92 a 145 ohmios para solenoides de 48 VCD, 315 a 375 ohmios para solenoides de 74 VCD, 645 a 735 ohmios para solenoides de 115 VCA?
 | PASO 2D. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre de combustible y la línea de suministro. | ¿Más de 5.0 VCD?
 | PASO 2E. Revise la resistencia del solenoide de la válvula de cierre de combustible. | ¿Es la resistencia de 1 a 5 ohmios para solenoides de 6 VCD, 6 a 15 ohmios para solenoides de 12 VCD, 24 a 50 ohmios para solenoides de 24 VCD, 42 a 80 ohmios para solenoides de 32 VCD, 46 a 87 ohmios para solenoides de 36 VCD, 92 a 145 ohmios para solenoides de 48 VCD, 315 a 375 ohmios para solenoides de 74 VCD, 645 a 735 ohmios para solenoides de 115 VCA?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible del ECM. | ¿Más de 5.0 VCD?
 | PASO 3C. Revisar por un corto de pin a tierra en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 254 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar la válvula de cierre del combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines de la válvula de cierre de combustible y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula de paso de combustible del arnés del motor.

Acción

Inspeccione el arnés del motor y el conector de terminal de anillo del cierre del combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por cables extra conectados a la válvula de cierre de combustible.

Condiciones

  • Apague el interruptor de llave.

Acción

Cables extra conectados a la válvula de cierre del combustible que alimenten dispositivos en el vehículo pueden ocasionar que esta falla se active.

  • Inspeccione si la terminal de la válvula de paso de combustible tiene más de un cable.

¿Más de un cable conectado a la válvula?
SÍ NO

Quite los cables extra.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar por un corto de pin a tierra en la válvula de cierre de combustible.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula de paso de combustible del arnés del motor.

Acción

Revise si hay un corto de pin a tierra en un conector.

  • Mida la resistencia entre el borne de la válvula de cierre del combustible y la tierra del block del motor.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia es:

  • 1 a 5 ohmios para solenoides de 6 VCD
  • 6 a 15 ohmios para solenoides de 12 VCD
  • 24 a 50 ohmios para solenoides de 24 VCD
  • 42 a 80 ohmios para solenoides de 32 VCD
  • 46 a 87 ohmios para solenoides de 36 VCD
  • 92 a 145 ohmios para solenoides de 48 VCD
  • 315 a 375 ohmios para solenoides de 74 VCD
  • 645 a 735 ohmios para solenoides de 115 VCA?
SÍ NO
No Reparación

Reemplace la válvula de paso de combustible.

Consulte el Procedimiento 005-043 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre de combustible y la línea de suministro.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar la válvula de cierre del combustible del arnés de actuadores.
  • Conecte el interruptor de llave.

Acción

revise la válvula de cierre de combustible y la línea de suministro.

  • Mida el voltaje entre el cable de SEÑAL de la válvula de cierre de combustible y la tierra del block del motor.

¿Más de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 2E

Paso Asistido 2E - Revise la resistencia del solenoide de la válvula de cierre de combustible.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide de la válvula de cierre de combustible.

Acción

Revise la resistencia del solenoide de la válvula de cierre de combustible.

  • Mida la resistencia del solenoide de la válvula de cierre de combustible con la tierra del block del motor.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia es:

  • 1 a 5 ohmios para solenoides de 6 VCD
  • 6 a 15 ohmios para solenoides de 12 VCD
  • 24 a 50 ohmios para solenoides de 24 VCD
  • 42 a 80 ohmios para solenoides de 32 VCD
  • 46 a 87 ohmios para solenoides de 36 VCD
  • 92 a 145 ohmios para solenoides de 48 VCD
  • 315 a 375 ohmios para solenoides de 74 VCD
  • 645 a 735 ohmios para solenoides de 115 VCA?
SÍ NO
No Reparación

Reemplace la válvula de paso de combustible.

Consulte el Procedimiento 005-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de la válvula de cierre de combustible del ECM.

  • Use un multímetro para medir el voltaje del pin de SEÑAL de la válvula de cierre de combustible en el puerto del ECM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 5.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la válvula de paso de combustible del arnés del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de cierre de combustible y tierra.

Consulte el diagrama del circuito y el diagrama de cableado para obtener la identificación del pin del conector. Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la válvula de paso de combustible del arnés del motor.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de cierre del combustible en el conector ECM del arnés del motor y todos los otros pines en el conector ECM del arnés del motor.

Consulte el diagrama del circuito y el diagrama de cableado para obtener la identificación del pin del conector. Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-ABRIL-2012


CÓDIGO DE FALLA 255 - Circuito de Control de la Válvula de Paso de Combustible del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Válvula de Paso de Combustible | Consulte Procedimiento 005-043. | ISM CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISM CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISM CM876 SN | 4022196

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 254 activo?
PASO 2. | Revisar la válvula de cierre del combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines de la válvula de cierre de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en la válvula de cierre del combustible. | ¿Más de un cable conectado a la válvula? ¿La resistencia del solenoide de paso de combustible es de 1 a 5 ohmios para solenoides de 6 VCD, de 6 a 15 ohmios para solenoides de 12 VCD, de 24 a 50 ohmios para solenoides de 24 VCD, de 42 a 80 ohmios para solenoides de 32 VCD, de 46 a 87 ohmios para solenoides de 36 VCD, de 92 a 145 ohmios para solenoides de 48 VCD, de 315 a 375 ohmios para solenoides de 74 VCD, de 645 a 735 ohmios para solenoides de 115 VCA?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre de combustible y la línea de suministro. | ¿Más de 5.0 VCD?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible del ECM. | ¿Más de 5.0 VCD?
 | PASO 3C. Revisar por un corto de pin a tierra en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 254 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar la válvula de cierre del combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines de la válvula de cierre de combustible y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula de paso de combustible del arnés del motor.

Acción

Inspeccione el arnés del motor y el conector de terminal de anillo del cierre del combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en la válvula de cierre del combustible.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula de paso de combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Use un multímetro para medir la resistencia entre el borne de la válvula de cierre del combustible y la tierra del block del motor.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia es de:

  • 1 a 5 ohmios para solenoides de 6 VCD
  • 6 a 15 ohmios para solenoides de 12 VCD
  • 24 a 50 ohmios para solenoides de 24 VCD
  • 42 a 80 ohmios para solenoides de 32 VCD
  • 46 a 87 ohmios para solenoides de 36 VCD
  • 92 a 145 ohmios para solenoides de 48 VCD
  • 315 a 375 ohmios para solenoides de 74 VCD
  • 645 a 735 ohmios para solenoides de 115 VCA?
SÍ NO
No Reparación

Reemplace la válvula de paso de combustible.

Consulte el Procedimiento 005-043 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible y el circuito de señal.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar la válvula de cierre del combustible del arnés de actuadores.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de alimentación de diagnóstico de la válvula de cierre de combustible.

  • Mida el voltaje de la terminal de anillo de SEÑAL de la válvula de cierre del combustible del arnés de actuadores, con la tierra del block del motor.

¿Más de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de la válvula de cierre de combustible del ECM.

  • Mida el voltaje del pin de SEÑAL de la válvula de cierre de combustible en el puerto del ECM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 5.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del actuador del conector del ECM.
  • Desconecte la válvula de paso de combustible del arnés del motor.

Acción

Revise por continuidad del circuito.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de cierre de combustible en el conector de la válvula de cierre de combustible del arnés del motor y el pin de SEÑAL de la válvula de cierre de combustible en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito y el diagrama de cableado para obtener la identificación del pin del conector. Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la válvula de paso de combustible del arnés del motor.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de cierre del combustible en el conector ECM del arnés del motor y todos los otros pines en el conector ECM del arnés del motor.

Consulte el diagrama del circuito y el diagrama de cableado para obtener la identificación del pin del conector. Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-ABRIL-2012


CÓDIGO DE FALLA 322 - Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISF3.8 CM2220 AN | 4960748
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISL8.9 CM2150 SN | 4022190
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISM11 CM876 SN | 4022196
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISZ13 CM2150 | 4022133
Inyector | Consultar Procedimiento 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Inyector | Consultar Procedimiento 006-026 | ISF3.8 CM2220 AN | 4960748
Inyector | Consultar Procedimiento 006-026 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Inyector | Consultar Procedimiento 006-026 | ISL8.9 CM2150 SN | 4022190
Inyector | Consultar Procedimiento 006-026 | ISM11 CM876 SN | 4022196
Inyector | Consultar Procedimiento 006-026 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISF3.8 CM2220 AN | 4960748
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 AN | 4960748
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés de Actuadores Interno | Consultar Procedimiento 019-063 | ISF3.8 CM2220 AN | 4960748
Arnés de Actuadores Interno | Consultar Procedimiento 019-063 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés de Actuadores Interno | Consultar Procedimiento 019-063 | ISL8.9 CM2150 SN | 4022190
Arnés de Actuadores Interno | Consultar Procedimiento 019-063 | ISM11 CM876 SN | 4022196
Arnés de Actuadores Interno | Consultar Procedimiento 019-063 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 322 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el arnés del motor por cortos. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2B-1. Revise si el solenoide del inyector tiene un corto a tierra. |
 | PASO 2C. Revise el arnés del motor por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el circuito del inyector por un circuito abierto | ¿Menos de 2 ohmios?
 | PASO 3B-1. Revise el solenoide del inyector por un circuito abierto. |
 | PASO 3C. Revise el solenoide del inyector por un corto. | ¿Siguió el código de falla al inyector?
 | PASO 3D. Revise por códigos de falla activos. | ¿Códigos de falla aún activos?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 322 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor por cortos.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione las espigas del arnés del inyector, del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del componente.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Repare el arnés del inyector, conectores o pines, si es posible. Consultar Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin EXCITADOR del cilindro número 1 en el conector del ECM del arnés del motor, a la tierra del block.
  • Mida la resistencia del pin de RETORNO del cilindro número 1 en el conector del ECM del arnés del motor, a la tierra del block.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

NOTA: Repita para todos los inyectores en el mismo banco.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 2B-1

Paso Asistido 2B-1 - Revise si el solenoide del inyector tiene un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin EXCITADOR del cilindro número 1 en el solenoide del inyector, a la tierra del block.
  • Mida la resistencia del pin de RETORNO del cilindro número 1 en el solenoide del inyector, a la tierra del block.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del componente.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Se ha detectado un corto a tierra en el circuito del inyector.

Diagnostique el arnés del motor, arnés de inyectores, y conector pasante, por un corto a tierra.

Repare o reemplace el componente dañado.

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados..

Ir a 4A

Ir a 4A

Paso Asistido 2C - Revise el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Quite la cubierta de válvulas.
  • Desconectar el arnés del motor de los inyectores que se prueban.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 1 y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de RETORNO del cilindro número 1 y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del componente.

Nota: Repita para todos los inyectores en el mismo banco.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el circuito del inyector. Diagnostique el arnés del motor, arnés de inyectores, y conector pasante del inyector, por un corto de pin a pin.

Repare o reemplace el componente dañado.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el arnés del motor o en el conector del inyector de combustible.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el circuito del inyector por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 1 y el pin de RETORNO del cilindro número 1.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Revise el solenoide del inyector por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 1 y el pin de RETORNO del cilindro número 1 en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del componente.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ NO

Se ha detectado un circuito abierto en el circuito del inyector. Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un circuito abierto.

Repare o reemplace el componente dañado.

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Revise el solenoide del inyector por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise por un corto.

  • Desmonte el inyector e intercámbielo con un inyector en otro banco.
  • Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Siguió el código de falla al inyector?
SÍ NO

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revise si hay códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un corto.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla aún activos?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-AGOSTO-2015


CÓDIGO DE FALLA 323 - Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Inyector | Consultar Procedimiento 006-026 | ISF2.8 CM2220 E e ISF2.8 CM2220 AN | 4022178
Inyector | Consultar Procedimiento 006-026 | ISF3.8 CM2220 AN | 4960748
Inyector | Consultar Procedimiento 006-026 | ISL8.9 CM2150 SN | 4022190
Inyector | Consultar Procedimiento 006-026 | ISM11 CM876 SN | 4022196
Inyector | Consultar Procedimiento 006-026 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISF2.8 CM2220 E e ISF2.8 CM2220 AN | 4022178
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISF3.8 CM2220 AN | 4960748
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E e ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 AN | 4960748
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés de Actuadores Interno | Consultar Procedimiento 019-063 | ISF3.8 CM2220 AN | 4960748
Arnés de Actuadores Interno | Consultar Procedimiento 019-063 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés de Actuadores Interno | Consultar Procedimiento 019-063 | ISL8.9 CM2150 SN | 4022190
Arnés de Actuadores Interno | Consultar Procedimiento 019-063 | ISM11 CM876 SN | 4022196
Arnés de Actuadores Interno | Consultar Procedimiento 019-063 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 323 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2B. Revisar el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2B-1. Revise si el solenoide del inyector tiene un corto a tierra. |
 | PASO 2C. Revise el arnés del motor por un corto de pin a pin. | ¿Pines sucios o dañados?
PASO 3. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el circuito del arnés del inyector por un circuito abierto. | ¿Menos de 2 ohmios?
 | PASO 3B-1. Revise el solenoide del inyector por un circuito abierto. |
 | PASO 3C. Revise el solenoide del inyector por un corto. | ¿Siguió el código de falla al inyector?
 | PASO 3D. Revise por códigos de falla activos. | ¿Códigos de falla aún activos?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 323 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor por cortos.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione las espigas del arnés del inyector, del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Repare el arnés del inyector, conectores o pines, si es posible. Consultar Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2B - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin EXCITADOR del cilindro número 1 en el conector del ECM del arnés del motor, a la tierra del block.
  • Mida la resistencia del pin de RETORNO del cilindro número 1 en el conector del ECM del arnés del motor, a la tierra del block.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 2B-1

Paso Asistido 2B-1 - Revise si el solenoide del inyector tiene un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin EXCITADOR del cilindro número 1 en el solenoide del inyector, a la tierra del block.
  • Mida la resistencia del pin de RETORNO del cilindro número 1 en el solenoide del inyector, a la tierra del block.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

NOTA: Repita para todos los inyectores en el mismo banco.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Se ha detectado un corto a tierra en el circuito del inyector. Diagnostique el arnés del motor, arnés de inyectores, y conector pasante, por un corto a tierra. Repare o reemplace el componente dañado.

Reemplace el inyector.

Ir a 4A

Ir a 4A

Paso Asistido 2C - Revise el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Quite la cubierta de válvulas.
  • Desconecte el arnés del inyector de los inyectores que están siendo probados.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 1 y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de RETORNO del cilindro número 1 y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

NOTA: Repita para todos los inyectores en el mismo banco.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el circuito del inyector. Diagnostique el arnés del motor, arnés de inyectores, y conector pasante del inyector, por un corto de pin a pin. Repare o reemplace el componente defectuoso.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines. Repare el arnés, conectores o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el circuito del inyector por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 1 y el pin de RETORNO del cilindro número 1.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Revise el solenoide del inyector por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 1 y el pin de RETORNO del cilindro número 1 en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ NO

Se ha detectado un circuito abierto en el circuito del inyector. Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un circuito abierto. Repare o reemplace el componente dañado.

Reemplace el inyector.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Revise el solenoide del inyector por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise por un corto.

  • Desmonte el inyector e intercámbielo con un inyector en otro banco. Consulte el Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Siguió el código de falla al inyector?
SÍ NO

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla aún activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-AGOSTO-2015


CÓDIGO DE FALLA 324 - Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISF3.8 CM2220 AN | 4960748
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISL8.9 CM2150 SN | 4022190
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISM11 CM876 SN | 4022196
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISZ13 CM2150 | 4022133
Inyector | Consultar Procedimiento 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Inyector | Consultar Procedimiento 006-026 | ISF3.8 CM2220 AN | 4960748
Inyector | Consultar Procedimiento 006-026 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Inyector | Consultar Procedimiento 006-026 | ISL8.9 CM2150 SN | 4022190
Inyector | Consultar Procedimiento 006-026 | ISM11 CM876 SN | 4022196
Inyector | Consultar Procedimiento 006-026 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISF3.8 CM2220 AN | 4960748
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022190
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 AN | 4960748
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés de Actuadores Interno | Consultar Procedimiento 019-063 | ISF3.8 CM2220 AN | 4960748
Arnés de Actuadores Interno | Consultar Procedimiento 019-063 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés de Actuadores Interno | Consultar Procedimiento 019-063 | ISL8.9 CM2150 SN | 4022190
Arnés de Actuadores Interno | Consultar Procedimiento 019-063 | ISM11 CM876 SN | 4022196
Arnés de Actuadores Interno | Consultar Procedimiento 019-063 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 324 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el arnés del motor por cortos. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2B-1. Revise si el solenoide del inyector tiene un corto a tierra. |
 | PASO 2C. Revise el arnés del motor por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los circuitos del inyector por un circuito abierto. | ¿Menos de 2 ohmios?
 | PASO 3B-1. Revise el solenoide del inyector por un circuito abierto. |
 | PASO 3C. Revise el solenoide del inyector por un corto. | ¿Siguió el código de falla al inyector?
 | PASO 3D. Revise por códigos de falla activos. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 324 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor por cortos.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Inspeccione las espigas del arnés del inyector, del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Repare el arnés del inyector, conectores o pines, si es posible. Consultar Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin EXCITADOR del cilindro número 1 en el conector del ECM del arnés del motor, a la tierra del block.
  • Mida la resistencia del pin de RETORNO del cilindro número 1 en el conector del ECM del arnés del motor, a la tierra del block.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

NOTA: Repita para todos los inyectores en el mismo banco.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 2B-1

Paso Asistido 2B-1 - Revise si el solenoide del inyector tiene un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin EXCITADOR del cilindro número 1 en el solenoide del inyector, a la tierra del block.
  • Mida la resistencia del pin de RETORNO del cilindro número 1 en el solenoide del inyector, a la tierra del block.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Se ha detectado un corto a tierra en el circuito del inyector. Diagnostique el arnés del motor, arnés de inyectores, y conector pasante, por un corto a tierra.

Repare o reemplace el componente dañado.

Reemplace el inyector.

Ir a 4A

Ir a 4A

Paso Asistido 2C - Revise el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Quite la cubierta de válvulas.
  • Desconecte el arnés del inyector de los inyectores que están siendo probados.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 1 y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de RETORNO del cilindro número 1 y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia.Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el circuito del inyector. Diagnostique el arnés del motor, arnés de inyectores, y conector pasante del inyector, por un corto de pin a pin.

Repare o reemplace el componente dañado.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el arnés del motor o en el conector del inyector de combustible.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el circuito del inyector por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 1 y el pin de RETORNO del cilindro número 1.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Revise el solenoide del inyector por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 1 y el pin de RETORNO del cilindro número 1 en el solenoide del inyector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ NO

Se ha detectado un circuito abierto en el circuito del inyector. Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un circuito abierto.

Repare o reemplace el componente dañado.

Reemplace el inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise por un corto.

  • Desmonte el inyector e intercámbielo con un inyector en otro banco. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Siguió el código de falla al inyector?
SÍ NO

Reemplace el inyector

  • Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Códigos de falla aún activos?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-AGOSTO-2015


CÓDIGO DE FALLA 325 - Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISF2.8 CM2220 E e ISF2.8 CM2220 AN | 4022178
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISF3.8 CM2220 AN | 4021704
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISL8.9 CM2150 SN | 4022190
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISM11 CM875 SN | 4022196
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISF2.8 CM2220 E e ISF2.8 CM2220 AN | 4022178
Cubierta de Balancines | Consulte Procedimiento 003-011 | ISF3.8 CM2220 AN | 4021704
Inyector | Consulte Procedimiento 006-026 | ISF2.8 CM2220 E e ISF2.8 CM2220 AN | 4022178
Inyector | Consulte Procedimiento 006-026 | ISF3.8 CM2220 AN | 4021704
Inyector | Consulte Procedimiento 006-026 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Inyector | Consulte Procedimiento 006-026 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Inyector | Consulte Procedimiento 006-026 | ISL8.9 CM2150 SN | 4022190
Inyector | Consulte Procedimiento 006-026 | ISM11 CM875 SN | 4022196
Inyector | Consulte Procedimiento 006-026 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor (ECM) | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E e ISF2.8 CM2220 AN | 4022178
Módulo de Control del Motor (ECM) | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN | 4021704
Módulo de Control del Motor (ECM) | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor (ECM) | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor (ECM) | Consulte Procedimiento 019-031 | ISM11 CM875 SN | 4022196
Módulo de Control del Motor (ECM) | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 E e ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 AN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM11 CM875 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | ISF3.8 CM2220 AN | 4021704
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | ISL8.9 CM2150 SN | 4022190
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | ISM11 CM875 SN | 4022196
Arnés de Actuadores Interno | Consulte Procedimiento 019-063 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla activos. |
 | PASO 1A.. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 325 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el arnés del motor por cortos. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2B-1. Revise si el solenoide del inyector tiene un corto a tierra. |
 | PASO 2C. Revisar el arnés del motor por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el circuito del inyector por un circuito abierto. | ¿Menos de 2 ohmios?
 | PASO 3B-1. Inspeccione el solenoide del inyector por un circuito abierto. |
 | PASO 3C. Revise el solenoide del inyector por un corto. | ¿Siguió el código de falla al inyector?
 | PASO 3D. Revise por códigos de falla activos. | ¿Códigos de falla aún activos?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise por códigos de falla activos.

Paso Asistido 1A. - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 325 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor por cortos.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione las espigas del arnés del inyector, del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines. Repare el arnés, conectores o espigas dañados, si es posible.

Repare el arnés, conectores o pines dañados, si es posible. Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Repare el arnés del inyector, conectores o pines, si es posible. Consulte el Procedimiento en 019-063 en la Tabla de Procedimientos Asociados..

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin EXCITADOR del cilindro número 1 en el conector del ECM del arnés del motor, a la tierra del block.
  • Mida la resistencia del pin de RETORNO del cilindro número 1 en el conector del ECM del arnés del motor, a la tierra del block.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

NOTA: Repita para todos los inyectores en el mismo banco.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 2B-1

Paso Asistido 2B-1 - Revise si el solenoide del inyector tiene un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin EXCITADOR del cilindro número 1 en el solenoide del inyector, a la tierra del block.
  • Mida la resistencia del pin de RETORNO del cilindro número 1 en el solenoide del inyector, a la tierra del block.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

NOTA: Repita para todos los inyectores en el mismo banco.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Se ha detectado un corto a tierra en el circuito del inyector. Diagnostique el arnés del motor, arnés de inyectores, y conector pasante, por un corto a tierra.

Repare o reemplace el componente dañado.

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 2C - Revisar el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Quite la cubierta de válvulas.
  • Desconectar el arnés del inyector de los inyectores que se prueban.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 1 y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de RETORNO del cilindro número 1 y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

NOTA: Repita para todos los inyectores en el mismo banco.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el circuito del inyector. Diagnostique el arnés del motor, arnés de inyectores, y conector pasante del inyector, por un corto de pin a pin.

Repare o reemplace el componente dañado.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de los conectores pasantes de inyector correspondientes a los cilindros que están en el banco trasero.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4

Ir a 3B

Paso Asistido 3B - Revisar el circuito del inyector por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Revisar por un circuito abierto

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 1 y el pin de RETORNO del cilindro número 1.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Revise el solenoide del inyector por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 1 y el pin de RETORNO del cilindro número 1 en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ NO

Se ha detectado un circuito abierto en el circuito del inyector. Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un circuito abierto.

Repare o reemplace el componente dañado.

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Revise el solenoide del inyector por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise por un corto.

  • Desmonte el inyector e intercámbielo con un inyector en otro banco. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Siguió el código de falla al inyector?
SÍ NO

Reemplace el inyector. Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revise por códigos de falla activos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla aún activos?
SÍ NO

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4A - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 07-MARZO-2017


CÓDIGO DE FALLA 331 - Circuito del Cilindro 2 del Controlador del Solenoide del Inyector - Corriente Abajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Cubierta de Balancines | Consulte el Procedimiento 003-011. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Cubierta de Balancines | Consulte el Procedimiento 003-011. | ISF3.8 CM2220 AN | 4960748
Cubierta de Balancines | Consulte el Procedimiento 003-011. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cubierta de Balancines | Consulte el Procedimiento 003-011. | ISL8.9 CM2150 SN | 4022190
Cubierta de Balancines | Consulte el Procedimiento 003-011. | ISM11 CM876 SN | 4022196
Cubierta de Balancines | Consulte el Procedimiento 003-011. | ISZ13 CM2150 | 4022133
Inyector. | Consulte el Procedimiento 006-026. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Inyector. | Consulte el Procedimiento 006-026. | ISF3.8 CM2220 AN | 4960748
Inyector. | Consulte el Procedimiento 006-026. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Inyector. | Consulte el Procedimiento 006-026. | ISL8.9 CM2150 SN | 4022190
Inyector. | Consulte el Procedimiento 006-026. | ISM11 CM876 SN | 4022196
Inyector. | Consulte el Procedimiento 006-026. | ISZ13 CM2150 | 4022133
Módulo de Control Electrónico (ECM) | Consulte el Procedimiento 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Módulo de Control Electrónico (ECM) | Consulte el Procedimiento 019-031. | ISF3.8 CM2220 AN | 4960748
Módulo de Control Electrónico (ECM) | Consulte el Procedimiento 019-031. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control Electrónico (ECM) | Consulte el Procedimiento 019-031. | ISL8.9 CM2150 SN | 4022190
Módulo de Control Electrónico (ECM) | Consulte el Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consulte el Procedimiento 019-031. | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consulte el Procedimiento 019-032. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte el Procedimiento 019-032. | ISF3.8 CM2220 AN | 4960748
Código de Calibración del ECM | Consulte el Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consulte el Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte el Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consulte el Procedimiento 019-032. | ISZ13 CM2150 | 4022133
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISF3.8 CM2220 AN | 4960748
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISL8.9 CM2150 SN | 4022190
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISM11 CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISZ13 CM2150 | 4022133
Arnés de Cableado de Actuadores Interno | Consulte el Procedimiento 019-063. | ISF3.8 CM2220 AN | 4960748
Arnés de Cableado de Actuadores Interno | Consulte el Procedimiento 019-063. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés de Cableado de Actuadores Interno | Consulte el Procedimiento 019-063. | ISL8.9 CM2150 SN | 4022190
Arnés de Cableado de Actuadores Interno | Consulte el Procedimiento 019-063. | ISM11 CM876 SN | 4022196
Arnés de Cableado de Actuadores Interno | Consulte el Procedimiento 019-063. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 331 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el arnés del motor por cortos. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2B-1. Revise si el solenoide del inyector tiene un corto a tierra. |
 | PASO 2C. Revise el arnés del motor por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el circuito del inyector por un circuito abierto. | ¿Menos de 2 ohmios?
 | PASO 3B-1. Revise el solenoide del inyector por un circuito abierto. |
 | PASO 3C. Revise el solenoide del inyector por un corto. | ¿Siguió el código de falla al inyector?
 | PASO 3D. Revisar por códigos de falla activos. | ¿Códigos de falla aún activos?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 331 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor por cortos.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del arnés del inyector, el arnés del motor y del conector del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o del ECM.

  • Limpie el conector y los pines.
  • Repare el arnés, conectores o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Repare el arnés del inyector, conectores o pines, si es posible. Consulte el Procedimiento en 019-063 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin EXCITADOR del cilindro número 2 en el conector del ECM del arnés del motor, a la tierra del block.
  • Mida la resistencia del pin de RETORNO del cilindro número 2 en el conector del ECM del arnés del motor, a la tierra del block.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

NOTA: Repita para todos los inyectores en el mismo banco.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 2B-1

Paso Asistido 2B-1 - Revise si el solenoide del inyector tiene un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin EXCITADOR del cilindro número 2 en el solenoide del inyector, a la tierra del block.
  • Mida la resistencia del pin de RETORNO del cilindro número 2 en el solenoide del inyector, a la tierra del block.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

NOTA: Repita para todos los inyectores en el mismo banco.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Se ha detectado un corto a tierra en el circuito del inyector. Diagnostique el arnés del motor, arnés de inyectores, y conector pasante, por un corto a tierra.

Repare o reemplace el componente dañado.

Reemplace el inyector.

  • Consulte el Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 2C - Revise el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Quitar la cubierta de válvulas
  • Desconecte el arnés del inyector de los inyectores que están siendo probados.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 2 y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de RETORNO del cilindro número 2 y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Nota: Repita para todos los inyectores en el mismo banco.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el circuito del inyector. Diagnostique el arnés del motor, arnés de inyectores, y conector pasante del inyector, por un corto de pin a pin.

Repare o reemplace el componente dañado.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el inyector y el circuito del inyector por un circuito abierto.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el circuito del inyector por un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 2 y el pin de RETORNO del cilindro número 2.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Inspeccione el solenoide del inyector por un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 2 y el pin de RETORNO del cilindro número 2 en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ NO

Se ha detectado un circuito abierto en el circuito del inyector. Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un circuito abierto.

Repare o reemplace el componente dañado.

Reemplace el inyector.

  • Consulte el Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Revise el solenoide del inyector por un corto.

Condiciones

  • Desconectar el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del motor del solenoide del inyector.

Acción

Revise por un corto.

Desmonte el inyector e intercámbielo con un inyector en otro banco.

  • Consulte el Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Conecte el interruptor de llave.

Arranque el motor y opérelo en ralentí.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Siguió el código de falla al inyector?
SÍ NO

Reemplace el inyector.

  • Consulte el Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revise si hay códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla aún activos?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿ el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 21-AGOSTO-2012


CÓDIGO DE FALLA 332 - Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISF3.8 CM2220 AN | 4960748
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISL8.9 CM2150 SN | 4022190
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISM11 CM876 SN | 4022196
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISZ13 CM2150 | 4022133
Inyector | Consultar Procedimiento 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Inyector | Consultar Procedimiento 006-026 | ISF3.8 CM2220 AN | 4960748
Inyector | Consultar Procedimiento 006-026 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Inyector | Consultar Procedimiento 006-026 | ISL8.9 CM2150 SN | 4022190
Inyector | Consultar Procedimiento 006-026 | ISM11 CM876 SN | 4022196
Inyector | Consultar Procedimiento 006-026 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISF3.8 CM2220 AN | 4960748
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF3.8 CM2220 AN | 4960748
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 AN | 4960748
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés de Actuadores Interno | Consultar Procedimiento 019-043 | ISF3.8 CM2220 AN | 4960748
Arnés de Actuadores Interno | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés de Actuadores Interno | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés de Actuadores Interno | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés de Actuadores Interno | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 332 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Hay códigos de falla activos en el mismo banco para otros inyectores?
PASO 2. | Revisar el arnés del motor por cortos. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2B-1. Revise si el solenoide del inyector tiene un corto a tierra. |
 | PASO 2C. Revise el arnés del motor por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el inyector y el circuito del inyector por un circuito abierto. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el circuito del inyector por un circuito abierto. | ¿Menos de 2 ohmios?
 | PASO 3B-1. Revise el solenoide del inyector por un circuito abierto. |
 | PASO 3C. Revise el solenoide del inyector por un corto. | ¿Siguió el código de falla al inyector?
 | PASO 3D. Revisar por códigos de falla activos. | ¿Códigos de falla aún activos?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 332 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Hay códigos de falla activos en el mismo banco para otros inyectores?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor por cortos.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione las espigas del arnés del inyector, del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o pines dañados, si es posible.Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Repare el arnés del inyector, conectores o pines, si es posible. Consultar Procedimiento 019-063 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin EXCITADOR del cilindro número 4 en el conector del ECM del arnés del motor, a la tierra del block.
  • Mida la resistencia del pin de RETORNO del cilindro número 4 en el conector del ECM del arnés del motor, a la tierra del block.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

NOTA: Repita para todos los inyectores en el mismo banco.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 2B-1

Paso Asistido 2B-1 - Revise si el solenoide del inyector tiene un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin EXCITADOR del cilindro número 4 en el solenoide del inyector, a la tierra del block.
  • Mida la resistencia del pin de RETORNO del cilindro número 4 en el solenoide del inyector, a la tierra del block.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

NOTA: Repita para todos los inyectores en el mismo banco.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Se ha detectado un corto a tierra en el circuito del inyector. Diagnostique el arnés del motor, arnés de inyectores, y conector pasante, por un corto a tierra.

Repare o reemplace el componente dañado.

Reemplace el inyector.

  • Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 2C - Revise el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desmonte la cubierta de válvulas (si es aplicable).
  • Desconectar el arnés del motor de los inyectores que se prueban.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 4 y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de RETORNO del cilindro número 4 y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

NOTA: Repita para todos los inyectores en el mismo banco.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el circuito del inyector. Diagnostique el arnés del motor, arnés de inyectores, y conector pasante del inyector, por un corto de pin a pin.

Repare o reemplace el componente dañado.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el circuito del inyector por un circuito abierto.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?

SÍ NO

Se ha detectado una conexión dañada en el conector en el arnés del motor o en el conector del inyector de combustible.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el circuito del inyector por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 4 y el pin de RETORNO del cilindro número 4.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Revise el solenoide del inyector por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin EXCITADOR del cilindro número 4 y el pin de RETORNO del cilindro número 1 en el solenoide del inyector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 2 ohmios?
SÍ NO

Se ha detectado un circuito abierto en el circuito del inyector. Diagnostique el arnés del motor, arnés de inyectores, y conector pasante por un circuito abierto.

Repare o reemplace el componente dañado.

Reemplace el inyector.

  • Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Revise el solenoide del inyector por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de balancines.
  • Desconectar el arnés del inyector del solenoide del inyector.

Acción

Revise por un corto.

  • Desmonte el inyector e intercámbielo con un inyector en otro banco.
  • Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: Los cilindros 1, 2, y 3 (Cilindros 1 y 2 para motores de 4 cilindros) están en el mismo banco de inyectores. Los cilindros 4, 5, y 6 (Cilindros 3 y 4 para motores de 4 cilindros) están en el mismo banco de inyectores.

¿Siguió el código de falla al inyector?
SÍ NO

Reemplace el inyector.

  • Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla aún activos?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-AGOSTO-2015


CÓDIGO DE FALLA 352 - Circuito de Alimentación 1 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISF3.8 CM2220 AN | 4960748
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISM11 CM876 SN | 4022196
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISZ13 CM2150 | 4022133
Válvula EGR | Consultar Procedimiento 019-022 | ISF2.8 CM2220 E ISF2.8 CM2220 ECF2 | 4022178
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISF3.8 CM2220 AN | 4960748
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF3.8 CM2220 AN | 4960748
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 AN | 4960748
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISF3.8 CM2220 AN | 4960748
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISZ13 CM2150 | 4022133
Sensor de Presión del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Sensor de Presión del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISF3.8 CM2220 AN | 4960748
Sensor de Presión del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISM11 CM876 SN | 4022196
Sensor de Presión del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISZ13 CM2150 | 4022133
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISF3.8 CM2220 AN | 4960748
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISL8.9 CM2150 SN | 4022190
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISZ13 CM2150 | 4022133

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 352 inactivo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación y retorno número 1 de sensores. |
 | PASO 2A. Inspeccione el circuito del sensor de posición del árbol de levas conectado al suministro y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
 | PASO 2B. Inspeccione el sensor y circuito de presión del riel de combustible conectado al suministro y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revisar la respuesta del circuito. |
 | PASO 2C. Inspeccione el sensor y circuito de presión del múltiple de admisión conectado al suministro y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revisar la respuesta del circuito. |
 | PASO 2D. Inspeccionar el sensor de presión barométrica y circuito conectados a la alimentación y retorno número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2E. Inspeccione el actuador de la válvula de recirculación del gas de escape (EGR) y el circuito, si está equipado con EGR. | ¿Pines sucios o dañados?
 | PASO 2E-1. Revisar la respuesta del circuito. |
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 352 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación y retorno número 1 de sensores.

Paso Asistido 2A - Inspeccione el sensor y circuito de posición del árbol de levas conectado al suministro y retorno número 1 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.

Acción

Inspeccione las espigas del arnés del motor y del conector del sensor del árbol de levas por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-443 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del árbol de levas.

Consultar Procedimiento 019-363 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccione el sensor y circuito de presión del riel de combustible conectado al suministro y retorno número 1 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B-1

Paso Asistido 2B-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel de combustible.

Consultar Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccione el sensor y circuito de presión del múltiple de admisión conectado al suministro y retorno número 1 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del múltiple de admisión.

Consultar Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Inspeccionar el sensor de presión barométrica y circuito conectados a la alimentación y retorno número 1 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión barométrica por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2D-1

Paso Asistido 2D-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión barométrica.

Consultar Procedimiento 019-004 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 2E - Inspeccione el actuador de la válvula EGR y el circuito conectados a la alimentación número 1 de sensores y al retorno, si está equipado con EGR.

Condiciones

  • Revise que el motor está equipado con EGR.
  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en el conector del actuador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 2E-1

Paso Asistido 2E-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la Válvula EGR, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace la válvula EGR.

Consultar Procedimiento 019-022 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el conector del ECM o en el arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 27-AGOSTO-2015


CÓDIGO DE FALLA 386 - Circuito de Alimentación 1 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISF3.8 CM2220 AN | 4960748
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF3.8 CM2220 AN | 4960748
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 AN | 4960748
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 386 inactivo?
PASO 2. | Revise el ECM. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 386 activo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Hay un corto con una fuente de voltaje en la línea 1 de alimentación de sensores del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-AGOSTO-2015


CÓDIGO DE FALLA 435 (Sensor) - Presión del Conducto de Aceite del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISZ13 CM2150 | 4022133
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISM11 CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISZ13 CM2150 | 4022133
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066. | ISM11 CM876 SN | 4022196
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP®/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise si están el Código de Falla 135 y el 141 | ¿Los Códigos de Falla 135 y 141 están activos?
PASO 2. | Revise el sensor y el circuito de presión de aceite del motor. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de aceite del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 141 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 135 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 141 activo?
 | PASO 3C. Revisar la respuesta del circuito. | ¿Código de Falla 135 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise si aparece el Código de Falla 135 y 141.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 135 y 141 están activos?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado.

Ir a 2A

Paso Asistido 2 - Revise el sensor y el circuito de presión de aceite del motor.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de aceite del motor y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del múltiple de admisión del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de SUMINISTRO de +5 voltios de la presión de aceite del motor y el pin de SEÑAL de presión de aceite del motor en el conector de sensores del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 activo?
SÍ NO

Se ha detectado una falla en gama del sensor de presión de aceite.

Reemplace el sensor de presión de aceite del motor.

Consultar Procedimiento 019-066 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Ponga un puente entre el pin de SUMINISTRO de +5 voltios de presión de aceite del motor y el pin de SEÑAL de presión de aceite del motor en el conector de motor del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 25-JUNIO-2012


CÓDIGO DE FALLA 435 (Interruptor) - Presión del Conducto de Aceite del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISF3.8 CM2220 AN | 4021704
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISF3.8 CM2220 AN | 4021704
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISL8.9 CM2150 SN | 4022190
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066. | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066. | ISF3.8 CM2220 AN | 4021704
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión de Aceite del Motor | Consulte Procedimiento 019-066. | ISL8.9 CM2150 SN | 4022190

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 435 activo?
PASO 2. | Revisar el interruptor de presión de aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del interruptor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del interruptor de presión de aceite del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 435 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 435 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el interruptor de presión de aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del interruptor y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.

Acción

Inspeccione los pines del interruptor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del interruptor de presión de aceite del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.

Acción

Revise la resistencia del interruptor.

  • Mida la resistencia entre el pin de SEÑAL de presión de aceite del motor del interruptor de presión de aceite del motor y la tierra.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el interruptor de presión de aceite del motor.

Consultar Procedimiento 019-066 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de presión de aceite del motor en el conector del interruptor del arnés del motor y el pin de SEÑAL de presión de aceite del motor en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.

Acción

Revisar por un corto de pin a pin en el arnés del motor.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de presión de aceite del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 435 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 436 - Temperatura del Múltiple de Admisión 1 - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 AN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 AN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF2.8 CM2220 AN | 4022178
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISF3.8 CM2220 AN | 4021704
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISM11 CM876 SN | 4022196
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 436 activo?
 | PASO 1B. Revisar por Códigos de Falla 153 y 154. | ¿Código de Falla 153 ó 154 activo?
PASO 2. | Revisar el sensor de temperatura del múltiple de admisión del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del múltiple de admisión del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 153 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 154 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 153 activo?
 | PASO 3C. Revise la respuesta del circuito. | ¿Código de Falla 154 activo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Verificar la reparación. | ¿Lectura de la temperatura del múltiple de admisión y de la temperatura del aire ambiente dentro de 5.6°C [10 °F] una con otra?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 436 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar por Códigos de Falla 153 y 154.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 ó 154 activo?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del múltiple de admisión del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del múltiple de admisión del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del múltiple de admisión del motor, del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de temperatura del múltiple de admisión del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Repare el arnés, conector o pines dañados, si es posible.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare o reemplace el arnés de cableado del fabricante de equipo original (OEM). Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del múltiple de admisión del motor, del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

El Código de Falla 123 también estará activo cuando se desconecte el sensor de temperatura del múltiple de admisión.

¿Código de Falla 153 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del múltiple de admisión del motor, del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de RETORNO de temperatura del múltiple de admisión del motor y el pin de SEÑAL de temperatura del múltiple de admisión del motor, en el conector del sensor de temperatura del múltiple de admisión del motor del arnés del motor.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 activo?
SÍ NO

Se ha detectado una mala operación en rango del sensor de temperatura del múltiple de admisión.

Reemplace el sensor de temperatura del múltiple de admisión del motor. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare el arnés, conector o pines dañados, si es posible.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de RETORNO de temperatura del múltiple de admisión y el pin de SEÑAL de temperatura del múltiple de admisión, en el conector del ECM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Ponga en marcha el Monitor/Registrador de Datos en la herramienta electrónica de servicio INSITE™.

  • Compare la lectura de la herramienta electrónica de servicio INSITE™ para temperatura del múltiple de admisión con la temperatura del aire ambiente.

¿Lectura de la temperatura del múltiple de admisión y de la temperatura del aire ambiente dentro de 5.6°C [10 °F] una con otra?

SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 1A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 02-DIC.-2016


CÓDIGO DE FALLA 449 - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | ISL8.9 CM2150 SN | 4022190
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | ISZ13 CM2150 | 4022133
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | ISL8.9 CM2150 SN | 4022190
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISZ13 CM2150 | 4022133
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISZ13 CM2150 | 4022133

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 449 activo?
PASO 2. | Revise la restricción de la línea de drenado de combustible de alta presión. |
 | PASO 2A. Revise la restricción de la línea de drenado. | ¿Está la restricción de la línea de drenado de combustible dentro de las especificaciones descritas en el Procedimiento 006-012 en la Sección 6?
PASO 3. | Inspeccione la válvula de alivio de presión del combustible. |
 | PASO 3A. Inspeccione la válvula de alivio de presión de combustible si se alteró o si tiene número de parte equivocado. | ¿Se había instalado el número de parte correcto de la válvula de alivio de presión de combustible o se encontraron alteraciones?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de falla inactivo?
 | PASO 4B. Revisar los códigos de falla activos. | ¿Código de falla activo o altos conteos inactivos?
 | PASO 5. Revise si está disponible una actualización de la calibración del ECM. |
 | PASO 5A. Compare el código y revisión del ECM para la lista de revisión de calibración. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive y borre el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 449 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la restricción de la línea de drenado de combustible de alta presión.

Paso Asistido 2A - Revise la restricción de la línea de drenado.

Condiciones

  • Conecte el interruptor de llave.
  • Motor funcionando.

Acción

Inspeccione si la línea de drenado desde la válvula de alivio de alta presión hasta el punto de conexión del OEM está dañada (obstrucciones, torcimientos o rizos).

Revise por restricción excesiva de la línea de drenado de combustible.

  • Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

¿Está la restricción de la línea de drenado de combustible dentro de las especificaciones descritas en el Procedimiento 006-012 en la Sección 6?

SÍ NO
No Reparación

Cambie la línea de drenado o repare la fuente de la alta restricción del drenado de combustible.

  • Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Inspeccione la válvula de alivio de presión del combustible.

Paso Asistido 3A - Inspeccione la válvula de alivio de presión de combustible si se alteró o si tiene número de parte equivocado.

Condiciones

  • El motor no está funcionando.

Acción

Asegúrese que se instale el número de parte correcto de la válvula de alivio de presión de combustible.

  • Vea si la válvula de alivio de presión de combustible fue alterada.

¿Se había instalado el número de parte correcto de la válvula de alivio de presión de combustible o se encontraron alteraciones?
SÍ NO

Reemplace el actuador de la bomba de combustible.

Consultar Procedimiento 019-117 en la Sección 19.

Si al reemplazar el actuador de la bomba de combustible no resuelve el problema, tome la siguiente acción:

Para motores ISB, ISF, o ISD, reemplace la bomba de combustible. Consultar Procedimiento 005-016 en la Sección 5.

Para motores ISL, reemplace el cabezal de la bomba de combustible. Consultar Procedimiento 005-227 en la Sección 5.

Repare la alteración o reemplace la válvula de alivio de presión de combustible.

  • Consultar Procedimiento 006-061 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Código de Falla 449 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 1117, ó 2311 activos o altos conteos inactivos?
SÍ NO
No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 5A

Paso Asistido 5 - Revise si está disponible una actualización de la calibración del ECM.

Paso Asistido 5A - Compare el código y revisión del ECM para la lista de revisión de calibración.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 20-AGOSTO-2015


CÓDIGO DE FALLA 466 - Circuito de Control 1 de la Compuerta de Descarga del Turbocargador - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Control de la Compuerta de Descarga del Turbocargador | Consulte Procedimiento 010-109. | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISM11 CM876 SN | 4022196

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 466 activo?
PASO 2. | Revisar los pines del conector del arnés del motor y del ECM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿La resistencia es mayor de 100k ohms?
 | PASO 2C. Revise si hay un corto a tierra. | ¿La resistencia es mayor de 100k ohms?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Resistencia menor de 10 ohms?
PASO 3. | Reemplace el actuador número 1 de la compuerta de descarga. |
 | PASO 3A. Inspeccione si el conector del actuador número 1 de la compuerta de descarga tiene pines dañados. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el poste del actuador por corrosión. | ¿Solenoide corroído o dañado?
 | PASO 3C. Revise la resistencia del actuador de la compuerta de descarga. | ¿La resistencia es de 7 a 8 ohmios para 12 VCD (28 a 32 ohmios para sistemas de 24 VCD)?
 | PASO 3D. Revise por un código de falla activo. | ¿Código de Falla 466 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 466 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los pines del conector del arnés del motor y del ECM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconecte el arnés del motor del actuador número 1 de la compuerta de descarga.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconecte el arnés del motor del actuador número 1 de la compuerta de descarga.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL (+) número 1 del actuador de la compuerta de descarga del conector del arnés del motor con los demás pines en el conector.

Consulte el diagrama del circuito y el diagrama de cableado para obtener la identificación del pin del conector. Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohms?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconecte el arnés del motor del actuador número 1 de la compuerta de descarga.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL (+) número 1 del actuador de la compuerta de descarga del conector del arnés del motor con la tierra.

Consulte el diagrama del circuito y el diagrama de cableado para obtener la identificación del pin del conector. Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100 kohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconecte el arnés del motor del actuador número 1 de la compuerta de descarga.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL (+) número 1 del actuador de la compuerta de descarga del conector del arnés del motor con el pin (+) de SEÑAL número 1 del actuador de la compuerta de descarga en el conector del actuador.

Consulte el diagrama del circuito y el diagrama de cableado para obtener la identificación del pin del conector. Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Resistencia menor de 10 ohms?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Reemplace el actuador número 1 de la compuerta de descarga.

Paso Asistido 3A - Inspeccione si el conector del actuador número 1 de la compuerta de descarga tiene pines dañados.

Condiciones

  • Revise el conector del actuador de la compuerta de descarga por pines dañados.

Acción

Inspeccione el conector del actuador de la compuerta de descarga.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del actuador o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el poste del actuador por corrosión.

Condiciones

  • Desconecte el interruptor de llave

Acción

Inspeccione el poste del solenoide.

  • Revise el poste del solenoide por corrosión.

¿Solenoide corroído o dañado?
SÍ NO

Limpie o reemplace el actuador de la compuerta de descarga.

Consulte el Procedimiento 010-109 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise la resistencia del actuador de la compuerta de descarga.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el actuador de la compuerta de descarga del arnés del motor.

Acción

Revise la resistencia del actuador de la compuerta de descarga.

  • Mida la resistencia del actuador número 1 de la compuerta de descarga a la tierra del bloque del motor.

Consulte el diagrama del circuito y el diagrama de cableado para obtener la identificación del pin del conector. Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia es de 7 a 8 ohmios para 12 VCD (28 a 32 ohmios para 24 VCD)?
SÍ NO
No Reparación

Reemplace el solenoide del actuador.

Consulte el Procedimiento 010-109 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 466 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 491 - Circuito de Control 2 de la Compuerta de Descarga del Turbocargador - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISM11 CM876 SN | 4022196

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 491 activo?
PASO 2. | Revise el ECM y el arnés del motor. |
 | PASO 2A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto con la batería. | ¿Menos de 1.5 VCD?
 | PASO 2D. Revise por un código de falla activo. | ¿Código de Falla 491 activo?
PASO 3. | Revisar el actuador de la compuerta de descarga. |
 | PASO 3A. Inspeccione el conector del actuador de la compuerta de descarga. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el borne del solenoide del actuador por corrosión. | ¿Se encontró corrosión en el borne del solenoide?
 | PASO 3C. Revise la resistencia del actuador de la compuerta de descarga. | ¿Resistencia de 7 a 8 ohmios para solenoides de (+) 12 VCD y de 28 a 32 ohmios para solenoides de (+) 24 VCD?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 491 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el ECM y el arnés del motor.

Paso Asistido 2A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del actuador número 2 de la compuerta de descarga.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconecte el arnés del motor del actuador número 2 de la compuerta de descarga.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin (+) de SEÑAL del actuador número 2 de la compuerta de descarga en el conector del ECM con todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado apropiado, para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto con la batería.

Condiciones

  • Apague el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconecte el arnés del motor del actuador número 2 de la compuerta de descarga.

Acción

Revise por un corto con la batería.

  • Mida el voltaje del pin (+) de SEÑAL del actuador 2 de la compuerta de descarga en el conector del actuador de la compuerta de descarga y la tierra del block del motor.
  • Mida el voltaje del pin (+) de SEÑAL del actuador 2 de la compuerta de descarga en el conector del ECM del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito y el diagrama de cableado para obtener la identificación de el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 491 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar el actuador de la compuerta de descarga.

Paso Asistido 3A - Inspeccione el conector del actuador de la compuerta de descarga.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del motor del actuador 2 de la compuerta de descarga.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise el conector del actuador de la compuerta de descarga por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare el conector del actuador.

  • Limpie la suciedad, desechos o humedad del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el conector. Consulte el Procedimiento 019-197 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el borne del solenoide del actuador.

Condiciones

  • Apague el interruptor de llave.

Acción

Revisar el borne del solenoide del actuador por corrosión.

–

¿Se encontró corrosión en el borne del solenoide?
SÍ NO

Limpie el borne del solenoide.

 No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise la resistencia del actuador de la compuerta de descarga.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el actuador de la compuerta de descarga del arnés del motor.

Acción

Revise la resistencia del actuador de la compuerta de descarga.

  • Mida la resistencia del actuador número 2 de la compuerta de descarga a la tierra del bloque del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Resistencia de 7 a 8 ohmios para solenoides de (+) 12 VCD y de 28 a 32 ohmios para solenoides de (+) 24 VCD?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Reemplace el solenoide del actuador.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 492 - Circuito de Control de la Compuerta de Descarga del Turbocargador 2 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Control de la Compuerta de Descarga del Turbocargador | Consultar Procedimiento 010-109 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor (ECM) | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 465 activo?
PASO 2. | Revisar los pines del conector del arnés del motor y del ECM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿La resistencia es mayor de 100k ohms?
 | PASO 2C. Revise si hay un corto a tierra. | ¿La resistencia es mayor de 100k ohms?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Resistencia menor de 10 ohms?
PASO 3. | Revise el actuador de la compuerta de descarga número 2. |
 | PASO 3A. Inspeccione el conector del actuador número 2 de la compuerta de descarga por pines dañados. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el poste del actuador por corrosión. | ¿Solenoide corroído o dañado?
 | PASO 3C. Revise la resistencia del actuador de la compuerta de descarga. | ¿La resistencia es 7 a 8 ohms para 12 VCD (28 a 32 ohms para 24 VCD)?
 | PASO 3D. Revise por un código de falla activo. | ¿Código de Falla 492 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactivar el código de falla | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 465 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los pines del conector del arnés del motor y del ECM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconecte el arnés del motor del actuador número 2 de la compuerta de descarga.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconecte el arnés del motor del actuador número 2 de la compuerta de descarga.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL (+) número 2 del actuador de la compuerta de alivio del conector del arnés del motor con todos los otros pines en el conector.

Consulte el diagrama del circuito y el diagrama de cableado para obtener la identificación de la espiga del conector. Use el siguiente procedimiento para técnicas generales de medición de la resistencia.

Consultar Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohms?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconecte el arnés del motor del actuador número 2 de la compuerta de descarga.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL (+) número 2 del actuador de la compuerta de alivio del conector del arnés del motor a tierra.

Consulte el diagrama del circuito y el diagrama de cableado para obtener la identificación de la espiga del conector. Use el siguiente procedimiento para técnicas generales de medición de la resistencia.

Consultar Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohms?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconecte el arnés del motor del actuador número 2 de la compuerta de descarga.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL (+) número 2 del actuador de la compuerta de alivio del conector del arnés del motor con el pin de SEÑAL (+) número 2 del actuador de la compuerta de alivio en el conector del actuador.

Consulte el diagrama del circuito y el diagrama de cableado para obtener la identificación de la espiga del conector. Use el siguiente procedimiento para técnicas generales de medición de la resistencia.

Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia menor de 10 ohms?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el actuador de la compuerta de descarga número 2.

Paso Asistido 3A - Inspeccione el conector del actuador número 2 de la compuerta de descarga por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconecte el arnés del motor del actuador número 2 de la compuerta de descarga.

Acción

Inspeccionar el conector del actuador de la compuerta de descarga por pines dañados.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el poste del actuador por corrosión.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el poste del solenoide.

  • Revise el poste del solenoide por corrosión.

¿Solenoide corroído o dañado?
SÍ NO

Limpie o reemplace el actuador de la compuerta de alivio.

Consultar Procedimiento 010-109 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise la resistencia del actuador de la compuerta de descarga.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la compuerta de descarga del arnés del motor.

Acción

Revise la resistencia del actuador de la compuerta de descarga.

  • Mida la resistencia del actuador Número 2 de la compuerta de descarga, con la tierra del block del motor.

Consulte el diagrama del circuito y el diagrama de cableado para obtener la identificación de la espiga del conector. Use el siguiente procedimiento para técnicas generales de medición de la resistencia.

Consultar Procedimiento 019-360 en la Sección 19.

¿La resistencia es 7 a 8 ohms para 12 VCD (28 a 32 ohms para 24 VCD)?
SÍ NO
No Reparación

Reemplace el solenoide del actuador.

Consultar Procedimiento 010-109 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 492 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

4B

Ir a 4B

Si es necesario, calibre el ECM.
Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-AGOSTO-2015


CÓDIGO DE FALLA 527 - Circuito Auxiliar de Entrada/Salida 2 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISF2.8 CM2220 EC ISF2.8 CM2220 ECF2 ISF2.8 CM2220 AN ISF3.8 CM2220 ISF3.8 CM2220 AN | 4022178

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo. | ¿Código de Falla 527 inactivo?
PASO 2. | Revise el solenoide de control de salida del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccione los pines del solenoide de control de salida del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el solenoide de control de salida del OEM. | ¿Menos de 100 ?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM, línea de alimentación y circuito de retorno. | ¿Mayor de 3.75 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito del solenoide de control de salida del OEM. | ¿Menos de 10 ?
PASO 3. | Revise el módulo de control electrónico (ECM) y el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de señal de control de salida del OEM. | ¿Menos de 10 ?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 k?
 | PASO 3D. Revise si hay un código de falla inactivo. | ¿Código de Falla 527 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 527 está inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el solenoide de control de salida del OEM y el circuito.

Paso Asistido 2A - Inspeccione los pines del solenoide de control de salida del OEM y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés de control de salida del OEM y del solenoide de control de salida del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el solenoide de control de salida del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise la resistencia del solenoide de control de salida del OEM.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM y el pin de RETORNO del solenoide de control de salida del OEM, en el conector del solenoide de control de salida del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 100 ?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el solenoide de control de salida del OEM.

Reemplace el solenoide de control de salida del OEM.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM, línea de alimentación y circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del solenoide de control de salida del OEM y el pin de RETORNO del solenoide de control de salida del OEM, en el conector del solenoide de control de salida del OEM del arnés del OEM.

¿Más de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito del solenoide de control de salida del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el solenoide de control de salida del OEM del arnés de control de salida del OEM.

Acción

Revise el voltaje de alimentación de diagnóstico del solenoide de control de salida del OEM y el circuito de retorno.

  • Mida la resistencia entre el pin de RETORNO del solenoide de control de salida del OEM en el arnés del motor, y la tierra.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO. Consultar el diagrama del circuito o el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el RETORNO está cableado al ECM, repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Si el cable de RETORNO está aterrizado a la tierra del chasis o del block del motor, repare la causa de la conexión defectuosa.

Limpie, repare, o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del conector del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de señal de control de salida del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del ECM.
  • Desconecte el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del solenoide de control de salida del OEM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ?
SÍ NO
No Reparación

Se ha detectado un circuito de señal del solenoide de salida del control del OEM abierto, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el solenoide de control de salida del OEM del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de control de salida del OEM en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 k?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SEÑAL del solenoide de control de salida del OEM, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 527 inactivo?
SÍ NO

Ninguno. El desmontaje y reinstalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 06-ENERO-2014


CÓDIGO DE FALLA 545 - Control de la Compuerta de Descarga del Turbocargador 1 - Sistema Mecánico No Respondiendo o Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Actuador de la Compuerta de Descarga del Turbocargador | Consultar Procedimiento 010-050 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Actuador de la Compuerta de Descarga del Turbocargador | Consultar Procedimiento 010-050 | ISF3.8 CM2220 AN | 4960748
Actuador de la Compuerta de Descarga del Turbocargador | Consultar Procedimiento 010-050 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Actuador de la Compuerta de Descarga del Turbocargador | Consultar Procedimiento 010-050 | ISL8.9 CM2150 SN | 4022190
Actuador de la Compuerta de Descarga del Turbocargador | Consultar Procedimiento 010-050 | ISM11 CM876 SN | 4022196
Actuador de la Compuerta de Descarga del Turbocargador | Consultar Procedimiento 010-050 | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF3.8 CM2220 AN | 4960748
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISZ13 CM2150 | 4022133
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISF3.8 CM2220 AN | 4960748
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISM11 CM876 SN | 4022196
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con la herramienta electrónica de servicio INSITE™. | ¿La presión del múltiple de admisión es menos de 203.2 mm Hg [8 in Hg]?
 | PASO 1B. Verifique la precisión del sensor con un manómetro mecánico. | ¿La lectura del sensor está correcta, dentro de los 127 mm Hg [5 in Hg]?
 | PASO 1C. Revisar el sistema por alteración. | ¿Alteración detectada?
 | PASO 1D. Revisar la operación de la compuerta de descarga del turbocargador. | ¿Compuerta de descarga del turbocargador operando apropiadamente?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del sensor con la herramienta electrónica de servicio INSITE™.

  • Monitoree la presión del múltiple de admisión con la herramienta electrónica de servicio INSITE™ con el interruptor de llave conectado y el motor no funcionando.

¿La presión del múltiple de admisión es menos de 203.2 mm Hg [8 in Hg]?
SÍ NO
No Reparación

Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

Ir a 1B

Terminar reparación.

Paso Asistido 1B - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico del múltiple de admisión al motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla
  • Arranque el motor y compare la lectura de presión del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio, con la lectura del manómetro mecánico en el múltiple de admisión.

Nota: El motor puede necesitar tener carga antes de poder comparar las lecturas de presión.

¿La lectura del sensor está dentro de 127 mm Hg [5 in Hg]?
SÍ NO
No Reparación

Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revisar el sistema por alteración.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el turbocargador y el sistema de combustible por lo siguiente:

  • Alteración de la compuerta de descarga del turbocargador
  • Alteración del turbocargador de geometría variable
  • Alteración del sistema de combustible
  • Dispositivos electrónicos agregados al sistema de combustible.

¿Alteración detectada?
SÍ NO

Quite el dispositivo de alteración.

 No Reparación

Ir a 2A

Ir a 1D

Paso Asistido 1D - Revisar la operación de la compuerta de descarga del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el actuador de la compuerta de descarga por operación apropiada.

  • Consultar Procedimiento 010-050 en la Tabla de Procedimientos Asociados.

¿Compuerta de descarga del turbocargador operando apropiadamente?
SÍ NO
No Reparación

Reemplace el actuador de la compuerta de descarga del turbocargador. Consultar Procedimiento 010-050 en la Tabla de Procedimientos Asociados.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-AGOSTO-2015


CÓDIGO DE FALLA 559 (ISB, ISD, ISF) - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Bomba del Combustible | Consultar Procedimiento 005-016 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Bomba del Combustible | Consultar Procedimiento 005-016 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Bomba del Combustible | Consultar Procedimiento 005-016 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Aire en el Combustible | Consultar Procedimiento 006-003 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Aire en el Combustible | Consultar Procedimiento 006-003 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Aire en el Combustible | Consultar Procedimiento 006-003 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Inyector | Consultar Procedimiento 006-026 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Inyector | Consultar Procedimiento 006-026 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Inyector | Consultar Procedimiento 006-026 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Conector de Combustible (Montado en la Cabeza) | Consultar Procedimiento 006-052 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Riel del Combustible | Consultar Procedimiento 006-060 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Riel del Combustible | Consultar Procedimiento 006-060 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Riel del Combustible | Consultar Procedimiento 006-060 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Línea de Suministro del Riel del Combustible (Alta Presión) | Consultar Procedimiento 006-071 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Línea de Suministro del Riel del Combustible (Alta Presión) | Consultar Procedimiento 006-071 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Línea de Suministro del Riel del Combustible (Alta Presión) | Consultar Procedimiento 006-071 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 281, 449, 1117, 1911 ó 2311 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Efectúe revisiones del sistema de combustible preliminares. |
 | PASO 2A. Revise que haya un suministro de combustible adecuado. | ¿Tiene el equipo/vehículo un suministro de combustible adecuado?
 | PASO 2B. Inspeccionar por fugas externas de combustible. | ¿Hay fugas de combustible presentes?
 | PASO 2C. Verificar la exactitud del sensor de presión del riel de combustible. | ¿Presión del riel del combustible a 0 ± 43 bar [0 ± 624 psi]?
PASO 3. | Efectúe revisiones del sistema de combustible preliminares. |
 | PASO 3A. Inspeccionar por fugas externas de combustible. | ¿Hay fugas de combustible presentes?
 | PASO 3B. Revise por aire en el combustible. | ¿Aire en el combustible?
 | PASO 3C. Revise la presión de combustible en la salida del filtro de combustible. | ¿Está la presión de salida del filtro de combustible dentro de las especificaciones descritas en el Procedimiento 006-015 en la Sección 6?
 | PASO 3C-1. Revise la caída de presión del filtro de combustible. | ¿Está la caída de presión del combustible dentro de las especificaciones descritas en el Procedimiento 006-015 en la Sección 6?
 | PASO 3C-2. Revise la restricción de entrada del combustible. | ¿Restricción de entrada de combustible dentro de las especificaciones descritas en el Procedimiento 006-020 en la Sección 6?
PASO 4. | Revise el sistema de combustible de alta presión. |
 | PASO 4A. Revisar el flujo de retorno del inyector. | ¿Está el flujo de retorno del inyector dentro de las especificaciones descritas en el Procedimiento 006-026 en la Sección 6?
 | PASO 4A-1. Revisar el torque del conector de alta presión (HPC). |
 | PASO 4A-2. Revisar por inyectores individuales fugando. |
 | PASO 4B. Revise el flujo de retorno de la bomba combustible de alta presión. | ¿El flujo de retorno del combustible está dentro de las especificaciones descritas en el Procedimiento 005-016 en la Sección 5?
 | PASO 4C. Medir el flujo de retorno del riel de combustible de alta presión. | ¿El flujo de retorno del combustible está dentro de las especificaciones descritas en el Procedimiento 006-061 en la Sección 6?
 | PASO 4D. Inspeccione si la válvula de alivio de presión del combustible está alterada o tiene número de parte incorrecto. | ¿Está instalado el número de parte correcto de la válvula de alivio de presión de combustible y no se encontró evidencia de alteración?
 | PASO 4E. Prueba de flujo de la bomba de inyección de alta presión. | ¿El flujo de la bomba de combustible satisface las especificaciones descritas en el Procedimiento 005-016 en la Sección 5?
 | PASO 4E-1. Revise por restricción de la línea de drenado. |
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos o conteos inactivos altos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 281, 449, 1117, 1911 ó 2311 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?

SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Efectúe revisiones del sistema de combustible preliminares.

Paso Asistido 2A - Revise que haya un suministro de combustible adecuado.

Condiciones

  • Conecte el interruptor de llave.
  • Apague el motor.

Acción

Revise que haya un suministro de combustible adecuado.

  • No confíe en el indicador de combustible del vehículo.
  • Verifique que haya combustible en el tanque.
  • Revise el indicador de combustible del equipo/vehículo.
  • Inspeccione el tanque del combustible si tiene alguna duda acerca de la precisión del indicador de combustible.

¿Tiene el equipo/vehículo un suministro de combustible adecuado?
SÍ NO
No Reparación

Ponga combustible al tanque o realice las reparaciones al tanque del vehículo o al medidor de combustible.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar por fugas externas de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por fugas externas de combustible.

  • Busque fugas de combustible de conexiones flojas, líneas dañadas y/o componentes dañados.

¿Hay fugas de combustible presentes?
SÍ NO

Repare la fuga de combustible.

  • Consulte el manual de servicio aplicable.

 No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Verificar la exactitud del sensor de presión del riel de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Corra el monitor de INSITE™.
  • Presión de combustible liberada del riel de combustible de alta presión.
  • Motor no funcionando.

Acción

Asegúrese que el número de parte correcto del sensor se instale en el riel de combustible de alta presión.

  • Cuando revise la precisión del sensor de presión del riel del combustible, asegúrese de que el riel del combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Una vez que el motor sea apagado con la llave, podría haber una cantidad significativa de tiempo aguardando a que el riel se despresurice a cero. Puede ser necesario aliviar manualmente la presión del riel de combustible de alta presión.

Libere la presión de combustible del riel del combustible de alta presión aflojando la línea de la bomba al riel, en el riel.

  • Consultar Procedimiento 006-060 en la Tabla de Procedimientos Asociados.

Monitoree la presión del riel del combustible.

  • Use la herramienta electrónica de servicio INSITE™ para medir la presión del riel de combustible.

¿Presión del riel del combustible a 0 ± 43 bar [0 ± 624 psi]?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel del combustible. Consultar Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Efectúe revisiones del sistema de combustible preliminares.

Paso Asistido 3A - Inspeccionar por fugas externas de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Motor funcionando.

Esta prueba no puede realizarse si el motor no arranca. Si el motor no arranca, proceda con el siguiente paso.

Acción

Revise por fugas externas de combustible.

  • Arranque el motor y permítale operar en ralentí.
  • Busque fugas de combustible de conexiones flojas, líneas dañadas y/o componentes dañados.

¿Hay fugas de combustible presentes?
SÍ NO

Repare la fuga de combustible.

  • Consulte el manual de servicio del motor aplicable.

 No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por aire en el combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Esta prueba no puede realizarse si el motor no arranca. Si el motor no arranca, proceda con el siguiente paso.

Acción

Revise por aire en el combustible.

  • Consultar Procedimiento 006-003 en la Tabla de Procedimientos Asociados.

¿Aire en el combustible?
SÍ NO

Se espera que unas cuantas burbujas salgan por la línea durante la prueba.

Una apariencia espumosa es una indicación de una fuga que le permite al aire entrar, una restricción severa de entrada que causa cavitación, o un sistema que aún no está cebado. Si la restricción de entrada de combustible no es excesiva, el origen de entrada del aire se puede aislar a uno de los siguientes lugares:

  • Líneas de succión de combustible
  • Líneas de combustible del fabricante de equipo original (OEM)
  • Ensambles de filtro de combustible del lado de succión
  • Tubos verticales en el tanque(s) del combustible

Revise la restricción de entrada del combustible.

Consultar Procedimiento 006-020 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3C

Paso Asistido 3C - Revise la presión de combustible en la salida del filtro de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Motor funcionando.

Esta prueba puede realizarse si el motor no arranca. Si el motor no arrancase, efectúe la prueba mientras da marcha al motor.

Acción

Revise la presión de combustible en la salida del filtro de combustible.

  • Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados.

¿Está la presión de salida del filtro de combustible dentro de las especificaciones descritas en el Procedimiento 006-015 en la Sección 6?

SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revise la caída de presión del filtro de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Motor funcionando.
  • Esta prueba puede realizarse si el motor no arranca. Si el motor no arrancase, efectúe la prueba mientras da marcha al motor.

Acción

Revise la caída de presión de combustible a través del filtro.

  • Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados.

¿Está la caída de presión del combustible dentro de las especificaciones descritas en el Procedimiento 006-015 en la Sección 6?

SÍ NO
No Reparación

Asegure que la presión de la bomba de combustible dentro del filtro de combustible esté dentro de especificaciones.

  • Consultar Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

Si la bomba está bien, cambie el filtro de combustible y cebe el sistema.

  • Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados.

Ir a 3C-2

Ir a 5A

Paso Asistido 3C-2 - Revise la restricción de entrada del combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor en ralentí.

Esta prueba no puede realizarse si el motor no arranca. Si el motor no arrancase, cambie la bomba de combustible y proceda al Paso 5A.

Acción

Revise la restricción de entrada del combustible.

  • Consultar Procedimiento 006-020 en la Tabla de Procedimientos Asociados.

¿Restricción de entrada del combustible dentro de las especificaciones descritas en el Procedimiento 006-020 en la Sección 6?

SÍ NO

Reemplace la bomba de combustible.

Consultar Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

Si la restricción de entrada es excesiva, busque la causa raíz.

  • Filtros del lado de succión taponados
  • Las válvulas del calentador de combustible están restringidas
  • Líneas de combustible del OEM pellizcadas o restringidas
  • Tubos del tanque del combustible restringidos.

Si la restricción de la entrada de combustible está muy alta, revise las líneas de combustible del OEM del tanque que tengan la medida apropiada. Asegúrese de que no haya retorcimientos o dobleces en las líneas de combustible y que las líneas de combustible no estén obstruidas.

Revise los tanques de suministro de combustible del OEM por desechos (plástico, papel, etc.) que pudiesen bloquear intermitentemente los tubos de succión del combustible.

Revise las líneas de combustible del OEM por daño interno, tal como recubrimientos de pared dañados, que pudiesen bloquear intermitentemente el flujo del combustible.

Asegúrese de que no haya cedazos o filtros de combustible del OEM obstruidos, o válvulas check con mal funcionamiento.

Si no se encuentran problemas, reemplace el filtro de combustible del lado de succión y cebe el sistema de combustible.

  • Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revise el sistema de combustible de alta presión.

Paso Asistido 4A - Revisar el flujo de retorno del inyector.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor en ralentí.
  • Realice la Prueba de Fuga del Sistema de Combustible con la herramienta electrónica de servicio INSITE™

Esta prueba puede realizarse si el motor no arranca.

Si el motor no arranca, efectúe esta prueba mientras da marcha al motor.

Acción

Revise por fuga de combustible excesiva de los inyectores y conectores de alta presión.

  • Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

¿El flujo de retorno del inyector está dentro de las especificaciones descritas en el Procedimiento 006-026 en la Sección 6?

SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 4A-1

Paso Asistido 4A-1 - Revisar el torque del conector de alta presión (HPC), si es aplicable.

Condiciones

  • Desconecte el interruptor de llave.

Si el motor no está equipado con conectores de alta presión, brinque para el siguiente paso.

Acción

Revise el torque del inyector y del HPC.

  • Consultar Procedimiento 006-052 en la Tabla de Procedimientos Asociados.

¿Cumple el torque de los inyectores y del HPC con las especificaciones descritas en el Procedimiento 006-052 en la Sección 6?

SÍ NO
No Reparación

Apriete el conector de alta presión del inyector. Revise el flujo de retorno del inyector otra vez.

Ir a 4A-2

Ir a 4A

Paso Asistido 4A-2 - Revisar por inyectores individuales fugando.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor en ralentí.
  • Realice la Prueba de Fuga del Sistema de Combustible con la herramienta electrónica de servicio INSITE™

Esta prueba puede realizarse si el motor no arranca.

Si el motor no arranca, efectúe esta prueba mientras da marcha al motor.

Acción

Revise si hay fugas de combustible en inyectores individuales.

Tape cada inyector, uno a la vez, con la herramienta para aislamiento de fuga del inyector. La herramienta de servicio debe instalarse con el motor apagado.

  • Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

¿El flujo de retorno del inyector de combustible está dentro de las especificaciones descritas en el Procedimiento 006-026 en la Sección 6 con un inyector sin tapa?

SÍ NO

Reemplace el inyector del cilindro que está contribuyendo al flujo de retorno alto. Para los motores ISB CM800, CM850, CM2150, CM2150 SN, CM2250 y QSB CM850 y CM2250, inspeccione por daño el conector de alta presión y reemplácelo únicamente si es necesario.

  • Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Consultar Procedimiento 006-052 en la Tabla de Procedimientos Asociados.

Tape inyectores adicionales para identificar la causa de flujo de retorno alto del inyector. Para los cilindros que están causando el flujo de retorno alto del inyector, reemplace los inyectores. Para los motores ISB CM800, CM850, CM2150, CM2150 SN, CM2250 y QSB CM850 y CM2250, inspeccione por daño el conector de alta presión y reemplácelo únicamente si es necesario.

  • Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.
  • Consultar Procedimiento 006-052 en la Tabla de Procedimientos Asociados.

Ir a 5A

4A

Paso Asistido 4B - Flujo de retorno de la bomba de combustible de alta presión.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor en ralentí.
  • Ejecute la Prueba de Fuga del Sistema de Combustible activa con la herramienta electrónica de servicio INSITE™, si está disponible.

Esta prueba no puede ejecutarse si el motor no arranca.

Si el motor no arranca, prosiga al siguiente paso.

Acción

Revise por retorno de combustible excesivo de la bomba de combustible de alta presión.

  • Consultar Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

¿El flujo de retorno del combustible está dentro de las especificaciones descritas en el Procedimiento 005-016 en la Sección 5?

SÍ NO
No Reparación

  • Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.
  • Si se cambia el actuador de la bomba de combustible, asegúrese de seguir la secuencia de apriete correcta. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.
  • Después de cambiar el actuador de la bomba de combustible, mida otra vez, el flujo de drenado de la bomba de combustible. Si el flujo no está dentro de la especificación, cambie la bomba de combustible de alta presión.
  • Consultar Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Medir el flujo de retorno del riel de combustible de alta presión.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor en ralentí.
  • Prueba de Fuga del Sistema de Combustible activa en la herramienta electrónica de servicio INSITE™, si es aplicable.

Esta prueba no puede ejecutarse si el motor no arranca.

Si el motor no arranca, prosiga al siguiente paso.

Acción

Revise por retorno de combustible excesivo de la bomba de combustible de alta presión.

  • Consultar Procedimiento 005-061 en la Tabla de Procedimientos Asociados.

¿El flujo de retorno del combustible está dentro de las especificaciones descritas en el Procedimiento 005-061 en la Sección 5?

SÍ NO
No Reparación

  • Reemplace la válvula de alivio de presión del riel del combustible.
  • Determine la razón por la que la válvula de alivio de presión del riel de combustible se ha estado disparando. El no hacerlo podría resultar en que se repitan las fallas.

Ejemplos:

  • Operación con la válvula electrónica de control de combustible desconectada
  • Operación con un filtro de combustible taponado o excesiva restricción de entrada.

Consultar Procedimiento 006-061 en la Tabla de Procedimientos Asociados.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Inspeccione si la válvula de alivio de presión del combustible está alterada o tiene número de parte incorrecto.

Condiciones

  • Motor no funcionando.

Acción

Asegúrese que se instale el número de parte correcto de la válvula de alivio de presión de combustible.

  • Vea si la válvula de alivio de presión de combustible fue alterada.

¿Está instalado el número de parte correcto de la válvula de alivio de presión de combustible y no se encontró evidencia de alteración?

SÍ NO
No Reparación

Repare la alteración o reemplace la válvula de alivio de presión de combustible.

Ir a 4E

Ir a 5A

Paso Asistido 4E - Aplique la prueba del flujo de la bomba de inyección de alta presión.

Condiciones

  • Conecte el interruptor de llave.
  • Motor dando marcha.

Acción

Revise el flujo de combustible de la bomba de inyección de alta presión.

Desconecte la línea de combustible de alta presión que va al riel de combustible desde la bomba de inyección de alta presión.

Consultar Procedimiento 006-071 en la Tabla de Procedimientos Asociados.

  • Consultar Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

Revise el flujo de combustible de la bomba de inyección de alta presión.

  • Consultar Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

¿El flujo de la bomba de combustible satisface las especificaciones descritas en el Procedimiento 005-016 en la Sección 5?
SÍ NO
No Reparación

Revise la restricción de la línea de drenado.

Ir a 5A

Ir a 4E-1

Paso Asistido 4E-1 - Revise por restricción de la línea de drenado.

Condiciones

  • Conecte el interruptor de llave.
  • Motor funcionando.

Si el motor no arrancase, dele marcha al motor para realizar esta prueba.

Acción

Revise por restricción excesiva de la línea de drenado de combustible.

  • Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

¿La restricción de la línea de drenado de combustible está dentro de las especificaciones?
SÍ NO

Si estas revisiones son aceptables, reemplace el actuador de la bomba de combustible. Siga la secuencia del torque. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Después de cambiar el actuador de la bomba de combustible, mida otra vez, el flujo de la bomba de combustible. Si el flujo no está dentro de la especificación, cambie la bomba de combustible de alta presión.

  • Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

  • Repare la causa de la alta restricción de la línea de drenado de combustible.
  • Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 05-ENERO-2016


CÓDIGO DE FALLA 559 (ISC, ISL, ISX, ISZ) - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Bomba de Engranes de la Bomba de Combustible | Consultar Procedimiento 005-025 | ISL8.9 CM2150 SN | 4022190
Bomba de Engranes de la Bomba de Combustible | Consultar Procedimiento 005-025 | ISZ13 CM2150 | 4022133
Bomba de Levante del Combustible | Consultar Procedimiento 005-045 | ISL8.9 CM2150 SN | 4022190
Cabeza de la Bomba de Combustible | Consultar Procedimiento 005-227 | ISL8.9 CM2150 SN | 4022190
Cabeza de la Bomba de Combustible | Consultar Procedimiento 005-227 | ISZ13 CM2150 | 4022133
Diagnósticos del Sistema de Combustible | Consultar Procedimiento 005-236 | ISZ13 CM2150 | 4022133
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | ISL8.9 CM2150 SN | 4022190
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | ISL8.9 CM2150 SN | 4022190
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | ISZ13 CM2150 | 4022133
Inyector | Consultar Procedimiento 006-026 | ISL8.9 CM2150 SN | 4022190
Inyector | Consultar Procedimiento 006-026 | ISZ13 CM2150 | 4022133
Conector de Combustible (Montado en la Cabeza) | Consultar Procedimiento 006-052 | ISL8.9 CM2150 SN | 4022190
Conector de Combustible (Montado en la Cabeza) | Consultar Procedimiento 006-052 | ISZ13 CM2150 | 4022133
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | ISL8.9 CM2150 SN | 4022190
Válvula de Alivio de Presión del Combustible | Consultar Procedimiento 006-061 | ISZ13 CM2150 | 4022133
Filtro de Combustible de Presión | Consultar Procedimiento 006-065 | ISZ13 CM2150 | 4022133
Filtro de Combustible, de Succión | Consultar Procedimiento 006-066 | ISZ13 CM2150 | 4022133

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 281, 322, 323, 324, 325, 331, 332,352, 449, 1117, 1911, o 2311 activo o conteos inactivos?
 | PASO 1B. Revisar por Código de Falla 559 activo. | ¿Código de Falla 559 activo o tiene conteos inactivos?
 | PASO 1C. Revise la baja de presión del riel. | ¿Cambio en la presión del riel del combustible mayor de 100 bar [1450 psi]?
PASO 2. | Revise la operación del motor. |
 | PASO 2A. Revise por suministro de combustible adecuado. | ¿Tiene el equipo/vehículo un suministro de combustible adecuado?
 | PASO 2B. Revisar para ver si el motor arrancará. | ¿Arrancará el motor?
PASO 3. | Revise el sistema de combustible de baja presión. |
 | PASO 3A. Revisar el flujo de la bomba de levante del combustible. | ¿Flujo de la bomba de levante del combustible mayor de la especificación descrita en el Procedimiento 005-045?
 | PASO 3B. Medir la presión de la bomba de engranes del combustible. | ¿Presión de la bomba de engranes del combustible mayor de las especificaciones descritas en el Procedimiento 005-025?
PASO 4. | Revise el sistema de combustible de baja presión. |
 | PASO 4A. Revise la restricción de entrada del combustible en la conexión del OEM y la bomba de engranes. | ¿Restricción del combustible dentro de especificaciones?
 | PASO 4B. Mida la presión de la bomba de engranes. | ¿Presión de la bomba de engranes del combustible mayor de las especificaciones descritas en el Procedimiento 005-025?
 | PASO 4B-1. Mida la caída de presión en el lado de presión del filtro de combustible. |
 | PASO 4C. Revise por aire en el combustible. | ¿Aire en el combustible?
PASO 5. | Revise el sistema de combustible de alta presión. |
 | PASO 5A. Revisar el flujo de retorno del inyector. | ¿Flujo de retorno del inyector dentro de las especificaciones descritas en el Procedimiento 006-026?
 | PASO 5A-1. Revisar el torque del conector de alta presión (HPC). |
 | PASO 5A-2. Revisar por inyectores individuales fugando. |
 | PASO 5B. Revise el flujo de retorno de la bomba combustible de alta presión. | ¿Flujo de retorno del combustible dentro de la especificación descrita en el Procedimiento 005-227?
 | PASO 5C. Medir el flujo de retorno del riel de combustible de alta presión. | ¿Flujo de retorno del combustible dentro de las especificaciones descritas en el Procedimiento 006-061?
 | PASO 5D. Ejecute la prueba del flujo de la bomba de inyección de alta presión. | ¿Cumple el flujo de la bomba de combustible con la especificación descrita en el Procedimiento 005-227?
PASO 6. | Revise la calibración del módulo de control del motor (ECM) y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 281, 322, 323, 324, 325, 331, 332,352, 449, 1117, 1911, o 2311 activo o conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revisar por Código de Falla 559 activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 559 ó tiene conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 1C

Reparación terminada

Paso Asistido 1C - Inspeccionar por fugas externas de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Monitor de la herramienta electrónica de servicio INSITE™.

Nota: Esta prueba no puede realizarse si el motor no arranca. Si el motor no arranca, vaya al Paso 2A.

Acción

Revise la baja de presión del riel.

  • Pare el motor
  • Espere hasta que el motor haya parado
  • Conecte de vuelta la llave rápidamente (no arranque el motor)
  • Monitoree con la herramienta electrónica de servicio INSITE™ y registre la presión del riel del combustible por 1 minuto.

¿Es el cambio en la presión del riel del combustible mayor de 100 bar [1450 psi]?
SÍ NO

Revise el sistema de combustible de alta presión.

 No Reparación

Ir a 5A

Ir a 2A

Paso Asistido 2 - Revise la operación del motor.

Paso Asistido 2A - Revise por suministro de combustible adecuado.

Condiciones

  • Conecte el interruptor de llave.
  • Motor apagado.

Acción

Revise por suministro de combustible adecuado.

  • No confíe en el indicador de combustible del vehículo. Verifique que haya combustible en el tanque.
  • Revise el indicador de combustible del equipo/vehículo.
  • Inspeccione el tanque del combustible si tiene alguna duda acerca de la precisión del indicador de combustible.

¿Tiene el equipo/vehículo un suministro de combustible adecuado?
SÍ NO
No Reparación

Agregue combustible al tanque del combustible o efectúe reparaciones al tanque o medidor de combustible del vehículo.

Ir a 2B

Ir a 6A

Paso Asistido 2B - Revisar para ver si el motor arrancará.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise por fugas externas de combustible.

  • Intente arrancar el motor.

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el sistema de combustible de baja presión.

Paso Asistido 3A - Revisar el flujo de la bomba de levante del combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Motor apagado.

Acción

Mida la presión de salida de la bomba de levante del combustible.

  • Consultar Procedimiento 005-045 en la Tabla de Procedimientos Asociados.

¿Es el flujo de la bomba de levante del combustible mayor de la especificación descrita en el Procedimiento 005-045?
SÍ NO
No Reparación

  • Si el flujo de la bomba de levante es bajo, asegúrese de que el combustible sea cebado. Por ejemplo, enseguida del reemplazo del filtro de combustible, es necesario ciclar tres o cuatro veces la bomba de levante del combustible, antes de que el aire sea purgado. Si no se purga el aire, revise por aire en el combustible.
  • Verifique el cebado con combustible asegurando que el filtro de combustible del fabricante de equipo original (OEM) esté lleno de combustible y que el aire se haya purgado.
  • Asegúrese de que la válvula check de la placa de enfriamiento del ECM no esté bloqueada abierta o pegándose.
  • Si la válvula check de la placa de enfriamiento del ECM no está dañada y el sistema está cebado, reemplace la bomba de levante. Consultar Procedimiento 005-045 en la Tabla de Procedimientos Asociados.
  • Si el motor no está equipado con una bomba de levante del combustible, brinque éste paso y proceda al 3B.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Medir la presión de la bomba de engranes del combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Mida la presión de la bomba de engranes del combustible al dar marcha.

  • Consultar Procedimiento 005-025 en la Tabla de Procedimientos Asociados.

¿Es la presión de la bomba de engranes del combustible mayor de las especificaciones descritas en el Procedimiento 005-025?
SÍ NO
No Reparación

Reemplace el módulo de bomba de engranes del combustible.

  • Consultar Procedimiento 005-025 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 6A

Paso Asistido 4 - Revisar el sistema de combustible de baja presión.

Paso Asistido 4A - Revise la restricción de entrada del combustible en la conexión del OEM y la bomba de engranes.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revise la restricción de entrada del combustible.

  • Motor ISL8.9 CM2150 SN. Consultar Procedimiento 006-020 en la Tabla de Procedimientos Asociados.
  • Motor ISZ13 CM2150 AN. Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

¿Está la restricción del combustible dentro de las especificaciones?
SÍ NO
No Reparación

Si la restricción de entrada es excesiva, busque la causa raíz:

  • Filtros de combustible del lado de succión taponados
  • Las válvulas del calentador de combustible están restringidas
  • Restricción en la placa de enfriamiento del ECM
  • Válvula check de la placa de enfriamiento del ECM taponada/bloqueada
  • Líneas de combustible del OEM pellizcadas o restringidas
  • Tubos verticales del tanque del combustible restringidos

Si la restricción de la entrada de combustible está muy alta, revise las líneas de combustible del OEM del tanque que tengan la medida apropiada. Asegúrese de que no haya retorcimientos o dobleces en las líneas de combustible y que las líneas de combustible no estén obstruidas.

Revise los tanques de suministro de combustible del OEM por desechos (envolturas de plástico, papel, etc.) que pudiesen bloquear intermitentemente los tubos de absorción del combustible.

Revise las líneas de combustible del OEM por daño interno, tal como recubrimientos de pared dañados, que pudiesen bloquear intermitentemente el flujo del combustible.

Asegúrese de que no haya cedazos, filtros de combustible del OEM obstruidos, o válvulas check con mal funcionamiento

Si no se encuentran problemas, cambie el filtro de combustible del lado de succión y cebe el sistema de combustible.

  • Motor ISL8.9 CM2150 SN. Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados.
  • Motor ISZ13 CM2150 AN. Consultar Procedimiento 006-066 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 6A

Paso Asistido 4B - Mida la presión de la bomba de engranes.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Mida la presión de la bomba de engranes del combustible en condiciones nominales.

  • Consultar Procedimiento 005-025 en la Tabla de Procedimientos Asociados.

¿Es la presión de la bomba de engranes del combustible mayor de las especificaciones descritas en el Procedimiento 005-025?
SÍ | NO
No Reparación | No Reparación

Ir a 4C

Ir a 4B-1

Paso Asistido 4B-1 - Mida la caída de presión en el lado de presión del filtro de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Mida la caída de presión a través del filtro de combustible del lado de presión.

  • Motor ISL8.9 CM2150 SN. Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados.
  • Motor ISZ13 CM2150 AN. Consultar Procedimiento 005-236 en la Tabla de Procedimientos Asociados.

¿Está dentro de especificaciones la caída de presión del combustible?
SÍ NO

Reemplace el módulo de bomba de engranes del combustible.

Consultar Procedimiento 005-025 en la Tabla de Procedimientos Asociados.

Reemplace el filtro de combustible y cebe el sistema de combustible.

Motor ISL8.9 CM2150 SN. Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados.

  • Motor ISZ13 CM2150 AN. Consultar Procedimiento 006-065 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 4C - Revise por aire en el combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revise por aire en el combustible.

  • Consulte el Procedimiento 006-003 en la Tabla de Procedimientos Asociados.

¿Había aire en el combustible?
SÍ NO

Las burbujas son una indicación de una fuga que le permite al aire entrar, una restricción severa de entrada que causa cavitación, o un sistema que aún no está cebado.

Si la restricción de entrada de combustible no es excesiva, el origen de entrada del aire se puede aislar a uno de los siguientes lugares:

  • Fugas del sello del eje de la bomba de engranes
  • Líneas de succión de combustible
  • Líneas de combustible del OEM
  • Ensambles de filtro de combustible del lado de succión
  • Tubo(s) en el tanque(s) del combustible.
  • Consultar Procedimiento 006-020 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 5A

Paso Asistido 5 - Revise el sistema de combustible de alta presión.

Paso Asistido 5A - Revisar el flujo de retorno del inyector.

Condiciones

  • Conecte el interruptor de llave.
  • Operar el motor en ralentí.
  • Ejecute la Prueba de Fugas del Sistema de Combustible ACTIVA en la herramienta electrónica de servicio INSITE™ (si está disponible).

NOTA: Esta prueba puede realizarse si el motor no arranca. Vea debajo.

Acción

Revise por fuga de combustible excesiva de los inyectores y conectores de alta presión.

  • Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Si el motor no arrancase, efectúe esta prueba mientras da marcha al motor.

  • Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

¿Está el flujo de retorno del inyector dentro de las especificaciones descritas en el Procedimiento 006-026?
SÍ | NO
No Reparación | No Reparación

Ir a 5B

Ir a 5A-1

Paso Asistido 5A-1 - Revisar el torque del conector de alta presión (HPC).

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el torque del conector de alta presión (HPC) del inyector.

  • Consulte el Procedimiento 006-052 en la Tabla de Procedimientos Asociados.

¿Cumple el torque del conector de presión del inyector las especificaciones descritas en el Procedimiento 006-052?
SÍ NO
No Reparación

Apriete el conector de alta presión del inyector.

  • Consulte el Procedimiento 006-052 en la Tabla de Procedimientos Asociados.

Revise el flujo de retorno del inyector otra vez.

Ir a 5A-2

Si el flujo de retorno del inyector aún está alto, prosiga al Paso 5A-2

Paso Asistido 5A-2 - Revisar por inyectores individuales fugando.

Condiciones

  • Conecte el interruptor de llave.
  • Operar el motor en ralentí.
  • Ejecute la Prueba de Fugas del Sistema de Combustible ACTIVA en la herramienta electrónica de servicio INSITE™ (si está disponible).

NOTA: Esta prueba puede realizarse si el motor no arranca. Vea debajo.

Acción

Revise si hay fugas de combustible en inyectores individuales.

  • Tape cada inyector, uno a la vez, con la herramienta para aislamiento de fuga del inyector. La herramienta de servicio debe instalarse con el motor apagado.
  • Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Si el motor no arrancase, efectúe esta prueba mientras da marcha al motor.

  • Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

¿Está el flujo de retorno del inyector de combustible dentro de las especificaciones descritas en el Procedimiento 006-026 con un inyector tapado?

SÍ NO

Revise el flujo de retorno del inyector otra vez.

  • Tape inyectores adicionales para identificar la causa del flujo de retorno alto del inyector. Reemplace el conector de alta presión y el inyector para el cilindro(s) que está causando el flujo alto de retorno del inyector. Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 6A

Paso Asistido 5B - Revise el flujo de retorno de la bomba combustible de alta presión.

Condiciones

  • Conecte el interruptor de llave.
  • Operar el motor en ralentí.
  • Ejecute la Prueba de Fugas del Sistema de Combustible ACTIVA en la herramienta electrónica de servicio INSITE™ (si está disponible).

NOTA: Esta prueba puede realizarse si el motor no arranca. Vea debajo.

Acción

Revise por retorno de combustible excesivo de la bomba de combustible de alta presión.

  • Consultar Procedimiento 005-227 en la Tabla de Procedimientos Asociados.

Si el motor no arrancase, efectúe esta prueba mientras da marcha al motor.

  • Consultar Procedimiento 005-227 en la Tabla de Procedimientos Asociados.

¿Está el flujo de retorno del combustible dentro de las especificaciones descritas en el Procedimiento 005-227?
SÍ NO
No Reparación

Reemplace la cabeza de la bomba de combustible de alta presión.

  • Consultar Procedimiento 005-227 en la Tabla de Procedimientos Asociados.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Medir el flujo de retorno del riel de combustible de alta presión.

Condiciones

  • Conecte el interruptor de llave.
  • Operar el motor en ralentí.
  • Ejecute la Prueba de Fugas del Sistema de Combustible ACTIVA en la herramienta electrónica de servicio INSITE™ (si está disponible).

NOTA: Esta prueba no puede ejecutarse si el motor no arranca; vaya al Paso 5D.

Acción

Revise por retorno de combustible excesivo del riel de combustible de alta presión.

  • Consultar Procedimiento 006-061 en la Tabla de Procedimientos Asociados.

¿Está el flujo de retorno del combustible dentro de las especificaciones descritas en el Procedimiento 006-061?
SÍ NO
No Reparación

  • Reemplace la válvula de alivio de presión del riel del combustible.
  • Consultar Procedimiento 006-061 en la Tabla de Procedimientos Asociados.

Determine la razón por la que la válvula de alivio de presión del riel de combustible se ha estado disparando.

Ejemplos:

  • Operación con la válvula electrónica de control de combustible desconectada
  • Operación con un filtro de combustible taponado o excesiva restricción de entrada.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Ejecute la prueba del flujo de la bomba de inyección de alta presión.

Condiciones

  • Conecte el interruptor de llave.
  • Dé marcha al motor.

Acción

Desconecte la línea de combustible de alta presión que va al riel de combustible desde la bomba de inyección de alta presión.

  • Revise el flujo de combustible de la bomba de inyección de alta presión.
  • Consultar Procedimiento 005-227 en la Tabla de Procedimientos Asociados.

¿Cumple el flujo de la bomba de combustible con la especificación descrita en el Procedimiento 005-227?
SÍ NO
No Reparación

Desmonte la cabeza de la bomba de combustible e inspecciónela por émbolos dañados o atascados. Mientras la cabeza de la bomba es desmontada, inspeccione la carcasa del árbol de levas.

Si encuentra daño, reemplace la cabeza de la bomba de combustible.

  • Consultar Procedimiento 005-227 en la Tabla de Procedimientos Asociados.

Si no encuentra daño, consulte la sección Charla de Taller para instrucciones de reparación al agotar el árbol de diagnósticos.

Consulte la sección Charla de Taller

Ir a 6A

Paso Asistido 6A - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-AGOSTO-2015


CÓDIGO DE FALLA 731 - Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - El Sistema Mecánico No Responde o está Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Árbol de Levas | Consultar Procedimiento 001-008 | ISF3.8 CM2220 AN | 4960748
Árbol de Levas | Consultar Procedimiento 001-008 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Árbol de Levas | Consultar Procedimiento 001-008 | ISL8.9 CM2150 SN | 4022190
Árbol de Levas | Consultar Procedimiento 001-008 | ISM11 CM876 SN | 4022196
Árbol de Levas | Consultar Procedimiento 001-008 | ISZ13 CM2150 | 4022133
Cigüeñal | Consultar Procedimiento 001-016 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Cigüeñal | Consultar Procedimiento 001-016 | ISF3.8 CM2220 AN | 4960748
Cigüeñal | Consultar Procedimiento 001-016 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cigüeñal | Consultar Procedimiento 001-016 | ISL8.9 CM2150 SN | 4022190
Cigüeñal | Consultar Procedimiento 001-016 | ISM11 CM876 SN | 4022196
Cigüeñal | Consultar Procedimiento 001-016 | ISZ13 CM2150 | 4022133
Cubierta de Engranes, Frontal | Consultar Procedimiento 001-031 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Cubierta de Engranes, Frontal | Consultar Procedimiento 001-031 | ISF3.8 CM2220 AN | 4960748
Cubierta de Engranes, Frontal | Consultar Procedimiento 001-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cubierta de Engranes, Frontal | Consultar Procedimiento 001-031 | ISL8.9 CM2150 SN | 4022190
Cubierta de Engranes, Frontal | Consultar Procedimiento 001-031 | ISM11 CM876 SN | 4022196
Cubierta de Engranes, Frontal | Consultar Procedimiento 001-031 | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF3.8 CM2220 AN | 4960748
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISZ13 CM2150 | 4022133
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISF3.8 CM2220 AN | 4960748
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISL8.9 CM2150 SN | 4022190
Sensor de Posición del Árbol de Levas | Consultar Procedimiento 019-363 | ISZ13 CM2150 | 4022133
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISF3.8 CM2220 AN | 4021560
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISL8.9 CM2150 SN | 4022190
Sensor de Posición del Cigüeñal | Consultar Procedimiento 019-365 | ISZ13 CM2150 | 4022133

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Inspeccione los aros de tonos y los sensores de velocidad/posición. |
 | PASO 1A. Inspeccione si los sensores de velocidad y posición del motor están dañados. | ¿Hay algún daño?
 | PASO 1B. Inspeccione los aros de tonos en busca de cualquier daño. | ¿Hay algún daño?
PASO 2. | Revisar por sincronización estática correcta del motor. |
 | PASO 2A. Revise la sincronización estática. | ¿Los engranes del árbol de levas y el cigüeñal están instalados apropiadamente?
 | PASO 2B. Inspeccionar el tren de engranes. | ¿Hay algún daño?
PASO 3. | Inspeccione el aterrizado del motor y del vehículo. |
 | PASO 3A. Inspeccionar las tierras del block del motor, motor de arranque, alternador, chasis, y batería. | ¿Todas las tierras presentes, están conectadas, sin corrosión y apretadas apropiadamente?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Inspeccione los aros de tonos y los sensores de velocidad/posición.

Paso Asistido 1A - Inspeccione si los sensores de velocidad y posición del motor están dañados.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione si los sensores de velocidad y posición del motor están dañados.

¿Hay algún daño?
SÍ NO

Reemplace el sensor de velocidad o posición.

Consultar Procedimiento 019-363 en la Tabla de Procedimientos Asociados.

Consultar Procedimiento 019-365 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Inspeccione los aros de tonos en busca de cualquier daño.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los aros de tonos del cigüeñal y del árbol de levas en busca de daño.

¿Hay algún daño?
SÍ NO

Reemplace el aro de tonos.

Use el siguiente procedimiento para remoción e instalación del cigüeñal. Consultar Procedimiento 001-016 en la Tabla de Procedimientos Asociados.

Use el siguiente procedimiento para remoción e instalación del árbol de levas. Consultar Procedimiento 001-008 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revisar por sincronización estática correcta del motor.

Paso Asistido 2A - Revise la sincronización estática.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de engranes. Consultar Procedimiento 001-031 en la Tabla de Procedimientos Asociados.
  • Girar el motor a TDC para el cilindro número 1 y verificar que las marcas de sincronización del engrane del árbol de levas y del cigüeñal estén alineadas apropiadamente. Consultar Procedimiento 001-008 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione la sincronización estática del motor.

¿Los engranes del árbol de levas y el cigüeñal están instalados apropiadamente?
SÍ NO
No Reparación

Instale correctamente el engrane del árbol de levas y del cigüeñal.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccionar el tren de engranes.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Quite la cubierta de engranes.

Consultar Procedimiento 001-031 en la Tabla de Procedimientos Asociados.

Inspeccione el tren de engranes por daño que conduciría a patinamiento.

¿Hay algún daño?
SÍ NO

  • Repare los componentes dañados.
  • Consulte el manual de servicio apropiado para ver el procedimiento de reparación.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Inspeccione el aterrizado del motor y del vehículo.

Paso Asistido 3A - Inspeccionar las tierras del block del motor, motor de arranque, alternador, chasis, y batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el aterrizado del motor y del vehículo.

  • Revise todas las tierras del bloque del motor, motor de arranque, alternador, chasis y batería.
  • Verifique que todas las tierras estén presentes y aterrizadas apropiadamente.
  • Verifique que todas las conexiones estén libres de corrosión y apretadas.

¿Todas las tierras presentes, están conectadas, sin corrosión y apretadas apropiadamente?
SÍ NO
No Reparación

Reemplace, apriete, o limpie los cables o conexiones de tierra.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 27-AGOSTO-2015


CÓDIGO DE FALLA 1228 - Posición de la Válvula EGR - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Válvula EGR | Consulte Procedimiento 011-022. | ISF2.8 CM2220 E | 4022178
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISF2.8 CM2220 E | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 E | 4022178
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISF2.8 CM2220 E | 4022178

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho: Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™ hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla del circuito del sensor. | ¿Códigos de Falla 352, 386, 2271, ó 2272 activos?
PASO 2. | Revisar el sensor de posición de la válvula EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2271 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 2272 activo?
 | PASO 2D. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 2271 activo?
 | PASO 3C. Revise la respuesta del ECM. | ¿Código de Falla 2272 activo?
 | PASO 3D. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla del circuito del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 352, 386, 2271, ó 2272 activos?
SÍ NO

Diagnostique los códigos de falla activos 352, 386, 2271 y/o 2272 antes que el código de falla 1228.

 No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de posición de la válvula EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o en el arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2271 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Coloque un puente entre el pin de RETORNO del sensor de posición de la válvula EGR y el pin de SEÑAL del sensor de posición de la válvula EGR en el conector de la válvula EGR del arnés del motor.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de voltaje y de retorno del suministro del sensor de posición de la válvula EGR en el arnés del motor.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VCD de posición de la válvula EGR y el pin de RETORNO del sensor de posición de la válvula EGR en el conector del arnés del motor.

Consulte el Diagrama del Circuito o el Diagrama de Cableado para identificación del pin conector.

Use el siguiente procedimiento para información de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ NO

Se ha detectado una válvula EGR pegada o rota.

Reemplace la válvula EGR.

Consultar Procedimiento 011-022 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o en el arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

Nota: Muchos códigos de falla sin relación se activarán cuando el arnés del motor se desconecte. Estas fallas pueden ignorarse temporalmente.

¿Código de Falla 2271 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Coloque un puente entre el pin de RETORNO del sensor de presión de la válvula EGR y el pin de SEÑAL del sensor de posición de la válvula EGR en el conector del ECM del motor.

  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

Nota: Muchos códigos de falla sin relación se activarán cuando el arnés del motor se desconecte. Estas fallas pueden ignorarse temporalmente.

¿Código de Falla 2272 activo?
SÍ NO
No Reparación

Llame por autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM.

Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de Alimentación y de Retorno del sensor de posición de la válvula EGR en el ECM.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VCD de posición de la válvula EGR y el pin de RETORNO de posición de la válvula EGR en el conector del ECM.

Consulte el Diagrama del Circuito o el Diagrama de Cableado para identificación del pin conector.

Use el siguiente procedimiento para información de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ NO

Se ha detectado un circuito en corto intermitente en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM.

Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 12-MARZO-2012


CÓDIGO DE FALLA 1668 (Con Aire) - Circuito del Sensor de Nivel del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Calibración del ECM | Consulte Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Calibración del ECM | Consulte Procedimiento 019-032 | ISL8.9 CM2150 SN | 4022190
Calibración del ECM | Consulte Procedimiento 019-032 | ISM11 CM876 SN | 4022196
Calibración del ECM | Consulte Procedimiento 019-032 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1668 inactivo?
PASO 2. | Revise el sensor de nivel del tanque de fluido de escape diésel (DEF) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel del tanque del DEF y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1669 activo y Código de Falla 1668 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1668 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 1668 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Vea el código de falla de alimentación del sensor apropiado.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1668 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-361 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de nivel del tanque del DEF y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel del tanque del DEF y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel del tanque del DEF, del arnés del OEM.

Acción

Inspeccione los pines de conector del arnés del OEM y del sensor de nivel del tanque de DEF en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel del tanque del DEF, del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 voltios al pin de RETORNO del nivel del tanque de DEF al conector del sensor del arnés del OEM.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel del tanque del DEF, del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de SUMINISTRO de 5 voltios del nivel del tanque de DEF al pin de SEÑAL del nivel del tanque de DEF en el conector del sensor de nivel del tanque de catalizador del arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1669 activo y Código de Falla 1668 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de nivel del tanque de DEF al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1668 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de nivel del tanque del DEF.

Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel del tanque del DEF, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel del tanque de DEF en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de nivel del tanque DEF del arnés del OEM.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia.

Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel del tanque del DEF, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de nivel del tanque de DEF en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de nivel del tanque de DEF del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia.

Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel del tanque del DEF, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de nivel del tanque de DEF en el conector del ECM del arnés del OEM y todos los demás pines en el conector del arnés del OEM.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia.

Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel del tanque del DEF, del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL de nivel del tanque de DEF en el conector del ECM del arnés del OEM y la tierra.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia.

Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1668 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto entre pines, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-013 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 10-MARZO-2015


CÓDIGO DE FALLA 1668 (Sin Aire) - Circuito del Sensor de Nivel del Tanque del Fluido de Escape Diésel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISF2.8 CM2220 AN | 4022178
Controlador del Fluido de Escape Diésel de Postratamiento | Consulte Procedimiento 011-057. | ISF3.8 CM2220 AN | 4021704
Arnés de Cableado del Motor | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Arnés de Cableado del Motor | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704
Calibración del ECM | Consulte Procedimiento 019-043. | ISF2.8 CM2220 AN | 4022178
Calibración del ECM | Consulte Procedimiento 019-043. | ISF3.8 CM2220 AN | 4021704

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1668 inactivo?
PASO 2. | Revise el sensor de nivel del tanque de fluido de escape diésel de postratamiento y el circuito. |
 | PASO 2A. Inspeccione el sensor de nivel del tanque de fluido de escape diésel de postratamiento y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1669 activo y Código de Falla 1668 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1668 activo?
PASO 3. | Revise el controlador de fluido de escape diésel de postratamiento y el arnés. |
 | PASO 3A. Inspeccione el controlador de fluido de escape diésel de postratamiento y los pines del conector del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto circuito entre pines en el arnés del controlador de fluido de escape diésel de postratamiento. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un corto circuito de pin a tierra en el arnés del controlador de fluido de escape diésel de postratamiento. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de falla inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 1668 inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente, Procedimiento Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de nivel del tanque de fluido de escape diésel de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione el sensor de nivel del tanque de fluido de escape diésel de postratamiento y los pines del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés del controlador de fluido de escape diésel de postratamiento.

Acción

Inspeccione lo siguiente del arnés del controlador de fluido de escape diésel de postratamiento y los pines del conector del sensor de nivel del tanque de fluido de escape diésel de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del componente.

Use el siguiente procedimiento para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19, en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés del controlador de fluido de escape diésel de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si existe la respuesta apropiada del circuito después de 1 minuto.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 1669 activo y Código de Falla 1668 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor

Condiciones

  • Apague el interruptor de llave.
  • Conecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento al arnés del controlador de fluido de escape diésel de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 1668 activo?
SÍ NO

Se ha detectado un sensor dañado.

Cambie el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el Controlador de Fluido de Escape Diésel de Postratamiento y el arnés.

Paso Asistido 3A - Inspeccione el controlador de fluido de escape diésel de postratamiento y los pines del conector del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador de fluido de escape diésel de postratamiento del controlador de fluido de escape diésel de postratamiento.

Acción

Inspeccione lo siguiente del arnés controlador de fluido de escape diésel de postratamiento y los pines del conector:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del componente.

Use el siguiente procedimiento para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del controlador de fluido de escape diésel y/o el conector.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19, en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto circuito entre pines en el arnés del controlador de fluido de escape diésel de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desenchufe el conector del controlador de fluido diésel de postratamiento del controlador.
  • Conecte el interruptor de llave.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia y revise si hay un corto entre el pin de SEÑAL de nivel de fluido de escape diésel de postratamiento en el conector del controlador del fluido de escape diésel de postratamiento y los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Mayor de 100 kohmios?

SÍ NO
No Reparación

Se ha detectado un corto entre pines en el arnés del controlador de fluido de escape diésel de postratamiento.

Repare o reemplace el arnés.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto circuito de pin a tierra en el arnés del controlador de fluido de escape diésel de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia y revise si hay un corto entre el pin de SEÑAL del sensor de nivel del tanque de fluido de escape diésel de postratamiento en el conector del arnés del controlador del fluido de escape diésel de postratamiento y la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del controlador de fluido de escape diésel de postratamiento.

Repare o reemplace el arnés.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de un minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un controlador de fluido de escape diésel de postratamiento dañado.

Cambie el controlador del fluido de escape diésel de postratamiento.Consulte el Procedimiento 011-057 en la Sección 11, en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19, en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-MARZO-2012


CÓDIGO DE FALLA 1669 (Con Aire) - Circuito del Sensor de Nivel del Tanque del Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consulte Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consulte Procedimiento 019-032 | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032 | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consulte Procedimiento 019-032 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1669 inactivo?
PASO 2. | Revise el sensor de nivel del tanque de fluido de escape diésel (DEF) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel del tanque del DEF y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1669 activo y Código de Falla 1668 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1669 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1669 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Vea el código de falla de alimentación del sensor apropiado.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1669 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de nivel del tanque del DEF y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel del tanque del DEF y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel del tanque del DEF del arnés del motor.

Acción

Inspeccione los pines de conector del arnés del OEM y del sensor de nivel del tanque de DEF en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel del tanque del DEF del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre el pin de SEÑAL de nivel del tanque de DEF de postratamiento y el pin de RETORNO de nivel del tanque de DEF de postratamiento en el conector del arnés del OEM de nivel del tanque de DEF de postratamiento.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1669 activo y Código de Falla 1668 inactivo?
SÍ NO
No Reparación

  • Cambie el sensor de nivel del tanque de fluido de escape diesel de postratamiento. Vea la información de servicio del fabricante del equipo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel del tanque del DEF, del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de +5 voltios al pin de RETORNO del nivel del tanque de DEF al conector del sensor del arnés del OEM.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de nivel del tanque de DEF al arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 1669 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de nivel del tanque del DEF.

Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM del motor o el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel del tanque del DEF, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel del tanque de DEF en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de nivel del tanque DEF del arnés del OEM.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia.

Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel del tanque del DEF, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de nivel del tanque de DEF en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de nivel del tanque de DEF del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia.

Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel del tanque del DEF, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de nivel del tanque de DEF en el conector del ECM del arnés del OEM y todos los demás pines en el conector del arnés del OEM.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia.

Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1669 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto entre pines, en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-013 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 25-MARZO-2015


CÓDIGO DE FALLA 1669 (Sin Aire) - Circuito del Sensor de Nivel del Tanque del Fluido de Escape Diésel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISF2.8 CM2220 AN | 4022178
Controlador del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-057. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 1669 activo?
PASO 2. | Revise el sensor de nivel del tanque de fluido de escape diésel de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de nivel del tanque DEF y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de falla 1668 activo y código de falla 1669 inactivo?
PASO 3. | Revise el DEF de postratamiento. |
 | PASO 3A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un circuito abierto en el arnés del controlador del DEF del postratamiento. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revise si hay un circuito abierto en el arnés del DEF de postratamiento. |
 | PASO 3C. Revise si hay un corto entre pines en el arnés del controlador del DEF del postratamiento. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1669 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1669 activo?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revise el sensor de nivel del tanque de fluido de escape diésel de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione el sensor de nivel del tanque de fluido de escape diésel de postratamiento y los pines del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés del controlador de fluido de escape diésel de postratamiento.

Acción

Inspeccione lo siguiente del arnés del controlador de fluido de escape diésel de postratamiento y los pines del conector del sensor de nivel del tanque de fluido de escape diésel de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o el conector del arnés del controlador de fluido de escape diésel de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés del controlador de fluido de escape diésel de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si existe la respuesta apropiada del circuito después de 1 minuto.

  • Coloque un cable puente entre el pin de SEÑAL de nivel del tanque de fluido del escape diésel del postratamiento y el pin de RETORNO de nivel del tanque de fluido del escape diésel del postratamiento, en el conector del arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla activos.

¿Código de falla 1668 activo y código de falla 1669 inactivo?
SÍ NO

Cambie el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el controlador de fluido de escape diésel de postratamiento y el arnés.

Paso Asistido 3A - Inspeccione el controlador de fluido de escape diésel de postratamiento y los pines del conector del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador de fluido de escape diésel de postratamiento del controlador.

Acción

Inspeccione lo siguiente del arnés controlador de fluido de escape diésel de postratamiento y los pines del conector del controlador:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del controlador de fluido de escape diésel de postratamiento o el conector del arnés del controlador.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del controlador de fluido de escape diésel de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador de fluido de escape diésel de postratamiento del controlador.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés del controlador de fluido de escape diésel de postratamiento.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de nivel del tanque de fluido de escape diésel de postratamiento en el conector del controlador y el pin de RETORNO del conector del sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el RETORNO en el arnés del controlador de fluido de escape diésel de postratamiento.

Repare o reemplace el arnés.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del fluido de escape diésel de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador de fluido de escape diésel de postratamiento del controlador.
  • Desconecte del arnés el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de nivel del tanque de fluido de escape diésel de postratamiento en el conector del controlador y el pin de SEÑAL del conector del sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en la SEÑAL en el arnés del controlador de fluido de escape diésel de postratamiento.

Repare o reemplace el arnés.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto circuito entre pines en el arnés del controlador de fluido de escape diésel de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador de fluido de escape diésel de postratamiento del controlador.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del nivel del tanque de fluido de escape diésel de postratamiento en el conector del controlador y lo demás pines en el conector del controlador.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SEÑAL en el arnés del controlador de fluido de escape diésel de postratamiento.

Repare o reemplace el arnés.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1669 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Cambie el controlador del fluido de escape diésel de postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-MARZO-2012


CÓDIGO DE FALLA 1671 - Nivel del Tanque de Fluido de Escape Diesel de Postratamiento - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Calibración del ECM | Consultar Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Calibración del ECM | Consultar Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704
Calibración del ECM | Consultar Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Calibración del ECM | Consultar Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Calibración del ECM | Consultar Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Calibración del ECM | Consultar Procedimiento 019-032. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 1671 activo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1671 activo?
SÍ NO

Se ha detectado bajo nivel de la solución catalítica.

Agregue solución catalítica al tanque de la solución catalítica.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-DIC.-2009


CÓDIGO DE FALLA 1673 - Nivel del Tanque de Fluido de Escape Diesel de Postratamiento - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Calibración del ECM | Consultar Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Calibración del ECM | Consultar Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704
Calibración del ECM | Consultar Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Calibración del ECM | Consultar Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Calibración del ECM | Consultar Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Calibración del ECM | Consultar Procedimiento 019-032. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 1673 activo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1673 activo?
SÍ NO

No se ha detectado fluido de escape diesel en el tanque de fluido de escape diesel.

Agregue fluido de escape diesel al tanque de fluido de escape diesel.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-DIC.-2009


CÓDIGO DE FALLA 1677 (Asistido con aire) - Sensor de Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Calibración del ECM | Consultar Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Calibración del ECM | Consultar Procedimiento 019-032 | ISL8.9 CM2150 SN | 4022190
Calibración del ECM | Consultar Procedimiento 019-032 | ISM11 CM876 SN | 4022196
Calibración del ECM | Consultar Procedimiento 019-032 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1677 inactivo?
PASO 2. | Revisar el sensor de temperatura del tanque de DEF del postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura del tanque del DEF del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1678 activo y Código de Falla 1677 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1677 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 1678 activo y Código de Falla 1677 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1677 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise la calibración del ECM y borre los códigos de falla. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1677 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del tanque de DEF del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura del tanque del DEF del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del sensor de temperatura del tanque DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1678 activo y Código de Falla 1677 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1677 activo?
SÍ NO

Reemplace el sensor de temperatura del tanque del DEF del postratamiento.

Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1678 está activo y Código de Falla 1677 está inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del tanque DEF de postratamiento en el conector del ECM del arnés del motor y los demás pines en el conector del ECM del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del tanque DEF del postratamiento en el conector del ECM del arnés del motor y la tierra.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia.

Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1677 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-AGOSTO-2015


CÓDIGO DE FALLA 1677 (Sin Aire) - Sensor de Temperatura del Tanque (DEF) de Fluido de Escape Diésel de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISF2.8 CM2220 AN | 4022178
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISF2.8 CM2220 AN | 4022178
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISF3.8 CM2220 AN | 4021704

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1677 inactivo?
PASO 2. | Revise el sensor de temperatura del tanque DEF y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura del tanque DEF y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1678 activo y Código de Falla 1677 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1677 activo?
PASO 3. | Revise el controlador del DEF del postratamiento y el arnés. |
 | PASO 3A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 1678 activo y Código de Falla 1677 inactivo?
 | PASO 3C. Revise si hay un corto entre pines en el arnés del controlador del DEF del postratamiento. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1677 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1677 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura del tanque DEF y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura del tanque DEF y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del controlador DEF de postratamiento y del sensor de temperatura del tanque DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1678 activo y Código de Falla 1677 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conecte el sensor de temperatura del tanque DEF de postratamiento al arnés del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1677?
SÍ NO

Reemplace el sensor de temperatura del tanque DEF de postratamiento.

Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 3A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.

Acción

Inspeccione lo siguiente de los pines del arnés del controlador del DEF del postratamiento y del conector:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 1678 está activo y el Código de Falla 1677 está inactivo?
SÍ NO
No Reparación

Reemplace el controlador del DEF del postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto entre pines en el arnés del controlador del DEF del postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del tanque DEF de postratamiento en el conector del arnés del controlador DEF de postratamiento y los demás pines en el conector del arnés del controlador DEF de postratamiento.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SEÑAL en el arnés del controlador DEF de postratamiento.

Repare o reemplace el arnés del controlador del DEF del postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.
  • Desconecte el sensor del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor del tanque DEF del postratamiento en el conector del arnés del controlador DEF de postratamiento y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SEÑAL en el arnés del controlador DEF de postratamiento.

Repare o reemplace el arnés del controlador del DEF del postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1677 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-MARZO-2012


CÓDIGO DE FALLA 1678 (Asistido con aire) - Sensor de Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISL8.9 CMCM2150 SN | 4022190
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho: Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™ hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1678 inactivo?
PASO 2. | Revisar el sensor de temperatura del tanque de DEF del postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura del tanque del DEF del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1678 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 1677 activo y Código de Falla 1678 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 Kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1678 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1678 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente.Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del tanque de DEF del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura del tanque del DEF del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del sensor de temperatura del tanque DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Acción

Mida la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del tanque DEF de postratamiento y el pin de RETORNO del sensor de temperatura del tanque DEF de postratamiento en el sensor de temperatura del tanque DEF de postratamiento.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿180 ohms a 160k ohms?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del tanque del DEF del postratamiento.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1678 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Ponga un puente entre el pin de SEÑAL del sensor de temperatura del tanque DEF del postratamiento y el pin de RETORNO del sensor de temperatura del tanque DEF del postratamiento, en el conector del ECM.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use un diagrama de cableado para identificación del pin.

¿Código de Falla 1677 activo y Código de Falla 1678 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del tanque DEF de postratamiento en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del tanque DEF de postratamiento en el conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del tanque DEF de postratamiento en el conector del ECM del arnés del motor y los demás pines en el conector del ECM del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use el INSITE™ para leer los códigos de falla.

¿Código de Falla 1678 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-AGOSTO-2015


CÓDIGO DE FALLA 1678 (Sin Aire) - Sensor de Temperatura del Tanque (DEF) de Fluido de Escape Diésel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISF2.8 CM2220 AN | 4022178
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISF3.8 CM2220 AN | 4021704

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1678 inactivo?
PASO 2. | Revise el sensor de temperatura del tanque DEF y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura del tanque DEF y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Más de 200 kohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1678 activo?
PASO 3. | Revise el controlador del DEF del postratamiento y el arnés. |
 | PASO 3A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 1677 activo y Código de Falla 1678 inactivo?
 | PASO 3C. Revise por un circuito abierto en el arnés del controlador del DEF del postratamiento. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revise por un circuito abierto en el arnés del controlador del DEF del postratamiento. |
 | PASO 3D. Revise si hay un corto entre pines en el arnés del controlador del DEF del postratamiento. | ¿Más de 100 Kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1678 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1678 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura del tanque DEF y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura del tanque DEF y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del sensor del catalizador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Mida la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del tanque DEF de postratamiento y el pin de RETORNO del sensor de temperatura del tanque DEF de postratamiento en el sensor de temperatura del tanque DEF de postratamiento.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 200 kohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del tanque DEF de postratamiento.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conecte el sensor de temperatura del tanque DEF de postratamiento al arnés del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1678 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 3A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del conector del controlador.

Acción

Inspeccione lo siguiente de los pines del arnés del controlador del DEF del postratamiento y del conector del controlador:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador DEF de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Ponga un puente entre el pin de SEÑAL del sensor de temperatura del tanque DEF del postratamiento y el pin de RETORNO del sensor de temperatura del tanque DEF del postratamiento, en el conector del controlador.

  • Revise que exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Código de Falla 1677 activo y Código de Falla 1678 inactivo?
SÍ NO
No Reparación

Reemplace el controlador del DEF del postratamiento.

Consulte el manual de servicio del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un circuito abierto en el arnés del controlador del DEF del postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del conector del controlador DEF de postratamiento y el pin de RETORNO del conector del sensor de temperatura del tanque DEF de postratamiento.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del controlador del DEF del postratamiento.

Repare o reemplace el arnés del controlador del DEF del postratamiento.

Consulte el manual de servicio del OEM.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revise por un circuito abierto en el arnés del controlador del DEF del postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del conector del controlador DEF de postratamiento y el pin de SEÑAL del conector del sensor de temperatura del tanque DEF de postratamiento.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del controlador del DEF del postratamiento.

Repare o reemplace el arnés del controlador del DEF del postratamiento.

Consulte el manual de servicio del OEM.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto entre pines en el arnés del controlador del DEF del postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del tanque DEF de postratamiento en el conector del controlador DEF de postratamiento y los demás pines en el conector del controlador DEF de postratamiento.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SEÑAL en el arnés del controlador DEF de postratamiento.

Repare o reemplace el arnés del controlador del DEF del postratamiento.

Consulte el manual de servicio del OEM.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1678 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-MARZO-2012


CÓDIGO DE FALLA 1679 (Asistido con aire) - Temperatura del Tanque de Fluido del Escape Diésel (DEF) del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1677 ó 1678 activo?
PASO 2. | Revisar el sensor de temperatura del tanque de DEF del postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura del tanque del DEF del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1678 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1677 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 1678 activo?
 | PASO 3C. Revisar la respuesta del circuito. | ¿Código de Falla 1677 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 1677 ó 1678 activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del tanque de DEF del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura del tanque del DEF del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del sensor de temperatura del tanque DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1678 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Coloque un puente entre el pin de SEÑAL de temperatura del tanque DEF de postratamiento y el pin de RETORNO de temperatura del tanque DEF de postratamiento, en el conector de temperatura del tanque DEF de postratamiento del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1677?
SÍ NO

Reemplace el sensor de temperatura del tanque del DEF del postratamiento.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1678 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Ponga un puente entre el pin de SEÑAL de temperatura del tanque DEF del postratamiento y el pin de RETORNO de temperatura del tanque DEF del postratamiento, en el conector del ECM.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1677 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-AGOSTO-2015


CÓDIGO DE FALLA 1679 (Sin Aire) - Temperatura del Tanque de Fluido de Escape Diésel (DEF) de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISF2.8 CM2220 AN | 4022178
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISF3.8 CM2220 AN | 4021704

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 1677 ó 1678 activo?
PASO 2. | Revise el sensor de temperatura del tanque DEF y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura del tanque DEF y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1678 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1677 activo?
PASO 3. | Revise el controlador del DEF del postratamiento y el arnés. |
 | PASO 3A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 1678 activo?
 | PASO 3C. Revisar la respuesta del circuito. | ¿Código de Falla 1677 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise si hay códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1677 ó 1678 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura del tanque DEF y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura del tanque DEF y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del controlador DEF de postratamiento y del sensor de temperatura del tanque DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1678 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Coloque un puente entre el pin de SEÑAL de temperatura del tanque DEF de postratamiento y el pin de RETORNO de temperatura del tanque DEF de postratamiento, en el conector del sensor de temperatura del tanque DEF de postratamiento.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1677 activo?
SÍ NO

Reemplace el sensor de temperatura del tanque DEF de postratamiento.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 3A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.

Acción

Inspeccione lo siguiente de los pines del arnés del controlador del DEF del postratamiento y del controlador:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del controlador DEF de postratamiento o en el controlador.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1678 activo?
SÍ NO
No Reparación

Reemplace el controlador del DEF del postratamiento.

Consulte el manual de servicio del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Ponga un puente entre el pin de SEÑAL de temperatura del tanque DEF del postratamiento y el pin de RETORNO de temperatura del tanque DEF del postratamiento, en el conector del controlador.

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1677 activo?
SÍ NO

Se ha detectado alta resistencia o un corto circuito en el arnés del controlador DEF de postratamiento.

Repare o reemplace el arnés del controlador del DEF del postratamiento.

Consulte el manual de servicio del OEM.

Reemplace el controlador del DEF del postratamiento.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-MARZO-2012


CÓDIGO DE FALLA 1681 - Unidad de Dosificación de Fluido de Escape Diésel (DEF) de Postratamiento - Dispositivo o Componente Inteligente Dañado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Unidad de Dosificación DEF de Postratamiento | Consulte el Procedimiento 019-440. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Unidad de Dosificación DEF de Postratamiento | Consulte el Procedimiento 019-440. | ISL8.9 CM2150 SN | 4022190
Unidad de Dosificación DEF de Postratamiento | Consulte el Procedimiento 019-440. | ISM11 CM876 SN | 4022196
Unidad de Dosificación DEF de Postratamiento | Consulte el Procedimiento 019-440. | ISZ13 CM2150 | 4022133

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 1681 activo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1681 activo?
SÍ NO
No Reparación

Reemplace la unidad de control de dosificación. Consulte el Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 02-OCT.-2012


CÓDIGO DE FALLA 1682 (Asistido con aire) - Líneas de Entrada de la Unidad de Dosificación de Fluido del Escape Diésel (DEF) del Postratamiento - La Condición Existe

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Boquilla del Postratamiento | Consultar Procedimiento 011-040 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Boquilla del Postratamiento | Consultar Procedimiento 011-040 | ISL8.9 CM2150 SN | 4022190
Boquilla del Postratamiento | Consultar Procedimiento 011-040 | ISM11 CM876 SN | 4022196
Boquilla del Postratamiento | Consultar Procedimiento 011-040 | ISZ13 CM2150 | 4022133
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISL8.9 CM2150 SN | 4022190
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISM11 CM876 SN | 4022196
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISZ13 CM2150 | 4022133
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISL8.9 CM2150 SN | 4022190
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISM11 CM876 SN | 4022196
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISZ13 CM2150 | 4022133
Limpieza del Lado del Aire de la Unidad de Dosificación del Fluido de Escape Diésel de Postratamiento | Consultar Procedimiento 011-082 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Limpieza del Lado del Aire de la Unidad de Dosificación del Fluido de Escape Diésel de Postratamiento | Consultar Procedimiento 011-082 | ISL8.9 CM2150 SN | 4022190
Limpieza del Lado del Aire de la Unidad de Dosificación del Fluido de Escape Diésel de Postratamiento | Consultar Procedimiento 011-082 | ISM11 CM876 SN | 4022196
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-083 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-083 | ISL8.9 CM2150 SN | 4022190
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-083 | ISM11 CM876 SN | 4022196
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-083 | ISZ13 CM2150 | 4022133
Prueba de Restricción de la Línea de Fluido de Escape Diésel de Postratamiento | Consultar Procedimiento 011-086 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Prueba de Restricción de la Línea de Escape Diésel de Postratamiento | Consultar Procedimiento 011-086 | ISL8.9 CM2150 SN | 4022190
Prueba de Restricción de la Línea de Escape Diésel de Postratamiento | Consultar Procedimiento 011-086 | ISM11 CM876 SN | 4022196
Prueba de Restricción de la Línea de Escape Diésel de Postratamiento | Consultar Procedimiento 011-086 | ISM11 CM876 SN | 4022196
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISL8.9 CM2150 SN | 4022190
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISM11 CM876 SN | 4022196
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla activos. | ¿Códigos de falla 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698 o 1711 activos?
PASO 2. | Inspeccione la boquilla del postratamiento. |
 | PASO 2A. Inspeccione la boquilla del postratamiento. | ¿Detectada boquilla del postratamiento taponada o restringida?
PASO 3. | Verifique el ciclo de cebado de la unidad de dosificación del DEF. |
 | PASO 3A. Revise la unidad de dosificación del DEF durante el cebado. | ¿La unidad de dosificación sólo cebó por 3 segundos? (Más el retraso de cebado de 140 segundos si es aplicable)
 | PASO 3B. Revise el solenoide de aire durante el cebado. | ¿El solenoide de aire está haciendo clic y enviando aire por la línea de la tobera del postratamiento después de 30 segundos? (Nota: intenta cebarse hasta 20 veces)
 | PASO 3C. Confirme que el cebado de la unidad de dosificación DEF tenga éxito. | ¿El aire fluye a más de 25 litros por minuto [6.6 galones por minuto]?
PASO 4. | Revise el sistema de suministro de aire de la unidad de dosificación DEF. |
 | PASO 4A. Inspeccione las líneas de suministro de aire hacia la unidad de dosificación DEF. | ¿El suministro de aire del OEM está conectado correctamente a la unidad de dosificación DEF y está suministrando presión de aire adecuada?
 | PASO 4B. Revise el circuito del lado de aire de la unidad de dosificación DEF. Lleve a cabo el procedimiento de lavado. | ¿El procedimiento de lavado tuvo éxito?
PASO 5. | Revise si las líneas y conexiones DEF tienen restricción y contaminación. |
 | PASO 5A. Revise las líneas y conexiones de la unidad de dosificación de DEF. | ¿Las líneas y conexiones DEF pasaron la inspección?
 | PASO 5B. Inspeccione la conexión del filtro de malla en línea de la unidad dosificadora DEF. | ¿Hay presencia de contaminación en la malla del filtro?
 | PASO 5C. Revise si las líneas de la unidad de dosificación DEF tienen restricciones o fugas. | ¿La prueba de restricción de la línea se terminó con éxito?
 | PASO 5D. Inspeccione del tanque DEF y el filtro del tanque de 35 micras. | ¿El tanque DEF está contaminado o la solución de urea es de menos del 32.5%?
PASO 6. | Verifique el ciclo de purga de la unidad de dosificación DEF. |
 | PASO 6A. Monitoree el ciclo de purga de la unidad de dosificación DEF. | ¿Están confirmadas las tres acciones en este paso y cero conteos de purga incompleta en la Imagen del ECM?
PASO 7. | Realice la Prueba de Anulación de la Bomba Dosificadora de DEF. |
 | PASO 7A. Efectúe la Prueba de Anulación de la Bomba Dosificadora DEF con la herramienta electrónica de servicio INSITE™. | ¿Opera correctamente la unidad de control de dosificación durante la prueba de anulación con la herramienta electrónica de servicio INSITE™? (se recomienda que se lleve a cabo la prueba 3 veces).
PASO 8. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 8A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 8B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Códigos de falla 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698 o 1711 activos?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol síntomas de análisis de Código de Falla apropiado.

Ir a 2A

Paso Asistido 2 - Inspeccione la boquilla del postratamiento.

Paso Asistido 2A - Inspeccione la boquilla del postratamiento.

Condiciones

  • Asegúrese que la boquilla se haya calentado en el escape antes de desmontarla. Consultar Procedimiento 011-040 en la Tabla de Procedimientos Asociados.
  • Desconecte el interruptor de llave.
  • Quite la boquilla del postratamiento. Consultar Procedimiento 011-040 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione si la boquilla de postratamiento está bloqueada o tiene restricciones.

  • Inspeccione la boquilla del postratamiento. Consultar Procedimiento 011-040 en la Tabla de Procedimientos Asociados.
  • La acumulación como de cristal suave y ceniza en los barrenos de atomización se puede disolver con agua caliente a 40 °C [104 °F].
  • Asegúrese que la acumulación suave en los barrenos de atomización se limpie cuando la unidad de dosificación empieza a dosificar.

¿Detectada boquilla del postratamiento taponada o restringida?
SÍ NO

Limpie o reemplace la boquilla del postratamiento. Consultar Procedimiento 011-040 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Verifique el ciclo de cebado de la unidad de dosificación del DEF.

Paso Asistido 3A - Revise la unidad de dosificación del DEF durante el cebado.

Condiciones

  • Aísle la energía principal del vehículo cuando menos por 30 segundos antes de efectuar esta revisión.
  • Desconecte la línea del DEF de la tobera de postratamiento y fíjela apropiadamente.
  • Deje instalada la boquilla del postratamiento.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí bajo.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la unidad de dosificación del DEF durante el cebado.

  • Después de encender la llave con el motor operando, escuche que arranque la bomba dosificadora DEF.
  • Cronometre la operación de la bomba hasta que automáticamente se apague. (La bomba está intentando cebarse).

NOTA: Mientras el motor está operando puede ser difícil escuchar a la bomba. Si éste es el caso, escuche que el solenoide de aire haga clic, indicando que la bomba ha terminado un intento de cebado.

NOTA: Las calibraciones más antiguas no incorporaron el retraso de 140 segundos desde el encendido de la llave al ciclo de cebado inicial. Durante el retraso de 140 segundos la unidad dosificadora permanece en espera antes de recibir el comando de cebarse. Esto se introdujo para quitar cualquier acumulación de la cristalización en la punto de inyección antes del ciclo de cebado y para evitar cualquier línea de inyección bloqueada.

Un ciclo de cebado correcto es como sigue:

1. Llave Conectada

2. Retraso de arranque de la bomba de 140 segundos

3. La bomba arranca y opera por 30 segundos. (El sistema ahora se está cebando, este paso se puede intentar hasta 20 veces).

4. La línea de inyección del DEF ahora dejará escapar aire. El cebado ahora está terminado.

NOTA: Si la bomba detecta un problema durante el cebado, el intento del cebado se aborta después de 3 segundos.

¿La unidad de dosificación sólo ceba por 3 segundos? (Más el retraso de cebado de 140 segundos si es aplicable)

SÍ NO

Termine el procedimiento de prueba de restricción de la línea luego vuelva a cebarla. Consultar Procedimiento 011-086 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3B

Paso Asistido 3B - Revise la operación del solenoide de aire durante el cebado.

Condiciones

  • Desconecte la línea del DEF de la tobera de postratamiento y fíjela apropiadamente.
  • Deje instalada la boquilla del postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí bajo.

Acción

Asegúrese que la unidad de dosificación DEF se haya cebado con éxito y entrado al estado de dosificación.

  • La unidad de dosificación DEF entra al estado de dosificación sólo cuando se ha terminado con éxito el cebado y, el solenoide de aire ha hecho clic.
  • En este punto, el aire fluye continuamente por la línea de la boquilla del postratamiento.
  • La unidad de dosificación DEF trata de cebarse hasta por 12 minutos, en cuyo instante, si un cebado tiene éxito, la bomba se apaga.
  • Use el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ para el Estado de la Unidad de Dosificación DEF de Postratamiento para confirmar el estado del dosificador.

¿El solenoide de aire hace clic y envía aire por la línea de la tobera del postratamiento continuamente después de 30 segundos? (Nota: intenta cebarse hasta 20 veces)

SÍ NO
No Reparación

NOTA: La unidad de dosificación DEF no se ha cebado.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Confirme que el cebado de la unidad de dosificación DEF tenga éxito.

Condiciones

  • Apague el interruptor de llave por un mínimo de 1 minuto.
  • Desconecte la línea DEF de la tobera de postratamiento.
  • Conecte el medidor de flujo de aire en la línea de dosificación DEF. Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.
  • Fije la línea de dosificación DEF y el medidor de flujo de aire conectado.
  • Arranque el motor y opérelo en ralentí bajo.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

La unidad dosificadora DEF debe arrancar el ciclo de cebado inmediatamente después del retraso de cebado cuando se arrancar el motor. Después de 30 segundos (cada intento de cebado tomará 30 segundos, si no tiene éxito la dosificadora intentará cebar hasta 20 veces) el aire deberá fluir continuamente por la línea de Inyección del DEF y el flujómetro de aire conectado.

  • Registre el flujo de aire medido en la línea de dosificación DEF.

¿El aire fluye a más de 25 litros por minuto [6.6 galones por minuto]?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 4A

Paso Asistido 4 - Revise el sistema de suministro de aire de la unidad de dosificación DEF.

Paso Asistido 4A - Inspeccione las líneas de suministro de aire hacia la unidad de dosificación DEF.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Arranque el motor y opérelo en ralentí bajo.

Acción

Inspeccione la línea de suministro de aire del OEM conectada a la unidad de dosificación DEF.

  • Revise si hay fugas o conexiones flojas en la línea de suministro de aire.
  • Revise si el filtro de aire de la unidad de dosificación DEF tiene agua o aceite en exceso del sistema de aire a presión del vehículo.
  • Asegúrese que un suministro limpio de aire, cuando menos de 517 kPa [75 psi] de presión esté presente en la unidad de dosificación DEF.

NOTA: La mayoría de los vehículos están equipados con un filtro de aire en línea, en la línea de aire antes de la unidad de dosificación DEF. Un filtro de aire en línea taponado o restringido puede causar baja presión de aire en la unidad de dosificación DEF.

¿El suministro de aire del OEM está conectado correctamente a la unidad de dosificación DEF y está suministrando presión de aire adecuada?

SÍ NO
No Reparación

Corrija la conexión o suministro de aire del OEM. Consulte el manual de servicio del OEM.

Ir a 4B

Ir a 3A

Paso Asistido 4B - Revise el circuito del lado de aire de la unidad de dosificación DEF. Lleve a cabo el procedimiento de lavado.

Condiciones

  • Drene o aísle el circuito de suministro de aire del OEM.
  • Quite la manguera de suministro de aire del OEM.

Acción

Lleve a cabo el procedimiento de lavado de la unidad de dosificación DEF.

  • Consultar Procedimiento 011-082 en la Tabla de Procedimientos Asociados.

La mayoría de los vehículos están equipados con un filtro de aire en línea, en la línea de aire antes de la unidad de dosificación DEF. Un filtro de aire en línea taponado o restringido puede causar baja presión de aire en la unidad de dosificación DEF.

¿El procedimiento de lavado tuvo éxito?
SÍ NO
No Reparación

Se ha detectado una unidad de dosificación DEF dañada. Reemplace la unidad de dosificación del DEF.

  • Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revise si las líneas y conexiones DEF tienen restricción y contaminación.

Paso Asistido 5A - Revise las líneas y conexiones de la unidad de dosificación de DEF.

Condiciones

  • Limpiar la cara frontal de la dosificadora antes de quitar cualquier línea.
  • Desconecte la línea del DEF de la tobera de postratamiento y fíjela apropiadamente.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí bajo.

Acción

Inspeccione los siguiente de las conexiones y las líneas de la unidad de dosificación DEF:

NOTA: Limpie la cara delantera de la unidad de dosificación de postratamiento con agua tibia o detergente suave antes de quitar alguna línea. Esto es para evitar alguna contaminación debida a la intervención del servicio.

  • Conectores o conexión de entrada DEF flojos
  • Líneas DEF agrietadas, dando como resultado fugas o succión de aire
  • Asegúrese que el DEF esté regresando al tanque durante el ciclo de cebado.

¿Las conexiones y líneas DEF pasan las inspecciones?
SÍ NO
No Reparación

Repare o cambie las líneas y/o conectores dañados. Consulte el manual de servicio del OEM.

5B

Ir a 3B

Paso Asistido 5B - Inspeccione la conexión del filtro de malla en línea de la unidad dosificadora DEF.

Condiciones

  • Limpie la cara delantera del dosificador antes de desmontar alguna línea.
  • Desconecte la línea de suministro DEF de la unidad dosificadora y fíjela apropiadamente.

Acción

Inspeccione la conexión del filtro de malla en línea de la unidad dosificadora DEF.

  • Revise la línea de suministro de la unidad de dosificación del DEF.
  • Inspeccione el filtro de malla de entrada. Consultar Procedimiento 011-060 en la Tabla de Procedimientos Asociados.

NOTA: Limpie la cara delantera y las líneas de la unidad de dosificación de postratamiento con agua tibia o detergente suave antes de quitar alguna línea. Esto es para evitar alguna contaminación debida a la intervención del servicio.

Use el siguiente procedimiento para identificar las diferentes conexiones de la unidad de dosificación DEF. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

¿Hay presencia de contaminación en la malla del filtro?
SÍ NO

Reemplace el filtro de malla.

 No Reparación

Ir a 5C

Ir a 5C

Paso Asistido 5C - Revise las líneas de dosificación del DEF por restricciones o fugas.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Realice el procedimiento de restricción de la línea.

Tabla de Procedimientos Asociados.

Revise si las líneas DEF tienen fugas o restricciones.

NOTA: Limpie la cara delantera y las líneas de la unidad de dosificación de postratamiento con agua tibia o detergente suave antes de quitar alguna línea. Esto es para evitar alguna contaminación debida a la intervención del servicio.

  • Quite y revise las líneas de suministro y de retorno.

Use el siguiente procedimiento para identificar las diferentes conexiones de la unidad de dosificación DEF. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

¿La prueba de restricción de la línea se terminó con éxito?
SÍ NO
No Reparación

Repare o cambie las líneas y/o conectores DEF dañados. Consultar Manual de Servicio del OEM.

Ir a 5D

Ir a 3B

Paso Asistido 5D - Inspeccione del tanque DEF y el filtro del tanque de 35 micras.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione si el tanque DEF y filtros, tienen combustible, aceite, refrigerante, suciedad y desechos.

Consulte el manual de servicio OEM para ver los procedimientos de desmontaje/instalación del tanque DEF y el ensamble del sensor de nivel del tanque DEF.

NOTA: En algunos casos el tanque DEF está unido al chasis del vehículo sin dejar acceso para el ensamble del sensor de nivel del tanque DEF. Si éste es el caso póngase en contacto con el OEM para convenir que el tanque se desmonte e inspeccione.

  • Inspeccione el contenido del tanque.
  • Inspeccione la condición del filtro del tanque.
  • Revise esté instalado un filtro de 35 micras. Consultar Procedimiento 011-083 en la Tabla de Procedimientos Asociados.
  • Revise y registre la concentración de urea del DEF usando una muestra del tanque. Consultar Procedimiento 018-026 en la Sección V.

¿El tanque DEF está contaminado o la solución de urea es de menos del 32.5%?

SÍ NO

Localice/retire la fuente, infórmele al OEM. Si se requiere cambie los componentes y los conectores. Drene/llene el tanque de DEF. Consulte el manual de servicio del OEM.

No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Verifique el ciclo de purga de la unidad de dosificación de postratamiento.

Paso Asistido 6A - Monitoree el ciclo de purga de la unidad de dosificación de postratamiento.

Condiciones

  • Arranque el motor y opere en ralentí bajo.

Acción

Verifique la terminación del ciclo de purga de la unidad de dosificación de postratamiento.

  • Apague el interruptor de llave para apagar el motor.
  • Verifique que la unidad de dosificación del postratamiento permanece encendida al menos por 30 segundos después de desconectar el interruptor de llave para terminar el ciclo de purga.
  • Confirme que el flujo de aire esté presente por 30 segundos después de apagar el interruptor de llave.
  • NOTA: El procedimiento anterior anuncia los conteos de purga incompleta en el ECM, si están incorrectos. Vea la sección Purgar bajo Charla del Taller.

¿Todas las acciones en este paso se confirmaron y cero conteos de purga incompleta en la imagen del ECM?
SÍ NO
No Reparación

  • Verifique que el cableado de la batería y el interruptor de llave esté correcto a la unidad de dosificación de postratamiento.
  • Consulte los diagramas de cableado del motor y el OEM.
  • Repare cualquier problema de cableado del OEM y notifíqueselo al OEM.
  • Si el interruptor aislador de la batería aumenta el conteo de purga incompleta, se debe notificar al OEM. Un relevador de tiempo debe existir en el sistema para permitir una purga de 30 segundos.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Realice la Prueba de Anulación de la Bomba Dosificadora de DEF.

Paso Asistido 7A - Efectúe la Prueba de Anulación de la Bomba Dosificadora DEF con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora DEF, bajo Pruebas de Diagnóstico del Postratamiento.

  • Use el siguiente procedimiento para obtener las instrucciones y las especificaciones. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.
  • Revise para asegurarse que el DEF se esté inyectando a través de la tobera de postratamiento durante el estado de dosificación.

Nota: La boquilla del postratamiento debe haber sido calentada en el escape antes de removerla. Desmonte la tobera de postratamiento y colóquela en un recipiente de medición cuando menos de 200 ml [6.8 oz] de capacidad antes de realizar la Prueba de Anulación de la Bomba Dosificadora DEF.

El árbol de análisis de fallas debe seguirse completamente antes de terminar esta prueba.

¿Opera correctamente la unidad de control de dosificación durante la prueba de anulación con la herramienta electrónica de servicio INSITE™? (Se recomienda realizar esta prueba 3 veces)

SÍ NO
No Reparación

Se ha detectado una unidad de dosificación DEF dañada. Reemplace la unidad de dosificación del DEF.

  • Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

Ir a 8A

Ir a 8A

Paso Asistido 8 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 8A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 8B

Ir a 8B

Paso Asistido 8B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 27-AGOSTO-2015


CÓDIGO DE FALLA 1682 (Sin Aire) - Líneas de Entrada de la Unidad de Dosificación del Fluido de Escape Diésel (DEF) de Postratamiento - La Condición Existe

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento (DEF) | Consulte el Procedimiento 011-058. | ISF2.8 CM2220 AN | 4022178
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento (DEF) | Consulte el Procedimiento 011-058. | ISF3.8 CM2220 AN | 4960748
Válvula de Dosificación de Fluido del Escape Diésel del Postratamiento (DEF) | Consulte el Procedimiento 011-060. | ISF2.8 CM2220 AN | 4022178
Válvula de Dosificación de Fluido del Escape Diésel del Postratamiento (DEF) | Consulte el Procedimiento 011-060. | ISF3.8 CM2220 AN | 4960748

Precauciones y Advertencias

ADVERTENCIA

Para reducir la posibilidad de lesiones a sus ojos, use protección apropiada para sus ojos cuando quite la línea de la boquilla para el reactivo. La presión del aire puede estar presente en la línea de la tobera del reactivo si existe una falla en el sistema.
ADVERTENCIA

El escape y sus componentes se pueden calentar durante el análisis de fallas. Para evitar el riesgo de un incendio, daño a la propiedad, quemaduras u otras lesiones graves, deje que el sistema de escape se enfríe antes de iniciar cualquier procedimiento o reparación y asegúrese de que no haya materiales combustibles donde sea posible que puedan entrar en contacto con el escape o componentes calientes.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 1682 activo o tiene más de dos conteos inactivos?
 | PASO 1B. Revise si hay bajo nivel en el tanque de DEF de postratamiento. | ¿El tanque de DEF está vacío y/o los Códigos de Falla 1671, 1673, 3497 o 3498 están activos?
 | PASO 1C. Revisar por códigos de falla relacionados. | ¿Códigos de Falla 3574, 3575, 3569 o 3596 activos o más de dos conteos inactivos?
PASO 2. | Revise las líneas y conexiones del DEF de postratamiento. |
 | PASO 2A. Inspeccione las líneas y conexiones de la unidad de dosificación de DEF de postratamiento. | ¿Encontró alguna conexión dañada, fugando, o restringida?
 | PASO 2B. Revise la línea de suministro de la unidad de dosificación del DEF de postratamiento. | ¿La línea de suministro de la unidad de dosificación del DEF está bloqueada o restringida?
 | PASO 2C. Revise si hay aire en el DEF. | ¿Se detectó aire en el DEF?
 | PASO 2D. Inspeccione la conexión de la línea de suministro de la unidad de dosificación de DEF de postratamiento. | ¿Conexión de la línea de suministro de la unidad de dosificación bloqueada?
PASO 3. | Revise el circuito de la válvula de dosificación de DEF. |
 | PASO 3A. Revise si hay un corto entre pines en el circuito de la válvula de dosificación de DEF de postratamiento. | ¿Mayor de 100 kohmios?
PASO 4. | Revise el filtro del tanque de DEF de postratamiento. |
 | PASO 4A. Inspeccione si el filtro del tanque de DEF está bloqueado. | ¿El filtro del tanque de DEF está bloqueado?
PASO 5. | Revise la operación de la unidad de dosificación de DEF de postratamiento. |
 | PASO 5A. Realice la prueba de Anulación de la Bomba Dosificadora de DEF de postratamiento. | ¿El volumen medido de DEF en la prueba de Anulación de la Bomba Dosificadora está dentro de las especificaciones descritas en el Procedimiento 011-058 en la Tabla de Procedimientos Asociados?
 | PASO 5B. Realice el lavado sin aire de la unidad de dosificación DEF de postratamiento. | ¿La unidad de dosificación de DEF de postratamiento opera según las especificaciones en el Procedimiento 011-063?
PASO 6. | Revise la calibración del módulo de control del motor (ECM) y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1682 activo o tiene más de dos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Revise si hay bajo nivel en el tanque de DEF.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Asegúrese que el tanque de DEF no esté vacío y que el indicador de nivel sea exacto.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

  • Revise por los siguientes Códigos de Falla activos:
  • Código de Falla 1671, 1673, 3497 y 3498.

¿El tanque de DEF está vacío y/o los Códigos de Falla 1671, 1673, 3497 o 3498 están activos?
SÍ NO

Llene el tanque de DEF.

 No Reparación

Ir a 5A

Ir a 1C

Paso Asistido 1C - Revisar por códigos de falla relacionados.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 3574, 3575, 3569 o 3596 activos o más de dos conteos inactivos?
SÍ NO

Analice los sucesos de los códigos de falla 3574, 3575, 3569 o 3596 antes de analizar el código de falla 1682.

 No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 2A

Paso Asistido 2 - Revise las líneas y conexiones del DEF de postratamiento.

Paso Asistido 2A - Inspeccione las líneas y conexiones de la unidad de dosificación de DEF de postratamiento.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Hay tres líneas DEF en el sistema de dosificación SCR:

1. Línea de suministro de la unidad de dosificación, entre el tanque y la unidad de dosificación (línea de succión).

2. Línea de suministro de la válvula de dosificación, entre la unidad de dosificación y la válvula de dosificación (línea de presión).

3. Línea de retorno entre la unidad de dosificación y el tanque (línea de retorno).

Inspeccione las tres líneas DEF y los adaptadores/conectores asociados:

  • Revise si las conexiones del tanque DEF (líneas de succión y de retorno) tienen grietas y picaduras.
  • Revise todas las tres conexiones y adaptadores de la unidad de dosificación por conexiones flojas, fugando, o dañadas.
  • Desconecte los conectores de la línea de succión, línea de presión, y de la línea de retorno de la unidad de dosificación y busque indicios de acumulación o bloqueo.
  • Revise si la línea de succión tiene indicios de fuga o aberturas que permitirían que la unidad de dosificación absorba aire con el DEF.
  • Verifique el sellado apropiado en todos los puntos de conexión, incluyendo el tanque de DEF (dos conexiones), unidad de dosificación (tres conexiones) y la válvula de dosificación (una conexión).

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

¿Encontró alguna conexión dañada, fugando, o restringida?

SÍ NO

Repare o reemplace la línea o conexión del DEF que fuga, según sea necesario.

Consulte el manual de servicio del OEM.

Repare o reemplace la unidad de dosificación de DEF, según sea necesario.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise la línea de suministro de la unidad de dosificación del DEF de postratamiento.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la línea de suministro de la unidad de dosificación DEF de postratamiento, de la unidad de dosificación (ésta es la línea de succión entre la unidad de dosificación y el tanque de DEF).
  • Desconecte la línea de suministro de la unidad de dosificación DEF de postratamiento del tanque de DEF.

Acción

Revise si la línea de suministro de la unidad de dosificación de DEF está bloqueada.

  • Revise ambos extremos de la línea de suministro de la unidad de dosificación por indicios de acumulación o de bloqueo.
  • Inyecte aire comprimido a través de la línea de suministro de la unidad de dosificación, para asegurarse de flujo libre.

¿La línea de suministro de la unidad de dosificación del DEF está bloqueada o restringida?
SÍ NO

Intente limpiar la línea de suministro de la unidad de dosificación con aire a presión. Si es necesario, reemplace la línea de suministro de la unidad de dosificación.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay aire en el DEF.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay aire en el DEF.

  • Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.
  • Inyecte aire comprimido a través de la línea de suministro de la unidad de dosificación, para asegurarse de flujo libre.

¿Se detectó aire en el DEF?
SÍ NO

Revise si los siguientes componentes están dañados o tienen fugas y repárelos según sea necesario:

  • Conexiones de la unidad de dosificación de DEF de postratamiento.
  • Línea de suministro de la unidad de dosificación de DEF de postratamiento.
  • Conexiones del tanque de DEF de postratamiento.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 2D

Paso Asistido 2D - Inspeccione la conexión de la línea de suministro de la unidad de dosificación de DEF de postratamiento.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite la línea de suministro de dosificación de DEF y la conexión.

Acción

Inspeccione si la conexión de la línea de suministro de la unidad de dosificación de DEF de postratamiento está bloqueada.

  • Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

¿Conexión de la línea de suministro de la unidad de dosificación bloqueada?
SÍ NO

Cambie la conexión de la línea de suministro de la unidad de dosificación de DEF.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el circuito de la válvula de dosificación de DEF.

Paso Asistido 3A - Revise si hay un corto entre pines en el circuito de la válvula de dosificación de DEF de postratamiento.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del controlador del DEF del postratamiento, del conector de 86 pines.
  • Desconecte la válvula de dosificación del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de dosificación del DEF del postratamiento y el pin de RETORNO del conector de 86 pines del arnés del controlador de DEF de postratamiento.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del controlador del DEF del postratamiento.

Repare o reemplace el arnés del controlador del DEF del postratamiento.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise el filtro del tanque de DEF de postratamiento.

Paso Asistido 4A - Inspeccione si el filtro del tanque de DEF está bloqueado.

Condiciones

  • Desconectar el interruptor de llave.
  • Desmonte el sensor de nivel y temperatura del tanque de DEF.

Acción

Inspeccione el filtro del tanque de DEF del postratamiento por indicios de bloqueo o acumulación.

Consulte el manual de servicio del OEM.

¿El filtro del tanque de DEF está bloqueado?
SÍ NO

Limpie o cambie el filtro del tanque de DEF.

Drene, limpie y llene el tanque de DEF.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la operación de la unidad de dosificación de DEF de postratamiento.

Paso Asistido 5A - Realice la prueba de anulación de la bomba dosificadora de DEF de postratamiento.

Condiciones

  • Conecte las líneas de DEF y los conectores eléctricos a la unidad de dosificación y al tanque de DEF.
  • Quite la válvula de dosificación del fluido DEF de postratamiento del tubo de escape.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí bajo.

Acción

Use la herramienta electrónica de servicio INSITE™ para realizar la Prueba de Anulación de la Bomba Dosificadora de DEF de Postratamiento, bajo Pruebas de Diagnóstico del ECM.

  • Use el siguiente procedimiento para obtener las instrucciones y las especificaciones. Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

NOTA: La válvula de dosificación de DEF de postratamiento debe quitarse y colocarse en un recipiente de medición con una capacidad mayor de 1.5 litros [50 oz] para realizar la Prueba de Anulación de la Bomba Dosificadora de DEF de Postratamiento.

¿El volumen medido de DEF en la Prueba de Anulación de la Bomba Dosificadora está dentro de las especificaciones descritas en el Procedimiento 011-058 en la Sección 11?

SÍ NO
No Reparación

Reemplace el filtro de la unidad de dosificación de DEF de postratamiento. (Note que este filtro no puede reutilizarse y debe reemplazarse en la remoción).

Consulte el Procedimiento 011-060 en la Tabla de Procedimientos Asociados.

Realice nuevamente la Prueba de Anulación de la Bomba Dosificadora de DEF de Postratamiento con el filtro nuevo. Si el volumen medido de DEF aún no está dentro de las especificaciones, reemplace la unidad de dosificación de DEF de postratamiento.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 5B

Paso Asistido 5B - Realice el lavado sin aire de la unidad de dosificación DEF de postratamiento.

Condiciones

  • Quite la válvula de dosificación del DEF del postratamiento.
  • Quite la unidad de dosificación DEF de postratamiento.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lave con agua limpia la unidad de dosificación DEF de postratamiento.

  • Use el siguiente procedimiento para obtener las instrucciones y las especificaciones. Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Nota: La válvula de dosificación de DEF de postratamiento debe quitarse y colocarse en un recipiente de medición con una capacidad mayor de 1.5 litros [50 oz] para realizar la Prueba de Anulación de la Bomba Dosificadora de DEF de Postratamiento.

¿La unidad de dosificación de DEF de postratamiento opera según las especificaciones en el Procedimiento 011-063?
SÍ NO
No Reparación

Cambie la unidad de dosificación del DEF de postratamiento.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 01-OCT.-2012


CÓDIGO DE FALLA 1683 (Con Aire) - Calentador del Tanque de Fluido de Escape Diésel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISL8.9 CM2150 SN | 4022190
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISZ13 CM2150 | 4022133
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISL8.9 CM2150 SN | 4022190
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISM11 CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1683 inactivo?
PASO 2. | Revise el relevador de fluido de escape diésel de postratamiento y el circuito. |
 | PASO 2A. Inspeccione el relevador de fluido de escape diésel de postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto en el relevador del fluido de escape diésel de postratamiento. | ¿Menos de 100 ohmios?
 | PASO 2C. Revise el voltaje de alimentación de diagnóstico del fluido de escape diésel de postratamiento, línea de alimentación y el circuito de retorno. | ¿Más de 6 VCD?
 | PASO 2D. Revise si hay un circuito abierto en el circuito de retorno del fluido de escape diésel de postratamiento. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el voltaje de suministro del diagnóstico de fluido de escape diésel de postratamiento. | ¿Mayor de 6 VCD?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 Kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1683 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1683 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el relevador de fluido de escape diésel de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione el relevador de fluido de escape diésel de postratamiento y las conexiones eléctricas.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte los relevadores del fluido de escape diésel de postratamiento del arnés del motor.

Acción

Inspeccione lo siguiente de las conexiones del arnés del motor y del relevador de fluido de escape diésel de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto en el relevador del fluido de escape diésel de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte los relevadores del fluido de escape diésel de postratamiento del arnés del motor.

Acción

Revise la resistencia del relevador de fluido de escape diésel de postratamiento.

  • Mida la resistencia entre el pin de SEÑAL del fluido de escape diésel de postratamiento y el pin de RETORNO del fluido de escape diésel de postratamiento en el relevador del fluido de escape diésel de postratamiento.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consulte el Procedimiento 019-360 en la Sección 19..

¿Menos de 100 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el relevador del fluido de escape diésel de postratamiento.

Cambie el relevador del fluido de escape diésel de postratamiento.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de alimentación de diagnóstico del fluido de escape diésel de postratamiento, línea de alimentación y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Conecte el relevador del fluido de escape diésel de postratamiento al arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del fluido de escape diésel de postratamiento y el circuito de retorno.

  • Mida el voltaje entre la línea de SEÑAL del relevador de fluido de escape diésel de postratamiento y la línea de RETORNO del relevador de fluido de escape diésel de postratamiento en el conector del relevador del fluido de escape diésel de postratamiento del arnés del motor.

¿Mayor de 6 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto en el circuito de retorno del fluido de escape diésel de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el relevador del fluido de escape diésel de postratamiento del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador del fluido de escape diésel de postratamiento en el arnés del motor y la tierra.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consulte el Procedimiento 019-360 en la Sección 19..

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto de pin a tierra en la línea de RETORNO en el arnés del motor.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de RETORNO ABIERTO a tierra.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el voltaje de suministro del diagnóstico de fluido de escape diésel de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de suministro de diagnóstico del relevador de fluido de escape diésel de postratamiento.

  • Mida el voltaje entre el pin de señal del relevador del fluido de escape diésel de postratamiento y la tierra en el conector del ECM

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

¿Más de 6 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el relevador del calentador del catalizador del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SUMINISTRO del relevador del fluido de escape diésel de postratamiento del conector del ECM en el arnés del motor y el pin de SUMINISTRO del relevador de fluido de escape diésel de postratamiento del conector del relevador de fluido diésel de postratamiento en el arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consulte el Procedimiento 019-360 en la Sección 19..

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el SUMINISTRO del fluido de escape diésel de postratamiento en el arnés del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el relevador del fluido de escape diésel de postratamiento del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SUMINISTRO del relevador de fluido de escape diésel de postratamiento en el conector del ECM del arnés del motor y los demás pines en el conector del ECM del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consulte el Procedimiento 019-360 en la Sección 19..

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SUMINISTRO del relevador de fluido de escape diésel de postratamiento en el arnés del motor.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de alimentación con corto.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1683 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-MARZO-2012


CÓDIGO DE FALLA 1683 (Sin Aire) - Calentador del Tanque de Fluido de Escape Diésel (DEF) de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del DEF del Postratamiento | Consulte el Procedimiento 011-057. | ISF2.8 CM2220 AN | 4022178
Controlador del DEF del Postratamiento | Consulte el Procedimiento 011-057. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte el Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte el Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho: Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™ hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1683 inactivo?
PASO 2. | Revise la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento y el circuito. |
 | PASO 2A. Revise la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1683 inactivo y Código de Falla 3576 activo?
 | PASO 2C. Revise los códigos de falla y verifique la condición de la válvula de control del calentador del tanque de DEF de postratamiento. | ¿Código de Falla 1683 activo?
PASO 3. | Revise el controlador del DEF del postratamiento y el arnés. |
 | PASO 3A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 1683 inactivo y Código de Falla 3576 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1683 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento y el circuito.

Paso Asistido 2A - Revise la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento y las conexiones eléctricas.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula de control del calentador del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Inspeccione lo siguiente del arnés del motor y las conexiones de la válvula de control del calentador del tanque de DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula de control del calentador del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

¿Código de Falla 1683 inactivo y Código de Falla 3576 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise los códigos de falla y verifique la condición de la válvula de control del calentador del tanque de DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Conecte la válvula de control del calentador del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

¿Código de Falla 1683 activo?
SÍ NO

Se ha detectado una válvula de control del calentador del tanque de DEF de postratamiento con mal funcionamiento.

Cambie la válvula de control del calentador del tanque de DEF de postratamiento. Consulte el manual de servicio del OEM.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 3A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.

Acción

Inspeccione lo siguiente de los pines del arnés del controlador del DEF del postratamiento y del conector del controlador:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador DEF de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

NOTA: Códigos de Falla 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571, y 3579 también estarán activos

¿Código de Falla 1683 inactivo y Código de Falla 3576 activo?
SÍ NO

Se ha detectado un corto en el arnés del controlador de DEF de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Reemplace el controlador del DEF del postratamiento.

Consulte el Procedimiento 011-013 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-MARZO-2012


CÓDIGO DE FALLA 1684 (Asistido con aire) - Calentador del Tanque de Fluido del Escape Diésel del Postratamiento - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1684 inactivo?
PASO 2. | Revise el relevador del calentador del tanque de fluido de escape diésel de postratamiento y el circuito. |
 | PASO 2A. Inspeccione el relevador del calentador del tanque de fluido de escape diésel de postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de falla 1683 activo y código de falla 1684 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del relevador. | ¿Código de Falla 1684 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de falla 1683 activo y código de falla 1684 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra | ¿Más de 100 Kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1684 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1684 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el relevador del calentador del tanque de fluido de escape diésel de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione el relevador del calentador del tanque de fluido de escape diésel de postratamiento y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los relevadores del calentador del tanque de fluido de escape diésel de postratamiento al arnés del motor.

Acción

Inspeccione lo siguiente de las conexiones del arnés del motor y del relevador del calentador del tanque de fluido de escape diésel de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte los relevadores del calentador del tanque de fluido de escape diésel de postratamiento al arnés del motor
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 1683 activo y código de falla 1684 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del relevador.

Condiciones

  • Desconectar el interruptor de llave
  • Conecte el relevador del calentador del tanque de fluido de escape diésel de postratamiento al arnés del motor
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Usando INSITE™, lea los códigos de falla

¿Código de Falla 1684 activo?
SÍ NO

Se ha detectado un relevador del calentador del tanque de fluido de escape diésel de postratamiento que funciona mal.

Cambie el relevador del calentador del tanque de fluido de escape diésel de postratamiento.

Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 1683 activo y código de falla 1684 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3E

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el relevador del calentador del catalizador del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SUMINISTRO del relevador del calentador del tanque de fluido de escape diésel de postratamiento en el conector del ECM del arnés del motor y los demás pines en el conector del ECM del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el relevador del calentador del tanque de fluido de escape diésel de postratamiento al arnés del motor.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SUMINISTRO del relevador del calentador del tanque de fluido de escape diésel de postratamiento en el conector del ECM del arnés del motor y la tierra.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de ALIMENTACIÓN en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1684 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-AGOSTO-2015


CÓDIGO DE FALLA 1684 (Sin Aire) - Calentador del Tanque de Fluido de Escape Diésel (DEF) de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del Fluido de Escape Diésel (DEF) de Postratamiento | Consulte Procedimiento 011-057. | ISF2.8 CM2220 AN | 4022178
Controlador del Fluido de Escape Diésel (DEF) de Postratamiento | Consulte Procedimiento 011-057. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1684 inactivo?
PASO 2. | Revise la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento y el circuito. |
 | PASO 2A. Revise la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1684 inactivo y Código de Falla 3576 activo?
 | PASO 2C. Revise los códigos de falla y verifique la condición de la válvula de control del calentador del tanque de DEF de postratamiento. | ¿Código de Falla 1684 activo?
PASO 3. | Revise el controlador del DEF del postratamiento y el arnés. |
 | PASO 3A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 1684 inactivo y Código de Falla 3576 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1684 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla activo o intermitente.Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento y el circuito.

Paso Asistido 2A - Revise la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento y las conexiones eléctricas.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula de control del calentador del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Inspeccione lo siguiente del arnés del motor y las conexiones de la válvula de control del calentador del tanque de DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte la válvula de control del calentador del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1684 inactivo y Código de Falla 3576 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise los códigos de falla y verifique la condición de la válvula de control del calentador del tanque de DEF de postratamiento.

Condiciones

  • Desconecte el interruptor de llave
  • Conecte la válvula de control del calentador del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1684 activo?
SÍ NO

Se ha detectado una válvula de control del calentador del tanque de DEF de postratamiento con mal funcionamiento.

Cambie la válvula de control del calentador del tanque de DEF de postratamiento.

Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 3A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.

Acción

Inspeccione lo siguiente de los pines del conector de 86 pines del arnés y del controlador de DEF del postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador DEF de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: Códigos de Falla 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571, y 3579 también estarán activos

¿Código de Falla 1684 inactivo y Código de Falla 3576 activo?
SÍ NO

Se ha detectado un corto en el arnés del controlador de DEF de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Reemplace el controlador del DEF del postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-MARZO-2012


CÓDIGO DE FALLA 1688 - Controlador de Fluido de Escape Diésel (DEF) de Postratamiento - Dispositivo o Componente Inteligente Dañado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del DEF del Postratamiento | Consulte el Procedimiento 011-057. | ISF2.8 CM2220 AN | 4022178
Controlador del DEF del Postratamiento | Consulte el Procedimiento 011-057. | ISF3.8 CM2220 AN | 4960748

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 1688 activo?
PASO 2. | Efectúe el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™. |
 | PASO 2A. Desactive el código de falla. | ¿Se activó de nuevo el Código de Falla 1688?
 | PASO 2B. Efectúe la prueba de fuga. | ¿Código de Falla 1688 activo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Arranque el motor y opérelo en ralentí.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1688 activo?
SÍ NO

Reemplace el controlador del DEF del postratamiento. Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Efectúe el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™.

Paso Asistido 2A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar todos los códigos de falla.
  • Desconecte el interruptor de llave por 90 segundos.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Se activó de nuevo el Código de Falla 1688?
SÍ NO

Reemplace el controlador del DEF del postratamiento. Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Efectúe la prueba de fuga.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Cebar el sistema de postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para iniciar la Prueba de Fugas del Sistema de DEF del Postratamiento que se encuentra bajo el menú pruebas de diagnóstico del ECM.
  • Desconecte el interruptor de llave por 90 segundos.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1688 activo?
SÍ NO

Reemplace el controlador del DEF del postratamiento. Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-NOV.-2012


CÓDIGO DE FALLA 1692 - Sensor de NOx de la Salida del Postratamiento - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 1692 inactivo?
PASO 2. | Revisar el circuito del sensor de NOx de la salida del postratamiento. |
 | PASO 2A. Inspeccione el cuerpo del sensor de NOx y la condición del arnés del sensor de NOx. | ¿Hay daño externo en el cuerpo del sensor, cabeza (componente ensamblado en la recirculación de gas de escape) o el arnés?
 | PASO 2B. Inspeccione el sensor de NOx y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2C. Revise el voltaje al sensor de NOx. | ¿El voltaje está dentro de la gama especificada para el voltaje del sistema eléctrico del vehículo?
 | PASO 2D. Verifique que el fusible del fabricante de equipo original (OEM) esté instalado correctamente. | ¿Fusible instalado correctamente, o ha sido reemplazado?
 | PASO 2E. Revisar las baterías y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 2F. Revisar por un circuito abierto en el circuito de alimentación de batería. | ¿Al menos +22 VCD?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de Falla 1692 inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1692 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar el circuito del sensor de NOx de la salida del postratamiento.

Paso Asistido 2A - Inspeccione el cuerpo del sensor de NOx y la condición del arnés del sensor de NOx.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cuerpo del sensor de NOx y el arnés del sensor de NOx.

  • Visualmente inspeccione si el cuerpo del sensor de NOx y el arnés del sensor de NOx tiene grietas o daño.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Hay daño externo en el cuerpo del sensor, cabeza (componente ensamblado en la recirculación de gas de escape) o el arnés?
SÍ NO

Reemplace el sensor de NOx.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione el sensor de NOx y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de NOx de la salida del postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado un conector dañado en el conector del sensor o del arnés.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise el voltaje al sensor de NOx.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de alimentación y de retorno al sensor de NOx de la salida del postratamiento.

  • Mida el voltaje entre el circuito de suministro del sensor de NOx de la salida del postratamiento y el circuito de retorno del sensor de NOx de la salida del postratamiento, en el conector del arnés del OEM.

Gama especificada de voltaje del sistema eléctrico del vehículo.

  • Para un sistema eléctrico de 24 V el voltaje medido debe estar entre +18 VCD y +32 VCD.
  • Para un sistema eléctrico de 12V el voltaje medido debe estar entre +8 VCD y +16 VCD.

Nota: Revise el voltaje al conectar la llave, mientras da marcha al motor, y con el motor en ralentí.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿El voltaje está dentro de la gama especificada para el voltaje del sistema eléctrico del vehículo?
SÍ NO

Se ha detectado una falla fuera de rango por el módulo de control del sensor de NOx del escape del postratamiento.

Reemplace el sensor de NOx del escape del postratamiento. Consultar Procedimiento 019-451 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2D

Paso Asistido 2D - Verificar que el fusible del OEM esté instalado correctamente.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique que el fusible esté correctamente instalado.

Nota: El cable de alimentación del sensor de NOx de la salida del postratamiento contiene un fusible de 20 amperios. Este fusible está colocado en el arnés del OEM.

  • Inspeccione el fusible del OEM por instalación correcta, o por un fusible fundido.
  • Inspeccione el fusible por corrosión o pines dañados.

¿Fusible instalado correctamente, o ha sido reemplazado?
SÍ NO
No Reparación

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar las baterías y el conector de alimentación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Limpie las terminales y apriete las conexiones flojas. Consulte el manual de servicio del OEM.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Mida el voltaje del pin (+) de ALIMENTACIÓN del sensor de NOx de la salida del postratamiento del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Al menos +22 VCD?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

Se ha detectado un circuito abierto en el circuito de alimentación de batería del OEM, del sensor de NOx de la salida del postratamiento.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto. El diagnóstico se ejecutará y el código de falla se desactivará.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

NOTA: El código de falla inactivo no puede borrarse de la memoria con la herramienta electrónica de servicio INSITE™. Este código de falla se borra de la memoria después de 400 días o 9600 horas de operación del motor.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 17-AGOSTO-2015


CÓDIGO DE FALLA 1694 - Sensor de NOx de la Salida del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Catalizador de la Reducción Catalítica Selectiva del Postratamiento | Consultar Procedimiento 011-036 | ISF2.8 CM2220 AN | 4022178
Catalizador de la Reducción Catalítica Selectiva del Postratamiento | Consultar Procedimiento 011-036 | ISF3.8 CM2220 AN | 4960748
Catalizador de la Reducción Catalítica Selectiva del Postratamiento | Consultar Procedimiento 011-036 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Catalizador de la Reducción Catalítica Selectiva del Postratamiento | Consultar Procedimiento 011-036 | ISL8.9 CM2150 SN | 4022190
Catalizador de la Reducción Catalítica Selectiva del Postratamiento | Consultar Procedimiento 011-036 | ISM11 CM876 SN | 4022196
Catalizador de la Reducción Catalítica Selectiva del Postratamiento | Consultar Procedimiento 011-036 | ISZ13 CM2150 | 4022133
Tubo de Descomposición del Postratamiento | Consultar Procedimiento 011-062 | ISF2.8 CM2220 AN | 4022178
Tubo de Descomposición del Postratamiento | Consultar Procedimiento 011-062 | ISF3.8 CM2220 AN | 4960748
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISF2.8 CM2220 AN | 4022178
Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-063 | ISF3.8 CM2220 AN | 4960748
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISL8.9 CM2150 SN | 4022190
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISM11 CM876 SN | 4022196
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Están presentes códigos de falla activos?
PASO 2. | Revisar el sensor de óxidos de nitrógeno (NOx) de la salida del postratamiento. |
 | PASO 2A. Inspeccione el cuerpo del sensor de NOx y la condición del arnés del sensor de NOx. | ¿Hay daño externo al cuerpo, cabeza (componente instalado en el procesador del gas de escape) o el arnés del sensor?
 | PASO 2B. Inspeccione el sensor de NOx y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2C. Revise la instalación del sensor de NOx. | ¿Sensor de NOx instalado correctamente y el sistema de escape sin fugas?
 | PASO 2D. Revise la continuidad entre pines en el arnés del fabricante de equipo original (OEM). | ¿Resistencias de menos de 10 ohmios?
 | PASO 2E. Revise el tubo de descomposición por cristalización. | ¿Acumulación de cristalización en el tubo de descomposición?
 | PASO 2F. Revise la bomba de dosificación del fluido del escape diésel (DEF) por operación correcta. | ¿Opera correctamente la bomba de dosificación de DEF al usarse la herramienta electrónica de servicio INSITE™?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | Si la actualización de calibración para este código de falla está disponible, ¿el ECM tiene esa revisión o una más reciente?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Diagnostique primero cualquier otro código de falla activo.
  • Deben resolverse todos los otros códigos de falla activos, antes de seguir este árbol de diagnósticos de falla.

¿Están presentes códigos de falla activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar el sensor de NOx de la salida del postratamiento.

Paso Asistido 2A - Inspeccione el cuerpo del sensor de NOx y la condición del arnés del sensor de NOx.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cuerpo del sensor de NOx y el arnés del sensor de NOx.

  • Visualmente inspeccione si el cuerpo del sensor de NOx y el arnés del sensor de NOx tienen grietas o daño.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Hay daño externo al cuerpo, cabeza (componente instalado en el procesador del gas de escape) o el arnés del sensor?
SÍ NO

Reemplace el sensor de NOx.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione el sensor de NOx y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de NOx de la salida del postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado un conector dañado en el conector del sensor o del arnés.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Si se encuentran pines rotos en el sensor de NOx, cambie el sensor de NOx.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise la instalación del sensor de NOx.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la instalación del sensor de NOx y revise el sistema de escape del vehículo.

Revise por códigos de falla activos.

  • Revise que el sensor de NOx esté instalado firmemente en la posición correcta con las conexiones y tornillos correctos.
  • Revise si el sistema de escape tiene fugas y conexiones flojas.

¿Sensor de NOx instalado correctamente y el sistema de escape sin fugas?
SÍ NO
No Reparación

Repare la instalación del sensor de NOx y/o el sistema de escape.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise la continuidad entre pines en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del sensor de NOx.
  • Desconecte el conector del ECM del arnés del OEM.

Acción

Revise la continuidad del circuito del sensor de NOx en el arnés de cableado del OEM.

  • Revise la resistencia entre pines del arnés del OEM entre el conector del ECM y el conector del sensor de NOx.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencias de menos de 10 ohmios?
SÍ NO
No Reparación

La resistencia del arnés de cableado del OEM es excesiva. Repare o reemplace el arnés del OEM.

Vea la información de servicio del fabricante del equipo.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise el tubo de descomposición por cristalización.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el tubo de descomposición del postratamiento del DEF. Consultar Procedimiento 011-062 en la Tabla de Procedimientos Asociados.

Acción

Sólo para el ISF2.8 e ISF3.8: Revise si hay cristalización del DEF.

  • Inspeccione el tubo de descomposición por cristalización. Consultar Procedimiento 011-062 en la Tabla de Procedimientos Asociados.

¿Acumulación de cristalización en el tubo de descomposición?
SÍ NO

Remueva la acumulación de cristalización. Consultar Procedimiento 011-062 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 2F

Ir a 2F

Paso Asistido 2F - Revise la bomba dosificadora de DEF por operación apropiada.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar la unidad de control de dosificación.

  • Para los motores ISF, use la herramienta electrónica de servicio INSITE™ para realizar la Prueba de Anulación de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento. Consultar Procedimiento 011-063 en la Tabla de Procedimientos Asociados.
  • Para los motores ISB, ISD, ISL, ISM e ISZ, use la herramienta electrónica de servicio INSITE™ para realizar la Prueba de la Unidad de Dosificación del DEF del Postratamiento. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

Nota: La tobera del inyector de urea debe quitarse y colocarse dentro de un recipiente de medición para realizar esta prueba. Asegúrese de que la boquilla no esté taponada y de que la urea esté fluyendo por los cuatro orificios.

¿Opera correctamente la bomba dosificadora de urea durante las pruebas de anulación con la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Reemplace la unidad de dosificación del DEF. Consultar Procedimiento 019-036 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 2A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-JULIO-2015


CÓDIGO DE FALLA 1695 - Alimentación de Sensores 5 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | ISF2.8 CM2220 AN, ISF2.8 CM2220 ECF2 | 4022178
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | ISF3.8 CM2220 AN | 4960748
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1695 inactivo?
PASO 2. | Revise el arnés del ECM y del fabricante de equipo original (OEM). |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto con el (+) de batería del ECM en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1695 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el ECM y el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diésel de postratamiento del arnés del OEM (si está equipado).
  • Desconecte el sensor digital de velocidad del vehículo del arnés del OEM (si está equipado).
  • Desconecte el sensor de posición del acelerador remoto del arnés del OEM (si está equipado).

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin 5 de suministro del sensor en el conector del ECM del arnés del OEM y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto con el (+) de batería del ECM en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el arnés de alimentación del OEM, del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diésel de postratamiento del arnés del OEM (si está equipado).
  • Desconecte el sensor digital de velocidad del vehículo del arnés del OEM (si está equipado).
  • Desconecte el sensor de posición del acelerador remoto del arnés del OEM (si está equipado).

Acción

Revise si hay un corto a la batería (+) del ECM.

  • Mida la resistencia entre el pin de SUMINISTRO de +5 V del OEM en el conector del ECM del arnés del OEM a los pines (+) de batería del ECM en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar el código del ECM y el número de revisión actuales en el ECM. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-AGOSTO-2012


CÓDIGO DE FALLA 1696 - Alimentación 5 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN ISF2.8 CM2220 ECF2 | 4022178
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | ISL8.9 CM2150 SN | 4022190
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | ISM11 CM876 SN | 4022196
Sensor de Nivel de Refrigerante del Motor | Consultar Procedimiento 019-017 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN ISF2.8 CM2220 ECF2 | 4022178
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 AN | 4960748
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN ISF2.8 CM2220 ECF2 | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 AN | 4960748
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 1696 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno de sensores. |
 | PASO 2A. Revisar la respuesta del circuito. | ¿Código de Falla 1696 activo?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1696 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1696 activo?
 | PASO 2D. Revisar la respuesta del circuito. | ¿Código de Falla 1696 activo?
 | PASO 2E. Revisar la respuesta del circuito. | ¿Código de Falla 1696 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno de sensores.

Paso Asistido 2A - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del acelerador/palanca. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el sensor de nivel de refrigerante. Consultar Procedimiento 019-017 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el acelerador remoto del arnés del OEM (si está equipado).
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM (si está equipado). Si el vehículo no tiene un sensor de velocidad del ventilador, sáltese al paso siguiente.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Reemplace el sensor de velocidad del ventilador. Consulte el manual de servicio del OEM.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del filtro de partículas diésel de postratamiento del arnés del OEM (si está equipado). Si el vehículo no tiene un sensor de presión diferencial del filtro de partículas diésel de postratamiento, sáltese al paso siguiente.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1696 activo?
SÍ NO
No Reparación

Cambie el sensor de presión diferencial del filtro de partículas diésel del postratamiento. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados.

Repare o reemplace el arnés del motor, arnés del OEM o cambie el ECM, cualquiera que tenga pines dañados.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Desconectar el sensor de nivel de refrigerante del arnés del OEM.
  • Desconecte el acelerador remoto (si está equipado) del arnés del OEM.
  • Desconecte el sensor de velocidad del ventilador (si está equipado) del arnés del OEM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diésel de postratamiento (si está equipado) del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise por un corto entre la ALIMENTACIÓN de 5 VCD del pedal del acelerador y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Desconectar el sensor de nivel de refrigerante del arnés del OEM.
  • Desconecte el acelerador remoto (si está equipado) del arnés del OEM.
  • Desconecte el sensor de velocidad del ventilador (si está equipado) del arnés del OEM.
  • Desconecte el sensor de presión diferencial del filtro de partículas diésel de postratamiento (si está equipado) del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de ALIMENTACIÓN de 5 VCD del acelerador y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 27-AGOSTO-2015


CÓDIGO DE FALLA 1697 - Actuador del Suministro de Aire - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Calibración del ECM | Consultar Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Calibración del ECM | Consultar Procedimiento 019-032 | ISL8.9 CM2150 SN | 4022190
Calibración del ECM | Consultar Procedimiento 019-032 | ISM11 CM876 SN | 4022196
Calibración del ECM | Consultar Procedimiento 019-032 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1697 inactivo?
PASO 2. | Revisar el solenoide neumático y el circuito. |
 | PASO 2A. Inspeccionar las conexiones del solenoide neumático y eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto en el solenoide neumático. | ¿La resistencia del solenoide está entre 8 y 20 ohmios?
 | PASO 2C. Revisar por un corto a tierra en el solenoide neumático. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar la unidad de control de dosificación y el arnés de la unidad de control de dosificación. |
 | PASO 3A. Inspeccionar los pines de la unidad de control de dosificación y del conector de la unidad de control de dosificación. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto entre pines en el arnés del fabricante de equipo original (OEM). | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1697 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el solenoide neumático y el circuito.

Paso Asistido 2A - Inspeccionar las conexiones del solenoide neumático y eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide neumático.

Acción

Inspeccione los pines del conector del arnés del OEM y del solenoide neumático en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto en el solenoide neumático.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide neumático.

Acción

Revise la resistencia del solenoide neumático.

  • Mida la resistencia entre el pin de SEÑAL del solenoide neumático y el pin de RETORNO del solenoide neumático, en el solenoide neumático.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿La resistencia del solenoide está entre 8 y 20 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o un corto en el solenoide neumático. Reemplace la unidad de control de dosificación. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto a tierra en el solenoide neumático.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide neumático.

Acción

Revise por un corto a tierra del solenoide neumático.

  • Mida la resistencia entre el pin de SEÑAL del solenoide neumático y la tierra en el solenoide neumático.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace la unidad de control de dosificación. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar la unidad de control de dosificación y el arnés de la unidad de control de dosificación.

Paso Asistido 3A - Inspeccionar los pines de la unidad de control de dosificación y del conector de la unidad de control de dosificación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM de la unidad de control de dosificación.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en la unidad de control de dosificación.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM de la unidad de control de dosificación.
  • Desconectar el arnés del OEM del solenoide neumático.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del solenoide neumático en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito y un diagrama de cableado para identificación del pin conector. Use el siguiente procedimiento para técnicas generales de medición de la resistencia.

Consultar Procedimiento 019-361 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de señal del solenoide neumático en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 17-AGOSTO-2015


CÓDIGO DE FALLA 1698 - Actuador del Suministro de Aire - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consulte el Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consulte el Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte el Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consulte el Procedimiento 019-032. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1698 inactivo?
PASO 2. | Revisar el solenoide neumático y el circuito. |
 | PASO 2A. Inspeccionar las conexiones del solenoide neumático y eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto en el solenoide neumático. | ¿La resistencia está entre 8 y 20 ohmios?
 | PASO 2C. Revisar por un corto a tierra en el solenoide neumático. | ¿Mayor de 100 kohmios?
PASO 3. | Revise la unidad de control de dosificación y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector de la unidad de control de dosificación y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar si hay un corto entre pines a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay por un corto circuito entre pines en el motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el circuito de señal. | ¿Menos de 10k ohms?
 | PASO 3E. Revisar por un circuito abierto en el circuito de retorno. | ¿Menos de 10 ohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 1698 inactivo?
PASO 4. | Revise la calibración del módulo de control del motor (ECM) y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1698 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el solenoide neumático y el circuito.

Paso Asistido 2A - Inspeccionar las conexiones del solenoide neumático y eléctricas.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide neumático.

Acción

Inspeccione las conexiones del arnés de la unidad de control de dosificación y del solenoide neumático por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto en el solenoide neumático.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide neumático.

Acción

Revise la resistencia del solenoide neumático.

  • Mida la resistencia entre el pin de SEÑAL del solenoide neumático y el pin de RETORNO del solenoide neumático, en el solenoide neumático.

Consulte el diagrama del circuito y el diagrama de cableado para obtener la identificación de el pin del conector. Use el siguiente procedimiento para técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del solenoide está entre 8 y 20 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o un corto en el solenoide neumático.

Reemplace la unidad de control de dosificación.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto del suministro a tierra en el solenoide neumático.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide neumático.

Acción

Revise si hay un corto en el solenoide neumático de alimentación a tierra.

  • Mida la resistencia entre el pin de SEÑAL del solenoide neumático y el pin de RETORNO del solenoide neumático, en el solenoide neumático.

Consulte el diagrama del circuito y el diagrama de cableado para obtener la identificación de el pin del conector. Use el siguiente procedimiento para técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o un corto en el solenoide neumático.

Reemplace la unidad de control de dosificación.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar la unidad de control de dosificación y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector de la unidad de control de dosificación y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM de la unidad de control de dosificación.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en la unidad de control de dosificación.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar si hay un corto entre pines a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM de la unidad de control de dosificación.
  • Desconectar el arnés del OEM del solenoide neumático.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del solenoide neumático en el arnés de la unidad de control de dosificación y la tierra.

Consulte el diagrama del circuito y el diagrama de cableado para obtener la identificación de el pin del conector. Use el siguiente procedimiento para técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de señal del solenoide neumático en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto.

Repare o reemplace el arnés del OEM.

  • Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay por un corto circuito entre pines en el motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM de la unidad de control de dosificación.
  • Desconectar el solenoide neumático del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del solenoide neumático en el arnés del OEM y todos los otros pines en el conector del arnés del OEM.

Consulte el diagrama del circuito y el diagrama de cableado para obtener la identificación de el pin del conector. Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de señal del solenoide neumático en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un circuito abierto en el circuito de señal.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM de la unidad de control de dosificación.
  • Desconectar el solenoide neumático del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del solenoide neumático en el arnés del OEM en la unidad de control de dosificación y el pin de SEÑAL del solenoide neumático en el arnés del OEM, en el solenoide neumático.

Consulte el diagrama del circuito y el diagrama de cableado para obtener la identificación de el pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10k ohms?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de señal del solenoide neumático en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto.

Repare o reemplace el arnés del OEM.

  • Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un circuito abierto en el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM de la unidad de control de dosificación.
  • Desconectar el solenoide neumático del arnés de la unidad de control de dosificación.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del solenoide neumático en el arnés del OEM en la unidad de control de dosificación y el pin de RETORNO del solenoide neumático en el arnés del OEM, en el solenoide neumático.

Consulte el diagrama del circuito y el diagrama de cableado para obtener la identificación de el pin del conector. Use el siguiente procedimiento para técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un cortocircuito entre pines en la línea de retorno del solenoide neumático en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto.

Repare o reemplace el arnés del OEM.

  • Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1698 inactivo?

SÍ NO

Ninguno. La remoción e instalación del conector corrigió la falla.

Reemplace la unidad de control de dosificación.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 03-OCT.-2012


Código de Falla 1711 - Unidad de Dosificación de Fluido de Escape Diesel de Postratamiento - Índice de Actualización Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISL8.9 CM2220 SN | 4022190
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISZ13 CM2150 | 4022133
Arnés de Cableado del Motor | Consultar Procedimiento 019-043. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés de Cableado del Motor | Consultar Procedimiento 019-043. | ISL8.9 CM2220 SN | 4022190
Arnés de Cableado del Motor | Consultar Procedimiento 019-043. | ISM11 CM876 SN | 4022196
Arnés de Cableado del Motor | Consultar Procedimiento 019-043. | ISZ13 CM2150 | 4022133
Unidad de Dosificación del Fluido de Escape Diesel de Postratamiento | Consultar Procedimiento 019-440. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Unidad de Dosificación del Fluido de Escape Diesel de Postratamiento | Consultar Procedimiento 019-440. | ISL8.9 CM2220 SN | 4022190
Unidad de Dosificación del Fluido de Escape Diesel de Postratamiento | Consultar Procedimiento 019-440. | ISM11 CM876 SN | 4022196
Unidad de Dosificación del Fluido de Escape Diesel de Postratamiento | Consultar Procedimiento 019-440. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla activo | ¿Código de Falla 1711 activo?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revise el voltaje de la unidad dosificadora de fluido del escape diesel del postratamiento. | ¿Está el voltaje dentro de 1 VCD del voltaje de la batería?
 | PASO 2A-1. Revisar la batería y el conector de alimentación. |
 | PASO 2A-2. Revise si hay un circuito abierto en el suministro de voltaje de la unidad dosificadora de fluido del escape diesel del postratamiento. |
 | PASO 2B. Revise el voltaje del interruptor de la llave para la unidad dosificadora de fluido del escape diesel del postratamiento. | ¿Está el voltaje dentro de 1 VCD del voltaje de la batería?
PASO 3. | Revisar el arnés del enlace de datos. |
 | PASO 3A. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿Resistencia entre 50 y 70 ohms?
PASO 4. | Revisar el arnés del OEM. |
 | PASO 4A. Revise los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿Resistencia entre 50 y 70 ohms?
 | PASO 4C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Más de 100 kohmios?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1711 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revise el voltaje de la unidad dosificadora de fluido del escape diesel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado de la unidad dosificadora de fluido del escape diesel del postratamiento.
  • Encienda el interruptor de llave.

Acción

Revise los circuitos de alimentación y de retorno para la unidad dosificadora de fluido del escape diesel del postratamiento.

  • Mida el voltaje entre el SUMINISTRO de batería del OEM de la unidad dosificadora de fluido del escape diesel del postratamiento y el RETORNO del OEM de la unidad dosificadora de fluido del escape diesel del postratamiento.

NOTA: Revise el voltaje al conectar la llave, mientras da marcha al motor, y con el motor en ralentí.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

¿Está el voltaje dentro de 1 VCD del voltaje de la batería?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la batería y el conector de alimentación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar las conexiones de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones.

  • Apriete las conexiones flojas, y limpie las terminales. Consulte el manual de servicio del OEM.

Ir a 2A-2

Ir a 5A

Paso Asistido 2A-2 - Revise si hay un circuito abierto en el suministro de voltaje de la unidad dosificadora de fluido del escape diesel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del OEM de la unidad dosificadora de fluido del escape diesel del postratamiento.

Acción

Revisar por un circuito abierto.

  • Mida el voltaje del pin de SUMINISTRO de voltaje de batería de la unidad dosificadora de fluido del escape diesel del postratamiento del conector de la unidad dosificadora del arnés del OEM, a la tierra del block del motor.

NOTA: Revise el voltaje al conectar la llave, mientras da marcha al motor, y con el motor en ralentí.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

¿Está el voltaje dentro de 1 VCD del voltaje de la batería?
SÍ NO

Se ha detectado un circuito abierto en el circuito de RETORNO de voltaje de batería del OEM.

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Se ha detectado un circuito abierto en el circuito de SUMINISTRO de voltaje de batería del OEM.

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 2B - Revise el voltaje del interruptor de la llave para la unidad dosificadora de fluido del escape diesel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado de la unidad dosificadora de fluido del escape diesel del postratamiento.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de entrada del interruptor de la llave para la unidad dosificadora de fluido del escape diesel del postratamiento.

  • Mida el voltaje entre la entrada del interruptor de llave del OEM de la unidad dosificadora de fluido del escape diesel del postratamiento y tierra .

Consultar Procedimiento 019-359 en la Sección 19.

¿Está el voltaje dentro de 1 VCD del voltaje de la batería?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o baja entrada de voltaje del interruptor de llave en el circuito de tierra de la unidad dosificadora de fluido del escape diesel del postratamiento.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar el arnés del enlace de datos.

Paso Asistido 3A - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el diagrama de cableado y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 50 y 70 ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o en corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés del OEM.

Paso Asistido 4A - Revise los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del ECM en el arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del componente.

Use el siguiente procedimiento para las técnicas de inspección generales.Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de Datos J1939.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el diagrama de cableado y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 50 y 70 ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia y revise si hay un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de datos J1939.

NOTA: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el diagrama de cableado y el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO

Se ha detectado una unidad dosificadora del fluido del escape diesel del postratamiento dañada.

  • Cambie la unidad de dosificación de fluido de escape diesel de postratamiento. Consulte el Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-DIC.-2009


CÓDIGO DE FALLA 1712 - Calentador del Tanque de Fluido de Escape Diesel de Postratamiento - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 1677, 1678, 1679, 1683, 1684, ó 3576 activo?
PASO 2. | Revise el relevador del sistema de calentamiento del tanque de fluido de escape diesel de postratamiento. |
 | PASO 2A. Inspeccione las líneas de refrigerante del calentador del tanque de fluido de escape diesel. | ¿Fuga o daño encontrado en la tubería de refrigerante del calentador del tanque?
 | PASO 2B. Revisar el nivel de refrigerante del motor. | ¿Nivel del refrigerante correcto?
PASO 3. | Revise la operación del calentador del tanque de fluido de escape diesel de postratamiento. |
 | PASO 3A. Verifique la operación correcta de la válvula de control del calentador del tanque de fluido de escape diesel de postratamiento. | ¿Válvula de control del calentador del tanque de fluido del escape diesel operando correctamente?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla del calentador del tanque de fluido de escape diesel o del sensor de temperatura del tanque de fluido del escape diesel.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1677, 1678, 1679, 1683, 1684, ó 3576 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el relevador del sistema de calentamiento del tanque de fluido de escape diesel de postratamiento.

Paso Asistido 2A - Inspeccione las líneas de refrigerante del calentador del tanque de fluido de escape diesel.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las líneas y conectores de refrigerante del calentador del tanque del fluido de escape diesel del postratamiento por lo siguiente:

  • Líneas de refrigerante fugando o dañadas
  • Líneas de refrigerante dobladas, restringidas, o bloqueadas (incluyendo la válvula de cierre en línea del OEM si está equipado)
  • Conexiones flojas
  • Sellos o juntas fugando.

Consulte en el manual de servicio del OEM para detalles sobre trazado y flujo de la línea de refrigerante.

¿Fuga o daño encontrado en la tubería de refrigerante del calentador del tanque?
SÍ NO

Repare o reemplace las líneas, conexiones, o sellos fugando o dañadas.

Verifique que el nivel de refrigerante del motor esté dentro del rango normal de operación antes de retornar a servicio. Agregue refrigerante si es necesario.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el nivel de refrigerante del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el nivel de refrigerante del motor.

  • Asegúrese de que el nivel de refrigerante esté dentro de niveles normales de operación.

¿Nivel del refrigerante correcto?
SÍ NO
No Reparación

Agregue refrigerante al motor como sea necesario.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise la operación del calentador del tanque de fluido de escape diesel de postratamiento.

Paso Asistido 3A - Verifique la operación correcta de la válvula de control del calentador del tanque de fluido de escape diesel de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la "Prueba del calentador del sistema Dosificador de Fluido del Escape Diesel", bajo el menú "Pruebas de Diagnóstico del ECM".

  • Asegúrese que la válvula de control del calentador del tanque está operando correctamente, no atorada cerrada o lenta para responder, y capaz de abrir completamente.
  • Consulte en el manual de servicio del OEM para detalles sobre la válvula de control del calentador del tanque.

¿Válvula de control del calentador del tanque de fluido del escape diesel operando correctamente?
SÍ NO
No Reparación

Repare o reemplace la válvula de control del calentador del tanque de fluido de escape diesel.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-DIC.-2009


CÓDIGO DE FALLA 1713 - Calentador del Tanque de Fluido de Escape Diesel del Postratamiento - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 1677, 1678, 1679, 1683, 1684 ó 3576 activo o altos conteos inactivos?
PASO 2. | Revise el sistema de calentamiento del tanque de fluido del escape diesel del postratamiento. |
 | PASO 2A. Inspeccione las líneas de refrigerante del calentador del tanque de fluido del escape diesel. | ¿Fugas o daño encontrados en la tubería del refrigerante del calentador del tanque?
 | PASO 2B. Revise el nivel de refrigerante del motor. | ¿Nivel del refrigerante correcto?
PASO 3. | Revise el sensor de temperatura del tanque de fluido de escape diesel del postratamiento. |
 | PASO 3A. Revise el sensor de temperatura del tanque de fluido de escape diesel del postratamiento. | ¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 10°C ó 18°F de la lectura del termómetro infrarrojo?
PASO 4. | Revise la operación del calentador del tanque de fluido del escape diesel del postratamiento. |
 | PASO 4A. Verifique que la válvula de control del calentador del tanque de fluido del escape diesel del postratamiento esté instalada correctamente. | ¿Válvula de control del calentador del tanque de fluido del escape diesel correctamente instalada?
 | PASO 4B. Verifique la operación apropiada de la válvula de control del calentador del tanque de fluido del escape diesel del postratamiento. | ¿Válvula de control del calentador del tanque de fluido del escape diesel operando correctamente?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla del calentador del tanque de fluido del escape diesel o del sensor de temperatura del tanque de fluido del escape diesel.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1677, 1678, 1679, 1683, 1684 ó 3576 activo o altos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el sistema de calentamiento del tanque de fluido del escape diesel del postratamiento.

Paso Asistido 2A - Inspeccione las líneas de refrigerante del calentador del tanque de fluido del escape diesel.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione las líneas del refrigerante y conectores del calentador del tanque de fluido del escape diesel del postratamiento, por lo siguiente:

  • Líneas del refrigerante fugando o dañadas
  • Líneas del refrigerante retorcidas, restringidas, o bloqueadas (incluyendo la válvula de cierre en línea del OEM, si está equipada)
  • Conexiones flojas
  • Sellos o juntas fugando.

Consulte el manual de servicio del OEM por detalles sobre la orientación y flujo de la línea del refrigerante.

¿Fugas o daño encontrados en la tubería del refrigerante del calentador del tanque?
SÍ NO

Repare o reemplace las líneas, conexiones, o sellos del refrigerante fugando o dañados.

Verifique que el nivel del refrigerante esté dentro de la gama normal de operación, antes de regresar a servicio. Agregue refrigerante según sea necesario.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise el nivel de refrigerante del motor.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el nivel de refrigerante del motor.

  • Asegúrese de que el nivel del refrigerante esté dentro de los niveles normales de operación.

¿Nivel del refrigerante correcto?
SÍ NO
No Reparación

Agregue refrigerante al motor, según sea necesario.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el sensor de temperatura del tanque de fluido de escape diesel del postratamiento.

Paso Asistido 3A - Revise el sensor de temperatura del tanque de fluido de escape diesel del postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Mida la temperatura del fluido de escape diesel en el tanque de fluido de escape diesel con un termómetro infrarrojo.

  • Inicie el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para el sensor de temperatura del tanque de fluido del escape diesel del postratamiento con la del termómetro infrarrojo.

¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 10°C ó 18°F de la lectura del termómetro infrarrojo?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del tanque de fluido del escape diesel.

  • Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise la operación del calentador del tanque de fluido del escape diesel del postratamiento.

Paso Asistido 4A - Verifique que la válvula de control del calentador del tanque de fluido del escape diesel del postratamiento esté instalada correctamente.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione la instalación de la válvula de control del calentador del tanque.

  • Asegúrese de que la válvula de control del calentador del tanque esté correctamente instalada, y no al revés.

Consulte el manual de servicio del OEM por detalles sobre la válvula de control del calentador del tanque.

¿Válvula de control del calentador del tanque de fluido del escape diesel correctamente instalada?
SÍ NO
No Reparación

Desmonte la válvula de control del calentador del tanque de fluido del escape diesel, e instálela en la posición correcta. Asegúrese de que la válvula no esté al revés según la dirección de flujo del refrigerante (donde sea pertinente).

Consulte el manual de servicio del OEM.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Verifique la operación apropiada de la válvula de control del calentador del tanque de fluido del escape diesel del postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la "Prueba del Calentador del Sistema Dosificador del Fluido del Escape Diesel", bajo el menú "Pruebas de Diagnóstico del ECM".

  • Asegúrese de que la válvula de control del calentador del tanque esté operando correctamente, no pegada cerrada o lenta para responder, y capaz para abrir completamente.
  • Asegúrese de que la válvula de control del calentador del tanque esté correctamente instalada, y no al revés.

Consulte el manual de servicio del OEM por detalles sobre la válvula de control del calentador del tanque.

¿Válvula de control del calentador del tanque de fluido del escape diesel operando correctamente?
SÍ NO
No Reparación

Repare o reemplace la válvula de control del calentador del tanque de fluido del escape diesel.

Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 25-JULIO-2011


CÓDIGO DE FALLA 1848 - Temperatura 1 del Múltiple de Admisión - Índice de Cambio Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISL8.9 CM2150 SN | 4022190
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISZ13 CM2150 | 4022133
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISL8.9 CM2150 SN | 4022190
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISZ13 CM2150 | 4022133
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159. | ISL8.9 CM2150 SN | 4022190
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de una lesión, ventile siempre el compartimiento antes de darle servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por código de falla activo. | ¿Código de Falla 1848 activo?
 | PASO 1B. Revisar por Códigos de Falla 153 y 154. | ¿Código de Falla 153 ó 154 activo?
PASO 2. | Revisar el sensor de temperatura del múltiple de admisión del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del múltiple de admisión del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 153 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Está activo el Código de Falla 154?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 153 activo?
 | PASO 3C. Revisar la respuesta del circuito. | ¿Código de Falla 154 activo?
PASO 4. | Verificar la reparación. |
 | PASO 4A. Verificar la reparación. | ¿Las lecturas de la temperatura del múltiple de admisión y de la temperatura de entrada del SCR de postratamiento están a 6 °C [10 °F] una de la otra?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1848 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar por códigos de falla 153 y 154.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 153 ó 154?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del múltiple de admisión del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del múltiple de admisión del motor y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura del múltiple de admisión del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del múltiple de admisión del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Coraza del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales.Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Repare el arnés, conector, o pines dañados, si es posible.

  • Lave la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura del múltiple de admisión del motor, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Nota: El Código de Falla 123 también estará activo cuando se desconecte el sensor de temperatura del múltiple de admisión.

¿Código de Falla 153 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura del múltiple de admisión del motor, del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Coloque un puente entre el pin de SEÑAL de temperatura del múltiple de admisión del motor y el pin de RETORNO de temperatura del múltiple de admisión del motor, en el conector de temperatura del múltiple de admisión del motor del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para ver la localización del pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 activo?
SÍ NO

Se ha detectado una mala operación en rango del sensor de temperatura del múltiple de admisión.

  • Reemplace el sensor de temperatura del múltiple de admisión del motor. Consulte el Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare el arnés, conectores, o pines dañados, si es posible.

  • Lave la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del ECM
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Coloque un puente entre el pin de SEÑAL de temperatura del múltiple de admisión del motor y el pin de RETORNO de temperatura del múltiple de admisión del motor, en el conector de temperatura del múltiple de admisión del motor del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para ver la localización del pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Verificar la reparación.

Paso Asistido 4A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verificar la reparación.

  • Ponga en marcha el Monitor/Registrador de Datos en la herramienta electrónica de servicio INSITE™.

¿Las lecturas de la Temperatura del Múltiple de Admisión y de la Temperatura de Entrada del SCR de Postratamiento están a 6 °C [10 °F] una de la otra?

SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 1A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar el código y el número de revisión del ECM actuales en el ECM. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-MARZO-2012


CÓDIGO DE FALLA 1887 - Circuito del Sensor de NOx de la Salida del Postratamiento - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Calibración del ECM | Consultar Procedimiento 019-032 | ISF2.8 CM2220 AN | 4022178
Calibración del ECM | Consultar Procedimiento 019-032 | ISF3.8 CM2220 AN | 4960748
Calibración del ECM | Consultar Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Calibración del ECM | Consultar Procedimiento 019-032 | ISL8.9 CM2150 SN | 4022190
Calibración del ECM | Consultar Procedimiento 019-032 | ISM11 CM876 SN | 4022196
Calibración del ECM | Consultar Procedimiento 019-032 | ISZ13 CM2150 | 4022133
Sensor de NOx de la Salida del Postratamiento | Consultar Procedimiento 019-451 | ISF2.8 CM2220 AN | 4022178
Sensor de NOx de la Salida del Postratamiento | Consultar Procedimiento 019-451 | ISF3.8 CM2220 AN | 4960748
Sensor de NOx de la Salida del Postratamiento | Consultar Procedimiento 019-451 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de NOx de la Salida del Postratamiento | Consultar Procedimiento 019-451 | ISL8.9 CM2150 SN | 4022190
Sensor de NOx de la Salida del Postratamiento | Consultar Procedimiento 019-451 | ISM11 CM876 SN | 4022196
Sensor de NOx de la Salida del Postratamiento | Consultar Procedimiento 019-451 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 1887 inactivo?
 | PASO 1B. Revise por códigos de falla inactivos. | ¿Código de Falla 1887 inactivo?
PASO 2. | Revisar el circuito del sensor de NOx de la salida del postratamiento. |
 | PASO 2A. Inspeccionar los pines del sensor de NOx de la salida del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje al sensor de NOx de la salida del postratamiento. | ¿Para un sistema de 12 Voltios, voltaje entre 11 y 14 VCD o para un sistema de 24 Voltios, voltaje entre 18 y 24 VCD?
 | PASO 2C. Revisar las baterías y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 2D. Verifique que el fusible del fabricante de equipo original (OEM) esté instalado correctamente. | ¿Fusible instalado correctamente, o ha sido reemplazado?
 | PASO 2E. Revisar por un circuito abierto en el circuito de alimentación de batería. | ¿Para un sistema de 12 Voltios, voltaje al menos de 11 VCD o para un sistema de 24 Voltios, voltaje al menos de 22 VCD?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1887 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Opere el motor.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor y déjelo operar cuando menos por 2 minutos.

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1887 inactivo?
SÍ NO
No Reparación

El calentador interno del sensor de NOx de la salida del postratamiento ha funcionado mal.

Reemplace el sensor de NOx de la salida del postratamiento.

Consultar Procedimiento 019-451 en la Tabla de Procedimientos Asociados

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el circuito del sensor de NOx de la salida del postratamiento.

Paso Asistido 2A - Inspeccionar los pines del sensor de NOx de la salida del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de NOx de la salida del postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado un conector dañado en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje al sensor de NOx de la salida del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de alimentación y de retorno al sensor de NOx de la salida del postratamiento.

  • Mida el voltaje entre el circuito de ALIMENTACIÓN del sensor de NOx de la salida del postratamiento y el circuito de RETORNO del sensor de NOx de la salida del postratamiento, en el conector del arnés del OEM.

Nota: Revise el voltaje al conectar la llave mientras da marcha al motor, y con el motor en ralentí.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Consultar Procedimiento 019-359 en la Sección 19.

¿Para un sistema de 12 Voltios, voltaje entre 11 y 14 VCD o para un sistema de 24 Voltios, voltaje entre 18 y 24 VCD?
SÍ NO

Se ha detectado una falla fuera de rango por el módulo de control del sensor de NOx de salida del postratamiento.

Reemplace el sensor de NOx de la salida del postratamiento.

Consultar Procedimiento 019-451 en la Tabla de Procedimientos Asociados

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar las baterías y el conector de alimentación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

Limpie las terminales y apriete las conexiones flojas.

Consulte el manual de servicio del OEM.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Verificar que el fusible del OEM esté instalado correctamente.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique que el fusible esté correctamente instalado.

Nota: El cable de alimentación del sensor de NOx de la salida del postratamiento contiene un fusible de 20 amperios. Este fusible está colocado en el arnés del OEM.

  • Inspeccione el fusible del OEM por instalación correcta, o por un fusible fundido.
  • Inspeccione el fusible por corrosión o pines dañados.

¿Está correctamente instalado el fusible, o ha sido reemplazado?
SÍ NO
No Reparación

Instale correctamente el fusible.

Consultar Procedimiento 019-198 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de la salida del postratamiento, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Mida el voltaje del pin (+) de ALIMENTACIÓN del sensor de NOx de la salida del postratamiento del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Consultar Procedimiento 019-359 en la Sección 19.

¿Para un sistema de 12 Voltios, voltaje al menos de 11 VCD o para un sistema de 24 Voltios, voltaje al menos de 22 VCD?
SÍ NO

Se ha detectado un circuito abierto en el circuito de retorno de batería del OEM, del sensor de NOx de la salida del postratamiento.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Se ha detectado un circuito abierto en el circuito de alimentación de batería del OEM, del sensor de NOx de la salida del postratamiento.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 17-AGOSTO-2015


CÓDIGO DE FALLA 1898 - Controlador del Actuador del VGT - Descalibrado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Sistema de Enfriamiento | Consulte Procedimiento 008-018. | ISL8.9 CM2150 SN | 4022190
Actuador del Turbocargador de Geometría Variable, Eléctrico | Consulte Procedimiento 010-134. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISL8.9 CM2150 SN | 4022190

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla y el historial de servicio previo. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 1898 activo?
 | PASO 1B. Revisar por códigos de falla activos. | ¿Está activo el Código de Falla 1938 ó 2636?
PASO 2. | Revise el actuador VGT. |
 | PASO 2A. Inspeccione los pines del actuador VGT y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccione el actuador VGT. | ¿El engrane en el actuador VGT está roto o dañado?
 | PASO 2C. Inspeccione el movimiento de la flecha del turbocargador. | Use el calibrador del sector dentado, ¿el movimiento de la tobera satisface los requisitos de acuerdo al Procedimiento 010-134?
 | PASO 2D. Revise que el engrane de salida VGT tenga la calibración correcta. | ¿El engrane del actuador VGT se desplaza cuando se conecta al arnés de cableado del motor?
 | PASO 2D-1. Revise que el engrane de salida VGT gire con la mano. |
 | PASO 2E. Revisar por Código de Falla 1898 activo. | ¿Código de Falla 1898 activo?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla y el historial de servicio previo.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 1898 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Recicle la llave varias veces, esperando 30 segundos entre cada ciclo de la llave, para ver si el Código de Falla 1898 se activa.

¿Código de Falla 1898 activo?
SÍ NO
No Reparación

No es necesario ningún análisis de falla a menos que el Código de Falla 1898 esté activo. Borre el código de falla inactivo.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1938 ó 2636?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revise el actuador VGT.

Paso Asistido 2A - Inspeccione los pines del actuador VGT y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el actuador VGT del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador VGT por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para ver las técnicas generales de inspección, consulte el siguiente procedimiento. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector o el arnés del actuador.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Reemplace el actuador VGT. Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione el actuador VGT.

Condiciones

  • Apague el interruptor de llave.
  • Drene el refrigerante del motor. Consulte el Procedimiento 008-018 en la Tabla de Procedimientos Asociados.
  • Quite el actuador VGT del turbocargador. Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione el actuador VGT.

  • Revise si el actuador VGT tiene un engrane de mando roto.

¿El engrane en el actuador VGT está roto o dañado?
SÍ NO

Se ha detectado un engrane dañado en el actuador VGT.

  • Reemplace el actuador VGT. Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Inspeccione el movimiento de la flecha del turbocargador.

Condiciones

  • Apague el interruptor de llave.
  • Actuador VGT desmontado del turbocargador.

Acción

Inspeccione si el sector dentado en el turbocargador tiene dientes dañados o rotos.

  • Desplace la palanca del sector dentado en la carcasa del turbocargador hacia arriba y hacia abajo de tope a tope. Revise que haya un movimiento suave entre los topes.

Existirá una fuerza de fricción inicial que se debe vencer antes que la palanca del actuador se desplace. Una vez que se inicia el movimiento, la palanca del actuador debe desplazarse a la posición del otro tope con la mano.

  • Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Use el calibrador del sector dentado, ¿el movimiento de la tobera satisface los requisitos de acuerdo al Procedimiento 010-134?
SÍ NO
No Reparación

Se ha detectado un mal funcionamiento mecánico del turbocargador.

NOTA: Esta mala operación puede ser causada por los desechos que salen del motor, haciendo que la tobera del turbocargador deje de desplazarse. Inspeccione los componentes del motor base por si están dañados.

  • Reemplace el turbocargador. Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise que el engrane de salida VGT tenga la calibración correcta.

Condiciones

  • Desconecte el actuador VGT del arnés de cableado del motor.
  • Conecte el interruptor de llave.

Acción

Revise la operación del engrane de salida del actuador VGT.

  • Conecte el actuador VGT al arnés de cableado del motor. El engrane del actuador VGT debe girar.

Nota: El engrane de salida del actuador VGT presenta uno de los siguientes movimientos dependiendo de la calibración del ECM. Asegúrese de observar con detenimiento el engrane del actuador VGT cuando éste se conecte al arnés de cableado del motor.

  • El engrane de salida del actuador posiblemente pudiera girar completamente en un sentido y luego girar completamente en sentido opuesto, O
  • El engrane de salida del actuador puede desplazarse solo unos pocos grados en un sentido. Este movimiento será rápido cuando el actuador VGT se conecte al arnés de cableado del motor.
  • Si el engrane del actuador VGT no se desplaza, desconecte el actuador VGT del arnés de cableado del motor por 1 segundo y luego vuelva a conectarlo.
  • Repita el procedimiento anterior 3 veces, revisando el movimiento del engrane del actuador VGT cada vez que el actuador VGT se conecte al arnés de cableado del motor.

¿El engrane del actuador VGT se desplaza cuando se conecta al arnés de cableado del motor?
SÍ NO

Instale el actuador VGT otra vez en el turbocargador asegurándose de llevar a cabo los procedimientos de instalación y calibración del actuador VGT. Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 2E

Ir a 2D-1

Paso Asistido 2D-1 - Revise que el engrane de salida VGT gire con la mano.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el actuador VGT del arnés de cableado del motor.

Acción

Gire con la mano el engrane de salida del actuador VGT.

  • Trate de girar el engrane de salida del actuador VGT con la mano en ambos sentidos.

Nota: NO use pinzas o cualquier otra herramienta para hacer girar el engrane. Únicamente gire a mano el engrane.

¿Se puede girar con la mano el engrane de salida del actuador VGT?
SÍ NO

Instale de vuelta el actuador del VGT en el turbocargador, asegurándose de efectuar los procedimientos para instalar y calibrar el actuador. Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Reemplace el actuador VGT. Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por Código de Falla 1898 activo.

Condiciones

  • Apague el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Revisar por Código de Falla 1898 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1898 activo?
SÍ NO

Reemplace el actuador VGT. Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-MARZO-2012


CÓDIGO DE FALLA 1911 (ISB, ISD, ISF) - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Bomba del Combustible | Consultar Procedimiento 005-016 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Bomba del Combustible | Consultar Procedimiento 005-016 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Bomba del Combustible | Consultar Procedimiento 005-016 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Aire en el Combustible | Consultar Procedimiento 006-003 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Aire En Combustible | Consultar Procedimiento 006-003 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Aire En Combustible | Consultar Procedimiento 006-003 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Restricción de la Línea de Drenado de Combustible | Consultar Procedimiento 006-012 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Línea de Suministro del Riel del Combustible (Alta Presión) | Consultar Procedimiento 006-071 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Línea de Suministro del Riel del Combustible (Alta Presión) | Consultar Procedimiento 006-071 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Línea de Suministro del Riel del Combustible (Alta Presión) | Consultar Procedimiento 006-071 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿El Código de Falla 271, 272, 559, 1117 o 2311 está activo o hay conteos de inactivos altos?
PASO 2. | Revisar el sensor de presión del riel de combustible. |
 | PASO 2A. Verifique la precisión del sensor de presión del riel del combustible. | ¿Presión del riel del combustible a 0 ± 43 bar [0 ± 624 psi]?
PASO 3. | Efectúe revisiones del sistema de combustible preliminares. |
 | PASO 3A. Revise por aire en el combustible. | ¿Aire en el combustible?
 | PASO 3B. Revise la restricción de entrada del combustible. | ¿La restricción de entrada de combustible está dentro de las especificaciones del Procedimiento 006-020 (Restricción de Entrada de Combustible)?
 | PASO 3C. Revise la caída de presión del filtro de combustible. | ¿Está la caída de presión de combustible dentro de las especificaciones descritas en el Procedimiento 006-015 (Filtro de Combustible (Tipo Atornillable))?
PASO 4. | Revise por si hay restricción en la línea de drenado de retorno de combustible. |
 | PASO 4A. Revise la restricción de la línea de drenado. | ¿Está la restricción de la línea de drenado de combustible dentro de las especificaciones descritas en el Procedimiento 006-012 (Restricción de la Línea de Drenado de Combustible)?
PASO 5. | Revise el actuador de la bomba de combustible. |
 | PASO 5A. Revisar los pines del conector del actuador de la bomba de combustible y del arnés. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar la resistencia del actuador de la bomba de combustible. | ¿Está la resistencia del actuador de la bomba de combustible dentro de las especificaciones descritas en el Procedimiento 019-117 (Actuador de la Bomba de Combustible)?
 | PASO 5C. Monitorear la presión del riel de combustible en ralentí. | ¿Se desvía más de 200 bar [2901 psi] la Presión Medida del Riel de Combustible y fluctúa en ralentí?
 | PASO 5D. Inspeccionar el actuador de la bomba de combustible por daño. | ¿Actuador de la bomba de combustible dañado?
PASO 6. | Revise la cinta de conexión entre el módulo de control del motor (ECM) y la tierra. |
 | PASO 6A. Inspeccionar la cinta de conexión entre el ECM y la tierra. | ¿Cinta de conexión entre el ECM y la tierra faltante o las conexiones están degradadas?
PASO 7. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 7A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 7B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise por códigos de falla relacionados con el actuador electrónico de control de combustible en corto con bajo o alto.

¿El Código de Falla 271, 272, 559, 1117 o 2311 está activo o hay conteos de inactivos altos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible.

Paso Asistido 2A - Verifique la precisión del sensor de presión del riel del combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Corra el monitor de la herramienta electrónica de servicio INSITE™.
  • Presión de combustible liberada del riel de combustible de alta presión.
  • Motor sin operar.

Acción

Verifique la precisión del sensor de presión del riel del combustible.

  • Asegúrese que el número de parte correcto del sensor se instale en el riel de combustible de alta presión.
  • Cuando revise la precisión del sensor de presión del riel del combustible, asegúrese de que el riel del combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté operando. Espere al menos 10 minutos después de apagar el motor antes de aflojar cualquier conexión en el sistema de combustible de alta presión, para permitir que la presión disminuya a un nivel más bajo. Pudiera necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a cero. Puede ser necesario liberar la presión manualmente del riel de combustible de alta presión.

Libere la presión de combustible del riel de combustible de alta presión. Consultar Procedimiento 006-071 en la Tabla de Procedimientos Asociados.

Monitoree la presión del riel del combustible.

  • Use la herramienta electrónica de servicio INSITE™ para medir la presión del riel de combustible.

¿Presión del riel del combustible a 0 ± 43 bar [0 ± 624 psi]?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel del combustible. Consultar Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 7A

Paso Asistido 3 - Efectúe revisiones del sistema de combustible preliminares.

Paso Asistido 3A - Revise por aire en el combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Motor operando.

Acción

Revise por aire en el combustible.

  • Consulte el Procedimiento 006-003 en la Tabla de Procedimientos Asociados.

¿Aire en el combustible?
SÍ NO

Se espera que unas cuantas burbujas salgan por la línea durante la prueba.

Una apariencia espumosa es una indicación de una fuga que le permite al aire entrar, una restricción severa de entrada que causa cavitación, o un sistema que aún no está cebado. Consultar Procedimiento 006-020 en la Tabla de Procedimientos Asociados. si la restricción a la entrada de combustible no es excesiva.

La fuente de entrada de aire debe aislarse a uno de los siguientes:

  • Líneas de succión de combustible
  • Líneas de combustible del fabricante de equipo original (OEM)
  • Ensambles de filtro de combustible del lado de succión
  • Tubo(s) vertical en el tanque(s) del combustible.

 No Reparación

Ir a 7A

Ir a 3B

Paso Asistido 3B - Revise la restricción de entrada del combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Motor operando.

Acción

Revise la restricción de entrada del combustible.

  • Consultar Procedimiento 006-020 en la Tabla de Procedimientos Asociados.

¿Restricción de entrada de combustible dentro de las especificaciones descritas en el Procedimiento 006-020?
SÍ NO
No Reparación

Si la restricción de entrada es excesiva, busque la raíz del problema:

  • Filtros de combustible del lado de succión taponados
  • Las válvulas del calentador de combustible están restringidas
  • Líneas de combustible del OEM pellizcadas o restringidas
  • Tubos verticales del tanque del combustible restringidos

Si la restricción de la entrada de combustible está muy alta, revise las líneas de combustible del OEM del tanque que tengan la medida apropiada. Asegúrese que no haya torcimientos o dobleces en las líneas de combustible y que éstas no estén obstruidas.

Revise los tanques de suministro de combustible del OEM por desechos (plástico, papel, etc.) que pudiesen bloquear intermitentemente los tubos de succión del combustible.

Revise las líneas de combustible del OEM por daño interno, tal como recubrimientos de pared dañados, que pudiesen bloquear intermitentemente el flujo del combustible.

Asegúrese de que no haya cedazos o filtros de combustible del OEM obstruidos o válvulas de retención con mal funcionamiento.

Si no se encuentran problemas, cambie el filtro de combustible del lado de succión y cebe el sistema de combustible.

  • Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 7A

Paso Asistido 3C - Revise la caída de presión del filtro de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Motor operando.

Acción

Revise la caída de presión de combustible a través del filtro.

  • Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados.

¿Caída de presión del combustible dentro de las especificaciones descritas en el Procedimiento 006-015?
SÍ NO
No Reparación

Asegúrese que la presión de la bomba al filtro esté dentro de especificación.

  • Consultar Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

Si la bomba satisface las especificaciones, cambie el filtro de combustible y cebe el sistema.

  • Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revise por si hay restricción en la línea de drenado de retorno de combustible.

Paso Asistido 4A - Revise la restricción de la línea de drenado.

Condiciones

  • Conecte el interruptor de llave.
  • Motor operando.

Acción

Revise por restricción excesiva de la línea de drenado de combustible.

  • Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

¿La restricción de la línea de drenado de combustible está dentro de las especificaciones descritas en el Procedimiento 006-012?
SÍ NO
No Reparación

Repare la causa de la alta restricción de la línea de drenado de combustible.

  • Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revise el actuador de la bomba de combustible.

Paso Asistido 5A - Revisar los pines del conector del actuador de la bomba de combustible y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines de conector del actuador de la bomba de combustible, cables flexibles, y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del actuador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 5B

Paso Asistido 5B - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Mida la resistencia del actuador de la bomba de combustible.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿Resistencia del actuador de la bomba de combustible dentro de las especificaciones descritas en el Procedimiento 019-117?
SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 5C

Ir a 7A

Paso Asistido 5C - Monitorear la presión del riel de combustible en ralentí.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor.

Acción

Opere el motor en ralentí cuando menos por 1 minuto para purgar el aire inducido en los pasos previos.

  • Use la herramienta electrónica de servicio INSITE™, para monitorear la Presión del Riel del Combustible Ordenada y la Presión del Riel del Combustible Medida.

¿Se desvía más de 200 bar [2901 psi] la Presión Medida del Riel de Combustible y fluctúa en ralentí?
SÍ NO

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 5D

Paso Asistido 5D - Inspeccionar el actuador de la bomba de combustible por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el actuador de la bomba de combustible.

Acción

Desmonte el actuador de la bomba de combustible e inspecciónelo si está dañado (arosellos cortados).

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿Actuador de la bomba de combustible dañado?
SÍ NO

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 6A

Paso Asistido 6 - Revise la cinta de conexión entre el módulo de control del motor (ECM) y la tierra.

Paso Asistido 6A - Inspeccionar la cinta de conexión entre el ECM y la tierra.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar la cinta de conexión entre el ECM y la tierra.

  • Revise las conexiones a tierra desde el bloque de cilindros al negativo (-) de la batería.
  • Revise la tierra del ECM al bloque de cilindros. Consultar Procedimiento 019-008 en la Sección 19.

¿Cinta de conexión entre el ECM y la tierra faltante o las conexiones están degradadas?
SÍ NO

Repare las conexiones de tierra faltantes o degradadas. Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 7A

Ir a 7A

Paso Asistido 7 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 7A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 7B

Ir a 7B

Paso Asistido 7B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 17-AGOSTO-2015


CÓDIGO DE FALLA 1911 (ISC, ISL, ISX, ISZ) - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Bomba de Engranes de la Bomba de Combustible | Consultar Procedimiento 005-025 | ISL8.9 CM2150 SN | 4022190
Bomba de Engranes de la Bomba de Combustible | Consultar Procedimiento 005-025 | ISZ13 CM2150 | 4022133
Aire en el Combustible | Consultar Procedimiento 006-003 | ISL8.9 CM2150 SN | 4022190
Aire en el Combustible | Consultar Procedimiento 006-003 | ISZ13 CM2150 | 4022133
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | ISL8.9 CM2150 SN | 4022190
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-065 | ISZ13 CM2150 | 4022133
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | ISL8.9 CM2150 SN | 4022190
Restricción de Entrada de Combustible | Consultar Procedimiento 006-020 | ISZ13 CM2150 | 4022133
Inyector | Consultar Procedimiento 006-026 | ISL8.9 CM2150 SN | 4022190
Inyector | Consultar Procedimiento 006-026 | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISZ13 CM2150 | 4022133
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión del Riel del Combustible | Consultar Procedimiento 019-115 | ISZ13 CM2150 | 4022133
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISL8.9 CM2150 SN | 4022190
Actuador de la Bomba de Combustible | Consultar Procedimiento 019-117 | ISZ13 CM2150 | 4022133

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿El Código de Falla 271, 272, 559, 1117 o 2311 está activo o hay conteos de inactivos altos?
PASO 2. | Revisar el sensor de presión del riel de combustible. |
 | PASO 2A. Verifique la precisión del sensor de presión del riel del combustible. | ¿La presión del riel de combustible está a 0 ± 43 bar [0 ± 624 psi]?
PASO 3. | Efectúe revisiones del sistema de combustible preliminares. |
 | PASO 3A. Revise por aire en el combustible. | ¿Había aire en el combustible?
 | PASO 3B. Revise la restricción de entrada del combustible en la conexión del OEM y la bomba de engranes. | ¿Está la restricción de entrada de combustible dentro de las especificaciones descritas en el Procedimiento 006-020?
 | PASO 3C. Mida la caída de presión en el lado de presión del filtro de combustible. | ¿Está la caída de presión del combustible dentro de las especificaciones descritas en el Procedimiento 006-015?
PASO 4. | Revise por si hay restricción en la línea de drenado de retorno de combustible. |
 | PASO 4A. Revise la restricción de la línea de drenado. | ¿La restricción de la línea de drenado de combustible está dentro de las especificaciones descritas en el Procedimiento 006-012?
PASO 5. | Revise el actuador de la bomba de combustible. |
 | PASO 5A. Revisar los pines del conector del actuador de la bomba de combustible y del arnés. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar la resistencia del actuador de la bomba de combustible. | ¿La resistencia del actuador de la bomba de combustible está dentro de las especificaciones descritas en el Procedimiento 019-117?
 | PASO 5C. Monitorear la presión del riel de combustible en ralentí. | ¿Se desvía más de 200 bar [2901 psi] la Presión Medida del Riel de Combustible y fluctúa en ralentí?
 | PASO 5D. Inspeccionar el actuador de la bomba de combustible por daño. | ¿El actuador de la bomba de combustible está dañado?
PASO 6. | Revisar la cinta de conexión entre el ECM y la tierra. |
 | PASO 6A. Inspeccionar la cinta de conexión entre el ECM y la tierra. | ¿Está faltando la cinta de conexión entre el ECM y la tierra o las conexiones están degradadas?
PASO 7. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 7A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 7B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Revise por códigos de falla relacionados con el actuador de la bomba de combustible en corto con bajo o alto.

¿El Código de Falla 271, 272, 559, 1117 o 2311 está activo o hay conteos de inactivos altos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible.

Paso Asistido 2A - Verifique la precisión del sensor de presión del riel del combustible.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™
  • Arranque el Monitor de la herramienta electrónica de servicio INSITE™
  • Presión de combustible liberada del riel de combustible de alta presión
  • Motor sin operar.

Acción

Verifique la precisión del sensor de presión del riel del combustible.

  • Asegúrese que el número de parte correcto del sensor se instale en el riel de combustible de alta presión.
  • Cuando revise la precisión del sensor de presión del riel del combustible, asegúrese de que el riel del combustible de alta presión no esté presurizado. La bomba de combustible, líneas de combustible de alta presión, y el riel del combustible contienen combustible a muy alta presión. No afloje ninguna conexión mientras el motor esté funcionando. Una vez que se apagara el motor, pudiera necesitarse una significativa cantidad de tiempo de espera para que el riel se despresurice a cero. Es necesario necesario liberar manualmente la presión del riel de combustible de alta presión.

Libere la presión de combustible del riel de combustible de alta presión.

  • Consultar Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Monitoree la presión del riel del combustible.

  • Use la herramienta electrónica de servicio INSITE™ para medir la presión del riel de combustible.

¿La presión del riel de combustible está a 0 ± 43 bar [0 ± 624 psi]?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel del combustible. Consultar Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 7A

Paso Asistido 3 - Efectúe revisiones del sistema de combustible preliminares.

Paso Asistido 3A - Revise por aire en el combustible.

Condiciones

  • Conecte el interruptor de llave
  • Motor operando.

Acción

Revise por aire en el combustible.

  • Consulte el Procedimiento 006-003 en la Tabla de Procedimientos Asociados.

¿Había aire en el combustible?
SÍ NO

Se espera que unas cuantas burbujas salgan por la línea durante la prueba.

Una apariencia espumosa es una indicación de una fuga que le permite al aire entrar, una restricción severa de entrada que causa cavitación, o un sistema que aún no está cebado.

  • Si la restricción de entrada de combustible no es excesiva, use el siguiente procedimiento. Consultar Procedimiento 006-020 en la Tabla de Procedimientos Asociados.

La fuente de entrada de aire debe aislarse a uno de los siguientes:

  • Líneas de succión de combustible
  • Líneas de combustible del OEM
  • Ensambles de filtro de combustible del lado de succión
  • Tubo(s) vertical en el tanque(s) del combustible.

 No Reparación

Ir a 7A

Ir a 3B

Paso Asistido 3B - Revise la restricción de entrada del combustible en la conexión del OEM y la bomba de engranes.

Condiciones

  • Interruptor de llave en ON
  • Motor operando.

Acción

Revise la restricción de entrada del combustible.

  • Consultar Procedimiento 006-020 en la Tabla de Procedimientos Asociados.

¿Está la restricción de entrada de combustible dentro de las especificaciones descritas en el Procedimiento 006-020?
SÍ NO
No Reparación

Si la restricción de entrada es excesiva, busque la raíz del problema:

  • Filtros de combustible del lado de succión taponados
  • Las válvulas del calentador de combustible están restringidas
  • Líneas de combustible del OEM pellizcadas o restringidas
  • Tubos verticales del tanque del combustible restringidos

Si la restricción de la entrada de combustible está muy alta, revise las líneas de combustible del OEM del tanque que tengan la medida apropiada. Asegúrese de que no haya retorcimientos o dobleces en las líneas de combustible y que las líneas de combustible no estén obstruidas.

Revise los tanques de suministro de combustible del OEM por desechos (plástico, papel, etc.) que pudiesen bloquear intermitentemente los tubos de succión del combustible.

Revise las líneas de combustible del OEM por daño interno, tal como recubrimientos de pared dañados, que pudiesen bloquear intermitentemente el flujo del combustible.

Asegúrese de que no haya cedazos o filtros de combustible del OEM obstruidos, o válvulas check con mal funcionamiento.

Si no se encuentran problemas, cambie el filtro de combustible del lado de succión y cebe el sistema de combustible.

  • Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 7A

Paso Asistido 3C - Mida la caída de presión en el lado de presión del filtro de combustible.

Condiciones

  • Interruptor de llave en ON
  • Motor operando.

Acción

Mida la caída de presión.

  • Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados.

¿Está la caída de presión del combustible dentro de las especificaciones descritas en el Procedimiento 006-015?
SÍ NO
No Reparación

Asegúrese que la presión de la bomba al filtro esté dentro de especificación.

  • Consultar Procedimiento 005-025 en la Tabla de Procedimientos Asociados.

Si la presión de la bomba de engranes está dentro de especificaciones, cambie el filtro de combustible y cebe el sistema.

  • Consultar Procedimiento 006-015 en la Tabla de Procedimientos Asociados.

Si la presión de la bomba de engranes no está dentro de especificaciones, cambie la bomba de engranes.

  • Consultar Procedimiento 005-025 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revise por si hay restricción en la línea de drenado de retorno de combustible.

Paso Asistido 4A - Revise la restricción de la línea de drenado.

Condiciones

  • Interruptor de llave en ON
  • Motor operando.

Acción

Revise por restricción excesiva de la línea de drenado de combustible.

  • Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

¿La restricción de la línea de drenado de combustible está dentro de las especificaciones descritas en el Procedimiento 006-012?
SÍ NO
No Reparación

Repare la causa de la alta restricción de la línea de drenado de combustible.

  • Consultar Procedimiento 006-012 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revise el actuador de la bomba de combustible.

Paso Asistido 5A - Revisar los pines del conector del actuador de la bomba de combustible y del arnés.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines de conector del actuador de la bomba de combustible, cables flexibles, y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del actuador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 5B

Paso Asistido 5B - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Mida la resistencia del actuador de la bomba de combustible.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿La resistencia del actuador de la bomba de combustible está dentro de las especificaciones descritas en el Procedimiento 019-117?

SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible. Siga la secuencia de torque correcta en el siguiente procedimiento.

  • Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 5C

Ir a 7A

Paso Asistido 5C - Monitorear la presión del riel de combustible en ralentí.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™
  • Arranque el motor.

Acción

Opere el motor en ralentí cuando menos por 1 minuto para purgar el aire inducido en los pasos previos.

  • Use la herramienta electrónica de servicio INSITE™, para monitorear la Presión del Riel del Combustible Ordenada y la Presión del Riel del Combustible Medida.

¿Se desvía más de 200 bar [2901 psi] la Presión Medida del Riel de Combustible y fluctúa en ralentí?
SÍ NO

Reemplace el actuador de la bomba de combustible. Siga la secuencia de torque correcta en el siguiente procedimiento.

  • Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 5D

Paso Asistido 5D - Inspeccionar el actuador de la bomba de combustible por daño.

Condiciones

  • Desconectar el interruptor de llave
  • Quite el actuador de la bomba de combustible.

Acción

Desmonte el actuador de la bomba de combustible e inspecciónelo si está dañado (arosellos cortados).

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

¿El actuador de la bomba de combustible está dañado?
SÍ NO

Reemplace el actuador de la bomba de combustible. Siga la secuencia de torque correcta en el siguiente procedimiento.

  • Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 6A

Paso Asistido 6 - Revisar la cinta de conexión entre el ECM y la tierra.

Paso Asistido 6A - Inspeccionar la cinta de conexión entre el ECM y la tierra.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar la cinta de conexión entre el ECM y la tierra.

  • Revise las conexiones a tierra desde el bloque de cilindros al negativo (-) de la batería.
  • Revise la tierra del ECM al bloque de cilindros. Consultar Procedimiento 019-008 en la Sección 19.

¿Está faltando la cinta de conexión entre el ECM y la tierra o las conexiones están degradadas?
SÍ NO

Repare las conexiones de tierra faltantes o degradadas. Consultar manual de Servicio del OEM.

 No Reparación

Ir a 7A

Ir a 7A

Paso Asistido 7 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 7A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 7B

Ir a 7B

Paso Asistido 7B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-AGOSTO-2015


CÓDIGO DE FALLA 1981 - Sistema de Filtro de Partículas Diésel del Postratamiento - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Tubos del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento | Consultar Procedimiento 019-443 | ISF2.8 CM2220 ECF2 | 4022178

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1981 activo?
 | PASO 1B. Revise por códigos de falla activos. | ¿Código de Falla 1879, 1881, ó 1883 activo?
PASO 2. | Inspeccione el sensor de presión diferencial del filtro de partículas diésel del postratamiento (DPF). |
 | PASO 2A. Verifique la precisión del sensor de presión diferencial del DPF del postratamiento. | ¿Lectura del sensor de presión diferencial del DPF del postratamiento de 0 ± 3 kPa [0 ± 0.89 in Hg] con la llave conectada y el motor apagado?
 | PASO 2B. Revise los tubos del sensor de presión diferencial del DPF del postratamiento en busca de bloqueo. | ¿Tubos de suministro del sensor de presión diferencial del DPF del postratamiento bloqueados?
PASO 3. | Inspeccione el filtro de partículas diésel de postratamiento. |
 | PASO 3A. Inspeccione el filtro de partículas diésel de postratamiento. | ¿Alteración o daño al filtro de partículas diésel del postratamiento?
PASO 4. | Revisar por humo negro excesivo. |
 | PASO 4A. Inspeccionar el escape por humo negro excesivo. | ¿Excesivo humo negro durante la aceleración o constante en ralentí alto?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1981 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Reparación terminada

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos relacionados con el sensor de presión diferencial del DPF del postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1879, 1881, ó 1883 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Inspeccione el sensor de presión diferencial del DPF del postratamiento.

Paso Asistido 2A - Verifique la precisión del sensor de presión diferencial del DPF del postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verificar la precisión del sensor.

  • Monitoree el sensor de presión diferencial del filtro de partículas diésel del postratamiento, con la herramienta electrónica de servicio INSITE™.

¿Es la lectura del sensor de presión diferencial del DPF del postratamiento de 0 ± 3 kPa [0 ± 0.89 in Hg] con la llave conectada y el motor apagado?

SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise los tubos del sensor de presión diferencial del DPF del postratamiento en busca de bloqueo.

Condiciones

  • Apague el motor.
  • Desconecte los tubos de suministro del sensor de presión diferencial del DPF del postratamiento.

Acción

Desconecte los tubos de suministro del sensor de presión diferencial del DPF del postratamiento.

  • Consultar Procedimiento 011-047 en la Tabla de Procedimientos Asociados.

¿Están bloqueados los tubos de suministro del sensor de presión diferencial del DPF del postratamiento?
SÍ NO

Desmonte y limpie los tubos de suministro del sensor de presión diferencial del DPF del postratamiento.

  • Consultar Procedimiento 011-047 en la Tabla de Procedimientos Asociados.

  • Revise por un corto del pin de SEÑAL del sensor de presión diferencial del DPF del postratamiento, con todos los otros pines en el arnés. Consultar Procedimiento 019-360 en la Sección 19.
  • Si no se encuentra un corto, reemplace el sensor de presión diferencial del DPF del postratamiento. Consultar Procedimiento 019-443 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Inspeccione el filtro de partículas diésel de postratamiento.

Paso Asistido 3A - Inspeccione el filtro de partículas diésel de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el filtro de partículas diésel del postratamiento. Consultar Procedimiento 011-041 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione el filtro de partículas diésel de postratamiento.

  • Inspeccione el sistema de postratamiento para determinar si el filtro de partículas diésel del postratamiento ha sido alterado, ha sido removido del sistema de escape, o ha sido dañado. Consultar Procedimiento 011-041 en la Tabla de Procedimientos Asociados.

¿Alteración o daño al filtro de partículas diésel del postratamiento?
SÍ NO

Desmonte e inspeccione el DPF del postratamiento. Consultar Procedimiento 011-041 en la Tabla de Procedimientos Asociados.

Limpie o reemplace el DPF del postratamiento, según sea necesario.

 No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revisar por humo negro excesivo.

Paso Asistido 4A - Inspeccionar el escape por humo negro excesivo.

Condiciones

  • Desconecte el tubo de escape de la entrada del postratamiento.
  • Opere el motor.

Acción

Revise el humo del escape.

  • Haga dos aceleraciones rápidas de ralentí bajo a alto. Mantenga el motor en ralentí alto por 5 segundos.
  • Una pequeña bocanada de humo blanco con la aceleración que se extinga en ralentí alto constante es normal.

NOTA: Para ejecutar una Prueba de Aceleración Instantánea, podría ser necesario ajustar temporalmente el parámetro Velocidad Máxima del Motor sin Sensor de Velocidad del Vehículo en la herramienta electrónica de servicio INSITE™, a la velocidad de ralentí alto del motor.

¿Hay excesivo humo negro durante la aceleración o constante en ralentí alto?
SÍ NO

Analice la causa del humo negro excesivo.

  • Consulte el árbol de diagnósticos apropiado de desempeño del motor.

 No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código del ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el ECM. Historial de Revisiones de Calibración para cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 27-AGOSTO-2015


CÓDIGO DE FALLA 2182 - Circuito 1 del Controlador del Actuador del Freno de Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cubierta de Balancines | Consulte Procedimiento 003-011. | ISL8.9 CM2150 SN | 4022190
Cubierta de Balancines | Consulte Procedimiento 003-011. | ISM11 CM876 SN | 4022196
Cubierta de Balancines | Consulte Procedimiento 003-011. | ISZ13 CM2150 | 4022133
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISL8.9 CM2150 SN | 4022190
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISZ13 CM2150 | 4022133
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISL8.9 CM2150 SN | 4022190
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISM11 CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISZ13 CM2150 | 4022133
Freno de Escape del Motor | Consulte Procedimiento 020-016. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Freno de Escape del Motor | Consulte Procedimiento 020-016. | ISZ13 CM2150 | 4022133
Freno del Motor | Consulte Procedimiento 020-024. | ISM11 CM876 SN | 4022196
Freno del Motor | Consulte Procedimiento 020-024. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos y/o inactivos. | ¿Código de Falla 2182 activo o con múltiples conteos inactivos?
PASO 2. | Revisar el solenoide del freno del motor y el circuito. |
 | PASO 2A. Revisar el solenoide del freno del motor por un circuito abierto. | ¿Entre 5 y 15 ohmios?
 | PASO 2B. Revisar el voltaje de señal de diagnóstico en el actuador del freno del motor. | ¿Más de 3.75 VCD?
PASO 3. | Revisar el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el voltaje de alimentación de diagnóstico número 1 del solenoide del freno de motor. | ¿Más de 3.75 VCD?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2182 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos y/o inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2182 activo o con múltiples conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Reparación terminada

Paso Asistido 2 - Revisar el solenoide del freno del motor y el circuito.

Paso Asistido 2A - Revisar el solenoide del freno del motor por un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del freno del motor, del solenoide número 1 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del pin terminal del solenoide con la tierra.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

  • Consulte el Procedimiento 019-360 en la Sección 19.

¿Entre 5 y 15 ohmios?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

Consulte el Procedimiento 020-012 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar el voltaje de señal de diagnóstico en el actuador del freno del motor.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del freno del motor, del solenoide número 1 del freno del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico número 1 del solenoide del freno de motor.

  • Mida el voltaje entre el pin de SEÑAL del solenoide número 1 del freno de motor en el arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.

  • Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

  • Se ha detectado una conexión dañada en el conector del ECM o del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de diagnóstico en el ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico número 1 del solenoide del freno de motor.

  • Mida el voltaje entre el pin de SEÑAL del solenoide número 1 del freno de motor, y la tierra en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 3.75 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el cable del solenoide número 1 del freno de motor, del solenoide del freno de motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el cable de SEÑAL del solenoide número 1 del freno del motor en el solenoide del freno del motor, y el cable de SEÑAL del solenoide número 1 del freno del motor en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.

  • Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto de la SEÑAL número 1 del solenoide del freno de motor, en el arnés del motor. El circuito abierto está en uno de los siguientes arneses:

  • El arnés principal del motor entre el ECM y el conector de 2 pines en la parte posterior del motor
  • El arnés puente del freno del motor entre el conector de 2 pines del arnés del motor en la parte posterior del motor y la carcasa de balancines
  • El arnés interno del freno del motor entre la carcasa de balancines y el solenoide del freno del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto.

Repare o reemplace el arnés del motor.

  • Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM
  • Desconecte el cable del solenoide número 1 del freno de motor del conector de paso del freno de motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del solenoide número 1 del freno de motor en el conector del ECM del arnés del motor, y los demás pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.

  • Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de SEÑAL número 1 del solenoide del freno de motor, en el motor.

Repare o reemplace el arnés del motor.

  • Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3F

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2182 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-MARZO-2012


CÓDIGO DE FALLA 2183 - Circuito 1 del Actuador del Freno de Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cubierta de Balancines | Consulte Procedimiento 003-011. | ISL8.9 CM2150 SN | 4022190
Cubierta de Balancines | Consulte Procedimiento 003-011. | ISM11 CM876 SN | 4022196
Cubierta de Balancines | Consulte Procedimiento 003-011. | ISZ13 CM2150 | 4022133
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISL8.9 CM2150 SN | 4022190
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISZ13 CM2150 | 4022133
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISL8.9 CM2150 SN | 4022190
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISM11 CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISZ13 CM2150 | 4022133
Freno de Escape del Motor | Consulte Procedimiento 020-016. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Freno de Escape del Motor | Consulte Procedimiento 020-016. | ISZ13 CM2150 | 4022133
Válvula Solenoide del Freno de Motor | Consulte Procedimiento 020-012. | ISL8.9 CM2150 SN | 4022190
Válvula Solenoide del Freno de Motor | Consulte Procedimiento 020-012. | ISZ13 CM2150 | 4022133
Freno del Motor | Consulte Procedimiento 020-024. | ISM11 CM876 SN | 4022196
Freno del Motor | Consulte Procedimiento 020-024. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2183 inactivo?
PASO 2. | Revisar el solenoide del freno del motor y el circuito. |
 | PASO 2A. Revisar el voltaje de señal de diagnóstico en el conector pasante del freno del motor. | ¿Más de 3.75 VCD?
 | PASO 2B. Revisar el arnés del freno del motor por daño. | ¿Conectores o aislamiento del cable dañados?
 | PASO 2C. Revisar el solenoide del freno del motor por un corto a tierra. | ¿5 ohmios o mayor?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el voltaje de alimentación de diagnóstico del solenoide número 1 del freno de motor. | ¿Más de 3.75 VCD?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2183 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2183 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento por códigos de falla activos o intermitentes.
Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el solenoide del freno del motor y el circuito.

Paso Asistido 2A - Revisar el voltaje de señal de diagnóstico en el conector pasante del freno del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el cable número 1 del solenoide del freno de motor, del conector pasante en la carcasa de balancines.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del solenoide número 1 del freno de motor.

  • Mida el voltaje entre el pin de SEÑAL número 1 del solenoide del freno del motor en el arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar el arnés del freno del motor por daño.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Quitar el arnés puente del freno del motor entre ese conector pasante y el solenoide del freno del motor.

Acción

Inspeccione el arnés puente interno del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Conectores o aislamiento del cable dañados?
SÍ NO

Repare o reemplace el arnés del freno del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar el solenoide del freno del motor por un corto a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Quite la cubierta de balancines. Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del freno del motor del solenoide número 1 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del pin terminal del solenoide número 1 del freno del motor a tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿5 ohmios o mayor?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

Para motores ISL8.9 CM2150 SN, vea el siguiente procedimiento. Consulte el Procedimiento 020-012 en la Tabla de Procedimientos Asociados.

Para motores ISM11 CM876 SN, vea el siguiente procedimiento. Consulte el Procedimiento 020-024 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o en el conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el voltaje de alimentación de diagnóstico del solenoide número 1 del freno de motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico del solenoide número 1 del freno de motor.

  • Mida el voltaje entre el pin de SEÑAL del solenoide número 1 del freno del motor y la tierra en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 3.75 VCD?
SÍ NO
No Reparación

Repare o reemplace el arnés del freno del motor.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el solenoide número 1 del freno del motor, del conector pasante del freno del motor.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del solenoide número 1 del freno del motor en el conector del ECM del arnés del motor, y la tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de SEÑAL del actuador del freno de motor, en el arnés del motor.

Analice las fallas de cada arnés conectado en serie, para determinar cual contiene el circuito de alimentación con corto a tierra.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el solenoide número 1 del freno del motor, del conector pasante del freno del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL número 1 del solenoide del freno del motor en el conector del ECM del arnés del motor y los demás pines en el conector del ECM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de SEÑAL del solenoide número 1 del freno de motor, en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2183 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de Falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-ABRIL-2012


CÓDIGO DE FALLA 2265 - Bomba de Elevación Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Arnés | Consulte Procedimiento 019-043. | ISL8.9 CM2150 SN | 4022190
Bomba de Elevación de Combustible | Consulte Procedimiento 005-045. | ISL8.9 CM2150 SN | 4022190
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2265 activo?
PASO 2. | Revisar la bomba de levante eléctrica de control del combustible. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del motor y de la bomba de levante eléctrica de control del combustible. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en la bomba de levante. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico de la bomba de levante de control del combustible y el circuito de retorno. | ¿El voltaje está entre 2.5 y 4.0 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno de la bomba de levante del combustible. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico de la bomba de levante en el ECM. | ¿El voltaje está entre 2.5 y 4.0 VCD?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2265 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2265 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar la bomba de levante eléctrica de control del combustible.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del motor y de la bomba de levante de control del combustible.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de levante eléctrica de control del combustible.

Acción

Inspeccione los pines de conector del arnés del motor y del control de la bomba de levante de combustible en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en la bomba de levante.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de levante eléctrica de control del combustible.

Acción

Revise si hay un circuito abierto en la bomba de levante eléctrica de control del combustible.

  • Mida la resistencia entre la ALIMENTACIÓN del relevador de la bomba de levante del combustible eléctrica y el pin de RETORNO de la bomba de levante del combustible, en el conector de la bomba eléctrica de suministro de combustible.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace la bomba eléctrica de levante del combustible.

Consultar Procedimiento 005-045 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico de la bomba de levante de control del combustible y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible eléctrica.
  • Conecte el interruptor de llave.
  • Espere un mínimo de 2 minutos.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de la bomba de elevación de combustible y el pin de RETORNO de la bomba de elevación de combustible, en el conector de la bomba de elevación del arnés del motor.

Nota: El interruptor de llave debe encenderse por más de 2 minutos antes de poder realizar la revisión.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿El voltaje está entre 2.5 y 4.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno de la bomba de levante del combustible.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar la bomba de levante del combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de la bomba de levante del arnés del motor y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico de la bomba de levante en el ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Espere un mínimo de 2 minutos.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de la bomba de elevación del combustible y el pin de RETORNO de la bomba de elevación del combustible en el puerto de conector del ECM del arnés del motor.

Nota: El interruptor de llave debe encenderse por más de 2 minutos antes de poder realizar la revisión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿El voltaje está entre 2.5 y 4.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la bomba de levante del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la bomba de levante del combustible en el conector de la bomba de levante del combustible y el pin de ALIMENTACIÓN de la bomba de levante del combustible, en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar la bomba de levante del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la bomba de levante del combustible en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2265 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-MARZO-2012


CÓDIGO DE FALLA 2266 - Bomba de Elevación Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISL8.9 CM2150 SN | 4022190
Bomba de Elevación de Combustible | Consulte Procedimiento 005-045. | ISL8.9 CM2150 SN | 4022190
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2266 activo?
PASO 2. | Revisar la bomba eléctrica de levante del combustible. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del motor y de la bomba eléctrica de levante del combustible. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2265 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2266 activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 2265 activo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2266 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2266 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar la bomba eléctrica de levante del combustible.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del motor y de la bomba de levante del combustible.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor de la bomba eléctrica de levante del combustible.

Acción

Inspeccione los pines de conector del arnés del motor y del control de la bomba de levante de combustible en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar la bomba de levante del combustible del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2265 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar la bomba de levante del combustible al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2266 activo?
SÍ NO

Se ha detectado una bomba de levante de combustible defectuosa.

Reemplace la bomba de levante del combustible.

Consultar Procedimiento 005-045 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2265 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar la bomba de levante del combustible del arnés del motor.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la bomba de levante del combustible en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de ALIMENTACIÓN en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar la bomba de levante del combustible del arnés del motor.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la bomba de levante del combustible en el conector del ECM del arnés del motor y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de espiga a tierra en la línea de ALIMENTACIÓN en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2266 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-MARZO-2012


CÓDIGO DE FALLA 2271 - Circuito de Posición de la Válvula EGR - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Válvula EGR | Consulte Procedimiento 011-022. | ISF2.8 CM2220 E | 4022178
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISF2.8 CM2220 E | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 E | 4022178
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISF2.8 CM2220 E | 4022178

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revise los códigos de falla. | ¿Código de Falla 2271 activo?
PASO 2. | Revisar el sensor de posición de la válvula EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2272 activo y Código de Falla 2271 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. Revise la respuesta del circuito. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2271 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ NO

Diagnostique el Código de Falla 386.

 No Reparación

Árbol de diagnóstico de fallas apropiado.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2271 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de posición de la válvula EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o en el arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Coloque un puente entre el pin de RETORNO del sensor de posición de la válvula EGR y el pin de SEÑAL del sensor de posición de la válvula EGR en el conector de la válvula EGR del arnés del motor.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo y Código de Falla 2271 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de voltaje de Suministro del sensor de posición de la válvula EGR y el circuito de Retorno en el arnés del motor.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VCD de posición de la válvula EGR y el pin de RETORNO del sensor de posición de la válvula EGR en el conector del arnés del motor.

Consulte el Diagrama del Circuito o el Diagrama de Cableado para identificación del pin conector.

Use el siguiente procedimiento para información de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conecte la válvula EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2271 activo?
SÍ NO

Reemplace la válvula EGR.

Consultar Procedimiento 011-022 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o en el arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Coloque un puente entre el pin de RETORNO del sensor de presión de la válvula EGR y el pin de SEÑAL del sensor de posición de la válvula EGR en el conector del ECM del motor.

  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 2272 activo y Código de Falla 2271 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 2271 activo?
SÍ NO

Se ha detectado un corto de pin a pin en la línea de señal del arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de suministro del sensor de posición de la válvula EGR y el circuito de retorno en el ECM.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VCD de posición de la válvula EGR y el pin de RETORNO de posición de la válvula EGR en el conector del ECM.

Consulte el Diagrama del Circuito o el Diagrama de Cableado para identificación del pin conector.

Use el siguiente procedimiento para información de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2271 activo?
SÍ NO

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-MARZO-2012


CÓDIGO DE FALLA 2272 - Circuito de Posición de la Válvula EGR - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Válvula EGR | Consulte Procedimiento 011-022. | ISF2.8 CM2220 E | 4022178
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISF2.8 CM2220 E | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 E | 4022178
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISF2.8 CM2220 E | 4022178

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
PASO 2. | Revisar el motor de la válvula EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del motor de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2271 activo y Código de Falla 2272 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2272 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO

Diagnostique el Código de Falla 352.

 No Reparación

Árbol de diagnóstico de fallas apropiado.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por un minuto
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de posición de la válvula EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conectores, o pines dañados, si es posible.

  • Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2271 activo y Código de Falla 2272 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de voltaje y de retorno del suministro del sensor de posición de la válvula EGR en el arnés del motor.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VCD de posición de la válvula EGR y el pin de RETORNO del sensor de posición de la válvula EGR en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para información de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conecte la válvula EGR al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo?
SÍ NO

Reemplace la válvula EGR.

Consultar Procedimiento 011-022 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conectores o pines dañados, si es posible.

  • Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 2271 activo y Código de Falla 2272 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo?
SÍ NO

Se ha detectado un circuito de retorno abierto o un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conectores, o pines dañados, si es posible.

  • Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de Alimentación y de Retorno del sensor de posición de la válvula EGR en el ECM.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VCD de posición de la válvula EGR y el pin de RETORNO de posición de la válvula EGR en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para información de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo?
SÍ NO

Se ha detectado un circuito de ALIMENTACIÓN abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-MARZO-2012


CÓDIGO DE FALLA 2311 - Circuito de la Válvula de Control de Inyección de Combustible Electrónica - La Condición Existe

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISZ13 CM2150 | 4022133
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISL8.9 CM2150 SN | 4022190
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISZ13 CM2150 | 4022133
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117. | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117. | ISL8.9 CM2150 SN | 4022190
Actuador de la Bomba de Combustible | Consulte Procedimiento 019-117. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿El Código de Falla 2311 está activo o tiene altos conteos de inactivo?
PASO 2. | Revisar la válvula del actuador de la bomba de combustible. |
 | PASO 2A. Inspeccionar los pines del conector del actuador de la bomba de combustible y del arnés. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del actuador de la bomba de combustible. | ¿Menos de 5 ohmios?
 | PASO 2C. Revisar el actuador de la bomba de combustible por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la resistencia del arnés del motor. | ¿Menos de 5 ohmios?
 | PASO 3C. Revisar el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si existe una mala operación intermitente del arnés del motor. | ¿Los Códigos de Falla 2311, 271 y/o 272 se activan?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Verifique que el actuador de la bomba de combustible esté conectado al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2311 está activo o tiene altos conteos de inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el actuador de la bomba de combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del actuador de la bomba de combustible y del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines de conector del actuador de la bomba de combustible, cables flexibles, y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?

SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del actuador de la bomba de combustible.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revisar la resistencia del actuador de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y el pin de RETORNO del actuador de la bomba de combustible en el conector del actuador.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible.

Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el actuador de la bomba de combustible por un corto a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.

Acción

Revisar la resistencia del actuador de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y la tierra del block del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el actuador de la bomba de combustible. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la resistencia del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el actuador de la bomba de combustible al arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Mida la resistencia del arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y el pin de RETORNO del actuador de la bomba de combustible en el conector del ECM del arnés del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el actuador de la bomba de combustible del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise la resistencia del arnés del motor y del actuador de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del actuador de la bomba de combustible y el conector del ECM del arnés del motor y la tierra del block del motor.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si existe una mala operación intermitente del arnés del motor.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Motor operando en ralentí bajo.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay una conexión o mala operación intermitente del arnés del motor.

  • Manipule el arnés del motor comenzando en el conector del ECM del arnés del motor, avanzando al actuador de la bomba de combustible.

Si se induce un corto o un circuito abierto mientras el motor está funcionando, la válvula de alivio de presión del conducto de combustible se abre.

¿Los Códigos de Falla 2311, 271 y/o 272 se activan?
SÍ NO

Se ha detectado una conexión intermitente en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el actuador de la bomba de combustible.

Consulte el Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar el código del ECM y el número de revisión actuales en el ECM. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre los códigos de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Códigos de falla inactivos?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-MARZO-2012


CÓDIGO DE FALLA 2344 - Presión Diferencial del Filtro de Combustible - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Arnés del OEM | Consultar Procedimiento 019-071 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Lea los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2344 activo?
PASO 2. | Revise el interruptor de presión diferencial del filtro de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del interruptor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del interruptor de presión del filtro de combustible. | ¿Menos de 10 ohmios?
PASO 3. | Revise el arnés del módulo de control del motor (ECM) y del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2344 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Lea los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2344 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revise el interruptor de presión diferencial del filtro de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del interruptor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del interruptor de presión diferencial del filtro de combustible.

Acción

Inspeccione los pines del arnés del OEM y del conector del interruptor de presión diferencial por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del interruptor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del interruptor de presión del filtro de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del interruptor de presión diferencial del filtro de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del interruptor de presión diferencial del filtro de combustible del interruptor de presión diferencial del filtro de combustible y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el interruptor de presión diferencial del filtro de combustible.

Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM

Paso Asistido 3A - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consular Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del interruptor de presión diferencial del filtro de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de presión diferencial del filtro de combustible en el conector del interruptor del arnés del OEM y el pin de SEÑAL de presión diferencial del filtro de combustible en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

  • Consular Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el arnés del OEM del interruptor de presión diferencial del filtro de combustible.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL de presión diferencial del filtro de combustible en el conector del ECM del arnés del OEM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consular Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el arnés del OEM del interruptor de presión diferencial del filtro de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto circuito entre el pin de SEÑAL del interruptor de presión diferencial del filtro de combustible en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consular Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2344 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM.

  • Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

  • Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga su proceso de escalada técnica.

Reparación terminada

Reparación terminada

Ultima Modificación: 03-FEB.-2017


CÓDIGO DE FALLA 2347 - Temperatura de Salida del Compresor del Turbocargador (Calculada) - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004. | ISL8.9 CM2150 SN | 4022190
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004. | ISM11 CM876 SN | 4022196
Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Calibración del ECM | Consulte Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159. | ISL8.9 CM2150 SN | 4022190
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159. | ISM11 CM876 SN | 4022196

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla del turbocargador activos. | ¿Código de Falla 2634, 2449, ó 2387 activo?
 | PASO 1B. Revise por códigos de falla inactivos. | ¿Código de Falla 295 ó 2973 activo?
PASO 2. | Revise las lecturas del sensor. |
 | PASO 2A. Revisar la precisión del sensor de presión de aire ambiente. | ¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 10 cm Hg [4 in Hg] de la presión barométrica local?
 | PASO 2B. Revisar la precisión del sensor de presión del múltiple de admisión. | ¿Lectura de la presión del múltiple de admisión menor de 10 cm Hg [4 in Hg]?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla del turbocargador activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla del turbocargador activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2634, 2449, ó 2387 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 295 ó 2973 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise las lecturas del sensor.

Paso Asistido 2A - Revisar la precisión del sensor de presión de aire ambiente.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la precisión del sensor.

  • Ponga en marcha el Monitor/Registrador de Datos de INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para Presión de Aire Barométrica, con la presión barométrica local. Consulte el Procedimiento 018-028 en la Sección V.

¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 10 cm Hg [4 in Hg] de la presión barométrica local?
SÍ NO
No Reparación

Reemplace el sensor de presión de aire barométrica.

Consulte el Procedimiento 019-004 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar la precisión del sensor de presión del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la precisión del sensor.

  • Use la herramienta electrónica de servicio INSITE™, para monitorear el valor de la Presión del Múltiple de Admisión sin el motor operando.

¿Lectura de la Presión del Múltiple de Admisión menor de 10 cm Hg [4 in Hg]?
SÍ NO

Use el siguiente árbol de diagnóstico de fallas del síntoma por información para continuar diagnosticando por baja sobrepresión, en el Manual de Servicio apropiado. Consulte la Presión del Múltiple de Admisión (Boost) está Por Debajo de lo Normal en la Sección TS.

Reemplace el sensor de presión del múltiple de admisión.

Consulte el Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-MARZO-2012


CÓDIGO DE FALLA 2351 - Circuito de Control de la Válvula EGR - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Válvula EGR | Consulte el Procedimiento 011-022. | ISF2.8 CM2220 E | 4022178
Módulo de Control Electrónico (ECM) | Consulte el Procedimiento 019-031. | ISF2.8 CM2220 E | 4022178
Código de Calibración del ECM | Consulte el Procedimiento 019-032. | ISF2.8 CM2220 E | 4022178
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISF2.8 CM2220 E | 4022178

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla del circuito del motor EGR. | ¿Código de Falla 2351 activo?
PASO 2. | Revise la válvula EGR y el circuito. |
 | PASO 2A. Inspeccione los pines de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto a tierra en el motor de la válvula EGR. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2351 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla del circuito del motor EGR.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2351 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise la válvula EGR y el circuito.

Paso Asistido 2A - Inspeccione los pines de la válvula EGR y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un corto a tierra en el motor de la válvula EGR.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Revise por un corto a tierra en el motor de la válvula EGR.

  • Mida la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor de la válvula EGR y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace la válvula EGR.

Consultar Procedimiento 011-022 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el arnés del motor de la válvula EGR.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia entre el pin (-) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés del motor, y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés del motor y los demás pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el arnés del motor de la válvula EGR.

Acción

Revisar por un corto de pin a pin en el arnés del motor.

  • Mida la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés del motor y los demás pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2351 inactivo?
SÍ NO

Ninguno. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 16-ENERO-2013


CÓDIGO DE FALLA 2352 - Circuito de Control de la Válvula EGR - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Válvula EGR | Consulte Procedimiento 011-022. | ISF2.8 CM2220 E | 4022178
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISF2.8 CM2220 E | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 E | 4022178
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISF2.8 CM2220 E | 4022178

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 2352 activo?
PASO 2. | Revisar el motor de la válvula EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del motor de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto en el circuito del motor de la válvula EGR. | ¿Menos de 15 ohmios?
 | PASO 2B-1. Revise por un circuito abierto en el motor de la válvula EGR. |
 | PASO 2B-2. Revisar por un circuito abierto en el arnés del motor. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto con una fuente de voltaje. | ¿Menos de 1.5 VCD?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2352 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2352 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el motor de la válvula EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del motor de la válvula EGR y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del motor de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto en el circuito del motor de la válvula EGR.

Condiciones

  • Apague el interruptor de llave.
  • Conecte la válvula EGR al arnés del motor.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto en el circuito del motor de la válvula EGR.

  • Mida la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR y el pin (-) de SEÑAL del motor de la válvula EGR, en el conector del motor de la válvula EGR.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 15 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2B-1

Paso Asistido 2B-1 - Revise por un circuito abierto en el motor de la válvula EGR.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Revise por un circuito abierto en el motor de la válvula EGR.

  • Mida la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR y el pin (-) de SEÑAL del motor de la válvula EGR, en el conector del motor de la válvula EGR.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 15 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en la válvula EGR.

Reemplace el ensamble de la válvula EGR.

Consultar Procedimiento 011-022 en la Tabla de Procedimientos Asociados.

Ir a 2B-2

Ir a 4A

Paso Asistido 2B-2 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor de la válvula EGR.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés del motor y el pin (+) de SEÑAL del motor de la válvula EGR en el conector del motor de la válvula EGR del arnés del motor.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés del motor y el pin (-) de SEÑAL del motor de la válvula EGR en el conector del motor de la válvula EGR del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare o reemplace el arnés, conector, pines o ECM dañados.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un corto con una fuente de voltaje.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el arnés del motor de la válvula EGR.
  • Conecte el interruptor de llave.

Acción

Revise por un corto con una fuente de voltaje.

  • Mida el voltaje entre el pin (+) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés del motor, y la tierra del block del motor.
  • Mida el voltaje entre el pin (-) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

Use el siguiente procedimiento para información de utilización del multímetro.

Consulte el Procedimiento 019-359 en la Sección 19.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Se ha detectado un corto con el voltaje en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el arnés del motor de la válvula EGR.

Acción

Revisar por un corto de pin a pin en el arnés del motor.

  • Mida la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM.
  • Mida la resistencia entre el pin (-) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés del motor y los demás pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2352 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-MARZO-2012


CÓDIGO DE FALLA 2357 - Circuito de Control de la Válvula EGR - Sistema Mecánico No Respondiendo o Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Válvula EGR | Consultar Procedimiento 011-022 | ISF2.8 CM2220 E | 4022178
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF2.8 CM2220 E | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E | 4022178

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2272 activo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla del sensor de posición de la válvula EGR.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo?
SÍ NO

Diagnostique el código de falla 2272 antes del código de falla 2357.

 No Reparación

Árbol de Análisis de Fallas del Código de Falla 2272

Vaya al Paso 2A

Paso Asistido 2 - Revise el circuito de la válvula EGR.

Paso Asistido 2A - Inspeccione las espigas de la válvula EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula EGR del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por códigos de falla activos.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Apague la llave por 10 segundos.
  • Conecte el interruptor de llave.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1896 activo?
SÍ NO

Se ha detectado una válvula EGR pegada abierta.

Reemplace el ensamble de la válvula EGR. Consultar Procedimiento 011-022 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise la operación de la válvula EGR.

Paso Asistido 3A - Monitoree la posición de la válvula EGR.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor y opérelo en ralentí por 1 minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Se activa el Código de Falla 2357 después de 1 minuto?
SÍ NO

Reemplace el ensamble de la válvula EGR. Consultar Procedimiento 011-022 en la Tabla de Procedimientos Asociados.

La restricción en la válvula EGR se ha quitado. No es necesaria ninguna reparación.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Revise si el sistema de postratamiento tiene daño progresivo.

Condiciones

  • Lleve a cabo el procedimiento de revisión inicial del postratamiento para probar si el filtro de partículas diésel funciona mal.
  • Consultar Procedimiento 014-013 en la sección de procedimientos asociados.

Acción

Lleve a cabo el procedimiento de revisión inicial del postratamiento para probar si el filtro de partículas diésel funciona mal.

Pudo haber ocurrido daño progresivo al sistema de postratamiento. El sistema de postratamiento debe inspeccionarse para volver a usarse.

  • Consultar Procedimiento 014-013 en la sección de procedimientos asociados.

¿Se detectó daño progresivo en el sistema de postratamiento?
SÍ NO

Cambie el componente del postratamiento dañado. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-AGOSTO-2015


CÓDIGO DE FALLA 2363 (Servicio Pesado) - Circuito 2 del Controlador del Actuador del Freno de Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011. | ISM11 CM876 SN | 4022196
Cubierta de Balancines | Consulte Procedimiento 003-011. | ISZ13 CM2150 | 4022133
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISZ13 CM2150 | 4022133
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISM11 CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISZ13 CM2150 | 4022133
Freno del Motor | Consulte Procedimiento 020-024. | ISM11 CM876 SN | 4022196
Freno del Motor | Consulte Procedimiento 020-024. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de una lesión, ventile siempre el compartimiento antes de darle servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el circuito de señal del solenoide 2 del freno del motor. |
 | PASO 1A. Revisar el voltaje de diagnóstico en el conector pasante del freno del motor. | ¿Más de 5.0 VCD?
 | PASO 1B. Revisar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 1C. Revisar el voltaje de diagnóstico en el ECM. | ¿Más de 5.0 VCD?
PASO 2. | Revisar el arnés del freno del motor y los solenoides. |
 | PASO 2A. Revise por un corto a tierra. | ¿Mayor a 5 ohmios?
 | PASO 2B. Revisar el arnés del freno del motor por un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 2C. Revisar los solenoides del freno por un corto a tierra. | ¿Mayor a 5 ohmios?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar el circuito de señal del solenoide 2 del freno del motor.

Paso Asistido 1A - Revisar el voltaje de diagnóstico en el conector pasante del freno del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de diagnóstico.

  • Use un multímetro para medir el voltaje del pin de SEÑAL número 2 del solenoide del freno de motor del arnés del motor con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revisar el voltaje de diagnóstico en el ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de diagnóstico.

  • Use un multímetro para medir el voltaje del pin de SEÑAL número 2 del solenoide del freno de motor del puerto del ECM con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 5.0 VCD?
SÍ NO

Repare o reemplace el arnés del motor.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del freno del motor y los solenoides.

Paso Asistido 2A - Revise por un corto a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.

Acción

Revise por un corto a tierra.

  • Use un multímetro para medir la resistencia del pin de SEÑAL número 2 del solenoide del freno del motor del conector del freno del motor, con la tierra del block del motor.

Use un diagrama de cableado para identificación del pin o el siguiente procedimiento para técnicas generales de medición de resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor a 5 ohmios?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar el arnés del freno del motor por un corto a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del freno del motor, del solenoide número 2.

Acción

Revise si hay un arnés pellizcado o desgastado, o áreas que puedan estar con corto a tierra.

  • Use un multímetro para medir la resistencia del pin de SEÑAL Número 2 del solenoide del freno del motor del conector del freno del motor, con la tierra del block del motor.

Use un diagrama de cableado para identificación del pin o el siguiente procedimiento para técnicas generales de medición de resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del freno del motor.

Consultar Procedimiento Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los solenoides del freno por un corto a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del freno del motor, del solenoide número 2.

Acción

Revise la resistencia del solenoide.

  • Use un multímetro para medir la resistencia del pin de terminal del solenoide con la tierra del block del motor.

Use un diagrama de cableado para identificación del pin o el siguiente procedimiento para técnicas generales de medición de resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor a 5 ohmios?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

Consulte el Procedimiento 020-024 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre los códigos de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 21-MARZO-2012


CÓDIGO DE FALLA 2363 (Rango Medio) - Circuito de Salida 2 Excitador del Actuador del Freno del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISF2.8 CM2220 AN | 4022178
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISF3.8 CM2220 AN | 4960748
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 AN | 4022178
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 AN | 4960748
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 AN | 4960748
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196
 | Consultar Procedimiento 020-012 | ISL8.9 CM2150 SN | 4022190

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822758; punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917; punta de prueba macho Weather Pack™, Número de Parte 3823995; punta de prueba hembra Weather Pack™, Número de Parte 3823996.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2363 inactivo?
PASO 2. | Revise el ECM y el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el arnés del freno del motor por daño. | ¿Conectores o aislamiento del cable dañados?
 | PASO 2C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el solenoide del freno del motor. |
 | PASO 3A. Revisar el solenoide del freno del motor por un corto a tierra. | ¿5 ohms o mayor?
 | PASO 3B. Revisar el solenoide del freno del motor por un circuito abierto. | ¿Resistencia entre 5 y 15 ohmios?
 | PASO 3C. Revisar por un circuito abierto en el ECM. | ¿Freno número 2 del motor operacional?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2363 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla intermitente o inactivo. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés del motor.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o en el conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3C

Ir a 2B

Paso Asistido 2B - Revisar el arnés del freno del motor por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione el arnés puente interno del freno del motor y el conector pasante en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Conector con lengüeta de fijación dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Conectores o aislamiento del cable dañados?
SÍ NO

Repare o reemplace el arnés del freno del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3C

Ir a 2C

Paso Asistido 2C - Revisar por un circuito de señal abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconecte el cable de ALIMENTACIÓN del solenoide número 2 del freno del motor, del solenoide.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el cable de ALIMENTACIÓN del solenoide número 2 del freno del motor en el solenoide y el cable de SEÑAL del solenoide número 2 del freno del motor en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal número 2 del solenoide del freno del motor abierto, en el arnés del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 3C

Paso Asistido 2D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el solenoide número 2 del freno del motor, del conector pasante del freno del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL del solenoide número 2 del freno del motor en el arnés del motor y la tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de señal del actuador del freno del motor, en el arnés del motor.

Analice las fallas de cada arnés conectado en serie, para determinar cual contiene el circuito de alimentación con corto a tierra.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2E

Ir a 3C

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el solenoide número 2 del freno del motor, del conector pasante del freno del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del solenoide número 2 del freno del motor en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de señal del solenoide número 2 del freno del motor, en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3C

Paso Asistido 3 - Revisar el solenoide del freno del motor y el circuito.

Paso Asistido 3A - Revisar el solenoide del freno del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del freno del motor del solenoide número 2 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del pin terminal del solenoide número 2 del freno del motor a tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿5 ohms o mayor?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor Consultar Procedimiento 020-012 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3C

Paso Asistido 3B - Revisar el solenoide del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del freno del motor del solenoide número 2 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del pin terminal de ALIMENTACIÓN del solenoide número 2 del freno del motor a tierra.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 5 y 15 ohmios?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor Consultar Procedimiento 020-012 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un circuito abierto en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del freno del motor del solenoide 1.
  • Active la característica de control del freno del motor.
  • Ajuste la velocidad vehicular mínima con freno del motor a 0.
  • Seleccionar frenado al 100 por ciento con el interruptor manual del tablero.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor y acelere a ralentí alto.

  • Monitoree todos los circuitos de salida del freno del motor y el nivel del interruptor del freno del motor con la herramienta electrónica de servicio INSITE™.
  • Accione los frenos del motor mientras monitorea los circuitos de salida del freno del motor, nivel del interruptor del freno del motor y los códigos de falla.
  • Asegúrese de que se cumplan todas las condiciones para que los frenos del motor operen; por ejemplo, embrague no oprimido y acelerador al 0 por ciento.
  • Cuando repita la prueba, la llave debe desconectarse por al menos 30 segundos. Esto permite que el ECM se desenergice completamente.

¿Freno número 2 del motor operacional?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Revise la calibración del ECM y borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 16-JUNIO-2015


CÓDIGO DE FALLA 2367 (Rango Pesado) - Circuito de Salida 2 del Controlador del Actuador del Freno de Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Cubierta de Balancines | Consulte Procedimiento 003-011. | ISM11 CM876 SN | 4022196
Cubierta de Balancines | Consulte Procedimiento 003-011. | ISZ13 CM2150 | 4022133
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISZ13 CM2150 | 4022133
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISM11 CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISZ13 CM2150 | 4022133
Freno del Motor | Consulte Procedimiento 020-024. | ISM11 CM876 SN | 4022196
Freno del Motor | Consulte Procedimiento 020-024. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de una lesión, ventile siempre el compartimiento antes de darle servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del freno del motor y los solenoides. |
 | PASO 1A. Inspeccione los pines del conector. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar el arnés del freno del motor y el solenoide por un circuito abierto | ¿Entre 5 y 15 ohmios?
 | PASO 1C. Revisar el arnés del freno del motor por un circuito abierto. | ¿Menos de 5 ohmios?
 | PASO 1D. Revisar el solenoide del freno del motor por un circuito abierto. | Entre 5 y 15 ohms
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Revise si hay un circuito abierto. | ¿Más de 5.0 VCD?
 | PASO 2B. Inspeccione los pines del conector del ECM y del arnés del motor. | Pines sucios o dañados
 | PASO 2C. Revisar el voltaje de diagnóstico en el ECM. | ¿Más de 5.0 VCD?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revise el arnés del motor por un corto. | ¿Más de 100 kohmios?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactivar los códigos de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar el arnés del freno del motor y los solenoides.

Paso Asistido 1A - Inspeccione los pines del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.

Acción

Inspeccione los pines del conector del arnés del motor y del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el arnés del freno del motor y el solenoide por un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.

Acción

Revise si hay un circuito abierto.

  • Use un multímetro para medir la resistencia del pin de SEÑAL Número 2 del solenoide del freno del motor del conector del freno de motor, a la tierra del bloque del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Entre 5 y 15 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar el arnés del freno del motor por un circuito abierto.

Condiciones

  • Apague el interruptor de llave. Quitar la cubierta de balancines del motor.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del freno del motor del solenoide número 2 del freno del motor.

Acción

Revise si hay un circuito abierto.

  • Use un multímetro para medir la resistencia del arnés del freno del motor, del pin de SEÑAL Número 2 del solenoide del freno del motor del conector del freno del motor al pin conector del solenoide.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Reemplace el arnés del freno de motor

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revisar el solenoide del freno del motor por un circuito abierto.

Condiciones

  • Apague el interruptor de llave. Quitar la cubierta de balancines del motor.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Consulte el Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del freno del motor del solenoide número 2 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Use un multímetro para medir la resistencia del pin de terminal del solenoide del freno del motor con la tierra del block del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Entre 5 y 15 ohmios?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

Consulte el Procedimiento 020-024 en la Tabla de Procedimientos Asociados.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Conecte el interruptor de llave.

Acción

Revise por un circuito abierto en el arnés del motor.

  • Use un multímetro para medir el voltaje del pin de SEÑAL Número 2 del solenoide del freno del motor en el conector del arnés de actuadores interno del arnés del motor, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Menos de 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2B

Paso Asistido 2B - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el voltaje de diagnóstico en el ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de diagnóstico.

  • Use un multímetro para medir el voltaje del pin de SEÑAL Número 2 del solenoide del freno del motor del puerto del ECM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 5.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Use un multímetro para medir la resistencia del cable de SEÑAL Número 2 del solenoide del freno del motor entre el conector del ECM y el conector del freno del motor.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise si hay un corto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise por un corto.

  • Use un multímetro para medir la resistencia del pin de SEÑAL Número 2 del solenoide del freno del motor en el conector del ECM, con todos los otros pines en el conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Revisión de la Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 1A

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 21-MARZO-2012


CÓDIGO DE FALLA 2367 (Rango Medio) - Circuito de Salida 2 Excitador del Actuador del Freno del Motor - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISF2.8 CM2220 AN | 4022178
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISF3.8 CM2220 AN | 4960748
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cubierta de Balancines | Consultar Procedimiento 003-011 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF2.8 CM2220 AN | 4022178
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISF3.8 CM2220 AN | 4960748
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 AN | 4960748
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Válvula Solenoide del Freno del Motor | Consultar Procedimiento 020-012 | ISL8.9 CM2150 SN | 4022190

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822758; punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917; punta de prueba macho Weather Pack™, Número de Parte 3823995; punta de prueba hembra Weather Pack™, Número de Parte 3823996.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2367 inactivo?
PASO 2. | Revise el ECM y el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el arnés del freno del motor por daño. | ¿Conectores o aislamiento del cable dañados?
 | PASO 2C. Revisar por un circuito de señal abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el solenoide del freno del motor y el circuito. |
 | PASO 3A. Revisar el solenoide del freno del motor por un circuito abierto. | ¿Está la resistencia entre 5 y 15 ohmios?
 | PASO 3C. Revisar por un circuito abierto en el ECM. | ¿Freno número 2 del motor operacional?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2367 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla intermitente o inactivo. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés del motor.

Paso Asistido 2A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre el conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el arnés del freno del motor por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione el arnés puente interno del freno del motor y el conector pasante en busca de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Aislamiento del cable dañado
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Conectores o aislamiento del cable dañados?
SÍ NO

Repare o reemplace el arnés del freno del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3C

Ir a 2C

Paso Asistido 2C - Revisar por un circuito de señal abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconectar el cable número 2 de solenoide del freno del motor, del solenoide del freno del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el cable de SEÑAL número 2 de solenoide del freno del motor en el solenoide del freno del motor, y el cable de SEÑAL número 2 de solenoide del freno del motor en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto del solenoide número 2 del freno del motor, en el arnés del motor. El circuito abierto está en uno de los siguientes arneses:

  • El arnés principal del motor entre el ECM y el conector de 2 pines en la parte posterior del motor.
  • El arnés puente del freno del motor entre el conector de 2 pines del arnés del motor en la parte posterior del motor y la carcasa de balancines.
  • El arnés interno del freno del motor entre la carcasa de balancines y el solenoide del freno del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el cable del solenoide número 2 del freno del motor, del conector pasante del freno del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del solenoide número 2 del freno del motor en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en la línea de SEÑAL número 2 del solenoide del freno de motor, en el motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3B

Paso Asistido 3 - Revisar el solenoide del freno del motor y el circuito.

Paso Asistido 3A - Revisar el solenoide del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Tabla de Procedimientos Asociados.
  • Desconectar el arnés del freno del motor del solenoide número 2 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del pin terminal del solenoide con la tierra.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Está la resistencia entre 5 y 15 ohmios?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

Consultar Procedimiento 020-012 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del freno del motor del solenoide 1.
  • Conecte el interruptor de llave.
  • Active la característica de control del freno del motor.
  • Ajuste la velocidad vehicular mínima con freno del motor a 0.
  • Ajuste el tiempo de retardo a 0.
  • Seleccionar frenado al 100 por ciento con el interruptor manual del tablero.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor y acelere a ralentí alto.

  • Monitoree todos los circuitos de salida del freno del motor y el nivel del interruptor del freno del motor con la herramienta electrónica de servicio INSITE™.
  • Accione los frenos del motor mientras monitorea los circuitos de salida del freno del motor, nivel del interruptor del freno del motor y los códigos de falla.
  • Asegúrese de que se cumplan todas las condiciones para que los frenos del motor operen; por ejemplo, embrague no oprimido y acelerador al 0 por ciento.
  • Cuando repita la prueba, la llave debe desconectarse por al menos 30 segundos. Esto permite que el ECM se desenergice completamente.

¿Freno número 2 del motor operacional?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Revise la calibración del ECM y borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 07-ENERO-2016


CÓDIGO DE FALLA 2369 - Circuito del Controlador del Freno de Motor (Escape) - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISF2.8 CM2220 E/ISF2.8 CM2220 AN | 4022178
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISF3.8 CM2220/ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 E/ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220/ISF3.8 CM2220 AN | 4021704

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de una lesión, ventile siempre el compartimiento antes de darle servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2369 inactivo?
PASO 2. | Revise el relevador del freno de escape y el circuito. |
 | PASO 2A. Inspeccione el relevador del freno de escape y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2371 activo y Código de Falla 2369 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2369 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de alimentación del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2369 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Apague el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2369 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el relevador del freno de escape y el circuito.

Paso Asistido 2A - Inspeccione el relevador del freno de escape y las conexiones eléctricas.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el relevador del freno de escape del arnés del OEM.

Acción

Inspeccione lo siguiente de las conexiones del arnés del OEM y del relevador del freno de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el relevador del freno de escape del arnés del motor.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2371 activo y Código de Falla 2369 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conecte el relevador del freno de escape al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2369 activo?
SÍ NO

Se ha detectado un relevador de freno de escape funcionando mal.

Cambie el relevador de freno de escape.

Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conectores, o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el relevador del freno de escape del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del relevador de freno de escape en el conector del ECM del arnés del OEM y la tierra.

Nota: Para sistemas de 12 voltios, ambos cables deben probarse.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL del relevador del freno de escape en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave. Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el relevador del freno de escape del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del relevador del freno de escape y el conector del ECM del arnés del OEM y los demás pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL del freno de escape en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2369 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 21-MARZO-2012


CÓDIGO DE FALLA 2371 - Circuito del Controlador del Freno de Motor (Escape) - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISF3.8 CM2220 AN ISF3.8 CM2220 | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN ISF3.8 CM2220 | 4021704

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de una lesión, ventile siempre el compartimiento antes de darle servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2371 inactivo?
PASO 2. | Revise el relevador del freno de escape y el circuito. |
 | PASO 2A. Inspeccione el relevador del freno de escape y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto en el relevador del freno de escape. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise el voltaje de diagnóstico del freno de escape, línea de alimentación y circuito de retorno. | ¿Más de 3.75 VCD?
 | PASO 2D. Revise si hay un circuito abierto en el circuito de retorno del relevador del freno de escape. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2371 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2371 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el relevador del freno de escape y el circuito.

Paso Asistido 2A - Inspeccione el relevador del freno de escape y las conexiones eléctricas.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el relevador del freno de escape del arnés del OEM.

Acción

Inspeccione lo siguiente de las conexiones del arnés del OEM y del relevador del freno de escape

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto en el relevador del freno de escape.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el relevador del freno de escape del arnés del OEM.

Acción

Revise la resistencia del relevador del freno de escape.

  • Mida la resistencia entre el pin de SEÑAL del freno de escape y el pin de RETORNO del freno de escape en el relevador del freno de escape.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el relevador del freno de escape.

Cambie el relevador de freno de escape.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de diagnóstico del freno de escape, línea de alimentación y circuito de retorno.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el relevador del freno de escape del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del freno de escape y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del relevador del freno de escape y la línea de RETORNO del relevador del freno de escape en el conector del relevador del freno de escape del arnés del OEM.

¿Más de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto en el circuito de retorno del relevador del freno de escape.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el relevador del freno de escape del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador del freno de escape en el conector del relevador del freno de escape a tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación de los pines del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO.

Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el RETORNO está cableado al ECM, repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Si el cable de RETORNO está aterrizado a la tierra del chasis o del bloque del motor, repare la causa de la conexión defectuosa.

Limpie, repare o reemplace el arnés del OEM, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conectores o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el relevador del freno de escape del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del relevador del freno de escape en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del relevador del freno de escape en el arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación de los pines del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto de SEÑAL del relevador del freno de escape en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el freno de escape del arnés del OEM.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del relevador del freno de escape y el conector del ECM del arnés del OEM y los demás pines en el conector del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación de los pines del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de SEÑAL del relevador del freno de escape en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2371 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 21-MARZO-2012


CÓDIGO DE FALLA 2372 - Presión Diferencial del Filtro de Combustible - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Filtro de Combustible (Tipo Cartucho) | Consulte Procedimiento 006-074 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | ISF2.8 CM2220 ISF2.8 CM2220 AN | 4022178

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Lea los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 2372 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revisar el filtro de combustible. |
 | PASO 2A. Mida la caída de presión a través del filtro de combustible. | ¿Caída de presión a través del filtro de combustible menor de 27.5 kPa [4 psi]?
PASO 3. | Revisar la restricción de entrada de combustible. |
 | PASO 3A. Mida la restricción de entrada del combustible. | ¿Es la restricción de entrada de combustible menor de la especificación?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Lea los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2372 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar el filtro de combustible.

Paso Asistido 2A - Mida la caída de presión a través del filtro de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor en ralentí alto.

Acción

Mida la caída de presión a través del filtro de combustible mientras el motor está operando en ralentí alto.

  • Mida la restricción de combustible en la entrada del filtro de combustible. Esta será la lectura de presión alta.
  • Mida la restricción de combustible en la salida del filtro de combustible. Esta será la lectura de presión baja.
  • Registre el valor de la restricción en la salida del filtro de combustible y réstelo de la restricción de entrada del filtro de combustible medida previamente.
  • Consular Procedimiento 006-074 en la Tabla de Procedimientos Asociados.

¿Caída de presión a través del filtro de combustible menor de 27.5 kPa [4 psi]?
SÍ NO
No Reparación

Reemplace el filtro de combustible.

  • Consular Procedimiento 006-074 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar la restricción de entrada de combustible.

Paso Asistido 3A - Mida la restricción de entrada del combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Arranque el motor.

Acción

Mida la restricción.

  • Mida la restricción de entrada del combustible.
  • Consular Procedimiento 006-020 en la Tabla de Procedimientos Asociados.

¿Es la restricción de entrada de combustible menor de la especificación?
SÍ NO
No Reparación

Reemplace o repare la restricción de la línea.

Asegúrese que no haya torcimientos o dobleces en las líneas de combustible y que éstas no estén obstruidas.

Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

  • Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga su proceso de escalada técnica.

Reparación terminada

Reparación terminada

Ultima Modificación: 03-FEB.-2017


CÓDIGO DE FALLA 2387 - Circuito Excitador del Actuador del Turbocargador de Geometría Variable (Motor) - El Sistema Mecánico No Responde o Está Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sistema de Enfriamiento | Consulte Procedimiento 008-018 | ISL8.9 CM2150 SN | 4022190
Turbocargador | Consulte Procedimiento 010-033 | ISL8.9 CM2150 SN | 4022190
Actuador Eléctrico del Turbocargador de Geometría Variable | Consulte Procedimiento 010-134 | ISL8.9 CM2150 SN | 4022190
Restricción del Escape | Consulte Procedimiento 011-009 | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190

Precauciones y Advertencias

PRECAUCIÓN

Para impedir daño al actuador del turbocargador, asegúrese de drenar el refrigerante antes de desmontar el actuador.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise los códigos de falla y el historial de servicio previo. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 2387 activo o más de un conteo inactivo en las últimas 25 horas de motor?
 | PASO 1B. Revisar por remociones previas del actuador del turbocargador de geometría variable. | ¿Ha sido removido o reemplazado el actuador?
 | PASO 1C. Revisar la restricción del escape. | ¿Restricción de escape mayor de 308 mm Hg [12 in Hg]?
PASO 2. | Revisar el actuador del turbocargador de geometría variable. |
 | PASO 2A. Inspeccionar los pines del actuador del turbocargador de geometría variable y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el actuador del turbocargador de geometría variable. | ¿Está roto el engrane en el actuador del turbocargador de geometría variable?
 | PASO 2C. Inspeccione el movimiento de la flecha del turbocargador. | ¿Calibrador del engrane de sector para determinar si el movimiento de la boquilla cumple con los requerimientos de acuerdo al Procedimiento 010-134 en la sección 10?
PASO 3. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revise los códigos de falla y el historial de servicio previo.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por Código de Falla 2387 activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2387 activo o más de un conteo inactivo en las últimas 25 horas de motor?
SÍ NO
No Reparación

No es necesario ningún análisis de falla. Borre el código de falla inactivo.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar por remociones previas del actuador del turbocargador de geometría variable.

Condiciones

No aplicable

Acción

Revise si hay cambios previos.

  • Determine si el actuador se ha desmontado o cambiado y si el Código de Falla 2387 está activo.

¿Se ha desmontado o cambiado el actuador?
SÍ NO

Desmonte el actuador e instálelo en la posición correcta.

  • Consultar Procedimiento 010-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revisar la restricción del escape.

Condiciones

  • Instalar un indicador de presión en el sistema de escape.
  • Encienda el interruptor de llave.
  • Opere el motor a la potencia y rpm nominales.

Acción

Revise la restricción de escape instalando un manómetro en el sistema de escape, justo después de la salida del turbocargador.

Si no encuentra un puerto en el sistema de escape, quite el sensor de temperatura de admisión de reducción catalítica selectiva del postratamiento e instale el indicador de presión en el puerto del sensor de temperatura.

  • Consular Procedimiento 011-009 en la Tabla de Procedimientos Asociados.

¿Es la restricción de escape mayor de 308 mm Hg [12 in Hg]?
SÍ NO

Inspeccione la tubería del escape por daño. Consultar la información de servicio del OEM.

 No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el actuador del turbocargador de geometría variable.

Paso Asistido 2A - Inspeccionar los pines del actuador del turbocargador de geometría variable y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador del turbocargador de geometría variable, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador del turbocargador de geometría variable por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector o el arnés del actuador.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consular Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el actuador del turbocargador de geometría variable.

  • Consular Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el actuador del turbocargador de geometría variable.

Condiciones

  • Desconecte el interruptor de llave.
  • Drene el refrigerante del motor. Consular Procedimiento 008-018 en la Tabla de Procedimientos Asociados.
  • Quite el actuador del turbocargador de geometría variable del turbocargador. Consular Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Acción

Revise por un engrane impulsor roto en el actuador del turbocargador de geometría variable.

¿Está roto el engrane en el actuador del turbocargador de geometría variable?
SÍ NO

Se ha detectado un engrane dañado en el actuador del turbocargador de geometría variable.

Reemplace el actuador del turbocargador de geometría variable.

  • Consular Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Inspeccione el movimiento de la flecha del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el actuador VGT del turbocargador.

Acción

Inspeccione si el engrane de sector en el turbocargador tiene dientes dañados o rotos.

  • Desplace la palanca del engrane de sector en la carcasa del cojinete del turbocargador hacia arriba y hacia abajo de tope a tope. Revise que haya un movimiento suave entre los topes.

Existirá una fuerza de fricción inicial que se debe vencer antes que la palanca del actuador se desplace. Una vez que se inicia el movimiento, la palanca del actuador debe desplazarse a la posición del otro tope con la mano.

  • Consular Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

¿Calibrador del engrane de sector para determinar si el movimiento de la boquilla cumple con los requerimientos de acuerdo al Procedimiento 010-134 en la sección 10?

SÍ NO

Se ha detectado un actuador VGT dañado.

Reemplace el actuador del VGT.

  • Consular Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Se ha detectado un mal funcionamiento mecánico del turbocargador.

NOTA: Este mal funcionamiento puede ser causado por los desechos que salen del motor, haciendo que la boquilla del turbocargador deje de moverse. Inspeccione los componentes del motor base por si están dañados.

Reemplace el ensamble de turbocargador.

  • Consular Procedimiento 010-033 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consular Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en el resumen general de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada

Escalar o pedir asistencia.

Ultima Modificación: 29-JUNIO-2017


CÓDIGO DE FALLA 2398 - Temperatura del Aire Ambiente - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 2398 activo?
 | PASO 1B. Revisar por Códigos de Falla 249 y 256. | ¿Código de Falla 249 ó 256 activo?
PASO 2. | Revisar el sensor y circuito de temperatura de aire ambiente. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura de aire ambiente y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 249 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 256 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 249 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2398 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar por Códigos de Falla 249 y 256.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 249 ó 256 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 2A

Paso Asistido 2 - Revisar el sensor y circuito de temperatura de aire ambiente.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura de aire ambiente y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura de aire ambiente por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 249 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura de aire ambiente y el pin de RETORNO del sensor de temperatura de aire ambiente, en el conector del sensor de temperatura de aire ambiente del arnés del OEM.

Consulte el diagrama de cableado para identificar el pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 256 activo?
SÍ NO

Se ha detectado un mal funcionamiento en rango del sensor de temperatura de aire ambiente.

Reemplace el sensor de temperatura de aire ambiente.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del OEM y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura de aire ambiente del conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura de aire ambiente del arnés del OEM.

Use un diagrama de cableado para identificación del pin y el siguiente procedimiento para técnicas generales de medición de resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aire ambiente del conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura de aire ambiente del arnés del OEM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del motor del conector del ECM
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de aire ambiente en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 249 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 21-MARZO-2012


CÓDIGO DE FALLA 2412 - Velocidad del Ventilador - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2412 inactivo?
PASO 2. | Revise si hay un sensor de velocidad del ventilador que falló. |
 | PASO 2A. Inspeccione el conector del arnés del fabricante de equipo original (OEM) para el sensor de velocidad del ventilador. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un corto a tierra en el sensor de velocidad del ventilador. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del módulo de control del motor (ECM) y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar los códigos de falla. |
 | PASO 4A. Operar el motor en ralentí y ralentí alto para revisar por activación de la falla. | ¿Se activó el Código de Falla 2412 durante la operación del motor?
PASO 5. | Borre el código de falla. |
 | PASO 5A. Verificar la reparación. | ¿Código de Falla 2412 inactivo?
 | PASO 5B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2412 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise si hay un sensor de velocidad del ventilador que falló.

Paso Asistido 2A - Inspeccione el conector del arnés del OEM al sensor de velocidad del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del sensor de velocidad del ventilador.

Acción

Inspeccione el conector del sensor de velocidad del ventilador, el conector del arnés del OEM y el arnés flexible del sensor de velocidad del ventilador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay un corto a tierra en el sensor de velocidad del ventilador.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del ventilador en el sensor a la tierra del bloque del motor.

Use el diagrama de cableado para identificación del pin del conector. Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

El sensor de velocidad del ventilador tiene un corto a tierra.

Reemplace el sensor de velocidad del ventilador.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de velocidad del ventilador al arnés del OEM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el sensor de velocidad del ventilador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de velocidad del ventilador en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del pedal del acelerador del arnés del OEM.

Use el diagrama de cableado para identificación del pin del conector. Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de velocidad del ventilador al arnés del OEM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un corto a tierra.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del ventilador en el conector del ECM del arnés del OEM a la tierra del bloque del motor.

Use el diagrama de cableado para identificación del pin del conector. Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito en el circuito del sensor de velocidad del ventilador. Inspeccione el arnés del OEM por un corto a tierra.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de velocidad del ventilador al arnés del OEM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un corto entre espigas.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del ventilador del conector del ECM del arnés del OEM a los demás pines en el conector excepto el pin (-) de RETORNO de velocidad del ventilador.

Use el diagrama de cableado para identificación del pin del conector. Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto entre pines del arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar los códigos de falla.

Paso Asistido 4A - Operar el motor en ralentí y ralentí alto para revisar por activación de la falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de velocidad del ventilador al arnés del OEM.
  • Conecte el arnés del OEM al conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor en ralentí y en ralentí alto.

  • Use el pedal del acelerador para llevar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto al menos por 20 segundos.

NOTA: Este paso se aplica incluso si la velocidad máxima del motor sin sensor de velocidad del vehículo limita la velocidad del motor.

¿Se activó el Código de Falla 2412 durante la operación del motor?
SÍ NO

Reemplace el sensor de velocidad del ventilador.

Consulte el manual de servicio del OEM.

Existe una condición de falla intermitente.

El problema puede existir en el circuito del sensor de velocidad del ventilador o puede existir con otros componentes electrónicos del vehículo. El problema pudo haberse corregido cuando las conexiones del arnés se reacoplaron.

Asegúrese que las tierras del ECM y del chasis estén en buenas condiciones.

Ir a 5A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2412 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-SEPT.-2013


CÓDIGO DE FALLA 2634 - Controlador del Actuador del Turbocargador de Geometría Variable - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Actuador del Turbocargador de Geometría Variable, Eléctrico | Consulte Procedimiento 010-134. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISL8.9 CM2150 SN | 4022190

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la instalación del actuador del turbocargador de geometría variable. |
 | PASO 1A. Revisar por remociones previas del actuador del turbocargador de geometría variable. | ¿Se ha desmontado o reemplazado recientemente el actuador del VGT?
 | PASO 1B. Revisar el actuador del turbocargador de geometría variable. | ¿El actuador del turbocargador de geometría variable se desmontó del turbocargador y se encendió el interruptor de llave?
 | PASO 1C. Desenchufe y enchufe el conector del actuador del turbocargador de geometría variable. | ¿El Código de Falla 2634 está inactivo después de desconectar y conectar el conector del actuador del turbocargador de geometría variable?
PASO 2. | Revisar el actuador del turbocargador de geometría variable. |
 | PASO 2A. Inspeccionar los pines del actuador del turbocargador de geometría variable y del conector. | ¿Pines sucios o dañados?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise la instalación del actuador del turbocargador de geometría variable.

Paso Asistido 1A - Revisar por remociones previas del actuador del turbocargador de geometría variable.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

El actuador del VGT ha sido desmontado o reemplazado recientemente y los Códigos de Falla 2634 y 2449 están activos.

  • Los Códigos de Falla 2449 y 2634 están activos.

¿Se ha desmontado o reemplazado recientemente el actuador del VGT?
SÍ NO

Desmonte el actuador e instálelo en la posición correcta. Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise el actuador del turbocargador de geometría variable.

Condiciones

  • No Aplicable

Acción

Revise si la instalación del actuador del turbocargador de geometría variable está correcta.

¿Se desmontó el actuador VGT del turbocargador y se conectó el interruptor de llave?
SÍ | NO
No Reparación | No Reparación

Ir a 1C

Ir a 2A

Paso Asistido 1C - Desenchufe y enchufe el conector del actuador del turbocargador de geometría variable.

Condiciones

  • No Aplicable

Acción

Si el actuador del turbocargador de geometría variable se desmonta del turbocargador y se enciende el interruptor de llave con el arnés conectado al actuador del turbocargador de geometría variable, el Código de Falla 2634 estará activo. Siga los procedimientos subsecuentes:

  • Conecte el interruptor de llave.
  • Desconecte el actuador del turbocargador de geometría variable del arnés del motor y conéctelo.

NOTA: El Código de Falla 2636 se activa temporalmente cuando se desconecta el actuador del turbocargador.

¿El Código de Falla 2634 está inactivo después de desconectar y conectar el conector del actuador del turbocargador de geometría variable?

SÍ | NO
No Reparación | No Reparación

Reparación terminada

Ir a 2A

Paso Asistido 2 - Revisar el actuador del turbocargador de geometría variable.

Paso Asistido 2A - Inspeccionar los pines del actuador del turbocargador de geometría variable y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el actuador del turbocargador de geometría variable, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador del turbocargador de geometría variable por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Vea el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Se ha detectado un actuador del turbocargador de geometría variable dañado.

Reemplace el actuador del turbocargador de geometría variable. Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 21-MARZO-2012


CÓDIGO DE FALLA 2636 - Circuito del Controlador del Actuador del VGT - Índice de Actualización Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Actuador del Turbocargador de Geometría Variable, Eléctrico | Consulte Procedimiento 010-134. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISL8.9 CM2150 SN | 4022190

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por códigos de falla activos | ¿El código de falla 2636 está activo?
PASO 2. | Revisar el actuador del VGT y el circuito. |
 | PASO 2A. Inspeccione los pines del actuador VGT y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje al actuador VGT. | ¿El voltaje está dentro de 1 VCD del voltaje de la batería?
 | PASO 2C. Revise por valores correctos del parámetro ajustable. | ¿Parámetro de Voltaje del Sistema Eléctrico correcto para el CPL del motor?
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Revisar la batería y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 3B. Revisar por un circuito abierto en la alimentación de voltaje de la batería del actuador del VGT. | ¿El voltaje está a 1 VCD del voltaje de la batería?
PASO 4. | Revise el enlace de datos J1939 |
 | PASO 4A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revise si hay un circuito abierto en el arnés del enlace de datos J1939. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise si hay un corto circuito en el arnés del enlace de datos J1939. | ¿Mayor de 100 kohmios?
 | PASO 4D. Revise si hay un corto a tierra en el arnés del enlace de datos J1939. | ¿Mayor de 100 kohmios?
 | PASO 4E. Revise la resistencia de la terminación J1939. | ¿110 a 130 ohmios?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2636 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el actuador del VGT y el circuito.

Paso Asistido 2A - Inspeccione los pines del actuador VGT y del conector.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el actuador VGT del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador VGT por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Para obtener las técnicas generales de inspección consulte la Inspección de Conector y Pin del Componente. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado un conector dañado en el actuador del VGT o en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise el voltaje al actuador VGT.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el actuador VGT del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise la fuente de poder y el circuito de retorno al actuador VGT.

  • Mida el voltaje entre el circuito de ALIMENTACIÓN de Voltaje de la Batería del actuador del VGT y el circuito de RETORNO de Voltaje de la Batería del actuador del VGT, en el conector del arnés para el actuador del VGT.

Nota: Revise el voltaje al conectar la llave, mientras da marcha al motor, y con el motor en ralentí.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿El voltaje está a 1 VCD del voltaje de la batería?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por valores correctos del parámetro ajustable.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por valores correctos del parámetro ajustable.

  • Asegúrese de que el valor para Voltaje del Sistema Eléctrico en la herramienta electrónica de servicio INSITE™ sea correcto para el CPL del motor.

¿Parámetro de Voltaje del Sistema Eléctrico correcto para el CPL del motor?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™, para configurar el voltaje del sistema eléctrico para que concuerde con el CPL del motor.

Ir a 4A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del motor.

Paso Asistido 3A - Revisar la batería y el conector de alimentación.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones.

Apriete las conexiones flojas y limpie las terminales.

Consulte el manual de servicio del OEM.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revisar por un circuito abierto en la alimentación de voltaje de la batería del actuador del VGT.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el actuador VGT del arnés de cableado del motor.

Acción

Revisar por un circuito abierto

  • Mida el voltaje del pin de ALIMENTACIÓN de voltaje de la batería del actuador del VGT, del conector del arnés del motor a la tierra del block del motor.

Nota: Revise el voltaje al conectar la llave, mientras da marcha al motor,y con el motor en ralentí.

Consulte el diagrama de cableado para identificar el pin del conector.

Para obtener las técnicas generales de inspección consulte la Inspección de Conector y Pin del Componente. Consulte el Procedimiento 019-361 en la Sección 19.

¿El voltaje está a 1 VCD del voltaje de la batería?
SÍ NO

Se ha detectado un circuito abierto en el circuito de RETORNO de voltaje de la batería del actuador del VGT.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Se ha detectado un circuito abierto en el circuito de RETORNO de voltaje de la batería del actuador del VGT.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revise el enlace de datos J1939

Paso Asistido 4A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay un circuito abierto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el actuador del VGT del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay un circuito abierto en el arnés del enlace de datos J1939.

Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del actuador del VGT en el arnés y el cable (+) del enlace de datos SAE J1939 en el conector del ECM en el arnés del motor.

Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del actuador del VGT en el arnés y el cable (-) del enlace de datos SAE J1939 en el conector del ECM en el arnés del motor.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el enlace de datos J1939.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un corto circuito en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el actuador VGT del arnés de cableado del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay un corto circuito en el arnés del enlace de datos J1939.

Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM y los demás pines en el conector.

Mida la resistencia entre el cable (–) del enlace de datos SAE J1939 en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Nota: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) y (−) del enlace de datos SAE J1939.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito en el arnés del enlace de datos J1939. Diagnostique el arnés del motor, arnés del OEM, y todas las interconexiones.

Repare o reemplace el componente dañado.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise si hay un corto circuito a tierra en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el actuador del VGT del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay un corto circuito a tierra en el arnés del enlace de datos J1939.

Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del motor del ECM y tierra.

Mida la resistencia entre el cable (–) del enlace de datos SAE J1939 en el conector del ECM en el arnés del motor y la tierra.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del enlace de datos J1939. Diagnostique el arnés del motor, arnés del OEM, y todas las interconexiones.

Repare o reemplace el componente dañado.

Ir a 4E

Ir a 5A

Paso Asistido 4E - Revise la resistencia de la terminación J1939.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el actuador VGT del arnés del motor.

Acción

Mida la resistencia de terminación del actuador del VGT.

  • Mida la resistencia entre el cable (+) del enlace de datos J1939 del actuador del VGT y el cable (-) del enlace de datos J1939 del actuador del VGT, en el conector de dicho actuador.

¿110 a 130 ohmios?
SÍ NO

Se ha detectado resistencia de terminación incorrecta en el arnés del motor.

Remueva la resistencia de terminación adicional o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Se ha detectado resistencia de terminación incorrecta en el actuador del VGT.

Reemplace el actuador VGT.

Consultar Procedimiento 010-134 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de diagnóstico de fallas.

¿Código de Falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 21-MARZO-2012


CÓDIGO DE FALLA 2719 - Inactividad del Freno - Existe Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Sistema de frenos antibloqueo (ABS) y/o lámpara(s) de advertencia encendida del control de cambios electrónico (ESC) o códigos de falla de la velocidad del vehículo activos?
PASO 2. | Entreviste al cliente |
 | PASO 2A. Entreviste al cliente | ¿El cliente se desliza por inercia a una parada cercana sin usar el freno de servicio?
PASO 3. | Revise el interruptor del freno y el circuito. |
 | PASO 3A. Revise el interruptor del freno. | ¿Estado del interruptor del freno cambiando correctamente?
 | PASO 3B. Inspeccione los pines del interruptor del freno y del conector. | ¿Pines sucios o dañados?
PASO 4. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Lámpara(s) de advertencia ABS y/o ESC encendida o códigos de falla de la velocidad del vehículo activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Entreviste al cliente

Paso Asistido 2A - Entreviste al cliente

Condiciones

  • El diseño del diagnóstico es para detectar un interruptor del freno defectuoso.

Acción

El diagnóstico corre cuando la velocidad del vehículo está por encima de 48 kmh (30 mph) por más de cinco minutos.

  • El código de falla se establecerá cuando la velocidad del vehículo es detectada en 3 kmh (2 mph) o menos sin actividad del freno.

¿El cliente se desliza por inercia a una parada cercana sin usar el freno de servicio?
SÍ NO

Explíquele al cliente la operación de diagnóstico.

 No Reparación

Reparación Terminada

Ir a 3A

Paso Asistido 3 - Revise el interruptor del freno y el circuito.

Paso Asistido 3A - Revise el interruptor del freno.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la posición del interruptor del freno mientras cicla el pedal del freno.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el estado del interruptor.

¿Estado del interruptor del freno cambiando correctamente?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccione los pines del interruptor del freno y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor del freno del arnés del fabricante del equipo.

Acción

Inspeccione los pines del conector del arnés del OEM y del interruptor del freno por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del interruptor o del arnés.

  • Repare o reemplace el arnés del fabricante del equipo, o reemplace el sensor, cualquiera que tenga pines dañados. Vea la información de servicio del fabricante del equipo.

Se ha detectado un interruptor dañado.

Reemplace el interruptor del freno. Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-AGOSTO-2016


CÓDIGO DE FALLA 2771 - Sensor de NOx de la Salida del Postratamiento - Índice de Actualización Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISF2.8 CM2220 AN | 4022178
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISF3.8 CM2220 AN | 4960748
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISL8.9 CM2150 SN | 4022190
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISM11 CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISZ13 CM2150 | 4022133
Sensor de NOx de la Salida del Postratamiento | Consulte el Procedimiento 019-451. | ISF2.8 CM2220 AN | 4022178
Sensor de NOx de la Salida del Postratamiento | Consulte el Procedimiento 019-451. | ISF3.8 CM2220 AN | 4960748
Sensor de NOx de la Salida del Postratamiento | Consulte el Procedimiento 019-451. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de NOx de la Salida del Postratamiento | Consulte el Procedimiento 019-451. | ISL8.9 CM2150 SN | 4022190
Sensor de NOx de la Salida del Postratamiento | Consulte el Procedimiento 019-451. | ISM11 CM876 SN | 4022196
Sensor de NOx de la Salida del Postratamiento | Consulte el Procedimiento 019-451. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla inactivos | ¿Código de Falla 2771 inactivo?
PASO 2. | Revise el circuito del sensor de Monóxidos de Nitrógeno (NOx) de la salida del postratamiento. |
 | PASO 2A. Inspeccione el cuerpo del sensor de NOx de salida de postratamiento y la condición del arnés del sensor de NOx de salida de postratamiento. | ¿Hay daño externo en el cuerpo, cabeza (componente ensamblado en el EGP) o en el arnés del sensor?
 | PASO 2B. Inspeccionar los pines del sensor de NOx de la salida del postratamiento y del conector. | ¿Pines dañados o sucios?
 | PASO 2C. Revisar el voltaje al sensor de NOx de la salida del postratamiento. | Voltaje en 1 V de corriente directa (VCD) del voltaje de la batería?
 | PASO 2D. Revise por valores correctos del parámetro ajustable. | ¿Parámetro de voltaje del sistema eléctrico correcto para la lista de partes de control del motor (CPL)?
 | PASO 2E. Revisar por sensor de NOx correcto de la salida del postratamiento. | ¿El sensor de NOx de salida de postratamiento es el correcto para el CPL del motor?
PASO 3. | Revise el circuito de energía de la batería del arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Revisar la batería y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 3B. Verifique que el fusible del OEM esté instalado correctamente. | ¿Está correctamente instalado el fusible, o ha sido reemplazado?
 | PASO 3C. Revisar por un circuito abierto en el circuito de alimentación de batería. | ¿El voltaje está dentro de 1 VCD del voltaje de la batería?
PASO 4. | Revisar el arnés del OEM |
 | PASO 4A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines dañados o sucios?
 | PASO 4B. Revise si hay un circuito abierto en el arnés del enlace de datos J1939. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise si hay un corto circuito en el arnés del enlace de datos J1939. | ¿El voltaje está dentro de 1 VCD del voltaje de la batería?
 | PASO 4D. Revise si hay un corto circuito a tierra en el arnés del enlace de datos J1939. | ¿Mayor de 100 kohmios?
 | PASO 4E. Revise la resistencia de la terminación J1939. | ¿50 a 70 ohmios?
 | PASO 4F. Revise los códigos de falla. | ¿Código de Falla 2771 activo?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2771 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de Monóxidos de Nitrógeno (NOx) de la salida del postratamiento.

Paso Asistido 2A - Inspeccione el cuerpo del sensor de NOx de salida de postratamiento y la condición del arnés del sensor de NOx de salida de postratamiento.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el cuerpo del sensor de NOx de salida de postratamiento y el arnés del sensor de NOx de salida de postratamiento.

  • Inspeccione si el cuerpo del sensor de NOx de salida de postratamiento y el arnés del sensor de NOx de salida de postratamiento tienen grietas o daño.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Hay daño externo en el cuerpo, cabeza (componente ensamblado en el EGP) o en el arnés del sensor?
SÍ NO

Reemplace el sensor de NOx. Consulte el Procedimiento 019-451 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del sensor de NOx de la salida del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el sensor de NOx de la salida del postratamiento, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de NOx de la salida del postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado un conector dañado en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar el voltaje al sensor de NOx de la salida del postratamiento.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el sensor de NOx de la salida del postratamiento, del arnés del OEM
  • Conecte el interruptor de llave.

Acción

Revise el circuito de alimentación y de retorno al sensor de NOx de la salida del postratamiento.

  • Mida el voltaje entre el circuito de alimentación de voltaje de la batería del sensor de NOx de la salida del postratamiento y el circuito de retorno del sensor de NOx de la salida del postratamiento, en el conector del sensor de NOx en el arnés.

Nota: Revise el voltaje al conectar la llave, mientras da marcha al motor, y con el motor en ralentí.

Nota: Los sensores de NOx de 24 VCD operan entre 14 y 32 VCD. Los sensores de NOx de 12 VCD operan entre 6 y 16.5 VCD.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento, por instrucciones sobre como usar un multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

¿Voltaje a 1 V de corriente directa (VCD) del voltaje de la batería?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2DRevisequelosvaloresdelparámetroajustableesténcorrectos. -

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por valores correctos del parámetro ajustable.

  • Asegúrese de que el valor para voltaje del sistema eléctrico en la herramienta electrónica de servicio INSITE™ sea correcto para el CPL del motor.

¿Parámetro de voltaje del sistema eléctrico correcto para la lista de partes de control del motor (CPL)?
SÍ NO
No Reparación

Para configurar el voltaje del sistema eléctrico para que concuerde con el CPL del motor, use la herramienta electrónica de servicio INSITE™.

Ir a 2E

Ir a 4A

Paso Asistido 2ERevisequeelsensordeNOxdelasalidadelpostratamientoseaelcorrecto. -

Condiciones

  • Desconectar el interruptor de llave.
  • Quite el sensor de NOx de la salida del postratamiento.

Acción

Verifique que el sensor de NOx de la salida del postratamiento sea el sensor correcto para el CPL del motor.

Nota: El sensor de NOx de la salida del postratamiento está disponible en las versiones de 12 VCD o 24 VCD.

¿El sensor de NOx de salida de postratamiento es el correcto para el CPL del motor?
SÍ NO
No Reparación

Reemplace el sensor de NOx de la salida del postratamiento. Consulte el Procedimiento 019-451 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Revisar la batería y el conector de alimentación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Apriete las conexiones.

Apriete las conexiones flojas y limpie las terminales.

Consulte el manual de servicio del OEM.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Verifique que el fusible del OEM esté instalado correctamente.

Condiciones

  • Desconectar el interruptor de llave.

Acción

El cable de alimentación del sensor de NOx de la salida del postratamiento tiene un fusible de 20 A. Este fusible está colocado en el arnés del OEM.

  • Inspeccione el fusible del OEM por instalación correcta, o por un fusible fundido.

¿Está correctamente instalado el fusible, o ha sido reemplazado?
SÍ NO
No Reparación

Instale correctamente el fusible. Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de NOx de la salida del postratamiento, del arnés del OEM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Use un multímetro para medir el voltaje del pin (+) de ALIMENTACIÓN del sensor de NOx de la salida del postratamiento del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Nota: Los sensores de NOx de 24 VCD operan entre 14 y 32 VCD. Los sensores de NOx de 12 VCD operan entre 6 y 16.5 VCD.

¿El voltaje está dentro de 1 VCD del voltaje de la batería?
SÍ NO

Se ha detectado un circuito abierto en el circuito de retorno de batería del OEM, del sensor de NOx de la salida del postratamiento.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Se ha detectado un circuito abierto en el circuito de alimentación de batería del sensor de NOx de la salida del postratamiento.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés del OEM

Paso Asistido 4A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay un circuito abierto en el arnés del enlace de datos J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de NOx de la salida del postratamiento, del arnés del OEM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un circuito abierto en el arnés del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del OEM del sensor de NOx de la salida del postratamiento y el cable (+) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM.
  • Mida la resistencia entre el cable (−) del enlace de datos SAE J1939 en el conector del arnés del OEM del sensor de NOx de la salida del postratamiento y el cable (−) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del enlace de datos J1939.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un corto circuito en el arnés del enlace de datos J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de NOx de la salida del postratamiento, del arnés del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un corto circuito en el arnés del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM y los demás pines en el conector.
  • Mida la resistencia entre el cable (−) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM y los demás pines en el conector.

Nota: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) y (−) del enlace de datos SAE J1939.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del enlace de datos J1939.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise si hay un corto circuito a tierra en el arnés del enlace de datos J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de NOx de la salida del postratamiento, del arnés del OEM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un corto circuito a tierra en el arnés del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM y la tierra.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM y tierra.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del enlace de datos J1939.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4E

Ir a 5A

Paso Asistido 4E - Revise la resistencia de la terminación J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de NOx de la salida del postratamiento, del arnés del OEM.

Acción

Mida la resistencia de la terminación del enlace de datos SAE J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939, en el conector del arnés del OEM para el sensor de NOx de la salida del postratamiento.

¿50 a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado resistencia de terminación incorrecta en el arnés del OEM.

Repare o reemplace el resistor de terminación en el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 4F

Ir a 5A

Paso Asistido 4F - Revise los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés del OEM al conector del ECM.
  • Conectar el sensor de NOx de la salida del postratamiento, al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2771 activo?
SÍ NO

Reemplace el sensor de NOx de la salida del postratamiento. Consultar Procedimiento 019-451 en la Tabla de Procedimientos Asociados.

Ninguno. La remoción e instalación del conector corrigió la falla.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-OCT.-2012


CÓDIGO DE FALLA 2772 (Con Aire) - NOx de Salida de Postratamiento - Datos Válidos Pero Arriba de la Gama de Operación Normal - El Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Restricción del Escape | Consulte Procedimiento 011-009. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Restricción del Escape | Consulte Procedimiento 011-009. | ISL8.9 CM2150 SN | 4022190
Restricción del Escape | Consulte Procedimiento 011-009. | ISM11 CM876 SN | 4022196
Restricción del Escape | Consulte Procedimiento 011-009. | ISZ13 CM2150 | 4022133
Catalizador de Reducción Catalítica Selectiva (SCR) de Postratamiento | Consulte Procedimiento 011-036. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Catalizador de Reducción Catalítica Selectiva (SCR) de Postratamiento | Consulte Procedimiento 011-036. | ISL8.9 CM2150 SN | 4022190
Catalizador de Reducción Catalítica Selectiva (SCR) de Postratamiento | Consulte Procedimiento 011-036. | ISM11 CM876 SN | 4022196
Catalizador de Reducción Catalítica Selectiva (SCR) de Postratamiento | Consulte Procedimiento 011-036. | ISZ13 CM2150 | 4022133
Tobera de Postratamiento | Consulte Procedimiento 011-040. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Tobera de Postratamiento | Consulte Procedimiento 011-040. | ISL8.9 CM2150 SN | 4022190
Tobera de Postratamiento | Consulte Procedimiento 011-040. | ISM11 CM876 SN | 4022196
Tobera de Postratamiento | Consulte Procedimiento 011-040. | ISZ13 CM2150 | 4022133
Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte Procedimiento 011-058. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte Procedimiento 011-058. | ISL8.9 CM2150 SN | 4022190
Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte Procedimiento 011-058. | ISM11 CM876 SN | 4022196
Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte Procedimiento 011-058. | ISZ13 CM2150 | 4022133
Filtro de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte Procedimiento 011-060. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Filtro de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte Procedimiento 011-060. | ISL8.9 CM2150 SN | 4022190
Filtro de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte Procedimiento 011-060. | ISM11 CM876 SN | 4022196
Filtro de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte Procedimiento 011-060. | ISZ13 CM2150 | 4022133
Lavado del Lado de Aire de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte Procedimiento 011-082. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Lavado del Lado de Aire de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte Procedimiento 011-082. | ISL8.9 CM2150 SN | 4022190
Lavado del Lado de Aire de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte Procedimiento 011-082. | ISM11 CM876 SN | 4022196
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-083. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-083. | ISL8.9 CM2150 SN | 4022190
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-083. | ISM11 CM876 SN | 4022196
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 011-083. | ISZ13 CM2150 | 4022133
Prueba de Restricción de la Línea de Fluido de Escape Diésel de Postratamiento | Consulte Procedimiento 011-086. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Prueba de Restricción de la Línea de Fluido de Escape Diésel de Postratamiento | Consulte Procedimiento 011-086. | ISL8.9 CM2150 SN | 4022190
Prueba de Restricción de la Línea de Fluido de Escape Diésel de Postratamiento | Consulte Procedimiento 011-086. | ISM11 CM876 SN | 4022196
Prueba de Restricción de la Línea de Fluido de Escape Diésel de Postratamiento | Consulte Procedimiento 011-086. | ISZ13 CM2150 | 4022133
Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte Procedimiento 019-440. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte Procedimiento 019-440. | ISL8.9 CM2150 SN | 4022190
Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte Procedimiento 019-440. | ISM11 CM876 SN | 4022196
Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte Procedimiento 019-440. | ISZ13 CM2150 | 4022133
Cebado Ampliado de la Unidad de Dosificación del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 019-476. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cebado Ampliado de la Unidad de Dosificación del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 019-476. | ISB6.7 CM2150 SQ | 2883504
Cebado Ampliado de la Unidad de Dosificación del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 019-476. | ISL8.9 CM2150 SN | 4022190
Cebado Ampliado de la Unidad de Dosificación del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 019-476. | ISM11 CM876 SN | 4022196
Cebado Ampliado de la Unidad de Dosificación del Fluido del Escape Diésel del Postratamiento | Consulte Procedimiento 019-476. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Inspeccione los códigos de falla. |
 | PASO 1A. Revise si el Código de Falla 1694 tiene conteos activos. | ¿El Código de Falla 1694 está activo?
 | PASO 1B. Revise los conteos activos de los Códigos de Falla 1682, 3548, 3569, 3575 o 3738. | Conteos inactivos recientes de los Códigos de Falla 1682, 3548, 3569, 3575 o 3738 presentes que no se han tocado?
PASO 2. | Revise el sistema del catalizador de postratamiento. |
 | PASO 2A. Inspeccione si el sistema del catalizador de postratamiento tiene fugas externas. | ¿Fugas externas detectadas en el sistema?
 | PASO 2B. Revise la contrapresión de escape. | ¿La contrapresión de escape excede los límites proporcionados en el Procedimiento 011-009?
 | PASO 2C. Inspeccione la tobera de postratamiento. | ¿Se ha detectado una tobera de postratamiento taponada o restringida?
PASO 3. | Verifique el ciclo de cebado de la unidad de dosificación del fluido de escape diésel. |
 | PASO 3A. Revise la unidad de dosificación del fluido de escape diésel (DEF) durante el cebado. | ¿La unidad de dosificación sólo cebó por 30 segundos? (Más el retraso de cebado de 140 segundos si es aplicable)
 | PASO 3B. Revise la operación del solenoide de aire durante el cebado. | ¿El solenoide de aire está haciendo clic y enviando aire por la línea de la tobera del postratamiento después de 30 segundos? (Nota: intenta cebarse hasta 20 veces)
 | PASO 3C. Confirme que el cebado de la unidad de dosificación DEF tenga éxito. | ¿El flujo de aire es de más de 25 litros por minuto [6.6 galones por minuto]?
PASO 4. | Revise el sistema de suministro de aire de la unidad de dosificación del fluido de escape diésel. |
 | PASO 4A. Inspeccione las líneas de suministro de aire a la unidad de dosificación del fluido de escape diésel. | ¿Suministro de aire del OEM conectado correctamente a la unidad de dosificación de fluido del escape diésel y suministrando presión de aire adecuada?
 | PASO 4B. Limpie el circuito del lado de aire de la unidad de dosificación del fluido de escape diésel. Lleve a cabo el procedimiento de lavado. | ¿El procedimiento de lavado tuvo éxito?
PASO 5. | Revise si las líneas y conexiones del fluido de escape diésel tienen restricciones y contaminación. |
 | PASO 5A. Revise las conexiones y las líneas de la unidad de dosificación del fluido de escape diésel. | ¿Pasan las inspecciones las conexiones y líneas del fluido del escape diésel?
 | PASO 5B. Revise si las líneas de dosificación del fluido de escape diésel tienen restricciones o fugas. | ¿La prueba de restricción de la línea se terminó con éxito?
 | PASO 5C. Inspeccione el tanque de fluido de escape diésel y el filtro del tanque de 35 micras. | ¿El tanque DEF está contaminado o la solución de urea es de menos del 32.5%?
PASO 6. | Realice la Prueba de Anulación de la Bomba Dosificadora de Fluido de Escape Diésel. |
 | PASO 6A. Realice la Prueba de Anulación de la Bomba Dosificadora de Fluido del Escape Diésel con la herramienta electrónica de servicio INSITE™. | ¿La unidad de control de dosificación opera correctamente durante la prueba de anulación con la herramienta electrónica de servicio INSITE™? (Se recomienda terminar esta prueba 3 veces)
 | PASO 6B. Inspeccione la conexión del filtro de malla en línea de la unidad dosificadora de fluido de escape diésel. | ¿Hay presencia de contaminación en la malla del filtro?
PASO 7. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 7A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
 | PASO 7B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Inspeccione los códigos de falla.

Paso Asistido 1A - Revise si el Código de Falla 1694 tiene conteos activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Los siguientes puntos deben revisarse o verificarse antes de continuar:

  • Revisar por Código de Falla 1694 activo.

¿Código de Falla 1694 activo?
SÍ NO

Analice el Código de Falla1694 antes de regresar a este árbol de análisis de fallas.

No Reparación

Árbol de análisis de falla del Código de Falla 1694.

Ir a 1B

Paso Asistido 1B - Revise los conteos activos de los Códigos de Falla 1682, 3548, 3569, 3575 o 3738.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para revisar los conteos inactivos de los Códigos de Falla 1682, 3548, 3569, 3575 o 3738 en el ECM.

  • Busque específicamente uno o más conteos inactivos de los Códigos de Falla 1682, 3548, 3569, 3575 o 3738 en un periodo de 50 horas de motor de que se establecieron estos códigos de falla.

Conteos inactivos recientes de los Códigos de Falla 1682, 3548, 3569, 3575 o 3738 presentes que no se han tocado?

SÍ NO

Analice los Códigos de Falla 1682, 3548, 3569, 3575 o 3738 antes de regresar a este árbol de análisis de código de falla.

 No Reparación

Árbol de análisis de los Códigos de Falla 1682, 3548, 3569, 3575 o 3738.

Ir a 2A

Paso Asistido 2 - Revise el sistema del catalizador de postratamiento.

Paso Asistido 2A - Inspeccione si el sistema del catalizador de postratamiento tiene fugas externas.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el sistema del catalizador de postratamiento.

  • Inspeccione si el catalizador de postratamiento y toda la tubería de escape conectada tiene señas de fuga de gas de escape o daño.

¿Fugas externas detectadas en el sistema?
SÍ NO

Repare la causa de la fuga externa.

 No Reparación

Ir a 7A

Ir a 2B

Paso Asistido 2B - Revise la contrapresión de escape.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise la contrapresión de escape.

  • Consulte el Procedimiento 011-009 en la Tabla de Procedimientos Asociados.

¿La contrapresión de escape excede los límites proporcionados en el Procedimiento 011-009?
SÍ NO

Repare la fuente o reemplace el catalizador SCR de postratamiento.

  • Consulte el Procedimiento 011-036 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 2C

Paso Asistido 2C - Inspeccione la tobera de postratamiento.

Condiciones

  • Asegúrese que la tobera se haya calentado en el escape antes de desmontarla. Consulte el Procedimiento 011-040 en la Tabla de Procedimientos Asociados.
  • Apague el interruptor de llave.
  • Quitar la boquilla de postratamiento. Consulte el Procedimiento 011-040 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione si la tobera de postratamiento está bloqueada o tiene restricciones.

  • Inspeccione la tobera de postratamiento. Inspeccione la tobera de postratamiento. Consulte el Procedimiento 011-040 en la Tabla de Procedimientos Asociados.
  • La acumulación como de cristal suave y ceniza en los barrenos de atomización se puede disolver con agua caliente a 40 °C [104 °F].
  • Asegúrese que la acumulación leve en los barrenos de atomización se limpie cuando la unidad de dosificación empieza a dosificar.

¿Se ha detectado una tobera de postratamiento taponada o restringida?
SÍ NO

Limpie o reemplace la boquilla de postratamiento.

Consulte el Procedimiento 011-040 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Verifique el ciclo de cebado de la unidad de dosificación del fluido de escape diésel.

Paso Asistido 3A - Revise la unidad de dosificación del fluido de escape diésel durante el cebado.

Condiciones

  • Desconecte la línea del fluido de escape diésel de la tobera de postratamiento y fíjela apropiadamente.
  • Deje instalada la tobera de postratamiento.
  • Encienda el interruptor de llave.
  • Arranque el motor y opérelo en ralentí bajo.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la unidad de dosificación del fluido de escape diésel durante el cebado.

  • Después de encender la llave con el motor operando, escuche que arranque la bomba dosificadora de fluido de escape diésel.
  • Cronometre la operación de la bomba hasta que automáticamente se apague. (La bomba está intentando cebarse).

Nota: Mientras el motor está operando puede ser difícil escuchar a la bomba. Si éste es el caso, escuche que el solenoide de aire haga clic, indicando que la bomba ha terminado un intento de cebado.

Nota: Las calibraciones más antiguas no incorporaron el retraso de 140 segundos desde el encendido de la llave al ciclo de cebado inicial. Durante el retraso de 140 segundos la unidad dosificadora permanece en espera antes de recibir el comando de cebarse. Esto se introdujo para quitar cualquier acumulación de la cristalización en la punta de inyección antes del ciclo de cebado y para evitar cualquier línea de inyección bloqueada.

Un ciclo de cebado correcto es como sigue:

1. Llave Conectada

2. retraso de arranque de la bomba de 140 segundos

3. La bomba arranca y opera por 30 segundos. (El sistema ahora se está cebando, este paso se puede intentar hasta 20 veces).

4. La línea de inyección de fluido de escape diésel ahora deja escapar aire. El cebado ahora está terminado.

¿La unidad de dosificación sólo cebó por 30 segundos? (Más el retraso de cebado de 140 segundos si es aplicable)

SÍ NO

Termine el procedimiento de prueba de restricción de la línea luego vuelva a cebarla. Consulte el Procedimiento 011-086 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3B

Ir a 3B

Paso Asistido 3B - Revise la operación del solenoide de aire durante el cebado.

Condiciones

  • Desconecte la línea del fluido de escape diésel de la tobera de postratamiento y fíjela apropiadamente.
  • Deje instalada la tobera de postratamiento.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí bajo.

Acción

Asegúrese de que la unidad de dosificación de fluido del escape diésel se haya cebado con éxito y entrado al estado de dosificación.

  • La unidad de dosificación de fluido del escape diésel entra al estado de dosificación sólo cuando se ha terminado con éxito el cebado y el solenoide de aire ha hecho clic.
  • En este punto, el aire fluye continuamente por la línea de la tobera de postratamiento.
  • La unidad de dosificación DEF trata de cebarse hasta por 12 minutos, en cuyo instante, si un cebado tiene éxito, la bomba se apaga.
  • Use el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ para el Estado de la Unidad de Dosificación DEF de Postratamiento para confirmar el estado del dosificador.

¿El solenoide de aire hace clic y envía aire por la línea de la tobera del postratamiento continuamente después de 30 segundos? (Nota: intenta cebarse hasta 20 veces)

SÍ NO
No Reparación

NOTA: La unidad de dosificación del fluido de escape diésel no se ha cebado.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Confirme que el cebado de la unidad de dosificación DEF tenga éxito.

Condiciones

  • Apague el interruptor de llave por un mínimo de 1 minuto.
  • Desconecte la línea del fluido de escape diésel de la tobera de postratamiento.
  • Conecte el medidor de flujo de aire en la línea de dosificación de fluido de escape diésel. Consulte el Procedimiento 011-058 en la Tabla de Procedimientos Asociados.
  • Fije la línea de dosificación de fluido de escape diésel y el medidor de flujo de aire conectado.
  • Arranque el motor y opérelo en ralentí bajo.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

La unidad dosificadora DEF debe arrancar el ciclo de cebado inmediatamente después del retraso de cebado cuando se arrancar el motor. Después de 30 segundos (cada intento de cebado lleva 30 segundos, si no tiene éxito el dosificador intentará cebarse hasta 20 veces) el aire debe fluir continuamente por la línea de Inyección DEF y el medidor de flujo de aire conectado.

  • Registre el flujo de aire medido en la línea de dosificación de fluido de escape diésel.

¿El aire fluye a más de 25 litros por minuto [6.6 galones por minuto]?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 4A

Paso Asistido 4 - Revise el sistema de suministro de aire de la unidad de dosificación del fluido de escape diésel.

Paso Asistido 4A - Inspeccione las líneas de suministro de aire a la unidad de dosificación del fluido de escape diésel.

Condiciones

  • Encienda el interruptor de llave.
  • Arranque el motor.
  • Opere el motor en ralentí bajo.

Acción

Inspeccione la línea de suministro de aire del fabricante de equipo original (OEM) conectada a la unidad de dosificación del fluido de escape diésel.

  • Revise si hay fugas o conexiones flojas en la línea de suministro de aire.
  • Revise si el filtro de aire de la unidad de dosificación del fluido de escape diésel tiene agua o aceite en exceso del sistema de aire a presión del vehículo.
  • Asegúrese que un suministro limpio de aire, cuando menos de 517 kPa [75 psi] de presión esté presente en la unidad de dosificación de fluido de escape diésel.

NOTA: La mayoría de los vehículos están equipados con un filtro de aire en línea antes de la línea de aire de la unidad de dosificación del fluido de escape. Un filtro de aire en línea tapado o restringido puede causar baja presión de aire a la unidad de dosificación del fluido de escape diésel.

¿Suministro de aire del OEM conectado correctamente a la unidad de dosificación de fluido del escape diésel y suministrando presión de aire adecuada?

SÍ NO
No Reparación

Corrija la conexión o suministro de aire del OEM. Consulte el manual de servicio del OEM.

Ir a 4B

Ir a 3A

Paso Asistido 4B - Limpie el circuito del lado de aire de la unidad de dosificación del fluido de escape diésel. Lleve a cabo el procedimiento de lavado.

Condiciones

  • Drene o aísle el circuito de suministro de aire del OEM.
  • Quite la manguera de suministro de aire del OEM.

Acción

Lleve a cabo el procedimiento de lavado de la unidad de dosificación de fluido de escape diésel.

  • Consulte el Procedimiento 011-082 en la Tabla de Procedimientos Asociados.
  • La mayoría de los vehículos están equipados con un filtro de aire en línea antes de la línea de aire de la unidad de dosificación del fluido de escape. Un filtro de aire en línea tapado o restringido puede causar baja presión de aire a la unidad de dosificación del fluido de escape diésel.

¿El procedimiento de lavado tuvo éxito?
SÍ NO
No Reparación

Cambie la unidad de dosificación del fluido de escape diésel.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revise si las líneas y conexiones del fluido de escape diésel tienen restricciones y contaminación.

Paso Asistido 5A - Revise las conexiones y las líneas de la unidad de dosificación del fluido de escape diésel.

Condiciones

  • Limpiar la cara frontal de la dosificadora antes de quitar cualquier línea.
  • Desconecte la línea del fluido de escape diésel de la tobera de postratamiento y fíjela apropiadamente.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí bajo.

Acción

Inspeccione los siguiente de las conexiones y las líneas de la unidad de dosificación del fluido de escape diésel:

NOTA: Limpie la cara delantera de la unidad de dosificación de postratamiento con agua tibia o detergente suave antes de quitar alguna línea. Esto es para evitar alguna contaminación debida a la intervención del servicio.

  • Conectores o conexión de entrada del fluido de escape diésel flojos.
  • Líneas de fluido de escape diésel agrietadas, dando como resultado fugas o succión de aire.
  • Asegúrese que el fluido de escape diésel esté regresando al tanque durante el ciclo de cebado.

¿Pasan las inspecciones las conexiones y líneas del fluido del escape diésel?
SÍ NO
No Reparación

Repare o cambie las líneas y/o conectores de fluido de escape diésel. Consulte el manual de servicio del OEM.

Ir a 5B

Ir a 3B

Paso Asistido 5B - Revise si las líneas de dosificación del fluido de escape diésel tienen restricciones o fugas.

Condiciones

  • Apague el interruptor de llave.
  • No operar el motor.

Acción

Termine el procedimiento de restricción de línea.

  • Consulte el Procedimiento 011-086 en la Tabla de Procedimientos Asociados.
  • Revise si las líneas de dosificación del fluido de escape diésel tienen restricciones o fugas.

NOTA: Limpie la cara delantera y las líneas de la unidad de dosificación de postratamiento con agua tibia o detergente suave antes de quitar alguna línea. Esto es para evitar alguna contaminación debida a la intervención del servicio.

  • Quite y revise las líneas de suministro y de retorno.

Aplique el siguiente procedimiento para identificar las diferentes conexiones de la unidad de dosificación del fluido de escape diésel. Consulte Procedimiento 019-440. en la Tabla de Procedimientos Asociados.

¿La prueba de restricción de la línea se terminó con éxito?
SÍ NO
No Reparación

Repare o cambie las líneas y/o conectores de fluido de escape diésel dañados. Consulte el Procedimiento 011-086 en la Tabla de Procedimientos Asociados.

Ir a 5C

Ir a 3B

Paso Asistido 5C - Inspeccione el tanque de fluido de escape diésel y el filtro del tanque de 35 micras.

Condiciones

  • Apague el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione si el tanque y filtros del fluido de escape diésel tienen combustible, aceite, refrigerante, suciedad y desechos.

Consulte el manual de servicio OEM para ver los procedimientos de desmontaje/instalación del tanque DEF y el ensamble del sensor de nivel del tanque DEF.

NOTA: En algunos casos el tanque DEF está unido al chasis del vehículo sin dejar acceso para el ensamble del sensor de nivel del tanque DEF. Si éste es el caso póngase en contacto con el OEM para convenir que el tanque se desmonte e inspeccione.

  • Inspeccione el contenido del tanque.
  • Inspeccione la condición del filtro del tanque.
  • Revise esté instalado un filtro de 35 micras. Consulte el Procedimiento 011-083 en la Tabla de Procedimientos Asociados.
  • Revise y registre la concentración de urea del fluido de escape diésel usando una muestra del tanque. Consulte el Procedimiento 018-026 en la Sección V.

¿El tanque DEF está contaminado o la solución de urea es de menos del 32.5%?

SÍ NO

Localice/retire la fuente, infórmele al OEM. Si se requiere cambie los componentes y los conectores. Drene/llene el tanque de fluido del escape diésel. Consulte el manual de servicio del OEM.

No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Realice la Prueba de Anulación de la Bomba Dosificadora de Fluido de Escape Diésel.

Paso Asistido 6A - Realice la Prueba de Anulación de la Bomba Dosificadora de Fluido del Escape Diésel con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora del Fluido del Escape Diésel, bajo Pruebas de Diagnóstico del Postratamiento.

  • Use el siguiente procedimiento para obtener las instrucciones y las especificaciones. Consulte el Procedimiento 019-440 en la Tabla de Procedimientos Asociados. e.
  • Revise para asegurarse que el fluido de escape diésel está siendo inyectado por la tobera de postratamiento durante el estado de dosificación.

NOTA: La tobera de postratamiento debe haberse calentado en el escape antes de desmontarla y colocarla en un recipiente de medición de más de 200 ml [6.8 oz] de capacidad para correr la Prueba de Anulación de la Bomba Dosificadora de Fluido del Escape Diésel.

El árbol de análisis de fallas debe seguirse completamente antes de terminar esta prueba.

¿La unidad de control de dosificación opera correctamente durante la prueba de anulación con la herramienta electrónica de servicio INSITE™? (Se recomienda terminar esta prueba 3 veces)

SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6B

Paso Asistido 6B - Inspeccione la conexión del filtro de malla en línea de la unidad dosificadora de fluido de escape diésel.

Condiciones

  • Limpiar la cara frontal de la dosificadora antes de quitar cualquier línea.
  • Desconecte la línea de suministro DEF de la unidad dosificadora y fíjela apropiadamente.

Acción

Inspeccione la conexión del filtro de malla en línea de la unidad dosificadora de fluido de escape diésel.

  • Desmonte la línea de suministro de la unidad de dosificación del fluido del escape diésel.
  • Inspeccione el filtro de malla de entrada. Consulte el Procedimiento 011-060 en la Tabla de Procedimientos Asociados.

NOTA: Limpie la cara delantera y las líneas de la unidad de dosificación de postratamiento con agua tibia o detergente suave antes de quitar alguna línea. Esto es para evitar alguna contaminación debida a la intervención del servicio.

Aplique el siguiente procedimiento para identificar las diferentes conexiones de la unidad de dosificación del fluido de escape diésel. Consulte el Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

¿Hay presencia de contaminación en la malla del filtro?
SÍ NO

Reemplace el filtro de malla. Consulte el Procedimiento 011-060 en la Tabla de Procedimientos Asociados.

Se ha detectado una unidad de dosificación de fluido de escape diésel dañada. Cambie la unidad de dosificación del fluido de escape diésel.

  • Consulte el Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 7A

Paso Asistido 7 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 7A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 7B

Ir a 7B

Paso Asistido 7B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 25-NOV.-2013


CÓDIGO DE FALLA 2772 (Sin Aire) - NOx de Salida del Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Catalizador de Reducción Catalítica Selectiva (SCR) del Postratamiento | Consulte Procedimiento 011-036. | ISF2.8 CM2220 AN | 4022178
Catalizador de Reducción Catalítica Selectiva (SCR) del Postratamiento | Consulte Procedimiento 011-036. | ISF3.8 CM2220 AN | 4021704
Unidad de Dosificación DEF de Postratamiento | Consulte Procedimiento 011-058. | ISF2.8 CM2220 AN | 4022178
Unidad de Dosificación DEF de Postratamiento | Consulte Procedimiento 011-058. | ISF3.8 CM2220 AN | 4021704
Válvula de Dosificación de DEF de Postratamiento | Consulte Procedimiento 011-059. | ISF2.8 CM2220 AN | 4022178
Válvula de Dosificación del DEF del Postratamiento | Consulte Procedimiento 011-059. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Efectuar los procedimientos básicos de análisis de fallas. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Códigos de falla activos presentes?
 | PASO 1B. Efectuar revisiones básicas de diagnóstico. | ¿Se ha verificado que todos los pasos sean correctos?
PASO 2. | Revise el sistema de postratamiento. |
 | PASO 2A. Inspeccione si el sistema DEF tiene fugas externas. | ¿Fugas externas detectadas en el sistema?
 | PASO 2B. Inspeccione las líneas de DEF. | ¿Se detectaron líneas de DEF tapadas o restringidas?
 | PASO 2C. Inspeccione la válvula de dosificación DEF de postratamiento. | ¿Se detectó una válvula de dosificación de DEF de postratamiento tapada o restringida?
 | PASO 2D. Revise si el tanque de DEF tiene contaminación. | ¿DEF contaminado o diluido?
 | PASO 2E. Revise la operación apropiada de la unidad de dosificación de DEF de postratamiento. | ¿La unidad dosificadora de DEF opera correctamente durante las pruebas de anulación con la herramienta electrónica de servicio INSITE™?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Efectuar pasos básicos de diagnóstico.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Diagnostique primero cualquier otro código de falla activo.
  • Deben resolverse todos los otros códigos de falla activos, antes de seguir este árbol de diagnósticos de falla.

¿Códigos de falla activos presentes?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Efectuar revisiones básicas de diagnóstico.

Condiciones

  • Apague el interruptor de llave.

Acción

Deben revisarse o verificarse los siguientes puntos antes de continuar:

  • Verifique que no ha habido ningún cambio a componentes CPL en el motor.
  • Verifique que el grado del combustible es correcto para la aplicación. Consulte Combustibles para Motores Cummins®, Boletín 3379001.
  • Verifique que el motor ha estado operando con Diésel con Azufre Ultra Bajo (10 ppm para Europa y 50 ppm para China)
  • Confirme que el número de parte del catalizador es correcto para el CPL.
  • Confirme y verifique que la calidad del DEF sea la correcta para la aplicación. Consulte la Reducción Catalítica Selectiva de Fleetguard® - Especificaciones del DEF, Boletín 4021566.
  • Confirme que esté instalado el número de parte correcto del sensor de NOx de la salida del postratamiento.

¿Se ha verificado que todos los pasos sean correctos?
SÍ NO
No Reparación

Corrija el daño y verifique que el reclamo ya no se presenta después de la reparación.

NOTA: El combustible diésel con alto azufre puede obstruir el catalizador SCR y aumentar el NOx. cambie el combustible diésel con combustible ULSD y opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de fallas para desactivar este código de falla. Si se activa el Código de Falla 2773, cambie el catalizador SCR de postratamiento debido al daño del combustible diésel incorrecto.

Ir a 2A

Reparación terminada.

Paso Asistido 2 - Revise el sistema de postratamiento.

Paso Asistido 2A - Inspeccione si el sistema DEF tiene fugas externas.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el sistema de postratamiento.

  • Inspeccione si las líneas de DEF y el tanque de DEF tienen fugas externas.

¿Fugas externas detectadas en el sistema?
SÍ NO

Repare la causa de la fuga externa.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione las líneas de DEF.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione las líneas de DEF.

  • Inspeccione si las líneas de DEF tienen torcimientos, taponamiento y/o restricciones.

¿Se detectaron líneas de DEF tapadas o restringidas?
SÍ NO

Repare o reemplace las líneas de DEF.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Inspeccione la válvula de dosificación DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Quite la válvula de dosificación del DEF del postratamiento. Consultar Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione si la válvula de dosificación de DEF está tapada o tiene restricciones.

Consultar Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

¿Se detectó una válvula de dosificación de DEF de postratamiento tapada o restringida?
SÍ NO

Limpie o reemplace la válvula de dosificación de DEF de postratamiento.

Consultar Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2D

Paso Asistido 2D - Revise si el tanque de DEF tiene contaminación.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione si el tanque de DEF tiene contaminación.

  • Asegúrese de que el DEF no se ha diluido y tiene la mezcla correcta.
  • Confirme y verifique que la calidad del DEF sea la correcta para la aplicación. Consulte la Reducción Catalítica Selectiva de Fleetguard® - Especificaciones del DEF, Boletín 4021566.

¿El DEF está contaminado o diluido?
SÍ NO

Desmonte y limpie el tanque de DEF.

 No Reparación

Ir a 3A

Ir a 2E

Paso Asistido 2E - Revise la operación apropiada de la unidad de dosificación de DEF de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora de DEF que se encuentra bajo Pruebas de Diagnóstico del ECM.

Consulte el Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

NOTA: La válvula de dosificación de DEF debe quitarse y colocarse en un recipiente de medición para ejecutar la Prueba de Anulación de la Bomba Dosificadora de DEF. Asegúrese que la unidad de dosificación de DEF no esté tapada y que el DEF fluya por todos los orificios.

¿La unidad dosificadora de DEF de postratamiento opera correctamente durante las pruebas de anulación con la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Cambie la unidad de dosificación del DEF de postratamiento.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

El presente código del ECM y el número de revisión en el ECM se pueden encontrar usando la herramienta electrónica de servicio INSITE™. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-MAYO-2012


Código de Falla 2773 (Asistido con aire) - NOx de Salida del Postratamiento - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Restricción del Escape | Consultar Procedimiento 011-009 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Restricción del Escape | Consultar Procedimiento 011-009 | ISL8.9 CM2150 SN | 4022190
Restricción del Escape | Consultar Procedimiento 011-009 | ISM11 CM876 SN | 4022196
Restricción del Escape | Consultar Procedimiento 011-009 | ISZ13 CM2150 | 4022133
Catalizador de la Reducción Catalítica Selectiva (SCR) del Postratamiento | Consultar Procedimiento 011-036 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Catalizador de la Reducción Catalítica Selectiva (SCR) del Postratamiento | Consultar Procedimiento 011-036 | ISL8.9 CM2150 SN | 4022190
Catalizador de la Reducción Catalítica Selectiva (SCR) del Postratamiento | Consultar Procedimiento 011-036 | ISM11 CM876 SN | 4022196
Catalizador de la Reducción Catalítica Selectiva (SCR) del Postratamiento | Consultar Procedimiento 011-036 | ISZ13 CM2150 | 4022133
Boquilla del Postratamiento | Consultar Procedimiento 011-040 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Boquilla del Postratamiento | Consultar Procedimiento 011-040 | ISL8.9 CM2150 SN | 4022190
Boquilla del Postratamiento | Consultar Procedimiento 011-040 | ISM11 CM876 SN | 4022196
Boquilla del Postratamiento | Consultar Procedimiento 011-040 | ISZ13 CM2150 | 4022133
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISL8.9 CM2150 SN | 4022190
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISM11 CM876 SN | 4022196
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISZ13 CM2150 | 4022133
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISL8.9 CM2150 SN | 4022190
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISM11 CM876 SN | 4022196
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISZ13 CM2150 | 4022133
Limpieza del Lado del Aire de la Unidad de Dosificación del Fluido de Escape Diésel de Postratamiento | Consultar Procedimiento 011-082 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Limpieza del Lado del Aire de la Unidad de Dosificación del Fluido de Escape Diésel de Postratamiento | Consultar Procedimiento 011-082 | ISL8.9 CM2150 SN | 4022190
Limpieza del Lado del Aire de la Unidad de Dosificación del Fluido de Escape Diésel de Postratamiento | Consultar Procedimiento 011-082 | ISM11 CM876 SN | 4022196
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-083 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-083 | ISL8.9 CM2150 SN | 4022190
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-083 | ISM11 CM876 SN | 4022196
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-083 | ISZ13 CM2150 | 4022133
Prueba de Restricción de la Línea de Fluido de Escape Diésel de Postratamiento | Consultar Procedimiento 011-086 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Prueba de Restricción de la Línea de Escape Diésel de Postratamiento | Consultar Procedimiento 011-086 | ISL8.9 CM2150 SN | 4022190
Prueba de Restricción de la Línea de Escape Diésel de Postratamiento | Consultar Procedimiento 011-086 | ISM11 CM876 SN | 4022196
Prueba de Restricción de la Línea de Escape Diésel de Postratamiento | Consultar Procedimiento 011-086 | ISZ13 CM2150 | 4022133
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISL8.9 CM2150 SN | 4022190
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISM11 CM876 SN | 4022196
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISZ13 CM2150 | 4022133
Cebado Ampliado de la Unidad de Dosificación de DEF de Postratamiento | Consultar Procedimiento 019-476 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cebado Ampliado de la Unidad de Dosificación de DEF de Postratamiento | Consultar Procedimiento 019-476 | ISB6.7 CM2150 SQ | 2883504
Cebado Ampliado de la Unidad de Dosificación de DEF de Postratamiento | Consultar Procedimiento 019-476 | ISL8.9 CM2150 SN | 4022190
Cebado Ampliado de la Unidad de Dosificación de DEF de Postratamiento | Consultar Procedimiento 019-476 | ISM11 CM876 SN | 4022196
Cebado Ampliado de la Unidad de Dosificación de DEF de Postratamiento | Consultar Procedimiento 019-476 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Inspeccione los códigos de falla. |
 | PASO 1A. Revise si el Código de Falla 1694 tiene conteos activos. | ¿Código de Falla 1694 activo?
 | PASO 1B. Revise por conteos inactivos de los Códigos de Falla 1682, 3548, 3569, 3575 ó 3738. | ¿Conteos inactivos recientes de los Códigos de Falla 1682, 3548, 3569, 3575, o 3738 actuales que no han sido atendidos?
 | PASO 1C. Revise los códigos de falla activos/inactivos restantes. | ¿Códigos de falla activos o quejas de desempeño presentes? (Con la excepción del Código de Falla 2772)
PASO 2. | Revise el sistema del catalizador de postratamiento. |
 | PASO 2A. Inspeccione si el sistema del catalizador de postratamiento tiene fugas externas. | ¿Fugas externas detectadas en el sistema?
 | PASO 2B. Revise la contrapresión de escape. | ¿La contrapresión de escape excede los límites proporcionados en el Procedimiento 011-009?
 | PASO 2C. Reemplace el catalizador de reducción catalítica selectiva (SCR) de postratamiento. | El catalizador SCR actual, no está dañado y no se encuentra roto?
 | PASO 2D. Inspeccione la boquilla del postratamiento. | ¿Detectada boquilla del postratamiento taponada o restringida?
PASO 3. | Verifique el ciclo de cebado de la unidad de dosificación del fluido del escape diésel (DEF). |
 | PASO 3A. Revise la unidad de dosificación del DEF durante el cebado. | ¿La unidad de dosificación sólo cebó por 3 segundos? (Más el retraso de cebado de 140 segundos si es aplicable)
 | PASO 3B. Revise la operación del solenoide de aire durante el cebado. | ¿El solenoide de aire está haciendo clic y enviando aire por la línea de la tobera del postratamiento después de 30 segundos? (Nota: intenta cebarse hasta 20 veces)
 | PASO 3C. Confirme que el cebado de la unidad de dosificación DEF tenga éxito. | ¿El flujo de aire es de más de 25 litros por minuto [6.6 galones por minuto]?
PASO 4. | Revise el sistema de suministro de aire de la unidad de dosificación DEF. |
 | PASO 4A. Inspeccione las líneas de suministro de aire hacia la unidad de dosificación DEF. | ¿El suministro de aire del OEM está conectado correctamente a la unidad de control de dosificación de DEF y suministrando presión de aire adecuada?
 | PASO 4B. Revise el circuito del lado de aire de la unidad de dosificación DEF. Lleve a cabo el procedimiento de lavado. | ¿El procedimiento de lavado tuvo éxito?
PASO 5. | Revise si las líneas y conexiones DEF tienen restricción y contaminación. |
 | PASO 5A. Revise las líneas y conexiones de la unidad de dosificación de DEF. | ¿Las conexiones y líneas de DEF pasaron las inspecciones?
 | PASO 5B. Inspeccione la conexión del filtro de malla en línea de la unidad dosificadora DEF. | ¿Hay presencia de contaminación en la malla del filtro?
 | PASO 5C. Inspeccione del tanque DEF y el filtro del tanque de 35 micras. | ¿El tanque DEF está contaminado o la solución de urea es de menos del 32.5%?
PASO 6. | Realice la Prueba de Anulación de la Bomba Dosificadora de DEF. |
 | PASO 6A. Efectúe la Prueba de Anulación de la Bomba Dosificadora DEF con la herramienta electrónica de servicio INSITE™. | ¿Opera correctamente la unidad de control de dosificación durante la prueba de anulación con la herramienta electrónica de servicio INSITE™? (Se recomienda realizar esta prueba 3 veces)
PASO 7. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 7A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 7B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Inspeccione los códigos de falla.

Paso Asistido 1A - Revise si el Código de Falla 1694 tiene conteos activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Deben revisarse o verificarse los siguientes puntos antes de continuar:

  • Revise si el Código de Falla 1694 tiene conteos activos.

¿Código de Falla 1694 activo?
SÍ NO

Analice el Código de Falla1694 antes de regresar a este árbol de análisis de fallas.

No Reparación

Árbol de análisis de falla del Código de Falla 1694.

Ir a 1B

Paso Asistido 1B - Revise por conteos inactivos de los Códigos de Falla 1682, 3548, 3569, 3575 ó 3738.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para revisar los conteos inactivos de los Códigos de Falla 1682, 3548, 3569, 3575 o 3738 en el ECM.

  • Busque específicamente por uno o más conteos de código de falla inactivos 1682, 3548, 3569, 3575 o 3738 dentro de 50 horas del motor de que se esté poniendo éste código de falla.

¿Conteos inactivos recientes de los Códigos de Falla 1682, 3548, 3569, 3575, o 3738 actuales que no han sido atendidos?

SÍ NO

Analice los Códigos de Falla 1682, 3548, 3569, 3575 o 3738 antes de regresar a este árbol de análisis de código de falla.

 No Reparación

Árbol de diagnostico del Código de Falla 1682, 3548, 3569, 3575, ó 3738.

Ir a 1C

Paso Asistido 1C - Revise los códigos de falla activos/inactivos restantes.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Diagnostique primero cualquier otro código de falla activo.
  • Deben resolverse todos los otros códigos de falla activos excepto el Código de Falla, antes de seguir este árbol de análisis de falla.
  • Revise por quejas de desempeño
  • Diagnostique primero cualquier queja de desempeño relacionada con humo o explosiones.

NOTA: El Código de Falla 2773 es causado por los mismo síntomas que el Código de Falla 2772, pero a un nivel más grave. Por lo tanto, si ambos códigos de falla están activos, el Código de Falla 2773 debe siempre tocarse primero.

¿Códigos de falla activos o quejas de desempeño presentes? (Con la excepción del Código de Falla 2772)
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado.

Ir a 2A

Paso Asistido 2 - Revise el sistema del catalizador de postratamiento.

Paso Asistido 2A - Inspeccione si el sistema del catalizador de postratamiento tiene fugas externas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el sistema del catalizador de postratamiento.

  • Inspeccione si el catalizador de postratamiento y toda la tubería de escape conectada tiene señas de fuga de gas de escape o daño.

¿Fugas externas detectadas en el sistema?
SÍ NO

Repare la causa de la fuga externa.

 No Reparación

Ir a 7A

Ir a 2B

Paso Asistido 2B - Revise la contrapresión de escape.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la contrapresión de escape.

  • Consultar Procedimiento 011-009 en la Tabla de Procedimientos Asociados.

¿La contrapresión de escape excede los límites proporcionados en el Procedimiento 011-009?
SÍ NO

Repare la fuente o reemplace el catalizador SCR de postratamiento.

  • Consultar Procedimiento 011-036 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 2C

Paso Asistido 2C - Revisar el catalizador del postratamiento SCR.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese que el catalizador SCR esté presente en el flujo del escape.

Desmonte el catalizador de la SCR del postratamiento.

  • Consultar Procedimiento 011-036 en la Tabla de Procedimientos Asociados.

Inspeccione el catalizador SCR del postratamiento. Si el catalizador SCR de postratamiento se ha roto, entonces una significativa masa de material roto se desplazará dentro del ensamble cuando el catalizador se incline o mueva.

El catalizador SCR actual, no está dañado y no se encuentra roto?

SÍ NO
No Reparación

Reemplace el catalizador SCR del postratamiento.

  • Consultar Procedimiento 011-036 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 7A

Paso Asistido 2D - Inspeccione la boquilla del postratamiento.

Condiciones

  • Asegúrese que la boquilla se haya calentado en el escape antes de desmontarla. Consultar Procedimiento 011-040 en la Tabla de Procedimientos Asociados.
  • Desconecte el interruptor de llave.
  • Quite la boquilla del postratamiento. Consultar Procedimiento 011-040 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione si la boquilla de postratamiento está bloqueada o tiene restricciones.

  • Inspeccione la boquilla del postratamiento. Consultar Procedimiento 011-040 en la Tabla de Procedimientos Asociados.
  • La acumulación como de cristal suave y ceniza en los barrenos de atomización se puede disolver con agua caliente a 40 °C [104 °F].
  • Asegúrese que la acumulación leve en los barrenos de atomización se limpie cuando la unidad de dosificación empieza a dosificar.

¿Se ha detectado una tobera de postratamiento taponada o restringida?
SÍ NO

Limpie o reemplace la boquilla de postratamiento.

Consultar Procedimiento 011-040 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Verifique el ciclo de cebado de la unidad de dosificación del DEF.

Paso Asistido 3A - Revise la unidad de dosificación del fluido de escape diésel durante el cebado.

Condiciones

  • Desconecte la línea del DEF de la tobera de postratamiento y fíjela apropiadamente.
  • Deje instalada la boquilla del postratamiento.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí bajo.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Deben revisarse o verificarse los siguientes puntos antes de continuar:

  • Después de encender la llave con el motor operando, escuche que arranque la bomba dosificadora DEF.
  • Cronometre la operación de la bomba hasta que automáticamente se apague. (La bomba está intentando cebarse).

NOTA: Mientras el motor esté operando puede ser difícil escuchar la bomba, si éste es el caso escuche que la solenoide de aire haga clic, indicando que la bomba ha terminado un intento de cebado.

NOTA: Las calibraciones más antiguas no incorporaron el retraso de 140 segundos desde el encendido de la llave al ciclo de cebado inicial. Durante el retraso de 140 segundos la unidad dosificadora permanece en espera antes de recibir el comando de cebarse. Esto se introdujo para quitar cualquier acumulación de la cristalización en la punta de inyección antes del ciclo de cebado y para evitar cualquier línea de inyección bloqueada.

Un ciclo de cebado correcto es como sigue:

1. Llave Conectada

2. Retraso de arranque de la bomba de 140 segundos

3. La bomba arranca y opera por 30 segundos. (El sistema ahora se está cebando, este paso se puede intentar hasta 20 veces).

4. La línea de inyección del DEF ahora dejará escapar aire. El cebado ahora está terminado.

¿La unidad de dosificación sólo cebó por 3 segundos? (Más el retraso de cebado de 140 segundos si es aplicable)

SÍ NO

Termine el procedimiento de prueba de restricción de la línea luego vuelva a cebarla. Consultar Procedimiento 011-086 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3B

Paso Asistido 3B - Revise la operación del solenoide de aire durante el cebado.

Condiciones

  • Desconecte la línea del DEF de la tobera de postratamiento y fíjela apropiadamente.
  • Deje instalada la boquilla del postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí bajo.

Acción

Asegúrese que la unidad de dosificación DEF se haya cebado con éxito y entrado al estado de dosificación.

  • La unidad de dosificación DEF entra al estado de dosificación sólo cuando se ha terminado con éxito el cebado y, el solenoide de aire ha hecho clic.
  • En este punto, el aire fluye continuamente por la línea de la boquilla del postratamiento.
  • La unidad de dosificación DEF trata de cebarse hasta por 12 minutos, en cuyo instante, si un cebado tiene éxito, la bomba se apaga.
  • Use el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ para el Estado de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento, para confirmar el estado de la dosificadora.

¿El solenoide de aire está haciendo clic y enviando aire por la línea de la tobera del postratamiento después de 30 segundos? (Nota: intenta cebarse hasta 20 veces)

SÍ NO
No Reparación

NOTA: La unidad de dosificación DEF no se ha cebado.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Confirme que el cebado de la unidad de dosificación DEF tenga éxito.

Condiciones

  • Apague el interruptor de llave por un mínimo de 1 minuto.
  • Desconecte la línea DEF de la tobera de postratamiento.
  • Conecte el medidor de flujo de aire en la línea de dosificación DEF. Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.
  • Fije la línea de dosificación DEF y el medidor de flujo de aire conectado.
  • Arranque el motor y opérelo en ralentí bajo.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

La unidad dosificadora DEF debe arrancar el ciclo de cebado inmediatamente después del retraso de cebado cuando se arrancar el motor. Después de 30 segundos (cada intento de cebado tomará 30 segundos, si no tiene éxito la dosificadora intentará cebar hasta 20 veces) el aire deberá fluir continuamente por la línea de Inyección del DEF y el flujómetro del aire conectado.

  • Registre el flujo de aire medido en la línea de dosificación DEF.

¿El aire fluye a más de 25 litros por minuto [6.6 galones por minuto]?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 4A

Paso Asistido 4 - Revise el sistema de suministro de aire de la unidad de dosificación DEF.

Paso Asistido 4A - Inspeccione las líneas de suministro de aire hacia la unidad de dosificación DEF.

Condiciones

  • Conecte el interruptor de llave.
  • Arranque el motor.
  • Opere el motor en ralentí bajo.

Acción

Inspeccione la línea de suministro de aire del OEM conectada a la unidad de dosificación DEF.

  • Revise si hay fugas o conexiones flojas en la línea de suministro de aire.
  • Revise si el filtro de aire de la unidad de dosificación DEF tiene agua o aceite en exceso del sistema de aire a presión del vehículo.
  • Asegúrese que un suministro limpio de aire, cuando menos de 517 kPa [75 psi] de presión esté presente en la unidad de dosificación DEF.

NOTA: La mayoría de los vehículos están equipados con un filtro de aire en línea, en la línea de aire antes de la unidad de dosificación DEF. Un filtro de aire en línea taponado o restringido puede causar baja presión de aire en la unidad de dosificación DEF.

¿El suministro de aire del OEM está conectado correctamente a la unidad de dosificación DEF y está suministrando presión de aire adecuada?

SÍ NO
No Reparación

Corrija la conexión o suministro de aire del OEM. Consulte el manual de servicio del OEM.

Ir a 4B

Ir a 3A

Paso Asistido 4B - Revise el circuito del lado de aire de la unidad de dosificación DEF. Lleve a cabo el procedimiento de lavado.

Condiciones

  • Drene o aísle el circuito de suministro de aire del OEM.
  • Quite la manguera de suministro de aire del OEM.

Acción

Lleve a cabo el procedimiento de lavado de la unidad de dosificación DEF.

  • Consultar Procedimiento 011-082 en la Tabla de Procedimientos Asociados.
  • La mayoría de los vehículos están equipados con un filtro de aire en línea, en la línea de aire antes de la unidad de dosificación DEF. Un filtro de aire en línea taponado o restringido puede causar baja presión de aire en la unidad de dosificación DEF.

¿El procedimiento de lavado tuvo éxito?
SÍ NO
No Reparación

Reemplace la unidad de dosificación del DEF.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revise si las líneas y conexiones DEF tienen restricción y contaminación.

Paso Asistido 5A - Revise las líneas y conexiones de la unidad de dosificación de DEF.

Condiciones

  • Limpiar la cara frontal de la dosificadora antes de quitar cualquier línea.
  • Desconecte la línea del DEF de la tobera de postratamiento y fíjela apropiadamente.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí bajo.

Acción

Inspeccione los siguiente de las conexiones y las líneas de la unidad de dosificación DEF:

NOTA: Limpie la cara delantera de la unidad de dosificación de postratamiento con agua tibia o detergente suave antes de quitar alguna línea. Esto es para evitar alguna contaminación debida a la intervención del servicio.

  • Conectores o conexiones de la entrada de DEF flojos
  • Líneas DEF agrietadas, dando como resultado fugas o succión de aire
  • Asegúrese que el DEF esté regresando al tanque durante el ciclo de cebado.

¿Las conexiones y líneas DEF pasan las inspecciones?
SÍ NO
No Reparación

Repare o cambie las líneas y/o conectores de DEF dañados. Consulte el manual de servicio del OEM.

Ir a 5B

Ir a 3B

Paso Asistido 5B - Inspeccione la conexión del filtro de malla en línea de la unidad dosificadora DEF.

Condiciones

  • Limpiar la cara frontal de la dosificadora antes de quitar cualquier línea.
  • Desconecte la línea de suministro DEF de la unidad dosificadora y fíjela apropiadamente.

Acción

Inspeccione la conexión del filtro de malla en línea de la unidad dosificadora DEF.

  • Revise la línea de suministro de la unidad de dosificación del DEF.
  • Inspeccione el filtro de malla de entrada. Consultar Procedimiento 011-060 en la Tabla de Procedimientos Asociados.

NOTA: Limpie la cara delantera y las líneas de la unidad de dosificación de postratamiento con agua tibia o detergente suave antes de quitar alguna línea. Esto es para evitar alguna contaminación debida a la intervención del servicio.

Use el siguiente procedimiento para identificar las diferentes conexiones de la unidad de dosificación DEF. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

¿Hay presencia de contaminación en la malla del filtro?
SÍ NO

Reemplace el filtro de malla.

 No Reparación

Ir a 5C

Ir a 5C

Paso Asistido 5C - Inspeccione del tanque DEF y el filtro del tanque de 35 micras.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione si el tanque DEF y filtros, tienen combustible, aceite, refrigerante, suciedad y desechos.

  • Inspeccione el contenido del tanque.
  • Inspeccione la condición del filtro del tanque. Consultar Procedimiento 011-083 en la Tabla de Procedimientos Asociados.
  • Revise y registre la concentración de urea del DEF usando una muestra del tanque. Consultar Procedimiento 018-026 en la Sección V.

¿El tanque DEF está contaminado o la solución de urea es de menos del 32.5%?

SÍ NO

Localice/retire la fuente, infórmele al OEM. Si se requiere, cambie los componentes y los conectores. Drene/llene el tanque de DEF. Consulte el manual de servicio del OEM.

No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Realice la Prueba de Anulación de la Bomba Dosificadora de Fluido del Escape Diésel.

Paso Asistido 6A - Realice la Prueba de Anulación de la Bomba Dosificadora de Fluido del Escape Diésel con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora de Fluido del Escape Diésel, bajo Pruebas de Diagnóstico del ECM.

  • Use el siguiente procedimiento para obtener las instrucciones y las especificaciones. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.
  • Revise para asegurarse que el DEF se esté inyectando a través de la tobera de postratamiento durante el estado de dosificación.

NOTA: La tobera de postratamiento debe haberse calentado en el escape antes de desmontarla y colocarla en un recipiente de medición de más de 200 ml [6.8 oz] de capacidad para correr la Prueba de Anulación de la Bomba Dosificadora de Fluido del Escape Diésel.

El árbol de análisis de fallas debe seguirse completamente antes de terminar esta prueba.

¿Opera correctamente la unidad de control de dosificación durante la prueba de anulación con la herramienta electrónica de servicio INSITE™? (Se recomienda realizar esta prueba 3 veces)

SÍ NO
No Reparación

Se ha detectado una unidad de dosificación de fluido de escape diésel dañada. Cambie la unidad de dosificación del fluido de escape diésel.

  • Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 7A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 7B

Ir a 7B

Paso Asistido 7B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 27-AGOSTO-2015


CÓDIGO DE FALLA 2773 (Sin Aire) - NOx de Salida del Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Catalizador de Reducción Catalítica Selectiva (SCR) del Postratamiento | Consulte Procedimiento 011-036. | ISF2.8 CM2220 AN | 4022178
Catalizador de Reducción Catalítica Selectiva (SCR) del Postratamiento | Consulte Procedimiento 011-036. | ISF3.8 CM2220 AN | 4021704
Unidad de Dosificación DEF de Postratamiento | Consulte Procedimiento 011-058. | ISF2.8 CM2220 AN | 4022178
Unidad de Dosificación DEF de Postratamiento | Consulte Procedimiento 011-058. | ISF3.8 CM2220 AN | 4021704
Válvula de Dosificación del DEF del Postratamiento | Consulte Procedimiento 011-059. | ISF2.8 CM2220 AN | 4022178
Válvula de Dosificación del DEF del Postratamiento | Consulte Procedimiento 011-059. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Efectuar los procedimientos básicos de análisis de fallas. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Códigos de falla activos presentes?
 | PASO 1B. Efectuar revisiones básicas de diagnóstico. | ¿Se ha verificado que todos los pasos sean correctos?
PASO 2. | Revise el sistema de postratamiento. |
 | PASO 2A. Inspeccione si el sistema DEF tiene fugas externas. | ¿Fugas externas detectadas en el sistema?
 | PASO 2B. Inspeccione las líneas de DEF. | ¿Se detectaron líneas de DEF tapadas o restringidas?
 | PASO 2C. Inspeccione la válvula de dosificación DEF de postratamiento. | ¿Se detectó una válvula de dosificación de DEF de postratamiento tapada o restringida?
 | PASO 2D. Revise si el tanque de DEF tiene contaminación. | ¿El DEF está contaminado o diluido?
 | PASO 2E. Revise la operación apropiada de la unidad de dosificación de DEF de postratamiento. | ¿La unidad dosificadora de DEF opera correctamente durante las pruebas de anulación con la herramienta electrónica de servicio INSITE™?
 | PASO 2F. Revise el catalizador SCR del postratamiento. | ¿El catalizador SCR actual, no está dañado y no cascabelea cuando se inclina o mueve?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Efectuar pasos básicos de diagnóstico.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Deben resolverse todos los otros códigos de falla activos, antes de seguir este árbol de diagnósticos de falla.
  • Deben resolverse todos los otros códigos de falla activos excepto el Código de Falla, antes de seguir este árbol de análisis de falla.

¿Códigos de falla activos presentes?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Efectuar revisiones básicas de diagnóstico.

Condiciones

  • Apague el interruptor de llave.

Acción

Deben revisarse o verificarse los siguientes puntos antes de continuar:

  • Verifique que no ha habido ningún cambio a componentes CPL en el motor.
  • Verifique que el grado del combustible es correcto para la aplicación. Use los Combustibles del Boletín de Servicio para Motores Cummins®. Consulte el Boletín Número 3379001.
  • Verifique que el motor ha estado operando con Diésel con Azufre Ultra Bajo (10 ppm para Europa y 50 ppm para China)
  • Confirme que el número de parte del catalizador es correcto para el CPL.
  • Confirme y verifique que la calidad de la solución de DEF es correcta para la aplicación. Reducción Catalítica Selectiva Fleetguard® - Especificaciones de DEF. Consulte el Boletín Número 4021566.
  • Confirme que esté instalado el número de parte correcto del sensor de NOx de la salida del postratamiento.

¿Se ha verificado que todos los pasos sean correctos?
SÍ NO
No Reparación

Corrija el daño y verifique que el reclamo ya no se presenta después de la reparación.

Ir a 2A

Reparación terminada.

Paso Asistido 2 - Revise el sistema de postratamiento.

Paso Asistido 2A - Inspeccione si el sistema DEF tiene fugas externas.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el sistema de postratamiento.

  • Inspeccione si las líneas de DEF y el tanque de DEF tienen fugas externas.

¿Fugas externas detectadas en el sistema?
SÍ NO

Repare la causa de la fuga externa.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione las líneas de DEF.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione las líneas de DEF.

  • Inspeccione si las líneas de DEF tienen torcimientos, taponamiento u otras restricciones.

¿Se detectaron líneas de DEF tapadas o restringidas?
SÍ NO

Repare o reemplace las líneas de DEF.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Inspeccione la válvula de dosificación DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Quite la válvula de dosificación del DEF del postratamiento. Consultar Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione la válvula de dosificación DEF de postratamiento.

Consultar Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

¿Se detectó una válvula de dosificación de DEF de postratamiento tapada o restringida?
SÍ NO

Limpie o reemplace la válvula de dosificación de DEF de postratamiento.

Consulte el Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2D

Paso Asistido 2D - Revise si el tanque de DEF tiene contaminación.

Condiciones

  • Apague el interruptor de llave.

Acción

Asegúrese de que el DEF no se ha diluido y tiene la mezcla correcta.

Confirme y verifique que la calidad del DEF sea la correcta para la aplicación. Reducción Catalítica Selectiva Fleetguard® - Especificaciones de DEF. Consulte el Boletín Número 4021566.

¿El DEF está contaminado o diluido?
SÍ NO

Desmonte y limpie el tanque de DEF.

No Reparación

Ir a 3A

Ir a 2E

Paso Asistido 2E - Revise la operación apropiada de la unidad de dosificación de DEF de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Nota: La válvula de dosificación de DEF debe quitarse y colocarse en un recipiente de medición para ejecutar la Prueba de Anulación de la Bomba Dosificadora de DEF. Asegúrese que la unidad de dosificación de DEF no esté tapada y que el DEF fluya por todos los orificios.

¿La unidad dosificadora de DEF opera correctamente durante las pruebas de anulación con la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Reemplace la unidad de dosificación DEF.

  • Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revise el catalizador SCR del postratamiento.

Condiciones

  • Apague el interruptor de llave.

Acción

Asegúrese que el catalizador SCR esté presente en la corriente de escape.

Desmonte el catalizador SCR de postratamiento.

  • Consultar Procedimiento 011-036 en la Tabla de Procedimientos Asociados.

Inspeccione el catalizador SCR de postratamiento. Si el catalizador SCR de postratamiento se ha roto, entonces una significativa masa de material roto se desplazará dentro del ensamble cuando el catalizador se incline o mueva.

¿El catalizador SCR actual, no está dañado y no cascabelea cuando se inclina o mueve?

SÍ NO
No Reparación

Reemplace el catalizador SCR del postratamiento.

Consultar Procedimiento 011-036 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 14-MAYO-2012


CÓDIGO DE FALLA 2973 - Presión del Múltiple de Admisión 1 - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISF2.8 CM2220 AN | 4022178
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISL8.9 CM2150 SN | 4022190
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISM11 CM876 SN | 4022196
Fugas de Aire, Sistemas de Admisión de Aire y de Escape | Consultar Procedimiento 010-024 | ISZ13 CM2150 | 4022133
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | ISF2.8 CM2220 AN | 4022178
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | ISL8.9 CM2150 SN | 4022190
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | ISM11 CM876 SN | 4022196
Enfriador Aire-Aire | Consultar Procedimiento 010-027 | ISZ13 CM2150 | 4022133
Restricción del Escape | Consultar Procedimiento 011-009 | ISF2.8 CM2220 AN | 4022178
Restricción del Escape | Consultar Procedimiento 011-009 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Restricción del Escape | Consultar Procedimiento 011-009 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Restricción del Escape | Consultar Procedimiento 011-009 | ISL8.9 CM2150 SN | 4022190
Restricción del Escape | Consultar Procedimiento 011-009 | ISM11 CM876 SN | 4022196
Restricción del Escape | Consultar Procedimiento 011-009 | ISZ13 CM2150 | 4022133
Presión Barométrica a la Altitud | Consultar Procedimiento 018-028 | ISF2.8 CM2220 AN | 4022178
Presión Barométrica a la Altitud | Consultar Procedimiento 018-028 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Presión Barométrica a la Altitud | Consultar Procedimiento 018-028 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Presión Barométrica a la Altitud | Consultar Procedimiento 018-028 | ISL8.9 CM2150 SN | 4022190
Presión Barométrica a la Altitud | Consultar Procedimiento 018-028 | ISM11 CM876 SN | 4022196
Presión Barométrica a la Altitud | Consultar Procedimiento 018-028 | ISZ13 CM2150 | 4022133
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISF2.8 CM2220 AN | 4022178
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISM11 CM876 SN | 4022196
Sensor de Presión de Aire Barométrica | Consultar Procedimiento 019-004 | ISZ13 CM2150 | 4022133
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISF2.8 CM2220 AN | 4022178
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 AN | 4960748
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISF2.8 CM2220 AN | 4022178
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISM11 CM876 SN | 4022196
Sensor de Presión/Temperatura del Múltiple de Admisión | Consultar Procedimiento 019-159 | ISZ13 CM2150 | 4022133
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISF2.8 CM2220 AN | 4022178
Sensor de Velocidad del Turbocargador | Consultar Procedimiento 019-390 | ISL8.9 CM2150 SN | 4022190
Turbocargador | Consultar Procedimiento 010-033 | ISF2.8 CM2250 | 4022178
Turbocargador | Consultar Procedimiento 010-033 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4960748
Turbocargador | Consultar Procedimiento 010-033 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Turbocargador | Consultar Procedimiento 010-033 | ISL8.9 CM2150 SN | 4022190
Turbocargador | Consultar Procedimiento 010-033 | ISM11 CM876 SN | 4022196
Turbocargador | Consultar Procedimiento 010-033 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos o inactivos. | ¿Conteos activos o inactivos altos de los Códigos de Falla 122, 123, 221, 222, 295, 687 ó 2345?
PASO 2. | Revisar el sensor de presión barométrica. |
 | PASO 2A. Verificar la precisión del sensor. | ¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 51 mm Hg [2 in Hg] de la presión barométrica local?
PASO 3. | Revisar el sensor de presión/temperatura del múltiple de admisión del motor y el circuito. |
 | PASO 3A. Inspeccionar los pines del sensor de presión/temperatura del múltiple de admisión del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Verificar la precisión del sensor. | ¿Lectura de la herramienta electrónica de servicio INSITE™ para presión del múltiple de admisión dentro de 77 mm Hg [3 in Hg] de la presión barométrica local?
 | PASO 3C. Revisar la respuesta del circuito. | ¿Código de Falla 123 activo?
 | PASO 3D. Revisar la respuesta del circuito. | ¿Código de Falla 122 activo?
PASO 4. | Revise el ECM y el arnés del motor. |
 | PASO 4A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la respuesta del circuito. | ¿Código de Falla 123 activo?
 | PASO 4C. Revisar la respuesta del circuito. | ¿Código de Falla 122 activo?
PASO 5. | Revise el sistema de admisión de aire por fugas. |
 | PASO 5A. Revise si el enfriador de aire-aire tiene fugas. | ¿Fuga de aire presente?
 | PASO 5B. Revisar la entrada y conexiones del múltiple de admisión por fugas. | ¿Fuga de aire presente?
 | PASO 5C. Inspeccione los álabes del compresor y de la turbina del turbocargador. | ¿Se encontró daño o desgaste en los álabes del turbocargador?
 | PASO 5D. Revise si el enfriador de aire-aire está restringido. | ¿Presión diferencial a través del enfriador de carga de aire dentro de especificaciones?
PASO 6. | Revisar el sensor de velocidad del turbocargador. |
 | PASO 6A. Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador. | ¿Pines sucios o dañados?
 | PASO 6B. Medir la resistencia del sensor de velocidad del turbocargador, si es aplicable. | ¿Entre 600 y 1600 ohmios?
PASO 7. | Revisar la restricción del escape. |
 | PASO 7A. Revise el sistema de escape por restricción. | ¿La restricción del escape está dentro de las especificaciones?
PASO 8. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 8A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 8B. Desactivar el código de falla y la lámpara indicadora de mal funcionamiento (MIL). | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos altos de los Códigos de Falla 122, 123, 221, 222, 295, 687 ó 2345?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión barométrica.

Paso Asistido 2A - Verificar la precisión del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ y compare con el Monitor/Registrador de Datos.

  • Compare la presión barométrica con la presión del múltiple de admisión a la conexión de la llave.

Consultar Procedimiento 019-004 en la Tabla de Procedimientos Asociados, por las especificaciones.

¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 51 mm Hg [2 in Hg] de la presión barométrica local y la presión del múltiple de admisión?

SÍ NO
No Reparación

Revise la resistencia del arnés de cableado.

  • Repare o reemplace si se necesita. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el sensor de presión barométrica si el arnés de cableado no está dañado. Consultar Procedimiento 019-004 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 8A

Paso Asistido 3 - Revisar el sensor de presión/temperatura del múltiple de admisión del motor y el circuito.

Paso Asistido 3A - Inspeccionar los pines del sensor de presión/temperatura del múltiple de admisión del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del múltiple de admisión del motor del arnés del motor.

Acción

Inspeccione el conector del sensor de presión/temperatura del múltiple de admisión y el conector del arnés del motor por señas de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor de presión/temperatura del múltiple de admisión o en el conector del arnés.

  • Limpie el conector y los pines.
  • Cambie la sección dañada del arnés o el sensor dañado de presión/temperatura del múltiple de admisión. Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.
  • Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Consultar Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 8A

Ir a 3B

Paso Asistido 3B - Verificar la precisión del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Apague el motor.

Acción

Con el interruptor de llave encendido y el motor apagado, las lecturas de presión del múltiple de admisión y la presión barométrica deben coincidir.

  • Ponga en marcha el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para presión del múltiple de admisión con la lectura para presión barométrica.
  • Si es necesario, use la tabla de Presión Barométrica en Altitud. Consultar Procedimiento 018-028 en la Tabla de Procedimientos Asociados..

¿Está la lectura de la herramienta electrónica de servicio INSITE™ para presión del múltiple de admisión dentro de 77 mm-Hg [3 in-Hg] de la presión barométrica local?

SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 3C

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del múltiple de admisión del motor del arnés del motor.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del múltiple de admisión del motor del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión del motor y el pin de SEÑAL de presión del múltiple de admisión del motor, en el conector de presión/temperatura del múltiple de admisión del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo?
SÍ NO

Se ha detectado una mala operación en gama del sensor de presión/temperatura del múltiple de admisión.

Reemplace el sensor de presión/temperatura del múltiple de admisión del motor.

  • Consultar Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 8A

Ir a 4A

Paso Asistido 4 - Revise el ECM y el arnés del motor.

Paso Asistido 4A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor. Repare los pines dañados.

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 8A

Ir a 4B

Paso Asistido 4B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo?
SÍ NO
No Reparación

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4C

Ir a 8A

Paso Asistido 4C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Coloque un puente entre el pin de SUMINISTRO de +5 V de la presión del múltiple de admisión del motor y el pin de SEÑAL de la presión del múltiple de admisión del motor en el conector del motor del módulo de control del motor.

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 8A

Ir a 8A

Paso Asistido 5 - Revise el sistema de admisión de aire por fugas.

Paso Asistido 5A - Revise si el enfriador de aire-aire tiene fugas.

Condiciones

  • Motor funcionando.

Acción

Revise si el enfriador de aire-aire y las conexiones tienen fugas de aire.

¿Fuga de aire presente?
SÍ NO

Repare o reemplace el componente con fuga. Consultar Procedimiento 010-027 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 8A

Ir a 5B

Paso Asistido 5B - Revisar la entrada y conexiones del múltiple de admisión por fugas.

Condiciones

  • Opere el motor.

Acción

Revise por fugas de aire en las conexiones y mangueras entre el turbocargador y la entrada del múltiple de admisión.

  • Consulte el Procedimiento 010-024 en la Tabla de Procedimientos Asociados.

¿Fuga de aire presente?
SÍ NO

Repare o reemplace el componente con fuga.

 No Reparación

Ir a 8A

Ir a 5C

Paso Asistido 5C - Inspeccionar los álabes del compresor y de la turbina del turbocargador.

Condiciones

  • Apague el motor.
  • Conecte el interruptor de llave.
  • Quitar las conexiones de admisión y de escape del turbocargador.

Acción

Inspeccione los álabes del compresor y de la turbina del turbocargador por daño o desgaste.

  • Consultar Procedimiento 010-033 en la Tabla de Procedimientos Asociados.

¿Se encontró daño o desgaste en los álabes del turbocargador?
SÍ NO

Reemplace el turbocargador.

  • Consultar Procedimiento 010-033 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 8A

Ir a 5D

Paso Asistido 5D - Revise si el enfriador de aire-aire está restringido.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revise el diferencial de presión a través del enfriador de aire-aire.

Consultar Procedimiento 010-027 en la Tabla de Procedimientos Asociados.

¿Presión diferencial a través del enfriador de carga de aire dentro de especificaciones?
SÍ NO
No Reparación

Limpie o reemplace el enfriador de carga de aire, si es necesario.

Ir a 6A

Ir a 8A

Paso Asistido 6 - Revisar el sensor de velocidad del turbocargador.

Paso Asistido 6A - Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del turbocargador.

Acción

Realice este paso sólo si el motor está equipado con un sensor de velocidad del turbocargador. Inspeccione el turbocargador o consulte el diagrama de cableado del motor para determinar si éste tiene un sensor de velocidad del turbocargador. Si no hay sensor, sáltese al Paso 7.

Inspeccione el conector del sensor de velocidad del turbocargador, el conector del arnés del motor, y el arnés flexible del sensor de velocidad del turbocargador por signos de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 8A

Ir a 6B

Paso Asistido 6B - Medir la resistencia del sensor de velocidad del turbocargador, si es aplicable.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Revise la resistencia del sensor de velocidad del turbocargador.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador con el pin (-) de SEÑAL de velocidad del turbocargador, en el sensor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 600 y 1600 ohmios?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador está dañado.

Reemplace el sensor de velocidad del turbocargador. Consultar Procedimiento 019-390 en la Tabla de Procedimientos Asociados.

Ir a 7A

Ir a 8A

Paso Asistido 7 - Revise el sistema de escape por restricción.

Paso Asistido 7A - Revisar la restricción del escape.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar la restricción del escape.

  • Consultar Procedimiento 011-009 en la Tabla de Procedimientos Asociados.

¿La restricción del escape está dentro de las especificaciones?
SÍ NO
No Reparación

Repare o reemplace el componente restringido.

Ir a 8A

Ir a 8A

Paso Asistido 8 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 8A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 8B

Ir a 8B

Paso Asistido 8B - Desactive el código de falla y la MIL.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-AGOSTO-2015


CÓDIGO DE FALLA 2976 - Temperatura de la Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte el Procedimiento 011-058. | ISF2.8 CM2220 AN | 4022178
Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte el Procedimiento 011-058. | ISF2.8 CM2220 AN | 4021704
Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte el Procedimiento 011-058. | ISF2.8 CM2220 AN | 4022188
Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte el Procedimiento 011-058. | ISF3.8 CM2220 AN | 4022190
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISF2.8 CM2220 AN | 4022178
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISF3.8 CM2220 AN | 4960748
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés de Cableado del Motor | Consulte el Procedimiento 019-043. | ISL8.9 CM2150 SN | 4022190
Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte el Procedimiento 019-440. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Unidad de Dosificación de Fluido de Escape Diésel de Postratamiento | Consulte el Procedimiento 019-440. | ISL8.9 CM2150 SN | 4022190

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 2976 inactivo?
PASO 2. | Revise la unidad de dosificación del fluido de escape diésel (DEF). |
 | PASO 2A. Inspeccione el cuerpo de la unidad de dosificación y la condición del arnés. | ¿Unidad de dosificación o arnés dañado?
 | PASO 2B. Inspeccione los pines del conector de la unidad de dosificación de DEF. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto en el arnés del fabricante de equipo original (OEM). | ¿Menos de 10 ohmios?
 | PASO 2D. Lea los códigos de falla. | ¿Código de Falla 2976 inactivo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2976 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la unidad de dosificación del fluido de escape diésel (DEF).

Paso Asistido 2A - Inspeccione el cuerpo de la unidad de dosificación y la condición del arnés.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM de la unidad de dosificación DEF.

Acción

Inspeccione lo siguiente del arnés del OEM y el cuerpo/carcasa de la unidad dosificación DEF:

  • Carcasa de la unidad de dosificación DEF agrietada o dañada.
  • Fusión o daño térmico del DEF.
  • Arnés de cableado o conectores fundidos de la unidad de dosificación.
  • Cables sueltos o dañados en el arnés de cableado del OEM.
  • Tornillos o conector del arnés de cableado dañados.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Unidad de dosificación o arnés dañado?
SÍ NO

Se ha detectado un arnés de cableado del OEM o unidad de dosificación de DEF dañado.

  • Repare el arnés, conector, o pines dañados, si es posible.
  • Reemplace la válvula de dosificación de DEF si detecta un daño. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione los pines del conector de la unidad de dosificación de DEF.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del OEM de la unidad de dosificación DEF.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del OEM y de la unidad dosificadora:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en la unidad de dosificación o en el conector del arnés.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la unidad dosificadora del DEF del arnés del OEM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Conduzca una revisión de continuidad entre pines en el arnés del OEM.

  • Mida la resistencia de cada pin en el conector de la unidad de dosificación DEF con el pin correspondiente en el conector del ECM.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del enlace de datos J1939.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2976 inactivo?
SÍ NO

Ninguna Reparación. El desmontaje y la instalación de los conectores ha corregido la falla.

Cambie la unidad de dosificación del DEF de postratamiento.

  • Use el siguiente procedimiento para los sistemas de dosificación de Reducción catalítica selectiva (SCR) asistidos con aire. Consulte el Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

Use el siguiente procedimiento para los sistemas de dosificación SCR sin aire. Consulte el Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar el código y número de revisión actuales del ECM que se encuentran en la sección Información de Calibración de la ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 18-OCT.-2012


CÓDIGO DE FALLA 3139 - Circuito del Cierre de Aire del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 3139 activo?
PASO 2. | Revisar el solenoide de cierre de aire del motor y el circuito. |
 | PASO 2A. Inspeccione los pines del solenoide de cierre de aire del motor y del conector del arnés del fabricante de equipo original (OEM). | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el solenoide de cierre de aire del motor por un circuito abierto. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 3139 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3139 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el solenoide de cierre de aire del motor y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del solenoide de cierre de aire del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de cierre de aire del motor, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del solenoide por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consulte el 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el solenoide de cierre de aire del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del OEM del solenoide de cierre de aire del motor.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del pin de SEÑAL del solenoide de cierre de aire del motor al pin de RETORNO del mismo solenoide.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Se ha detectado un circuito abierto en el solenoide de cierre de aire del motor.

Reemplace el solenoide de cierre de aire del motor.

  • Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el solenoide de cierre de aire del motor, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de cierre de aire del motor en el conector del ECM del arnés del motor y el pin de SEÑAL del solenoide de cierre de aire del motor en el conector del solenoide de cierre de aire del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de señal del solenoide del cierre de aire del motor.

Diagnostique el arnés del OEM, arnés del motor, y todas las interconexiones por el circuito abierto.

Repare o reemplace el componente dañado.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el solenoide de cierre de aire del motor, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del solenoide de cierre de aire del motor en el conector del ECM del arnés del motor y el pin de RETORNO del solenoide de cierre de aire del motor en el conector del solenoide de cierre de aire del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de retorno del solenoide del cierre de aire del motor.

Diagnostique el arnés del OEM, arnés del motor, y todas las interconexiones por el circuito abierto.

Repare o reemplace el componente dañado.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el solenoide de cierre de aire del motor, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de cierre de aire del motor en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL del solenoide de cierre de aire del motor.

Diagnostique el arnés del OEM, arnés del motor, y el conector pasante de 14 pines del OEM.

Repare o reemplace el componente(s) dañado.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3139 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 25-SEPT.-2013


CÓDIGO DE FALLA 3141 - Circuito del Cierre de Aire del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 3141 activo?
PASO 2. | Revisar el solenoide de cierre de aire del motor y el circuito. |
 | PASO 2A. Inspeccione los pines del solenoide de cierre de aire del motor y del conector del arnés del fabricante de equipo original (OEM). | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el solenoide de cierre de aire del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revisar el solenoide de cierre de aire del motor por un corto interno. | ¿Menos de 5 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 3141 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3141 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el solenoide de cierre de aire del motor y el circuito

Paso Asistido 2A - Inspeccione los pines del conector del solenoide de cierre de aire del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de cierre de aire del motor, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del solenoide por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el solenoide de cierre de aire del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del OEM del solenoide de cierre de aire del motor.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del pin de SEÑAL del solenoide de cierre de aire del motor a la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el solenoide de cierre de aire del motor.

  • Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el solenoide de cierre de aire del motor por un corto interno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del OEM del solenoide de cierre de aire del motor.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de cierre de aire del motor y el pin de RETORNO del mismo solenoide.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO

Se ha detectado un solenoide de cierre de aire del motor con corto interno.

Reemplace el solenoide de cierre de aire del motor.

  • Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar el solenoide de cierre de aire del motor, del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de cierre de aire del motor en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL del solenoide de cierre de aire del motor.

Diagnostique el arnés del OEM, arnés del motor, y el conector pasante de 14 pines del OEM.

Repare o reemplace el componente(s) dañado.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del ECM.
  • Desconectar el solenoide de cierre de aire del motor, del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del solenoide de cierre de aire del motor en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL del solenoide de cierre de aire del motor en el arnés del OEM.

Diagnostique el arnés del OEM, arnés del motor, y el conector pasante de 14 pines del OEM.

Repare o reemplace el componente(s) dañado.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3141 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-NOV.-2013


CÓDIGO DE FALLA 3142 - Circuito del Sensor de Temperatura de Entrada SCR del Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISF2.8 CM2220 AN | 4022178
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISF3.8 CM2220 AN | 4021704
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISM11 CM876 SN | 4022196
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3142 inactivo?
PASO 2. | Revise el sensor de temperatura de entrada SCR y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de entrada SCR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3143 activo y Código de Falla 3142 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 3142 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 3142 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3142 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de entrada SCR y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura de entrada SCR y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura de entrada SCR, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura de entrada SCR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el sensor de temperatura de entrada SCR, del arnés del OEM.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SEÑAL de temperatura de entrada SCR y el pin de RETORNO de temperatura de entrada SCR en el conector del sensor del arnés del OEM.

  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Código de Falla 3143 activo y Código de Falla 3142 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave
  • Conectar el sensor de temperatura de entrada SCR, al arnés del OEM.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada (ECM o circuito). Esto puede tomar hasta 300 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3142 activo?
SÍ NO

Se ha detectado un sensor de temperatura de entrada SCR dañado.

Reemplace el sensor de temperatura de entrada SCR.

Consulte el Procedimiento 019-449 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del OEM y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del OEM, del ECM
  • Desconectar el sensor de temperatura de entrada SCR, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura de entrada SCR en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de temperatura de entrada SCR del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de temperatura de entrada SCR, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada SCR en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de temperatura de entrada SCR del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-360 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de temperatura de entrada SCR, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada SCR en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito. Esto podría tomar hasta 300 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3142 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de análisis de fallas necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 08-MAYO-2012


CÓDIGO DE FALLA 3143 - Circuito del Sensor de Temperatura de Entrada SCR del Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISZ13 CM2150 | 4022133
Arnés del OEM | Consulte Procedimiento 019-071. | ISF2.8 CM2220 AN | 4022178
Arnés del OEM | Consulte Procedimiento 019-071. | ISF3.8 CM2220 AN | 4021704
Arnés del OEM | Consulte Procedimiento 019-071. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del OEM | Consulte Procedimiento 019-071. | ISL8.9 CM2150 SN | 4022190
Arnés del OEM | Consulte Procedimiento 019-071. | ISM11 CM876 SN | 4022196
Arnés del OEM | Consulte Procedimiento 019-071. | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISF2.8 CM2220 AN | 4022178
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISF3.8 CM2220 AN | 4021704
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISM11 CM876 SN | 4022196
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3143 inactivo?
PASO 2. | Revise el sensor de temperatura de entrada SCR y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de entrada SCR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3142 activo y Código de Falla 3143 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 3143 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 3143 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3143 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de entrada SCR y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura de entrada SCR y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura de entrada SCR, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura de entrada del catalizador SCR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-031 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura de entrada SCR, del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada (ECM o circuito). Esto puede tomar hasta 300 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3142 activo y Código de Falla 3143 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el sensor de temperatura de entrada SCR, al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada (ECM o circuito). Esto puede tomar hasta 300 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3143 activo?
SÍ NO

Reemplace el sensor de temperatura de entrada SCR.

Consulte el Procedimiento 019-449 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del OEM y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de temperatura de entrada SCR, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada SCR en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19..

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de temperatura de entrada SCR, del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de entrada SCR en el conector del ECM en el arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada (ECM o circuito). Esto puede tomar hasta 300 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3143 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 26-MARZO-2012


CODIGO DE FALLA 3144 - Temperatura de Entrada SCR de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 AN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 AN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consulte Procedimiento 019-043 | ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consulte Procedimiento 019-043 | ISF3.8 CM2220 AN | 4021704
Arnés del Motor | Consulte Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consulte Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consulte Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consulte Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449 | ISF2.8 CM2220 AN | 4022178
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449 | ISF3.8 CM2220 AN | 4021704
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449 | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449 | ISM11 CM876 SN | 4022196
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 3142 ó 3143. | ¿Código de Falla 3142 ó 3143 activo?
PASO 2. | Revisar el sensor de temperatura de entrada de la reducción catalítica selectiva (SCR) y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de entrada SCR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3142 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 3143 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del fabricante de equipo original (OEM). | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise si hay un corto de espiga a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Verificar la reparación. |
 | PASO 4A. Verificar la reparación | ¿Lectura de la temperatura de entrada SCR y de la temperatura de salida SCR dentro de 14°C ó 25°F una con otra?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por Códigos de Falla 3142 ó 3143.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3142 ó 3143 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 3142 ó 3143.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de entrada SCR y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura de entrada SCR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de entrada SCR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura de entrada SCR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de entrada SCR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Asegúrese de que la temperatura del refrigerante del motor esté por arriba de 60°C [140°F].

Acción

Revise por la respuesta apropiada (ECM o circuito). Esto puede tomar hasta 300 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3142 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de entrada del postratamiento SCR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Ponga un puente entre el pin de SEÑAL de temperatura de entrada del catalizador SCR y el pin de RETORNO de temperatura del catalizador de entrada del catalizador SCR en el conector de temperatura de entrada del catalizador SCR del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Revise la respuesta apropiada del circuito después de 300 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3143 activo?
SÍ NO

Reemplace el sensor de temperatura de entrada SCR. Consultar Procedimiento 019-449 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de entrada del postratamiento SCR del arnés del OEM.

Acción

  • Mida la resistencia entre el pin de SEÑAL de temperatura de entrada del catalizador SCR en el conector del sensor de temperatura de entrada del catalizador SCR y el pin de SEÑAL de temperatura de entrada del catalizador SCR en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado alta resistencia o un corto en el arnés del OEM.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconecte el sensor de temperatura del gas de entrada del postratamiento SCR del arnés del OEM

Acción

  • Mida la resistencia entre el pin de RETORNO de temperatura de entrada del catalizador SCR en el conector del sensor de temperatura de entrada del catalizador SCR y el pin de RETORNO de temperatura de entrada del catalizador SCR en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado alta resistencia o un corto en el arnés del motor.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconecte el sensor de temperatura del gas de entrada del postratamiento SCR del arnés del OEM

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de la temperatura de entrada del catalizador de SCR en el conector del ECM y todos los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado alta resistencia o un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto de espiga a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconecte el sensor de temperatura del gas de entrada del postratamiento SCR del arnés del OEM

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura de entrada del catalizador SCR en el conector del ECM y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Verificar la reparación.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Ponga en marcha el Monitor/Registrador de Datos en la herramienta electrónica de servicio INSITE™.

  • Compare la lectura de la herramienta electrónica de servicio INSITE™ para temperatura de entrada del catalizador y temperatura de salida del catalizador.

¿Lectura de la temperatura de entrada SCR y de la temperatura de salida SCR dentro de 14°C ó 25°F una con otra?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 1A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 10-OCT.-2016


CÓDIGO DE FALLA 3145 - Temperatura de Gases de Admisión SCR de Postratamiento - Índice de Cambio Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISM11 CM876 SN | 4022196
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISM11 CM876 SN | 4022196

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revisar por Códigos de Falla 3142 ó 3143. | ¿Código de Falla 3142 ó 3143 activo?
PASO 2. | Revise el sensor de temperatura de gases de admisión de reducción catalítica selectiva (SCR) de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de gases de admisión del SCR de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 3142 activo?
 | PASO 2C. Revise la respuesta del circuito. | ¿Código de Falla 3143 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del circuito. | ¿Código de Falla 3142 activo?
 | PASO 3C. Revise la respuesta del circuito. | ¿Código de Falla 3143 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revisar por códigos de falla 3142 ó 3143.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3142 ó 3143 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 3142 ó 3143.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de gases de admisión de reducción catalítica selectiva (SCR) de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura de gases de admisión del SCR de postratamiento y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de admisión SCR de postratamiento del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del sensor de temperatura de gases de admisión del SCR:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de admisión SCR de postratamiento del arnés del motor.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3142 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de admisión SCR de postratamiento del arnés del motor.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Ponga un puente entre el pin de SEÑAL de temperatura de gases de entrada del SCR de postratamiento y el pin de RETORNO de temperatura de entrada del catalizador SCR en el conector de temperatura de gases de entrada SCR del arnés del motor.

Consulte el diagrama de cableado para identificar el pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3143 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de entrada SCR del postratamiento. Consulte el Procedimiento 019-449 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección.

Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3142 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Ponga un puente entre el pin de SEÑAL de temperatura de entrada del catalizador SCR y el pin de RETORNO de temperatura de entrada del catalizador SCR en el conector del ECM.

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3143 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 07-FEB.-2014


CÓDIGO DE FALLA 3146 - Circuito del Sensor de Temperatura de Salida SCR de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISZ13 CM2150 | 4022133
Arnés del OEM | Consulte Procedimiento 019-071. | ISF2.8 CM2220 AN | 4022178
Arnés del OEM | Consulte Procedimiento 019-071. | ISF3.8 CM2220 AN | 4021704
Arnés del OEM | Consulte Procedimiento 019-071. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del OEM | Consulte Procedimiento 019-071. | ISL8.9 CM2150 SN | 4022190
Arnés del OEM | Consulte Procedimiento 019-071. | ISM11 CM876 SN | 4022196
Arnés del OEM | Consulte Procedimiento 019-071. | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISF2.8 CM2220 AN | 4022178
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISF3.8 CM2220 AN | 4021704
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISM11 CM876 SN | 4022196
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3146 inactivo?
PASO 2. | Revise el sensor de temperatura de salida SCR y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de salida SCR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3147 activo y Código de Falla 3146 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 3146 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 3146 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3146 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de salida SCR y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura de salida SCR y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura de salida SCR, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura de salida SCR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura de salida SCR, del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SEÑAL de temperatura de salida SCR y el pin de RETORNO de temperatura de salida SCR en el conector del sensor del arnés del OEM.

  • Use el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Código de Falla 3147 activo y Código de Falla 3146 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el sensor de temperatura de salida SCR, al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM o del circuito. Esto puede tomar hasta 300 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3146 activo?
SÍ NO

Se ha detectado un sensor de temperatura de salida SCR dañado.

Reemplace el sensor de temperatura de salida SCR.

Consulte el Procedimiento 019-449 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del OEM y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de temperatura de salida SCR, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura de salida SCR en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de temperatura de salida SCR del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de temperatura de salida SCR, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de salida SCR en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de temperatura de salida SCR del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de temperatura de salida SCR, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de salida SCR en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM o del circuito. Esto puede tomar hasta 300 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3146 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 26-MARZO-2012


CÓDIGO DE FALLA 3147 - Circuito del Sensor de Temperatura de Salida SCR de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISZ13 CM2150 | 4022133
Arnés del OEM | Consulte Procedimiento 019-071. | ISF2.8 CM2220 AN | 4022178
Arnés del OEM | Consulte Procedimiento 019-071. | ISF3.8 CM2220 AN | 4021704
Arnés del OEM | Consulte Procedimiento 019-071. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del OEM | Consulte Procedimiento 019-071. | ISL8.9 CM2150 SN | 4022190
Arnés del OEM | Consulte Procedimiento 019-071. | ISM11 CM876 SN | 4022196
Arnés del OEM | Consulte Procedimiento 019-071. | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISF2.8 CM2220 AN | 4022178
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISF3.8 CM2220 AN | 4021704
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISM11 CM876 SN | 4022196
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3147 inactivo?
PASO 2. | Revise el sensor de temperatura de salida SCR y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de salida SCR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3146 activo y Código de Falla 3147 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 3147 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 3147 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3147 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de salida SCR y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura de salida SCR y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura de salida SCR, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura de salida SCR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de temperatura de salida SCR, del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM o del circuito. Esto puede tomar hasta 300 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3146 activo y Código de Falla 3147 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el sensor de temperatura de salida SCR, al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM o del circuito. Esto puede tomar hasta 300 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 3147?
SÍ NO

Reemplace el sensor de temperatura de salida SCR.

Consulte el Procedimiento 019-449 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del OEM y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de temperatura de salida SCR, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de salida SCR en el conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19..

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de temperatura de salida SCR, del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de salida SCR en el conector del ECM en el arnés del OEM y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19..

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM o del circuito. Esto puede tomar hasta 300 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3147 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 27-MARZO-2012


CÓDIGO DE FALLA 3149 - Sensor de Temperatura del Gas de Salida de la SCR del Postratamiento - Índice de Cambio Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consultar Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Gas del Postratamiento | Consultar Procedimiento 019-449 | ISM11 CM876 SN | 4022196
Sensor de Temperatura del Gas del Postratamiento | Consultar Procedimiento 019-449 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla del circuito del sensor. |
 | PASO 1A. Revise por códigos de falla. | ¿Código de Falla 3146 ó 3147 activo?
PASO 2. | Revise el sensor de temperatura del gas de salida del postratamiento SCR y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de entrada del catalizador SCR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3146 activo?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 3147 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 3146 activo?
 | PASO 3C. Revisar la respuesta del circuito. | ¿Código de Falla 3147 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise si hay códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3146 ó 3147 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnósticos del Código de Falla 3146 ó 3147.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura del gas de salida del postratamiento SCR y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura del gas de salida del postratamiento SCR y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el sensor de temperatura del gas de salida del postratamiento SCR del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del conector del sensor de temperatura del gas de salida del postratamiento SCR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el sensor de temperatura del gas de salida del postratamiento SCR del arnés del motor
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3146 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el sensor de temperatura del gas de salida del postratamiento SCR del arnés del motor
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Ponga un puente entre el pin de SEÑAL de temperatura de salida del catalizador SCR y el pin de RETORNO de temperatura del catalizador de salida del catalizador SCR en el conector de temperatura de salida del catalizador SCR del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3147 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de salida SCR del postratamiento.

Consultar Procedimiento 019-449 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3146 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del ECM
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Ponga un puente entre el pin de SEÑAL de temperatura de salida del catalizador SCR y el pin de RETORNO de temperatura de salida del catalizador SCR en el conector del ECM.

¿Código de Falla 3147 activo?
SÍ NO

Se ha detectado alta resistencia o un corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-AGOSTO-2015


CÓDIGO DE FALLA 3151 - Sistema de Catalizador SCR del Postratamiento Faltante - Existe la Condición

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Catalizador de Reducción Catalítica Selectiva (SCR) de Postratamiento | Consultar Procedimiento 011-036. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Catalizador de Reducción Catalítica Selectiva (SCR) de Postratamiento | Consultar Procedimiento 011-036. | ISF2.8 CM2220 AN | 4022178
Catalizador de Reducción Catalítica Selectiva (SCR) de Postratamiento | Consultar Procedimiento 011-036. | ISF3.8 CM2220 AN | 4021704
Catalizador de Reducción Catalítica Selectiva (SCR) de Postratamiento | Consultar Procedimiento 011-036. | ISL8.9 CM2150 SN | 4022190
Catalizador de Reducción Catalítica Selectiva (SCR) de Postratamiento | Consultar Procedimiento 011-036. | ISM11 CM876 SN | 4022196
Catalizador de Reducción Catalítica Selectiva (SCR) de Postratamiento | Consultar Procedimiento 011-036. | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla del circuito del sensor. |
 | PASO 1A. Revise por códigos de falla. | ¿Códigos de Falla 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149, ó 3163 activo?
 | PASO 1B. Revisar por la presencia de un catalizador SCR. | ¿Está presente el catalizador en el sistema de postratamiento SCR?
 | PASO 1C. Inspeccionar el sistema de postratamiento. | ¿Daño o alteración encontrados en el sistema de catalizador SCR?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar por códigos de falla del circuito del sensor.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149, ó 3163 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de diagnósticos de código de falla.

Ir a 1B

Paso Asistido 1B - Revisar por la presencia de un catalizador SCR.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por la presencia del catalizador SCR.

  • Inspeccione por la presencia del catalizador SCR en el sistema de escape.

¿Está presente el catalizador en el sistema de postratamiento SCR?
SÍ NO
No Reparación

Instale el catalizador SCR apropiado para la aplicación.

Consulte el Procedimiento 011-036 en la Tabla de Procedimientos Asociados.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Inspeccionar el sistema de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmontar el catalizador SCR del sistema de escape.

Acción

Inspeccione el catalizador SCR.

  • Inspeccione el catalizador SCR por grietas o contaminación.

¿Daño o alteración encontrados en el sistema de catalizador SCR?
SÍ NO

Instale el catalizador SCR apropiado para la aplicación. Consulte el Procedimiento 011-036 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 18-MARZO-2010


CÓDIGO DE FALLA 3236 - Temperatura de Salida del SCR de Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Inyector | Consulte Procedimiento 006-026. | ISF2.8 CM2220 | 4022178
Inyector | Consulte Procedimiento 006-026. | ISF3.8 CM2220 | 4021704
Inyector | Consulte Procedimiento 006-026. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 | 4022188
Inyector | Consulte Procedimiento 006-026. | ISL8.9 CM2150 | 4022190
Inyector | Consulte Procedimiento 006-026. | ISM11 CM876 | 4022196
Inyector | Consulte Procedimiento 006-026. | ISZ13 CM2150 | 4022133
Catalizador de Reducción Catalítica Selectiva (SCR) del Postratamiento | Consulte Procedimiento 011-036. | ISF2.8 CM2220 | 4022178
Catalizador de Reducción Catalítica Selectiva (SCR) del Postratamiento | Consulte Procedimiento 011-036. | ISF3.8 CM2220 | 4021704
Catalizador de Reducción Catalítica Selectiva (SCR) del Postratamiento | Consulte Procedimiento 011-036. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 | 4022188
Catalizador de Reducción Catalítica Selectiva (SCR) del Postratamiento | Consulte Procedimiento 011-036. | ISL8.9 CM2150 | 4022190
Catalizador de Reducción Catalítica Selectiva (SCR) del Postratamiento | Consulte Procedimiento 011-036. | ISM11 CM876 | 4022196
Catalizador de Reducción Catalítica Selectiva (SCR) del Postratamiento | Consulte Procedimiento 011-036. | ISZ13 CM2150 | 4022133
Catalizador de Oxidación Diésel del Postratamiento | Consulte Procedimiento 011-049. | ISF2.8 CM2220 | 4022178
Diagnóstico del Sistema de Escape | Consulte Procedimiento 011-056. | ISF2.8 CM2220 | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 | 4022188
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISM11 CM876 | 4022196
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISZ13 CM2150 | 4022133
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISF2.8 CM2220 | 4022178
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISF3.8 CM2220 | 4021704
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 | 4022188
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISL8.9 CM2150 | 4022190
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISM11 CM876 | 4022196
Sensor de Temperatura del Gas del Postratamiento | Consulte Procedimiento 019-449. | ISZ13 CM2150 | 4022133

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sistema de postratamiento. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Códigos de Falla 3142, 3143, 3144, 3145, 3146, 3147, 3148, ó 3149 activos o conteos inactivos?
 | PASO 1B. Monitoree los sensores de temperatura de gases de escape de postratamiento. | ¿Alguno de los sensores de temperatura de gases de escape de postratamiento varía más de 24°C o 43°F?
PASO 2. | Revise el fluido del escape diésel (DEF) por contaminación. |
 | PASO 2A. Revise el fluido del escape diésel (DEF) por contaminación. | ¿Fluido del escape diésel (DEF) contaminado?
PASO 3. | Revise el sistema de combustible. |
 | PASO 3A. Revise si hay detonación de un inyector. | ¿Se detectó detonación en el motor?
PASO 4. | Revise la salida del turbocargador. |
 | PASO 4A. Inspeccione si tiene aceite o combustible la salida del escape del turbocargador. | ¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
PASO 5. | Revise el inyector de combustible de postratamiento. |
 | PASO 5A. Revisar la operación del inyector de combustible del postratamiento (si está equipado). | ¿Fuga combustible del inyector de combustible del postratamiento, durante la Prueba de Fuga de la Válvula de Cierre de Combustible del Postratamiento?
PASO 6. | Inspeccione el catalizador de oxidación diésel del postratamiento. |
 | PASO 6A. Revise si el catalizador de oxidación diésel de postratamiento tiene acumulación de hollín. | ¿Completamente bloqueadas por hollín más del 50 por ciento de las celdas en la cara de admisión?
 | PASO 6B. Inspeccione si el catalizador de oxidación diésel de postratamiento tiene grietas en la pared de la celda. | ¿Se encontró alguna grieta en las paredes de la celda?
PASO 7. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 7A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 7B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise el sistema de postratamiento.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 3142, 3143, 3144, 3145, 3146, 3147, 3148, ó 3149 activos o conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Monitoree los sensores de temperatura de gases de escape de postratamiento.

Condiciones

  • Conecte el interruptor de llave.
  • Herramienta electrónica de servicio INSITE™ conectada.
  • Opere el motor en ralentí por más de 10 minutos.

Acción

Monitoree los sensores de temperatura de gases de escape de postratamiento con una herramienta electrónica de servicio mientras el motor está en ralentí.

  • Opere el motor en ralentí por 10 minutos, para estabilizar las temperaturas del escape en el sistema de postratamiento.
  • Si ocurre algún código de falla, vea el árbol de análisis de códigos de falla apropiado.
  • Si no ocurre ningún código de falla, registre los valores de los tres sensores de temperatura de gases de escape de postratamiento.

¿Alguno de los sensores de temperatura de gases de escape de postratamiento varía más de 24°C o 43°F?
SÍ NO

Revise si hay un corto del pin de señal del sensor de temperatura en cuestión a los demás pines en el arnés.

Revisar por un corto en el módulo de interconexión del sensor de temperatura del catalizador SCR del postratamiento. Consultar Procedimiento 019-464 en la Tabla de Procedimientos Asociados.

Si no encuentra corto reemplace el sensor de temperatura que esté indicando más alto o más bajo que los otros sensores. Consulte el Procedimiento 019-449 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 2A

Paso Asistido 2 - Revise el fluido del escape diésel (DEF) por contaminación.

Paso Asistido 2A - Revise el fluido del escape diésel (DEF) por contaminación.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el fluido del escape diésel (DEF) por contaminación.

  • Consulte el Procedimiento 011-056 en la Tabla de Procedimientos Asociados.

¿Fluido del escape diésel (DEF) contaminado?
SÍ NO

Drene el tanque del fluido del escape diésel (DEF). Consulte el Procedimiento 011-056 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 3A

Paso Asistido 3 - Revise el sistema de combustible.

Paso Asistido 3A - Revise si hay detonación de un inyector.

Condiciones

  • Apague el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí bajo.

Acción

Determine si se nota una detonación de cilindro, cuando el motor está operando en ralentí bajo.

  • Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para revisar por una falla de encendido del cilindro.

¿Se detectó detonación en el motor?
SÍ NO

Determine la causa de la detonación del motor. Use la Prueba de Corte de Cilindro de la herramienta electrónica de servicio INSITE™ para aislar un inyector con mal funcionamiento.

  • Reemplace el inyector, si es necesario. Consulte el Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Inspeccione el sistema de postratamiento por si hay posible daño. Consultar Procedimiento 014-013 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 4A

Paso Asistido 4 - Revise la salida del turbocargador.

Paso Asistido 4A - Inspeccione si tiene aceite o combustible la salida del escape del turbocargador.

Condiciones

  • Quite la tubería de escape de la salida del turbocargador.

Acción

Busque señas de humedad en la salida del escape del turbocargador.

  • Inspeccione la salida del escape del turbocargador si tiene señas de aceite o combustible que se introduzcan en el sistema de postratamiento desde el motor.

¿Se encontró contaminación por aceite o combustible en la salida del escape del turbocargador?
SÍ NO

Localice la causa del posible combustible diésel o del aceite de motor que pase del motor al sistema de postratamiento.

Inspeccione el sistema de postratamiento por si hay posible daño. Consultar Procedimiento 014-013 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 5A

Paso Asistido 5 - Revise el inyector de combustible de postratamiento.

Paso Asistido 5A - Revisar la operación del inyector de combustible del postratamiento (si está equipado).

Condiciones

  • Apague el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Si el motor no tiene un inyector de combustible del postratamiento, sáltese al Paso 6A.

Acción

Revise por combustible fugando desde el inyector de combustible del postratamiento.

  • Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba de Fuga del Inyector. Consultar Procedimiento 011-054 en la Tabla de Procedimientos Asociados.

¿Fuga combustible del inyector de combustible del postratamiento, durante la Prueba de Fuga de la Válvula de Cierre de Combustible del Postratamiento?

SÍ NO

Reemplace el inyector de combustible del postratamiento. Consultar Procedimiento 014-013 en la Tabla de Procedimientos Asociados.

Inspeccione el sistema de postratamiento por si hay posible daño. Consultar Procedimiento 011-036 en la Tabla de Procedimientos Asociados.

Realice una prueba de aceleración instantánea para revisar si hay humo negro en el tubo de escape. Deje en ralentí el motor y luego acelere rápidamente al 100 por ciento. Realice esta prueba múltiples veces, si es necesario. Revise si hay humo negro visible.

  • Si el humo negro está presente, inspeccione el sistema de postratamiento si tiene un daño posible. Consultar Procedimiento 014-013 en la Tabla de Procedimientos Asociados.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Inspeccione el catalizador de oxidación diésel del postratamiento.

Paso Asistido 6A - Revise si el catalizador de oxidación diésel de postratamiento tiene acumulación de hollín.

Condiciones

  • Quite el catalizador de oxidación diésel del postratamiento.

Acción

Inspeccione el catalizador del postratamiento.

  • Revise la cara de admisión del catalizador de oxidación diésel del postratamiento por acumulación de hollín y/o taponamiento de la cara.

Consultar Procedimiento 011-049 en la Tabla de Procedimientos Asociados.

¿Completamente bloqueadas por hollín más del 50 por ciento de las celdas en la cara de admisión?
SÍ NO

Limpie el catalizador de oxidación diésel de postratamiento. Consultar Procedimiento 011-049 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6B

Ir a 6B

Paso Asistido 6B - Inspeccione si el catalizador de oxidación diésel de postratamiento tiene grietas en la pared de la celda.

Condiciones

  • Catalizador de oxidación del diésel de postratamiento desmontado.

Acción

Inspeccione el catalizador de oxidación diésel del postratamiento.

  • Revise si el catalizador de oxidación diésel de postratamiento tiene grietas en la pared de la celda.

Consultar Procedimiento 011-049 en la Tabla de Procedimientos Asociados.

¿Se encontró alguna grieta en las paredes de la celda?
SÍ NO

Cambie el catalizador de oxidación diésel de postratamiento. Consultar Procedimiento 011-049 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 7A

Ir a 7A

Paso Asistido 7 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 7A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 7B

Ir a 7B

Paso Asistido 7B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-MARZO-2012


CÓDIGO DE FALLA 3237 - Circuito del Calentador 1 de Línea de Fluido de Escape Diésel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISL8.9 CM2150 SN | 4022190
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de una lesión, ventile siempre el compartimiento antes de darle servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3237 inactivo?
PASO 2. | Revisar el ECM y el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 3238 activo y Código de Falla 3237 inactivo?
 | PASO 2D. Revise los códigos de falla y verifique la condición del relevador del calentador 1 de la línea del fluido del escape diésel del postratamiento. | ¿Código de Falla 3237 activo?
PASO 3. | Revise el relevador del calentador 1 de la línea de fluido de escape diésel de postratamiento. |
 | PASO 3A. Inspeccione los pines del relevador del calentador 1 de la línea del fluido del escape diésel del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el circuito de alimentación del relevador del calentador 1 de la línea del arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el circuito de retorno del relevador del calentador 1 de la línea del arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise la resistencia del circuito del relevador del calentador 1 de la línea del fluido del escape diésel del postratamiento. | ¿Menos de 10 ohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 3237 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el ECM y el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione lo siguiente del arnés controlador de fluido de escape diésel de postratamiento y los pines del conector:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales.Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

  • Limpie el conector y los pines.
  • Repare el arnés, conector, o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del OEM, del ECM
  • Desconecte el relevador del calentador 1 de la línea de fluido de escape diésel de postratamiento del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de RETORNO del relevador del calentador 1 de la línea del fluido del escape diésel de postratamiento y los demás pines en el arnés del OEM.
  • Mida la resistencia entre el pin de SUMINISTRO del relevador del calentador 1 de la línea del fluido del escape diésel de postratamiento y los demás pines en el arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el relevador del calentador 1 de la línea de fluido de escape diésel de postratamiento del arnés del OEM.

Acción

Ejecute los pasos siguientes para revisar la respuesta del circuito.

  • Ponga un puente entre el pin de RETORNO (pin 85) del relevador del calentador 1 de la línea del fluido del escape diésel del postratamiento y el pin de ALIMENTACIÓN (pin 86) del relevador del calentador 1 de la línea, en el conector del arnés del relevador del calentador 1 de la línea de fluido de escape diésel de postratamiento.
  • Conecte el interruptor de llave, arranque el motor y, déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 3238 activo y Código de Falla 3237 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise los códigos de falla y verifique la condición del relevador del calentador 1 de la línea del fluido del escape diésel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave
  • Conecte el relevador del calentador 1 de la línea del fluido del escape diésel del postratamiento, al arnés del controlador del fluido de escape diésel de postratamiento.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Ejecute los pasos siguientes para revisar la respuesta del circuito.

  • Conecte el interruptor de llave, arranque el motor y, déjelo operar en ralentí por 1 minuto.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Apague el motor y repita este proceso otra vez para permitir que se completen todas las revisiones de diagnóstico.

¿Código de Falla 3237 activo?
SÍ NO

Se ha detectado un circuito abierto en el relevador del calentador 1 de la línea de fluido de escape diésel de postratamiento.

  • Cambie el relevador del calentador 1 de la línea de fluido de escape diésel de postratamiento. Consulte el manual de servicio del OEM.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el relevador del calentador 1 de la línea de fluido de escape diésel de postratamiento.

Paso Asistido 3A - Inspeccione los pines del relevador del calentador 1 de la línea del fluido del escape diésel del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el relevador del calentador 1 de la línea de fluido de escape diésel de postratamiento del arnés del OEM.

Acción

Inspeccione lo siguiente de las conexiones del relevador del calentador 1 de la línea del fluido del escape diésel del postratamiento y del arnés del OEM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del relevador o del arnés.

  • Limpie el conector y los pines.
  • Repare el arnés, conectores, o pines dañados, si es posible.Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el circuito de alimentación del relevador del calentador 1 de la línea del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el relevador del calentador 1 de la línea de fluido de escape diésel de postratamiento del arnés del OEM
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del relevador del calentador 1 de la línea del fluido del escape diésel del postratamiento, en el conector del ECM del arnés del OEM y el pin de ALIMENTACIÓN (pin 86) del relevador del calentador 1 de la línea de fluido de escape diésel de postratamiento, en el conector del relevador del calentador 1 de la línea.

Use el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de alimentación del relevador del calentador 1 de la línea del arnés del OEM.

  • Repare o reemplace el arnés. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el circuito de retorno del relevador del calentador 1 de la línea del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el relevador del calentador 1 de la línea de fluido de escape diésel de postratamiento del arnés del OEM
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador del calentador 1 de la línea del fluido del escape diésel del postratamiento, en el conector del ECM del arnés del OEM y el pin de RETORNO (pin 85) en el conector del relevador del calentador 1 de la línea.

Use el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de retorno del relevador del calentador 1 de la línea del arnés del OEM.

  • Repare o reemplace el arnés. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise la resistencia del circuito del relevador del calentador 1 de la línea del fluido del escape diésel del postratamiento.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del OEM, del ECM
  • Conecte el relevador del calentador 1 de la línea de fluido de escape diésel de postratamiento al arnés del OEM.

Acción

Revise la resistencia del circuito del relevador del calentador 1 de la línea del fluido del escape diésel del postratamiento.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del relevador del calentador 1 de la línea del fluido del escape diésel del postratamiento y el pin de RETORNO del relevador de dicho calentador, en el conector del ECM del arnés del OEM.

Use el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia.Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Se ha detectado un corto en el relevador del calentador 1 de la línea de fluido del escape diésel del postratamiento.

  • Cambie el relevador del calentador 1 de la línea de fluido de escape diésel de postratamiento. Consulte el manual de servicio del OEM.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar el código y número de revisión actuales del ECM que se encuentran en la sección Información de Calibración de la ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-MARZO-2012


CÓDIGO DE FALLA 3237 (Sin aire) - Circuito del Calentador 1 de la Línea de Fluido del Escape Diésel (DEF) del Postratamiento - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador DEF de Postratamiento | Consultar Procedimiento 011-057 | ISF2.8 CM2220 AN | 4022178
Controlador DEF de Postratamiento | Consultar Procedimiento 011-057 | ISF3.8 CM2220 AN | 4960748
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISF3.8 CM2220 AN | 4960748
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 AN | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 AN | 4960748
Arnés del OEM | Consultar Procedimiento 019-071 | ISF2.8 CM2220 AN | 4022178
Arnés del OEM | Consultar Procedimiento 019-071 | ISF3.8 CM2220 AN | 4960748

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3237 inactivo?
PASO 2. | Revise el calentador 1 de la línea del DEF del postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del calentador 1 de la línea del DEF del postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del calentador 1 de la línea del DEF del postratamiento. | ¿Mayor a 2 ohmios?
PASO 3. | Revise el controlador del DEF del postratamiento y el arnés. |
 | PASO 3A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto de pin a pin en el arnés del controlador del DEF del postratamiento. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 3237 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el calentador 1 de la línea del DEF del postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del calentador 1 de la línea del DEF del postratamiento y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador 1 de la línea del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Inspeccione lo siguiente del arnés del motor y la línea del reactivo catalizador SCR en las conexiones del relevador del calentador:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el calentador 1 de la línea, o en el conector del arnés.

Limpie el conector y los pines

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del calentador 1 de la línea del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador 1 de la línea del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.

Acción

Revise la resistencia del calentador 1 de la línea del DEF del postratamiento.

  • Mida la resistencia entre el pin de SEÑAL del calentador 1 de la línea del DEF del postratamiento y el pin de ALIMENTACIÓN de dicho calentador, en el conector de la linea del calentador 1 del DEF del postratamiento.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 2 ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el calentador 1 de la línea del DEF del postratamiento, o la resistencia del calentador 1 de la línea es muy baja.

Reemplace el calentador 1 de la línea del DEF del postratamiento.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 3A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 86 pines del arnés del controlador del DEF del postratamiento, del controlador.

Acción

Inspeccione los pines del conector del arnés del controlador del DEF del postratamiento y del conector, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador del DEF de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conectores, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un corto de pin a pin en el arnés del controlador del DEF del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el calentador 1 de la línea del DEF del postratamiento, del arnés del controlador del DEF del postratamiento.
  • Desconecte el conector de 86 pines del arnés del controlador del DEF del postratamiento, del controlador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del calentador 1 de la línea del DEF del postratamiento y todos los otros pines, en el conector de 86 pines del arnés del controlador del DEF del postratamiento.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el controlador del DEF del postratamiento.

  • Consultar Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del controlador del DEF del postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar el código y número de revisión actuales del ECM que se encuentran en la sección Información de Calibración de la ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-AGOSTO-2015


CÓDIGO DE FALLA 3238 - Circuito del Calentador 1 de Línea de Fluido de Escape Diésel (DEF) de Postratamiento - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISL8.9 CM2150 SN | 4022190
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de una lesión, ventile siempre el compartimiento antes de darle servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3238 inactivo?
PASO 2. | Revisar el ECM y el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el relevador del calentador 1 de la línea de DEF de postratamiento. |
 | PASO 3A. Inspeccione los pines del relevador del calentador 1 de la línea de DEF de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3238 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el ECM y el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del OEM y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

  • Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconecte el relevador del calentador 1 de la línea de DEF de postratamiento del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de RETORNO del relevador del calentador 1 de la línea de DEF de postratamiento y los demás pines en el arnés del OEM.
  • Mida la resistencia entre el pin de SUMINISTRO del relevador del calentador 1 de la línea de DEF de postratamiento y los demás pines en el arnés del OEM.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Revise si hay un corto entre pines en el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el relevador del calentador 1 de la línea de DEF de postratamiento.

Paso Asistido 3A - Inspeccione los pines del relevador del calentador 1 de la línea de DEF de postratamiento y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el relevador del calentador 1 de la línea de DEF de postratamiento del arnés del OEM.

Acción

Inspeccione lo siguiente de las conexiones del relevador del calentador 1 de la línea de DEF de postratamiento y del arnés del OEM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del relevador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores, o pines dañados, si es posible.

  • Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconecte el relevador del calentador 1 de la línea de DEF de postratamiento del arnés del OEM.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia entre el pin de RETORNO del relevador del calentador 1 de la línea de DEF de postratamiento en el arnés del OEM y la tierra.
  • Mida la resistencia entre el pin de SUMINISTRO del relevador del calentador 1 de la línea de DEF de postratamiento en el arnés del OEM y la tierra.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Se ha detectado un corto de pin a tierra en el arnés del OEM.

  • Repare o reemplace el arnés. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-MARZO-2012


CÓDIGO DE FALLA 3239 - Circuito del Calentador 2 de Línea de Fluido de Escape Diésel (DEF) de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISF2.8 CM2220 AN | 4022178
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de una lesión, ventile siempre el compartimiento antes de darle servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3239 inactivo?
PASO 2. | Revise el calentador 2 de la línea de DEF de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del calentador 2 de la línea de DEF de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del calentador 2 de la línea de DEF de postratamiento. | ¿Mayor a 2 ohmios?
PASO 3. | Revise el controlador del DEF del postratamiento y el arnés. |
 | PASO 3A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto entre pines en el arnés del controlador del DEF del postratamiento. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3239 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el calentador 2 de la línea de DEF de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del calentador 2 de la línea de DEF de postratamiento y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 2 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Inspeccione lo siguiente de las conexiones del calentador 2 de la línea de DEF de postratamiento y del arnés del controlador DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el calentador 2 de la línea, o en el conector del arnés.

Limpie el conector y los pines

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del calentador 2 de la línea de DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 2 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Revise la resistencia del calentador 2 de la línea de DEF de postratamiento.

  • Mida la resistencia entre el pin de SEÑAL del calentador 2 de la línea de DEF de postratamiento y el pin de ALIMENTACIÓN de dicho calentador, en el conector del calentador 2 de la línea DEF de postratamiento.

Consulte el diagrama del circuito y un diagrama de cableado para identificación del pin conector. Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor a 2 ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el calentador 2 de la línea de DEF del postratamiento o la resistencia del calentador 2 de la línea es muy baja.

Reemplace el calentador 2 de la línea de DEF de postratamiento.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 3A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector de 86 pines del arnés del controlador de DEF de postratamiento del controlador.

Acción

Inspeccione lo siguiente de los pines del arnés del controlador del DEF del postratamiento y del conector:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador DEF de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conectores, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto entre pines en el arnés del controlador del DEF del postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 2 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Desconecte el conector de 86 pines del arnés del controlador de DEF de postratamiento del controlador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del calentador 2 de la línea de DEF de postratamiento y los demás pines, en el conector de 86 pines del arnés del controlador de DEF de postratamiento.

Consulte el diagrama del circuito y un diagrama de cableado para identificación del pin conector. Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia.

Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el controlador del DEF del postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Se ha detectado un corto entre pines en el cable de SEÑAL en el arnés del controlador DEF de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar el código y número de revisión actuales del ECM que se encuentran en la sección Información de Calibración de la ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-MARZO-2012


CÓDIGO DE FALLA 3258 - Circuito del Calentador 1 de la Línea del Fluido del Escape Diésel (DEF) de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISF2.8 CM2220 AN | 4022178
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3258 inactivo?
 | PASO 1B. Revise si hay códigos de falla activos del relevador del calentador de la línea de DEF. | ¿Códigos de Falla 3562, 3563, ó 3564 activos?
 | PASO 1C. Revise si hay códigos de falla activos múltiples del calentador de la línea de DEF. | ¿Códigos de Falla 3258, 3261, y 3425 todos activos?
PASO 2. | Revise el calentador 1 de la línea de DEF de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del calentador 1 de la línea de DEF de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3237 activo y Código de Falla 3258 inactivo?
 | PASO 2C. Revise los códigos de falla y verifique la condición de la unidad de dosificación de DEF de postratamiento. | ¿Código de Falla 3258 activo?
PASO 3. | Revise el controlador del DEF del postratamiento y el arnés. |
 | PASO 3A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el circuito de alimentación del calentador de la línea en el arnés del controlador de DEF de postratamiento. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el circuito de señal del calentador de la línea en el arnés del controlador de DEF de postratamiento. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a tierra en el arnés del controlador del DEF del postratamiento. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3258 inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente, Procedimiento 019-362

Ir a 1B

Paso Asistido 1B - Revise si hay códigos de falla activos del relevador del calentador de la línea de DEF.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla del relevador del calentador de la línea.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 3562, 3563, ó 3564 activos?
SÍ NO

Consulte el árbol apropiado de diagnósticos del código de falla.

 No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1C

Paso Asistido 1C - Revise si hay códigos de falla activos múltiples del calentador de la línea de DEF.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos del calentador de la línea.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 3258, 3261, y 3425 todos activos?
SÍ NO

Se ha detectado un circuito abierto o un corto a tierra en el circuito de alimentación del calentador de la línea en el arnés del controlador de DEF de postratamiento.

Esto podría ser causado por:

  • Lado de conmutación del relevador del calentador de la línea pegado abierto
  • Fusible en línea fundido en el circuito de alimentación del calentador de la línea (si está equipado)
  • Circuito abierto o corto a tierra en el circuito de alimentación del calentador de la línea en el arnés del controlador de DEF de postratamiento.

Repare o reemplace el componente dañado.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revise el calentador 1 de la línea de DEF de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del calentador 1 de la línea de DEF de postratamiento y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 1 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Inspeccione lo siguiente de las conexiones del calentador 1 de la línea de DEF de postratamiento y del arnés del controlador DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 1 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Ejecute los pasos siguientes para revisar la respuesta del circuito.

  • Ponga un puente entre el pin de SEÑAL del calentador 1 de la línea de DEF de postratamiento y el pin de ALIMENTACIÓN de dicho calentador, en el conector del calentador 1 de la línea DEF de postratamiento.
  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la Prueba del Calentador del Sistema Dosificador de DEF para ordenar manualmente que el calentador 1 encienda.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado para identificar la espiga del conector.

¿Código de Falla 3237 activo y Código de Falla 3258 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise los códigos de falla y verifique la condición de la unidad de dosificación de DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Conecte el calentador 1 de la línea DEF de postratamiento al arnés del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Ejecute los pasos siguientes para revisar la respuesta del circuito.

  • Conecte el interruptor de llave, arranque el motor, y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Apague el motor y repita este proceso una vez más, para permitir que se completen todas las revisiones de diagnóstico.

¿Código de Falla 3258 activo?
SÍ NO

Se ha detectado un circuito abierto o un corto a tierra en el calentador 1 de la línea de DEF de postratamiento.

Reemplace el calentador 1 de la línea de DEF de postratamiento.

Consulte el manual de servicio del OEM.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 3A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector de 86 pines del arnés del controlador de DEF de postratamiento del controlador.

Acción

Inspeccione lo siguiente de los pines del arnés del controlador del DEF del postratamiento y del conector:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador DEF de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el circuito de alimentación del calentador de la línea en el arnés del controlador de DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 1 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Desconecte el relevador del calentador de la línea de DEF de postratamiento.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del arnés del controlador de DEF de postratamiento, entre el pin de ALIMENTACIÓN del calentador 1 de la línea de DEF de postratamiento y el pin 87 del relevador del calentador de la línea de DEF de postratamiento.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de alimentación del calentador de la línea, en el arnés del controlador de DEF de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el circuito de señal del calentador de la línea en el arnés del controlador de DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 1 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Desconecte el conector de 86 pines del arnés del controlador de DEF de postratamiento del controlador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del calentador 1 de la línea de DEF de postratamiento, en el conector del arnés del controlador de 86 pines y el pin de SEÑAL de dicho calentador, en el conector del calentador 1 de la línea.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de señal del calentador de la línea, en el arnés del controlador de DEF de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a tierra en el arnés del controlador del DEF del postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 1 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Desconecte el conector de 86 pines del arnés del controlador de DEF de postratamiento del controlador.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del calentador 1 de la línea de DEF de postratamiento, en el conector de 86 pines del arnés del controlador de DEF de postratamiento y la tierra.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el controlador del DEF del postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del controlador de DEF de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-MARZO-2012


CÓDIGO DE FALLA 3261 - Circuito del Calentador 2 de la Línea del Fluido del Escape Diésel (DEF) de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISF2.8 CM2220 AN | 4022178
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3261 inactivo?
 | PASO 1B. Revise si hay códigos de falla activos del relevador del calentador de la línea de DEF. | ¿Códigos de Falla 3562, 3563, ó 3564 activos?
 | PASO 1C. Revise si hay códigos de falla activos múltiples del calentador de la línea de DEF. | ¿Códigos de Falla 3258, 3261, y 3425 todos activos?
PASO 2. | Revise el calentador 2 de la línea de DEF de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del calentador 2 de la línea de DEF de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3237 activo y Código de Falla 3261 inactivo?
 | PASO 2C. Revise los códigos de falla y verifique la condición de la unidad de dosificación de DEF de postratamiento. | ¿Código de Falla 3261 activo?
PASO 3. | Revise el controlador del DEF del postratamiento y el arnés. |
 | PASO 3A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el circuito de alimentación del calentador de la línea en el arnés del controlador de DEF de postratamiento. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el circuito de alimentación del calentador de la línea en el arnés del controlador de DEF de postratamiento. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a tierra en el arnés del controlador del DEF del postratamiento. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3261 inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente, Procedimiento 019-362

Ir a 1B

Paso Asistido 1B - Revise si hay códigos de falla activos del relevador del calentador de la línea de DEF.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla del relevador del calentador de la línea.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 3562, 3563, ó 3564 activos?
SÍ NO

Consulte el árbol apropiado de diagnósticos del código de falla.

 No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1C

Paso Asistido 1C - Revise si hay códigos de falla activos múltiples del calentador de la línea de DEF.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos del calentador de la línea.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 3258, 3261, y 3425 todos activos?
SÍ NO

Se ha detectado un circuito abierto o un corto a tierra en el circuito de alimentación del calentador de la línea en el arnés del controlador de DEF de postratamiento.

Esto podría ser causado por:

  • Lado de conmutación del relevador del calentador de la línea pegado abierto
  • Fusible en línea fundido en el circuito de alimentación del calentador de la línea (si está equipado)
  • Circuito abierto o corto a tierra en el circuito de alimentación del calentador de la línea en el arnés del controlador de DEF de postratamiento.

Repare o reemplace el componente con mal funcionamiento.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revise el calentador 2 de la línea de DEF de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del calentador 2 de la línea de DEF de postratamiento y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 2 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Inspeccione lo siguiente de las conexiones del calentador 2 de la línea de DEF de postratamiento y del arnés del controlador DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 2 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Ejecute los pasos siguientes para revisar la respuesta del circuito.

  • Ponga un puente entre el pin de SEÑAL del calentador 2 de la línea de DEF de postratamiento y el pin de ALIMENTACIÓN de dicho calentador, en el conector del arnés del calentador 2 de la línea DEF de postratamiento.
  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la Prueba del Calentador del Sistema Dosificador de DEF para ordenar manualmente que el calentador 2 encienda.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado para identificar la espiga del conector.

¿Código de Falla 3237 activo y Código de Falla 3261 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise los códigos de falla y verifique la condición de la unidad de dosificación de DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Conecte el calentador 2 de la línea DEF de postratamiento al arnés del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Ejecute los pasos siguientes para revisar la respuesta del circuito.

  • Conecte el interruptor de llave, arranque el motor, y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Apague el motor y repita este proceso una vez más, para permitir que se completen todas las revisiones de diagnóstico.

¿Código de Falla 3261 activo?
SÍ NO

Se ha detectado un circuito abierto o un corto a tierra en el calentador 2 de la línea de DEF de postratamiento.

Reemplace el calentador 2 de la línea de DEF de postratamiento.

Consulte el manual de servicio del OEM.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 3A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector de 86 pines del arnés del controlador de DEF de postratamiento del controlador.

Acción

Inspeccione lo siguiente de los pines del arnés del controlador del DEF del postratamiento y del conector:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador DEF de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el circuito de alimentación del calentador de la línea en el arnés del controlador de DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 2 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Desconecte el relevador del calentador de la línea de DEF de postratamiento.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del arnés del controlador de DEF de postratamiento, entre el pin de ALIMENTACIÓN del calentador 2 de la línea de DEF de postratamiento y el pin 87 del relevador del calentador de la línea de DEF de postratamiento.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de alimentación del calentador de la línea, en el arnés del controlador de DEF de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el circuito de señal del calentador de la línea en el arnés del controlador de DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 2 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Desconecte el conector de 86 pines del arnés del controlador de DEF de postratamiento del controlador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del calentador 2 de la línea de DEF de postratamiento, en el conector del arnés del controlador de 86 pines y el pin de SEÑAL de dicho calentador, en el conector del calentador 2 de la línea.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de señal del calentador de la línea, en el arnés del controlador de DEF de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a tierra en el arnés del controlador del DEF del postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 2 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Desconecte el conector de 86 pines del arnés del controlador de DEF de postratamiento del controlador.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del calentador 2 de la línea de DEF de postratamiento, en el conector de 86 pines del arnés del controlador de DEF de postratamiento y la tierra.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el controlador del DEF del postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del controlador de DEF de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-MARZO-2012


CÓDIGO DE FALLA 3382 - Sistema de Recirculación de Gases de Escape del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Enfriador EGR | Consulte Procedimiento 011-019. | ISF2.8 CM2220 E | 4022178
Válvula EGR | Consulte Procedimiento 011-022. | ISF2.8 CM2220 E | 4022178
Tubos de Conexión EGR | Consulte Procedimiento 011-025. | ISF2.8 CM2220 E | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 E | 4022178
Sensor de Flujo Másico de Aire | Consulte Procedimiento 019-460. | ISF2.8 CM2220 E | 4022178

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla de la válvula EGR activos. | ¿Los Códigos de Falla 1228, 2271, 2272, 2351, 2352 o 2357 están activos?
 | PASO 1B. Revise si hay códigos de falla activos del actuador del regulador de admisión del motor. | ¿Los Códigos de Falla 175, 176, 177, 3539, 3541 o 3542 están activos?
 | PASO 1C. Revise si hay códigos de falla activos del sensor de flujo de masa de aire . | ¿Código de Falla 356, 357, ó 358 activo?
PASO 2. | Revise si el sistema de recirculación de gases de escape (EGR) tiene fugas o restricciones. |
 | PASO 2A. Revisar el sistema EGR por fugas. | ¿Fugas detectadas?
 | PASO 2B. Revise el tubo de paso EGR por restricción. | ¿Restricción o daño en el tubo de paso EGR?
 | PASO 2C. Revise la válvula EGR por restricción. | ¿Restricción o daño en la válvula EGR?
 | PASO 2D. Revisar el enfriador EGR por restricción. | ¿Restricción o daño en el enfriador EGR?
PASO 3. | Revisar el sensor de flujo másico de aire. |
 | PASO 3A. Verificar lectura del sensor de flujo másico de aire. | ¿La lectura del sensor de flujo de masa de aire está entre -.91 y .91 kg/min [-2 y 2 lb/hr]?
 | PASO 3B. Inspeccionar los pines del sensor de flujo másico de aire y del conector. | ¿Pines del sensor y/o conector sucios o dañados?
PASO 4. | Inspeccionar el sistema de admisión de aire. |
 | PASO 4A. Revise si hay fugas en el sistema de admisión de aire. | ¿Se encontraron fugas en el sistema de admisión de aire?
 | PASO 4B. Revisar condición del filtro de aire. | ¿Estaba dañado, restringido, o instalado incorrectamente el filtro de aire?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla de la válvula EGR activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla de la válvula EGR activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 1228, 2271, 2272, 2351, 2352 o 2357 están activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise si hay códigos de falla activos del actuador del regulador de admisión del motor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos del actuador del regulador de admisión del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 175, 176, 177, 3539, 3541 o 3542 están activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1C

Paso Asistido 1C - Revise si hay códigos de falla activos del sensor de flujo de masa de aire .

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos del sensor de flujo de masa de aire .

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 356, 357, ó 358 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar el sistema EGR por fugas o restricciones.

Paso Asistido 2A - Revisar el sistema EGR por fugas.

Condiciones

  • Apague el interruptor de llave.

Acción

Revisar el sistema EGR por fugas.

  • Las fugas deberán notarse fácilmente por trazas de hollín.

¿Fugas detectadas?
SÍ NO

Repare o reemplace el componente con fuga.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise el tubo de paso EGR por restricción.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione si el tubo de paso EGR tiene restricciones, retorcimientos o daño.

  • Consultar Procedimiento 011-025 en la Tabla de Procedimientos Asociados.

¿Restricción o daño en el tubo de paso EGR?
SÍ NO

Elimine la restricción o reemplace el tubo de paso EGR.

  • Consultar Procedimiento 011-025 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise la válvula EGR por restricción.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione la válvula EGR por restricciones.

  • Consultar Procedimiento 011-022 en la Tabla de Procedimientos Asociados.

¿Restricción o daño en la válvula EGR?
SÍ NO

Elimine la restricción o reemplace la válvula EGR.

Consultar Procedimiento 011-022 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 2D

Paso Asistido 2D - Revisar el enfriador EGR por restricción.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el enfriador EGR por restricciones.

  • Consulte el Procedimiento 011-019 en la Tabla de Procedimientos Asociados.

¿Restricción o daño en el enfriador EGR?
SÍ NO

Elimine la restricción o reemplace el enfriador EGR.

Consulte el Procedimiento 011-019 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revisar el sensor de flujo másico de aire.

Paso Asistido 3A - Verificar lectura del sensor de flujo másico de aire.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Motor no funcionando.

Acción

Usando la herramienta electrónica de servicio, monitoree la lectura del sensor de flujo de masa de aire.

  • Use la función "Monitor/Registrador de Datos" en la herramienta electrónica de servicio INSITE™ para monitorear el valor del "Flujo Másico del Aire" con el motor sin funcionar.

¿La lectura del sensor de Flujo de Masa de Aire está entre -.91 y .91 kg/min [-2 y 2 lb/hr]?
SÍ NO
No Reparación

Reemplace el sensor de Flujo de Masa de Aire.

Consulte el Procedimiento 019-460 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Inspeccionar los pines del sensor de flujo másico de aire y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Motor no funcionando.
  • Desconectar el sensor de flujo másico de aire del conector del arnés del motor.

Acción

Quite el sensor de flujo másico de aire de su lugar de montaje.

  • Consulte el Procedimiento 019-460 en la Tabla de Procedimientos Asociados.

Inspeccione el cuerpo del sensor de flujo másico de aire y los componentes de medición del conductor calentado por lo siguiente:

  • Suciedad o desechos
  • Daño físico
  • Contaminación por humedad o aceite.

Nota: El sensor de flujo de masa de aire no se puede limpiar y debe reemplazarse si se encuentra contaminado.

Inspeccione lo siguiente de las espigas del arnés del motor y del conector del sensor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines del sensor y/o conector sucios o dañados?
SÍ NO

Reemplace el sensor de flujo másico de aire sucio o dañado.

Repare o reemplace el conector dañado del arnés del motor.

Consulte el Procedimiento 019-460 en la Tabla de Procedimientos Asociados.

Instale el sensor de flujo másico de aire.

Consulte el Procedimiento 019-460 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 4A

Paso Asistido 4 - Inspeccionar el sistema de admisión de aire.

Paso Asistido 4A - Revise si hay fugas en el sistema de admisión de aire.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por una fuga del aire de admisión entre la caja del aire y el múltiple de admisión.

  • Revise que todas las abrazaderas y conectores estén apretadas.
  • Revise si hay tubos del aire desconectados o dañados.
  • Realice una prueba de fuga a presión del sistema, si es posible.

¿Se encontraron fugas en el sistema de admisión de aire?
SÍ NO

Repare o reemplace el componente(s) con fuga.

 No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar condición del filtro de aire.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el filtro del aire de admisión por acumulación y restricción excesivas.

  • Revise el indicador de monitoreo de restricción del filtro, si está equipado.
  • Desmonte el filtro, si es necesario e inspeccione por acumulación excesiva de desechos o daño al medio de filtración.
  • Asegúrese de que el filtro se instaló apropiadamente.

¿Estaba dañado, restringido, o instalado incorrectamente el filtro de aire?
SÍ NO

Reemplace el filtro de aire.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-MARZO-2012


CÓDIGO DE FALLA 3383 - Sistema de Recirculación de Gases de Escape del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Restricción de Escape | Consulte Procedimiento 011-009. | ISF2.8 CM2220 E | 4022178
Válvula EGR | Consulte Procedimiento 011-022. | ISF2.8 CM2220 E | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 E | 4022178
Sensor de Flujo Másico de Aire | Consulte Procedimiento 019-460. | ISF2.8 CM2220 E | 4022178

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla de la válvula EGR activos. | ¿Códigos de Falla 1895, 1896, 2357 o 2774 activos?
 | PASO 1B. Revise si hay códigos de falla activos del actuador del regulador de admisión del motor. | ¿Los Códigos de Falla 175, 176, 177, 3539, 3541 o 3542 están activos?
 | PASO 1C. Revise si hay códigos de falla activos del sensor de flujo de masa de aire . | ¿Código de Falla 356, 357, ó 358 activo?
PASO 2. | Revise el sistema de recirculación de gases de escape (EGR) y de escape. |
 | PASO 2A. Revisar el sistema EGR por fugas. | ¿Fugas detectadas?
 | PASO 2B. Revisar la restricción de escape. | ¿La restricción del escape excede las especificaciones en el Procedimiento 011-009?
PASO 3. | Revisar el sensor de flujo másico de aire. |
 | PASO 3A. Verificar lectura del sensor de flujo másico de aire. | ¿La lectura del sensor de flujo de masa de aire está entre -.91 kg/min y .91 kg/min [-2 lb/min y 2 lb/min]?
 | PASO 3B. Inspeccionar los pines del sensor de flujo másico de aire y del conector. | ¿Pines del sensor y/o conector sucios o dañados?
PASO 4. | Inspeccionar el sistema de admisión de aire. |
 | PASO 4A. ¿Se encontraron fugas en el sistema de admisión de aire? |
 | PASO 4B. Revisar condición del filtro de aire. | ¿Estaba dañado, restringido, o instalado incorrectamente el filtro de aire?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla de la válvula EGR activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla del turbocargador activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 1228, 2271, 2272, 2351, 2352 o 2357 están activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise si hay códigos de falla activos del actuador del regulador de admisión del motor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos del actuador del regulador de admisión del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 175, 176, 177, 3539, 3541 o 3542 están activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1C

Paso Asistido 1C - Revise si hay códigos de falla activos del sensor de flujo de masa de aire .

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos del sensor de flujo de masa de aire .

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 356, 357, ó 358 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise el sistema EGR y de escape.

Paso Asistido 2A - Revisar el sistema EGR por fugas.

Condiciones

  • Apague el interruptor de llave.

Acción

Revisar el sistema EGR por fugas.

  • Las fugas deberán notarse fácilmente por trazas de hollín.

¿Fugas detectadas?
SÍ NO

Repare o reemplace el componente con fuga.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar la restricción de escape.

Condiciones

  • Instalar un indicador de presión en el sistema de escape.
  • Conecte el interruptor de llave.
  • Opere el motor a la potencia y rpm nominales.

Acción

Revise la restricción de escape instalando un manómetro en el sistema de escape, justo después de la salida del turbocargador.

Si no se encuentra un puerto en el sistema de escape, quite el sensor de temperatura de admisión SCR e instale el manómetro en el puerto del sensor de temperatura.

  • Consulte el Procedimiento 011-009 en la Tabla de Procedimientos Asociados.

¿La restricción del escape excede las especificaciones en el Procedimiento 011-009?
SÍ NO

Si la presión de escape excede la especificación, inspeccione si la tubería de escape está dañada u otras fuentes de la restricción. Consultar instrucciones de reparación del fabricante del equipo.

No Reparación

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revisar el sensor de flujo másico de aire.

Paso Asistido 3A - Verificar lectura del sensor de flujo másico de aire.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Motor no funcionando.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear la lectura del sensor de flujo de masa de aire.

  • Use la función "Monitor/Registrador de Datos" en la herramienta electrónica de servicio INSITE™ para monitorear el valor del "Flujo Másico del Aire" con el motor sin funcionar.

¿La lectura del sensor de flujo de masa de aire está entre -.91 kg/min y .91 kg/min [-2 lb/min y 2 lb/min]?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 5A

Paso Asistido 3B - Inspeccionar los pines del sensor de flujo másico de aire y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Motor no funcionando.
  • Desconectar el sensor de flujo másico de aire del conector del arnés del motor.

Acción

Quite el sensor de flujo másico de aire de su lugar de montaje. (Sensor de Flujo de Masa de Aire) en la Sección 19.

  • Consulte el Procedimiento 019-460 en la Tabla de Procedimientos Asociados.

Inspeccione el cuerpo del sensor de flujo másico de aire y los componentes de medición del conductor calentado por lo siguiente:

  • Suciedad o desechos
  • Daño físico
  • Contaminación por humedad o aceite.

NOTA: El sensor de flujo de masa de aire no se puede limpiar y debe reemplazarse si se encuentra contaminado.

Inspeccione lo siguiente de las espigas del arnés del motor y del conector del sensor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines del sensor y/o conector sucios o dañados?
SÍ NO

Reemplace el sensor de flujo de masa de aire sucio o dañado.

Repare o reemplace el conector dañado del arnés del motor.

Consulte el Procedimiento 019-460 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Inspeccionar el sistema de admisión de aire.

Paso Asistido 4A - Revise si hay fugas en el sistema de admisión de aire.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por una fuga del aire de admisión entre la caja del aire y el múltiple de admisión.

  • Revise todas las abrazaderas y conectores por apriete.
  • Revise por tubos del aire desconectados o dañados.
  • Si es posible, realice una prueba de fuga presurizada del sistema.

¿Se encontraron fugas en el sistema de admisión de aire?
SÍ NO

Repare o reemplace el componente(s) con fuga.

 No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar condición del filtro de aire.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el filtro del aire de admisión por acumulación y restricción excesivas.

  • Si está equipado, revise el indicador de monitoreo de restricción del filtro.
  • Desmonte el filtro, si es necesario e inspecciónelo si tiene acumulación excesiva de desechos o daño al medio de filtración.
  • Asegúrese de que el filtro se instaló apropiadamente.

¿Estaba dañado, restringido, o instalado incorrectamente el filtro de aire?
SÍ NO

Reemplace el filtro de aire.

Consulte el manual de servicio del OEM.

Reemplace la válvula EGR.

Consulte el Procedimiento 011-022 en la Tabla de Procedimientos Asociados..

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-MARZO-2012


CÓDIGO DE FALLA 3422 - Circuito del Calentador 3 de Línea de Fluido de Escape Diésel (DEF) de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISF2.8 CM2220 AN | 4022178
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3422 inactivo?
PASO 2. | Revise el calentador 3 de la línea de DEF de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del calentador 3 de la línea de DEF de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del calentador 3 de la línea de DEF de postratamiento. | ¿Mayor a 2 ohmios?
PASO 3. | Revise el controlador del DEF del postratamiento y el arnés. |
 | PASO 3A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto entre pines en el arnés del controlador del DEF del postratamiento. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3422 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el calentador 3 de la línea de DEF de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del calentador 3 de la línea de DEF de postratamiento y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 3 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Inspeccione lo siguiente de las conexiones del calentador 3 de la línea de DEF de postratamiento y del arnés del controlador DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el calentador 3 de la línea, o en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del calentador 3 de la línea de DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 3 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Revise la resistencia del calentador 3 de la línea de DEF de postratamiento.

  • Mida la resistencia entre el pin de SEÑAL del calentador 3 de la línea de DEF de postratamiento y el pin de ALIMENTACIÓN de dicho calentador, en el conector del calentador 3 de la línea DEF de postratamiento.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor a 2 ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el calentador 3 de la línea de DEF del postratamiento o la resistencia del calentador 3 de la línea es muy baja.

Reemplace el calentador 3 de la línea de DEF de postratamiento.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 3A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector de 86 pines del arnés del controlador de DEF de postratamiento del controlador.

Acción

Inspeccione lo siguiente de los pines del arnés del controlador del DEF del postratamiento y del conector:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador DEF de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto entre pines en el arnés del controlador del DEF del postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 3 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Desconecte el conector de 86 pines del arnés del controlador de DEF de postratamiento del controlador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del calentador 3 de la línea de DEF de postratamiento y los demás pines, en el conector de 86 pines del arnés del controlador de DEF de postratamiento.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el controlador del DEF del postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Se ha detectado un corto entre pines en el cable de SEÑAL en el arnés del controlador DEF de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-MARZO-2012


CÓDIGO DE FALLA 3425 - Circuito del Calentador 3 de la Línea del Fluido del Escape Diésel (DEF) de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISF2.8 CM2220 AN | 4022178
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3425 inactivo?
 | PASO 1B. Revise si hay códigos de falla activos del relevador del calentador de la línea de DEF. | ¿Códigos de Falla 3562, 3563, ó 3564 activos?
 | PASO 1C. Revise si hay códigos de falla activos múltiples del calentador de la línea de DEF. | ¿Códigos de Falla 3258, 3261, y 3425 todos activos?
PASO 2. | Revise el calentador 3 de la línea de DEF de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del calentador 3 de la línea de DEF de postratamiento y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3237 activo y Código de Falla 3425 inactivo?
 | PASO 2C. Revise los códigos de falla y verifique la condición de la unidad de dosificación de DEF de postratamiento. | ¿Código de Falla 3425 activo?
PASO 3. | Revise el controlador del DEF del postratamiento y el arnés. |
 | PASO 3A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el circuito de alimentación del calentador de la línea en el arnés del controlador de DEF de postratamiento. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el circuito de señal del calentador de la línea en el arnés del controlador de DEF de postratamiento. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a tierra en el arnés del controlador del DEF del postratamiento. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3425 inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente, Procedimiento 019-362

Ir a 1B

Paso Asistido 1B - Revise si hay códigos de falla activos del relevador del calentador de la línea de DEF.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla del relevador del calentador de la línea.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 3562, 3563, ó 3564 activos?
SÍ NO

Consulte el árbol apropiado de diagnósticos del código de falla.

 No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1C

Paso Asistido 1C - Revise si hay códigos de falla activos múltiples del calentador de la línea de DEF.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos del calentador de la línea.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 3258, 3261, y 3425 todos activos?
SÍ NO

Se ha detectado un circuito abierto o un corto a tierra en el circuito de alimentación del calentador de la línea en el arnés del controlador de DEF de postratamiento.

Esto podría ser causado por:

  • Lado de conmutación del relevador del calentador de la línea pegado abierto
  • Fusible en línea fundido en el circuito de alimentación del calentador de la línea (si está equipado)
  • Circuito abierto o corto a tierra en el circuito de alimentación del calentador de la línea en el arnés del controlador de DEF de postratamiento.

Repare o reemplace el componente que funcione mal.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revise el calentador 3 de la línea de DEF de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del calentador 3 de la línea de DEF de postratamiento y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 3 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Inspeccione lo siguiente de las conexiones del calentador 3 de la línea de DEF de postratamiento y del arnés del controlador DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 3 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Ejecute los pasos siguientes para revisar la respuesta del circuito.

  • Ponga un puente entre el pin de SEÑAL del calentador 3 de la línea de DEF de postratamiento y el pin de ALIMENTACIÓN de dicho calentador, en el conector del arnés del calentador 3 de la línea DEF de postratamiento.
  • Use la herramienta electrónica de servicio INSITE™, para ejecutar la Prueba del Calentador del Sistema Dosificador de DEF para ordenar manualmente que el calentador 3 encienda.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado para identificar la espiga del conector.

¿Código de Falla 3237 activo y Código de Falla 3425 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise los códigos de falla y verifique la condición de la unidad de dosificación de DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Conecte el calentador 3 de la línea DEF de postratamiento al arnés del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Ejecute los pasos siguientes para revisar la respuesta del circuito.

  • Conecte el interruptor de llave, arranque el motor, y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Apague el motor y repita este proceso una vez más, para permitir que se completen todas las revisiones de diagnóstico.

¿Código de Falla 3425 activo?
SÍ NO

Se ha detectado un circuito abierto o un corto a tierra en el calentador 3 de la línea de DEF de postratamiento.

Reemplace el calentador 3 de la línea de DEF de postratamiento.

Consulte el manual de servicio del OEM.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 3A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector de 86 pines del arnés del controlador de DEF de postratamiento del controlador.

Acción

Inspeccione lo siguiente de los pines del arnés del controlador del DEF del postratamiento y del conector:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección.Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador DEF de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el circuito de alimentación del calentador de la línea en el arnés del controlador de DEF de postratamiento. .

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 3 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Desconecte el relevador del calentador de la línea de DEF de postratamiento.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del arnés del controlador de DEF de postratamiento, entre el pin de ALIMENTACIÓN del calentador 3 de la línea de DEF de postratamiento y el pin 87 del relevador del calentador de la línea de DEF de postratamiento.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de SUMINISTRO del calentador de la línea, en el arnés del controlador de DEF de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el circuito de SEÑAL del calentador de la línea en el arnés del controlador de DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 3 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Desconecte el conector de 86 pines del arnés del controlador de DEF de postratamiento del controlador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del calentador 3 de la línea de DEF de postratamiento, en el conector del arnés del controlador de 86 pines y el pin de SEÑAL de dicho calentador, en el conector del calentador 3 de la línea.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de señal del calentador de la línea, en el arnés del controlador de DEF de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a tierra en el arnés del controlador del DEF del postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el calentador 3 de DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Desconecte el conector de 86 pines del arnés del controlador de DEF de postratamiento del controlador.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del calentador 3 de la línea de DEF de postratamiento, en el conector de 86 pines del arnés del controlador de DEF de postratamiento y la tierra.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el controlador del DEF del postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del controlador de DEF de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-MARZO-2012


CÓDIGO DE FALLA 3426 - Circuito del Calentador 4 de Línea de Fluido de Escape Diesel de Postratamiento - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del Fluido de Escape Diesel de Postratamiento | Consultar Procedimiento 011-057. | ISF2.8 CM2220 AN | 4022178
Controlador del Fluido de Escape Diesel de Postratamiento | Consultar Procedimiento 011-057. | ISF3.8 CM2220 AN | 4021704
Unidad de Dosificación del Fluido de Escape Diesel de Postratamiento | Consultar Procedimiento 011-058. | ISF2.8 CM2220 AN | 4022178
Unidad de Dosificación del Fluido de Escape Diesel de Postratamiento | Consultar Procedimiento 011-058. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3426 inactivo?
PASO 2. | Revise el calentador 4 de línea de fluido de escape diesel de postratamiento y el circuito. |
 | PASO 2A. Inspeccione la unidad dosificadora de fluido del escape diesel del postratamiento y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise resistencia del calentador 4 de la línea de fluido de escape diesel de postratamiento. | ¿Mayor de 2 ohms?
PASO 3. | Revise el controlador de fluido de escape diesel de postratamiento y el arnés. |
 | PASO 3A. Inspeccione el controlador de fluido de escape diesel de postratamiento y los pines del conector del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto circuito entre pines en el arnés del controlador de fluido de escape diesel de postratamiento. | ¿Más de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3426 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para diagnosticar un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el calentador 4 de línea de fluido de escape diesel de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione la unidad dosificadora de fluido del escape diesel del postratamiento y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad dosificadora de fluido del escape diesel del postratamiento del arnés del controlador de fluido de escape diesel de postratamiento.

Acción

Inspeccione la unidad dosificadora de fluido del escape diesel del postratamiento y el arnés del controlador de fluido de escape diesel de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés de la unidad de dosificación.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise resistencia del calentador 4 de la línea de fluido de escape diesel de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad dosificadora de fluido del escape diesel del postratamiento del arnés del controlador de fluido de escape diesel de postratamiento.

Acción

Revise resistencia del calentador 4 de la línea de fluido de escape diesel de postratamiento.

  • Mida la resistencia entre el pin de SEÑAL del calentador 4 de la línea del fluido del escape diesel del postratamiento y el pin de SUMINISTRO del calentador 4 de la línea del fluido del escape diesel del postratamiento en el conector de la unidad dosificadora del fluido del escape diesel del postratamiento.

¿Mayor de 2 ohms?
SÍ NO
No Reparación

Se ha detectado un corto circuito en el calentador 4 de la línea del fluido del escape diesel del postratamiento, o la resistencia del calentador 4 de la línea es demasiado baja.

Cambie la unidad de dosificación de fluido de escape diesel de postratamiento.

Consulte en el Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el controlador de fluido de escape diesel de postratamiento y el arnés.

Paso Asistido 3A - Inspeccione el controlador de fluido de escape diesel de postratamiento y los pines del conector del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 86 pines del arnés del controlador de fluido de escape diesel de postratamiento del controlador.

Acción

Inspeccione lo siguiente del arnés controlador de fluido de escape diesel de postratamiento y los pines del conector:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador de fluido de escape diesel de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto circuito entre pines en el arnés del controlador de fluido de escape diesel de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad dosificadora de fluido del escape diesel del postratamiento del arnés del controlador de fluido de escape diesel de postratamiento.
  • Desconecte el conector de 86 pines del arnés del controlador de fluido de escape diesel de postratamiento del controlador.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del calentador 4 de la línea del fluido del escape diesel del postratamiento y todos los otros pines en el conector de 86 pines del arnés del controlador del fluido del escape diesel del postratamiento.

¿Más de 100 kohmios?
SÍ NO

Cambie el controlador del fluido de escape diesel de postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Se ha detectado un corto entre pines en el cable de SEÑAL en el arnés del controlador de fluido de escape diesel de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - A Revisar si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - A Revisar si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 26-OCT.-2009


CÓDIGO DE FALLA 3429 - Circuito del calentador 4 de la línea de Fluido del Escape Diesel del Postratamiento - Corriente Debajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del Fluido de Escape Diesel de Postratamiento | Consultar Procedimiento 011-057. | ISF2.8 CM2220 AN | 4022178
Controlador del Fluido de Escape Diesel de Postratamiento | Consultar Procedimiento 011-057. | ISF3.8 CM2220 AN | 4021704
Unidad de Dosificación del Fluido de Escape Diesel de Postratamiento | Consultar Procedimiento 011-058. | ISF2.8 CM2220 AN | 4022178
Unidad de Dosificación del Fluido de Escape Diesel de Postratamiento | Consultar Procedimiento 011-058. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3429 inactivo?
PASO 2. | Revise el calentador 4 de línea de fluido de escape diesel de postratamiento y el circuito. |
 | PASO 2A. Inspeccione la unidad dosificadora de fluido del escape diesel del postratamiento y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 3426 activo y Código de Falla 3429 inactivo?
PASO 3. | Revise el controlador de fluido de escape diesel de postratamiento y los pines del conector del arnés. |
 | PASO 3A. Inspeccione el controlador de fluido de escape diesel de postratamiento y los pines del conector del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el circuito de suministro del arnés del controlador de fluido de escape diesel de postratamiento. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el circuito de señal del arnés del controlador de fluido de escape diesel de postratamiento. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto circuito de pin a tierra en el arnés del controlador de fluido de escape diesel de postratamiento. | ¿Más de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3429 inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente, Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revise el calentador 4 de línea de fluido de escape diesel de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione la unidad dosificadora de fluido del escape diesel del postratamiento y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad dosificadora de fluido del escape diesel del postratamiento del arnés del controlador de fluido de escape diesel de postratamiento.

Acción

Inspeccione la unidad dosificadora de fluido del escape diesel del postratamiento y el arnés del controlador de fluido de escape diesel de postratamiento por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales.Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad dosificadora de fluido del escape diesel del postratamiento del arnés del controlador de fluido de escape diesel de postratamiento.

Acción

Ejecute los siguientes pasos para revisar la respuesta del circuito.

  • Coloque un cable puente entre el pin de SEÑAL del calentador 4 de la línea del fluido del escape diesel del postratamiento y el pin de SUMINISTRO del calentador 4 de la línea del fluido del escape diesel del postratamiento en el arnés conector de la unidad dosificadora de fluido del escape diesel del postratamiento.
  • Conecte el interruptor de llave, arranque el motor, y permita al motor operar en ralentí por 1 minuto.
  • Use INSITE™ para leer los códigos de falla.

NOTA: Los códigos de falla 3561, 3579, y 3571 estarán también activos.

¿Código de Falla 3426 activo y Código de Falla 3429 inactivo?
SÍ NO

Se ha detectado un circuito abierto o un corto circuito a tierra en el calentador 4 de línea del fluido del escape diesel del postratamiento, el cual es interno en la unidad dosificadora de fluido del escape diesel del postratamiento

Cambie la unidad de dosificación de fluido de escape diesel de postratamiento.

Consulte el Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el controlador de fluido de escape diesel de postratamiento y el arnés.

Paso Asistido 3A - Inspeccione el controlador de fluido de escape diesel de postratamiento y los pines del conector del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 86 pines del arnés del controlador de fluido de escape diesel de postratamiento del controlador.

Acción

Inspeccione la unidad dosificadora de fluido del escape diesel del postratamiento y el arnés del controlador de fluido de escape diesel de postratamiento por lo siguiente: Revise el sensor de presión del múltiple de admisión.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales.Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador de fluido de escape diesel de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el circuito de suministro del arnés del controlador de fluido de escape diesel de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad dosificadora de fluido del escape diesel del postratamiento del arnés del controlador de fluido de escape diesel de postratamiento.
  • Desconecte el conector de 86 pines del arnés del controlador de fluido de escape diesel de postratamiento del controlador.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia del arnés controlador del fluido del escape diesel del postratamiento entre el pin de SUMINISTRO del calentador 4 de la línea del fluido del escape diesel del postratamiento y el pin de SUMINISTRO del calentador 4 de línea del fluido del escape diesel del postratamiento en el conector del arnés controlador de 86 pines.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de suministro del arnés del controlador del calentador 4 de la línea del fluido de escape diesel de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el circuito de señal del arnés del controlador de fluido de escape diesel de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad dosificadora de fluido del escape diesel del postratamiento del arnés del controlador de fluido de escape diesel de postratamiento.
  • Desconecte el conector de 86 pines del arnés del controlador de fluido de escape diesel de postratamiento del controlador.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia del arnés controlador del fluido del escape diesel del postratamiento entre el pin de SEÑAL del calentador 4 de la línea del fluido del escape diesel del postratamiento y el pin de SEÑAL del calentador 4 de línea del fluido del escape diesel del postratamiento en el conector del arnés controlador de 86 pines.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de señal del arnés del controlador del calentador de la línea del fluido de escape diesel de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto circuito de pin a tierra en el arnés del controlador de fluido de escape diesel de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la unidad dosificadora de fluido del escape diesel del postratamiento del arnés del controlador de fluido de escape diesel de postratamiento.
  • Desconecte el conector de 86 pines del arnés del controlador de fluido de escape diesel de postratamiento del controlador.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del calentador 4 de la línea del fluido del escape diesel del postratamiento en el conector de 86 pines del arnés del controlador del fluido del escape diesel del postratamiento y tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO

Cambie el controlador del fluido de escape diesel de postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del controlador de fluido de escape diesel de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 08-ENERO-2010


CÓDIGO DE FALLA 3548 - Pérdida del Cebado de la Unidad de Dosificación de Fluido del Escape Diésel (DEF) del Postratamiento - La Condición Existe

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Boquilla del Postratamiento | Consultar Procedimiento 011-040 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Boquilla del Postratamiento | Consultar Procedimiento 011-040 | ISL8.9 CM2150 SN | 4022190
Boquilla del Postratamiento | Consultar Procedimiento 011-040 | ISM11 CM876 SN | 4022196
Boquilla del Postratamiento | Consultar Procedimiento 011-040 | ISZ13 CM2150 | 4022133
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISL8.9 CM2150 SN | 4022190
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISM11 CM876 SN | 4022196
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISZ13 CM2150 | 4022133
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISL8.9 CM2150 SN | 4022190
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISM11 CM876 SN | 4022196
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISZ13 CM2150 | 4022133
Limpieza del Lado del Aire de la Unidad de Dosificación del Fluido de Escape Diésel de Postratamiento | Consultar Procedimiento 011-082 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Limpieza del Lado del Aire de la Unidad de Dosificación del Fluido de Escape Diésel de Postratamiento | Consultar Procedimiento 011-082 | ISL8.9 CM2150 SN | 4022190
Limpieza del Lado del Aire de la Unidad de Dosificación del Fluido de Escape Diésel de Postratamiento | Consultar Procedimiento 011-082 | ISM11 CM876 SN | 4022196
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-083 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-083 | ISL8.9 CM2150 SN | 4022190
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-083 | ISM11 CM876 SN | 4022196
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-083 | ISZ13 CM2150 | 4022133
Prueba de Restricción de la Línea de Fluido de Escape Diésel de Postratamiento | Consultar Procedimiento 011-086 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Prueba de Restricción de la Línea de Escape Diésel de Postratamiento | Consultar Procedimiento 011-086 | ISL8.9 CM2150 SN | 4022190
Prueba de Restricción de la Línea de Escape Diésel de Postratamiento | Consultar Procedimiento 011-086 | ISM11 CM876 SN | 4022196
Prueba de Restricción de la Línea de Escape Diésel de Postratamiento | Consultar Procedimiento 011-086 | ISZ13 CM2150 | 4022133
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISL8.9 CM2150 SN | 4022190
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISM11 CM876 SN | 4022196
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Inspeccione los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Códigos de Falla 1671, 1673, 1712, 3242 o 3738 activos?
PASO 2. | Inspeccione la boquilla del postratamiento. |
 | PASO 2A. Inspeccione la boquilla del postratamiento. | ¿Detectada boquilla del postratamiento taponada o restringida?
PASO 3. | Verifique el ciclo de cebado de la unidad de dosificación del DEF. |
 | PASO 3A. Revise la unidad de dosificación del DEF durante el cebado. | ¿La unidad de dosificación sólo cebó por 3 segundos? (Más el retraso de cebado de 140 segundos si es aplicable)
 | PASO 3B. Revise la operación del solenoide de aire durante el cebado. | ¿El solenoide de aire está haciendo clic y enviando aire por la línea de la tobera del postratamiento después de 30 segundos? (Nota: intentará cebar hasta 20 veces)
 | PASO 3C. Confirme que el cebado de la unidad de dosificación DEF tenga éxito. | ¿El aire fluye a más de 25 litros por minuto [6.6 galones por minuto]?
PASO 4. | Revise el sistema de suministro de aire de la unidad de dosificación DEF. |
 | PASO 4A. Inspeccione las líneas de suministro de aire hacia la unidad de dosificación DEF. | ¿El suministro de aire del OEM está conectado correctamente a la unidad de dosificación DEF y está suministrando presión de aire adecuada?
 | PASO 4B. Revise el circuito del lado de aire de la unidad de dosificación DEF. Lleve a cabo el procedimiento de lavado. | ¿El procedimiento de lavado tuvo éxito?
PASO 5. | Revise si las líneas y conexiones DEF tienen restricción y contaminación. |
 | PASO 5A. Revise las líneas y conexiones de la unidad de dosificación de DEF. | ¿Las conexiones y líneas DEF pasan las inspecciones?
 | PASO 5B. Inspeccione la conexión del filtro de malla en línea de la unidad dosificadora DEF. | ¿Hay presencia de contaminación en la malla del filtro?
 | PASO 5C. Revise las líneas de dosificación del DEF por restricciones o fugas. | ¿La prueba de restricción de la línea se terminó con éxito?
 | PASO 5D. Inspeccione del tanque DEF y el filtro del tanque de 35 micras. | ¿El tanque DEF está contaminado o la solución de urea es de menos del 32.5%?
PASO 6. | Verifique el ciclo de purga de la unidad de dosificación de postratamiento. |
 | PASO 6A. Monitoree el ciclo de purga de la unidad de dosificación de postratamiento. | ¿Todas las acciones en este paso se confirmaron y cero conteos de purga incompleta en la imagen del ECM?
PASO 7. | Realice la Prueba de Anulación de la Bomba Dosificadora de Fluido del Escape Diésel. |
 | PASO 7A. Efectúe la Prueba de Anulación de la Bomba Dosificadora de Fluido del Escape Diésel con la herramienta electrónica de servicio INSITE™. | ¿Opera correctamente la unidad de control de dosificación durante la prueba de anulación con la herramienta electrónica de servicio INSITE™? (Se recomienda realizar esta prueba 3 veces)
PASO 8. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 8A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 8B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Inspeccione los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1671, 1673, 1712, 3242, ó 3738 activo?
SÍ | NO
No Reparación | No Reparación

Árbol Apropiado de Diagnóstico de Códigos de Falla

Ir a 2A

Paso Asistido 2 - Inspeccione la boquilla del postratamiento.

Paso Asistido 2A - Inspeccione la boquilla del postratamiento.

Condiciones

  • Asegúrese que la boquilla se haya calentado en el escape antes de desmontarla. Consultar Procedimiento 011-040 en la Tabla de Procedimientos Asociados.
  • Desconecte el interruptor de llave.
  • Quite la boquilla del postratamiento. Consultar Procedimiento 011-040 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione si la boquilla de postratamiento está bloqueada o tiene restricciones.

  • Inspeccione la boquilla del postratamiento. Consultar Procedimiento 011-040 en la Tabla de Procedimientos Asociados.
  • La acumulación como de cristal suave y ceniza en los barrenos de atomización se puede disolver con agua caliente a 40 °C [104 °F].
  • Asegúrese que la acumulación leve en los barrenos de atomización se limpie cuando la unidad de dosificación empieza a dosificar.

¿Se ha detectado una tobera de postratamiento taponada o restringida?
SÍ NO

Limpie o reemplace la boquilla de postratamiento. Consultar Procedimiento 011-040 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Verifique el ciclo de cebado de la unidad de dosificación del fluido del escape diésel.

Paso Asistido 3A - Revise la unidad de dosificación del fluido de escape diésel durante el cebado.

Condiciones

  • Desconecte la línea del fluido de escape diésel de la boquilla de postratamiento y fíjela apropiadamente.
  • Deje instalada la boquilla del postratamiento.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí bajo.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la unidad de dosificación del fluido de escape diésel durante el cebado.

  • Después de encender la llave con el motor operando, escuche que arranque la bomba dosificadora de fluido de escape diésel.
  • Cronometre la operación de la bomba hasta que automáticamente se apague. (La bomba está intentando cebarse).

Nota: Mientras el motor esté operando puede ser difícil escuchar la bomba, si éste es el caso escuche que la solenoide de aire haga clic, indicando que la bomba ha terminado un intento de cebado.

Nota: Las calibraciones más antiguas no incorporaron el retraso de 140 segundos desde el encendido de la llave al ciclo de cebado inicial. Durante el retraso de 140 segundos la unidad dosificadora permanece en espera antes de recibir el comando de cebarse. Esto se introdujo para quitar cualquier acumulación de la cristalización en la punta de inyección antes del ciclo de cebado y para evitar cualquier línea de inyección bloqueada.

Un ciclo de cebado correcto es como sigue:

1. Llave Conectada

2. Retraso de arranque de la bomba de 140 segundos

3. La bomba arranca y opera por 30 segundos. (El sistema ahora se está cebando, este paso se puede intentar hasta 20 veces).

4. La línea de inyección de fluido de escape diésel ahora deja escapar aire. El cebado ahora está terminado.

¿La unidad de dosificación ceba sólo por 3 segundos? (Más el retraso de cebado de 140 segundos si es aplicable)
SÍ NO

Termine el procedimiento de prueba de restricción de la línea luego vuelva a cebarla. Consultar Procedimiento 011-086 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3B

Paso Asistido 3B - Revise la operación del solenoide de aire durante el cebado.

Condiciones

  • Desconecte la línea del fluido de escape diésel de la boquilla de postratamiento y fíjela apropiadamente.
  • Deje instalada la boquilla del postratamiento.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí bajo.

Acción

Asegúrese que la unidad de dosificación del fluido de escape diésel se haya cebado con éxito y entrado al estado de dosificación.

  • La unidad de dosificación de fluido del escape diésel entra al estado de dosificación sólo cuando se ha terminado con éxito el cebado y el solenoide de aire ha hecho clic.
  • En este punto, el aire fluye continuamente por la línea de la boquilla del postratamiento.
  • La unidad de dosificación DEF trata de cebarse hasta por 12 minutos, en cuyo instante, si un cebado tiene éxito, la bomba se apaga.
  • Use el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ para el Estado de la Unidad de Dosificación DEF de Postratamiento para confirmar el estado del dosificador.

¿El solenoide de aire está haciendo clic y enviando aire por la línea de la tobera del postratamiento después de 30 segundos? (Nota: intenta cebarse hasta 20 veces)

SÍ NO
No Reparación

NOTA: La unidad de dosificación del fluido de escape diésel no se ha cebado.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Confirme que el cebado de la unidad de dosificación DEF tenga éxito.

Condiciones

  • Apague el interruptor de llave por un mínimo de 1 minuto.
  • Desconecte la línea del fluido de escape diésel de la tobera de postratamiento.
  • Conecte el medidor de flujo de aire en la línea de dosificación de fluido de escape diésel. Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.
  • Fije la línea de dosificación de fluido de escape diésel y el medidor de flujo de aire conectado.
  • Arranque el motor y opérelo en ralentí bajo.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

La unidad dosificadora DEF debe arrancar el ciclo de cebado inmediatamente después del retraso de cebado cuando se arrancar el motor. Después de 30 segundos (cada intento de cebado tomará 30 segundos, si no tiene éxito la dosificadora intentará cebar hasta 20 veces) el aire deberá fluir continuamente por la línea de Inyección del DEF y el flujómetro de aire conectado.

  • Registre el flujo de aire medido en la línea de dosificación de fluido de escape diésel.

¿El aire fluye a más de 25 litros por minuto [6.6 galones por minuto]?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 4A

Paso Asistido 4 - Revise el sistema de suministro de aire de la unidad de dosificación DEF.

Paso Asistido 4A - Inspeccione las líneas de suministro de aire hacia la unidad de dosificación DEF.

Condiciones

  • Conecte el interruptor de llave.
  • Arranque el motor.
  • Asegúrese de que los tanques de aire del vehículo estén llenos.

Acción

Inspeccione la línea de suministro de aire del OEM conectada a la unidad de dosificación DEF.

  • Revise si hay fugas o conexiones flojas en la línea de suministro de aire.
  • Revise si el filtro de aire de la unidad de dosificación DEF tiene agua o aceite en exceso del sistema de aire a presión del vehículo.
  • Asegúrese que un suministro limpio de aire, cuando menos de 517 kPa [75 psi] de presión esté presente en la unidad de dosificación del fluido de escape diésel, después del filtro de aire.

NOTA: La mayoría de los vehículos están equipados con un filtro de aire en línea, en la línea de aire antes de la unidad de dosificación DEF. Un filtro de aire en línea taponado o restringido puede causar baja presión de aire en la unidad de dosificación DEF.

¿El suministro de aire del OEM está conectado correctamente a la unidad de dosificación DEF y está suministrando presión de aire adecuada?

SÍ NO
No Reparación

Corrija la conexión o suministro de aire del OEM.

Consulte el manual de servicio del OEM.

Ir a 4B

Ir a 3A

Paso Asistido 4B - Limpie el circuito del lado de aire de la unidad de dosificación del fluido de escape diésel. Lleve a cabo el procedimiento de lavado.

Condiciones

  • Drene o aísle el circuito de suministro de aire del OEM.
  • Quite la manguera de suministro de aire del OEM.

Acción

Lleve a cabo el procedimiento de lavado de la unidad de dosificación de fluido de escape diésel.

  • Consultar Procedimiento 011-082 en la Tabla de Procedimientos Asociados.e.

La mayoría de los vehículos están equipados con un filtro de aire en línea antes de la línea de aire de la unidad de dosificación del fluido de escape. Un filtro de aire en línea tapado o restringido puede causar baja presión de aire a la unidad de dosificación del fluido de escape diésel.

¿El procedimiento de lavado tuvo éxito?
SÍ NO
No Reparación

Se ha detectado una unidad de dosificación de fluido de escape diésel dañada. Cambie la unidad de dosificación del fluido de escape diésel.

  • Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revise si las líneas y conexiones del fluido de escape diésel tienen restricciones y contaminación.

Paso Asistido 5A - Revise las conexiones y las líneas de la unidad de dosificación del fluido de escape diésel.

Condiciones

  • Limpiar la cara frontal de la dosificadora antes de quitar cualquier línea.
  • Desconecte la línea del fluido del escape diésel de la boquilla del postratamiento y fíjela apropiadamente.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí bajo.

Acción

Inspeccione los siguiente de las conexiones y las líneas de la unidad de dosificación del fluido de escape diésel:

NOTA: Limpie la cara delantera de la unidad de dosificación de postratamiento con agua tibia o detergente suave antes de quitar alguna línea. Esto es para evitar alguna contaminación debida a la intervención del servicio.

  • Conectores o conexión de entrada del fluido de escape diésel sueltos
  • Líneas de fluido de escape diésel agrietadas, dando como resultado fugas o succión de aire
  • Asegúrese que el fluido de escape diésel esté regresando al tanque durante el ciclo de cebado.

¿Pasan las inspecciones las conexiones y líneas del fluido del escape diésel?
SÍ NO
No Reparación

Repare o cambie las líneas y/o conectores de fluido de escape diésel dañados. Consulte el manual de servicio del OEM.

Ir a 5B

Ir a 3B

Paso Asistido 5B - Inspeccione la conexión del filtro de malla en línea de la unidad dosificadora de fluido de escape diésel.

Condiciones

  • Limpie la cara delantera del dosificador antes de desmontar alguna línea.
  • Desconecte la línea del fluido del escape diésel de la boquilla del postratamiento y fíjela apropiadamente.

Acción

Inspeccione la conexión del filtro de malla en línea de la unidad dosificadora de fluido de escape diésel.

  • Desmonte la línea de suministro de la unidad de dosificación del fluido del escape diésel.
  • Inspeccione el filtro de malla de entrada. Consultar Procedimiento 011-060 en la Tabla de Procedimientos Asociados.

NOTA: Limpie la cara delantera y las líneas de la unidad de dosificación de postratamiento con agua tibia o detergente suave antes de quitar alguna línea. Esto es para evitar alguna contaminación debida a la intervención del servicio.

Aplique el siguiente procedimiento para identificar las diferentes conexiones de la unidad de dosificación del fluido de escape diésel. Consulte el Procedimiento 019-440 en la Tabla de Procedimientos Asociados..

¿Hay presencia de contaminación en la malla del filtro?
SÍ NO

Reemplace el filtro de malla.

 No Reparación

Ir a 5C

Ir a 5C

Paso Asistido 5C - Revise si las líneas de dosificación del fluido de escape diésel tienen restricciones o fugas.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Realice el procedimiento de restricción de la línea.

Consultar Procedimiento 011-086 en la Tabla de Procedimientos Asociados.

Revise si las líneas de dosificación del fluido de escape diésel tienen restricciones o fugas.

NOTA: Limpie la cara delantera y las líneas de la unidad de dosificación de postratamiento con agua tibia o detergente suave antes de quitar alguna línea. Esto es para evitar alguna contaminación debida a la intervención del servicio.

  • Quite y revise las líneas de suministro y de retorno.

Aplique el siguiente procedimiento para identificar las diferentes conexiones de la unidad de dosificación del fluido de escape diésel. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

¿La prueba de restricción de la línea se terminó con éxito?
SÍ NO
No Reparación

Repare o cambie las líneas y/o conectores de fluido de escape diésel dañados. Consultar Manual de Servicio del OEM.

Ir a 5D

Ir a 3B

Paso Asistido 5D - Inspeccione del tanque DEF y el filtro del tanque de 35 micras.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione si el tanque DEF y filtros, tienen combustible, aceite, refrigerante, suciedad y desechos.

  • Inspeccione el contenido del tanque.
  • Inspeccione la condición del filtro del tanque.

Consulte el manual de servicio OEM para ver los procedimientos de desmontaje/instalación del tanque DEF y el ensamble del sensor de nivel del tanque DEF.

NOTA: En algunos casos el tanque DEF está unido al chasis del vehículo sin dejar acceso para el ensamble del sensor de nivel del tanque DEF. Si éste es el caso póngase en contacto con el OEM para convenir que el tanque se desmonte e inspeccione.

  • Inspeccione el contenido del tanque.
  • Inspeccione la condición del filtro del tanque.
  • Revise esté instalado un filtro de 35 micras. Consultar Procedimiento 011-083 en la Tabla de Procedimientos Asociados.
  • Revise y registre la concentración de urea del DEF usando una muestra del tanque. Consultar Procedimiento 018-026 en la Sección V.

¿El tanque DEF está contaminado o la solución de urea es de menos del 32.5%?

SÍ NO

Localice/retire la fuente, infórmele al OEM. Si se requiere cambie los componentes y los conectores. Drene/llene el tanque de DEF. Consulte el manual de servicio del OEM.

No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Verifique el ciclo de purga de la unidad de dosificación de postratamiento.

Paso Asistido 6A - Monitoree el ciclo de purga de la unidad de dosificación de postratamiento.

Condiciones

  • Arranque el motor y opérelo en ralentí bajo.

Acción

Verifique la terminación del ciclo de purga de la unidad de dosificación de postratamiento.

  • Apague el interruptor de llave para apagar el motor.
  • Verifique que la unidad de dosificación del postratamiento permanece encendida al menos por 30 segundos después de desconectar el interruptor de llave para terminar el ciclo de purga.
  • Confirme que el flujo de aire esté presente por 30 segundos después de apagar el interruptor de llave.
  • Confirme que el interruptor de aislamiento de la batería permita que la purga continúe por unos 30 segundos completos.

NOTA: El procedimiento anterior anuncia los conteos de purga incompleta en el ECM, si están incorrectos. Vea la sección Purgar bajo Charla del Taller.

¿Todas las acciones en este paso se confirmaron y cero conteos de purga incompleta en la imagen del ECM?
SÍ NO
No Reparación

  • Verifique que el cableado de la batería y el interruptor de llave esté correcto a la unidad de dosificación de postratamiento.
  • Consulte los diagramas de cableado del motor y el OEM.
  • Repare cualquier problema de cableado del OEM y notifíqueselo al OEM.
  • Si el interruptor aislador de la batería aumenta el conteo de purga incompleta, se debe notificar al OEM. Un relevador de tiempo debe existir en el sistema para permitir una purga de 30 segundos.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Realice la Prueba de Anulación de la Bomba Dosificadora de DEF.

Paso Asistido 7A - Efectúe la Prueba de Anulación de la Bomba Dosificadora DEF con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora DEF, bajo Pruebas de Diagnóstico del Postratamiento.

  • Use el siguiente procedimiento para obtener las instrucciones y las especificaciones. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados..
  • Revise para asegurarse que el DEF se esté inyectando a través de la tobera de postratamiento durante el estado de dosificación.

NOTA: La tobera de postratamiento debe haberse calentado en el escape antes de desmontarla y colocarla en un recipiente de medición de más de 200 ml [6.8 oz] de capacidad para realizar la Prueba de Anulación de la Bomba Dosificadora de DEF.

El árbol de análisis de fallas debe seguirse completamente antes de terminar esta prueba.

¿Opera correctamente la unidad de control de dosificación durante la prueba de anulación con la herramienta electrónica de servicio INSITE™? (Se recomienda realizar esta prueba 3 veces)

SÍ NO
No Reparación

Se ha detectado una unidad de dosificación DEF dañada. Reemplace la unidad de dosificación del DEF. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados..

Ir a 8A

Ir a 8A

Paso Asistido 8 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 8A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 8B

Ir a 8B

Paso Asistido 8B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 27-AGOSTO-2015


CÓDIGO DE FALLA 3555 - Lámpara Espere para Arrancar del Motor - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 3555 activo?
PASO 3. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿50 ohmios a 70 ohmios?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿50 ohmios a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100 kohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 3555 inactivo?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3555 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Revisar que la VECU del OEM y el ECM del motor tengan la configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

Consulte a Diagnóstico de Fallas de Multiplexión, Boletín 4021378.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Use un diagrama de cableado para identificación del pin y use el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM.

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de Datos J1939.

Use un diagrama de cableado para identificación del pin y use el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise si hay un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión del OEM del ECM de Cummins® con los demás pines en el conector del OEM.
  • Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Use un diagrama de cableado para identificación del pin y use el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3555 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM o la calibración dañados está causando el código de falla.

Ir a 6A

Árbol apropiado de diagnósticos del síntoma ECM Sin Comunicación, en la Sección TT

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 24-SEPT.-2013


CÓDIGO DE FALLA 3557 - Controlador del Fluido del Escape Diésel (DEF) de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISF2.8 CM2220 AN | 4022178
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISF3.8 CM2220 AN | 4021704
Unidad de Dosificación DEF de Postratamiento | Consulte Procedimiento 011-058. | ISF2.8 CM2220 AN | 4022178
Unidad de Dosificación DEF de Postratamiento | Consulte Procedimiento 011-058. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISF2.8 CM2220 AN | 4022178
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | ISF3.8 CM2220 AN | 4021704

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho: Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™ hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 3557 activo?
PASO 2. | Revise el sensor de presión de DEF de postratamiento y el circuito. |
 | PASO 2A. Revise el sensor de presión de DEF de postratamiento y el circuito. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3557 activo?
PASO 3. | Revise el controlador del DEF del postratamiento y el arnés. |
 | PASO 3A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 3557 activo?
 | PASO 3C. Revise si hay un corto entre pines en el arnés del controlador del DEF del postratamiento. | ¿La resistencia es mayor de 100k ohms?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 3557 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3557 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el sensor de presión de DEF de postratamiento y el circuito.

Paso Asistido 2A - Revise el sensor de presión de DEF de postratamiento y el circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la unidad de dosificación de DEF de postratamiento, del arnés del controlador de DEF de postratamiento.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del controlador DEF de postratamiento y del sensor de presión de DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Conector faltante o dañado
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector de la unidad de dosificación o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la unidad de dosificación de DEF de postratamiento, del arnés del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: Códigos de Falla 3429, 3561, 3571, y 3577 estarán activos.

¿Código de Falla 3557 activo?
SÍ NO
No Reparación

Cambie la unidad de dosificación del DEF de postratamiento.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 3A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador DEF de postratamiento.

Acción

Inspeccione los pines del conector del arnés del controlador del DEF del postratamiento y del conector de 86 pines, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector de 86 pines del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: Códigos de Falla 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571, 3576, y 3579 estarán activos.

¿Código de Falla 3557 activo?
SÍ NO

Reemplace el controlador del DEF del postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise si hay un corto entre pines en el arnés del controlador del DEF del postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector de 86 pines del controlador de DEF de postratamiento.
  • Desconecte la unidad de dosificación de DEF de postratamiento del controlador de DEF de postratamiento.

Acción

Revise si hay un corto entre pines en el arnés del controlador del DEF del postratamiento.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios de presión de DEF de postratamiento en el conector de 86 pines y los demás pines en dicho conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en la línea de ALIMENTACIÓN de 5 voltios del sensor de presión de DEF de postratamiento.

Repare o reemplace el arnés del controlador del DEF del postratamiento.

Consulte el manual de servicio del OEM.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3557 activo?
SÍ NO

Reemplace el controlador del DEF del postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

La remoción y reinstalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-MARZO-2012


CÓDIGO DE FALLA 3569 (Asistido con aire) - Líneas de Entrada de la Unidad de Dosificación de Fluido del Escape Diésel (DEF) del Postratamiento - El Sistema Mecánico No Responde o Está Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Boquilla del Postratamiento | Consultar Procedimiento 011-040 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Boquilla del Postratamiento | Consultar Procedimiento 011-040 | ISL8.9 CM2150 SN | 4022190
Boquilla del Postratamiento | Consultar Procedimiento 011-040 | ISM11 CM876 SN | 4022196
Boquilla del Postratamiento | Consultar Procedimiento 011-040 | ISZ13 CM2150 | 4022133
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISL8.9 CM2150 SN | 4022190
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISM11 CM876 SN | 4022196
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISZ13 CM2150 | 4022133
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISL8.9 CM2150 SN | 4022190
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISM11 CM876 SN | 4022196
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISZ13 CM2150 | 4022133
Limpieza del Lado del Aire de la Unidad de Dosificación del Fluido de Escape Diésel de Postratamiento | Consultar Procedimiento 011-082 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Limpieza del Lado del Aire de la Unidad de Dosificación del Fluido de Escape Diésel de Postratamiento | Consultar Procedimiento 011-082 | ISL8.9 CM2150 SN | 4022190
Limpieza del Lado del Aire de la Unidad de Dosificación del Fluido de Escape Diésel de Postratamiento | Consultar Procedimiento 011-082 | ISM11 CM876 SN | 4022196
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-083 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-083 | ISL8.9 CM2150 SN | 4022190
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-083 | ISM11 CM876 SN | 4022196
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-083 | ISZ13 CM2150 | 4022133
Prueba de Restricción de la Línea de Fluido de Escape Diésel de Postratamiento | Consultar Procedimiento 011-086 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Prueba de Restricción de la Línea de Escape Diésel de Postratamiento | Consultar Procedimiento 011-086 | ISL8.9 CM2150 SN | 4022190
Prueba de Restricción de la Línea de Escape Diésel de Postratamiento | Consultar Procedimiento 011-086 | ISM11 CM876 SN | 4022196
Prueba de Restricción de la Línea de Escape Diésel de Postratamiento | Consultar Procedimiento 011-086 | ISM11 CM876 SN | 4022196
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISL8.9 CM2150 SN | 4022190
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISM11 CM876 SN | 4022196
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Inspeccione los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 1117, 1711, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698, 3142, 3143, 3146 ó 3147 activos?
PASO 2. | Inspeccione la boquilla del postratamiento. |
 | PASO 2A. Inspeccione la boquilla del postratamiento. | ¿Detectada boquilla del postratamiento taponada o restringida?
PASO 3. | Verifique el ciclo de cebado de la unidad de dosificación del fluido del escape diésel (DEF). |
 | PASO 3A. Revise la unidad de dosificación del DEF durante el cebado. | ¿La unidad de dosificación sólo cebó por 3 segundos? ¿(Más el retraso de cebado de 140 segundos si es aplicable)?
 | PASO 3B. Revise la operación del solenoide de aire durante el cebado. | ¿El solenoide de aire está haciendo clic y enviando aire por la línea de la tobera del postratamiento después de 30 segundos? ¿(Nota: intenta cebarse hasta 20 veces)?
 | PASO 3C. Confirme que el cebado de la unidad de dosificación DEF tenga éxito. | ¿El aire fluye a más de 25 litros por minuto [6.6 galones por minuto]?
PASO 4. | Revise el sistema de suministro de aire de la unidad de dosificación DEF. |
 | PASO 4A. Inspeccione las líneas de suministro de aire hacia la unidad de dosificación DEF. | ¿El suministro de aire del OEM está conectado correctamente a la unidad de dosificación DEF y está suministrando presión de aire adecuada?
 | PASO 4B. Revise el circuito del lado de aire de la unidad de dosificación DEF. Lleve a cabo el procedimiento de lavado. | ¿El procedimiento de lavado tuvo éxito?
PASO 5. | Revise si las líneas y conexiones DEF tienen restricción y contaminación. |
 | PASO 5A. Revise las líneas y conexiones de la unidad de dosificación de DEF. | ¿Las conexiones y líneas DEF pasan las inspecciones?
 | PASO 5B. Inspeccione la conexión de la malla en línea de la unidad dosificadora DEF. | ¿Hay presencia de contaminación en la malla del filtro?
 | PASO 5C. Revise las líneas de dosificación del DEF por restricciones o fugas. | ¿La prueba de restricción de la línea se terminó con éxito?
 | PASO 5D. Inspeccione del tanque DEF y el filtro del tanque de 35 micras. | ¿El tanque DEF está contaminado o la solución de urea es de menos del 32.5%?
PASO 6. | Verifique el ciclo de purga de la unidad de dosificación de postratamiento. |
 | PASO 6A. Monitoree el ciclo de purga de la unidad de dosificación de postratamiento. | ¿Se confirmaron las acciones en este paso y se verificó el ciclo de purga de la unidad de dosificación del postratamiento?
PASO 7. | Realice la Prueba de Anulación de la Bomba Dosificadora de DEF. |
 | PASO 7A. Efectúe la Prueba de Anulación de la Bomba Dosificadora DEF con la herramienta electrónica de servicio INSITE™. | ¿La unidad de control de dosificación opera correctamente durante la Prueba de Anulación con la herramienta electrónica de servicio INSITE™? (Se recomienda realizar esta prueba 3 veces)
PASO 8. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 8A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 8B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla 1117, 1711, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698, 3142, 3143, 3146 o 3147 activos?
SÍ | NO
No Reparación | No Reparación

Árbol de código de fallas para análisis apropiado.

Ir a 2A

Paso Asistido 2 - Inspeccione la boquilla del postratamiento.

Paso Asistido 2A - Inspeccione la boquilla del postratamiento.

Condiciones

  • Asegúrese que la boquilla se haya calentado en el escape antes de desmontarla. Consultar Procedimiento 011-040 en la Tabla de Procedimientos Asociados.
  • Desconecte el interruptor de llave.
  • Quite la boquilla del postratamiento. Consultar Procedimiento 011-040 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione si la boquilla de postratamiento está bloqueada o tiene restricciones.

  • Inspeccione la boquilla del postratamiento. Consultar Procedimiento 011-040 en la Tabla de Procedimientos Asociados.
  • La acumulación como de cristal suave y ceniza en los barrenos de atomización se puede disolver con agua caliente a 40 °C [104 °F].
  • Asegúrese que la acumulación leve en los barrenos de atomización se limpie cuando la unidad de dosificación empieza a dosificar.

¿Se ha detectado una tobera de postratamiento taponada o restringida?
SÍ NO

Limpie o reemplace la boquilla de postratamiento. Consultar Procedimiento 011-040 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Verifique el ciclo de cebado de la unidad de dosificación del DEF.

Paso Asistido 3A - Revise la unidad de dosificación del DEF durante el cebado.

Condiciones

  • Desconecte la línea del DEF de la tobera de postratamiento y fíjela apropiadamente.
  • Deje instalada la boquilla del postratamiento.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí bajo.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la unidad de dosificación del DEF durante el cebado.

  • Después de encender la llave con el motor operando, escuche que arranque la bomba dosificadora DEF.
  • Cronometre la operación de la bomba hasta que automáticamente se apague. (La bomba está intentando cebarse).

Mientras el motor esté operando puede ser difícil escuchar la bomba, si éste es el caso escuche que la solenoide de aire haga clic, indicando que la bomba ha terminado un intento de cebado.

Las calibraciones más antiguas no incorporaron el retraso de 140 segundos desde el encendido de la llave al ciclo de cebado inicial. Durante el retraso de 140 segundos la unidad dosificadora permanece en espera antes de recibir el comando de cebarse. Esto se introdujo para quitar cualquier acumulación de la cristalización en la punta de inyección antes del ciclo de cebado y para evitar cualquier línea de inyección bloqueada.

Un ciclo de cebado correcto es como sigue:

1. Conecte el interruptor de llave

2. Retraso de arranque de la bomba de 140 segundos

3. La bomba arranca y opera por 30 segundos. (El sistema ahora se está cebando, este paso se puede intentar hasta 20 veces).

4. La línea de inyección del DEF ahora dejará escapar aire. El cebado ahora está terminado.

¿La unidad de dosificación ceba sólo por 3 segundos? (Más el retraso de cebado de 140 segundos, si es aplicable)
SÍ NO

Termine el procedimiento de prueba de restricción de la línea luego vuelva a cebarla. Consultar Procedimiento 011-086 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3B

Paso Asistido 3B - Revise la operación del solenoide de aire durante el cebado.

Condiciones

  • Desconecte la línea del DEF de la tobera de postratamiento y fíjela apropiadamente.
  • Deje instalada la boquilla del postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí bajo.

Acción

Asegúrese de que la unidad de dosificación del DEF haya cebado con éxito y entrado al estado de dosificación.

  • La unidad de dosificación DEF entra al estado de dosificación sólo cuando se ha terminado con éxito el cebado y, el solenoide de aire ha hecho clic.
  • En este punto, el aire fluye continuamente por la línea de la boquilla del postratamiento.
  • La unidad de dosificación DEF trata de cebarse hasta por 12 minutos, en cuyo instante, si un cebado tiene éxito, la bomba se apaga.
  • Use el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ para el Estado de la Unidad de Dosificación DEF de Postratamiento para confirmar el estado del dosificador.

¿El solenoide de aire está haciendo clic y enviando aire por la línea de la tobera del postratamiento después de 30 segundos? (Nota: intentará cebar hasta 20 veces)

SÍ NO
No Reparación

La unidad de dosificación de DEF no ha cebado.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Confirme que el cebado de la unidad de dosificación DEF tenga éxito.

Condiciones

  • Apague el interruptor de llave por un mínimo de 1 minuto.
  • Desconecte la línea DEF de la tobera de postratamiento.
  • Conecte el medidor de flujo de aire en la línea de dosificación DEF. Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.
  • Fije la línea de dosificación DEF y el medidor de flujo de aire conectado.
  • Arranque el motor y opérelo en ralentí bajo.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

La unidad dosificadora DEF debe arrancar el ciclo de cebado inmediatamente después del retraso de cebado cuando se arrancar el motor. Después de 30 segundos (cada intento de cebado tomará 30 segundos, si no tiene éxito la dosificadora intentará cebar hasta 20 veces) el aire deberá fluir continuamente por la línea de Inyección del DEF y el flujómetro del aire conectado.

  • Registre el flujo de aire medido en la línea de dosificación DEF.

¿El aire fluye a más de 25 litros por minuto [6.6 galones por minuto]?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 4A

Paso Asistido 4 - Revise el sistema de suministro de aire de la unidad de dosificación DEF.

Paso Asistido 4A - Inspeccione las líneas de suministro de aire hacia la unidad de dosificación DEF.

Condiciones

  • Conecte el interruptor de llave.
  • Arranque el motor.
  • Asegúrese de que los tanques de aire del vehículo estén llenos.

Acción

Inspeccione la línea de suministro de aire del OEM conectada a la unidad de dosificación DEF.

  • Revise si hay fugas o conexiones flojas en la línea de suministro de aire.
  • Revise si el filtro de aire de la unidad de dosificación DEF tiene agua o aceite en exceso del sistema de aire a presión del vehículo.
  • Asegúrese que un suministro limpio de aire, cuando menos de 517 kPa [75 psi] de presión esté presente en la unidad de dosificación del fluido de escape diésel, después del filtro de aire.

La mayoría de los vehículos están equipados con un filtro de aire en línea, en la línea de aire antes de la unidad de dosificación DEF. Un filtro de aire en línea taponado o restringido puede causar baja presión de aire en la unidad de dosificación DEF.

¿El suministro de aire del OEM está conectado correctamente a la unidad de dosificación DEF y está suministrando presión de aire adecuada?

SÍ NO
No Reparación

Corrija la conexión o suministro de aire del OEM.

Vea la información de servicio del fabricante del equipo.

Ir a 4B

Ir a 3A

Paso Asistido 4B - Revise el circuito del lado de aire de la unidad de dosificación DEF. Lleve a cabo el procedimiento de lavado.

Condiciones

  • Drene o aísle el circuito de suministro de aire del OEM.
  • Quite la manguera de suministro de aire del OEM.

Acción

Lleve a cabo el procedimiento de lavado de la unidad de dosificación DEF.

  • Consultar Procedimiento 011-082 en la Tabla de Procedimientos Asociados.e.

La mayoría de los vehículos están equipados con un filtro de aire en línea, en la línea de aire antes de la unidad de dosificación DEF. Un filtro de aire en línea taponado o restringido puede causar baja presión de aire en la unidad de dosificación de DEF.

Nota: Asegúrese de que el cliente esté realizando el Lavado del Lado de Aire de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento según el programa de mantenimiento publicado.

¿El procedimiento de lavado tuvo éxito?
SÍ NO
No Reparación

Reemplace la unidad de dosificación del DEF.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revise si las líneas y conexiones DEF tienen restricción y contaminación.

Paso Asistido 5A - Revise las líneas y conexiones de la unidad de dosificación de DEF.

Condiciones

  • Limpiar la cara frontal de la dosificadora antes de quitar cualquier línea.
  • Desconecte la línea del DEF de la tobera de postratamiento y fíjela apropiadamente.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí bajo.

Acción

Inspeccione los siguiente de las conexiones y las líneas de la unidad de dosificación DEF:

Limpie la cara delantera de la unidad de dosificación de postratamiento con agua tibia o detergente suave antes de quitar alguna línea. Esto es para evitar alguna contaminación debida a la intervención del servicio.

  • Conectores o conexión de entrada DEF flojos
  • Líneas DEF agrietadas, dando como resultado fugas o succión de aire
  • Asegúrese que el DEF esté regresando al tanque durante el ciclo de cebado.

¿Pasan las inspecciones las conexiones y líneas del fluido del escape diésel?
SÍ NO
No Reparación

Repare o cambie las líneas y/o conectores dañados. Vea la información de servicio del fabricante del equipo.

Ir a 5B

Ir a 3B

Paso Asistido 5B - Inspeccione la conexión del filtro de malla en línea de la unidad dosificadora DEF.

Condiciones

  • Limpie la cara delantera del dosificador antes de desmontar alguna línea.
  • Desconecte la línea de suministro DEF de la unidad dosificadora y fíjela apropiadamente.

Acción

Inspeccione la conexión del filtro de malla en línea de la unidad dosificadora DEF.

  • Revise la línea de suministro de la unidad de dosificación del DEF.
  • Inspeccione el filtro de malla de entrada. Consultar Procedimiento 011-060 en la Tabla de Procedimientos Asociados.

Limpie la cara delantera y las líneas de la unidad de dosificación de postratamiento con agua tibia o detergente suave antes de quitar alguna línea. Esto es para evitar alguna contaminación debida a la intervención del servicio.

Use el siguiente procedimiento para identificar las diferentes conexiones de la unidad de dosificación DEF. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

¿Hay presencia de contaminación en la malla del filtro?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 5C

Paso Asistido 5C - Revise las líneas de dosificación del DEF por restricciones o fugas.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Realice el procedimiento de restricción de la línea.

Revise si las líneas DEF tienen fugas o restricciones.

Consultar Procedimiento 011-086 en la Tabla de Procedimientos Asociados.

Limpie la cara delantera y las líneas de la unidad de dosificación de postratamiento con agua tibia o detergente suave antes de quitar alguna línea. Esto es para evitar alguna contaminación debida a la intervención del servicio.

  • Quite y revise las líneas de suministro y de retorno.

Use el siguiente procedimiento para identificar las diferentes conexiones de la unidad de dosificación DEF. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

¿La prueba de restricción de la línea se terminó con éxito?
SÍ | NO
No Reparación | No Reparación

Ir a 5D

Ir a 3B

Paso Asistido 5D - Inspeccione del tanque DEF y el filtro del tanque de 35 micras.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione si el tanque DEF y filtros, tienen combustible, aceite, refrigerante, suciedad y desechos.

Consulte el manual de servicio OEM para ver los procedimientos de desmontaje/instalación del tanque DEF y el ensamble del sensor de nivel del tanque DEF.

En algunos casos el tanque DEF está unido al chasis del vehículo sin dejar acceso para el ensamble del sensor de nivel del tanque DEF. Si éste es el caso, póngase en contacto con el OEM para convenir que el tanque se desmonte e inspeccione.

  • Inspeccione el contenido del tanque.
  • Inspeccione la condición del filtro del tanque.
  • Revise que esté instalado un filtro de 35 micras en el tanque. Consultar Procedimiento 011-083 en la Tabla de Procedimientos Asociados.
  • Revise y registre la concentración de urea del DEF usando una muestra del tanque. Consultar Procedimiento 018-026 en la Sección V.

¿El tanque DEF está contaminado o la solución de urea es de menos del 32.5%?

SÍ NO

Localice/retire la fuente, infórmele al OEM. Si se requiere cambie los componentes y los conectores. Drene/llene el tanque de DEF.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Verifique el ciclo de purga de la unidad de dosificación de postratamiento.

Paso Asistido 6A - Monitoree el ciclo de purga de la unidad de dosificación de postratamiento.

Condiciones

  • Arranque el motor y opérelo en ralentí bajo.

Acción

Verifique la terminación del ciclo de purga de la unidad de dosificación de postratamiento.

  • Apague el interruptor de llave para apagar el motor.
  • Verifique que la unidad de dosificación del postratamiento permanece encendida al menos por 30 segundos después de desconectar el interruptor de llave para terminar el ciclo de purga.
  • Confirme que el flujo de aire esté presente por 30 segundos después de apagar el interruptor de llave.
  • Confirme que el interruptor de aislamiento de la batería permita que la purga continúe por unos 30 segundos completos.

El procedimiento anterior anuncia los conteos de purga incompleta en el ECM, si están incorrectos. Vea la sección Purgar bajo Charla del Taller.

Nota: Los conteos de purga incompleta no son necesariamente perjudiciales para la operación, pero se pueden usar como un indicador para ayudarse a diagnosticar la eficacia del purgado.

¿Se confirmaron las acciones en este paso y se verificó el ciclo de purga de la unidad de dosificación del postratamiento?
SÍ NO
No Reparación

  • Verifique que el cableado de la batería y el interruptor de llave esté correcto a la unidad de dosificación de postratamiento.
  • Consulte los diagramas de cableado del motor y el OEM.
  • Repare cualquier problema de cableado del OEM y notifíqueselo al OEM.
  • Si el interruptor aislador de la batería aumenta el conteo de purga incompleta, se debe notificar al OEM. Un relevador de tiempo debe existir en el sistema para permitir una purga de 30 segundos.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Realice la Prueba de Anulación de la Bomba Dosificadora de Fluido del Escape Diésel.

Paso Asistido 7A - Efectúe la Prueba de Anulación de la Bomba Dosificadora de Fluido del Escape Diésel con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora de Fluido del Escape Diésel, bajo Pruebas de Diagnóstico del ECM.

  • Use el siguiente procedimiento para obtener las instrucciones y las especificaciones. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.
  • Revise para asegurarse que el DEF se esté inyectando a través de la tobera de postratamiento durante el estado de dosificación.

La tobera de postratamiento debe haberse calentado en el escape antes de desmontarla y colocarla en un recipiente de medición de más de 200 ml [6.8 oz] de capacidad para correr la Prueba de Anulación de la Bomba Dosificadora de Fluido del Escape Diésel.

El árbol de análisis de fallas debe seguirse completamente antes de terminar esta prueba.

¿La unidad de control de dosificación opera correctamente durante la Prueba de Anulación con la herramienta electrónica de servicio INSITE™? (Se recomienda realizar esta prueba 3 veces)

SÍ NO
No Reparación

Se ha detectado una unidad de dosificación DEF dañada. Reemplace la unidad de dosificación del DEF.

Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

Ir a 8A

Ir a 8A

Paso Asistido 8 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 8A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 8B

Ir a 8B

Paso Asistido 8B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 02-FEB.-2016


CÓDIGO DE FALLA 3569 (Sin Aire) - Líneas de Entrada de la Unidad de Dosificación de Fluido de Escape Diésel (DEF) de Postratamiento - El Sistema Mecánico No Responde o Está Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Unidad de Dosificación DEF de Postratamiento | Consulte Procedimiento 011-058. | ISF2.8 CM2220 AN | 4022178
Unidad de Dosificación DEF de Postratamiento | Consulte Procedimiento 011-058. | ISF3.8 CM2220 AN | 4021704
Válvula de Dosificación del DEF del Postratamiento | Consulte Procedimiento 011-059. | ISF2.8 CM2220 AN | 4022178
Válvula de Dosificación del DEF del Postratamiento | Consulte Procedimiento 011-059. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 3569 activo o tiene más de dos conteos inactivos?
PASO 2. | Revise las líneas y conexiones del DEF de postratamiento. |
 | PASO 2A. Inspeccione las líneas y conexiones de la unidad de dosificación de DEF de postratamiento. | ¿Encontró alguna conexión dañada, fugando, o restringida?
 | PASO 2B. Revise la línea de suministro de la válvula de dosificación del DEF de postratamiento. | ¿La línea de suministro de la válvula de dosificación del DEF está bloqueada o restringida?
PASO 3. | Revise la válvula de dosificación DEF de postratamiento. |
 | PASO 3A. Inspeccione si la válvula de dosificación de DEF está bloqueada. | ¿La válvula de dosificación de DEF muestra indicios de bloqueo o de restricciones?
 | PASO 3B. Realice la prueba de anulación de la bomba dosificadora de DEF de postratamiento. | ¿El volumen medido de DEF de la prueba de anulación de la bomba dosificadora está dentro de las especificaciones descritas en el Procedimiento 011-058 y válvula de dosificación de DEF está proporcionando patrón uniforme de aspersión?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3569 activo o tiene más de dos conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Se han detectado unos códigos de falla inactivos o intermitentes. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise las líneas y conexiones de DEF de postratamiento.

Paso Asistido 2A - Inspeccione las líneas y conexiones de la unidad de dosificación de DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione las tres líneas y conexiones de la unidad de dosificación de DEF de postratamiento.

  • Revise los conectores y adaptadores de suministro y de retorno de la unidad de dosificación, válvula de dosificación, por conexiones flojas o fugando.
  • Desconecte los conectores de suministro y de retorno de la unidad de dosificación, y de la válvula de dosificación. Busque indicios de acumulación o bloqueo.
  • Revise la línea de suministro de la unidad de dosificación, por indicios de fuga o aberturas que permitirían que la unidad de dosificación absorba aire con el DEF.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

¿Encontró alguna conexión dañada, fugando, o restringida?

SÍ NO

Repare o reemplace la línea o conexión del DEF que fuga, según sea necesario.

Consulte el manual de servicio del OEM.

Repare o reemplace la unidad de dosificación de DEF, según sea necesario.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise la línea de suministro de la válvula de dosificación del DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la línea de suministro de la válvula de dosificación del fluido de DEF de la unidad de dosificación (esta es la línea de presión entre la unidad de dosificación y la válvula de dosificación)
  • Desconecte la línea de suministro de la válvula de dosificación de DEF de postratamiento, de la válvula dosificadora.

Acción

Revise si la línea de suministro de la unidad de dosificación de DEF está bloqueada.

  • Revise visualmente ambos extremos de la línea por indicios de acumulación o de bloqueo.
  • Inyecte aire comprimido a través de la línea de suministro, para asegurarse de flujo libre.

¿La línea de suministro de la válvula de dosificación de DEF está bloqueada o restringida?
SÍ NO

Intente limpiar la línea de suministro de la válvula de dosificación con aire a presión. Si es necesario, reemplace la línea de suministro de la válvula de dosificación.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 3A

Ir a 3A

Paso Asistido - 3 Revise la válvula de dosificación DEF de postratamiento.

Paso Asistido 3AInspeccionesilaválvuladedosificacióndeDEFestábloqueada. -

Condiciones

  • Apague el interruptor de llave.
  • Quite la válvula de dosificación del DEF del postratamiento. Consultar Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione la válvula de dosificación de DEF de postratamiento por indicios de acumulación, bloqueo o restricciones.

  • Consultar Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

¿La válvula de dosificación de DEF muestra indicios de bloqueo o de restricciones?
SÍ NO

Limpie o reemplace la válvula de dosificación de DEF.

Consultar Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3B

Ir a 3B

Paso Asistido - 3B Realice la prueba de anulación de la bomba dosificadora de DEF de postratamiento.

Condiciones

  • Conecte las líneas de DEF y los conectores eléctricos a la unidad de dosificación y al tanque de DEF.
  • Quite la válvula de dosificación del fluido DEF de postratamiento del tubo de escape.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí bajo.

Acción

Use la herramienta electrónica de servicio INSITE™ para realizar la Prueba de Anulación de la Bomba Dosificadora de DEF de Postratamiento, bajo Pruebas de Diagnóstico del ECM.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Nota: La válvula de dosificación de DEF de postratamiento debe quitarse y colocarse en un recipiente de medición con una capacidad mayor de 1.5 litros [50 oz] para realizar la Prueba de Anulación de la Bomba Dosificadora de DEF de Postratamiento.

Asegúrese de que la válvula de dosificación de DEF esté proporcionando un patrón uniforme de aspersión mientras dosifica.

¿El volumen medido de DEF de la prueba de anulación de la bomba dosificadora está dentro de las especificaciones descritas en el Procedimiento 011-058 y válvula de dosificación de DEF está proporcionando un patrón uniforme de aspersión?

SÍ NO
No Reparación

Reemplace la válvula de dosificación del DEF del postratamiento.

Consultar Procedimiento 011-059 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido - 4A, Revisar si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido - 4B Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 29-MARZO-2012


CÓDIGO DE FALLA 3575 (Asistido con aire) - Sensor de Presión del Fluido del Escape Diésel (DEF) del Postratamiento - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISL8.9 CM2150 SN | 4022190
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISM11 CM876 SN | 4022196
Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-058 | ISZ13 CM2150 | 4022133
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISL8.9 CM2150 SN | 4022190
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISM11 CM876 SN | 4022196
Filtro de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-060 | ISZ13 CM2150 | 4022133
Limpieza del Lado del Aire de la Unidad de Dosificación del Fluido de Escape Diésel de Postratamiento | Consultar Procedimiento 011-082 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Limpieza del Lado del Aire de la Unidad de Dosificación del Fluido de Escape Diésel de Postratamiento | Consultar Procedimiento 011-082 | ISL8.9 CM2150 SN | 4022190
Limpieza del Lado del Aire de la Unidad de Dosificación del Fluido de Escape Diésel de Postratamiento | Consultar Procedimiento 011-082 | ISM11 CM876 SN | 4022196
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-083 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-083 | ISL8.9 CM2150 SN | 4022190
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-083 | ISM11 CM876 SN | 4022196
Filtro del Tanque de la Unidad de Dosificación de Fluido del Escape Diésel del Postratamiento | Consultar Procedimiento 011-083 | ISZ13 CM2150 | 4022133
Prueba de Restricción de la Línea de Fluido de Escape Diésel de Postratamiento | Consultar Procedimiento 011-086 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Prueba de Restricción de la Línea de Escape Diésel de Postratamiento | Consultar Procedimiento 011-086 | ISL8.9 CM2150 SN | 4022190
Prueba de Restricción de la Línea de Escape Diésel de Postratamiento | Consultar Procedimiento 011-086 | ISM11 CM876 SN | 4022196
Prueba de Restricción de la Línea de Escape Diésel de Postratamiento | Consultar Procedimiento 011-086 | ISM11 CM876 SN | 4022196
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISL8.9 CM2150 SN | 4022190
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISM11 CM876 SN | 4022196
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 3575 activo?
 | PASO 1B. Revise por códigos de falla activos. | ¿Código de Falla 3569 activo?
PASO 2. | Verifique el ciclo de cebado de la unidad de dosificación del fluido del escape diésel (DEF). |
 | PASO 2A. Revise la unidad de dosificación del DEF durante el cebado. | ¿La unidad de dosificación intenta cebar por solo 3 segundos? (Más el retraso de cebado de 140 segundos si es aplicable)
 | PASO 2B. Revise la operación del solenoide de aire durante el cebado. | ¿El solenoide de aire está haciendo clic y enviando aire por la línea de la tobera del postratamiento después de 30 segundos? (Nota: intenta cebarse hasta 20 veces)
 | PASO 2C. Confirme que el cebado de la unidad de dosificación DEF tenga éxito. | ¿El aire fluye a más de 25 litros por minuto [6 galones por minuto]?
PASO 3. | Revise el sistema de suministro de aire de la unidad de dosificación DEF. |
 | PASO 3A. Inspeccione las líneas de suministro de aire hacia la unidad de dosificación DEF. | ¿El suministro de aire del OEM está conectado correctamente a la unidad de control de dosificación de DEF y suministrando presión de aire adecuada?
 | PASO 3B. Revise el circuito del lado de aire de la unidad de dosificación DEF. Realice un procedimiento de lavado. | ¿El procedimiento de lavado tuvo éxito?
PASO 4. | Revise si las líneas y conexiones DEF tienen restricción y contaminación. |
 | PASO 4A. Revise las líneas y conexiones de la unidad de dosificación de DEF. | ¿Las líneas y conexiones DEF pasaron la inspección?
 | PASO 4B. Inspeccione la conexión del filtro de malla en línea de la unidad dosificadora DEF. | ¿Hay presencia de contaminación en la malla del filtro?
 | PASO 4C. Revise si las líneas de la unidad de dosificación DEF tienen restricciones o fugas. | ¿La prueba de restricción de la línea se terminó con éxito?
 | PASO 4D. Inspeccione del tanque DEF y el filtro del tanque de 35 micras. | ¿El tanque DEF está contaminado o la solución de urea es de menos del 32.5%?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3575 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 5A

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3569 activo?
SÍ NO

Diagnostique el Código de Falla 3569.

 No Reparación

Árbol Apropiado de Diagnóstico de Códigos de Falla

Ir a 2A

Paso Asistido 2 - Verifique el ciclo de cebado de la unidad de dosificación del DEF.

Paso Asistido 2A - Revise la unidad de dosificación del DEF durante el cebado.

Condiciones

  • Desconecte la línea del DEF de la tobera de postratamiento y fíjela apropiadamente.
  • Deje instalada la boquilla del postratamiento.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí bajo.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la unidad de dosificación del DEF durante el cebado.

  • Después de encender la llave con el motor operando, escuche que arranque la bomba dosificadora DEF.
  • Cronometre la operación de la bomba hasta que automáticamente se apague. (La bomba está intentando cebarse).

Nota: Mientras el motor está operando puede ser difícil escuchar a la bomba. Si éste es el caso, escuche que el solenoide de aire haga clic, indicando que la bomba ha terminado un intento de cebado.

NOTA: Las calibraciones más antiguas no incorporaron el retraso de 140 segundos desde el encendido de la llave al ciclo de cebado inicial. Durante el retraso de 140 segundos la unidad dosificadora permanece en espera antes de recibir el comando de cebarse. Esto se introdujo para quitar cualquier acumulación de cristalización en el punto de inyección antes del ciclo de cebado y para evitar cualquier línea de inyección bloqueada.

Un ciclo de cebado correcto es como sigue:

1. Llave Conectada

2. Retraso de arranque de la bomba de 140 segundos

3. La bomba arranca y opera por 30 segundos. (El sistema ahora se está cebando, este paso se puede intentar hasta 20 veces).

4. La línea de inyección del DEF ahora dejará escapar aire. El cebado ahora está terminado.

Nota: Si la bomba detecta un problema durante el cebado, el intento del cebado se aborta después de 3 segundos.

¿La unidad de dosificación intenta cebar por solo 3 segundos? (Más el retraso de cebado de 140 segundos si es aplicable)

SÍ NO

Termine el procedimiento de prueba de restricción de la línea luego vuelva a cebarla. Consultar Procedimiento 011-086 en la Tabla de Procedimientos Asociados.

Nota: : Si el sistema falla para cebar en el segundo intento, entonces se ha detectado una unidad de dosificación del DEF con mal funcionamiento. Reemplace la unidad de dosificación del DEF. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise la operación del solenoide de aire durante el cebado.

Condiciones

  • Desconecte la línea del DEF de la tobera de postratamiento y fíjela apropiadamente.
  • Deje instalada la boquilla del postratamiento.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Asegúrese que la unidad de dosificación DEF se haya cebado con éxito y entrado al estado de dosificación.

  • La unidad de dosificación DEF entra al estado de dosificación sólo cuando se ha terminado con éxito el cebado y, el solenoide de aire ha hecho clic.
  • En este punto, el aire fluye continuamente por la línea de la boquilla del postratamiento.
  • La unidad de dosificación DEF trata de cebarse hasta por 12 minutos, en cuyo instante, si un cebado tiene éxito, la bomba se apaga.
  • Use el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ para el Estado de la Unidad de Dosificación DEF de Postratamiento para confirmar el estado del dosificador.

¿El solenoide de aire está haciendo clic y enviando aire por la línea de la tobera del postratamiento después de 30 segundos? (Nota: intenta cebarse hasta 20 veces)

SÍ NO
No Reparación

NOTA: La unidad de dosificación del DEF no ha cebado.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Confirme que el cebado de la unidad de dosificación DEF tenga éxito.

Condiciones

  • Apague el interruptor de llave por un mínimo de 1 minuto.
  • Desconecte la línea DEF de la tobera de postratamiento.
  • Conecte el medidor de flujo de aire en la línea de dosificación DEF. Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.
  • Fije la línea de dosificación DEF y el medidor de flujo de aire conectado.
  • Conecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí bajo.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

La unidad dosificadora DEF debe arrancar el ciclo de cebado inmediatamente después del retraso de cebado cuando se arrancar el motor. Después de 30 segundos (cada intento de cebado lleva 30 segundos, si no tiene éxito el dosificador intentará cebarse hasta 20 veces) el aire debe fluir continuamente por la línea de Inyección DEF y el medidor de flujo de aire conectado.

  • Registre el flujo de aire medido en la línea de dosificación DEF.

¿El aire fluye a más de 25 litros por minuto [6.6 galones por minuto]?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el sistema de suministro de aire de la unidad de dosificación DEF.

Paso Asistido 3A - Inspeccione las líneas de suministro de aire hacia la unidad de dosificación DEF.

Condiciones

  • Conecte el interruptor de llave.
  • Arranque el motor.
  • Asegúrese de que los tanques de aire del vehículo estén llenos.

Acción

Inspeccione la línea de suministro de aire del OEM conectada a la unidad de dosificación DEF.

  • Revise si hay fugas o conexiones flojas en la línea de suministro de aire.
  • Revise si el filtro de aire de la unidad de dosificación DEF tiene agua o aceite en exceso del sistema de aire a presión del vehículo.
  • Asegúrese que un suministro limpio de aire, cuando menos de 517 kPa [75 psi] de presión esté presente en la unidad de dosificación del fluido de escape diésel, después del filtro de aire.

NOTA: La mayoría de los vehículos están equipados con un filtro de aire en línea, en la línea de aire antes de la unidad de dosificación DEF. Un filtro de aire en línea taponado o restringido puede causar baja presión de aire en la unidad de dosificación DEF.

¿El suministro de aire del OEM está conectado correctamente a la unidad de dosificación DEF y está suministrando presión de aire adecuada?

SÍ NO
No Reparación

Corrija la conexión o suministro de aire del OEM.

Consulte el manual de servicio del OEM.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise el circuito del lado de aire de la unidad de dosificación DEF. Realice un procedimiento de lavado.

Condiciones

  • Drene o aísle el circuito de suministro de aire del OEM.
  • Quite la manguera de suministro de aire del OEM.

Acción

Lleve a cabo el procedimiento de lavado de la unidad de dosificación DEF.

  • Consultar Procedimiento 011-082 en la Tabla de Procedimientos Asociados.e.

La mayoría de los vehículos están equipados con un filtro de aire en línea, en la línea de aire antes de la unidad de dosificación DEF. Un filtro de aire en línea taponado o restringido puede causar baja presión de aire en la unidad de dosificación DEF.

¿El procedimiento de lavado tuvo éxito?
SÍ NO
No Reparación

Se ha detectado una unidad de dosificación DEF dañada. Reemplace la unidad de dosificación del DEF.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise si las líneas y conexiones DEF tienen restricción y contaminación.

Paso Asistido 4A - Revise las líneas y conexiones de la unidad de dosificación de DEF.

Condiciones

  • Limpiar la cara frontal de la dosificadora antes de quitar cualquier línea.
  • Desconecte la línea del DEF de la tobera de postratamiento y fíjela apropiadamente.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí bajo.

Acción

Inspeccione lo siguiente de las conexiones y las líneas de la unidad de dosificación DEF:

NOTA: Limpie la cara delantera de la unidad de dosificación de postratamiento con agua tibia o detergente suave antes de quitar alguna línea. Esto es para evitar alguna contaminación debida a la intervención del servicio.

  • Conectores o conexión de entrada DEF flojos.
  • Líneas DEF agrietadas, dando como resultado fugas o succión de aire.
  • Asegúrese que el DEF esté regresando al tanque durante el ciclo de cebado.

¿Las líneas y conexiones de la unidad DEF pasaron la inspección?
SÍ NO
No Reparación

Repare o cambie las líneas y/o conectores de DEF dañados. Consulte el manual de servicio del OEM.

Ir a 4B

Ir a 2B

Paso Asistido 4B - Inspeccione la conexión del filtro de malla en línea de la unidad dosificadora DEF.

Condiciones

  • Limpiar la cara frontal de la dosificadora antes de quitar cualquier línea.
  • Desconecte la línea de suministro DEF de la unidad dosificadora y fíjela apropiadamente.

Acción

Inspeccione la conexión del filtro de malla en línea de la unidad dosificadora DEF.

  • Desmonte la línea de suministro de la unidad de dosificación de DEF.
  • Inspeccione el filtro de malla de entrada. Consultar Procedimiento 011-060 en la Tabla de Procedimientos Asociados.

NOTA: Limpie la cara delantera y las líneas de la unidad de dosificación de postratamiento con agua tibia o detergente suave antes de quitar alguna línea. Esto es para evitar alguna contaminación debida a la intervención del servicio.

Use el siguiente procedimiento para identificar las diferentes conexiones de la unidad de dosificación DEF. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

¿Hay presencia de contaminación en la malla del filtro?
SÍ NO

Reemplace el filtro de malla.

 No Reparación

Ir a 4C

Ir a 4C

Paso Asistido 4C - Revise las líneas de dosificación del DEF por restricciones o fugas.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Realice el procedimiento de restricción de la línea.

  • Consultar Procedimiento 011-086 en la Tabla de Procedimientos Asociados.
  • Revise si las líneas DEF tienen fugas o restricciones.

NOTA: Limpie la cara delantera y las líneas de la unidad de dosificación de postratamiento con agua tibia o detergente suave antes de quitar alguna línea. Esto es para evitar alguna contaminación debida a la intervención del servicio.

  • Quite y revise las líneas de suministro y de retorno.

Use el siguiente procedimiento para identificar las diferentes conexiones de la unidad de dosificación DEF. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

¿La prueba de restricción de la línea se terminó con éxito?
SÍ NO
No Reparación

Repare o cambie las líneas y/o conectores DEF dañados.

Consultar Manual de Servicio del OEM.

Ir a 4D

Ir a 2B

Paso Asistido 4D - Inspeccione del tanque DEF y el filtro del tanque de 35 micras.

Condiciones

  • Desconecte el interruptor de llave.
  • No opere el motor.

Acción

Inspeccione si el tanque DEF y filtros, tienen combustible, aceite, refrigerante, suciedad y desechos.

Consulte el manual de servicio OEM para ver los procedimientos de desmontaje/instalación del tanque DEF y el ensamble del sensor de nivel del tanque DEF.

NOTA: En algunos casos el tanque DEF está unido al chasis del vehículo sin dejar acceso para el ensamble del sensor de nivel del tanque DEF. Si éste es el caso, póngase en contacto con el OEM para convenir que el tanque se desmonte e inspeccione.

  • Inspeccione el contenido del tanque.
  • Inspeccione la condición del filtro del tanque.
  • Revise esté instalado un filtro de 35 micras. Consultar Procedimiento 011-083 en la Tabla de Procedimientos Asociados.
  • Revise y registre la concentración de urea del DEF usando una muestra del tanque. Consultar Procedimiento 018-026 en la Sección V.

¿El tanque DEF está contaminado o la solución de urea es de menos del 32.5%?

SÍ NO

Localice/retire la fuente, infórmele al OEM. Si se requiere, cambie los componentes y los conectores. Drene/llene el tanque de DEF. Consulte el manual de servicio del OEM.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 27-AGOSTO-2015


CÓDIGO DE FALLA 3575 (Sin Aire) - Sensor de Presión de Fluido de Escape Diésel (DEF) de Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Unidad de Dosificación DEF de Postratamiento | Consulte el Procedimiento 011-058. | ISF2.8 CM2220 AN | 4022178
Unidad de Dosificación DEF de Postratamiento | Consulte el Procedimiento 011-058. | ISF3.8 CM2220 AN | 4960748
Filtro de la Unidad de Dosificación DEF de Postratamiento | Consulte el Procedimiento 011-060. | ISF2.8 CM2220 AN | 4022178
Filtro de la Unidad de Dosificación DEF de Postratamiento | Consulte el Procedimiento 011-060. | ISF3.8 CM2220 AN | 4960748

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla activos. | ¿Código de Falla 3575 activo o tiene más de 2 conteos inactivos?
 | PASO 1B. Revise si hay códigos de falla activos del sistema DEF de postratamiento. | ¿Código de Falla 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612, ó 3679 activo?
PASO 2. | Revise las líneas y conexiones del DEF de postratamiento. |
 | PASO 2A. Inspeccione las líneas y conexiones de la unidad de dosificación de DEF de postratamiento. | ¿Encontró alguna conexión dañada, fugando, o restringida?
 | PASO 2B. Revise la línea de retorno de la unidad de dosificación de DEF de postratamiento. | ¿La línea de retorno de DEF está bloqueada o restringida?
 | PASO 2C. Inspeccione la conexión de la línea de retorno de la unidad de dosificación de DEF de postratamiento. | ¿Conexión de la línea de retorno de la unidad de dosificación bloqueada?
PASO 3. | Revise la operación de la unidad de dosificación de DEF de postratamiento. |
 | PASO 3A. Realice la prueba de anulación de la bomba dosificadora de DEF de postratamiento. | ¿El volumen medido de DEF en la prueba de anulación de la bomba dosificadora está dentro de las especificaciones descritas en el Procedimiento 011-058?
 | PASO 3B. Realice la prueba de anulación de la bomba dosificadora de DEF de postratamiento con el filtro nuevo. | ¿El volumen medido de DEF en la prueba de anulación de la bomba dosificadora está dentro de las especificaciones descritas en el Procedimiento 011-058?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3575 activo o tiene más de 2 conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Revise si hay códigos de falla activos del sistema DEF de postratamiento.

Condiciones

  • Conectar el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

  • Revise los siguientes códigos de falla activos relacionados con la unidad de dosificación DEF, válvula de retorno o la válvula de dosificación. Códigos de Falla 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612, ó 3679.

¿Código de Falla 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612, ó 3679 activo?
SÍ NO

Analice cualquier falla activa en esta lista antes de diagnosticar el código de falla 3575.

 No Reparación

Árbol Apropiado de Diagnóstico de Códigos de Falla

Ir a 2A

Paso Asistido 2 - Revise las líneas y conexiones del DEF de postratamiento.

Paso Asistido 2A - Inspeccione las líneas y conexiones de la unidad de dosificación de DEF de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las tres líneas y conexiones de la unidad de dosificación de DEF de postratamiento.

  • Revise los conectores y adaptadores de suministro y de retorno de la unidad de dosificación, válvula de dosificación, por conexiones flojas o fugando.
  • Desconecte los conectores de suministro y de retorno de la unidad de dosificación, válvula de dosificación, en la unidad de dosificación por indicios de acumulación o de bloqueo.
  • Revise la línea de suministro de la unidad de dosificación, por indicios de fuga o aberturas que permitirían que la unidad de dosificación absorba aire con el DEF.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

¿Encontró alguna conexión dañada, fugando, o restringida?

SÍ NO

Repare o reemplace la línea o conexión del DEF que fuga, según sea necesario.

Consulte el manual de servicio del fabricante de equipo original (OEM).

Repare o reemplace la unidad de dosificación de DEF, según sea necesario.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise la línea de retorno de la unidad de dosificación de DEF de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la línea de retorno de la unidad de dosificación de DEF de postratamiento de la unidad de dosificación (la línea de retorno corre entre el tanque y la unidad de dosificación y regresa el DEF al tanque).
  • Desconecte la línea de retorno de la unidad de dosificación DEF de postratamiento del tanque de DEF.

Acción

Revise si la línea de retorno está bloqueada.

  • Revise ambos extremos de la línea por indicios de acumulación o de bloqueo.
  • Inyecte aire a presión a través de la línea de retorno para asegurar el flujo libre.

¿La línea de retorno de DEF está bloqueada o restringida?
SÍ NO

Intente limpiar la línea de retorno usando aire a presión. Si es necesario, reemplace la línea de retorno.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 2C

Ir a 2C

Paso Asistido 2C - Inspeccione la conexión de la línea de retorno de la unidad de dosificación de DEF de postratamiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la línea de retorno de la unidad de dosificación de DEF de postratamiento de la unidad de dosificación (la línea de retorno corre entre el tanque y la unidad de dosificación y regresa el DEF al tanque).
  • Quite la conexión de la línea de retorno de la unidad de dosificación de DEF.

Acción

Inspeccione si la conexión de la línea de retorno de la unidad de dosificación de DEF de postratamiento está bloqueada o tiene restricciones

  • Si es necesario, inyecte aire comprimido a través de la conexión de la línea de retorno.
  • Nota: La conexión de la línea de retorno está equipada con una válvula de retención interna, que sólo permite flujo en una dirección.
  • Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

¿Conexión de la línea de retorno de la unidad de dosificación bloqueada?

SÍ NO

Cambie la conexión de la línea de retorno de la unidad de dosificación de DEF.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la operación de la unidad de dosificación de DEF de postratamiento.

Paso Asistido 3A - Realice la prueba de anulación de la bomba dosificadora de DEF de postratamiento.

Condiciones

  • Conecte las líneas de DEF y los conectores eléctricos a la unidad de dosificación y al tanque de DEF.
  • Quite la válvula de dosificación de DEF de postratamiento del tubo de escape.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí bajo.

Acción

Use la herramienta electrónica de servicio INSITE™ para realizar la Prueba de Anulación de la Bomba Dosificadora de DEF de Postratamiento, bajo Pruebas de Diagnóstico del ECM.

  • Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Nota: La válvula de dosificación de DEF de postratamiento debe quitarse y colocarse en un recipiente de medición con una capacidad mayor de 1.5 litros [50 oz] para realizar la Prueba de Anulación de la Bomba Dosificadora de DEF de Postratamiento.

¿El volumen medido de DEF en la prueba de anulación de la bomba dosificadora está dentro de las especificaciones descritas en el Procedimiento 011-058?

SÍ NO
No Reparación

Reemplace el filtro de la unidad de dosificación de DEF de postratamiento. (Nota: Este filtro no puede reutilizarse y debe reemplazarse al desmontarlo.

Consulte el Procedimiento 011-060 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 3B

Paso Asistido 3B - Realice la prueba de anulación de la bomba dosificadora de DEF de postratamiento con un filtro nuevo.

Condiciones

  • Conecte las líneas de DEF y los conectores eléctricos a la unidad de dosificación y al tanque de DEF.
  • Quite la válvula de dosificación de DEF de postratamiento del tubo de escape.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí bajo.

Acción

Use la herramienta electrónica de servicio INSITE™ para realizar la Prueba de Anulación de la Bomba Dosificadora de DEF de Postratamiento, bajo Pruebas de Diagnóstico del ECM.

  • Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

Nota: La válvula de dosificación de DEF de postratamiento debe quitarse y colocarse en un recipiente de medición con una capacidad mayor de 1.5 litros [50 oz] para realizar la Prueba de Anulación de la Bomba Dosificadora de DEF de Postratamiento.

¿El volumen medido de DEF en la prueba de anulación de la bomba dosificadora está dentro de las especificaciones descritas en el Procedimiento 011-058?

SÍ NO
No Reparación

Cambie la unidad de dosificación del DEF de postratamiento. Consulte el Procedimiento 011-060 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 21-NOV.-2012


CÓDIGO DE FALLA 3576 - Calentador del Tanque del Fluido del Escape Diésel (DEF) de Postratamiento - Corriente Abajo de lo Normal o Circuito Abierto

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISF2.8 CM2220 AN | 4022178
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3576 inactivo?
PASO 2. | Revise la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento y el circuito. |
 | PASO 2A. Revise la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3576 inactivo y Código de Falla 1683 activo?
 | PASO 2C. Revise los códigos de falla y verifique la condición de la válvula de control del calentador del tanque de DEF de postratamiento. | ¿Código de Falla 3576 activo?
PASO 3. | Revise el controlador del DEF del postratamiento y el arnés. |
 | PASO 1A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el circuito de la válvula de control del calentador del tanque de DEF de postratamiento. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3576 inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19..

Ir a 2A

Paso Asistido 2 - Revise la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento y el circuito.

Paso Asistido 2A - Revise la válvula de control del calentador del tanque de fluido de escape diésel de postratamiento y las conexiones eléctricas.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula de control del calentador del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.

Acción

Inspeccione lo siguiente del arnés del motor y las conexiones de la válvula de control del calentador del tanque de DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la válvula de control del calentador del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Coloque un puente entre el pin de SEÑAL de la válvula de control del calentador del tanque de DEF de postratamiento y el pin de RETORNO de la misma válvula, en el conector de la válvula en el arnés.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3576 inactivo y Código de Falla 1683 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise los códigos de falla y verifique la condición de la válvula de control del calentador del tanque de DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Conecte la válvula de control del calentador del tanque DEF de postratamiento del arnés del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3576 activo?
SÍ NO

Se ha detectado una válvula de control del calentador del tanque de DEF de postratamiento dañada.

  • Cambie la válvula de control del calentador del tanque de DEF de postratamiento. Consulte el manual de servicio del OEM.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 3A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.

Acción

Inspeccione lo siguiente de los pines del conector de 86 pines del arnés y del controlador de DEF del postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador DEF de postratamiento.

  • Limpie el conector y los pines.
  • Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.
  • Desconecte del arnés la válvula de control del calentador del tanque DEF de postratamiento.

Acción

Revise si hay un circuito abierto en el circuito de la válvula de control del calentador del tanque de DEF de postratamiento.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de control de DEF de postratamiento en el conector del arnés y el conector de 86 pines del conector del controlador.
  • Mida la resistencia entre el pin de RETORNO de la válvula de control de DEF de postratamiento en el conector del arnés y el conector de 86 pines del controlador.

¿Mayor de 100 kohmios?
SÍ NO

Se ha detectado un circuito abierto en el arnés del controlador del DEF del postratamiento.

  • Repare o reemplace el arnés. Consulte el manual de servicio del OEM.

Reemplace el controlador del DEF del postratamiento. Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 03-ABRIL-2012


CÓDIGO DE FALLA 3597 - Controlador del Fluido del Escape Diésel (DEF) de Postratamiento - Índice de Actualización Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Unidad de Dosificación DEF de Postratamiento | Consulte Procedimiento 011-057. | ISF2.8 CM2220 AN | 4022178
Unidad de Dosificación DEF de Postratamiento | Consulte Procedimiento 011-057. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 3597 inactivo?
 | PASO 1B. Revisar por códigos de falla activos. | ¿Códigos de Falla 3597 y 2771 activos?
 | PASO 1C. Revise los códigos de falla activos del suministro de voltaje del controlador DEF de postratamiento. |
PASO 2. | Revise el circuito del controlador de DEF del postratamiento. |
 | PASO 2A. Inspeccione los pines del conector del controlador de DEF de postratamiento. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje del controlador de DEF de postratamiento. | ¿El voltaje está a 1 VCD del voltaje de la batería?
 | PASO 2C. Revise por valores correctos del parámetro ajustable. |
 | PASO 3. Revisar el arnés del OEM. |
 | PASO 3A. Revisar la batería y el conector de alimentación. |
 | PASO 3B. Revise si hay un circuito abierto en la alimentación de voltaje de la batería del controlador de DEF de postratamiento. |
 | PASO 4. Revise el enlace de datos J1939. |
 | PASO 4A. Inspeccionar los pines del conector del ECM y del arnés del motor. |
 | PASO 4B. Revise si hay un circuito abierto en el arnés del enlace de datos J1939. |
 | PASO 4C. Revise si hay un corto circuito en el arnés del enlace de datos J1939. |
 | PASO 4D. Revise si hay un corto circuito a tierra en el arnés del enlace de datos J1939. |
 | PASO 4E. Revise la resistencia de la terminación J1939. |
 | PASO 4F. Revise los códigos de falla. |
 | PASO 5. Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. |
 | PASO 5B. Desactive el código de falla. |

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3597 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 3597 y 2771 ambos activos?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 1C

Paso Asistido 1C - Revise los códigos de falla activos del suministro de voltaje del controlador DEF de postratamiento.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 477 o 478 activos?
SÍ NO

Analice los Códigos de Falla activos 477 o 478 antes que el Código de Falla 3597.

 No Reparación

Árbol apropiado de diagnóstico de código de falla.

Ir a 2A

Paso Asistido 2 - Revise el circuito del controlador de DEF del postratamiento.

Paso Asistido 2A - Inspeccione los pines del conector del controlador de DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el controlador de DEF de postratamiento del arnés del OEM.

Acción

Inspeccione lo siguiente del arnés y del conector de 53 pines del controlador de DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado un conector dañado en el conector del controlador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise el voltaje del controlador de DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Desenchufe el conector de 53 pines del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de alimentación y de retorno del controlador de DEF de postratamiento.

  • Mida el voltaje entre el circuito de ALIMENTACIÓN de voltaje de la batería del controlador de DEF de postratamiento y el circuito de RETORNO de voltaje de la batería para el mismo controlador, en el conector de 53 pines del arnés del OEM.

NOTA: Revise el voltaje al encender la llave, mientras le da marcha al motor y con el motor en ralentí.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿El voltaje está a 1 VCD del voltaje de la batería?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por valores correctos del parámetro ajustable.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por valores correctos del parámetro ajustable.

  • Asegúrese de que el valor para Voltaje del Sistema Eléctrico en la herramienta electrónica de servicio INSITE™ sea correcto para el CPL del motor.

¿Parámetro de Voltaje del Sistema Eléctrico correcto para el CPL del motor?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™, para configurar el voltaje del sistema eléctrico para que concuerde con el CPL del motor.

Ir a 4A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Revisar la batería y el conector de alimentación.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO

Apriete las conexiones.

Apriete las conexiones flojas, y limpie las terminales.

Consulte el manual de servicio del OEM.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise si hay un circuito abierto en la alimentación de voltaje de la batería del controlador de DEF de postratamiento.

Condiciones

  • Desconecte el interruptor de llave
  • Desenchufe el conector de 53 pines del controlador de DEF de postratamiento.

Acción

Revise si hay un circuito abierto.

  • Mida el voltaje del pin de ALIMENTACIÓN de voltaje de la batería del controlador de DEF de postratamiento del conector de 53 pines del arnés del OEM a la tierra del block del motor.

NOTA: Revise el voltaje al conectar la llave, mientras da marcha al motor, y con el motor en ralentí.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿El voltaje está dentro de 1 VCD del voltaje de la batería?
SÍ NO

Se ha detectado un circuito abierto en el circuito de RETORNO de voltaje de la batería del controlador de DEF de postratamiento.

Repare o reemplace el arnés del OEM.

Consulte el manual de servicio del OEM.

Se ha detectado un circuito abierto en el circuito de SUMINISTRO de voltaje de la batería del controlador de DEF de postratamiento.

Repare o reemplace el arnés del OEM.

Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revise el enlace de datos J1939.

Paso Asistido 4A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del OEM y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay un circuito abierto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave
  • Desenchufe el conector de 53 pines del controlador de DEF de postratamiento.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un circuito abierto en el arnés del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector de 53 pines del arnés para el controlador de DEF de postratamiento y el cable (+) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM.
  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector de 53 pines del arnés para el controlador de DEF de postratamiento y el cable (+) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el enlace de datos J1939.

Analice si el arnés del OEM y todas las interconexiones tienen un circuito abierto.

Repare o reemplace el componente que funcione mal.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un corto circuito en el arnés del enlace de datos J1939.

Condiciones

  • Apague el interruptor de llave.
  • Desenchufe el conector de 53 pines del controlador de DEF de postratamiento.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un corto en el arnés del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM, y todos los otros pines en el conector.
  • Mida la resistencia entre el cable (−) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM, y todos los otros pines en el conector.

Nota: Haga caso omiso de cualquier resistencia entre 50 y 70 ohms, entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito en el arnés del enlace de datos J1939. Diagnostique el arnés del motor, arnés del OEM, y todas las interconexiones.

Repare o reemplace el componente que funcione mal.

Ir a 4D

Ir a 5A

Paso Asistido - 4D Revise si hay un corto circuito a tierra en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave
  • Desenchufe el conector de 53 pines del controlador de DEF de postratamiento.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un corto circuito a tierra en el arnés del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM y la tierra.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM y tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del enlace de datos J1939. Analice el arnés del OEM y todas las interconexiones.

Repare o reemplace el componente que funcione mal.

Ir a 4E

Ir a 5A

Paso Asistido 4E - Revise la resistencia de la terminación J1939.

Condiciones

  • Desconecte el interruptor de llave
  • Desenchufe el conector de 53 pines del controlador de DEF de postratamiento.

Acción

Mida la resistencia de la terminación del enlace de datos SAE J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939, en el conector de 53 pines del arnés del OEM del controlador de DEF de postratamiento.

¿50 a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado resistencia de terminación incorrecta en el arnés del OEM.

Repare o reemplace el resistor de terminación en el arnés del OEM.

Consulte el manual de servicio del OEM.

Ir a 4F

Ir a 5A

Paso Asistido 4F - Revise los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave
  • Conecte el arnés del motor al ECM
  • Enchufe el conector de 53 pines del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 3597?
SÍ NO

Reemplace el controlador del DEF del postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 5A

Ir a 5A

Paso Asistido - 5 Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido - 5A, Revisar si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código del ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 03-ABRIL-2012


CÓDIGO DE FALLA 3612 - Unidad de Dosificación del Fluido del Escape Diésel (DEF) de Postratamiento - El Sistema Mecánico No Responde o Está Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 1117, 3577, 3578 o 3579 activos?
PASO 2. | Revise la operación del desconectador de la batería principal. |
 | PASO 2A. Revise el desconectador de la batería principal, si está equipado. | ¿El desconectador de la batería y la secuencia de apagado están bien?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de la válvula de retorno del fluido del escape diésel.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 1117, 3577, 3578 o 3579 activos?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revise la operación del desconectador de la batería principal.

Paso Asistido 2A - Revise el desconectador de la batería principal, si está equipado.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el desconectador de la batería principal por lo siguiente:

  • Si el vehículo está equipado con un desconectador automático de la batería principal, asegúrese que tenga un dispositivo de retardo integrado para impedir desenergización de la unidad de dosificación, hasta que se complete la secuencia de purga.
  • Asegúrese de que el operador esté apagando el motor usando el interruptor de llave y no el desconectador de la batería principal.
  • Asegúrese de que la unidad de dosificación permanece energizada por al menos 60 segundos, después de desconectar la llave.

¿El desconectador de la batería y la secuencia de apagado están bien?
SÍ NO
No Reparación

Repare el cableado para que la unidad de dosificación de fluido de escape diésel permanezca energizada al menos 60 segundos después de desconectar la llave. Si es necesario, consulte al OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 03-ABRIL-2012


CÓDIGO DE FALLA 3726 - NOx de Admisión del Postratamiento - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Unidad de Dosificación DEF de Postratamiento | Consulte Procedimiento 011-058. | ISF2.8 CM2220 AN | 4022178
Unidad de Dosificación DEF de Postratamiento | Consulte Procedimiento 011-058. | ISF3.8 CM2220 AN | 4021704
Unidad de Dosificación DEF de Postratamiento | Consulte Procedimiento 019-440. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Unidad de Dosificación DEF de Postratamiento | Consulte Procedimiento 019-440. | ISL8.9 CM2150 SN | 4022190
Unidad de Dosificación DEF de Postratamiento | Consulte Procedimiento 019-440. | ISM11 CM875 SN | 4022196
Unidad de Dosificación DEF de Postratamiento | Consulte Procedimiento 019-440. | ISZ13 CM2150 | 4022133
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISM11 CM875 SN | 4022196
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISZ13 CM2150 | 4022133

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 3726 activo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3726 activo?
SÍ NO

Cambie la unidad de dosificación del DEF de postratamiento.

  • Use el siguiente procedimiento para los sistemas de dosificación SCR auxiliados con aire. Consulte el 019-440 en la Tabla de Procedimientos Asociados.
  • Use el siguiente procedimiento para los sistemas de dosificación SCR sin aire. Consulte el 011-058 en la Tabla de Procedimientos Asociados

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-JUNIO-2012


CÓDIGO DE FALLA 3731 - Módulo de Control del Tablero de Instrumentos - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 3731 activo?
PASO 3. | Revise la unidad de control electrónico del vehículo (VECU) del OEM y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Árbol de diagnósticos apropiado ECM Sin Comunicación

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3731 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Revise la unidad de control electrónico del vehículo (VECU) del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

Use el Diagnóstico de Fallas de la Multiplexión, Boletín 4021378, para información de la configuración de multiplexión específica del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-DIC.-2014


CÓDIGO DE FALLA 3735 - Interruptor del Gobernador Auxiliar del Motor - Grado de Actualización Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISL8.9 CM2150 SN | 4022190

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la comunicación SAE J1939. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
 | PASO 1B. Inspeccionar los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 1C. Revisar comunicaciones del ECM con el arnés del banco de calibración del ECM. | ¿La herramienta electrónica de servicio INSITE™ se comunica con el ECM?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar la comunicación SAE J1939.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Arranque la herramienta electrónica de servicio INSITE™ y conecte al ECM. Use un adaptador del enlace de datos (J1939) conector del ECM.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
SÍ NO

El circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

Consulte el manual de servicio del OEM para obtener información del análisis de fallas de la red SAE J1939 del vehículo.

 No Reparación

Consulte el manual de servicio del OEM.

Ir a 1B

Paso Asistido 1B - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar comunicaciones del ECM con el arnés del banco de calibración del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del OEM, del ECM
  • Conectar el arnés bench top de calibración del ECM al ECM.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Arranque la herramienta electrónica de servicio INSITE™ y conecte al ECM.Use un adaptador del enlace de datos (J1939) conector del ECM.

¿La herramienta electrónica de servicio INSITE™ se comunica con el ECM?
SÍ NO

La herramienta electrónica de servicio INSITE™ puede comunicarse con el ECM. Esto indica que el circuito del enlace de datos del ECM está funcionando apropiadamente.

Consulte el manual de servicio del OEM para ver el análisis de fallas del circuito y dispositivos SAE J1939 del vehículo.

 No Reparación

Consulte el manual de servicio del OEM.

Consulte el árbol de diagnósticos del Síntoma Error de Comunicación - Herramienta Electrónica de Servicio o Dispositivo de Control.

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 13-NOV.-2009


CÓDIGO DE FALLA 3736 - Controlador del Fluido de Escape Diésel (DEF) de Postratamiento - Raíz de la Causa Desconocida

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISF2.8 CM2220 AN | 4022178
Controlador del DEF del Postratamiento | Consulte Procedimiento 011-057. | ISF3.8 CM2220 AN | 4021704
Unidad de Dosificación DEF de Postratamiento | Consulte Procedimiento 011-058. | ISF2.8 CM220 AN | 4022178
Unidad de Dosificación DEF de Postratamiento | Consulte Procedimiento 011-058. | ISF3.8 CM2220 AN | 4021704
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF2.8 CM2220 AN | 4022178
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISF3.8 CM2220 AN | 4021704

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 3558 inactivo?
PASO 2. | Revise la unidad de dosificación de DEF de postratamiento y el circuito. |
 | PASO 2A. Inspeccione la unidad de dosificación de DEF de postratamiento y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 3558 inactivo y Código de Falla 3561 activo?
 | PASO 2C. Revise los códigos de falla y verifique la condición de la unidad de dosificación de DEF de postratamiento. | ¿Código de Falla 3558 activo?
PASO 3. | Revise el controlador del DEF del postratamiento y el arnés. |
 | PASO 3A. Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 3558 inactivo y Código de Falla 3561 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3558 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la unidad de dosificación de DEF de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione la unidad de dosificación de DEF de postratamiento y las conexiones eléctricas.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la unidad de dosificación de DEF de postratamiento, del arnés del controlador de DEF de postratamiento.

Acción

Inspeccione lo siguiente de las conexiones del arnés y de la unidad de dosificación de DEF de postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector de la unidad de dosificación o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte la unidad de dosificación de DEF de postratamiento, del arnés del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

NOTA: Los Códigos de Falla 3429, 3571, y 3579 estarán activos.

¿Código de Falla 3558 inactivo y Código de Falla 3561 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise los códigos de falla y verifique la condición de la unidad de dosificación de DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave.
  • Conecte la unidad de dosificación de DEF de postratamiento, al arnés del controlador de DEF de postratamiento.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

¿Código de Falla 3558 activo?
SÍ NO

Se ha detectado una unidad de dosificación DEF del postratamiento dañada.

Cambie la unidad de dosificación del DEF de postratamiento.

Consultar Procedimiento 011-058 en la Tabla de Procedimientos Asociados.

La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el controlador del DEF del postratamiento y el arnés.

Paso Asistido 3A - Inspeccione los pines del conector del controlador del DEF del postratamiento y del arnés.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.

Acción

Inspeccione lo siguiente de los pines del conector de 86 pines del arnés y del controlador de DEF del postratamiento:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del controlador o el conector del arnés del controlador DEF de postratamiento.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del controlador DEF de postratamiento del controlador.
  • Conecte el interruptor de llave.
  • Apague el interruptor de llave por un mínimo de 1 minuto.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito después de 30 segundos.

NOTA: Debe ejecutarse el ciclo de la llave con el controlador desenchufado (como se describe en la sección 'Condiciones') para asegurar que se establezca el código de falla apropiado.

  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

NOTA: Códigos de Falla 1669, 1678, 3258, 3261, 3425, 3429, 3571, 3576, y 3579 también estarán activos

¿Código de Falla 3558 inactivo y Código de Falla 3561 activo?
SÍ NO

Se ha detectado un corto en el arnés del controlador de DEF de postratamiento.

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Reemplace el controlador del DEF del postratamiento.

Consulte el Procedimiento 011-057 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 05-ABRIL-2012


CÓDIGO DE FALLA 3738 - Actuador del Suministro de Aire - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISM11 CM876 SN | 4022196
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISZ13 CM2150 | 4022133
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISL8.9 CM2150 SN | 4022190
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISM11 CM876 SN | 4022196
Unidad de Dosificación de DEF del Postratamiento | Consultar Procedimiento 019-440 | ISZ13 CM2150 | 4022133

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 3738 inactivo?
 | PASO 1B. Revisar por códigos de falla del actuador del suministro de aire. | ¿Código de Falla 1697 ó 1698 activo?
PASO 2. | Revise el sistema de suministro de aire de la unidad de dosificación DEF. |
 | PASO 2A. Revise el solenoide de aire de la unidad de dosificación DEF. | ¿El solenoide de aire está haciendo clic y, permitiendo que el aire fluya por la línea de DEF?
 | PASO 2B. Inspeccione las líneas de suministro de aire hacia la unidad de dosificación DEF. | ¿El suministro de aire del OEM está conectado correctamente a la unidad de control de dosificación de DEF y suministrando presión de aire adecuada?
PASO 3. | Realice la prueba de anulación de la bomba dosificadora de DEF. |
 | PASO 3A. Efectúe la prueba de anulación de la bomba dosificadora DEF con la herramienta electrónica de servicio INSITE™. | ¿La unidad dosificadora de DEF opera correctamente durante la prueba de anulación con la herramienta electrónica de servicio INSITE™?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3738 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar por códigos de falla del actuador del suministro de aire.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1697 ó 1698 activo?
SÍ | NO
No Reparación | No Reparación

Árbol Apropiado de Diagnóstico de Códigos de Falla

Ir a 2A

Paso Asistido 2 - Árbol Apropiado de Diagnóstico de Códigos de Falla

Paso Asistido 2A - Revise el solenoide de aire de la unidad de dosificación DEF.

Condiciones

  • Desconecte la línea de DEF de la tobera de postratamiento y fíjela apropiadamente.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™
  • Asegúrese de que los tanques de aire del vehículo estén llenos.

Acción

Revise el solenoide.

  • Use la herramienta electrónica de servicio INSITE™ para realizar la "Prueba de Clic del Solenoide de Aire de la Bomba Dosificadora de DEF" bajo el menú Pruebas de Diagnóstico del ECM.
  • Revise por operación correcta del solenoide.
  • Mientras la prueba está corriendo, el solenoide deberá hacer clic y debe sentirse flujo de aire en la salida de la línea de la boquilla del postratamiento.

¿El solenoide de aire está haciendo clic y, permitiendo que el aire fluya por la línea de DEF?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione las líneas de suministro de aire hacia la unidad de dosificación DEF.

Condiciones

  • Conecte el interruptor de llave
  • Asegure que los tanques de aire del vehículo estén llenos.

Acción

Inspeccione la línea de suministro de aire del OEM conectada a la unidad de dosificación DEF.

  • Revise si hay fugas o conexiones flojas en la línea de suministro de aire.
  • Revise si el filtro de aire de la unidad de dosificación DEF tiene agua o aceite en exceso del sistema de aire a presión del vehículo.
  • Asegúrese que un suministro limpio de aire, cuando menos de 517 kPa [75 psi] de presión esté presente en la unidad de dosificación del fluido de escape diésel, después del filtro de aire.

¿El suministro de aire del OEM está conectado correctamente a la unidad de control de dosificación de DEF y suministrando presión de aire adecuada?

SÍ NO

Se ha detectado una unidad de dosificación DEF que funciona mal. Reemplace la unidad de dosificación del DEF. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

Corrija la conexión o suministro de aire del OEM. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Realice la prueba de anulación de la bomba dosificadora de DEF.

Paso Asistido 3A - Efectúe la prueba de anulación de la bomba dosificadora DEF con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™
  • Arranque el motor y opérelo en ralentí.

Acción

Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de Anulación de la Bomba Dosificadora DEF, bajo Pruebas de Diagnóstico del Postratamiento.

  • Use el siguiente procedimiento para obtener las instrucciones y las especificaciones. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.
  • Revise para asegurarse que el DEF se esté inyectando a través de la tobera de postratamiento durante el estado de dosificación.

¿La unidad dosificadora de DEF opera correctamente durante la prueba de anulación con la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Reemplace la unidad de dosificación del DEF. Consultar Procedimiento 019-440 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-AGOSTO-2015


CÓDIGO DE FALLA 3749 - Sensor NOx de la Salida del Postratamiento - Datos No Racionales - Desviación Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISL8.9 CM2150 SN | 4022190
Código de Calibración del ECM | Consultar Procedimiento 019-032 | ISZ13 CM2150 | 4022133
Sensor de NOx de la Salida del Postratamiento | Consultar Procedimiento 019-451 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de NOx de la Salida del Postratamiento | Consultar Procedimiento 019-451 | ISL8.9 CM2150 SN | 4022190
Sensor de NOx de la Salida del Postratamiento | Consultar Procedimiento 019-451 | ISZ13 CM2150 | 4022133

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 3749 activo?
 | PASO 1B. Revise por códigos de falla activos. | ¿Códigos de Falla 1887 ó 2771 activos?
PASO 2. | Revisar el sensor de NOx de la salida del postratamiento. |
 | PASO 2A. Revisar el sensor de NOx de la salida del postratamiento. | ¿Está instalado correctamente el sensor de NOx de salida del postratamiento sin señales de alteración detectada?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3749 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 1887 ó 2771 activos?
SÍ | NO
No Reparación | No Reparación

Vaya al Árbol Apropiado de Diagnósticos del Código de Falla

Ir a 2A

Paso Asistido 2 - Revisar el sensor de NOx de la salida del postratamiento.

Paso Asistido 2A - Revisar el sensor de NOx de la salida del postratamiento.

Condiciones

  • Desconecte el interruptor de llave.

Acción

El sensor de NOx de la salida del postratamiento debe instalarse fijado a la tubería del escape del vehículo en la salida del sistema del postratamiento.

Inspeccione el sensor de NOx de salida por lo siguiente:

  • Número de parte del sensor de NOx correcto
  • Desmontaje o reubicación del sensor de NOx
  • Indicaciones de alteración del sensor de NOx.

¿Está instalado correctamente el sensor de NOx de salida del postratamiento sin señales de alteración detectada?
SÍ NO

Se ha detectado un sensor de NOx de salida del postratamiento. Reemplace el sensor de NOx de la salida del postratamiento.

Consultar Procedimiento 019-451 en la Tabla de Procedimientos Asociados

Instale correctamente el sensor de NOx y repare la alteración si es posible

Consultar Procedimiento 019-451 en la Tabla de Procedimientos Asociados

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM.

Consultar Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Terminar reparación.

Ir a 1A

Ultima Modificación: 20-AGOSTO-2015


CÓDIGO DE FALLA 3866 - Calidad del Fluido del Escape Diésel (DEF) de Postratamiento - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB6.7 CM2150 SQ | 2883504
Sensor de Calidad del Fluido del Escape Diésel de Postratamiento | Consulte Procedimiento 019-475. | ISB6.7 CM2150 SQ | 2883504

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 3866. | ¿Código de Falla 3866 activo?
PASO 2. | Revise la concentración del fluido del escape diésel (DEF). |
 | PASO 2A. Revise si el tanque de DEF tiene contaminación. | ¿Se detectó combustible diésel en el tanque de DEF?
 | PASO 2B. Revise la concentración del DEF de postratamiento. | ¿Concentración del DEF al 32.5 ± 1.25 por ciento?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 3866.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3866 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Reparación terminada.

Paso Asistido 2 - Revise la concentración del fluido del escape diésel (DEF) de postratamiento.

Paso Asistido 2A - Revise si el tanque de DEF tiene contaminación.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise si el tanque de DEF tiene contaminación.

  • Inspeccione si el tanque de DEF tiene combustible diésel.

¿Se detectó combustible diésel en el tanque de DEF?
SÍ NO

Drene el tanque de DEF. Lave y limpie el tanque de DEF con agua destilada.

Llene el tanque con DEF nuevo.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise la concentración del DEF.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise la concentración del DEF.

  • Use el Refractómetro de DEF, Número de Parte 4919318 para medir la concentración del DEF en el tanque.

¿Concentración del DEF al 32.5 ± 1.5 por ciento?
SÍ NO

Se ha detectado un sensor de calidad del DEF funcionando mal. Consulte el Procedimiento 019-475 en la Tabla de Procedimientos Asociados.

Drene el tanque de DEF y llénelo con DEF nuevo.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 03-ABRIL-2012


CÓDIGO DE FALLA 3867 - Calidad del Fluido del Escape Diésel (DEF) de Postratamiento - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB6.7 CM2150 SQ | 2883504
Sensor de Calidad del Fluido del Escape Diésel de Postratamiento | Consulte Procedimiento 019-475. | ISB6.7 CM2150 SQ | 2883504

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 3867. | ¿Código de Falla 3867 activo?
PASO 2. | Revise la concentración del fluido del escape diésel (DEF) de postratamiento. |
 | PASO 2A. Revise la concentración del DEF. | ¿Concentración del DEF al 32.5 ± 1.5 por ciento?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 3867.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3867 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Reparación terminada.

Paso Asistido 2 - Revise la concentración del fluido del escape diésel (DEF) de postratamiento.

Paso Asistido 2A - Revise la concentración del DEF.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise la concentración del DEF.

  • Use el Refractómetro de DEF, Número de Parte 4919318 para medir la concentración del DEF en el tanque.

¿Concentración del DEF al 32.5 ± 1.5 por ciento?
SÍ NO

Se ha detectado un sensor de calidad del DEF funcionando mal. Consulte el Procedimiento 019-475 en la Tabla de Procedimientos Asociados.

Drene el tanque de fluido DEF y llénelo con DEF nuevo.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 03-ABRIL-2012


CÓDIGO DE FALLA 3868 - Calidad del Fluido del Escape Diésel del Postratamiento - Índice de Actualización Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimento antes de dar servicio a la batería. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 3868 inactivo?
PASO 2. | Revise el sensor de nivel del tanque de fluido de escape diésel de postratamiento y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de calidad DEF y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje al sensor de calidad DEF. | ¿Voltaje dentro de 1 VCD del voltaje de la batería?
PASO 3. | Revise el arnés del OEM. |
 | PASO 3A. Revisar la batería y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 3B. Revise si hay un circuito abierto en la alimentación de voltaje de la batería del sensor de calidad DEF. | ¿Voltaje dentro de 1 VCD del voltaje de la batería?
PASO 4. | Revise el enlace de datos J1939. |
 | PASO 4A. Inspeccione los pines del conector del arnés del OEM del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Revise si hay un circuito abierto en el arnés del enlace de datos J1939. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise si hay un corto circuito en el arnés del enlace de datos J1939. | ¿Mayor de 100 kohmios?
 | PASO 4D. Revise si hay un corto circuito a tierra en el arnés del enlace de datos J1939. | ¿Mayor de 100 kohmios?
 | PASO 4E. Revise la resistencia de la terminación J1939. | ¿Resistencia entre 50 y 70 ohmios?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3868 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de nivel del tanque de fluido de escape diésel de postratamiento y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de calidad DEF y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de calidad DEF del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise el voltaje al sensor de calidad DEF

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de calidad DEF del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el circuito de alimentación y de retorno de potencia al sensor de calidad DEF.

  • Mida el voltaje entre el circuito de ALIMENTACIÓN de voltaje de la batería del sensor de calidad DEF y el circuito de retorno de voltaje de la batería del sensor de calidad DEF en el conector del arnés de cableado del sensor.

Nota: Revise el voltaje al conectar la llave, mientras da marcha al motor y con el motor en ralentí.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Voltaje dentro de 1 VCD del voltaje de la batería?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el arnés del OEM.

Paso Asistido 3A - Revisar la batería y el conector de alimentación.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas y limpie las terminales. Consulte el manual de servicio del OEM.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise si hay un circuito abierto en la alimentación de voltaje de la batería del sensor de calidad DEF.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el sensor de calidad DEF del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida el voltaje del pin de ALIMENTACIÓN de voltaje de la batería del actuador del sensor de calidad DEF del conector del arnés del OEM a la tierra del block del motor.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Voltaje dentro de 1 VCD del voltaje de la batería?
SÍ NO

Se ha detectado un circuito abierto en el circuito de retorno de voltaje de la batería del sensor de DEF.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Se ha detectado un circuito abierto en el voltaje de la batería del sensor de calidad DEF.

Analice el arnés del OEM, fusibles y/o relevadores en el circuito de suministro.

Repare o reemplace los componentes necesarios.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revise el arnés del enlace de datos J1939.

Paso Asistido 4A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del OEM y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay un circuito abierto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el sensor de calidad DEF del arnés del OEM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un circuito abierto en el arnés del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del sensor de calidad DEF y el cable (+) del SAE J1939 en el conector del arnés del OEM del ECM.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del arnés del sensor de calidad DEF y el cable (-) del SAE J1939 en el conector del arnés del OEM del ECM.

Consulte el diagrama de cableado apropiado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el enlace de datos J1939.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un corto circuito en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el sensor de calidad DEF de postratamiento del arnés del OEM.
  • Desconecte la unidad de dosificación DEF del arnés del OEM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un corto circuito en el arnés del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM y los demás pines en el conector.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM y los demás pines en el conector.

NOTA: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito en el arnés del enlace de datos J1939. Analice el arnés del OEM y todas las interconexiones.

Repare o reemplace el componente que funcione mal.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise si hay un corto circuito a tierra en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el sensor de calidad DEF de postratamiento del arnés del OEM.
  • Desconecte la unidad de dosificación DEF del arnés del OEM.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un corto circuito a tierra en el arnés del enlace de datos J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM y la tierra.
  • Mida la resistencia entre el cable (-) del enlace de datos SAE J1939 en el conector del arnés del OEM del ECM y tierra.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del enlace de datos J1939. Analice el arnés del OEM y todas las interconexiones.

Repare o reemplace el componente que funcione mal.

Ir a 4E

Ir a 5A

Paso Asistido 4E - Revise la resistencia de la terminación J1939.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el sensor de calidad DEF del arnés del OEM.

Acción

Mida la resistencia de la terminación del enlace de datos SAE J1939.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939, en el conector del arnés del sensor de calidad DEF.

¿Resistencia entre 50 y 70 ohmios?
SÍ NO
No Reparación

Se ha detectado una resistencia de terminación incorrecta en el arnés del OEM.

Repare el enlace de datos J1939 del OEM. Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 03-ABRIL-2012


CÓDIGO DE FALLA 3876 - Calidad del Fluido del Escape Diésel (DEF) de Postratamiento - El Sistema Mecánico No Responde o Está Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB6.7 CM2150 SQ | 2883504
Sensor de Calidad DEF de postratamiento | Consulte Procedimiento 019-475. | ISB6.7 CM2150 SQ | 2883504

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 3876 activo?
 | PASO 1B. Revisar por códigos de falla activos. | ¿Códigos de falla del nivel de DEF activos?
PASO 2. | Revise el sensor de calidad DEF de postratamiento. |
 | PASO 2A. Inspeccione el sensor de calidad DEF de postratamiento. | ¿El sensor de calidad DEF está instalado apropiadamente?
 | PASO 2B. Inspeccione el sensor de calidad DEF de postratamiento. | ¿El sensor de calidad DEF de postratamiento satisface los criterios de inspección?
 | PASO 2C. Revise el sensor de calidad DEF de postratamiento. | ¿Código de Falla 3876 activo?
 | PASO 2D. Revise si el tanque de DEF tiene contaminación. | ¿El DEF está contaminado?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3876 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla del nivel de DEF activos?
SÍ | NO
No Reparación | No Reparación

Vaya el árbol de diagnóstico de fallas apropiado.

Ir a 2A

Paso Asistido 2 - Revise el sensor de calidad DEF de postratamiento.

Paso Asistido 2A - Inspeccione el sensor de calidad DEF de postratamiento.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el sensor de calidad DEF de postratamiento.

  • Revíselo para asegurarse que el sensor de calidad DEF de postratamiento está instalado apropiadamente.
  • Consulte el manual de servicio del OEM.

¿El sensor de calidad DEF está instalado apropiadamente?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccione el sensor de calidad DEF de postratamiento.

Condiciones

  • Desconecte el interruptor de llave
  • Desmonte el sensor de calidad DEF de postratamiento.

Acción

Inspeccione el sensor de calidad DEF de postratamiento.

  • Inspeccione si el sensor de calidad DEF de postratamiento tiene cristalización o desechos: Consulte el Procedimiento 019-475 en la Tabla de Procedimientos Asociados.

¿El sensor de calidad DEF de postratamiento satisface los criterios de inspección?
SÍ NO
No Reparación

Se ha detectado un sensor de calidad del DEF funcionando mal.

  • Cambie el sensor de calidad DEF de postratamiento. Consulte el Procedimiento 019-475 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el sensor de calidad DEF de postratamiento.

Condiciones

  • Ponga el sensor de calidad DEF de postratamiento en un vaso con DEF nuevo. Consulte el Procedimiento 019-475 en la Tabla de Procedimientos Asociados.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3876 activo?
SÍ NO

Se ha detectado un sensor de DEF de postratamiento funcionando mal.

  • Cambie el sensor de calidad DEF de postratamiento. Consulte el Procedimiento 019-475 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2D

Paso Asistido 2D - Revise si el tanque de DEF tiene contaminación.

Condiciones

  • Revise si el tanque de DEF tiene contaminación.

Acción

Revise si el tanque de DEF tiene contaminación, agua o fluido incorrecto.

  • Use el refractómetro de DEF, Número de Parte 4919318, para revisar la concentración del DEF.
  • Revise si el tanque de DEF tiene contaminación.

¿El DEF está contaminado?
SÍ NO

Desmonte y limpie el tanque de DEF.

Llene el tanque con DEF nuevo.

Continúe investigando la causa de la contaminación.

 No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 05-ABRIL-2012


CÓDIGO DE FALLA 3877 - Sensor de Calidad del Fluido de Escape Diésel de Postratamiento - Dispositivo o Componente Inteligente Dañado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB6.7 CM2150 SQ | 2883504
Sensor de Calidad del Fluido del Escape Diésel de Postratamiento | Consulte Procedimiento 019-475. | ISB6.7 CM2150 SQ | 2883504

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos. | ¿Código de Falla 3877 activo?
PASO 2. | Revise el sensor de calidad del fluido de escape diésel (DEF) de postratamiento. |
 | PASO 2A. Inspeccione el sensor de calidad DEF de postratamiento. | ¿El sensor de calidad DEF de postratamiento satisface los criterios de inspección?
 | PASO 2B. Revisar por códigos de falla activos. | ¿Código de Falla 3877 activo?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3877 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el sensor de calidad del fluido de escape diésel (DEF) de postratamiento.

Paso Asistido 2A - Inspeccione el sensor de calidad DEF de postratamiento.

Condiciones

  • Desconecte el interruptor de llave
  • Desmonte el sensor de calidad DEF de postratamiento.

Acción

Inspeccione el sensor de calidad DEF de postratamiento.

  • Inspeccione si el sensor de calidad DEF de postratamiento tiene daño o desechos: Consulte el Procedimiento 019-475 en la Tabla de Procedimientos Asociados.

¿El sensor de calidad DEF de postratamiento satisface los criterios de inspección?
SÍ NO

Inspeccione el sensor de calidad DEF de postratamiento. Consulte el Procedimiento 019-475 en la Tabla de Procedimientos Asociados.

Se ha detectado un sensor de calidad del DEF funcionando mal.

  • Cambie el sensor de calidad DEF de postratamiento. Consulte el Procedimiento 019-475 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar por códigos de falla activos.

Condiciones

  • Instale el sensor de calidad DEF de postratamiento
  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3877 activo?
SÍ NO

Se ha detectado un error interno en el sensor de calidad DEF de postratamiento.

  • Cambie el sensor de calidad DEF de postratamiento. Consulte el Procedimiento 019-475 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 05-ABRIL-2012


CÓDIGO DE FALLA 3878 - Sensor de Calidad de Fluido de Escape Diesel de Postratamiento - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consultar Procedimiento 019-032. | ISB6.7 CM2150 SQ | 2883504
Sensor de Calidad del Fluido de Escape Diesel de Postratamiento | Consultar Procedimiento 019-475. | ISB6.7 CM2150 SQ | 2883504

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar los códigos de falla. | ¿Código de Falla 3878 activo o tiene más de tres conteos inactivos?
PASO 2. | Revise la ubicación de montaje del sensor y circuito de calidad del fluido de escape diesel de postratamiento (DEF). |
 | PASO 2A. Asegúrese de que el sensor de calidad del DEF del postratamiento esté montado correctamente. | ¿Sensor de calidad del postratamiento del DEF instalado correctamente?
 | PASO 2B. Revise por flujo del aire hacia el sensor de calidad del postratamiento del DEF obstruido o restringido. | ¿Signos de restricción del flujo del aire o desechos en el sensor de calidad del postratamiento del DEF?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar los códigos de falla.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3878 activo o tiene más de tres conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise la ubicación de montaje del sensor y circuito de calidad del fluido de escape diesel de postratamiento (DEF).

Paso Asistido 2A - Asegúrese de que el sensor de calidad del DEF del postratamiento esté montado correctamente.

Condiciones

  • Desconectar el interruptor de llave
  • Motor sin funcionar.

Acción

Determine la ubicación de montaje diseñada para el sensor de calidad del postratamiento del DEF, y Verifique que el sensor esté montado en la ubicación correcta en el vehículo. Consulte el manual de servicio del OEM.

  • Asegúrese que todos los sujetadores estén instalados y fijados correctamente.

¿Sensor de calidad del postratamiento del DEF instalado correctamente?
SÍ NO
No Reparación

Relocalice y/o fije el sensor de calidad del postratamiento del DEF en la ubicación de montaje correcta. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por flujo del aire hacia el sensor de calidad del postratamiento del DEF obstruido o restringido.

Condiciones

  • Desconectar el interruptor de llave
  • Motor sin funcionar.

Acción

Revise el área de montaje del sensor de calidad de fluido del escape diesel del postratamiento por obstrucciones al flujo del aire. El sensor de calidad del fluido del escape diesel está diseñado para ser montado de tal manera que el aire fluye sobre él y enfría naturalmente durante la operación. Las restricciones o bloqueo de éste flujo del aire podría causar que se sobrecaliente el sensor.

Revise el sensor por lo siguiente:

  • Desechos en o alrededor del sensor de calidad del postratamiento del DEF
  • Los blindajes, aletas, o soportes de posventa montados demasiado cerca del sensor de calidad del postratamiento del DEF.

¿Signos de restricción del flujo del aire o desechos en el sensor de calidad del postratamiento del DEF?
SÍ NO

Repare la causa del flujo de aire restringido. Remueva cualquier desecho acumulado cerca del sensor de calidad del postratamiento del DEF.

Relocalice cualquier accesorio de posventa que pudiera estar restringido del flujo de aire

Se ha detectado un sensor de calidad del postratamiento del DEF defectuoso.

  • Reemplace el sensor de calidad del postratamiento del DEF. Consultar Procedimiento 019-475 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración mencionadas en en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar el código actual del ECM y el número de revisión del ECM. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

Si está disponible una actualización de la calibración para este código de falla, ¿contiene el ECM esa revisión o más alta?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 27-OCT.-2010


CÓDIGO DE FALLA 3879 - Calidad del Fluido del Escape Diésel (DEF) de Postratamiento - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Código de Calibración del ECM | Consulte Procedimiento 019-032. | ISB6.7 CM2150 SQ | 2883504
Sensor de Calidad DEF de postratamiento | Consulte Procedimiento 019-475. | ISB6.7 CM2150 SQ | 2883504

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 3879. | ¿Código de Falla 3879 activo?
PASO 2. | Revise la concentración del DEF de postratamiento. |
 | PASO 2A. Revise la concentración del DEF de postratamiento. | ¿Concentración del DEF al 32.5 ± 1.5 por ciento?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 3879.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3879 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Reparación terminada.

Paso Asistido 2 - Revise la concentración del DEF.

Paso Asistido 2A - Revise la concentración del DEF.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise la concentración del DEF.

  • Use el Refractómetro de DEF, Número de Parte 4919318 para medir la concentración del DEF en el tanque.

¿Concentración del DEF al 32.5 ± 1.5 por ciento?
SÍ NO

Se ha detectado un sensor de calidad del DEF funcionando mal.

  • Cambie el sensor de calidad DEF de postratamiento. Consulte el Procedimiento 019-475 en la Sección 19.

Drene el tanque de DEF y llénelo con DEF nuevo.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Tabla de Procedimientos Asociados.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor en las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 05-ABRIL-2012


CÓDIGO DE FALLA 4484 - Cierre del Aire del Motor - El Sistema Mecánico No Responde o está Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 3139 ó 3141 activo?
 | PASO 1B. Revise por códigos de falla activos. | ¿Código de Falla 4484 activo?
 | PASO 1C. Verifique el código de falla. | ¿Código de Falla 4484 activo?
PASO 2. | Revise el interruptor de la posición de cierre de aire del motor y el circuito. |
 | PASO 2A. Inspeccione los pines del interruptor de posición del cierre de aire del motor y del conector del arnés del fabricante de equipo original (OEM). | ¿Pines sucios o dañados?
 | PASO 2B. Revise la señal del interruptor de la posición de cierre de aire del motor y los circuitos de retorno. | ¿Más de 5 VCD?
 | PASO 2C. Revise el circuito de retorno del interruptor de posición de cierre de aire del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3139 ó 3141 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4484 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1C

Ir a 1C

Paso Asistido 1C - Verifique el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para calibrar el ECM.

NOTA: El motor debe calibrarse otra vez para borrar el código de falla.

Verificar la reclamación.

  • Efectúe la Prueba de la Válvula de Cierre de Aire.

¿Código de Falla 4484 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el interruptor de la posición de cierre de aire del motor y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del interruptor de posición de cierre de aire del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de posición de cierre de aire del motor del arnés del OEM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del OEM y del interruptor de posición de cierre de aire del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consulte el 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la señal del interruptor de la posición de cierre de aire del motor y los circuitos de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de posición de cierre de aire del motor del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise la señal del interruptor de la posición de cierre de aire del motor y los circuitos de retorno.

  • Mida el voltaje entre el pin de SEÑAL del interruptor de posición de cierre de aire del motor y el pin de RETORNO del interruptor de posición de cierre de aire del motor en el conector del interruptor de posición de cierre de aire del motor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 5 VCD?
SÍ NO

Se ha detectado un circuito abierto en el solenoide de cierre de aire del motor.

  • Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revise el circuito de retorno del interruptor de posición de cierre de aire del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la posición del cierre de aire del motor, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del interruptor de posición de cierre del motor en el arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de retorno del interruptor de posición de cierre de aire del motor.

Diagnostique el arnés del OEM, arnés del motor, y el conector pasante de 14 pines del OEM.

Repare o reemplace el componente(s) dañado.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el interruptor de posición de cierre de aire del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del interruptor de posición de cierre de aire del motor en el conector del ECM del arnés del motor y el pin de SEÑAL del interruptor de posición de cierre de aire del motor en el conector del arnés del OEM del interruptor de posición de cierre de aire del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de señal del interruptor de posición de cierre de aire del motor.

Diagnostique el arnés del OEM, arnés del motor, y el conector pasante de 14 pines del OEM.

Repare o reemplace el componente(s) dañado.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el interruptor de posición de cierre de aire del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del interruptor de posición de cierre de aire del motor en el conector del ECM del arnés del motor y el pin de RETORNO del interruptor de posición de cierre de aire del motor en el conector del arnés del OEM del interruptor de posición de cierre de aire del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de retorno del solenoide del cierre de aire del motor.

Diagnostique el arnés del OEM, arnés del motor, y el conector pasante de 14 pines del OEM.

Repare o reemplace el componente dañado.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el interruptor de posición de cierre de aire del motor del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL del interruptor de posición de cierre de aire del motor en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL del interruptor de posición de cierre de aire del motor.

Diagnostique el arnés del OEM, arnés del motor, y el conector pasante de 14 pines del OEM.

Repare o reemplace el componente(s) dañado.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el interruptor de posición de cierre de aire del motor del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del interruptor de posición de cierre de aire del motor en el conector del ECM del arnés del motor y los demás pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

  • Reemplace el solenoide del cierre de aire del OEM. Consulte el manual de servicio del OEM.

Se ha detectado un corto entre pines en el cable de SEÑAL del interruptor de posición del cierre de aire del motor.

Diagnostique el arnés del OEM, arnés del motor, y el conector pasante de 14 pines del OEM.

Repare o reemplace el componente(s) dañado.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para calibrar el ECM.

NOTA: El motor debe calibrarse otra vez para borrar el código de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 25-SEPT.-2013


CÓDIGO DE FALLA 4572 - Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Índice de Actualización Anormal

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISZ13 CM2150 | 4022133
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022254
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | QSL9 CM2250 | 4022256
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 | 4022255
Arnés del Motor | Consultar Procedimiento 019-043 | QSB6.7 CM2250 EC | 2883621
Arnés del Motor | Consultar Procedimiento 019-043 | QSX11.9 CM2250 ECF | 2883561
Arnés del Motor | Consultar Procedimiento 019-043 | QSX15 CM2250 ECF | 4299491
Arnés del Motor | Consultar Procedimiento 019-043 | QSB3.3 CM2250 EC | 2883647
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B101 | 2883567
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L101 | 4310787
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12 CM2350 X102 | 4310646
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2350 X101 | 4310641
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 SN | 4310736
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5 CM2350 B104 | 4332646
Arnés del Motor | Consultar Procedimiento 019-043 | ISB6.7 CM2350 B103 | 4332641

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 4572 activo?
PASO 3. | Revise que la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el ECM del motor tenga la configuración apropiada de multiplexión. |
 | PASO 3A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿50 a 70 ohmios?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿50 a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100 kohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 3326 inactivo?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por comunicación con el ECM.

  • Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4572 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 3A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores o sensores) están activados para la multiplexión por el enlace de datos J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

Nota: Consulte el Diagnóstico de Fallas de la Multiplexión, Boletín 4021378, para información de la configuración de multiplexión específica del OEM.

¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Todavía es posible que haya un problema de la unidad de control electrónico del vehículo, de configuración de la unidad de control electrónico del vehículo, o de conexión entre la unidad de control electrónico del vehículo y el enlace de datos.

Se ha detectado un ajuste incorrecto en el ECM del motor Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿50 a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de Datos J1939.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales.

Consultar Procedimiento 019-360 en la Sección 19.

¿50 a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise por un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del OEM para el ECM de Cummins®, y todos los otros pines en el conector del OEM.

Nota: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3326 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, un ECM dañado, o una calibración incorrecta está causando el código de falla.

Ir a 6A

El árbol apropiado del síntoma ECM Sin Comunicación

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM en el ECM con las revisiones de calibración en en el ECM con las revisiones de calibración mencionadas en el Historial de Revisiones de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 04-FEB.-2015


CÓDIGO DE FALLA 4642 - Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar los códigos de falla. | ¿Conteos activos o inactivos del Código de Falla 4642?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar los códigos de falla.

Condiciones

  • Conecte el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 4642.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 4642?
SÍ NO

Drene el agua del filtro de combustible.

 No Reparación

Ir a 2A

Reparación terminada

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-AGOSTO-2015


CÓDIGO DE FALLA 4731 - Sensor de Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento - Descalibrado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 4731 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4731 activo?
SÍ NO

Se ha detectado un sensor de temperatura del tanque de fluido del escape diésel (DEF) del postratamiento que funciona mal.

Reemplace el sensor de temperatura del tanque del DEF. Consulte el manual de servicio del fabricante de equipo original (OEM).

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 18-OCT.-2013


CÓDIGO DE FALLA 4732 - Sensor de Nivel del Tanque de Fluido del Escape Diésel del Postratamiento - Descalibrado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 4732 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4732 activo?
SÍ NO

Se ha detectado un sensor de nivel del tanque de fluido del escape diésel (DEF) que funciona mal.

Reemplace el sensor de nivel del tanque del DEF. Consulte el manual de servicio del fabricante de equipo original (OEM).

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 18-OCT.-2013


CÓDIGO DE FALLA 4737 - Temperatura del Tanque de Fluido del Escape Diésel del Postratamiento - Causa Raíz Desconocida

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 3868 ó 4572 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3868 ó 4572 activo?
SÍ NO
No Reparación

Se ha detectado un mal funcionamiento interno en el sensor de temperatura del tanque de fluido del escape diésel (DEF).

Reemplace el sensor de temperatura del tanque del DEF.

Consulte el manual de servicio del fabricante de equipo original (OEM).

NOTA: El sensor de temperatura del tanque del DEF puede ser un sensor tipo de combinación que mida nivel, temperatura y calidad del fluido en el tanque. Consulte el manual de servicio del OEM.

Árbol apropiado de análisis de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 18-OCT.-2013


CÓDIGO DE FALLA 4739 - Sensor de Nivel del Tanque de Fluido del Escape Diésel del Postratamiento - Causa Raíz Desconocida

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 3868 ó 4739 activo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3868 ó 4739 activo?
SÍ NO
No Reparación

Se ha detectado una falla interna en el sensor de nivel del tanque del fluido del escape diésel (DEF).

Reemplace el sensor de nivel del tanque del DEF.

Consulte el manual de servicio del fabricante de equipo original (OEM).

Nota: El sensor de temperatura del tanque del DEF puede ser un sensor tipo de combinación que mida nivel, temperatura y calidad del fluido en el tanque. Consulte el manual de servicio del OEM.

Árbol apropiado de análisis de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 15-NOV.-2013


CÓDIGO DE FALLA 4769 - Sensor de Nivel del Tanque de Fluido del Escape Diésel del Postratamiento 1 - Índice de Cambio Anormal

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Los Códigos de Falla 1668, 1669, 4679, 4732, 4738 o 4739 están activos?
 | PASO 1B. Revise por códigos de falla activos. | ¿Código de Falla 4769 activo?
PASO 2. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 1668, 1669, 4679, 4732, 4738 o 4739 están activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4769 activo?
SÍ NO

Se ha detectado un error interno en el sensor de nivel del tanque del fluido del escape diésel (DEF) del postratamiento.

Reemplace el sensor de nivel del tanque del DEF del postratamiento.

Consulte la información de servicio del fabricante del equipo.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 19-DIC.-2014


CÓDIGO DE FALLA 4948 - Interruptor de Selección de Polarización del Desempeño - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 SN | 4310736

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 4948 inactivo?
PASO 2. | Revise los pines del interruptor de selección de polarización del desempeño y los del conector. |
 | PASO 2A. Inspeccione los pines del interruptor de selección de polarización del desempeño y los del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 4949 activo y Código de Falla 4948 inactivo?
 | PASO 2C. Revise los códigos de falla y verifique la condición del interruptor. | ¿Código de Falla 4948 activo?
PASO 3. | Revise el arnés del módulo de control del motor (ECM) y del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 4948 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4948 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla intermitentes o inactivos. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el interruptor de selección de polarización del desempeño y el circuito.

Paso Asistido 2A - Inspeccione los pines del interruptor de selección de polarización del desempeño y los del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de selección de polarización del desempeño, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del interruptor de selección de polarización del desempeño por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del interruptor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de selección de polarización del desempeño, del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del circuito.

  • Coloque un cable puente entre el pin de SEÑAL de selección de polarización del desempeño y el pin de RETORNO de selección de polarización del desempeño, en el conector del interruptor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4949 activo y Código de Falla 4948 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise los códigos de falla y verifique la condición del interruptor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el interruptor de selección de polarización del desempeño, al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4948 activo?
SÍ NO

Se ha detectado un interruptor de selección de polarización del desempeño dañado.

Reemplace el interruptor de selección de polarización del desempeño. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del módulo de control del motor (ECM) y del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el interruptor de selección de polarización del desempeño, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del interruptor de selección de polarización del desempeño en el conector del ECM en el arnés del OEM y el pin de SEÑAL del conector del interruptor de selección de polarización del desempeño en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el interruptor de selección de polarización del desempeño, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del interruptor de selección de polarización del desempeño en el conector del ECM en el arnés del OEM y el pin de SEÑAL del conector del interruptor de selección de polarización del desempeño en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el interruptor de selección de polarización del desempeño, del arnés del OEM.

Acción

Revise por un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del interruptor de selección de polarización del desempeño del conector del ECM en el arnés del OEM y todos los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4948 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 20-JUNIO-2016


CÓDIGO DE FALLA 4949 - Interruptor de Selección de Polarización del Desempeño - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISX15 CM2250 SN | 4310736

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla inactivos. | ¿Código de Falla 4949 inactivo?
PASO 2. | Revise el interruptor de selección de polarización del desempeño y el circuito. |
 | PASO 2A. Inspeccione los pines del interruptor de selección de polarización del desempeño y los del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del circuito. | ¿Código de Falla 4948 activo y Código de Falla 4949 inactivo?
 | PASO 2C. Revise los códigos de falla y verifique la condición del interruptor. | ¿Código de Falla 4949 activo?
PASO 3. | Revise el arnés del módulo de control del motor (ECM) y del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 4949 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4949 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla intermitentes o inactivos. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el interruptor de selección de polarización del desempeño y el circuito.

Paso Asistido 2A - Inspeccione los pines del interruptor de selección de polarización del desempeño y los del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de selección de polarización del desempeño, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del interruptor de selección de polarización del desempeño por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del interruptor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de selección de polarización del desempeño, del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4949 inactivo y Código de Falla 4948 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise los códigos de falla y verifique la condición del interruptor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el interruptor de selección de polarización del desempeño, al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4949 activo?
SÍ NO

Reemplace el interruptor de selección de polarización del desempeño. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del módulo de control del motor (ECM) y del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el interruptor de selección de polarización del desempeño, del arnés del OEM.

Acción

Revise por un corto entre pines.

  • Mida la resistencia entre el pin de SEÑAL del interruptor de selección de polarización del desempeño del conector del ECM en el arnés del OEM y todos los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el interruptor de selección de polarización del desempeño, del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del interruptor de selección de polarización del desempeño en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4949 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 11-JUNIO-2016


CÓDIGO DE FALLA 5221 - Estado del Cierre del Aire del Motor - El Sistema Mecánico No Responde o está Desajustado

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM876 SN | 4022196

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿El Código de Falla 3139 o el 3141 está activo?
 | PASO 1B. Revise por códigos de falla activos. | ¿Código de Falla 4484 activo?
 | PASO 1C. Revise por códigos de falla activos. | ¿Código de Falla 5221 activo?
PASO 2. | Revise el interruptor de la posición de cierre de aire del motor y el circuito. |
 | PASO 2A. Inspeccione los pines del interruptor de posición del cierre de aire del motor y del conector del arnés del fabricante de equipo original (OEM). | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3139 ó 3141 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 4484 activo?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1C

Paso Asistido 1C - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 5221 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise el interruptor de la posición de cierre de aire del motor y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del interruptor de posición de cierre de aire del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de posición de cierre de aire del motor del arnés del OEM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del OEM y del interruptor de posición de cierre de aire del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el manual de servicio del OEM.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar por un circuito abierto

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el interruptor de posición de cierre de aire del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del interruptor de posición de cierre de aire del motor en el conector del ECM del arnés del motor y el pin de SEÑAL del interruptor de posición de cierre de aire del motor en el conector del arnés del OEM del interruptor de posición de cierre de aire del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el circuito de señal del interruptor de posición de cierre de aire del motor.

Diagnostique el arnés del OEM, arnés del motor, y el conector pasante de 14 pines del OEM.

Repare o reemplace el solenoide del cierre de aire del OEM.

  • Consulte el manual de servicio del OEM.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un circuito abierto

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte el interruptor de posición de cierre de aire del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del interruptor de posición de cierre de aire del motor en el conector del ECM del arnés del motor y el pin de RETORNO del interruptor de posición de cierre de aire del motor en el conector del arnés del OEM del interruptor de posición de cierre de aire del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el solenoide del cierre de aire del OEM.

  • Consulte el manual de servicio del OEM.

Se ha detectado un circuito abierto en el circuito de RETORNO del solenoide de cierre de aire del motor.

Diagnostique el arnés del OEM, arnés del motor, y el conector pasante de 14 pines del OEM.

Repare o reemplace el componente dañado.

  • Consultar Procedimiento 010-143 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 27-AGOSTO-2015


INDEX
es120-fc111.htm

es00-t05-111.htm

es120-fc115.htm

es00-t05-115.htm

es120-fc122.htm

es00-t05-122.htm

es120-fc123.htm

es00-t05-123.htm

es120-fc125.htm

es120-t05-125.htm

es120-fc131.htm

es00-t05-131.htm

es120-fc132.htm

es00-t05-132.htm

es120-fc133.htm

es00-t05-133.htm

es120-fc134.htm

es00-t05-134.htm

es120-fc135.htm

es120-fc135sensor.htm

es120-t05-135sensor.htm

es120-fc135switch.htm

es120-t05-135switch.htm

es120-fc141.htm

es120-fc141sensor.htm

es120-t05-141sensor.htm

es120-fc141switch.htm

es120-t05-141switch.htm

es120-fc143.htm

es00-t05-143.htm

es120-fc144.htm

es00-t05-144.htm

es120-fc145.htm

es00-t05-145.htm

es120-fc146.htm

es00-t05-146.htm

es120-fc151.htm

es00-t05-151.htm

es120-fc153.htm

es00-t05-153.htm

es120-fc154.htm

es00-t05-154.htm

es120-fc155.htm

es00-t05-155.htm

es120-fc175.htm

es00-t05-175.htm

es120-fc176.htm

es00-t05-176.htm

es120-fc177.htm

es00-t05-177.htm

es120-fc187.htm

es120-t05-187.htm

es120-fc191.htm

es120-t05-191.htm

es120-fc195.htm

es120-fc195-2wire.htm

es120-t05-195-2wire.htm

es120-fc195-3wire.htm

es120-t05-195-3wire.htm

es120-fc196.htm

es120-fc196-2wire.htm

es120-t05-196-2wire.htm

es120-fc196-3wire.htm

es120-t05-196-3wire.htm

es120-fc197.htm

es120-t05-197.htm

es120-fc212.htm

es00-t05-212.htm

es120-fc213.htm

es00-t05-213.htm

es120-fc214.htm

es00-t05-214.htm

es120-fc221.htm

es120-t05-221.htm

es120-fc222.htm

es120-t05-222.htm

es120-fc227.htm

es120-t05-227.htm

es120-fc234.htm

es00-t05-234.htm

es120-fc238.htm

es00-t05-238.htm

es120-fc239.htm

es00-t05-239.htm

es120-fc241.htm

es00-t05-241.htm

es120-fc242.htm

es00-t05-242.htm

es120-fc245.htm

es00-t05-245.htm

es120-fc249.htm

es00-t05-249.htm

es120-fc252.htm

es00-t05-252.htm

es120-fc253.htm

es00-t05-253.htm

es120-fc254.htm

es120-t05-254.htm

es120-fc255.htm

es120-t05-255.htm

es120-fc256.htm

es00-t05-256.htm

es120-fc257.htm

es00-t05-257.htm

es120-fc269.htm

es00-t05-269.htm

es120-fc271.htm

es00-t05-271.htm

es120-fc272.htm

es00-t05-272.htm

es120-fc281.htm

es00-t05-281.htm

es120-fc285.htm

es00-t05-285.htm

es120-fc286.htm

es00-t05-286.htm

es120-fc287.htm

es00-t05-287.htm

es120-fc288.htm

es00-t05-288.htm

es120-fc291.htm

es00-t05-291.htm

es120-fc295.htm

es00-t05-295.htm

es120-fc311.htm

es00-t05-311.htm

es120-fc312.htm

es00-t05-312.htm

es120-fc313.htm

es00-t05-313.htm

es120-fc314.htm

es00-t05-314.htm

es120-fc315.htm

es00-t05-315.htm

es120-fc319.htm

es00-t05-319.htm

es120-fc321.htm

es00-t05-321.htm

es120-fc322.htm

es120-t05-322.htm

es120-fc323.htm

es120-t05-323.htm

es120-fc324.htm

es120-t05-324.htm

es120-fc325.htm

es120-t05-325.htm

es120-fc331.htm

es120-t05-331.htm

es120-fc332.htm

es120-t05-332.htm

es120-fc334.htm

es00-t05-334.htm

es120-fc338.htm

es00-t05-338.htm

es120-fc339.htm

es00-t05-339.htm

es120-fc343.htm

es00-t05-343.htm

es120-fc346.htm

es00-t05-346.htm

es120-fc351.htm

es00-t05-351.htm

es120-fc352.htm

es120-t05-352.htm

es120-fc356.htm

es00-t05-356.htm

es120-fc357.htm

es00-t05-357.htm

es120-fc358.htm

es00-t05-358.htm

es120-fc386.htm

es120-t05-386.htm

es120-fc415.htm

es00-t05-415.htm

es120-fc418.htm

es00-t05-418.htm

es120-fc425.htm

es00-t05-425.htm

es120-fc426.htm

es120-t05-426.htm

es120-fc427.htm

es00-t05-427.htm

es120-fc428.htm

es00-t05-428.htm

es120-fc429.htm

es00-t05-429.htm

es120-fc435.htm

es120-fc435sensor.htm

es120-t05-435sensor.htm

es120-fc435switch.htm

es120-t05-435switch.htm

es120-fc436.htm

es120-t05-436.htm

es120-fc441.htm

es00-t05-441.htm

es120-fc442.htm

es00-t05-442.htm

es120-fc449.htm

es120-t05-449.htm

es120-fc451.htm

es00-t05-451.htm

es120-fc452.htm

es00-t05-452.htm

es120-fc465.htm

es00-t05-465.htm

es120-fc466.htm

es120-t05-466.htm

es120-fc471.htm

es00-t05-471.htm

es120-fc477.htm

es00-t05-477.htm

es120-fc478.htm

es00-t05-478.htm

es120-fc491.htm

es120-t05-491.htm

es120-fc492.htm

es120-t05-492.htm

es120-fc498.htm

es00-t05-498.htm

es120-fc499.htm

es00-t05-499.htm

es120-fc527.htm

es120-t05-527.htm

es120-fc545.htm

es120-t05-545.htm

es120-fc553.htm

es00-t05-553.htm

es120-fc554.htm

es00-t05-554.htm

es120-fc555.htm

es00-t05-555.htm

es120-fc556.htm

es00-t05-556.htm

es120-fc559.htm

es120-fc559bdf.htm

es120-t05-559bdf.htm

es120-fc559clxz.htm

es120-t05-559clxz.htm

es120-fc584.htm

es00-t05-584.htm

es120-fc585.htm

es00-t05-585.htm

es120-fc596.htm

es00-t05-596.htm

es120-fc597.htm

es00-t05-597.htm

es120-fc598.htm

es00-t05-598.htm

es120-fc649.htm

es00-t05-649.htm

es120-fc686.htm

es00-t05-686.htm

es120-fc687.htm

es00-t05-687.htm

es120-fc688.htm

es00-t05-688.htm

es120-fc689.htm

es00-t05-689.htm

es120-fc691.htm

es00-t05-691.htm

es120-fc692.htm

es00-t05-692.htm

es120-fc693.htm

es00-t05-693.htm

es120-fc697.htm

es00-t05-697.htm

es120-fc698.htm

es00-t05-698.htm

es120-fc699.htm

es00-t05-699.htm

es120-fc731.htm

es120-t05-731.htm

es120-fc778.htm

es00-t05-778.htm

es120-fc784.htm

es00-t05-784.htm

es120-fc1117.htm

es00-t05-1117.htm

es120-fc1228.htm

es120-t05-1228.htm

es120-fc1239.htm

es00-t05-1239.htm

es120-fc1241.htm

es00-t05-1241.htm

es120-fc1242.htm

es00-t05-1242.htm

es120-fc1668.htm

es120-fc1668air.htm

es120-t05-1668air.htm

es120-fc1668airless.htm

es120-t05-1668airless.htm

es120-fc1669.htm

es120-fc1669air.htm

es120-t05-1669air.htm

es120-fc1669airless.htm

es120-t05-1669airless.htm

es120-fc1671.htm

es120-t05-1671.htm

es120-fc1673.htm

es120-t05-1673.htm

es120-fc1677.htm

es120-fc1677air.htm

es120-t05-1677air.htm

es120-fc1677airless.htm

es120-t05-1677airless.htm

es120-fc1678.htm

es120-fc1678air.htm

es120-t05-1678air.htm

es120-fc1678airless.htm

es120-t05-1678airless.htm

es120-fc1679.htm

es120-fc1679air.htm

es120-t05-1679air.htm

es120-fc1679airless.htm

es120-t05-1679airless.htm

es120-fc1681.htm

es120-t05-1681.htm

es120-fc1682.htm

es120-fc1682air.htm

es120-t05-1682air.htm

es120-fc1682airless.htm

es120-t05-1682airless.htm

es120-fc1683.htm

es120-fc1683air.htm

es120-t05-1683air.htm

es120-fc1683airless.htm

es120-t05-1683airless.htm

es120-fc1684.htm

es120-fc1684air.htm

es120-t05-1684air.htm

es120-fc1684airless.htm

es120-t05-1684airless.htm

es120-fc1688.htm

es120-t05-1688.htm

es120-fc1689.htm

es00-t05-1689.htm

es120-fc1692.htm

es120-t05-1692.htm

es120-fc1694.htm

es120-t05-1694.htm

es120-fc1695.htm

es120-t05-1695.htm

es120-fc1696.htm

es120-t05-1696.htm

es120-fc1697.htm

es120-t05-1697.htm

es120-fc1698.htm

es120-t05-1698.htm

es120-fc1711.htm

es120-t05-1711.htm

es120-fc1712.htm

es120-t05-1712.htm

es120-fc1713.htm

es120-t05-1713.htm

es120-fc1843.htm

es00-t05-1843.htm

es120-fc1844.htm

es00-t05-1844.htm

es120-fc1848.htm

es120-t05-1848.htm

es120-fc1852.htm

es00-t05-1852.htm

es120-fc1879.htm

es00-t05-1879.htm

es120-fc1881.htm

es00-t05-1881.htm

es120-fc1883.htm

es00-t05-1883.htm

es120-fc1887.htm

es120-t05-1887.htm

es120-fc1896.htm

es120-t05-1896.htm

es120-fc1898.htm

es120-t05-1898.htm

es120-fc1911.htm

es120-fc1911bdf.htm

es120-t05-1911bdf.htm

es120-fc1911clxz.htm

es120-t05-1911clxz.htm

es120-fc1938.htm

es00-t05-1938.htm

es120-fc1942.htm

es00-t05-1942.htm

es120-fc1943.htm

es00-t05-1943.htm

es120-fc1962.htm

es00-t05-1962.htm

es120-fc1981.htm

es120-t05-1981.htm

es120-fc1993.htm

es00-t05-1993.htm

es120-fc2182.htm

es120-fc2182ism.htm

es120-t05-2182.htm

es120-fc2182mr.htm

es120-t05-2182.htm

es120-fc2183.htm

es120-fc2183ism.htm

es120-t05-2183.htm

es120-fc2183ism.htm

es120-t05-2183.htm

es120-fc2185.htm

es00-t05-2185.htm

es120-fc2186.htm

es00-t05-2186.htm

es120-fc2198.htm

es00-t05-2198.htm

es120-fc2265.htm

es120-t05-2265.htm

es120-fc2266.htm

es120-t05-2266.htm

es120-fc2271.htm

es120-t05-2271.htm

es120-fc2272.htm

es120-t05-2272.htm

es120-fc2288.htm

es00-t05-2288.htm

es120-fc2311.htm

es120-t05-2311.htm

es120-fc2321.htm

es00-t05-2321.htm

es120-fc2322.htm

es00-t05-2322.htm

es120-fc2344.htm

es120-t05-2344.htm

es120-fc2345.htm

es00-t05-2345.htm

es120-fc2346.htm

es00-t05-2346.htm

es120-fc2347.htm

es120-t05-2347.htm

es120-fc2351.htm

es120-t05-2351.htm

es120-fc2352.htm

es120-t05-2352.htm

es120-fc2357.htm

es120-t05-2357.htm

es120-fc2363.htm

es120-fc2363hd.htm

es120-t05-2363hd.htm

es120-fc2363mr.htm

es120-t05-2363mr.htm

es120-fc2367.htm

es120-fc2367hd.htm

es120-t05-2367hd.htm

es120-fc2367mr.htm

es120-t05-2367mr.htm

es120-fc2369.htm

es120-t05-2369.htm

es120-fc2371.htm

es120-t05-2371.htm

es120-fc2372.htm

es120-t05-2372.htm

es120-fc2373.htm

es00-t05-2373.htm

es120-fc2374.htm

es00-t05-2374.htm

es120-fc2377.htm

es00-t05-2377.htm

es120-fc2387.htm

es120-t05-2387.htm

es120-fc2398.htm

es120-t05-2398.htm

es120-fc2412.htm

es120-t05-2412.htm

es120-fc2442.htm

es00-t05-2442.htm

es120-fc2443.htm

es00-t05-2443.htm

es120-fc2444.htm

es00-t05-2444.htm

es120-fc2445.htm

es00-t05-2445.htm

es120-fc2448.htm

es00-t05-2448.htm

es120-fc2449.htm

es00-t05-2449.htm

es120-fc2451.htm

es00-t05-2451.htm

es120-fc2555.htm

es00-t05-2555.htm

es120-fc2556.htm

es00-t05-2556.htm

es120-fc2634.htm

es120-t05-2634.htm

es120-fc2635.htm

es00-t05-2635.htm

es120-fc2636.htm

es120-t05-2636.htm

es120-fc2719.htm

es120-t05-2719.htm

es120-fc2771.htm

es120-t05-2771.htm

es120-fc2772.htm

es120-fc2772air.htm

es120-t05-2772air.htm

es120-fc2772airless.htm

es120-t05-2772airless.htm

es120-fc2773.htm

es120-fc2773air.htm

es120-t05-2773air.htm

es120-fc2773airless.htm

es120-t05-2773airless.htm

es120-fc2963.htm

es00-t05-2963.htm

es120-fc2964.htm

es00-t05-2964.htm

es120-fc2973.htm

es120-t05-2973.htm

es120-fc2976.htm

es120-t05-2976.htm

es120-fc3139.htm

es120-t05-3139.htm

es120-fc3141.htm

es120-t05-3141.htm

es120-fc3142.htm

es120-t05-3142.htm

es120-fc3143.htm

es120-t05-3143.htm

es120-fc3144.htm

es120-t05-3144.htm

es120-fc3145.htm

es120-t05-3145.htm

es120-fc3146.htm

es120-t05-3146.htm

es120-fc3147.htm

es120-t05-3147.htm

es120-fc3149.htm

es120-t05-3149.htm

es120-fc3151.htm

es120-t05-3151.htm

es120-fc3163.htm

es00-t05-3163.htm

es120-fc3164.htm

es00-t05-3164.htm

es120-fc3186.htm

es00-t05-3186.htm

es120-fc3236.htm

es120-t05-3236.htm

es120-fc3237.htm

es120-fc3237air.htm

es120-t05-3237air.htm

es120-fc3237airless.htm

es120-t05-3237airless.htm

es120-fc3238.htm

es120-t05-3238.htm

es120-fc3239.htm

es120-t05-3239.htm

es120-fc3242.htm

es00-t05-3242.htm

es120-fc3258.htm

es120-t05-3258.htm

es120-fc3261.htm

es120-t05-3261.htm

es120-fc3326.htm

es00-t05-3326.htm

es120-fc3328.htm

es00-t05-3328.htm

es120-fc3382.htm

es120-t05-3382.htm

es120-fc3383.htm

es120-t05-3383.htm

es120-fc3418.htm

es00-t05-3418.htm

es120-fc3422.htm

es120-t05-3422.htm

es120-fc3425.htm

es120-t05-3425.htm

es120-fc3426.htm

es120-t05-3426.htm

es120-fc3429.htm

es120-t05-3429.htm

es120-fc3492.htm

es00-t05-3492.htm

es120-fc3525.htm

es00-t05-3525.htm

es120-fc3526.htm

es00-t05-3526.htm

es120-fc3527.htm

es00-t05-3527.htm

es120-fc3532.htm

es00-t05-3532.htm

es120-fc3539.htm

es00-t05-3539.htm

es120-fc3541.htm

es00-t05-3541.htm

es120-fc3542.htm

es00-t05-3542.htm

es120-fc3548.htm

es120-t05-3548.htm

es120-fc3555.htm

es120-t05-3555.htm

es120-fc3557.htm

es120-t05-3557.htm

es120-fc3558.htm

es00-t05-3558.htm

es120-fc3559.htm

es00-t05-3559.htm

es120-fc3561.htm

es00-t05-3561.htm

es120-fc3562.htm

es00-t05-3562.htm

es120-fc3563.htm

es00-t05-3563.htm

es120-fc3564.htm

es00-t05-3564.htm

es120-fc3565.htm

es00-t05-3565.htm

es120-fc3566.htm

es00-t05-3566.htm

es120-fc3567.htm

es00-t05-3567.htm

es120-fc3568.htm

es00-t05-3568.htm

es120-fc3569.htm

es120-fc3569air.htm

es120-t05-3569air.htm

es120-fc3569airless.htm

es120-t05-3569airless.htm

es120-fc3571.htm

es00-t05-3571.htm

es120-fc3572.htm

es00-t05-3572.htm

es120-fc3574.htm

es00-t05-3574.htm

es120-fc3575.htm

es120-fc3575air.htm

es120-t05-3575air.htm

es120-fc3575airless.htm

es120-t05-3575airless.htm

es120-fc3576.htm

es120-t05-3576.htm

es120-fc3577.htm

es00-t05-3577.htm

es120-fc3578.htm

es00-t05-3578.htm

es120-fc3579.htm

es00-t05-3579.htm

es120-fc3596.htm

es00-t05-3596.htm

es120-fc3597.htm

es120-t05-3597.htm

es120-fc3598.htm

es00-t05-3598.htm

es120-fc3612.htm

es120-t05-3612.htm

es120-fc3616.htm

es00-t05-3616.htm

es120-fc3648.htm

es00-t05-3648.htm

es120-fc3651.htm

es00-t05-3651.htm

es120-fc3679.htm

es00-t05-3679.htm

es120-fc3681.htm

es00-t05-3681.htm

es120-fc3697.htm

es00-t05-3697.htm

es120-fc3713.htm

es00-t05-3713.htm

es120-fc3726.htm

es120-t05-3726.htm

es120-fc3731.htm

es120-t05-3731.htm

es120-fc3735.htm

es120-t05-3735.htm

es120-fc3736.htm

es120-t05-3736.htm

es120-fc3737.htm

es00-t05-3737.htm

es120-fc3738.htm

es120-t05-3738.htm

es120-fc3749.htm

es120-t05-3749.htm

es120-fc3866.htm

es120-t05-3866.htm

es120-fc3867.htm

es120-t05-3867.htm

es120-fc3868.htm

es120-t05-3868.htm

es120-fc3876.htm

es120-t05-3876.htm

es120-fc3877.htm

es120-t05-3877.htm

es120-fc3878.htm

es120-t05-3878.htm

es120-fc3879.htm

es120-t05-3879.htm

es120-fc4138.htm

es00-t05-4138.htm

es120-fc4139.htm

es00-t05-4139.htm

es120-fc4284.htm

es00-t05-4284.htm

es120-fc4484.htm

es120-t05-4484.htm

es120-fc4572.htm

es120-t05-4572.htm

es120-fc4642.htm

es120-t05-4642.htm

es120-fc4731.htm

es120-t05-4731.htm

es120-fc4732.htm

es120-t05-4732.htm

es120-fc4737.htm

es120-t05-4737.htm

es120-fc4739.htm

es120-t05-4739.htm

es120-fc4769.htm

es120-t05-4769.htm

es120-fc4948.htm

es120-t05-4948.htm

es120-fc4949.htm

es120-t05-4949.htm

es120-fc5221.htm

es120-t05-5221.htm