QST30 - CM850 - Power Generation, QST30 - Power Gen

Ultima Modificación: 12 Febrero 2020

Derechos de propiedad intelectual © 2020
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Circuito 2 de Posición del Actuador de la Cremallera - Datos Incorrectos (Banco Derecho)

CÓDIGO DE FALLA 174

Circuito 2 de Posición del Actuador de la Cremallera - Datos Incorrectos (Banco Derecho)

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 174 PID: FMI: LÁMPARA: Advertencia SRT: | Circuito 2 de posición del actuador de la cremallera - datos incorrectos (banco derecho) | El rendimiento puede ser deficiente o lento al responder.
Circuito 2 de Posición del Actuador de la Cremallera del Combustible

Descripción del Circuito

Las señales de referencia y comunes del circuito del sensor de posición de la cremallera del combustible, se miden y son utilizadas por el ECM para verificar que la cremallera ha sido posicionada correctamente por el actuador de la cremallera. Este código de falla indica que la cremallera está mecánicamente atorada, o los datos del sensor de posición de la cremallera son incorrectos. Esto se realiza como sigue:

El ECM envía una señal de frecuencia y voltaje fijos en la línea de señal de referencia a la bomba de combustible. El ECM también envía una señal de frecuencia fija, pero de voltaje variable que está 180 grados fuera de fase de la señal de referencia de la línea de señal medida en la bomba de combustible. La amplitud del voltaje de señal medida se mide en el ECM y representa la posición de la cremallera de la bomba de combustible.

Los circuitos dentro de la bomba de combustible comparan la diferencia en voltaje entre la entrada de señal de referencia y la entrada de señal medida en la bomba y envía una señal de vuelta al ECM que es la diferencia de estas dos señales. La diferencia de la señal de voltaje se envía a la línea de señal común de vuelta al ECM. La amplitud de la señal común depende de la posición de la cremallera dentro de la bomba de combustible. Los circuitos dentro del ECM determinan si la señal común está por debajo de un cierto umbral. Si es así, esto significa que la posición de la cremallera de la bomba de combustible está en la posición ordenada. El valor de voltaje de la línea de señal medida se mide entonces por el ECM y representa la posición de la cremallera.

Ubicación del Componente

La cremallera de la bomba de combustible, el actuador de la cremallera, y el sensor de posición de la cremallera están todos localizados dentro de la bomba del combustible.

Charla del Taller

Los modos de falla posibles son cremallera mecánicamente pegada, sensor de posición de la cremallera pegado en rango, sensor de posición de la cremallera descalibrado, o bomba de combustible defectuosa.

Este código de falla requiere velocidad del motor mayor de cero antes de que la falla se active.

El Código de Falla 174 se volverá activo después de que sea corregido el Código de Falla 183. Si este es el caso, desconecte la llave y el Código de Falla 174 se volverá inactivo y puede ser borrado.

Consulte el Análisis del Código de Falla t05-174

Ultima Modificación: 29-JULIO-2010
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


CÓDIGO DE FALLA 174 - Circuito 2 de Posición del Actuador de la Cremallera del Combustible - Datos Incorrectos (Banco Derecho)

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verifique el movimiento de posición de la cremallera. |
 | PASO 1A. Verifique la posición de la cremallera en la posición cero. | La posición de la cremallera es entre 0-3 mm
 | PASO 1B. Verifique que la posición de la cremallera cambie. | La posición de la cremallera cambia a cada paso.
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 174 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Verifique el movimiento de posición de la cremallera.

Paso Asistido 1A - Verifique la posición de la cremallera en la posición cero.

Condiciones

  • Interruptor del modo de operación en posición Manual.
  • Coloque el interruptor run/stop/auto en la posición STOP.
  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio.

Acción

Verifique que la posición de la cremallera es cero.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la posición de la cremallera derecha y verifique que es cero cuando la CD de la cremallera derecha es ajustada a cero.
BIEN MAL

La posición de la cremallera es entre 0-3 mm

Reemplace la bomba de combustible. Consulte los siguientes procedimientos:

  • Consultar Procedimiento 005-016 en la Sección 5. Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.
  • Consultar Procedimiento 005-016 en la Sección 5. Manual de Diagnóstico y Reparación de Fallas del QSK23, Boletín 4021375.
  • Consultar Procedimiento 005-012 en la Sección 5. Manual de Servicio QST30, Boletín 4021539.
  • Consultar Procedimiento 005-016 en la Sección 5. Manual de Servicio del QSK45 y QSK60, Boletín 4021530.
  • Consultar Procedimiento 005-016 en la Sección 5. Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Verifique que la posición de la cremallera cambie.

Condiciones

  • Coloque el interruptor del modo de operación en la posición manual.
  • Coloque el interruptor run/stop/auto en la posición STOP.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique que la posición de la cremallera de combustible cambie.

  • Efectúe la prueba de posición de la cremallera del combustible para el banco derecho usando la herramienta electrónica de servicio. Entre una posición de cremallera de 15, 10, 5, 0 mm y monitoree la posición de la cremallera derecha.

Nota: El comando de anulación de la posición 2 de la cremallera de combustible se localiza bajo el menú de Prueba/Pruebas del Sistema de Combustible en la herramienta electrónica de servicio.

BIEN MAL

La posición de la cremallera cambia con + o - 3 mm de la posición ordenada en cada paso.

Reemplace la bomba de combustible. Consulte los siguientes procedimientos:

  • Consultar Procedimiento 005-016 en la Sección 5. Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.
  • Consultar Procedimiento 005-016 en la Sección 5. Manual de Diagnóstico y Reparación de Fallas del QSK23, Boletín 4021375.
  • Consultar Procedimiento 005-012 en la Sección 5. Manual de Servicio QST30, Boletín 4021539.
  • Consultar Procedimiento 005-016 en la Sección 5. Manual de Servicio del QSK45 y QSK60, Boletín 4021530.
  • Consultar Procedimiento 005-016 en la Sección 5. Manual de Diagnóstico y Reparación de Fallas del QSK78, Boletín 3666727.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Coloque el interruptor run/stop/auto en la posición RUN.

Acción

Desactive el código de falla.

  • Arranque el motor y pruebe el generador por 15 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 174 esté inactivo.
BIEN MAL

Código de Falla 174 inactivo

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Coloque el interruptor run/stop/auto en la posición STOP.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 10-ABRIL-2012


Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 1117

Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes, o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1117 PID: ¿S251 SPN: 3597 FMI: 2/2 LÁMPARA: Ninguna SRT: | El voltaje de alimentación al ECM cayó momentáneamente por debajo de un límite calibrado, o al ECM no se le permitió desenergizarse correctamente. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM recibe voltaje constante de las baterías, a través de los cables de voltaje de la batería 1 que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 10 amperes en los cables de voltaje de la batería 1, para proteger al arnés de cableado del OEM de sobrecalentamiento. El ECM recibe alimentación a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo. Los cables de retorno de voltaje de la batería 1 están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por medio de un conector de 4 pines en el arnés de cableado del motor dentro del panel del grupo electrógeno. El arnés de extensión tiene también un conector de 4 pines que proporciona alimentación de batería a ambos ECMs y al panel de control del grupo electrógeno. La ubicación de la batería variará con el fabricante del equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la alimentación al ECM fue suprimida antes de que se pudieran guardar los parámetros de desenergización. El código de falla estará activo cuando el interruptor de llave sea conectado enseguida del suceso incompleto de desenergización.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador del grupo electrógeno apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Bajo voltaje de la batería.
  • El interruptor de desconexión de la batería se ha apagado antes de apagar el ECM.
Consulte el Diagnóstico del Código de Falla 1117.

Ultima Modificación: 28-SEPT.-2020


Circuito Accionador del Actuador de Sincronización del Motor - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 113

Circuito Accionador del Actuador de Sincronización del Motor - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 113 PID: ¿S20 SPN: 635 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o alto voltaje detectado en el circuito accionador del actuador de sincronización. | Posible desempeño reducido del motor.
Circuito Excitador del Actuador de Sincronización de Motor

Descripción del Circuito

El circuito del actuador de sincronización suministra corriente al actuador de sincronización. El ECM ordena una cantidad variable de corriente al actuador de sincronización, para controlar la cantidad de presión de sincronización a los inyectores.

Ubicación del Componente

El actuador de sincronización está localizado en el conjunto de la válvula de control electrónica.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de circuito del actuador de sincronización está fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Actuador de sincronización dañado o averiado.
  • Conexiones dañadas o flojas.
  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 113.

Ultima Modificación: 28-SEPT.-2020


Circuito Accionador del Actuador de Sincronización del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 114

Circuito Accionador del Actuador de Sincronización del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 114 PID: ¿S20 SPN: 635 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito accionador del actuador de sincronización. | Posible desempeño reducido del motor.
Circuito Excitador del Actuador de Sincronización de Motor

Descripción del Circuito

El circuito del actuador de sincronización suministra corriente al actuador de sincronización. El ECM ordena una cantidad variable de corriente al actuador de sincronización, para controlar la cantidad de presión de sincronización a los inyectores.

Ubicación del Componente

El actuador de sincronización está localizado en el conjunto de la válvula de control electrónica.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando al actuador del riel de sincronización se le ordena activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del circuito del actuador de sincronización está fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del motor funcionando mal o dañado.
  • Conexiones dañadas o flojas.
Consulte el Diagnóstico del Código de Falla 114.

Ultima Modificación: 28-SEPT.-2020


Perdida de Ambas Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 115

Perdida de Ambas Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes, o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: ¿P190 SPN: 612 FMI: 2/2 LÁMPARA: Rojo SRT: | Ambas señales fallaron en ser detectadas en el circuito del sensor de posición del motor. | El motor se apagará o no arrancará.
Circuito del Sensor de Velocidad del Cigüeñal del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

El sensor de velocidad del motor y el sensor de posición del motor están localizados en la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que las entradas de señal de la posición del cigüeñal y de la posición del árbol de levas en e ECM están faltantes o invertidas.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de paro inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador del grupo electrógeno apagará el indicador de paro inmediatamente después de que el usuario pulse el restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Los conectores del arnés de cableado del sensor de posición del cigüeñal y del sensor de posición del árbol de levas están invertidos.
  • Conectores dañados o flojos.
  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 115.

Ultima Modificación: 28-SEPT.-2020


Perdida de Una de las Dos señales Magnéticas de Velocidad/Posición del Cigüeñal del Motor - Índice de Cambio Anormal

CÓDIGO DE FALLA 121

Perdida de Una de las Dos señales Magnéticas de Velocidad/Posición del Cigüeñal del Motor - Índice de Cambio Anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 121 PID: ¿P190 SPN: 190 FMI: 10/10 LÁMPARA: Ámbar SRT: | No se detecta ninguna señal de velocidad del motor de los sensores principal o de apoyo de la velocidad. | Posible desempeño reducido del motor.
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor.

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

El sensor de velocidad del motor y el sensor de posición del motor están localizados en la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha detectado una señal con falla del sensor de velocidad del cigüeñal del motor o sensor posición del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El motor no funciona en la señal de velocidad de respaldo provista por el sensor de posición del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del motor funcionando mal o dañado.
  • Sensor de velocidad del motor dañado o funcionando mal.
  • Sensor de posición del motor dañado o defectuoso.
  • Aro de tonos dañado
Consulte el Diagnóstico del Código de Falla 121.

Ultima Modificación: 28-SEPT.-2020


Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 135

Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: ¿P100 SPN: 100 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

El sensor de presión de la galería de aceite del motor es un sensor de resistencia variable utilizado por el ECM para monitorear la presión del aceite lubricante. El sensor de presión de la galería de aceite del motor tiene tres circuitos: Circuitos de suministro de 5 volts, retorno, y señal. El voltaje del circuito de señal indica la presión del aceite en la galería de aceite.

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aceite del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del motor funcionando mal o dañado.
  • Sensor de presión de galería de aceite del motor con mal funcionamiento o dañado.
Consulte el Diagnóstico del Código de Falla 135.

Ultima Modificación: 28-SEPT.-2020


Depósito Remoto del Nivel de Aceite del Motor - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 1357

Depósito Remoto del Nivel de Aceite del Motor - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1357 PID: ¿P17 SPN: 1380 FMI: 1/18 LÁMPARA: Ámbar SRT: | El depósito remoto de aceite del motor está por debajo del nivel normal de operación. | Posible daño al motor si se deja sin resolver.
Circuito del Sensor de Nivel del Depósito Remoto de Aceite del Motor.

Descripción del Circuito

El sensor de nivel del depósito remoto de aceite del motor es usado para monitorear el nivel de aceite dentro del depósito remoto.

Ubicación del Componente

El sensor de nivel del depósito remoto de aceite del motor está localizado en el depósito remoto de aceite del motor y la ubicación es dependiente del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el nivel de aceite del motor del depósito remoto era bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Bajo nivel del aceite en el depósito remoto
  • Sensor de nivel del depósito remoto del aceite del motor defectuoso.
  • Arnés de cableado del OEM defectuoso o dañado.
Consulte el Diagnóstico del Código de Falla 1357.

Ultima Modificación: 28-SEPT.-2020


Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1383

Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1383 PID: ¿P102 SPN: 102 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Alto voltaje de señal detectado en el circuito del sensor de presión del múltiple de admisión 1. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Múltiple de Admisión 1.

Descripción del Circuito

El sensor de presión del múltiple de admisión es un sensor de resistencia variable utilizado por el ECM para monitorear la presión del múltiple de admisión. El sensor de presión del múltiple de admisión tiene tres circuitos: Circuitos de suministro de 5 volts, retorno y de señal del sensor. El voltaje del circuito de señal indica la presión del aire de carga en el múltiple de admisión.

Ubicación del Componente

El sensor de presión del múltiple de admisión 1 está localizado en el banco derecho del múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de la presión del múltiple de admisión 1 está fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El sensor de presión del múltiple de admisión 2 se usa para la lectura de presión del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Sensor de presión del múltiple de admisión 1 con mal funcionamiento.
  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 1383.

Ultima Modificación: 28-SEPT.-2020


Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1384

Circuito del Sensor de Presión 1 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1384 PID: ¿P102 SPN: 102 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Bajo voltaje de señal detectado en el circuito del sensor de presión del múltiple de admisión 1. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Múltiple de Admisión 1.

Descripción del Circuito

El sensor de presión del múltiple de admisión es un sensor de resistencia variable utilizado por el ECM para monitorear la presión del múltiple de admisión. El sensor de presión del múltiple de admisión tiene tres circuitos: Circuitos de suministro de 5 volts, retorno y de señal del sensor. El voltaje del circuito de señal indica la presión del aire de carga en el múltiple de admisión.

Ubicación del Componente

El sensor de presión del múltiple de admisión 1 está localizado en el banco derecho del múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de la presión del múltiple de admisión 1 está fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El sensor de presión del múltiple de admisión 2 se usa para la lectura de presión del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Sensor de presión del múltiple de admisión 1 con mal funcionamiento.
  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 1384.

Ultima Modificación: 28-SEPT.-2020


Circuito del Sensor de Presión del Múltiple de Admisión 2 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1385

Circuito del Sensor de Presión del Múltiple de Admisión 2 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1385 PID: SPN: 1128 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Alto voltaje de señal detectado en el circuito del sensor de presión del múltiple de admisión 2. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Múltiple de Admisión 2.

Descripción del Circuito

El sensor de presión del múltiple de admisión es un sensor de resistencia variable utilizado por el ECM para monitorear la presión del múltiple de admisión. El sensor de presión del múltiple de admisión tiene tres circuitos: Circuitos de suministro de 5 volts, retorno y de señal del sensor. El voltaje del circuito de señal indica la presión del aire de carga en el múltiple de admisión.

Ubicación del Componente

El sensor de presión del múltiple de admisión 2 está localizado en el múltiple de admisión del banco izquierdo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de la temperatura del múltiple de admisión 2 está fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El sensor de presión del múltiple de admisión 1 se usa para la lectura de presión del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Sensor de presión del múltiple de admisión 2 con mal funcionamiento.
  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 1385.

Ultima Modificación: 28-SEPT.-2020


Circuito del Sensor de Presión 2 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1386

Circuito del Sensor de Presión 2 del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1386 PID: SPN: 1128 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Bajo voltaje de señal detectado en el circuito del sensor de presión del múltiple de admisión 2. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Múltiple de Admisión 2.

Descripción del Circuito

El sensor de presión del múltiple de admisión es un sensor de resistencia variable utilizado por el ECM para monitorear la presión del múltiple de admisión. El sensor de presión del múltiple de admisión tiene tres circuitos: Circuitos de suministro de 5 volts, retorno y de señal del sensor. El voltaje del circuito de señal indica la presión del aire de carga en el múltiple de admisión.

Ubicación del Componente

El sensor de presión del múltiple de admisión 2 está localizado en el múltiple de admisión del banco izquierdo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de la presión del múltiple de admisión 2 está fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El sensor de presión del múltiple de admisión 1 se usa para la lectura de presión del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Sensor de presión del múltiple de admisión 2 con mal funcionamiento.
  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 1386.

Ultima Modificación: 28-SEPT.-2020


Paro del Motor Ordenado por SAE J1939 - Existe la Condición

CÓDIGO DE FALLA 1387

Paro del Motor Ordenado por SAE J1939 - Existe la Condición

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1387 PID: ¿S117 SPN: 1384 FMI: 11/31 LÁMPARA: Ninguna SRT: | El controlador del grupo electrógeno ha detectado una parada del Módulo de Control del Motor en la red J1939. | Ninguno en desempeño.
Circuito del Enlace de Datos J1939

Descripción del Circuito

Este código de falla se registrará si el motor se apaga por cualquier otra cosa que no sea la llave de contacto del motor.

Ubicación del Componente

Los Módulos de Control del Motor (ECM) están localizados sobre una placa que está arriba de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje de apagado de la red de enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el código de falla inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Este código de falla es SÓLO de información. Diagnostique otros códigos de falla que estén actualmente activos en el ECM.

Consulte el Diagnóstico del Código de Falla 1387.

Ultima Modificación: 28-SEPT.-2020


Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 141

Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: ¿P100 SPN: 100 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal o circuito abierto detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

El sensor de presión de la galería de aceite del motor es un sensor de resistencia variable utilizado por el ECM para monitorear la presión del aceite lubricante. El sensor de presión de la galería de aceite del motor tiene tres circuitos: Circuitos de suministro de 5 volts, retorno, y señal. El voltaje del circuito de señal indica la presión del aceite en la galería de aceite.

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aceite del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del motor funcionando mal o dañado.
  • Sensor de presión de galería de aceite del motor con mal funcionamiento o dañado.
Consulte el Diagnóstico del Código de Falla 141.

Ultima Modificación: 28-SEPT.-2020


Circuito del Potenciómetro de Ajuste de la Frecuencia de Salida del Generador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1411

Circuito del Potenciómetro de Ajuste de la Frecuencia de Salida del Generador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1411 PID: ¿S151 SPN: 4182 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alta señal de voltaje detectado en el circuito del potenciómetro de ajuste de frecuencia de salida del generador. | Ninguna.
Circuito del Potenciómetro de Ajuste de la Frecuencia de Salida del Generador.

Descripción del Circuito

El potenciómetro de ajuste de la frecuencia de salida del generador se usa por el ECM para regular la frecuencia del generador. Esta es la frecuencia en la cual el voltaje de salida del generador empieza a caer. El potenciómetro tiene tres circuitos: Circuitos de suministro de 5 volts, retorno, y señal. El voltaje del circuito de señal indica la entrada del potenciómetro de ajuste de frecuencia de salida del generador al ECM.

Ubicación del Componente

El potenciómetro de ajuste de frecuencia de salida del generador se localiza en el tablero de control del generador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del potenciómetro de ajuste de frecuencia de salida del generador estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un potenciómetro de ajuste de frecuencia del generador sucio.
  • Potenciómetro de ajuste de frecuencia del generador defectuoso.
  • Arnés de cableado del motor funcionando mal o dañado.
  • Arnés de cableado del OEM defectuoso o dañado.
Consulte el Diagnóstico del Código de Falla 1411.

Ultima Modificación: 28-SEPT.-2020


Circuito del Potenciómetro de Ajuste de Caída - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1412

Circuito del Potenciómetro de Ajuste de Caída - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1412 PID: ¿S151 SPN: 4183 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del potenciómetro de ajuste de caída. | Ninguna.
Circuito del Potenciómetro de Ajuste de Caída

Descripción del Circuito

El potenciómetro de ajuste de caída es un potenciómetro usado por el ECM para regular las caídas del gobernador. El potenciómetro tiene tres circuitos: Circuitos de suministro de 5 volts, retorno, y señal. El voltaje del circuito de señal indica la entrada del potenciómetro de ajuste de caída en el ECM.

Ubicación del Componente

El potenciómetro de ajuste de caída se localiza en el panel de control del generador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del potenciómetro de ajuste de caída estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El potenciómetro de ajuste de caída irá al valor predeterminado.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un potenciómetro de ajuste de caída sucio.
  • Fallo en el potenciómetro de ajuste de caída.
  • Arnés de cableado del motor funcionando mal o dañado.
  • Arnés de cableado del OEM defectuoso o dañado.
Consulte el Diagnóstico del Código de Falla 1412.

Ultima Modificación: 28-SEPT.-2020


Circuito del Potenciómetro de Ajuste de Ganancia - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1418

Circuito del Potenciómetro de Ajuste de Ganancia - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1418 PID: ¿S151 SPN: 4184 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del potenciómetro de ajuste de ganancia. | Ninguna.
Circuito del Potenciómetro de Ajuste de Ganancia

Descripción del Circuito

El potenciómetro de ajuste de ganancia es un potenciómetro usado por el ECM para regular las ganancias del gobernador. El potenciómetro tiene tres circuitos: Circuitos de suministro de 5 volts, retorno, y señal. El voltaje del circuito de señal indica la entrada del potenciómetro de ajuste de ganancia al ECM.

Ubicación del Componente

El potenciómetro de ajuste de ganancia se localiza en el panel de control del grupo electrógeno.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del potenciómetro de ajuste de ganancia estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El potenciómetro de ajuste de ganancia del módulo de control del motor (ECM) irá al valor predeterminado.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un potenciómetro de ajuste de ganancia sucio.
  • Fallo en el potenciómetro de ajuste de ganancia.
  • Arnés de cableado del motor funcionando mal o dañado.
  • Arnés de cableado del OEM defectuoso o dañado.
Consulte el Diagnóstico del Código de Falla 1418.

Ultima Modificación: 28-SEPT.-2020


El Diagnóstico del Accionador del Relevador de Paro por Sobrevelocidad ha Detectado un Error - Existe la Condición

CÓDIGO DE FALLA 1427

El Diagnóstico del Accionador del Relevador de Paro por Sobrevelocidad ha Detectado un Error - Existe la Condición

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1427 PID: SPN: 4185 FMI: 11/31 LÁMPARA: Ámbar SRT: | Error detectado en el circuito accionador de la lámpara de sobrevelocidad. | La lámpara de paro por sobrevelocidad no se encenderá.
Circuito de lámpara de paro por sobrevelocidad

Descripción del Circuito

La lámpara de paro por sobrevelocidad indicará cuando el motor haya alcanzado sobrevelocidad.

Ubicación del Componente

La lámpara de paro por sobrevelocidad se localiza en el panel de control del grupo electrógeno.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error en el circuito de lámpara de sobrevelocidad del motor .

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Lámpara de parada por exceso de velocidad dañada o averiada
  • Bajo voltaje en la luz de parada por exceso de velocidad
  • Arnés de cableado del motor funcionando mal o dañado.
  • Arnés de cableado del OEM defectuoso o dañado.
Consulte el Diagnóstico del Código de Falla 1427.

Ultima Modificación: 28-SEPT.-2020


Presión de la Galería de Aceite del Motor - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 143

Presión de la Galería de Aceite del Motor - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: ¿P100 SPN: 100 FMI: 1/18 LÁMPARA: Ámbar SRT: | La presión de aceite está por debajo del límite de advertencia de protección del motor | Posible desempeño reducido del motor.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

El sensor de presión de la galería de aceite del motor es un sensor de resistencia variable utilizado por el ECM para monitorear la presión del aceite lubricante. El sensor de presión de la galería de aceite del motor tiene tres circuitos: Circuitos de suministro de 5 volts, retorno, y señal. El voltaje del circuito de señal indica la presión del aceite en la galería de aceite.

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión de la galería de aceite del motor está por debajo de los límites de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • La salida de torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, opere el motor bajo carga por al menos 5 minutos.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • El nivel del aceite lubricante está por encima o por debajo de la especificación.
  • El sensor de presión del aceite lubricante no funciona correctamente.
Consulte el Diagnóstico del Código de Falla 143.

Ultima Modificación: 28-SEPT.-2020


Circuito del Sensor 1 de Temperatura de Refrigerante del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 144

Circuito del Sensor 1 de Temperatura de Refrigerante del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: ¿P110 SPN: 110 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal o circuito abierto detectado en el circuito de temperatura del refrigerante del motor. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura de refrigerante del motor es un sensor de resistor variable utilizado por el ECM para monitorear la temperatura de refrigerante del motor. El sensor de temperatura del refrigerante del motor tiene dos circuitos: circuitos de señal y retorno. El voltaje de la señal indica la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de temperatura del refrigerante del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • El sensor de temperatura de refrigerante del motor funciona mal.
  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 144.

Ultima Modificación: 28-SEPT.-2020


Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 145

Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: ¿P110 SPN: 110 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura de refrigerante del motor. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura de refrigerante del motor es un sensor de resistor variable utilizado por el ECM para monitorear la temperatura de refrigerante del motor. El sensor de temperatura del refrigerante del motor tiene dos circuitos: circuitos de señal y retorno. El voltaje de la señal indica la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de temperatura del refrigerante del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • El sensor de temperatura de refrigerante del motor funciona mal.
  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 145.

Ultima Modificación: 28-SEPT.-2020


Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 146

Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 146 PID: ¿P110 SPN: 110 FMI: 0/16 LÁMPARA: Ámbar SRT: | La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Ninguno en desempeño.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura de refrigerante del motor es un sensor de resistor variable utilizado por el ECM para monitorear la temperatura de refrigerante del motor. El sensor de temperatura del refrigerante del motor tiene dos circuitos: circuitos de señal y retorno. El voltaje de la señal indica la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • La salida de torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, lleve el motor hasta la temperatura de operación y opérelo en condiciones de carga normal por 15 minutos.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Flujo de aire obstruido a través del radiador.
  • Bajo nivel de refrigerante del motor
  • Mangueras del sistema de enfriamiento colapsadas o restringidas.
  • Termostato del refrigerante del motor funcionando mal.
  • Una bomba del agua funcionando mal.
  • El sensor de temperatura de refrigerante del motor funciona mal.
Consulte el Diagnóstico del Código de Falla 146.

Ultima Modificación: 28-SEPT.-2020


Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 151

Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: ¿P110 SPN: 110 FMI: 0/0 LÁMPARA: Rojo SRT: | La señal de temperatura del refrigerante del motor indica temperatura del refrigerante del motor por encima del límite crítico de protección del motor. | El motor se parará.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura de refrigerante del motor es un sensor de resistor variable utilizado por el ECM para monitorear la temperatura de refrigerante del motor. El sensor de temperatura del refrigerante del motor tiene dos circuitos: circuitos de señal y retorno. El voltaje de la señal indica la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de paro inmediatamente cuando el diagnóstico se ejecuta y falla.
  • La salida de torque del motor se reducirá.
  • El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, lleve el motor hasta la temperatura de operación y opérelo en condiciones de carga normal por 15 minutos.
  • El controlador del grupo electrógeno apagará el indicador de paro inmediatamente después de que el usuario pulse el restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Flujo de aire obstruido a través del radiador.
  • Bajo nivel de refrigerante del motor
  • Mangueras del sistema de enfriamiento colapsadas o restringidas.
  • Termostato del refrigerante del motor funcionando mal.
  • Una bomba del agua funcionando mal.
  • El sensor de temperatura de refrigerante del motor funciona mal.
Consulte el Diagnóstico del Código de Falla 151.

Ultima Modificación: 28-SEPT.-2020


Al Menos Un Módulo Tiene Una Falla Más Severa - Existe la Condición

CÓDIGO DE FALLA 1517

Al Menos Un Módulo Tiene Una Falla Más Severa - Existe la Condición

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1517 PID: ¿S254 SPN: 1484 FMI: 11/31 LÁMPARA: Rojo SRT: | Ha sido detectado un código de falla más grave por al menos un módulo | Posible paro del motor. Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control electrónico (ECM) es una computadora que es responsable por el control del motor, diagnóstico y características del usuario. Se ha detectado un código de falla más grave desde un ECM en la red de enlace de datos J1939.

Ubicación del Componente

Los Módulos de Control del Motor (ECM) están localizados sobre una placa que está arriba de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha detectado una o más fallas más graves.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de paro inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Este código de falla se volverá inactivo, una vez que todos los códigos de falla con lámpara ámbar en los ECMs secundarios estén inactivos.
  • El controlador del grupo electrógeno apagará el indicador de paro inmediatamente después de que el usuario pulse el restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio Cummins® es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® recomendada o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Se ha detectado un código de falla más grave en otro ECM
Consulte el Diagnóstico del Código de Falla 1517.

Ultima Modificación: 28-SEPT.-2020


Al Menos Un Módulo Tiene Una Falla Moderadamente Severa - Existe la Condición

CÓDIGO DE FALLA 1518

Al Menos Un Módulo Tiene Una Falla Moderadamente Severa - Existe la Condición

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1518 PID: ¿S254 SPN: 1484 FMI: 11/31 LÁMPARA: Ámbar SRT: | Ha sido detectado un código de falla moderadamente severo por al menos un módulo | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control electrónico (ECM) es una computadora que es responsable por el control del motor, diagnóstico y características del usuario. Se ha detectado un código de falla moderadamente grave desde un ECM en la red de enlace de datos J1939.

Ubicación del Componente

Los Módulos de Control del Motor (ECM) están localizados sobre una placa que está arriba de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha detectado una o más fallas moderadamente graves.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Este código de falla se volverá inactivo, una vez que todos los códigos de falla con lámpara ámbar en los ECMs secundarios estén inactivos.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio Cummins® es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® recomendada o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Se ha detectado un código de falla moderadamente grave en otro ECM
Consulte el Diagnóstico del Código de Falla 1518.

Ultima Modificación: 28-SEPT.-2020


Al Menos Un Módulo Tiene Una Falla Menos Severa - Existe la Condición

CÓDIGO DE FALLA 1519

Al Menos Un Módulo Tiene Una Falla Menos Severa - Existe la Condición

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1519 PID: ¿S254 SPN: 1484 FMI: 11/31 LÁMPARA: Mantenimiento SRT: | Ha sido detectado un código de falla menos grave por al menos un módulo | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control electrónico (ECM) es una computadora que es responsable por el control del motor, diagnóstico y características del usuario. Se ha detectado un código de falla menos grave desde un ECM en la red de enlace de datos J1939.

Ubicación del Componente

Los Módulos de Control del Motor (ECM) están localizados sobre una placa que está arriba de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha detectado una o más fallas menos graves.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Este código de falla se volverá inactivo, una vez que todos los códigos de falla con lámpara ámbar en los ECMs secundarios estén inactivos.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio Cummins® es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® recomendada o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Se ha detectado un código de falla menos grave en otro ECM.
Consulte el Diagnóstico del Código de Falla 1519.

Ultima Modificación: 28-SEPT.-2020


Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 153

Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: ¿P105 SPN: 105 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de temperatura 1 del múltiple de admisión. | Ninguno en desempeño.
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura múltiple de admisión es un sensor de resistor variable utilizado por el ECM para monitorear la temperatura múltiple de admisión. El sensor de temperatura del múltiple de admisión tiene dos circuitos: circuitos de señal y de retorno. El voltaje de la señal indica la temperatura del múltiple de admisión.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 1 está localizado en el banco izquierdo trasero del múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de la temperatura del múltiple de admisión 1 está fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Sensor de Temperatura del Múltiple de Admisión con Mal Funcionamiento
  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 153.

Ultima Modificación: 28-SEPT.-2020


Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 154

Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: ¿P105 SPN: 105 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de temperatura 1 del múltiple de admisión. | Ninguno en desempeño.
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura múltiple de admisión es un sensor de resistor variable utilizado por el ECM para monitorear la temperatura múltiple de admisión. El sensor de temperatura del múltiple de admisión tiene dos circuitos: circuitos de señal y de retorno. El voltaje de la señal indica la temperatura del múltiple de admisión.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 1 está localizado en el banco izquierdo trasero del múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de la temperatura del múltiple de admisión 1 está fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Sensor de temperatura del múltiple de admisión 1 con mal funcionamiento.
  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 154.

Ultima Modificación: 28-SEPT.-2020


Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 155

Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: ¿P105 SPN: 105 FMI: 0/0 LÁMPARA: Rojo SRT: | Temperatura 1 del múltiple de admisión por arriba del límite crítico de protección del motor. | El motor se parará.
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura múltiple de admisión es un sensor de resistor variable utilizado por el ECM para monitorear la temperatura múltiple de admisión. El sensor de temperatura del múltiple de admisión tiene dos circuitos: circuitos de señal y de retorno. El voltaje de la señal indica la temperatura del múltiple de admisión.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 1 está localizado en el banco izquierdo trasero del múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del múltiple de admisión 1 fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de paro inmediatamente cuando el diagnóstico se ejecuta y falla.
  • La salida de torque del motor se reducirá.
  • El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, lleve el motor hasta la temperatura de operación y opérelo en condiciones de carga normal por 15 minutos.
  • El controlador del grupo electrógeno apagará el indicador de paro inmediatamente después de que el usuario pulse el restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire
  • Enfriador de carga de aire de tamaño insuficiente
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Diagnóstico del Código de Falla 155.

Ultima Modificación: 28-SEPT.-2020


Circuito del Sensor de Temperatura del Múltiple de Admisión 2 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 156

Circuito del Sensor de Temperatura del Múltiple de Admisión 2 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 156 PID: SPN: 1131 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de temperatura 2 del múltiple de admisión. | Ninguno en desempeño.
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura múltiple de admisión es un sensor de resistor variable utilizado por el ECM para monitorear la temperatura múltiple de admisión. El sensor de temperatura del múltiple de admisión tiene dos circuitos: circuitos de señal y de retorno. El voltaje de la señal indica la temperatura del múltiple de admisión.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 2 está localizado en el banco derecho trasero del múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de la temperatura del múltiple de admisión 2 está fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Sin protección del motor para temperatura de aire del múltiple de admisión.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.
  • La salida de torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Sensor de temperatura del múltiple de admisión 2 con mal funcionamiento.
  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 156.

Ultima Modificación: 28-SEPT.-2020


Circuito del Sensor de Temperatura del Múltiple de Admisión 2 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 157

Circuito del Sensor de Temperatura del Múltiple de Admisión 2 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 157 PID: SPN: 1131 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de temperatura 2 del múltiple de admisión. | Ninguno en desempeño.
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura múltiple de admisión es un sensor de resistor variable utilizado por el ECM para monitorear la temperatura múltiple de admisión. El sensor de temperatura del múltiple de admisión tiene dos circuitos: circuitos de señal y de retorno. El voltaje de la señal indica la temperatura del múltiple de admisión.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 2 está localizado en el banco derecho trasero del múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de la temperatura del múltiple de admisión 2 está fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.
  • La salida de torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Sensor de temperatura del múltiple de admisión 2 con mal funcionamiento.
  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 157.

Ultima Modificación: 28-SEPT.-2020


Temperatura 2 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 158

Temperatura 2 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 158 PID: SPN: 1131 FMI: 0/0 LÁMPARA: Rojo SRT: | Temperatura 2 del múltiple de admisión por arriba del límite crítico de protección del motor. | El motor se parará.
Circuito del Sensor de Presión/Temperatura 2 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura múltiple de admisión es un sensor de resistor variable utilizado por el ECM para monitorear la temperatura múltiple de admisión. El sensor de temperatura del múltiple de admisión tiene dos circuitos: circuitos de señal y de retorno. El voltaje de la señal indica la temperatura del múltiple de admisión.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 2 está localizado en el banco derecho trasero del múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del múltiple de admisión 2 fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de paro inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El motor se apagará.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.
  • La salida de torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, opere el motor bajo carga por al menos 5 minutos.
  • El controlador del grupo electrógeno apagará el indicador de paro inmediatamente después de que el usuario pulse el restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire
  • Bajo nivel del refrigerante
  • Postenfriador pequeño
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Diagnóstico del Código de Falla 158.

Ultima Modificación: 28-SEPT.-2020


Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 1597

Falla Interna Crítica del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1597 PID: ¿S254 SPN: 629 FMI: 12/12 LÁMPARA: Mantenimiento SRT: | Se ha detectado una falla interna del ECM. | El motor puede no arrancar o ser difícil de arrancar.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El Módulo de Control del Motor (ECM) es una computadora que se encarga del control del motor, el diagnóstico y las características del usuario.El ECM dispone de un sistema de diagnóstico interno que se ejecuta continuamente y comprueba la memoria interna.

Ubicación del Componente

Los Módulos de Control del Motor (ECM) están localizados sobre una placa que está arriba de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de lectura o escritura interno al ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio Cummins® es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® recomendada o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Falla interna del ECM.
Consulte el Diagnóstico del Código de Falla 1597.

Ultima Modificación: 28-SEPT.-2020


Circuito del Sensor de Posición 1 de la Cremallera del Combustible - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 166

Circuito del Sensor de Posición 1 de la Cremallera del Combustible - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 166 PID: ¿S24 SPN: 1210 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de señal del sensor de posición de la cremallera de combustible. | Posible desempeño reducido del motor.
Circuito del Sensor de Posición de la Cremallera de Combustible

Descripción del Circuito

El circuito del sensor de posición de la cremallera de combustible es alimentado con una fuente de corriente variable desde el ECM. La posición de la cremallera del combustible usa esta corriente para cambiar la posición de la cremallera de control, la cual regula la cantidad de combustible suministrado desde la bomba de combustible. Los relevadores del circuito del sensor de retroalimentación de la posición de la cremallera del combustible transmite de vuelta la posición de la cremallera hacia el ECM.

Ubicación del Componente

El sensor de posición de la cremallera del combustible es interna en la bomba de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de circuito del sensor de posición de la cremallera del combustible está fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del motor funcionando mal o dañado.
  • Sensor de posición del árbol de la cremallera de combustible dañado o funcionando mal.
  • Conexiones dañadas o flojas.
Consulte el Diagnóstico del Código de Falla 166.

Ultima Modificación: 28-SEPT.-2020


Circuito del Sensor de Posición 1 de la Cremallera del Combustible - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 167

Circuito del Sensor de Posición 1 de la Cremallera del Combustible - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 167 PID: ¿S24 SPN: 1210 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de señal del sensor de posición de la cremallera de combustible. | Posible desempeño reducido del motor.
Circuito del Sensor de Posición de la Cremallera de Combustible

Descripción del Circuito

El circuito del sensor de posición de la cremallera de combustible es alimentado con una fuente de corriente variable desde el ECM. La posición de la cremallera del combustible usa esta corriente para cambiar la posición de la cremallera de control, la cual regula la cantidad de combustible suministrado desde la bomba de combustible. Los relevadores del circuito del sensor de retroalimentación de la posición de la cremallera del combustible transmite de vuelta la posición de la cremallera hacia el ECM.

Ubicación del Componente

El sensor de posición de la cremallera del combustible es interna en la bomba de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de circuito del sensor de posición de la cremallera del combustible está fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del motor funcionando mal o dañado.
  • Sensor de posición del árbol de la cremallera de combustible dañado o funcionando mal.
  • Conexiones dañadas o flojas.
Consulte el Diagnóstico del Código de Falla 167.

Ultima Modificación: 28-SEPT.-2020


Accionador del Actuador de la Cremallera del Combustible - Sistema Mecánico No Respondiendo o Desajustado

CÓDIGO DE FALLA 172

Accionador del Actuador de la Cremallera del Combustible - Sistema Mecánico No Respondiendo o Desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 172 PID: ¿S23 SPN: 638 FMI: 7/7 LÁMPARA: Rojo SRT: | La cremallera de control de combustible está en una posición atascada. | El motor se parará.
Circuito Accionador del Actuador de la Cremallera del Combustible

Descripción del Circuito

La cremallera de control de combustible determina la cantidad de combustible dosificado hacia el motor.

Ubicación del Componente

La cremallera de control de combustible y el solenoide son partes internas de la bomba de inyección de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la cremallera del combustible está pegada o no responde a los comandos del combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de paro inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El motor se apagará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador del grupo electrógeno apagará el indicador de paro inmediatamente después de que el usuario pulse el restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Conector del actuador suelto o dañado.
  • Una bomba de combustible funcionando mal.
Consulte el Diagnóstico del Código de Falla 172.

Ultima Modificación: 28-SEPT.-2020


Accionador del Actuador de la Cremallera del Combustible Cerrado Mecánicamente Pegado - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 173

Accionador del Actuador de la Cremallera del Combustible Cerrado Mecánicamente Pegado - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 173 PID: ¿S23 SPN: 638 FMI: 1/18 LÁMPARA: Ámbar SRT: | La cremallera de control de combustible está en una posición atascada. | Posible desempeño reducido del motor.
Circuito Accionador del Actuador de la Cremallera del Combustible

Descripción del Circuito

La cremallera de control de combustible determina la cantidad de combustible dosificado hacia el motor.

Ubicación del Componente

La cremallera de control de combustible y el solenoide son partes internas de la bomba de inyección de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la cremallera del combustible está pegada o no responde a los comandos del combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Conector del actuador suelto o dañado.
  • Una bomba de combustible funcionando mal.
Consulte el Diagnóstico del Código de Falla 173.

Ultima Modificación: 28-SEPT.-2020


Error del Estado de Entrada de Identificación del Módulo de Control del Motor - Datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 184

Error del Estado de Entrada de Identificación del Módulo de Control del Motor - Datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 184 PID: ¿S233 SPN: 609 FMI: 2/2 LÁMPARA: Ámbar SRT: | El estado de entrada de identificación del módulo de control es incorrecto. | El motor se parará. El motor puede no arrancar.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) utiliza el circuito de identificación del módulo de control para verificar su ubicación en el arnés. La combinación de los pines de señal de identificación del módulo de control que están conectados al retorno permiten que el ECM haga esta determinación.

Ubicación del Componente

Los Módulos de Control del Motor (ECM) están localizados sobre una placa que está arriba de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la calibración no concuerda con la entrada de la identificación del módulo de control.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de paro inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador del grupo electrógeno apagará el indicador de paro inmediatamente después de que el usuario pulse el restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Calibraciones de ECM duplicadas o incorrectas descargadas en el ECM(s).
  • Dos o más ECMs instalados en el sitio equivocado.
  • Valores de parámetros incorrectos.
  • Arnés de cableado del motor funcionando mal o dañado.
  • Conectores dañados o flojos.
Consulte el Diagnóstico del Código de Falla 184.

Ultima Modificación: 28-SEPT.-2020


Temperatura del Refrigerante del Motor - Instrucciones Especiales

CÓDIGO DE FALLA 1847

Temperatura del Refrigerante del Motor - Instrucciones Especiales

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1847 PID: ¿P110 SPN: 110 FMI: 14/14 LÁMPARA: Rojo SRT: | La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | El motor se parará. El grupo electrógeno se desconectará de la red.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura de refrigerante del motor es un sensor de resistor variable utilizado por el ECM para monitorear la temperatura de refrigerante del motor. El sensor de temperatura del refrigerante del motor tiene dos circuitos: circuitos de señal y retorno. El voltaje de la señal indica la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de paro inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El motor se apagará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, lleve el motor hasta la temperatura de operación y opérelo en condiciones de carga normal por 15 minutos.
  • El controlador del grupo electrógeno apagará el indicador de paro inmediatamente después de que el usuario pulse el restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Flujo de aire obstruido a través del radiador.
  • Bajo nivel de refrigerante del motor
  • Mangueras del sistema de enfriamiento colapsadas o restringidas.
  • Termostato del refrigerante del motor funcionando mal.
  • Una bomba del agua funcionando mal.
  • El sensor de temperatura de refrigerante del motor funciona mal.
Consulte el Diagnóstico del Código de Falla 1847.

Ultima Modificación: 28-SEPT.-2020


Red J1939 #1 - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 185

Red J1939 #1 - Datos Erráticos, Intermitentes o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 185 PID: ¿S231 SPN: 639 FMI: 2/2 LÁMPARA: Ámbar SRT: | La comunicación entre el módulo de control del motor (ECM) y otro dispositivo en el enlace de datos J1939 se ha perdido. | Posible desempeño reducido del motor.
Circuito del Enlace de Datos J1939

Descripción del Circuito

El ECM ha identificado que otro dispositivo de la red de enlace de datos J1939 ha dejado de comunicarse en la red. Los dispositivos en la red de enlace de datos J1939 incluyen: ECMS y el Módulo de interfaz del Generador. El arnés para la red de enlace de datos J1939 tiene un par trenzado blindado de cables que conectan cada uno de los dispositivos de red y resistencia de terminación.

Ubicación del Componente

Los Módulos de Control del Motor (ECM) están localizados sobre una placa que está arriba de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una condición de circuito abierto o en corto en el arnés de cableado del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Cada dispositivo inteligente de la red de enlace de datos J1939 necesita alimentación y conexión a tierra para encenderse, una vez que el dispositivo inteligente se enciende, puede comunicarse en la red de enlace de datos J1939.

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del enlace de datos J1939 defectuoso o dañado.
Consulte el Diagnóstico del Código de Falla 185.

Ultima Modificación: 28-SEPT.-2020


Circuito 2 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 187

Circuito 2 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 187 PID: ¿S211 SPN: 3510 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito 2 de alimentación de sensores. | Posible desempeño reducido del motor, parada o pérdida de protección del motor.
Circuito de Alimentación 2 de Sensores

Descripción del Circuito

El circuito de la alimentación 2 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés de cableado del motor.

Ubicación del Componente

El circuito de la alimentación 2 de sensores se localiza en el arnés del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 2 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 2 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del motor funcionando mal o dañado.
  • Conexiones dañadas o flojas.
  • Sensor funcionando mal
Consulte el Diagnóstico del Código de Falla 187.

Ultima Modificación: 28-SEPT.-2020


Intervalo de Cambio de Aceite del Motor - Existe la Condición

CÓDIGO DE FALLA 1891

Intervalo de Cambio de Aceite del Motor - Existe la Condición

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1891 PID: ¿S115 SPN: 1378 FMI: 11/31 LÁMPARA: Ámbar SRT: | Las condiciones del motor impiden el funcionamiento de la válvula de quemado de aceite del motor. | El solenoide de la válvula de quema de aceite del motor no puede inyectar aceite.
Circuito Accionador del Solenoide de la Válvula de Quema de Aceite del Motor

Descripción del Circuito

El accionador del solenoide de la válvula de quema de aceite del motor controla el flujo de aceite en la válvula de control de aceite durante el ciclo de quema.

Ubicación del Componente

El solenoide de la válvula de quema de aceite del motor se localiza en la parte superior del motor. La ubicación de la válvula de quema es dependiente del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) detectó que el sistema de válvula de quema de aceite del motor ha sido incapaz de operar por un tiempo extendido de tiempo debido a las condiciones del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de llave, arranque el motor y efectúe la Prueba Operacional de Centinel™ usando la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Cuando el solenoide de la válvula de quemadura del aceite del motor intenta inyectar aceite y no puede, se genera un conteo de pulsos perdidos. Cuando estos conteos alcanzan un nivel predefinido, se activa el código de falla. Si no se usa un tanque de relleno de aceite, se recomienda cambiar el aceite del motor en el siguiente intervalo de mantenimiento.

Las causas posibles de este código de falla incluyen:

  • Presión de aceite del motor incorrecta
  • Temperatura del refrigerante del motor incorrecta
  • Nivel bajo del aceite lubricante
  • Una válvula de quema de aceite del motor defectuosa
  • Arnés de cableado del motor funcionando mal o dañado.
  • Arnés de cableado del OEM defectuoso o dañado.
Consulte el Diagnóstico del Código de Falla 1891.

Ultima Modificación: 28-SEPT.-2020


Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 195

Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 PID: ¿P111 SPN: 111 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de nivel de refrigerante del motor. | Ninguno en desempeño.
Circuito del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor nivel de refrigerante es un sensor de resistencia variable utilizado por el ECM para monitorear el nivel del refrigerante. El sensor de nivel de refrigerante tiene tres circuitos: Circuitos de suministro de 5 volts, retorno y de señal del sensor. El voltaje del circuito de señal indica el nivel de refrigerante en el tanque superior del radiador o en el tanque igualador.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del nivel del refrigerante estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Sensor de nivel de refrigerante averiado o dañado.
  • Arnés de cableado del motor funcionando mal o dañado.
  • Arnés de cableado del OEM defectuoso o dañado.
Consulte el Diagnóstico del Código de Falla 195.

Ultima Modificación: 28-SEPT.-2020


Circuito 1 del Sensor de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 196

Circuito 1 del Sensor de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 PID: ¿P111 SPN: 111 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de nivel de refrigerante del motor. | Ninguno en desempeño.
Circuito del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor nivel de refrigerante es un sensor de resistencia variable utilizado por el ECM para monitorear el nivel del refrigerante. El sensor de nivel de refrigerante tiene tres circuitos: Circuitos de suministro de 5 volts, retorno y de señal del sensor. El voltaje del circuito de señal indica el nivel de refrigerante en el tanque superior del radiador o en el tanque igualador.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del nivel del refrigerante estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del motor funcionando mal o dañado.
  • Arnés de cableado del OEM defectuoso o dañado.
  • Sensor de nivel de refrigerante averiado o dañado.
Consulte el Diagnóstico del Código de Falla 196.

Ultima Modificación: 28-SEPT.-2020


Nivel del Refrigerante - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 197

Nivel del Refrigerante - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 197 PID: ¿P111 SPN: 111 FMI: 1/18 LÁMPARA: Ámbar SRT: | Bajo nivel de refrigerante del motor detectado. | Posible desempeño reducido del motor.
Circuito del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor nivel de refrigerante es un sensor de resistencia variable utilizado por el ECM para monitorear el nivel del refrigerante. El sensor de nivel de refrigerante tiene tres circuitos: Circuitos de suministro de 5 volts, retorno y de señal del sensor. El voltaje del circuito de señal indica el nivel de refrigerante en el tanque superior del radiador o en el tanque igualador.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el nivel del refrigerante estaba por debajo de lo normal.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • La salida de torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Bajo nivel del refrigerante
  • Sensor de nivel de refrigerante averiado o dañado.
  • Arnés de cableado del motor funcionando mal o dañado.
  • Arnés de cableado del OEM defectuoso o dañado.
Consulte el Diagnóstico del Código de Falla 197.

Ultima Modificación: 28-SEPT.-2020


Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1978

Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1978 PID: SPN: 3938 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Polarización de Regulación de la Velocidad/Carga del Generador ha detectado voltaje por arriba de lo normal o en corto con fuente alta. | El motor no se sincronizará con la red de distribución si está conectado.
Circuito de Polarización de Regulación de la Velocidad/Carga del Generador.

Descripción del Circuito

El circuito de polarización de regulación de velocidad/carga del generador, controla la velocidad del motor a fin de que corresponda con una frecuencia y fase requerida de la red de distribución.

Ubicación del Componente

El control de polarización de regulación de velocidad/carga del generador, está colocado en el control del generador, sobre el generador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de polarización de regulación de la velocidad/carga del generador está fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 1978.

Ultima Modificación: 28-SEPT.-2020


Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1979

Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1979 PID: SPN: 3938 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Polarización de Regulación de la Velocidad/Carga del Generador ha detectado voltaje por debajo de lo normal o en corto con fuente baja. | El motor no se sincronizará con la red de distribución si está conectado.
Circuito de Polarización de Regulación de la Velocidad/Carga del Generador.

Descripción del Circuito

El circuito de polarización de regulación de velocidad/carga del generador, controla la velocidad del motor a fin de que corresponda con una frecuencia y fase requerida de la red de distribución.

Ubicación del Componente

El control de polarización de regulación de velocidad/carga del generador, está colocado en el control del generador, sobre el generador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de polarización de regulación de la velocidad/carga del generador está fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 1979.

Ultima Modificación: 28-SEPT.-2020


Temperatura del Múltiple de Admisión 2 - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 1984

Temperatura del Múltiple de Admisión 2 - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1984 PID: SPN: 1131 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura 2 del múltiple de admisión por arriba del límite de advertencia de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura múltiple de admisión es un sensor de resistor variable utilizado por el ECM para monitorear la temperatura múltiple de admisión. El sensor de temperatura del múltiple de admisión tiene dos circuitos: circuitos de señal y de retorno. El voltaje de la señal indica la temperatura del múltiple de admisión.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 2 está localizado en el banco derecho trasero del múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del múltiple de admisión 2 fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, lleve el motor hasta la temperatura de operación y córralo en condiciones de carga normal por 15 minutos.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire
  • Bajo nivel del refrigerante
  • Postenfriador pequeño
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Diagnóstico del Código de Falla 1984.

Ultima Modificación: 28-SEPT.-2020


Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 1992

Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1992 PID: ¿P190 SPN: 190 FMI: 0/16 LÁMPARA: Rojo SRT: | La señal de velocidad del cigüeñal del motor indica velocidad del motor por arriba del límite de protección del motor. | El motor se parará.
Circuito del Sensor de Velocidad del Cigüeñal del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

El sensor de velocidad/posición del cigüeñal del motor está colocado sobre la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha detectado que el sensor de velocidad del cigüeñal del motor es superior a los límites de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de paro inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El motor se apagará.
  • La dosificación de combustible al motor se detiene hasta que la velocidad del motor baje a las velocidades normales de operación.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador del grupo electrógeno apagará el indicador de paro inmediatamente después de que el usuario pulse el restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Fuentes de combustible externo aspirado dentro del pasaje de admisión de aire
  • Potenciación inversa (motorización) del motor
  • Alteración de los sensores de velocidad/posición del motor.
Consulte el Diagnóstico del Código de Falla 1992.

Ultima Modificación: 28-SEPT.-2020


Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 212

Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 212 PID: ¿P175 SPN: 175 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal o un circuito abierto detectado en el circuito de temperatura del aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura de aceite del motor es un sensor de resistor variable utilizado por el ECM para monitorear la temperatura de aceite del motor. El sensor de temperatura del aceite del motor tiene dos circuitos: circuitos de señal y retorno. El voltaje de la señal indica la temperatura del aceite del motor.

Ubicación del Componente

El sensor de temperatura de aceite del motor se localiza en el adaptador del cárter del aceite en el banco izquierdo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de aceite del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Sin protección del motor para temperatura del aceite del motor.
  • Se usa un valor predeterminado para la lectura de temperatura del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un sensor de temperatura de aceite del motor dañado o funcionando mal.
  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 212.

Ultima Modificación: 28-SEPT.-2020


Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 213

Circuito 1 del Sensor de Temperatura de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 213 PID: ¿P175 SPN: 175 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de temperatura de aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura de aceite del motor es un sensor de resistor variable utilizado por el ECM para monitorear la temperatura de aceite del motor. El sensor de temperatura del aceite del motor tiene dos circuitos: circuitos de señal y retorno. El voltaje de la señal indica la temperatura del aceite del motor.

Ubicación del Componente

El sensor de temperatura de aceite del motor se localiza en el adaptador del cárter del aceite en el banco izquierdo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de aceite del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de temperatura del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del motor funcionando mal o dañado.
  • Un sensor de temperatura de aceite del motor dañado o funcionando mal.
Consulte el Diagnóstico del Código de Falla 213.

Ultima Modificación: 28-SEPT.-2020


Temperatura del Aceite del Motor - Datos Válidos Pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 214

Temperatura del Aceite del Motor - Datos Válidos Pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 214 PID: ¿P175 SPN: 175 FMI: 0/0 LÁMPARA: Rojo SRT: | La temperatura del aceite del motor está por arriba del límite de protección del motor. | El motor se parará.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura de aceite del motor es un sensor de resistor variable utilizado por el ECM para monitorear la temperatura de aceite del motor. El sensor de temperatura del aceite del motor tiene dos circuitos: circuitos de señal y retorno. El voltaje de la señal indica la temperatura del aceite del motor.

Ubicación del Componente

El sensor de temperatura de aceite del motor se localiza en el adaptador del cárter del aceite en el banco izquierdo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del aceite del motor fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de paro inmediatamente cuando el diagnóstico se ejecuta y falla.
  • La salida de torque del motor se reducirá.
  • El motor se apagará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, lleve el motor hasta la temperatura de operación y opérelo en condiciones de carga normal por 15 minutos.
  • El controlador del grupo electrógeno apagará el indicador de paro inmediatamente después de que el usuario pulse el restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Enfriador de aceite lubricante defectuoso.
  • Un sensor de temperatura de aceite del motor dañado o funcionando mal.
Consulte el Diagnóstico del Código de Falla 214.

Ultima Modificación: 28-SEPT.-2020


Circuito de Alimentación 4 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2185

Circuito de Alimentación 4 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2185 PID: ¿S232 SPN: 3512 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito 4 de alimentación de sensores. | Posible desempeño reducido del motor, parada o pérdida de protección del motor.
Circuito de Alimentación 4 de Sensores

Descripción del Circuito

El circuito de la alimentación de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés de cableado del motor.

Ubicación del Componente

El circuito de la alimentación 4 de sensores se localiza en el arnés del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 4 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor de voltaje predeterminado para Suministro del Sensor 4.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 2185.

Ultima Modificación: 28-SEPT.-2020


Circuito 4 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2186

Circuito 4 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2186 PID: ¿S232 SPN: 3512 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito 4 de alimentación de sensores. | Posible desempeño reducido del motor, parada o pérdida de protección del motor.
Circuito de Alimentación 4 de Sensores

Descripción del Circuito

El circuito de la alimentación de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés de cableado del motor.

Ubicación del Componente

El circuito de la alimentación 4 de sensores se localiza en el arnés del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 4 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor de voltaje predeterminado para Suministro del Sensor 4.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del motor funcionando mal o dañado.
  • Conexiones dañadas o flojas.
  • Sensor funcionando mal
Consulte el Diagnóstico del Código de Falla 2186.

Ultima Modificación: 28-SEPT.-2020


Circuito del Sensor de Presión Barométrica - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 221

Circuito del Sensor de Presión Barométrica - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: ¿P108 SPN: 108 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión barométrica. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión barométrica responde a los cambios de presión en la presión atmosférica. Los cambios de presión ocurren en base a la elevación en donde el motor está operando actualmente. El sensor de presión barométrica tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

Ubicación del Componente

El sensor de presión barométrica está montado en la derivación principal del arnés del motor, en el lado izquierdo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión barométrica estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión barométrica.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión barométrica funcionando mal o dañado.
  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 221.

Ultima Modificación: 28-SEPT.-2020


Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 222

Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: ¿P108 SPN: 108 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de presión barométrica. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión barométrica responde a los cambios de presión en la presión atmosférica. Los cambios de presión ocurren en base a la elevación en donde el motor está operando actualmente. El sensor de presión barométrica tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

Ubicación del Componente

El sensor de presión barométrica está montado en la derivación principal del arnés del motor, en el lado izquierdo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión barométrica estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión barométrica.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión barométrica funcionando mal o dañado.
  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 222.

Ultima Modificación: 28-SEPT.-2020


Circuito Accionador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 223

Circuito Accionador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 223 PID: ¿S85 SPN: 1265 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito accionador del solenoide de la válvula de quema de aceite del motor. | El módulo de control del motor (ECM) apaga el voltaje de alimentación al accionador del solenoide de la válvula de quema de aceite del motor y el sistema se desactiva.
Circuito Accionador del Solenoide de la Válvula de Quema de Aceite del Motor

Descripción del Circuito

El accionador del solenoide de la válvula de quema de aceite del motor controla el flujo de aceite en la válvula de control de aceite durante el ciclo de quema.

Ubicación del Componente

El solenoide de la válvula de quema de aceite del motor se localiza en la parte superior del motor. La ubicación de la válvula de quema es dependiente del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la Circuito accionador del Solenoide de la válvula de quema de aceite del motor no estaba al voltaje del sistema cuando el excitador fue activado.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de llave, arranque el motor y efectúe la Prueba Operacional de Centinel™ usando la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un solenoide de la válvula de quema de aceite del motor con mal funcionamiento o dañado
  • Arnés de cableado del motor funcionando mal o dañado.
  • Arnés de cableado del OEM defectuoso o dañado.
Consulte el Diagnóstico del Código de Falla 223.

Ultima Modificación: 28-SEPT.-2020


Circuito Accionador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 224

Circuito Accionador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 224 PID: ¿S85 SPN: 1265 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito accionador del solenoide de la válvula de quema de aceite del motor | El módulo de control del motor (ECM) apaga el voltaje de alimentación al accionador del solenoide de la válvula de quema de aceite del motor y el sistema se desactiva.
Circuito Accionador del Solenoide de la Válvula de Quema de Aceite del Motor

Descripción del Circuito

El accionador del solenoide de la válvula de quema de aceite del motor controla el flujo de aceite en la válvula de control de aceite durante el ciclo de quema.

Ubicación del Componente

El solenoide de la válvula de quema de aceite del motor se localiza en la parte superior del motor. La ubicación de la válvula de quema es dependiente del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la circuito accionador del solenoide de la válvula de quema de aceite del motor estaba al voltaje del sistema cuando el accionador fue desactivado.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de llave, arranque el motor y efectúe la Prueba Operacional de Centinel™ usando la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un solenoide de la válvula de quema de aceite del motor con mal funcionamiento o dañado
  • Arnés de cableado del motor funcionando mal o dañado.
  • Arnés de cableado del OEM defectuoso o dañado.
Consulte el Diagnóstico del Código de Falla 224.

Ultima Modificación: 28-SEPT.-2020


Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2265

Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2265 PID: ¿S126 SPN: 1075 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de señal del relevador de la bomba de elevación del combustible. | El motor puede no arrancar o ser difícil de arrancar.
Módulo de Control Electrónico (ECM)

Descripción del Circuito

El relevador de la bomba del combustible es controlado por el módulo de control del motor (ECM), y proporciona alimentación a la bomba de elevación 1 y la bomba de elevación 2. El relevador de la bomba de combustible tiene 4 circuitos: Alimentación de voltaje de la batería 1, alimentación de la bomba de elevación 1, señal del relevador de la bomba de elevación y retorno de voltaje de la batería 1. El ECM monitorea el circuito de señal del relevador de la bomba de elevación.

Ubicación del Componente

La bomba de levante eléctrica está colocada en la posición trasera alta del banco derecho o en la posición frontal alta del banco izquierdo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal del relevador de la bomba de levante está fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un relevador de la bomba de levante del combustible con mal funcionamiento.

  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 2265.

Ultima Modificación: 28-SEPT.-2020


Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2266

Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2266 PID: ¿S126 SPN: 1075 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del relevador de la bomba de levante del combustible. | El motor puede no arrancar o ser difícil de arrancar.
Módulo de Control Electrónico (ECM)

Descripción del Circuito

El relevador de la bomba del combustible es controlado por el módulo de control del motor (ECM), y proporciona alimentación a la bomba de elevación 1 y la bomba de elevación 2. El relevador de la bomba de combustible tiene 4 circuitos: Alimentación de voltaje de la batería 1, alimentación de la bomba de elevación 1, señal del relevador de la bomba de elevación y retorno de voltaje de la batería 1. El ECM monitorea el circuito de señal del relevador de la bomba de elevación.

Ubicación del Componente

La bomba de levante eléctrica está colocada en la posición trasera alta del banco derecho o en la posición frontal alta del banco izquierdo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito de señal del relevador de la bomba de levante está fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un relevador de la bomba de levante del combustible con mal funcionamiento.

  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 2266.

Ultima Modificación: 28-SEPT.-2020


Circuito de Alimentación 2 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 227

Circuito de Alimentación 2 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 227 PID: ¿S211 SPN: 3510 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito 2 de alimentación de sensores. | Posible desempeño reducido del motor, parada o pérdida de protección del motor.
Circuito de Alimentación de Sensores

Descripción del Circuito

El circuito de la alimentación 2 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés de cableado del motor.

Ubicación del Componente

El circuito de la alimentación 2 de sensores se localiza en el arnés del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 2 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 2 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del motor funcionando mal o dañado.
  • Conexiones dañadas o flojas.
Consulte el Diagnóstico del Código de Falla 227.

Ultima Modificación: 28-SEPT.-2020


Presión del Refrigerante - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 228

Presión del Refrigerante - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 228 PID: ¿P109 SPN: 109 FMI: 1/1 LÁMPARA: Rojo SRT: | La señal de presión del refrigerante indica que la presión del refrigerante está por debajo del límite crítico de protección del motor. | El motor puede parar.
Circuito del Sensor de Presión del Refrigerante

Descripción del Circuito

El sensor de presión de presión del refrigerante del motor es un sensor de resistencia variable utilizado por el ECM para monitorear la presión del refrigerante. El sensor de presión de refrigerante del motor tiene tres circuitos: Circuitos de suministro de 5 volts, retorno y de señal del sensor. El voltaje del circuito de señal indica la presión del refrigerante en el sistema de enfriamiento del motor.

Ubicación del Componente

El sensor de presión de refrigerante está colocado en la conexión de la bomba de agua en el block del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del refrigerante del motor fue menor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de paro inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El motor se apagará si la característica de Paro de Protección del Motor se activa.
  • La salida de torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, opere el motor bajo carga por al menos 5 minutos.
  • El controlador del grupo electrógeno apagará el indicador de paro inmediatamente después de que el usuario pulse el restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Bajo nivel del refrigerante
  • Un tapón del radiador con mal funcionamiento.
  • Un sensor de presión del refrigerante con mal funcionamiento.
  • Una bomba del agua funcionando mal.
Consulte el Diagnóstico del Código de Falla 228.

Ultima Modificación: 28-SEPT.-2020


Circuito del Sensor de Presión de Refrigerante - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 231

Circuito del Sensor de Presión de Refrigerante - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 231 PID: ¿P109 SPN: 109 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de presión del refrigerante. | Ninguno en desempeño.
Circuito del Sensor de Presión del Refrigerante

Descripción del Circuito

El sensor de presión de presión del refrigerante del motor es un sensor de resistencia variable utilizado por el ECM para monitorear la presión del refrigerante. El sensor de presión de refrigerante del motor tiene tres circuitos: Circuitos de suministro de 5 volts, retorno y de señal del sensor. El voltaje del circuito de señal indica la presión del refrigerante en el sistema de enfriamiento del motor.

Ubicación del Componente

El sensor de presión de refrigerante está colocado en la conexión de la bomba de agua en el block del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del refrigerante estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • La salida de torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión del refrigerante con mal funcionamiento.
  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 231.

Ultima Modificación: 28-SEPT.-2020


Circuito del Sensor de Presión del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 232

Circuito del Sensor de Presión del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 232 PID: ¿P109 SPN: 109 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de presión del refrigerante. | Ninguno en desempeño.
Circuito del Sensor de Presión del Refrigerante

Descripción del Circuito

El sensor de presión de presión del refrigerante del motor es un sensor de resistencia variable utilizado por el ECM para monitorear la presión del refrigerante. El sensor de presión de refrigerante del motor tiene tres circuitos: Circuitos de suministro de 5 volts, retorno y de señal del sensor. El voltaje del circuito de señal indica la presión del refrigerante en el sistema de enfriamiento del motor.

Ubicación del Componente

El sensor de presión de refrigerante está colocado en la conexión de la bomba de agua en el block del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del refrigerante estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión del refrigerante con mal funcionamiento.
  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 232.

Ultima Modificación: 28-SEPT.-2020


Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 234-ECM1

Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: SPN: 190 FMI: 0 LÁMPARA: Roja SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave La señal de velocidad del motor indica velocidad del motor por arriba del límite de protección del motor. | Inyección de combustible desactivada hasta que la velocidad del motor caiga por debajo del límite de sobrevelocidad.
Circuito de Velocidad/Posición del Cigüeñal - Motores con Interfaz de Generación de Potencia QST30

Descripción del Circuito

El sensor de velocidad del cigüeñal del motor y sensor de velocidad del árbol de levas del motor proporcionan información de velocidad y posición del motor al ECM, a través del arnés del motor.

Ubicación del Componente

El sensor de velocidad del cigüeñal del motor está colocado en la cubierta del volante. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Hay múltiples ECMs. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Fuentes de combustible externo aspirado dentro del pasaje de admisión de aire
  • Potenciación inversa (motorización) del motor
  • Alteración del sensor de velocidad del cigüeñal del motor y del sensor de velocidad del árbol de levas del motor.

Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite. Inspeccione el sensor de velocidad del cigüeñal del motor y del sensor de velocidad del árbol de levas del motor, por daño o alteración.

Consulte el Análisis del Código de Falla t05-234

Ultima Modificación: 19-JUNIO-2018


Alta Velocidad del Motor - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 234-ECM2

Alta Velocidad del Motor - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: SPN: 190 FMI: 0 LÁMPARA: Roja SRT: | Alta Velocidad del Motor - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave | La válvula de cierre de combustible está desenergizada (cerrada). La válvula de cierre de combustible es re-energizada (abierta) cuando la velocidad del motor cae por debajo del valor calibrado (2130 rpm).
Circuito de Alta Velocidad del Motor - Motores con Interfaz de Generación de Potencia QST30

Descripción del Circuito

El sensor de velocidad del motor monitorea la posición del motor y la velocidad del motor y pasa esta información al módulo de control electrónico (ECM) a través del arnés del motor.

Ubicación del Componente

El sensor de velocidad del motor y el sensor de posición del motor están localizados en la cubierta del volante.

Charla del Taller

  • Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite.
  • Inspeccione el sensor de velocidad del motor por signos de daño o alteración.
Consulte el Análisis del Código de Falla t05-234

Ultima Modificación: 19-JUNIO-2018


Fault Code Path Selection

CÓDIGO DE FALLA 234
Fault Code Path Selection

¿Está usted conectado al puerto de servicio CM850 (dirección fuente (00))? | Ir a es60-fc234-ecm2
¿Está usted conectado al puerto de servicio CM552 (dirección fuente (00))? | Ir a es60-fc234-ecm1

Ultima Modificación: 20-DIC.-2012


Nivel del Refrigerante - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 235

Nivel del Refrigerante - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 235 PID: ¿P111 SPN: 111 FMI: 1/1 LÁMPARA: Rojo SRT: | Bajo nivel de refrigerante del motor detectado. | El motor se parará.
Circuito del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor nivel de refrigerante es un sensor de resistencia variable utilizado por el ECM para monitorear el nivel del refrigerante. El sensor de nivel de refrigerante tiene tres circuitos: Circuitos de suministro de 5 volts, retorno y de señal del sensor. El voltaje del circuito de señal indica el nivel de refrigerante en el tanque superior del radiador o en el tanque igualador.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el nivel del refrigerante estaba por debajo de lo normal.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de paro inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El motor se apagará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, lleve el motor hasta la temperatura de operación y córralo en condiciones de carga normal por 5 minutos.
  • El controlador del grupo electrógeno apagará el indicador de paro inmediatamente después de que el usuario pulse el restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Bajo nivel del refrigerante
  • Sensor de nivel de refrigerante averiado o dañado.
  • Arnés de cableado del motor funcionando mal o dañado.
  • Arnés de cableado del OEM defectuoso o dañado.
Consulte el Diagnóstico del Código de Falla 235.

Ultima Modificación: 28-SEPT.-2020


Circuito 3 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 238

Circuito 3 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 238 PID: ¿S232 SPN: 3511 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito 3 de alimentación de sensores. | Posible desempeño reducido del motor, parada o pérdida de protección del motor.
Circuito de Alimentación 3 de Sensores

Descripción del Circuito

El circuito de la alimentación de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés de cableado del motor.

Ubicación del Componente

El circuito de la alimentación 3 de sensores se localiza en el arnés del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 3 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del motor funcionando mal o dañado.
  • Conexiones dañadas o flojas.
  • Sensor funcionando mal
Consulte el Diagnóstico del Código de Falla 238.

Ultima Modificación: 28-SEPT.-2020


Circuito Accionador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 254

Circuito Accionador de la Válvula de Cierre de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 254 PID: ¿S17 SPN: 632 FMI: 4/4 LÁMPARA: Rojo SRT: | Bajo voltaje detectado en el circuito de control de cierre del combustible. | El motor se parará.
Válvula de Cierre del Combustible

Descripción del Circuito

La válvula de cierre de combustible es un dispositivo usado por el ECM para controlar el suministro de combustible dentro de la bomba de inyección.

Ubicación del Componente

Las válvulas de corte de combustible están situadas en el riel del cárter de aceite, cerca del centro del bloque, en ambos bancos.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando a la válvula de cierre de combustible se le ordena activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha detectado que el control de cierre del combustible está fuera del rango bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de paro inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El motor se apagará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador del grupo electrógeno apagará el indicador de paro inmediatamente después de que el usuario pulse el restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio Cummins® es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® recomendada o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del motor funcionando mal o dañado.
  • Una válvula de cierre de combustible funcionando mal.
  • Conexiones dañadas o flojas.
Consulte el Diagnóstico del Código de Falla 254.

Ultima Modificación: 28-SEPT.-2020


Al Menos Una Falla Más Grave No Reconocida - Existe la Condición

CÓDIGO DE FALLA 2661

Al Menos Una Falla Más Grave No Reconocida - Existe la Condición

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2661 PID: SPN: 629 FMI: 11/31 LÁMPARA: Rojo SRT: | Se han detectado uno o más códigos de falla más graves no reconocidos. | El motor se parará.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El Módulo de Control del Motor (ECM) es una computadora que se encarga del control del motor, el diagnóstico y las características del usuario.El ECM dispone de un sistema de diagnóstico interno que se ejecuta continuamente y comprueba la memoria interna.

Ubicación del Componente

La ubicación del botón o interruptor de restablecimiento depende del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla más grave.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de paro inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El motor se apagará.

Condiciones para Borrar el Código de Falla

  • Este código de falla se volverá inactivo, una vez que todos los códigos de falla con lámpara ámbar en los ECMs secundarios estén inactivos.
  • El controlador de ajuste del generador apagará el código de falla inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Este es un código de falla de sólo información, que se activará únicamente si otros códigos de falla críticos de protección del motor están activos.El código de falla permanecerá activo hasta que sea restablecido por el operador. La lámpara es un indicador que permanecerá iluminado para informarle al operador que se ha generado un código de falla. La falla no tiene efecto en el desempeño del motor.

Consulte el Diagnóstico del Código de Falla 2661.

Ultima Modificación: 28-SEPT.-2020


Al Menos Una Falla Moderadamente Grave No Reconocida - Existe la Condición

CÓDIGO DE FALLA 2662

Al Menos Una Falla Moderadamente Grave No Reconocida - Existe la Condición

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2662 PID: SPN: 629 FMI: 11/31 LÁMPARA: Ámbar SRT: | Se han detectado uno o más códigos de falla moderadamente graves no reconocidos. | Ninguno en desempeño.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El Módulo de Control del Motor (ECM) es una computadora que se encarga del control del motor, el diagnóstico y las características del usuario.El ECM dispone de un sistema de diagnóstico interno que se ejecuta continuamente y comprueba la memoria interna.

Ubicación del Componente

La ubicación del botón o interruptor de restablecimiento depende del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla moderadamente grave.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Este es un código de falla de sólo información, que se activará únicamente si otros códigos de falla críticos de protección del motor están activos.El código de falla permanecerá activo hasta que sea restablecido por el operador. La lámpara es un indicador que permanecerá iluminado para informarle al operador que se ha generado un código de falla. La falla no tiene efecto en el desempeño del motor.

Consulte el Diagnóstico del Código de Falla 2662.

Ultima Modificación: 28-SEPT.-2020


Red del Motor 2 del Enlace de Datos SAE J1939 - Índice de Actualización Anormal

CÓDIGO DE FALLA 2727

Red del Motor 2 del Enlace de Datos SAE J1939 - Índice de Actualización Anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2727 PID: ¿S206 SPN: 1231 FMI: 9/9 LÁMPARA: Mantenimiento SRT: | La comunicación entre el módulo de control del motor (ECM) y otro dispositivo en el enlace de datos J1939 se ha perdido. | Posible desempeño reducido del motor.
Circuito de Red del Motor 2 del Enlace de Datos SAE J1939

Descripción del Circuito

El ECM ha identificado que otro dispositivo de la red de enlace de datos J1939 ha dejado de comunicarse en la red. Los dispositivos en la red de enlace de datos J1939 incluyen: ECMS y el Módulo de interfaz del Generador. El arnés para la red de enlace de datos J1939 tiene un par trenzado blindado de cables que conectan cada uno de los dispositivos de red y resistencia de terminación.

Ubicación del Componente

Los Módulos de Control del Motor (ECM) están localizados sobre una placa que está arriba de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no recibió un mensaje de un dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no operará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el código de falla inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Cada dispositivo inteligente de la red de enlace de datos J1939 necesita alimentación y conexión a tierra para encenderse, una vez que el dispositivo inteligente se enciende, puede comunicarse en la red de enlace de datos J1939.

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del enlace de datos J1939 defectuoso o dañado.
Consulte el Diagnóstico del Código de Falla 2727.

Ultima Modificación: 28-SEPT.-2020


Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

CÓDIGO DE FALLA 285

Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: ¿S231 SPN: 639 FMI: 9/9 LÁMPARA: Ámbar SRT: | La comunicación entre el módulo de control del motor (ECM) y otro dispositivo en el enlace de datos J1939 se ha perdido. | Posible desempeño reducido del motor.
Circuito del Enlace de Datos J1939

Descripción del Circuito

El ECM ha identificado que otro dispositivo de la red de enlace de datos J1939 ha dejado de comunicarse en la red. Los dispositivos en la red de enlace de datos J1939 incluyen: ECMS y el Módulo de interfaz del Generador. El arnés para la red de enlace de datos J1939 tiene un par trenzado blindado de cables que conectan cada uno de los dispositivos de red y resistencia de terminación.

Ubicación del Componente

El cableado del enlace de datos J1939 y los dispositivos J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no recibió un mensaje de un dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no operará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Cada dispositivo inteligente de la red de enlace de datos J1939 necesita alimentación y conexión a tierra para encenderse, una vez que el dispositivo inteligente se enciende, puede comunicarse en la red de enlace de datos J1939.

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del enlace de datos J1939 defectuoso o dañado.
  • Arnés de cableado del OEM defectuoso o dañado.
Consulte el Diagnóstico del Código de Falla 285.

Ultima Modificación: 28-SEPT.-2020


Error de Configuración de la Multiplexión SAE J1939 - Descalibrado

CÓDIGO DE FALLA 286

Error de Configuración de la Multiplexión SAE J1939 - Descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: ¿S231 SPN: 639 FMI: 13/13 LÁMPARA: Ámbar SRT: | El ECM esperaba información de un dispositivo multiplexado, pero solamente recibió una porción de la información necesaria. | Al menos un dispositivo multiplexado no operará apropiadamente.
Circuito del Enlace de Datos J1939

Descripción del Circuito

El ECM ha identificado que otro dispositivo de la red de enlace de datos J1939 ha dejado de comunicarse en la red. Los dispositivos en la red de enlace de datos J1939 incluyen: ECMS y el Módulo de interfaz del Generador. El arnés para la red de enlace de datos J1939 tiene un par trenzado blindado de cables que conectan cada uno de los dispositivos de red y resistencia de terminación.

Ubicación del Componente

Los Módulos de Control del Motor (ECM) están localizados sobre una placa que está arriba de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje del enlace de datos J1939 no válido desde un dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no operará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Cada dispositivo inteligente de la red de enlace de datos J1939 necesita alimentación y conexión a tierra para encenderse, una vez que el dispositivo inteligente se enciende, puede comunicarse en la red de enlace de datos J1939.

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del enlace de datos J1939 defectuoso o dañado.
  • Fallo de comunicación entre dispositivos J1939
Consulte el Diagnóstico del Código de Falla 286.

Ultima Modificación: 28-SEPT.-2020


Incompatibilidad del Código de Calibración Electrónica - Fuera de Calibración

CÓDIGO DE FALLA 342-ECM1

Incompatibilidad del Código de Calibración Electrónica - Fuera de Calibración

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 342 PID: 630 FMI: 13 LÁMPARA: Roja SRT: | Incompatibilidad del Código de Calibración Electrónica - Fuera de Calibración. | Difícil de arrancar o no arranca.
Módulo de Control Electrónico (ECM) - Motores de Interfaz de Generación de Potencia QST30

Descripción del Circuito

Los ECMs se comunican vía el arnés.

Ubicación del Componente

Los ECM1, ECM2 y ECM3 están montados arriba de la cubierta del volante, en la parte trasera del motor. El ECM1 está localizado (de izquierda a derecha) en el banco izquierdo, seguido por el ECM2 en medio, y el ECM3 en el banco derecho. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Hay múltiples ECMs en este motor. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™ en el puerto de servicio correspondiente. Cuando se diagnostica un código de falla, use la dirección fuente mostrada en la herramienta electrónica de servicio INSITE™ junto con el puerto de servicio (CM850 o CM552) al que está usted conectado para determinar cual ECM y circuito es afectado.

El ECM2 (CM850) contiene información del estado acerca del ECM1 (CM552) y del ECM3 (CM552). Al conectar la llave, si el enlace de datos es interrumpido entre el ECM2 y el ECM1 y/o el ECM3, la comunicación no se actualizará hasta que el enlace de datos sea establecido. Si hay una incompatibilidad de comunicación o de calibración de desempeño entre el ECM1, ECM2, o ECM3, ocurre una falla que requiere una recalibración de los módulos identificados con la falla y dirección fuente. Esto es para incompatibilidades entre el ECM1 y el ECM2 o ECM3, y no está relacionado con la accesibilidad. El ECM1, ECM2 y ECM3 se pueden comunicar, pero algo en la calibración del ECM1 o ECM3 no coincide con el ECM2.

Causas posibles:

  • Calibración incorrecta o llena de errores
  • ECM incorrecto o dañado
  • Resistor de terminación privada dañado o desconectado.
Consulte el Análisis del Código de Falla t05-342


Módulo de Control del Motor - Fuera de Calibración

CÓDIGO DE FALLA 342-ECM2

Módulo de Control del Motor - Fuera de Calibración

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 342 PID: Ninguno FMI: 13 LÁMPARA: Roja SRT: | Módulo de Control del Motor - Fuera de Calibración. Las calibraciones del ECM no concuerdan. | El motor no arrancará.
Módulo de Control Electrónico (ECM2)

Descripción del Circuito

El Código de Falla 342 indica que las calibraciones en los ECMs no son la misma.

Ubicación del Componente

Los ECM1, ECM2 y ECM3 están montados arriba de la cubierta del volante, en la parte trasera del motor. El ECM1 está localizado (de izquierda a derecha) en el banco izquierdo, seguido por el ECM2 en medio, y el ECM3 en el banco derecho. Consulte el Procedimiento 100-002 en la Sección F.

Charla del Taller

Este problema puede ocurrir al cambiar un solo ECM.

Consulte el Análisis del Código de Falla t05-342


Fault Code Path Selection

CÓDIGO DE FALLA 60-342
Fault Code Path Selection

¿Está usted conectado al puerto de servicio CM850 (dirección fuente (00))? | Ir a es60-fc342-ecm2
¿Está usted conectado al puerto de servicio CM552 (dirección fuente (01))? | Ir a es60-fc342-ecm1


Falla de Advertencia del Hardware Interno del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 343

Falla de Advertencia del Hardware Interno del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: ¿S254 SPN: 629 FMI: 12/12 LÁMPARA: Ámbar SRT: | Se ha detectado una falla de comunicación interna del ECM. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

Los Módulos de Control del Motor (ECM) están localizados sobre una placa que está arriba de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de lectura o escritura interno al ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Falla interna del ECM.
Consulte el Diagnóstico del Código de Falla 343.

Ultima Modificación: 28-SEPT.-2020


Software de Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 346

Software de Memoria de Calibración del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 346 PID: ¿S253 SPN: 630 FMI: 12/12 LÁMPARA: Ámbar SRT: | Se ha detectado un dispositivo o componente inteligente defectuoso. | Los datos almacenados durante el apagado se pierden.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El Módulo de Control del Motor (ECM) es una computadora que es responsable por el control del motor, diagnóstico y características del usuario.

Ubicación del Componente

Los Módulos de Control del Motor (ECM) están localizados sobre una placa que está arriba de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una interrupción de energía en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Si un desconectador de la batería se desconecta después de que se desconecta el interruptor de llave, pero antes de que el ECM se desenergice completamente (hasta 30 segundos), se puede registrar esta falla.

Las causas posibles de este código de falla incluyen:

  • Pérdida de voltaje en el ECM
  • Arnés de cableado del motor funcionando mal o dañado.
  • Arnés de cableado del OEM defectuoso o dañado.
  • Falla interna del ECM.
Consulte el Diagnóstico del Código de Falla 346.

Ultima Modificación: 28-SEPT.-2020


Circuito 1 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 352

Circuito 1 de Suministro de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: ¿S212 SPN: 3509 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito 1 de alimentación de sensores. | Posible desempeño reducido del motor, parada o pérdida de protección del motor.
Circuito de Alimentación 1 de Sensores

Descripción del Circuito

El circuito de la alimentación 1 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés de cableado del motor.

Ubicación del Componente

El circuito de la alimentación 1 de sensores se localiza en el arnés del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 1 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 1 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del motor funcionando mal o dañado.
  • Conexiones dañadas o flojas.
  • Sensor funcionando mal
Consulte el Diagnóstico del Código de Falla 352.

Ultima Modificación: 28-SEPT.-2020


Circuito de Alimentación 1 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 386

Circuito de Alimentación 1 de Sensores - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: ¿S212 SPN: 3509 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito 1 de alimentación de sensores. | Posible desempeño reducido del motor, parada o pérdida de protección del motor.
Circuito de Alimentación 1 de Sensores

Descripción del Circuito

El circuito de la alimentación 1 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés de cableado del motor.

Ubicación del Componente

El circuito de la alimentación 1 de sensores se localiza en el arnés del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la alimentación 1 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 1 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Diagnóstico del Código de Falla 386.

Ultima Modificación: 28-SEPT.-2020


Presión de la Galería de Aceite del Motor - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 415

Presión de la Galería de Aceite del Motor - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: ¿P100 SPN: 100 FMI: 1/1 LÁMPARA: Rojo SRT: | La presión de aceite está por debajo del límite crítico de protección del motor | El motor se parará.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

El sensor de presión de la galería de aceite del motor es un sensor de resistencia variable utilizado por el ECM para monitorear la presión del aceite lubricante. El sensor de presión de la galería de aceite del motor tiene tres circuitos: Circuitos de suministro de 5 volts, retorno, y señal. El voltaje del circuito de señal indica la presión del aceite en la galería de aceite.

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión de la galería de aceite del motor está por debajo de los límites de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de paro inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El motor se apagará.
  • La salida de torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, lleve el motor hasta la temperatura de operación y opérelo en condiciones de carga normal por 15 minutos.
  • El controlador del grupo electrógeno apagará el indicador de paro inmediatamente después de que el usuario pulse el restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • El nivel del aceite lubricante está por encima o por debajo de la especificación.
  • Filtro del aceite lubricante taponado o restringido.
  • El sensor de presión del aceite lubricante no funciona correctamente.
  • El regulador principal de presión de aceite funciona mal
  • El tubo de succión o de transferencia de aceite lubricante no funciona correctamente.
  • Daño interno del motor.
Consulte el Diagnóstico del Código de Falla 415.

Ultima Modificación: 28-SEPT.-2020


Temperatura del Aceite del Motor - Datos Válidos Pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 421

Temperatura del Aceite del Motor - Datos Válidos Pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 421 PID: ¿P175 SPN: 175 FMI: 0/16 LÁMPARA: Ámbar SRT: | La temperatura del aceite del motor está por arriba del límite de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura de aceite del motor es un sensor de resistor variable utilizado por el ECM para monitorear la temperatura de aceite del motor. El sensor de temperatura del aceite del motor tiene dos circuitos: circuitos de señal y retorno. El voltaje de la señal indica la temperatura del aceite del motor.

Ubicación del Componente

El sensor de temperatura de aceite del motor se localiza en el adaptador del cárter del aceite en el banco izquierdo.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del aceite del motor fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • La salida de torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, lleve el motor hasta la temperatura de operación y opérelo en condiciones de carga normal por 15 minutos.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Enfriador de aceite lubricante defectuoso.
  • Un sensor de temperatura de aceite del motor dañado o funcionando mal.
Consulte el Diagnóstico del Código de Falla 421.

Ultima Modificación: 28-SEPT.-2020


Presión de Combustible del Riel 1 de Sincronización del Inyector - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 423

Presión de Combustible del Riel 1 de Sincronización del Inyector - Datos Erráticos, Intermitentes, o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 423 PID: ¿P156 SPN: 156 FMI: 2/2 LÁMPARA: Ámbar SRT: | El voltaje de la señal indica que la señal del sensor de presión de sincronización es irracional. | Posible desempeño reducido del motor.
Circuito del Actuador de Sincronización de Combustible del Motor

Descripción del Circuito

El circuito del actuador de sincronización del combustible del motor se usa para controlar el inicio de la inyección. El módulo de control del motor (ECM) monitorea la corriente en el circuito de alimentación modulada por duración de impulsos del actuador de sincronización.

Ubicación del Componente

El actuador de presión de sincronización del motor es interno en la bomba de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando al actuador del riel de sincronización se le ordena activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error en la sincronización o cantidad de dosificación de combustible para todos los inyectores.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, lleve el motor hasta la temperatura de operación y córralo en condiciones de carga normal por 15 minutos.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Actuador de sincronización de combustible del motor dañado o averiado
  • Conectores dañados o flojos.
  • Arnés de cableado del motor funcionando mal o dañado.
  • Restricción de la línea de drenado
Consulte el Diagnóstico del Código de Falla 423.

Ultima Modificación: 28-SEPT.-2020


Red J1939 #1 - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 426

Red J1939 #1 - Datos Erráticos, Intermitentes o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 426 PID: ¿S231 SPN: 639 FMI: 2/2 LÁMPARA: Ninguna SRT: | La comunicación entre el módulo de control del motor (ECM) y otro dispositivo en el enlace de datos J1939 se ha perdido. | Ninguno en desempeño.
Circuito del Enlace de Datos J1939

Descripción del Circuito

El ECM ha identificado que otro dispositivo de la red de enlace de datos J1939 ha dejado de comunicarse en la red. Los dispositivos en la red de enlace de datos J1939 incluyen: ECMS y el Módulo de interfaz del Generador. El arnés para la red de enlace de datos J1939 tiene un par trenzado blindado de cables que conectan cada uno de los dispositivos de red y resistencia de terminación.

Ubicación del Componente

La ubicación del cableado del enlace de datos J1939 puede variar dependiendo del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el controlador del grupo electrógeno está activo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una condición de circuito abierto o en corto en el arnés de cableado del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no operará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el código de falla inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del enlace de datos J1939 defectuoso o dañado.
  • Arnés de cableado del OEM defectuoso o dañado.
  • Fallo de comunicación entre dispositivos J1939
Consulte el Diagnóstico del Código de Falla 426.

Ultima Modificación: 28-SEPT.-2020


Voltaje 1 de la Batería - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 441-ECM1

Voltaje 1 de la Batería - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: SPN: 168 FMI: 1/18 LÁMPARA: Ámbar SRT: | Voltaje de la Batería 1 - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El voltaje de alimentación del ECM está por debajo del nivel mínimo del voltaje del sistema. | El motor puede dejar de funcionar o ser difícil de arrancar.
Alimentación directa de batería - Motores de Interfaz de Generación de Potencia QST30

Descripción del Circuito

El ECM recibe voltaje constante de las baterías, a través de los cables de voltaje de la batería 1 que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 10 amperes en los cables de voltaje 1 de la batería para proteger al arnés y al ECM. El ECM recibe alimentación de batería con interruptor a través del cable del encendido, cuando se conecta el encendido. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

Los ECMs están localizados sobre una escuadra de soporte arriba de la cubierta del volante, en la parte trasera del motor. El ECM 1 es el ECM del frente montado más a la izquierda. El ECM 2 está en el centro y el ECM 3 es el ECM montado más a la derecha. Los ECMs están conectados a la batería por el arnés del OEM y el arnés del motor. Este enlace directo proporciona un suministro constante de energía para los ECMs. La ubicación de la batería variará con el OEM. Consulte el manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Charla del Taller

Hay múltiples ECMs. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se registra cuando el voltaje de alimentación de batería del ECM cae por debajo del nivel mínimo del voltaje del sistema.

  • Verifique que la energía directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise si hay posibles baterías bajas.
  • El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 441 se registre.
Consulte el Análisis del Código de Falla t05-441


Voltaje 1 de la Batería - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 441-ECM2

Voltaje 1 de la Batería - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: SPN: 168 FMI: 1/18 LÁMPARA: Ámbar SRT: | Bajo Voltaje de la Batería 1 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo El voltaje de alimentación del ECM está por debajo del nivel mínimo del voltaje del sistema. | El motor puede dejar de funcionar o ser difícil de arrancar.
Alimentación directa de batería - Motores de Interfaz de Generación de Potencia QST30

Descripción del Circuito

El ECM recibe voltaje constante de las baterías, a través de los cables de voltaje de la batería 1 que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 10 amperes en los cables de voltaje 1 de la batería para proteger al arnés y al ECM. El ECM recibe alimentación de batería con interruptor a través del cable del encendido, cuando se conecta el encendido. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

Los ECMs están localizados sobre una escuadra de soporte arriba de la cubierta del volante, en la parte trasera del motor. El ECM-1 es el ECM del frente montado más a la izquierda. El ECM-2 está en el centro y el ECM-3 es el ECM montado más a la derecha. Los ECMs están conectados a la batería por el arnés del OEM y el arnés del motor. Este enlace directo proporciona un suministro constante de energía para los ECMs. La ubicación de la batería variará con el OEM. Consulte el manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Charla del Taller

Hay múltiples ECMs, cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se registra cuando el voltaje de alimentación de batería del ECM cae por debajo del nivel mínimo del voltaje del sistema.

  • Verifique que la energía directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise si hay posibles baterías bajas.
  • Si la alimentación de voltaje de la batería 1 para el ECM se toma del motor de arranque, revise por bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 441 se registre.
Consulte el Análisis del Código de Falla t05-441


Fault Code Path Selection

CÓDIGO DE FALLA 441
Fault Code Path Selection

¿Está usted conectado al puerto de servicio CM850 (dirección fuente (00))? | Ir a es60-fc441-ecm2
¿Está usted conectado al puerto de servicio CM552 (dirección fuente (01))? | Ir a es60-fc441-ecm1


Voltaje de la Batería 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 442-ECM1

Voltaje de la Batería 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: SPN: 168 FMI: 0/16 LÁMPARA: Ámbar SRT: | Voltaje de la Batería 1 - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave El voltaje de alimentación del ECM está por arriba del nivel máximo del voltaje del sistema. | Posible daño eléctrico a todos los componentes eléctricos.
Circuito de Voltaje de la Batería 1 - Motores de Interfaz de Generación de Potencia QST30

Descripción del Circuito

El ECM recibe voltaje constante de las baterías a través de los cables directos de batería que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 10 amperios en el cable directo de la batería para proteger al arnés del OEM. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se enciende el interruptor de llave del vehículo. Los cables de RETORNO de la batería 1 están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El motor tiene 3 ECMs. Los ECMs están localizados sobre una escuadra de soporte arriba de la cubierta del volante, en la parte trasera del motor. El ECM 1 es el ECM montado más a la izquierda. El ECM 2 está en el centro y el ECM 3 es el ECM montado más a la derecha. Los ECMs están conectados a la batería por los arneses del motor y del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consulte el manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Charla del Taller

Hay múltiples ECMs. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se registra cuando el voltaje de batería 1 al ECM excede los +36 VCD. Las causas de este código de falla incluyen:

  • Alternador o regulador defectuoso que está sobrecargando el sistema
  • Baterías conectadas en serie en vez de en paralelo
  • Procedimiento incorrecto de puentear para arrancar.
Consulte el Análisis del Código de Falla t05-442


Alto Voltaje de la Batería 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 442-ECM2

Alto Voltaje de la Batería 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: SPN: 168 FMI: 1/18 LÁMPARA: Ámbar SRT: | Alto Voltaje de la Batería 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo El voltaje de alimentación del ECM está por encima del nivel mínimo del voltaje del sistema. | El motor puede dejar de funcionar o ser difícil de arrancar.
Alimentación directa de batería - Motores de Interfaz de Generación de Potencia QST30

Descripción del Circuito

El ECM recibe voltaje constante de las baterías, a través de los cables de voltaje de la batería 1 que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 10 amperes en los cables de voltaje 1 de la batería para proteger al arnés y al ECM. El ECM recibe alimentación de batería con interruptor a través del cable del encendido, cuando se conecta el encendido. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

Los ECMs están localizados sobre una escuadra de soporte arriba de la cubierta del volante, en la parte trasera del motor. El ECM 1 es el ECM montado más a la izquierda. El ECM 2 está en el centro y el ECM 3 es el ECM montado más a la derecha. Los ECMs están conectados a la batería por el arnés del OEM y el arnés del motor. Este enlace directo proporciona un suministro constante de energía para los ECMs. La ubicación de la batería variará con el OEM. Consulte el manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Charla del Taller

Hay múltiples ECMs. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se registra cuando el voltaje de alimentación de batería del ECM cae por debajo del nivel mínimo del voltaje del sistema.

  • Verifique que la energía directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise si hay posibles baterías bajas.
  • Si la alimentación de voltaje de la batería 1 para el ECM se toma del motor de arranque, revise por bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 441 se registre.
Consulte el Análisis del Código de Falla t05-442


Fault Code Path Selection

CÓDIGO DE FALLA 442
Fault Code Path Selection

¿Está usted conectado al puerto de servicio CM850 (dirección fuente (00))? | Ir a es60-fc442-ecm2
¿Está usted conectado al puerto de servicio CM552 (dirección fuente (01))? | Ir a es60-fc442-ecm1


Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 488

Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Moderadamente Severo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 488 PID: ¿P105 SPN: 105 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura 1 del múltiple de admisión por arriba del límite de advertencia de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura múltiple de admisión es un sensor de resistor variable utilizado por el ECM para monitorear la temperatura múltiple de admisión. El sensor de temperatura del múltiple de admisión tiene dos circuitos: circuitos de señal y de retorno. El voltaje de la señal indica la temperatura del múltiple de admisión.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 1 está localizado en el banco izquierdo trasero del múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el controlador del grupo electrógeno está activo o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del aire múltiple de admisión 1 fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • La salida de torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, lleve el motor hasta la temperatura de operación y opérelo en condiciones de carga normal por 15 minutos.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire
  • Bajo nivel del refrigerante
  • Alta temperatura del refrigerante
  • Postenfriador pequeño
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Diagnóstico del Código de Falla 488.

Ultima Modificación: 28-SEPT.-2020


Paro en Caliente del Motor - Existe la Condición

CÓDIGO DE FALLA 611

Paro en Caliente del Motor - Existe la Condición

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 611 PID: ¿S116 SPN: 1383 FMI: 11/31 LÁMPARA: Ninguna SRT: | El motor parado caliente sin correr un periodo de enfriamiento apropiado. | Ninguno en desempeño.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) usa entradas desde el sensor de temp del refrigerante del motor, sensor de velocidad del motor, interruptor de llave, y torque del motor calculado para este diagnóstico.

Ubicación del Componente

El interruptor de paro de emergencia se localiza en el panel de control del grupo electrógeno.

Los Módulos de Control del Motor (ECM) están localizados sobre una placa que está arriba de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la velocidad del motor es 0 dentro de 15 segundos del motor operando bajo una carga.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el código de falla inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Este es un código de falla solamente de información que se vuelve activo solo si el motor fue apagado antes del enfriamiento correcto del motor.

Consulte el Diagnóstico del Código de Falla 611.

Ultima Modificación: 28-SEPT.-2020


Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 689

Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 689 PID: ¿P190 SPN: 190 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM ha detectado un error en la señal de velocidad del motor. | Posible desempeño reducido o paro.
Circuito del Sensor de Velocidad del Cigüeñal del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

El sensor de velocidad del motor y el sensor de posición del motor están localizados en la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida del sensor de velocidad/posición del cigüeñal mientras el motor estaba funcionando.

Acción Tomada Cuando el Código de Falla está Activo

  • El controlador del grupo electrógeno muestra un fallo de aviso inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar por 1 minuto sin carga.
  • El controlador de ajuste del generador apagará el indicador de advertencia inmediatamente después de que el usuario pulse restablecer.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio Cummins® ó equivalente. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio Cummins® o equivalente para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Arnés de cableado del motor funcionando mal o dañado.
  • Sensor de velocidad del motor dañado o funcionando mal.
  • Aro de tonos dañado
Consulte el Diagnóstico del Código de Falla 689.

Ultima Modificación: 28-SEPT.-2020


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824811 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la batería. |
 | PASO 1A. Revise las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revisar el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
 | PASO 1C. Revisar la resistencia del arnés de alimentación del OEM y del arnés del motor. | ¿Menos de 10 ohmios?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revisar por fusible fundido. | ¿Fusible fundido?
PASO 3. | Revisar el arnés de alimentación del OEM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector de alimentación de 4 pines del ECM y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en los circuitos de alimentación de batería. | ¿10.0 a 15.0 VCD?
 | PASO 3C. Revisar el suministro de voltaje de la batería 1 por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar el retorno de voltaje de la batería 1 por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar el suministro de voltaje de la batería 1 por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
 | PASO 3G. Revise el cable de alimentación al ECM. | ¿Cable de alimentación ininterrumpido?
 | PASO 3H. Revise el circuito de alimentación. | ¿Menos de 5 ohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1117 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la batería.

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Reparación

Apriete las conexiones.

Apriete las conexiones flojas, y limpie las terminales. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería, mientras trata de arrancar el motor.

Condiciones normales:

  • Al menos +24 VCD (sistemas de 24 VCD).

Al Dar Marcha:

  • Al menos +12 VCD (sistemas de 24 VCD).

¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Reparación

Cargue o reemplace la batería.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revisar la resistencia del arnés de alimentación del OEM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines del ECM
  • Desconecte la terminal positiva de la batería.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de voltaje de la batería 1 del ECM y el conector positivo (+) de la batería.
  • Mida la resistencia entre el pin de RETORNO de voltaje de la batería 1 del ECM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Cambie el arnés del motor. Consulte el Procedimiento 019-043 en la Section 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Verificar que el fusible esté instalado correctamente.

  • Inspeccione el fusible de 10 amperes por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Reparación

Instale correctamente el fusible.

Consultar Procedimiento 019-198 en la Sección 19

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar por fusible fundido.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revisar por fusible fundido.

  • Inspeccione el fusible de 10 amperios para ver si está fundido.

¿Fusible fundido?
SÍ NO

Reparación

Reemplace el fusible.

Consultar Procedimiento 019-198 en la Sección 19

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés de alimentación del OEM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector de alimentación de 4 pines del ECM y del conector del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines para el ECM, del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en los circuitos de alimentación de batería.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines para el ECM, del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de voltaje de la batería 1 en el conector de alimentación de 4 pines del ECM, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿10.0 a 15.0 VCD?
SÍ NO
No Reparación

Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace la sección dañada del arnés. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la alimentación de batería por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines para el ECM, del ECM.
  • Desconectar los cables de la batería.

Acción

Revise si hay un corto de pin a pin.

  • Mida la resistencia de un pin de ALIMENTACIÓN de voltaje de la batería 1 en el conector de alimentación de 4 pines del ECM, a todos los otros pines en el conector, excepto los otros pines de ALIMENTACIÓN de voltaje de la batería 1.
  • Mida la resistencia de un pin de RETORNO de voltaje de la batería 1 en el conector de alimentación de 4 pines del ECM, a todos los otros pines en el conector, excepto los otros pines de RETORNO de voltaje de la batería 1.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace la sección dañada del arnés. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si el retorno de voltaje de la batería 1 tiene un corto entre pines.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines para el ECM, del ECM.
  • Desconectar los cables de la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de RETORNO del voltaje de la batería 1 del ECM en el conector de alimentación de 4 pines del ECM, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace la sección dañada del arnés. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si el suministro de voltaje de la batería 1 tiene un corto entre pines.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines para el ECM, del ECM.
  • Desconectar los cables de la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de voltaje de la batería 1 del ECM en el conector de alimentación de 4 pines del ECM, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace la sección dañada del arnés. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+) de la batería, siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Reparación

Repare o reemplace los cables dañados.

Consulte el Manual de análisis de fallas y reparación del OEM.

 No Reparación

Ir a 4A

Ir a 3G

Paso Asistido 3G - Revise el cable de alimentación al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cable de alimentación al ECM.

Inspeccione el cable de alimentación desde el borne de encendido del interruptor de llave en el ensamble de interruptor de llave hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, ningún solenoide o relevador.

¿Cable de alimentación ininterrumpido?
SÍ NO
No Reparación

Reparación

Corrija el cableado de modo que el cable sea ininterrumpido.

Ir a 4A

Ir a 3H

Paso Asistido 3H - Revise el circuito de alimentación.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise el circuito de alimentación.

  • Mida la resistencia del borne de encendido del interruptor de llave en el ensamble de interruptor de llave, al pin de SEÑAL de alimentación del conector de 50 pines en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace la sección dañada del arnés. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 1117 esté inactivo.

¿Código de Falla 1117 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 113 activo
 | PASO 1C. Revise por un corto entre los cables de alimentación y de retorno. | Más de 100k ohmios
 | PASO 1D. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1D-1. Revise si hay un corto a tierra. |
 | PASO 1E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 113 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del componente.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sin daño?
SÍ NO
No Reparación

Reparación

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el ECM.
  • Llame para una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 1B

Ir a 2A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 113 activo?
SÍ NO
No Reparación

Reparación

Reparación terminada.

Ir a 1C

Ir a 2B

Paso Asistido 1C - Revise por un corto entre los cables de alimentación y de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise por un corto entre los cables de alimentación y de retorno.

  • Mida la resistencia entre el pin de suministro de energía del actuador de sincronización y el pin de retorno del mismo, en el conector 1 del ECM.

Más de 100k ohmios
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conectar el arnés del motor a la bomba de combustible.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de suministro de modulación por ancho de pulso del actuador de sincronización del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de retorno del actuador de sincronización en el arnés del motor, a la tierra del block del motor.

Más de 100k ohmios
SÍ | NO
No Reparación | No Reparación

Ir a 1E

Ir a 1D-1

Paso Asistido 1D-1 - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de suministro de modulación por ancho de pulso del actuador de sincronización del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de retorno del actuador de sincronización en el arnés del motor, a la tierra del block del motor.

Más de 100k ohmios
SÍ NO

Reparación

Más de 100k ohmios

Reemplace la bomba(s) de combustible. Consultar Procedimiento 005-012 (Bombas de Inyección de Combustible, En Línea) en la Sección 5, en el Manual de Servicio del QST30, Boletín 4018248.

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 2A

Ir a 2A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de suministro de modulación por ancho de pulso del actuador de sincronización del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin de retorno del actuador de sincronización del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.

Más de 100k ohmios
SÍ NO

Reparación

Cambie el ECM llame para obtener una pre-autorización.

Consultar Procedimiento 019-031 en la Sección 19

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 113 esté inactivo.

Código de Falla 113 inactivo
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

Todos los códigos de falla borrados
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 114 activo
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1C-1. Revise si hay un circuito abierto. |
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 114 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del componente.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sin daño?
SÍ NO
No Reparación

Reparación

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el ECM.
  • Llame para una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 1B

Ir a 2A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 114 esté inactivo.

Código de Falla 114 activo
SÍ NO
No Reparación

Reparación

Reparación terminada.

Ir a 1C

Ir a 2B

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conectar el arnés del motor a la bomba de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de alimentación del actuador de sincronización de modulación por ancho de pulso al pin de retorno de dicho actuador, en el conector del arnés del motor.

Menos de 10 ohms
SÍ NO

Reparación

Cambie el ECM y llame para obtener una pre-autorización. Consultar Procedimiento 019-031 en la Sección 19

No Reparación

Ir a 2A

Ir a 1C-1

Paso Asistido 1C-1 - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia desde el pin de suministro de modulación por ancho de pulso del conector del arnés del motor al pin de suministro de modulación por ancho de pulso del conector de la bomba de combustible del arnés del motor.
  • Mida la resistencia desde el pin de retorno del actuador de sincronización del conector del arnés del motor al pin de retorno del actuador de sincronización del conector de la bomba de combustible del arnés del motor.

Menos de 10 ohms
SÍ NO

Reparación

Reemplace la bomba(s) de combustible. Consultar Procedimiento 005-012 (Bombas de Inyección de Combustible, En Línea) en la Sección 5, en el Manual de Servicio del QST30, Boletín 4018248.

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

Código de Falla 114 inactivo
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

Todos los códigos de falla borrados
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3823996 - punta de prueba hembra Weather-Pack™; Número de Parte 3824775 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines sin daño?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 115 activo?
 | PASO 1C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1D. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 1E. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 2. | Revise el sensor de velocidad del motor. |
 | PASO 2A. Inspeccionar los conectores del sensor de velocidad del motor y del arnés del motor. | ¿Pines sin daño?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 115 activo?
 | PASO 2C. Revise el voltaje de alimentación del sensor de velocidad del motor. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revise por una señal del sensor de velocidad del motor. | ¿Está presente la señal?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 115 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del componente.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sin daño?
SÍ NO
No Reparación

Reparación

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el arnés del motor. Consulte Procedimiento 019-043.
  • Reemplace el ECM.
  • Llame para una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 115 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1C

Reparación terminada.

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de los conectores del ECM1, ECM2 y ECM3.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un circuito abierto en el cable de alimentación de 5 VCD, en el cable de señal, y en el de retorno.

  • Mida la resistencia del pin de alimentación de 5 volts de velocidad del motor en el cigüeñal al pin de alimentación de 5 volts de velocidad del motor en el cigüeñal, en el lado de arnés del conector del sensor de velocidad del motor en el cigüeñal.
  • Mida la resistencia del pin de retorno de velocidad del motor en el cigüeñal al pin de retorno de velocidad del motor en el cigüeñal, en el lado de arnés del conector del sensor de velocidad del motor en el cigüeñal.
  • Mida la resistencia del pin de señal de velocidad del motor en el cigüeñal al pin de señal de velocidad del motor en el cigüeñal, en el lado de arnés del conector del sensor de velocidad del motor en el cigüeñal.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19. Consulte el Procedimiento 019-202 en la Sección 19. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de los conectores del ECM1, ECM2 y ECM3.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de alimentación de 5 voltios de velocidad del cigüeñal del motor del conector del arnés del motor a la tierra del block del motor.
  • Mida la resistencia del pin de señal de velocidad del cigüeñal del motor del conector del arnés del motor a la tierra del block del motor.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de los conectores del ECM1, ECM2 y ECM3.
  • Desconectar el arnés del OEM de los conectores del ECM1, ECM2 y ECM3.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de suministro de 5 volts de velocidad del cigüeñal del motor del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin de señal de velocidad del cigüeñal del motor del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin de retorno de velocidad del cigüeñal del motor del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el sensor de velocidad del motor.

Paso Asistido 2A - Inspeccionar los conectores del sensor de velocidad del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.
  • Conectar el arnés del motor al ECM.

Acción

Inspeccione los pines del conector del sensor de velocidad del motor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del componente.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sin daño?
SÍ NO
No Reparación

Reparación

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de velocidad del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 o Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Cambie el sensor de velocidad del motor.Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 115 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise el voltaje de alimentación del sensor de velocidad del motor.

Condiciones

  • Desconectar el arnés del motor del sensor de velocidad del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de velocidad del motor.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts de velocidad del motor en el cigüeñal al pin de RETORNO de velocidad del cigüeñal, en el lado de arnés del conector del sensor de velocidad del motor en el cigüeñal.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reparación

  • Reemplace el ECM.
  • Llame para una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por una señal del sensor de velocidad del motor.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824775, entre el sensor de velocidad del motor y el arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise por una señal del sensor de velocidad del motor.

  • Mida el voltaje del pin C al pin B en el cable de interconexión, mientras hace girar el motor.

¿Está presente la señal?
SÍ NO

Reparación

La señal deberá cambiar de 4 a 5 VCD a 0.5 a 2.3 VCD y de vuelta cada 2.5 grados de rotación del cigüeñal.

  • Reemplace el ECM.
  • Llame para una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19

Reparación

Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 115 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3823996 - punta de prueba hembra Weather-Pack™; Número de Parte 3824775 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines sin daño?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 121 activo?
 | PASO 1C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1D. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 1E. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 2. | Revise el sensor de velocidad del motor. |
 | PASO 2A. Inspeccionar los conectores del sensor de velocidad del motor y del arnés del motor. | ¿Pines sin daño?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 121 activo?
 | PASO 2C. Revise el voltaje de alimentación del sensor de velocidad del motor. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revise por una señal del sensor de velocidad del motor. | Señal presente. ¿La señal deberá cambiar de 4 a 5 VCD a 0.5 a 2.3 VCD y de vuelta cada 2.5 grados de rotación del cigüeñal?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 121 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de los conectores del ECM1 y ECM3.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del componente.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sin daño?
SÍ NO
No Reparación

Reparación

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el ECM.
  • Llame para una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 121 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1C

Reparación terminada.

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de los conectores del ECM1 y ECM3.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un circuito abierto en el cable de alimentación de 5 VCD, en el cable de señal, y en el de retorno.

  • Mida la resistencia del pin de alimentación de 5 volts de velocidad del motor en el cigüeñal al pin de alimentación de 5 volts de velocidad del motor en el cigüeñal, en el lado de arnés del conector del sensor de velocidad del motor en el cigüeñal.
  • Mida la resistencia del pin de retorno de velocidad del motor en el cigüeñal al pin de retorno de velocidad del motor en el cigüeñal, en el lado de arnés del conector del sensor de velocidad del motor en el cigüeñal.
  • Mida la resistencia del pin de señal de velocidad del motor en el cigüeñal al pin de señal de velocidad del motor en el cigüeñal, en el lado de arnés del conector del sensor de velocidad del motor en el cigüeñal.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19
  • Consultar Procedimiento 019-202 en la Sección 19
  • Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de los conectores del ECM1 y ECM3.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de alimentación de 5 voltios de velocidad del cigüeñal del motor del conector del arnés del motor a la tierra del block del motor.
  • Mida la resistencia del pin de señal de velocidad del cigüeñal del motor del conector del arnés del motor a la tierra del block del motor.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de los conectores del ECM1 y ECM3.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de suministro de 5 volts de velocidad del cigüeñal del motor del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin de señal de velocidad del cigüeñal del motor del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin de retorno de velocidad del cigüeñal del motor del conector del arnés del motor a todos los otros pines en el conector, y a todos los pines en el conector del arnés del OEM.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el sensor de velocidad del motor.

Paso Asistido 2A - Inspeccionar los conectores del sensor de velocidad del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.
  • Conectar el arnés del motor al ECM.

Acción

Inspeccione los pines del conector del sensor de velocidad del motor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del componente.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sin daño?
SÍ NO
No Reparación

Reparación

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de velocidad del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19
  • Consultar Procedimiento 019-202 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Sección 19

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 121 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise el voltaje de alimentación del sensor de velocidad del motor.

Condiciones

  • Desconectar el arnés del motor del sensor de velocidad del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de velocidad del motor.

  • Mida el voltaje del pin de suministro de 5 volts de velocidad del motor en el cigüeñal al pin de retorno de velocidad del motor en el cigüeñal, en el lado de arnés del conector del sensor de velocidad del motor en el cigüeñal.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reparación

  • Reemplace el ECM.
  • Llame para una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por una señal del sensor de velocidad del motor.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824775, entre el sensor de velocidad del motor y el arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise por una señal del sensor de velocidad del motor.

  • Mida el voltaje del pin de señal de velocidad del cigüeñal del motor al pin de retorno de la misma velocidad en el cable de interconexión mientras hace girar el motor.

Señal presente
SÍ NO

Reparación

La señal deberá cambiar de 4 a 5 VCD a 0.5 a 2.3 VCD y de vuelta cada 2.5 grados de rotación del cigüeñal.

  • Reemplace el ECM.
  • Llame para una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19

Reparación

Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Sección 19

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 121 esté inactivo.

¿Código de Falla 121 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3164596 - punta de prueba macho Framatome™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™ /Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 135 inactivo?
PASO 2. | Revisar el sensor de presión 1 de la galería de aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión 1 de la galería de aceite del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 141 activo y Código de Falla 135 inactivo?
 | PASO 2C. Revisar la alimentación de 5 voltios de presión 1 de la galería de aceite del motor (alimentación 1 de sensores) y el circuito de retorno de presión 1 de la galería de aceite del motor (retorno 1 de sensores). | ¿4.75 a 5.25 VCD?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar la alimentación de 5 voltios de presión 1 de la galería de aceite del motor (alimentación 1 de sensores) y el circuito de retorno de presión 1 de la galería de aceite del motor (retorno 1 de sensores). |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 135 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla de alimentación del sensor

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Vea el Código de Falla 386

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla inactivo

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 135 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 1 de la galería de aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión 1 de la galería de aceite del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor de presión 1 de la vena de aceite del motor, del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del componente.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés o el sensor dañado.
  • Revise que todos los arneses estén conectados en serie.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-066 en la Sección 19
  • Consultar Procedimiento 019-209 en la Sección 19
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 de la galería de aceite del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo y Código de Falla 135 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la alimentación de 5 voltios de presión 1 de la galería de aceite del motor (alimentación 1 de sensores) y el circuito de retorno de presión 1 de la galería de aceite del motor (retorno 1 de sensores).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 de la galería de aceite del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión 1 de la galería de aceite del motor (alimentación 1 de sensores) al pin de RETORNO de presión 1 de la galería de aceite del motor (retorno 1 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 3B

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del componente.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés.
  • Revise que todos los arneses estén conectados en serie.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-204 en la Sección 19
  • Llame para obtener la autorización para reemplazar el ECM.Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar la respuesta del ECM

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo y Código de Falla 135 inactivo?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM.Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 inactivo?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de señal del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del componente.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare la sección dañada del arnés.
  • Revise que todos los arneses estén conectados en serie.
  • Consultar Procedimiento 019-204 en la Sección 19
  • Repare el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Llame para obtener la autorización para reemplazar el ECM.Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar la alimentación de 5 voltios de presión 1 de la galería de aceite del motor (alimentación 1 de sensores) y el circuito de retorno de presión 1 de la galería de aceite del motor (retorno 1 de sensores).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de presión 1 de la vena de aceite del motor (alimentación 1 de sensores) al pin de RETORNO de presión 1 de la vena de aceite del motor (retorno 1 de sensores), en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM.Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

  • Reemplace la sección dañada del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 135 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla restante.

Reparación Terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar todos los códigos de falla. |
 | PASO 1A. Revisar por el código de falla 1357. | ¿Conteos activos o inactivos del Código de Falla 1357?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1357 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar todos los códigos de falla.

Paso Asistido 1A - Revisar por el código de falla 1357.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 1357?
SÍ NO

Reparación

Llene el depósito remoto de aceite del motor al nivel apropiado.

 No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación Terminada

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 1357 esté inactivo.

¿Código de Falla 1357 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Pasos apropiados de análisis de fallas

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1383 inactivo?
PASO 2. | Revisar el circuito del sensor de presión 1 del múltiple de admisión. |
 | PASO 2A. Inspeccionar los pines del sensor de presión 1 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1384 activo y Código de Falla 1383 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1383 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1383 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Referencia Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1383 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 1 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión 1 del múltiple de admisión y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión 1 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor de presión 1 del múltiple de admisión, o en el arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés, o el sensor de presión 1 dañado del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el sensor de presión 1 del múltiple de admisión. Consultar Procedimiento 019-061 en la Sección 19
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1384 activo y Código de Falla 1383 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión 1 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 1 del múltiple de admisión (retorno 2 de sensores), en el conector del sensor de presión 1 del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el arnés de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del sensor de presión 1 del múltiple de admisión, al conector del arnés del motor.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla inactivos.

¿Código de Falla 1383 activo?
SÍ NO

Reparación

Se ha detectado un sensor de presión 1 del múltiple de admisión dañado.

  • Reemplace el sensor de presión 1 del múltiple de admisión. Consultar Procedimiento 019-061 en la Sección 19

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1384 activo y Código de Falla 1383 inactivo?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM.
  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1383 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de presión del múltiple de admisión 1, del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de presión 1 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 1 del múltiple de admisión (retorno 2 de sensores), en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM.
  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1383 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito de RETORNO abierto (retorno 1 de sensores) de presión del múltiple de admisión 2 en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el arnés de cableado para ver todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1383 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados del análisis de fallas.


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1384 inactivo?
PASO 2. | Revisar el sensor de presión 1 del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión 1 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1383 activo y Código de Falla 1384 inactivo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del control del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1384 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Referencia Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1384 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 1 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión 1 del múltiple de admisión y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión 1 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor de presión 1 del múltiple de admisión, o en el arnés.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés, o el sensor de presión 1 dañado del múltiple de admisión. Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento También, 019-061 en la Sección 19.
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión 1 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 1 del múltiple de admisión (retorno 2 de sensores), en el conector del sensor de presión 1 del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión 1 del múltiple de admisión (alimentación 2 de sensores) y el pin de SEÑAL de presión 1 del múltiple de admisión, en el conector del sensor de presión 1 del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

  • Revise por la respuesta del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1383 activo y Código de Falla 1384 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de presión 1 del múltiple de admisión, al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1384 activo?
SÍ NO

Reparación

Se ha detectado un sensor de presión 1 del múltiple de admisión dañado.

  • Reemplace el sensor de presión 1 del múltiple de admisión.
  • Consultar Procedimiento 019-061 en la Sección 19..

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de presión 1 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 1 del múltiple de admisión (retorno 2 de sensores), en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1384 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito de ALIMENTACIÓN de presión 1 del múltiple de admisión (alimentación 2 de sensores) abierto o con corto en el arnés del motor.

  • Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto.
  • Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.
  • Reemplace la sección dañada del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés. Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones.
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un puente entre el pin de ALIMENTACIÓN de 5 volts de presión 1 del múltiple de admisión (alimentación 2 de sensores) y el pin de SEÑAL de presión 1 del múltiple de admisión, en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

  • Revise la respuesta del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1383 activo y Código de Falla 1384 inactivo?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1384 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito abierto o un corto de pin a pin en el cable de SEÑAL de presión del múltiple de admisión 1 del arnés del motor.

  • Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto de pin a pin. Consulte el diagrama del circuito o el arnés de cableado para ver todas las interconexiones del arnés del motor.
  • Reemplace la sección dañada del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1384 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados del análisis de fallas.


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1385 inactivo?
PASO 2. | Revisar el sensor de presión 2 del múltiple de admisión y el circuito |
 | PASO 2A. Inspeccionar los pines del sensor de presión 2 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1386 activo y Código de Falla 1385 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1385 activo?
PASO 3. | Revisar el ECM y el arnés del motor |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y del circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1385 activo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Referencia Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1385 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 2 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión 2 del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 2 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión 2 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor de presión 2 del múltiple de admisión, o en el arnés.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés, o el sensor de presión 2 dañado del múltiple de admisión. Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento También, 019-061 en la Sección 19.
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 2 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1386 activo y Código de Falla 1385 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 2 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión 2 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 2 del múltiple de admisión (retorno 2 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el arnés de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de presión 2 del múltiple de admisión, al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1385 activo?
SÍ NO

Reparación

Se ha detectado un sensor de presión 2 del múltiple de admisión dañado.

  • Reemplace el sensor de presión 2 del múltiple de admisión.
  • Consultar Procedimiento 019-061 en la Sección 19..

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1386 activo y Código de Falla 1385 inactivo?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1385 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de presión del múltiple de admisión 2, del arnés del motor.

  • Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto.
  • Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.
  • Reemplace la sección dañada del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés. Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones.
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de presión 2 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 2 del múltiple de admisión (retorno 2 de sensores), en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1385 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito de RETORNO abierto (retorno 2 de sensores) de presión del múltiple de admisión 2 en el arnés del motor.

  • Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto de pin a pin. Consulte el diagrama del circuito o el arnés de cableado para ver todas las interconexiones del arnés del motor.
  • Reemplace la sección dañada del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1385 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados del análisis de fallas.


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1386 inactivo?
PASO 2. | Revisar el sensor de presión 2 del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión 2 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1385 activo y Código de Falla 1386 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1386 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del control del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1386 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Referencia Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1386 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 2 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión 2 del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 2 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión 2 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor de presión 2 del múltiple de admisión, o en el arnés.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés, o el sensor de presión 2 dañado del múltiple de admisión. Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento También, 019-061 en la Sección 19.
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 2 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión 2 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 2 del múltiple de admisión (retorno 2 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 2 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión 2 del múltiple de admisión (alimentación 2 de sensores) y el pin de SEÑAL de presión 2 del múltiple de admisión, en el conector del sensor de presión 2 del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

  • Revise por la respuesta del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1385 activo y Código de Falla 1386 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de presión 2 del múltiple de admisión, al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1386 activo?
SÍ NO

Reparación

Se ha detectado un sensor de presión 2 del múltiple de admisión dañado.

  • Reemplace el sensor de presión 2 del múltiple de admisión.
  • Consultar Procedimiento 019-061 en la Sección 19..

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de presión 2 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 2 del múltiple de admisión (retorno 2 de sensores), en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1386 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito de ALIMENTACIÓN abierto en el arnés del motor.

  • Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto.
  • Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.
  • Reemplace la sección dañada del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés. Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones.
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un puente entre el pin de ALIMENTACIÓN de 5 volts de presión 2 del múltiple de admisión (alimentación 2 de sensores) y el pin de SEÑAL de presión 2 del múltiple de admisión, en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

  • Revise la respuesta del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1385 activo y Código de Falla 1386 inactivo?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Código de Falla 1386 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito abierto o un corto de pin a pin en el cable de SEÑAL de presión del múltiple de admisión 2 del arnés del motor.

  • Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto de pin a pin. Consulte el diagrama del circuito o el arnés de cableado para ver todas las interconexiones del arnés del motor.
  • Reemplace la sección dañada del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1386 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados del análisis de fallas.


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Desactive y borre los códigos de falla. |
 | PASO 1A. Desactive y borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Desactive y borre los códigos de falla.

Paso Asistido 1A - Desactive y borre los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Ninguna reparación

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3164596 - punta de prueba macho Framatome™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 141 inactivo?
PASO 2. | Revisar el sensor de presión 1 de la galería de aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión 1 de la galería de aceite del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la alimentación de 5 voltios de presión 1 de la galería de aceite del motor (alimentación 1 de sensores) y el circuito de retorno de presión 1 de la galería de aceite del motor (retorno 1 de sensores). | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 135 activo y Código de Falla 141 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 141 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar la alimentación de 5 voltios de presión 1 de la galería de aceite del motor (alimentación 1 de sensores) y el circuito de retorno de presión 1 de la galería de aceite del motor (retorno 1 de sensores). |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 141 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Vea el Código de Falla 352

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento Código de Falla Inactivo o intermitente 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 1 de la galería de aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión 1 de la galería de aceite del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 de la galería de aceite del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor de presión 1 de la galería de aceite del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del componente.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés de sensores.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace la sección dañada del arnés o el sensor dañado.
  • Revise que todos los arneses estén conectados en serie.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-209 en la Sección 19
  • Cambie el sensor. Consulte el Procedimiento 019-066 en la Sección 19.
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 de la galería de aceite del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión 1 de la galería de aceite del motor (alimentación 1 de sensores) al pin de RETORNO de presión 1 de la galería de aceite del motor (retorno 1 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 de la galería de aceite del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

Coloque un puente entre el pin de ALIMENTACIÓN de 5 volts de presión 1 del conducto de aceite del motor (alimentación 1 de sensores) y el pin de SEÑAL de presión 1 del conducto de aceite del motor, en el conector del sensor de presión 1 del conducto de aceite del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 activo y Código de Falla 141 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de presión 1 de la galería de aceite del motor, al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

  • Reemplace el sensor de presión 1 de la galería de aceite del motor.
  • Consultar Procedimiento 019-066 en la Sección 19

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector de 60 pines del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del componente.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace la sección dañada del arnés.
  • Revise que todos los arneses estén conectados en serie.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Cambie el ECM y llame para obtener una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar la alimentación de 5 voltios de presión 1 de la galería de aceite del motor (alimentación 1 de sensores) y el circuito de retorno de presión 1 de la galería de aceite del motor (retorno 1 de sensores).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de presión 1 de la vena de aceite del motor (alimentación 1 de sensores) al pin de RETORNO de presión 1 de la vena de aceite del motor (retorno 1 de sensores), en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reparación

Cambie el ECM y llame para obtener una pre-autorización.

Consultar Procedimiento 019-031 en la Sección 19

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito de ALIMENTACION abierto o con corto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto o circuito abierto.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace la sección dañada del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del componente.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión defectuosa en el conector del ECM del motor o en el conector del arnés del motor.

Limpie los pines del conector.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace la sección dañada del arnés.
  • Revise que todos los arneses estén conectados en serie.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Cambie el ECM y llame para obtener una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

Coloque un puente entre el pin de ALIMENTACIÓN de 5 volts de presión 1 del conducto de aceite del motor (alimentación 1 de sensores) y el pin de SEÑAL de presión 1 del conducto de aceite del motor, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 activo y Código de Falla 141 inactivo?
SÍ NO
No Reparación

Reparación

Cambie el ECM y llame para obtener una pre-autorización.

Consultar Procedimiento 019-031 en la Sección 19

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito abierto o un corto de pin a pin en el cable de señal del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto o circuito abierto.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace la sección dañada del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 141 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados del análisis de fallas.


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3823996 - punta de prueba hembra Weather-Pack™; Número de Parte 3824774 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el potenciómetro de ajuste de la frecuencia de salida del generador. |
 | PASO 1A. Inspeccione el ensamble de potenciómetro de ajuste de la frecuencia de salida del generador, por daño a los pines. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 5k ohms?
 | PASO 1C. Revise la gama de resistencia del potenciómetro de ajuste de la frecuencia de salida del generador. | ¿Varía la resistencia?
PASO 2. | Revisar el arnés de interconexión del generador. |
 | PASO 2A. Inspeccione los pines de conector del arnés de interconexión del generador y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar los códigos de falla. | ¿Código de Falla 1411 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el potenciómetro de ajuste de la frecuencia de salida del generador.

Paso Asistido 1A - Inspeccione el ensamble de potenciómetro de ajuste de la frecuencia de salida del generador, por daño a los pines.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.

Acción

Inspeccione el ensamble de potenciómetro de ajuste de la frecuencia de salida del generador, por daño a los pines.

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el potenciómetro de ajuste de la frecuencia de salida del generador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el arnés de interconexión del generador. Consultar Procedimiento 019-213 en la Sección 19. Consultar Procedimiento También, 019-199 en la Sección 19.
No Reparación

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Interruptor Run/Stop en la posición de Stop.
  • Desconectar el conector del potenciómetro de ajuste de la frecuencia de salida del generador, del conector del arnés.

Acción

Revise la resistencia del potenciómetro de ajuste de la frecuencia de salida del generador.

  • Mida la resistencia entre los pines del potenciómetro de ajuste de la frecuencia de salida del generador, usando un multímetro.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 5k ohms?
SÍ NO
No Reparación

Reparación

Reemplace el potenciómetro de ajuste de la frecuencia de salida del generador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise la gama de resistencia del potenciómetro de ajuste de la frecuencia de salida del generador.

Condiciones

  • Interruptor Run/Stop en la posición de STOP.
  • Desconectar el conector del potenciómetro de ajuste de la frecuencia de salida del generador, del conector del arnés.
  • Ajustar el potenciómetro de ajuste de la frecuencia de salida del generador, en toda su gama completa.

Acción

Revise la gama de resistencia del potenciómetro de ajuste de la frecuencia de salida del generador.

  • Mida la resistencia entre los pines del potenciómetro de ajuste de la frecuencia de salida del generador, usando un multímetro.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Varía la resistencia?
SÍ NO
No Reparación

Reparación

Reemplace el potenciómetro de ajuste de la frecuencia de salida del generador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 3A

Paso Asistido 2 - Revisar el arnés de interconexión del generador.

Paso Asistido 2A - Inspeccione los pines de conector del arnés de interconexión del generador y del ECM.

Condiciones

  • Interruptor Run/Stop en la posición de STOP.
  • Desconectar el arnés de interconexión del generador del ECM.

Acción

Inspeccione los pines de conector del arnés de interconexión del generador y del ECM.

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de interconexión del generador. Consultar Procedimiento 019-213 en la Sección 19 Consultar Procedimiento También, 019-199 en la Sección 19.
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Interruptor Run/Stop en la posición de STOP.
  • Desconectar el arnés de interconexión del generador del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de RETORNO (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el conector del ECM del arnés del motor y el pin de RETORNO (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Repare el arnés de interconexión del generador.

  • Repare el arnés de interconexión del generador. Consultar Procedimiento 019-213 en la Sección 19 Consultar Procedimiento También, 019-199 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Interruptor Run/Stop en la posición de STOP.
  • Desconectar el arnés de interconexión del generador del ECM.
  • Desconectar el bulbo del arnés de interconexión del generador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del potenciómetro de ajuste de la frecuencia de salida del generador en el conector del ECM en el arnés del motor y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro de ajuste de ganancia en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO

Reparación

Repare el arnés de interconexión del generador.

  • Repare el arnés de interconexión del generador. Consultar Procedimiento 019-213 en la Sección 19 Consultar Procedimiento También, 019-199 en la Sección 19.

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL del potenciómetro opcional de ajuste de ganancia, o en el cable de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro de ajuste de ganancia, en el arnés del motor.

  • Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.
  • Revise que todos los arneses estén conectados en serie.
  • Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Código de Falla 1411 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados del análisis de fallas.


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3823996 - punta de prueba hembra Weather-Pack™; Número de Parte 3824774 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1412 inactivo?
PASO 2. | Revisar el arnés del motor y el arnés del OEM. |
 | PASO 2A. Inspeccionar el conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | ¿Código de Falla 1412 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1412 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor y el arnés del OEM.

Paso Asistido 2A - Inspeccionar el conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores de 50 pines y 60 pines del ECM en el arnés del motor.
  • Desconectar los conectores del arnés del OEM, de los conectores del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del arnés del OEM o en el conector del ECM.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés del motor o el ECM.
  • Revise que todos los arneses estén conectados en serie. Consultar Procedimiento 019-043 en la Sección 19 Consultar Procedimiento También, 019-199 en la Sección 19.
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del arnés del motor del conector de 31 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el conector del ECM del arnés del motor y el pin de RETORNO (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de RETORNO abierto (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el arnés del motor.

  • Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.
  • Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento También, 019-199 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor de los conectores de 50 pines y 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector de 31 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del potenciómetro de ajuste de caída en el conector del ECM en el arnés del motor y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro opcional de ajuste de ganancia en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO

Reparación

Ha ocurrido un mal funcionamiento en el arnés excitador del generador o en el Potenciómetro.

  • Consulte el manual de análisis de fallas y reparación del OEM para ver los procedimientos de reparación.

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL del potenciómetro de ajuste de caída, o en el cable de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro de ajuste de ganancia, en el arnés del motor.

  • Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.
  • Revise que todos los arneses estén conectados en serie.
  • Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento También, 019-199 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1412 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados del análisis de fallas.


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3823996 - punta de prueba hembra Weather-Pack™; Número de Parte 3824774 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1418 inactivo?
PASO 2. | Revisar el arnés del motor y el arnés del OEM. |
 | PASO 2A. Inspeccionar el conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | ¿Código de Falla 1418 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1418 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor y el arnés del OEM.

Paso Asistido 2A - Inspeccionar el conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del OEM, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del ECM.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés del motor, el arnés del OEM o el ECM.
  • Revise que todos los arneses estén conectados en serie. Consultar Procedimiento 019-043 en la Sección 19 Consultar Procedimiento También, 019-199 en la Sección 19.
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconectar el arnés del motor, del conector de 31 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el conector del ECM del arnés del motor y el pin de RETORNO (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de RETORNO abierto (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el arnés del motor.

  • Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.
  • Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • También Consultar Procedimiento 019-199 (Conector de Empalme a Tope).

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconectar el arnés del motor, del conector de 31 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del potenciómetro de ajuste de ganancia en el conector del ECM en el arnés del motor y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro de ajuste de ganancia en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO

Reparación

Ha ocurrido un mal funcionamiento en el arnés excitador del generador o en el potenciómetro.

  • Consulte el manual de análisis de fallas y reparación del OEM para ver las instrucciones de reparación.

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL del potenciómetro de ajuste de ganancia, o en el cable de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro de ajuste de ganancia, en el arnés del motor.

  • Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.
  • Revise que todos los arneses estén conectados en serie.
  • Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento También, 019-199 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1418 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados del análisis de fallas.


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1427 inactivo?
PASO 2. | Revisar el arnés del motor y el arnés del OEM. |
 | PASO 2A. Inspeccionar el conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1427 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1427 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor y el arnés del OEM.

Paso Asistido 2A - Inspeccionar el conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del arnés del OEM, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del ECM.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés del motor, el arnés del OEM o el ECM.
  • Revise que todos los arneses estén conectados en serie. Consultar Procedimiento 019-043 en la Sección 19 Consultar Procedimiento También, 019-199 en la Sección 19.
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del arnés del motor, del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de paro por sobrevelocidad en el conector del ECM en el arnés del motor y el pin de SEÑAL de paro por sobrevelocidad en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de SEÑAL de paro por sobrevelocidad abierto, en el arnés del motor.

  • Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.
  • Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • También Consultar Procedimiento 019-199 (Conector de Empalme a Tope).

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del arnés del motor, del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de paro por sobrevelocidad en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO

Reparación

Ninguna reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de paro por sobrevelocidad, en el arnés del motor.

  • Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.
  • Revise que todos los arneses estén conectados en serie.
  • Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento También, 019-199 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del arnés del motor, del conector del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de paro por sobrevelocidad en el conector del ECM en el arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO

Reparación

Ha ocurrido un mal funcionamiento en el arnés excitador del generador o en la lámpara.

  • Consulte el Manual de análisis de fallas y reparación del OEM.

Reparación

Se ha detectado un corto a tierra en el arnés del motor.

  • Diagnostique cada una de las secciones del arnés, para determinar cual contiene el corto a tierra.
  • Revise que todos los arneses estén conectados en serie.
  • Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento También, 019-199 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1427 inactivo?
SÍ NO

Reparación

Ninguna reparación

Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 143. | ¿Conteos activos o inactivos del Código de Falla 143?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 143.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 143?
SÍ NO

Reparación

Vea el árbol de diagnostico de falla Baja Presión del Aceite Lubricante

 No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 2. | Revisar el sensor de temperatura 1 del refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura 1 del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 144?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 145 activo y Código de Falla 144 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 144 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura 1 del refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura 1 del refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el sensor, cualquiera que tenga pines dañados.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el sensor de temperatura del refrigerante. Consultar Procedimiento 019-019 en la Sección 19
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del refrigerante del motor y el pin de RETORNO de temperatura 1 del refrigerante del motor (retorno 1 de sensores), en el sensor de temperatura 1 del refrigerante del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿180 ohms a 160k ohms?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de temperatura 1 del refrigerante del motor.

  • Consultar Procedimiento 019-019 en la Sección 19

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de temperatura 1 del refrigerante del motor al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 144?
SÍ NO
No Reparación

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Llame para una pre-autorización.

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SEÑAL de temperatura 1 del refrigerante del motor y el pin de RETORNO de temperatura 1 del refrigerante del motor (retorno 1 de sensores), en el conector del ECM.
  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Código de Falla 145 activo y Código de Falla 144 inactivo?
SÍ NO
No Reparación

Reparación

  • Llame para una pre-autorización.
  • Reemplace el ECM.
  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el conector del ECM del arnés del motor, el pin de RETORNO de temperatura 1 del refrigerante del motor (retorno 1 de sensores), y el pin del conector de RETORNO de temperatura 1 del refrigerante del motor en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

  • Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

  • Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del refrigerante del motor en el conector del ECM en el arnés del motor y el pin del conector de SEÑAL de temperatura 1 del refrigerante del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

  • Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

  • Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del refrigerante del motor en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

  • Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 144 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 2. | Revise el sensor de temperatura 1 del refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura 1 del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 145?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 145 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido a - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a a

Paso Asistido 2 - Revise el sensor de temperatura 1 del refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura 1 del refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el sensor, cualquiera que tenga pines dañados.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el sensor de temperatura del refrigerante. Consultar Procedimiento 019-019 en la Sección 19
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de temperatura 1 del refrigerante del motor al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 145?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura 1 del refrigerante del motor.

  • Consultar Procedimiento 019-019 en la Sección 19

Reparación

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Llame para una pre-autorización.

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ NO
No Reparación

Reparación

  • Llame para una pre-autorización.
  • Reemplace el ECM.
  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del refrigerante del motor en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el corto o el circuito abierto.

Revise que todos los arneses estén conectados en serie.

  • Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del refrigerante del motor en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el corto o el circuito abierto.

Revise que todos los arneses estén conectados en serie.

  • Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 145 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 146. | ¿Conteos activos o inactivos del Código de Falla 146?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 146.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 146.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 146?
SÍ NO

Reparación

Consultar el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Arriba de lo Normal, en el Manual de Servicio de los Motores Series QST30, Boletín 4021539.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 151. | ¿Conteos activos o inactivos del Código de Falla 151?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 151.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 151?
SÍ NO

Reparación

Consultar el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Arriba de lo Normal, en el Manual de Servicio de los Motores Series QST30, Boletín 4021539.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM por códigos de falla. |
 | PASO 1A. Revisar el ECM por códigos de falla. | ¿Están activos el Código de Falla 1517 y otros códigos de falla?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿El Código de Falla 1517 está inactivo?
 | PASO 2B. Borre el código de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el ECM por códigos de falla.

Paso Asistido 1A - Revisar el ECM por códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Están activos el Código de Falla 1517 y otros códigos de falla?
SÍ NO

Reparación

Pasos apropiados de análisis de fallas

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿El Código de Falla 1517 está inactivo?
SÍ NO

Reparación

No reparación.

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM por códigos de falla. |
 | PASO 1A. Revisar el ECM por códigos de falla. | ¿Están activos el Código de Falla 1518 y otros códigos de falla?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿El Código de Falla 1518 está inactivo?
 | PASO 2B. Borre el código de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el ECM por códigos de falla.

Paso Asistido 1A - Revisar el ECM por códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Están activos el Código de Falla 1518 y otros códigos de falla?
SÍ NO

Reparación

Pasos apropiados de análisis de fallas

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿El Código de Falla 1518 está inactivo?
SÍ NO

Reparación

No reparación.

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM por códigos de falla. |
 | PASO 1A. Revisar el ECM por códigos de falla. | ¿Están activos el Código de Falla 1519 y otros códigos de falla?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿El Código de Falla 1519 está inactivo?
 | PASO 2B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el ECM por códigos de falla.

Paso Asistido 1A - Revisar el ECM por códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Están activos el Código de Falla 1519 y otros códigos de falla?
SÍ NO

Reparación

Pasos apropiados de análisis de fallas

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿El Código de Falla 1519 está inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 153 inactivo?
PASO 2. | Revisar el sensor de temperatura 1 del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura 1 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 153?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 154 activo y Código de Falla 153 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 153 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 153 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 (Código de Falla Inactivo o Intermitente).

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura 1 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura 1 del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el sensor. Consultar Procedimiento 019-059 (Sensor de Presión/Temperatura del Múltiple de Admisión) en la Sección 19.
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del múltiple de admisión y el pin de RETORNO de temperatura 1 del múltiple de admisión (retorno 1 de sensores), en el sensor de temperatura 1 del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿180 ohms a 160k ohms?
SÍ NO
No Reparación

Reparación

  • Reemplace el sensor de temperatura del aire del múltiple de admisión. Consultar Procedimiento 019-059 (Sensor de Presión/Temperatura del Múltiple de Admisión) en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de temperatura 1 del múltiple de admisión al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 153?
SÍ NO
No Reparación

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Llame para una pre-autorización.

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SEÑAL de temperatura 1 del múltiple de admisión y el pin de RETORNO de temperatura 1 del múltiple de admisión (retorno 1 de sensores), en el conector del ECM.
  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Código de Falla 154 activo y Código de Falla 153 inactivo?
SÍ NO
No Reparación

Reparación

  • Llame para una pre-autorización.
  • Reemplace el ECM.
  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de temperatura 1 del múltiple de admisión en el conector del ECM en el arnés del motor (retorno 1 de sensores) y el pin del conector de RETORNO de temperatura 1 del múltiple de admisión (retorno 1 de sensores) en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

  • Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

  • Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del múltiple de admisión en el conector del ECM en el arnés del motor y el pin del conector de SEÑAL de temperatura 1 del múltiple de admisión, en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

  • Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del múltiple de admisión en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

  • Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Los procedimientos de diagnóstico necesitan realizarse otra vez desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 153 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 154 inactivo?
PASO 2. | Revisar el sensor de temperatura 1 del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura 1 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 153 activo y Código de Falla 154 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 154?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 153 activo y Código de Falla 154 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 154 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 154 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura 1 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura 1 del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el sensor. Consultar Procedimiento 019-059 (Sensor de Presión/Temperatura del Múltiple de Admisión) en la Sección 19.
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo y Código de Falla 154 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de temperatura 1 del múltiple de admisión al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 154?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

  • Reemplace el sensor de temperatura del aire del múltiple de admisión. Consultar Procedimiento 019-059 (Sensor de Presión/Temperatura del Múltiple de Admisión) en la Sección 19.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Llame para una pre-autorización.

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo y Código de Falla 154 inactivo?
SÍ NO
No Reparación

Reparación

  • Llame para una pre-autorización.
  • Reemplace el ECM.
  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del múltiple de admisión en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin y del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

  • Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del múltiple de admisión en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin y del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

  • Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 154 está inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 154 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | ¿Es correcta la lectura del sensor?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 155 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar, como sigue:

  • Conecte una sonda de temperatura de calidad y precisión conocidas en el motor, junto al sensor de temperatura 1 del múltiple de admisión. La sonda debe extenderse dentro del flujo de aire y no debe tocar el múltiple de admisión, excepto en la rosca de la sonda.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Compare la lectura del sensor de temperatura 1 del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura. NOTA: Si no está disponible un dispositivo de medición de temperatura, conteste SÍ para este paso.

¿Coincide la lectura del termopar con la lectura del sensor en la herramienta electrónica de servicio INSITE™?
SÍ NO
No Reparación

Reparación

Se ha detectado un sensor de temperatura 1 del múltiple de admisión defectuoso.

  • Reemplace el sensor de temperatura 1 del múltiple de admisión. Consultar Procedimiento 019-059 (Sensor de Presión/Temperatura del Múltiple de Admisión) en la Sección 19.

Árbol del síntoma Temperatura del Aire del Múltiple de Admisión por Encima de la Especificación en el Manual de Servicio, QST30, Boletín 4021539.

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 155 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 156 inactivo?
PASO 2. | Revisar el sensor de temperatura 2 del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura 2 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 156?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 157 activo y Código de Falla 156 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 156 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 156 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 156 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura 2 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura 2 del múltiple de admisión y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de temperatura 2 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura 2 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el sensor de temperatura 2 del múltiple de admisión o en el conector del arnés.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Revise que todos los arneses estén conectados en serie.
  • Reemplace la sección dañada del arnés, o el sensor de temperatura 2 dañado del múltiple de admisión.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el sensor.
  • Consultar Procedimiento 019-059 en la Sección 19
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de temperatura 2 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 2 del múltiple de admisión y el pin de RETORNO de temperatura 2 del múltiple de admisión (retorno 1 de sensores), en el sensor de temperatura 2 del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿180 ohms a 160k ohms?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de temperatura 2 del múltiple de admisión. Consultar Procedimiento 019-059 en la Sección 19

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del sensor de temperatura 2 del múltiple de admisión al conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 156?
SÍ NO
No Reparación

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Revise que todos los arneses estén conectados en serie.
  • Reemplace la sección dañada del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el ECM.
  • Llame para una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SEÑAL de temperatura 2 del múltiple de admisión y el pin de RETORNO de temperatura 2 del múltiple de admisión (retorno 1 de sensores), en el conector del ECM.
  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Código de Falla 157 activo y Código de Falla 156 inactivo?
SÍ NO
No Reparación

Reparación

  • Reemplace el ECM.
  • Llame para una pre-autorización. Consultar Procedimiento 019-031 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del sensor de temperatura 2 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de temperatura 2 del múltiple de admisión en el conector del ECM en el arnés del motor (retorno 1 de sensores) y el pin del conector de RETORNO de temperatura 2 del múltiple de admisión (retorno 1 de sensores) en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de RETORNO abierto de temperatura del múltiple de admisión 2 en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

  • Reemplace la sección dañada del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del sensor de temperatura 2 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 2 del múltiple de admisión en el conector del ECM en el arnés del motor y el pin del conector de SEÑAL de temperatura 2 del múltiple de admisión, en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de SEÑAL abierto de temperatura en el múltiple de admisión 2 en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

  • Reemplace la sección dañada del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del sensor de temperatura 2 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 2 del múltiple de admisión en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de temperatura 2 del múltiple de admisión en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

  • Reemplace la sección dañada del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 156 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Los procedimientos de diagnóstico necesitan realizarse otra vez desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 156 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 157 inactivo?
PASO 2. | Revisar el sensor de temperatura 2 del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura 2 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 156 activo y Código de Falla 157 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 157?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 156 activo y Código de Falla 157 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 157 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 157 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 157 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura 2 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura 2 del múltiple de admisión y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de temperatura 2 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura 2 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Revise que todos los arneses estén conectados en serie.
  • Reemplace la sección dañada del arnés, o el sensor de temperatura 2 dañado del múltiple de admisión.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el sensor.
  • Consultar Procedimiento 019-059 en la Sección 19
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de temperatura 2 del múltiple de admisión, del conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 156 activo y Código de Falla 157 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del sensor de temperatura 2 del múltiple de admisión al conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 157?
SÍ NO

Reparación

Se ha detectado un sensor de temperatura 2 del múltiple de admisión dañado.

  • Reemplace el sensor de temperatura 2 del múltiple de admisión.
  • Consultar Procedimiento 019-059 en la Sección 19.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del componente.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Revise que todos los arneses estén conectados en serie.
  • Reemplace la sección dañada del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el ECM.
  • Llame para una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 156 activo y Código de Falla 157 inactivo?
SÍ NO
No Reparación

Reparación

  • Reemplace el ECM.
  • Llame para una pre-autorización. Consultar Procedimiento 019-031 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del sensor de temperatura 2 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 2 del múltiple de admisión en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin y del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de temperatura 2 del múltiple de admisión en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Revise que todos los arneses estén conectados en serie.
  • Reemplace la sección dañada del arnés, o el sensor de temperatura 2 dañado del múltiple de admisión.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del sensor de temperatura 2 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 2 del múltiple de admisión en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin y del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL de temperatura 2 del múltiple de admisión en el arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Revise que todos los arneses estén conectados en serie.
  • Reemplace la sección dañada del arnés, o el sensor de temperatura 2 dañado del múltiple de admisión.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 157 está inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Los procedimientos de diagnóstico necesitan realizarse otra vez desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 157 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® si se han completado y vuelto a revisar todos los pasos.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura 2 del múltiple de admisión. |
 | PASO 1A. Verificar la precisión del sensor de temperatura 2 del múltiple de admisión con un termopar o sonda de temperatura similar. | ¿Coincide la lectura del termopar con la lectura del sensor de temperatura 2 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 158 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura 2 del múltiple de admisión.

Paso Asistido 1A - Verificar la precisión del sensor de temperatura 2 del múltiple de admisión con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del sensor de temperatura 2 del múltiple de admisión con un termopar o sonda de temperatura similar, como sigue:

  • Conecte una sonda de temperatura de calidad y precisión conocidas en el motor, junto al sensor de temperatura 2 del múltiple de admisión. La sonda debe extenderse dentro del flujo de aire y no debe tocar el múltiple de admisión, excepto en la rosca de la sonda.
  • Compare la lectura del sensor de temperatura 2 del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura. NOTA: Si no está disponible un dispositivo de medición de temperatura, conteste SÍ para este paso.

¿Coincide la lectura del termopar con la lectura del sensor de temperatura 2 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Reparación

Se ha detectado un sensor de temperatura 2 del múltiple de admisión defectuoso.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el sensor de temperatura 2 del múltiple de admisión.
  • Consultar Procedimiento 019-059 en la Sección 19

Árbol del síntoma de diagnóstico Temperatura de Aire del Múltiple de Admisión Por Arriba de Especificación

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 158 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el ECM. |
 | PASO 1A. Revise el ECM. | ¿Código de Falla 1597 inactivo?
 | PASO 1B. Revise los conteos inactivos del Código de Falla 1597. | ¿Menos de tres conteos?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1597 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el ECM.

Paso Asistido 1A - Revise el ECM.

Condiciones

  • Conectar todos los componentes.
  • Desconectar el interruptor de llave y esperar 5 segundos.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1597 activo?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 1597.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los conteos inactivos del Código de Falla 1597

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 1597.

¿Hay menos de tres conteos?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Reparación terminada

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1597 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, todos los demás códigos de falla activos deben investigarse antes de cambiar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.Número de Parte 3823254 - punta de prueba macho de 3 vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador de la cremallera. |
 | PASO 1A. Inspeccionar los conectores de la bomba de combustible y del arnés del motor. | ¿Pines sin daño?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 166 activo?
 | PASO 1C. Revise la resistencia de la bobina del actuador de la cremallera. | ¿Más de 100 kohmios?
 | PASO 1D. Revisar por un corto de pin a pin en el arnés de la bomba de combustible. | ¿Más de 100 kohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines sin daño?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 166 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 20 ohmios?
 | PASO 2D. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 2E. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 2F. Revise por un corto del cable de retorno con la alimentación. | ¿Más de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 166 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la bomba de combustible.

Paso Asistido 1A - Inspeccionar los conectores de la bomba de combustible y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Inspeccione los pines de conector de la bomba de combustible y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del componente.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sin daño?
SÍ NO
No Reparación

Reparación

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace la bomba de combustible, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19.
  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el conector de la bomba de combustible. Consultar Procedimiento 019-207 en la Sección 19

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 166 activo?
SÍ NO
No Reparación

Reparación

Reparación terminada.

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revise la resistencia de la bobina del actuador de la cremallera.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise la resistencia de la bobina 1 de la posición de la cremallera del combustible.

  • Mida la resistencia del pin de suministro de energía del actuador de la cremallera al pin de retorno de dicho actuador, del conector de la bomba de combustible.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Reemplace la bomba de combustible. Consultar Procedimiento 005-012 (Bombas de Inyección de Combustible En Línea) en la Sección 5, en el Manual de Servicio del QST30, Boletín 4018248.

Ir a 2A

Ir a 3A

Paso Asistido 1D - Revise si hay un corto entre pines en el arnés de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise si hay un corto de pin a pin en la bobina de la posición de la cremallera de combustible.

  • Mida la resistencia del pin de suministro de energía del actuador de la cremallera del conector de la bomba de combustible a todos los otros pines del conector, excepto el pin de retorno del actuador de la cremallera.
  • Mida la resistencia del pin de retorno del actuador de la cremallera del conector de la bomba de combustible a todos los otros pines del conector, excepto el pin de suministro del actuador de la cremallera.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Reemplace la bomba de combustible. Consultar Procedimiento 005-012 (Bombas de Inyección de Combustible En Línea) en la Sección 5, en el Manual de Servicio del QST30, Boletín 4018248.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del componente.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sin daño?
SÍ NO
No Reparación

Reparación

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510
  • Instale el sello de conector apropiado si está dañado o falta
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el ECM
  • Llame para obtener la pre-autorización
  • Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 166 activo?
SÍ NO
No Reparación

Reparación

Reparación terminada.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conectar el arnés del motor a la bomba de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de retorno del actuador de la cremallera al pin de suministro de dicho actuador, del conector del arnés del motor.

¿Menos de 20 ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM1.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de suministro del actuador de la cremallera del conector del arnés del motor, con la tierra del block del motor.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM1.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de retorno del actuador de la cremallera del conector del arnés del motor a todos los otros pines en el conector, excepto el pin de retorno del actuador de la cremallera, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin de suministro de energía del actuador de la cremallera del conector del arnés del motor a todos los otros pines en el conector, excepto el pin de suministro de energía del actuador de la cremallera, y a todos los pines en el conector del arnés del OEM.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revise por un corto del cable de retorno con la alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise por un corto del cable de retorno con la alimentación.

  • Mida la resistencia del pin de retorno del actuador de la cremallera al pin de suministro de dicho actuador, del conector del arnés del motor.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 166 esté inactivo.

¿Código de Falla 166 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3823254 - punta de prueba macho Metri-Pack™ de 3 vías Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador de la cremallera. |
 | PASO 1A. Inspeccionar los conectores de la bomba de combustible y del arnés del motor. | ¿Pines sin daño?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 166 activo?
 | PASO 1C. Revise la resistencia de la bobina del actuador de la cremallera. | ¿0.7 a 0.9 ohmios?
 | PASO 1D. Revisar por un corto de pin a pin en el arnés de la bomba de combustible. | ¿Más de 100 kohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines sin daño?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 166 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 20 ohmios?
 | PASO 2D. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 2E. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 2F. Revise por un corto del cable de retorno con la alimentación. | ¿Más de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 166 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la bomba de combustible.

Paso Asistido 1A - Inspeccionar los conectores de la bomba de combustible y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Inspeccione los pines de conector de la bomba de combustible y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del componente.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sin daño?
SÍ NO
No Reparación

Reparación

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace la bomba de combustible, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19.
  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el conector de la bomba de combustible. Consultar Procedimiento 005-012 (Bombas de Inyección de Combustible En Línea) en la Sección 5, en el Manual de Servicio del QST30, Boletín 4018248.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 167 activo?
SÍ NO
No Reparación

Reparación

Reparación terminada.

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revise la resistencia de la bobina del actuador de la cremallera.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise la resistencia de la bobina del actuador de la cremallera.

  • Mida la resistencia del pin G al pin B del conector de la bomba de combustible.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Reemplace la bomba de combustible. Consultar Procedimiento 005-012 (Bombas de Inyección de Combustible En Línea) en la Sección 5, en el Manual de Servicio del QST30, Boletín 4018248.

Ir a 2A

Ir a 3A

Paso Asistido 1D - Revisar por un corto de pin a pin en el arnés de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise por un corto de pin a pin en la bobina del actuador de la cremallera de la bomba de combustible.

  • Mida la resistencia del pin de suministro de energía del actuador de la cremallera del conector de la bomba de combustible a todos los otros pines del conector, excepto el pin de retorno del actuador de la cremallera.
  • Mida la resistencia del pin de retorno del actuador de la cremallera del conector de la bomba de combustible a todos los otros pines del conector, excepto el pin de suministro del actuador de la cremallera.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Reemplace la bomba de combustible. Consultar Procedimiento 005-012 (Bombas de Inyección de Combustible En Línea) en la Sección 5, en el Manual de Servicio del QST30, Boletín 4018248.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del componente.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sin daño?
SÍ NO
No Reparación

Reparación

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510
  • Instale el sello de conector apropiado si está dañado o falta
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM
  • Llame para obtener la pre-autorización
  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 167 activo?
SÍ NO
No Reparación

Reparación

Reparación terminada.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM1.
  • Conectar el arnés del motor a la bomba de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de retorno del actuador de la cremallera al pin de suministro de dicho actuador, del conector del arnés del motor.
  • Mida la resistencia del pin de retorno del actuador de la cremallera al pin de suministro de dicho actuador, del conector del arnés del motor.
  • Mida la resistencia del pin de retorno del actuador de la cremallera al pin de retorno de dicho actuador, del conector del arnés del motor.
  • Mida la resistencia del pin de retorno del actuador de la cremallera al pin de suministro de dicho actuador, del conector del arnés del motor.

¿Menos de 20 ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de suministro del actuador de la cremallera del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin de suministro del actuador de la cremallera del conector del arnés del motor, con la tierra del block del motor.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de retorno del actuador de la cremallera del conector del arnés del motor a todos los otros pines en el conector, excepto el pin de retorno del actuador de la cremallera, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin de retorno del actuador de la cremallera del conector del arnés del motor a todos los otros pines en el conector, excepto el pin de retorno del actuador de la cremallera, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin de suministro del actuador de la cremallera del conector del arnés del motor a todos los otros pines en el conector, excepto el pin de retorno del actuador de la cremallera, y a todos los pines en el conector del arnés del OEM.
  • Mida la resistencia del pin de retorno del actuador de la cremallera del conector del arnés del motor a todos los otros pines en el conector, excepto el pin de suministro de energía del actuador de la cremallera, y a todos los pines en el conector del arnés del OEM.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revise por un corto del cable de retorno con la alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM1.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise por un corto del cable de retorno con la alimentación.

  • Mida la resistencia del pin de retorno del actuador de la cremallera al pin de suministro de dicho actuador, del conector del arnés del motor.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 167 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 172 activo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 172 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Código de Falla 172 activo
SÍ NO
No Reparación

Reparación

Reemplace la bomba de combustible. Consultar Procedimiento 005-012 (Bombas de Inyección de Combustible en Línea) en el Manual de Diagnóstico y Reparación de Fallas del Motor Serie QST30, Boletín 3666217.

Código de Falla 172

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 172 esté inactivo.

Código de Falla 172 inactivo
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

Todos los códigos de falla borrados
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Accionador del Actuador de la Cremallera del Combustible Cerrado Mecánicamente Pegado - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 173 activo
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 173 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 173 activo?
SÍ NO
No Reparación

Reparación

Reemplace la bomba de combustible. Consultar Procedimiento 005-012 en la Sección 5 (Bombas de Inyección de Combustible, En Línea), en el Manual de Servicio del QST30, Boletín 4018248.

Vaya al Código de Falla 173.

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 173 inactivo?
SÍ NO
No Reparación

Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Ir a 2B

Escalar o pedir asistencia.

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a las tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 14-AGOSTO-2018


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor en cada banco. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 184 activo
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1D. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 184 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés del motor en cada banco.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del componente.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

Pines sin daño
SÍ NO
No Reparación

Reparación

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Llame para obtener la pre-autorización
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 1B

Ir a 2A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Código de Falla 184 activo
SÍ | NO
No Reparación | No Reparación

Ir a 1C

Ir a 2B

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM3.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin secundario de bit de ID al pin secundario de bit de ID del conector del arnés del motor

Menos de 10 ohms
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de bit de ID secundario del conector del arnés del motor, a la tierra del block del motor.

Más de 100k ohmios
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 1E

Ir a 2A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM3.
  • Desconectar el arnés del OEM del ECM3.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de bit de ID secundario del conector del arnés del motor a todos los otros pines en el conector, y a todos los otros pines en el conector del arnés del OEM.

Nota: Estos rótulos de pin son para el arnés del banco derecho solamente

Más de 100k ohmios
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 184 esté inactivo.

Código de Falla 184 inactivo
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

Todos los códigos de falla borrados
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 1847. | ¿Conteos activos o inactivos del Código de Falla 1847?
 | PASO 1. 1B | ¿Código de Falla 1847 inactivo?
 | PASO 1B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 1847.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 1847.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 1847?
SÍ NO

Reparación

  • Consultar el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Arriba de lo Normal, en el Manual de Servicio de los Motores Series QST30 CM552, Boletín 4021539.
No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Paso Asistido 1B - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1847 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un centro de reparación autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 1C

Ir a 1A

Paso Asistido 1C - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

  • Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™; Número de Parte 3823993 - punta de prueba macho Deutsch™; Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Inspeccionar los conectores en el arneses del motor ECM1, ECM2 y ECM3. |
 | PASO 1A. Inspeccionar los conectores del ECM primario. | ¿Pines sin daño?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 185 activo?
PASO 2. | Inspeccionar los fusibles de 15 amperios. |
 | PASO 2A. Inspeccione el fusible de 15 amperios. | ¿Menos de 10 ohmios?
PASO 3. | Inspeccionar el Circuito SAE J1939. |
 | PASO 3A. Revisar por un circuito abierto en el cable del enlace de datos. | ¿Menos de 10 ohmios?
 | PASO 3B. Revisar por un circuito abierto en el cable del enlace de datos. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por terminación apropiada del arnés. | ¿55 a 65 ohmios?
 | PASO 3C-1. Revise los conectores de terminación individuales. |
 | PASO 3D. Revise por un circuito abierto en el cable blindado. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un corto en el cable del enlace de datos. | ¿Menos de 8.0 VCD?
 | PASO 3F. Revisar por un corto en el cable del enlace de datos. | Menos de 8.0 VCD
 | PASO 3G. Revisar por un corto a tierra en el cable del enlace de datos. | ¿Más de 100 kohmios?
 | PASO 3H. Revisar por un corto a tierra en el cable del enlace de datos. | ¿Más de 100 kohmios?
 | PASO 3I. Revise por un corto de pin a pin en el cable del enlace de datos. | ¿Más de 100 kohmios?
PASO 4. | Revise el ECM. |
 | PASO 4A. Revisar la comunicación con el ECM. | ¿Se estableció la comunicación?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 185 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Inspeccionar los conectores en el arneses del motor ECM1, ECM2 y ECM3.

Paso Asistido 1A - Inspeccionar los conectores del ECM primario.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccionar los conectores del ECM.

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sin daño?
SÍ NO

Reparación

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor o el arnés principal J1939, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-205 en la Sección 19 Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Llame para obtener la pre-autorización y cambie el ECM.
  • Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 1B

Ir a 5A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 185 activo?
SÍ NO
No Reparación

Reparación

Reparación terminada.

Ir a 2A

Ir a 5B

Paso Asistido 2 - Inspeccionar los fusibles de 15 amperios.

Paso Asistido 2A - Inspeccione el fusible de 15 amperios.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione el fusible de 15 amperios.

  • Mida la resistencia del fusible.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Reemplace el fusible. Consultar Procedimiento 019-198 en la Sección 19

Ir a 3A

Ir a 5A

Paso Asistido 3 - Inspeccionar el Circuito SAE J1939.

Paso Asistido 3A - Revisar por un circuito abierto en el cable del enlace de datos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor del ECM.

Acción

Revisar la resistencia del cable del enlace de datos.

  • Mida la resistencia desde la alimentación del enlace de datos SAE J1939 del conector de interconexión del ECM primario a la alimentación del enlace de datos SAE J1939 del conector de interconexión del ECM secundario.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

  • Reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revisar por un circuito abierto en el cable del enlace de datos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revisar la resistencia del cable del enlace de datos.

  • Mida la resistencia desde el pin de RETORNO del enlace de datos SAE J1939 del conector de interconexión del ECM primario al pin de RETORNO del enlace de datos SAE J1939 del conector de interconexión del ECM secundario.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

  • Reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por terminación apropiada del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés primario del motor del ECM primario.

Acción

Revise por terminación apropiada del arnés.

  • Revise la resistencia entre el pin de ALIMENTACIÓN del enlace de datos SAE J1939 y el pin de RETORNO de dicho enlace.

¿55 a 65 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3C-1

Paso Asistido 3C-1 - Revise los conectores de terminación individuales.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor primario del conector del ECM.

Acción

Revise los conectores de terminación individuales.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del enlace de datos SAE J1939 y el pin de RETORNO de dicho enlace.

¿110 a 130 ohmios?
SÍ NO

Reparación

  • Reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Reparación

Reemplace la tapa de extremo, Número de Parte 3163051

Ir a 5A

Ir a 5A

Paso Asistido 3D - Revise por un circuito abierto en el cable blindado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los módulos del J1939.

Acción

Revise por un circuito abierto en el cable blindado.

  • Mida la resistencia del pin de blindaje del enlace de datos SAE J1939 a tierra.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

  • Reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revisar por un corto en el cable del enlace de datos.

Condiciones

  • Enchufe el arnés del motor al conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar por un corto en el cable del enlace de datos.

  • Mida el voltaje entre el pin de SUMINISTRO del enlace de datos SAE J1939 y el pin de blindaje del enlace de datos SAE J1939 de la interconexión de la herramienta de servicio J1939.

¿Menos de 8 VCD?
SÍ NO
No Reparación

Reparación

  • Reemplace la tierra en el arnés.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3F

Ir a 5A

Paso Asistido 3F - Revisar por un corto en el cable del enlace de datos.

Condiciones

  • Enchufe el arnés del motor al conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar por un corto en el cable del enlace de datos.

  • Mida el voltaje entre el pin de RETORNO del enlace de datos SAE J1939 y el pin de blindaje del enlace de datos SAE J1939 del arnés J1939.

¿Menos de 8 VCD?
SÍ NO
No Reparación

Reparación

  • Reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3G

Ir a 5A

Paso Asistido 3G - Revisar por un corto a tierra en el cable del enlace de datos.

Condiciones

  • Desconecte el interruptor de llave.
  • Enchufe el arnés del motor al conector del ECM.

Acción

Revisar por un corto a tierra en el cable del enlace de datos.

  • Mida la resistencia del pin de ALIMENTACIÓN del enlace de datos SAE J1939 al pin de RETORNO del enlace de datos SAE J1939 del arnés J1939.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

  • Reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3H

Ir a 5A

Paso Asistido 3H - Revisar por un corto a tierra en el cable del enlace de datos.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte los arneses del motor en el conector del ECM.

Acción

Revisar por un corto a tierra en el cable del enlace de datos.

  • Mida la resistencia del pin de RETORNO del enlace de datos SAE J1939 al pin de blindaje del enlace de datos J1939 del arnés J1939.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

  • Reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3I

Ir a 5A

Paso Asistido 3I - Revise por un corto de pin a pin en el cable del enlace de datos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los arneses del motor del conector del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de la red del enlace de datos 2 SAE J1939 del motor, con todos los otros pines en el conector del arnés del motor.
  • Mida la resistencia del pin de RETORNO de la red del enlace de datos 2 SAE J1939 del motor, con todos los otros pines en el conector del arnés del motor.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el ECM.

Paso Asistido 4A - Revisar la comunicación con el ECM.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la comunicación con el ECM primario..

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Monitoree el Tiempo del ECM, use la herramienta electrónica de servicio INSITE™.

¿Se estableció la comunicación?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la pre-autorización y cambie el ECM.
  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 185 esté inactivo.

¿Código de Falla 185 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™ Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP®/Metri-Pack™ Número de Parte 3164596 - punta de prueba macho Framatome™ Número de Parte 3164597 - punta de prueba hembra Framatome™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 187 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación 2 de sensores y al retorno. |
 | PASO 2A. Inspeccionar el sensor de presión 1 del múltiple de admisión y el circuito conectados a la alimentación 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
 | PASO 2B. Inspeccionar el sensor de presión 2 del múltiple de admisión y el circuito conectados a la alimentación 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revisar la respuesta del circuito. |
 | PASO 2C. Inspeccionar el sensor de presión barométrica y el circuito conectados a la alimentación 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revisar la respuesta del circuito. |
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 187 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 187 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación 2 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar el sensor de velocidad/posición del árbol de levas del motor y el circuito conectados a la alimentación 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del árbol de levas del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés del motor o el sensor dañado.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-218 en la Sección 19
No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de velocidad/posición del árbol de levas del motor, del conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de velocidad/posición del árbol de levas del motor.

  • Consultar Procedimiento 019-363 en la Sección 19

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccionar el sensor de presión 1 del múltiple de admisión y el circuito conectados a la alimentación 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés del motor o el sensor dañado.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-209 en la Sección 19
No Reparación

Ir a 4A

Ir a 2B-1

Paso Asistido 2B-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de presión 1 del múltiple de admisión.

  • Consultar Procedimiento 019-061 en la Sección 19

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el sensor de presión barométrica y el circuito conectados a la alimentación 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés del motor o el sensor dañado.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-218 en la Sección 19
No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector en el conector del ECM o en el arnés del motor.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés del motor.
  • Consulte el dibujo del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-204 en la Sección 19
  • Cambie el ECM y llame para obtener una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO

Reparación

  • Cambie el ECM y llame para obtener una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19

Reparación

  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 187 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 1891. | ¿Código de Falla 1891 activo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1891 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 1891.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 1891.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1891 activo?
SÍ NO

Reparación

Diagnostique cualquier código de falla adicional. Si es necesario, cambie el aceite lubricante y filtro del motor.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para restablecer el monitor de Conteos de Pulsos Perdidos de Centinel™.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1891 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Consulte los pasos de diagnóstico de fallas apropiados.


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™ y Número de Parte 3824811 - punta de prueba hembra Deutsch™/AMP®/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 195 activo?
PASO 2. | Revisar el sensor 1 de nivel del refrigerante y el circuito. |
 | PASO 2A. Inspeccionar el sensor 1 de nivel del refrigerante y el conector y los pines. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Mayor de 800k ohms?
PASO 3. | Revisar el arnés del motor y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 195 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor 1 de nivel del refrigerante y el conector del arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante 1 y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM, del conector del sensor 1 de nivel del refrigerante.

Acción

Inspeccione los pines del conector del arnés del OEM y del conector del sensor 1 de nivel del refrigerante por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o en el conector del arnés del OEM.

  • Limpie el conector y los pines.
  • Repare el arnés, conector, pines dañados, o reemplace el sensor 1 de nivel del refrigerante.
  • Consultar Procedimiento 019-071 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19
  • Consultar Procedimiento 019-017 en la Sección 19
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de nivel del refrigerante y el pin de RETORNO de nivel del refrigerante, en el conector del sensor 1 de nivel del refrigerante.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 800k ohms?
SÍ NO

Reparación

Reemplace el sensor 1 de nivel de refrigerante.

  • Consultar Procedimiento 019-017 en la Sección 19
No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés del motor y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.
  • Desconectar el arnés del OEM del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del conector del arnés del motor al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del arnés del OEM o en el conector del ECM.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés del motor, el arnés del OEM o el ECM.
  • Revise que todos los arneses estén conectados en serie.
  • Consultar Procedimiento 019-071 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19
  • Consultar Procedimiento 019-043 en la Sección 19
  • Cambie el ECM y llame para obtener una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM o del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.
  • Desconectar el sensor 1 de nivel del refrigerante del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor 1 de nivel del refrigerante del conector del ECM en el arnés del motor y el pin de RETORNO del conector del sensor 1 de nivel del refrigerante en el arnés del OEM.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM o en el arnés del motor.

Diagnostique cada sección de los arneses del motor y del OEM, para determinar cual contiene el circuito abierto.

  • Revise que todos los arneses estén conectados en serie.
  • Reemplace la sección dañada del arnés del motor o del arnés del OEM.
  • Consultar Procedimiento 019-071 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de nivel de refrigerante en el conector del ECM del arnés del motor y todos los otros pines en el conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM o en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

  • Revise que todos los arneses estén conectados en serie.
  • Reemplace la sección dañada del arnés del motor o del arnés del OEM.
  • Consultar Procedimiento 019-071 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de nivel de refrigerante del motor, del conector del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de nivel de refrigerante del motor en el conector de 50 pines del ECM en el arnés del OEM y todos los otros pines en el conector de 50 pines del ECM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto entre espigas en la línea de SUMINISTRO en el arnés del OEM.

Diagnostique cada sección del arnés del OEM, para determinar cual contiene el corto de pin a pin.

  • Revise todos los arneses conectados en serie.
  • Reemplace la sección dañada del arnés del motor o del arnés del OEM.
  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

  • Cambie el ECM y llame para obtener una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 195 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 196 activo?
PASO 2. | Revisar el sensor de nivel de refrigerante 1 y el conector del OEM. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante 1 y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 195 activo y Código de Falla 196 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 196?
PASO 3. | Revisar el arnés del OEM, arnés del motor, y el ECM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM, arnés del OEM y arnés del motor y el arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto a tierra en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 196 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante 1 y el conector del OEM.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante 1 y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor o del arnés del OEM.

  • Limpie el conector y los pines.
  • Repare el arnés, conector, o pines dañados, o reemplace el sensor de nivel de refrigerante 1.
  • Consultar Procedimiento 019-071 en la Sección 19
  • Consultar Procedimiento 019-017 en la Sección 19
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por una respuesta apropiada del ECM después de un minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo y Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del sensor de nivel de refrigerante 1, al conector del arnés del OEM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 196?
SÍ NO

Reparación

Se ha detectado un sensor 1 de nivel del refrigerante dañado.

  • Reemplace el sensor 1 de nivel de refrigerante.
  • Consultar Procedimiento 019-017 en la Sección 19

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM, arnés del motor, y el ECM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del OEM y arnés del motor y el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del arnés del OEM del conector del sensor.
  • Desconectar el conector del arnés del OEM, del conector del arnés del motor.

Acción

Inspeccione los pines de conector del arnés del OEM, arnés del motor, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el arnés del OEM, el arnés del motor, o el ECM.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés del OEM, el arnés del motor, o el ECM.
  • Revise que todos los arneses estén conectados en serie.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-071 en la Sección 19
  • Cambie el ECM y llame para obtener una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de nivel de refrigerante del motor, del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios de nivel 1 del refrigerante (alimentación 1 de sensores) en el conector de 50 pines del ECM en el arnés del OEM y el pin de ALIMENTACIÓN de 5 voltios de nivel 1 del refrigerante (alimentación 1 de sensores), en el conector del sensor 1 de nivel del refrigerante del motor, en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un cable de ALIMENTACIÓN abierto en el arnés del OEM.

Diagnostique cada sección del arnés del OEM, para determinar cual contiene el corto de pin a pin.

  • Revise que todos los arneses estén conectados en serie.
  • Reemplace la sección dañada del arnés del motor o del arnés del OEM.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del conector de 50 pines del ECM
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de nivel de refrigerante del motor en el conector del ECM del arnés del motor, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Consultar Procedimiento 019-362 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto entre pines en el arnés del OEM o en el arnés del motor.

Diagnostique cada una de las secciones del arnés, para determinar cual contiene el corto de pin a pin.

  • Revise que todos los arneses estén conectados en serie.
  • Reemplace la sección dañada del arnés del motor o del arnés del OEM.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del conector de 50 pines del ECM
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del sensor de nivel de refrigerante 1 en el conector del ECM del arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto a tierra en el arnés del OEM o en el arnés del motor.

Diagnostique cada una de las secciones del arnés, para determinar cual contiene el circuito abierto.

  • Revise que todos los arneses estén conectados en serie.
  • Reemplace la sección dañada del arnés del motor o del arnés del OEM.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 1 minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

  • Cambie el ECM y llame para obtener una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 196 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 197. | ¿Conteos activos o inactivos del Código de Falla 197?
 | PASO 1B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 1C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 197 inactivo?
 | PASO 2B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 197.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 197?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Reparación terminada

Paso Asistido 1B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de nivel de refrigerante del motor, del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios de nivel 1 del refrigerante (alimentación 1 de sensores) en el conector de 50 pines del ECM en el arnés del OEM y el pin de ALIMENTACIÓN de 5 voltios de nivel 1 del refrigerante (alimentación 1 de sensores), en el conector del sensor 1 de nivel del refrigerante del motor, en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un cable de ALIMENTACIÓN abierto en el arnés del OEM.

  • Diagnostique cada sección del arnés del OEM, para determinar cual contiene el corto de pin a pin.
  • Revise que todos los arneses estén conectados en serie.
  • Reemplace la sección dañada del arnés del motor o del arnés del OEM.
  • Consultar Procedimiento 019-071 en la Sección 19

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector de 50 pines del ECM.
  • Desconectar el sensor 1 de nivel del refrigerante del motor, del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de nivel 1 del refrigerante del motor del conector del ECM en el arnés del OEM y todos los otros pines en el conector del ECM en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO

Reparación

Vea el árbol de diagnósticos del síntoma de diagnostico de falla Pérdida de Refrigerante en el Manual de Servicio del QST30 CM552, Boletín 4021674.

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

  • Diagnostique cada sección del arnés del OEM, para determinar cual contiene el corto de pin a pin.
  • Reemplace la sección dañada del arnés del motor o del arnés del OEM.
  • Consultar Procedimiento 019-071 en la Sección 19

Pasos apropiados de análisis de fallas

Reparación terminada

Paso Asistido 2 - Borrar los códigos de falla

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 197 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla de alimentación del sensor o códigos de falla múltiples. | ¿Código de Falla 2185 de Alimentación del Sensor activo?
PASO 2. | Revisar el circuito de polarización de regulación de velocidad/carga del generador. |
 | PASO 2A. Inspeccionar los pines del conector del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿El Código de Falla 1979 está activo y el Código de Falla 1978 está inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 1978?
PASO 3. | Revisar el ECM, arnés del OEM, y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1978 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1978 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla de alimentación del sensor o códigos de falla múltiples.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 de alimentación del sensor activo?
SÍ | NO
No Reparación | No Reparación

Consulte el Código de Falla 2185.

Ir a 2A

Paso Asistido 2 - Revisar el circuito de polarización de regulación de velocidad/carga del generador.

Paso Asistido 2A - Inspeccionar los pines del conector del OEM.

Condiciones

  • Encienda el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del equipo de compartición de carga o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19
  • Consultar Procedimiento 019-208 en la Sección 19
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1979 activo y Código de Falla 1978 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) de polarización de regulación de velocidad/carga del generador y el pin de RETORNO (retorno 4 de sensores) de polarización de regulación de velocidad/carga del generador, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del arnés del motor al conector de 31 pines del OEM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1978?
SÍ NO

Reparación

Se ha detectado un mal funcionamiento en el generador

Consulte el Manual de análisis de fallas y reparación del OEM.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor de los conectores de 50 pines y 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines de conector del arnés del OEM, arnés del motor, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM, en el del arnés del OEM, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19
  • Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 4 de sensores) de polarización de regulación de velocidad/carga del generador, en el conector del ECM en el arnés del motor y el pin de RETORNO (retorno 4 de sensores) de polarización de regulación de velocidad/carga del generador, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de RETORNO (retorno 1 de sensores) de polarización de regulación de velocidad/carga del generador abierto, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace los arneses.

  • Consultar Procedimiento 019-071 en la Sección 19
  • Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de polarización de regulación de velocidad/carga del generador en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de polarización de regulación de velocidad/carga del generador, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de alimentación con corto de pin a pin.

Repare o reemplace los arneses.

  • Consultar Procedimiento 019-071 en la Sección 19
  • Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1978 inactivo?
SÍ NO

Reparación

Ninguna. El desmontaje y reinstalación del conector corrigió la falla.

Reparación

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1978 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Terminar reparación.

Pasos apropiados del análisis de fallas.


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2186 de Alimentación del Sensor activo?
PASO 2. | Revisar el circuito de polarización de regulación de velocidad/carga del generador. |
 | PASO 2A. Inspeccionar los pines del conector del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1978 activo y Código de Falla 1979 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 1979?
PASO 3. | Revisar el ECM, arnés del OEM, y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Más de 100 Kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1979 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1979 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 de Alimentación del Sensor activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 2186

Ir a 2A

Paso Asistido 2 - Revisar el circuito de polarización de regulación de velocidad/carga del generador.

Paso Asistido 2A - Inspeccionar los pines del conector del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del equipo de compartición de carga o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

  • Consultar Procedimiento 019-199 en la Sección 19
  • Consultar Procedimiento 019-208 en la Sección 19
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) de polarización de regulación de velocidad/carga del generador y el pin de RETORNO (retorno 4 de sensores) de polarización de regulación de velocidad/carga del generador, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del conector de 31 pines del OEM.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) de polarización de regulación de velocidad/carga del generador y el pin de SEÑAL de polarización de regulación de velocidad/carga del generador, en el conector de 31 pines del OEM del arnés del motor.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1978 activo y Código de Falla 1979 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del arnés del motor al conector de 31 pines del OEM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1979?
SÍ NO

Reparación

Se ha detectado un mal funcionamiento en el lado del grupo electrógeno.

Consulte el manual de análisis de fallas y reparación del OEM para ver el procedimiento apropiado.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor de los conectores de 50 pines y 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines de conector del arnés del OEM, arnés del motor, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o conector del arnés del OEM, o conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de polarización de regulación de velocidad/carga del generador, en el conector del ECM en el arnés del motor y el pin de SEÑAL de polarización de regulación de velocidad/carga del generador, en el conector de 31 pines del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de SEÑAL de polarización de regulación de velocidad/carga del generador abierto, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace los arneses.

  • Consultar Procedimiento 019-199 en la Sección 19
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de polarización de regulación de velocidad/carga del generador en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de polarización de regulación de velocidad/carga del generador, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace los arneses.

  • Consultar Procedimiento 019-199 en la Sección 19
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de polarización de regulación de velocidad/carga del generador en el conector del ECM en el arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL de polarización de regulación de velocidad/carga del generador, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace los arneses.

  • Consultar Procedimiento 019-199 en la Sección 19
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1979 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1979 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Pasos apropiados del análisis de fallas.


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar un ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura 2 del múltiple de admisión. |
 | PASO 1A. Verificar la precisión del sensor de temperatura 2 del múltiple de admisión con un termopar o sonda de temperatura similar. | ¿Coincide el termopar con la lectura del sensor de temperatura 2 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1984 inactivo?
 | PASO 2B. Borrar los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura 2 del múltiple de admisión.

Paso Asistido 1A - Verificar la precisión del sensor de temperatura 2 del múltiple de admisión con un termopar o sonda de temperatura similar.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del sensor de temperatura 2 del múltiple de admisión con un termopar o sonda de temperatura similar, como sigue:

  • Conecte una sonda de temperatura de calidad y precisión conocidas en el motor, junto al sensor de temperatura 2 del múltiple de admisión.

Nota: La sonda debe extenderse dentro del flujo de aire y no debe tocar el múltiple de admisión, excepto en la rosca de la sonda.

  • Conectar la herramienta electrónica de servicio INSITE™ al enlace de datos SAE J1939.
  • Compare la lectura del sensor de temperatura 2 del múltiple de admisión en la herramienta electrónica de servicio INSITE™, con la lectura de la sonda de temperatura.

Nota: Si no está disponible un dispositivo de medición de temperatura, conteste SÍ para este paso.

¿Coincide el termopar con la lectura del sensor de temperatura 2 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?

SÍ NO

Reparación

Siga el árbol del síntoma Temperatura del Aire del Múltiple de Admisión por Encima de las Especificaciones en el Manual de Servicio, QST30, Boletín 4021539.

Reparación

Se ha detectado un sensor de temperatura 2 del múltiple de admisión dañado.

Reemplace el sensor de temperatura 2 del múltiple de admisión. Consultar Procedimiento 019-059 (Sensor de Temperatura de Admisión del Múltiple de Admisión de Aire) en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactivar los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1984 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

NO OPERE UN MOTOR DIESEL DONDE HAYA O PUEDA HABER VAPORES COMBUSTIBLES. Estos vapores pueden ser aspirados a través del sistema de admisión de aire y causar aceleración y sobrevelocidad del motor, lo que puede resultar en un incendio, una explosión, y daño extensivo a la propiedad. Están disponibles numerosos dispositivos de seguridad, tales como dispositivos de cierre de admisión de aire, para minimizar el riesgo de sobrevelocidad donde un motor, debido a su aplicación pudiera operar en un ambiente combustible, tal como debido a un derrame de combustible o fuga de gas. Recuerde, Cummins Inc. no tiene forma de saber el uso que usted tiene para su motor. EL PROPIETARIO DEL EQUIPO Y EL OPERADOR SON RESPONSABLES POR OPERACIÓN SEGURA EN UN AMBIENTE HOSTIL. CONSULTE CON SU CENTRO DE REPARACIÓN AUTORIZADO CUMMINS® PARA OBTENER INFORMACIÓN ADICIONAL.
PRECAUCIÓN

Si la velocidad del motor permanece por arriba del 15 por ciento de la velocidad nominal, el motor debe apagarse inmediatamente o puede ocurrir daño al motor y al equipo generador.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por una fuente alterna de combustible. | ¿Fuente alterna de combustible?
 | PASO 1B. Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™. | ¿Lectura correcta de las rpm?
 | PASO 1C. Inspeccionar los pines del conector del arnés del motor y del sensor de velocidad del cigüeñal del motor. | ¿Pines sucios o dañados?
 | PASO 1D. Revisar por una falla activa en rpm bajas del motor. | ¿Código de falla inactivo en rpm bajas?
 | PASO 1E. Probar el motor. | ¿Código de Falla 1992 inactivo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1992 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por una fuente alterna de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si ocurrió un evento de combustible controlado donde el motor aceleró rápidamente hasta o pasó del 15 por ciento arriba de la velocidad nominal, seguido por desaceleración moderada a 15 por ciento arriba de la velocidad nominal.

¿Fuente alterna de combustible?
SÍ NO

Reparación

Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • El motor está funcionando.

Acción

Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

NOTA: Compare la lectura del sensor de velocidad del cigüeñal del motor en la herramienta electrónica de servicio INSITE™, con la de un tacómetro mecánico o con la del tacómetro del tablero.

¿Lectura correcta de las rpm?
SÍ NO
No Reparación

Reparación

Inspeccione el sensor de velocidad del cigüeñal del motor como se describió en los Códigos de Falla 689 y 1376.

Ir a 1C

Códigos de Falla 689 y 1376.

Paso Asistido 1C - Inspeccionar los pines del conector del arnés del motor y del sensor de velocidad del cigüeñal del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector del sensor de velocidad del cigüeñal del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de velocidad del cigüeñal del motor, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor de velocidad del cigüeñal del motor, o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado de velocidad del cigüeñal del motor.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

  • Consultar Procedimiento 019-042 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19.
  • Consulte el Procedimiento 019-218 (Conector Serie Framatome™) en la Sección 19.
No Reparación

Ir a 2A

Ir a 1D

Paso Asistido 1D - Revisar por una falla activa en rpm bajas del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar por una falla activa en rpm bajas del motor.

  • Revise por Código de Falla 1992 activo, cuando el motor no esté funcionando arriba del 15 por ciento de la velocidad nominal.

¿Código de falla inactivo en rpm bajas?
SÍ NO
No Reparación

Reparación

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Probar el motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Pruebe el motor para comprobar si la condición de sobrevelocidad aún está presente.

  • Pruebe el motor para comprobar si la condición de sobrevelocidad aún está presente.

¿Código de Falla 1992 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2A

Ir a 1A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1992 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Pasos apropiados del análisis de fallas.


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP®/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 212 inactivo?
PASO 2. | Revisar el sensor 1 de temperatura de aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor 1 de temperatura del aceite del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 212?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 213 activo y Código de Falla 212 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 212 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 212 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor 1 de temperatura de aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor 1 de temperatura del aceite del motor y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor 1 de temperatura del aceite del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura de aceite del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Conector o tapa rota
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el sensor 1 de temperatura del aceite del motor o en el conector del arnés.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés o sensor de temperatura 1 del aceite del motor dañado.
  • Revise que todos los arneses estén conectados en serie.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-067 en la Sección 19
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor 1 de temperatura del aceite del motor, del conector del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del aceite del motor y el pin de RETORNO de temperatura 1 del aceite del motor (retorno 1 de sensores), en el sensor de temperatura 1 del aceite del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿180 ohms a 160k ohms?
SÍ NO
No Reparación

Reparación

Reemplace el sensor 1 de temperatura del aceite del motor.

  • Consultar Procedimiento 019-067 en la Sección 19

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conecte el conector del sensor 1 de temperatura del aceite al conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 212?
SÍ NO
No Reparación

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Conector o tapa rota
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés.
  • Revise que todos los arneses estén conectados en serie.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Cambie el ECM y llame para obtener una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SEÑAL de temperatura 1 del aceite del motor y el pin de RETORNO de temperatura 1 del aceite del motor (retorno 1 de sensores), en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 213 activo y Código de Falla 212 inactivo?
SÍ NO
No Reparación

Reparación

  • Cambie el ECM llame para obtener una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del sensor 1 de temperatura del aceite del motor, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 1) de temperatura 1 del aceite del motor del conector del arnés del motor y la temperatura 1 de aceite y el pin de RETORNO (retorno de sensores 1) del arnés del motor del conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de RETORNO abierto (retorno 1 de sensores) de temperatura del aceite del motor, en el arnés del motor.

  • Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.
  • Reemplace la sección dañada del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el sensor de temperatura 1 del aceite del motor del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del aceite del motor del conector de 60 pines del ECM del arnés del motor y el pin de SEÑAL de temperatura 1 del aceite del motor del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de SEÑAL abierto de la temperatura 1 de aceite del motor, en el arnés del motor.

  • Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.
  • Reemplace la sección dañada del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del sensor 1 de temperatura del aceite del motor, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del aceite del motor en el conector de 60 pines del ECM del arnés del motor y todos los otros pines en el conector de 60 pines del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL 1 de temperatura de aceite de motor, en el arnés del motor.

  • Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.
  • Reemplace la sección dañada del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 212 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP®/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 213 inactivo?
PASO 2. | Revisar el sensor 1 de temperatura de aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor 1 de temperatura del aceite del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 212 activo y Código de Falla 213 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 213?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 212 activo y Código de Falla 213 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 213 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 213 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 213 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor 1 de temperatura de aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor 1 de temperatura del aceite del motor y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor 1 de temperatura del aceite del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura de aceite del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el sensor 1 de temperatura del aceite del motor o en el conector del arnés.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés del motor, o el sensor de temperatura 1 de aceite del motor dañado.
  • Revise que todos los arneses estén conectados en serie.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-067 en la Sección 19
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor 1 de temperatura del aceite del motor, del conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 activo y Código de Falla 213 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conecte el conector del sensor 1 de temperatura del aceite del motor al conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 213?
SÍ NO

Reparación

Se ha detectado un sensor 1 de temperatura del aceite del motor defectuoso.

  • Reemplace el sensor 1 de temperatura del aceite del motor.
  • Consultar Procedimiento 019-067 en la Sección 19

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés del motor.
  • Revise que todos los arneses estén conectados en serie.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Cambie el ECM y llame para obtener una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 activo y Código de Falla 213 inactivo?
SÍ NO
No Reparación

Reparación

  • Cambie el ECM y llame para obtener una pre-autorización.
  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del sensor 1 de temperatura del aceite del motor, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del aceite del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL 1 de temperatura de aceite de motor, en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el corto o el circuito abierto.

  • Revise que todos los arneses estén conectados en serie.
  • Reemplace la sección dañada del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del sensor 1 de temperatura del aceite del motor, del conector del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 de aceite del motor en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL 1 de temperatura de aceite de motor, en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el corto o el circuito abierto.

  • Revise que todos los arneses estén conectados en serie.
  • Reemplace la sección dañada del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 213 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 213 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® si se han completado y vuelto a revisar todos los pasos.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 214 activo?
PASO 2. | Borrar los Códigos de Falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 214 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 214 activo?
SÍ NO

Reparación

Consulte el árbol del síntoma de diagnostico de falla Temperatura del Aceite del Motor Por Arriba de lo Normal en el Manual de Servicio, Motores Series QST30 CM552, Boletín 4021674.

No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 214 esté inactivo.

¿Código de Falla 214 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™; Número de Parte 3822917 - punta de prueba hembra macho Deutsch™/AMP®/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2185 activo?
PASO 2. | Revisar el ECM, arnés del OEM, y el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revisar por un corto en el arnés de alimentación directa de batería. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2185 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del equipo de compartición de carga o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19
  • Consultar Procedimiento 019-208 en la Sección 19

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconecte el conector del arnés de 31 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro de ajuste de ganancia en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto en el cable de ALIMENTACIÓN de 5 voltios del potenciómetro de ajuste de ganancia (alimentación 4 de sensores).

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-199 en la Sección 19
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto en el arnés de alimentación directa de batería.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconecte el conector del arnés de 31 pines del OEM.
  • Desconectar el conector del arnés de alimentación del motor, del conector del ECM.

Acción

Revisar por un corto con la batería.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios del potenciómetro de ajuste de ganancia (alimentación 4 de sensores) en el conector del ECM del arnés del motor, y el pin de ALIMENTACIÓN (+) de batería del ECM o el conector del ECM del arnés de alimentación.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO

Reparación

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Reparación

Se ha detectado un corto con la batería en el arnés del OEM o en el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19

Ir a 2C

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2185 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™ Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP®/Metri-Pack™ Número de Parte 3164596 - punta de prueba macho Framatome™ Número de Parte 3164597 - punta de prueba hembra Framatome™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2186 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación 4 de sensores y al retorno. |
 | PASO 2A. Inspeccionar el sensor de posición del pedal o palanca del acelerador y el circuito conectados a la alimentación 4 de sensores y al retorno | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2186 activo?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto entre espigas. | ¿Mayor de 100 kohmios?
 | PASO 3B-1. Revisar por un corto de pin a tierra. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2186 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación 4 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar el potenciómetro de ajuste de ganancia y el potenciómetro de ajuste de caída y el circuito conectado a la alimentación 4 de sensores y al retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines de los conectores del arnés y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-085 (Sensor de Posición del Pedal o Palanca del Acelerador) en la Sección 19.
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés de 31 pines del OEM.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto entre espigas.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconecte el conector del arnés de 31 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro de ajuste de ganancia en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto en el cable de ALIMENTACIÓN de 5 voltios del potenciómetro de ajuste de ganancia (alimentación 4 de sensores).

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-199 en la Sección 19
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconecte el conector del arnés de 31 pines del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro de ajuste de ganancia en el conector del ECM en el arnés del motor y el RETORNO del potenciómetro de ajuste de ganancia (alimentación 4 de sensores).

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO

Reparación

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Reparación

Se ha detectado un corto en el cable de ALIMENTACIÓN de 5 voltios del potenciómetro de ajuste de ganancia (alimentación 4 de sensores).

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada de los arneses.

  • Consultar Procedimiento 019-199 en la Sección 19
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2186 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3164596 - punta de prueba macho Framatome™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo en la misma dirección fuente que el Código de Falla 221?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 221 inactivo?
PASO 2. | Revise el sensor de presión barométrica y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 222 activo y Código de Falla 221 inactivo?
 | PASO 2C. Revisar la ALIMENTACIÓN de 5 voltios de presión barométrica (alimentación 2 de sensores) y el RETORNO de presión barométrica (alimentación 2 de sensores). | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 221 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 221 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo en la misma dirección fuente que el Código de Falla 221?
SÍ | NO
No Reparación | No Reparación

Referencia Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión barométrica y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión barométrica y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor de presión barométrica por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el sensor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el sensor. Consultar Procedimiento 019-004 en la Sección 19
  • Repare el arnés del motor. Consultar Procedimiento 019-199 en la Sección 19
  • Repare los pines o reemplace el conector. Consultar Procedimiento 019-218 en la Sección 19
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo y Código de Falla 221 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión barométrica (alimentación 2 de sensores) al pin de RETORNO de presión barométrica (retorno 2 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de presión barométrica al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

  • Reemplace el sensor de presión de aire barométrica. Consultar Procedimiento 019-004 en la Sección 19

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo y Código de Falla 221 inactivo?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM.
  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un corto de pin a pin en el cable de señal del arnés del motor.

Revise cada sección del arnés, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés del motor. Consultar Procedimiento 019-199 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar la ALIMENTACIÓN de 5 voltios de presión barométrica (alimentación 2 de sensores) y el RETORNO de presión barométrica (retorno 2 de sensores).

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión barométrica (alimentación 2 de sensores) al pin de RETORNO de presión barométrica (retorno 2 de sensores), en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM.
  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Revise cada sección del arnés, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés del motor. Consultar Procedimiento 019-199 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 221 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3164596 - punta de prueba macho Framatome™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo en la misma dirección fuente que el Código de Falla 222?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 222 inactivo?
PASO 2. | Revise el sensor de presión barométrica y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la ALIMENTACIÓN de 5 voltios de presión barométrica (alimentación 2 de sensores) y el circuito de RETORNO de presión barométrica (retorno 2 de sensores). | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 221 activo y Código de Falla 222 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 222 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar la ALIMENTACIÓN de 5 voltios de presión barométrica (alimentación 2 de sensores) y el circuito de RETORNO de presión barométrica (retorno 2 de sensores). |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 222 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo en la misma dirección fuente que el Código de Falla 222?
SÍ | NO
No Reparación | No Reparación

Referencia Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión barométrica y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión barométrica y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor de presión barométrica por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el sensor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el sensor. Consultar Procedimiento 019-004 en la Sección 19
  • Repare el arnés del motor. Consultar Procedimiento 019-199 en la Sección 19
  • Repare los pines o reemplace el conector. Consultar Procedimiento 019-218 en la Sección 19
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión barométrica (alimentación 2 de sensores) al pin de RETORNO de presión barométrica (retorno 2 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión barométrica (alimentación 2 de sensores) y el pin de RETORNO de presión barométrica (retorno 2 de sensores), en el conector del sensor de presión barométrica del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de presión barométrica al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo?
SÍ NO

Reparación

Se ha detectado un sensor dañado.

  • Reemplace el sensor de presión de aire barométrica. Consultar Procedimiento 019-004 en la Sección 19

Reparación

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés del motor. Consultar Procedimiento 019-199 en la Sección 19
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar la ALIMENTACIÓN de 5 voltios de presión barométrica (alimentación 2 de sensores) y el circuito de RETORNO de presión barométrica (retorno 2 de sensores).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de presión barométrica (alimentación 2 de sensores) al pin de RETORNO de presión barométrica (retorno 2 de sensores), en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM.
  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito de ALIMENTACION abierto o con corto en el arnés del motor.

Revise cada sección del arnés del motor, para determinar cual contiene el circuito abierto o el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-199 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión barométrica (alimentación 2 de sensores) y el pin de SEÑAL de presión barométrica, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM.
  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un RETORNO abierto o un corto entre espigas en el cable de señal del arnés del motor.

Revise cada sección del arnés del motor, para determinar cual contiene el circuito abierto o el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Cambie la sección dañada del arnés del motor.Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 222 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ Número de Parte 3823993 - punta de prueba macho Deutsch™ Número de Parte 3823994 - punta de prueba hembra Deutsch™ Número de Parte 3823995 - punta de prueba macho Weather-Pack™ Número de Parte 3823996 - punta de prueba macho Weather-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el excitador del solenoide de la válvula de quema de aceite del motor. |
 | PASO 1A. Verifique que el excitador del solenoide de la válvula de quema de aceite del motor está conectado al arnés del motor. | ¿El solenoide está conectado?
 | PASO 1B. Inspeccione los pines de conector del excitador del solenoide de la válvula de quema de aceite del motor y del conector del arnés. | ¿Pines sucios o dañados?
 | PASO 1C. Revisar el excitador del solenoide de la válvula de quema de aceite del motor por un corto con la tierra del block del motor. | ¿Entre 18 a 22 ohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 223 inactivo?
 | PASO 3BA. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el excitador del solenoide de la válvula de quema de aceite del motor.

Paso Asistido 1A - Verifique que el excitador del solenoide de la válvula de quema de aceite del motor está conectado al arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el excitador del solenoide de la válvula de quema de aceite del motor está conectado al arnés del motor.

¿El solenoide está conectado?
SÍ NO
No Reparación

Reparación

Conecte el solenoide al arnés del motor.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccionar los pines de conector del excitador del solenoide de la válvula de quema de aceite del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide de la válvula de quema de aceite del motor.

Acción

Inspeccione lo siguiente de los pines del conector del excitador del solenoide de la válvula de quema de aceite del motor y del arnés:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO
No Reparación

Reparación

Se ha detectado una conexión dañada en el conector del excitador del solenoide de la válvula de quema de aceite del motor, o en el conector del arnés del motor.

Limpie los pines del conector.

Reemplace la sección dañada del arnés o el sensor del excitador dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Inspeccione y pruebe el excitador del solenoide. Consultar Procedimiento 019-173 en la Sección 19

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revisar el excitador del solenoide de la válvula de quema de aceite del motor por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el conector del arnés del motor del conector del excitador del solenoide de la válvula de quema de aceite del motor.

Acción

Revise el excitador del solenoide de la válvula de quema de aceite del motor por un corto a tierra.

  • Mida la resistencia del pin de SEÑAL de la válvula de quema de aceite del motor del excitador de la válvula de quema de aceite del motor a la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19..

¿Entre 18 a 22 ohmios?
SÍ NO
No Reparación

Reparación

Reemplace el excitador del solenoide de la válvula de quema de aceite del motor.

Consultar Procedimiento 019-173 en la Sección 19

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare la sección dañada del arnés. Consultar Procedimiento 019-199 en la Sección 19
  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor del conector del arnés del motor.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL de la válvula de quema de aceite del motor, del conector de 50 pines del arnés del motor a la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de la válvula de quema de aceite del motor, del conector de 50 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare la sección dañada del arnés. Consultar Procedimiento 019-199 en la Sección 19
  • Repare los pines o el conector. Consultar Procedimiento 019-202 en la Sección 19
  • Reemplace los pines o conector. Consultar Procedimiento 019-204 en la Sección 19

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide de la válvula de quema de aceite del motor.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL de la válvula de quema de aceite del motor del conector de 50 pines del arnés del motor a los demás pines en el conector, excluyendo los siguientes pines: el pin de RETORNO de la válvula de quema de aceite del motor, el de RETORNO de posición del acelerador o palanca (retorno del sensor 4), el pin de retorno de temperatura del OEM, el pin de RETORNO del interruptor de validación de ralentí y, el pin de RETORNO de entrada del comando de velocidad externo.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare la sección dañada del arnés. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace los pines o conector. Consultar Procedimiento 019-204 en la Sección 19

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Desconectar el interruptor de llave y esperar 30 segundos.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 223 esté inactivo.

¿Código de Falla 223 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ Número de Parte 3823993 - punta de prueba macho Deutsch™ Número de Parte 3823994 - punta de prueba hembra Deutsch™ Número de Parte 3823995 - punta de prueba macho Weather-Pack™ Número de Parte 3823996 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Está activo el Código de Falla 224?
PASO 2. | Revisar el excitador del solenoide de la válvula de quema de aceite del motor. |
 | PASO 2A. Inspeccionar el arnés del motor y el excitador del solenoide de la válvula de quema de aceite del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un circuito abierto en el excitador del solenoide de la válvula de quema de aceite del motor. | ¿Entre 18 a 22 ohmios?
 | PASO 2C. Revisar por voltaje de alimentación del excitador del solenoide de la válvula de quema de aceite del motor y el circuito de retorno. | ¿Más de 6.0 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del excitador del solenoide de la válvula de quema de aceite del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico del ECM del excitador del solenoide de la válvula de quema de aceite del motor. | ¿Más de 6.0 VCD?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 224 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 224 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 224?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 (Código de Falla Inactivo o Intermitente) en la Sección 19

Paso Asistido 2 - Revisar el excitador del solenoide de la válvula de quema de aceite del motor.

Paso Asistido 2A - Inspeccionar el arnés del motor y el excitador del solenoide de la válvula de quema de aceite del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del solenoide por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión defectuosa en el conector del arnés del motor o en el solenoide.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el solenoide dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Inspeccione y pruebe el excitador del solenoide. Consultar Procedimiento 019-173 en la Sección 19.
  • Repare los pines o el conector. Consultar Procedimiento 019-202 en la Sección 19.
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un circuito abierto en el excitador del solenoide de la válvula de quema de aceite del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor del conector del arnés del motor.

Acción

Revise por un circuito abierto en el excitador del solenoide de la válvula de quema de aceite del motor.

  • Mida la resistencia del pin de SEÑAL de la válvula de quema de aceite del motor al pin de RETORNO de la válvula de quema de aceite del motor, en el excitador del solenoide de la válvula de quema de aceite del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 18 a 22 ohmios?
SÍ NO
No Reparación

Reparación

Reemplace el excitador del solenoide de la válvula de quema de aceite del motor.

  • Inspeccione y pruebe el excitador del solenoide. Consultar Procedimiento 019-173 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por voltaje de alimentación del excitador del solenoide de la válvula de quema de aceite del motor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida entre el pin de SEÑAL de la válvula de quema de aceite del motor y el pin de RETORNO de la válvula de quema de aceite del motor, en el conector del excitador del solenoide de la válvula de quema de aceite del motor del arnés del motor.

¿Más de 6.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del excitador del solenoide de la válvula de quema de aceite del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide de la válvula de quema de aceite del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO en el conector del arnés del motor del excitador del solenoide de la válvula de quema de aceite del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare la sección dañada del arnés. Consultar Procedimiento 019-199 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare la sección dañada del arnés. Consultar Procedimiento 019-199 en la Sección 19.
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico del ECM del excitador del solenoide de la válvula de quema de aceite del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje entre el pin de SEÑAL de la válvula de quema de aceite del motor y el pin de RETORNO de la válvula de quema de aceite del motor, en el puerto del conector de 50 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Más de 6.0 VCD?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor, del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del conector del arnés del excitador del solenoide de la válvula de quema de aceite del motor y el pin de ALIMENTACIÓN del conector de 50 pines del arnés del motor del excitador del solenoide de la válvula de quema de aceite del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Repare la sección dañada del arnés. Consultar Procedimiento 019-199 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el excitador del solenoide de la válvula de quema de aceite del motor, del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de quema de aceite del motor en el conector de 50 pines del arnés del motor, y todos los otros pines en el conector.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de alimentación en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Repare la sección dañada del arnés. Consultar Procedimiento 019-199 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 224 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Desconectar el interruptor de llave y esperar 30 segundos.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 224 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba macho Deutsch.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el relevador de la bomba de levante eléctrica para suministro de combustible del motor. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del relevador de la bomba de levante eléctrica de control de combustible para suministro de combustible del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar por un circuito abierto en el relevador de la bomba de levante eléctrica para suministro de combustible del motor. | ¿Menos de 20 ohmios?
 | PASO 1C. Revisar el voltaje de alimentación de diagnóstico de la bomba de levante eléctrica para suministro de combustible del motor y el circuito de retorno. | ¿Voltaje mayor a 18.0 VCD?
 | PASO 1D. Revisar por un circuito abierto en el circuito de retorno de la bomba de levante eléctrica para suministro de combustible del motor. | ¿Menos de 10 ohmios?
PASO 2. | Revise el ECM y el arnés del motor. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un código de falla activo. | ¿Código de Falla 2265 activo?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2265 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Códigos de falla borrados?

Paso Asistido 1 - Revisar el relevador de la bomba de levante eléctrica para suministro de combustible del motor.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del relevador de la bomba de levante eléctrica de control de combustible para suministro de combustible del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del relevador la bomba de levante eléctrica.

Acción

Inspeccione los pines del relevador y del conector del relevador en el arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie los pines del conector.

Reemplace la sección dañada del arnés o reemplace el relevador.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19
No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar por un circuito abierto en el relevador de la bomba de levante eléctrica para suministro de combustible del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del relevador.

Acción

Revise por un circuito abierto en el relevador.

  • Mida la resistencia entre el pin de SEÁ‘AL del relevador y el pin de RETORNO del relevador, en el relevador.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 20 ohmios?
SÍ NO

Reparación

Reemplace el relevador.

 No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revisar el voltaje de alimentación de diagnóstico de la bomba de levante eléctrica para suministro de combustible del motor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del relevador
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN del conector del arnés del motor y el pin de RETORNO del conector del arnés del motor, en el conector del relevador del arnés del motor.

¿Voltaje mayor a 18.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 1D

Paso Asistido 1D - Revisar por un circuito abierto en el circuito de retorno de la bomba de levante eléctrica para suministro de combustible del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del relevador del conector del arnés del motor.

Acción

Mida la resistencia entre el pin de RETORNO del relevador y la tierra.

  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO

Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones de arnés e identificación del pin.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19
No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés del motor.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM en el banco derecho.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19
  • Consultar Procedimiento 019-204 en la Sección 19.

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM en el banco derecho
  • Desconectar el relevador de la bomba de levante del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÁ‘AL en el conector del relevador de la bomba de levante en el arnés del motor y el pin de SEÁ‘AL de la bomba de levante del combustible en el conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto.

Consulte el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM en el banco derecho
  • Desconectar la bomba de levante eléctrica para suministro de combustible del motor, del relevador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÁ‘AL de la bomba de levante en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Diagnostique cada arnés conectado en serie, para determinar cual contiene el corto de pin a pin.

Consulte el esquemático del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2265 activo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2265 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el relevador de la bomba de levante eléctrica para suministro de combustible del motor. |
 | PASO 1A. Inspeccionar los pines del arnés del motor y del relevador de la bomba de levante eléctrica para suministro de combustible del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia nominal en el relevador de la bomba de levante eléctrica para suministro de combustible del motor. | ¿Mayor de 1k ohms o menor de 50 ohms?
 | PASO 1C. Revisar los códigos de falla y verificar la condición de la bomba de levante eléctrica para suministro de combustible del motor. | ¿Código de falla 2266 inactivo?
PASO 2. | Revise el ECM y el arnés del motor. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revisar por un código de falla inactivo. | ¿Código de Falla 2266 inactivo?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2266 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Códigos de falla borrados?

Paso Asistido 1 - Revisar el relevador de la bomba de levante eléctrica para suministro de combustible del motor.

Paso Asistido 1A - Inspeccionar los pines del arnés del motor y del relevador de la bomba de levante eléctrica para suministro de combustible del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del relevador la bomba de levante eléctrica.

Acción

Inspeccione los pines del relevador y del conector del relevador en el arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie los pines del conector.

Reemplace la sección dañada del arnés o reemplace el relevador.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19
No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar la resistencia nominal en el relevador de la bomba de levante eléctrica para suministro de combustible del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el relevador de la bomba de levante eléctrica para suministro de combustible del motor, del conector del arnés del motor.

Acción

Revise la resistencia entre los dos pines del relevador.

  • Mida la resistencia entre los dos pines del relevador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 1k ohms o menor de 50 ohms?
SÍ NO

Reparación

Reemplace el relevador.

 No Reparación

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar los códigos de falla y verificar la condición de la bomba de levante eléctrica para suministro de combustible del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el relevador de la bomba de levante eléctrica al conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 2266 inactivo?
SÍ NO

Reparación

La remoción e instalación del conector corrigió la falla.

Reparación

  • Se ha detectado una bomba de levante eléctrica para suministro de combustible del motor dañada.

Reemplace el relevador de la bomba de levante eléctrica.

Consultar Procedimiento 005-045 (Bomba de Levante del Combustible) en la Sección 5 del Manual de Servicio del QST30, Boletín 4021539.

Ir a 3A

Ir a 3A

Paso Asistido 2 - Revise el ECM y el arnés del motor.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM en el banco derecho.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19
  • Consultar Procedimiento 019-204 en la Sección 19.
No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM en el banco derecho
  • Desconectar la bomba de levante eléctrica para suministro de combustible del motor, del relevador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÁ‘AL de la bomba de levante en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de pin a pin en el cable de ALIMENTACIÓN en el arnés del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito con corto de pin a pin.

  • Consulte el diagrama de cableado para todas las interconexiones del arnés.
  • Reemplace la sección dañada del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM en el banco derecho
  • Desconectar la bomba de levante eléctrica para suministro de combustible del motor, del relevador.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de la bomba de levante eléctrica para suministro de combustible del motor en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto de espiga a tierra en la línea de ALIMENTACIÓN en el arnés del motor.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el corto de pin a tierra.

  • Consulte el diagrama de cableado para todas las interconexiones del arnés.
  • Reemplace la sección dañada del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 2266 inactivo?
SÍ NO

Reparación

La remoción e instalación del conector corrigió la falla.

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han revisado y vuelto a revisar todos los pasos una segunda vez.

Ir a 3A

Ir a 1A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de falla 2266 inactivo?
SÍ NO

Reparación

La remoción e instalación del conector corrigió la falla.

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han revisado y vuelto a revisar todos los pasos una segunda vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Códigos de falla borrados?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 227 activo?
PASO 2. | Revise el ECM y el arnés del motor. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la respuesta del ECM. | ¿Código de Falla 227 activo?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 227 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés del motor. Consultar Procedimiento 019-199 en la Sección 19
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ NO

Reparación

  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19

Reparación

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 227 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por el código de falla 228. | ¿Conteos activos o inactivos del Código de Falla 228?
 | PASO 1B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revisar por el código de falla 228. | ¿Conteos activos o inactivos del Código de Falla 228?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 228.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 228?
SÍ NO

Reparación

Consulte el árbol de diagnóstico de falla Baja Presión de Refrigerante en el Manual de Servicio del QST30 CM552, Boletín 4021539.

 No Reparación

Árbol de síntomas de análisis de fallas apropiado

Ir a 1B

Paso Asistido 1B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE, para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 228 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados del análisis de fallas.


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3164596 - punta de prueba macho Framatome™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 231 inactivo?
PASO 2. | Revisar el sensor de presión de refrigerante y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión de refrigerante y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 232 activo y Código de Falla 231 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 231 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 231 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla de alimentación del sensor

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Referencia Código de Falla 386

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla inactivo

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 231 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión de refrigerante y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión de refrigerante y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión del refrigerante, del conector de 60 pines del arnés del motor.

Acción

Revise por un código de falla inactivo

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor de presión del refrigerante o en el del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor de presión del refrigerante dañado.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el sensor de presión de refrigerante. Consulte el Procedimiento 019-016(Sensor de Presión de Refrigerante) en la Sección 19.
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión del refrigerante, del conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 232 activo y Código de Falla 231 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión del refrigerante, del conector del arnés del motor
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del refrigerante (alimentación 1 de sensores) al pin de RETORNO de presión del refrigerante (retorno 1 de sensores), en el conector del sensor de presión del refrigerante del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de presión del refrigerante del motor, al conector del arnés del motor
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 231 activo?
SÍ NO

Reparación

Se ha detectado un sensor de presión del refrigerante dañado.

  • Reemplace el sensor de presión de refrigerante. Consulte el Procedimiento 019-016(Sensor de Presión de Refrigerante) en la Sección 19.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés del motor. Consultar Procedimiento 019-199 en la Sección 19
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar la respuesta del ECM

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 232 activo y Código de Falla 231 inactivo?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM.
  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 231 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL de presión del refrigerante, del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés del motor. Consultar Procedimiento 019-199 en la Sección 19
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del refrigerante (alimentación 1 de sensores) al pin de RETORNO de presión del refrigerante (retorno 1 de sensores), en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM.
  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 231 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito de RETORNO abierto (retorno 1 de sensores) de presión del refrigerante, en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 231 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación Terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3164596 - punta de prueba macho Framatome™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 232 inactivo?
PASO 2. | Revisar el sensor de presión de refrigerante y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de refrigerante y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 231 activo y Código de Falla 232 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 232 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 232 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Consulte el Código de Falla 352.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 232 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión de refrigerante y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de refrigerante y el conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión del refrigerante, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de refrigerante por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor de presión del refrigerante o en el del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor de presión del refrigerante dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el sensor de presión de refrigerante. Consulte el Procedimiento 019-016(Sensor de Presión de Refrigerante) en la Sección 19.
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión del refrigerante, del conector del arnés del motor
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del refrigerante (alimentación 1 de sensores) al pin de RETORNO de presión del refrigerante (retorno 1 de sensores), en el conector del sensor de presión del refrigerante del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión del refrigerante, del conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión del refrigerante (alimentación 1 de sensores) y el pin de SEÑAL de presión del refrigerante, en el conector del sensor de presión del refrigerante del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 231 activo y Código de Falla 232 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del sensor de presión del refrigerante del motor, al conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 232 activo?
SÍ NO

Reparación

Se ha detectado un sensor de presión del refrigerante dañado.

  • Reemplace el sensor de presión de refrigerante. Consulte el Procedimiento 019-016(Sensor de Presión de Refrigerante) en la Sección 19.

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés del motor. Consultar Procedimiento 019-199 en la Sección 19
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del refrigerante (alimentación 1 de sensores) al pin de RETORNO de presión del refrigerante (retorno 1 de sensores), en el conector del motor de 60 pines del ECM..

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM.
  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 232 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito abierto o con corto de ALIMENTACIÓN de presión de refrigerante (alimentación 1 del sensor) en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto o circuito abierto.

Cambie la sección dañada del arnés del motor.Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés del motor. Consultar Procedimiento 019-199 en la Sección 19
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión del refrigerante (alimentación 1 de sensores) y el pin de SEÑAL de presión del refrigerante, en el conector de 60 pines del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 231 activo y Código de Falla 232 inactivo?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM.
  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 232 activo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Se ha detectado un circuito abierto o un corto de pin a pin en el cable de SEÑAL de presión del refrigerante del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

  • Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 232 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados del análisis de fallas.


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

NO OPERE UN MOTOR DIESEL DONDE HAYA O PUEDA HABER VAPORES COMBUSTIBLES. Estos vapores pueden ser aspirados a través del sistema de admisión de aire y causar aceleración y sobrevelocidad del motor, lo que puede resultar en un incendio, una explosión, y daño extensivo a la propiedad. Están disponibles numerosos dispositivos de seguridad, tales como dispositivos de cierre de admisión de aire, para minimizar el riesgo de sobrevelocidad donde un motor, debido a su aplicación pudiera operar en un ambiente combustible, tal como debido a un derrame de combustible o fuga de gas. Recuerde, Cummins no tiene forma de saber el uso que usted tiene para su motor. EL PROPIETARIO DEL EQUIPO Y EL OPERADOR SON RESPONSABLES POR OPERACIÓN SEGURA EN UN AMBIENTE HOSTIL. CONSULTE A SU TALLER DE REPARACIÓN AUTORIZADO CUMMINS POR INFORMACIÓN ADICIONAL.
PRECAUCIÓN

Si la velocidad del motor permanece por arriba de 2450 rpm, el motor debe apagarse inmediatamente o puede ocurrir daño al motor.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por condiciones de operación apropiadas. | Motorización del motor cuesta abajo?
 | PASO 1B. Revise por una fuente alterna de combustible. | ¿Fuente alterna de combustible?
 | PASO 1C. Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™. | ¿Lectura correcta de las rpm?
 | PASO 1D. Inspeccionar los pines del conector del arnés del motor y del sensor de velocidad del cigüeñal del motor. | ¿Pines sucios o dañados?
 | PASO 1E. Revisar por una falla activa en rpm bajas del motor. | ¿Código de falla inactivo en rpm bajas?
 | PASO 1F. Pruebe la aplicación de grupo electrógeno. | ¿Código de Falla 234 inactivo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 234 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por condiciones de operación apropiadas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por condiciones de operación apropiadas.

  • Revise si el motor estaba en circulación a sobrevelocidad cuando se registró la falla.

¿Motor en circulación a sobrevelocidad?
SÍ NO
No Reparación

Reparación

Revise por daño al motor.

  • Los componentes electrónicos están OK.
  • Revise el motor base por si hay daños debido a condición de sobrevelocidad.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por una fuente alterna de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si el operador reportó un evento de combustible controlado donde el motor aceleró rápidamente a o pasó de 2150 rpm, seguido por desaceleración moderada a 2150 rpm.

¿Fuente alterna de combustible?
SÍ NO

Reparación

Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.
  • El motor está funcionando

Acción

Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

NOTA: Compare la lectura del sensor de velocidad del cigüeñal del motor en la herramienta electrónica de servicio INSITE™, con la de un tacómetro mecánico.

¿Lectura correcta de las rpm?
SÍ NO
No Reparación

Reparación

Inspeccione el sensor de velocidad del cigüeñal del motor y el sensor de velocidad del árbol de levas del motor, como se describió en el Código de Falla 689.

Ir a 1D

Código de Falla 689

Paso Asistido 1D - Inspeccionar los pines del conector del arnés del motor y del sensor de velocidad del cigüeñal del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector del sensor de velocidad del cigüeñal del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de velocidad del cigüeñal del motor, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del sensor de velocidad del cigüeñal del motor, o del arnés.

Limpie el conector y los pines.

Repare la sección dañada del arnés o el sensor dañado de velocidad del cigüeñal del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
No Reparación

Ir a 2A

Ir a 1E

Paso Asistido 1E - Revisar por una falla activa en rpm bajas del motor.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por Código de Falla 234 activo, cuando el motor no esté funcionando por arriba de 1800 rpm.

¿Código de falla inactivo en rpm bajas?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 1F

Ir a 2A

Paso Asistido 1F - Probar el equipo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Pruebe el equipo para determinar si la condición de sobrevelocidad aún está presente.

¿Código de Falla 234 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2A

Ir a 1A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 234 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Si la velocidad del motor permanece por arriba de 2650 rpm, el motor debe apagarse inmediatamente. El motor se dañará.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por condiciones de operación apropiadas. | ¿Motorización cuesta abajo?
 | PASO 1B. Revise por una fuente alterna de combustible. | ¿Fuente alterna de combustible presente?
 | PASO 1C. Revisar las rpm del motor con el modo de monitoreo. | ¿Lectura correcta de las rpm?
 | PASO 1D. Revise por un código de falla activo en rpm bajas del motor. | ¿Código de Falla 234 Activo por debajo de 2650 rpm?
 | PASO 1E. Probar el vehículo. | ¿Código de Falla 234 activo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 234 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por condiciones de operación apropiadas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por condiciones de operación apropiadas.

  • Revise si el motor estaba en motorización cuesta abajo cuando se registró la falla.

¿Motorización cuesta abajo?
SÍ NO
No Reparación

Reparación

Revise el motor por daño.

  • Revise por electrónicos dañados.
  • Revise el motor base por si hay daños debido a condición de sobrevelocidad.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por una fuente alterna de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise con el operador para ver si reportó un evento de combustible controlado donde el motor aceleró rápidamente a o pasó de 2650 rpm, seguido por desaceleración moderada a 2130 rpm.

¿Fuente alterna de combustible presente?
SÍ NO

Reparación

Localice la fuente de combustible alterna.

  • Localice y remueva cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador dañados, etc.
No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar las rpm del motor con el modo de monitoreo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar las rpm del motor con el modo de monitoreo.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear las rpm del motor.

¿Lectura correcta de las rpm?
SÍ NO
No Reparación

Reparación

Inspeccionar el sensor de velocidad del motor.

  • Revise el sensor de velocidad del motor como se describió en los Códigos de Falla 115 y 121.

Ir a 1D

Códigos de Falla 115 y 121

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 1D - Revise por un código de falla activo en rpm bajas del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por un código de falla activo en rpm bajas del motor.

  • Revise si hay un Código de Falla 234 activo, cuando el motor no esté funcionando por arriba de 2650 rpm.

¿Código de Falla 234 Activo por debajo de 2650 rpm?
SÍ NO

Reparación

  • Llame para una pre-autorización.
  • Reemplace el ECM.
  • Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 2A

Ir a 1E

Paso Asistido 1E - Probar el vehículo.

Condiciones

  • Encienda el interruptor de llave.

Acción

Probar el vehículo.

  • Revise si la condición de sobrevelocidad aún está presente.

¿Código de Falla 234 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 234 esté inactivo.

¿Código de Falla 234 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 235. | ¿Conteos activos o inactivos del Código de Falla 235?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 235.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 235?
SÍ NO

Reparación

Consulte el árbol de diagnósticos del síntoma Pérdida de Refrigerante en el Manual de Servicio del QST30 CM552, Boletín 4021539.

 No Reparación

Pasos apropiados de análisis de fallas

Reparación terminada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™ Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP®/Metri-Pack™ Número de Parte 3164596 - punta de prueba macho Framatome™ Número de Parte 3164597 - punta de prueba hembra Framatome™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 238 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación 3 de sensores y al retorno. |
 | PASO 2A. Inspeccionar el sensor de velocidad del cigüeñal del motor y el circuito conectados a la alimentación 3 de sensores y al retorno | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 238 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 238 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación 3 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar el sensor de velocidad del cigüeñal del motor y el circuito conectados a la alimentación 3 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad del cigüeñal del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés o el sensor dañado.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el conector dañado. Consultar Procedimiento 019-218 en la Sección 19
No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad del cigüeñal del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de velocidad del cigüeñal del motor.

  • Consultar Procedimiento 019-042 (Sensor de Velocidad del Motor) en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés. Consultar Procedimiento 019-204 en la Sección 19
  • Llame para una pre-autorización.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO

Reparación

  • Llame para una pre-autorización.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Reparación

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el corto a tierra o el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 238 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP®/Metri-Pack™; Número de Parte 3823993 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™ ; Número de Parte 3163531 - cable de interconexión de válvula de cierre de combustible.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la válvula de cierre de combustible. |
 | PASO 1A. Revisar si hay cables extra de empalme dentro de la válvula de cierre de combustible. | Sin cables extra
 | PASO 1B. Inspeccione los conectores del arnés del motor de la válvula de cierre de combustible. | Pines sin daño
 | PASO 1C. Lea los códigos de falla. | Código de Falla 254 activo
 | PASO 1D. Revisar el voltaje de suministro de la válvula de cierre de combustible. | ¿Más de 16.5 VCD?
 | PASO 1E. Revisar el voltaje de suministro de la válvula de cierre de combustible. | ¿Más de 16.5 VCD?
 | PASO 1E-1. Revise si hay un circuito abierto. |
 | PASO 1E-2. Revise si hay un corto a tierra. |
 | PASO 1E-3. Revise por un corto de pin a pin. |
 | PASO 1F. Revisar la resistencia de la válvula de cierre del combustible. | 38.5 a 43.5 ohms para solenoides de 24 VCD,
PASO 2. | Revisar el ECM |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 254 activo
 | PASO 2C. Revisar el voltaje de alimentación en el ECM. | ¿Más de 17 VCD?
 | PASO 2C-1. Revisar los fusibles en línea. |
 | PASO 2C-2. Revise si hay un circuito abierto. |
 | PASO 2C-3. Revise si hay un corto a tierra. |
 | PASO 2C-4. Revise por un corto de pin a pin. |
 | PASO 2D. Revise el voltaje del interruptor de llave en el ECM. | ¿Más de 17 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 254 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la válvula de cierre de combustible.

Paso Asistido 1A - Revisar si hay cables extra de empalme dentro del circuito de la válvula de cierre de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar si hay cables extra de empalme en el circuito de la válvula de cierre de combustible.

¿Hay cables extra de empalme dentro del circuito de la válvula de cierre de combustible?
SÍ NO

Reparación

Quite cualquier cable extra del circuito de la válvula de cierre del combustible.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Inspeccione los conectores del arnés del motor de la válvula de cierre de combustible.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor de la válvula de cierre de combustible.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula de cierre de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector en el arnés del motor o en el conector de la válvula de cierre de combustible.

  • Limpie el conector y los pines.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19 Consultar Procedimiento 019-202 en la Sección 19 Consultar Procedimiento 019-205 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace la válvula de cierre del combustible. Consultar Procedimiento 019-050 (Válvula de Cierre del Combustible) en la Sección 19.
No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el código de falla 254?
SÍ | NO
No Reparación | No Reparación

Ir a 1D

Ir a 3B

Paso Asistido 1D - Revisar el voltaje de suministro de la válvula de cierre de combustible.

Condiciones

  • Desconectar el arnés del motor de la válvula de cierre de combustible.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de suministro de la válvula de cierre de combustible.

  • Instalar el cable de interconexión, Número de Parte 3163531, entre la válvula de cierre de combustible y el arnés del motor.
  • Mida el voltaje desde la punta de prueba roja del cable de interconexión a la punta de prueba negra.

¿Más de 16.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 1F

Ir a 1E

Paso Asistido 1E - Revisar el voltaje de suministro de la válvula de cierre de combustible.

Condiciones

  • Desconectar el arnés del motor de la válvula de cierre de combustible.
  • Desconecte el cable de interconexión, Número de Parte 3163531, de la válvula de cierre de combustible y el arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de suministro de la válvula de cierre de combustible.

  • Mida el voltaje del pin de suministro del conector de la válvula de cierre de combustible del arnés del motor, con la tierra del block del motor.

¿Más de 16.5 VCD?
SÍ NO

Reparación

Reemplace la válvula de cierre del combustible. Consultar Procedimiento 019-050 (Válvula de Cierre del Combustible) en la Sección 19.

No Reparación

Ir a 3A

Ir a 1E-1

Paso Asistido 1E-1 - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de cierre de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de suministro de la válvula de cierre del combustible del conector del arnés de la válvula de cierre del combustible, con el pin de retorno de la válvula de cierre del combustible del conector del arnés del motor.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19 Consultar Procedimiento 019-202 en la Sección 19 Consultar Procedimiento 019-205 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 1E-2

Ir a 3A

Paso Asistido 1E-2 - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de cierre de combustible.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de suministro de la válvula de cierre de combustible con la tierra del block del motor.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 1E-3

Ir a 3A

Paso Asistido 1E-3 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del motor de la válvula de cierre de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de suministro de la válvula de cierre del combustible del conector del arnés del motor a todos los otros pines en el conector, y a todos los otros pines en el conector del OEM.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3A

Ir a 3A

Paso Asistido 1F - Revisar la resistencia de la válvula de cierre del combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la válvula de cierre de combustible.

Acción

Revisar la resistencia de la válvula de cierre del combustible.

  • Mida la resistencia del pin de suministro de la válvula de cierre del combustible al pin de retorno de la válvula de cierre del combustible en el lado del sensor del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿38.5 a 43.5 ohmios para solenoides de 24 VCD?
SÍ NO
No Reparación

Reparación

Reemplace la válvula de cierre del combustible. Consultar Procedimiento 019-050 (Válvula de Cierre del Combustible) en la Sección 19.

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines dañados?
SÍ NO

Reparación

Repare o reemplace el arnés del motor, o reemplace el ECM.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Llame para una pre-autorización.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revisar el voltaje de alimentación en el ECM.

Condiciones

  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de cierre de combustible.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación en el ECM.

  • Mida el voltaje del suministro de voltaje de la batería 1 del puerto del ECM del conector del arnés del motor, con la tierra del block del motor.

¿Más de 17 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revisar los fusibles en línea.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el fusible en línea del arnés del motor.

Acción

Revisar los fusibles en línea.

  • Mida la resistencia a través del fusible.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Reemplace el fusible. Consultar Procedimiento 019-198 en la Sección 19

Ir a 2C-2

Ir a 3A

Paso Asistido 2C-2 - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 16 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de alimentación del voltaje 1 de la batería del conector del arnés de motor al suministro de voltaje directo de batería (ECM1) del conector de 16 pines del arnés del OEM.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19 Consultar Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 2C-3

Ir a 3A

Paso Asistido 2C-3 - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 16 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de suministro de voltaje de batería 1 del arnés del motor, con la tierra del block del motor.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 2C-4

Ir a 3A

Paso Asistido 2C-4 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 16 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de suministro del voltaje 1 de la batería del conector del arnés del motor con todos los otros pines en el conector.
  • Mida la resistencia del pin de suministro del voltaje 1 de la batería del conector del arnés del motor con todos los otros pines en el conector del arnés del OEM.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Más de 100 kohmios?
SÍ NO

Reparación

Corrija la alimentación de energía del OEM.

Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3A

Ir a 3A

Paso Asistido 2D - Revise el voltaje del interruptor de llave en el ECM.

Condiciones

  • Desconecte el arnés del motor en el ECM.
  • Desconectar el arnés del motor de la válvula de cierre de combustible.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje del interruptor de llave en el ECM.

  • Mida el voltaje del pin de entrada del interruptor de llave del conector de alimentación del motor con la tierra del block del motor.

¿Más de 17 VCD?
SÍ NO

Reparación

  • Llame para una pre-autorización.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Reparación

Revise el circuito del interruptor de llave del OEM. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 254 esté inactivo.

¿Código de Falla 254 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Borre el código de falla. |
 | PASO 1A. Desactive el código de falla. | ¿Código de Falla 2661 inactivo?
 | PASO 1B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Borre el código de falla.

Paso Asistido 1A - Desactive el código de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Restablezca el botón o interruptor de restablecimiento suministrado por el OEM.
  • Use la herramienta electrónica de servicio INSITE™ para restablecer el código de falla.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2661 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 1A

Paso Asistido 1B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Borre el código de falla. |
 | PASO 1A. Desactive el código de falla. | ¿Código de Falla 2662 inactivo?
 | PASO 1B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Borre el código de falla.

Paso Asistido 1A - Desactive el código de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Restablezca el botón o interruptor de restablecimiento suministrado por el OEM.
  • Use la herramienta electrónica de servicio INSITE™ para restablecer el código de falla.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2662 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 1A

Paso Asistido 1B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2727 inactivo?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar todos los pines del conector del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia de la red 2 del enlace de datos SAE J1939 del motor, en el arnés del motor. | ¿Entre 55 y 65 ohms?
 | PASO 2C. Revisar el resistor de terminación de la red 2 del enlace de datos SAE J1939 del motor. | ¿Entre 115 y 125 ohms?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2727 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2727 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de 60 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el ECM.

  • Consultar Procedimiento 019-043 en la Sección 19
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia de la red 2 del enlace de datos SAE J1939 del motor, en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise la resistencia de la red 2 del enlace de datos SAE J1939 del motor.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la red 2 del enlace de datos SAE J1939 del motor y el pin de RETORNO de la red 2 del enlace de datos SAE J1939 del motor, en el conector del arnés del motor del ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Entre 55 y 65 ohms?
SÍ NO

Reparación

La resistencia de la red 2 del enlace de datos SAE J1939 del motor está dentro de especificación.

Hay un problema en la calibración.

Revise para asegurarse de que las calibraciones apropiadas estén instaladas en los ECMs.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el resistor de terminación de la red 2 del enlace de datos SAE J1939 del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el resistor de terminación de la red 2 del enlace de datos SAE J1939 del motor, del arnés del motor.

Acción

Revise la resistencia de la red 2 del enlace de datos SAE J1939 del motor.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la red 2 del enlace de datos SAE J1939 del motor y el pin de RETORNO de la red 2 del enlace de datos SAE J1939 del motor, en el conector del arnés del motor del ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Entre 115 y 125 ohms?
SÍ NO

Reparación

Se ha detectado un resistor de terminación dañado de la red 2 del enlace de datos SAE J1939 del motor.

Reemplace el resistor de terminación de la red 2 del enlace de datos SAE J1939 del motor.

Contacte a un Centro de Reparación Autorizado Cummins® para reemplazo del resistor de terminación del enlace de datos 2 del motor SAE 1939.

Reparación

Se ha detectado un circuito abierto o con corto del enlace de datos 2 SAE J1939 del motor o un resistor de terminación interno dañado en los arneses conectados en serie.

  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Reemplace la sección dañada del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2727 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Está activo el Código de Falla 285?
PASO 3. | Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939. | ¿50 ohmios a 70 ohmios?
PASO 5. | Revise el arnés del motor. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939 del ECM. | ¿50 ohmios a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos SAE J1939 del ECM. | ¿Mayor de 100 kohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 285 inactivo?
PASO 6. | Borre el código de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 285 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 285?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Consultar Procedimiento 019-362 (Códigos de Falla Inactivos o Intermitentes) en la Sección 19.

Paso Asistido 3 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 3A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información del OEM, o a partir de una imagen de trabajo guardada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Reparación

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Todavía es posible que haya un problema de la unidad de control electrónico del vehículo, de configuración de la unidad de control electrónico del vehículo, o de conexión entre la unidad de control electrónico del vehículo y el enlace de datos.

Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revise el arnés del enlace de datos SAE J1939 de servicio.

Paso Asistido 4A - Inspeccione los pines del arnés del enlace de datos SAE J1939 y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el adaptador del enlace de datos SAE J1939 del conector de 9 pines del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio SAE J1939 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el cable del enlace de datos SAE J1939 de servicio.

  • Limpie el conector y los pines.
  • Repare o reemplace la sección dañada del arnés.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés. Consultar Procedimiento 019-199 en la Sección 19 Consultar Procedimiento 019-205 en la Sección 19
No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del adaptador del enlace de datos del conector de 9 pines del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos o en la conexión del arnés al enlace de datos SAE J1939.

  • Diagnostique los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 en la Sección 19
  • Repare la sección dañada del arnés. Consultar Procedimiento 019-199 en la Sección 19 Consultar Procedimiento 019-205 en la Sección 19

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del motor

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el ECM de Cummins® en el conector o arnés del enlace de datos SAE J1939.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés.

  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 en la Sección 19
  • Repare la sección dañada del arnés. Consultar Procedimiento 019-199 en la Sección 19 Consultar Procedimiento 019-204 en la Sección 19
No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939 en la conexión apropiada del ECM de Cummins® en el conector del arnés del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto o corto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto.

  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 en la Sección 19
  • Repare la sección dañada del arnés. Consultar Procedimiento 019-199 en la Sección 19

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos SAE J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise si hay un corto entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939, en la conexión del ECM de Cummins® con los demás pines en el conector del OEM.

NOTA: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines de ALIMENTACIÓN y de RETORNO del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 en la Sección 19
  • Repare la sección dañada del arnés. Consultar Procedimiento 019-199 en la Sección 19

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™, para revisar por respuesta apropiada del circuito.

¿Código de Falla 285 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Un problema de comunicación entre el ECM y el enlace de datos SAE J1939, o un ECM o calibración dañados está causando el código de falla.

Ir a 6A

Consulte el árbol del síntoma Sin Comunicación con el ECM (tt-ECM).

Paso Asistido 6 - Borre el código de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 285 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Está activo el Código de Falla 286?
PASO 3. | Revise la unidad de control electrónico del OEM y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control electrónico del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939. | ¿50 ohmios a 70 ohmios?
PASO 5. | Revise el arnés del motor. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939 del ECM. | ¿50 ohmios a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos SAE J1939 del ECM. | ¿Mayor de 100 kohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 286 inactivo?
PASO 6. | Borre el código de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 286 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 286?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Revise la unidad de control electrónico del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 3A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del OEM y las direcciones fuente de la unidad de control electrónico del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control electrónico del OEM?

SÍ NO

Reparación

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Todavía es posible que haya un problema de la unidad de control electrónico del vehículo, de configuración de la unidad de control electrónico del vehículo, o de conexión entre la unidad de control electrónico del vehículo y el enlace de datos.

Reparación

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revise el arnés del enlace de datos SAE J1939 de servicio.

Paso Asistido 4A - Inspeccione los pines del arnés del enlace de datos SAE J1939 y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el adaptador del conector del enlace de datos SAE J1939 del conector de 9 pines del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio SAE J1939 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el cable o conector del enlace de datos SAE J1939 de servicio.

  • Limpie el conector y los pines.
  • Repare o reemplace la sección dañada del arnés del enlace de datos de servicio SAE J1939.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-026 (Circuito de enlace de datos Público) en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19
  • Consultar Procedimiento 019-205 (Conector Deutsch™ Serie DT).
No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el adaptador del conector del enlace de datos SAE J1939 del conector de 9 pines del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos SAE J1939 o en la conexión del arnés al enlace de datos SAE J1939.

  • Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Reemplace la sección dañada del arnés.
  • Consultar Procedimiento 019-026 (Circuito de enlace de datos Público) en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19
  • Consultar Procedimiento 019-205 (Conector Deutsch™ Serie DT).

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revise el arnés del motor.

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el ECM de Cummins® en el conector o arnés del enlace de datos SAE J1939.

  • Limpie el conector y los pines.
  • Repare o reemplace la sección dañada del arnés.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-026 (Circuito de enlace de datos Público) en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19
No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939 en la conexión apropiada del ECM de Cummins del motor al conector del arnés del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un circuito abierto o corto en el arnés del motor.

  • Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Reemplace la sección dañada del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-026 (Circuito de enlace de datos Público) en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos SAE J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte el adaptador del conector del enlace de datos SAE J1939 del conector de 9 pines del enlace de datos de servicio.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise si hay un corto entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939, en la conexión del ECM de Cummins con los demás pines en el conector del OEM.

NOTA: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines de ALIMENTACIÓN y de RETORNO del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Se ha detectado un corto en el arnés del motor.

  • Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Reemplace la sección dañada del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-026 (Circuito de enlace de datos Público) en la Sección 19.
  • Consultar Procedimiento 019-199 en la Sección 19

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 286 inactivo?
SÍ NO

Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Reparación

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM o la calibración dañados está causando el código de falla.

Ir a 6A

Consulte el árbol apropiado del síntoma No Comunicación con el ECM (tt-ECM).

Paso Asistido 6 - Borre el código de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 286 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el ECM y el arnés del motor. |
 | PASO 1A. Inspeccionar todos los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
PASO 2. | Inspeccionar el resistor de terminación y el circuito. |
 | PASO 2A. Inspeccionar el resistor de terminación. | ¿120 ohms?
 | PASO 2B. Inspeccione el circuito del enlace de datos | ¿60 ohms?
PASO 3. | Calibre los ECMs. |
 | PASO 3A. Calibre los ECMs. | ¿Aceptaron la calibración los ECMs?
 | PASO 3B. Inicializar la ROM de los ECMs. | ¿Fue exitoso el procedimiento de inicialización de la ROM?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 342 inactivo?
 | PASO 4B. Borrar los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el ECM y el arnés del motor.

Paso Asistido 1A - Inspeccionar todos los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todos los conectores del arnés del motor de los conectores del ECM.

Acción

Inspeccione el arnés del motor y todos los pines del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre las espigas del conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en un conector del ECM del motor o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector.
  • Revise que todos los arneses estén conectados en serie.
  • Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 en la Sección 19
No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Inspeccionar el resistor de terminación y el circuito.

Paso Asistido 2A - Inspeccionar el resistor de terminación.

Condiciones

  • Desconectar los resistores de terminación.

Acción

Mida la resistencia entre el pin de ALIMENTACIÓN del enlace de datos SAE J1939 y el pin de RETORNO de dicho enlace, en ambos resistores de terminación.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿120 ohms?
SÍ NO
No Reparación

Reparación

Reemplace el resistor de terminación.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccionar el circuito del enlace de datos.

Condiciones

  • Desconectar todos los conectores de 60 pines del ECM del arnés del motor
  • Conectar el resistor de terminación.

Acción

Mida la resistencia entre el pin de RETORNO del enlace de datos SAE J1939 y el pin de ALIMENTACIÓN de dicho enlace, en los conectores de 60 pines para todos los ECMs.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿60 ohms?
SÍ NO
No Reparación

Reparación

Se ha detectado una conexión dañada en un conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.
  • Revise que todos los arneses estén conectados en serie.
  • Consultar Procedimiento 019-043 en la Sección 19
  • Llame para una pre-autorización.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 3A

Ir a 4A

Paso Asistido 3 - Calibre los ECMs

Paso Asistido 3A - Calibre el ECM.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Calibre los ECMs.

  • Consultar Procedimiento para procedimientos de calibración, 019-032 (Código de Calibración del ECM) en la Sección 19 y el manual del usuario de la herramienta de servicio electrónica INSITE™.

¿Aceptaron la calibración los ECMs?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inicializar la ROM de los ECMs.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inicializar la ROM de los ECMs.

  • Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19.

¿Fue exitoso el procedimiento de inicialización de la ROM?
SÍ NO
No Reparación

Reparación

  • Llame para una pre-autorización.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 4B

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 342 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 2B

Paso Asistido 4B - Borrar los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Ir a 2B


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Recalibre los ECMs primario y secundario. |
 | PASO 1A. Recalibre los ECMs primario y secundario. | ¿ECMs recalibrados?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Múltiples códigos de fallas inactivos?
 | PASO 2B. Borrar los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Recalibre los ECMs primario y secundario.

Paso Asistido 1A - Recalibre los ECMs.

Condiciones

  • Encienda el interruptor de llave

Acción

Calibre los ECMs.

  • Consultar Procedimiento para procedimientos de calibración, 019-032 (Código de Calibración del ECM) en la Sección 19 y el manual del usuario de la herramienta de servicio electrónica INSITE™.

¿ECMs recalibrados?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar el interruptor de llave, pero no arrancar el motor.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 342 esté inactivo.

¿Múltiples códigos de fallas inactivos?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 343 activo?
 | PASO 1B. Desconecte la energía al ECM. | ¿Código de Falla 343 activo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 343 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

Acción

Revise si el código de falla 343 está activo.

  • Desconecte el interruptor de llave y espere al menos 5 segundos.
  • Encienda el interruptor de llave.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para revisar por código de falla activo 343.

¿Código de Falla 343 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 2A

Paso Asistido 1B - Desconectar la energía al ECM.

Condiciones

Acción

Desconecte la energía al ECM.

  • Desconecte el interruptor de llave.
  • Desconecte la herramienta electrónica de servicio INSITE™ del enlace de datos.
  • Desconecte la energía al ECM en la batería.
  • Espere 1 minuto.
  • Conecte la energía al ECM en la batería.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™ al enlace de datos.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para revisar por el Código de Falla 343 inactivo.

¿Código de Falla 343 activo?
SÍ NO

Reparación

  • Llame para una pre-autorización.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el código de falla 343 esté inactivo.

¿Código de Falla 343 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™; Número de Parte 3823993 - punta de prueba macho Deutsch™; Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones de cable de la batería. | ¿Está dañada la conexión?
 | PASO 1B. Revisar el voltaje de la batería. | ¿17.3 a 34.7 VCD?
PASO 2. | Revisar el arnés de interconexión del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico del circuito del OEM. (Consulte el manual del OEM para más detalles.) |
 | PASO 2A. Inspeccionar los conectores del arnés de interconexión del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 346 activo?
 | PASO 2C. Revise el voltaje directo de la batería. | ¿17 a 35 VCD?
 | PASO 2D. Revise el voltaje directo de la batería (llave desconectada). | ¿17 a 35 VCD?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Revise la conexión a tierra del arnés del motor. | ¿Está dañada la conexión?
 | PASO 3B. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Conectores dañados?
 | PASO 3C. Lea los códigos de falla. | ¿Código de Falla 346 activo?
 | PASO 3D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3F. Revise si hay un circuito abierto. | ¿Código de Falla 346 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactivar los códigos de falla. | ¿Código de Falla 346 activo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?
PASO 5. | Descargue la calibración. |
 | PASO 5A. Descargue la calibración. | ¿Fue exitosa la descarga de la calibración?
 | PASO 5B. Cicle tres veces el interruptor de llave. | ¿Código de Falla 346 activo?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones de cable de la batería.

Condiciones

  • Desconectar el interruptor de llave

Acción

Inspeccione las conexiones de cable de la batería por lo siguiente:

  • Corrosión
  • Conexiones flojas.

¿Conexiones dañadas?
SÍ NO

Reparación

Repare las conexiones dañadas.

  • Repare o reemplace las conexiones de la batería. Consulte el manual de servicio del OEM.
 No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería.

¿17.3 a 34.7 VCD?
SÍ NO
No Reparación

Reparación

Consulte el árbol de síntomas de Baja Batería en el Manual de Servicio de Motores Serie QST30, Boletín 4021539.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de interconexión del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico del circuito del OEM. (Consulte el manual del OEM para más detalles.)

Paso Asistido 2A - Inspeccionar los conectores del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés de interconexión del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés. Consultar Procedimiento 019-204 en la Sección 19
  • Llame para una pre-autorización.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 346 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje directo de la batería.

Condiciones

  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 16 pines.
  • Desactive el interruptor maestro de desconexión.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje directo de la batería.

  • Mida el voltaje del voltaje de alimentación directa de batería (ECM1) del conector de 16 pines del arnés del OEM, lado de OEM, con la tierra del block del motor.

¿17 a 35 VCD?
SÍ NO
No Reparación

Reparación

Revisar los fusibles del OEM.

Repare o reemplace el arnés del OEM, o el arnés de interconexión del OEM.

  • Repare el arnés. Consultar Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-043 en la Sección 19

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el voltaje directo de la batería (llave desconectada).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 16 pines.
  • Desactive el interruptor maestro de desconexión.

Acción

Revise el voltaje directo de la batería (llave desconectada).

  • Mida el voltaje del voltaje de alimentación directa de batería (ECM1) del conector de 16 pines del arnés del OEM, lado de OEM, con la tierra del block del motor.

¿17 a 35 VCD?
SÍ NO
No Reparación

Reparación

Corrija la alimentación directa de batería.

  • Revise el cableado del interruptor de llave. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Revise la conexión a tierra del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del block del motor en la conexión de tierra.

Acción

Revise la conexión a tierra del arnés del motor por lo siguiente:

  • Conexiones flojas
  • Conexiones rotas
  • Conexiones corroídas
  • Pintura, aceite, o suciedad excesivas.

¿Está dañada la conexión?
SÍ NO

Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés. Consulte el Procedimiento 019-197 (Terminal de Ojal) en la Sección 19.
  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccionar los conectores del arnés del motor y del ECM.

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Repare el arnés. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Sección 19
  • Llame para una pre-autorización.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Código de Falla 346 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del arnés de interconexión del OEM, en el conector de 16 pines.
  • Desconectar el arnés de interconexión del OEM de la batería.

Acción

Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

  • Mida la resistencia del pin de alimentación del voltaje 1 de la batería del conector del arnés del motor al pin de alimentación del voltaje 1 de la batería del conector de 16 pines del arnés del OEM, lado del arnés de interconexión del OEM.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés. Consultar Procedimiento 019-204 en la Sección 19 Consultar Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés de interconexión del OEM de la batería.

Acción

Revise si hay un corto de pin a pin en la alimentación directa de batería.

  • Mida la resistencia del pin de retorno del voltaje 1 de la batería del conector del arnés del motor con todos los otros pines en el conector.
  • Mida la resistencia del pin de retorno del voltaje 1 de la batería del conector del arnés de motor con todos los pines en el conector de 50 pines del arnés del OEM.
  • Mida la resistencia del pin de alimentación del voltaje 1 de la batería del conector del arnés del motor con todos los otros pines en el conector.
  • Mida la resistencia del pin de alimentación del voltaje 1 de la batería del conector del arnés de motor con todos los pines en el conector de 50 pines del arnés del OEM.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del OEM o el arnés del motor.

  • Repare el arnés del OEM o el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del OEM o el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la batería.

Acción

Revise por un circuito abierto en el circuito de tierra del block.

  • Mida la resistencia del pin 1 de retorno de voltaje de batería del conector del arnés del motor, con la conexión de tierra del block del motor en el arnés del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-197 (Terminal de Ojal) en la Sección 19. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Cicle tres veces el interruptor de llave.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

NOTA: Espere 30 segundos después de cada desconexión de llave para permitir a los ECMs completar su ciclo de desenergización.

¿Código de Falla 346 inactivo?
SÍ NO
No Reparación

Reparación

Recalibre los ECMs. Consultar Procedimiento 019-032 (Código de Calibración del ECM) en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Paso Asistido 5 - Descargue la calibración

Paso Asistido 5A - Descargue la calibración.

Condiciones

  • Conectar todos los componentes.

Acción

Descargue la calibración.

¿Fue exitosa la descarga de la calibración?
SÍ NO
No Reparación

Reparación

Revise las conexiones de comunicación y reintente la descarga.

Reparación terminada

Ir a 5B

Paso Asistido 5B - Cicle tres veces el interruptor de llave.

Condiciones

  • Conectar todos los componentes.

Acción

Cicle tres veces el interruptor de llave.

NOTA: Espere 30 segundos después de cada desconexión de llave para permitir a los ECMs completar su ciclo de desenergización.

¿Código de Falla 346 inactivo?
SÍ NO
No Reparación

Reparación

  • Llame para una pre-autorización.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Reparación terminada

Reparación terminada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™; Número de Parte 3823993 - punta de prueba macho Deutsch™; Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 352 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación 1 de sensores y al retorno. |
 | PASO 2A. Inspeccionar el sensor de presión 1 de la galería de aceite del motor y el circuito conectados a la alimentación 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
 | PASO 2B. Inspeccionar el sensor de nivel de refrigerante 1 y el circuito conectados a la alimentación 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revisar la respuesta del circuito. |
 | PASO 2C. Inspeccionar el sensor de posición del pedal o palanca del acelerador remoto y el circuito conectados a la alimentación 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revisar la respuesta del circuito. |
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 352 activo?
 | PASO 3C. Inspeccionar el vehículo por dispositivos opcionales del OEM. | ¿Dispositivos del OEM instalados?
 | PASO 3D. Inspeccionar todos los pines del conector del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3E. Revisar el arnés del OEM y del motor por corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar el arnés del OEM y del motor por corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3G. Revisar por un corto en el circuito negativo (-) de batería del ECM del arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 352 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación 1 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar el sensor de presión 1 de la galería de aceite del motor y el circuito conectados a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 de la galería de aceite del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el sensor. Consultar Procedimiento 019-066 en la Sección 19
No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 de la galería de aceite del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de presión 1 de la galería de aceite del motor.

  • Consultar Procedimiento 019-066 en la Sección 19

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccionar el sensor de nivel de refrigerante 1 y el circuito conectados a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.
  • Desconectar el arnés del motor del conector de 50 pines del OEM.

Acción

Inspeccione los pines del conector del OEM, arnés del motor, y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Consulte el manual de diagnóstico de fallas y reparación del OEM para ver las instrucciones de reparación del sensor.

 No Reparación

Ir a 4A

Ir a 2B-1

Paso Asistido 2B-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reparación

Reemplace el sensor de nivel de refrigerante 1 del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el sensor de presión de refrigerante y el circuito conectados a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor del conector del arnés del motor.
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione lo siguiente de los pines del conector del OEM, arnés del motor y del sensor:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

  • Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Consulte el manual de diagnóstico de fallas y reparación del OEM para ver las instrucciones de reparación del sensor.

 No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reparación

Reemplace el sensor. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el conector dañado.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés. Consultar Procedimiento 019-199 en la Sección 19
  • Llame para una pre-autorización.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reparación

Hay un corto en el arnés del motor que baja el voltaje de alimentación de sensores.

  • Diagnostique cada sección del arnés, para determinar cual contiene el corto.
  • Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.
  • Reemplace la sección dañada del arnés del motor.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés. Consultar Procedimiento 019-199 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar todos los pines del conector del OEM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los pines del conector del OEM y del sensor en el arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado. Consulte el Manual de análisis de fallas y reparación del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19
No Reparación

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revisar el arnés del OEM o el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.

Acción

Revise los arneses conectados en serie por un corto a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del OEM en el conector de 50 pines del arnés del OEM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Hay un corto a tierra en el arnés del OEM o en el arnés del motor.

  • Diagnostique el arnés conectado en serie para determinar cual contiene el corto.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Repare o reemplace la sección dañada del arnés o el sensor dañado.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar el arnés del OEM y el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconecte el conector del sensor de presión 1 de la galería de aceite del motor, del conector de 50 pines del ECM del arnés del motor.
  • Desconectar el conector del sensor de presión del refrigerante, del conector de 50 pines del ECM del arnés del motor.

Acción

Revise los arneses conectados en serie por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del OEM en el conector de 50 pines del arnés del OEM y los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

  • Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.
  • Repare o reemplace la sección dañada del arnés.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un corto en el circuito negativo (-) de batería del ECM del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector de alimentación de 4 pines del ECM de la alimentación de batería en el arnés del motor.
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.

Acción

Revise por un corto

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del OEM en el conector del ECM del arnés del motor, y los pines negativos (-) de batería del ECM en el conector de alimentación del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO

Reparación

  • Llame para una pre-autorización.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Repare o reemplace la sección dañada del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 352 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™; Número de Parte 3823993 - punta de prueba macho Deutsch™; Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 386 activo?
PASO 2. | Revise el ECM y el arnés del motor. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 386 activo?
PASO 3. | Revisar la alimentación de 5 VCD del OEM. |
 | PASO 3A. Inspeccionar todos los pines del conector del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el arnés del OEM o el arnés del motor por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto en el circuito positivo (+) de batería del ECM del arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 386 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado del motor, para verificar que ningún código de falla está activo para cualquier sensor que comparta la alimentación 1 de sensores.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revise el ECM y el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés. Consultar Procedimiento 019-199 en la Sección 19 Consultar Procedimiento 019-204 Deutsch™, Conector Serie DRC) en la Sección 19.
  • Llame para una pre-autorización.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ NO
No Reparación

Reparación

Hay un corto en el arnés del motor que causa que el cable de alimentación de sensores de 5 VCD tenga voltaje muy alto.

  • Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.
  • Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones.
  • Reemplace la sección dañada del arnés.
  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés. Consultar Procedimiento 019-199 en la Sección 19

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar la alimentación de 5 VCD del OEM.

Paso Asistido 3A - Inspeccionar todos los pines del conector del arnés del OEM, ECM, y del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione lo siguiente de los pines del conector del sensor en el arnés del OEM, ECM, y del motor:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el conector dañado. Consulte el Manual de análisis de fallas y reparación del OEM.

  • Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el arnés del OEM o el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte el conector del sensor de presión 1 de la galería de aceite del motor, del conector de 50 pines del ECM del arnés del motor.
  • Desconectar el sensor de presión del refrigerante, del conector de 50 pines del ECM del arnés del motor.

Acción

Revise el arnés del OEM o el arnés del motor por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del OEM en el conector de 50 pines del ECM en el arnés del motor con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

  • Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.
  • Reemplace la sección dañada del arnés.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto en el circuito positivo (+) de batería del ECM del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector de alimentación de 4 pines del ECM de la alimentación de batería en el arnés del motor.
  • Desconectar el conector de polarización de regulación de la velocidad/carga del generador, del conector del arnés del OEM.
  • Desconectar el conector del sensor de presión del OEM, del conector del arnés del OEM.

Acción

Revise por un corto con el positivo (+) de batería del ECM en el arnés del OEM o en el arnés del motor.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del OEM en el conector del ECM en el arnés del motor, y los pines positivos (+) de batería del ECM, en el conector de alimentación de 4 pines del ECM, en la alimentación de batería del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO

Reparación

  • Llame para una pre-autorización.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

  • Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones del arnés del motor.
  • Reemplace la sección dañada del arnés.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés. Consultar Procedimiento 019-199 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 386 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por el código de falla 415. | ¿Conteos activos o inactivos del Código de Falla 415?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 415.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 415?
SÍ NO

Reparación

Consulte el árbol de síntoma de análisis de fallas de Baja Presión de Aceite Lubricante, en el Manual de Servicio del QST30, Boletín 4021539.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 421. | ¿Conteos activos o inactivos del Código de Falla 421?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 421.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 421.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 421?
SÍ NO

Reparación

Consulte el árbol del síntoma de diagnostico de falla Temperatura del Aceite del Motor Por Arriba de lo Normal en el Manual de Servicio, Motores Series QST30, Boletín 4021539.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada


FC423 - Presión de Combustible del Riel 1 de Sincronización del Inyector - Dato Errático, Intermitente, o Incorrecto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 113 y 114 activos?
PASO 2. | Medir la restricción de entrada de combustible. |
 | PASO 2A. Mida la restricción. | ¿Restricción de combustible dentro de especificación?
PASO 3. | Revisar por una falla mecánica de la bomba. |
 | PASO 3A. Revisar la corriente de la camisa. | ¿Corriente de la camisa cambiando?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 423 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 113 y 114 activos?
SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Medir la restricción de entrada de combustible.

Paso Asistido 2A - Mida la restricción.

Condiciones

  • Encienda el interruptor de llave.
  • Arranque el motor y permita que opere en ralentí.

Acción

Mida la restricción de entrada del combustible.

  • Consultar Procedimiento 006-020 (Restricción de Entrada de Combustible) en la Sección 6 en el Manual de Servicio, Motores Serie QST30, Boletín 4021539.

¿Restricción de entrada de combustible dentro de especificación?
SÍ NO
No Reparación

Reparación

Consultar Procedimiento 006-020 (Restricción de Entrada de Combustible) en la Sección 6 en el Manual de Servicio, Motores Serie QST30, Boletín 4021539.

Ir a 3A

Árbol de diagnóstico de fallas apropiado

Paso Asistido 3 - Revisar si hay una falla mecánica de la bomba.

Paso Asistido 3A - Revisar la corriente de la camisa.

Condiciones

  • Encienda el interruptor de llave.
  • Arranque el motor y permita que opere en ralentí.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar la corriente de la camisa.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la corriente de la camisa mientras varía las rpm del motor.

¿Corriente de la camisa cambiando?
SÍ NO

Reparación

Repare o reemplace la bomba de combustible.

  • Consultar Procedimiento 005-016 (Bomba de Combustible) en la Sección 5 del Manual de Servicio, Motores Serie QST30, Boletín 4021539.

Reparación

  • Llame para una pre-autorización.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 423 esté inactivo.

¿Código de Falla 423 inactivo?
SÍ NO
No Reparación

Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-DIC.-2016


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes herramientas de servicio cuando haga una medición: Número de Parte 3163151 - Arnés de la Mesa para Calibración del ECM; Número de Parte 3164185 - Cable Adaptador de la Mesa para Calibración del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la comunicación del enlace de datos SAE J1939. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿La herramienta electrónica de servicio INSITE™ se comunica con el ECM?
 | PASO 1B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 1C. Revisar comunicación del ECM con el arnés bench top de calibración del ECM. | ¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 426 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la comunicación del enlace de datos SAE J1939.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar el adaptador de enlace de datos INLINE™ II al conector de diagnóstico del enlace de datos SAE J1939 del vehículo.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Use la herramienta electrónica de servicio INSITE™ para comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™ y conecte al ECM usando una conexión INLINE™ II (J1939) del ECM. Use la herramienta electrónica de servicio INSITE™ para comunicarse con el ECM.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
SÍ NO

Reparación

El circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

  • Consulte el manual de diagnóstico y reparación de fallas del OEM por información sobre diagnosticar la red de enlace de datos SAE J1939 del vehículo.
No Reparación

Consulte el manual de diagnóstico y reparación de fallas del OEM por información sobre diagnosticar y red de enlace de datos SAE J1939 del vehículo.

Ir a 1B

Paso Asistido 1B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 50 pines del ECM.

Acción

Inspeccione los conectores del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie los conectores y los pines.

Reemplace la sección dañada del arnés del motor.

  • Reemplace el arnés. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés. Consultar Procedimiento 019-199 (Conexión de Empalme a Tope) en la Sección 19. Consultar Procedimiento 019-204 (Conectores Deutsch™ Serie DRC).

Consulte el diagrama del circuito o el diagrama de cableado para ver todas las interconexiones.

  • Llame para una pre-autorización.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar comunicación del ECM con el arnés bench top de calibración del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Conectar el arnés bench top de calibración del ECM al ECM.
  • Conectar el adaptador del enlace de datos INLINE™ II.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™ y conecte al ECM usando una conexión INLINE™ II (J1939) del ECM.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
SÍ NO

Reparación

La herramienta electrónica de servicio INSITE™ es capaz de comunicarse con el ECM. Esto indica que el circuito del enlace de datos del ECM está funcionando apropiadamente.

  • Consulte el manual de diagnóstico y reparación de fallas del OEM por información sobre diagnosticar la red de enlace de datos SAE J1939 del vehículo.
No Reparación

Consulte el manual de diagnóstico y reparación de fallas del OEM.

Consulte el Error de Comunicación - Árbol de síntomas de análisis Herramienta Electrónica de Servicio o Dispositivo de Control.

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Verifique que el Código de Falla 426 esté inactivo.

¿Código de Falla 426 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la batería. |
 | PASO 1A. Revise las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revisar el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revise por un fusible fundido. | ¿Fusible fundido?
PASO 3. | Revise el arnés de energía del OEM. |
 | PASO 3A. Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto en el arnés de alimentación. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 441 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la batería.

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Reparación

Apriete las conexiones flojas y limpie las terminales.

Consulte el Manual de análisis de fallas y reparación del OEM.

Consulte el Procedimiento 013-009 (Cables y Conexiones de la Batería) en la Sección 13, en el Manual de Servicio, QST30, Boletín 4021539

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería mientras trata de arrancar el motor.

Condiciones normales:

  • Al menos 24 VCD (sistemas de +24 VCD).

Condiciones normales:

  • Al menos 12 VCD (sistemas de +12 VCD).

¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Reparación

Cargue o reemplace la batería.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible de 10 amperes esté instalado correctamente.

  • Inspeccione el fusible de 10 amperes por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Reparación

Instale correctamente el fusible.

Consultar Procedimiento 019-198 (Fusible, Arnés en Línea) en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por un fusible fundido.

  • Inspeccione el fusible de 10 amperes para ver si está fundido.

¿Fusible fundido?
SÍ NO

Reparación

Reemplace el fusible.

Consultar Procedimiento 019-198 (Fusible, Arnés en Línea) en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés de alimentación del OEM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés de alimentación y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del conector de la terminal positiva (+) de la batería a todos los pines (+) de ALIMENTACIÓN de voltaje 1 de la batería del ECM (ECM 3), uno a la vez, en el conector de alimentación de 4 pines del ECM.
  • Mida la resistencia del conector de la terminal negativa (-) de la batería a todos los pines de RETORNO de voltaje 1 de la batería del ECM (ECM 3), uno a la vez, en el conector de alimentación de 4 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el circuito abierto.

  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Reemplace la sección dañada del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto en el arnés de alimentación.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM
  • Desconecte la batería.

Acción

Revisar por un corto en el arnés de alimentación.

  • Mida la resistencia del pin de voltaje 1 de la batería del ECM (ECM 3) en el conector del ECM en el arnés de alimentación, a los pines de RETORNO del voltaje 1 de la batería del ECM (ECM 3).

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto.

  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Reemplace la sección dañada del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de ALIMENTACIÓN de voltaje 1 de batería del ECM (ECM 3) en el conector de 4 pines del arnés de alimentación del ECM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto.

  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Reemplace la sección dañada del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconecte la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia de los pines de ALIMENTACIÓN (+) de voltaje 1 de batería del ECM (ECM 3) en el conector de 4 pines del arnés de alimentación del ECM, a todos los pines en el conector de 50 pines del arnés del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Reemplace la sección dañada del arnés.
  • Consultar Procedimiento 019-043 en la Sección 19

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Reparación

Repare o reemplace los cables dañados.

Consulte el Manual de análisis de fallas y reparación del OEM.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 441 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la batería. |
 | PASO 1A. Revise las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revisar el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revise por un fusible fundido. | ¿Fusible fundido?
PASO 3. | Revise el arnés de energía del OEM. |
 | PASO 3A. Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto en el arnés de alimentación. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 441 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la batería.

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Reparación

Apriete las conexiones flojas y limpie las terminales.

Consulte el Manual de análisis de fallas y reparación del OEM.

Cargue o reemplace la batería.

Consulte el Manual de análisis de fallas y reparación del OEM.

Consulte el Procedimiento 013-009 (Cables y Conexiones de la Batería) en la Sección 13, en el Manual de Servicio, QST30, Boletín 4021539

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería mientras trata de arrancar el motor.

Condiciones normales:

  • Al menos +24 VCD (sistemas de 24 VCD).

Condiciones al dar marcha:

  • Al menos +12 VCD (sistemas de 24 VCD).

¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Reparación

Cargue o reemplace la batería.

Consulte el Manual de análisis de fallas y reparación del OEM.

Consulte el Procedimiento 013-009 (Cables y Conexiones de la Batería) en la Sección 13, en el Manual de Servicio, QST30, Boletín 4021539

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible de 10 amperes esté instalado correctamente.

  • Inspeccione el fusible de 10 amperes por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Reparación

Instale correctamente el fusible.

Consultar Procedimiento 019-198 (Fusible, Arnés en Línea) en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por un fusible fundido.

  • Inspeccione el fusible de 10 amperes para ver si está fundido.

¿Fusible fundido?
SÍ NO

Reparación

Reemplace el fusible.

Consultar Procedimiento 019-198 en la Sección 19

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés de alimentación del OEM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés de alimentación y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Repare los pines dañados. Repare o reemplace el arnés del motor, arnés del OEM o cambie el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-220 (Conector Serie Augat)en la Sección 19.
  • Cambie el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare o el arnés del OEM. Consultar Procedimiento 019-208 (Conector Deutsch™ Series HDP20 y HD30) en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Llame para obtener la autorización para reemplazar el ECM.
  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del conector de la terminal positiva (+) de la batería a todos los pines (+) de ALIMENTACIÓN de voltaje 1 de la batería del ECM (ECM2), uno a la vez, en el conector de alimentación de 4 pines del ECM.
  • Mida la resistencia del conector de la terminal negativa (-) de la batería a todos los pines de RETORNO de voltaje 1 de la batería del ECM (ECM2), uno a la vez, en el conector de alimentación de 4 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto en el arnés de alimentación.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM
  • Desconecte la batería.

Acción

Revisar por un corto en el arnés de alimentación.

  • Mida la resistencia del pin de voltaje 1 de la batería del ECM (ECM2) en el conector del ECM en el arnés de alimentación, a los pines de RETORNO del voltaje 1 de la batería del ECM (ECM3).

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de ALIMENTACIÓN de voltaje 1 de batería del ECM (ECM2) en el conector de 4 pines del arnés de alimentación del ECM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconecte la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia de los pines de ALIMENTACIÓN (+) de voltaje 1 de batería del ECM (ECM2) en el conector de 4 pines del arnés de alimentación del ECM, a todos los pines en el conector de 50 pines del arnés del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección defectuosa del arnés.

Consultar Procedimiento 019-043 en la Sección 19

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Reparación

Repare o reemplace los cables dañados.

Consulte el Manual de análisis de fallas y reparación del OEM.

Consulte el Procedimiento 013-009 (Cables y Conexiones de la Batería) en la Sección 13, en el Manual de Servicio, QST30 CM552, Boletín 4021539

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 441 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 442 inactivo
PASO 2. | Revisar el sistema de batería del equipo. |
 | PASO 2A. Revisar el voltaje de la batería. | ¿Menos de +32 VCD para sistema de +24 VCD?
 | PASO 2B. Revise el alternador. | ¿Alternador cargando dentro de las especificaciones del OEM?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 442 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 442 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3B

Paso Asistido 2 - Revisar el sistema de batería del equipo.

Paso Asistido 2A - Revisar el voltaje de la batería.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar todos los conectores de dispositivos de posventa de los conectores del circuito de voltaje 1 de batería
  • Desconecte el conector del arnés de alimentación del ECM de 4 pines del conector del ECM.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje 1 de batería de uno de los pines de voltaje 1 de batería del ECM en el conector de 4 pines del arnés de alimentación del ECM a la tierra del block del motor.
  • Repita el paso anterior para el segundo pin de voltaje 1 de batería del ECM en el conector del ECM del arnés de alimentación de 4 pines.

¿Menos de +32 VCD para sistema de +24 VCD?
SÍ NO
No Reparación

Reparación

Instale correctamente el sistema de batería. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el alternador.

Condiciones

  • Desconectar el interruptor de llave
  • Usar un amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperios).

NOTA: Coloque una carga en las baterías, si es necesario, para medir apropiadamente la salida del alternador.

¿Alternador cargando dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Reparación

Repare o reemplace el alternador, regulador, y/o el cableado del OEM al alternador.

Consulte el Manual de análisis de fallas y reparación del OEM.

Consulte el Procedimiento 013-001 (Alternador) en la Sección 13, en el Manual de Servicio, QST30 CM552, Boletín 4021539

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 442 esté inactivo.

¿Código de Falla 442 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la batería. |
 | PASO 1A. Revise las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revisar el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revise por un fusible fundido. | ¿Fusible fundido?
PASO 3. | Revise el arnés de energía del OEM. |
 | PASO 3A. Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto en el arnés de alimentación. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 441 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la batería.

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Reparación

Apriete las conexiones flojas y limpie las terminales.

Consulte el Manual de análisis de fallas y reparación del OEM.

Consulte el Procedimiento 013-009 (Cables y Conexiones de la Batería) en la Sección 13, en el Manual de Servicio, QST30 CM552, Boletín 4021539

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería mientras trata de arrancar el motor.

Condiciones normales:

  • Al menos +24 VCD (sistemas de 24 VCD).

Condiciones al dar marcha:

  • Al menos +12 VCD (sistemas de 24 VCD).

¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Reparación

Cargue o reemplace la batería.

Consulte el Manual de análisis de fallas y reparación del OEM.

Consulte el Procedimiento 013-009 (Cables y Conexiones de la Batería) en la Sección 13, en el Manual de Servicio, QST30 CM552, Boletín 4021539

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible de 10 amperes esté instalado correctamente.

  • Inspeccione el fusible de 10 amperes por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Reparación

Instale correctamente el fusible.

Consultar Procedimiento 019-198 en la Sección 19

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por un fusible fundido.

  • Inspeccione el fusible de 10 amperes para ver si está fundido.

¿Fusible fundido?
SÍ NO

Reparación

Reemplace el fusible.

Consultar Procedimiento 019-198 en la Sección 19

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés de alimentación del OEM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés de alimentación y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Repare los pines dañados. Repare o reemplace el arnés del motor, arnés del OEM o cambie el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-220 (Conector Serie Augat) en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Llame para obtener la autorización para reemplazar el ECM.Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del conector de la terminal positiva (+) de la batería a todos los pines (+) de ALIMENTACIÓN de voltaje 1 de la batería del ECM (ECM2), uno a la vez, en el conector de alimentación de 4 pines del ECM.
  • Mida la resistencia del conector de la terminal negativa (-) de la batería a todos los pines de RETORNO de voltaje 1 de la batería del ECM (ECM2), uno a la vez, en el conector de alimentación de 4 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto en el arnés de alimentación.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM
  • Desconecte la batería.

Acción

Revisar por un corto en el arnés de alimentación.

  • Mida la resistencia del pin de voltaje 1 de la batería del ECM (ECM2) en el conector del ECM en el arnés de alimentación, a los pines de RETORNO del voltaje 1 de la batería del ECM (ECM3).

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de ALIMENTACIÓN de voltaje 1 de batería del ECM (ECM2) en el conector de 4 pines del arnés de alimentación del ECM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconecte la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia de los pines de ALIMENTACIÓN (+) de voltaje 1 de batería del ECM (ECM2) en el conector de 4 pines del arnés de alimentación del ECM, a todos los pines en el conector de 50 pines del arnés del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección defectuosa del arnés.

Consultar Procedimiento 019-043 en la Sección 19

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Reparación

Repare o reemplace los cables dañados.

Consulte el Manual de análisis de fallas y reparación del OEM.

Consulte el Procedimiento 013-009 (Cables y Conexiones de la Batería) en la Sección 13, en el Manual de Servicio, QST30 CM552, Boletín 4021539

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 441 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar un ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura 1 del múltiple de admisión. |
 | PASO 1A. Verificar la precisión del sensor de temperatura 1 del múltiple de admisión con un termopar o sonda de temperatura similar. | ¿Coincide el termopar con la lectura del sensor de temperatura 1 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 488 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura 1 del múltiple de admisión.

Paso Asistido 1A - Verificar la precisión del sensor de temperatura 1 del múltiple de admisión con un termopar o sonda de temperatura similar.

Condiciones

  • Interruptor de llave en la posición de “ON”.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del sensor de temperatura 1 del múltiple de admisión con un termopar o sonda de temperatura similar, como sigue:

  • Conecte una sonda de temperatura de calidad y precisión conocidas en el motor, junto al sensor de temperatura 1 del múltiple de admisión.

Nota: La sonda debe extenderse dentro del flujo de aire y no debe tocar el múltiple de admisión, excepto en la rosca de la sonda.

  • Conecte una herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Compare la lectura del sensor de temperatura 1 del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

Nota: Si no está disponible un dispositivo de medición de temperatura, conteste SÍ para este paso.

¿Coincide el termopar con la lectura del sensor en la herramienta electrónica de servicio INSITE™?
SÍ NO
No Reparación

Reparación

Se ha detectado un sensor de temperatura 1 del múltiple de admisión defectuoso.

Reemplace el sensor de temperatura 1 del múltiple de admisión.

Consultar Procedimiento 019-059 en la Sección 19

Siga las especificaciones Anteriores para la Temperatura del Aire del Múltiple de Admisión en el Manual de Servicio, QST30 CM552, Boletín 4021539.

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactivar los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 488 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borrar cualquier código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Ninguna acción requerida. |
 | PASO 1A. Ninguna acción requerida. | ¿Fue apagado el motor antes del enfriamiento apropiado?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 611 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Ninguna acción requerida.

Paso Asistido 1A - Ninguna acción requerida.

Condiciones

Ninguno

Acción

Paro en Caliente del Motor - Existe Condición.

El motor fue apagado con el interruptor de llave antes del enfriamiento apropiado del motor, resultando en un factor de carga por arriba del umbral máximo de paro.

¿Fue apagado el motor antes del enfriamiento apropiado?
SÍ | NO
No Reparación | No Reparación

Ir a Ninguno

Ir a Ninguno

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 611 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3164596 - punta de prueba macho Framatome™; Número de Parte 3164597 - punta de prueba hembra Framatome™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla de alimentación del sensor de velocidad del cigüeñal del motor. | ¿Código de Falla 238 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 689 activo?
PASO 2. | Revisar el sensor de velocidad del cigüeñal del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de velocidad del cigüeñal del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de velocidad del cigüeñal del motor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿El estado del sensor de velocidad del cigüeñal del motor es igual a bajo?
 | PASO 2C-1. Revisar la respuesta del circuito. |
 | PASO 2C-2. Inspeccionar el sensor de velocidad del cigüeñal del motor. |
 | PASO 2C-3. Revisar la respuesta del circuito. |
 | PASO 2C-4. Verificar separación adecuada del sensor de velocidad del cigüeñal del motor. |
 | PASO 2D. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2E. Revise la respuesta del ECM. | ¿Al monitorear el estado del sensor de velocidad del cigüeñal del motor es igual a bajo?
 | PASO 2E-1. Revise la respuesta del ECM. |
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de sensores del ECM y el circuito de retorno. | ¿4.75 a 5.25 VCD?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 689 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla de alimentación del sensor de velocidad del cigüeñal del motor.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 238

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Mientras el motor opera en ralentí, monitoree el estado del código de falla.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla

¿Código de Falla 689 activo?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de velocidad del cigüeñal del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de velocidad del cigüeñal del motor y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de velocidad del cigüeñal del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de velocidad del cigüeñal del motor, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-042 en la Sección 19
  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-218 en la Sección 19
No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de velocidad del cigüeñal del motor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de velocidad del cigüeñal del motor, del conector del arnés del motor
  • Encienda el interruptor de llave.

Acción

Mida el voltaje en el conector del sensor.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de 5 volts de velocidad del cigüeñal del motor (alimentación 3 de sensores) y el pin de RETORNO de velocidad del cigüeñal del motor (retorno 3 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de velocidad del cigüeñal del motor, del conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM.

  • Use el modo monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad del cigüeñal del motor.

¿El estado del sensor de velocidad del cigüeñal del motor es igual a bajo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-1

Ir a 2D

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de velocidad del cigüeñal del motor, del conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de velocidad del cigüeñal del motor (alimentación 3 de sensores) y el pin de SEÑAL de velocidad del cigüeñal del motor, en el conector del sensor del arnés del motor.
  • Use el modo monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad del cigüeñal del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿El estado del sensor de velocidad del cigüeñal del motor es igual a alto?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-2

Ir a 2D

Paso Asistido 2C-2 - Inspeccionar el sensor de velocidad del cigüeñal del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Quitar el sensor de velocidad del cigüeñal del motor, del motor. Consultar Procedimiento 019-042 en la Sección 19.

Acción

Inspeccione el sensor de velocidad/posición del cigüeñal del motor por lo siguiente:

  • Punta del sensor dañada
  • Signos físicos de que el sensor de velocidad del cigüeñal del motor estaba tocando los dientes de velocidad.

¿Punta del sensor dañada?
SÍ NO

Reparación

Reemplace el sensor de velocidad del cigüeñal del motor.

Consultar Procedimiento 019-042 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C-3

Paso Asistido 2C-3 - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Quitar el sensor de velocidad del cigüeñal del motor, del motor. Consultar Procedimiento 019-042 en la Sección 19.
  • Asegurarse de que el sensor de velocidad del cigüeñal del motor está conectado al arnés.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada.

  • Use el lado impulsor de matraca de la herramienta de dado que se usó para desmontar el sensor del motor. Colóquelo a ras sobre el sensor, de modo que el borde del dado esté sobre el borde del sensor. Deslice lentamente el dado en una dirección perpendicular hacia la línea marcada en el sensor o en una dirección perpendicular al soporte de montaje del sensor.
  • Use el modo monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad del cigüeñal del motor.

¿Pasa el estado del sensor de velocidad del cigüeñal del motor de alto a bajo, o de bajo a alto, o el estado muestra disparado?
SÍ NO
No Reparación

Reparación

  • Reemplace el sensor de velocidad del cigüeñal del motor. Consultar Procedimiento 019-042 en la Sección 19.

Ir a 2C-4

Ir a 4A

Paso Asistido 2C-4 - Verificar separación adecuada del sensor de velocidad del cigüeñal del motor.

Condiciones

  • Encienda el interruptor de llave
  • Instalar el sensor de velocidad del cigüeñal del motor, al motor. Consultar Procedimiento 019-042 en la Sección 19
  • Conectar la herramienta electrónica de servicio INSITE™
  • Accione momentáneamente el motor de arranque, pero no arranque el motor. Repita esto tantas veces como sea necesario.

Acción

Monitoree el estado del sensor de velocidad del cigüeñal del motor por lo siguiente:

  • Cambio de estado de alto a bajo, o de bajo a alto, o el estado muestra disparado.

¿El sensor de velocidad del cigüeñal del motor pasa de alto a bajo o de bajo a alto, o el estado aparece disparado?
SÍ NO
No Reparación

Reparación

Inspeccione los dientes del volante por daño.

Consulte en Procedimiento 016-005 (Volante) en la sección 16 en el Manual de Servicio, QST30, Boletín 4021539, para inspección del volante.

Ir a 4A

Ir a 4A

Paso Asistido 2D - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de 50 pines del ECM del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 2E

Paso Asistido 2E - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM.

  • Use el modo monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad del cigüeñal del motor.

¿Al monitorear el estado del sensor de velocidad del cigüeñal del motor es igual a bajo?
SÍ NO
No Reparación

Reparación

  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 2E-1

Ir a 4A

Paso Asistido 2E-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de velocidad del cigüeñal del motor (alimentación 3 de sensores) y el pin de SEÑAL del sensor de velocidad del cigüeñal del motor, en el puerto del ECM.

Revise por la respuesta apropiada del ECM.

  • Use el modo monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad del cigüeñal del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Al monitorear el estado del sensor de velocidad del cigüeñal del motor es igual a alto?
SÍ NO

Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19

Reparación

  • Llame para obtener la autorización para reemplazar el ECM.
  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19
No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de sensores del ECM y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave.

Acción

Mida el voltaje entre el pin de ALIMENTACIÓN de 5 volts de velocidad del cigüeñal del motor (alimentación 3 de sensores) y el pin de RETORNO de velocidad del cigüeñal del motor (retorno 3 de sensores), en el puerto para ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace la sección dañada del arnés. Consultar Procedimiento 019-043 en la Sección 19
  • Consultar Procedimiento 019-199 en la Sección 19

Reparación

  • Llame para una pre-autorización.
  • Reemplace el ECM.
  • Llame para obtener la autorización para reemplazar el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 689 inactivo?
SÍ NO
No Reparación

Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Posición de la Cremallera

CÓDIGO DE FALLA 171

Posición de la Cremallera

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 171 PID: FMI: LÁMPARA: SRT: | Falla de la posición de la cremallera de la bomba de combustible. Una o ambas cremalleras de la bomba de combustible del banco izquierdo o banco derecho no está en la posición comandada. | El rendimiento podría ser deficiente o lento al responder. Es energizada la salida de Advertencia Común.

Circuito de la Bomba de Combustible y Cremallera

Descripción del Circuito

Las señales de referencia y comunes del circuito del sensor de posición de la cremallera, se miden y son utilizadas por el módulo de control electrónico (ECM) para verificar que la cremallera ha sido posicionada correctamente por el actuador de la cremallera. Los circuitos de suministro de energía y de retorno PWM del actuador son usados por el ECM para impulsar al actuador a la posición deseada.

Ubicación del Componente

El sensor de posición de la cremallera se localiza en la carcasa del gobernador de la bomba de combustible. El Motor para Generador QST30 tiene uno en cada banco del motor.

Charla del Taller

  • Se grabará el Código de Falla 171 si la posición de la cremallera medida para cualquier banco no está en la posición de la cremallera comandada. En primer lugar determine qué banco está causando el error, y luego determine qué parte de ese circuito tiene la falla.
  • Se puede registrar el Código de Falla 171 si la cremallera de la bomba de combustible se está pegando en un punto determinado dentro de su ruta de desplazamiento. Puede que tenga que cargar el motor para que se active la falla.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Determine cual banco tiene falla. |
 | PASO 1A. Efectúe la prueba de la cremallera de la bomba del combustible. | El voltaje medido coincide con la lectura de voltaje de la herramienta de servicio (±0.2 VCD)
 | PASO 1A-1. Monitoree los voltajes de la posición de la cremallera mientras el motor está en operación. |
PASO 2. | Revisar el arnés del motor. |
 | PASO 2A. Inspeccione los pines del conector del cable adaptador del arnés del motor y del ECM. | Pines sin daño
 | PASO 2A-1. Inspeccione los pines del arnés del motor y del conector de la bomba del combustible. |
 | PASO 2A-2. Inspeccione el conector del arnés del motor y cualquier cable de extensión del arnés del motor usado. |
 | PASO 2B. Revise el sensor de posición de la cremallera y los circuitos del actuador de la cremallera si tienen corto circuito de pin a pin. | Más de 100k ohmios
 | PASO 2B-1. Revise si hay un corto circuito de pin a pin en el cable adaptador del arnés del motor y cualquier cable de extensión del arnés del motor usado. |
 | PASO 2C. Revise si hay un circuito abierto en los circuitos del sensor de posición de la cremallera y del actuador de la cremallera. | Menos de 10 ohms
 | PASO 2C-1. Revise si hay un circuito abierto en le cable adaptador del arnés del motor y cualquier cable de extensión del arnés del motor usado. |
 | PASO 2D. Revise si tienen corto circuito a tierra los circuitos del sensor de posición de la cremallera y del actuador de la cremallera. | Más de 100k ohmios
 | PASO 2D-1. Revise el arnés del motor si hay corto circuito a tierra. |
PASO 3. | Revisar el actuador de la cremallera. |
 | PASO 3A. Revise la resistencia del solenoide del actuador de la cremallera. | 0.55 a 0.90 ohms
 | PASO 3B. Verifique el movimiento de la cremallera. | Desplazamiento de rango completo de la cremallera
PASO 4. | Revisar el sensor de posición de la cremallera. |
 | PASO 4A. Revisar la resistencia de la bobina del sensor de posición de la cremallera. | 17 a 23 ohms
 | PASO 4B. Revisar la resistencia de la bobina de referencia del sensor de posición de la cremallera. | 17 a 23 ohms
PASO 5. | Revisar el ECM. |
 | PASO 5A. Revisar los pines de señal del sensor de posición de la cremallera por niveles de voltaje correcto. | 2.4 a 2.6 VCD
PASO 6. | Borre el código de falla. |
 | PASO 6A. Desactive el código de falla. | Código de Falla 171 inactivo
 | PASO 6B. Borrar los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Determine cual banco tiene falla.

Paso Asistido 1A - Efectúe la prueba de la cremallera de la bomba del combustible.

Condiciones

  • Interruptor Run/Stop en la posición de "STOP".
  • Controlador en el modo de diagnóstico.

Acción

Usando INSITE™, Parte No. 3825145, efectúe la prueba de la cremallera de la bomba del combustible.

  • Incremente gradualmente la cremallera de la bomba de combustible desde su límite inferior de desplazamiento (0 mm) a su límite máximo de desplazamiento (20 mm), mientras toma la lectura de voltaje del pin B al pin A en el conector de diagnóstico para la bomba de combustible del banco izquierdo.
  • Incremente gradualmente la cremallera de la bomba de combustible desde su límite inferior de desplazamiento (0 mm) a su límite máximo de desplazamiento (20 mm), mientras toma la lectura de voltaje del pin C al pin A en el conector de diagnóstico para la bomba de combustible del banco derecho.
BIEN MAL

El voltaje medido coincide con los voltajes de la posición de la cremallera como se indica en la herramienta de servicio (± 0.2 VCD)

Proceda con los siguientes pasos (Paso 2A) para el banco izquierdo con error.

Ir a 1A-1

Ir a 2A

Paso Asistido 1A-1 - Monitoree los voltajes de la posición de la cremallera mientras el motor está en operación.

Condiciones

  • Interruptor Run/Stop en la posición de "RUN".

Acción

Lea los voltajes del conector de diagnóstico en los pines B (bomba de combustible del banco izquierdo) al pin A (tierra) y del pin C (bomba de combustible banco derecho) al pin A (tierra) a varios niveles de carga.

BIEN MAL

Las lecturas de voltaje entre los pines A y B son idénticos (±0.2 VDC) en una condición de carga dada y ambas lecturas de voltaje fluctúan con la variación de las condiciones de carga (abastecimiento de combustible).

Ir a 6A

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor.

Paso Asistido 2A - Inspeccione los pines del conector del cable adaptador del arnés del motor y del ECM.

Condiciones

  • Interruptor Run/Stop en la posición de "STOP".
  • Controlador no en el modo de diagnóstico.
  • Desconecte el cable adaptador del arnés del motor del ECM.

Acción

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
BIEN MAL

Pines sin daño

Repare los pines dañados
Repare o reemplace el cable adaptador del arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el cable adaptador del arnés del motor. Consultar Procedimiento 019-240 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible QST Motor para Generador Serie QST30, Boletín No. 3666184.
  • Reemplace el cable adaptador del arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible QST Motor para Generador Serie QST30, Boletín No. 3666184.
  • Reemplace el ECM. Consultar procedimientos del OEM.
  • Seque el conector usando un limpiador de contactos eléctricos, No. de Parte 3824510.

Ir a 2A-1

Ir a 6A

Paso Asistido 2A-1 - Inspeccione los pines del arnés del motor y del conector de la bomba del combustible.

Condiciones

  • Interruptor Run/Stop en la posición de "STOP".
  • Controlador no en el modo de diagnóstico.
  • Desconecte el conector del arnés del motor de la bomba del combustible.

Acción

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
BIEN MAL

Pines sin daño

Repare los pines dañados
Repare o reemplace el arnés del motor, o la bomba de combustible, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-209 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible QST Motor para Generador Serie QST30, Boletín No. 3666184.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible QST Motor para Generador Serie QST30, Boletín No. 3666184.
  • Reemplace la bomba de combustible. Consulte el Manual de Análisis de Fallas y Reparación del Motor Base.
  • Seque el conector usando un limpiador de contactos eléctricos, No. de Parte 3824510.

Ir a 2A-2

Ir a 6A

Paso Asistido 2A-2 - Inspeccione el conector del arnés del motor y cualquier cable de extensión del arnés del motor usado.

Condiciones

  • Interruptor Run/Stop en la posición de "STOP".
  • Controlador no en el modo de diagnóstico.
  • Desconectar el conector del arnés del motor del cable(s) de extensión del arnés del motor.

Acción

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
BIEN MAL

Pines sin daño

Repare los pines dañados
Repare o reemplace el arnés del motor o el cable(s) de extensión del arnés del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor o el cable(s) de extensión del arnés del motor. Consultar Procedimiento 019-209 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible QST Motor para Generador Serie QST30, Boletín No. 3666184.
  • Reemplace el arnés del motor o el cable(s) de extensión del arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible QST Motor para Generador Serie QST30, Boletín No. 3666184.
  • Seque el conector usando un limpiador de contactos eléctricos, No. de Parte 3824510.

Ir a 2B

Ir a 6A

Paso Asistido 2B - Revise el sensor de posición de la cremallera y los circuitos del actuador de la cremallera si tienen corto circuito de pin a pin.

Condiciones

  • Interruptor Run/Stop en la posición de "STOP".
  • Controlador no en el modo de diagnóstico.
  • Desconecte el cable adaptador del arnés del motor del ECM.
  • Desconecte el conector del arnés del motor de la bomba del combustible.

Acción

  • Mida la resistencia del pin 5 (pin 10 para la bomba de combustible derecha) del conector del cable adaptador del arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin 3 (pin 4 para la bomba de combustible derecha) del conector del cable adaptador del arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin 6 (pin 9 para la bomba de combustible derecha) del conector del cable adaptador del arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin 7 (pin 8 para la bomba de combustible derecha) del conector del cable adaptador del arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin 1 (pin 2 para la bomba de combustible derecha) del conector del cable adaptador del arnés del motor, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Ir a 2C

Ir a 2B-1

Paso Asistido 2B-1 - Revise si hay un corto circuito de pin a pin en el cable adaptador del arnés del motor y cualquier cable de extensión del arnés del motor usado.

Condiciones

  • Interruptor Run/Stop en la posición de "STOP".
  • Controlador no en el modo de diagnóstico.
  • Desconecte el arnés del motor del cable(s) de extensión del arnés del motor.
  • Desconecte el cable adaptador del arnés del motor del ECM.

Acción

  • Mida la resistencia del pin 5 (pin 10 para la bomba de combustible derecha) del conector del cable adaptador del arnés del motor cualquier conector del cable de extensión del arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin 3 (pin 4 para la bomba de combustible derecha) del conector del cable adaptador del arnés del motor cualquier conector del cable de extensión del arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin 6 (pin 9 para la bomba de combustible derecha) del conector del cable adaptador del arnés del motor cualquier conector del cable de extensión del arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin 7 (pin 8 para la bomba de combustible derecha) del conector del cable adaptador del arnés del motor cualquier conector del cable de extensión del arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin 1 (pin 2 para la bomba de combustible derecha) del conector del cable adaptador del arnés del motor cualquier conector del cable de extensión del arnés del motor, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios
Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-209 o 019-240 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible QST Motor para Generador Serie QST30, Boletín No. 3666184.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible QST Motor para Generador Serie QST30, Boletín No. 3666184.

Repare o reemplace el cable adaptador del arnés del motor o el cable(s) de extensión del arnés del motor, cualquiera que tenga pines defectuosos.

  • Repare el cable adaptador del arnés del motor o el cable(s) de extensión del arnés del motor. Consultar Procedimiento 019-209 o 019-240 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible QST Motor para Generador Serie QST30, Boletín No. 3666184.
  • Reemplace el cable adaptador del arnés del motor o el cable(s) de extensión del arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible QST Motor para Generador Serie QST30, Boletín No. 3666184.

Ir a 6A

Ir a 6A

Paso Asistido 2C - Revise si hay un circuito abierto en los circuitos del sensor de posición de la cremallera y del actuador de la cremallera.

Condiciones

  • Interruptor Run/Stop en la posición de "STOP".
  • Controlador no en el modo de diagnóstico.
  • Desconecte el conector del arnés del motor de la bomba del combustible.
  • Desconecte el cable adaptador del arnés del motor del ECM.

Acción

  • Mida la resistencia del pin 5 (pin 10 para la bomba de combustible del banco derecho) en el conector del cable adaptador del arnés del motor al pin E en el lado del arnés del conector de la bomba de combustible.
  • Mida la resistencia del pin 3 (pin 4 para la bomba de combustible del banco derecho) en el conector del cable adaptador del arnés del motor al pin G en el lado del arnés del conector de la bomba de combustible.
  • Mida la resistencia del pin 6 (pin 9 para la bomba de combustible del banco derecho) en el conector del cable adaptador del arnés del motor al pin F en el lado del arnés del conector de la bomba de combustible.
  • Mida la resistencia del pin 7 (pin 8 para la bomba de combustible del banco derecho) en el conector del cable adaptador del arnés del motor al pin A en el lado del arnés del conector de la bomba de combustible.
  • Mida la resistencia del pin 1 (pin 2 para la bomba de combustible del banco derecho) en el conector del cable adaptador del arnés del motor al pin B en el lado del arnés del conector de la bomba de combustible.
BIEN MAL

Menos de 10 ohms

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise si hay un circuito abierto en le cable adaptador del arnés del motor y cualquier cable de extensión del arnés del motor usado.

Condiciones

  • Interruptor Run/Stop en la posición de "STOP".
  • Controlador no en el modo de diagnóstico.
  • Desconectar el conector del arnés del motor del cable(s) de extensión del arnés del motor.
  • Desconecte el cable adaptador del arnés del motor del ECM.

Acción

  • Mida la continuidad para el pin 5 (pin 10 para la bomba de combustible del banco derecho) en el cable adaptador del arnés del motor y cualquier cable de extensión del arnés del motor usado.
  • Mida la continuidad para el pin 3 (pin 4 para la bomba de combustible del banco derecho) en el cable adaptador del arnés del motor y cualquier cable de extensión del arnés del motor usado.
  • Mida la continuidad para el pin 6 (pin 9 para la bomba de combustible del banco derecho) en el cable adaptador del arnés del motor y cualquier cable de extensión del arnés del motor usado.
  • Mida la continuidad para el pin 7 (pin 8 para la bomba de combustible del banco derecho) en el cable adaptador del arnés del motor y cualquier cable de extensión del arnés del motor usado.
  • Mida la continuidad para el pin 1 (pin 2 para la bomba de combustible del banco derecho) en el cable adaptador del arnés del motor y cualquier cable de extensión del arnés del motor usado.
BIEN MAL

Menos de 10 ohms
Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-209 o 019-240 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible QST Motor para Generador Serie QST30, Boletín No. 3666184.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible QST Motor para Generador Serie QST30, Boletín No. 3666184.

Repare o reemplace el cable adaptador del arnés del motor o el cable(s) de extensión del arnés del motor, cualquiera que tenga pines defectuosos.

  • Repare el cable adaptador del arnés del motor o el cable(s) de extensión del arnés del motor. Consultar Procedimiento 019-209 o 019-240 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible QST Motor para Generador Serie QST30, Boletín No. 3666184.
  • Reemplace el cable adaptador del arnés del motor o el cable(s) de extensión del arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible QST Motor para Generador Serie QST30, Boletín No. 3666184.

Ir a 6A

Ir a 6A

Paso Asistido 2D - Revise si tienen corto circuito a tierra los circuitos del sensor de posición de la cremallera y del actuador de la cremallera.

Condiciones

  • Interruptor Run/Stop en la posición de "STOP".
  • Controlador no en el modo de diagnóstico.
  • Desconecte el cable adaptador del arnés del motor del ECM.
  • Desconecte el conector del arnés del motor de la bomba del combustible.

Acción

  • Mida la resistencia del pin 5 (pin 10 para la bomba de combustible del banco derecho) en el cable adaptador del arnés del motor a tierra del block del motor.
  • Mida la resistencia del pin 3 (pin 4 para la bomba de combustible del banco derecho) en el cable adaptador del arnés del motor a tierra del block del motor.
  • Mida la resistencia del pin 6 (pin 9 para la bomba de combustible del banco derecho) en el cable adaptador del arnés del motor a tierra del block del motor.
  • Mida la resistencia del pin 7 (pin 8 para la bomba de combustible del banco derecho) en el cable adaptador del arnés del motor a tierra del block del motor.
  • Mida la resistencia del pin 1 (pin 2 para la bomba de combustible del banco derecho) en el cable adaptador del arnés del motor a tierra del block del motor.
BIEN MAL

Más de 100k ohms

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise el arnés del motor si hay corto circuito a tierra.

Condiciones

  • Interruptor Run/Stop en la posición de "STOP".
  • Controlador no en el modo de diagnóstico.
  • Desconectar el conector del arnés del motor del cable(s) de extensión del arnés del motor.
  • Desconecte el conector del arnés del motor de la bomba del combustible.

Acción

  • Mida la resistencia del pin 5 (pin 10 para la bomba de combustible del banco derecho) en el conector del arnés del motor a tierra del block del motor.
  • Mida la resistencia del pin 3 (pin 4 para la bomba de combustible del banco derecho) en el conector del arnés del motor a tierra del block del motor.
  • Mida la resistencia del pin 6 (pin 9 para la bomba de combustible del banco derecho) en el conector del arnés del motor a tierra del block del motor.
  • Mida la resistencia del pin 7 (pin 8 para la bomba de combustible del banco derecho) en el conector del arnés del motor a tierra del block del motor.
  • Mida la resistencia del pin 1 (pin 2 para la bomba de combustible del banco derecho) en el conector del arnés del motor a tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-209 o 019-240 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible QST Motor para Generador Serie QST30, Boletín No. 3666184.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible QST Motor para Generador Serie QST30, Boletín No. 3666184.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revisar el actuador de la cremallera.

Paso Asistido 3A - Revise la resistencia del solenoide del actuador de la cremallera.

Condiciones

  • Interruptor Run/Stop en la posición de "STOP".
  • Controlador no en el modo de diagnóstico.
  • Desconecte el conector del arnés del motor de la bomba del combustible.

Acción

  • Mida la resistencia del pin B al pin G del conector de la bomba de combustible.
BIEN MAL

Menos de 10 ohms

Reemplace la bomba de combustible
Consulte el Manual de Análisis de Fallas y Reparación del Motor Base.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Verifique el movimiento de la cremallera

Condiciones

  • Interruptor Run/Stop en la posición de "STOP".
  • Controlador en el modo de diagnóstico.

Acción

Usando INSITE™, Parte No. 3825145, efectúe una prueba de movimiento de la cremallera. Inserte los límites superior e inferior de las posiciones de la cremallera de la bomba de combustible. Remueva la tapa en el frente de la bomba de combustible y verifique el movimiento de la cremallera.

Nota: Si la tapa en la bomba de combustible no está accesible para verificación visual del movimiento de la cremallera, proceda con los pasos 4 y 5 antes de remover la bomba de combustible.

BIEN MAL

Desplazamiento de rango completo de la cremallera

Reemplace la bomba de combustible
Consulte el Manual de Análisis de Fallas y Reparación del Motor Base.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar el sensor de posición de la cremallera.

Paso Asistido 4A - Revisar la resistencia de la bobina del sensor de posición de la cremallera.

Condiciones

  • Interruptor Run/Stop en la posición de "STOP".
  • Controlador no en el modo de diagnóstico.
  • Desconecte el conector del arnés del motor de la bomba del combustible.

Acción

  • Mida la resistencia del pin E al pin F del conector de la bomba de combustible.
BIEN MAL

17 a 23 ohms

Reemplace la bomba de combustible
Consulte el Manual de Análisis de Fallas y Reparación del Motor Base.

Ir a 4B

Ir a 6A

Paso Asistido 4B - Revisar la resistencia de la bobina de referencia del sensor de posición de la cremallera.

Condiciones

  • Interruptor Run/Stop en la posición de "STOP".
  • Controlador no en el modo de diagnóstico.
  • Desconecte el conector del arnés del motor de la bomba del combustible.

Acción

  • Mida la resistencia del pin A al pin F del conector de la bomba de combustible.
BIEN MAL

17 a 23 ohms

Reemplace la bomba de combustible
Consulte el Manual de Análisis de Fallas y Reparación del Motor Base.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el ECM

Paso Asistido 5A - Revisar los pines de señal del sensor de posición de la cremallera por voltaje correcto.

Condiciones

  • Interruptor Run/Stop en la posición de "STOP".
  • Controlador en el modo de diagnóstico.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

  • Mida el voltaje de señal del pin A en el lado de arnés del conector de la bomba de combustible a tierra.
  • Mida el voltaje de señal del pin E en el lado de arnés del conector de la bomba de combustible a tierra.
  • Mida el voltaje de señal del pin F en el lado de arnés del conector de la bomba de combustible a tierra.
BIEN MAL

2.4 a 2.6 VCD

Reemplace el ECM
Consultar procedimientos del OEM.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre el código de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

  • conecte todos los componentes
  • arranque el motor y permítale operar en ralentí por un minuto.
  • verifique que el Código de Falla 171 esté inactivo.
BIEN MAL

Código de Falla 171 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

  • Borre los códigos de falla inactivos usando INSITE™, No. de Parte 3825145.

NOTA: El conector del enlace de datos está localizado en el banco derecho de la cubierta del volante.

BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 19-MARZO-2003


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


INDEX
es60-fc113.htm

es60-t05-113.htm

es60-fc114.htm

es60-t05-114.htm

es60-fc115.htm

es60-t05-115.htm

es60-fc121.htm

es60-t05-121.htm

es60-fc135.htm

es60-t05-135.htm

es60-fc141.htm

es60-t05-141.htm

es60-fc143.htm

es60-t05-143.htm

es60-fc144.htm

es60-t05-144.htm

es60-fc145.htm

es60-t05-145.htm

es60-fc146.htm

es60-t05-146.htm

es60-fc151.htm

es60-t05-151.htm

es60-fc153.htm

es60-t05-153.htm

es60-fc154.htm

es60-t05-154.htm

es60-fc155.htm

es60-t05-155.htm

es60-fc156.htm

es60-t05-156.htm

es60-fc157.htm

es60-t05-157.htm

es60-fc158.htm

es60-t05-158.htm

es60-fc166.htm

es60-t05-166.htm

es60-fc167.htm

es60-t05-167.htm

es94-fc171.htm

es60-fc172.htm

es60-t05-172.htm

es60-fc173.htm

es60-t05-173.htm

es01-fc174.htm

es01-t05-174.htm

es60-fc184.htm

es60-t05-184.htm

es60-fc185.htm

es60-t05-185.htm

es60-fc187.htm

es60-t05-187.htm

es60-fc195.htm

es60-t05-195.htm

es60-fc196.htm

es60-t05-196.htm

es60-fc197.htm

es60-t05-197.htm

es60-fc212.htm

es60-t05-212.htm

es60-fc213.htm

es60-t05-213.htm

es60-fc214.htm

es60-t05-214.htm

es60-fc221.htm

es60-t05-221.htm

es60-fc222.htm

es60-t05-222.htm

es60-fc223.htm

es60-t05-223.htm

es60-fc224.htm

es60-t05-224.htm

es60-fc227.htm

es60-t05-227.htm

es60-fc228.htm

es60-t05-228.htm

es60-fc231.htm

es60-t05-231.htm

es60-fc232.htm

es60-t05-232.htm

es60-fc234.htm

es60-fc234-ecm1.htm

es60-t05-234-ecm1.htm

es60-fc234-ecm2.htm

es60-t05-234-ecm2.htm

es60-fc235.htm

es60-t05-235.htm

es60-fc238.htm

es60-t05-238.htm

es60-fc254.htm

es60-t05-254.htm

es60-fc285.htm

es60-t05-285.htm

es60-fc286.htm

es60-t05-286.htm

es60-fc342.htm

es60-fc342-ecm1.htm

es60-t05-342-ecm1.htm

es60-fc342-ecm2.htm

es60-t05-342-ecm2.htm

es60-fc343.htm

es60-t05-343.htm

es60-fc346.htm

es60-t05-346.htm

es60-fc352.htm

es60-t05-352.htm

es60-fc386.htm

es60-t05-386.htm

es60-fc415.htm

es60-t05-415.htm

es60-fc421.htm

es60-t05-421.htm

es60-fc423.htm

es60-t05-423.htm

es60-fc426.htm

es60-t05-426.htm

es60-fc441.htm

es60-fc441-ecm1.htm

es60-t05-441-ecm1.htm

es60-fc441-ecm2.htm

es60-t05-441-ecm2.htm

es60-fc442.htm

es60-fc442-ecm1.htm

es60-t05-442-ecm1.htm

es60-fc442-ecm2.htm

es60-t05-442-ecm2.htm

es60-fc488.htm

es60-t05-488.htm

es60-fc611.htm

es60-t05-611.htm

es60-fc689.htm

es60-t05-689.htm

es60-fc1117.htm

es60-t05-1117.htm

es60-fc1357.htm

es60-t05-1357.htm

es60-fc1383.htm

es60-t05-1383.htm

es60-fc1384.htm

es60-t05-1384.htm

es60-fc1385.htm

es60-t05-1385.htm

es60-fc1386.htm

es60-t05-1386.htm

es60-fc1387.htm

es60-t05-1387.htm

es60-fc1411.htm

es60-t05-1411.htm

es60-fc1412.htm

es60-t05-1412.htm

es60-fc1418.htm

es60-t05-1418.htm

es60-fc1427.htm

es60-t05-1427.htm

es60-fc1517.htm

es60-t05-1517.htm

es60-fc1518.htm

es60-t05-1518.htm

es60-fc1519.htm

es60-t05-1519.htm

es60-fc1597.htm

es60-t05-1597.htm

es60-fc1847.htm

es60-t05-1847.htm

es60-fc1891.htm

es60-t05-1891.htm

es60-fc1978.htm

es60-t05-1978.htm

es60-fc1979.htm

es60-t05-1979.htm

es60-fc1984.htm

es60-t05-1984.htm

es60-fc1992.htm

es60-t05-1992.htm

es60-fc2185.htm

es60-t05-2185.htm

es60-fc2186.htm

es60-t05-2186.htm

es60-fc2265.htm

es60-t05-2265.htm

es60-fc2266.htm

es60-t05-2266.htm

es60-fc2661.htm

es60-t05-2661.htm

es60-fc2662.htm

es60-t05-2662.htm

es60-fc2727.htm

es60-t05-2727.htm